الأنواع من الثاني والعشرين إلى السابع والعشرين

النوع الثاني والثالث والرابع والخامس والسادس والسابع والعشرون معرفة المتواتر والمشهور والآحاد والشاذ والموضوع والمدرج اعلم أن القاضي جلال الدين البلقيني قال‏:‏ القراءة تنقسم إلى متواتر وآحاد وشاذ‏.‏

فالمتواتر القراءات السبعة المشهورة والآحاد قراءات الثلاثة التي هي تمام العشر ويلحق بها قراءة الصحابة‏.‏

والشاذ قراءة التابعين كالأعمش ويحيى بن وثاب وابن جبير ونحوهم وهذا الكلام فيه نظر يعرف مما سنذكره‏.‏

وأحسن من تكلم في هذا النوع إمام القراء في زمانه شيخ شيوخنا أبو الخير بن الجزري قال في أول كتابه النشر‏:‏ كل قراءة وافقت العربية ولوبوجه ووافقت أحد المصاحف العثمانية ولواحتمالاً وصح سندها فهي القراءة الصحيحة التي لا يجوز ردها ولا يحل إنكارها بل هي من الأحرف السبعة التي نزل بها القرن ووجب على الناس قبولها سواء كانت عن الأئمة السبعة أم عن العشرة أم عن غيرهم من الأئمة المقبولين ومتى اختل ركن من هذه الأركان الثلاثة أطلق عليها ضعيفة أوشاذة أوباطلة سواء كنت عن السبعة أم عمن هوأكبر منهم هذا هو الصحيح عند أئمة التحقيق من السلف والخلف صرح بذلك الداني ومكي والمهدوي وأبو شامة وهومذهب السلف الذي لا يعرف عن أحد منهم خلافة‏.‏

قال أبو شامة في المرشد الوجيز‏:‏ لا ينبغي أن يغتر بكل قراءة تعزى إلى أحد السبعة ويطلق عليها لفظ الصحة وأنها أنزلت هكذا إلا إذا دخلت في ذلك الضابط وحينئذ لا ينفرد بنقلها عن غيره ولا يختص ذلك بنقلها عنهم بل إن نقلت عن غيرهم من القراء فذلك لا يحرجها عن الصحة فإن الاعتماد على استجماع تلك الأوصاف لا على من تنسب إليه فإن القراءة المنسوبة إلى كل قارئ من السبعة وغيرهم منقسمة إلى المجمع عليه والشاذ غير أن هؤلاء السبعة لشهرتهم وكثرة الصحيح المجمع عليه في قراءتهم تركن النفس إلى ما نقل عنهم فوق ما ينقل عن غيرهم‏.‏

ثم قال ابن الجزري‏:‏ فقولنا في الضابط ولوبوجه نريد به وجهاً من وجوه النحوسواء كان أفصح أم فصيحاً مجمعاً عليه أم مختلفاً فيه اختلافاً لا يضر مثله إذا كانت القراءة مما شاع وذاع وتلقاه الأئمة بالإسناد الصحيح إذ هو الأصل الأعظم والركن الأقوم وكم من قراءة أنكرها بعض أهل النحوأوكثير منهم ولم يعتبر إنكارهم كإسكان بارئكم ويأمركم وخفض والأرحام ونصب ليجزي قوماً والفصل بين المضافين في قتل أولادهم شركائهم وغير ذلك‏.‏

قال الداني‏:‏ وأئمة القراء‏:‏ لا تعمل في شيء من حروف القرآن على الإفشاء في اللغة والأقيس في العربية بل على الأثبت في الأثر والأصح في النقل وإذا ثبتت الرواية لم يردها قياس عربية ولا فشولغة لأن القراءة سنة متبعة يلزم قبولها والمصير إليها‏.‏

قلت‏:‏ أخرج سعيد بن منصور في سننه عن زيد بن ثابت قال‏:‏ القراءة سنة متبعة‏.‏

قال البيهقي‏:‏ أراد أن أتباع من قبلنا في الحروف سنة متبعة لا يجوز مخالفة المصحف الذي هوإمام ولا مخالفة القراءات التي هي مشهورة وإن كان غير ذلك سائغاً في اللغة أوأظهر منها‏.‏

ثم قال ابن الجزري‏:‏ ونعني بموافقة أحد المصاحف ما كان ثابتاً في بعضها دون بعض كقراءة ابن عامر فقالوا‏:‏ اتخذ الله ولداً في البقرة بغير واو وبالزبر وبالكتاب بإثبات الباء فيهما فإن ذلك ثابت في المصحف الشامي‏.‏

وكقراءة ابن كثير تجري من تحتها الأنهار في آخر براءة بزيادة من فإنه ثابت في المصحف المكي ونحوذلك فإن لم يكن في شيء من المصاحف العثمانية فشاذ لمخالفتها الرسم المجمع عليه‏.‏

وقولنا ولواحتمالاً نعني به ما وافقه ولوتقديراً كملك يوم الدين فإنه كتب في الجميع بلا ألف فقراءة الحذف توافقه تحقيقاً وقراءة الألف توافقه تقديراً لحذفها في الخط اختصاراً كما كتب ملك الملك وقد يوافق اختلاف القراءات الرسم تحقيقاً نحوتعلمون بالتاء والياء ويغفر لكم بالياء والنون ونحوذلك مما يدل تجرده عن النقط وأشكل في حذفه وإثباته على فضل عظيم للصحابة رضي الله عنهم في علم الهجاء خاصة وفهم ثاقب في تحقيق كل علم‏.‏

وانظر كيف كتبوا الصراط بالصاد المبدلة من السين وعدلوا عن السين التي هي الأصل لتكون قراءة السين وإن خالفت الرسم من وجه قد أتت على الأصل فيعتدلان وتكون قراءة الإمام محتملة ولوكتب ذلك بالسين على الأصل لفات ذلك وعدت قراءة غير السين مخالفة للرسم والأصل ولذلك اختلف في بسطه الأعراف دون بسطه البقرة لكون حرف البقرة كتب بالسين والأعراف بالصاد على أن مخالف صريح الرسم في حرف مدغم أومبدل أوثابت أومحذوف أونحوذلك لا يعد مخالفاً إذا ثبتت القراءة به ووردت مشهورة مستفاضة ولذا لم يعدوا إثبات ياء الزوائد وحذف ياء تسئلني في الكهف وواووأكون من الصالحين والظاء من يظنين ونحوه من مخالفة الرسم المردودة فإن الخلاف في ذلك مغتفر إذ هوقريب يرجع إلى معنى واحد وتمشية صحة القراءة وشهرتها وتلقيها بالقبول بخلاف زيادة كلمة ونقصانها وتقديمها وتأخيرها حتى ولوكانت حرفاً واحداً من حروف المعاني فإن حكمه في حكم الكلمة لا يسوغ مخالفة الرسم فيه وهذا هو الحد الفاصل في حقيقة أتباع الرسم ومخالفته‏.‏

قال‏:‏ وقولنا وصح إسنادها نعني به أن يروي تلك القراءة العدل الضابط عن مثله وهكذا حتى ينتهي وتكون مع ذلك مشهورة عند أئمة هذا الشأن غير معدودة عندهم من الغلط أومما شذ بعضهم‏.‏

قال‏:‏ وقد شرط بعض المتأخرين التواتر في هذا الركن ولم يكتف بصحة السند وزعم أن القرآن لا يثبت إلا بالتواتر وأن ما جاء مجيء الآحاد لا يثبت في قرآن‏.‏

قال‏:‏ وهذا مما لا يخفى فيه فإن التواتر إذا ثبت لا يحتاج فيه إلى الركنين الأخيرين من الرسم وغيره إذ ما ثبت من أحرف الخلاف متواتراً عن النبي صلى الله عليه وسلم وجب قبوله وقطع بكونه قرآناً سواء وافق الرسم أم لا وإذا شرطنا التواتر في كل حرف من حروف الخلاف انتفى كثير من أحرف الخلاف الثابت عن السبعة‏.‏

وقد قال أبو شامة‏:‏ شاع على ألسنة جماعة من المقرئين المتأخرين وغيرهم من المقلدين أن السبع كلها متواترة‏:‏ أي كل فرد فيما روى عنهم‏.‏

قالوا‏:‏ والقطع بأنها منزلة من عند الله واجب ونحن بهذا نقول ولكن فيما اجتمعت على نقله عنهم الطرق واتفقت عليه الفرق من غير نكير له فلا أقل من اشتراط ذلك إذا لم يتفق التواتر في بعضها‏.‏

وقال الجعبري‏:‏ الشرط واحد وهوصحة النقل ويلزم الآخران فمن أحكم معرفة حال النقلة وأمعن في العربية وأتقن الرسم انجلت له هذه الشبهة‏.‏

وقال مكي‏:‏ مما روى في القرآن على ثلاثة أقسام‏:‏ قسم يقرأ به ويكفر جاحده وهوما نقله الثقات ووافق العربية وخط المصحف‏.‏

وقسم صح نقله عن الآحاد وصح في العربية وخالف لفظه الخط فيقبل ولا يقرأ به لأمرين‏:‏ مخالفته لما أجمع عليه وأنه لم يؤخذ بإجماع بل بخبر الآحاد ولا يثبت به قرآن ولا يكفر جاحده ولبئس ما صنع إذا جحده‏.‏

وقسم نقله ثقة ولا حجة له في العربية أونقله غير ثقة فلا يقبل وإن وافق الخط‏.‏

وقال ابن الجزري‏:‏ مثال الأول كثير كمالك وملك ويخدعون ويخادعون ومثال الثاني‏:‏ قراءة ابن مسعود وغيره والذكر والأنثى وقراءة ابن عباس وكان أمامهم ملك بأخذ كل سفينة صالحة ونحوذلك‏.‏

قال‏:‏ واختلف العلماء في القراءة بذلك والأكثر على المنع لأنها لم تتواتر وإن ثبتت بالنقل فهي منسوخة بالعرضة الأخيرة أوبإجماع الصحابة على المصحف العثماني‏.‏

ومثال ما نقله غير ثقة كثير مما في كتب الشواذ مما غالب إسناده ضعيف وكالقراءة المنسوبة إلى الإمام أبي حنيفة التي جمعها أبو الفضل محمد بن جعفر الخزاعي ونقلها عنه أبو القاسم الهذلي ومنها‏:‏ إنما يخشى الله من عباده العلماء برفع الله ونصب العلماء‏.‏

وقد كتب الدارقطني وجماعة بأن هذا الكتاب موضوع لا أصل له‏.‏

ومثال ما نقله ثقة ولا وجه له في العربية قليل لا يكاد يوجد وجعل بعضهم منه رواية خارجة عن نافع معائش بالهمز‏.‏

قال‏:‏ وبقي قسم رابع مردود أيضاً وهوما وافق العربية والرسم ولم ينقل ألبتة فهذا رده أحق ومنعه أشد ومرتكبه مرتكب لعظيم من الكبائر‏.‏

وقد ذكر جواز ذلك عن أبي بكر بن مقسم وعقد له بسبب ذلك مجلس وأجمعوا على منعه ومن ثم امتنعت القراءة القياس المطلق الذي لأصل يرجع إليه ولا ركن يعتمد في الأداء عليه‏.‏

قال‏:‏ أما ما له أصل كذلك فإنه مما يصار إلى قبول القياس عليه كقياس إدغام قال رجال على قال رب ونحوه مما لا يخالف نصاً ولا يرد إجماعاً مع أنه قليل جداً‏.‏

قلت‏:‏ أتقن الإمام ابن الجزري هذا الفصل جداً وقد تحرر لي منه أن القراءات أنواع‏.‏

الأول‏:‏ المتواتر وهوما نقله جمع لا يمكن تواطؤهم على الكذب عن مثلهم إلى منتهاه وغالب القراءات كذلك‏.‏

الثاني‏:‏ المشهور وهوما صح سنده ولم يبلغ درجة المتواتر ووافق العربية والرسم واشتهر عند القراء فلم يعدوه من الغلط ولا من الشذوذ ويقرأ به على ما ذكره ابن الجزري ويفهمه كلام أبي شامة السابق ومثاله‏:‏ ما اختلف الطرق في نقله عن السبعة فرواه بعض الرواة عنهم دون بعض وأمثلة ذلك كثيرة في فرش الحروف من كتب القراءات كالذي قبله‏.‏

ومن أشهر ما صنف في ذلك التيسير لداني وقصيدة الشاطبي وأوعية النشر في القراءات العشر وتقريب النشر كلاهما لابن الجزري‏.‏

الثالث‏:‏ الآحاد وهوما صح سنده وخالف الرسم أوالعربية أولم يشتهر الاشتهار المذكور ولا يقرأ به وقد عقد الترمذي في جامعه والحاكم في مستدركه لذلك باباً أخرجه فيه شيئاً كثيراً صحيح الإسناد‏.‏

ومن ذلك ما أخرجه الحاكم مكن طريق عاصم الجحدري عن أبي بكرة أن النبي صلى الله عليه وسلم قرأ‏:‏ متكئين على رفارف خضر وعباقريّ حسان‏.‏

وأخرج من حديث أبي هريرة أنه صلى الله عليه وسلم قرأ‏:‏ أفلا تعلم نفس ما أخفى لهم من قرات أعين‏.‏

وأخرج عن ابن عباس أنه صلى اله عليه وسلم قرأ‏:‏ لقد جاءكم رسول من أنفسكم بفتح الفاء‏.‏

وأخرج عن عائشة أنه صلى الله عليه وسلم قرأ‏:‏ فروح وريحان‏:‏ يعني بضم الراء‏.‏

الرابع‏:‏ الشاذ وهوما لم يصح سنده وفيه كتب مؤلفة من ذلك قراءة ملك يوم الدين بصيغة الماضي ونصب يوم إياك يعبد بنائه للمفعول‏.‏

الخامس‏:‏ الموضوع كقراءات الخزاعي‏.‏

وظهر لي سادس يشبه من أنواع الحديث المدرج وهوما زيد في القراءات على وجه التفسير كقراءة سعيد بن أبي وقاص وله أخ أوأخت من أم أخرجها سعيد بن منصور وقراءة ابن عباس‏:‏ ليس عليكم جناح أن تبتغوا فضلاً من ربكم في مواسم الحج أخرجها البخاري‏.‏

وقراءة ابن الزبير‏:‏ ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر ويستعينون بالله على ما أصابهم‏.‏

قال عمرو‏:‏ فما أدري أكانت قراءته أم فسر أخرجه سعيد بن منصور‏.‏

وأخرجه الأنباري وجزم بأنه تفسير‏.‏

وأخرج عن الحسن أنه كان يقرأ‏:‏ وإن منكم إلا واردها‏.‏

الورود‏:‏ الدخول‏.‏

قال الأنباري‏:‏ قوله الورود الدخول تفسير من الحسن لمعنى الورود وغلط فيه بعض الرواة فأدخله في القرآن‏.‏

قال‏:‏ ابن الجزري في آخر كلامه‏:‏ وربما كانوا يدخلون التفسير في القراءات إيضاحاً وبياناً لأنهم محققون لما تلقوه عن النبي صلى الله عليه وسلم قرآناً فهم آمنون من الالتباس وربما بعضهم يكتبه معه‏.‏

وأما من يقول إن بعض الصحابة كان يجيز القراءة بالمعنى فقد كذب وسأفرد في هذا النوع‏:‏ أعني المدرج تأليفاً مستقلاً‏.‏

تنبيهات‏:‏ الأول لا خلاف أن كل ما هومن القرآن يجب أن يكون متواتراً في أصله وأجزائه وأما في محله وضعه وترتيبه فكذلك عند محققي أهل السنة لقطع بأن العادة تقضي بالتواتر في تفاصيل مثله لا هذا المعجز العظيم الذي هوأصل الدين القويم والصراط المستقيم مما تتوفر الدواعي علة نقل جمله وتفاصيله فما نقل آحاداً ولم يتواتر يقطع ليس من القرآن قطعاً‏.‏

وذهب كثير من الأصوليين إلى أن التواتر شرط في ثبوت ما هومن القرآن بحسب أصله وليس بشرط في محله ووضعه وترتيبه بل يكثر فيها نقل الآحاد‏.‏

قيل وهوالذي يقتضيه صنع الشافي في إثبات البسملة من كل سورة‏.‏

ورد هذا المذهب بأن الدليل السابق يقتضي التواتر في الجميع ولأنه لولم يشترط لجاز سقوط كثير من القرآن المكرر وثبوت كثير مما ليس بقران‏.‏

أما الأول‏:‏ فلأنا لولم نشترط التوتر في المحل جاز أن لا يتواتر كثير من المكررات الواقعة في القرآن مثل فبأي آلاء ربكما تكذبان وأما الثاني‏:‏ فلأنه إذا لم يتواتر بعض القرآن بحسب المحل جاز إثبات ذلك البعض في الموضع بنقل الآحاد‏.‏

وقال‏:‏ القاضي أبو بكر في الانتصار‏:‏ ذهب قوم من الفقهاء والمتكلمين إلى إثبات قرآن حكماً لا علماً بخبر الواحد دون الاستفاضة وكره ذلك أهل الحق وامتنعوا منه‏.‏

وقال قوم من المتكلمين‏:‏ إنه يسوغ إعمال الرأي والاجتهاد في إثبات قراءة وأوجه وأحرف إذا كانت تلك الأوجه صواباً في العربية وإن لم يثبت أن النبي صلى الله عليه وسلم قرأ بها وأبى ذلك أهل الحق وأنكروه وخطئوا من قال به انتهى‏.‏

وقد بنى المالكية وغيرهم ممن قال بإنكار البسملة قولهم على هذا الأصل وقرروه بأنها لم تتواتر في أوائل السور وما لم يتواتر فليس بقرآن‏.‏

وأجيب من قبلنا بمنع كونها لم تتواتر فرب متواتر عند قوم دون آخرين وفي وقت دون آخر‏.‏

ويكفي في تواترها إثباتها في مصاحف الصحابة فمن بعدهم بخط المصحف مع منعهم أن يكتب في المصحف ما ليس منه كأسماء السور وآمين والأعشار فلولم تكن قرآناً لما استجازوا إثباتها بخطه من غير تمييز لأن ذلك يحمل على اعتقادها قرآناً فيكونون مغررين بالمسلمين حاملين لهم على اعتقاده ما ليس بقرآن قرآناً وهذا مما لا يجوز اعتقاده في الصحابة‏.‏

فإن قيل‏:‏ لعلها أثبتت لفصل بين السور أجيب بأن هذا فيه تغرير ولا يجوز ارتكابه لمجرد الفصل ولوكانت له لكتبت بين براءة والأنفال‏.‏

ويدل لكونها قرآناً منزلاً ما أخرجه أحمد وأبوداود والحاكم وغيرهم عن أم سلمة أن النبي صلى الله عليه وسلم كان يقرأ بسم الله الرحمن الرحيم الحمد لله رب العالمين الحديث‏.‏

وفيه وعد بسم الله الرحمن الرحيم آية ولم يعد عليهم‏.‏

وأخرج ابن خزيمة والبيهقي في المعرفة بسند صحيح من طريق سعيد بن جبير عن ابن عباس قال‏:‏ استرق الشيطان من الناس أعظم آية من القرآن‏:‏ بسم الله الرحمن الرحيم‏.‏

وأخرج البيهقي في الشعب وابن مردويه بسند حسن من طريق مجاهد عن ابن عباس قال‏:‏ أغفل الناس آية من كتاب الله لم تنزل على أحد سوى النبي صلى الله عليه وسلم إلا أن يكون سليمان بن داود‏:‏ بسم الله الرحمن الرحيم‏.‏

وأخرج الدارقطني والطبراني في الأوسط بسند ضعيف عن بريدة قال‏:‏ قال النبي صلى اله عليه وسلم لا أخرج من المسجد حتى أخبرك بآية لم تنزل على نبيّ بعد سليمان غيري ثم قال‏:‏ بأي شيء تفتتح القرآن إذا افتتحت الصلاة قلت‏:‏ بسم الله الرحمن الرحيم قال‏:‏ هي هي‏.‏

وأخرج أبوداود والحاكم والبيهقي والبزار من طريق سعيد بن جبير عن ابن عباس قال‏:‏ كان النبي صلى الله عليه وسلم لا يعرف فصل السورة حتى تنزل ليه بسم الله الرحمن الرحيم‏.‏

زاد البزار‏:‏ فإذا نزلت عرف أن السورة قد ختمت واستقبلت أوابتدأت سورة أخرى‏.‏

وأخرج الحاكم من وجه آخر عن سعيد بن جبير عن ابن عباس قال‏:‏ كان المسلمون لا يعلمون انقضاء السورة حتى تنزل بسم الله الرحمن الرحيم فإذا نزلت علموا أن السورة قد انقضت إسناده على شرط الشين‏.‏

وأخرج الحاكم أيضاً من وجه آخر عن ابن عباس أن النبي صلى الله عليه وسلم إذا جاءه جبريل فقرأ بسم الله الرحمن الرحيم علم أنها سورة‏.‏

إسناده صحيح وأخرج البيهقي في الشعب وغيره وعن ابن مسعود قال‏:‏ كنا لا نعلم فصلاً بين السورتين حتى تنزل بسم الله الرحمن الرحيم‏.‏

قال أبو شامة‏:‏ يحتمل أن يكون ذلك وقت عرضه صلى الله عليه وسلم على جبريل كان لا يزال يقرأ في السورة إلى أن يأمره جبريل بالتسمية فيعلم‏.‏

أن السورة قد انقضت وعبر صلى الله عليه وسلم بلفظ النزول إشعاراً بأنها قرآن في جميع أوائل السور ويحتمل أن يكون المراد أن جميع آيات كل سورة كانت تنزل قبل نزول البسملة فإذا كملت آياتها نزل جبريل بالبسملة واستعرض السورة فيعلم النبي صلى الله عليه وسلم أنها قد ختمت ولا يلحق بها شيئاً‏.‏

وأخرج ابن خزيمة والبيهقي بسند صحيح عن ابن عباس قال‏:‏ السبع المثاني فاتحة الكتاب قيل فأين السابعة قال‏:‏ بسم الله الرحمن الرحيم‏.‏

وأخرج الدارقطني بسند صحيح عن عليّ أنه سئل عن السبع المثاني فقال‏:‏ الحمد لله رب العالمين فقيل له‏:‏ إنما هي ست آيات فقال‏:‏ بسم الله الرحمن الرحيم آية وأخرج الدارقطني وأبونعيم والحاكم في تاريخه بسند ضعيف عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم قال كان جبريل إذا جاءني بالوحي أول ما يلقى على بسم الله الرحمن الرحيم‏.‏

وأخرج الواحدي من وجه آخر عن نافع عن ابن عمر قال‏:‏ نزلت بسم الله الرحمن الرحيم في كل سورة‏.‏

وأخرج البيهقي من وجه ثابت عن نافع عن ابن عمر أنه كان يقرأ في الصلاة بسم الله الرحمن الرحيم وإذا ختم السورة قرأها ويقول‏:‏ ما كتبت في المصحف إلا لتقرأ‏.‏

وأخرج الدارقطني بسند صحيح عن أبي هريرة قال‏:‏ قال رسول الله صلى اله عليه وسلم‏:‏ إذا قرأتم الحمد فاقرءوا بسم الله الرحمن الرحيم فإنها أم القرآن وأم الكتاب والسبع المثاني وبسم الله الرحمن الرحيم إحدى آياتها وأخرج مسلم عن أنس قال بينا رسول الله صلى الله عليه وسلم ذات يوم بين أظهرنا إذا أغفى إغفاءة ثم رفع رأسه متبسماً فقال‏:‏ أنزلت لي آنفاً سورة فقرأ بسم الله الرحمن الرحيم‏.‏

إنا أعطيناك الكوثر الحديث‏.‏

فهذه الأحاديث تعطي التواتر المعنوي بكونها قرآناً منزلاً في أوائل السور ومن المشكل على هذا الأصل ما ذكره الإمام فخر الدين الرازي قال‏:‏ نقل في بعض الكتب القديمة أن ابن مسعود كان ينكر كون سورة الفاتحة والمعوذتين من القرآن وهوفي غاية الصعوبة لأنا إن قلنا‏:‏ إن النقل المتواتر كان حاصلاً في عصر الصحابة يكون ذلك من القرآن فإنكاره يوجب الكفر‏.‏

وإن قلنا‏:‏ لم يكن حاصلاً في ذلك الزمان فيلزم أن القرآن ليس بمتواتر في الأصل‏.‏

قال‏:‏ والأغلب على الظن أن نقل هذا المذهب عن ابن سعود نقل باطل وبه يحصل الخلاص عن هذه العقدة‏.‏

وكذا قال القاضي أبو بكر‏:‏ لم يصح عنه أنها ليست من القرآن ولا حفظ عنه إنما حكها وأسقطها من مصحفه إنكاراً من مصحفه إنكاراً لكتابتها لا جحداً لكونها قرآناً لأنه كانت السنة عنده أن لا يكتب في المصحف إلا ما أمر النبي صلى الله عليه وسلم بإثباته فيه ولم يجده كتب ذلك ولا سمعه أمر به‏.‏

وقال النووي في شرح المهذب‏:‏ أجمع المسلمون على أن المعوذتين والفاتحة من القرآن وأن من جحد منها شيئاً كفر وما نقل عن ابن مسعود باطل ليس بصحيح‏.‏

وقال ابن حزم في كتاب القدح المعلى تتميم المحلى‏.‏

هذا كذب على ابن مسعود وموضوع وإنما صح عنه قراءة عاصم عن زر عنه وفيها المعوذتان والفاتحة‏.‏

وقال ابن حجر في شرح البخاري‏:‏ قد صح عن ابن مسعود إنكار ذلك فأخرج أحمد وابن حبان عنه أنه كان لا يكتب المعوذتين في مصحفه‏.‏

وأخرج عبد الله بن أحمد في زيادات المسند والطبراني وابن مردويه من طريق الأعمش عن أبي إسحاق عن عبد الرحمن بن يزيد النخعي قال‏:‏ كان عبد الله بن مسعود يحك المعوذتين من مصاحفه ويقول‏:‏ إنهما ليستا من كتاب الله‏.‏

وأخرج البزار والطبراني من وجه آخر عنه أنه كان يحك المعوذتين من المصحف ويقول‏:‏ إنما أمر النبي صلى الله عليه وسلم أن يتعوذ بهما وكان عبد الله لا يقرأ بهما أسانيدها صحيحة‏.‏

قال البزار‏:‏ ولم يتابع ابن مسعود على ذلك أحد من الصحابة وقد صح أنه صلى الله عليه وسلم قرأهما في الصلاة‏.‏

قال ابن حجر‏:‏ فقول من قال إنه كذب عليه مردود والطعن في الروايات الصحيحة بغير مستند لا يقبل بل الروايات صحيحة والتأويل محتمل‏.‏

قال‏:‏ وقد أوله القاضي وغيره على إنكار الكتابة كما سبق‏.‏

قال‏:‏ وهوتأويل حسن إلا أن الرواية الصريحة التي ذكرتها تدفع ذلك حيث جاء فيها‏:‏ ويقول إنهما ليستا من كتاب الله‏.‏

قال‏:‏ ويمكن حمل لفظ كتاب الله على المصحف فيتم التأويل المذكور لكن قال‏:‏ من تأمل سياق الطرق المذكورة استبعد هذا الجمع‏.‏

قال‏:‏ وقد أجاب ابن الصباغ بأنه لم يستقر عنده القطع بذلك ثم حصل الاتفاق بعد ذلك وحاصله أنهما كانتا متواترتين في عصره لكنهما لم يتواترا عنده انتهى‏.‏

وقال ابن قتيبة في مشكل القرآن‏:‏ ظن ابن مسعود أن المعوذتين ليستا من القرآن لأنه رأى النبي صلى الله عليه وسلم يعوذ بهما الحسن والحسين فأقام على ظنه‏.‏

ولا نقول أنه أصاب في ذلك وأخطأ المهاجرون والأنصار‏.‏

قال‏:‏ وأما إسقاطه الفاتحة من مصحفه فليس لظنه أنها ليست من القرآن معاذ الله ولكنه ذهب إلى أن القرآن إنما كتب وجمع بين اللوحين مخافة الشك والنسيان والزيادة والنقصان ورأى أن ذلك مأمون في سورة الحمد لقصرها ووجوب تعلمها على كل أحد‏.‏

قلت‏:‏ وإسقاطه الفاتحة من مصحفه أخرجه أبا عبيد بسند صحيح كما تقدم في أوائل النوع التاسع عشر‏.‏

التنبيه الثاني قال الزركشي في البرهان‏:‏ القرآن والقراءات حقيقتان متغايرتان فالقرآن هو الوحي المنزل على محمد صلى الله عليه وسلم للبيان والإعجاز والقراءات اختلاف ألفاظ الوحي المذكور في الحروف وكيفيتها من تخفيف وتشديد وغيرهما والقراءات السبع متواترة عند الجمهور وقيل بل هي مشهورة‏.‏

قال الزركشي‏:‏ والتحقيق أنها متواترة عن الأئمة السبعة أما تواترها عن النبي صلى الله عليه وسلم ففيه نظر فإن إسنادهم بهذه القراءات السبعة موجود في كتب القراءات وهي نقل الواحد عن الواحد‏.‏

قلت‏:‏ في ذلك نظر لما سيأتي‏.‏

واستثنى أبو شامة كما تقدم الألفاظ المختلف فيها عن القراء واستثنى ابن الحاجب ما كان من قبيل الأداء كالمد والإمالة وتحقيق الهمزة‏.‏

وقال غيره‏:‏ الحق أن أصل المد والإمالة متواتر ولكن التقدير غير متواتر لاختلاف في كيفيته كذا قال الزركشي‏.‏

قال‏:‏ وأما أنواع تحقيق الهمزة فكلها متواترة‏.‏

وقال ابن الجزري‏:‏ لا نعلم أحداً تقدم ابن الحاجب إلى ذلك وقد نص على تواتر ذلك كله أئمة الأصول كالقاضي أبي بكر وغيره وهوالصواب لأنه إذا ثبت تواتر اللفظ ثبت تواتر هيئة أدائه لأن اللفظ لا يقوم إلا به ولا يصح إلا بوجوده‏.‏

التنبيه الثالث قال أبو شامة‏:‏ ظن قوم أن القراءات السبع الموجودة الآن هي التي أريدت في الحديث وهوخلاف إجماع أهل العلم قاطبة وإنما يظن ذلك بعض أهل الجهل‏.‏

وقال أبو العباس بن عمار‏:‏ لقد نقل مسبع هذه السبعة ما لا ينبغي له وأشكل الأمر على العامة بإبهامه كل من قل نظره أن هذه القراءات هي المذكورة في الخبر وليته إذا اقتصر نقص عن السبعة أوزاد ليزيل الشبهة‏.‏

ووقع له أيضاً في اقتصاره على كل إمام على راويين أنه صار من سمع قراءة راوثالث غيرهما أبطلها وقد تكون هي أشهر وأصح وأظهر وربما بالغ من لا يفهم فخطأ أوكفر‏.‏

وقال أبو بكر بن العربي‏:‏ ليست هذه السبعة متعينة للجواز حتى لا يجوز غيرها كقراءة أبي جعفر وشيبة والأعمش ونحوهم فإن هؤلاء مثلهم أوفوقهم وكذا قال غير واحد منهم مكي ومنهم أبو العلاء الهمذاني وآخرون من أئمة القراء‏.‏

وقال أبوحيان‏:‏ ليس في كتاب ابن مجاهد ومن تبعه من القراءات المشهورة إلا النزر اليسير فهذا أبو عمروبن العلاء اشتهر عنه سبعة عشر راوياً ثم ساق أسماءهم واقتصر في كتاب ابن مجاهد على اليزيد واشتهر عن اليزيدي عشرة أنفس فكيف يقتصر على السوسي والدوري وليس لهما مزية على غيرهما لأن الجميع مشتركون في الضبط والإتقان والاشتراك في الأخذ قال‏:‏ ولا أعرف لهذا سبباً إلا ما قضى من نقص العلم‏.‏

وقال مكي‏:‏ من ظن أن قراءة هؤلاء القراء كنافع وعاصم هي الأحرف السبعة التي في الحديث فقد غلط غلطاً عظيماً‏.‏

قال‏:‏ ويلزم من هذا أيضاً أن ما خرج عن قراءة هؤلاء السبعة مما ثبت عن الأئمة غيرهم ووافق خط الصحف أن لا يكون قرآناً وهذا غلط عظيم فإن الذين صنفوا القراءات من الأئمة المتقدمين كأبي عبيد القاسم بن سلام وأبي حاتم السجستاني وأبي جعفر الطبري وإسماعيل القاضي قد ذكروا أضعاف هؤلاء وكان الناس على رأس المائتين بالبصرة على قراءة أبي عمرو ويعقوب وبالكوفة على قراءة حمزة وعاصم وبالشام على قراءة ابن عامر وبمكة على قراءة ابن كثير وبالمدينة على قراءة نافع واستمروا على ذلك فلما كان على رأس الثلاثمائة أثبت ابن مجاهد اسم الكسائي وحذف يعقوب‏.‏

قال‏:‏ والسبب في الاقتصار على السبعة مع أن في أئمة القراء من هوأجلّ منهم قدراً أومثلهم أكثر من عددهم أن الرواة عن الأئمة كانوا كثيراً جداً فلما تقاصرت الهمم اقتصروا مما يوافق خط المصحف على ما يسهل حفظه وتنضبط القراءة به فنظروا إلى من اشتهر بالثقة والأمانة وطول العمر في ملازمة القراءة به والاتفاق على الأخذ عنه فأفردوا من كل مصر إماماً واحداً ولم يتركوا مع ذلك نقل ما كان عليه الأئمة غير هؤلاء من القراءات ولا القراءة به كقراءة يعقوب وأبي جعفر وشيبة وغيرهم‏.‏

قال‏:‏ وقد صنف ابن جبر المكي مثل ابن مجاهد كتاباً في القراءات فاقتصر على خمسة اختار من كل مصر إماماً وإنما اقتصر على ذلك لأن المصاحف التي أرسلها عثمان كانت خمسة إلى هذه الأمصار‏.‏

ويقال إنه وجه بسبعة‏:‏ هذه الخمسة ومصحفاً إلى اليمن ومصحفاً إلى البحرين لكن لما لم يسمع لهذين المصحفين خبراً وأراد ابن مجاهد وغيره مراعاة عدد المصاحف استبدلوا من مصحف البحرين واليمن قارئين كمل لهما العدد فصادف ذلك موافقة العدد الذي ورد الخبر به فوقع ذلك لمن لم يعرف أصل المسئلة ولم تكن له فطنة فظن أن المراد بالأحرف السبعة القراءات السبع والأصل المعتمد عليه سحة السند في السماع واستقامة الوجه في العربية وموافقة الرسم وأصح القراءات سندا نافع وعاصم وأفصحها أبو عمر والكسائي انتهى‏.‏

وقال القراب في الشافي‏:‏ التمسك بقراءة سبعة من القراء دون غيرهم ليس فيه أثر ولا سنة وإنما هومن جمع بعض المتأخرين فانتشر وأوهم أنه لا تجوز الزيادة على ذلك وذلك لم يقل به أحد‏.‏

وقال الكواشي‏:‏ كل ما صح سنده واستقام وجهه في العربية ووافق خط المصحف الإمام فهومن السبعة المنصوصة ومتى فقد شرط من الثلاثة فهومن الشاذ‏.‏

وقد اشتد إنكار الأئمة هذا الشأن على من ظن انحصار القراءات المشهورة في مثل ما في التيسير والشاطبية وآخر من صرح بذلك الشيخ تقي الدين السبكي فقال في شرح المنهاج‏:‏ قال الأصحاب‏:‏ تجوز القراءة في الصلاة وغيرها بالقراءات السبع ولا تجوز بالشاذ وظاهر هذا يوهم أن غير السبع المشهورة من الشواذ‏.‏

وقد نقل البغوي الاتفاق على القراءة بقراءة يعقوب وأبي جعفر مع السبع المشهورة وهذا القول هو الصواب قال‏:‏ واعلم أن الخارج عن السبع المشهورة على قسمين‏:‏ منه ما يخالف رسم المصحف فهذا لاشك في أنه لا تجوز قراءته لا في الصلاة ولا في غيرها‏.‏

ومنه ما لا يخالف رسم المصحف ولم تشتهر القراءة به وإنما ورد من طريق غريب لا يعول عليها وهذا يظهر المنع من القراءة به أيضاً‏.‏

ومنه ما اشتهر عن أئمة هذا الشأن القراءة به قديماً وحديثاً فهذا لا وجه للمنع منه ومن ذلك قراءة يعقوب وغيره‏.‏

قال‏:‏ والبغوي أولى من يعتمد عليه في ذلك فإنه مقرئ ففيه جامع للعلوم‏.‏

قال‏:‏ وهكذا التفصيل في شواذ السبعة فإن عنهم شيئاً كثيراً شاذاً انتهى‏.‏

وقال ولده في منع الموانع‏:‏ إنما قلنا في جمع الجوامع والسبع متواترة ثم قلنا في الشاذ والصحيح إنه ما وراء العشرة ولم نقل والعشر متواترة لأن السبع لم يختلف في تواترها فذكرنا أولاً موضع الإجماع ثم عطفنا عليه موضع الخلاف‏.‏

قال‏:‏ على أن القول بأن القراءات الثلاث غير متواترة في غاية السقوط ولا يصح القول به عمن يعتبر قوله في الدين وهي لا تخالف رسم المصحف‏.‏

قال‏:‏ وقد سمعت أبيّ يشدد النكير على بعض القضاة وقد بلغه أنه منع من القراءة بها‏.‏

واستأذنه بعض أصحابنا مرة في إقراء السبع فقال‏:‏ أذنت لك أن تقرأ العشر انتهى‏.‏

وقال في جواب سؤال سأله ابن الجزري‏:‏ القراءات السبع التي اقتصر عليها الشاطئ والثلاث التي هي قراءة أبي جعفر ويعقوب وخلف متواترة معلومة من الدين بالضرورة وكل حرف انفرد به واحد من العشرة معلوم من الدين بالضرورة أنه منزل على التنبيه الرابع باختلاف القراءات يظهر الاختلاف في الأحكام ولهذا بنى الفقهاء نقض وضوء الملموس وعدمه على اختلاف القراءة في لمستم ولا مستم وجواز وطء الحائض عند الانقطاع قبل الغسل وعدمه على الاختلاف في يطهرن وقد حكوا خلافاً غريباً في الآية إذا قرئت بقرائتين فحكى أبو الليث السمرقندي في كتاب البستان قولين‏:‏ أحدهما أن الله قال بهما جميعاً‏.‏

والثاني أن الله قال بقراءة واحدة إلا أنه أذن أن تقرأ بقراءتين ثم اختار توسطاً وهوأنه إن كان لكل قراءة تفسير يغاير الآخر فقد قال بهما جميعاً وتصير القراءتان بمنزلة آيتين مثل حتى يطهرن وإن كان تفسيرهما واحداً كالبيوت والبيوت فإنما قال بأحدهما وأجاز القراءة بهما لكل قبيلة على ما تعود لسانهم‏.‏

فإن ما قيل‏:‏ إذا قلتم إنه قال بأحدهما فأي القراءتين هي‏.‏

قلنا‏:‏ التي بلغه قريش انتهى‏.‏

وقال بعض المتأخرين‏:‏ لاختلاف القراءات وتنوعها فوائد‏:‏ منها التهوين والتسهيل والتخفيف على الأمة‏.‏

ومنها إظهار فضلها وشرفها على سائر الأمم إذ لم ينزل كتاب غيرهم إلا على وجه واحد‏.‏

ومنها إعظام أجرها من بث أنهم يفرغون جهدهم في تحقيق ذلك وضبطه لفظة لفظة حتى مقادير المدات وتفاوت الإمالات ثم في تتبع معاني ذلك واستنباط الحكم والأحكام من دلالة كل لفظ وإمعانهم الكشف عن التوجيه والتعليل والترجيح‏.‏

ومنها إظهار سر الله في كتابه وصيانته له عن التبديل والاختلاف مع كونه على هذه الأوجه الكثيرة‏.‏

ومنها المبالغة في إعجازه بإيجازه إذ تنوع القراءات بمنزلة الآيات ولوجعلت دلالة كل لفظ آية على حدة لم يخف ما كان فيه من التطويل ولهذا كان قوله وأرجلكم منزلاً لغسل الرجل والمسح على الخف واللفظ واحد لكن باختلاف إعرابه‏.‏

ومنها أن بعض القراءات يبين ما لعله مجمل في القراءات الأخرى فقراءة يطهرن بالتشديد مبينة لمعنى قراءة التخفيف وقراءة فامضوا إلى ذكر الله تبين أن المراد بقراءة اسعوا الذهاب لا المشي السريع‏.‏

وقال أبو عبيد في فضائل القرآن‏:‏ المقصد من القراءة الشاذة تفسير القراءة المشهورة وتبيين معانيها كقراءة عائشة وحفصة‏:‏ والصلاة الوسطى صلاة العصر وقراءة ابن مسعود‏:‏ فاقطعوا أيمانهما وقراءة جابر‏:‏ فإن الله من بعد إكراههن لهن غفور رحيم‏.‏

قال‏:‏ فهذه الحروف وما شاكلها قد صارت مفسرة للقرآن وقد كان يروى مثل هذا عن التابعين في التفسير فيستحسن فكيف إذا روى عن كبار الصحابة ثم صار في نفس القراءة فهوأكثر من التفسير وأقوى فأدنا ما يستنبط من هذه الحروف معرفة صحة التأويل انتهى‏.‏

وقد اعتنيت في كتابي أسرار التنزيل ببيان كل قراءة أفادت معنى زائداً على القراءة المشهورة‏.‏

التنبيه الخامس اختلف في العمل بالقراءة الشاذة فنقل إمام الحرمين في البرهان عن ظاهر مذهب الشافعي أنه لا يجوز وتبعه أبونصر القشيري وجزم به ابن الحاجب لأنه نقله على أنه قرآن ولم يثبت‏.‏

وذكر القاضيان أبو الطيب والحسين والروياني والرافعي العمل بها تنزيلاً لها منزلة خبر الآحاد وصححه ابن السبكي في جمع الجوامع وشرح المختصر وقد احتج الأصحاب على قطع يمين السارق بقراءة ابن مسعود وعليه أبوحنيفة أيضاً واحتج على وجوب التتابع في صوم كفارة اليمين بقراءته متتابعات ولم ينجح بها أصحابنا لثبوت نسخها كما سيأتي‏.‏

التنبيه السادس من المهم معرفة توجيه القراءات وقد اعتنى به الأئمة وأفردوا فيه كتباً منها الحجة لأبي عليّ الفارسي والكشف لمكي والهداية للمهدوي والمحتسب في توجيه الشواذ لابن جني‏.‏

قال الكواشي‏:‏ وفائدته أن يكون دليلاً على حسب المدلول عليه أومرجحاً إلا أنه ينبغي التنبيه على شيء وهوأنه قد ترجح إحدى القراءتين على الأخرى ترجيحاً يكاد يسقطها وهذا غير مرضي لأن كلاً منهما متواتر‏.‏

وقد حكى أبو عمر الزاهد في كتاب اليواقيت عن ثعلب أنه قال‏:‏ إذا اختلف الإعرابان في القراءات لم أفضل إعراباً على إعراب فإذا خرجت إلى كلام الناس فضلت الأقوى وقال أبوجعفر النحاس‏:‏ السلامة عند أهل الدين إذا صحت القراءتان أن لا يقال إحداهما أجود لأنهما جميعاً صلى اله عليه وسلم فيأثم من قال ذلك‏.‏

وكان رؤساء الصحابة ينكرون مثل هذا‏.‏

وقال أبو شامة‏:‏ أكثر المصنفون من الترجيح بين قراءة مالك وملك حتى أن بعضهم بالغ إلى حد يكاد يسقط وجه القراءة الأخرى وليس هذا بمحمود بعد ثبوت القراءتين خاتمة قال النخعي‏:‏ كانوا يكرهون أن يقولوا قراءة عبد الله وقراءة سالم أبي وقراءة زيد بل يقال فلان كان يقرأ بوجه كذا وفلان كان يقرأ بوجه كذا‏.‏

قال النووي‏:‏ والصحيح أن ذلك لا يكره‏.‏


أم الكتاب للأبحاث والدراسات الإلكترونية

الإتقان في علوم القرآن

جلال الدين السيوطي
من إصدارات
أم الكتاب و نداء الإيمان
برسوميات

موقع أم الكتاب للأبحاث والدراسات الإلكترونية info@omelketab.net


00 الإتقان في علوم القرآن

الإتقان في علوم القرآن

عبد الرحمن بن أبي بكر بن محمد بن سابق الدين ، الخضيري ، المعروف بـ جلال الدين السيوطي
بسم الله الرحمن الرحيم
مقدمة الكتاب
وصلى الله على سيدنا محمد وآله وصحبه وسلم‏.‏
قال الشيخ الإمام العالم العلامة الحبر البحر الفهامة المحقق المدقق الحجة الحافظ المجتهد شيخ الإسلام والمسلمين وارث علوم سيد المرسلين جلال الدين أوحد المجتهدين أبو الفضل عبد الرحمن ابن سيدنا الشيخ المرحوم كمال الدين عالم المسلمين أبو المناقب أبو بكر السيوطي الشافعي‏:‏ وجعله أجل الكتب قدراً وأغزرها علماً وأعذبها نظماً وأبلغها في الخطاب قرآناً عربياً غير ذي عوج ولا مخلوق ولا شبهة فيه ولا ارتياب‏.‏
وأشهد أن لا إله إلا الله وحده لا شريك له رب الأرباب الذي عنت لقيومته الوجود وخضعت لعظمته الرقاب‏.‏
وأشهد أن سيدنا محمداً عبده ورسوله المبعوث من أكرم الشعوب وأشرف الشعاب إلى خير أمة بأفضل كتاب صلى الله وسلم عليه وعلى آله وصحبه الأنجاب صلاة وسلاماً دائمين إلى يوم المآب‏.‏
وبعد‏:‏ فإن العلم بحر زخار لا يدرك من قرار وطود شامخ لا يسلك إلى قننه ولا يصار من أراه السبيل إلى استقصائه لم يبلغ إلى ذلك وصولاً ومن رام الوصول إلى إحصائه لم يجد إلى ذلك سبيلاً كيف وقد قال تعالى مخاطباً لخلقه ‏ {‏وما أوتيتم من العلم إلا قليلا‏} ‏ وإن كتابنا القرآن لهو مفجر العلوم ومنبعها ودائرة شمسها ومطلعها أودع فيه سبحانه وتعالى علم كل شيء وأبان ثم أوقفني شيخنا شيخ مشايخ الإسلام قاضي القضاة خلاصة الأنام حامل لواء المذهب المطلبي علم الدين البلقيني رحمه الله تعالى على كتاب في ذلك لأخيه قاضي القضاة جلال الدين سماه مواقع العلوم من مواقع النجوم فرأيته تأليفاً لطيفاً ومجموعاً ظريفاً ذا ترتيب وتقرير وتنويع وتحبير‏.‏
قال في خطبته‏:‏ قد اشتهرت عن الإمام الشافعي رضي الله عنه مخاطبة لبعض خلفاء بني العباس فيها ذكر بعض أنواع القرآن يحصل منها لمقصدنا الاقتباس وقد صنف في علوم الحديث جماعة في القديم والحديث وتلك الأنواع في سنده دون متنه أوفي مسنديه وأهل فنه وأنواع القرآن شاملة وعلومه كاملة فأردت أن أذكر في هذا التصنيف ما وصل إلى علمي مما حواه القرآن الشريف من أنواع علمه المنيف‏.‏
وينحصر في أمور‏:‏ الأول‏:‏ مواطن النزول وأوقاته ووقائعه وفي ذلك اثنا عشر نوعاً‏:‏ المكي المدني السفري الحضري الليلي النهاري الصيفي الشتائي الراشي أسباب النزول أول ما نزل آخر ما نزل‏.‏
الأمر الثاني‏:‏ السند وهو ستة أنواع‏:‏ المتوتر الآحاد الشاذ قراءات النبي صلى الله عليه وسلم الرواة الحفاظ‏.‏
الأمر الثالث‏:‏ الأداء وهوستة أنواع‏:‏ الوقف الابتداء الإمالة المد تخفيف الهمزة الإدغام‏.‏
الأمر الرابع‏:‏ الألفاظ وهوسبعة أنواع‏:‏ الغريب المعرب المجاز المشترك المترادف الاستعارة الأمر الخامس‏:‏ المعاني المتعلقة بالأحكام وهوأربعة عشر نوعاً‏:‏ العام الباقي على علومه العام المخصوص العام الذي أريد به الخصوص ما خص فيه الكتاب السنة ما خصت فيه السنة الكتاب المجمل المبين المؤول المفهوم المطلق المقيد الناسخ المنسوخ نوع من التناسخ والمنسوخ وهوما عمل به من الأحكام مدة معينة والعامل به واحد من المكلفين‏.‏
الأمر السادس‏:‏ المعاني المتعلقة بالألفاظ وهوخمسة أنواع‏:‏ الفصل الإيجاب الإطناب القصر‏.‏
وبذلك تكملت الأنواع خمسين ومن الأنواع ما لا يدخل تحت الحصر‏:‏ الأسماء الكنى الألقاب المبهمات‏.‏
فهذا نهاية ما حصر من الأنواع‏.‏
هذا آخر ما ذكره القاضي جلال الدين في الخطبة‏.‏
ثم تكلم في كل نوع منها بكلام مختصر يحتاج إلى تحرير وتتمات وزوائد مهمات فصنفت في ذلك كتاباً سميته التحبير في علوم التفسير ضمنته ما ذكره البلقيني من الأنواع مع زيادة مثلها وأضفت إليه فوائد سمحت القريحة بنقلها وقلت في خطبته‏:‏ أما بعد‏:‏ فإن العلوم وإن كثر عددها وانتشر في الخافقين مددها فغايتها بحر قعره لا يدرك ونهايتها طود شامخ لا يستطاع إلى ذروته أن يسلك ولهذا يفتح لعالم بعد آخر من الأبواب ما لم يتطرق إليه من المتقدمين الأسباب وإن مما أهمل المتقدمون في تدوينه حتى تحلى في آخر الزمان بأحسن زينة علم التفسير الذي هو كمصطلح الحديث فلم يدونه أحد لا في القديم ولا في الحديث حتى جاء شيخ الإسلام عمدة الأنام علامة العصر قاضي القضاة جلال الدين البلقيني رحمه الله تعالى فعمل في كتابه مواقع العلوم من مواقع النجوم فنقحه وهذبه وقسم أنواعه ورتبه ولم يسبق إلى هذه المرتبة فإنه جعله نيفاً وخمسين نوعاً منقسمة إلى ستة أقسام وتكلم في كل نوع منها بالمتين من الكلام لكن كما قال الإمام أبو السعادات ابن الأثير في مقدمة نهايته‏:‏ كل مبتدئ بشيء لم يسبق إليه ومبتدع أمر لم يتقدم فيه عليه فإنه يكون قليلاً ثم يكثر وصغيراً ثم يكبر فظهر لي استخراج أنواع لم يسبق إليها وزيادات مهمات لم يستوف الكلام عليها فجردت الهمة إلى وضع كتاب في هذا العلم ثاني اثنين واحداً في جمع الشتيت منه كألف أوكألفين ومصيراً فني التفسير والحديث في استكمال التقاسم ألفين وإذ برز وزهر كمامه وفاح وطلع بدر كماله ولاح وآذن فجره بالصباح ونادى داعية بالفلاح سميته بالتحبير في علوم التفسير‏.‏
وهذه فهرست الأنواع بعد المقدمة‏.‏
النوع الأول والثاني‏:‏ المكي والمدني‏.‏
والثالث والرابع‏:‏ الحضري والسفري‏.‏
الخامس والسادس‏:‏ النهاري والليلي‏.‏
السابع والثامن‏:‏ الصيفي والشتائي‏.‏
التاسع والعاشر‏:‏ الفراشي والنومي‏.‏
الحادي عشر‏:‏ أسباب النزول‏.‏
الثاني عشر‏:‏ أول ما نزل‏.‏
الثالث عشر‏:‏ آخر ما نزل‏.‏
الرابع عشر‏:‏ ما عرف وقت نزوله‏.‏
الخامس عشر‏:‏ ما أنزل فيه ولم ينزل على أحد من الأنبياء‏.‏
السادس عشر‏:‏ ما أنزل منه على الأنبياء‏.‏
السابع عشر‏:‏ ما تكرر نزوله‏.‏
الثامن عشر‏:‏ ما نزل مفرقاً‏.‏
التاسع عشر‏:‏ ما نزل جمعاً‏.‏
العشرون‏:‏ كيفية إنزاله وهذه كلها متعلقة بالنزول‏.‏
الحادي والعشرون‏:‏ المتواتر‏.‏
الثاني والعشرون‏:‏ الآحاد‏.‏
الثالث والعشرون‏:‏ الشاذ‏.‏
الرابع والعشرون‏:‏ قراءات النبي صلى الله عليه وسلم‏.‏
الخامس والسادس والعشرون‏:‏ الرواة والحفاظ‏.‏
السابع والعشرون‏:‏ كيفية التحمل‏.‏
الثامن والعشرون‏:‏ العالي والنازل‏.‏
التاسع والعشرون‏:‏ المسلسل وهذه متعلقة بالسند‏.‏
الثلاثون‏:‏ الابتداء‏.‏
الحادي والثلاثون‏:‏ الوقف‏.‏
الثاني والثلاثون‏:‏ الإمالة‏.‏
الثالث والثلاثون‏:‏ المد‏.‏
الرابع والثلاثون‏:‏ تخفيف الهمزة‏.‏
الخامس والثلاثون‏:‏ الإدغام‏.‏
السادس والثلاثون‏:‏ الإخفاء‏.‏
السابع والثلاثون‏:‏ الإقلاب‏.‏
الثامن والثلاثون‏:‏ مخارج الحروف وهذه متعلقة بالأداء‏.‏
التاسع والثلاثون‏:‏ الغريب‏.‏
الأربعون‏:‏ المعرب‏.‏
الحادي والأربعون‏:‏ المجاز‏.‏
الثاني والأربعون‏:‏ المشترك‏.‏
الثالث والأربعون‏:‏ المترادف‏.‏
الرابع والخامس والأربعون‏:‏ المحكم والمتشابه‏.‏
السادس والأربعون‏:‏ المشكل‏.‏
السابع والثامن والأربعون‏:‏ المجمل والمبين‏.‏
التاسع والأربعون‏:‏ الاستعارة‏.‏
الخمسون‏:‏ التشبيه‏.‏
الحادي والثاني والخمسون‏:‏ الكناية والتعريض‏.‏
الثالث والخمسون‏:‏ العام الباقي على عمومه‏.‏
الرابع والخمسون‏:‏ العام المخصوص‏.‏
الخامس والخمسون‏:‏ العام الذي أريد به الخصوص‏.‏
السادس والخمسون‏:‏ ما خص فيه الكتاب والسنة‏.‏
السابع والخمسون‏:‏ ما خصت فيه السنة الكتاب‏.‏
الثامن والخمسون‏:‏ المؤول‏.‏
التاسع والخمسون‏:‏ المفهوم‏.‏
الستون والحادي والستون‏:‏ المطلق والمقيد‏.‏
الثاني والثالث والستون‏:‏ الناسخ والمنسوخ‏.‏
الرابع والستون‏:‏ ما عمل به واحد ثم نسخ‏.‏
الخامس والستون‏:‏ ما كان واجباً على واحد‏.‏
السادس والسابع والثامن والستون‏:‏ الإيجاز والإطناب والمساواة‏.‏
التاسع والستون‏:‏ الأشباه‏.‏
السبعون والحادي والسبعون‏:‏ الفصل والوصل‏.‏
الثاني والسبعون‏:‏ القصر‏.‏
الثالث والسبعون‏:‏ الاحتباك‏.‏
الرابع والسبعون‏:‏ القول بالموجب‏.‏
الخامس والسادس والسابع والسبعون‏:‏ المطابقة والمناسبة والمجانسة‏.‏
الثامن والتاسع والسبعون‏:‏ التورية والاستخدام‏.‏
الثمانون‏:‏ اللف والنشر‏.‏
الحادي والثمانون‏:‏ الالتفات‏.‏
الثاني والثمانون‏:‏ الفواصل والغايات‏.‏
الثالث والرابع والخامس والثمانون‏:‏ أفضل القرآن وفاضله ومفضوله‏.‏
السادس والثمانون‏:‏ مفردات القرآن‏.‏
السابع والثمانون‏:‏ الأمثال‏.‏
الثامن والتاسع والثمانون‏:‏ آداب القارئ والمقرئ‏.‏
التسعون‏:‏ آداب المفسر‏.‏
الحادي والتسعون‏:‏ من يقبل تفسيره ومن يرد‏.‏
الثاني والتسعون‏:‏ غرائب التفسير‏.‏
الثالث والتسعون‏:‏ معرفة المفسرين‏.‏
الرابع والتسعون‏:‏ كتابة القرآن‏.‏
الخامس والتسعون‏:‏ تسمية السور‏.‏
السادس والتسعون‏:‏ ترتيب الآي والسور‏.‏
السابع والثامن والتاسع والتسعون‏:‏ الأسماء والكنى والألقاب‏.‏
المائة‏:‏ المبهمات‏.‏
الأول بعد المائة‏:‏ أسماء من نزل فيهم القرآن‏.‏
الثاني بعد المائة‏:‏ التاريخ‏.‏
وهذا آخر ما ذكرته في خطبة التحبير وقد تم هذا الكتاب ولله الحمد من سنة اثنين وسبعين وكتبه من هو في طبقة أشياخي من أولي التحقيق‏.‏
ثم خطر لي بعد ذلك أن أؤلف كتاباً مبسوطاً ومجموعاً مضبوطاً أسلك فيه طريق الإحصاء وأمشي فيه على منهاج الاستقصاء هذا كله وأنا أظن أني متفرد بذلك غير مسبوق بالخوض في هذه المسالك فبينا أنا أجيل في ذلك فكري أقدم رجلاً وأؤخر أخرى إذ بلغني أن الشيخ الإمام بدر الدين بن عبد الله الزركشي أحد متأخري أصحابنا الشافعيين ألف كتاباً في ذلك حافلاً يسمى البرهان في علوم القرآن فتطلبته حتى وقفت عليه فوجدته قال في خطبته‏:‏ لما كانت علوم القرآن لا تحصى ومعانيه لا تستقصى وجبت العناية بالقدر الممكن ومما فات المتقدمين وضع كتاب يشتمل على أنواع علومه كما وضع الناس ذلك بالنسبة إلى علم الحديث فاستخرت الله تعالى وله الحمد في وضع كتاب في ذلك جامع ولما تكلم الناس في فنونه وخاضوا في نكته وعيونه وضمنته من المعاني الأنيقة والحكم الرشيقة ما بهر القلوب عجباً ليكون مفتاحاً لأبوابه عنواناً في كتابه معيناً للمفسر على حقائقه مطلعاً على بعض أسراره ودقائقه وسميته البرهان في علوم القرآن‏.‏
وهذه فهرست أنواعه‏:‏ النوع الأول‏:‏ معرفة سبب النزول‏.‏
الثاني‏:‏ معرفة المناسبات بين الآيات‏.‏
الثالث‏:‏ معرفة الفواصل‏.‏
الرابع‏:‏ معرفة الوجوه والنظائر‏.‏
الخامس‏:‏ علم المتشابه‏.‏
السادس‏:‏ علم المبهمات‏.‏
السابع‏:‏ في أسرار الفواتح‏.‏
الثامن‏:‏ في خواتم السور‏.‏
التاسع‏:‏ في معرفة المكي والمدني‏.‏
العاشر‏:‏ في معرفة أول ما نزل‏.‏
الحادي عشر‏:‏ معرفة على كم لغة نزل‏.‏
الثاني عشر‏:‏ في كيفية إنزاله‏.‏
الثالث عشر‏:‏ في بيان جمعه ومن حفظه من الصحابة‏.‏
الرابع عشر‏:‏ معرفة تقسيمه‏.‏
الخامس عشر‏:‏ معرفة أسمائه‏.‏
السادس عشر‏:‏ معرفة ما وقع فيه من غير لغة الحجاز‏.‏
السابع عشر‏:‏ معرفة ما فيه من غير لغة العرب‏.‏
الثامن عشر‏:‏ معرفة غريبه‏.‏
التاسع عشر‏:‏ معرفة التصريف‏.‏
العشرون‏:‏ معرفة الأحكام‏.‏
الحادي والعشرون‏:‏ معرفة كون اللفظ أوالتركيب أحسن وأفصح‏.‏
الثاني والعشرون‏:‏ معرفة اختلاف الألفاظ بزيادة أونقص‏.‏
الثالث والعشرون‏:‏ معرفة توجيه القرآن‏.‏
الرابع والعشرون‏:‏ معرفة الوقف‏.‏
الخامس والعشرون‏:‏ علم رسوم الخط‏.‏
السادس والعشرون‏:‏ معرفة فضائله‏.‏
السابع والعشرون‏:‏ معرفة خواصه‏.‏
الثامن والعشرون‏:‏ هل في القرآن شيء أفضل من شيء‏.‏
التاسع والعشرون‏:‏ في آداب تلاوته‏.‏
الثلاثون‏:‏ في أنه هل يجوز في التصانيف والرسائل والخطب استعمال بعض آيات القرآن‏.‏
الحادي والثلاثون‏:‏ معرفة الأمثال الكامنة فيه‏.‏
الثاني والثلاثون‏:‏ معرفة أحكامه‏.‏
الثالث والثلاثون‏:‏ معرفة جدله‏.‏
الرابع والثلاثون‏:‏ معرفة ناسخه ومنسوخه‏.‏
الخامس والثلاثون‏:‏ معرفة موهم المختلف‏.‏
السادس والثلاثون‏:‏ معرفة المحكم من المتشابه‏.‏
السابع والثلاثون‏:‏ في حكم الآيات المتشابهات الواردة في الصفات‏.‏
الثامن والثلاثون‏:‏ معرفة إعجازه‏.‏
التاسع والثلاثون‏:‏ معرفة وجوب متواتره‏.‏
الأربعون‏:‏ في بيان معاضدة السنة والكتاب‏.‏
الحادي والأربعون‏:‏ معرفة تفسيره‏.‏
الثاني والأربعون‏:‏ معرفة وجوه المخاطبات‏.‏
الثالث والأربعون‏:‏ بيان حقيقته ومجازه‏.‏
الرابع والأربعون‏:‏ في الكنايات والتعريض‏.‏
الخامس والأربعون‏:‏ في أقسام معنى الكلام‏.‏
السادس والأربعون‏:‏ في ذكر ما تيسر من أساليب القرآن‏.‏
السابع والأربعون‏:‏ في معرفة الأدوات‏.‏
واعلم انه ما من نوع من هذه الأنواع إلا ولوأراد الإنسان استقصاؤه لا ستفرغ عمره ثم لم يحكم أمره ولكن اقتصرنا من كل نوع على أصوله والرمز إلى بعض فصوله فإن الصناعة طويلة والعمر قصير وماذا عسى أن يبلغ لسان التقصير‏.‏
هذا آخر كلام الزركشي في خطبته‏:‏ ولما وقفت على هذا الكتاب ازددت به سروراً وحمدت الله كثيراً وقوي العزم على إبراز ما أضمرته وشددت الحزم في إنشاء التصنيف الذي قصدته فوضعت هذا الكتاب العلي الشأن الجلي البرهان الكثير الفوائد والإتقان ورتبت أنواعه ترتيباً أنسب من ترتيب البرهان وأدمجت بعض الأنواع في بعض وفصلت ماحقه أن يبان وزدته على ما فيه من الفوائد والفرائد والقواعد وسترى في كل نوع منه إن شاء الله تعالى ما يصلح أن يكون بالتصنيف مفرداً وستروى من مناهله العذبة رياً لا ظمأ بعده أبداً وقد جعلته مقدمة للتفسير الكبير الذي شرعت فيه وسميته بمجمع البحرين ومطلع البدرين الجامع لتحرير الرواية وتقرير الدراية ومن الله أستمد التوفيق والهداية والمعونة والرعاية إنه قريب مجيب وما توفيقي إلا بالله عليه توكلت وإله أنيب‏.‏
وهذه فهرست أنواعه‏.‏
النوع الأول‏:‏ معرفة المكي والمدني‏.‏
الثاني‏:‏ معرفة الحضري والسفري‏.‏
الثالث‏:‏ النهاري والليلي‏.‏
الرابع‏:‏ الصيفي والشتائي‏.‏
الخامس‏:‏ الفراشي والنومي‏.‏
السادس‏:‏ الأرضي والسماوي‏.‏
السابع‏:‏ أول ما نزل‏.‏
الثامن‏:‏ آخر ما نزل‏.‏
التاسع‏:‏ أسباب النزول‏.‏
العاشر‏:‏ ما نزل على لسان بعض الصحابة‏.‏
الحادي عشر‏:‏ ما تكرر نزوله‏.‏
الثاني عشر‏:‏ ما تأخر حكمه عن نزوله وما تأخر نزوله عن حكمه‏.‏
الثالث عشر‏:‏ معرفة ما نزل مفرقاً وما نزل جمعاً‏.‏
الرابع عشر‏:‏ ما نزل مشيعاً وما نزل مفرداً‏.‏
الخامس عشر‏:‏ ما أنزل منه على بعض الأنبياء وما لم ينزل منه على أحد قبل النبي صلى الله عليه وسلم‏.‏
السادس عشر‏:‏ في كيفية إنزاله‏.‏
السابع عشر‏:‏ في معرفة أسمائه وأسماء سوره‏.‏
الثامن عشر‏:‏ في جمعه وترتيبه‏.‏
التاسع عشر‏:‏ في عدد سوره وآياته وكلماته وحروفه‏.‏
العشرون‏:‏ في حفاظه ورواته‏.‏
الحادي والعشرون‏:‏ في العالي والنازل‏.‏
الثاني والعشرون‏:‏ معرفة المتواتر‏.‏
الثالث والعشرون‏:‏ في المشهور‏.‏
الرابع والعشرون‏:‏ في الآحاد‏.‏
الخامس والعشرون‏:‏ في الشاذ‏.‏
السادس والعشرون‏:‏ الموضوع‏.‏
السابع والعشرون‏:‏ المدرج‏.‏
الثامن والعشرون‏:‏ في معرفة الوقف والابتداء‏.‏
التاسع والعشرون‏:‏ في بيان الموصول لفظاً المفصول معنى‏.‏
الثلاثون‏:‏ في الإمالة والفتح وما بينهما‏.‏
الحادي والثلاثون‏:‏ في الإدغام والإظهار والإخفاء والإقلاب‏.‏
الثاني والثلاثون‏:‏ في المد والقصر‏.‏
الثالث والثلاثون‏:‏ في تخفيف الهمزة‏.‏
الرابع والثلاثون‏:‏ في كيفية تحمله‏.‏
الخامس والثلاثون‏:‏ في آداب تلاوته‏.‏
السادس والثلاثون‏:‏ في معرفة غريبه‏.‏
السابع والثلاثون‏:‏ فيما وقع فيه بغير لغة الحجاز‏.‏
الثامن والثلاثون‏:‏ فيما وقع فيه بغير لغة العرب‏.‏
التاسع والثلاثون‏:‏ في معرفة الوجوه والنظائر‏.‏
الأربعون‏:‏ في معرفة معاني الأدوات التي يحتاج إليها المفسر‏.‏
الحادي والأربعون‏:‏ في معرفة إعرابه‏.‏
الثاني والأربعون‏:‏ في قواعد مهمة يحتاج المفسر إلى معرفتها‏.‏
الثالث والأربعون‏:‏ في المحكم والمتشابه‏.‏
الرابع والأربعون‏:‏ في مقدمه ومؤخره‏.‏
الخامس والأربعون‏:‏ في خاصه وعامه‏.‏
السادس والأربعون‏:‏ في مجمله ومبينه‏.‏
السابع والأربعون‏:‏ في ناسخه ومنسوخه‏.‏
الثامن والأربعون‏:‏ في مشكله وموهم الاختلاف والتناقض‏.‏
التاسع والأربعون‏:‏ في مطلقه ومقيده‏.‏
الخمسون‏:‏ في منطوقه ومفهومه‏.‏
الحادي والخمسون‏:‏ في وجوه مخاطباته‏.‏
الثاني والخمسون‏:‏ في حقيقته ومجازه‏.‏
الثالث والخمسون‏:‏ في تشبيهه واستعاراته‏.‏
الرابع والخمسون‏:‏ في كناياته وتعريضه‏.‏
الخامس والخمسون‏:‏ في الحصر والاختصاص‏.‏
السادس والخمسون‏:‏ في الإيجاز والإطناب‏.‏
السابع والخمسون‏:‏ في الخبر والإنشاء‏.‏
الثامن والخمسون‏:‏ في بدائع القرآن‏.‏
التاسع والخمسون‏:‏ في فواصل الآي‏.‏
الستون‏:‏ في فواتح السور‏.‏
الحادي والستون‏:‏ في خواتم السور‏.‏
الثاني والستون‏:‏ في مناسبة الآيات والسور‏.‏
الثالث والستون‏:‏ في الآيات المتشبهات‏.‏
الرابع والستون‏:‏ في إعجاز القرآن‏.‏
الخامس والستون‏:‏ في العلوم المستنبطة من القرآن‏.‏
السادس والستون‏:‏ في أمثاله‏.‏
السابع والستون‏.‏
في أقسامه‏.‏
الثامن والستون‏:‏ في جدله‏.‏
التاسع والستون‏:‏ في الأسماء والكنى والألقاب‏.‏
السبعون‏:‏ في مبهماته‏.‏
الحادي والسبعون‏:‏ في أسماء من نزل فيهم القرآن‏.‏
الثاني والسبعون‏:‏ في فضائل القرآن‏.‏
الثالث والسبعون‏:‏ في أفضل القرآن وفاضله‏.‏
الرابع والسبعون‏:‏ في مفردات القرآن‏.‏
الخامس والسبعون‏:‏ في خواصه‏.‏
السادس والسبعون‏:‏ في رسوم الخط وآداب كتابته‏.‏
السابع والسبعون‏:‏ في معرفة تأويله وتفسيره وبيان شرفه والحاجة إليه‏.‏
الثامن والسبعون‏:‏ في شروط المفسر وآدابه‏.‏
التاسع والسبعون‏:‏ في غرائب التفسير‏.‏
الثمانون‏:‏ في طبقات المفسرين‏.‏
فهذه ثمانون نوعاً على سبيل الإدماج ولونوعت باعتبار ما أدمجته في ضمنها لزادت على الثلاثمائة وغالب هذه الأنواع فيها تصانيف مفردة وقفت على كثير منها‏.‏
ومن المصنفات في مثل هذا النمط وليس في الحقيقة مثله ولا قريباً منه وإنما هي طائفة يسيرة ونبذة قصيرة‏:‏ فنون الأفنان في علوم القرآن لابن الجوزي وجمال القراء للشيخ علم الدين السخاوي‏.‏
والمرشد الوجيز في علوم تتعلق بالقرآن العزيز لأبي شامة‏.‏
والبرهان في مشكلات القرآن لأبي المعالي عزيزي بن عبد الملك المعروف بشيدلة‏.‏
وكلها بالنسبة إلى نوع من هذا الكتاب كحبة رمل في جنب عالج ونقطة قطر في حيال بحر زاخر‏.‏
وهذه أسماء الكتب التي نظرتها على هذا الكتاب ولخصته منها‏.‏
فمن الكتب النقلية‏:‏ تفسير ابن جرير وابن أبي حاتم وابن مردوية وأبي الشيخ وابن حبان والفرياني وعبد الرزاق وابن المنذر وسعيد ابن منصور وهوجزء من سننه والحاكم وهوجزء من مستدركه وتفسير الحافظ عماد الدين بن كثير وفضائل القرآن لأبي عبيد وفضائل القرآن لابن الضريس وفضائل القرآن لابن أبي شيبة المصاحف لابن أبي داود المصاحف لابن أشتة الرد على من خلف مصحف عثمان لابن أبي بكر الأنباري أخلاق حملة القرآن للآجري التبيان في آداب حملة القرآن للنووي شرح البخاري لابن حجر‏.‏
ومن جوامع الحديث والمسانيد ما لا يحصى‏.‏
ومن كتب القراءات وتعلقات الأداء جمال القراء للسخاوي النشر والتقريب لأبن الجزري والكامل للهذلي الإرشاد في القراءات العشر للواسطي الشواذ لابن غلبون الوقف والابتداء لأبن الأنباري وللسجاوندي وللنحاس وللداني وللعماني ولابن النكراوي قرة العين الفتح والإمالة وبين اللفظين لابن القاصح‏.‏
ومن كتب اللغات والغريب والعربية والإعراب‏:‏ مفردات القرآن للراغب غريب القرآن لابن قتيبة وللعزيزي الوجوه والنظائر للنيسابوري ولابن عبد الصمد الواحد والجمع في القرآن ولأبي حسن الأخفش الأوسط الزاهر لابن الأنباري شرح التسهيل والارتشاف لأبي حيان المغنى لابن هشام الجني الداني في حروف المعاني لابن أم قاسم إعراب القرآن لأبي البقاء وللسمين وللسفاقسي ولمنتخب الدين المحتسب في توجيه الشواذ لابن جني الخصائص له الخاطريات له ذا القد له أمالي ابن الحاجب المعرب للجواليقي مشكل القرآن لابن قتيبة اللغات التي نزل بها القرآن لأبي القاسم محمد بن عبد الله ومن كتب الأحكام وتعلقاتها‏:‏ أحكام القرآن لإسماعيل القاضي ولبكر بن العلاء ولأبي بكر الرازي وللكيا الهراسي ولابن العربي ولابن الغرس ولابن خويز منداد‏.‏
الناسخ والمنسوخ لمكى ولابن الحصار وللسعيدي ولأبي جعفر النحاس ولابن العربي ولأبي داود السجستاني ولأبي عبيد القاسم بن رسلان ولأبي منصور عبد القاهر بن طاهر التميمي‏.‏
الإمام في أدلة الأحكام للشيخ عز الدين بن عبد السلام‏.‏
ومن الكتب المتعلقة بالإعجاز وفنون البلاغة‏:‏ إعجاز القرآن للخطابي وللرماني ولابن سراقة والقاضي أبي بكر الباقلاني ولعبد القاهر الجرجاني وللإمام فخر الدين ولابن أبي الأصبع واسمه البرهان وللزملكاني واسمه البرهان أيضاً ومختصره له واسمه المجيد‏.‏
مجاز القرآن لابن عبد السلام‏.‏
الإيجاز في المجاز لابن القيم نهاية التأميل في أسرار التنزيل للزملكاني‏.‏
التبيان في البيان له المنهج المفيد في أحكام التوكيد له‏.‏
بدائع القرآن لابن أبي الأصبع التحبير له الخواطر السوانحفي أسرار الفواتح له أسرار التنزيل للشرف البارزي الأقصى القريب للتنوحي‏.‏
منهاج البلغاء لحازم‏.‏
العمدة لابن رشيق‏.‏
الصناعتين للعسكري‏.‏
المصباح لبدر الدين بن مالك‏.‏
التبيان للطيي‏.‏
الكنايات للجرجاني‏.‏
الإغريض في الفرق بين الكناية والتعريض للشيخ تقي الدين السبكي له‏.‏
الاقتناص في الفرقبين الحصر والاختصاص‏.‏
عروس الأفراح لولده بهاء الدين‏.‏
روض الأفهام في أقسام الاستفهام للشيخ شمس الدين بن الصائغ‏.‏
نشر العبير في إقامة الظاهر مقام للضمير له المقدمة في سر الألفاظ له‏.‏
أحكام الرأي في أحكام الآي له‏.‏
مناسبات ترتيب السور لأبي جعفر بن الزبير فواصل الآيات للطوقي‏.‏
المثل السائر لابن الأثير‏.‏
الفلك الدائر على المثل السائر‏.‏
كنز البراعة لابن الأثير‏.‏
شرح بديع قدامة للموفق عبد اللطيف‏.‏
ومن الكتب فيما سوى ذلك من الأنواع‏:‏ البرهان في متشابه القرآن للكرماني‏.‏
درة التنزيل وغرة التأويل في المتشابه لأبي عبد الله الرازي‏.‏
كشف المعاني في المتشابه‏.‏
المثاني للقاضي بدر الدين بن جماعة‏.‏
أمثال القرآن للماوردي‏.‏
أقسام القرآن لابن القيم‏.‏
جواهر القرآن للغزالي‏.‏
التعريف والإعلام فيما وقع في القرآن من الِأسماء والأعلام للسهيلي‏.‏
الذيل عليه لابن عساكر‏.‏
التبيان في مبهمات القرآن للقاضي بدر الدين بن جماعة‏.‏
أسماء من نزل فيهم القرآن لإسماعيل الضرير‏.‏
ذات الرشد في عدد الآي وشرحها للموصلي‏.‏
شرح آيات الصفات لابن اللبان‏.‏
الدر النظيم في منافع القرآن العظيم لليافعي‏.‏
ومن كتب الرسم‏:‏ المقنع للداني شرح الرائية للسخاوي‏.‏
شرحها لابن جبارة‏.‏
ومن الكتب الجامعة‏:‏ بدائع الفوائد لابن القيم‏.‏
كنز الفوائد للشيخ عز الدين بن عبد السلام‏.‏
الغرر والدرر للشريف المرتضى‏.‏
تذكرة البدر بن الصاحب‏.‏
جامع الفنون لابن شبيب الحنبلي‏.‏
النفيس لابن الجوزي‏.‏
البستان لأبي الليث السمرقندي‏.‏
ومن تفاسير غير المحدثين‏:‏ الكشاف وحاشيته للطيبي‏.‏
تفسير الإمام فخر الدين‏.‏
تفسير الأصبهاني والحوفي وأبي حيان وابن عطية والقشيري والمرسي وابن الجوزي وابن عقيل وابن رزين والواحدي والكواشي والماوردي وسليم الرازي وإمام الحرمين وابن برجان وابن بريزة وابن المنير‏.‏
أمالي الرافعي على الفاتحة‏.‏
مقدمة تفسير ابن النقيب‏.‏
الغرائب والعجائب للكرماني‏.‏
قواعد في التفسير لابن تيمية‏.‏
وهذا أوان الشروع في المقصود بعون الملك المعبود‏.‏


40 في معرفة الأدوات التي يحتاج إليها المفسر

النوع الأربعون في معرفة الأدوات التي يحتاج إليها المفسر

وأعني بالأدوات الحروف وما شاكلها من الأسماء والأفعال والظروف‏.‏
اعلم أن معرفة ذلك من المهمات المطلوبة لاختلاف مواقعها ولهذا يختلف الكلام والاستنباط بحسبها كما في قوله تعالى {وإنا أو إياكم لعلى هدى أو في ضلال مبين} فاستعملت على في جانب الحق وفي جانب الضلال لأن صاحب الحق مستعمل يصرف نظره كيف شاء وصاحب الباطل كأنه منغمس في ظلام منخفض لا يدري أين يتوجه‏.‏
وقوله تعالى {فابعثوا أحدكم بورقكم هذه إلى المدينة فلينظر أيها أزكى طعاماً فليأتكم برزق منه وليتلطف} عطف على الجمل الأول بالفاء والأخيرة بالواوولما انقطع نظام الترتيب لأن التلطف غير مرتب على الإتيان بالطعام كما كان الإتيان به مترتباً على النظر فيه مترتباً على التوجه في طلبه والتوجه في طلبه مترتباً على قطع الجدال في المسئلة عن مدة اللبث وتسليم العلم له تعالى‏.‏
وقوله تعالى {إنما الصدقات للفقراء} الآية عدل عن اللام إلى في الأربعة الأخيرة إيذاناً إلى أنهم أكثر استحقاقاً للمتصدق عليهم بمن سبق ذكره باللام لأن في الوعاء فنبه باستعمالها على أنهم أحقاء بأن يجعلوا مظنة لوضع الصدقات فيهم كما يوضع الشيء في وعاء مستقر فيه‏.‏
وقال الفارسي‏:‏ إنما قال في الرقاب ولم يقل للرقاب ليدل على أن العبد لا يملك‏.‏
وعن ابن عباس قال‏:‏ الحمد لله الذي قال عن صلاتهم ساهون ولم يقل في صلاتهم وسيأتي ذكر كثير من أشباه ذلك وهذا مردها مرتب على حروف المعجم وقد أفرد هذا النوع بالتصنيف خلائق من المتقدمين كالهروي في الأزهية والمتأخرين كابن أم قاسم في الجني الداني‏.‏
الهمزة تأتي على وجهين‏.‏
أحدهما‏:‏ الاستفهام وحقيقته طلب الإفهام وهي أصل أدواته ومن ثم اختصت بأمور‏.‏
أحدها‏:‏ جواز حذفها كما سيأتي في النوع السادس والخمسين‏.‏
ثانيها‏:‏ أنها ترد لطلب التصور والتصديق بخلاف هل فإنها لتصديق خاصة وسائر الأدوات للتصور خاصة‏.‏
ثالثها‏:‏ أنها تدخل على الإثبات نحو أكان للناس عجباً‏.‏
آلكرين حرم وعلى النفي نحو ألم نشرح وتفيد حينئذ معنيين‏:‏ أحدهما التذكير والتنبيه كالمثال المذكور وكقوله تعالى ألم تر إلى ربك كيف مد الظل والآخر التعجب من الأمر العظيم كقوله تعالى {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت} وفي كلا الحالين هي تحذير نحو {ألم نهلك الأولين} رابعها‏:‏ تقديمها على العاطف تنبيهاً على أصالتها في التصدير نحو أوكلما عاهدوا عهداً‏.‏
أفأمن أهل القرى أثم إذا ما وقع وسائر أخواتها يتأخر عنه كما هوقياس جميع أجزاء الجملة المعطوفة نحو {فكيف تتقون} ‏.‏
فأين تذهبون‏.‏
{فأنى تؤفكون} ‏.‏
فهل يهلك‏.‏
فأي الفريقين‏.‏
فمالكم في المنافقين‏.‏
خامسها‏:‏ أنه لا يستفهم بها حتى يهجس في النفس إثبات ما يستفهم عنه بخلاف هل فإنه لما يترجح عنده فيه نفي ولا إثبات حكاه أبوحيان عن بعضهم‏.‏
سادسها‏:‏ أنها تدخل على الشرط نحو إفإن مت فهم الخالدون أفإن مات أوقتل انقلبتم بخلاف غيرها‏.‏
وتخرج عن الاستفهام الحقيقي فتأتي لمعان تذكر في النوع السابع والخمسين‏.‏
فائدة إذا دخلت على رأيت امتنع أن تكون من رؤية البصر أوالقلب وصار بمعنى أخبرني قنبل وقد تبدل هاء وخرج على ذلك قراءة قنبل ها انتم هؤلاء بالقصر وقد تقع في القسم‏.‏
ومنه مما قرئ ولا نكنم شهادة بالتنوين الله بالمد الثاني من وجهي الهمزة أن تكون حرفاً ينادي به القريب وجعل منه القراءة قوله تعالى أمن هوقانت آناء الليل على قراءة تخفيف الميم‏:‏ أي يا صاحب هذه الصفات‏.‏
قال ابن هشام‏:‏ ويبعده أنه ليس في التنزيل نداء بغير يا ويقربه سلامته من دعوى المجاز إذ لا يكون الاستفهام منه تعالى على حقيقته ومن دعوى كثرة الخوف إذا التقدير عند من جعلها للاستفهام‏:‏ أمن هوقانت خير أم هذا الكافر‏:‏ أي المخاطب بقوله ‏ {قل تمتع بكفرك قليلاً} فحذف شيئان‏:‏ معادل الهمزة والخبر‏.‏
أحد قال أبوحاتم في كتاب الزينة‏:‏ هواسم أكمل من الواحد ألا ترى أنك إذا قلت فلان لا يقوم له واحد جاز في المعنى أن يقوم اثنان فأكثر لخلاف قولك لا يقوم له أحد‏.‏
وفي الأحد خصوصية ليست في الواحد تقول ليس في الدار واحد فيجوز أن يكون من الدواب والطير والوحش والإنس فيعم الناس وغيرهم بخلاف ليس في الدار أحد فإنه مخصوص بالآدميين دون غيرهم‏.‏
قال‏:‏ ويأتي الأحد في كلام العرب بمعنى الأول وبمعنى الواحد فيستعمل في الإثبات وفي النفي نحو قل هو الله أحد أي واحد وأول فابعثوا أحدكم بورقكم وبخلافهما فلا يستعمل إلا في النفي وتقول‏:‏ ما جاءني من أحد ومنه أيحسب أن لن يقدر عليه أحد‏.‏
أن لم يره أحد‏.‏
فما منكم من أحد‏.‏
ولا تصل على أحد وواحد يستعمل فيهما مطلقاً وأحد يستوي فيه المذكر والمؤنث قال تعالى لستن كأحد من النساء بخلاف الواحد فلا يقال كواحد من النساء بل كواحدة‏.‏
وأحد يصلح في الإفراد والجمع‏.‏
قلت‏:‏ ولهذا وصف به في قوله تعالى {فما منكم من أحد عنه حاجزين} بخلاف الواحد والأحد له جمع من لفظه وهوالأحدون والآحاد وليس للواحد جمع من لفظه فلا يقال واحدون بل اثنان وثلاثة‏.‏
والأحد ممتنع الدخول في الضرب والعدد والقسمة وفي شيء من الحساب بخلاف الواحد انتهى ملخصاً‏.‏
وقد تحصل من كلامه بينهما سبعة فروق‏.‏
وفي أسرار التنزيل للبارزي في سورة الإخلاص‏.‏
فإن قيل‏:‏ المشهور في كلام العرب أن الأحد يستعمل بعد النفي والواحد بعد الإثبات‏.‏
قلنا‏:‏ قد اختار أبو عبيد أنهما بمعنى واحد وحينئذ فلا يختص أحدهما بمكان دون الآخر وإن غاب استعمال أحد في النفي‏.‏
ويجوز أن يكون العدول هنا عن الغالب رعاية للفواصل انتهى‏.‏
وقال الراغب في مفردات القرآن‏:‏ أحد يستعمل على ضربين‏:‏ أحدهما في النفي فقط‏.‏
والآخر في الإبات‏.‏
فالأول لاستغراق جنس الناطقين ويتناول الكثير والقليل ولذلك صح أن يقال ما من أحد فاضلين كقوله تعالى {فما منكم من أحد عنه حاجزين} والثاني على ثلاثة أوجه‏:‏ الأول المستعمل في العدد مع العشرات نحوأحد عشر وأحد وعشرون‏.‏
والثاني المستعمل مضافاً إليه بمعنى الأول نحو {أما أحدكما فيسقي ربه خمراً} والثالث المستعمل وصفاً مطلقاً ويختص بوصف الله نحو {قل هو الله أحد} وأصله وحد إلا أن وحداً يستعمل في غيره أه‏.‏
إذ ترد على أوجه‏.‏
أحدها‏:‏ أن تكون اسماً للزمن الماضي وهوالغالب ثم قال الجمهور‏:‏ لا تكون إلا ظرفاً نحو {فقد نصره الله إذ أخرجه الذين كفروا} أومضافاً إليها الظرف نحو بعد إذ هديتنا‏.‏
يومئذ تحدث‏.‏
وأنتم حينئذ تنظرون وقال غيرهم‏:‏ تكون مفعولاً به نحو {واذكروا إذ كنتم قليلاً} وكذا المذكورة في أوائل القصص كلها مفعول به بتقدير اذكروا بدلاً منه نحو {واذكر في الكتاب مريم إذ انتبذت} فإذ بدل اشتمال من مريم على حد البدل في يسألونك عن الشهر الحرام قتال فيه‏.‏
اذكروا نعمة الله عليكم إذ جعل فيكم أنبياء أي اذكروا النعمة التي هي الجعل المذكور فهي بدل كل من كل والجمهور يجعلونها في الأول ظرفاً لمفعول محذوف‏:‏ أي واذكروا نعمة الله عليكم إذ كنتم قليلاً‏.‏
وفي الثاني ظرف لمضاف إلى مفعول محذوف‏:‏ أي واذكر قصة مريم ويؤيد ذلك التصريح له في {واذكروا نعمة الله عليكم إذ كنتم أعداء} ‏.‏
وذكر الزمخشري أنها تكون مبتدأ وخرج عليه قراءة بعضهم لمن من الله على المؤمنين قال‏:‏ التقدير منه إذ بعث فإذ في محل رفع كإذا في قولك أخطب ما يكون الأمير إذا كان قائماً‏:‏ أي لمن من الله على المؤمنين وقت بعثه انتهى‏.‏
قال ابن هشام‏:‏ ولا نعلم بذلك قائلاً‏.‏
وذكر كثير أنها تخرج عن المضي إلى الاستقبال نحو يومئذ تحدث أخبارها والجمهور أنكروا ذلك وجعلوا الآية من باب ونفخ في الصور‏:‏ أعني من تنزيل المستقبل الواقع منزلة الماضي الواقع‏.‏
واحتج المثبتون منهم ابن مالك بقوله تعالى فسوف يعلمون إذ الأغلال في أعناقهم فإن يعلمون مستقبل لفظاً ومعنى لدخول حرف التنفيس عليه وقد عمل في إذ فيلزم أن تكون بمنزلة إذا وذكر بعضهم أنها تأتي للحال نحو {ولا تعملون من عمل إلا كنا عليكم شهوداً إذ تفيضون فيه} أي حين تفيضون فيه‏.‏
فائدة أخرج ابن أبي حاتم من طريق السدي عن أبي مالك قال‏:‏ ما كان في القرآن إن بكسر الألف فلم يكن وما كان إذ فقد كان‏.‏
الوجه الثاني‏:‏ أن تكون للتعليل نحو {ولن ينفعكم اليوم إذ ظلمتم أنكم في العذاب مشتركون} أي ولن ينفعكم اليوم إشراككم في العذاب لأجل ظلمكم في الدنيا‏.‏
وهل هي حرف بمنزلة لام العلة أوظرف بمعنى وقت والتعليل مستفاد من قوة الكلام لا من اللفظ قولان المنسوب إلى سيبويه الأول وعلى الثاني في الآية إشكال لأن إذ لا تبدل من اليوم لاختلاف الزمانين ولا تكون ظرفاً لينفع لأنه لا يعمل في ظرفين ولا المشتركون لأن معمول خبر إن وأخواتها لا يقدم عليها ولأن معمول الصلة لا يتقدم على الموصول ولأن إشراكهم في الآخرة لأن في ظلمهم ومما حمل على التعليل وإذ لم يهدوا به فسيقولون هذا إفك قديم وإذ اعتزلتموهم وما يعبدون إلا الله فأووا إلى الكهف وأنكر الجمهور هذا القسم وقالوا‏:‏ التقدير بعد إذ ظلمتم‏.‏
وقال ابن جني‏:‏ راجعت أبا علي مراراً في قوله تعالى {ولن ينفعكم اليوم} ‏الآية مستشكلاً إبدال إذ من اليوم فآخر ما تحصل منه أن الدنيا والآخرة متصلتان وأنهما في حكم الله سواء فكان اليوم ماض انتهى‏.‏
الوجه الثالث‏:‏ التوكيد بأن تحمل على الزيادة قاله أبو عبيد وتبعه ابن قتيبة وحملا عليه آيات منها وإذ قال ربك للملائكة‏.‏
الرابع‏:‏ التحقيق كقد وحملت عليه الآية المذكورة وجعل منه السهيلي قوله ‏ {بعد إذ أنتم مسلمون} قال ابن هشام‏:‏ وليس القولان بشيء‏.‏
مسئلة تلزم إذ الإضافة إلى جملة‏:‏ إما تسمية نحواذكروا إذ أنتم قليل أوفعلية فعلها ماض لفظاً ومعنى نحو وإذ قال ربك للملائكة‏.‏
{وإذ ابتلى إبراهيم ربه} أومعنى لفظاً نحو {وإذ تقول للذي أنعم الله عليه} وقد اجتمعت الثلاثة في قوله تعالى {إلا تنصروه فقد نصره الله إذ أخرجه الذين كفروا ثاني اثنين إذ هما في الغار إذ يقول لصاحبه} وقد تحذف الجملة للعلم بها ويعوض عنها التنوين وتكسر الذال لالتقاء الساكنين نحو ويومئذ يفرح المؤمنون‏.‏
{وأنتم حينئذ تنظرون} وزعم الأخفش أن في ذلك معربة لزوال افتقارها إلى الجملة وأن الكسرة إعراب لأن اليوم والحين مضاف إليها‏.‏
ورد بأن بناءها لوضعها على حرفين وبأن الافتقار باق في المعنى كالموصول تحذف صلته‏.‏
إذا على وجهين‏.‏
أحدهما‏:‏ أن تكون للمفاجأة فتختص بالجمل الاسمية ولا تحتاج لجواب ولا تقع في الابتداء ومعناها الحال لا الاستقبال نحو فألقاها فإذا هي حية تسعى‏.‏
فلما أنجاهم إذا هم يبغون‏.‏
وإذا أذقنا الناس رحمة من بعد ضراء مستهم إذا لهم مكر في آياتنا قال ابن الحاجب‏:‏ ومعنى المفاجأة حضور الشيء معك في وصف من أوصافك الفعلية تقول‏:‏ خرجت فإذ الأسد بالباب فمعناه‏:‏ حضور الأسد معك في زمن وصفك بالخروج أومكان خروجك وحضوره معك في مكان خروجك ألصق بك من حضوره في خروجك لأن ذلك المكان يخصك دون ذلك الزمان وكل ما كان ألصق كانت المفاجأة فيه أقوى‏.‏
واختلف في إذا هذه فقيل أنها حرف وعليه الأخفش ورجحه ابن مالك‏.‏
وقيل ظرف مكان وعليه المبرد ورجحه ابن عصفور‏.‏
وقيل ظرف زمان وعليه الزجاج ورجحه الزمخشري وزعم أن عاملها فعل مقدر مشتق من لفظ المفاجأة‏.‏
قال‏:‏ التقدير ثم إذا دعاكم فاجأتم الخروج في ذلك الوقت‏.‏
قال ابن هشام‏:‏ ولا يعرف ذلك لغيره وإنما يعرف ناصبها عندهم الخبر المذكور أوالمقدر‏.‏
قال‏:‏ ولم يقع الخبر معها في التنزيل إلا مصرحاً به‏.‏
الثاني‏:‏ أن تكون لغير المفاجأة فالغالب أن تكون ظرفاً للمستقبل مضمنة معنى الشرط وتختص بالدخول على الجمل الفعلية وتحتاج لجواب وتقع في الابتداء عكس الفجائية والفعل بعدها إما ظاهر نحو إذا جاء نصر الله أومقدر نحو {إذا السماء انشقت} وجوابها إما فعل نحو فإذا جاء أمر الله قضى بالحق وجملة اسمية مقرونة بالفاء نحو فإذا نقر في الناقور فذلك يومئذ يوم عسير‏.‏
{فإذا نفخ في الصور فلا أنساب} أوفعلية طلبية كذلك نحو فسبح بحمد ربك أواسمية مقرونة فإذا الفجائية نحو إذا دعاكم دعوة من الأرض إذا أنتم تخرجون‏.‏
{فإذا أصاب به من يشاء من عباده إذا هم يستبشرون} وقد يكون مقدر الدلالة ما قبله عليه أولدلالة المقام وسيأتي في أنواع الحذف‏.‏
وقد تخرج إذا عن الظرفية‏.‏
قال الأخفش في قوله تعالى حتى إذا جاءوها أن إذا جر بحتي‏.‏
وقال ابن جني في قوله تعالى {إذا وقعت الواقعة} الآية فيمن نصب خافضة رافعة أن إذا الأولى مبتدأ والثانية خبر والمنصوبان حالان‏.‏
وكذا جملة ليس ومعمولاها والمعنى‏:‏ وقت وقوع الواقعة خافضة لقوم رافعة لآخرين هووقت رج الأرض‏.‏
والجمهور أنكروا خروجها عن الظرفية وقالوا في الآية الأولى‏:‏ إن حتى حرف ابتداء داخل على الجملة بأسرها ولا عمل له وفي الثانية أن إذا الثانية بدل من الأولى والأولى ظرف وجوابها محذوف لفهم المعنى وحسنه طول الكلام وتقديره بعد إذا الثانية‏:‏ أي انقسمتم أقساماً وكنتم أزواجاً ثلاثة‏.‏
وقد تخرج عن الاستقبال فترد للحال نحو والليل إذا يغشى فإن الغشيان مقارن الليل والنهار إذا تجلى‏.‏
والنجم إذا هوى وللماضي نحو {وإذا رأوا تجارة أو لهوا} ‏الآية فإن الآية نزلت بعد الرؤية والانفضاض وكذا قوله تعالى {ولا على الذين إذا ما أتوك لتحملهم قلت لا أجد ما أحملكم عليه} ‏.‏
{حتى إذا بلغ مطلع الشمس} ‏.‏
{حتى إذا ساوى بين الصدفين} وقد تخرج عن الشرطية نحو وإذا ما غضبوا هم يغفرون‏.‏
والذين إذا أصابهم البغي هم ينتصرون فإذا في الآية ظرف لخبر المبتدإ بعدها‏.‏
ولوكانت شرطية والجملة الاسمية جواباً لاقترنت بالفاء‏.‏
وقال بعضهم‏:‏ إنه على تقديرها مردود بأنها لا تحذف إلا لضرورة وقول آخر‏:‏ إن الضمير توكيد لا مبتدأ أوأنما بعده الجواب تعسف‏.‏
وقول آخر‏:‏ جوابها محذوف مدلول عليه بالجملة بعدها تكلف من غير ضرورة‏.‏
تنبيهات‏:‏ الأول المحققون على أن ناصب إذا شرطها والأكثرون أنه ما في جوابها من فعل الثاني‏:‏ قد تستعمل إذا للاستمرار في الأحوال الماضية والحاضرة والمستقبلة كما يستعمل الفعل المضارع لذلك ومنه {وإذا لقوا الذين آمنوا قالوا آمنا وإذا خلوا إلى شياطينهم قالوا إنا معكم إنما نحن مستهزءون} أي إن هذا شأنهم أبداً وكذا قوله تعالى {وإذا قاموا إلى الصلاة قاموا كسالى} ‏.‏
الثالث‏:‏ ذكر ابن هشام في المغني إذ ولم يذكر إذا ما وقد ذكرها الشيخ بهاء الدين السبكي في عروس الأفراح في أدوات الشرط فأما إذ ما فلم يقع في القرآن ومذهب سيبويه أنها حرف‏.‏
وقال المبرد وغيره‏:‏ إنها باقية على الظرفية وأما إذا ما فوقعت في القرآن في قوله تعالى وإذا ما غضبوا‏.‏
إذا ما أتوك لتحملهم ولم أر من تعرض لكونها باقية على الظرفية أومحولة إلى الحرفية ويحتمل أن يجري فيها القولان في إذما ويحتمل أن يجزم ببقائها على الظرفية لأنها أبعد عن التركيب بخلاف إذما‏.‏
الرابع‏:‏ تختص إذا بدخولها على المتيقن والمظنون والكثير الوقوع بخلاف إن فإنها تستعمل في المشكوك والموهوب والنادر ولهذا قال تعالى {إذا قمتم إلى الصلاة فاغسلوا} ثم قال‏:‏ وإن كنتم جنباً فاطهروا فأتى بإذا في الوضوء لتكرره وكثرة أسبابه وبأن في الجنابة لندرة وقوعها بالنسبة إلى الحدث وقال تعالى {فإذا جاءتهم الحسنة قالوا لنا هذه وإن تصبهم سيئة يطيروا} ‏.‏
{وإذا أذقنا الناس رحمة فرحوا بها وإن تصبهم سيئة بما قدمت أيديهم إذا هم يقنطون} أتى في جانب الحسنة بإذا لأن نعم الله على العباد كثيرة ومقطوع بها وإن فيجانب السيئة لأنها نادرة الوقوع ومشكوك فيها‏.‏
نعم أشكل على هذه القاعدة آيتان‏.‏
الأولى‏:‏ في قوله تعالى ولئن‏.‏
أمتم فإن مات فأتى بإن مع أن الموت محقق الوقوع والأخرى قوله تعالى {وإذا مس الناس ضر دعوا ربهم منيبين إليه ثم إذا أذاقهم منه رحمة} فرحوا بها فأتى بإذا في الطرفين‏.‏
وأجاب الزمخشري عن الأولى بان الموت لما كان مجهول الوقت أجرى مجرى غير المجزوم‏.‏
وأجاب السكاكي عن الثانية بأنه قصد التوبيخ والتقريع فأتى بإذا ليكون تخويفاً لهم وإخباراً لهم وإخباراً بأنهم لا بد أن يمسهم شيء من العذاب واستفيد التقليل من لفظ المس وتنكير ضر‏.‏
وأما قوله تعالى {وإذا أنعمنا على الإنسان أعرض ونأى بجانبه وإذا مسه الشر فذو دعاء عريض} فأجيب عنه بأن الضمير في مسه للمعرض المتكبر لا لمطلق الإنسان ويكون لفظ إذا للتنبه على أن مثل هذا المعرض يكون ابتلاؤه بالشر مقطوعاً به‏.‏
وقال الخويبي‏:‏ الذبي أظنه أن إذا يجوز دخولها على المتيقن والمشكوك لأنها ظرف وشرط فبالنظر إلى اشرط تدخل إلى المشكوك وبالنظر إلى الظرف تدخل على المتيقن كسائر الظروف‏.‏
الخامس‏:‏ خالفت إذا إن أيضاً في إفادة العموم‏.‏
قال ابن عصفور‏:‏ فإذا قلت إذا قام زيد قام عمروأفادت أن كلما قام زيد قام عمرو‏.‏
وقال‏:‏ هذا هو الصحيح وفي أن المشروط بها إذا كان عد ما يقع الجزاء في الحال وفي أن لا يقع حتى يتحقق اليأس من وجوده وفي جزاءها مستعقب لشرطها على الاتصال لا يتقدم ولا يتأخر بخلاف إن وفي إن مدخولها لا تجزمه لأنها لا تتمخض شرطاً‏.‏
خاتمة قيل قد تأتي إذا زائدة وخرج عليه {إذا السماء انشقت} أي انشقت السماء كما قال اقتربت الساعة‏.‏
إذن قال سيبويه‏:‏ معناها الجواب والجزاء‏.‏
قال الشلوبين‏:‏ في كل موضع‏.‏
وقال الفارسي‏:‏ في الأكثر والأكثر أن تكون جواباً لإن أولوظاهرتين أومقدرتين‏.‏
قال الفراء‏:‏ وحيث جاءت بعدها اللام فقبلها لومقدرة إن لم تكن ظاهرة نحو إذ لذهب كل إله بما خلق وهي حرف ينصب المضارع بشرط تصديرها واستقباله واتصاله أوانفصالها بالقسم أوبلا النافية‏.‏
قال النحاة‏:‏ وإذا وقعت بعد الواووالفاء جاز فيها الوجهان نحو وإذا لا يلبثون خلفك‏.‏
فإذا لايؤتون الناس وقرئ شاذاً بالنصب فيهما‏.‏
وقال ابن هشام‏:‏ التحقيق أنه إذا تقدمها شرط وجزاء وعطفت فإن قدرت العطف على الجواب جزمت وبطل عمل إذا لوقوعها حشواً أوعلى الجملتين جميعاً جاز الرفع والنصب وكذا إذا تقدمها مبتدأ خبره فعل مرفوع إن عطفت على الفعلية رفعت أوالأسمية فالوجهان‏.‏
وقال غيره‏:‏ إذا نوعان‏.‏
الأول‏:‏ أن تدل على إاء السببية والشرط بحيث لا يفهم الارتباط من غيرها نحوأزورك فتقول إذن أكرمك وهي في هذا الوجه عاملة تدخل على الجمل الفعلية فتنصب المضارع المستقبل المتصل إذا صدرت‏.‏
والثاني‏:‏ أن تكون مؤكدة لجواب ارتبط بمقدم أومنبهة على مسبب حصل في الحال وهي حينئذ غير عاملة لأن المؤكدات لا يعتمد عليها والعامل يعتمد عليه نحو‏:‏ إن تأتني إذن آتيك ووالله إذن لأفعلن‏.‏
ألا ترى أنها لوسقطت لفهم الارتباط وتدخل هذه على الاسمية فتقول إذن أنا أكرمك ويجوز توسطها وتأخرها ومن هذا قوله تعالى {ولئن اتبعت أهواءكم من بعد ما جاءك من العلم إنك إذا} فهي مؤكدة للجواب مرتبطة بما تقدم‏.‏
تنبيهان‏:‏ الأول سمعت شيخنا العلامة الكافيجي يقول في قوله تعالى {ولئن أطعتم بشراً مثلكم إنكم إذاً لخاسرون} ليست إذا هذه الكلمة المعهودة وإنما هي إذا الشرطية حذفت جملتها التي تضاف إليها وعوض عنها التنوين كما في يومئذ وكنت أستحسن هذا جداً وأظن أن الشيخ لا سلف له في ذلك‏.‏
ثم رأيت الزركشي قال في البرهان بعد ذكره لإذن المعنيين السابقين وذكر لها بعض المتأخرين معنى ثالثاً وهي أن تكون مركبة من إذا التي هي ظرف زمن ماض ومن جملة بعدها تحقيقاً أوتقديراً لكن حذفت الجملة تخفيفاً وأبدل منها التنوين كما في قولهم حينئذ وليست هذه الناصبة للمضارع لأن تلك تختص به ولذا عملت فيه ولا يعمل غلا ما يختص وهذه لا تختص بل تدخل على الماضي كقوله تعالى {وإذا لآتيناهم} ‏.‏
أذا لأمسكتم‏.‏
إذا لأذقناك وعلى الاسم نحو {وإنكم إذا لمن المقربين} قال‏:‏ وهذا المعنى لم يذكره النحاة لكنه قياس ما قالوه في إذن‏.‏
وفي التذكرة لأبي حيان‏:‏ ذكر لي علم الدين القمني أن القاضي تقي الدين بن رزين كان يذهب إلى أن إذن عوض من الجملة المحذوفة وليس هذا قول نحوي‏.‏
وقال الخويبي‏:‏ وأنا أظن أنه يجوز أن تقول لمن قال أنا آتيك إذن أكرمك بالرفع على معنى إذا أتيتني وعوضت التنوين من الجملة فسقطت الألف لالتقاء الساكنين‏.‏
قال‏:‏ ولا يقدح في ذلك اتفاق النحاة على أن الفعل في مثل منصوب بإذن لأنهم يريدون بذلك ما إذا كانت حرفاً ناصباً له ولا ينفي ذلك رفع الفعل بعدها إذا أريد بها إذا الزمانية معوضاً من جملتها التنوين كما ا منهم من يجزم ما بعد إذا جعلها شرطية ويرفعه إذا أريد بها الموصولة انتهى‏.‏
فهؤلاء قد حاموا حول ما حام عليه الشيخ إلا أنه ليس أحد منهم من المشهورين بالنحووممن يعتمد قوله فيه‏.‏
نعم ذهب بعض النحاة إلى أن أصل إذن الناصبة اسم والتقدير في إذن أكرمك إذا جئتني أكرمك فحذفت الجملة وعوض منها التنوين وأضمرت إن‏.‏
وذهب آخرون إلى أنها حرف مركبة من إذا وإن حكى القولين ابن هشام في المغنى‏.‏
التنبيه الثاني الجمهور أن إذن يوقف عليها بالألف المبدلة من النون وعليه إجماع القراء وجوز قوم منهم المبرد والمازني في غير القرآن الوقوف عليها بالنون كلن وإن وينبني على الخلاف في الوقف عليها كتابتها فعلى الأول تكتب بالألف كما رسمت في المصاحف وعلى الثاني بالنون‏.‏
وأقول‏:‏ الإجماع في القرآن على الوقف عليها وكتابتها بالألف دليل على أنها اسم منون لا حرف آخره نون خصوصاً أنها لم تقع فيه ناصب للمضارع فالصواب إثبات هذا المعنى لها كما جنح إليه الشيخ ومن سبق النقل عنه‏.‏
أف كلمة تستعمل عند التضجر والتكره‏.‏
وقد حكى أبو البقاء في قوله تعالى {فلا تقل لهما أف} قولين‏:‏ أحدهما‏:‏ أنه اسم لفعل الأمر‏:‏ أي كفا واتركا‏.‏
والثاني‏:‏ أنه اسم لفعل ماض‏:‏ أي كرهت وتضجرت‏.‏
وحكى غيره ثالثاً‏:‏ أنه اسم لفعل مضارع‏:‏ أي لتضجر منكما‏.‏
وأما قوله تعالى في سورة الأنبياء أف لكم فأحاله أبو البقاء على ما سبق في الإسراء ومقتضاه تساويهما في المعنى‏.‏
وقال العزيزي في غريبه هنا أي بئساً لكم‏.‏
وفسر صاحب الصحاح أف بمعنى قذراً‏.‏
وقال في الارتشاف‏:‏ أف‏:‏ أتضجر‏.‏
وفي البسيط معناه‏:‏ التضجر وقيل الضجر وقيل تضجرت‏.‏
ثم حكى فيها تسعاً وثلاثين لغة‏.‏
قلت‏:‏ قرئ منها في السبع أف بالكسر بلا تنوين وأف بالكسر والتنوين وأف بالفتح بلا تنوين‏.‏
وفي الشاذ أف بالضم منوناً وغير منون وأف بالتخفيف‏.‏
أخرج ابن أبي حاتم عن مجاهد في قوله تعالى {فلا تقل لهما أف} قال‏:‏ لا تقذرهما‏.‏
وأخرج عن أبي أل على ثلاثة أوجه‏.‏
أحدها‏:‏ أن تكون اسماً موصولاً بمعنى الذي وفروعه وهي الداخلة على أسماء الفاعلين والمفعولين نحو {إن المسلمين والمسلمات} إلى آخر الآية {التائبون العابدون} ‏ الآية‏.‏
وقيل هي حينئذ حرف تعريف‏.‏
وقيل موصول حرفي‏.‏
الثاني أن تكون حرف تعريف وهي نوعان‏:‏ عهدية وجنسية وكل منهما ثلاثة أقسام‏.‏
فالعهدية‏:‏ إما أن يكون مصحوبها معهوداً ذكرياً نحوكما أرسلنا إلى فرعون رسولاً فعصى فرعون الرسول فيها مصباح المصباح في زجاجة الزجاجة كأنها كوكب وضابط هذه أن يسد الضمير مسدها مع مصحوبها أومعهوداً نحو إذ هما في الغار‏.‏
إذ يبايعونك تحت الشجرة أومعهزداً حضورياً نحو اليوم أكملت لكم دينكم‏.‏
اليوم أحل لكم الطيبات قال ابن عصفور‏:‏ وكذا كل واقعة بعد اسم الإشارة أوأي في النداء وإذ الفجائية أوفي اسم الزمان الحاضر نحوالآن والجنسية‏.‏
إما لاستغراق الإفراد وهي التي يخلفها كل حقيقة نحو وخلق الإنسان ضعيفاً‏.‏
عالم الغيب والشهادة ومن دلائلها صحة الاستثناء من مدخولها نحو {إن الإنسان لفي خسر إلا الذين آمنوا} ووصفه بالجمع نحو {أو الطفل الذين لم يظهروا} وإما لاستغراق خصائص الأفراد وهي التي يخلفها كل مجاز نحو ذلك الكتاب أي الكتاب الكامل في الهداية الجامع لصفات جميع الكتب المنزلة وخصائصها‏.‏
وإما لتعريف الماهية والحقيقة والجنس وهي التي لا يخلفها كل لا حقيقة ولا مجازاً نحو وجعلنا من الماء كل شيء حي‏.‏
{أولئك الذين آتيناهم الكتاب والحكم والنبوة} قيل والفرق بين المعرف بأل هذه وبين اسم الجنس النكرة يدل على مطلق الحقيقة لا باعتبار قيد‏.‏
الثالث‏:‏ أن تكون زائدة وهي نوعان‏:‏ لازمة كالتي في الموصولات على القول بأن تعريفها بالصلة وكالتي في الأعلام المقارنة لنقلها كاللات والعزي أولغلبتها كالبيت للكعبة والمدينة لطيبة والنجم للثريا وهذه في الأصل للعهد‏.‏
أخرج ابن أبي حاتم عن مجاهد في قوله تعالى {والنجم إذا هوى} قال‏:‏ الثريا وغير لازمة كالواقعة في الحال‏.‏
وخرج عليه قراءة بعضهم {ليخرجن الأعز منها الأذل} بفتح الياء‏:‏ أي ذليلاً لأن الحال واجبة التنكير لا أن ذلك غير فصيح والأحسن تخريجه على حذف مضاف‏:‏ أي خروج الأذل كما قدره الزمخشري‏.‏
مسئلة اختلف في أل في اسم الله تعالى فقال سيبويه‏:‏ هي عوض من الهمزة المحذوفة بناء على أن أصله إله أل فنقلت حركة الهمزة إلى اللام ثم أدغمت قاله الفارسي‏.‏
ويدل على ذلك قطع همزها ولزومها‏.‏
وقال آخرون‏:‏ هي مزيدة للتعريف تفخيماً وتعظيماً وأصل إله أولاه‏.‏
وقال قوم‏:‏ هي زائدة لازمة لا للتعريف‏.‏
وقال بعضهم‏:‏ أصله هاء الكناية زيدت فيه لام الملك فصار له ثم زيدت أل تعظيماً وفخموه توكيداً‏.‏
وقال الخليل‏:‏ وخلائق هي من بنية الكلمة وهواسم علم لا اشتقاق له ولا أصل‏.‏
خاتمة أجاز الكوفيين وبعض البصريين وكثير من المتأخرين نيابة أل عن الضمير المضاف إليه وخرجوا على ذلك {فإن الجنة هي المأوى} والمانعون يقدرون له‏.‏
وأجاز الزمخشري نيابتها عن المظاهر أيضاً وخرج عليه {وعلم آدم الأسماء كلها} فإن الأصل أسماء المسميات‏.‏
ألا بالفتح والتخفيف وردت في القرآن على أوجه‏.‏
أحدها‏:‏ التنبيه فتدل على تحقيق ما بعدها‏.‏
قال الزمخشري‏:‏ ولذلك قل وقوع الجمل بعدها إلا مصدرة بنحو ما يتلقى به القسم وتدخل على الاسمية والفعلية نحو {ألا إنهم هم السفهاء} ألا يوم يأتيهم ليس مصروفاً عنهم قال في المغني‏:‏ والمعربون يقولون فيها حرف استفتاح فيبينون مكانها ويهملون معناها وإفادتها التحقيق من جهة تركيبها من الهمزة ولا‏.‏
وهمزة الاستفهام إذا دخلت على النفي أفادت التحقيق نحو أوليس ذلك بقادر الثاني والثالث‏:‏ التحضيض والعرض ومعناهما طلب الشيء لكن الأول طلب بحث والثاني طلب بلين وتختص فيها بالفعلية نحو {ألا تقاتلون قوماً نكثوا} ‏.‏
{قوم فرعون ألا يتقون} ‏.‏
ألا تأكلون‏.‏
{ألا تحبون أن يغفر الله لكم} ‏.‏
ألا بالفتح والتشديد حرف تحضيض لم يقع في القرآن لهذا المعنى فيما أعلم إلا أنه يجوز عندي أن يخرج عليه {ألا يسجدوا لله} وأما قوله تعالى أن لا تعلوا علي فليست هذه بل هي كلمتان‏:‏ إلا بالكسر والتشديد على أوجه‏.‏
أحدها‏:‏ الاستثناء متصلاً نحو {فشربوا منه إلا قليلا} ‏.‏
ما فعلوه إلا قليل أومنقطعاً نحو {قل ما أسألكم عليه من أجر إلا من شاء أن يتخذ إلى ربه سبيل} ا وما لأحد عنده من نعمة تجزى إلا ابتغاء وجه ربه الأعلى الثاني‏:‏ أن تكون بمعنى غير فيوصف بها وبتاليها جمع منكر أوشبهه ويعرف الاسم الواقع بعدها بإعراب غير نحو {لو كان فيهما آلهة إلا الله لفسدتا} فلا يجوز أن تكون هذه الآية للاستثناء لأن آلهة جمع منكر في الإثبات فلا عموم له فلا يصح الاستثناء منه ولأنه يصير المعنى حينئذ‏:‏ لوكان فيهما آلهة ليس فيهم الله لفسدتا وهوباطل باعتبار مفهومه‏.‏
الثالث‏:‏ أن تكون عاطفة بمنزلة الواوفي الترسيل ذكره الأخفش والفراء وأبو عبيدة وخرجوا عليه {لئلا يكون للناس عليكم حجة} {إلا الذين ظلموا منهم} ‏.‏
{لا يخاف لدى المرسلون} {إلا من ظلم ثم بدل حسناً بعد سوء} أي ولا الذين ظلموا ولا من ظلم وتأولها الجمهور على الاستثناء المنقطع‏.‏
الرابع‏:‏ بمعنى بل ذكره بعضهم وخرج عليه {ما أنزلنا عليك القرآن لتشقى إلا تذكرة} أي بل تذكرة‏.‏
الخامس‏:‏ بمعنى بدل ذكره ابن الصائغ وخرج عليه آلهة إلا الله أي بدل الله أوعوضه وبه يخرج عن الإشكال المذكور في الاستثناء وفي الوصف بإلا من جهة المفهوم‏.‏
وغلط ابن مالك فعد من أقسامها نحو {إلا تنصروه فقد نصره الله} وليست منها بل هي كلمتان إن الشرطية ولا النافية‏.‏
فائدة قال الرماني في تفسيره‏:‏ معنى إلا اللازم له الاختصاص بالشيء دون غيره فإذا قلت جاءني النوم إلا زيداً فقد اختصصت زيداً لم يجيء وإذا قلت ما جاءني إلا زيد فقد اختصصته بالميء وإذا قلت ما جاءني زيد إلا راكباً فقد اختصصته بهذه الحالة دون غيرها من المشي والعدونحوه‏.‏
الآن اسم لزمن الحاضر وقد يستعمل في غيره مجازاً‏.‏
وقال قوم‏:‏ هي محل للزمانين‏:‏ أي ظرف للماضي وظرف للمستقبل وقد يتجوز بها عما قرب من أحدهما‏.‏
وقال ابن مالك‏:‏ لوقت حضر جميعه كوقت فعل الإنشاء حال النطق به أوبعضه نحو الآن خف الله عنكم‏.‏
فمن يستمع الآن يجد له شهاباً رصداً قال‏:‏ وظرفيته غالبة لا لازمة‏.‏
واختلف في أل التي فيه فقيل للتعريف الحضوري وقيل زائدة لازمة‏.‏
إلى حرف جر له معان‏.‏
أشهرها‏:‏ انتهاء الغاية زماناً نحو {أتموا الصيام إلى الليل} أومكاناً نحو إلى المسجد الأقصى أوغيرهما نحو والأمر إليك أي منته إليك‏.‏
ولم يذكر لها الأكثرون غير هذا المعنى‏.‏
وزاد ابن مالك وغيره تبعاً للكوفيين معاني أخر‏.‏
منها‏:‏ المعية وذلك إذا ضممت شيئاً إلى آخر في الحكم به أوعليه أوالتعليق نحو من أنصاري إلى الله‏.‏
وأيديكم إلى المرافق‏.‏
ولا تأكلوا أموالهم إلى أموالكم قال الرضي‏:‏ والتحقيق أنها للانتهاء‏:‏ أي مضافة إلى المرافق وإلى أموالكم‏.‏
وقال غيره‏:‏ ما ورد في ذلك مؤول على تضمين العامل وإبقائها على أصلها‏.‏
والمعنى في الآية الأولى‏:‏ من يضيف نصرته إلى نصرة الله أومن ينصرني حال كوني ذاهباً إلى الله‏.‏
ومنها‏:‏ الظرفية كفى نحو ليجمعنكم إلى يوم القيامة أي فيه {هل لك إلى أن تزكى} أي في أن‏.‏
ومنها مرادفة اللام وجعل منه والأمر إليك أي لك وتقدم أنه من الانتهاء‏.‏
ومنها‏:‏ التبيين‏.‏
قال ابن مالك‏:‏ وهي المبينة لفاعلية مجرورها بعد ما يفيد حباً أوبغضاً أواسم تفضيل محو رب السجن أحب إلى ومنها‏:‏ التوكيد وهي الزائدة نحو {أفئدة من الناس تهوي إليهم} في قراءة بعضهم بفتح الواو‏:‏ أي تهواهم قاله الفراء‏.‏
وقال غيره‏:‏ هوعلى تضمين تهوى معنى تميل‏.‏
تنبيه حكى ابن عصفور في شرح أبيات الإيضاح عن ابن الأنباري أن إلى تستعمل اسماً فيقال‏:‏ انصرفت من إليك كما يقال غدوت من عليه وخرج عليه من القرآن قوله تعالى وهزي إليك بجذع النخلة وبه يندفع إشكال أبي حيان فيه بأن القاعدة المشهورة أن الفعل لا يتعدى إلى ضمير يتصل بنفسه أوبالحرف وقد رفع المتصل وهما لمدلول واحد في غير باب ظن‏.‏
اللهم المشهور أن معناه يا الله حذفت ياء النداء وعوض منها الميم المشددة في آخره‏.‏
وقيل أصله يا الله أمنا بخير فركب تركيب حيهلا مزج‏.‏
وقال أبورجاء العطاردي‏:‏ الميم فيها تجمع سبعين اسماً من أسمائه‏.‏
وقال ابن ظفر‏:‏ قيل إنها الاسم الأعظم واستدل لذلك بأن الله دال على الذات والميم دالة على الصفات التسعة والتسعين‏.‏
ولهذا قال أبو الحسن البصري‏:‏ اللهم تجمع‏.‏
وقال النضر بن شميل‏:‏ من قال اللهم فقد دعا الله بجميع أسمائه‏.‏
أم حرف عطف وهي نوعان‏:‏ متصلة وهي قسمان‏:‏ الأول أن يتقدم عليها همزة التسوية سواء عليهم أأنذرتهم أم لم تنذرهم‏.‏
سواء علينا أجزعنا أم صبرنا‏.‏
سواء عليهم استغفرت لهم أم لم تستغفر لهم والثاني‏:‏ أن يتقدم عليها همزة يطلب بها وبأم التعيين نحو الذكرين حرم أم الانثيين وسميت في القسمين متصلة لأن ما قبلها وما بعدها لا يستغنى بأحدهما عن الآخر‏.‏
وتسمى أيضاً معادلة مادتها للهمزة في إفادة التسوية في القسم الأول والاستفهام في الثاني‏.‏
ويفترق القسمان من أربعة أوجه أحدها وثانيها‏:‏ أن الواقعة بعد همزة التسوية لا تستحق جواباً لأن المعنى معها ليس على الاستفهام وأن الكلام معها قابل التصديق والتكذيب لأنه خبر وليست تلك كذلك لأن الاستفهام معها على حقيقته‏.‏
والثالث والرابع‏:‏ أن الواقعة بعد همزة التسوية لا تقع إلا بين جملتين ولا تكون الجملتان معها إلا في تأويل المفردين وتكون الجملتان فعليتين واسميتين ومختلفتين نحو سواء عليكم أدعوتموهم أم أنتم صامتون وأم الأخرى تقع بين المفردين وهوالغالب فيها نحو أأنتم أشد خلقاً أم السماء وبين جملتين ليسا في تأويلها‏.‏
النوع الثاني‏:‏ منقطعة وهي ثلاثة أقسام مسبوقة بالخبر المحض نحو تنزيل الكتاب لا ريب فيه من رب العالمين‏.‏
أم يقولون أفتراه ومسبوقة بالهمزة لغير الاستفهام نحو {ألهم أرجل يمشون بها أم لهم أيد يبطشون بها} إذ الهمزة في ذلك للإنكار فهي بمنزلة النفي‏.‏
والمتصلة لا تقع بعده ومسبوقة باستفهام بغير الهمزة نحو {هل يستوي الأعمى والبصير أم هل تستوي الظلمات والنور} ومعنى أم المنقطعة‏:‏ الذي لا يفارقها الإضراب ثم تارة تكون له مجرداً وتارة تضمن مع ذلك استفهاماً إنكارياً‏.‏
فمن البنون تقديره‏:‏ بل أله البنات إذ لوقدرت للإضراب المحض لزم المحال‏.‏
تنبيهان‏:‏ الأول قد ترد أم محتملة للاتصال وللانقطاع كقوله تعالى {قل أتخذتم عند الله عهداً فلن يخلف الله عهده أم تقولون على الله ما لا تعلمون} قال الومخشري‏:‏ يجوز في أم أن تكون معادلة بمعنى أي الأمرين كائن على سبيل التقرير لحصول العلم بكون أحدهما ويجوز أن تكون منقطعة‏.‏
الثاني ذكر أبوزيد أن أم تقع زائدة وخرج عليه قوله تعالى {أفلا تبصرون أم أنا خير} قال‏:‏ التقدير أفلا تبصرون أنا خير‏.‏
أما بالفتح والتشديد حرف شرط وتفصيل وتوكيد‏.‏
أما كونها حرف شرط فبدليل لزوم الفاء بعدها نحو {فأما الذين آمنوا فيعلمون أنه الحق من ربهم وأما الذين كفروا فيقولون} وأما قوله تعالى {فأما الذين اسودت وجوههم أكفرتم} فعلى تقدير القول‏:‏ أي فيقال لهم كفرتم فحذف القول استغناء عنه بالقول فتبعته الفاء في الحذف وكذا قوله ‏‏ {وأما الذين كفروا أفلم تكن آياتي} وأما التفصيل فهوغالب أحوالها كما تقدم وكقوله ‏ {أما السفينة فكانت} لمساكين وأما الغلام وأما الجدار وقد يترك تكرارها استغناء بأحد القسمين عن الآخر وسيأتي في أنواع الحذف‏.‏
وأما التوكيد فقال الزمخشري‏:‏ فائدة أما في الكلام‏.‏
إما أن تعطيه فضل توكيد تقول زيد ذاهب فإذا قصدت توكيد ذلك وأنه لا محالة ذاهب وأنه بصدد الذهاب وأنه منه عزيمة قلت‏:‏ أما زيد ذاهب ولذلك قال سيبويه في تفسيره‏:‏ مهما يكن من شيء فزيد ذاهب‏.‏
ويفصل بين أما والفاء بمبتدإ كالآيات السابقة أوخبر نحو‏:‏ أما في الدار فزيد‏.‏
أوجملة شرط نحو فأما إن كان من المقربين فروح الآيات‏.‏
أواسم منصوب بالجواب نحو {فأما اليتيم فلا تقهر} واسم معمول لمحذوف يفسر ما بعد الفاء نحو وأما ثمود فهديناهم في قراءة بعضهم بالنصب‏.‏
تنبيه ليس من أقسام أما التي في قوله تعالى {أماذا كنتم تعملون} بل هي كلمتان‏:‏ أم المنقطعة وما الاستفهامية‏.‏
إما بالكسر والتشديد ترد لمعان الإبهام نحو وآخرون مرجون لأمر الله إما يعذبهم وإما يتوب عليهم والتخيير نحو إما أن تعذب وإما أن تتخذ فيهم حسناً إما أن تلقى وإما أن تكون أول من ألقى فإما منا بعد وإما فداء والتفصيل نحو {إما شاكراً وإما كفوراً} ‏.‏
تنبيهات‏.‏
الأول لا خلاف أن إما الأولى في هذه الأمثلة ونحوها غير عاطفة‏.‏
واختلف في الثانية فالأكثرون على أنها عاطفة وأنكره جماعة منهم ابن مالك لملازمتها غالباً الواوالعاطفة وادعى ابن عصفور الإجماع على ذلك قال‏:‏ وإنما ذكروها في باب العطف لمصاحبتها لحروفه وذهب بعضهم إلى أنها عطفت الاسم على الاسم والواوعطفت إما على إما وهوغريب‏.‏
الثاني سيأتي أن هذه المعاني تكون أولاً أيضاً والفرق بينها وبين غما أن إما يبني الكلام معها من أول الأمر على ما جيء بها لأجله ولذلك وجب تكرارها وأويفتح الكلام معها على الجزم ثم يطرأ الإبهام أوغيره ولهذا لم يتكرر‏.‏
الثالث ليس من أقسام إما التي في قوله ‏‏ {فإما ترين من البشر أحداً} بل هي كلمتان‏:‏ إن الشرطية وما الزائدة‏.‏
إن بالكسر والتخفيف على أوجه‏.‏
الأول‏:‏ أن تكون شرطية نحو {إن ينتهوا يغفر لهم ما قد سلف وإن يعودوا فقد مضت} وإذا دخلت على لم فالجزم بلم لا بها نحو فإن لم تفعلوا أوعلى لا فالجزم بها لا نحو وإلا تغفر لي إلا تنصروه والفرق أن لم عامل يلزم معمولاً ولا يفصل بينهما بشيء‏.‏
وأن يجوز الفصل بينها وبين معمولها بمعموله ولا لا تعمل الجزم إذا كانت نافية فأضيف العمل إلى إن‏.‏
الثاني‏:‏ أن تكون نافية وتدخل على الاسمية والفعلية نحو {إن الكافرون إلا في غرور} ‏.‏
إن أمهاتهم إلا اللائي ولدنهم إن أردنا غلا الحسنى إن يدعون من دونه إلا أناثاً قيل ولا تقع إلا وبعدها إلا كما تقدم أولما المشددة نحو {إن كل نفس لما عليها حافظ} في قراءة التشديد ورد بقوله ‏ {إن عندكم من سلطان بهذا} ‏.‏
وإن أدرى لعله فتنة لكم ومما حمل على النافية قوله ‏‏ {إن كنا فاعلين} ‏.‏
قل إن كان للرحمن ولد وعلى هذا فالوقف هنا {ولقد مكناهم فيما إن مكناكم فيه} أي في الذي ما مكناكم فيه‏.‏
وقيل هي زائدة ويؤيد الأول قوله ‏‏ {مكناهم في الأرض ما لم نمكن لكم} وعدل عن ما لئلا يتكرر فيثقل اللفظ‏.‏
قلت‏:‏ وكونها للنفي هو الوارد عن ابن عباس كما تقدم في نوع الغريب من طريق ابن أبي طلحة وقد اجتمعت الشرطية والنافية في قوله ‏ولئن زالتا‏.‏
إن أمسكهما من أحد من بعده وإذا دخلت النافية على الاسمية لم تعمل عند الجمهور‏.‏
وأجاز الكسائي والمبرد إعمالها عمل ليس وخرج عليه قراءة سعيد بن جبير {إن الذين تدعون من دون الله عباد أمثالكم} ‏.‏
فائدة أخرج ابن أبي حاتم عن مجاهد قال‏:‏ كل شيء في القرآن إن فهوإنكار‏.‏
الثالث أن تكون مخففة من الثقيلة فتدخل على الجملتين ثم الأكثر إذا دخلت على الاسمية إهمالها نحو وإن كل ذلك لما متاع الحياة الدنيا‏.‏
إن كل لما جميع لدينا محضرون‏.‏
إن هذان لساحران في قراءة حفص وابن كثير‏.‏
وقد تعمل نحو {وإن كلاً لما ليوفينهم} في قراءة الحرميين‏.‏
وإذا دخلت على الفعل فالأكثر كونه ماضياً ناسخاً نحو {وإن كانت لكبيرة} وإن كادوا ليفننونك عن الذي أوحينا إليك وإن وجدنا أكثرهم لفاسقين ودونه أن يكون مضارعاً ناسخاً نحو وإن يكاد الذين كفروا ليزلقونك‏.‏
وإن نظنك لمن الكاذبين وحيث وجدت إن وبعدها اللام المفتوحة فهي المخففة من الثقيلة‏.‏
الرابع‏:‏ أن تكون زائدة وخرج عليه في ما إن مكناكم فيه‏.‏
الخامس‏:‏ أن تكون للتعليل كذا قاله الكوفيون وخرجوا عليه قوله تعالى {واتقوا الله إن كنتم مؤمنين} لتدخلن السجد الحرام إن شاء الله آمنين وأنتم الأعلون إن كنتم مؤمنين ونحوذلك مما الفعل فيه محقق الوقوع‏.‏
وأجاب الجمهور عن آية المشيئة بأنه تعاليم للعباد كيف يتكلمون إذا أخبروا عن المستقبل وبأن اصل ذلك الشرك صار يذكر للتبرك وأن المعنى لتدخلن جميعاً إن شاء الله أن لا يموت منكم أحد قبل الدخول‏.‏
وعن سائر الآيات بأنه شرط جيء به للتهييج والإلهاب كما تقول لابنك‏:‏ إن كنت ابني فاطعني‏.‏
السادس‏:‏ أن تكون بمعنى قد ذكره قطرب وخرج عليه ‏ {فذكر إن نفعت الذكرى} ‏ أي قد نفعت ولا يصح معنى الشرط فيه لأنه مأمور بالتذكير على كل حال‏.‏
وقال غيره‏:‏ هي للشرط ومعناه‏:‏ ذمهم واستبعاد لنفع التذكير فيهم‏.‏
وقيل التقدير‏:‏ وإن لم تنفع على حد قوله ‏‏سرابيل فائدة قال بعضهم‏:‏ وقع في القرآن إن بصيغة الشرط وهوغير مراد في ستة مواضع {ولا تكرهوا فتياتكم على البغاء إن أردن تحصناً} {واشكروا نعمت الله إن كنتم إياه تعبدون} {وإن كنتم على سفر ولم تجدوا كاتباً فرهان} {إن ارتبتم فعدتهن} أن تقصروا من الصلاة إن خفتم وبعولتهن أحق بردهن في ذلك إن أرادوا إصلاحاً أن بالفتح والتخفيف على أوجه‏.‏
الأول‏:‏ أن تكون حرفاً مصدرياً ناصباً لمضارع ويقع في موضعين في الابتداء فيكون في محل رفع نحو وأن تصوموا خير لكم وأن تعفوأقرب للتقوى وبعد لفظ دال على معنى غير اليقين في محل رفع نحو {ألم يأن للذين آمنوا أن تخشع} {وعسى أن تكرهوا شيئاً} ونصب نحو نخشى أن تصيبنا دائرة وما كان هذا القرآن أن يفتري فأردت أن أعيبها وخفض نحو أوذينا من قبل أن تأتنينا من قبل أن يأتي أحدكم الموت وأن هذه موصول حرفي وتوصل بالفعل المتصرف مضارعاً كما مر‏.‏
وماضياً نحو لولا أن من الله علينا ولولا أن ثبتناك وقد يرفع المضارع بعدها إهمالاً لها حملاً على ما أختها كقراءة ابن محيصن لمن أراد أن يتم الرضاعة الثاني‏:‏ أن تكون مخففة من الثقيلة فتقع بعد فعل اليقين أوما نزل منزلته نحو {أفلا يرون ألا يرجع إليهم قول} اً علم أن سيكون وحسبوا أن لا تكون في قراءة الرفع‏.‏
الثالث‏:‏ أن تكون مفسرة بمنزلة أي نحو {فأوحينا إليه أن اصنع الفلك بأعيننا} ونودوا أن تلكم الجنة وشرطها أن تسبق بجملة فلذلك غلط من جعل منها وآخر دعواهن أن الحمد لله رب العالمين وأن يتأخر عنها جملة وأن يكون في الجملة السابقة معنى القول ومنه وانطلق الملأ منهم أن امشوا إذ ليس المراد بالانطلاق المشي بل انطلاق ألسنتهم بهذا الكلام كما أنه ليس المراد المشي المتعارف بال الاستمرار على المشي‏.‏
وزعم الزمخشري أن التي في قوله ‏ {اتخذي من الجبال بيوتاً} مفسرة بأن قبله {وأوحى ربك إلى النحل} والوحي هنا إلهام باتفاق وليس في الإلهام معنى القول وإنما هي مصدرية‏:‏ أي باتخاذ الجبال ولا يكون في الجملة السابقة أحرف القول وذكر الزمخشري في قوله ‏‏ {ما قلت لهم إلا ما أمرتني به أن اعبدوا الله} أنه يجوز أن تكون مفسرة للقول على تأويله بالأمر‏:‏ أي ما أمرتهم إلا بما أمرتني به أن اعبدوا الله‏.‏
قال ابن هشام‏:‏ وهوحسن وعلى هذا فيقال في الضابط أن لا تكون فيه حروف القول إلا والقول مؤول بغيره‏.‏
قلت‏:‏ وهذا من الغرائب كونهم يشرطون أن يكون فيها معنى القول فإذا جاء لفظه أولوه بما فيه معناه مع صريحه وهونظير ما تقدم من جعلهم أل في الآن زائدة مع قولهم بتضمنها وأن لا يدخل عليها حرف جر‏.‏
الرابع‏:‏ أن تكون زائدة والأكثر أن يقع بعد التوقيتة نحو {ولما أن جاءت رسلنا لوطاً} وزعم الأخفش أنها تنصب المضارع وهي زائدة وخرج عليه ومالنا أن لا نقاتل في سبيل الله ومالنا أن لا نتوكل على الله قال‏:‏ فهي زائدة بدليل ومالنا لا نؤمن بالله‏.‏
الخامس‏:‏ أن تكون شرطية كالمكسورة قال الكوفيون وخرجوا عليه {أن تضل إحداهما} أن صدوركم عن المسجد الحرام صفحاً إن كنتم قوماً مسرفين قال ابن هشام‏:‏ ويرجحه عندي تواردهما على محل واحد والأصل التوافق وقد قرئ بالوجهين في الآيات المذكورة ودخول الفاء بعدها في قوله فتذكر‏.‏
السادس‏:‏ أن تكون نافية‏.‏
قال بعضهم في قوله ‏ {أن يؤتى أحد مثل ما أوتيتم} أي لا يؤتى والصحيح أنها مصدرية‏:‏ أي ولا تؤمنوا أن يؤتى أي أحد‏.‏
السابع‏:‏ أن تكون للتعليل كما قاله بعضهم في قوله تعالى بل عجبوا أن جاءهم منذر منهم يخرجون الرسول وإياكم أن تؤمنوا والصواب أنها مصدرية وقبلها لام العلة مقدرة‏.‏
الثامن‏:‏ أن تكون بمعنى لئلا قاله بعضهم في قوله {يبين الله لكم أن تضلوا} والصواب أنها مصدرية والتقدير‏:‏ كراهة أن تضلوا‏.‏
إن بالكسر والتشديد على أوجه‏.‏
أحدها‏:‏ التأكيد والتحقيق وهوالغالب نحو {إن الله غفور رحيم} إنا عليكم لمرسلون قال عبد القاهر‏:‏ والتأكيد بها أقوى من التأكيد باللام‏.‏
قال‏:‏ وأكثر مواقعها بحسب الاستقراء الجواب لسؤال ظاهر أومقدر إذا كان للسائل فيه ظن‏.‏
الثاني‏:‏ التعليل أثبته ابن جني وأهل البيان ومثلوه بنحو واستغفروا الله إن الله غفور رحيم وصل عليهم إن صلاتك سكن لهم‏.‏
{وما أبرئ نفسي إن النفس لأمارة بالسوء} وهونوع من التأكيد‏.‏
الثالث‏:‏ معنى نعم أثبته الأكثرون وخرج عليه قوم منهم المبرد {إن هذان لساحران} ‏.‏
أن بالفتح والتشديد على وجهين‏.‏
أحدهما‏:‏ أن تكون حرف تأكيد والأصح أنها فرع المكسورة وأنها موصول حرفي فتؤول مع اسمها وخبرها بالمصدر فإن كان الخبر مشتقاً فالمصدر المؤول به من لفظه نحو لتعلموا أن الله على كل شيء قدير أي قدرته‏.‏
وإن كان جامداً قدر بالكون وقد استشكل كونها للتأكيد بأنك لوصرحت بالمصدر النسبك منها لم يفد تأكيداً‏.‏
وأجيب بأن التأكيد للمصدر المنحل وبهذا يفرق بينها وبين المكسورة لأن التأكيد في المكسورة للإسناد وهذه لأحد الطرفين‏.‏
الثاني‏:‏ أن يكون لغة في لعل وخرج عليها {وما يشعركم أنها إذا جاءت لا يؤمنون} في قراءة الفتح‏:‏ أي لعلها‏.‏
أني اسم مشترك بين الاستفهام والشرط فأما الاستفهام فترد فيه بمعنى كيف نحو أني يحيي هذه الله بعد موتها‏.‏
فأنى يؤفكون ومن أين نحو أنى لك هذا أي من أين قلتم أنى هذا أي من أين جاءنا‏.‏
قال في عروس الأفراح‏:‏ والفرق بين أين ومن أين أن أين سؤال عن المكان الذي حل فيه الشيء ومن أين سؤال عن المكان الذي برز منه الشيء‏.‏
وجعل من هذا المعنى ما قرئ شاذاً في صببنا الماء صباً وبمعنى متى وقد ذكرت المعاني الثلاثة في قوله تعالى {فائتوا حرثكم أنى شئتم} وأخرج ابن جرير الأول من طرق عن ابن عباس وأخرج الثاني عن الربيع بن أنس واختاره وأخرج الثالث عن الضحاك وأخرج قولاً رابعاً عن ابن عمر وغيره أنها بمعنى حيث شئتم‏.‏
واختار أبوحيان وغيره أنها في الآية شرطية وحذف جوابها لدلالة ما قبلها عليه لأنها لوكانت استفهامية لاكتفت بما بعدها كما كان هوشأن الاستفهامية أن تكتفي بما بعدها‏:‏ أي تكون كلاماً يحسن السكوت عليه إن كان اسماً أوفعلاً‏.‏
أوحرف عطف ترد لمعان الشك من المتكلم نحو قالوا لبثنا يوماً أوبعض يوم وعلى الإبهام على السامع نحو وإنا أوإياكم لعلى هدى أوفي ضلال مبين والتخيير بين المعطوفين بأن يمتنع الجمع بينهما والإباحة بأن لا يمتنع الجمع ومثل الثاني بقوله ‏وعلى أنفسكم أن تأكلوا من بيوتكم أو بيوت آبائكم‏ الآية ومثل الأول بقوله تعالى ففدية من صيام أوصدقة أونسك وقوله ‏فكفارته إطعام عشرة مساكين أوكسوتهم أوتحرير رقبة واستشكل بأن الجمع في الآيتين غير ممتنع‏.‏
وأجاب ابن هشام بأنه ممتنع بالنسبة إلى وقوع كل كفارة أوفدية بل يقع واحد منهن كفارة أوفدية والباقي قربة مستقلة خارجة عن ذلك‏.‏
قلت‏:‏ وأوضح من هذا التمثيل قوله ‏‏ {أن يقتلوا أو يصلبوا} ‏‏ الآية على قول من جعل الخيرة في ذلك إلى الإمام فإنه يمتنع عليه الجمع بين هذه الأمور بل يفعل منها واحداً يؤدي اجتهاده إليه‏.‏
والتفصيل بعد الإجمال نحو وقالوا كونوا هوداً أونصارى تهتدوا قالوا ساحر أومجنون أي قال بعضهم كذا وبعضهم كذا والإضراب ببل وخرج عليه وأرسلناه إلى مائة ألف أويزيدون فكان قاب قوسين أوأدنى وقراءة بعضهم أوكلما عاهدوا عهداً بسكون الواو‏.‏
ومطلق الجمع كالواونحو لعله يتذكر أويخشى {لعلهم يتقون أو يحدث لهم ذكراً} والتقريب ذكره الحريري وأبوإبقاء وجعل منه {وما أمر الساعة إلا كلمح البصر} أون هوأقرب ورد بأن التقريب مستفاد من غيرها ومعنى إلا في الاستثناء ومعنى إلى وهاتان ينصب المضارع بعدهما بأن مضمرة وخرج عليها لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أوتفرضوا لهن فريضة فقيل إنه منصوب لا مجزوم بالعطف على تمسوهن لئلا يصير المعنى‏:‏ لا جناح عليكم فيما يتعلق بمهور النساء إن طلقتموهن في مدة انتفاء أحد هذين الأمرين مع أنه إذا انتفى الفرض دون المس لزم مهر المثل وإذا انتفى المس دون الفرض لزم نصف المسمى فكيف يصح رفع الجناح عند انتقاء أحد الأمرين ولأن المطلقات المفروض لهن قد ذكرن ثانياً بقوله ‏ {وإن طلقتموهن} ‏ الآية وترك ذكر الممسوسات فكانت الممسوسات والمفروض لهن مستويين في الذكر وإذا قدرت أوبمعنى إلا خرجت المفروض لهن عن مشاركة الممسوسات في الذكر وكذا إذا قدرت بمعنى إلى ويكون غاية لنفي الجناح لا لنفي المس‏.‏
وأجاب ابن الحاجب عن الأول بمنع كون المعنى مدة انتفاء أحدهما بل مدة لم يكن واحد منهما وذلك ينفيهما جميعاً لأنه نكرة في سياق النفي الصريح‏.‏
وأجاب بعضهم عن الثاني بأن ذكر المفروض لهن إنما كان لتعيين النصف لهن لا لبيان أن لهن شيئاً في الجملة‏.‏
ومما خرج على هذا المعنى قراءة أبي تقاتلونهم أويسلمون تنبيهات‏:‏ الأول لم يذكر المتقدمون لأن هذه المعاني بل قالوا‏:‏ هي لأحد الشيئين أوالأشياء‏.‏
قال ابن هشام‏:‏ وهوالتحقيق‏.‏
والمعاني المذكورة مستفادة من القرائن‏.‏
الثاني قال أبو البقاء‏:‏ أوفي النهي نقيضه أوفي الإباحة فيجب اجتناب الأمرين كقوله {ولا تطع منهم آثماً أوكفوراً} فلا يجوز فعل أحدهما فلوجمع بينهما كان فعلاً لمنهي عنه مرتين لأن كل واحد منهما أحدهما‏.‏
وقا ل غيره‏:‏ أوفي مثل هذا بمعنى الواوتفيد الجمع‏.‏
وقال الطيبي‏:‏ الأولى أنها على بابها وإنما جاء التعميم فيها من النهي الذي فيه معنى النفي والنكرة في سياق النفي تعم لأن المعنى قبل النهي‏:‏ تطيع آثماً أوكفوراً‏:‏ أي واحد منهما فإذا جاء النهي ورد على ما كان ثابتاً فالمعنى‏:‏ لا تطع واحداً منهما بالتعميم فيهما من جهة النهي وهي على بابها‏.‏
الثالث يكون مبناها على عدم التشريك عاد الضمير إلى مفردها بالإفراد وبخلاف الواو‏.‏
وأما قوله تعالى {إن يكن غنياً أو فقيراً فالله أولى بهما} فقيل إنها بمعنى الواو‏.‏
وقيل المعنى‏:‏ إن يكن الخصمان غنيين أوفقيرين‏.‏
فائدة أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ كل شيء في القرآن أوفهومخير فإذا كان فمن لم يجد فهوالأول فالأول‏.‏
وأخرج البيهقي في سننه عن ابن جريج‏:‏ قال كل شيء في القرآن فيه أوللتخيير إلا قوله يقتلوا أويصلبوا ليس بمخير فيها‏.‏
قال الشافعي‏:‏ وبهذا أقول‏.‏
أولى في قوله تعالى {أولى لك فأولى} وفي قوله ‏‏ {فأولى لهم} ‏.‏
قال في الصحاح‏:‏ قولهم أولى لك كلمة تهديد ووعيد‏.‏
قال الشاعر فأولى له ثم أولى له قال الأصمعي‏:‏ معناه قاربه ما يهلكه‏:‏ أي نزل به‏.‏
قال الجوهري‏:‏ ولم يقل أحد فيها أحسن مما قال الأصمعي‏.‏
وقال قوم‏:‏ هواسم فعل مبني ومعناه‏:‏ وليك شر بعد شر ولك تبيين‏.‏
وقيل هوعلم للوعيد غير مصروف ولذا لم ينون وأن محله رفع على الابتداء ولك الخبر ووزنه على هذا فعلي والألف للإلحاق وقيل افعل وقيل معناه الويل لك وأنه مقلوب منه والأصل أويل فأخر حرف العلة ومنه قول الخنساء‏:‏ هممت بنفسي بعض الهموم فاولى لنفسي أولى لها وقيل معناه الذم لك أولى من تركه فحذف المبتدأ لكثرة دورانه في الكلام‏.‏
وقيل المعنى‏:‏ أنت أولى وأجدر لهذا العذاب‏.‏
وقال ثعلب‏:‏ أولى في كلام العرب معناه‏:‏ مقارنة الهلاك كأنه يقول‏:‏ قد وليت الهلاك أوقد دانيت الهالك وأصله من الولي وهوالقرب ومنه قاتلوا الذين يلونكم أي يقربون منكم‏.‏
وقال النحاس‏:‏ العرب تقول‏:‏ أولى لك‏:‏ أي كدت تهلك وكان تقديره‏:‏ أولى لك الهلكة‏.‏
إي بالكسر والسكون حرف جواب بمعنى نعم فتكون لتصديق الخبر ولإعلام المستخبر ولوعد الطالب‏.‏
قال النحاة‏:‏ ولا تقع إلا قبل القسم‏.‏
قال ابن الحاجب‏:‏ وإلا بعد الاستفهام نحو ويستنبؤنك أحق هوقل إي وربي‏.‏
أي بالفتح والتشديد على أوجه‏.‏
الأول‏:‏ أن تكون شرطية نحو {أيما الأجلين قضيت فلا عدوان علي} {أياما تدعوا فله الأسماء الحسنى} الثاني‏:‏ استفهامية نحو {أيكم زادته هذه إيماناً} وإنما يسأل بها عما يميز أحد المتشاركين في أمر يعمهما نحو {أي الفريقين خير مقاماً} ‏:‏ أي أنحن أم أصحاب محمد‏.‏
الثالث‏:‏ موصولة نحو {لننزعن من كل شيعة أيهم أشد} وهي في الأوجه الثلاثة معربة وتبنى في الوجه الثالث على الضم إذا حذف عائدها وأضيف كالآية المذكورة وأعربها الأخفش وهذه الحالة أيضاً وخرج عليه قراءة بعضهم بالنصب وأول قراءة الضم على الحكاية وأولها غيره على التعليق للفعل وأولها الزمخشري على أنها خبر مبتدأ محذوف وتقدير الكلام‏:‏ لننزعن بعض كل شيعة فكأنه قيل من هذا البعض فقيل هو الذي أشد ثم حذف المبتدآن المكتنفان لأي‏.‏
وزعم ابن الطراوة أنها في الآية مقطوعة عن الإضافة مبنية وإن هم أشذ مبتدأ وخبر ورد برسم الضمير متصلاً بأي وبالإجماع على إعرابها إذا لم تضف‏.‏
الرابع‏:‏ أن يكون وصلة إلى نداء ما فيه أل نحو يا أيها الناس يا أيها النبي‏.‏
إيا زعم الزجاج أنه اسم ظاهر والجمهور ضمير ثم اختلفوا فيه على أقوال‏.‏
أحدها‏:‏ أنه كله ضمير هووما اتصل به‏.‏
والثاني‏:‏ أنه وحده ضمير وما بعده اسم مضاف له يفسر ما يراد به من تكلم وغيباً وخطاب نحو {فإياي فارهبون} {بل إياه تدعون} {إياك نعبد} والثالث‏:‏ أنه وحده ضمير وما بعده حروف تفسر المراد‏.‏
والرابع‏:‏ أنه عماد وما بعده هو الضمير وقد غلط من زعم أنه مشتق وفيه سبع لغات قرئ بها بتشديد الياء وتخفيفها مع الهمزة وإبدالها هاء مكسورة ومفتوحة هذه ثمانية يسقط منها بفتح الهاء مع التشديد‏.‏
أيان اسم استفهام وإنما يستفهم به عن الزمان المستقبل كما جزم به ابن مالك وأبوحيان ولم يذكر فيه خلافاً‏.‏
وذكر صاحب إيضاح المعاني مجيئها للماضي‏.‏
وقال السكاكي‏:‏ لا تستعمل إلا في مواضع التفخيم نحو {أيان مرساها} ‏.‏
أيان يوم الدين والمشهور عند النحاة أنها كمتى تستعمل في التفخيم وغيره‏.‏
وقال بالأول من النحاة علي بن عيسى الربعي وتبعه صاحب البسيط فقال‏:‏ إنما تستعمل في الاستفهام عن الشيء المعظم أمره‏.‏
وفي الكشاف‏:‏ قيل إنها مشتقة من أيان فعلان منه لأن معناه‏:‏ أي وقت وأي فعل من أويت إليه لأن البض أوى إلى الكل ومتساند بدله وهوبعيد‏.‏
وقيل أي أوإن حذفت الهمزة من أوان والياء الثانية من أي وقلبت الواوياء وأدغمت الساكنة فيها وقرئ بكسر همزتها‏.‏
أين اسم استفهام عن المكان نحو {فأين تذهبون} ويرد شرطاً عاماً في الأمكنة وأينما أعم منها الباء المفردة حرف جر له معان أشهرها الإلصاق ولم يذكر لها سيبويه غيره‏.‏
وقيل إنه لا يفارقها‏.‏
قال في شرح اللب‏:‏ وهوتعلق أحد المعنيين بالآخر ثم قد يكون حقيقة نحو {وامسحوا برؤوسكم} أي ألصقوا المسح برؤوسكم فامسحوا بوجوهكم وأيديكم منه وقد يكون مجازاً نحو وإذا مروا بهم أي المكان يقربون منه‏.‏
الثاني‏:‏ التعدية كالهمزة نحو ذهب الله بنوركم ولوشاء الله لذهب بسمعهم أي أذهبه كما قال ليذهب عنكم الرجس وزعم المبرد والسهيلي أن بين تعدية الباء والهمزة فرقاً وأنك إذا قلت ذهبت بزيد كنت مصاحباً له في الذهاب ورد بالآية‏.‏
الثالث‏:‏ الاستعانة وهي الداخلة على آلة الفعل كباء البسملة‏.‏
الرابع‏:‏ السببية وهي التي تدخل على سبب الفعل نحو {فكلا أخذنا بذنبه} {ظلمتم أنفسكم باتخاذكم العجل} ويعبر عنها أيضاً بالتعليل‏.‏
الخامس‏:‏ المصاحبة كمع نحو {اهبط بسلام} {جاءكم الرسول بالحق} {فسبح بحمد ربك} السادس‏:‏ الظرفية كفى زماناً ومكاناً نحو نجيناهم بسحر نصركم الله ببدر‏.‏
السابع‏:‏ الاستعلاء كعلى نحو من أن تأمنه بقنطار أي عليه بدليل إلا كما أمنتكم على أخيه‏.‏
الثامن‏:‏ المجاوزة كعن نحو فاسئل به خبيراً أي عنه بدليل يسئلون عن أنبائكم ثم قيل يختص بالسؤال وقيل لا نحو يسعى نورهم بين بأيديهم وبأيمانهم أي وعن أيمانهم ويوم تشقق السماء بالغمام أي عنه‏.‏
التاسع‏:‏ التبعيض كمن نحو {عينا يشرب بها عباد الله} أي منها‏.‏
العاشر‏:‏ الغاية كإلى نحو وقد أحسن بي إي إلي‏.‏
الحادي عشر‏:‏ المقابلة وهي الداخلة على الإعواض نحو {ادخلوا الجنة بما كنتم تعملون} وإنما لم تقدرها بالسببية كما قال المعتزلة لأن المعطي بعوض قد يعطي مجاناً وأما المسبب فلا يوجد بدون السبب‏.‏
الثاني عشر‏:‏ التوكيد وهي الزائدة فتزاد في الفاعل وجوباً في نحو اسمع بهم وأبصر وجوازاً غالباً في نحو كفى بالله شهيداً فإن الاسم الكريم فاعل وشهيداً نصب على الحال أوالتمييز والباء زائدة ودخلت لتأكيد الاتصال لأن الاسم في قوله ‏كفى بالله متصل بالفعل اتصال الفاعل‏.‏
قال ابن الشجري‏:‏ وفعل ذلك إيذاناً بأن الكفاية من الله ليس كالكفاية من غيره في معظم المنزلة فضوعف لفظها لتضاعف معناها‏.‏
وقال الزجاج‏:‏ دخلت لتضمن كفى معنى اكتفى‏.‏
قال ابن هشام‏:‏ وهومن الحسن بمكان‏.‏
وقيل الفاعل مقدر والتقدير‏:‏ كفى الاكتفاء بالله فحذف المصدر وبقي معموله دالاً عليه ولا تزاد في فاعل كفى بمعنى وفي نحو فسيكفيكم الله {وكفى الله المؤمنين القتال} وفي المفعول نحو ولا تلقوا بأيديكم إلى التهلكة {وهزي إليك بجذع النخلة} {فليمدد بسبب إلى السماء} {ومن يرد فيه بإلحاد} وفي المبتدأ نحو {أيكم المفتون} أي أيكم‏.‏
وقيل هي ظرفية‏:‏ أي في أي طائفة منكم وفي اسم ليس في قراءة بعضهم {ليس البر أن تولوا} بنصب البر وفي الخبر المنفي نحو وما الله بغافل قيل‏:‏ والموجب وخرج عليه وجزاء سيئة بمثلها وفي التوكيد‏:‏ وجعل منه يتربصن بأنفسهن‏.‏
فائدة اختلف في الباء من قوله {وامسحوا برؤوسكم} فقيل للإلصاق‏.‏
وقيل للتبعيض وقيل زائدة وقيل للاستعانة وإن في الكلام حذفاً وقلباً فإن مسح يتعدى إلى المزال عنه بنفسه وإلى المزيل بالباء فالأصل‏:‏ امسحوا رؤوسكم بالماء‏.‏
بل حرف إضراب إذا تلاها جملة ثم تارة يكون معنى الإضراب الإبطال لما قبلها نحو وقالوا اتخذ الرحمن ولداً سبحانه بل عباد مكرمون أي بل هم عباد أم يقولون به جنة بل جاءهم الحق وتارة يكون معناه الانتقال من غرض إلى آخر نحو {ولدينا كتاب ينطق بالحق وهم لا يظلمون بل قلوبهم في غمرة من هذا} فما قبل بل فيه على حاله وكذا قد أفلح من تزكى‏.‏
وذكر اسم ربه فصلى‏.‏
بل تؤثرون الحياة الدنيا وذكر ابن مالك في شرح كافيته أنها لا تقع في القرآن إلا على هذا الوجه ووهمه ابن هشام‏.‏
وسبق ابن مالك إلى ذلك صاحب البسيط ووافقه ابن الحاجب فقال في شرح المفصل‏:‏ إبطال الأول وإثباته للثاني إن كان في الإثبات من باب الغلط فلا يقع مثله في القرآن انتهى‏.‏
أما إذا تلاها مفرد فهي حرف عطف ولم يقع في القرآن كذلك‏.‏
بلى حرف أصلي الألف وقيل الأصل بل والألف زائدة وقيل هي للتأنيث بدليل إمالتها ولها موضعان‏:‏ أحدهما‏:‏ أن تكون رداً لنفي يقع قبلها نحو‏:‏ ما كنا نعمل من سوء بلى أي عملتم بالسوء لا يبعث الله من يموت بلى‏:‏ أي يبعثهم {زعم الذين كفروا أن لن يبعثوا قل بلى وربي لتبعثن} وقالوا‏:‏ ليس علينا في الأميين سبيل‏.‏
ثم قال‏:‏ بلى عليهم سبيل‏.‏
وقالوا‏:‏ {لن يدخل الجنة إلا من كان هوداً أونصارى} ‏.‏
ثم قال‏:‏ بلى يدخلها غيرهم‏.‏
وقالوا‏:‏ {لن تمسنا النار إلا أياماً معدودة} ‏.‏
ثم قال‏:‏ بلى تمسهم ويخلدون فيها‏.‏
الثاني‏:‏ أن تقع جواباً لاستفهام دخل على نفي فتفيد إبطاله سواء كان الاستفهام حقيقياً نحو أليس زيد بقائم فيقول بلى‏.‏
أوتوبيخاً نحو ألست بربكم قالوا لست ربنا بخلاف بلى فإنها لإبطال النفي فالتقدير‏:‏ أنت ربنا‏.‏
ونازع في ذلك السهيلي وغيره بأن الاستفهام التقريري خبر موجب ولذلك منع سيبويه من جعل أم متصلة من قوله ‏‏ {أفلا تبصرون أم أنا خير} لأنها لا تقع بعد الإيجاب وإذا ثبت أنه إيجاب فنعم بعد الإيجاب تصديق له‏.‏
انتهى قال ابن هشام‏:‏ ويشكل عليهم أن بلى الإيجا اتفاقاً‏.‏
بئس فعل لإنشاء الذم لا يتصرف‏.‏
بين قال الراغب‏:‏ هي موضوعة للخلل بين الشيئين ووسطهما‏.‏
قال تعالى وجعلنا بينهما رزعاً وتارة تستعمل ظرفاً وتارة اسماً فمن الظرف لا تقدموا بين يدي الله ورسوله فقدموا بين يدي نجواكم صدقة فاحكم بيننا بالحق ولا تستعمل إلا فيما له مسافة نحوالبلدين أوله عدد ما اثنان فصاعداً نحو بين الرجلين وبين القوم ولا يضاف إلى ما يقتضي معنى الوحدة إلا إذا كرر نحو ومن بيننا وبينك حجاب فاجعل بيننا وبينك موعداً وقرئ قوله تعالى لقد تقطع بينكم بالنصب على أنه ظرف وبالرفع على أنه اسم مصدر بمعنى الوصل ويحتمل الأمرين قوله تعالى ذات بينكم وقوله {‏فلما بلغا مجمع بينهما} أي فراقهما‏.‏
التاء حرف جر معناه القسم يختص بالتعجب وباسم الله تعالى‏.‏
قال في الكشاف في قوله ‏‏ {وتالله لأكيدن أصنامكم} الباء أصل أحرف القسم والواوبدل منها والتاء بدل من الواو وفيها زيادة معنى التعجب كأنه تعجب من تسهل الكيد على يديه وتأتيه مع عتونمروذ وقهره انتهى‏.‏
تبارك فعل لا يستعمل إلا بلفظ الماضي ولا يستعمل إلا الله تعالى فعل لا يتصرف ومن ثم قيل إنه اسم فعل‏.‏
ثم حرف يقتضي ثلاثة أمور‏:‏ التشريك في الحكم والترتيب والمهلة‏.‏
وفي كل خلاف‏.‏
أما التشريك فزعم الكوفيون والأخفش أنه قد يتخلف بأن تقع زائدة فلا تكون عاطفة ألبتة وخرجوا على ذلك حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم وظنوا أن لا ملجأ من الله إلا إليه ثم تاب عليهم وأجيب بأن الجواب فيها مقدر‏.‏
وأما الترتيب والمهلة فخالف قوم في اقتضائها إياه وربما تمسك بقوله ‏‏ {خلقكم من نفس واحدة ثم جعل منها} زوجاً {بدأ خلق الإنسان من طين ثم جعل نسله من سلالة من ماء مهين ثم سواه} {وإني لغفار لمن تاب وآمن وعمل صالحاً ثم اهتدى} والاهتداء سابق على ذلك ذلكم وصاكم به لعلكم تهتدون ثم آتينا موسى الكتاب وأجيب عن الكل بأن ثم فيها للترتيب الإخباري لا لترتيب الحكم‏.‏
قال ابن هشام‏:‏ وغير هذا الجواب أنفع منه لأنه يصح الترتيب فقط لا المهلة إذ لا تراخي بين الإخبارين‏.‏
والجواب المصحح لهما ما قيل في الأولى‏:‏ إن العطف على مقدر‏:‏ أي من نفس واحدة أنشأها ثم جعل منها زوجها‏.‏
وفي الثانية أن سواه عطف على الجملة الأولى لا الثانية‏.‏
وفي الثالثة أن المراد ثم دام على الهداية‏.‏
وفي الرابعة فائدة‏:‏ أجرى الكوفيون ثم مجرى الفاء والواوفي جواز نصب المضارع المقرون بها بعد فعل الشرط وخرج عليه قراءة الحسن ومن يخرج من بيته مهاجراً إلى الله ورسوله ثم يدركه الموت بنصب يدركه‏.‏
ثم بالفتح تسم يشار به إلى المكان البعيد نحو وأزلفنا ثم الآخرين وهوظرف لا يتصرف فلذلك غلظ من أعربه مفعولاً لرأيت في قوله ‏‏وإذا رأيت ثم وقرئ فإلينا مرجعهم ثم الله أي هنالك الله شهيد بدليل هنالك الولاية لله الحق وقال الطبراني في قوله ‏‏ {أثم إذا ما وقع آمنتم به} معناه هنالك وليست ثم العاطفة وهذا وهم اشتبه عليه المضمومة بالمفتوحة‏.‏
وفي التوشيح لخطاب‏:‏ ثم ظرف فيه معنى الإشارة إلى حيث لأنه هوفي المعنى‏.‏
جعل قال الراغب‏:‏ لفظ عام في الأفعال كلها وهوأعم من فعل وصنع سائر وأخواتها ويتصرف على خمسة أوجه‏.‏
أحدها‏:‏ يجري مجرى صار وطفق ولا يتعدى نحو‏:‏ جعل زيد يقول كذا‏.‏
والثاني‏:‏ مجرى أوجد فتتعدى لمعمول واحد نحو {وجعل الظلمات والنور} ‏.‏
والثالث‏:‏ في إيجاد شيء من شيء وتكوينه منه نحو {جعل لكم من أنفسكم أزواجاً} ‏.‏
وجعل لكم من الجبال أكناناً ‏.‏
والرابع في تصيير الشيء على حالة دون حالة نحو {الذي جعل لكم الأرض فراشاً} ‏.‏
وجعل القمر فيهن نوراً والخامس‏:‏ الحكم بالشيء على الشيء حقاً كان نحو وجاعلوه من المرسلين أوباطلاً نحو ويجعلون الله البنات الذين جعلوا القرآن عضين‏.‏
حاشى اسم بمعنى التنزيه في قوله تعالى {حاشى لله ما علمنا عليه من سوء} {حاشى لله ما هذا بشر} إلا فعل ولا حرف بدليل قراءة بعضهم حاشى الله بالتنوين كما يقال براءة الله‏.‏
وقراءة ابن مسعود‏:‏ حاشى الله بالإضافة كمعاذ الله وسبحان الله ودخولها على اللام في قراءة السبعة والجار لا يدخل على الجار إنما ترك التنوين في قراءتهم لبنائها لشبهها بحاشى الحرفية لفظاً‏.‏
وزعم قوم أنها اسم فعل معناها أتبر وتبرأت لبنائها‏.‏
ورد بإعرابها في بعض اللغات‏.‏
وزعم المبرد وبن جني أنها فعل وأن المعنى في الآية جانب يوسف المعصية لأجل الله وهذا التأويل لا يتأتى في الآية الأخرى‏.‏
وقال الفارسي‏:‏ حاشى‏:‏ فعل من الحشاء وهوالناحية‏:‏ أي صار في ناحية‏:‏ أي بعد مما رمى به وتنحى عنه فلم يغشه ولم يلابسه ولم يقع في القرآن حاشى إلا استثنائية‏.‏
حتى حرف لانتهاء الغاية كإلى لكن يفترقان في أمور‏:‏ فتنفرد حتى بأنها لا تجر إلا الظاهر وإلا الآخر المسبوق بذي أجزاء والملاقي له نحو {سلام هي حتى مطلع الفجر} وإنها لإفادة تقتضي الفعل قبلها شيئاً فشيئاً وإنها لا يقابل بها ابتداء الغاية وإنها يقع بعدها المضارع المنصوب بأن المقدرة ويكونان في تأويل مصدر مخفوض‏.‏
ثم لها حينئذ ثلاثة معان‏:‏ مرادفة إلى نحو {لن نبرح عليه عاكفين حتى يرجع إلينا موسى} أي إلى رجوعه‏.‏
ومرادفة كي التعليلية نحو {ولا يزالون يقاتلونكم حتى يردوكم} {لا تنفقوا على من عند رسول الله حتى ينفضوا} وتحتملهما فقاتلوا التي تبغي حتى تفي إلى أمر الله‏.‏
ومرادفة إلا في الاستثناء وجعل منه ابن مالك وغيره وما يعلمان من أحد حتى يقولا‏.‏
مسئلة متى دل دليل على دخول الغاية التي بعد إلى وحتى في حكم ما قبلها أوعدم دخولها فواضح أن يعمل به‏.‏
فالأول نحو {وأيديكم إلى المرافق} {وأرجلكم إلى الكعبين} دلت السنة على دخول المرافق والكعبين في الغسل‏.‏
والثاني نحو {ثم أتموا الصيام إلى الليل} دل النهي عن الوصال على عدم دخول الليل في الصيام فنظر إلى ميسرة فإن الغاية لودخلت هنا ولوجب الإنظار حال اليسار أيضاً وذلك يؤدي إلى عدم المطالبة وتفويت حق الدائم‏.‏
وإن لم يدل دليل على واحد منهما ففيها أربعة أقوال‏.‏
أحدها وهوالأصح‏:‏ تدخل مع حتى دون إلى حملا على الغالب في البابين لأن الأكثر مع القرينة عدم الدخول مع إلى والدخول مع حتى فوجب الحمل عليه عند التردد‏.‏
والثاني‏:‏ يدخل فيهما عليه‏.‏
والثالث‏:‏ لا فيهما‏.‏
واستدل للقولين في استواءهما بقوله ‏فمتعناهم إلى حين وقرأ ابن مسعود حتى حين‏.‏
تنبيه ترد حتى ابتدائية‏:‏ أي حرفاً يبتدأ بعده الجمل فيدخل على الاسمية والفعلية المضارعية والماضوية نحو حتى يقول الرسول بالرفع حتى عفوا وقالوا {حتى إذا فشلتم وتنازعتم في الأمر} وادعى ابن مالك أنها في الآيات جارة لإذا ولأن مضمرة في الآيتين والأكثرون على خلافه وترد عاطفة ولا أعلمه في القرآن لأن العطف بها قليل جداً ومن ثم أنكره الكوفيين البتة‏.‏
فائدة إبدال حاثها عينا لغة هذيل وبها قرأ ابن مسعود‏.‏
حيث ظرف مكان‏.‏
قال الأخفش‏:‏ وترد للزمان مبنية على الضم تشبيها بالغايات فإن الإضافة إلى الجمل كلا إضافة ولهذا قال الزجاج في قوله ‏‏ {من حيث لا ترونهم} ما بعد حيث صلة وليست بمضافة إليه‏:‏ يعني أنها غير مضافة للجملة بعدها فصارت كالصلة لها‏:‏ أي كالزيادة وليست جزءاً منها‏.‏
وفهم الفارسي أنه أراد أنها موصولة فرد عليه‏.‏
ومن العرب من يعربها ومنهم من يبنيها على الكسر بالتقاء الساكنين وعلى الفتح للتخفيف ويحتملهما قراءة من قرأ {من حيث لا يعلمون} بالكسر والله أعلم حيث يجعل رسالاته بالفتح والمشهور أنها لا تتصرف وجوز قوم في الآية الأخيرة كونها مفعولاً به على السعة‏.‏
قال‏:‏ ولا يكون ظرفاً لأنه تعالى لا يكون في مكان أعلم منه في مكان ولأن المعنى‏:‏ الله يعلم نفس المكان المستحق لوضع الرسالة لا شيئاً في المكان وعلى هذا فالناصب لها يعلم محذوفاً مدلولاً عليه بأعلم لا به لأن أفعل التفضيل لا ينصب المفعول به إلا أولته بعالم‏.‏
وقال أبوحيان‏:‏ الظاهر إقرارها على الظرفية المجازية وتضمين أعلم معنى ما يتعدى إلى الظرف فالتقدير‏:‏ الله أنفذ علماً حيث يجعل‏:‏ أي هونافذ العلم في هذا الموضع‏.‏
دون ترد ظرفاً نقيض فوق فلا تتصرف على المشهور وقيل تتصرف‏.‏
وبالوجهين قرئ ومنادون ذلك بالرفع والنصب‏.‏
وترد اسماً بمعنى غير نحو {اتخذوا من دونه آلهة} أي غيره‏.‏
وقال الزمخشري‏:‏ معناه أدنى مكان من الشيء‏.‏
وتستعمل للتفاوت في الحال نحو‏:‏ زيد دون عمر‏.‏
أي في الشرف والعلم واتسع فيه فاستعمل في تجاوز حد نحو {أولياء من دون المؤمنين} أي لا تجاوزوا ولاية المؤمنين إلى ولاية الكافرين‏.‏
ذواسم بمعنى صاحب وضع للتوصل إلى وصف الذوات بأسماء الأجناس كما أن الذي وضع صلة إلى وصف المعارف بالجمل ولا يستعمل إلا مضافاً ولا يضاف إلى ضمير ولا مشتق‏.‏
وجوزه بعضهم وخرج عليه قراءة ابن مسعود وفوق كل ذي عالم عليم وأجاب الأكثرون عنها بأن العالم هنا مصدر كالباطن أوبأن ذي زائدة‏.‏
قال السهيلي‏:‏ والوصف بذوأبلغ من الوصف بصاحب والإضافة بها أشرف فإن ذومضاف للتابع وصاحب مضاف إلى المتبوع تقول‏:‏ أبوهريرة صاحب النبي ولا تقول‏:‏ النبي صاحب أبي هريرة‏.‏
وأما ذوفإنك تقول‏:‏ ذوالمال وذوالعرش فتجد الاسم الأول متبوعاً غير تابع وبنى على هذا الفرق أنه تعالى قال في سورة الأنبياء وذا النون فأضافه إلى النون وهوالحوت‏.‏
وقال في سورة ن ولا تكن كصاحب الحوت قال‏:‏ والمعنى واحد لكن بين اللفظين تفاوت كثير في حسن الإشارة إلى الحالتين فإنه حين ذكره في معرض الثناء عليه أتى بذا لأن الإضافة بها شرف وبالنون لأن لفظه أشرف من لفظ الحوت لوجوده في أوائل السور وليس في لفظ الحوت ما يشرفه بذلك فأتى به وصاحب حين ذكره في معرض النهي عن أتباعه‏.‏
رويد اسم لا يتكلم به إلا مصغراً مأموراً به وهوتصغير رود وهوالمهل‏.‏
رب حرف في معناه ثمانية أقوال‏:‏ أحدها‏:‏ إنها للتقليل دائماً وعليه الأكثرون‏.‏
الثاني‏:‏ للتكثير دائماً كقوله تعالى ربما يود اللذين كفروا لوكانوا مسلمين فإنه يكثر منهم تمني ذلك‏.‏
وقال الأولون‏:‏ هم مشغولون بغمرات الأهوال فلا يفيقون بحيث يتمنون ذلك إلا قليلاً‏.‏
الثالث‏:‏ أنها لهما على السواء‏.‏
الرابع‏:‏ التقليل غالباً والتكثير نادراً وهواختياري‏.‏
الخامس عكسه‏.‏
السادس‏:‏ لم توضع لواحد منهما بل هي حرف إثبات لا يدل على تكثير ولا تقليل وإنما يفهم ذلك من خارج‏.‏
السابع‏:‏ للتكثير في موضع المباهاة والافتخار وللتقليل فيما عداه‏.‏
الثامن‏:‏ لمبهم العدد تكون تقليلاً وتكثيراً وتدخل عليها ما فتكفها عن عمل الجر وتدخلها على الجمل والغالب حينئذ دخولها على الفعلية الماضي فعلها لفظاً ومعنى ومن دخولها على المستقبل الآية السابقة‏.‏
وقيل إنه حد ونفخ في الصور‏.‏
السين حرف يختص بالمضارع ويخلصه للاستقبال ويتنزل منه منزلة الجزء فلذا لم تعمل فيه‏.‏
وذهب البصريون إلى أن مدة الاستقبال معه أضيق منها مع سوف‏.‏
وعبارة المعربين حرف تنفيس ومعناها حرف توسع لأنها نقلت المضارع من الزمن الضيق وهوالحال إلى الزمن الواسع وهوالاستقبال‏.‏
وذكر بعضهم أنها قد تأتى للاستمرار للاستقبال كقوله تعالى {ستجدون آخرين} ‏ الآية {سيقول السفهاء} ‏ الآية لأن ذلك إنما نزل بعد قولهم ما ولاهم فجاءت السين إعلاماً بالاستمرار لا بالاستقبال‏.‏
قال ابن هشام‏:‏ وهذا لا يعرفه النحويون بل الاستمرار مستفاد من المضارع والسين باقية على الاستقبال إذ الاستمرار إنما يكون في المستقبل‏.‏
قال‏:‏ وزعم الزمخشري أنها إذا دخلت على فعل محبوب أومكروه أفادت أنه واقع لا محالة ولم أر من فهم وجه ذلك‏.‏
ووجه أنها تفيد الوعد بحصول الفعل فدخولها على ما يفيد الوعد أوالوعيد مقتض لتوكيده وتثبيت معناه وقد أومأ إلى ذلك في سورة البقرة فقال فسيكفيكم الله معنى السين أن ذلك كائن لا محالة وإن تأخر إلى حين وصرح به في سورة براءة فقال في قوله ‏ {أولئك سيرحمهم الله} السين مفيدة وجود الرحمة لا محالة فهي تؤكد الوعد كما تؤكد الوعيد في قوله‏:‏ سأنتقم منك‏.‏
سف كالسين وأوسع زماناً منها عند البصريين لأن كثرة الحروف تدل على كثرة المعنى ومرادفة لها عند غيرهم‏.‏
وتنفرد عن السين بدخول اللام عليها نحو ولسوف يعطيك قال أبوحيان‏:‏ وإنما امتنع إدخال اللام على السين كراهة توالي الحركات كسيتدحرج ثم طرد الباقي‏.‏
قال ابن بابشاذ‏:‏ والغالب على سوف استعمالها في الوعيد والتهديد وعلى السين استعمالها في الوعد وقد تستعمل في الوعد والسين في الوعيد‏.‏
سواء تكون بمعنى مستوي فتقصر مع الكسر نحو {مكاناً سوى} وتمد مع الفتح نحو سواء عليهم أأنذرتهم أم لم تنذرهم وبمعنى الوصل فيمد مع الفتح في نحو في سواء الجحيم وبمعنى التمام فكذلك نحو {في أربعة أيام سواء} أي تماماً ويجوز أن يكون منه واهدنا إلى سواء الصراط ولم ترد في القرآن بمعنى غير وقيل ورداً وجعل منه في البرهان فقد ضل سواء السبيل وهووهم وأحسن منه قول الكلبي في قوله تعالى {ولا أنت مكاناً سوى} أنها استثنائية والمستثنى محذوف‏:‏ أي مكاناً سوى هذا المكان حكاه الكرماني في عجائبه وقال‏:‏ فيه بعد لأنها لا تستعمل غير مضافة‏.‏
ساء فعل للذم لا تتصرف‏.‏
سبحان‏:‏ مصدر بمعنى التسبيح لازم النصب والإضافة إلى مفرد ظاهر نحو‏:‏ سبحان الله سبحان الذي أسرى أومضمر نحو سبحانه أن يكون له ولد {سبحانك لا علم لنا} وهومما أميت فعله‏.‏
وفي العجائب للكرماني‏:‏ من الغريب ما ذكره المفصل أنه مصدر سبح إذا رفع صوته بالدعاء والذكر وأنشد‏:‏ قبح الإله وجوه تغلب كلما سبح الحجيج وكبروا إهلالاً أخرج ابن أبي حاتم عن ابن عباس في قوله ‏سبحان الله قال‏:‏ تنزيه الله نفسه عن السوء‏.‏
ظن أصله للاعتقاد الراجح كقوله تعالى إن ظنا أن يقيما حدود الله وقد تستعمل بمعنى اليقين كقوله تعالى الذين يظنون انهم ملاقوا ربهم‏.‏
أخرج ابن أبي حاتم وغيره عن مجاهد قال‏:‏ كل ظن في القرآن يقين وهذا مشكل بكثير من الآيات لم تستعمل فيها بمعنى اليقين كالآية الأولى‏.‏
وقال الزركشي في البرهان‏:‏ للفرق بينهما في القرآن ضابطان‏.‏
أحدهما‏:‏ أنه حيث وجد الظن محموداً مثاباً عليه فهواليقين وحيث وجد مذموماً متوعداً عليه بالعقاب فهوالشك‏.‏
والثاني‏:‏ أن كل ظن يتصل بعده أن الخفيفة فهوشك نحو بل ظننتم أن لن ينقلب الرسول وكل ظن يتصل به أن المشددة فهو يقين كقوله ‏ {إني ظننت أني ملاق حسابيه} وظن أنه الفراق وقرئ‏:‏ وأيقن أنه الفراق‏.‏
والمعنى من ذلك أن المشددة للتأكيد فدخلت على اليقين والخفيفة بخلافها فدخلت في الشك ولهذا دخلت الأولى في العلم نحو فاعلم أنه لا إله إلا الله وعلم أن فيكم ضعفاً والثانية في الحسبان نحو وحسبوا أن لا تكون فتنة ذكر ذلك الراغب في تفسيره وأورد على هذا الضابط وظنوا أن لا ملجأ من الله‏.‏
وأجيب بأنها هنا اتصلت بالاسم وهوملجأ وفي الأمثلة السابقة اتصلت بالفعل ذكره في البرهان‏.‏
قال‏:‏ فتمسك بهذا الضابط فهومن أسرار القرآن‏.‏
وقال ابن الأنباري‏:‏ قال ثعلب‏:‏ العرب تجعل الظن علماً وشكا وكذباً فإن قامت براهين العلم فكانت اكبر من براهين الشك فالظن يقين وإن اعتدلت براهين اليقين وبراهين الشك فالظن شك وإن زادت براهين الشك على براهين اليقين فالظن كذب قال الله تعالى إن هم إلا يظنون أراد‏:‏ يكذبون انتهى‏.‏
على حرف جر له معان‏:‏ أشهرها الاستعلاء حساً ومعنى نحو وعليها وعلى الفلك تحملون كل من عليها فإن فضلنا بعضهم على بعض ولهم على ذنب ثانيهم‏:‏ للمصاحبة كمع نحو وآتي المال على حبه أي مع حبه وإن ربك لذومغفرة للناس على ظلمهم ثالثها‏:‏ الابتداء كمن نحو إذا اكتالوا على الناس أي من الناس لفروجهم حافظون إلا عند أزواجهم أي منهم بدليل احفظ عورتك إلا من زوجتك‏.‏
رابعها‏:‏ التعليل كاللام نحو {ولتكبروا الله على ما هداكم} أي لهدايته إياكم‏.‏
خامسها‏:‏ الظرفية كفى نحو {دخل المدينة على حين غفلة من أهلها} أي في حين واتبعوا ما تتلوالشياطين على ملك سليمان أي في زمن ملكه‏.‏
سادسها‏:‏ معنى الباء نحو‏:‏ حقيق على أن لا أقول‏:‏ أي بأن كما قرأ أبيّ‏.‏
فائدة هي في نحو وتوكل على الحي الذي لا يموت بمعنى الإضافة والإسناد‏:‏ أي أضف توكلك وأسنده إليه كذا قيل‏.‏
وعندي أنها فيه بمعنى باء الاستعانة وفي نحو {كتب على نفسه الرحمة} لتأكيد التفضل لا الإيجاب والاستحقاق وكذا في نحو ثم إن علينا حسابهم لتأكيد المجازاة‏.‏
قال بعضهم‏:‏ وإذا ذكرت النعمة في الغالب مع الحمد لم تقترن بعلى وإذا أريدت النعمة أتى بها ولهذا كان صلى الله عليه وسلم إذا رأى ما يعجبه قال الحمد لله بنعمته تتم الصالحات وإذا رأى ما يكره قال‏:‏ الحمد لله على كل حال‏.‏
تنبيه ترد على اسماً فيما ذكره الأخفش إذا كان مجرورها وفاعل متعلقها ضميرين لمسمى واحد نحو {أمسك عليك زوجك} لما تقدمت الإشارة إليه في إلى وترد فعلاً من العلوومنه إن فرعون عن حرف جر له معان‏.‏
أشهرها المجاوزة نحو فليحذر الذين يخالفون أمره عن أمره أي يجاوزونه ويبعدون عنه‏.‏
ثانيها‏:‏ البدل نحو لا تجزي نفس عن نفس شيئاً‏.‏
ثالثها‏:‏ التعليل نحو {وما كان استغفار إبراهيم لأبيه إلا عن موعدة} ما نحن بتاركي آلهتنا عن قولك أي لقولك‏.‏
رابعها‏:‏ بمعنى على نحو فإنما يبخل عن نفسه أي عليها‏.‏
خامسها‏:‏ بمعنى من نحو {يقبل التوبة عن عباده} أي منهم بدليل فتقبل من أحدهما سادسها‏:‏ بمعنى بعد نحو {يحرفون الكلم عن مواضعه} بدليل أن في آية أخرى من بعد مواضعه لتركبن طبقاً عن طبق أي حالة بعد حالة‏.‏
تنبيه ترد اسماً إذا دخل عليها من وجعل منه ابن هشام ثم لآتينهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمائلهم قال‏:‏ فتقدر معطوفة على مجرور من لا على من ومجرورها‏.‏
عسى فعل جامد لا يتصرف ومن ثم ادعى قوم أنه حرف ومعناه الترجي في المحبوب والإشفاق في المكروه وقد اجتمعا في قوله تعالى {وعسى أن تكرهوا شيئاً وهو خير لكم وعسى أن تحبوا شيئاً وهو شر لكم} قال ابن فارس‏:‏ وتأتي للقرب والدنونحو قل عسى أن يكون ردف لكم وقال الكسائي‏:‏ كل ما في القرآن من عسى على وجه الخبر فهوموحد كالآية السابقة ووجه على معنى عسى الأمر أن يكون كذا وما كان على الاستفهام فإنه يجمع نحو فهل عسيتم إن توليتم قال أبو عبيدة‏:‏ معناه هل عرفتم ذلك وهل أخبرتموه‏.‏
وأخرج ابن أبي حاتم والبيهقي وغيرهما عن ابن عباس قال‏:‏ كل عسى في القرآن فهي واجبة‏.‏
وقال الشافعي‏:‏ يقال عسى من الله واجبة‏.‏
وقال ابن الأنباري‏:‏ عسى في القرآن واجبة إلا في موضعين‏.‏
أحدهما عسى ربكم أن يرحمكم يعني بني النضير فما رحمهم الله بل قاتلهم رسول الله صلى الله عليه وسلم وأوقع عليهم العقوبة‏.‏
والثاني {عسى ربه إن طلقكن أن يبدله أزواجاً} فلم يقع التبديل‏.‏
وأبطل بعضهم الاستثناء وعمم القاعدة لأن الرحمة كانت مشروطة بأن لا يعودوا كما قال وإن عدتم عدنا وقد عادوا فوجب عليهم العذاب‏.‏
والتبديل مشروطاً بأن يطلق ولم يطلق فلا يجب‏.‏
وفي الكشاف في سورة التحريم‏:‏ عسى إطماع من الله تعالى لعباده‏.‏
وفيه وجهان‏.‏
أحدهما‏:‏ أن يكون على ما جرت به عادة الجبابرة من الإجابة بلعل وعسى ووقوع ذلك منهم موقع القطع والبت‏.‏
والثاني‏:‏ أن يكون جيء به تعليماً للعباد أن يكونوا بين الخوف والرجاء‏.‏
وفي البرهان‏:‏ عسى ولعل من الله واجبتان وإن كانتا رجاء وطمعاً في كلام المخلوقين لأن الخلق هم الذين يعرض لهم الشكوك والظنون والباري منزه عن ذلك‏.‏
والوجه في استعمال هذه الألفاظ أن الأمور الممكنة لما كان الخلق يشكون فيها ولا يقطعون على الكائن منها والله يعلم الكائن منها على الصحة صارت لها نسبتان‏:‏ نسبة إلى الله تسمى نسبة قطع ويقين ونسبة إلى المخلوقين تسمى نسبة شك وظن فصارت هذه الألفاظ لذلك ترد تارة بلفظ القطع بحسب ما هي عليه عند الله تعالى نحو فسوف يأتي بقوم يحبهم ويحبونه وتارة بلفظ الشك بحسب ما هي عليه عند الخلق نحو فعسى الله أن يأتي بالفتح أوأمر من عنده فقولا له قولاً ليناً يتذكر أويخشى وقد علم الله حال إرسالهما ما يفضي إليه حال فرعون لكن ورد اللفظ بصورة ما يختلج في نفس موسى وهارون من الرجاء والطمع ولما نزل القرآن بلغة العرب جاء على مذاهبهم في ذلك والعرب قد تخرج الكلام المتيقن في صورة المشكوك لأغراض‏.‏
وقال ابن الدهان‏:‏ عسى فعل ماضي اللفظ والمعنى لأنه طمع قد حصل في شيء مستقبل‏.‏
وقال قوم‏:‏ ماضي اللفظ مستقبل المعنى لأنه إخبار عن طمع يريد أن يقع‏.‏
تنبيه وردت في القرآن على وجهين‏.‏
أحدهما‏:‏ رافعة لاسم صريح بعده فعل مضارع مقرون بأن والأشهر في إعرابها حينئذ أنها فعل ماض ناقص عامل عمل كان فالمرفوع اسمها وما بعده الخبر‏.‏
وقيل معتد بمنزلة قارب معنى وعملاً أوقاصراً بمنزلة قرب من أن يفعل وحذف الجار توسعاً وهورأي سيبويه والمبرد‏.‏
وقيل قاصر بمنزلة قرب وأن يفعل بدل اشتمال من فاعلها‏.‏
الثاني أن يقع بعدها أن والفعل‏.‏
فالمفهوم من كلامهم أنها حينئذ تامة‏.‏
وقال ابن مالك‏:‏ عندي أنها ناقصة أبداً وإن وصلتها سدت مسد الجزأين كما في أحسب الناس أن يتركوا‏.‏
عند ظرف مكان تستعمل في الحضور والقرب سواء كانا حسيين نحو فلما رآه مستقراً عنده عند سدرة المنتهى عندها جنة المأوى أومعنويين نحو قال الذي عنده علم من الكتاب وإنهم عندنا لمن المصطفين في مقعد صدق مليك أحياء عند ربهم ابن لي عندك بيتاً في الجنة فالمراد في هذه الآيات قرب التشريف ورفعة المنزلة ولا تستعمل إلا ظرفاً أومجرورة بمن خاصة نحو فمن عندك ولما جاءهم رسول من عند الله وتعاقبها لدى ولدن نحو لدى الحناجر لدى الباب وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم وما كنت لديهم إذ يختصمون وقد اجتمعتا في قوله {آتيناه رحمة من عندنا وعلمناه من لدنا علماً} ولوجيء فيهما بعند ولدن صح لكن ترك دفعاً للتكرار وإنما حين تكرار لدى في وما كنت لديهم لتباعد ما بينهما‏.‏
وتفارق عند ولدى لدن من ستة أوجه‏:‏ فعند ولدى تصلح في محل ابتداء غاية وغيرها ولا تصلح لدن إلا في ابتداء غاية‏.‏
وعند ولدي يكونان فضلة نحو {وعندنا كتاب حفيظ} {ولدينا كتاب ينطق بالحق} ولدن لا يكون فضلة وجر لدن بمن أكثر من نصبها حتى أنها لم تجيء في القرآن منصوبة وجر عند كثير وجر لدي ممتنع‏.‏
وعنه ولدى يعربان ولدن مبنية في لغة الأكثرين ولدن قد لا تضاف وقد تضاف للجملة بخلافهما‏.‏
وقال الراغب‏:‏ لدن أخص من عند وأبلغ لأنه يدل على ابتداء نهاية الفعل انتهى‏.‏
وعند أمكن من لدن من وجهين‏:‏ أنها تكون ظرفاً للأعيان والمعاني بخلاف لدى وعند تستعمل في الحاضر والغائب ولا تستعمل لدى إلا في الحاضر ذكرهما ابن غير اسم ملازم للإضافة والإبهام فلا تتعرف ما لم تقع بين ضدين ومن ثم جاز وصف المعرفة بها في قوله ‏ {غير المغضوب عليهم} والأصل أن تكون وصفاً للنكرة نحو نعمل صالحاً غير لذي كنا نعمل وتقع حالاً إن صلح موضعها لا واستثناء إن صلح موضعها إلا فتعرب بإعراب الاسم التالي إلا في ذلك الكلام‏.‏
وقرئ قوله تعالى {لا يستوي القاعدون من المؤمنين غير أولي الضرر} بالرفع على أنها صفة للقاعدون أواستثناء وأبدل على حد ما فعلوه إلا قليل وبالنصب على الاستثناء وبالجر خارج السبعة صفة للمؤمنين‏.‏
وفي المفردات للراغب‏:‏ غير تقال على أوجه‏.‏
الأول‏:‏ أن تكون للنفي المجرد من غير إثبات معنى به نحو مررت برجل غير قائم‏:‏ أي لا قائم قال تعالى ومن أضل ممن اتبع هواه بغير هدى‏.‏
وهوفي الخصام غير مبين الثاني‏:‏ بمعنى إلا فيستثنى بها وتوصف به النكرة نحو ما لكم من إله غيره‏.‏
هل من خالق غير الله‏.‏
الثالث‏:‏ لنفي الصورة من غير مادتها نحو‏:‏ الماء حار غيره إذا كان بارداً ومنه قوله تعالى كلما نضجت جلودهم بدلناهم جلوداً غيرها‏.‏
الرابع‏:‏ أن يكون ذلك متناولاً لذات نحو {تقولون على الله غير الحق} ‏.‏
أغير الله أبغي رباً ائت بقرآن غير هذا {ويستبدل قوماً غيركم} انتهى‏.‏
الفاء ترد على أوجه‏.‏
أحدها‏:‏ أن تكون عاطفة فتفيد ثلاثة أمور‏.‏
أحدها‏:‏ الترتيب معنوياً كان نحو فوكزه موسى فقضى عليه أوذكريا وهوعطف مفصل على مجمل نحو {فأزلهما الشيطان عنها فأخرجهما مما كانا فيه} سألوا موسى اكثر من ذلك فقالوا أرنا الله جهرة ونادى نوح ربه فقال رب‏(‏ الآية وأنكره‏:‏ أي الترتيب الفراء واحتج بقوله ‏‏ {أهلكناها فجاءها بأسنا} ‏.‏
وأجيب بأن المعنى‏:‏ أردنا إهلاكها‏.‏
ثانيها‏:‏ التعقيب وهوفي كل شيء بحسبه وبذلك تنفصل عن التراخي في نحو أنزل من السماء ماء فتصبح الأرض مخضرة {خلقنا النطفة علقة فخلقنا العلقة مضغة} ‏ الآية‏.‏
ثالثها‏:‏ السببية غالباً نحو فوكزه موسى فقضى عليه فتلقى آدم من ربه كلمات فتاب عليه لآكلون من شجر من زقوم فمالئون منها البطون‏.‏
فشاربون عليه من الحميم وقد تجيء لمجرد الترتيب نحو {فراغ إلى أهله فجاء بعجل سمين} فقربه إليهم فأقبلت امرأته في صرة فصكت فالزاجرات زجراً فالتاليات‏.‏
الوجه الثاني‏:‏ أن تكون لمجرد السببية من غير عطف نحو {إنا أعطيناك الكوثر فصل} إذ لا يعطف الإنشاء على الخبر وعكسه‏.‏
الثالث‏:‏ أن تكون رابطة للجواب حيث لا يصلح لأن لا يكون شرطاً بأن كان جملة اسمية نحو إن تعذبهم فإنهم عبادك {وإن يمسسك بخير فهو على كل شيء قدير} أوفعلية فعلها جامد نحو {إن ترن أنا أقل منك مالاً وولداً} {فعسى ربي أن يؤتين} {ومن يفعل ذلك فليس من الله في شيء} {إن تبدوالصدقات فنعماً هي} {ومن يكن الشيطان له قريناً فساء قرينا} ً أوإنشائي نحو إن كنتم تحبون الله فاتبعوني فإن شهدوا فلا تشهد معهم واجتمعت الاسمية والإنشائية في قوله ‏ {إن أصبح ماؤكم غوراً فمن يأتيكم بماء معين} أوماض لفظاً ومعنى نحو {إن يسرق فقد سرق أخ له من قبل} أومقرون بحرف استقبال نحويرتدد منكم عن دينه فسوف يأتي الله بقوم وما تفعلوا من خير فلن تكفروه وكما تربط الجواب بشرطه تربط شبه الجواب بشبه الشرط نحو {إن الذين يكفرون بآيات الله ويقتلون النبيين} إلى قوله ‏فبشرهم‏.‏
الوجه الرابع‏:‏ أن تكون زائدة وحمل عليه الزجاج هذا فليذوقوه ورد بأن الخبر حميم وما بينهما معترض وخرج عليه الفارسي بل الله فاعبد وغيره {ولما جاءهم كتاب من عند الله} إلى قوله ‏فلما جاءهم ما عرفوا‏.‏
الخامس‏:‏ أن تكون للاستئناف وخرج عليه كن فيكون بالرفع‏.‏
في حرف جر له معان‏:‏ أشهرها الظرفية مكاناً أوزماناً نحو {غلبت الروم في أدنى الأرض وهم من بعد غلبهم سيغلبون} ‏.‏
في بضع سنين حقيقة كالآية أومجازاً نحو ولكم في القصاص حياة لقد كان في يوسف وإخوته آيات {إنا لنراك في ضلال مبين} ثانيها‏:‏ المصاحبة كمع نحو ادخلوا في أمم أي معهم في تسع آيات‏.‏
ثالثها‏:‏ التعليل نحو فذلكن الذي لمتنني فيه لمسكم فيما أفضتم فيه أي لأجله‏.‏
رابعها‏:‏ الاستعلاء نحو {لأصلبنكم في جذوع النخل} أي عليها‏.‏
خامسها‏:‏ معنى الباء نحو يذرؤكم فيه أي بسببه‏.‏
سادسها‏:‏ معنى إلى نحو {فردوا أيديهم في أفواههم} أي إليها‏.‏
سابعها‏:‏ معنى من {ويوم نبعث في كل أمة شهيداً} أي منهم بدليل الآية الأخرى‏.‏
ثامنها‏:‏ معنى عن نحو {فهو في الآخرة أعمى} أي عنها وعن محاسنها‏.‏
تاسعها‏:‏ المقايسة وهي الداخلة بين مفضول سابق وفاضل لاحق نحو {فما متاع الحياة الدنيا في الآخرة إلا قليل} ‏.‏
عاشرها‏:‏ التوكيد وهي الزائدة نحو {وقال اركبوا فيها} أي اركبوها بسم الله مجراها ومرساها‏.‏
وقد حرف يختص بالفعل المتصرف الخبري المثبت المجرد من ناصب وجازم وحرف تنفيس ماضياً كان أومضارعاً‏.‏
ولها معان‏:‏ التحقيق مع الماضي نحو {قد أفلح المؤمنون} {قد أفلح من زكاها} وهي في الجملة الفعلية المجاب بها القسم مثل إن واللام في الاسمية المجاب بها في إفادة التوكيد والتقريب مع الماضي أيضاً تقربه من الحال تقول‏:‏ قام زيد فيحتمل الماضي القريب والماضي البعيد‏.‏
فإن قلت‏:‏ قد قام اختص بالقريب‏.‏
قال النحاة‏:‏ وانبنى على إفادتها ذلك أحكام‏.‏
منهما‏:‏ منع دخولها على ليس وعسى ونعم وبئس لأنهن للحال فلا معنى لذكر ما يقرب ما هوحاصل ولأنهن لا يفدن الزمان‏.‏
ومنها‏:‏ وجوب دخولها على الماضي الواقع حالاً‏:‏ إما ظاهرة نحو وما لنا أن لا نقاتل في سبيل الله وقد أخرجنا من ديارنا أومقدرة نحو هذه بضاعتنا ردت إلينا‏.‏
أوجاءوكم حصرت صدورهم وخالف في ذلك الكوفيون والأخفش وقالوا‏:‏ لا يحتاج لذلك لكثرة وقوعه حالاً بدون قد‏.‏
وقال السيد الجرجاني وشيخنا العلامة الكافيجي‏:‏ ما قاله البصريون غلط سبب اشتباه لفظ الحال عليهم فإن الحال الذي تقربه قد‏:‏ حال الزمان والحال المبين للهيئة حال الصفات وهما متغايرا المعنى‏.‏
الثالث‏:‏ التقليل من المضارع‏.‏
قال في المغنى‏:‏ وهوضربان‏:‏ تقليل وقوع الفعل نحو قد يصدق لكذوب وتقليل متعلقة نحو قد يعلم ما أنتم عليه أي أن ما هم عليه هوأقل معلوماته تعالى‏.‏
قال‏:‏ وزعم بعضهم أنها في هذه الآية ونحوها للتحقيق انتهى‏.‏
وممن قال بذلك الزمخشري وقال‏:‏ إنها دخلت لتوكيد العلم ويرجع ذلك إلى توكيد الوعيد‏.‏
الرابع‏:‏ التكثير ذكره سيبويه وغيره وخرج عليه الزمخشري قوله تعالى قد نرى تقلب وجهك في السماء قال‏:‏ أي ربما نرى ومعناه تكثير الرؤية‏.‏
الخامس‏:‏ التوقع نحو‏:‏ قد يقدم الغائب لمن يتوقع قدومه وينتظره وقد قامت الصلاة لأن الجماعة ينتظرون ذلك وحمل عليه بعضهم قد سمع الله قول التي تجادلك لأنها كانت تتوقع إجابة الله لدعائها‏.‏
الكاف حرف جر له معان‏:‏ أشهرها التشبيه نحو وله الجوار المنشآت في البحر كالأعلام والتعليل نحو كما أرسلنا فيكم قال الأخفش‏:‏ أي لأجل إرسالنا فيكم رسولاً منكم فاذكروني واذكروه كما هداكم أي لأجل هدايته إياكم وي كأنه لا يفلح الكافرون أي أعجب لعدم فلاحهم اجعل لنا إلهاً كما لهم آلهة والتوكيد وهي الزائدة وحمل عليه الأكثرون ليس كمثله شيء أي ليس مثله شيء ولوكانت غير زائدة لزم إثبات المثل وهومحال والقصد بهذا الكلام نفيه‏.‏
قال ابن جني‏:‏ وإنما زيدت لتوكيد نفي المثل لأن زيادة الحرف بمنزلة إعادة الجملة ثانياً‏.‏
وقال الراغب‏:‏ إنما جمع بين الكاف والمثل لتأكيد النفي تنبيها على أنه لا يصح استعمال المثل ولا الكاف فنفي بليس الأمرين جميعاً‏.‏
وقال ابن فورك‏:‏ ليست زائدة والمعنى ليس مثل مثله شيء وإذا نفت التماثل عن المثل فلا مثل لله في الحقيقة‏.‏
وقال الشيخ عز الدين بن عبد السلام‏:‏ مثل يطلق ويراد بها الذات كقولك‏:‏ مثلك لا يفعل هذا‏:‏ أي أنت لا تفعله كما قال‏:‏ ولم أقل مثلك أعني به سواك يا فرداً بلا مشبه وقد قال تعالى {فإن آمنوا بمثل ما آمنتم به فقد اهتدوا} أي بالذي آمنتم به إياه لأن إيمانهم لا مثل له فالتقدير في الآية‏:‏ ليس كذاته شيء‏.‏
وقال الراغب‏:‏ المثل هنا بمعنى الصفة ومعناه ليس كصفته صفة تنبيهاً على أنه وإن كان وصف بكثير مما وصف به البشر فليس تلك الصفات له على حسب ما تستعمل في البشر ولله المثل الأعلى‏.‏
تنبيه ترد الكاف اسماً بمعنى مثل فتكون في محل إعراب ويعود عليها الضمير‏.‏
قال الزمخشري في قوله تعالى {كهيئة الطير فأنفخ فيه} إن الضمير في فيه للكاف في كهيئة‏:‏ أي فأنفخ في ذلك الشيء المماثل فيصير كسائر الطيور انتهى‏.‏
مسئلة الكاف في ذلك‏:‏ أي في اسم الإشارة وفروعه ونحوه خطاب لا محل له من الإعراب وفي إياك قيل حرف وقيل اسم مضاف إليه وفي أرأيتك قيل حرف وقيل اسم في محل رفع وقيل كاد فعل ناقص أتى منه الماضي والمضارع فقط له اسم مرفوع وخبر مضارع مجرد من إن ومعناها‏:‏ قارب فنفيها نفي للمقاربة وإثباتها إثبات للمقاربة واشتهر على ألسنة كثير أن نفيها إثبات وإثباتها نفي فقولك كاد زيد يفعل معناه يفعل بدليل وإن كادوا ليفتنونك وما كاد يفعل معناه فعل بدليل وما كادوا يفعلون‏.‏
أخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس قال‏:‏ كل شيء في القرآن كاد وأكاد ويكاد فإنه لا يكون أبداً‏.‏
وقيل إنها تفيد الدلالة على وقوع الفعل بعسر وقيل نفي الماضي إثبات بدليل {وما كادوا يفعلون} ونفي المضارع نفي بدليل لم يكد يراها مع أنه لم ير شيئاً والصحيح الأول أنها كغيرها‏:‏ نفيها نفي وإثباتها إثبات‏.‏
فمعنى كاد يفعل‏:‏ قارب الفعل ولم يفعل وما كاد يفعل‏:‏ ما قارب الفعل فضلاً عن أن يفعل فنفي الفعل لازم من نفي المقاربة عقلاً وأما آية فذبحوها وما كادوا يفعلون فهوإخبار عن حالهم في أول الأمر فإنهم كانوا أولاً بعداء من ذبحها وإثبات الفعل إنما فهم من دليل آخر وهوقوله فذبحوها وأما قوله ‏ {لقد كدت تركن} مع أنه صلى الله عليه وسلم لم يركن لا قليلاً ولا كثيراً فإنه مفهوم من جهة أن لولا الامتناعية تقتضي ذلك‏.‏
فائدة ترد كاد بمعنى أراد ومنه كذلك كدنا ليوسف‏.‏
أكاد أخفيها وعكسه كقوله ‏ {جداراً يريد أن ينقض} أي يكاد‏.‏
كان فعل ناقص متصرف يرفع الاسم وينصب الخبر معناه في الأصل المضي والانقطاع نحو {كانوا أشد منكم قوة وأكثر أموالاً وأولاداً} وتأتي بمعنى الدوام والاستمرار نحو وكان الله غفوراً رحيماً وكنا بكل شيء عالمين أي لم نزل كذلك وعلى هذا المعنى تتخرج جميع الصفات الذاتية المقترنة بكان‏.‏
قال أبو بكر الرازي‏:‏ كان في القرآن على خمسة أوجه‏:‏ بمعنى الأزل والأبد كقوله‏ {وكان الله عليماً حكيماً} وبمعنى المضي المنقطع وهوالأصل في معناها نحو وكان في المدينة تسعة رهط وبمعنى الحال نحو كنتم خير أمة إن الصلاة كانت على المؤمنين كتاباً موقوتاً وبمعنى الاستقبال نحو يخافون يوماً كان شره مستطيراً وبمعنى صار نحو وكان من الكافرين انتهى‏.‏
قلت‏:‏ أخرج ابن أبي حاتم عن السدي‏:‏ قال عمر بن الخطاب‏:‏ لوشاء الله لقال أنتم فكنا كلنا ولكن قال‏:‏ كنتم في خاصة أصحاب محمد‏.‏
وترد كان بمعنى ينبغي نحو ما كان لكم أن تنبتوا شجرها ما يكون لنا أن نتكلم بهذا وبمعنى حضر أووجد نحو وإن كان ذوعسرة إلا أن تكون تجارة وإن تك حسنة وترد لتأكيد وهي الزائدة وجعل منه وما علمي بما كانوا يعملون أي بما يعملون‏.‏
كأن بالتشديد حرف للتشبيه المؤكد لأن الأكثر أنه مركب من كاف التشبيه وأن المؤكدة والأصل في كأن زيداً أسد أن زيداً كأسد قدم حرف التشبيه اهتماماً به ففتحت همزة أن لدخول الجار‏.‏
قال حازم‏:‏ وإنما تستعمل حيث يقوى الشبه حتى يكاد الرائي يشك في أن المشبه هو المشبه به أوغيره ولذلك قالت بلقيس‏:‏ كأنه هو قيل وترد للظن والشك فيما إذا كان خبرها غير جامد وقد تخفف نحو كأن لم يدعنا إلى ضر مسه‏.‏
كأين اسم مركب من كاف التشبيه ون أي المنونة للتكثير في العدد نحو وكأين من نبي قتل معه ربيون‏.‏
وفيها لغات‏.‏
منها‏:‏ كائن بوزن تابع وقرأ بها ابن كثير حيث وقعت وكأي بوزن كعب وقرئ بها وكأي من نبي قتل وهي مبنية لازمة الصدر ملازمة الإبهام مفتقرة للتمييز وتمييزها مجرور بمن غالباً‏.‏
وقال ابن عصفور‏:‏ لازماً‏.‏
كذا لم ترد في القرآن إلا للإشارة نحو هكذا عرشك‏.‏
كل اسم موضوع لاستغراق أفراد المذكر المضاف هوإليه نحو كل نفس ذائقة الموت والمعرف المجموع نحو وكلهم آتية يوم القيامة فرداً كل الطعام كان حلاً وأجزاء المفرد المعرف نحو يطبع الله على كل قلب متكبر بإضافة قلب إلى متكبر‏:‏ أي على كل أجزائه وقراءة التنوين لعموم أفراد القلوب‏.‏
وترد باعتبار ما قبلها وما بعدها على ثلاثة أوجه‏.‏
أحدها‏:‏ أن تكون نعتاً لنكرة أومعرفة فتدل على كماله وتجب إضافتها إلى اسم ظاهر يماثله لفظاً ومعنى نحو ولا تبسطها كل البسط أي بسطاً كل البسط أي تاماً فلا تميلوا كل الميل‏.‏
ثانيها‏:‏ أن تكون توكيد بالمعرفة ففائدتها العموم وتجب إضافتها إلى ضمير راجع للمؤكد نحو فسجد الملائكة كلهم أجمعون وأجاز الفراء والزمخشري قطعها حينئذ عن الإضافة لفظاً وخرج عليه قراءة بعضهم إنا كلا فيها‏.‏
ثالثها‏:‏ أن لا تكون تابعة بل تالية لعوامل فتقع مضافة إلى الظاهر وغير مضافة نحو كل نفس بما كسبت رهينة وكلا ضربنا له الأمثال وحيث أضيفت إلى منكر وجب في ضميرها مراعاة معناها‏.‏
نحو وكل شيء فعلوه وكل إنسان ألزمناه كل نفس ذائقة الموت كل نفس بما كسبت رهينة وعلى كل ضامر يأتين أوإلى معرف جاز مراعاة لفظها في الإفراد والتذكير ومراعاة معناها وقد اجتمعا في قوله ‏‏ {إن كل من في السموات والأرض إلا آتي الرحمن عبداً لقد أحصاهم وعدهم عداً وكلهم آتيه يوم القيامة فرداً} أوقطعت فكذلك نحو كل يعمل على شاكلته فكلا أخذنا بذنبه وكل أتوه داخرين وكل كانوا ظالمين وحيث وقعت في حيز النفي بأن تقدمت عليها أداته أوالفعل المنفي فالنفي يوجه إلى الشمول خاصة ويفيد بمفهومه إثبات الفعل لبعض الأفراد وإن وقع النفي في حيزها فهوموجه إلى كل فرد هكذا ذكره البيانيون وقد أشكل على هذه القاعدة قوله ‏ {والله لا يحب كل مختال فخور} إذ يقتضي إثبات الحب لمن فيه أحد الوصفين‏.‏
وأجيب أن دلالة المفهوم إنما يعول عليها عند عدم المعارض وهوهنا موجود إذ مسألة تتصل ما بكل نحوكلما رزقوا منها من ثمرة رزقاً وهي مصدرية لكنها نابت بصلتها عن ظرف زمان كما ينوب عنه المصدر الصريح والمعنى كل وقت ولهذا تسمى ما هذه المصدرية الظرفية‏:‏ أي النائبة عن الظرف لا أنها ظرف في نفسها فكل من كلما منصوب على الظرف لإضافته إلى شيء هوقائم مقامه وناصبه الفعل الذي هوجواب في المعنى وقد ذكر الفقهاء والأصوليون إن كلما للتكرار‏.‏
قال أبوحيان‏:‏ وإنما ذلك من عموم ما لا الظرفية مراد بها العموم وكل أكدته‏.‏
كلا وكلتا اسمان مفردان لفظاً مثنيان معنى مضافان أبداً لفظاً ومعنى إلى كلمة واحدة معرفة دالة على اثنين‏.‏
قال الراغب‏:‏ وهما في التثنية ككل في الجمع قال تعالى {كلتا الجنتين آتت} أحدهما أوكلاهما‏.‏
كلا مركبة عند ثعلب من كاف التشبيه ولا النافية شددت لامها لتقوية المعنى ولدفع توهم بقاء معنى الكلمتين‏.‏
وقال غيره‏:‏ بسيطة فقال سيبويه والأكثرون‏:‏ حرف معناه الردع والذم لا معنى له عندهم إلا ذلك حتى انهم يجيزون أبداً الوقف عليها والابتداء بما بعدها‏.‏
وحتى قال جماعة منهم‏:‏ متى سمعت كلا في سورة فاحكم بأنها مكية لأن فيها معنى التهديد والوعيد وأكثر ما نزل ذلك بمكة لأن أكثر العتوكان بها‏.‏
قال ابن هشام‏:‏ وفيه نظر لأنه لا يظهر معنى الزجر في نحو ما شاء ركبك كلا يوم يقوم الناس لرب العالمين كلا ثم إن علينا بيانه كلا وقولهم انته عن ترك الإيمان بالتصوير في أي صورة شاء الله وبالبعث وعن العجلة بالقرآن تعسف إذ لم تتقدم في الأولين حكاية نفي ذلك عن أحد ولطول الفصل في الثالثة بين كلا وذكر العجل وأيضاً فإن أول ما نزل خمس آيات من أول سورة العلق ثم نزل كلا إن الإنسان ليطغى فجاءت في افتتاح الكلام ورأى آخرون أن معنى الردع والزجر ليس مستمراً فيها فزادوا معنى ثانياً يصح عليه أن يوقف دونها ويبتدأ بها‏.‏
ثم اختلفوا في تعيين ذلك المعنى فقال الكسائي‏:‏ تكون بمعنى حقاً‏.‏
وقال أبوحاتم‏:‏ بمعنى ألا الاستفتاحية‏.‏
قال أبوحيان‏:‏ ولم يسبقه إلى ذلك أحد وتابعه جماعة منهم الزجاج‏.‏
وقال النضر بن شميل‏:‏ حرف جواب بمنزلة إي ونعم وحملوا عليه كلا والقمر وقال الفراء وابن سعدان بمعنى سوف حكاه أبوحيان في تذكرته‏.‏
قال مكي‏:‏ وإذا كان بمعنى حقاً فهي اسم وقرئ كلا سيكفرون بعبادتهم بالتنوين ووجه بأنه مصدر الكل إذا أعيا‏:‏ أي كلوا في دعواهم وانقطعوا أومن الكل وهوالثقل‏:‏ أي حملوا كلاً وجوز الزمخشري كون حرف الردع منوناً كما في سلاسلاً‏.‏
ورده أبوحيان بأن ذلك إنما صح في سلاسلا لأنه اسم أصله التنوين فرجع به إلى أصله للتناسب‏.‏
قال ابن هشام‏:‏ وليس التوجيه منحصراً عند الزمخشري في ذلك بل جوز كون التنوين بدلاً من حرف الإطلاق المزيد في رأس الآية‏:‏ ثم إنه وصل بنية الوقف‏.‏
كم اسم مبني لازم الصدر مبهم مفتقر إلى التمييز وترد استفهامية ولم تقع في القرآن وخبرية بمعنى كثير وإنما تقع غالباً في مقام الافتخار والمباهاة نحو وكم من ملك في السموات وكم من قرية أهلكناها‏.‏
وكم فصمنا من قرية وعن الكسائي أن أصلها كما فحذفت الألف مثل بم ولم حكاه الزجاج ورده بأن لوكان كذلك لكانت مفتوحة الميم‏.‏
كي حرف له معنيان‏:‏ أحدهما التعليل نحو {كي لا يكون دولة بين الأغنياء} والثاني معنى أن المصدرية نحو لكيلا تأسوا لصحة حلول أن محلها ولأنها لوكانت حرف تعليل لم يدخل عليها حرف تعليل‏.‏
كيف اسم يرد على وجهين الشرط وخرج عليه ينفق كيف يشاء يصوركم في الأرحام كيف يشاء فيبسطه في السماء كيف يشاء وجوابها في ذلك كله محذوف لدلالة ما قبلها والاستفهام وهوالغالب ويستفهم بها عن حال الشيء لا عن ذاته‏.‏
قال الراغب‏:‏ وإنما يسئل بها عما يصح أن يقال فيه شبيه وغير شبيه ولهذا لا يصح أن يقال في الله كيف قال وكلما أخبر الله بلفظ كيف عن نفسه فهواستخبار على طريق التنبيه للمخاطب أوالتوبيخ نخو كيف تكفرون كيف يهدي الله قوماً‏.‏
اللام أربعة أقسام‏:‏ جارة وناصبة وجازمة ومهملة غير عاملة‏.‏
فالجارة مكسورة مع الظاهر وأما قراءة بعضهم الحمد لله فالضمة عارضة للأتباع مفتوحة مع الضمير إلا الياء ولها معان الاستحقاق‏:‏ وهي الواقعة بين معنى وذات نحو الحمد لله الملك لله لله الأمر ويل للمطففين لهم في الدنيا خزي وللكافرين النار أي عذابها‏.‏
والاختصاص نحو إن له أباً فإن كان له أخوة والملك نحو له ما في السموات وما في الأرض والعليل نحو وإنه لحب الخير لشديد أي وإنه من أجل حب المال لبخيل {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة} ‏ الآية في قراءة حمزة‏:‏ أي لأجل إيتائي إياكم بعض الكتاب والرحمة ثم لمجيء محمد صلى الله عليه وسلم مصدقاً لما معكم لتؤمنن به فما مصدرية واللم تعليلية‏.‏
وقوله‏:‏ لئيلاف قريش وتعلقها بيعبدوا وقيل بما قبله‏:‏ أي فجعلهم كعصف مأكول لئيلاف قريش‏.‏
ورجح بأنهما في مصحف أبيّ سورة واحدة وموافقة إلى نحو لان ربك أوحى لها كل يجري لأجل مسمى وعلى نحو ويخرون للأذقان دعانا لجنبه وتله للجبين وإن أسأتم فلها ولم اللعنة أي عليهم كما قال الشافعي وفي نحو ونضع الموازين القسط ليوم القيامة لا يجليها لوقتها إلا هو يا ليتني قدمت لحياتي أي في حياتي‏.‏
وقيل هي فيها للتعليل‏:‏ أي لأجل حياتي في الآخرة وعند كقراءة الجحدري بل كذبوا بالحق لما جاءهم وبعد نحو أقم الصلاة لدلوك الشمس وعن نحو وقال الذين كفروا للذين آمنوا لوكان خيراً ما سبقونا إليه أي عنهم وقي حقهم لا أنهم خاطبوا به المؤمنين وإلا لقيل ما سبقتمونا‏.‏
والتبليغ وهي الجارة لاسم السامع لقول أوما في معناه كالإذن والصيرورة وتسمى لم العاقبة نحو فالتقطه آل فرعون ليكون لهم عدواً وحزناً فهذا عاقبة التقاطهم لا علته إذ هي التبني ومنع قوم ذلك وقالوا‏:‏ هي للتعليل مجازاً لأن كونه عدواً لما كان ناشئاً عن الالتقاط وإن لم يكن غرضاً لهم نزل منزلة الغرض على طريق المجاز‏.‏
وقال أبوحيان‏:‏ الذي عندي أنها للتعليل حقيقة وأنهم التقطوه ليكون لهم عدواً وذلك على ف مضاف تقديره‏:‏ لمخافة أن يكون كقوله ‏ {يبين الله لكم أن تضلوا} انتهى‏.‏
والتأكيد وهي الزائدة أوالمقوية للعامل الضعيف لفرعيه أوتأخير نحو ردف لكم يريد الله ليبين لكم وأمرنا لنسلم فعال لما يريد {إن كنتم للرؤيا تعبرون} وكنا لحكمهم شاهدين والتبيين للفاعل أوالمفعول نحو فتعساً لهم هيهات هيهات لما توعدون هيت لك والناصبة هي لام التعليل ادعى الكوفيون النصب بها‏.‏
وقال غيرهم‏:‏ بأن مقدرة في محل جر باللام والجازمة هي لام الطلب وحركتها الكسر وسليم تفتحها وإسكانها بعد الواووالفاء كثر من تحريكها نحو فليستجيبوا لي وليؤمنوا بي وقد تسكن بعد ثم نحو ثم ليقضوا وسواء كان الطلب أمراً نحو لينفق ذوسعة أودعاء نحو ليقض علينا ربك وكذا لوخرجت إلى الخبر نحو فليمدد له الرحمن ولنحمل خطاياكم أوالتهديد نحو ومن شاء فليكفر وجزمها فعل الغائب كثير نحو فلتقم طائفة وليأخذوا أسلحتهم فليكونوا من ورائكم ولتأت طائفة أخرى لم يصلوا فليصلوا معك وفعل المخاطب قليل ومنه فبذلك فلتفرحوا في قراءة التاء وفعل المتكلم أقل ومنه ولنحمل خطاياكم وغير العاملة أربع‏:‏ لام الابتداء وفائدتها أمران‏:‏ توكيد مضمون الجملة ولهذا زحلقوها في اباب إن عن صدر الجملة كراهة توالي مؤكدين وتخليص المضارع للحال وتدخل في المبتدأ نحو لأنتم اشد رهبة‏.‏
وفي خبر إن نحو إن ربي لسميع الدعاء إن ربك ليحكم لبنهم وإنك لعلى خلق عظيم واسمها المؤخر نحو إن علينا للهدى وإن علينا للهدى وإن لنا للآخرة واللام الزائدة في خبر إن المفتوحة كقراءة سعيد بن جبير إلا أنهم ليأكلون الطعام والمفعول كقوله ‏ {يدعو لمن ضره اقرب من نفعه} ‏.‏
ولام الجواب للقسم أولوأولولا نحو {تالله لقد آثرك الله} {تالله لأكيدن أصنامكم} لوتزيلوا لعذبنا‏.‏
{ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض} ‏.‏
واللم الموطئة وتسمى المؤذنة وهي الداخلة على أداة شرط للإيذان بأن الجواب بعدها معها مبني على قسم مقدر نحو لئن أخرجوا لا يخرجون معهم ولئن قوتلوا لا ينصرونهن ولئن نصروهم ليولن الأدبار‏.‏
وخرج عليها قوله تعالى لما آتيتكم من كتاب وحكمة‏.‏
لا على أوجه‏.‏
أحدها‏:‏ أن تكون نافية وهي أنواع‏.‏
أحدها‏:‏ أن تعمل عمل إن وذلك إذا أريد بها نفي الجنس على سبيل التنصيص وتسمى حينئذ تبرئة وإنما يظهر نصبها إذا كان اسمها مضافاً أوشبهه وإلا فيركب معها نحو لا إله إلا الله لا ريب فيه فإن تكررت جاز التركيب ولرفع نحو فلا رفث ولا فسوق ولا جدال لا بيع فيه ولا خلة ولا شفاعة لا لغوفيها ولا تأثيم‏.‏
ثانيها‏:‏ أن تعمل عمل ليس نحو ولا أصغر ولا أكبر في كتاب مبين‏.‏
ثالثها ورابعها‏:‏ أن تكون عاطفة أوجوابية ولم يقعا‏.‏
في القرآن‏.‏
خامسها‏:‏ أن تكون على غير ذلك فإن كان ما بعدها جملة اسمية صدرها معرفة أونكرة ولم تعمل فيها أوفعلاً ماضياً لفظاً أوتقديراً وجب تكرارها نحو لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار {لا فيها غول ولا هم عنها ينزفون} {فلا صدق ولا صلى} أومضارعاً لم يجب نحو لا يحب الله الجهر قل لا أسألكم عليه أجراً وتعترض لا هذه بين الناصب والمنصوب نحو لئلا يكون للناس والجازم والمجزوم نحو إلا تفعلوا‏.‏
الوجه الثاني‏:‏ أن تكون لطلب الترك فتختص بالمضارع وتقتضي جزمه واستقباله سواء كان نهياً نحو {لا تتخذوا عدويّ} {لا يتخذ المؤمنون والكافرون} {ولا تنسوا الفضل بينكم} أودعاء نحو لا تؤاخذنا‏.‏
الثالث‏:‏ التأكيد وهي الزائدة نحو ما منعك ألا تسجد ما منعك إذ رأيتهم ضلوا أن لا تتبعن لئلا يعلم أهل الكتاب أي ليعلموا قال ابن جني‏:‏ لا هنا مؤكدة قائمة مقام إعادة الجملة مرة أخرى‏.‏
واختلف في قوله ‏ {لا أقسم بيوم القيامة} فقيل زائدة وفائدتها مع التوكيد التمهيد لنفي الجواب والتقدير‏:‏ لا أقسم بيوم القيامة لا يتركون سدى ومثله فلا وربك لا يؤمنون حتى يحكموك ويؤيده قراءة لأقسم‏.‏
وقيل نافية لما تقدم عندهم من إنكار البعث فقيل لهم ليس الأمر كذلك ثم استؤنف القسم‏.‏
قالوا‏:‏ وإنما صح ذلك القرآن كله كالسورة الواحدة ولهذا يذكر الشيء في سورة وجوابه في سورة نحو {وقالوا يا أيها الذي نزل عليه الذكر إنك لمجنون} {ما أنت بنعمة ربك بمجنون} وقيل منفيها أقسم على أنه إخبار لا إنشاء واختار الزمخشري‏.‏
قال‏:‏ والمعنى في ذلك أنه لا يقسم بالشيء إلا إعظاماً له بدليل فلا أقسم بمواقع النجوم وإنه لقسم لوتعملون عظيم فكأنه قيل إن إعظامه بالإقسام به كلا إعظام‏:‏ أي إنه يستحق إعظاماً فوق ذلك‏.‏
واختلف في قوله تعالى {قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا} فقيل لا نافية وقيل ناهية وقيل زائدة‏.‏
وفي قوله تعالى وحرام على قرية أهلكناها أنهم لا يرجعون فقيل زائدة وقيل نافية والمعنى يمتنع عدم رجوعهم إلى الآخرة‏.‏
تنبيه ترد لا اسماً بمعنى غير فيظهر إعرابها فيما بعدها نحو {غير المغضوب عليهم ولا الضالين} {لا مقطوعة ولا ممنوعة} {لا فارض ولا بكر} ‏.‏
فائدة قد تحذف ألفها وخرج عليه ابن جني {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة} ‏.‏
لات اختلف فيا فقال قوم فعل ماض بمعنى نقص وقبل أصلها ليس تحركت الياء فقلبت ألفاً لانفتاح ما قبلها وأبدلت السين تاء وقيل هي كلمتان‏:‏ لا النافية زيدت عليها التاء لتأنيث الكلمة وحركت لالتقاء الساكنين وعليه الجمهور‏.‏
وقيل هي لا النافية والتاء زائدة في أول الحين‏.‏
واستدل به أبو عبيدة بأنه وجدها في مصحف عثمان مختلطة بحين في الخط‏.‏
واختلف في عملها فقال الأخفش‏:‏ لا تعمل شيئاً فإن تلاها مرفوع فمبتدأ وخبر أومنصوب فبفعل محذوف فقوله تعالى ولات حين مناص بالرفع‏:‏ أي كائن لهم وبالنصب‏:‏ أي لا أرى حين مناص‏.‏
وقيل تعمل عمل إن‏.‏
وقال الجمهور‏:‏ تعمل عمل ليس وعلى كل قول لا يذكر بعدها إلا أحد المعمولين ولا تعمل إلا في لفظ الحين‏.‏
قيل أوما رادفه‏.‏
قال الفراء‏:‏ وقد تستعمل حرف جر لأسماء الزمان خاصة وخرج عليها قوله ‏ولات حين بالجر‏.‏
لا جرم وردت في القرآن في خمسة مواض متلوة بأن واسمها ولم يجيء بعدها فعل فاختلف فيها فقيل لا نافية لما تقدم وجرم فعل معناه حقاً وإن مع ما في حيزه في موضع رفع‏.‏
وقيل زائدة‏.‏
وجرم معناه كسب‏:‏ أي كسب لهم عملهم الندامة وما في حيزها في موضع نصب‏.‏
وقيل هما كلمتان ركبتا وصار معناها حقاً‏.‏
وقيل معناها لا بد وما بعدها في موضع نصب بإسقاط حرف الجر‏.‏
لكن مشددة النون حرف ينصب الاسم ويرفع الخبر ومعناه الاستدراك وفسر بأن تنسب لما بعدها حكماً مخالفاً لحكم ما قبلها ولذلك لا بد أن يتقدمها كلام مخالف لما بعدها أومناقض له نحو وما كفر سليمان ولكن الشياطين كفروا وقد ترد للتوكيد مجرداً عن الاستدراك قاله صاحب البسيط وفسر الاستدراك برفع ما توهم ثبوته نحوما زيد شجاعاً لكنه كرم لأن الشجاعة والكرم لا يكادان يفترقان فنفى أحدهما يوهم نفي الآخر‏.‏
ومثل التوكيد بنحو‏:‏ لوجاءني أكرمته لكنه لم يجيء فأكدت ما أفادته لومن الامتناع‏.‏
واختار ابن عصفور أنها لهما معاً وهوالمختار كما أن كأن للتشبيه المؤكد ولهذا قال بعضهم‏:‏ إنها مركبة من لكن أن فطرحت الهمزة للتخفيف ونون لكن للساكنين‏.‏
لكن مخففة ضربان‏.‏
أحدهما‏:‏ مخففة من الثقيلة وهي حرف ابتداء لا يعمل بل لمجرد إفادة الاستدراك وليست عاطفة لاقترانها بالعاطف في قوله ‏ {ولكن كانوا هم الظالمين} ‏.‏
والثاني عاطفة إذا تلاها مفرد وهي أيضاً للاستدراك نحو لكن الله يشهد لكن الرسول لكن الذين اتقوا ربهم‏.‏
لدى ولدن تقدمتا في عند‏.‏
لعل حرف ينصب الاسم ويرفع الخبر وله معان أشهرها التوقع وهوالترجي في المحبوب نحو لعلكم تفلحون والإشفاق في المكروه نحو {لعل الساعة قريب} وذكر التنوخي أنها تفيد تأكيد ذلك‏.‏
الثاني‏:‏ التعليل وخرج عليه فقولاً ليناً لعله يتذكر أويخشى‏.‏
الثالث‏:‏ الاستفهام وخرج عليه {لا تدري لعل الله يحدث بعد ذلك أمراً} وما يدريك لعله يزكي ولذا علق يدري‏.‏
قال في البرهان‏:‏ وحكى البغوي عن الواقدي أن جميع ما في القرآن من لعل فإنها للتعليل إلا قوله ‏لعلكم تخلدون فإنها للتشبيه‏.‏
قال‏:‏ وكونها للتشبيه غريب لم يذكره النحاة‏.‏
ووقع في صحيح البخاري في قوله ‏ {لعلكم تخلدون} أن لعل للتشبيه وذكر غيره أنه للرجاء المحض وهوبالنسبة إليهم انتهى‏.‏
قلت‏:‏ أخرج ابن أبي حاتم من طريق السدي عن أبي مالك قال‏:‏ لعلكم في القرآن بمعنى كي غير آية في الشعراء لعلكم تخلدون يعني كأنكم تخلدون‏.‏
واخرج عن قتادة قال‏:‏ كان في بعض القراءة‏:‏ وتتخذون مصانع كأنكم خالدون‏.‏
لم حرف جزم لنفي المضارع وقلبه ماضياً نحو {لم يلد ولم يولد} والنصب بها لغة حكاها اللحياني وخرج عليها قراءة ألم نشرح‏.‏
لما على أوجه أحدها‏:‏ أن تكون حرف جزم فتختص بالمضارع وتنفيه وتقلبه ماضياً كلم لكن يفترقان من أوجه‏:‏ أنها لا تقترن بأداة شرط ونفيها مستمر إلى الحال وقريب منه ويتوقع ثبوته‏.‏
قال ابن مالك‏:‏ في {بل ما يذوقوا عذاب} المعنى‏:‏ لم يذوقوه وذوقه لهم متوقع‏.‏
وقال الزمخشري في {ولما يدخل الإيمان في قلوبكم} ما في لما من معنى التوقع دال على أن هؤلاء قد آمنوا فيما بعد وأن نفيها آكد من نفي لم فهي لنفي قد فعل ولهذا قال الزمخشري في الفائق تبعاً لابن جني‏:‏ إنها مركبة من لم وما وإنهم لما زادوا في الإثبات قد زادوا في النفي ما وأن منفي لما جائز الحذف اختياراً بخلاف لم وهي أحسن ما يخرج عليه‏.‏
وإن كلا لما أي لما يهملوا أويتركوا قاله ابن الحاجب‏.‏
قال ابن هشام‏:‏ ولا أعرف وجهاً في الآية أشبه من هذا أوإن كانت النفوس تستبعده لأن مثله لم يقع في التنزيل‏.‏
قال‏:‏ والحق أن لا يستبعد لكن الأولى أن يقدر لما يوفوا أعمالهم‏:‏ أي أنهم إلى الآن لم يوفوها وسيوفونها‏.‏
الثاني‏:‏ أن تدخل على الماضي فيقتضي جملتين وجدت الثانية عند وجود الأولى نحو فلما نجاكم إلى البر أعرضتم ويقال فيها حرف وجود لوجود وذهب جماعة إلى أنها حينئذ ظرف بمعنى حين‏.‏
وقال ابن مالك‏:‏ بمعنى إذ لأنها مختصة بالماضي وبالإضافة إلى الجملة وجواب هذه يكون ماضياً كما تقدم وجملة اسمية بالفاء‏.‏
وبإذا الفجائية نحو فلما نجاهم إلى البر فمنهم مقتصد فلما نجاهم إلى البر إذا هم يشركون وجوز ابن عصفور كونه مضارعاً نحو فلما ذهب عن إبراهيم الروع وجاءته البشرى يجادلنا وأوله غيره يجادلنا‏.‏
الثالث‏:‏ أن تكون حرف استثناء فتدخل على الإسمية والماضوية نحو {إن كل نفس لما عليها} حافظ بالتشديد‏:‏ أي إلا وإن كل ذلك متاع الحياة الدنيا‏.‏
لن حرف نفي ونصب واستقبال والنفي بها أبلغ من النفي بلا فهولتأكيد النفي كما ذكره الزمخشري وابن الخباز حتى قال بعضهم‏:‏ وإن منعه مكابرة فهي لنفي أني أفعل ولا نفي أفعل كما في لم ولما قال بعضهم العرب‏:‏ تنفي المظنون بلن والمشكوك بلا ذكره ابن الزملكاني في التبيان وادعى الزمخشري أيضاً أنها لتأييد النفي كقوله ‏ {لن يخلقوا ذباباً} ولن تفعلوا‏.‏
قل ابن مالك‏:‏ وحمله على ذلك اعتقاده في لن تراني أن الله لا يرى‏.‏
ورده غيره بأنها لوكانت للتأبيد لم يقيد منفيها باليوم في {فلن أكلم اليوم أنسياً} ولم يصح التوقيت في {لن نبرح عليه عاكفين حتى يرجع إلينا موسى} ولكان ذكر الأبد في لن يتمنوه أبداً تكرار والأصل عدمه واستفادة التأبيد في لن يخلقوا ذباباً ونحوه من خارج ووافقه على إفادة التأبيد ابن عطية‏.‏
وقال في قوله ‏‏لن تراني لوبقينا على هذا النفي لتضمن أن موسى لا يراه أبداً ولا في الآخرة لكن ثبت في الحديث المتواتر أن أهل الجنة يرونه‏.‏
وعكس ابن الزملكاني مقالة الزمخشري فقال‏:‏ إن لن لنفي ما قرب وعدم امتداد النفي ولا يمتد معها النفي‏.‏
قال‏:‏ وسر ذلك أن الألفاظ مشاكلة للمعاني ولا آخرها الألف والألف يمكن امتداد الصوت بها بخلاف النون فطابق كل لفظ معناه‏.‏
قال‏:‏ ولذلك أتى بلن حيث لم يرد به النفي مطلقاً بل في الدنيا حيث قال لن تراني وبلا في قوله ‏ {‏لا تدركه الأبصار} حيث أريد نفي الإدراك على الإطلاق وهومغاير للرؤية انتهى‏.‏
قيل وترد لن للدعاء وخرج عليه {رب بما أنعمت علي فلن أكون} ‏ الآية‏.‏
لوحرف شرط في المضي يصرف المضارع إليه بعكس إن الشرطية‏.‏
واختلف في إفادتها الامتناع وكيفية إفادتها إياه على أقوال‏.‏
أحدها‏:‏ أنها لا تفيده بوجه ولا تدل على امتناع الشرط ولا امتناع الجواب بل هي لمجرد ربط الجواب بالشرط دالة على التعليق في الماضي كما دلت أن على التعليق في المستقبل ولم تدل بالإجماع على امتناع ولا ثبوت‏.‏
قال ابن هشام‏:‏ وهذا القول كإنكار الضروريات إذ فهم الامتناع منها كالبديهي فإن كل من سمع لوفعل عدم وقوع الفعل من غير تردد ولهذا جاز استدراكه فتقول‏:‏ لوجاء زيد أكرمته لكنه لم يجيء‏.‏
الثاني وهولسيبويه قال‏:‏ إنها حرف لما كان سيقع لوقوع غيره‏:‏ أي أنها تقتضي فعلاً ماضياً كان يتوقع ثبوته لثبوت غيره والمتوقع غير واقع فكأنه قال‏:‏ حرف يقتضي فعلاً امتنع لامتناع ما كان يثبت لثبوته‏.‏
الثالث‏:‏ وهوالمشهور على ألسنة النحاة ومشى عليه المعربون أنها حرف امتناع لامتناع‏:‏ أي يدل على امتناع الجواب لامتناع الشرط فقولك‏:‏ لوجئت لأكرمتك دال على امتناع الإكرام لامتناع المجيء‏.‏
واعترض بعدم امتناع الجواب في مواضع كثيرة كقوله تعالى ولوأن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفدت كلمات الله‏.‏
ولوأسمعهم لتولوا فإن عدم النفاذ عند فقد ما ذكر والتولي عند عدم الإسماع أولى‏.‏
والرابع‏:‏ وهولبن مالك أنها حرف يقتضي امتناع ما يليه واستلزامه لتاليه من غير تعرض لنفي التالي‏.‏
قال‏:‏ فقيام زيد من قولك لوقام زيد قام عمرومحكوم بانتفائه وبكونه مستلزماً ثبوته لثبوت قيام من عمرو وهل وقع لعمروقيام آخر غير اللازم عن قيام زيد أوليس له لا تعرض لذلك قال ابن هشام‏:‏ وهذه أجود العبارات‏.‏
فائدة اخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس قال‏:‏ كل شيء في القرآن لوفإنه لا يكون أبداً‏.‏
فائدة ثانية تختص لوالمذكورة بالفعل وأما نحو قل لوأنتم تملكون فعلى تقديره‏.‏
قال الزمخشري‏:‏ وإذ أوقعت أن بعدها وجب كون خبرها فعلاً ليكون عوضاً عن الفعل المحذوف ورده ابن الحاجب بآية ولوأن ما في الأرض وقال‏:‏ إنما ذاك إذا كان مشتقاً لا جامداً ورده ابن مالك بقوله‏:‏ لوأن حياً مدرك الفلاح أدركه ملاعب الرماح قال ابن هشام‏:‏ وقد وجدت آية في التنزيل وقع فيها الخبر اسماً مشتقاً ولم يتنبه لها الزمخشري كما لم يتنبه لآية لقمان ولا بان الحاجب وإلا لما منع من ذلك ولا بان مالك وإلا لما استدل بالشعر وهي قوله ‏ {يودوا لو أنهم بادون في الإعراب} وجدت آية الخبر فيها ظرف وهي لوأن عندنا ذكراً من الأولين ورد ذلك الزمخشري في البرهان وابن الدماميني بأن لوفي الآية الأولى للتمني والكلام في الامتناعية وأعجب من ذلك أن مقالة الزمخشري سبقه إليها السيرافي وهذا الاستدراك وما استدرك به منقول قديماً في شرح الإيضاح لابن الخباز لكن في غير مظنته فقال في باب إن وأخواتها قال السيرافي‏:‏ تقول لوأن زيداً قام لأكرمته ولا يجوز لوأن زيداً حاضر لأكرمته لأنك لم تلفظ بفعل يسد مسد ذلك الفعل هذا كلامه‏.‏
وقد قال تعالى وإن يأت الأحزاب يودوا لوأنهم بادون في الإعراب فأوقع خبرها صفة ولهم أن يفرقوا بأن هذه للتمني فأجريت مجرى ليت كما تقول‏:‏ ليتهم بادون انتهى كلامه‏.‏
وجواب لوإما مضارع منفي بلم أوماض مثبت أومنفي بما والغالب على المثبت دخول اللام عليه نحو لونشاء لجعلناه حطاماً ومن تجرده لونشاء جعلناه أجاجاً والغالب على المنفي تجرده نحو ولوشاء ربك ما فعلوه‏.‏
فائدة ثالثة قال الزمخشري‏:‏ الفرق بين قولك لوجاءني لكسوته ولوزيد جاءني لكسوته ولوأن زيداً جاءني لكسوته أن المقصد في الأول مجرد ربط الفعلين وتعليق أحدهما بصاحبه لا غير من غير تعرض لمعنى زائد على التعليق الساذج‏.‏
وفي الثاني انضم إلى التعليق أحد معنيين‏:‏ إما نفي الشك والشبهة وأن المذكور مكسولاً لا محالة‏.‏
وإما بيان أنه هو المختص بذلك دون غيره ويخرج عليه آية لوأنتم تملكون وفي الثالث مع مافي الثاني زيادة التأكيد الذي تعطيه أن وإشعار بأن زيداً كان حقه أن يجيء وأنه بتركه المجيء قد اغفل حظه ويخرج عليه ولوأنهم صبروا ونحوه تنبيه ترد لوشرطية في المستقبل وهي التي يصلح موضعها إن نحو ولوكره المشركون‏.‏
ولوأعجبك حسنهن ومصدرية وهي التي يصلح موضعها أن المفتوحة وأكثر وقوعها بعد ود ونحوه نحو ود كثير من أهل الكتاب لويردونكم يود أحدهم لويعمر يود المجرم لويفتدي أي الرد والتعمير والافتداء وللتمني وهي التي يصلح موضعها ليت نحو فلوأن لنا كرة فنكون ولهذا نصب الفعل في جوابها وللتقليل ورجح عليه ولوعلى أنفسكم‏.‏
لولا على أوجه‏.‏
أحدها‏:‏ أن تكون حرف امتناع لوجود فتدخل على الجملة الاسمية ويكون جوابها فعلاً مقروناً باللام وإن كان مثبتاً نحو فلولا أنه كان من المسبحين‏.‏
للبث ومجرداً منها إن كان منفياً نحو ولوال فضل الله عليكم ورحمته ما زكا منكم من أحد أبداً وإن وليها ضمير فحقه أن يكون ضمير رفع نحو لولا أنتم لكنا مؤمنين‏.‏
الثاني‏:‏ أن تكون بمعنى هلا فهي للتخصيص والعرض في المضارع أوما في تأويله نحو لولا تستغفرون الله‏.‏
لولا أخرتني إلى أجل قريب وللتوبيخ والتنديم في المضارع نحو لولا جاءوا عليه بأربعة شهداء فلولا نصرهم الذين اتخذوا من دون الله ولوال إذا سمعتموه قلتم فلولا إذ جاءهم بأسنا تضرعوا فلولا إذا بلغت الحلقوم فلولا إن كنتم مدينين‏.‏
ترجعونها الثالث‏:‏ أن تكون للاستفهام ذكره الهروي وجعل منه لولا أخرتني لولا أنزل إليه ملك والظاهر أنها فيهما بمعنى هلا‏.‏
الرابع‏:‏ أن تكون للنفي ذكره الهروي أيضاً وجعل منه ‏ {فلولا كانت قرية آمنت} ‏‏ أي فما آمنت قرية‏:‏ أي أهلها عند مجيء العذاب ‏‏ {فنفعها إيمانها} ‏ والجمهور لم يثبتوا ذلك وقالوا‏:‏ المراد في الآية التوبيخ على ترك الإيمان قبل مجيء العذاب ويؤيده قراءة أبيّ فهلا والاستثناء حينئذ منقطع‏.‏
فائدة نقل عن الخليل أن جميع ما في القرآن من لولا فهي بمعنى هلا إلا فلولا أنه كان من المسبحين وفيه نظر لما تقدم من الآيات وكذا قوله ‏ {لولا أن رأى برهان ربه} لولا فيه امتناعية وجوابها محذوف‏:‏ أي لهم بها أولواقعها وقوله ‏ {لولا أن منّ الله علينا لخسف بنا} وقوله ‏لولا أن ربطنا على قلبها لأبدت به في آيات أخر وقال ابن أبي حاتم‏:‏ أنبأنا موسى الخطمي أنبأنا هارون بن أبي حاتم أنبأنا عبد الرحمن بن حماد عن أسباط عن السدي عن أبي مالك قال‏:‏ كل ما في القرآن فلولا فهوفهلاّ إلا حرفين في يونس فلولا كانت قرية آمنت فنفعها إيمانها يقول‏:‏ فما كانت قرية وقوله ‏‏ {فلولا أنه كان من المسبحين} وبهذا يتضح مراد الخليل وهوأ مراده لولا المقترنة بالفاء‏.‏
لوما بمنزلة لولا قال تعالى لوما تأتينا بالملائكة وقال المالقي‏:‏ لم ترد إلا للتحضيض‏.‏
ليت حرف ينصب الاسم ويرفع الخبر ومعناه التمني‏.‏
وقال التنوخي‏:‏ إنها تفيد تأكيده‏.‏
ليس فعل جامد ومن ثم ادعى قوم حرفيته ومعناه نفي المضمون الجملة في الحال ونفي غيره بالقرينة‏.‏
وقيل هي لنفي الحال وغيره وقواه ابن الحاجب بقوله تعالى ألا يوم يأتيهم ليس مصروفاً عنهم فإنه نفي للمستقبل‏.‏
قال ابن مالك وترد للنفي العام المستغرق المراد به الجنس كلا التبرئة وهومما يفعل عنه وخرج عليه ليس لهم طعام إلا من ضريع‏.‏
ما اسمية وحرفية فالاسمية ترد موصولة بمعنى الذي نحو ما عندكم ينفذ وما عند الله باق ويستوي فيها المذكر والمؤنث والمفرد والمثنى والجمع والغالب استعمالها فيما لا يعلم وقد تستعمل في العالم نحو والسماء وما بناها ولا أنتم عابدون ما أعبد أي الله ويجوز في ضميرها مراعاة اللفظ والمعنى واجتمعتا في قوله تعالى ويعبدون من دون الله ما لا يملك لهم رزقاً من السموات والأرض شيئاً ولا يستطيعون وهذه معرفة بخلاف الباقي‏.‏
واستفهامية بمعنى أي شيء ويسئل بها عن أعيان ما لا يعقل وأجناسه وصفاته وأجناس العقلاء وأنواعهم وصفاتهم نحو ما لونها ما ولاهم ما تلك بيمينك وما الرحمن ولا يسئل بها عن أعيان أولى العلم خلافاً لمن أجازه‏.‏
وأما قول فرعون وما رب العالمين فإنه قاله جهلاً ولهذا أجابه موسى بالصفات‏.‏
ويجب حذف ألفها إذا جرت وإبقاء الفتحة دليلاً عليها فرقاً بينها وبين الموصولة نحو عم يتساءلون فيم أنت من ذكراها لم تقولون ما لا تفعلون بم يرجع المرسلون وشرطية نحو ما ننسخ من آية أوننسها نأت وما تفعلوا من خير يعلمه الله‏.‏
فما استقاموا لكم فاستقيموا لهم وهذه منصوبة بالفعل بعدها‏.‏
وتعجبية نحو فما أصبرهم على النار قتل الإنسان ما أكفره ولا ثالث لهما في القرآن إلا في قراءة سعيد بن جبير ما أغرك بربك الكريم ومحلها رفع الابتداء وما بعدها خبر وهي نكرة تامة‏.‏
ونكرة موصوفة نحو بعوضة فما فوقها‏.‏
نعماً يعظكم أي نعم شيئاً يعظكم به‏.‏
وغير موصوفة نحو فنعماً هي أي نعم شيئاً هي‏.‏
والحرفية ترد مصدرية‏:‏ إما زمانية نحو فاتقوا الله ما استطعتم أي مدة استطاعتكم‏.‏
أوغير زمانية نحو فذوقوا بما نسيتم أي بنسيانكم‏.‏
ونافية‏:‏ إما عاملة عمل ليس نحو ما هذا بشر‏.‏
ما هن أمهاتهم‏.‏
فما منكم من أحد حاجزين ولا رابع لها في القرآن‏.‏
أوغير عاملة نحو {وما تنفقون إلا ابتغاء وجه الله} {فما ربحت تجارتهم} قال ابن الحاجب‏:‏ وهي لنفي الحال ومقتضى كلام سيبويه أن فيها معنى التأكيد لأنه جعلها في النفي جواباً لقد في الإثبات فكما أن قد فيها معنى التأكيد فكذلك ما جعل جواباً لها وزائدة للتأكيد‏.‏
إما كافة نحو إنما الله إله واحد إنما إلهكم إله واحد كأنما أغشيت وجوههم‏.‏
ربما يود الذين كفروا أوغير كافة نحو فإما ترين‏.‏
أياماً تدعوا‏.‏
أيما الاجلين قضيت‏.‏
فبما رحمة مما خطاياكم مثلاً ما بعوضة قال الفارسي‏:‏ جميع ما في القرآن من الشرط بعد إما مؤكد بالنون لمشابهة فعل الشرط بدخول ما للتأكيد لفعل القسم من جهة أن ما كاللام في القسم لما فيها من التأكيد‏.‏
وقال أبو البقاء‏:‏ زيادة ما مؤذنة بإرادة شدة التأكيد‏.‏
فائدة حيث وقعت ما قبل ليس أولم أولا أوبعد إلا فهي موصولة نحو ما ليس لي بحق ما لم يعلم‏.‏
ما لا يعلمون إلا ما علمتنا وحيث وقعت بعد كاف التشبي فهي مصدرية وحيث وقعت بعد الباء فإنها تحتملهما نحو بما كانوا يظلمون وحيث وقعت بين فعلين سابقهما علم أودراية أونظر احتملت الموصولة والاستفهامية نحو وأعلم ما تبدون وما كنتم تكتمون ما أدري ما يفعل بي ولا بكم ولتنظر نفس ما قدمت لغد وحيث وقعت في القرآن قبل إلا فهي نافية إلا في ثلاثة عشر موضعاً مما آتيتموهن إلا أن يخافا فنصف ما فرضتم إلا أن يعفون ببعض ما آتيتموهن إلا أن يأتين ما نكح آباؤكم من النساء إلا ما قد سلف وما أكل السبع إلا ما ذكيتم ولا أخاف ما تشركون به إلا وقد فصل لكم ما حرم عليكم إلا ما دامت السموات والأرض إلا في موضعي هود فما حصدتم فذروه في سنبله إلا ما قدمتم لهن إلا وإذا اعتزلتموهم وما يعبدون إلا الله وما بينهما إلا بالحق‏.‏
ماذا ترد على أوجه‏.‏
أحدها‏:‏ أن تكون ما استفهاماً وذا موصولة وهوأرجح الوجهين في ويسألونك ماذا ينفقون قل العفو في قراءة الرفع‏:‏ أي الذي ينفقونه العفو إذا الأصل أن تجاب الاسمية بالاسمية والفعلية بالفعلية‏.‏
الثاني‏:‏ أن تكون ما استفهاماً وذا إشارة‏.‏
الثالث‏:‏ أن تكون ماذا كله استفهاماً على التركيب وهوأرجح الوجهين في ماذا ينفقون قل العفو في قراءة النصب‏:‏ أي ينفقون‏.‏
الرابع‏:‏ ا يكون ماذا كله اسم جنس بمعنى شيء أوموصولاً بمعنى الذي‏.‏
الخمس‏:‏ ا تكون ما زائدة وذا للإشارة‏.‏
السادس‏:‏ أن تكون ما استفهاماً وذا زائدة ويجوز أن تخرج عليه‏.‏
متى ترد استفهاماً عن الزمان نحو متى نصر الله وشرطاً‏.‏
مع اسم بدليل جرها بمن في قراءة بعضهم هذا ذكر من معي وهي فيها بمعنى عند وأصلها لمكان الاجتماع أووقته نحو ودخل معه السجن فتيان أرسله معنا غداً لن نرسله معكم وقد يراد به مجرد الاجتماع والاشتراك من غير ملاحظة المكان والزمان نحو وكونوا مع الصادقين واركعوا مع الراكعين وأما نحو إني معكم إن الله مع الذين اتقوا وهومعكم أينما كنتم إن معي ربي سيهدين فالمراد به العلم والحفظ والمعونة مجازاً‏.‏
قال الراغب‏:‏ والمضاف إليه لفظ مع هو المنصور كالآيات المذكورة‏.‏
من حرف جر له معان‏:‏ أشهرها ابتداء الغاية مكاناً وزماناً وغيرهما نحو من المسجد الحرام من أول يوم إنه من سليمان والتبعيض بأن يسد بعض مسدها نحو حتى تنفقوا مما تحبون وقرأ بن مسعود‏:‏ بعض ما تحبون‏.‏
والتبيين وكثيراً ما تقع بعد ما ومهما نحو {ما يفتح الله للناس من رحمة} {ما ننسخ من آية} مهما تأتنا به من آية ومن وقوعها بعد غيرهما فاجتنبوا الرجس من الأوثان أساور من ذهب والتعليل مما خطاياهم أغرقوا يجعلون أصابعهم في آذانهم من الصواعق والفصل بالمهملة وهي الداخلة على ثاني المتضادين نحو يعلم المفسد من المصلح ليميز الله الخبيث من الطيب والبدل نحو أرضيتم بالحياة الدنيا من الآخرة أي بدلها لجعلنا منكم ملائكة في الأرض أي بدلكم‏.‏
وتنصيص العموم نحو وما من إله إلا الله قال في الكشاف‏:‏ هوبمنزلة البناء في لا إله إلا الله في إفادة معنى الاستغراق‏.‏
ومعنى الباء نحو ينظرون من طرف خفي أي به‏.‏
وعلى نحو ونصرناه من القوم أي عليهم‏.‏
وفي نحو إذا نودي للصلاة من يوم الجمعة أي فيه‏.‏
وفي الشامل عن الشافعي أن من في قوله تعالى وإن كان من قوم عدولكم بمعنى في دليل قوله ‏وهومؤمن وعن نحو قد كنا في غفلة من هذا أي عنه‏.‏
وعند نحو لن تغني عنهم أموالهم ولا أولادهم من الله أي عنده‏.‏
والتأكيد وهي الزائدة في النفي أوالنهي أوالاستفهام نحو وما تسقط من ورقة إلا يعلمها ما ترى في خلق الرحمن من تفاوت فارجع البصر هل ترى من فطور وأجازها قوم في الإيجاب وخرجوا عليه ولقد جاءك من نبأ المرسلين يحلون فيها من أساور من جبال فيها من برد يغضوا من أبصارهم‏.‏
فائدة اخرج ابن أبي حاتم من طريق السدي عن ابن عباس قال‏:‏ لوأن إبراهيم حين دعا قال‏:‏ اجعل أفئدة الناس تهوى إليهم لازدحمت عليه اليهود والنصارى ولكنه خص حين قال أفئدة من الناس فجعل ذلك للمؤمنين‏.‏
وأخرج عن مجاهد قال‏:‏ لوقال إبراهيم‏:‏ فاجعل أفئدة الناس تهوى إليهم لزاحمتكم عليه الروم وفارس‏.‏
وهذا صريح في فهم الصحابة والتابعين التبعيض من‏.‏
وقال بعضهم‏:‏ حيث وقعت يغفر لكم في خطاب المؤمنين لم تذكر معها من كقوله في الأحزاب يا أيها الذين آمنوا اتقوا الله وقولوا قولاً سديداً يصلح لكم أعمالكم ويغفر لكم ذنوبكم وفي الصف يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم من عذاب اليم إلى قوله ‏)‏يغفر لكم ذنوبكم وقال في خطاب الكفار في سورة نوح يغفر لكم من ذنوبكم وكذا في سورة إبراهيم وفي سورة الأحقاف وما ذاك إلا للتفرقة بين الخطأ بين لئلا يسوي بين الفريقين في الوعد ذكره في الكشاف‏.‏
من لا تقع إلا اسماً فترد موصولة نحو وله من في السموات والأرض ومن عنده لا يستكبرون وشرطية نحو من يعمل سوءاً يجزيه واستفهامية نحو من بعثنا من مرقدنا ونكرة موصوفة ومن الناس من يقول أي فريق يقول وهي كما في استوائها في المذكر والمفرد وغيرهما والغالب استعمالها في العالم عكس ما ونكتته أن ما أكثر وقوعاً في الكلام منها وما لا يعقل أكثر ممن يعقل فأعطوا ما كثرت مواضعه للكثير وما قلت للقليل للمشاكلة‏.‏
قال ابن الأنباري واختصاص من بالعالم وما بغيره في الموصولتين دون الشرطيتين لأن الشرط يستدعي الفعل ولا يدخل على الأسماء‏.‏
مهما اسم لعود الضمير عليها في مهما تأتنا به قال الزمخشري‏:‏ عاد عليها ضمير به وضمير بها حملاً على اللفظ وعلى المعنى وهي شرط لما لا يعقل غير الزمان كالآية المذكورة وفيها تأكيد ومن ثم قال قوم‏:‏ إن أصلها ما الشرطية وما الزائدة أبدلت ألف الأولى هاء دفعاً للتكرار‏.‏
النون على أوجه‏:‏ اسم وهي ضمير النسوة نحو فلما رأينه أكبرنه وقطعن أيديهن وقلن وحرف وهي نوعان‏:‏ نون التوكيد وهي خفيفة وثقيلة نحو ليسجنن وليكونا لنسفعا بالناصية ولم تقع الخفيفة في القرآن إلا في هذين الموضعين‏.‏
قلت‏:‏ وثالث في قراءة شاذة وهي {فإذا جاء وعد الآخرة ليسوءوا وجوهكم} ورابع في قراءة الحسن ألقيا في جهنم ذكره ابن جني في المحتسب‏.‏
ونون الوقاية وتلحق ياء المتكلم المنصوبة بفعل نحو فاعبدني ليحزنني أوحرف نحو يا ليتني كنت معهم إنني أنا الله والمجرورة بلدن نحو من لدني عذراً أومن أوعن نحو ما أغنى عني ماليه وألقيت عليك محبة مني‏.‏
التنوين نون تثبت لفظاً لا خطا وأقسامه كثيرة‏.‏
تنوين التمكين وهواللاحق للأسماء المعربة نحو هدى ورحمة وإلى عاد أخاهم هوداً أرسلنا نوحاً‏.‏
وتنوين التنكير وهواللاحق لأسماء الأفعال فرقاً بين معرفتها ونكرتها نحوالتنوين اللاحق لأف في قراءة من نونه وهيهات في قراءة من نونها‏.‏
وتنوين المقابلة وهواللاحق لجمع المؤنث السالم نحو مسلمات مؤمنات قانتات تائبات عابدات سائحات‏.‏
وتنوين العوض إما عن حرف آخر مفاعل المعتل نحو والفجر وليال‏.‏
ومن فوقهم غواش أوعن اسم مضاف إليه في كل وبعض وأي نحو كل في فلك يسبحون فضلنا بعضهم على بعض أياماً تدعوا أوعن الجملة المضاف إليها نحو {وأنتم حينئذ تنظرون} أي حين إذا بلغت الروح الحلقوم أوإذا على ما تقدم عن شيخنا ومن نحا نحوه نحو وإنكم إذا لمن المقربين أي إذا غلبتم‏.‏
وتنوين الفواصل الذي يسمى في غير القرآن الترنم بدلاً من حرف الإطلاق ويكون في الاسم والفعل والحرف وخرج عليه الزمخشري وغيره قواريراً والليل إذا يسر كلا سيكفرون بتنوين الثلاثة‏.‏
نعم حرف جواب فيكون تصديقاً للمخبر ووعداً للطالب وإعلاماً للمستخبر وإبدال عينها حاء وكسرها وإتباع النون لها في الكسر لغات قرئ بها‏.‏
نعم فعل لإنشاء المدح لا يتصرف‏.‏
الهاء اسم ضمير غائب يستعمل في الجر والنصب نحو قال له صاحبه وهويحاوره وحرف للغيبة وهواللاحق لإيا وللسكت نحو ماهيه كتابيه حسابيه سلطانيه ماليه لم يتسنه وقرئ ها ترد اسم فعل بمعنى خذ ويجوز مد ألفه فيتصرف حينئذ للمثنى والجمع نحو هاؤم اقرءوا كتابيه‏.‏
واسماً ضميراً للمؤنث نحو فألهمهما فجورها وتقواها وحرف تنبيه فتدخل على الإشارة نحو هؤلاء هذان خصمان ها هنا وعلى ضمير الرفع المخبر عنه بإشارة نحو ها أنتم أولاء وعلى نعت‏:‏ أي في النداء نحو يا أيها الناس ويجوز في لغة أسد حذف ألف هذه وضمها إتباعاً وعليه قراءة أيه الثقلان‏.‏
هات فعل أمر لا يتصرف ومن ثم ادعى بعضهم أنه اسم فعل‏.‏
هل حرف استفهام يطلب به التصديق دون التصور ولا يدخل على منفي ولا شرط ولا إن ولا اسم بعده فعل غالباً ولا عاطف‏.‏
قال ابن سيده‏:‏ ولا يكون الفعل معها إلا مستقبلاً‏.‏
ورد بقوله تعالى فهل وجدتم ما وعد ربكم حقاً وترد بمعنى قد وبه فسر هل أتى على الإنسان وبمعنى النفي هل جزاء الإحسان إلا الإحسان ومعان أخر ستأتي في مبحث الاستفهام‏.‏
هلم دعاء إلى الشيء وفيه قولان‏:‏ أحدهما إن أصله ها ولم من قولك لامت الشيء‏:‏ أي أصلحته فحذف الألف وركب‏.‏
وقيل أصله هل أم كأنه قيل هل لك في كذا أمه‏:‏ أي قصده فركبا ولغة الحجاز تركه على حاله في التثنية والجمع وبها ورد القرآن ولغة تميم إلحاقه العلامات‏.‏
هنا اسم يشار به للمكان القريب نحو إنا ههنا قاعدون وتدخل عليه اللام والكاف فيكون للبعيد نحو هنالك ابتلى المؤمنون وقد يشار به للزمان اتساعاً وخرج عليه هنالك تبلوا كل نفس ما أسلفت هنالك دعا زكريا ربه‏.‏
هيت اسم فعل بمعنى أسرع وبادر‏.‏
قال في المحتسب‏:‏ وفيها لغات قرئ ببعضها هيت بفتح الهاء والتاء وهيت بكسر الهاء وفتح التاء وهيت بفتح الهاء وكسر التاء وهيت بفتح الهاء وضم التاء وقرئ هئت بوزن جئت وهوفعل بمعنى تهيأت وقرئ هيئت وهوفعل بمعنى أصلحت‏.‏
هيهات اسم فعل بمعنى بعد قال تعالى هيهات هيهات لما توعدون قال الزجاج‏:‏ البعد لما توعدون قيل وهذا غلط أوقعه في الكلام فإن تقديره بعد الأمر لما توعدون‏:‏ أي لأجله وأحسن منه أن اللام لتبين الفاعل وفيه لغات قرئ بها بالفتح وبالضم وبالخفض مع التنوين في الثلاثة وعدمه‏.‏
الواوجارة ناصبة وغير عاملة فالجارة واوالقسم نحو والله ربنا ما كنا مشركين والناصبة واومع فتنصب المفعول معه في رأي قوم نحو فأجمعوا أمركم وشركاءكم ولا ثاني له في القرآن والمضارع في جواب النفي أوالطلب عند الكوفيون نحو ولما يعلم اله الذين جاهدوا منكم ويعلم الصابرين يا ليتنا نرد ولا نكذب بآيات ربنا ونكون وواوالصرف عندهم ومعناها أن الفعل كان يقتضي إعراباً فصرفته عنه إلى النصب نحو أتجعل فيها من يفسد فيها ويسفك الدماء في قراءة النصب‏.‏
وغير العاملة أنواع‏.‏
أحدها‏:‏ واوالعطف وهي لمطلق الجمع فتعطف الشيء على مصاحبه نحو فأنجيناه وأصحاب السفينة وعلى سابقه نحو أرسلنا نوحاً وإبراهيم ولاحقه نحو يوحي إليك وإلى الذين من قبلك وتفارق سائر حروف العطف في اقترانها بإما نحو {إما شاكراً وإما كفوراً} وبلا بعد نفي نحو وما أموالكم ولا أولادكم بالتي تقربكم وبلكن نحو ولكن رسول الله وتعطف العقد على النيف والعام على الخاص وعكسه نحو وملائكته ورسله وجبريل وميكال رب اغفر لي ولوالدي ولمن دخل بيتي مؤمناً وللمؤمنين والمؤمنات والشيء على مرادفه نحو صلوات من ربهم ورحمة إنما أشكوبثي وحزني والمجرور على الجوار نحو رؤوسكم وأرجلكم قيل وترد بمعنى أو وحمل عليه مالك {إنما الصدقات للفقراء والمساكين} ‏الآية وللتعليل وحمل عليه الخارزنجي الواوالداخلة على الأفعال المنصوبة‏.‏
ثانيها‏:‏ واوالاستئناف نحو ثم قضى أجلاً وأجل مسمى عنده لنبين لكم ونقر في الأرحام واتقوا الله ويعلمكم الله من يضلل الله فلا هادي له ويذرهم بالرفع إذ لوكانت عاطفة لنصب نقر وانجزم ما بعده ونصب أجل‏.‏
ثالثها‏:‏ واوالحال الداخلة على الجملة الاسمية نحو ونحن نسبح بحمدك يغشى طائفة منكم وطائفة قد همتهم أنفسهم لئن أكله الذئب ونحن عصبة وزعم الزمخشري أنها تدخل على الجملة الواقعة صفة لتأكيد ثبوت الصفة للموصوف ولصوقها به وكما تدخل على الحالية وجعل من ذلك ويقولون سبعة وثامنهم كلبهم رابعها‏:‏ واوالثمانية ذكرها جماعة كالحريري وابن خالويه والثعلبي وزعموا أن العرب إذا عدوا يدخلون الواوبعد السبعة إيذاناً بأنها عدد تام وأن ما بعده مستأنف وجعلوا من ذلك قوله {سيقولون ثلاثة رابعهم كلبهم} إلى قوله ‏‏سبعة وثامنهم كلبهم وقوله ‏ {التائبون العابدون} إلى قوله ‏ {والناهون عن المنكر} لأنه الوصف الثامن‏.‏
وقوله ‏مسلمات إلى قوله ‏‏وأبكاراً والصواب عدم ثبوتها وأنها في الجميع للعطف‏.‏
خامسها‏:‏ الزائدة وخرج عليه وأخذه من قوله ‏ {وتله للجبين} وناديناه سادسها‏:‏ وضمير الذكور في اسم أوفعل نحو المؤمنون وإذا سمعوا اللغوأعرضوا عنه قل للذين آمنوا يقيموا‏.‏
سابعها‏:‏ واوعلامة المذكورين في لغة طيء وخرج عليه وأسروا النجوى الذين ظلموا ثم عموا وصموا كثير منهم‏.‏
ثامنها‏:‏ الواوالمبدلة من همزة الاستفهام المضموم ما قبلها كقراءة قنبل وإليه النشور و أمنتم قال فرعون وآمنتم به‏.‏
وي كأن قال الكسائي‏:‏ كلمة تندم وتعجب وأصله ويلك والكاف ضمير مجرور‏.‏
وقال الأخفش‏:‏ وي اسم فعل بمعنى أعجب والكاف حرف خطاب وأن على إضمار اللام والمعنى‏:‏ أعجب لأن الله‏.‏
وقال الخليل‏:‏ وي وحدها وكأن كلمة مستقلة للحقيق لا للتشبيه‏.‏
وقال ابن الأنباري‏:‏ يحتمل وي كأنه ثلاثة أوجه‏:‏ أ يكون ويك حرفاً وأنه حرف والمعنى‏:‏ ألم تروا‏.‏
وأن يكون كذلك والمعنى‏:‏ ويلك‏.‏
وأن تكون وي حرفاً للتعجب وكأنه حرف ووصلا خطاً لكثرة الاستعمال كما وصل يبنؤم‏.‏
ويل قال الأصمعي‏:‏ ويل تقبيح قال تعالى {ولكم الويل مما تصفون} وقد يوضع موضع التحسر والتفجع نحو يا ويلتنا يل ويلتا أعجزت أخرج الحربي في فوائده من طريق إسماعيل عن ابن عباس عن هشام بن عروة عن أبيه عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم ويحك فجزعت منها فقال لي‏:‏ يا حميراء إن ويحك أوويسك رحمة فلا تجزعي منها ولكنم اجزعي من الويل‏.‏
با حرف لنداء البعيد حقيقة أوحكماً وهي أكثر أحرفه استعمالاً ولهذا لا يقدر عند الحذف سواها‏.‏
نحو رب اغفر لي يوسف أعرض ولا ينادي اسم الله وأيتها إلا بها‏.‏
قال الزمخشري‏:‏ ويفيد التأكيد المؤذن بأن الخطاب الذي يتلوه يعتني به جداً‏.‏
وترد للتنبيه فتدخل على الفعل والحرف نحو ألا يسجدوا {يا ليت قومي يعلمون} ‏.‏
تنبيه ها قد أتيت على شرح معاني الأدوات الواقعة في القرآن على وجه موجز مفيد محصل للمقصود منه ولم أبسطه لأن محل البسط والإطناب إنما هوتصانيفنا في فن العربية وكتبنا النحوية والمقصود في جميع أنواع هذا الكتاب إنما هوذكر القواعد والأصول لا استيعاب الفروع والجزئيات


01 أفرده بالتصنيف جماعة منهم مكي والعز الديريني

النوع الأول أفرده بالتصنيف جماعة منهم مكي والعز الديريني

ومن فوائد معرفة ذلك العلم بالمتأخر فيكون ناسخاً أومخصصاً على رأي من يرى تأخير المخصص‏.‏
قال أبو القاسم الحسن بن محمد بن حبيب النيسابوري في كتاب التنبيه على فضل علوم القرآن‏:‏ من أشرف علوم القرآن علم نزوله وجهاته وترتيب ما نزل بمكة والمدينة وما نزل بمكة وحكمه مدني وما نزل بالمدينة وحكمه مكي وما نزل بمكة في أهل المدينة وما نزل بالمدينة في أهل مكة وما يشبه نزول المكي في المدني وما يشبه نزول المدني في المكي وما نزل بالجحفة وما نزل ببيت أهل المقدس وما نزل بالطائف وما نزل بالحديبية وما نزل ليلاً وما نزل نهاراً وما نزل مشيعاً وما نزل مفرداً والآيات المدنيات في السور المكية والآيات المكيات في السور المدنية وما حمل من مكة إلى المدينة وما حمل من المدينة إلى مكة وما حمل من المدينة إلى أرض الحبشة وما نزل مجملاً وما نزل مفسراً وما اختلفوا فيه فقال بعضهم مدني وبعضهم مكي‏.‏
فهذه خمسة وعشرون وجهاً من لم يعرفها ويميز بينها لم يحل له أن يتكلم في كتاب الله تعالى انتهى‏.‏
قلت‏:‏ وقد أشبعت الكلام على هذه الأوجه‏.‏
فمنها ما أفردته بنوع ومنها ما تكلمت عليه في ضمن بعض الأنواع‏.‏
وقال ابن العربي في كتابه الناسخ والمنسوخ‏:‏ الذي علمناه على الجملة من القرآن أن منه مكياً ومدنياً وسفرياً وحضرياً وليلياً ونهارياً وسمائياً وأرضياً وما نزل بين السماء والأرض وما نزل تحت الأرض في الغار‏.‏
وقال ابن النقيب في مقدمة تفسيره‏:‏ المنزل من القرآن على أربعة أقسام‏:‏ مكي ومدني وما بعضه مكي وبعضه مدني وما ليس بمكي ولا مدني‏.‏
اعلم أن للناس في المكي والمدني اصطلاحات ثلاثة‏:‏ أشهرها أن المكي ما نزل قبل الهجرة والمدني ما نزل بعدها سواء نزل بمكة أم بالمدينة عام الفتح أوعام حجة الوداع أم بسفر من الأسفار‏.‏
أخرج عثمان بن سعيد الرازي بسنده إلى يحيى بن سلام قال‏:‏ ما نزل بمكة وما نزل في طريق المدينة قبل أن يبلغ النبي صلى الله عليه وسلم المدينة فهومن المكي‏.‏
وما نزل على النبي صلى الله عليه وسلم في أسفاره بعد ما قدم المدينة فهومن المدني‏.‏
وهذا أثر لطيف يؤخذ منه أن ما نزل في سفر الهجرة مكي اصطلاحاً‏.‏
الثاني‏:‏ أن المكي ما نزل بمكة ولوبعد الهجرة والمدني ما نزل بالمدينة وعلى هذا نثبت الواسطة فما نزل بالأسفار لا يطلق عليه مكي ولا مدني‏.‏
وقد أخرج الطبراني في الكبير من طريق الوليد بن مسلم عن عفير بن معدان عن سليم بن عامر عن أبي أمامة قال‏:‏ قال رسول الله صلى الله عليه وسلم أنزل القرآن في ثلاثة أمكنة‏:‏ مكة والمدينة والشام قال الوليد‏:‏ يعني بيت المقدس‏.‏
وقال الشيخ عماد الدين بن كثير‏:‏ بل تفسيره بتبوك أحسن‏.‏
قلت‏:‏ ويدخل في مكة ضواحيها كالمنزل بمنى وعرفات والحديبية وفي المدينة ضواحيها كالمنزل ببدر وأحد وسلع‏.‏
الثالث‏:‏ أن المكي ما وقع خطاباً لأهل مكة والمدني ما وقع خطاباً لأهل المدينة وحمل على هذا قول ابن مسعود الآني‏.‏
قال القاضي أبو بكر في الانتصار‏:‏ إنما يرجع في معرفة المكي والمدني لحفظ الصحابة والتابعين ولم يرد عن النبي صلى الله عليه وسلم في ذلك قول لأنه لم يؤمر به ولم يجعل الله علم ذلك من فرائض الأمة وإن وجب في بعضه على أهل العلم معرفة تاريخ الناسخ والمنسوخ فقد يعرف ذلك بغير نص الرسول انتهى‏.‏
وقد أخرج البخاري عن ابن مسعود أنه قال‏:‏ والذي لا إله غيره ما نزلت آية من كتاب الله تعالى إلا وأنا أعلم فيمن نزلت وأين نزلت‏.‏
وقال أيوب‏:‏ سأل رجل عكرمة عن آية في القرآن فقال‏:‏ نزلت في سفح ذلك الجبل وأشار إلى سلع‏.‏
أخرجه أبو نعيم في الحلية وقد ورد عن ابن عباس وغيره عدا المكي والمدني وأنا أسوق ما وقع لي من ذلك ثم أعقبه بتحرير ما اختلف فيه‏.‏
قال ابن سعد في الطبقات‏:‏ أنبأنا الواقدي حدثني قدامة بن موسى عن أبي سلمة الحضرمي سمعت ابن عباس قال‏:‏ سألت أبيّ بن كعب عما نزل في القرآن بالمدينة فقال‏:‏ نزل بها سبع وعشرون سورة وسائرها بمكة‏.‏
وقال أبو جعفر النحاس في كتابه الناسخ والمنسوخ‏:‏ حدثني يموت بن المزرع حدثنا أبو حاتم سهل بن محمد السجستاني أنبأنا أبو عبيدة معمر بن المثنى ثنا يونس بن حبيب سمعت أبا عمرو بن العلاء يقول‏:‏ سألت مجاهداً عن تلخيص آي القرآن المدني من المكي فقال‏:‏ سألت ابن عباس عن ذلك فقال‏:‏ سورة الأنعام نزلت بمكة جملة واحدة فهي مكية إلا ثلاث آيات منها نزلن بالمدينة ‏ {‏قل تعالوا أتل‏} ‏ إلى تمام الآيات الثلاث وما تقدم من السور مدنيات‏.‏
ونزلت بمكة سورة الأعراف ويونس وهود ويوسف والرعد وإبراهيم والحجر والنحل سوى ثلاث آيات من آخرها فإنهن نزلن بيم مكة والمدينة في منصرفه من أحد‏.‏
وسورة بني إسرائيل والكهف ومريم وطه والأنبياء والحج سوى ثلاث آيات ‏ {‏هذان خصمان‏} ‏ إلى تمام لآيات الثلاث فإنهن نزلن بالمدينة‏.‏
وسورة المؤمنين والفرقان وسورة الشعراء سوى خمس آيات من آخرها نزلن بالمدينة‏.‏
والشعراء يتبعهم الغاوون إلى آخرها وسورة النمل والقصص والعنكبوت والروم ونقمان سوى ثلاث آيات منها نزلن بالمدينة ‏ {‏ولو أن ما في الأرض من شجرة أقلام‏} ‏ إلى تمام الآيات‏.‏
وسورة السجدة سوى ثلاث آيات ‏ {‏أفمن كان مؤمناً كمن كان فاسقاً‏} ‏ إلى تمام الآيات الثلاث‏.‏
وسورة سبأ وفاطر ويس والصافات وص والزمر سوى ثلاث آيات نزلن بالمدينة في وحشي قاتل حمزة ‏ {‏يا عبادي الذين أسرفوا‏} ‏ إلى تمام الآيات الثلاث‏.‏
والحواميم السبع وق والذاريات والطور والنجم والقمر والرحمن والواقعة والصف والتغابن إلا آيات من آخرها نزلن بالمدينة والملك ون والحاقة وسأل وسورة نوح والجن والمزمل إلا آيتين ‏ {‏إن ربك يعلم أنك تقوم‏} ‏ والمدثر إلى آخر القرآن إلا إذا زلزلت وإذا جاء نصر الله وقل هو الله أحد وقل أعوذ برب الفلق وقل أعوذ برب الناس فإنهن مدنيات‏.‏
ونزل بالمدينة سورة الأنفال وبراءة والنور والأحزاب وسورة محمد والفتح والحجرات والحديد وما بعدها إلى التحريم‏.‏
هكذا أخرجه بطوله وإسناده جيد رجاله كلهم ثقات من علماء العربية المشهورين‏.‏
وقال البيهقي في دلائل النبوة‏:‏ أخبرنا أبو عبد الله الحافظ أخبرنا أبو محمد بن زياد العدل‏.‏
حدثنا محمد بن إسحاق حدثنا يعقوب بن إبراهيم الدورقي حدثنا أحمد بن نصر بن مالك الخزاعي حدثنا علي بن الحسين بن واقد عن أبيه حدثني يزيد النحوي عن عكرمة والحسين بن أبي الحسن قالا‏:‏ أنزل الله من القرآن بمكة‏:‏ اقرأ باسم ربك ون والمدثر وتبت يدا أبي لهب وإذا الشمس كورت وسبح اسم ربك الأعلى والليل إذا يغشى والفجر والضحى وألم نشرح والعصر والعاديات والكوثر وألهاكم التكاثر وأرأيت وقل يا أيها الكافرون وأصحاب الفيل والفلق وقل أعوذ برب الناس وقل هو الله أحد والنجم وعبس وإنا نزلناه والشمس وضحاها والسماء ذات البروج والتين والزيتون ولإيلاف قريش والقارعة ولا أقسم بيوم القيامة والهمزة والمرسلات وق ولا أقسم بهذا البلد والسماء والطارق واقتربت الساعة وص والجن ويس والفرقان والملائكة وطه والواقعة وطسم وطس وطسم وبني إسرائيل والتاسعة وهود ويوسف وأصحاب الحجر والأنعام والصافات ولقمان وسبأ والزمر وحم المؤمن وحم الدخان وحم السجدة وحمعسق وحم الزخرف والجاثية والأحقاف والذاريات والغاشية وأصحاب الكهف والنحل ونوح وإبراهيم والأنبياء والمؤمنون وألم السجدة والطور وتبارك والحاقة وسأل وعم يتساءلون والنازعات وإذا السماء انشقت وإذا السماء انفطرت والروم والعنكبوت‏.‏
وما نزل بالمدينة‏:‏ ويل للمطففين والبقرة وآل عمران والأنفال والأحزاب والمائدة والممتحنة والنساء وإذا زلزلت والحديد ومحمد والرعد والرحمن وهل أتى على الإنسان والطلاق ولم يكن والحشر وإذا جاء نصر الله والنور والحج والمنافقون والمجادلة والحجرات ويا أيها النبي لم تحرم والصف والجمعة والغابن والفتح وبراءة‏.‏
قال البيهقي‏:‏ والتاسعة يريد بها سورة ابن أحمد بن سبدان أخبرنا أحمد بن عبيد الصفار وحدثنا محمد بن الفضل حدثنا إسماعيل بن عبد الله بن زرارة الرقي حدثنا عبد العزيز بن عبد الرحمن القرشي حدثنا خصيف عن مجاهد عن ابن عباس أنه قال‏:‏ إن أول ما أنزل الله على نبيه من القرآن اقرأ باسم ربك‏.‏
فذكر معنى هذا الحديث وذكر السور التي سقطت من الرواية الأولى في ذكر ما نزل بمكة وقال‏:‏ والحديث شاهد في تفسير مقاتل وغيره مع المرسل الصحيح الذي تقدم وقال ابن الضريس في فضائل القرآن‏:‏ حدثنا محمد بن عبد الله بن أبي جعفر الرازي أنبأنا عمر بن هارون حدثنا عثمان بن عطاء الخراساني عن أبيه ابن عباس قال‏:‏ كانت إذا نزلت فاتحة سورة بمكة كتبت بمكة ثم يزيد الله فيها ما شاء‏.‏
وكان أول ما أنزل من القرآن اقرأ باسم ربك ثم ن ثم يا أيها المزمل ثم يا أيها المدثر ثم تبت يدا أبي لهب ثم إذا الشمس كورت ثم سبح اسم ربك الأعلى ثم والليل إذا يغشى ثم والفجر ثم والضحى ثم ألم نشرح ثم والعصر ثم والعاديات ثم إنا أعطيناك ثم ألهاكم التكاثر ثم أرأيت الذي يكذب ثم قل يا أيها الكافرون ثم ألم تر كيف فعل ربك ثم قل أعوذ برب الفلق ثم قل أعوذ برب الناس ثم قل هو الله أحد ثم والنجم ثم عبس ثم إنا أنزلناه في ليلة القدر ثم والشمس وضحاها ثم والسماء ذات البروج ثم والتين ثم لإيلاف قريش ثم القارعة ثم لا أقسم بيوم القيامة ثم ويل لكل همزة ثم والمرسلات ثم ق ثم لا أقسم بهذا البلد ثم والسماء والطارق ثم اقتربت الساعة ثم ص ثم الأعراف ثم قل أوحى ثم يس ثم الفرقان ثم الملائكة ثم كهيعص ثم طه ثم الواقعة ثم طسم الشعراء ثم طس ثم القصص ثم بني إسرائيل ثم يونس ثم هود ثم يوسف ثم الحجر ثم الأنعام ثم الصافات ثم لقمان ثم سبأ ثم الزمر ثم حم المؤمن ثم حم السجدة ثم حمعسق ثم حم الزخرف ثم الدخان ثم الجاثية ثم الأحقاف ثم الذاريات ثم الغاشية ثم الكهف ثم النحل ثم إنا أرسلنا نوحاً ثم سورة الأنبياء ثم المؤمنين ثم تنزيل السجدة ثم الطور ثم تبارك الملك ثم الحاقة ثم عم يتساءلون ثم النازعات ثم إذا السماء انفطرت ثم إذا السماء انشقت ثم الروم ثم العنكبوت ثم ويل للمطففين فهذا ما أنزل الله بمكة‏.‏
ثم أنزل بالمدينة سورة البقرة ثم الأنفال ثم آل عمران ثم الأحزاب ثم الممتحنة ثم النساء ثم إذا زلزلت ثم الحديد ثم القتال ثم الرعد ثم الرحمن ثم الإنسان ثم الطلاق ثم لم يكن ثم الحشر ثم إذا جاء نصر الله ثم النور ثم الحج ثم المنافقون ثم المجادلة ثم الحجرات ثم التحريم ثم الجمعة ثم التغابن ثم الصف ثم الفتح ثم المائدة ثم براءة‏.‏
وقال أبو عبيد في فضائل القرآن‏:‏ حدثنا عبد الله بن صالح عن معاوية بن صالح عن علي بن أبي طلحة قال‏:‏ نزلت بالمدينة سورة البقرة وآل عمران والنساء والمائدة والأنفال والتوبة والحج والنور والأحزاب والذين كفروا والفتح والحديد والمجادلة والحشر والممتحنة والحواريين يريد الصف والتغابن ويا أيها النبي إذا طلقتم النساء ويا أيها النبي لم تحرم والفجر والليل وإنا أنزلناه في ليلة القدر ولم يكن وإذا زلزلت وإذا جاء نصر الله وسائر ذلك بمكة‏.‏
وقال أبو بكر الأنباري‏:‏ حدثنا إسماعيل بن إسحاق القاضي نبأنا حجاج بن منهال نبأنا همام عن قتادة قال‏:‏ نزل في المدينة من القرآن البقرة وآل عمران والنساء والمائدة وبراءة والرعد والنحل والحج والنور والأحزاب ومحمد والفتح والحجات والحديد والرحمن والمجادلة والحشر والممتحنة والصف والجمعة والمنافقون والتغابن والطلاق ويا أيها النبي لم تحرم إلى رأس العشر وإذا زلزلت وإذا جاء نصر الله وسائر القرآن نزل بمكة‏.‏
قال أبو الحسن بن الحصار في كتابه الناسخ والمنسوخ‏:‏ المدني باتفاق عشرون سورة والمختلف فيها اثنتا عشر سورة وما عدا ذلك مكي باتفاق‏.‏
ثم يا سائلي عن كتاب الله مجتهداً وعن ترتيب ما يتلى من السور وكيف جاء بها المختار من مضر صلى الإله على المختار من مضر وما تقدم منها قبل هجرته وما تأخر في بدووفي حضر ليعلم النسخ والتخصيص مجتهد يؤيد الحكم بالتاريخ والنظر تعارض النقل في أم الكتاب وقد تؤولت الحجر تنبيها لمعتبر أم القرآن وفي أم القرى نزلت ما كان للخمس قبل الحمد من أثر وبعد هجرة خير الناس قد نزلت عشرون من سور القرآن في عشر فأربع من طوال السبع أولها وخامس الخمس في الأنفال ذي العبر وتوبة الله إن عدت فسادسة وسورة النور والأحزاب الغر في غرر ثم الحديد ويتلوها مجادلة والحشر ثم امتحان الله للبشر وسورة فضح الله النفاق بها وسورة الجمع تذكاراً لمدكر وللطلاق وللتحريم حكمهما والنصر والفتح تنبيها على العمر وسورة للحواريين قد علمت ثم التغابن والتطفيف ذوالنذر وليلة القدر قد خصت بملتنا ولم يكن بعدها الزلزال فاعتبر وقل هو الله من أوصاف خالقنا وعوذتان ترد الباس بالقدر وذا الذي اختلفت فيه الرواة له وربما استثنيت آي من السور وما سوى ذاك مكي تنزله فلا تكن من خلاف الناس في صر فليس كل خلاف جاء معتبراً إلا خلاف له حظ من النظر فصل في تحرير السور المختلف فيها سورة الفاتحة الأكثرون على أنها مكية بل ورد أنها أول ما نزل كما سيأتي في النوع الثاني‏.‏
وسورة الحجر مكية باتفاق وقد امتن على رسوله فيها بها فدل على تقدم نزول الفاتحة عليها إذ يبعد أن يمتن عليهما لم ينزل بعد وبأنه لا خلاف أن فرض الصلاة كان بمكة ولم يحفظ أنه كان في الإسلام صلاة بغير الفاتحة ذكره ابن عطية وغيره‏.‏
وقد روى الواحدي والثعلبي من طريق العلاء بن المسيب عن الفضل بن عمروعن علي ابن أبي طالب قال‏:‏ نزلت فاتحة الكتاب بمكة من كنز تحت العرش‏.‏
واشتهر عن مجاهد القول بأنها مدنية أخرجه الفرياني في تفسيره وأبو عبيد في الفضائل بسند صحيح عنه‏.‏
قال الحسين بن الفضل‏:‏ هذه هفوة من مجاهد لأن العلماء على خلاف قوله‏.‏
وقد نقل ابن عطية القول بذلك عن الزهري وعطاء وسوادة بن زياد وعبد الله بن عبيد بن عمير وورد عن أبي هريرة بإسناد جيد‏.‏
قال الطبراني في الأوسط‏:‏ حدثنا عبيد بن غنام أنبأنا أبو بكر بن أبي شيبة أنبأنا أبو الأحوص عن منصور عن مجاهد عن أبي هريرة‏:‏ أن إبليس رن حين أنزلت فاتحة الكتاب وأنزلت بالمدينة ويحتمل أن الجملة الأخيرة مدرجة من قول مجاهد وذهب بعضهم إلى أنها أنزلت مرتين مرة بمكة ومرة بالمدينة مبالغة في تشريفها‏.‏
وفيها قول رابع أنها نزلت نصفين نصفها بمكة ونصفها بالمدينة حكاه أبو ليث السمرقندي‏.‏
سورة النساء زعم النحاس أنها مكية مستنداً إلى أن قوله‏:‏ ‏ {‏إن الله يأمركم‏} ‏ الآية نزلت بمكة اتفاقاً في شأن مفتاح الكعبة وذلك مستند واه لأنه لا يلزم من نزول آية أو آيات من سورة طويلة نزل معظمها بالمدينة أن تكون مكية خصوصاً أن الأرجح أن ما نزل بعد الهجرة مدني ومن راجع أسباب نزول آياتها عرف الرد عليه‏.‏
ومما يرد عليه أيضاً ما أخرجه البخاري عن عائشة قالت‏:‏ ما نزلت سورة البقرة والنساء إلا وأنا عنده ودخولها عليه كان بعد الهجرة اتفاقاً‏.‏
وقيل نزلت عند الهجرة‏.‏
سورة يونس المشهور أنها مكية‏.‏
وعن ابن عباس روايتان‏:‏ فتقدم في الآثار السابقة عنها أنها مكية‏.‏
وأخرجه ابن مردويه من طريق العوفي عنه ومن طريق ابن جريج عن عطاء عنه ومن طريق خصيف عن مجاهد عن ابن الزبير‏.‏
وأخرج من طريق عثمان بن عطاء عن أبيه عن ابن عباس أنها مدنية ويؤيد المشهور ما أخرجه ابن أبي حاتم من طريق الضحاك عن ابن عباس قال‏:‏ لما بعث الله محمداً رسولاً أنكرت العرب ذلك أومن أنكر ذلك منهم فقالوا‏:‏ الله أعظم من أن يكون رسوله بشراً فأنزل الله تعالى‏:‏ ‏ {‏أكان للناس عجباً‏} ‏ الآية‏.‏
سورة الرعد تقدم من طريق مجاهد عن ابن عباس وعن علي بن أبي طلحة أنها مكية وفي بقية الآثار أنها مدنية‏.‏
وأخرج ابن مردويه الثاني من طريق العوفي عن ابن عباس ومن طريق ابن جريج عن عثمان بن عطاء عن ابن عباس ومن طريق مجاهد عن ابن الزبير‏.‏
وأخرج أبو الشيخ مثله عن قتادة‏.‏
وأخرج الأول عن سعيد بن جبير‏.‏
وقال سعيد بن منصور في سننه‏:‏ حدثنا أبو عوانة عن أبي بشر قال‏:‏ سألت سعيد ابن جبير عن قوله تعالى‏:‏ ‏ {‏ومن عنده علم الكتاب‏} ‏ أهوعبد الله بن سلام فقال‏:‏ كيف وهذه السورة مكية ويؤيد القول بأنها مدنية ما أخرجه الطبراني وغيره عن أنس أن قوله‏:‏ ‏ {‏الله يعلم ما تحمل كل أنثى‏} ‏ إلى قوله‏:‏ ‏ {‏وهو شديد المحال‏} ‏ نزل في قصة أربد بن قيس وعامر بن الطفيل حين قدما المدينة على رسول الله صلى الله عليه وسلم والذي يجمع به بين الاختلاف أنها مكية إلا آيات منها‏.‏
سورة الحج تقدم من طريق مجاهد عن ابن عباس أنها مكية إلا آيات التي استثناها وفي الآثار الباقية أنها مدنية‏.‏
وأخرج ابن مردويه من طريق العوفي عن ابن عباس ومن طريق ابن جريج عن عطاء إن ابن عباس ومن طريق مجاهد عن ابن الزبير أنها مدنية‏.‏
قال ابن الغرس في أحكام القرآن‏:‏ وقيل إنها مكية إلا ‏ {‏هذان خصمان‏} ‏ الآيات وقيل إلا عشر آيات‏.‏
وقيل مدنية إلا أربع آيات ‏ {‏وما أرسلنا من قبلك من رسول‏} ‏ إلى ‏}‏عقيم‏}‏ قال قتادة وغيره‏:‏ وقيل كلها مدنية قاله الضحاك وغيره وقيل هي مختلطة فيها مدني ومكي وهوقول الجمهور انتهى‏.‏
ويؤيد ما نسبه إلى الجمهور أنه ورد في آيات كثيرة منها أنه نزل بالمدينة كما حررناه في أسباب النزول‏.‏
سورة الفرقان قال ابن الغرس‏:‏ الجمهور على أنها مكية‏.‏
وقال الضحاك‏:‏ مدنية‏.‏
سورة يس حكى أبو سليمان الدمشقي قولاً أنها مدنية‏.‏
قال‏:‏ وليس بالمشهور‏.‏
سورة ص حكى الجعبري قولاً أنها مدنية خلاف حكاية جماعة الإجماع على أنها مكية‏.‏
سورة محمد حكى النسفي قولاً غريباً أنها مكية‏.‏
سورة الحجرات حكى قول شاذ أنها مكية‏.‏
سورة الرحمن الجمهور على أنها مكية وهوالصواب ويدل ما رواه الترمذي والحاكم عن جابر قال لما قرأ رسول الله صلى الله عليه وسلم على أصحابه سورة الرحمن حتى فرغ قال‏:‏ ما لي أراكم سكوتاً للجن كانوا أحسن منكم رداً ما قرأت عليهم من مرة فبأي آلاء ربكما تكذبان إلا قالوا‏:‏ ولا بشيء من نعمك ربنا نكذب فلك الحمد قال الحاكم‏:‏ صحيح على شرط الشيخين وقصة الجن كانت بمكة وأصرح منه في الدلالة ما أخرجه أحمد في مسنده بسند جيد عن أسماء بنت أبي بكر قالت‏:‏ سمعت رسول الله صلى الله عليه وسلم وهويصلي نحوالركن قبل أن يصدع بما يؤمر والمشركون يسمعون فبأي آلاء ربكما تكذبان‏.‏
وفي هذا دليل على تقدم نزولها على سورة الحجر‏.‏
سورة الحديد قال ابن الغرس‏:‏ الجمهور على أنها مدنية‏.‏
وقال قوم إنها مكية‏.‏
ولا خلاف أن فيها قرآناً مدنياً لكن يشبه صدرها أن يكون مكياً‏.‏
قلت‏:‏ الأمر كما قال ففي مسند البزار وغيره عن عمر أنه دخل على أخته قبل أن يسلم فإذا صحيفة فيها أول سورة الحديد فقرأها وكان سبب إسلامه‏.‏
وأخرج الحاكم وغيره عن ابن مسعود قال‏:‏ لم يكن شيء بين إسلامه وبين أن نزلت هذه الآية يعاتبهم الله بها إلا أربع سنين ‏ {‏ولا يكونوا كالذين أوتوا الكتاب من قبل فطال عليهم الأمد‏} ‏ الآية‏.‏
سورة الصف المختار أنها مدنية ونسبه ابن الغرس إلى الجمهور ورجحه ويدل له ما أخرجه الحاكم وغيره عن عبد الله بن سلام قال‏:‏ قعدنا نفراً من أصحاب رسول الله صلى الله عليه وسلم فتذاكرنا فقلنا‏:‏ لونعلم أي الأعمال أحب إلى الله لعملناه فأنزل الله سبحانه‏:‏ ‏ {‏سبح لله ما في السموات وما في الأرض وهو العزيز الحكيم يا أيها الذين آمنوا لم تقولون ما لا تفعلون‏} ‏ حتى ختمها قال عبد الله‏:‏ فقرأها علينا رسول الله صلى الله عليه وسلم حتى ختمها‏.‏
سورة الجمعة الصحيح أنها مدنية لما روى البخاري عن أبي هريرة قال كنا جلوساً عند النبي صلى الله عليه وسلم فأنزل عليه في سورة الجمعة‏:‏ ‏ {‏وآخرين منهم لما يلحقوا بهم‏} ‏ قلت‏:‏ من هم يا رسول الله الحديث‏.‏
ومعلوم أن إسلام أبي هريرة بعد الهجرة بمدة‏.‏
وقوله‏:‏ ‏ {‏قل يا أيها الذين هادوا‏} ‏ خطاب لليهود وكانوا بالمدينة وآخر السورة نزل فيمن انقض منهم حال الخطبة لما قدمت العير كما في الأحاديث الصحيحة فثبت أنها مدنية كلها‏.‏
سورة التغابن قيل مدنية وقيل مكية إلا آخرها‏.‏
سورة الملك فيها قول غريب أنها مدنية‏.‏
سورة الإنسان قيل مدنية وقيل مكية إلا آية واحدة‏:‏ ‏ {‏ولا تطع منهم آثماً أو كفوراً‏} ‏‏.‏
سورة المطففين قال ابن الغرس‏:‏ قيل إنها مكية لذكر الأساطير فيها‏.‏
وقيل مدنية لان أهل المدينة كانوا أشد الناس فساداً في الكيل‏.‏
وقيل نزلت بمكة إلا قصة التطفيف‏.‏
وقال قوم‏:‏ نزلت بين مكة والمدينة انتهى‏.‏
قلت‏:‏ أخرج النسائي وغيره بسند صحيح عن ابن عباس قال‏:‏ لما قدم النبي صلى الله عليه وسلم المدينة كانوا من أخبث الناس كيلاً فأنزل الله‏:‏ ‏ {‏ويل للمطففين‏} ‏ فأحسنوا الكيل سورة الأعلى الجمهور على أنها مكية‏.‏
قال ابن الغرس‏:‏ وقيل إنها مدنية لذكر صلاة العيد وزكاة الفطر فيها‏.‏
قلت‏:‏ ويرده ما أخرجه البخاري عن البراء بن عازب قال‏:‏ أول من قدم علينا من أصحاب النبي صلى الله عليه وسلم مصعب ابن عمير وابن أم مكتوم فجعلا يقرئاننا القرآن‏.‏
ثم جاء عمار وبلال وسعد ثم جاء عمر بن الخطاب في عشرين ثم جاء النبي صلى الله عليه وسلم فما رأيت أهل المدينة فرحوا بشيء فرحهم به فما جاء حتى قرأت سبح اسم ربك الأعلى في سورة مثلها‏.‏
سورة الفجر فيها قولان حكاهما ابن الغرس‏.‏
قال ابن الغرس‏:‏ قال أبو حيان‏:‏ والجمهور أنها مكية‏.‏
سورة البلد حكى ابن الغرس فيها أيضاً قولين‏.‏
وقوله بهذا البلد يرد القول بأنها مدنية‏.‏
سورة الليل الأشهر أنها مكية‏.‏
وقيل مدنية لما ورد في سبب نزولها من قصة النخلة كما أخرجناه في سبب النزول‏.‏
وقيل فيها مكي ومدني‏.‏
سورة القدر فيها قولان والأكثر أنها مكية‏.‏
ويستدل لكونها مدنية بما أخرجه الترمذي والحاكم عن الحسن بن علي أن النبي صلى الله عليه وسلم أرى بني أمية على منبره فساءه ذلك فنزلت‏:‏ ‏ {‏إنا أعطيناك الكوثر‏} ‏ ونزلت ‏ {‏إنا أنزلناه في ليلة القدر‏} ‏ الحديث قال المزي‏:‏ وهوحديث منكر‏.‏
سورة لم يكن قال ابن الغرس‏:‏ الأشهر أنها مكية‏.‏
قلت‏:‏ ويدل لمقابله ما أخرجه أحمد عن أبي حية البدري قال لما نزلت‏:‏ ‏ {‏لم يكن الذين كفروا من أهل الكتاب‏} ‏ إلى آخرها قال لي جبريل‏:‏ يا رسول الله إن ربك يأمرك أن تقرئها أبياً الحديث‏.‏
وقد جزم ابن كثير أنها مدنية واستدل به‏.‏
سورة الزلزلة فيها قولان‏.‏
ويستدل لكونها مدنية بما أخرجه ابن أبي حاتم عن أبي سعيد الخدري قال‏:‏ لما نزلت ‏ {‏فمن يعمل مثقال ذرة خيراً يره‏} ‏ الآية‏.‏
قلت‏:‏ يا رسول الله إني لراء عملي الحديث وأبو سعيد لم يكن إلا بالمدينة ولم يبلغ إلا بعد أحد‏.‏
سورة والعاديات فيها قولان‏.‏
ويستدل لكونها مدنية بما أخرجه الحاكم وغيره عن ابن عباس قال بعث رسول الله صلى الله عليه وسلم خيلاً فلبثت شهراً لا يأتيه منها خير فنزلت والعاديات الحديث‏.‏
سورة ألهاكم الأشهر أنها مكية‏.‏
ويدل لكونها مدنية وهوالمختار ما أخرجه ابن أبي حاتم عن ابن بريدة أنها نزلت في قبيلتين من قبائل الأنصار تفاخروا‏.‏
الحديث‏.‏
وأخرج عن قتادة أنها نزلت في اليهود‏.‏
وأخرج البخاري عن أبيّ بن كعب قال‏:‏ كنا نرى هذا من القرآن‏:‏ يعني لوكان لابن آدم واد من ذهب حتى نزلت ألهاكم التكاثر‏.‏
وأخرج الترمذي عن علي قال‏:‏ ما زلنا نشك في عذاب القبر حتى نزلت وعذاب القبر لم يذكر إلا بالمدينة كما في الصحيح في قصة اليهودية‏.‏
سورة أرأيت فيها قولان حكاهما ابن الغرس‏.‏
سورة الكوثر الصواب أنها مدنية ورجحه النووي في شرح مسلم لما أخرجه مسلم عن أنس قال‏:‏ بينا رسول الله صلى الله عليه وسلم بين أظهرنا إذ أغفى إغفاءة فرفع رأسه مبتسماً فقال‏:‏ أنزلت على آنفا سورة فقرأ بسم الله الرحمن الرحيم إنا أعطيناك الكوثر حتى ختمها الحديث‏.‏
سورة الإخلاص فيها قولان لحديثين في سبب نزولهما متعارضين وجمع بعضهم بينهما بتكرر نزولها ثم ظهر إلى ترجيح أنها مدنية كما بينته في أسباب النزول‏.‏
المعوذتان المختار أنهما مدنيتان لأنهما نزلتا في قصة سحر لبيد بن الأعصم كما أخرجه البيهقي في الدلائل‏.‏
فصل في السور التي نزلت بمكة وبها آيات مدنية
قال البيهقي في الدلائل في بعض السور التي نزلت بمكة آيات نزلت بالمدينة فألحقت بها وكذا قال ابن الحصار‏:‏ كل نوع من المكي والمدني منه آيات مستثناة‏.‏
قال‏:‏ إلا أن من الناس من اعتمد في الاستثناء على الاجتهاد دون النقل‏.‏
وقال ابن حجر في شرح البخاري‏:‏ قد اعتنى بعض الأئمة ببيان ما نزل من الآيات بالمدينة في السور المكية‏.‏
قال‏:‏ وأما عكس ذلك فهونزول شيء من سورة بمكة تأخر نزول تلك السورة إلى المدينة فلم أره إلا نادراً‏.‏
قلت‏:‏ وها أنا ذا أذكر ما وقفت على استثنائه من النوعين مستوعباً ما رأيته من ذلك على الاصطلاح الأول دون الثاني وأشير إلى أدلة الاستثناء لأجل قول ابن الحصار السابق ولا أذكر الأدلة بلفظها اختصاراً وإحالة على كتابنا أسباب النزول‏.‏
الفاتحة تقدم قول أن نصفها نزل بالمدينة والظاهر أنها لنصف الثاني ولا دليل لهذا القول‏.‏
البقرة استثنى منها آيتان ‏ {‏فاعفوا واصفحوا‏} ‏ ‏ {‏ليس عليك هداهم‏} ‏‏.‏
الأنعام قال ابن الحصار‏:‏ استثنى منها تسع آيات ولا يصح به نقل خصوصاً مع ما قد ورد أنها نزلت جملة‏.‏
قلت‏:‏ قد صح النقل عن ابن عباس باستثناء ‏ {‏قل تعالوا‏} ‏ الآيات الثلاث كما تقدم والبواقي ‏ {‏وما قدروا الله حق قدره‏} ‏ لما أخرجه ابن أبي حاتم أنها نزلت في مالك بن الصيف‏.‏
قوله‏:‏ ‏ {‏ومن أظلم ممن افترى على الله كذباً‏} ‏ الآيتين نزلتا في مسيلمة‏.‏
وقوله ‏ {‏الذين آتيناهم الكتاب يعرفونه‏} ‏ وقوله‏:‏ ‏ {‏والذين آتيناهم الكتاب يعلمون أنه منزل من ربك بالحق‏} ‏ وأخرج أبو الشيخ عن الكلبي قال‏:‏ نزلت الأنعام كلها بمكة‏.‏
إلا آيتين نزلتا بالمدينة في رجل من اليهود وهوالذي قال‏:‏ ما أنزل الله على بشر من شيء‏.‏
وقال الفرياني‏:‏ حدثنا سفيان عن ليث بن بشر قال‏:‏ الأنعام مكية إلا ‏ {‏قل تعالوا أتل‏} ‏ والآية التي بعدها‏.‏
الأعراف أخرج أبو الشيخ ابن حبان عن قتادة قال‏:‏ الأعراف مكية إلا آية ‏ {‏واسألهم عن القرية‏} ‏ وقال غيره‏:‏ من المدني ‏ {‏وإذ أخذ ربك من بني آدم‏} ‏ مدني الأنفال استثنى منها ‏ {‏وإذ يمكر بك الذين كفروا‏} ‏ الآية‏.‏
قال مقاتل‏:‏ نزلت بمكة‏.‏
قلت‏:‏ يرده ما صح عن ابن عباس أن هذه الآية بعينها نزلت بالمدينة كما أخرجناه في أسباب النزول واستثنى بعضهم قوله‏:‏ ‏ {‏يا أيها النبي حسبك الله‏} ‏ الآية وصححه ابن العربي وغيره‏.‏
قلت‏:‏ يؤيده ما أخرجه البزار عن ابن عباس أنها نزلت لما أسلم عمر‏.‏
براءة قال ابن الغرس‏:‏ مدنية إلا آيتين ‏ {‏لقد جاءكم رسول‏} ‏ إلى آخرها‏.‏
قلت‏:‏ غريب كيف وقد ورد أنها آخر ما نزل‏.‏
واستثنى بعضهم ‏ {‏ما كان للنبي‏} ‏ الآية لما ورد أنها نزلت في قوله عليه الصلاة والسلام لأبي طالب لأستغفرن لك ما لم أنه عنك‏.‏
يونس استثنى منها ‏ {‏فإن كنت في شك‏} ‏ الآيتين‏.‏
وقوله‏:‏ ‏ {‏ومنهم من يؤمن به‏} ‏ الآية قيل نزلت في اليهود وقيل من أولها إلى رأس أربعين مكي والباقي مدني حكاها ابن الغرس والسخاوي في جمال القراء‏.‏
هود استثنى منها ثلاث آيات ‏ {‏فلعلك تارك‏} ‏ ‏ {‏أفمن كان على بينة من ربه‏} ‏ ‏ {‏وأقم الصلاة طرفي النهار‏} ‏ قلت‏:‏ دليل الثالثة ما صح عن عدة طرق أنها نزلت بالمدينة في حق أبي اليسر‏.‏
يوسف استثنى منها ثلاث آيات من أولها حكاه أبو حيان وهو واه جداً لا يلتفت إليه‏.‏
الرعد أخرج أبو الشيخ عن قتادة قال‏:‏ سورة الرعد مدنية إلا آية قوله‏:‏ ‏ {‏ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة‏} ‏ وعلى القول بأنها مكية يستثنى قوله‏:‏ ‏ {‏الله يعلم‏} ‏ إلى قوله‏:‏ ‏ {‏شديد المحال‏} ‏‏.‏
كما تقدم والآية آخرها‏.‏
فقد أخرج أبن مردويه عن جندب قال‏:‏ جاء عبد الله بن سلام حتى أخذ بعضادتي باب المسجد قال‏:‏ أنشدكم بالله أي قوم تعلمون أني الذي أنزلت فيه ‏ {‏ومن عنده علم الكتاب‏} ‏ قالوا‏:‏ اللهم نعم‏.‏
إبراهيم أخرج أبو الشيخ عن قتادة قال‏:‏ سورة إبراهيم مكية غير آيتين مدنيتين ‏ {‏ألم تر إلى الذين بدلوا نعمة الله كفراً‏} ‏ إلى ‏ {‏فبئس القرار‏} ‏‏.‏
الحجر استثنى بعضهم منها ‏ {‏ولقد آتيناك سبعاً‏} ‏ الآية‏.‏
قلت‏:‏ وينبغي استثناء قوله‏:‏ ‏ {‏ولقد علمنا المستقدمين‏} ‏ الآية لما أخرجه الترمذي وغيره في سبب نزولها وأنها في صفوف الصلاة‏.‏
النحل تقدم عن ابن عباس أنه استثنى آخرها وسيأتي في السفر ما يؤيده‏.‏
وأخرج أبو الشيخ عن الشعبي قال‏:‏ نزلت النحل كلها بمكة إلا هؤلاء الآيات ‏ {‏وإن عاقبتم‏} ‏ إلى آخرها‏.‏
وأخرج عن قتادة قال‏:‏ سورة النحل من قوله ‏ {‏والذين هاجروا في الله من بعد ما ظلموا‏} ‏ إلى آخرها مدني وما قبلها إلى آخر السورة مكي‏.‏
وسيأتي في أوله ما نزل عن جابر بن زيد أن النحل نزل منها بمكة أربعون وباقيها بالمدينة ويرد ذلك ما أخرجه أحمد عن عثمان بن أبي العاص في نزول ‏ {‏إن الله يأمر بالعدل والإحسان‏} ‏ وسيأتي في نوع الترتيب‏.‏
الإسراء استثنى منها ‏ {‏ويسألونك عن الروح‏} ‏ الآية لما أخرج البخاري عن ابن مسعود أنها نزلت بالمدينة في جواب سؤال اليهود عن الروح‏.‏
واستثنى منها أيضاً ‏ {‏وإن كادوا ليفتنونك‏} ‏ إلى قوله‏:‏ ‏ {‏إن الباطل كان زهوقاً‏} ‏ وقوله‏:‏ ‏ {‏قل لئن اجتمعت الإنس والجن‏} ‏ الآية وقوله‏:‏ ‏ {‏وما جعلنا الرؤيا‏} ‏ الآية وقوله‏:‏ ‏ {‏إن الذين أوتوا العلم من قبله‏} ‏ لما أخرجناه في أسباب النزول‏.‏
الكهف استثنى من أولها إلى ‏ {‏جزراً‏} ‏ وقوله‏:‏ ‏ {‏واصبر نفسك‏} ‏ الآية ‏ {‏وإن الذين آمنوا‏} ‏ إلى آخر السورة‏.‏
مريم استثنى منها آية السجدة وقوله‏:‏ ‏ {‏وإن منكم إلا واردها‏} ‏ طه استثنى منها ‏ {‏فاصبر على ما يقولون‏} ‏ الآية‏.‏
قلت‏:‏ ينبغي أن يستثني آية أخرى‏.‏
فقد أخرج البزار وأبو يعلي عن أبي رافع قال أضاف النبي صلى الله عليه وسلم ضيف فأرسلني إلى رجل من اليهود أن أسلفني دقيقاً إلى هلال رجب فقال‏:‏ لا إلا برهن فأتيت النبي صلى الله عليه وسلم فأخبرته‏.‏
فقال‏:‏ أما والله إني لأمين في السماء أمين في الأرض فلم أخرج من عنده حتى نزلت هذه الآية ‏ {‏لا تمدن عينيك إلى ما متعنا به أزواجاً منهم‏} ‏ الأنبياء استثنى منها ‏ {‏أفلا يرون أنا نأتي الأرض‏} ‏ الآية‏.‏
الحج تقدم ما يستثنى منها‏.‏
المؤمنون استثنى منها ‏ {‏حتى إذا أخذنا مترفيهم‏} ‏ إلى قوله ‏ {‏مبلسون‏} ‏‏.‏
الفرقان استثنى منها ‏ {‏والذين لا يدعون‏} ‏ إلى ‏ {‏رحيماً‏} ‏‏.‏
الشعراء استثنى ابن عباس منها ‏ {‏والشعراء‏} ‏ إلى آخرها كما تقدم‏.‏
زاد غيره‏.‏
وقوله‏:‏ ‏ {‏أو لم يكن لهم آية أن يعلمه علماء بني إسرائيل‏} ‏ حكاه ابن الغرس‏.‏
القصص استثنى منها ‏ {‏الذين آتيناهم الكتاب‏} ‏ إلى قوله‏:‏ ‏ {‏الجاهلين‏} ‏ فقد أخرج الطبراني عن ابن عباس أنها نزلت هي وآخر الحديد في أصحاب النجاشي الذين قدموا وشهدوا وقعة أحد‏.‏
وقوله‏:‏ ‏ {‏إن الذي فرض عليك القرآن‏} ‏ الآية لما سيأتي‏.‏
العنكبوت استثنى من أولها إلى ‏ {‏وليعلمن المنافقين‏} ‏ لما أخرجه ابن جرير في سبب نزولها‏.‏
قلت‏:‏ ويضم إليه ‏ {‏وكأين من دابة‏} ‏ الآية لما أخرجه ابن أبي حاتم في سبب نزولها‏.‏
لقمان استثنى منها ابن عباس ‏ {‏ولو أنما في الأرض‏} ‏ الآيات الثلاث كما تقدم‏.‏
السجدة استثنى منها ابن عباس ‏ {‏أفمن كان مؤمناً‏} ‏ الآيات الثلاث كما تقدم وزاد غيره ‏ {‏تتجافى جنوبهم‏} ‏ ويدل له ما أخرجه البزار عن بلال قال‏:‏ كنا نجلس في المسجد وناس من الصحابة يصلون بعد المغرب إلى العشاء فنزلت‏.‏
سبأ استثنى منها ‏ {‏ويرى الذين أوتوا العلم‏} ‏ الآية‏.‏
وروى الترمذي عن فروة بن نسيك المرادي قال أتيت النبي صلى الله عليه وسلم فقلت‏:‏ يا رسول الله ألا أقاتل من أدبر من قومي الحديث وفيه ز أنزل في سبأ ما أنزل فقال رجل‏:‏ يا رسول الله وما سبأ الحديث‏.‏
قال ابن الحصار‏:‏ هذا يدل على أن هذه القصة مدنية لأن مهاجرة فروة بعد إسلام ثقيف سنة تسع‏.‏
قال‏:‏ ويحتمل أن يكون قوله وأنزل حكاية عما تقدم نزوله قبل هجرته‏.‏
يس استثنى منها ‏ {‏إنا نحيي الموتى‏} ‏ الآية لما أخرجه الترمذي والحاكم عن أبي سعيد قال‏:‏ كانت بنوسلمة في ناحية المدينة فأرادوا النقلة إلى قريب المسجد فنزلت هذه الآية‏.‏
قال النبي صلى الله عليه وسلم إن آثاركم تكتب فلم ينتقلوا واستثنى بعضهم ‏ {‏وإذا قيل لهم أنفقوا‏} ‏ الآية قيل نزلت في المنافقين‏.‏
الزمر استثنى منها ‏ {‏قل يا عبادي‏} ‏ الآيات الثلاث كما تقدم عن ابن عباس‏.‏
وأخرج الطبراني من وجه آخر عنه أنها نزلت في وحشي قاتل حمزة‏.‏
وزاد بعضهم ‏ {‏قل يا عباد الذين آمنوا اتقوا ربكم‏} ‏ الآية وذكره السخاوي في جمال القراء‏.‏
وزاد غيره ‏ {‏الله نزل أحسن الحديث‏} ‏ الآية وحكاه ابن الجزري‏.‏
غافر استثنى منها ‏ {‏إن الذين يجادلون‏} ‏ إلى قوله ‏ {‏لا يعلمون‏} ‏‏.‏
فقد أخرج ابن أبي حاتم عن أبي العالية وغيره أنها نزلت في اليهود لما ذكروا الدجال وأوضحته في أسباب النزول‏.‏
شورى استثنى منها ‏ {‏أم يقولون افترى‏} ‏ إلى قوله ‏ {‏بصير‏} ‏ قلت‏:‏ بدلالة ما أخرجه الطبراني والحاكم في سبب نزولها فإنها نزلت في الأنصار‏.‏
وقوله ‏ {‏ولو بسط‏} ‏ الآية نزلت في أصحاب الصفة واستثنى بعضهم ‏ {‏والذين إذا أصابهم البغي‏} ‏ إلى قوله ‏ {‏من سبيل‏} ‏ حكاه ابن الغرس‏.‏
الزخرف استثنى منها ‏ {‏واسأل من أرسلنا‏} ‏ الآية‏.‏
قيل نزلت بالمدينة وقيل في السماء‏.‏
الجاثية استثنى منها ‏ {‏قل للذين آمنوا‏} ‏‏.‏
الآية حكاه في جمال القراء عن قتادة‏.‏
الأحقاف استثنى منها ‏ {‏قل أرايتم إن كان من عند الله‏} ‏ الآية فقد أخرج الطبراني بسند صحيح عن عوف بن مالك الأشجعي أنها نزلت بالمدينة في قصة إسلام عبد الله بن سلام وله طرق أخر لكن أخرج ابن أبي حاتم عن مسروق قال‏:‏ أنزلت هذه الآية بمكة وإنما كان إسلام ابن سلام بالمدينة وإنما كانت خصومة خاصم بها محمداً صلى الله عليه وسلم‏.‏
وأخرج عن الشعبي قال‏:‏ ليس بعبد الله بن سلام وهذه الآية مكية‏.‏
واستثنى بعضهم ‏ {‏ووصينا الإنسان‏} ‏ الآيات الأربع‏.‏
وقوله ‏ {‏فاصبر كما صبر أولوالعزم‏} ‏ الآية‏.‏
حكاه في جمال القراء‏.‏
ق استثنى منها ‏ {‏ولقد خلقنا السموات‏} ‏ إلى ‏ {‏لغوب‏} ‏ فقد أخرج الحاكم وغيره أنها نزلت في اليهود‏.‏
النجم استثنى منها ‏ {‏الذين يجتنبون‏} ‏ إلى أبقى وقيل ‏ {‏أفرأيت الذي تولى‏} ‏ الآيات التسع‏.‏
القمر استثنى منها ‏ {‏سيهزم الجمع‏} ‏ الآية وهومردود لما سيأتي في النوع الثاني عشر‏.‏
وقيل ‏ {‏إن المتقين‏} ‏ الآيتين‏.‏
الرحمن استثنى منها ‏ {‏يسأله‏} ‏ الآية حكاه في جمال القراء‏.‏
الواقعة استثنى منها ‏ {‏ثلة من الأولين وثلة من الآخرين‏} ‏ وقوله ‏ {‏فلا أقسم بواقع النجوم‏} ‏ إلى ‏ {‏يكذبون‏} ‏ لما أخرجه مسلم في سبب نزولها‏.‏
الحديد يستثنى منها على القول بأنها مكية آخرها‏.‏
المجادلة استثنى منها ‏ {‏ما يكون من نجوى ثلاثة‏} ‏ الآية حكاه ابن الغرس وغيره‏.‏
التغابن يستثنى منها على أنها مكية آخرها لما أخرجه الترمذي والحاكم في سبب نزولها‏.‏
التحريم تقدم عن قتادة أن المدني منها إلى رأس العشر والباقي مكي‏.‏
تبارك أخرج جبيرة في تفسيره عن الضحاك عن ابن عباس قال‏:‏ ‏ {‏فاصبر‏} ‏ إلى ‏ {‏الصالحين‏} ‏ فإنه مدني حكاه السخاوي في جمال القراء‏.‏
المزمل استثنى منها ‏ {‏واصبر على ما يقولون‏} ‏ الآيتين حكاه الأصبهاني وقوله ‏ {‏إن ربك يعلم‏} ‏ إلى آخر السورة حكاه ابن الغرس‏.‏
ويرده ما أخرجه الحاكم عن عائشة أنه نزل بعد نزول صدر السورة بسنة وذلك حين فرض قيام الليل في أول الإسلام قبل فرض الصلوات الخمس‏.‏
الإنسان استثنى منها ‏ {‏فاصبر لحكم ربك‏} ‏‏.‏
المرسلات استثنى منها ‏ {‏وإذا قيل لهم اركعوا لا يركعون‏} ‏ حكاه ابن الغرس‏.‏
المطففين قيل مكية إلا ست آيات من أولها البلد قيل مدنية إلا أربع آيات من أولها‏.‏
الليل قيل مكية إلا أولها‏.‏
أرأيت قيل نزل ثلاث آيات من أولها بمكة والباقي بالمدينة‏.‏
ضوابط أخرج الحاكم في مستدركه والبيهقي في الدلائل والبزار في مسنده من طريق الأعمش عن إبراهيم بن علقمة بن عبد الله قال‏:‏ ما كان يا أيها الذين آمنوا أنزل بالمدينة وما كان يا أيها الناس فبمكة وأخرجه أبو عبيد في الفضائل عن علقمة مرسلاً‏.‏
وأخرج عن ميمون بن مهران قال‏:‏ ما كان في القرآن يا أيها الناس أويا بني آدم فإنه مكي وما كان يا أيها الذين آمنوا فإنه مدني‏.‏
قال ابن عطية وابن الغرس وغيرهما‏:‏ هوفي يا أيها الذين آمنوا صحيح وأما يا أيها الناس فقد يأتي في المدني‏.‏
وقال ابن الحصار‏:‏ وقد اعتنى المتشاغلون بالنسخ بهذا الحديث واعتمدوه على ضعفه وقد اتفق الناس على أن النساء مدنية وأولها يا أيها الناس وعلى أن الحج مكية وفيها ‏ {‏يا أيها الذين آمنوا اركعوا واسجدوا‏} ‏ وقال غيره‏:‏ هذا القول إن أخذ على إطلاقه فيه نظر فإن سورة البقرة مدنية وفيها يا أيها الناس اعبدوا ربكم ‏ {‏يا أيها الناس كلوا مما في الأرض‏} ‏ وسورة النساء مدنية وأولها‏:‏ يا أيها الناس‏.‏
وقال مكي‏:‏ هذا إنما هوفي الأكثر وليس بعام وفي كثير من السور المكية يا أيها الذين آمنوا‏.‏
وقال غيره‏:‏ الأقرب حمله على أنه خطاب المقصود به أوجمل المقصود به أهل مكة أوالمدينة‏.‏
وقال القاضي‏:‏ إن كان الرجوع في هذا إلى النقل فمسلم وإن كان السبب فيه حصول المؤمنين بالمدينة على الكثرة دون مكة فضعيف إذ يجوز خطاب المؤمنين بصفتهم وباسمهم وجنسهم ويؤمر غير المؤمنين بالعبادة كما يؤمر المؤمنين بالاستمرار عليها والازدياد منها نقله الإمام فخر الدين في تفسيره‏.‏
وأخرج البيهقي في الدلائل من طريق يونس بن بكير عن هشام بن عروة عن أبيه قال‏:‏ كل شيء نزل من القرآن فيه ذكر الأمم والقرون فإنما نزل بمكة وما كان من الفرائض والسني فإنما نزل بالمدينة‏.‏
وقال الجعبري‏:‏ لمعرفة المكي والمدني طريقان‏:‏ سماعي وقياسي‏.‏
فالسماعي ما وصل إلينا نزوله بأحدهما والقياسي كل سورة فيها يا أيها الناس فقط أوكلا أوأولها حرف تهج سوى الزهراوين والرعد وفيها قصة آدم وإبليس سوى البقرة فهي مكية وكل سورة فيها قصص الأنبياء والأمم الخالية مكية وكل سورة فيها فريضة أوحد فهي مدنية اه‏.‏
وقال مكي‏:‏ كل سورة فيها ذكر المنافقين فمدنية‏.‏
وزاد غيره‏:‏ سوى العنكبوت‏.‏
وفي كامل الهذلي‏:‏ كل سورة فيها سجدة فهي مكية‏.‏
وقال الديريني رحمه الله‏:‏ وما نزلت كلا بيثرب فاعلمن ولم تأت في القرآن في نصفه الأعلى وحكمة ذلك أن نصفه الأخير نزل أكثره بمكة وأكثرها جبابرة فتكررت فيه على وجه التهديد والتعنيف لهم والإنكار عليهم بخلاف النصف الأول وما نزل منه في اليهود لم يحتج إلى إيرادها فيه لذاتهم وضعفهم ذكره العماني‏.‏
فائدة أخرج الطبراني عن ابن مسعود قال‏:‏ نزل المفصل بمكة فمكثنا حججاً نقرؤه ولا ينزل غيره‏.‏
تنبيه قد تبين بما ذكرناه من الأوجه التي ذكرها ابن حبيب المكي والمدني وما اختلف فيه وترتيب نزول ذلك والآيات المدنيات في السور المكية والآيات المكيات في السور المدنية‏.‏
وبقي أوجه تتعلق بهذا النوع فنذكرها وأمثلتها‏.‏
مثال ما نزل بمكة وحكمه مدني ‏ {‏يا أيها الناس إنا خلقناكم من ذكر وأنثى‏} ‏ الآية نزلت بمكة يوم الفتح وهي مدنية لأنها نزلت بعد الهجرة‏.‏
وقوله ‏ {‏اليوم أكملت لكم دينكم‏} ‏ كذلك‏.‏
قلت‏:‏ وكذا قوله ‏ {‏إن الله يأمركم أن تؤدوا الأمانات إلى أهلها‏} ‏ في آيات أخر‏.‏
ومثال ما نزل بالمدينة وحكمه مكي‏:‏ سورة الممتحنة فإنها نزلت بالمدينة مخاطبة لأهل مكة‏.‏
وقوله في النحل ‏ {‏والذين هاجروا‏} ‏ إلى آخرها نزل بالمدينة مخاطباً به أهل مكة‏.‏
وصدر براءة نزل بالمدينة خطاباً لمشركي أهل مكة‏.‏
ومثال ما يشبه تنزيل المدني في السور المكية قوله في النجم ‏ {‏الذين يجتنبون كبائر الإثم والفواحش إلا اللمم‏} ‏ فإن الفواحش كل ذنب فيه حد والكبائر كل ذنب عاقبته النار واللمم ما بين الحد من الذنوب ولم يكن بمكة حد ولا نحوه‏.‏
ومثال ما يشبه تنزيل مكة في السور المدنية قوله ‏ {‏والعاديات ضبحاً‏} ‏ وقوله في الأنفال ‏ {‏وإذ قالوا اللهم إن كان هذا هو الحق‏} ‏ الآية‏.‏
ومثال ما حمل من مكة إلى المدينة سورة يوسف والإخلاص‏.‏
قلت‏:‏ وسبح لما تقدم في حديث البخاري‏.‏
ومثال ما حمل من المدينة إلى مكة ‏ {‏يسألونك عن الشهر الحرام قتال فيه‏} ‏ وآية الربا وصدر براءة وقوله تعالى ‏ {‏إن الذين توفاهم الملائكة ظالمي أنفسهم‏} ‏ الآيات‏.‏
ومثال ما حمل إلى الحبشة ‏ {‏قل يا أهل الكتاب تعالوا إلى كلمة سواء‏} ‏ الآيات‏.‏
قلت‏:‏ صح حملها إلى الروم وينبغي أن يمثل لما حمل إلى الحبشة بسورة مريم فقد صح أن جعفر بن أبي طالب قرأها على النجاشي‏.‏
وأخرجه أحمد في مسنده‏.‏
وأما ما أنزل بالجحفة والطائف وبيت المقدس والحديبية فسيأتي في النوع الذي يلي هذا ويضم إليه ما نزل بمنى وعرفات وعسفان وتبوك وبدر وأحد وحراء وحمراء الأسد‏


19 في عدد سوره وآياته وكلماته وحروفه

النوع التاسع عشر في عدد سوره وآياته وكلماته وحروفه

أما سوره فمائة وأربع عشرة سورة بإجماع من يعتد به وقيل وثلاث عشرة بجعل الأنفال وبراءة سورة واحدة‏.‏
أخرج أبو الشيخ عن أبي زروق قال‏:‏ الأنفال وبراءة سورة واحدة‏.‏
وأخرج عن أبي رجاء قال‏:‏ سألت الحسن عن الأنفال وبراءة سورتان أم سورة قال‏:‏ سورتان‏.‏
ونقل مثل قول أبي زروق عن مجاهد‏.‏
وأخرجه ابن أبي حاتم عن سفيان‏.‏
وأخرج ابن اشتة عن ابن لهيعة قال‏:‏ يقولون إن براءة من يسئلونك وإنما لم تكتب في براءة بسم الله الرحمن الرحيم لأنها من يسئلونك وشبهتهم اشتباه الطرفين وعدم البسملة‏.‏
ويرده تسمية النبي صلى الله عليه وسلم كلاً منهما‏.‏
ونقل صاحب الإقناع أن البسملة ثابتة لم تكن فيها لأن جبريل عليه السلام لم ينزل فيها‏.‏
وفي المستدرك عن ابن عباس قال‏:‏ لأنها أمان وبراءة نزلت بالسيف‏.‏
وعن مالك أن أولها لما سقط سقط معه البسملة فقد ثبت أنها كانت تعدل البقرة لطولها‏.‏
وفي مصحف ابن مسعود مائة واثنتا عشرة سورة لأنه لم يكتب المعوذتين وفي مصحف أبيّ بن كعب في مصحفه فاتحة الكتاب والمعوذتين واللهم إنا نستعينك واللهم إياك نعبد وتركهن ابن مسعود‏.‏
وكتب عثمان منهم فاتحة الكتاب والمعوذتين‏.‏
وأخرج الطبراني في الدعاء من طريق ابن عباد ابن يعقوب الأسدي عن يحيى بن يعلي الأسلمي عن ابن لهيعة عن أبي هريرة عن عبد الله بن زرير الغافقي قال‏:‏ قال لي عبد الملك بن مروان‏:‏ لقد علمت ما حملك على حب أبي تراب إلا أنك أعرابي جاف فقلت‏:‏ والله لقد جعلت القرآن من قبل أن يجتمع أبواك ولقد عمني منه علي بن أبي طالب سورتين علمهما إياه رسول الله صلى الله عليه وسلم ما علمهما أنت ولا أبوك‏.‏
اللهم إنا نستعينك ونستغفرك ونثني عليك ولا نكفرك ونخلع ونترك من يفجرك اللهم إياك نعبد ولك نصلي ونسجد وإليك نسعى ونحفد نرجورحمتك ونخشى عذابك إن عذابك بالكفار ملحق‏.‏
وأخرج البيهقي من طريق سفيان الثوري عن ابن جريج عن عطاء بن عبيد بن عمير بن عمر بن الخطاب قنت بعد الركوع فقال‏:‏ بسم الله الرحمن الرحيم اللهم إنا نستدعيك ونستغفرك ونثني عليك ولا نكفرك ونخلع ونترك من يفجرك اللهم إياك نعبد ولك نصلي ونسجد وإليك نسعى ونحفد نرجورحمتك ونخشى نقمتك إن عذابك بالكافرين ملحق‏.‏
قال ابن جريج‏:‏ حكمة البسملة أنهما سورتان في مصحف بعض الصحابة‏.‏
وأخرج محمد بن نصر الروزي في كتاب الصلاة عن أبي بن كعب أنه كان يقنت بالسورتين فذكرهما وأنه كان يكتبهما في مصحفه‏.‏
وقال ابن الضريس‏:‏ أنبأنا أحمد بن جميل المروزي عن عبد الله بن المبارك أنبأنا الأجلح عن عبد الله بن عبد الرحمن عن أبيه قال‏:‏ في مصحف ابن عباس قراءة أبي وأبي موسى‏:‏ بسم الله الرحمن الرحيم‏.‏
اللهم إنا نستعينك ونستغفرك ونثني عليك الخير ولا نكفرك ونخلع ونترك من يفجرك وفيه‏:‏ اللهم إياك نعبد ولك نصلي ونسجد وإليك نسعى ونحفد نخشى عذابك ونرجورحمتك إن عذابك بالكفار ملحق‏.‏
وأخرج الطبراني بسند صحيح عن أبي إسحاق قال‏:‏ أمنا أمية بن عبد الله بن خالد بن أسيد بخراسان فقرأ بهاتين السورتين‏:‏ إنا نستعينك ونستغفرك‏.‏
وأخرج البيهقي وأبوداود في المراسيل عن خالد بن أبي عمران أن جبريل نزل بذلك على النبي صلى الله عليه وسلم وهوفي الصلاة مع قوله ‏ {ليس لك من الأمر شيء} ‏‏ الآية لما قنت يدعوإلى مضر‏.‏
تنبيه كذا نقل جماعة عن مصحف أبيّ أنه ست عشرة سورة والصواب أنه خمس عشرة فإن سورة الفيل وسورة لئيلاف قريش فيه سورة واحدة ونقل ذلك السخاوي في جمال القراء عن جعفر الصادق وأبيّ نهيك أيضاً‏.‏
قلت‏:‏ ويرده ما أخرجه الحاكم والطبراني من حديث أم هانئ أن رسول الله صلى الله عليه وسلم قال فضل الله قريشاً بسبع الحديث وفيه وإن الله أنزل فيهم سورة من القرآن لم يذكر فيها معهم غيرهم لئيلاف قريش وفي كامل الهذلي عن بعضهم أنه قال‏:‏ الضحى وألم نشرح سورة واحدة نقله الإمام الرازي في تفسيره عن طاوس وغيره من المفسرين‏.‏
فائدة قيل الحكمة في تسوير القرآن سوراً تحقيق كون السورة بمجردها معجزة وآية من آيات الله والإشارة إلى أن كل سورة نمط مستقل فسورة يوسف تترجم عن قصته وسورة إبراهيم براءة تترجم عن أحوال المنافقين وأسرارهم إلى غير ذلك والسور سوراً طوالاً وأوساطاً وقصاراً تنبيها على أن الطول ليس من شرط الإعجاز فهذه سورة الكوثر ثلاث آيات وهي معجزة إعجاز سورة البقرة ثم ظهرت لذلك حكمة في التعليم وتدريج الأطفال من السور القصار إلى ما فوقها تيسيراً من الله على عباده لحفظ كتابه‏.‏
قال الزركشي في البرهان‏:‏ فإن قلت‏:‏ فهلا كانت الكتب السالفة كذلك قلت‏:‏ لوجهين‏:‏ أحدهما‏:‏ أنها لم تكن معجزات من جهة النظم والترتيب والآخر أنها لم تيسر للحفظ لكن ذكر الزمخشري ما يخالفه فقال في الكشاف‏:‏ الفائدة في تفصيل القرآن وتقطيعه سوراً كثيرة وكذلك أنزل الله التوراة والإنجيل والزبور وما أوحاه إلى أنيائه مسورة وبوب المصنفون في كتبهم أبواباً موشحة الصدور بالتراجم‏.‏
منها‏:‏ الجنس إذا انطوت تحته أنواع وأصناف كان أحسن وأفخم من أن يكون باباً واحداً‏.‏
ومنها‏:‏ أن القارئ إذا ختم سورة أوباباً من الكتاب ثم أخذ في آخر كان أنشط له وأبعث على التحصيل منه لواستقر على الكتاب بطوله ومثله المسافر إذا قطع ميلاً أوفرسخاً نفس ذلك منه ونشط للسير ومن ثم جزئ القرآن أجزاء وأخماساً‏.‏
ومنها‏:‏ أن الحافظ إذا حذق السورة اعتقد أنه أخذ من كتاب الله طائفة مستقلة بنفسها فيعظم عنده ما حفظه‏.‏
ومنه حديث أنس‏:‏ كان الرجل إذا قرأ البقرة وآل عمران جد فينا ومن ثم كانت القراءة في الصلاة بسورة أفضل‏.‏
ومنها‏:‏ أن التفصيل بسبب تلاحق الأشكال والنظائر وملاءمة بعضها لبعض وبذلك تتلاحظ المعاني والنظم إلى غير ذلك من الفوائد انتهى‏.‏
وما ذكره الزمخشري من تسوير سائر الكتب هو الصحيح أوالصواب فقد أخرج ابن أبي حاتم عن قتادة قال‏:‏ كنا نتحدث أن الزبور مائة وخمسون سورة كلها مواعظ وثناء ليس فيه حلال ولا حرام ولا فرائض ولا حدود‏.‏
وذكروا أن الإنجيل سورة تسمى سورة الأمثال‏.‏
فصل في عدد الآي أفرده جماعة من القراء بالتصنيف‏.‏
قال الجعبري‏:‏ حد الآية قرآن مركب من جمل ولوتقديراً ذومبدأ ومقطع مندرج في سورة وأصلها العلامة‏.‏
ومنه‏:‏ إن آية ملكه لأنها علامة للفضل والصدق والجماعة لأنها جماعة كلمة‏.‏
وقال غيره‏:‏ الآية طائفة من القرآن منقطعة عما قبلها وما بعدها‏.‏
وقيل هي الواحدة من المعدودات في السور سميت به لأنها علامة على صدق من أتى بها وعلى المتحدى بها‏.‏
وقيل لأنها علامة على انقطاع ما قبلها من الكلام وانقطاعه مما بعدها‏.‏
قال الواحدي وبعض أصحابنا قال‏:‏ يجوز على هذا القول تسمية أقل من الآية آية لولا أن التوقيف ورد بما هي عليه الآن‏.‏
وقال أبو عمروالداني‏:‏ لا أعلم كلمة هي وحدها آية إلا قوله مدهاهتان وقال غيره‏:‏ بل فيه غيرها مثل والنجم والضحى والعصر وكذا فواتح السور عند من عدها‏.‏
قال بعضهم‏:‏ الصحيح أن الآية إنما تعلم بتوقيف من الشارع كمعرفة السورة قال‏:‏ فالآية طائفة من حروف القرآن علم بالتوقيف انقطاعها معنى عن الكلام الذي بعدها في أول القرآن وعن الكلام الذي قبلها في آخر القرآن وعما قبلها وما بعدها في غيرهما غير مشتمل على مثل ذلك‏.‏
قال‏:‏ وبهذا القيد خرجت السورة‏.‏
وقال الزمخشري‏:‏ الآيات علم توفيقي لا مجال للقياس فيه ولذلك عدوا ألم آية حيث وقعت والمص ولم يعدوا المر والر وعدوا حم آية في سورها وطه ويس لم يعدوا طس‏.‏
قلت‏:‏ ومما يدل على أنه توفيقي ما أخرجه أحمد في مسنده من طريق عاصم بن أبي النجود عن زر عن ابن مسعود قال‏:‏ أقرأني سول الله صلى الله عليه وسلم سورة من الثلاثين من آل حم‏.‏
قال‏:‏ يعني الأحقاف‏.‏
وقال‏:‏ كانت السورة إذا كانت اكثر من ثلاثين آية سميت الثلاثين الحديث‏.‏
وقال ابن العربي‏:‏ ذكر النبي صلى الله عليه وسلم أن الفاتحة سبع آيات وسورة الملك ثلاثون آية وصح أنه قرأ العشر آيات الخواتم من سورة آل عمران قال‏:‏ وتعديد الآي من معضلات القرآن وفي آياته طويل وقصير ومنه ما ينقطع ومنه ما ينتهي إلى تمام الكلام ومنه ما يكون في أثنائه‏.‏
وقال غيره‏:‏ سبب اختلاف السبب في عدد الآي أن النبي صلى الله عليه وسلم كان يقف على رؤوس الآي للتوقيف فغذا علم محلها وصل للتمام فيحسب السامع حينئذ أنها ليست فاصلة‏.‏
وقد أخرج ابن الضريس من طريق عثمان بن عطاء عن أبيه عن ابن عباس قال‏:‏ جميع آي القرآن ستة آلاف آية وستمائة آية وست عشرة آية وجميع حروف القرآن ثلاثمائة ألف حرف وثلاثة وعشرون ألف حرف وستمائة حرف وأحد وسبعون حرفاً‏.‏
قال الداني‏:‏ أجمعوا على أن عدد آيات القرآن ستة آلاف آية ثم اختلفوا فيما زاد على ذلك فمنهم من لم يزد ومنهم من قال ومائتا آية وأربع آيات وقيل وأربع عشرة وقيل وتسع عشرة وقيل وخمس وعشرون وقيل وست وثلاثون‏.‏
قات‏:‏ أخرج الديلمي في مسند الفردوس من طريق الفيض بن وثيق عن فرات بن سلمان عن ميمون بن مهران عن ابن عباس مرفوعاً درج الجنة على قدر آي القرآن بكل آية درجة فتلك ستة آلاف آية ومائتا آية وست عشرة آية بين كل درجتين مقدار ما بين السماء والأرض‏.‏
الفيض قال فيه‏:‏ ابن معين كذاب خبيث‏.‏
وفي الشعب للبيهقي من حديث عائشة مرفوعاً عدد درج الجنة عدد درج القرآن فمن دخل الجنة من أهل القرآن فليس فوقه درجة قال الحاكم‏:‏ إسناده صحيح لكنه شاذ‏.‏
وأخرجه الآجري في جملة القرآن من وجه آخر عنها موقوفاً‏.‏
قال أبو عبد الله الموصلي في شرح قصيدته ذات الرشد في العدد‏:‏ اختلف في عدد الآي أهل المدينة ومكة والشام والبصرة والكوفة‏.‏
ولأهل المدينة عددان‏:‏ عدد أول وهوعدد أبي جعفر يزيد بن القعقاع وشيبة بن نصاح وعدد آخر وهوعدد إسماعيل بن جعفر بن أبي كثير الأنصاري‏.‏
وأما عدد أهل مكة فهومروي عن عبد الله بن كثير عن مجاهد عن ابن عباس عن أبي بن كعب‏.‏
وأما عدد أهل الشام فرواه هارون بن موسى الأخفش وغيره عن عبد الله بن ذكوان وأحمد بن يزيد الحلواني وغيره عن هشام بن عمار‏.‏
ورواه ابن ذكوان وهشام عن أيوب بن تميم الزماري عن يحيى بن الحارث الزماري قال‏:‏ هذا العدد الذي نعده عدد أهل الشام مما رواه المشيخة لنا عن الصحابة‏.‏
ورواه عبد الله بن عامر اليحصبي لنا وغيره عن أبي الدرداء‏.‏
وأما عدد أهل البصرة فمداره على عاصم بن العجاج الجحدري‏.‏
وأما عدد أهل الكوفة فهوالمضاف إلى حمزة بن حبيب الزيات وأبي الحسن الكسائي وخلف بن هشام‏.‏
قال حمزة‏:‏ أخبرنا بهذا العدد ابن أبي ليلى عن أبي عبد الرحمن السلمي عن علي بن أبي طالب‏.‏
قال الموصلي‏:‏ ثم سور القرآن على ثلاثة أقسام‏:‏ قسم لم يختلف فيه لا في إجمالي ولا في تفصيلي وقسم اختلف فيه تفصيلاً لإجمالاً وقسم اختلف فيه إجمالاً وتفصيلاً‏.‏
فالأول‏:‏ أربعون سورة يوسف مائة وإحدى عشرة الحجر تسع وتسعون الحجرات والتغابن ثمان عشرة ق خمس وأربعون الذاريات ستون القمر خمس وخمسون الحشر أربع وعشرون الممتحنة ثلاث عشرة الصف أربع عشرة الجمعة والمنافقون والضحى والعاديات إحدى عشرة إحدى عشرة التحريم ثنتا عشرة ن اثنتان وخمسون الإنسان إحدى وثلاثون البروج اثنتان وعشرون الغاشية ست وعشرون البلد عشرون الليل إحدى وعشرون ألم نشرح والتين وألهاكم ثمان الهمزة تسع الفيل والفلق وتبت خمس الكافرون ست الكوثر والنصر ثالث‏.‏
والقسم الثاني‏:‏ أربع سور‏:‏ القصص‏:‏ ثمان وثمانون عد أهل الكوفة طسم والباقون بدلها أمة من الناس يسقون‏.‏
العنكبوت‏:‏ تسع وستون عد أهل الكوفة ألم والبصرة بدلها مخلصين‏.‏
الدين والشام وتقطعون السبيل‏.‏
الجن ثمان وعشرون عد المكي لن يجبرني من الله أحد والباقون بدلها ولن أجد من دونه ملتحداً‏.‏
والعصر ثلاث عد المدني الأخير وتواصلوا بالحق دون والعصر وعكس الباقون‏.‏
والقسم الثالث سبعون‏:‏ سورة الفاتحة الجمهور سبع فعد الكوفي والمكي البسملة دون أنعمت عليهم وعكس الباقون‏.‏
وقال الحسن‏:‏ ثمان فعدهما وبعضهم ست فلم يعدهما وآخر تسع فعدهما وإياك نعبد‏.‏
ويقوي الأول ما أخرجه أحمد وأبوداود والترمذي وابن خزيمة والحاكم والدارقطني وغيرهم عن أم سلمة أن النبي صلى الله عليه وسلم كان يقرأ بسم الله الرحمن الرحيم‏.‏
{الحمد لله رب العالمين‏ الرحمن الرحيم مالك يوم الدين‏ إياك نعبد وإياك نستعين‏ إهدنا الصراط المستقيم‏ صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين} ‏.‏
فقطعها آية آية وعدها عد الأعراب وعد بسم الله الرحمن الرحيم آية ولم يعد عليهم وأخرج الدارقطني بسند صحيح عن عبد خير قال‏:‏ سئل عليّ عن السبع المثاني فقال‏:‏ الحمد لله رب العالمين فقيل له إنما هي ست آيات فقال‏:‏ بسم الله الرحمن الرحيم آية‏.‏
البقرة‏:‏ مائتان وثمانون وخمس وقيل ست وقيل سبع‏.‏
آل عمران‏:‏ مائتان وقيل إلا آية‏.‏
النساء‏:‏ مائة وسبعون وخمس وقيل ست وقيل سبع‏.‏
الأعراف‏:‏ مائتان وخمس وقيل ست‏.‏
الأنفال‏:‏ سبعون وخمس وقيل ست وقيل سبع‏.‏
براءة‏:‏ مائة وثلاثون وقيل إلا آية‏.‏
يونس‏:‏ مائة وعشرة وقيل إلا آية‏.‏
هود‏:‏ مائة وإحدى وعشرون وقيل اثنتان وقيل ثلاث‏.‏
الرعد‏:‏ أربعون وثلاث وقيل أربع وقيل سبع‏.‏
إبراهيم‏:‏ إحدى وخمسون وقيل اثنتان وقيل أربع وقيل خمس‏.‏
الإسراء‏:‏ مائة وعشر وقيل وإحدى عشرة‏.‏
الكهف‏:‏ مائة وخمس وقيل وست وقيل وعشر وقيل وإحدى عشرة‏.‏
مريم‏:‏ تسعون وتسع وقيل ثمان‏.‏
طه‏:‏ مائة وثلاثون واثنتان وقيل أربع وقيل خمس وقيل وأربعون‏.‏
الأنبياء‏:‏ مائة وإحدى عشرة وقيل واثنتا عشرة‏.‏
الحج‏:‏ سبعون وأربع وقيل وخمس وقيل وست وقيل وثمان‏.‏
قد أفلح‏:‏ مائة وثمان عشرة وقيل تسع عشرة‏.‏
النور‏:‏ ستون واثنتان وقيل أربع‏.‏
الشعراء‏:‏ مائتان وعشرون وست وقيل سبع‏.‏
النمل‏:‏ تسعون واثنتان وقيل أربع وقيل خمس‏.‏
الروم‏:‏ ستون وقيل إلا آية‏.‏
لقمان‏:‏ ثلاثون وثلاث وقيل أربع‏.‏
السجدة ثلاثون وقيل إلا آية‏:‏ سبا‏:‏ خمسون وأربع وقيل خمس‏.‏
فاطر‏:‏ أربعون وست وقيل خمس‏.‏
يس‏:‏ ثمانون وثلاث وقيل اثنتان‏.‏
الصافات‏:‏ مائة وثمانون وآية وقيل آيتان‏.‏
ص‏:‏ ثمانون وخمس وقيل ست وقيل ثمان‏.‏
الزمر‏:‏ سبعون وآيتان وقيل ثلاث وقيل خمس‏.‏
غافر‏:‏ ثمانون وآيتان وقيل أربع وقيل خمس وقيل ست‏.‏
فصلت‏:‏ خمسون واثنتان وقيل ثلاث وقيل أربع‏.‏
الشورى‏:‏ خمسون وقيل ثلاث‏.‏
الزخرف‏:‏ ثمانون وتسع وقيل ثمان‏.‏
الدخان‏:‏ خمسون وست وقيل سبع وقيل تسع‏.‏
الجاثية‏:‏ ثلاثون وست وقيل سبع‏.‏
الأحقاف‏:‏ ثلاثون وأربع وقيل خمس‏.‏
القتال‏:‏ أربعون وقيل إلا آية وقيل إلا آيتين‏.‏
الطور‏:‏ أربعون وسبع وقيل ثمان وقيل تسع‏.‏
النجم‏:‏ إحدى وستون وقيل اثنتان‏.‏
الرحمن‏:‏ سبعون وسبع وقيل ست وقيل ثمان‏.‏
الواقعة‏:‏ تسعون وتسع وقيل سبع وقيل ست‏.‏
الحديد‏:‏ ثلاثون وثمان وقيل تسع‏.‏
قد سمع اثنتان وقيل إحدى وعشرون‏.‏
الطالق‏:‏ إحدى عشرة وقيل ثنتا عشرة‏.‏
تبارك‏:‏ ثلاثون وقيل إحدى وثلاثون بعد قالوا بلى قد جاءنا نذير‏.‏
قال الموصلي‏:‏ والصحيح الأول‏.‏
قال ابن شنبوذ‏:‏ ولا يسوغ لأحد خلافه للأخبار الواردة في ذلك‏.‏
أخرج أخمد وأصحاب السنن وحسنه الترمذي عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن سورة في القرآن ثلاثين آية شفعت لصاحبها حتى غفر له تبارك الذي بيده الملك‏.‏
وأخرج الطبراني بسند صحيح عن أنس قال‏:‏ قال رسول الله صلى الله عليه وسلم سورة في القرآن ما هي إلا ثلاثون آية خاصمت عن صاحبها حتى أدخلته الجنة وهي سورة تبارك‏.‏
الحاقة‏:‏ إحدى وقيل اثنتان وخمسون‏.‏
المعارج‏:‏ أربعون وأربع وقيل ثلاث‏.‏
نوح‏:‏ ثلاثون وقيل إلا آية وقيل إلا آيتين‏.‏
المزمل‏:‏ عشرون وقيل إلا آية وقيل إلا آيتين‏.‏
المدثر‏:‏ خمسون وخمس وقيل ست‏.‏
القيامة‏:‏ أربعون وقيل إلا آية‏.‏
عمّ‏:‏ أربعون وقيل وآية‏.‏
النازعات‏:‏ أربعون وخمس وقيل ست‏.‏
عبس‏:‏ أربعون وقيل وآية وقيل وآيتين‏.‏
الشقاق‏:‏ عشرون وثلاثة وقيل أربع وقيل خمس‏.‏
الطارق‏:‏ سبع عشرة وقيل ست عشرة‏.‏
الفجر‏:‏ ثلاثون وقيل إلا آية وقيل اثنتان وثلاثون‏.‏
الشمس‏:‏ خمس عشرة وقيل ست عشرة‏.‏
اقرأ‏:‏ عشرون وقيل إلا آية‏.‏
القدر‏:‏ خمس‏:‏ وقيل ست‏.‏
لم يكن‏:‏ ثمان وقيل تسع‏.‏
الزلزلة‏:‏ تسع وقيل ثمان‏.‏
القارعة‏:‏ ثمان وقيل عشر وقيل إحدى عشرة‏.‏
قريش‏:‏ أربع وقيل خمس‏.‏
أرأيت‏:‏ سبع وقيل ست‏.‏
الإخلاص‏:‏ أربع وقيل خمس‏.‏
الناس‏:‏ سبع وقيل ست‏.‏
ضوابط‏:‏ البسملة نزلت مع السورة في بعض الأحرف السبعة من قرأ بحرف نزلت فيه عدها ومن قرأ بغير ذلك لم يعدها‏.‏
وعد أهل الكوفة آلم حيث وقع آية وكذا المص وطه وكهيعص وطسم ويس وحم وعدواً حمعسق آيتين ومن عداهم لم يعد شيئاً من ذلك‏.‏
وأجمع أهل العدد على أنه لا يعد الر حيث وقع آية وكذا المر وطس وص وق ون‏.‏
ثم منهم من علل بالأثر وأتباع المنقول وأنه أمر لا قياس فيه‏.‏
ومنهم من قال‏:‏ يعدوا ص ون وق لأنها على حرف واحد ولا طس لأنها خالفت أخويها بحذف الميم ولأنها تشبه المفرد كقابيل ويس وإن كانت بهذا الوزن لكن أولها ياء فاشتبهت الجمع إذ ليس لنا مفرد أوله ياء ولم يعدوا الر بخلاف آلم لأنها أشبه بالفواصل من الر ولذلك اجمعوا على عد يا أيها المدثر آية لمشاكلته الفواصل بعده‏.‏
واختلفوا في يا أيها المزمل‏.‏
قال الموصلي‏:‏ وعدوا قوله ثم نظر آية وليس في القرآن أقصر منها أما مثلها فعم والفجر والضحى‏.‏
تذنيب نظم علي بن محمد بن الغالي أرجوزة في القرائن والأخوات ضمنها السور التي اتفقت في عدة الآي كالفاتحة والماعون وكالرحمن والأنفال وكيوسف والكهف والأنبياء وذلك معروف مما تقدم‏.‏
فائدة يترتب على معرفة الآي وعدها وفواصلها أحكام فقهية‏.‏
منها‏:‏ اعتبارها فيمن جهل الفاتحة فإنه يجب عليه بدلها سبع آيات‏.‏
ومنها‏:‏ اعتبارها في الخطبة فإنه يجب فيها قراءة آية كاملة ولا يكفي شطرها إن لم تكن طويلة وكذا الطويلة على ما أطلقه الجمهور‏.‏
وها هنا بحث وهوأن ما اختلف في كونه آخر آياً هل تكفي القراءة به في الخطبة محل نظر ولم أر من ذكره‏.‏
ومنها‏:‏ اعتبارها في السورة التي تقرأ في الصلاة أوما يقوم مقامها ففي الصحيح أنه صلى الله عليه وسلم كان يقرأ في الصبح بالستين إلى المائة‏.‏
ومنها‏:‏ اعتبارها في قراءة قيام الليل‏.‏
ففي أحاديث من قرأ بعشر آيات لم يكتب من الغافلين ومن قرأ بخمسين آية في ليلة كتب من الحافظين ومن قرأ بمائة آية كتب من القانتين ومن قرأ بمائتي آية كتب من الفائزين ومن قرأ بثلاثمائة آية كتب له قنطار من الأجر ومن قرأ بخمسمائة وبسبعمائة وألف آية أخرجها الدرامي في مسنده مفرقة‏.‏
ومنها‏:‏ اعتبارها في الوقف عليها كما سيأتي‏.‏
وقال الهذلي في كامله‏:‏ اعلم أن قوماً جهلوا العدد وما فيه من الفوائد حتى قال الزعفراني‏:‏ العدد ليس بعلم وإنما اشتغل به بعضهم ليروج به سوقه‏.‏
قال‏:‏ وليس كذلك ففيه من الفوائد معرفة الوقف ولأن الإجماع انعقد على أن الصلاة لا تصح بنصف آية‏.‏
وقال جمع من العلماء‏:‏ تجزئ بآية وآخرون بثلاث آيات وآخرون لا بد من سبع والإعجاز لا يقع بدون آية فللعدد فائدة عظيمة في ذلك أه‏.‏
فائدة ثانية ذكر الآيات في الأحاديث والآثار أكثر من أن يحصى كالأحاديث في الفاتحة أربع آيات من أول البقرة وآية الكرسي والآيتين خاتمة البقرة وكحديث اسم الله الأعظم في هاتين الآيتين وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم و ألم الله لا إله إلا هو الحي القيوم وفي البخاري عن ابن عباس‏:‏ إذا سرك أن تعلم جهل العرب فاقرأ ما فوق الثلاثين ومائة من سورة الأنعام قد خسر الذين قتلوا أولادهم إلى قوله ‏)‏مهتدين وفي مسند أبي يعلي عن المسور بن مخرمة قال‏:‏ قلت لعبد الرحمن بن عوف‏:‏ يا خال أخبرنا عن قصتكم يوم أحد قال اقرأ بعد العشرين ومائة آل عمران تجد قصتنا وإذ غدوت من أهلك تبوئ المؤمنين مقاعد القتال‏.‏
فصل وعد قوم كلمات القرآن سبعة وسبعين ألف كلمة وتسعمائة وأربعاً وثلاثين كلمة وقيل وأربعمائة وسبعاً وثلاثين وقيل ومائتان وسبع وسبعون وقيل غير ذلك‏.‏
وقيل وسبب الاختلاف في عد الكلمات أن الكلمة لها حقيقة ومجاز ولفظ ورسم واعتبار كل منها جائز وكل من العلماء اعتبر أحد الجوائز‏.‏
فصل وتقدم عن ابن عباس عدد حروفه وفيه أقوال أخر والاشتغال باستيعاب ذلك مما لا طائل تحته وقد استوعبه ابن الجوزي في فنون الأفنان وعد الأصناف والأثلاث إلى الأعشار وأوسع القول في ذلك فراجعه منه فإن كتابنا موضوع للمهمات لا لمثل هذه البطالات‏.‏
وقد قال السخاوي‏:‏ لا أعلم لعدد الكلمات والرحوف من فائدة لأن ذلك إن أفاد فإنما يفيد في كتاب يمكن فيه الزيادة والنقصان والقرآن لا يمكن فيه ذلك‏.‏
ومن الأحاديث في اعتبار الحروف ما أخرجه الترمذي عن ابن مسعود مرفوعاً من قرأ حرفاً من كتاب الله فله به حسنة والحسنة بعشر أمثالها لا أقول ألم حرف ولكن ألف حرف ولام حرف وميم حرف‏.‏
وأخرج الطبراني عن عمر بن الخطاب مرفوعاً القرآن ألف ألف حرف وسبعة وعشرون ألف حرف فمن قرأه صابراً محتسباً كان له بكل حرف زوجة من الحور العين رجاله ثقات إلا شيخ الطيراني محمد ابن عبيد بن آدم بن أبى إياس تكلم فيه المذهبي لهذا الحديث وقد حمل ذلك على ما نسخ رسمه من القرآن أيضاً إذا الموجود الآن لا يبلغ هذا العدد‏.‏
فائدة قال بعض القراء‏:‏ القرآن العظيم له أنصاف باعتبارات فنصفه بالحروف النون من نكرا في الكهف والكاف من النصف الثاني ونصف بالآيات ياء يأفكون من سورة الشعراء وقوله فألقى السحرة من النصف الثاني ونصفه على عدد السور آخر الحديد والمجادلة من النصف الثاني وهوعشرة بالأحزاب‏.‏
وقيل إن النصف بالحروف الكاف من نكرا وقيل الفاء من قوله وليتلطف‏.‏


09 معرفة سبب النزول

النوع التاسع معرفة سبب النزول

أفرده بالتصنيف جماعة أقدمهم عليّ بن المديني شيخ البخارى ومن أشهرها كتاب الواحدي على ما فيه من إعواز وقد اختصره الجعبري فحذف أسانيده ولم يزد عليه شيئاً وألف فيه شيخ الإسلام أبو الفضل ابن حجر متاباً مات عنه مسودة فلم نقف عليه كاملاً وقد ألفت فيه كتاباً حافلاً موجزاً محرراً لم يؤلف مثله في هذا النوع سميته لباب النقول في أسباب النزول قال الجعبري‏:‏ نزول القرآن على قسمين‏:‏ قسم نزل ابتداء وقسم نزل عقب واقعة أوسؤال‏.‏
وفي هذا النوع مسائل‏:‏ الأولى‏:‏ زعم زاعم أنه لا طائل تحت هذا الفن لجريانه مجرى التاريخ وأخطأ في ذلك بل له فوائد‏.‏
منها‏:‏ معرفة وجه الحكمة الباعثة على تشريع الحكم‏.‏
ومنها‏:‏ تخصيص الحكم به عند من يرى أن العبرة بخصوص السبب‏.‏
ومنها‏:‏ أن اللفظ قد يكون عاماً ويقوم الدليل على تخصيصه فإذا عرف السبب قصر التخصيص على ماعدا صورته فإن دخول صورة السبب قطعي وأخرجها بالاجتهاد ممنوع كما حكى الإجماع عليه القاضي أبو بكر في التقريب والالتفات إلى قال الواحدي‏:‏ لا يمكن معرفة تفسير الآية دون الوقوف على قصتها وبيان نزولها‏.‏
وقال ابن دقيق العيد‏:‏ بيان سبب النزول طريق قوي في فهم معاني القرآن‏.‏
وقال ابن تيمية‏:‏ معرفة سبب النزول يعين على فهم الآية فإن العلم بالسبب يورث العلم بالمسبب‏.‏
وقد أشكل على مروان بن الحكم معنى قوله تعالى {لا تحسبن الذين يفرحون بما أتوا} الآية وقال‏:‏ لئن كان كل امرئ فرح بما أوتي وأحب أن يحمد بما لم يفعل معذباً لنعذبن أجمعون حتى بين له ابن عباس أن الآية نزلت في أهل الكتاب حين سألهم النبي صلى الله عليه وسلم عن شيء فكتموه إياه وأخبروه بغيره وأروه أنهم أخبروه بما سألهم عنه واستحمدوا بذلك إليه‏.‏
أخرجه الشيخان‏.‏
وحكى عن عثمان بن مظعون وعمروبن معدي كرب أنهما كانا يقولان الخمر مباحة ويحتجان بقوله تعالى ‏ {‏ليس على الذين آمنوا وعملوا الصالحات جناح في ما طعموا‏} ‏ الآية ولوعلما سبب نزولها لم يقولا ذلك وهوأن ناساً قالوا لما حرمت الخمر‏:‏ كيف بمن قتلوا في سبيل الله وماتوا وكانوا يشربون الخمر وهي رجس فنزلت‏.‏
أخره أحمد والنسائي وغيرهما‏.‏
ومن ذلك قوله تعالى واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر فقد أشكل معنى هذا الشرط على بعض الأئمة حتى قال الظاهرية بأن الآيسة لا عدة عليها إذا لم ترتب وقد بين ذلك سبب النزول وهوأنه لما نزلت الآية التي في سورة البقرة في عدد النساء قالوا‏:‏ قد بقي عدد من عدد النساء لم يذكرن الصغار والكبار فنزلت‏.‏
أخرجه الحاكم عن أبيّ فعلم بذلك أن الآية خطاب لمن لم يعلم ما حكمهن في العدة وارتاب هل عليهن عدة أولا وهل عدتهن كاللاتي في سورة البقرة أولا فمعنى إن ارتبتم إن أشكل عليكم حكمهن وجهلتم كيف يعتدون فهذا حكمهن‏.‏
ومن ذلك قوله تعالى فأينما تولوا فثم وجه الله فإنا لوتركنا ومدلول اللفظ لاقتضى أن المصلي لا يجب عليه استقبال القبلة سفراً ولا حضراً وهوخلاف الإجماع فلما عرف سبب نزولها على أنها في نافلة السفر أوفيمن صلى بالاجتهاد وبان له الخطأ على اختلاف الروايات في ذلك‏.‏
ومن ذلك قوله ‏ {‏إن الصفا والمروة من شعائر الله‏} ‏ الآية فإن ظاهر لفظها لا يقتضي أن السعي فرض وقد ذهب بعضهم إلى عدم فرضيته تمسكاً بذلك وقد ردت عائشة على عروة في فهمه ذلك بسبب نزولها وهوأن الصحابة تأثموا من السعي بينهما لأنه من عمل الجاهلية فنزلت‏.‏
ومنها‏:‏ دفع توهم الحصر‏.‏
قال الشافعي ما معناه في قوله تعالى ‏ {‏قل لا أجد في ما أوحي إليّ محرماً‏} ‏ الآية أن الكفار لما حرموا ما أحل الله وأحلوا ما حرم الله وكانوا على المضادة والمحادة فجاءت الآية مناقضة لغرضهم فكأنه قال‏:‏ لا حلال إلا ما حرمتموه ولا حرام إلا ما أحللتموه نازلاً منزلة من يقول‏:‏ لا تأكل اليوم حلاوة فتقول لا آكل اليوم إلا حلاوة والغرض المضادة لا النفي والإثبات على الحقيقة فكأنه تعالى قال‏:‏ لا حرام إلا ما أحللتموه من الميتة والدم ولحم الخنزير وما أهلّ لغير الله به ولم يقصد حلّ ما وراءه إذ القصد إثبات التحريم لا إثبات الحلّ‏.‏
قال إمام الحرمين‏:‏ وهذا في غاية الحسن ولولا سبق الشافعي إلى ذلك لما كنا نستجيز مخالفة مالك في حصر المحرمات فيما ذكرته الآي‏.‏
ومنها‏:‏ معرفة اسم النازل فيه الآية وتعيين المبهم فيها ولقد قال مروان في عبد الرحمن بن أبي بكر‏:‏ إنه الذي أنزل فيه والذي قال لوالديه أفّ لكما حتى ردت عليه عائشة وبينت له سبب نزولها‏.‏
المسئلة الثانية‏:‏ اختلف أهل الأصول هل العبرة بعموم اللفظ أوبخصوص السبب والأصح عندنا الأول وقد نزلت آيات في أسباب واتفقوا على تعدينها إلى غير أسبابها كنزول آية الظهار في سلمة بن صخر وآية اللعان في شأن هلال بن أمية وحد القذف في رماة عائشة ثم تعدى إلى غيرهم‏.‏
ومن لم يعتبر عموم اللفظ قال‏:‏ خرجت هذه الآية ونحوها لدليل آخر كما قصرت آيات على أسبابها اتفاقاً لدليل قام على ذلك‏.‏
قال الزمخشري في سورة الهمزة‏:‏ يجوز أن يكون السبب خاصاً والوعيد عماً ليتناول كل من باشر ذلك القبيح وليكون ذلك جارياً مجرى التعريض‏.‏
قلت‏:‏ ومن الأدلة على اعتبار عموم اللفظ احتجاج الصحابة وغيرهم في وقائع بعموم آيات نزلت على أسباب خاصة شائعاً ذائعاً بينهم‏.‏
قال ابنه جرير‏:‏ حدثني محمد بن أبي معشر أخبرنا أبو معشر نجيح سمعت سعيد المقبري يذكر محمد بن كعب القرظي فقال سعيد‏:‏ إن في بعض كتب الله‏:‏ إن لله عباداً ألسنتهم أحلى من العسل وقلوبهم أمر من الصبر لبسول لباس منسوك الضأن من اللبن يجترون الدنيا بالدين فقال محمد بن كعب‏:‏ هذا في كتاب الله ‏ {‏ومن الناس من يعجبك قوله في الحياة الدنيا‏} ‏ الآية فقال سعيد‏:‏ قد عرفت فيمن أنزلت فقال محمد بن كعب‏:‏ إن الآية تنزل في الرجل ثم تكون عامة بعد‏.‏
فإن قلت‏:‏ فهذا ابن عباس لم يعتبر عموم قوله ‏ {‏لا تحسبن الذين يفرحون‏} ‏ الآية بل قصرها على ما أنزلت فيه من قصة أهل الكتاب‏.‏
قلت‏:‏ أجيب على ذلك بأنه لا يخفى عليه أن اللفظ أعلم من السبب لكنه بين أن المراد باللفظ خاص ونظيره تفسير النبي صلى الله عليه وسلم في قوله تعالى ولم يلبسوا أيمانهم بظلم بالشرك من قوله ‏ {‏إن الشرك لظلم عظيم‏} ‏ مع فهم الصحابة العموم في كل ظلم‏.‏
وقد ورد عن ابن عباس ما يدل على اعتبار العموم فإنه قال به في آية السرقة مع أنها نزلت في امرأة سرقت‏.‏
قال ابن أبي حاتم حدثنا عليّ بن الحسين نبأنا محمد بن أبي حماد حدثنا أبو ثميلة بن عبد المؤمن عن نجدة الحنفي قال‏:‏ سألت ابن عباس عن قوله ‏ {‏والسارق والسارقة فاقطعوا أيديهما‏} ‏ خاص أوعام قال‏:‏ بل عام‏.‏
وقال ابن تيمية‏:‏ قد يجيء كثيراً من هذا الباب قولهم هذه الآية نزلت في كذا لا سيما إن كان المذكور شخصاً كقولهم‏:‏ إن آية الظهار نزلت في امرأة ثابت بن قيس وإن آية الكلالة نزلت في جابر بن عبد الله وإن قوله ‏ {‏وأن احكم بينهم‏} ‏ نزلت في بني قريظة والنضير ونظائر ذلك مما يذكرون أنه نزل في قوم من المشركين بمكة أوفي قوم من اليهود والنصارى أوفي قوم من المؤمنين فالذين قالوا ذلك لم يقصدوا أن حكم الآية يختص بأولئك الأعيان دون غيرهم فإن هذا لا يقوله مسلم ولا عاقل على الإطلاق والناس وإن تنازعوا في اللفظ العام الوارد على سبب هل يختص بسببه فلم يقل أحد إن عمومات الكتاب والسنة تختص بالشخص المعين وإنما غاية ما يقال أنها تختص بنوع ذلك الشخص فتعم ما يشبهه ولا يكون العموم فيها بحسب اللفظ والآية التي لها سبب معين إن كانت أمراً أونهياً فهي متناولة لذلك الشخص ولغيره ممن كان بمنزلته وإن كانت خبراً بمدح أوذم فهي متناولة لذلك الشخص ولمن كان بمنزلته اه‏.‏
تنبيه قد علمت مما ذكر أن فرض المسئلة في لفظ له عموم أما آية نزلت في معين ولا عموم للفظها فإنها تقصر عليه قطعاً كقوله تعالى ‏ {‏وسيجنبها الأتقى الذي يؤتي ماله يتزكى‏} ‏ فإنها نزلت في أبي بكر الصديق بالإجماع وقد استدل بها الإمام فخر الدين الرازي مع قوله ‏ {‏إن أكرمكم عند الله أتقاكم‏} ‏ على أنه أفضل الناس بعد رسول الله صلى الله عليه وسلم ووهم من ظن أن الآية عامة في كل من عمل عمله إجراء له على القاعدة وهذا غلط فإن هذه الآية ليس فيها صيغة عموم إذ الألف واللام إنما تفيد العموم إذا كانت موصولة أومعرفة في جمع زاد قوم‏:‏ أومفرد بشرط أن لا يكون هناك عهد واللام في الأتقى ليست موصولة لأنها لا توصل بأفعل التفضيل إجماعاً فبطل القول بالعموم وتعين القطع بالخصوص والقصر على من نزلت فيه رضي الله عنه‏.‏
المسئلة الثالثة‏:‏ تقدم أن صورة السبب قطعية الدخول في العام وقد تنزل الآيات على الأسباب الخاصة وتوضع مع ما يناسبها من الآي العامة رعاية لنظم القرآن وحسن السياق فيكون ذلك الخاص قريباً من صورة السبب في كونه قطعي الدخول في العام كما اختار السبكي أنه رتبة متوسطة دون السبب وفوق التجرد‏.‏
مثاله‏:‏ قوله تعالى ‏ {‏ألم تر إلى الذين أوتوا نصيباً من الكتاب يؤمنون بالجبت والطاغوت‏} ‏ إلى آخره فإنها إشارة إلى كعب بن الأشرف ونحوه من علماء اليهود لما قدموا مكة وشاهدوا قتلى بدر حرضوا المشركين على الأخذ بثأرهم ومحاربة النبي صلى الله عليه وسلم فسألوهم من أهدى سبيلاً محمد وأصحابه أم نحن فقالوا‏:‏ أنتم مع علمهم بما في كتابهم من نعت النبي صلى الله عليه وسلم المنطبق عليه وأخذ المواثيق عليهم أن لا يكتموه فكان ذلك أمانة لازمة لهم ولم يؤدوها حيث قالوا للكفار أنتم أهدى سبيلاً حسداً للنبي صلى الله عليه وسلم فقد تضمنت هذه الآية مع هذا القول المتوعد عليه المفيد للأمر بمقابلة المشتمل على أداء الأمانة التي هي ببيان صفة النبي صلى الله عليه وسلم بإفادة أنه الموصوف في كتابهم وذلك مناسب لقوله ‏ {‏إن الله يأمركم أن تؤدوا الأمانات إلى أهلها‏} ‏ فهذا عام في كل أمانة وذاك خاص بأمانة هي صفة النبي صلى الله عليه وسلم بالطريق السابق والعام تال للخاص في الرسم متراخ عنه في النزول والمناسبة تقتضي دخول ما دل عليه الخاص والعام ولذا قال ابن العربي في تفسيره وجه النظم أنه أخبر عن كتمان أهل الكتاب صفة محمد صلى الله عليه وسلم وقولهم إن المشركين أهدى سبيلاً فكان ذلك خيانة منهم فانجر الكلام إلى ذكر جميع الأمانات انتهى‏.‏
قال بعضهم‏:‏ ولا يرد تأخر نزول آية الأمانات عن التي قبلها بنحوست سنين لأن الزمان إنما يشترط في سبب النزول لا في المناسبة لأن المقصود منها وضع آية في موضع يناسبها والآيات كانت تنزل على أسبابها ويأمر النبي صلى الله عليه وسلم بوضعها في المواضع التي علم من الله أنها مواضعها‏.‏
المسئلة الرابعة‏:‏ قال الواحدي‏:‏ لا يحل القول في أسباب نزول الكتاب إلا بالرواية والسماع ممن شاهدوا التنزيل ووقفوا على الأسباب وبحثوا عن علمها‏.‏
وقد قال محمد ابن سيرين‏:‏ سألت عبيدة عن آية من القرآن فقال‏:‏ اتق الله وقل سداداً ذهب الذين يعلمون فيما أنزل الله من القرآن‏.‏
وقال غيره‏:‏ معرفة سبب النزول أمر يحصل للصحابة بقرائن نحتق بالقضايا وربما لم يجزم بعضهم فقال‏:‏ أحسب هذه الآية نزلت في كذا كما أخرجه الأئمة الستة عن عبد الله بن الزبير قال خاصم الزبير رجلاً من الأنصار في شراج الحرة فقال النبي صلى الله عليه وسلم‏:‏ اسق يازبير ثم أرسل الماء إلى جارك فقال الأنصاري‏:‏ يا رسول الله أن كان ابن عمتك فتلون وجهه الحديث‏.‏
قال الزبير‏:‏ فما أحسب هذه الآيات إلا نزلت في ذلك ‏ {‏فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم‏} ‏ وقال الحاكم في علوم الحديث‏:‏ إذا أخبر الصحابي الذي شهد الوحي والتنزبل عن آية من القرآن أنها نزلت في كذا فإنه حديث مسند ومشى على هذا ابن الصلاح وغيره ومثلوه بما أخرجه مسلم عن جابر قال‏:‏ كانت اليهود تقول‏:‏ من أتى امرأة من دبرها في قبلها جاء الولد أحول فأنزل الله ‏ {‏نساؤكم حرث لكم‏} ‏ وقال ابن تيمية‏:‏ قولهم نزلت هذه الآية في كذا يراد به تارة سبب النزول ويراد به تارة أن ذلك داخل في الآية وإن لم يكن السبب كما تقول عني بهذا الآية كذا وقد تنازع العلماء في قول الصحابي نزلت هذه الآية في كذا هل يجري مجرى المسند كما لوذكر السبب الذي أنزلت لأجله أويجري مجرى التفسير منه الذي ليس بمسند فالبخاري يدخله في المسند وغيره لا يدخله فيه وأكثر المسانيد على هذا الاصطلاح كمسند أحمد وغيره بخلاف ما إذا ذكر سبباً نزلت عقبه فإنهم كلهم يدخلون مثل هذا في المسند اه‏.‏
وقال الزركشي في البرهان‏:‏ قد عرف من عادة الصحابة والتابعين أن أحدهم إذا قال نزلت هذه الآية في كذا فإنه يريد بذلك أنها تتضمن هذا الحكم لا أن هذا كان السبب في نزولها فهومن جنس الاستدلال على الحكم بالآية لا من جنس النقل لما وقع‏.‏
تلت‏:‏ والذي يتحرر في سبب النزول أنه ما نزلت الآية أيام وقوعه ليخرج ما ذكره الواحدي في تفسيره في سورة الفيل من أن سببها قصة قدوم الحبشة به فإن ذلك ليس من أسباب النزول في شيء بل هومن باب الإخبار عن الوقائع الماضية كذكر قصة قوم نوح وعاد وثمود وبناء البيت ونحوذلك وكذلك ذكره في قوله ‏ {‏واتخذ الله إبراهيم خليلاً ‏} ‏ سبب اتخاذه خليلاً فليس ذلك من أسباب نزول القرآن كما لا يخفى‏.‏
تنبيه ما تقدم أنه من قبيل المسند من الصحابي إذا وقع من تابعي فهومرفوع أيضاً لكنه مرسل فقد يقبل إذا صح المسند إليه وكان من أئمة التفسير الآخذين عن الصحابة كمجاهد وعكرمة ز سعيد بن جبير أواعتضد بمرسل آخر ونحوذلك‏.‏
المسئلة الخامسة‏:‏ كثيراً ما يذكر المفسرون لنزول الآية أسباباً متعددة‏.‏
وطريق الاعتماد في ذلك أن ينظر إلى العبارة الواقعة فإن عبر أحدهم بقوله نزلت في كذا والآخر نزلت في كذا وذكر أمراً آخر فقد تقدم أن هذا يراد به التفسير لا ذكر سبب النزول فلا منافاة بين قولهما إذا كان اللفظ يتناولهما كما سيأتي تحقيقه في النوع الثامن والسبعين‏.‏
وإن عبر واحد بقوله نزلت في كذاوصرح الآخر بذكر سبب خلافه فهوالمعتمد وذاك استنباط‏.‏
مثاله‏:‏ ما أخرجه البخاري عن ابن عمر قال‏:‏ أنزلت ‏ {‏نساؤكم حرث لكم‏} ‏ في إتيان النساء في أدبارهن وتقدم عن جابر التصريح بذكر سبب خلافه فالمعتمد حديث جابر لأنه نقل وقول ابن عمر استنباط منه وقد وهمه فيه ابن عباس وذكر مثل حديث جار كما أخرجه أبو داود والحاكم
وإن ذكر واحد سبباً وآخر سبباً غيره فإن كان إسناد أحدهما صحيحاً دون الآخر فالصحيح المعتمد‏.‏
مثاله‏:‏ ما أخرجه الشيخان وغيرهما عن جندب اشتكى النبي صلى الله عليه وسلم فلم يقم ليلة أوليلتين فأتته امرأة فقالت‏:‏ يا محمد ما أرى شيطانك إلا قد تركك فأنزل الله ‏ {‏والضحى والليل إذا سجى ما ودعك ربك وما قلى‏} ‏‏.‏
وأخرج الطبراني وابن أبي شيبة عن حفص عن ميسرة عن أمه عن أمها وكانت خادم رسول الله صلى اله عليه وسلم أن جروا دخل بيت النبي صلى الله عليه وسلم فدخل تحت السرير فمات فمكث النبي صلى الله عليه وسلم أربعة أيام لا ينزل عليه الوحي فقال‏:‏ يا خولة ما حدث في بيت رسول الله صلى الله عليه وسلم جبريل لا يأتيني فقلت في نفسي‏:‏ لوهيأت البيت وكنسته فأهويت بالمكنسة تحت السرير فأخرجت جرواً فجاء النبي صلى الله عليه وسلم ترعد لحيته وكان إذا نزل عليه أخذته الرعدة فأنزل الله والضحى إلى قوله ‏ {‏فترضى‏} ‏ وقال ابن حجر في شرح البخاري‏:‏ قصة إبطاء جبريل بسبب الجرومشهورة لكن كونها سبب نزول الآية غريب وفي إسناده من لا يعرف فالمعتمد ما في الصحيح‏.‏
ومن أمثلته أيضاً‏:‏ ما أخرجه ابن جرير وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس أن رسول الله صلى الله عليه وسلم لما هاجر إلى المدينة أمره الله أن يستقبل بيت المقدس ففرحت اليهود فاستقبلها بضعة عشر شهراً وكان يحب قبلة إبراهيم فكان يدعوالله وينظر إلى السماء فأنزل الله فولوا وجوهكم شطره فارتاب من ذلك اليهود وقالوا ما ولاهم عن قبلتهم التي كانوا عليها فأنزل الله ولله المشرق والمغرب فأينما تولوا فثم وجه الله‏.‏
وأخرج الحاكم وغيره عن ابن عمر قال‏:‏ نزلت فأينما تولوا فثم وجه الله أن يصلي حيثما توجهت بك راحلتك في التطوّع‏.‏
وأخرج الترمذي وضعفه من حديث عامر بن ربيعة قال‏:‏ كنا في سفر في ليلة مظلمة فلم ندر أين القبلة فصلى كل رجل منا على حياله فلما أصبحنا ذكرنا ذلك لرسول الله صلى الله عليه وسلم فنزلت‏.‏
وأخرج الدار قطني نحوه من حديث جابر بسند ضعيف أيضاً‏.‏
وأخرج ابن جرير عن مجاهد قال‏:‏ لما نزلت ادعوني أستجيب لكم قالوا‏:‏ إلى أين فنزلت‏.‏
مرسل‏.‏
وأخرج عن قتادة أن النبي صلى الله عليه وسلم قال إن أخاً لكم قد مات فصلوا عليه فقالوا‏:‏ إنه كان لا يصلي إلى القبلة فنزلت معضل غريب جداً‏.‏
فهذه خمسة أسباب مختلفة وأضعفها الأخير لإعضاله ثم قبله لإرساله ثم ما قبله لضعف رواته‏.‏
والثاني صحيح لكنه قال‏:‏ قد أنزلت في كذا ولم يصرح بالسبب‏.‏
والأول صحيح الإسناد وصرح فيه بذكر السبب فهوالمعتمد‏.‏
ومن أمثلته أيضاً‏:‏ ما أخرجه ابن مردويه وابن أبي حاتم من طريق إسحاق عن محمد ابن أبي محمد عن عكرمة أوسعيد عن ابن عباس قال‏:‏ خرج أمية بن خلف وأبو جهل بن هشام ورجال من قريش فأتوا رسول الله صلى الله عليه وسلم فقالوا‏:‏ يا محمد تعال فتمسح بآلهتنا وندخل معك في دينك وكان يحب إسلام قومه فرق لهم فأنزل الله وإن كادوا ليفتنوك عن الذي أوحينا إليك الآيات‏.‏
وأخرج ابن مردويه من طريق العوفي عن ابن عباس أن ثقيفاً قالوا للنبي صلى الله عليه وسلم أجلنا سنة حتى يهدي آلهتنا فإذا قبضنا الذي يهدي لها أحرزناه ثم أسلمنا فهمّ أن يؤجلهم فنزلت هذا يقتضي نزولها بالمدينة وإسناده ضعيف‏.‏
والأول يقتضي نزولها بمكة وإسناده حسن وله شاهد عند أبي الشيخ عن سعيد بن جبير يرتقي به إلى درجة الصحيح فهوالمعتمد‏.‏
الحال الرابع‏:‏ أن يستوي الإسنادان في الصحة فيرجع أحدهما بكون راويه حاضر القصة أونحوذلك من وجوه الترجيحات‏.‏
مثاله‏:‏ ما أخرجه البخاري عن ابن مسعود قال‏:‏ كنت أمشي مع النبي صلى الله عليه وسلم بالمدينة وهو يتوكأ على عسيب فمرّ بنفر من اليهود فقال بعضهم‏:‏ لوسألتموه فقالوا‏:‏ حدثنا عن الروح فقام ساعة ورفع رأسه فعرفت أنه يوحى إليه حتى صعد الوحي ثم قال قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا وأخرج الترمذي وصححه عن ابن عباس قال‏:‏ قالت قريش لليهود‏:‏ أعطونا شيئاً نسأل هذا الرجل فقالوا‏:‏ اسألوا عن الروح فسألوه فأنزل الله ‏ {‏ويسألونك عن الروح‏} ‏ الآية فهذا يقتضي أنها نزلت بمكة والأول خلافه وقد رجح بأن ما رواه البخاري أصح من غيره وبأن ابن مسعود كان حاضر القصة‏.‏
الحال الخامس‏:‏ أن يمكن نزولها عقيب السببين أوالأسباب المذكورة بأن لا تكون معلومة التباعد كما في الآيات السابقة فيحمل على ذلك‏.‏
ومثاله‏:‏ ما أخرجه البخاري من طريق عكرمة عن ابن عباس أن هلال ابن أمية قذف امرأته عند النبي صلى الله عليه وسلم بشريك بن سمحاء فقال النبي صلى الله عليه وسلم‏:‏ البينة أوحد في ظهرك فقال‏:‏ يا رسول الله إذا رأى أحدنا مع امرأته رجلاً ينطلق يلتمس البينة فأنزل عليه والذين يرمون أزواجهم حتى بلغ إن كان من الصادقين ‏.‏
وأخرج الشيخان عن سهل بن سعد قال جاء عويمر إلى عاصم بن عدي فقال‏:‏ اسأل رسول الله صلى الله عليه وسلم‏:‏ أرأيت رجلاً وجد مع امرأته رجلاً يقتله أيقتل به أم كيف يصنع فسأل عاصم رسول الله صلى الله عليه وسلم فعاب السائل فأخبر عاصم عويمراً فقال‏:‏ والله لآتين رسول اله صلى الله عليه وسلم فلأسألنه فأتاه فقال‏:‏ أنه قد أنزل فيك وفي صاحبتك قرآن الحديث جمع بينهما بأن أول من وقع له ذلك هلال وصادف مجيء عويمر أيضاً فنزلت في شأنهما معاً وإلى هذا جنح النووي وسبقه الخطيب فقال‏:‏ لعلهما اتفق لهما ذلك في وقت واحد‏.‏
وأخرج البزار عن حذيفة قال‏:‏ قال رسول الله صلى الله عليه وسلم لأبي بكر لورأيت مع أم رومان رجلاً ما كنت فاعلاً به قال‏:‏ شراً قال‏:‏ فأنت يا عمر قال‏:‏ كنت أقول‏:‏ لعن الله الأعجز وإنه لخبيث فنزلت قال ابن حجر‏:‏ لا مانع من تعدد الأسباب‏.‏
الحال السادس‏:‏ أن لا يمكن ذلك فيحمل على تعدد النزول وتكرره‏.‏
مثاله‏:‏ ما أخرجه الشيخان عن المسيب قال لما حضر أبا طالب الوفاة دخل عليه رسول الله صلى الله عليه وسلم وعنده أبو جهل وعبد الله بن أمية فقال‏:‏ أي عم قل لا إله إلا الله أحاج لك بها عند الله فقال أبو جهل وعبد الله‏:‏ يا أبا طالب أترغب عن ملة عبد المطلب فلم يزالا يكلمانه حتى قال‏:‏ هوعلى ملة عبد المطلب فقال النبي صلى الله عليه وسلم‏:‏ لأستغفرن لك ما لم أنه عنه فنزلت ‏ {‏ما كان للنبي والذين آمنوا أن يستغفروا للمشركين‏} ‏ الآية‏.‏
وأخرج الترمذي وحسنه عن علي قال‏:‏ سمعت رجلاً يستغفر لأبويه وهما مشركان فقلت‏:‏ تستغفر لأبويك وهما مشركان فقال‏:‏ استغفر إبراهيم لأبيه وهومشرك فذكرت ذلك لرسول الله صلى الله عليه وسلم فنزلت‏.‏
وأخرج الحاكم وغيره عن ابن مسعود قال‏:‏ خرج النبي صلى الله عليه وسلم يوماً إلى المقابر فجلس إلى قبر منها فناجاه طويلاً ثم بكى فقال‏:‏ إن القبر الذي جلست عنده قبر أمي وإني استأذنت ربي في الدعاء لها فلم يأذن لي فأنزل علي ‏ {‏ما كان للنبي والذين آمنوا أن يستغفروا للمشركين‏} ‏ فجمع بين هذه الأحاديث بتعدد النزول‏.‏
ومن أمثلته أيضاً‏:‏ ما أخرجه البيهقي والبزار عن أبي هريرة أن النبي صلى الله عليه وسلم وقف على مزة حين استشهد وقد مثل به فقال‏:‏ لأمثلن بسبعين منهم مكانك فنزل جبريل والنبي صلى الله عليه وسلم واقف بخواتيم سورة النحل وإن عاقبتم فعاقبوا بمثل ما عوقبتم به إلى آخر السورة وأخرج الترمذي والحاكم عن أبيّ بن كعب قال‏:‏ لما كان يوم أحد أصيب من الأنصار أربعة وستون ومن المهاجرين ستة منهم حمزة فمثلوا بهم فقالت الأنصار‏:‏ لئن أصبنا منهم يوماً مثل هذا لنربين عليهم فلما كان يوم فتح مكة أنزل الله ‏ {‏وإن عاقبتم‏} ‏ الآية‏.‏
فظاهره تأخير نزولها إلى الفتح وفي الحديث الذي قبله نزولها بأحد‏.‏
قال ابن الحصار‏:‏ ويجمع أنها نزلت أولاً بمكة قبل الهجرة مع السورة لأنها مكية ثم ثانياً بأحد ثم ثالثاً يوم الفتح تذكيراً من الله لعباده‏.‏
وجعل ابن كثير من هذا القسم آية الروح‏.‏
تنبيه قد يكون في إحدى القصتين‏:‏ فتلافيهم الراوي فيقول فنزل‏.‏
مثاله‏:‏ ما أخرجه الترمذي وصححه عن ابن عباس قال مر يهودي بالنبي صلى الله عليه وسلم فقال‏:‏ كيف تقول يا أبا القاسم إذا وضع الله السموات على ذه والأرضين على ذه والماء على ذه والجبال على ذه وسائر الخلق على ذه فأنزل الله ‏ {‏وما قدروا الله حق قدره‏} ‏ الآية‏.‏
والحديث في الصحيح بلفظ فتلا رسول الله صلى الله عليه وسلم وهوالصواب فإن الآية مكية‏.‏
ومن أمثلته أيضاً‏:‏ ما أخرجه البخاري عن أنس قال سمع عبد الله بن سلام بمقم رسول الله صلى الله عليه وسلم فأتاه فقال‏:‏ إني سائلك عن ثلاث لا يعلمهن إلا نبي‏:‏ ما أول أشراط الساعة وما أول طعام أهل الجنة وما ينزع الولد إلى أبيه أوإلى أمه قال‏:‏ أخبرني بهن جبريل آنفاً قال‏:‏ جبريل قال‏:‏ نعم قال‏:‏ ذاك عدواليهود من الملائكة فقرأ هذه الآية من كان عدواً لجبريل فإنه نزله على قلبك قال ابن حجر في شرح البخاري‏:‏ ظاهر السياق أن النبي صلى الله عليه وسلم قرأ الآية رداً على اليهود ولا يستلزم ذلك نزولها حينئذٍ‏.‏
قال‏:‏ وهذا هو المعتمد فقد صح في سبب نزول الآية قصة غير قصة ابن سلام‏.‏
تنبيه عكس ما تقدم أن يذكر سبب واحد في نزول الآيات المتفرقة ولا إشكال في ذلك فقد ينزل في الوقعة الواحدة آيات عديدة في سور شتى‏.‏
مثاله‏:‏ ما أخرجه الترمذي والحاكم عن أم سلمة أنها قالت يا رسول الله لا أسمع الله ذكر النساء في الهجرة بشيء فأنزل الله فاستجاب لهم ربهم أني لا أضيع إلى آخر الآية‏.‏
وأخرج الحاكم عنها أيضاً قالت قلت يا رسول الله تذكر الرجال ولا تذكر النساء فأنزلت إن المسلمين والمسلمات وأنزلت إني لا أضيع عمل عامل منكم من ذكر أوأنثى‏.‏
وأخرج أيضاً عنها أنها قالت تغزوالرجال ولا تغزوالنساء وإنما لنا نصف الميراث فأنزل الله ولا تتمنوا ما فضل الله به بعضكم على بعض وأنزل إن المسلمين والمسلمات ‏.‏
ومن أمثلته أيضاً‏:‏ ما أخرجه البخاري من حديث زيد بن ثابت أن رسول الله صلى الله عليه وسلم أملى عليه هل يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله فجاء ابن أم مكتوم وقال‏:‏ يا رسول الله لوأستطيع الجهاد لجاهدت وكان أعمى فأنزل الله غير أولي الضرر‏.‏
وأخرج ابن أبي حاتم عن زيد بن ثابت أيضاً قال كنت لرسول الله صلى الله عليه وسلم فإني لواضع القلم على أذني إذا أمر بالقتال فجعل رسول الله صلى الله عليه وسلم ينظر ما ينزل عليه إذا جاء أعمى فقال‏:‏ كيف لي يا رسول الله وأنا أعمى فأنزلت ليس على الضعفاء‏.‏
ومن أمثلته‏:‏ ما أخرجه ابن جرير عن ابن عباس قال كان رسول الله صلى الله عليه وسلم جالساً في ظل حجرة فقال‏:‏ إنه سيأتيكم إنسان ينظر بعيني شيطان فطلع رجل أزرق فدعاه رسول الله صلى الله عليه وسلم فقال‏:‏ علام تشتمني أنت وأصحابك فانطلق الرجل فجاء أصحابه فحلفوا بالله ما قالوا حتى تجاوز عنهم فأنزل الله ‏ {‏يحلفون بالله ما قالوا‏} ‏ الآية‏.‏
وأخرجه الحاكم وأحمد بهذا اللفظ وأقره فأنزل الله ‏ {‏يوم يبعثهم الله جميعاً فيحلفون له كما يحلفون لكم‏} ‏ الآية‏.‏
تنبيه تأمل ما ذكرته لك في هذه المسئلة واشدد به يديك فإني حررته واستخرجته بفكري من استقراء صنيع الأئمة ومتفرقات كلامهم ولم أسبق إليه‏.‏


49 في مطلقه ومقيده المطلق

النوع التاسع والأربعون في مطلقه ومقيده المطلق

الدال على الماهية بلا قيد وهومع القيد كالعام مع الخاص‏.‏قال العلماء‏:‏ متى وجد دليل على تقييد المطلق صير إليه وإلا فلا بل يبقى المطلق على إطلاقه والمقيد على تقييده لأن الله تعالى خاطبنا بلغة العرب‏.‏
والضابط أن الله إذا حكم في شيء بصفة أوشرط ثم ورد حكم آخر مطلق النظر‏:‏ فإن لم يكن له أصل يرد إليه إلا ذلك الحكم المقيد وجب تقييده به وإن كان له أصل يرد غيره لم يكن رده إلى أحدهما بأولى من الآخر‏.‏
فالأول مثل اشتراط العدالة في الشهود على الرجعة والفراق والوصية في قوله ‏ {‏واشهدوا ذوي عدل منكم‏} ‏ وقوله ‏ {‏شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم‏} ‏ وقد أطلق الشهادة في البيوع وغيرها في قوله ‏ {‏واشهدوا إذا تبايعتم‏} ‏ ‏ {‏فإذا دفعتم إليهم أموالهم فاشهدوا عليهم‏} ‏ والعدالة شرط في الجميع‏.‏
ومثل تقييده ميراث الزوجين بقوله ‏ {‏من بعد وصية يوصين بها أو دين‏} ‏ وإطلاقه الميراث فيما أطلق فيه وكذلك ما أطلق من المواريث كلها بعد الوصية والدين وكذلك ما اشترط في كفارة القتل من الرقبة المؤمنة وإطلاقها في كفارة الظهار واليمين والمطلق كالمقيد في وصف الرقبة وكذلك تقييد الأيدي بقوله ‏ {‏إلى المرافق‏} ‏ في الوضوء وإطلاقه التيمم وتقييد إحباط العمل بالردة بالموت على الكفر في قوله ‏ {‏من يرتد منكم عن دينه فيمت وهو كافر‏} ‏ الآية وأطلق في قوله ‏{‏ومن يكفر بالإيمان فقد حبط عمله وتقييد تحريم الدم بالمسفوح في الأنعام وأطلق فيما عداها‏.‏
فمذهب الشافعي حمل المطلق على المقيد في الجميع ومن العلماء من لا يحمله ويجوز إعتاق الكافر في كفارة الظهار واليمين ويكتفى في التيمم بالمسح إلى الكوعين ويقول‏:‏ إن الردة تحبط العمل بمجردها‏.‏
والثاني‏:‏ مثل تقييد الصوم بالتتابع في كفارة القتل والظهار وتفييده بالتفريق في صوم التمتع وأطلق كفارة اليمين وقضاء رمضان فيبقى على إطلاقه من جوازه مفرقًا ومتتابعًا لا يمكن حمله عليهما لتنافي القيدين وهما التفريق والتتابع وعلى أحدهما لعدم المرجح‏.‏
تنبيهان‏.‏
الأول إذا قلنا‏:‏ يحمل المطلق على المقيد هل هومن وضع اللغة أوبالقياس مذهبان‏.‏
وجه الأول أن العرب من مذهبها استحباب الإطلاق اكتفاء بالقيد وطلبًا للإيجاز والاختصار‏.‏
الثاني‏:‏ ما تقدم محله إذا كان الحكمان بمعنى واحد‏.‏
وإنما اختلفا في الإطلاق والتقييد فأما إذا حكم في شيء بأمور ثم في آخر ببعضها وسكت فيه عن بعضها فلا يقتضي الإلحاق كالأمر بغسل الأعضاء الأربعة في الوضوء وذكر في التيمم عضوين فلا يقال بالحمل ومسح الرأس والرجلين بالتراب فيه أيضًا وكذلك ذكر العتق والصوم والإطعام في كفارة الظهار واقتصر في


39 في معرفة الوجوه والنظائر

النوع التاسع والثلاثون في معرفة الوجوه والنظائر

صنف فيه قديماً مقاتل بن سليمان ومن المتأخرين ابن الجوزي وابن الدامغاني وأبوالحسين محمد بن عبد الصمد المصري وابن فارس وآخرون فالوجوه‏:‏ اللفظ المشترك الذي يستعمل في عدة معان كلفظ الأمة وقد أفردت في هذا الفن كتاباً سميته معترك الأقران في مشترك القرآن والنظائر‏:‏ كألفاظ المتواطئة‏.‏
وقيل النظائر في اللفظ والوجوه في المعاني‏.‏
وضعف لأنه لوأريد هذا لكان الجمع في الألفاظ المشتركة وهم يذكرون في تلك الكتب اللفظ الذي معناه واحد في مواضع كثيرة فيجعلون الوجوه نوعاً لأقسام والنظائر نواً لآخر‏.‏
وقد جعل بعضهم ذلك من أنواع معجزات القرآن حيث كانت الكلمة الواحدة تنصرف إلى عشرين وجهاً وأكثر وأقل ولا يوجد ذلك في كلام البشر‏.‏
وذكر مقاتل في صدر كتابه حديثاً مرفوعاً‏:‏ لا يكون الرجل فقيهاً كل الفقه حتى يرى للقرآن وجوهاً كثيرة‏.‏
قلت‏:‏ هذا أخرجه ابن سعد وغيره عن أبي الدرداء موقوفاً ولفظه لا يفقه الرجل كل الفقه وقد فسره بعضهم بأن المراد أن يرى اللفظ الواحد يحتمل معاني متعدد فيحمله عليها إذا كانت غير متضادة ولا يقتصر به على معنى واحد‏.‏
وأشار آخرون إلى أن المراد به استعمال الإشارات الباطنة وعدم الاقتصار على التفسير الظاهر‏.‏
وفقد أخرجه ابن عساكر في تاريخ من طريق حماد بن زيد عن أيوب عن أبي قلابة عن أبي الدرداء قال‏:‏ إنك لن تفقه كل الفقه حتى ترى للقرآن وجوهاً‏.‏
قال حماد‏:‏ فقلت لأيوب‏:‏ أرأيت قوله‏:‏ حتى ترى للقرآن وجوهاً أهوأن ترى له وجوهاً فتهاب الإقدام عليه قال‏:‏ نعم هوهذا‏.‏
وأخرج ابن سعد من طريق عكرمة عن ابن عباس أن علي بن أبي طالب أرسله إلى الخوارج فقال‏:‏ اذهب إليهم فخاصمهم ولا تحاجهم بالقرآن فإنه ذووجوه ولكن خاصمهم بالسنة‏.‏
وأخرج من وجه آخر أن ابن عباس قال له‏:‏ يا أمير المؤمنين فأنا أعلم بكتاب الله منهم في بيوتنا نزل قال‏:‏ صدقت ولكن القرآن حمال ذووجوه تقول ويقولون ولكن خاصمهم بالسنن فإنهم لم يجدوا عنها محيصاً فخرج إليهم فخاصمهم بالسنن فلم تبق بأيديهم حجة‏.‏
وهذه عيون من أمثلة هذا النوع‏.‏
ومن ذلك‏:‏ الهدى يأتي على سبعة عشر وجهاً‏.‏
بمعنى الثبات‏:‏ {اهدنا الصراط المستقيم} ‏.‏
والبيان‏:‏ {أولئك على هدى من ربهم} ‏.‏
والدين‏:‏ {إن الهدى هدى الله} ‏.‏
والإيمان‏:‏ {ويزيد الله الذين اهتدوا هدى} ‏.‏
والدعاء‏:‏ {ولكل قوم هاد} ‏.‏
{هل لك إلى أن تزكى} {وجعلناهم أئمة يهدون بأمرنا} ‏.‏
وبمعنى الرسل والكتب‏:‏ {فإما يأتينكم مني هدى} ‏.‏
والمعرفة‏:‏ {وبالنجم هم يهتدون} ‏.‏
وبمعنى النبي صلى الله عليه وسلم‏:‏ {إن الذين يكتمون ما أنزلنا من البينات والهدى} ‏.‏
وبمعنى القرآن‏:‏ {ولقد جاءهم من ربهم الهدى} والتوراة {ولقد آتينا موسى الهدى} ‏.‏
والاسترجاع‏.‏
{وأولئك هم المهتدون} ‏.‏
والحجة‏:‏ لا يهدي القوم الظالمين بعد قوله تعالى {ألم تر إلى الذي حاج إبراهيم في ربه} أي لا يهديهم حجة‏.‏
والتوحيد‏:‏ {إن نتبع الهدى معك} ‏.‏
والسنة‏:‏ {فبهداهم اقتده} ‏.‏
{وإنا على آثارهم مهتدون} ‏.‏
والإصلاح‏:‏ {إن الله لا يهدي كيد الخائنين} ‏.‏
والإلهام‏:‏ {أعطى كل شيء خلقه ثم هدى} ‏:‏ أي ألهم المعاش‏.‏
والتوبة‏:‏ {إنا هدنا إليك} ‏.‏
والإرشاد‏:‏ {أن يهديني سواء السبيل} ‏.‏
ومن ذلك‏:‏ السوء يأتي على أوجه الشدة‏:‏ {يسومونكم سوء العذاب} ‏.‏
والعقر‏:‏ {ولا تمسوها بسوء} ‏.‏
والونى‏:‏ {ما جزاء من أراد بأهلك سوءا} ً‏.‏
{ما كان أبوك أمرا سوء} ‏.‏
والبرص‏:‏ {بيضاء من غير سوء} ‏.‏
والعذاب‏:‏ {إن الخزي اليوم والسوء} ‏.‏
والشرك‏:‏ {ما كنا نعمل من سوء} ‏.‏
والشتم‏:‏ {لا يحب الله الجهر بالسوء} ‏.‏
وألسنتهم بالسوء‏.‏
والذنب‏:‏ {يعملون السوء بجهالة} ‏.‏
وبمعنى بئس‏:‏ {ولهم سوء الدار} ‏.‏
والضر‏:‏ {ويكشف السوء} ‏.‏
{وما مسنى السوء} ‏.‏
والقتل والهزيمة‏:‏ {لم يمسسهم سوء} ‏.‏
ومن ذلك‏:‏ الصلاة تأتي على أوجه‏:‏ الصلوات الخمس‏.‏
يقيمون الصلاة‏.‏
وصلاة العصر‏.‏
يحبسونهما من بعد الصلاة‏.‏
وصلاة الجمعة‏:‏ {إذا نودي للصلاة} ‏.‏
والجنازة‏:‏ ولاتصل على أحد منهم‏.‏
والعاء‏:‏ {وصل عليهم} ‏.‏
والدين‏:‏ أصلواتك تأمرك‏.‏
والقراءة‏:‏ {ولا تجهر بصلاتك} ‏.‏
والرحمة والاستغفار‏:‏ {إن الله وملائكته يصلون على النبي} ‏.‏
ومواضع الصلاة‏:‏ {وصلوات ومساجدْ} ‏.‏
لا تقربوا الصلاة‏.‏
ومن ذلك‏:‏ الرحمة وردت على أوجه‏:‏ الإسلام‏:‏ {يختص برحمته من يشاء} ‏.‏
والإيمان‏:‏ {وآتاني رحمة من عنده} ‏.‏
والجنة‏:‏ {ففي رحمة الله هم فيها خالدون} ‏.‏
والمطر‏:‏ {بشراً بين يدي رحمته} ‏.‏
والنعمة‏:‏ {ولولا فضل الله عليكم ورحمته} ‏.‏
والنبوة‏:‏ {أم عندهم خزائن رحمة ربك} ‏.‏
{أهم يقسمون رحمة ربك} ‏.‏
والقرآن‏:‏ {قل بفضل الله وبرحمته} ‏.‏
والرزق‏:‏ {خزائن رحمة ربي} ‏.‏
والنصر والفتح‏:‏ {إن أراد بكم سوءاً أوأراد بكم رحمة} ‏.‏
والعافية‏:‏ {أو أرادني برحمة} ‏.‏
والمودة‏:‏ {رأفة ورحمة} ‏.‏
رحماء بينهم‏.‏
والسعة‏:‏ {تخفيف من ربكم ورحمة} ‏.‏
والمغفرة‏:‏ {كتب على نفسه الرحمة} ‏.‏
والعصمة‏:‏ {لا عاصم اليوم من أمر الله إلا من رحم} ‏.‏
ومن ذلك‏:‏ الفتنة‏:‏ وردت على أوجه الشرك‏:‏ {والفتنة أشد من القتل} ‏.‏
حتى لا تكون فتنة‏.‏
والإضلال‏:‏ وابتغاء الفتنة والقتل‏:‏ {أن يفتنكم الذي كفروا‏} .‏
والصد‏:‏ {واحذروهم أن يفتنوك} ‏.‏
والضلالة‏:‏ {ومن يرد الله فتنته} ‏.‏
والمعذرة‏:‏ {ثم لم تكن فتنتهم} والقضاء‏:‏ إن هي غلا فتنتك‏.‏
والإثم‏:‏ {ألا في الفتنة سقطوا} ‏.‏
والمرض‏:‏ {يفتنون في كل عام} ‏.‏
والعبرة‏:‏ {لا تجعلنا فتنة} ‏.‏
والعقوبة‏:‏ {أن تصيبهم فتنة} ‏.‏
والاختبار‏:‏ {ولقد فتنا الذين من قبلهم} ‏.‏
والعذاب‏:‏ {جعل فتنة الناس كعذاب الله} ‏.‏
والإحراق‏:‏ {يوم هم على النار يفتنون} ‏.‏
والجنون‏:‏ {بأيكم المفتون} ‏.‏
ومن ذلك‏:‏ الروح‏:‏ ورد على أوجه الأمر‏:‏ وروح منه والوحي‏:‏ {ينزل الملائكة بالروح} ‏.‏
والقرآن‏:‏ {أوحينا إليك روحاً من أمرنا} ‏.‏
والرحمة‏:‏ {وأيدهم بروح منه} ‏.‏
والحياة‏:‏ {فروح وريحان} ‏.‏
وجبريل‏:‏ {فأرسلنا إليها روحنا} ‏.‏
{نزل به الروح الأمين} ‏.‏
وملك عظيم‏:‏ يوم يقوم الروح‏.‏
وجيش من الملائكة‏:‏ {تنزل الملائكة والروح فيها} ‏.‏
وروح البدن‏:‏ {ويسألونك عن الروح} ‏.‏
ومن ذلك‏:‏ القضاء ورد على أوجه‏:‏ الفراغ‏:‏ {فإذا قضيتم مناسككم} ‏.‏
والأمر‏:‏ {إذا قضى أمراً} ‏.‏
والأجل‏:‏ {فمنهم من قضى نحبه} ‏.‏
والفصل‏:‏ {لقضي الأمر بيني وبينكم} ‏.‏
والمضي‏:‏ {ليقضي الله أمراً كان مفعولاً} ‏.‏
والهلاك‏:‏ {لقضي إليهم أجلهم} ‏.‏
والوجوب‏:‏ قضي الأمر والإبرام‏:‏ في نفس يعقوب قضاها‏.‏
والإعلام‏:‏ {وقضينا إلى بني إسرائيل} ‏.‏
والوصية‏:‏ {وقضى ربك ألا تعبدوا إلا إياه} ‏.‏
والموت‏:‏ فقضى عليه‏.‏
والنزول‏:‏ {فلما قضينا عليه الموت} ‏.‏
والخلق‏:‏ {فقضاهن سبع سموات‏} .‏
والفعل‏:‏ {كلا لما يقض ما أمره} ‏:‏ يعني حقاً لم يفعل‏.‏
والعهد‏:‏ {إذ قضينا إلى موسى الأمر} ‏.‏
ومن ذلك‏:‏ الذكر ورد على أوجه‏:‏ ذكر اللسان‏:‏ {فاذكروا الله كذكركم آباءكم} ‏.‏
وذكر القلب‏:‏ ذكروا الله {فإذا أمنتم فاذكروا الله} ‏.‏
والظة‏:‏ {فلما نسوا ما ذكروا به} وذكر فإن الذكرى‏.‏
والبيان‏:‏ {أوعجبتم أن جاءكم ذكر من ربكم} ‏.‏
والحديث‏:‏ {اذكرني عند ربك} ‏:‏ أي حدثه بحالي‏.‏
والقرآن‏:‏ {ومن أعرض عن ذكري} {ما يأتيهم من ذكر} ‏.‏
والتوراة‏:‏ {فاسألوا أهل الذكر} ‏.‏
والخبر‏:‏ {سأتلو عليكم منه ذكراً} ‏.‏
والشرف‏:‏ {وإنه لذكر لك} ‏.‏
والعيب‏:‏ {أهذا الذي يذكر آلهتكم} ‏.‏
واللوح المحفوظ‏:‏ {من بعد الذكر} ‏.‏
والثناء‏:‏ {وذكروا الله كثيراً} ‏.‏
والوحي‏:‏ {فالتاليات ذكراً} ‏.‏
والرسول‏:‏ ذكراً رسولاً‏.‏
والصلاة‏:‏ {ولذكر الله أكبر} ‏.‏
وصلاة الجمعة‏:‏ {فاسعوا إلى ذكر الله} ‏.‏
وصلاة العصر‏:‏ {عن ذكر ربي} ‏.‏
ومن ذلك‏:‏ الدعاء‏:‏ ورد على أوجه‏:‏ العبادة‏:‏ {ولا تدع من دون الله ما لا ينفعك ولا يضرك} ‏.‏
والاستعانة‏:‏ {وادعوا شهداءكم} ‏.‏
والسؤال‏:‏ {ادعوني أستجب لكم} ‏.‏
والقول‏:‏ {دعواهم فيها سبحانك اللهم} ‏.‏
والنداء‏:‏ {يوم يدعوكم} ‏.‏
والتسمية‏:‏ لا {لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضاً} ‏.‏
ومن ذلك‏:‏ الإحصان‏:‏ ورد على أوجه‏:‏ العفة‏:‏ {والذين يرمون المحصنات} ‏.‏
والتزوج‏:‏ فإذا أحصن‏.‏
والحرية‏:‏ {نصف ما على المحصنات من العذاب} ‏.‏
فصل قال ابن فارس في كتاب الأفراد‏:‏ كل ما في القرآن من ذكر الأسف فمعناه الحزن إلا فلما آسفونا فمعناه‏:‏ أغضبونا‏.‏
وكل ما فيه من ذكر البروج فهي الكواكب إلا {ولو كنتم في بروج مشيدة} فهي القصور الطوال الحصينة‏.‏
وكل ما فيه من ذكر البر والبحر فالمراد بالبحر الماء وبالبر التراب اليابس إلا ظهر الفساد في البر والبحر فالمراد به البرية والعمران‏.‏
وكل ما فيه من بخس فهوالنقص إلا {بثمن بخس} أي حرام‏.‏
وكل ما فيه من البعل فهوالزوج إلا أتدعون بعلا فهوالصنم وكل ما فيه من البكم فالخرس عن الكلام بالإيمان إلا عمياً وبكماً وصماً في الإسراء وأحدهما أبكم في النحل فالمراد به عدم القدرة على الكلام مطلقاً‏.‏
وكل ما فيه جثياً فمعناه‏:‏ جميعاً إلا {وترى كل أمة جاثية} فمعناه‏:‏ تجثوعلى ركبها‏.‏
وكل ما فيه من حسباناً فهوالعدد إلا حسباناً من السماء في الكهف فهوالعذاب‏.‏
وكل ما فيه حسرة فالندامة إلا {ليجعل الله ذلك حسرة في قلوبهم} فمعناه‏:‏ الحزن‏.‏
وكل ما فيه من الدحض فالباطل إلا فكان من المدحضين فمعناه‏:‏ من المقروعين‏.‏
وكل ما فيه من رجز فالعذاب إلا {والرجز فاهجر} فالمراد به الصنم‏.‏
وكل ما فيه من ريب فالشك إلا {ريب المنون} يعني حوادث الدهر‏.‏
وكل ما فيه من الرجم فهوالقتل إلا لأرجمنك فمعناه‏:‏ لأشتمنك ورجماً بالغيب أي ظناً‏.‏
وكل ما فيه من الزور فالكذب مع الشرك إلا {منكراً من القول وزوراً} فإنه كذب غير الشرك‏.‏
وكل ما فيه من زكاة المال فهوإلا {وحنانا من لدنا وزكاة} أي طهرة‏.‏
وكل ما فيه من الزيغ فالميل إلا {وإذ زاغت الأبصار} أي شخصت‏.‏
وكل ما فيه من سخر فالاستهزاء إلا سخرياً في الزخرف فهومن التسخير والاستخدام‏.‏
وكل سكينة فيه‏.‏
طمأنينة إلا التي في قصة طالوت فهوشيء كرأس الهرة له جناحان‏.‏
وكل سعير فيه فهوالنار والوقود إلا في ضلال وسعر فهوالعناء‏.‏
وكل شيطان فيه فإبليس وجنوده إلا {وإذا خلوا إلى شياطينهم} وكل شهيد فيه غير القتلى فمن يشهد في أمور الناس إلا وادعوا شهداؤكم فهوشركاؤكم وكل ما فيه من أصحاب النار فأهلها إلا وما جعلنا أصحاب النار إلا ملائكة فالمراد خزنتها وكل صلاة فيه عبادة ورحمة غلا وصلوات ومساجد‏:‏ فهي الأماكن‏.‏
وكل صمم فيه ففي سماع الإيمان والقرآن خاصة إلا الذي في الإسراء‏.‏
وكل عذاب فيه فالتعذيب إلا {وليشهد عذابهما} فهوالضرب‏.‏
وكل قنوت فيه طاعة إلا {كل له قانتون} فمعناه‏:‏ مقرون‏.‏
وكل كنز فيه مال إلا الذي في الكهف فهوصحيفة علم‏.‏
وكل مصباح فيه كوكب إلا الذي في النور فالسراج‏.‏
وكل نكاح فيه تزوج إلا حتى إذ بلغوا النكاح فهوالحلم‏.‏
كل نبأ فيه خبر إلا فعميت عليهم الأنباء فهي الحجج‏.‏
وكل ورود فيه دخول إلا ولما ورد ماء مدين يعني هجم عليه ولم يدخله‏.‏
وكل ما فيه من لايكلف نفساً إلا وسعها فالمراد منه العمل إلا التي في الطلاق فالمراد النفقة‏.‏
وكل يأس فيه قنوط إلا التي في الرعد فمن العلم‏.‏
وكل صبر فيه محمود إلا {لولا أن صبرنا عليها} ‏.‏
{واصبروا على آلهتكم} هذا آخر ما ذكره ابن فارس‏.‏
وقال غيره‏:‏ كل صوم فيه فمن العبادة إلا نذرت للرحمن صوماً أي صمتاً‏.‏
وكل ما فيه من الظلمات والنور فالمراد الكفر والإيمان إلا التي في أول الأنعام فالمراد ظلمة الليل ونور النهار‏.‏
وكل إنفاق فيه فهوالصدقة إلا {فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا} فالمراد به المهر‏.‏
وقال الداني‏:‏ كل ما فيه من الحضور فهوبالضاد من المشاهدة إلا موضعاً واحداً فإنه بالظاء من الاحتظار وهوالمنع وهوقوله تعالى {كهشيم المحتظر} ‏.‏
وقال ابن خالويه‏:‏ ليس في القرآن بعد بمعنى قبل إلا حرف واحد ولقد كتبنا في الزبور من بعد الذكرا قال مغلطاي في كتاب الميسر‏:‏ قد وجدنا حرفاً آخر وهوقوله تعالى {والأرض بعد ذلك دحاها} قال أبوموسى في كتاب المغيث‏:‏ معناه هنا قبل لأنه تعالى خلق الأرض في يومين ثم استوى إلى السماء فعلى هذا خلق الأرض قبل السماء انتهى‏.‏
قلت‏:‏ قد تعرض النبي صلى الله عليه وسلم والصحابة والتابعون لشيء من هذا النوع‏.‏
فأخرج الإمام أحمد في مسنده وابن أبي حاتم وغيرهما من طريق دراج عن أبي الهيثم عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال كل حرف في القرآن يذكر فيه القنوت فهوالطاعة هنا إسناده جيد وابن حبان يصححه‏.‏
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس قال‏:‏ كل شيء في القرآن أليم فهوالموجع‏.‏
وأخرج من طريق علي بن أبي طلحة عن ابن عباس قال‏:‏ كل شيء في القرآن قتل فهولعن‏.‏
وأخرج من طريق الضحاك عن ابن عباس قال‏:‏ كل شيء في كتاب الله من الرجز‏:‏ يعني به العذاب‏.‏
وقال الفرياني‏:‏ حدثنا قيس عن عمار الذهبي عن سعيد بن جبير عن ابن عباس قال‏:‏ كل تسبيح في القرآن صلاة وكل سلطان في القرآن حجة‏.‏
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس قال‏:‏ كل شيء في القرآن الدين فهوالحساب‏.‏
وأخرج ابن الأنباري في كتاب الوقف والابتداء من طريق السدى عن أبي مالك عن ابن عباس قال‏:‏ كل ريب شك إلا مكاناً واحداً في والطور‏:‏ ريب المنون يعني حوادث الأمور‏.‏
وأخرج ابن أبي حاتم وغيره عن أبيّ بن كعب قال‏:‏ كل شيء في القرآن من الرياح فهي رحمة وكل شيء فيه من الريح فهوعذاب‏.‏
وأخرج عن الضحاك قال‏:‏ كل كأس ذكره الله في القرآن إنما عنى به الخمر‏.‏
وأخرج عنه قال‏:‏ كل شيء في القرآن فاطر فهوخالق‏.‏
وأخرج عن سعيد بن جبير قال‏:‏ كل شيء في القرآن إفك فهوكذب‏.‏
وأخرج عن أبي العالبة قال‏:‏ كل آية في القرآن في الأمر بالمعروف فهوالإسلام والنهي عن المنكر فهوعبادة الأوثان‏.‏
وأخرج عن أبي العالية قال‏:‏ كل آية في القرآن يذكر فيها حفظ الفرج فهومن الزنى إلا قوله تعالى {قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم} فالمراد أن لا يراها أحد‏.‏
وأخرج عن مجاهد قال‏:‏ كل شيء في القرآن إن لإنسان كفوراً إنما يعني به الكفار‏.‏
وأخرج عن عمر بن عبد العزيز قال‏:‏ كل شيء في القرآن خلود فإنه لا توبة له‏.‏
وأخرج عن عبد الرحمن بن زيد بن أسلم قال‏:‏ كل شيء في القرآن يقدر فمعناه يقل‏.‏
وأخرج عنه قال‏:‏ التزكي في القرآن كله الإسلام‏.‏
وأخرج عن أبي مالك قال‏:‏ وراء في القرآن‏:‏ أمام كله غير حرفين فمن ابتغى وراء ذلك يعني سوى ذلك {وأحل لكم ما وراء ذلكم} يعني سوى ذلكم‏.‏
وأخرج عن أبي بكر بن عياش قال‏:‏ ما كان كسفاً فهوعذاب وما كان كسفاً فهوقطع السحاب‏.‏
وأخرج عن عكرمة قال‏:‏ ما صنع الله فهوالسد وما صنع الناس فهوالسد‏.‏
وأخرج ابن جرير عن أبي روق قال‏:‏ كل شيء في القرآن جعل فهوخلق‏.‏
وأخرج عن مجاهد قال‏:‏ المباشرة في كل كتاب الله‏:‏ الجماع‏.‏
وأخرج عن أبي زيد قال‏:‏ كل شيء في القرآن فاسق فهوكاذب إلا قليلاً‏.‏
وأخرج ابن المنذر عن السدي قال‏:‏ ما كان في القرآن حنيفاً‏:‏ مسلماً وما كان في القرآن حنفاء‏:‏ مسلمين حجاجاً‏.‏
وأخرج عن سعيد بن جبير قال‏:‏ العفوفي القرآن على ثلاثة أنحاء‏:‏ نحو‏:‏ تجاوز عن الذنب ونحوفي القصد في النفقة {ويسألونك ماذا ينفقون قل العفو} ونحوفي الإحسان فيما بين الناس إلا أن يعفون أو يعفو الذي بيده عقدة النكاح وفي صحيح البخاري قال سفيان ابن عيينة‏:‏ ما سمى الله المطر في القرآن إلا عذاباً وتسمية العرب الغيث‏.‏
قلت استثنى من ذلك {إن كان بكم أذى من مطر} فلإن المراد به الغيث قطعاً‏.‏
وقال أبو عبيدة‏:‏ إذا كان في العذاب فهوأمطرت وإذا كان في الرحمة فهوأمطرت‏.‏
فرع أخرج أبو الشيخ عن الضحاك قال‏:‏ قال لي ابن عباس‏:‏ احفظ عني كل شيء في القرآن وما لهم في الأرض من ولي ولا نصير فهوللمشركين فأما المؤمنون فما أكثر أنصارهم وشفعاءهم‏.‏
وأخرج سعيد بن منصور عن مجاهد قال‏:‏ كل طعام في القرآن فهونصف صاع‏.‏
وأخرج ابن أبي حاتم عن وهب بن منبه قال‏:‏ كل شيء في القرآن قليل فهودون العشرة‏.‏
وأخرج عن مسروق قال‏:‏ ما كان في القرآن على صلاتهم يحافظون حافظوا على الصلوات فهوعلى مواقيتها‏.‏
وأخرج عن سفيان بن عيينة قال‏:‏ كل شيء في القرآن وما يدريك فلم يخبر به وما أدراك فقد أخبر به‏.‏
وأخرج عنه قال‏:‏ كل مكر في القرآن فهوعمل‏.‏
وأخرج عن مجاهد قال‏:‏ ما كان في القرآن قتل لعن فإنما عنى به الكافر‏.‏
وقال الراغب في مفرداته‏:‏ قيل كل شيء ذكره الله بقوله‏:‏ وما أدراك فسره وكل شيء ذكره بقوله وما يدريك تركه‏.‏
وقد ذكر {وما أدراك ما سجين} ‏.‏
وما أدراك ما عليون ثم فسر الكتاب لا السجين ولا العليون وفي ذلك نكتة لطيفة انتهى ولم يذكرها وبقيت أشياء تأتي في النوعه الذي يلي هذا إن شاء الله تعالى‏.‏


59 في فواصل الآي

النوع التاسع والخمسون في فواصل الآي

الفاصلة كلمة آخر الآية كقافية الشعر وقرينة السجع‏.‏
وقال الداني‏:‏ كلمة آخر الجملة‏.‏
قال الجعبري وهوخلاف المصطلح ولا دليل له في تمثيل سيبويه بيوم يأتي وما كنا نبغي وليسا رأس الآية لأن مراده الفواصل اللغوية لا الصناعية‏.‏
وقال القاضي أبو بكر‏:‏ الفواصل حروف متشاكلة في المقاطع يقع بها إفهام المعاني‏.‏
وفرق الداني بين الفواصل ورؤوس الآي فقال‏:‏ الفاصلة هي الكلام المنفصل عما بعده والكلام المنفصل قد يكون رأس آية وغير رأس وكذلك الفواصل يكن رؤوس آية وغيرها وكل رأس آية فاصلة وليس كل فاصلة رأس آية‏.‏
قال‏:‏ ولأجل كون معنى الفاصلة هذا ذكر سيبويه في تمثيل القوافي‏:‏ يوم يأت وما كنا نبغي وليسا رأس آية بإجماع مع‏:‏ إذ يسر وهورأس آية باتفاق‏.‏
وقال الجعبري‏:‏ لمعرفة الفواصل طريقان‏:‏ توقيفي وقياسي‏.‏
أما التوقيفي فما ثبت أنه صلى الله عليه وسلم وقف عليه دائمًا تحققن أنه فاصلة وما وصله دائمًا تحققن أنه ليس بفاصلة وما وقف عليه مرة ووصله مرة أخرى احتمل الوقف أن يكون لتعريف الفاصلة أولتعريف الوقف التام أوللاستراحة والوصل أن يكون غير فاصلة أوفاصلة وصلها لتقدم تعريفها‏.‏
وأما القياسي ما ألحق من المحتمل غير المنصوص بالمنصوص لمناسب ولا محذور في ذلك لأنه لا زيادة فيه ولا نقصان وإنما غايته أنه محل فصل أووصل والوقف على كل كلمة كلمة جائز ووصل القرآن كله جائز فاحتاج القياس إلى طريق تعرفه فنقول‏:‏ فاصلة الآية كقرينة السجعة في النثر وقافية البيت في الشعر وما يذكر من عيوب القافية من اختلاف الحركة والإشباع والتوجيه فليس بعيب في الفاصلة وجاز الانتقال في الفاصلة والقرينة قافية الأرجوزة من نوع إلى آخر بخلاف قافية القصيدة‏.‏
ومن ثم ترى ترجعون مع علي والميعاد مع الثواب والطارق مع الثاقب والأصل في الفاصلة والقرينة المتجردة في الآية والسجعة المساواة ومن ثم أجمع العادون على ترك عد آيات بآخرين ولا الملائكة المقربون في النساء وكذب بها الأولون بسبحان ولتبشر به المتقين بمريم ولعلهم يتقون بطه ومن الظلمات إلى النور وإن الله على كل شيء قدير بالطلاق حيث لم يشاكل طرفيه وعلى ترك عد أفغير دين الله يبغون ‏ {‏أفحكم الجاهلية يبغون‏} ‏ وعدوا نظائرها للمناسبة نحو‏:‏ يا أولي الألباب بآل عمران وعلى الله كذبا بالكهف والسلوى بطه‏.‏
وقال غيره‏:‏ تقع الفاصلة عند الاستراحة بالخطاب لتحسين الكلام بها وهي الطريقة التي يباين القرآن بها سائر الكلام وتسمى فواصل لأنه ينفصل عنده الكلامان وذلك أن آخر الآية فصل بينها وبين ما بعدها واخذ من قوله تعالى كتاب فصلت آياته ولا يجوز تسميتها قوافي إجماعًا لأن الله تعالى لما سلب عنه اسم الشعر وجب سلب القافية عنه أيضًا لأنها منه وخاصة به في الاصطلاح وكما بمنع استعمال القافية فيه يمتنع استعمال الفاصلة في الشعر لأنها صفة لكتاب الله تعالى فلا تتعداه‏.‏
وهل يجوز استعمال السجع في القرآن خلاف الجمهور على المنع لأن أصله من السجع الطير فشرف القرآن أن يستعار لشيء منه لفظ أصله مهمل ولأجل تشريفه عن مشاركة غيره من الكلام الحادث في وصفه بذلك ولأن القرآن من صفاته تعالى فلا يجوز وصفه بصفة لم يرد الإذن بها‏.‏
قال الرماني في إعجاز القرآن‏:‏ ذهب الأشعرية إلى امتناع أن يقال في القرآن سجع وفرقوا بأن السجع هو الذي في نفسه ثم يحال المعنى عليه والفواصل التي تتبع المعاني ولا تكون مقصودة في نفسها‏.‏
قال‏:‏ ولذلك كانت الفواصل بلاغة واسجع عيبًا‏.‏
وتبعه على ذلك القاضي أبو بكر الباقلاني ونقله عن نص أبي الحسن الأشعري وأصحابنا كلهم قال‏:‏ وذهب كثير من غير الأشاعرة إلى إثبات السجع في القرآن وزعموا أن ذلك مما يبين به فصل الكلام وأنه من الأجناس التي يقع بها التفاضل في البيان والفصاحة كالجناس والالتفات ونحوهما‏.‏
قال‏:‏ وأقوى ما استدلوا به الاتفاق على أن موسى أفضل من هارون لمكان السجع قيل في موضع هارون وموسى ولما كانت الفواصل في موضع آخر بالواووالنون قيل موسى وهارون‏.‏
قالوا‏:‏ وهذا يفارق أمر الشعر لأنه لا يجوز أن يقع في الخطاب إلا مقصودًا إليه وإذا وقع غير مقصود إليه كان دون القدر الذي نسميه شعرًا وذلك القدر مما يتفق وجوده من المفحم كما يتفق وجوده من الشاعر‏.‏وأما ما جاء في القرآن من السجع فهوكثير لا يصح أن يتفق غير مقصود إليه وبنوا الأمر في ذلك على تحديد معنى السجع فقال أهل اللغة‏:‏ هوموالاة الكلام على حد واحد‏.‏
وقال ابن دريد‏:‏ سجعت الحمامة معناه‏:‏ رددت صوتها‏.‏
قال الاضي‏:‏ وهاذا غير صحيح ولوكان القرآن سجعًا لكان غير خارج عن أساليب كلامهم ولوكان داخلًا فيها لم يقع بذلك إعجاز‏.‏
ولوجاز ا يقال هوسجع معجز لجاز أن يقولوا شعر معجز وكيف والسجع مما كان تألفه الكهان من العرب‏.‏
ونفيه من القرآن أجدر بأن يكون حجة من نفي الشعر لأن الكهانة تنافي النبوات بخلاف الشعر‏.‏
وقد قال صلى الله عليه وسلم أسجع كسجع الكهان فجعله مذمومًا‏.‏
وقال‏:‏ وما توهموا أنه سجع باطل لأن مجيئه على صورته لا يقتضي كونه هو لأن السجع يتبع المعنى فيه اللفظ الذي يؤدي السجع وليس كذلك ما اتفق مما هوفي معنى السجع من القرآن لأن اللفظ وقع فيه تابعًا للمعنى‏.‏
وفرق بين أن ينتظم الكلام في نفسه بألفاظه التي تؤدي المعنى المقصود منه وبين أن يكون المعنى منتظمًا دون اللفظ ومتى ارتبط المعنى بالسجع كان إفادة السجع كإفادة غيره ومتى انتظم في المعنى بنفسه دون السجع كان مستجلبًا لتحسين الكلام دون تصحيح المعنى‏.‏
قال‏:‏ وللسجع منهج محفوظ وطريق مضبوط من أخلّ به وقع الخلل في كلامه ونسب إلى الخروج عن الفصاحة كما أن الشاعر إذا خرج عن الوزن المعهود كان مخطئًا وأنت ترى فواصل القرآن متفاوتة بعضها متداني المقاطع وبعضها يمتد حتى يتضاعف طوله عليه وترد الفاصلة في ذلك الوزن الأول بعد كلام كثير وهذا في السجع غير مرضي ولا محمود‏.‏
قال‏:‏ وأما ذكر من تقديم موسى على هارون في موضع وتأخيره عنه في موضع لمكان السجع وتساوي مقاطع الكلام فليس بصحيح بل القاعدة فيع إعادة القصة الواحدة بألفاظ مختلفة تؤدي معنى واحدًا وذلك الأمر الصعب تظهر فيه الفصاحة وتتبين فيه البلاغة ولهذا أعيدت كثير من القصص على ترتيبات متفاوتة تنبيهًا بذلك على عجزهم عن الإتيان بمثله مبتدأ به ومتكررًا ولوأمكنهم المعارضة لقصدوا تلك القصة وعبروا عنها بألفاظ لم تؤد إلى تلك المعاني ونحوها فعلى هذا القصد بتقديم بعض الكلمات على بعض وتأخيرها إظهار الإعجاز دون السجع إلى أن قال‏:‏ فبان بذلك أن الحروف الواقعة في الفواصل متناسبة مع النظائر التي تقع في الأسجاع لا تخرجها عن حدها ولا تدخلها في باب السجع وقد بينا انهم يذمون كل سجع خرج عن اعتدال الأجزاء فكان بعض مصاريعه كلمتين وبعضها أربع كلمات ولا يرون ذلك فصاحة بل يرونه عجزًا فلوفهموا اشتمال القرآن على السجع لقالوا نحن نعارضه بسجع معتدل يريد في الفصاحة على طريقة القرآن أه كلام القاضي في كتاب الإعجاز‏.‏
ونقل صاحب عروس الأفراح عنه أنه ذهب في الانتصار إلى جواز تسمية الفواص سجعًا‏.‏
وقال الخفاجي في سر الفصاحة‏:‏ قول الرماني إن السجع عيب والفواصل غلط فإنه إن أراد بالسجع ما يتبع المعنى وهوغير مقصود بتكلف فذلك بلاغة والفواصل مثله وإن أراد به ما تقع المعاني تابعة له وهومقصود بتكلف فذلك عيب والفواصل مثله وأظن الذي دعاهم إلى تسمية جل ما في القرآن فواص ولم يسموا ما تماثلت حروفه سجعًا رغبتهم في تنزيه القرآن عن الوصف اللاحق بغيره من الكلام الروى عن الكهنة غيرهم وهذا غرض في التسمية قريب والحقيقة ما قلناه‏.‏
قال‏:‏ والتحرير أن الأسجاع حروف متماثلة في مقاطع الفواصل‏.‏
قال‏:‏ فإن قيل‏:‏ إذا كان عندكم أن السجع محمود فهلا ورد القرآن كله مسجوعًا وما الوجه في ورود بعضه مسجوعًا وبعضه غير مسجوع قلنا‏:‏ إن القرآن نزل بلغة العرب وعلى عرفهم وعاداتهم وكان الفصيح منهم لا يكون كلامه كله مسجوعًا لما فيه من أمارات التكلف والاستكراه لاسيما مع طول الكلام فلم يرد كله مسجوعًا جريًا منه على عرقهم في اللطافة الغالبة أوالطبقة العالية من كلامهم ولم يخل من السجع لأنه يحسن في بعض الكلام على الصفة السابقة‏.‏
وقال ابن النفيس‏:‏ يكفي في حسن السجع ورود القرآن به‏.‏
قال‏:‏ ولا يقدح في ذلك خلوة في بعض الآيات لأن الحسن قد يقتضي المقام الانتقال إلى أحسن منه‏.‏
وقال حازم‏:‏ من الناس من يكره تقطيع الكلام إلى مقادير متناسبة الأطراف غير متقاربة في الطول والقصر لما فيه من التكلف إلا ما يقع إلمام به في النادر من الكلام ومنهم من يرى أن التناسب الواقع بإفراغ الكلام في قالب التفقيه وتحليتها بمناسبة المقاطع أكيد جدًا‏.‏
ومنهم وهوالوسط من يرى أن السجع وإن كان زينة للكلام فقد يدعوإلى التكلف فرأى أن لا يستعمل في جملة الكلام وأن لا يخلوالكلام منه جملة وأنه يقبل منه ما اجتلبه الخاطر عفوًا بلا تكلف‏.‏
قال‏:‏ وكيف يعاب السجع على الإطلاق وإنما نزل القرآن على أساليب الفصيح من كلام العرب فوردت الفواصل فيه بإزاء ورود الأسجاع في كلامهم وإنما لم يجئ على أسلوب واحد لأنه لا يحسن في الكلام جميعًا أن يكون مستمرًا على نمط واحد لما فيه من التكلف ولما فيه في الطبع من الملل ولأن الافتتان في ضروب الفصاحة أعلى من الاستمرار على ضرب واحد فلهذا وردت بعض آي القرآن متماثلة المقاطع وبعضها غير متماثلة‏.‏
فصل ألف الشيخ شمس الدين بن الصائغ الحنفي كتبًا سماه أحكام الرأي في أحكام الآي قال فيه اعلم أن المناسبة أمر مطلوب في اللغة العربية يرتكل لها أمور من مخالفة الأصول‏.‏
قال‏:‏ وقد تتبعت الأحكام التي وقعت في آخر الآي مراعاة للمناسبة فعثرت منها على نيف عن الأربعين حكمًا أحدها‏:‏ تقديم المعمول إما على العامل نحو أهؤلاء إياكم كانوا يعبدون قيل ومنه وإياك نستعين أوعلى معمول آخر أصله التقديم نحو ‏ {‏لنريك من آياتنا الكبرى‏} ‏ إذا أعربنا الكبرى مفعول نرى أوعلى الفاعل نحو لقد جاء آل فرعون النذر ومنه تقديم خبر كان على اسمها نحو ‏ {‏ولم يكن له كفوًا أحد‏} ‏‏.‏
الثاني‏:‏ تقديم ما هومتأخر في الزمان نحو ‏ {‏فلله الآخرة والأولى‏} ‏ ولولا مراعاة الفواصل لقدمت الأولى كقوله ‏ {‏له الحمد في الأولى والآخرة‏} ‏‏.‏
الثالث‏:‏ تقديم الفاضل على الأفضل نحو برب هارون وموسى وتقدم ما فيه‏.‏
الرابع‏:‏ تقديم الضمير على ما يفسره نحو فأوجس في نفسه خيفة موسى‏.‏
الخامس‏:‏ تقديم الصفة الجملة على الصفة المفردة نحو ونخرج له يوم القيامة كتابًا يلقاه منشورًا‏.‏
السادس‏:‏ حذف ياء المنقوص المعرف نحو ‏ {‏الكبير المتعال‏} ‏ يوم التناد‏.‏
السابع‏:‏ حذف ياء الفعل غير المجزوم نحو ‏ {‏والليل إذا يسر‏} ‏‏.‏
الثامن‏:‏ حذف ياء الإضافة نحو ‏ {‏فكيف كان عذابي ونذر‏} ‏ ‏ {‏فكيف كان عقاب‏} ‏‏.‏
التاسع‏:‏ زيادة حرف المد نحو‏:‏ الظنونا والرسولا والسبيلا‏.‏
ومنه إبقاؤه مع الجازم نحو ‏ {‏لا تخاف دركًا ولا تخشى‏} ‏ ‏ {‏سنقرئك فلا تنسى‏} ‏ على القول بأنه نهي‏.‏
العاشر‏:‏ صرف مال الينصرف نحو قوارير قوارير‏.‏
الحادي عشر‏:‏ إيثار تذكير اسم الجنس كقوله ‏{‏أعجاز نخل منقعر‏.‏
الثاني عشر‏:‏ إيثار تأنيثه نحو أعجاز نخل خاوية ونظير هذين قوله في القمر وكل صغير وكبير مستطر وفي الكهف ‏ {‏لا يغادر صغيرة ولا كبيرة إلا أحصاها‏} ‏‏.‏
الثالث عشر‏:‏ الاقتصار على أحد الوجهين الجائزين اللذين قرئ بهما في السبع في غير ذلك كقوله تعالى فأولئك تحروا رشدًا ولم يجئ رشدًا في السبع وكذا ‏ {‏وهيئ لنا من أمرنا رشدًا‏} ‏ لأن الفواصل في السورتين بحركة الوسط وقد جاء في وإن يروا سبيل الرشد وبهذا يبطل ترجيح الفارسي قراءة التحريك بالإجماع عليه فيما تقدم ونظير ذلك قراءة تبت يدا أبي لهب بفتح الهاء وسكونها ولم يقرأ سيصلى نارًا ذات لهب إلا بالفتح لمراعاة الفاصلة‏.‏
الرابع عشر‏:‏ إيراد الجملة التي رد بها ما قبلها على غير وجه المطابقة في الاسمية والفعلية كقوله تعالى ‏ {‏ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين‏} ‏ ولم يطابق بين قولهم آمنا وبين ما رد به فيقول ولم يؤمنوا أوما آمنوا لذلك‏.‏
الخامس عشر‏:‏ إيراد أحد القسمين غير مطابق للآخر كذلك نحو ‏ {‏فليعلمن الله الذين صدقوا وليعلمن الكاذبين‏} ‏ ولم يقل كذبوا‏.‏
السادس عشر‏:‏ إيراد أحد جزأي الجملتين على غير الوجه الذي أورد نظيرها من الجملة أخرى نحو ‏ {‏أولئك الذين صدقوا وأولئك هم المتقون‏} ‏‏.‏
السابع عشر‏:‏ إيثار أغرب اللفظين نحو ‏ {‏قسمة ضيزى‏} ‏ ولم يقل جائزة ‏ {‏لينبذن في الحطمة‏} ‏ ولم يقل جهنم أوالنار‏.‏
وقال في المدثر ‏ {‏سأصليه سقر‏} ‏ وفي سأل ‏ {‏إنها لظى‏} ‏ وفي القارعة ‏ {‏فأمه هاوية‏} ‏ لمراعاة فواصل كل سورة‏.‏
الثامن عشر‏:‏ كل من المشركين بموضع نحو ‏ {‏وليذكر أولوا الألباب‏} ‏ وفي سورة طه ‏ {‏إن في ذلك لآيات لأولي النهي‏} ‏‏.‏
التاسع عشر‏:‏ حذف المفعول نحو ‏ {‏فأما من أعطى واتقى‏} ‏ ‏ {‏ما ودعك ربك وما قلى‏} ‏ ومنه حذف متعلق أفعل التفضيل نحو ‏ {‏يعلم السر وأخفى‏} ‏ ‏ {‏خير وأبقى‏} ‏‏.‏
العشرون‏:‏ الاستغناء بالإفراد عن التثنية نحو ‏ {‏فلا يخرجنكما من الجنة فتشقى‏} ‏‏.‏
الحادي والعشرون‏:‏ الاستغناء به عن الجمع نحو ‏ {‏واجعلنا للمتقين إمامًا‏} ‏ ولم يقل أئمة كما قال ‏ {‏وجعلناهم أئمة يهدون‏} ‏ ‏ {‏إن المتقين في جنات ونهر‏} ‏ أي أنهار الثاني والعشرون‏:‏ الاستغناء بالتثنية عن الإفراد نحو ‏ {‏ولمن خاف مقام ربه جنتان‏} ‏ قال الفراء‏:‏ أراد جنًا كقوله ‏ {‏فإن الجنة هي المأوى‏} ‏ فثنى لأجل الفاصلة‏.‏
قال‏:‏ والقوافي تحتمل من الزيادة والنقصان ما لا يحتمل سائر الكلام ونظير ذلك قول الفراء أيضًا في قوله تعالى ‏ {‏إذ انبعث أشقاها‏} ‏ فإنها رجلان‏:‏ قدار وآخر معه ولم يقل أشقياها للفاصلة وقد أنكر ذلك ابن قتيبة وأغلظ فيه وقال‏:‏ إنما يجوز في رؤوس الآي زيادة ها السكت أوالألف أوحذف همز أوحرف فإما أن يكون الله وعد بجنتين فنجعلهما جنة واحد لأجل رؤوس الآي معاذ الله وكيف هذا وهويصفها بصفات الاثنين قال ‏ {‏ذواتا أفنان‏} ‏ ثم قال فيهما‏:‏ وأما ابن الصائغ فإن نقل عن الفراء أنه أراد جنات فأطلق الاثنين على الجمع لأجل الفاصلة ثم قال وهذا غير بعيد قال‏:‏ وإنما عاد الضمير بعد ذلك بصيغة التثنية مراعاة للفظ وهذا هو الثالث والعشرون‏.‏
الرابع والعشرون‏:‏ الاستغناء بالجمع عن الإفراد نحو لا بيع فيه ولا خلال أي ولا خلة كما ففي الآية الأخرى وجمع مراعاة للفاصلة‏.‏
الخامس والعشرون‏:‏ إجراء غير العاقل مجرى العاقل نحو ‏ {‏رأيتهم لي ساجدين‏} ‏ ‏ {‏كل في فلك يسبحون‏} ‏ السادس والعشرون‏:‏ إمالة مالا يمال كآي طه والنجم‏.‏
السابع العشرون‏:‏ الإتيان بصيغة المبالغة كقدير وعليم مع ترك ذلك في نحوهوالقادر وعالم الغيب ومنه ‏ {‏وما كان ربك نسيًا‏} ‏‏.‏
الثامن والعشرون‏:‏ إيثار بعض أوصاف المبالغة على بعض نحو ‏ {‏إن هذا لشيء عجاب‏} ‏ أوثر على عجيب لذلك‏.‏
التاسع والعشرون‏:‏ الفصل بين المعطوف والمعطوف عليه نحو ‏ {‏ولولا كلمة سبقت من ربك لكان لزمًا وأجل مسمى‏} ‏‏.‏
الثلاثون‏:‏ إيقاع الظاهر موقع الضمير نحو ‏ {‏والذين يمسكون بالكتاب وأقاموا الصلاة إنا لا نضيع أجر المصلحين‏} ‏ وكذا بآية الكهف‏.‏
الحادي والثلاثون‏:‏ وقوع مفعول موقع اعل كقوله ‏ {‏حجابًا مستورًا‏} ‏ ‏ {‏كان وعده مأتيًا‏} ‏ أي ساترًا وآنيًا‏.‏
الثاني والثلاثون‏:‏ وقوع فاعل موقع مفعول نحو ‏ {‏عيشة راضية‏} ‏ ‏ {‏ماء دافق‏} ‏‏.‏
الثالث والثلاثون الفصل بين الموصوف والصفة نحو ‏ {‏أخرج المرعى فجعله غثاء أحوى‏} ‏ إن أعرب أحوى صفة المرعي أي حالًا‏.‏
الرابع والثلاثون‏:‏ إيقاع حرف مكان غيره نحو ‏ {‏بأن ربك أوحى لها‏} ‏ والأصل إليها
الخامس والثلاثون‏:‏ تأخير الوصف الأبلغ عن الأبلغ ومنه الرحمن الرحيم رءوف رحيم لأن الرأفة أبلغ من الرحمة‏.‏
السادس والثلاثون‏:‏ حذف الفاعل ونيابة المفعول نحو ‏ {‏وما لأحد عنده من نعمة تجزى‏} ‏‏.‏
السابع والثلاثون‏:‏ إثبات هاء السكت نحو‏:‏ ماليه سلطانيه ماهيه‏.‏
الثامن والثلاثون‏:‏ الجمع بين المجرورات نحو ‏ {‏ثم لا تجد لك به علينا وكيلا‏} ‏ فإن الأحسن الفصل بينها لا أن مراعاة الفاصلة اقتضت عدمه وتأخير تبيعًا التاسع والثلاثون‏:‏ العدول عن صيغة المضي إلى صيغة الاستقبال نحو ‏ {‏ففريقًا كذبتم وفريقًا تقتلون‏} ‏ والأصل قتلتم‏.‏
الأربعون‏:‏ تغيير بنية الكلمة نحو ‏ {‏طور سينين‏} ‏ والأصل سينًا‏.‏
تنبيه قال ابن الصائغ‏:‏ لا يمتنع في توجيه الخروج عن الأصل في الآيات المذكورة أمور أخرى مع وجه المناسبة فإن القرآن العظيم كما جاء في الأثر لا تنقضي عجائبه‏.‏
فصل قال ابن أبي الأصبع‏:‏ لا تخرج فواصل القرآن عن أحد أربعة أشياء‏:‏ التمكين والتصدير والتوشيح والإيغال‏.‏
فالتمكين ويسمى ائتلاف القافية‏:‏ أن يمهد الناثر للقرينة أوالشاعر للقافية تمهيدًا تأتي به القافية أوالقرينة متمكنة في مكانها مستقرة في قرارها مطمئنة في مراضعها غير نافرة ولا قلقة متعلقًا معناها بمعنى الكلام كله تعلقًا تامًا بحيث لوطرحت لاختل المعنى واضطرب الفهم وبحيث لوسكت عنها كمله السامع بطبعه‏.‏
ومن أمثلة ذلك ‏ {‏يا شعيب أصلواتك تأمرك أن نترك‏} ‏ الآية فإنه لما تقدم في الآية ذكر العبادة وتلاه ذكر التصرف في الأموال اقتضى ذلك ذكر الحلم والرشد على الترتيب لأن الحلم يناسب العبادات والرشد يناسب الأموال‏.‏
وقوله ‏{‏أولم يهد لهم كم أهلكنا من قبلهم من القرون يمشون في مساكنهم إن في ذلك لآيات أفلا يسمعون أولم يروا أنا نسوق الماء إلى قوله ‏{‏أفلا تبصرون فأتى في الآية الأولى بيهد لهم وختمها بيسمعون لأن الموعظة فيها مسموعة وهي أخبار القرون‏.‏
وفي الثانية بيروا وختمها بيبصرون لأنها مرئية‏.‏
وقوله ‏ {‏لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير‏} ‏ فإن الطيف يناسب مالًا يدرك بالبصر والخبير يناسب ما يدركه‏.‏
وقوله ‏ {‏ولقد خلقنا الإنسان من سلالة من طين‏} ‏ إلى قوله ‏ {‏فتبارك الله أحسن الخالقين‏} ‏ فإن في هذه الفاصلة التمكين التام المناسب لما قبلها وقد بادر بعض الصحابة حين نزل أول الآية إلى ختمها بها قبل أن يسمع آخرها فأخرج ابن أبي حاتم من طريق الشعبي عن زيد بن ثابت قال أملى عليّ رسول الله صلى الله عليه وسلم هذه الآية ‏ {‏ولقد خلقنا الإنسان من سلالة من طين‏} ‏ إلى قوله ‏ {‏خلقًا آخر‏} ‏ قال معاذ بن جبل ‏ {‏فتبارك الله أحسن الخالقين‏} ‏ فضحك رسول الله صلى الله عليه وسلم فقال له معاذ‏:‏ مما ضحكت با رسول الله قال‏:‏ بها ختمت‏.‏
وحكى أن أعرابيًا سمع قارئًا يقرأ‏:‏ ‏ {‏فإن زللتم من بعد ما جاءتكم البينات فاعلموا أن الله غفور رحيم‏} ‏ ولم يكن يقرأ القرآن فقال‏:‏ إن كان هذا كلام الله فلا يقول كذا الحكيم لا يذكر الغفران عند الزلل لأنه إغراء عليه‏.‏
تنبيهات‏.‏
الأول قد تجتمع فواصل في موضع واحد ويخالف بينها كأوائل النحل فإنه تعالى بدأ بذكر الأفلاك فقال ‏ {‏خلق السموات والأرض بالحق‏} ‏ ثم ذكر خلق الإنسان من نطفة ثم خلق الأنعام ثم عجائب النبات فقال ‏ {‏هو الذي أنزل من السماء ماء لكم منه شراب ومنه شجر فيه تسيمون ينبت لكم به الزرع والزيتون والنخيل والأعناب ومن كل الثمرات إن في ذلك لآية لقوم يتفكرون‏} ‏ فجعل مقطع هذه الآية التفكر فإنه استدلال بحدث الأنواع المختلفة من النبات على وجود الإله القادر المختار ولما كان هنا مظنة سؤال وهوأنه لا يجوز أن يكون المؤثر فيه طبائع الفصول وحركات الشمس والقمر وكان الدليل لا يتم إلا بالجواب عن هذا السؤال كان مجال التفكر والنظر والتأمل باقيًا فأجاب تعالى عنه من وجهين‏.‏
أحدهما‏:‏ أن تغيرات العالم السفلي مربوطة بأحوال الأفلاك فتلك الحركات كيف حصلت فإن كان حصولها بسبب أفلاك أخرى لزم التسلسل وإن كان من الخالق الحكيم فذاك إقرار بوجود الله تعالى وهذا هو المراد بقوله ‏ {‏وسخر لكم الليل والنهار والشمس والقمر والنجوم مسخرات بأمره إن في ذلك لآيات لقوم يعقلون‏} ‏ فجعل مقطع هذه الآية العقل وكأنه قيل إن كنت عاقلًا فاعلم أن التسلسل باطل فوجب انتهاء الحركات إلى حركة يكون موجدها غير متحرك وهوالإله القادر المختار‏.‏
والثاني‏:‏ أن نسبة الكواكب والطبائع إلى جميع أجزاء الورقة الواحدة والحبة الواحدة واحدة ثم إنا نرى الورقة الواحدة من الورد أحد وجهيها في غاية الحمرة والآخر في غاية السواد فلوكان المؤثر موجبًا بالذات لامتنع حصول هذا التفاوت في الآثار فعلمنا أن المؤثر قادر مختار وهذا هو المراد من قوله ‏ {‏وما ذرأ لكم في الأرض مختلفًا ألوانه إن في ذلك لآية لقوم يذكرون‏} ‏ كأنه قيل اذكر ما ترسخ في عقلك أن الواجب بالذات والطبع لا يختلف تأثيره فإذا نظرت حصول هذا الاختلاف علمت أ المؤثر ليس هو الطبائع بل الفاعل المختار فلهذا جعل مقطع الآية التذكر ومن ذلك قوله تعالى ‏ {‏قل تعالوا أتل ما حرم ربكم عليكم‏} ‏ الآيات فإن الأولى ختمت بقوله ‏ {‏لعلكم تعقلون‏} ‏ والثانية بقوله ‏ {‏لعلكم تذكرون‏} ‏ والثالثة بقوله ‏ {‏لعلكم تتقون‏} ‏ لأن الوصايا التي في الآية الأولى إنما يحمل على تركها عدم العقل الغالب على الهوى لأن الإشراك بالله لعدم استكمال العقل الدال على توحيده وعظمته وكذلك عقوق الوالدين لا يقتضيه العقل لسبق إحسانهما إلى الولد بكل طريق وكذلك قتل الأولاد بالوأد من الإملاق مع وجود الرازق الحي الكريم وكذلك إتيان الفواحش لا يقتضيه عقل وكذا قتل النفس لغيظ أوغضب في القاتل فحسن بعد ذلك يعقلون‏.‏
وأما الثانية فتعلقها بالحقوق المالية والقولية فإن من علم أن له أيتامًا يخلفهم من بعده لا يليق به أن يعامل أيتام غيره إلا بما يجب أن يعامل به أيتامه ومن يكيل أويزن أويشهد لغيره لوكان ذلك الأمر له لم يجب أن يكون فيه خيانة ولا يحسن وكذا من وعد لووعد لم يحب أن يخلف ومن أحب ذلك عامل الناس ليعاملوه بمثله فترك ذلك إنما يكون لغفلة عن تدبر ذلك وتأمله فذلك ناسب الختم بقوله ‏‏لعلكم تذكرون ‏.‏
وأما الثالثة لأن ترك أتباع شرائع الله الدينية مؤد إلى غضبه وإلى عقابه فحسن لعلكم تتقون أي عقاب الله بسببه ومن ذلك قوله في أنعام أيضًا ‏ {‏وهو الذي جعل لكم النجوم‏} ‏ الآيات فإنه ختم الأولى بقوله ‏ {‏لقوم يعلمون‏} ‏ والثانية بقوله ‏ {‏لقوم يفقهون‏} ‏ والثالثة بقوله ‏ {‏لقوم يؤمنون‏} ‏ وذلك لأن حساب النجوم والاهتداء بها يختص بالعلماء بذلك فناسب ختمه بيعلمون وإنشاء الخالق من نفس واحدة ونقلهم من صلب إلى رحم ثم إلى الدنيا ثم إلى حياة وموت والنظر في ذلك والفكر فيه أدق فناسب ختمه بيفقهون لأن الفقه فهم الأشياء الدقيقة‏.‏
ولما ذكره ما أنعم به على عباده من سعة الأرزاق والأقوات والثمار وأنواع ذلك ناسب ختمه بالإيمان الداعي إلى شكره تعالى على نعمه ومن ذلك قوله تعالى ‏ {‏وما هو بقول شاعر قليلًا ما تؤمنون ولا بقول كاهن قليلًا ما تذكرون‏} ‏ حيث ختم الأولى بتؤمنون والثانية بتذكرون‏.‏
ووجهه أن مخالفة القرآن لنظم الشعر ظاهرة واضحة لا تخفى على أحد فقول من قال شعر كفر وعناد محض فناسب ختمه بقوله ‏{‏قليلًا ما تؤمنون وأما مخالفته لنظم الكهان وألفاظ السجع فيحتاج إلى تذكر وتدبر لأن كلًا منهما نثر فليست مخالفته له في وضوحها لكل أحد كمخالفته الشعر وإنما تظهر بتدبر ما في القرآن من الفصاحة والبلاغة والبدائع والمعاني الأنيقة فحسن ختمه بقوله ‏{‏قليلًا ما تذكرون‏.‏
ومن بديع هذا النوع اختلاف الفاصلتين في موضعين والمحدث عنه واحد لنكتة لطيفة كقوله تعالى في سورة إبراهيم ‏ {‏وإن تعدوا نعمة الله لا تحصوها إن الإنسان لظلوم كفار‏} ‏ ثم قال في سورة النحل ‏ {‏وإن تعدوا نعمة الله لا تحصوها إن الله لغفور رحيم‏} ‏ قال ابن المنير‏:‏ كأنه يقول إذا حصلت النعم الكثيرة فأنت آخذها وأنا معطيها فحصل لك عند أخذها وصفان‏:‏ كونك ظلومًا وكونك كفارًا‏:‏ يعني لعدووفائك بشكرها ولي عند إعطائها وصفان وهما أني غفور رحيم أقابل ظلمك بغفراني وكفرك برحمتي فلا أقابل تقصيرك إلا بالتوقير ولا أجازي جفاك إلا بالوفاء‏.‏
وقال غيره‏:‏ إنما خص سورة إبراهيم بوصف المنعم عليه وسورة النحل بوصف المنعم لأنه في سورة إبراهيم في مساق وصف الإنسان وفي سورة النحل في مساق صفات الله وإثبات ألوهيته ونظيره قوله تعالى في سورة الجاثية ‏ {‏من عمل صالحًا فلنفسه ومن أساء فعليها ثم إلى ربكم ترجعون‏} ‏ وفي فصلت ختم بقوله ‏ {‏وما ربك بظلام للعبيد‏} ‏ ونكتة ذلك أن قبل الآية الأولى ‏ {‏قل للذين آمنوا يغفروا للذين لا يرجون أيام الله ليجزي قومًا بما كانوا يكسبون‏} ‏ فناسب الختام بفاصلة البعث لأن قبله وصفهم بإنكاره‏.‏
وأما الثانية فالختام بما فيها مناسب أنه لا يضيع عملًا صالحًا ولا يزيد على من عمل سيئًا‏.‏
وقال في سورة النساء ‏ {‏إن الله لا يغفر أن يشرك به ويغفر ما دون لك لمن يشاء ومن يشرك بالله فقد افترى إثمًا عظيمًا‏} ‏ ثم أعادها وختم بقوله ‏ {‏ومن يشرك بالله فقد ضل ضلالًا بعيدًا‏} ‏ ونكتة ذلك أن الأولى نزلت في اليهود وهم الذين افتروا على الله ما ليس في كتابه والثانية نزلت في المشركين ولا كتاب لهم وضلالهم أشد ونظيره قوله في المائدة ‏ {‏ومن لم يحكم بما أنزل الله فأولئك هم الكافرون‏} ‏ ثم أعادها فقال ‏ {‏فأولئك هم الظالمون‏} ‏ قال في الثالثة ‏ {‏فأولئك هم الفاسقون‏} ‏ ونكتته أن الأولى نزلت في أحكام المسلمين والثانية في اليهود والثالثة في النصارى‏.‏
وقيل الأولى فيمن جحد ما أنزل الله والثانية فيمن خالف مع علمه ولم ينكره والثالثة فيمن خالفه جاهلًا‏.‏
وقيل الكافر والظالم والفاسق كلها بمعنى واحد وهوالكفر عبر عنه بألفاظ مختلفة لزيادة الفائدة واجتناب صورة التكرار وعكس هذا اتفاق الفاصلتين والمحدث عنه مختلف كقوله في سورة النور يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم إلى قوله كذلك ‏ {‏يبين الله لكم الآيات والله عليم حكيم‏} ‏ ثم قال إذ بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم كذلك ‏ {‏يبين الله لكم آياته والله عليم حكيم‏} ‏‏.‏
التنبيه الثاني من مشكلات الفواصل قوله تعالى ‏ {‏إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم‏} ‏ فإن قوله ‏ {‏وإن تغفر لهم‏} ‏ يقتضي أن تكون الفاصلة الغفور الرحيم وكا نقلت عن مصحف أبيّ وبها قرأ ابن شنبوذ وذكر في حكمته أنه لا يغفر لمن استحق العذاب إلا من ليس فوقه أحد يرد عليه حكمه فهوالعزيز‏:‏ أي الغالب والحكيم هو الذي يضع الشيء في محله وقد يخفي وجه الحكمة على بعض الضعفاء في بعض الأفعال فيتوهم أنه خارج عنها وليس كذلك فكان في الوصف بالحكيم احتراس حسن‏:‏ أي وإن تغفر لهم مع استحقاقهم العذاب فلا معترض عليك لأحد في ذلك والحكمة فيما فعلته ونظير ذلك قوله في سورة التوبة ‏ {‏أولئك سيرحمهم الله إن الله عزيز حكيم‏} ‏ وفي سورة الممتحنة ‏ {‏واغفر لنا ربنا إنك أنت العزيز الحكيم‏} ‏ وفي غافر ‏ {‏ربنا وأدخلهم جنات عدن‏} ‏ إلى قوله ‏ {‏إنك أنت العزيز الحكيم‏} ‏ وفي النور ‏ {‏ولولا فضل الله عليكم ورحمته وإن الله تواب حكيم‏} ‏ فإن بادئ الرأي يقتضي ثواب رحيم لأن الرحمة مناسبة للتوبة‏:‏ لكن عبر به إشارة إلى فائدة مشروعية اللعان وحكمته وهي الستر عن هذه الفاحشة العظيمة ومن خفي ذلك قوله في سورة البقرة ‏ {‏هو الذي خلق لكم ما في الأرض جميعًا ثم استوى إلى السماء فسواهن سبع سموات وهو بكل شيء عليم‏} ‏ وفي آل عمران ‏ {‏قل إن تخفوا ما في صدوركم أو تبدوه يعلمه الله ويعلم ما في السموات وما في الأرض والله على كل شيء قدير‏} ‏ فإن المتبادر إلى الذهن في آية البقرة الختم بالقدرة وفي آية آل عمران الختم بالعلم‏.‏
والجواب أن آية البقرة لما تضمنت الإخبار عن خلق الأرض وما فيها على حسب حاجات أهلها ومنافعهم ومصالحهم وخلق السموات خلقًا مستويًا محكمًا من غير تفاوت والخالق على الوصف المذكور يجب أن يكون عالمًا بما فعله كليًا وجزئيًا مجملًا ومفصلًا يناسب ختمها بصفة العلم وآية آل عمران لما كانت في سياق الوعيد على موالاة الكفار وكان التعبير بالعلم فيها كناية عن المجازاة بالعقاب والثواب ناسب ختمها بصفة القدرة ومن ذلك قوله ‏ {‏وإن من شيء إلا يسبح بحمده ولكن لا تفقهون تسبيحهم إنه كان حليمًا غفورًا‏} ‏ فالختم بالحلم والمغفرة عقب تسابيح الأشياء غير ظاهر في بادئ الرأي وذكر في حكمته أنه لما كانت الأشياء كلها تسبح ولا عصيان في حقها وأنتم تعصون ختم به مراعاة للمقدر في الآية وهوالعصيان كما جاء في الحديث لولا بهائم رتع وشيوخ ركع وأطفال رضع لصب عليكم العذاب صبًا ولرص رصًا وقيل التقدير حلمًا عن تفريط المسبحين غفورًا لذنوبهم وقيل حليمًا عن المخاطبين الذين لا يفقهون التسبيح بإهمالهم النظر في الآيات والعبر ليعرفوا حقه بالتأمل فيما أودع في مخلوقاته مما يوجب تنزيهه‏.‏
التنبيه الثالث في الفواصل ما لا نظير له في القرآن كقوله عقب الأمر الغض في سورة النور ‏ {‏إن الله خبير بما يصنعون‏} ‏ وقوله عقب الأمر بالدعاء والاستجابة ‏ {‏لعلهم يرشدون‏} ‏ وقيل فيه تعريض بليلة القدر حيث ذكر ذلك عقب ذكر رمضان‏:‏ أي لعلهم يرشدون إلى معرفتها‏.‏
وأما التصدير فهوأن تكون تلك اللفظة بعينها تقدمت في أول الآية وتسمى أيضًا رد العجز على الصدر‏.‏
وقال ابن المعتز‏:‏ هوثلاثة أقسام‏.‏
الأول‏:‏ توافق آخر الفاصلة وآخر كلمة في الصدر نحو أنزله بعلمه والملائكة يشهدون وكفى بالله شهيدًا والثاني‏:‏ أن يوافق أول كلمة منه نحو وهب لنا من لدنك رحمة إنك أنت الوهاب قال إني لعلمكم من القالين الثالث‏:‏ أ يوافق بعض كلماته نحو ‏ {‏ولقد استهزئ برسل من قبلك فحاق بالذين سخروا منهم ما كانوا به يستهزئون‏} ‏ ‏ {‏انظر كيف فضلنا بعضهم على بعض وللآخرة أكبر درجات وأكبر تفضيلًا ‏} ‏ ‏ {‏قال لهم موسى ويلكم لا تفتروا على الله كذبًا‏} ‏ إلى قوله ‏ {‏وقد خاب من افترى‏} ‏ ‏ {‏فقلت استغفروا ربكم إنه كان غفارًا‏} ‏ وأما التوشيح فهوأن يكون في أول الكلام ما يستلزم القافية والفرق بينه وبين التصدير أن هذا دلالته معنوية وذاك لفظية كقوله تعالى ‏ {‏إن الله اصطفى آدم‏} ‏ الآية فإن اصطفى لا يدل على أن الفاصلة العالمين باللفظ لأن لفظ العالمين غير لفظ اصطفى‏.‏
ولكن بالمعنى لأنه يعلم أن من لوازم اصطفى أن يكون مختارًا على جنسه وجنس هؤلاء المصطفين العالمون وكقوله ‏ {‏وآية لهم الليل نسلخ‏} ‏ الآية‏.‏
قال ابن أبي الأصبع‏:‏ فإن من كان حافظًا لهذه السورة متفطنًا إلى أن مقاطع آيها النون المرادفة وسمع في صدر الآية انسلاخ النهار من الليل علم أن الفاصلة مظلمون لأن من أسلخ النهار عن ليله أظلم‏:‏ أي دخل في الظلمة ولذلك سمي توشيحًا لأن الكلام لما دل أوله على آخره نزل المعنى منزلة الوشاح ونزل أول الكلام وآخره من زلة لا عاتق والكشح اللذين تحوط عليهما الوشاح‏.‏وأما الإيغال فتقدم في نوع الإطناب‏.‏
فصل قسم البديعيون السجع ومثله الفواصل إلى أقسام‏:‏ مطرف ومتوازي ومرصع ومتوازن ومتماثل‏.‏
فالطرف‏:‏ أن تختلف الفاصلتان في الوزن وتتفقا في حروف السجع نحو مالكم لا ترجعون لله وقارًا وقد خلقكم أطوارًا والمتوازي‏:‏ أن يتفقا وزنًا وتقفية ولم يكن ما في الأولى مقابلًا في الثانية في الوزن والتقفية نحو فيها سرر مرفوعة وأكواب موضوعة‏.‏
والمتوازن‏:‏ أن يتفقا في الوزن دون التقفية نحو ‏ {‏ونمارق مصفوفة وزرابي مبثوثة‏} ‏‏.‏
والمرصع‏:‏ أن يتفقا وزنًا وتقفية ويكون ما في الأولى مقابلًا لما في الثانية كذلك نحو ‏ {‏إن إلينا إيابهم ثم إن علينا حسابهم‏} ‏ ‏ {‏إن الأبرار لفي نعيم وإن الفجار لفي جحيم‏} ‏‏.‏
والمماثل‏:‏ أ يتساويا في الوزن دون التقفية وتكون أفراد الأولى مقابلة لما في الثانية فهوبالنسبة إلى المرصع كالمتوازن بالنسبة إلى المتوازي نحو ‏ {‏وآتيناهما الكتاب المستبين وهديناهما الصراط المستقيم‏} ‏ فالكتاب والصراط يتوازنان‏.‏
وكذا المستبين والمستقيم واختلفا في الحرف الأخير‏.‏
فصل بقي نوعان متعلقان بالفواصل‏.‏
أحدهما‏:‏ التشريع وسماه ابن أبي الأصبع‏:‏ التوأم وأصله أن يبني الشاعر بيته على وزنين من أوزان العروض فإذا اسقط منها جزءًا أوجزأين صابر الباقي بيتًا من وزن آخر‏.‏
ثم زعم قوم اختصاصه به‏.‏
وقال آخرون‏:‏ بل يكون في النثر بأن يكون مبنيًا على سجعتين لواقتصر على الأولى منهما كان الكلام تامًا مفيدًا وإن ألحقت به السجعة الثانية كان في التمام والإفادة على حاله مع زيادة معنى ما زاد من اللفظ‏.‏
قال ابن أبي الأصبع‏:‏ وقد جاء من هذا الباب معظم سورة الرحمن فإن آياتها لواقتصر فيها على أول الفاصلتين دون فبأي آلاء ربكما تكذبان لكان تامًا وقد كمل بالثانية فأفاد معنى زائدًا من التقرير والتوبيخ‏.‏
قلت‏:‏ التمثيل غير مطابق والأولى أن يمثل بالآيات التي في إثباتها ما يصح أن يكون فاصلة كقوله ‏ {‏لتعلموا أن الله على كل شيء قدير وإن الله قد أحاط بكل شيء علمًا‏} ‏ وأشباه ذلك‏.‏
الثاني‏:‏ الاستلزام ويسمى لزوم ما لا يلزم وهوأ يلتزم في الشعر أوالنثر حرفًا أوحرفين فصاعدًا قبل الروي بشرط عدم الكلفة‏.‏
مثال التزام حرف ‏ {‏فأما اليتيم فلا تقهر وأما السائل فلا تنهر‏} ‏ التزم الهاء قبل الراء ومثله ألم نشرح لك صدرك الآيات التزم فيها الراء قبل الكاف فلا أقسم بالخنس الجوار الكنس التزم فيها النون المشددة قبل السين ‏ {‏والليل وما وسق والقمر إذا اتسق‏} ‏‏.‏
ومثال التزام حرفين ‏ {‏والطور وكتاب مسطور‏} ‏ ‏ {‏ما أنت بنعمة ربك بمجنون وإن لك لأجرًا غير ممنون‏} ‏ ‏ {‏بلغت التراقي وقيل من راق وظن أنه الفراق‏} ‏‏.‏
ومثال التزام ثلاثة أحرف ‏ {‏تذكروا فإذا هم مبصرون‏} ‏ ‏ {‏وإخوانهم يمدونهم في الغي ثم لا يقصرون‏} ‏‏.‏
تنبيهات‏.‏
الأول قال أهل البديع‏:‏ احسن السجع ونحوه ما تساوت قرائنه نحو ‏ {‏في سدر مخضود وطلح منضود وظل ممدود‏} ‏ ويليه ما طالت قرينته الثانية نحو ‏ {‏والنجم إذا هوى ما ضل صاحبكم وما غوى‏} ‏ أوالثالثة نحو ‏ {‏خذوه فغلوه ثم الجحيم صلوه ثم في سلسلة‏} ‏ الآية‏.‏
وقالا ابن الأثير‏:‏ الأحسن في الثانية المساواة وإلا فأطول قليلًا‏.‏
وفي الثالثة أن تكون أطول‏.‏
وقال الخفاجي‏:‏ لا يجوز أن تكون الثانية أقصر من أولى‏.‏
الثاني قالوا أحسن السجع ما كان قصيرًا لدلالته على قوة المنشئ وأقله كلمتان نحو يا أيها المدثر قم فأنذر الآيات والمرسلات عرفًا الآيات ‏ {‏والذاريات ذروًا‏} ‏ الآيات ‏ {‏والعاديات ضبحًا‏} ‏ الثالث قال الزمخشري في كشافه القديم‏:‏ لا تحسن المحافظة على الفواصل لمجردها إلا مع بقاء المعاني على سردها على المنهج الذي يقتضيه حسن النظم والتآمه فأما أن يهمل المعاني ويهتم بتحسين الألفاظ وحده غير منظور فيه إلى مؤداه فليس من قبيل البلاغة وبنى ذلك أ التقديم في وبالآخرة هم يوقنون ليس لمجرد الفاصلة بل لرعاية الاختصاص‏.‏
الرابع مبنى الفواصل على الوقف ولهذا ساغ مقابلة المرفوع بالمجرور وبالعكس كقوله ‏ {‏إنا خلقناهم من طين لازب‏} ‏ مع قوله ‏ {‏عذاب واصب‏} ‏ و‏ {‏شهاب ثاقب‏} ‏ وقوله ‏ {‏بماء منهمر‏} ‏ مع قوله ‏ {‏قد قدر‏} ‏ و سحر ومستمر وقوله ‏ {‏وما لهم من دونه من وال‏} ‏ مع قوله ‏ {‏وينشئ السحاب الثقال‏} ‏‏.‏
الخامس كثر في القرآن ختم الفواصل بحروف المد واللين وإلحاق النون وحكمته وجود التمكن من التطريب بذلك كما قال سيبويه أنهم إذا تمرنوا يلحقون الألف والياء والنون لأنهم أرادوا مد الصوت ويتركون ذلك إذا لم يترنموا وجاء في القرآن على أسهل موقف وأعذب مقطع‏.‏
السادس حروف الفواصل إما متماثلووإما متقاربة‏.‏
فالأولى‏:‏ مثل والطور ‏ {‏وكتاب مسطور في رق منشور والبيت المعمور‏} ‏‏.‏
والثاني‏:‏ مثل الرحمن الرحيم مالك يوم الدين ‏ {‏ق والقرآن المجيد بل عجبوا أن جاءهم منذر منهم فقال الكافرون هذا شيء عجيب‏} ‏ قال الغمام فخر الدين وغيره‏:‏ وفواصل القرآن لا تخرج عن هذين القسمين بل تنحصر في المتماثلة والمتقاربة‏.‏
قال‏:‏ وبهذا يترجح مذهب الشافعي على مذهب أبي حنيفة في عد الفاتحة سبع آيات مع البسملة وجعل صراط الذين إلى آخرها آية فإن من جعل الآية السادسة أنعمت عليهم مردود بأنه لا يشابه فواصل سائر آيات السورة لا بالمماثلة ولا بالمقاربة ورعاية التشابه في الفواصل لازمة‏.‏
السابع كثر في الفواصل التضمين والإيطاء لأنهما ليسا بعيبين في النثر وإن كانا معيبين في النظم فالتضمين أن يكون ما بعد الفاصلة متعلقًا بها كقوله تعالى وإنكم لتمرون عليهم مصبحين وبالليل ‏.‏
والإيطاء تكرر الفاصلة بلفظها كقوله تعالى في الإسراء ‏ {‏هل كنت إلا بشرًا رسولًا‏} ‏ وختم بذلك الآيتين بعدها‏.‏


79 في غرائب التفسير

النوع التاسع والسبعون في غرائب التفسير

ألف فيه محمود بن حمزة الكرماني كتابًا في مجلدين سماه العجائب والغرائب ضمنه أقوالًا ذكرت في معاني الآيات بنكرة لا يحل الاعتماد عليها ولا ذكرها إلا للتحذير منها‏.‏
من ذلك من قال في حمعسق إن الحاء حرب عليّ ومعاوية والميم ولاية المروانية والعين ولاية العباسية والسين ولاية السفيائية والقاف قدوة مهدي حكاه أبومسلم‏.‏
ثم قال‏:‏ أردت بذلك أن يعلم أن فيمن يدعي العلم حمقى‏.‏
ومن ذلك قول من قال في آلم معنى ألف‏:‏ ألف الله محمدًا فبعثه نبيًا ومعنى لام‏:‏ لامه الجاحدون وأنكروه ومعنى ميم‏:‏ ميم الجاحدون المنكرون من الموم وهوالرسام ومن ذلك قول من قال في ولكم في القصاص حياة يا أولي الألباب أنه قصص القرآن واستدل بقراءة أبي الجوزاء‏:‏ ولكم في القصاص وهوبعيد بل هذه القراءة أفادت معنى غير معنى القراءة المشهورة وذلك من وجوه إعجاز القرآن كما بينته في أسرار التنزيل‏.‏
ومن ذلك ما ذكره ابن فورك في تفسيره في قوله ‏ {‏ولكن ليطمئن قلبي إن إبراهيم} كان له صديق وصفه بأنه قلبه‏:‏ أي ليسكن هذا الصديق إلى هذه المشاهدة إذا رآها عيانًا‏.‏
قال الكرماني‏:‏ وهذا بعيد جدًا‏.‏
ومن ذلك قول من قال في ربنا ولا تحملنا ما لا طاقة لنا به أنه الحب والعشق وقد حكاه الكواشي في تفسيره‏.‏
ومن ذلك قول من قال في ومن شر غاسق إذا وقب إنه الذكر إذا انتصب‏.‏
ومن ذلك قول أبي معاذ النحوي في قوله تعالى الذي جعل لكم من الشجر الأخضر يعني إبراهيم نارًا أي نورًا وهومحمد صلى الله عليه وسلم فإذا أنتم منه توقدون تقتبسون الدين‏


69 فيما وقع في القرآن من الأسماء والكنى والألقاب

النوع التاسع والستون فيما وقع في القرآن من الأسماء والكنى والألقاب

في القرآن أن أسماء الأنبياء والمرسلين خمس وعشرون هم مشاهيرهم‏.‏
آدم أبو البشر ذكر قوم أنه أفعل وصف مشتق من الأدمة ولذا منع الصرف‏.‏
قال الجواليقي‏:‏ أسماء الأنبياء كلها أعجمية إلا أربعة‏:‏ آدم وصالح وشعيب ومحمد‏.‏
وأخرج ابن أبي حاتم من طريق أبي الضحى عن ابن عباس قال‏:‏ إنما سمي آدم لأنه خلق من أديم الأرض‏.‏
وقال قوم‏:‏ هواسم سرياني أصله آدام بوزن خاتام وعرب بحذف الألف الثانية‏.‏
وقال الثعلبي‏:‏ التراب بالعبرانية آدام فسمي آدم به‏.‏
قال ابن أبي خيثمة‏:‏ عاش تسعمائة وستين سنة‏.‏
وقال النووي في تهذيبه‏:‏ اشتهر في كتب التواريخ أنه عاش ألف سنة‏.‏نوح قال الجواليقي‏:‏ أعجمي معرب زاد الكرماني ومعناه بالسريانية‏:‏ الشاكر‏.‏وقال الحاكم في المستدرك‏:‏ إنما سمي نوحًا لكثرة بكائه على نفسه واسمه عبد الغفار‏.‏
قال‏:‏ وأكثر الصحابة على أنه قبل إدريس‏.‏
وقال غيره‏:‏ هونوح بن لمك بفتح الميم بعدها كاف ابن متوشلخ بفتح الميم وتشديد المثناة المضمومة بعدها وفتح الشين المعجمة واللام بعدها معجمة ابن أخنوخ بفتح المعجمة وضم النون الخفيفة بعدها واوساكنة ثم معجمة وهوإدريس فيما يقال‏.‏
وروى الطبراني عن أبي ذر قال قلت يا رسول الله من أول الأنبياء قال‏:‏ آدم قلت‏:‏ ثم من قال‏:‏ نوح وبينهما عشرون قرنًا‏.‏
وفي المستدرك عن ابن عباس قال‏:‏ كان بين آدم ونوح عشرة قرون‏.‏
وفيه عنه مرفوعًا بعث الله نوحًا لأربعين سنة فلبث في قومه ألف سنة إلا خمسين عامًا يدعوهم وعاش بعد الطوفان ستين سنة حتى كثر الناس وفشوا‏.‏
وذكر ابن جرير أن مولد نوح كان بعد وفاة آدم بمائة وستة وعشرين عامًا‏.‏وفي التهذيب للنووي انه أطول الأنبياء عمرًا‏.‏ إدريس قيل إنه قبل نوح‏.‏
قال ابن إسحاق‏:‏ كان إدريس أول بني آدم أعطى النبوة وهوأخنوخ ابن يراد بن مهلابيل بن أنوش بن قينان بن شيث بن آدم‏.‏
وقال وهب بن منبه‏:‏ إدريس جد نوح الذي يقال له خنون وهواسم سرياني وقيل عربي مشتق من الدراسة لكثرة درسه الصحف‏.‏
وفي المستدرك بسند واه عن الحسن عن سمرة قال‏:‏ كان نبي الله إدريس أبسض طويلًا ضخم البطن عريض الصدر قليل شعر الجسد كثير شعر الرأس وكانت إحدى عينيه أعظم من الأخرى وفي صدره نكتة بياض من غير برص فلما رأى الله من أهل الأرض ما رأى من جورهم واعتدائهم في أمر الله رفعه إلى السماء السادسة فهوحيث يقول ورفعناه مكانًا عليًا ‏.‏
وذكر ابن قتيبة أنه رفع وهوابن ثلاثمائة وخمسين سنة‏.‏
وفي صحيح ابن حبان أنه كان نبيًا رسولًا وأنه أول من خط بالقلم‏.‏
وفي المستدرك عن ابن عباس قال‏:‏ كان فيما بين نوح وإدريس ألف سنة‏.‏
إبراهيم قال الجواليقي‏:‏ هواسم قديم ليس بعربي وقد تكلمت به العرب على وجوه أشهرها إبراهيم وقالوا إبراهام‏.‏
وقرئ به في السبع وإبراهم بحذف الياء وإبراهيم وهواسم سرياني معناه أب رحيم قيل مشتق من البرهمة وهي شدة النظر حكاه الكرماني في عجائبه‏.‏
وهوابن آزر واسمه تارح بمثناة وراء مفتوحة وآخره حاء مهملة ابن ناحور بنون ومهملة ومضمومة ابن شاروخ بمعجمة وراء وضمومة وآخره خاء معجمة ابن راوبغين معجمة ابن فالخ بفاء ولام مفتوحة ومعجمة ابن عامر بمهملة وموحدة ابن شالخ بمعجمتين ابن أرفخشد بن سام بن نوح‏.‏
قال الواقدي‏:‏ وله إبراهيم على رأس ألفي سنة من خلق آدم‏.‏
وفي المستدرك من طريق ابن المسيب عن أبي هريرة قال‏:‏ اختتن إبراهيم بعد عشرين ومائة سنة ومات ابن مائتي سنة‏.‏
وحكى النووي وغيره قولًا أنه عاش مائة وخمسين وسبعين سنة‏.‏
إسماعيل قال الجواليقي‏:‏ ويقال بالنون آخره‏.‏
قال النووي وغيره‏:‏ وهوأكبر ولد إبراهيم‏.‏
إسحاق ولد بعد إسماعيل بأربع عشرة سنة وعاش مائة وثمانين سنة وذكر أبوعلي بن مشكويه في كتاب نديم الفريد أن معنى إسحاق بالعبرانية‏:‏ الضحاك‏.‏
يوسف في صحيح ابن حبان من حديث أبي هريرة مرفوعًا أن الكريم ابن الكريم ابن الكريم يوسف بن يعقوب بن إسحاق بن إبراهيم‏.‏
وفي المستدرك عن الحسن أن يوسف ألقى في الجب وهوابن ثنتي عشرة سنة ولقي أباه بعد الثمانين وتوفي وله مائة وعشرون‏.‏
وفي الصحيح أنه أعطى شطر الحسن‏.‏
قال بعضهم‏:‏ وهومرسل لقوله تعالى لقد جاءكم يوسف من قبل بالبينات وقيل ليس هويوسف بن يعقوب بل يوسف بن إفراثيم بن يوسف بن يعقوب ويشبه هذا ما في العجائب للكرماني ويرث من آل يعقوب أن الجمهور على أنه يعقوب بن ماثان وأن امرأة زكريا كانت أخت مريم بنت عمران بن ماثان‏.‏
قال‏:‏ والقول بأنه يعقوب بن إسحاق بن إبراهيم غريب أه‏.‏وما ذكر أنه الغريب هو المشهور والغريب الأول ونظيره في الغرابة قول نوف البكالي أن موسى المذكور في سورة الكهف في قصة الخضر ليس هوموسى نبي إسرائيل بل موسى بن ميشا بن يوسف وقيل ابن إفراثيم بن يوسف وقد كذبه ابن عباس في ذلك‏.‏
وأشد من ذلك غرابة ما حكاه النقاش والماوردي أن يوسف المذكور في سورة غافر من الجن بعثه الله رسولًا إليهم وما حكاه ابن عسكر أن عمران المذكور في آل عمران هووالد موسى لا والد مريم‏.‏
وفي يوسف ست لغات بتثليث السين مع الواووالهمزة والصواب انه عجمي لا اشتقاق له‏.‏
لوط قال ابن إسحاق‏:‏ هولوط بن هاران بن آزر‏.‏
وفي المستدرك عن ابن عباس قال‏:‏ لوط بن أخي إبراهيم هود‏.‏
قال كعب‏:‏ كان أشبه الناس بآدم‏.‏
وقال ابن مسعود‏:‏ كان رجلًا جلدًا أخرجهما في المستدرك وقال ابن هشام‏:‏ اسمه عابر بن أرفخشد بن سام بن نوح‏.‏
وقال غيره‏:‏ الراجح في نسبه أنه هود بن عبد الله بن رباح بن حاوز بن عاد بن عوص بن ارم بن سام بن نوح‏.‏
صالح قال وهب‏:‏ هوابن عبيد بن حاير بن ثمود بن حاير بن سام بن نوح بعث إلى قومه حين راهق الحلم وكان رجلًا أحمر إلى البياض سبط الشعر فلبث فيهم أربعين عامًا‏.‏
قال نوف الشامي‏:‏ صالح من العرب لما أهلك الله عادًا عمرت ثمود بعدها فبعث الله إليهم صالحًا غلامًا شابًا فدعاهم إلى اله حين شمط وكبر ولم يكن بين نوح وإبراهيم نبي إلا هود وصالح‏.‏
أخرجهما في المستدرك‏.‏
وقال ابن حجر وغيره‏:‏ القرآن يدل على أن ثمودًا كان بعد عاد كما كان عاد بعد قوم نوح‏.‏
وقال الثعلبي ونقله عن النووي في تهذيبه ومن خطه نقلت‏:‏ هوصالح بن عبيد بن أسيد بن ماشج بن عبيد بن حاذر بن ثمود بن عاد بن عوص بن إرم بن سام بن نوح بعثه الله إلى قومه وهوشاب وكانوا عربًا منازلهم بين الحجاز والشام فأقام فيهم عشرين سنة ومات بمكة وهوابن ثمان وخمسين سنة‏.‏
شعيب قال ابن إسحاق‏:‏ هوابن ميكاييل بن يشجن بن لاوي بن يعقوب‏.‏
ورأيت بخط النووي في تهذيبه بن ميكاييل بن يشجن بن مدين بن إبراهيم الخليل كان يقال له خطيب الأنبياء وبعث رسولًا إلى أمتين‏:‏ مدين وأصحاب الأيكة وكان كثير الصلاة وعمي في آخر عمره‏.‏
واختار جماعة أن مدين وأصحاب لأيكة واحدة‏.‏
قال ابن كثير‏:‏ ويدل لذلك أن كلًا منهما وعظ بوفاء المكيال والميزان فدل على أنهما واحد واحتج الأول بما أخرجه عن السدي وعكرمة قال‏:‏ ما بعث الله نبيًا مرتين إلا شعيبًا‏:‏ مرة إلى مدين فأخذهم الله بالصيحة ومرة إلى أصحاب الأيكة فأخذهم الله بعذاب يوم الظلة‏.‏
وأخرج ابن عساكر في تاريخه من حديث عبد الله بن عمرومرفوعًا أن قوم مدين وأصحاب الأيكة أمتان بعث الله إليهما شعيبًا‏.‏
قال ابن كثير‏:‏ وهوغريب وفي رفعه نظر‏.‏
قال‏:‏ ومنهم من زعم أنه بعث إلى ثلاث أمم والثالثة أصحاب الرس‏.‏
موسى هوابن عمران بن يصهر بن فاهث ابن لاوي بن يعقوب عليهما السلام لا خلاف في نسبه وهواسم سرياني‏.‏
وأخرج أبو الشيخ من طريق عكرمة عن ابن عباس قال‏:‏ إنما سمي موسى لأنه ألقى بين شجر وماء فالماء بالقبطية مو والشجر سا‏.‏
وفي الصحيح وصفه بأنه آدم طوال جعد كأنه من رجال شنوءه‏.‏
قال الثعلبي‏:‏ عاش مائة وعشرين سنة‏.‏
هارون أخوه شقيقه وقيل لأمه فقط وقيل لأبيه فقط حكاهما الكرماني في عجائبه كان أطول منه فصيحًا جدًا مات قبل موسى وكان ولد قبله بسنة‏.‏
وفي بعض أحاديث الإسراء‏:‏ صعدت إلى السماء الخامسة فإذا أنا بهارون ونصف لحيته بيضاء ونصفها أسود تكاد لحيته تضرب سرته من طولها فقلت‏:‏ يا جبريل من هذا قال‏:‏ المحبب في قومه هارون بن عمران‏.‏
وذكر ابن مشكوية‏:‏ أن معنى هارون بالعبرانية‏:‏ والمحبب‏.‏
داود هوابن إيشا بكسر الهمزة وسكون التحتية وبالشين المعجمة ابن عوبد بوزن جعفر بمهملة وموحدة ابن باعر بموحدة ومهملة مفتوحة ابن سلمون بن يخشون بن عمي بن يارب بتحتية وآخره موحدة ابن رام بن خضرون بمهملة ثم معجمة بن فارص بفاء وآخره مهملة ابن يهوذا بن يعقوب‏.‏
في الترمذي أنه كان أعبد البشر‏.‏وقال كعب‏:‏ كان أحمر الوجه سبط الرأس أبيض الجسم طويل اللحية فيها جعودة حسن الصوت والخلق وجمع له النبوة والملك‏.‏
قال النووي‏:‏ قال أهل التاريخ‏:‏ عاش مائة سنة مدة ملكه منها أربعون سنة وكان له اثنا عشر ابنًا‏.‏
سليمان ولده‏.‏قال كعب‏:‏ كان أبيض جسيمًا وسيمًا وضيئًا جميلًا خاشعًا متواضعًا وكان أبوه يشاوره في كثير نم أموره مع صغر سنه لوفور عقله وعلمه‏.‏
وأخرج ابن جبير عن ابن عباس قال‏:‏ ملك الأرض مؤمنان‏:‏ سليمان وذوالقرنين‏.‏
وكافران‏:‏ نمروذ وبخت نصر‏.‏
قال أهل التاريخ‏:‏ ملك وهوابن ثلاث عشرة سنة وابتدأ بناء بيت المقدس بعد ملكه بأربع سنين ومات وله ثلاث أيوب قال ابن إسحاق‏:‏ الصحيح أنه كان من بني إسرائيل ولم يصح في نسبه شيء إلا أن اسم أبيه أبيض‏.‏
وقال ابن جرير‏:‏ هوأيوب بن موص بن روح بن عيص بن إسحاق‏.‏
وحكى ابن عساكر أن أمه بنت لوط وأن أباه ممن آمن بإبراهيم وعلى هذا فكان قبل موسى‏.‏
وقال ابن جرير‏:‏ كان بعد شعيب‏.‏
وقال ابن أبي خيثمة‏:‏ كان بعد سليمان ابتلي وهوابن سبعين وكانت مدة بلائه سبع سنين‏.‏
وقيل ثلاث عشرة وقيل ثلاث سنين‏.‏
وروى الطبراني أن مدة عمره كانت ثلاثًا وتسعين سنة‏.‏
ذوالكفل قيل هوابن أيوب في المستدرك عن وه‏:‏ إن الله بعث بعد أيوب ابنه بشر بن أيوب نبيًا وسماه ذوالكفل وأمره بالدعاء إلى توحيده وكان مقيمًا بالشام عمره حتى مات وعمره خمس وسبعون سنة‏.‏
وفي العجائب للكرماني‏:‏ قيل هوإلياس وقيل هويوشع بن نون وقيل هونبي اسمه ذوالكفل وقيل كان رجلًا صالحًا تكفل بأمور فوفى بها وقيل هوزكريا في قوله ‏ {‏وكفلها زكريا‏} ‏ انتهى‏.‏
وقال ابن عساكر‏:‏ قيل هونبي تكفل الله له في عمله بضعف عمل غيره ن الأنبياء وقيل لم يكن نبيًا وأن اليسع استخلفه فتكفل له أن يصوم النهار ويقوم الليل‏.‏
وقيل أن يصلي كل يوم مائة ركعة‏.‏
وقيل هوإليسع وأن له إسمين‏.‏
يونس هوابن متى بفتح الميم وتشديد التاء الفوقية مقصور ووقع في تفسير عبد الرزاق أنه اسم أمه‏.‏
قال ابن حجر‏:‏ وهومردود بما في حديث ابن عباس في الصحيح ونسبه إلى أبيه قال‏:‏ فهذا أصح‏.‏
قال‏:‏ ولم أقف في شيء من الأخبار على اتصال نسبه‏.‏
وقد قيل إنه في زمن ملوك الطوائف من الفرس‏.‏
روى ابن أبي حاتم عن أبي مالك انه لبث في بطن الحوت أربعين يومًا وعن جعفر الصادق سبعة أيام وعن قتادة ثلاثة‏.‏وعن الشعبي قال‏:‏ التقمة ضحى ولفظه عشية‏.‏
وفي يونس ست لغات‏:‏ تثليث النون مع الواووالهمزة والقراءة المشهورة بضم النون مع الواو‏.‏
قال أبوحيان‏:‏ وقرأ طلحة بن مصرف بكسر يونس ويوسف أراد أن يجعلهما عربيين مشتقين من أنس وأسف وهوشاذ‏.‏
إلياس قال ابن إسحاق في المبتدأ‏:‏ هوابن ياسين بن فنحاص بن العيزار بن هارون أخي موسى بن عمران‏.‏
وقال ابن عسكر‏:‏ حكى القتيبي أنه من سبط يوشع‏.‏
وقال وهب‏:‏ إنه عمر كما عمر الخضر وأنه يبقى إلى آخر الزمان‏.‏
وعن ابن مسعود أن إلياس هوإدريس وسيأتي قريبًا‏.‏
وإلياس بهمزة قطع اسم عبراني وقد زيد في آخره ياء ونون في قوله تعالى سلام على إلياسين كما قالوا في إدريس إدراسين‏.‏
ونم قرأ آل يسين فقيل المراد آل محمد‏.‏
إليسع قال ابن جبير‏:‏ هوابن أخطوب بن العجوز‏.‏
قال‏:‏ والعامة تقرؤه بلام واحدة مخففة‏.‏
وقرأ بعضهم‏:‏ والليسع بلامين وبالتشديد فعلى هذا هوعجمي وكذا على الأولى‏.‏
وقيل عربي منقول زكريا كان من ذرية سليمان بن داود وقتل بعد قتل ولده وكان له يوم بشر بولده اثنتان وتسعون سنة وقيل تسع وتسعون وقيل مائة وعشرون‏.‏
وزكريا اسم أعجمي وفيه خمس لغات‏:‏ أشهرها المد والثانية القصر وقرئ بهما في السبع وزكريا بتشديد الراء وتخفيفا وزكر كقلم‏.‏
يحيى ولده أول من سمى يحيى بنص القرآن ولد قبل عيسى بستة أشهر ونبئ صغيرًا وقتل ظلمًا وسلط الله على قاتليه بخت نصر وجيوشه‏.‏
ويحيى اسم عجمي وقيل عربي‏.‏
قال الواحدي‏:‏ وعلى القولين لا ينصرف‏.‏قال الكرماني‏:‏ وعلى الثاني إنما سمي به لأنه أحياه الله بالإيمان وقيل لأنه حيي به رحم أمه وقيل لأنه استشهد والشهداء أحياء وقيل معناه يموت كالمفازة لمهلكة والسليم للديغ‏.‏
عيسى ابن مريم بنت عمران خلقه الله بلا أب وكانت مدة حمله ساعة وقيل ثلاث ساعات وقيل ستة أشهر وقيل ثمانية أشهر وقيل تسعة أشهر ولها عشر سنين وقيل خمسة عشرة ورفع وله ثلاث وثلاثون سنة‏.‏
وفي أحاديث أنه ينزل ويقتل الدجال ويتزوج ويولد له وويحج ويمكث في الأرض سبع سنين ويدفن عند النبي صلى الله عليه وسلم‏.‏
وفي الصحيح أنه ربعة أحمر كأنما خرج من ديماس‏:‏ يعني حمامًا‏.‏
وعيسى اسم عبراني أوسرياني‏.‏
فائدة أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ لم يكن من الأنبياء من له اسمان إلا عيسى ومحمد صلى الله عليه وسلم‏.‏
محمد صلى الله عليه وسلم سمي في القرآن بأسماء كثيرة منها محمد وأحمد‏.‏
فائدة أخرج ابن أبي حاتم عن عمروبن مرة قال‏:‏ خمسة سموا قبل أن يكونوا‏:‏ محمد ومبشرًا برسول يأتي من بعدي اسمه أحمد ويحيى إنا نبشرك بغلام اسمه يحيى وعيسى مصدقًا بكلمة من الله وإسحاق ويعوب فبشرناها بإسحاق ومن وراء إسحاق يعقوب قال الراغب‏:‏ وخص لفظ أحمد فيما بشر به عيسى تنبيهًا على أنه أحمد منه ومن الذين قبله‏.‏
وفيه من أسماء الملائكة جبريل وميكائيل وفيهما لغات‏:‏ جبريل بكسر الجيم والراء بلا همز وجبريل بفتح الجيم وكسر الراء بلا همز وجبرائيل بهمزة بعد الألف وجبراييل بياءين بلا همز وجبرئيل بهمز وياء بلا ألف وجبرئل مشددة اللام وقرئ بها‏.‏
قال ابن جني‏:‏ وأصله كوريال فغير بالتعريب وطول الاستعمال إلى ما ترى‏.‏
وقرئ ميكاييل بلا همز وميكئل وميكال أخرج ابن جرير من طريق عكرمة عن ابن عباس قال‏:‏ جبريل عبد الله وميكائل عبيد الله وكا اسم فيه إيل فهوعد الله‏.‏
وأخرج عن عبد الله بن الحارث قال‏:‏ إيل‏:‏ الله بالعبرانية‏.‏
وأخرج ابن أبي حاتم عن عبد العزيز بن عمير قال‏:‏ اسم جبريل في الملائكة خادم الله‏.‏
فائدة قرأ أبوحيوة ‏ {‏فأرسلنا إليها روحنا‏} ‏ بالتشديد وفسره ابن مهران بأنه اسم لجبريل حكاه الكرماني في عجائبه‏.‏
وهاروت وماروت‏:‏ أخرج ابن أبي حاتم عن علي قال‏:‏ هاروت وماروت ملكان من ملائكة السماء وقد أفردت في قصتهما جزءًا‏.‏
والرعد ففي الترمذي من حديث ابن عباس أن اليهود قالوا للنبي صلى الله عليه وسلم أخبرنا عن الرعد فقال‏:‏ ملك من الملائكة موكل بالسحاب وأخرج ابن أبي حاتم عن عكرمة قال‏:‏ الرعد ملك يسبح‏.‏
وأخرج عن مجاهد أنه سئل عن الرعد فقا‏:‏ هوملك يسمى الرعد ألم تر أن الله يقول ويسبح الرعد بحمده والربق‏:‏ فقد أخرج ابن أبي حاتم عن محمد بن مسلم قال‏:‏ بلغنا أن البرق ملك له أربعة وجوه‏:‏ وجه إنسان ووجه ثور ووجه نسر ووجه أسد‏.‏فإذا نصع بذنبه فذلك البرق‏.‏
ومالك‏:‏ خازن جهنم‏.‏
والسجل‏:‏ أخرج ابن أبي حاتم عن أبي جعفر الباقر قال‏:‏ السجل ملك وكان هاروت وماروت من أعوانه‏.‏
وأخرج عن ابن عمر قال‏:‏ السجل ملك‏.‏
وأخرج عن السدي قال‏:‏ ملك موكل بالصف‏.‏
وقعيد فقد ذكر مجاهد انه اسم كاتب السيئات‏.‏
أخرجه أبونعيم في الحلية فهؤلاء تسعة‏.‏
واخرج ابن أبي حاتم من طرق مرفوعة وموقوفة ومقطوعة أن ذا القرنين ملك من الملائكة فإن صح أكمل العشرة‏.‏
وأخرج ابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس في قوله تعالى يوم يقوم الروح قال‏:‏ ملك من اعظم الملائكة خلقًا فصاروا أحد عشر‏.‏ثم رأيت الراغب قال في مفرداته في قوله تعالى ‏ {‏هو الذي أنزل السكينة في قلوب المؤمنين‏} ‏ قيل إنه ملك يسكن قلب المؤمن ويؤمنه كما روى أن السكينة تنطق على لسان عمر وفيه من أسماء الصحابة زيد بن حارثة‏.‏
والسجل في قول من قال إنه كاتب النبي صلى اله عليه وسلم أخرجه أبوداود والنسائي من طريق أبي الجوزاء عن ابن عباس‏.‏
وفيه من أسماء المتقدمين غير الأنبياء والرسل‏.‏
عمران أبومريم وقيل وأبوموسى أيضًا وأخوها هارون وليس بأخي موسى كما في حديث أخرجه مسلم وسيأتي آخر الكتاب‏.‏
وعزير وتبع وكان رجلًا صالحًا كما أخرج الحاكم وقيل نبي حكاه الكرماني في عجائبه‏.‏
ولقمان وقد قيل إنه كان نبيًا والأثر على خلافه‏.‏
أخرج ابن أبي حاتم وغيره من طريق عكرمة عن ابن عباس قال‏:‏ كان لقمان عبدًا حبشيًا نجارًا‏.‏
ويوسف الذي في سورة غافر‏.‏
ويعقوب في أول سورة مريم على ما تقدم‏.‏
وتقي في قوله فيها إني أعوذ بالرحمن منك إن كنت تقيًا قيل إنه اسم رجل كان من أمثل الناس‏:‏ أي إن كنت في الصلاح مثل تقي حكاه الثعلبي‏.‏
وقيل اسم رجل كان يتعرض للنساء‏.‏
وقيل إنه ابن عمها أتاها جبريل في صورته حكاهما الكرماني في عجائبه وفيه من أسماء النساء مريم لا غير لنكتة تقدمت في نوع الكتابة ومعنى مريم بالعبرية الخادم‏.‏
وقيل المرأة التي تغازل الفتيان حكاهما الكرماني‏.‏
وقيل إن بعلًا في قوله ‏{‏أتدعون بعلًا اسم امرأة كانوا يعبدونها حكاه ابن عسكر‏.‏
وفيه من أسماء الكفار قارون وهوابن يصهر ابن عم موسى كما أخرجه ابن أبي حاتم عن ابن عباس‏.‏وجالوت وهامان وبشرى الذي ناداه الوارد المذكور في سورة يوسف بقوله ‏{‏يا بشراي في قول السدي أخرجه ابن أبي حاتم‏.‏
وآزر أبوإبراهيم‏.‏وقيل اسمه تارح وآزر لقب‏.‏
أخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس قال‏:‏ إن أبا إبراهيم لم يكن اسمه آزر إنما كان اسمه تارح‏.‏وأخرج من طريق عكرمة عن ابن عباس قال‏:‏ معنى آزر‏:‏ الصنم‏.‏
وأخرج عن السدي قال‏:‏ اسم أبيه تارح واسم الصنم آزر‏.‏
وأخرج عن مجاهد قال‏:‏ ليس آزر أبا إبراهيم‏.‏
ومنها‏:‏ النسيء أخرج ابن أبي حاتم عن أبي وائل قال‏:‏ كان رجل يسمى النسيء من بني كنانة كان يجعل المحرم صفرًا يستحل به الغنائم وفيه من أسماء الجن أبوهم إبليس وكان اسمه أولًا عزازيل‏.‏
وأخرج ابن أبي حاتم وغيره من طريق سعيد بن جبير عن ابن عباس قال‏:‏ كان إبليس اسمه عزازيل‏.‏
وأخرج ابن جرير عن السدي قال‏:‏ كان اسم إبليس الحارث‏.‏
قال بعضهم‏:‏ هومعنى عزازيل‏.‏
وأخرج ابن جرير وغيره من طريق الضحاك عن ابن عباس قال‏:‏ إنما سمي إبليس لأن الله أبلسه من الخير كله‏:‏ آيسه منه‏.‏
وقال ابن عسكر‏:‏ قيل في اسمه فترة حكاه الخطابي وكنيته أبوكردوس وقيل أبوقترة وقيل أبومرة وقيل أبولبيني حكاه السهيلي في الروض الأنف‏.‏
وفيه من أسماء القبائل يأجوج ومأجوج وعاد وثمود ومدين وقريش والروم‏.‏
وفيه من الأقوام بالإضافة قوم نوح وقوم لوط وقوم تبع وقوم إبراهيم وأصحاب الأيكة‏.‏
وقيل هم مدين وأصحاب الرس وهم بقية من ثمود قاله ابن عباس‏.‏
وقال عكرمة‏:‏ هم أصحاب ياسين‏.‏
وقال قتادة‏:‏ هم قوم شعيب‏.‏
وقيل هم أصحاب الأخدود واختاره ابن جرير‏.‏
وفيه من أسماء الأصنام التي كانت أسماء لأناس ود وسواع ويغوث ويعوق ونسر وهي أصنام قوم نوح واللات والعزي ومنات وهي أصنام قريش‏.‏
وكذا الرجز فيمن قرأه بضم الراء ذكره الأخفش في كتاب الواحد والجمع أنه اسم صنم‏.‏
والجبت والطاغوت قال ابن جرير‏:‏ ذهب بعضهم إلى أنهما صنمان كان المشركون يعبدونهما‏.‏
ثم أخرج عن عكرمة قال‏:‏ الجبت والطاغوت صنمان‏.‏
والرشاد في قوله في سورة غافر وما أهديكم إلا سبيل الرشاد قيل هواسم صنم من أصنام فرعون حكاه الكرماني في عجائبه‏.‏
وبعل وهوصنم قوم إلياس‏.‏
وآزر على أنه اسم صنم روى البخاري عن ابن عباس قال‏:‏ ود وسواع ويغوث ويعوق ونسر أسماء صالحين من قوم نوح فلما هلكوا أوحى الشيطان إلى قومهم أن انصبوا إلى مجالسهم التي كانوا يجلسون أنصابًا وسموها بأسمائهم ففعلوا فلم تعبد حتى إذا هلك أولئك ونسخ العلم عبدت‏.‏
وأخرج ابن أبي حاتم عن عروأنهم أولاد آدم لصلبه‏.‏
وأخرج البخاري عن ابن عباس قال‏:‏ كان اللات رجلًا يلت سويق الحاج‏.‏
وحكاه ابن جني عنه أنه قرأ اللات بتشديد التاء وفسره بذلك وكذا وفيه من أسماء البلاد والبقاع والأمكنة والجبال‏:‏ بكة اسم لمكة فقيل الباء بدلًا من الميم ومأخذه من تمككت العظم‏:‏ أي اجتذبت ما فيه من المخ وتمكك الفصيل ما في ضرع الناقة فكأنها يجتذب إلى نفسها ما في البلاد من الأموات‏.‏
وقيل لأنها تملك الذنوب‏:‏ أي تذهبها‏.‏
وقيل لقلة مائها‏.‏وقيل لأنها في بطن واد يمكك الماء من جبالها عند نزول المطر وتنجذب إليها السيول‏.‏
وقيل الباء أصل ومأخذه من البك لأنها تبك أعناق الجبابرة‏:‏ أي تكسرهم فيذلون لها ويخضعون‏.‏وقيل من التباك وهوالازدحام لازدحام الناس فيها في الطواف‏.‏
وقيل مكة الحرم وبكة المسجد خاصة‏.‏
وقيل مكة البلد وبكة البيت وموضع الطواف‏.‏
وقيل البيت خاصة‏.‏
والمدينة‏:‏ سميت في الأحزان بيثرب حكاية عن المنافقين وكان اسمها في الجاهلية فقيل لأنه اسم أرض في ناحيتها‏.‏وقيل سميت بيثرب بن وائل من بني إرم بن سام بن نوح لأنه أول من نزلها وقد صح النهي عن تسميتها به لأنه صلى الله عليه وسلم كان يكره الاسم الخبيث وهويشعر بالثرب وهوالفساد أوالتثريب وهوالتوبيخ‏.‏
وبدر‏:‏ وهي قرية قرب المدينة أخرج ابن جرير عن الشعبي قال‏:‏ كانت بدر لرجل من جهينة يسمى بدرًا فسميت به قال الواقدي‏:‏ فذكرت ذلك لعبدالله بن جعفر ومحمد بن صالح فأنكراه وقالا‏:‏ فلأي شيء سميت الصفراء ورابغ هذا ليس بشيء إنما هواسم الموضع‏.‏
واخرج عن الضحاك قال‏:‏ بدر ما بين مكة والمدينة‏.‏
وأحد‏:‏ قرئ شاذ إذ تصدعون ولا تلوون عن أحد وحنين‏:‏ وهي قرية قرب الطائف‏.‏
وجمع‏:‏ وهي مزدلفة‏.‏
والمشعر الحرام‏:‏ وهوجبل بها‏.‏
ونقع‏:‏ قيل هواسم لما بين عرفات إلى مزدلفة حكاه الكرماني‏.‏
ومصر وبابل‏:‏ وهي بلد بسواد العراق‏.‏
والأيكة وليكة بفتح اللام‏:‏ بلد قوم شعيب والثاني اسم البدلة والأول اسم الكورة‏.‏
والحجر‏:‏ منازل ثمود ناحية الشام عند وادي القرى‏.‏
والأحقاف‏:‏ وهي جبال الرمل بين عمان وحضرموت‏.‏
وأخرج ابن أبي حاتم عن ابن عباس أنها جبل بالشام‏.‏
وطور سيناء‏:‏ وهوالجبل الذي نودي منه موسى‏.‏
والجودي‏:‏ وهوجبل بالجزيرة‏.‏
وطوى‏:‏ اسم الوادي كما أخرجه ابن أبي حاتم عن ابن عباس‏.‏
وأخرج من وجه آخر عنه أنه سمي طوى لأن موسى طواه ليلًا‏.‏
وأخرج عن الحسن قال‏:‏ هوواد بفلسطين قيل له طوى لأنه قدس مرتين‏.‏
وأخرج عن بشر بن عبيد قال‏:‏ هوواد بأيلة طوى بالبركة مرتين‏.‏
والكهف‏:‏ وهوالبيت المنقور في الجبل‏.‏
والرقيم‏:‏ اخرج ابن أبي حاتم عن ابن عباس قال‏:‏ زعم كعب أن الرقيم القرية التي خرجوا منها‏.‏
وعن عطية قال‏:‏ الرقيم واد‏.‏
وعن سعيد بن جبير مثله‏.‏
وأخرج من طريق العوفي عن ابن عباس قال‏:‏ الرقيم واد بين عقبان وأيلة دون فلسطين‏.‏
وعن قتادة قال‏:‏ الرقيم اسم الوادي الذي فيه الكهف‏.‏
وعن أنس بن مالك قال‏:‏ الرقيم الكلب‏.‏
والعرم‏:‏ أخرج ابن أبي حاتم عن عطاء قال‏:‏ العرم اسم الوادي‏.‏
وحرد‏:‏ قال السدي‏:‏ بلغنا أن اسم القرية حرد أخرجه ابن أبي حاتم‏.‏
والصريم‏:‏ أخرج ابن سعيد عن سعيد بن جبير أنها أرض باليمن تسمى بذلك‏.‏
وق‏:‏ وهوجبل محيط بالأرض‏.‏
والجزر‏:‏ قيل هواسم ارض‏.‏
والطاغية‏:‏ قيل اسم البقعة التي أهلكت بها ثمود حكاهما الكرماني‏.‏
وفيه من أسماء الأماكن الأخروية‏:‏ الفردوس وهوأعلى مكان في الجنة‏.‏
وعليون‏:‏ قيل أعلى مكان في الجنة وقيل اسم لما دون فيه أعمال صلحاء الثقلين‏.‏والكوثر‏:‏ نهر في الجنة كما ف بالأحاديث المتواترة‏.‏
وسلسبيل وتسنيم‏:‏ عينان في الجنة‏.‏وسجين‏:‏ اسم لمكان أرواح الكفار‏.‏
وصعود‏:‏ جبل في جهنم كما أخرجه الترمذي من حديث أبي سعد مرفوعًا‏.‏
وغى وآثام وموبق والسعر وويل وسائل وسحق‏:‏ أودية في جهنم‏.‏
أخرج ابن أبي حاتم عن أنس بن مالك في قوله ‏ {‏وجعلنا بينهم موبقًا‏} ‏ قال‏:‏ واد في جهنم من قيح‏.‏
وأخرج عن عكرمة في قوله موبقًا قال‏:‏ هونهر في النار‏.‏
وأخرج الحاكم في مستدركه عن ابن مسعود في قوله ‏{‏فسوف يلقون غيًا قال‏:‏ واد في جهنم‏.‏
وأخرج الترمذي وغيره من حديث أبي سعد الخدري عن رسول الله صلى الله عليه وسلم قال ويل واد في جهنم يهوي فيه الكافر أربعين خريفًا قبل أن يبلغ قعره وأخرج ابن المنذر عن ابن مسعود قال‏:‏ ويل واد في جهنم من قيح‏.‏
وأخرج ابن أبي حاتم عن كعب قال‏:‏ في النار أربعة أودية يعذب الله بها أهلها‏:‏ غليظ وموبق وآثام وغي‏.‏
وأخرج عن سعيد بن جبير قال‏:‏ السعير واد من قيح في جهنم‏.‏
وسحق‏:‏ واد في جهنم‏.‏
وأخرج عن أبي زيد في قوله ‏ {‏سأل سائل‏} ‏ هوواد من أودية جهنم يقال له سائل‏.‏
والفلق‏:‏ جب في جهنم من حديث مرفوع أخرجه ابن جرير‏.‏
ويحموم‏:‏ دخان أسود أخرجه الحاكم عن ابن عباس‏.‏
وفيه من المنسوب إلى الأماكن‏:‏ الأمي قيل إنه نسبة إلى أم القرى‏.‏
وعبقري‏:‏ قيل إنه منسوب إلى عبقر موضع للجن ينسب إليه كل نادر‏.‏
والسامري‏:‏ قيل منسوب إلى أرض يقال لها سامرون وقيل سامرة‏.‏
والعربي‏:‏ قيل منسوب إلى عربة وهي باحة دار إسماعيل عليه السلام أنشد فيها‏:‏ وعربة أرض ما يحل حرامها من الناس إلا اللوذعي الحلاحل يعني النبي صلى الله عليه وسلم‏.‏
وفيه من أسماء الكواكب‏:‏ الشمس والقمر والطارق والشعري‏.‏
فائدة قال بعضهم‏:‏ سمى الله في القرآن عشرة أجناس من الطير‏:‏ السلوى والبعوض والذباب والنحل والعنكبوت والجراد والهدهد والغراب وأبابيل والنمل فإنه من الطير لقوله في سليمان علمنا منطق الطير وقد فهم كلامها‏.‏
وأخرج ابن أبي حاتم عن الشعبي‏:‏ قال‏:‏ النملة التي فقه سليمان كلامها كانت ذات جناحين‏.‏
فصل أما الكنى فليس في القرآن منها غير أبي لهب واسمه عبد العزي ولذلك لم يذكر باسمه وأما الألقاب فمنها إسرائيل لقب يعقوب ومعناه عبد الله وقيل صفوة الله وقيل سري الله لأنه أسرى لما هاجر‏.‏
وأخرج ابن جرير من طريق عمير عن ابن عباس أن إسرائيل كقولك عبد اله‏.‏
وأخرج عبد بن حميد في تفسيره عن أبي مجلز قال‏:‏ كان يعقوب رجلًا بطيشًا فلقى ملكًا فعالجه فصرعه الملك فضرب على فخذيه فلما رأى يعقوب ما صنع به بطش به فقال‏:‏ ما أنا بتاركك حتى تسميني اسمًا فسماه إسرائيل‏.‏
قال أبومجلز‏:‏ ألا ترى أنه من أسماء الملائكة‏.‏
وفيه لغات أشهرها بياء بعد الهمزة ولام وقرأ إسراييل بلا همزة‏.‏
قال بعضهم‏:‏ ولم تخاطب اليهود في القرآن إلا بيا بني إسرائيل دون يا بني يعقوب لنكتة وهي أنهم خوطبوا بعبادة الله وذكروا بدين أسلافهم موعظة لهم وتنبيهًا من غفلتهم فسموا بالاسم الذي فيه تذكرة بالله تعالى فإن إسرائيل اسم مضاف إلى الله في التأويل ولما ذكر موهبته لإبراهيم وتبشيره به قال يعقوب‏.‏وكان أولي من إسرائيل لأنها موهبة بمعقب آخر فناسب ذكر اسم يشعر بالتعقيب‏.‏
ومنها‏:‏ المسيح لقب عيسى ومعناه قيل الصديق وقيل الذي ليس لرجله أخمص وقيل الذي لا يمسح ذا عاهة إلا بريء وقيل الجميل وقيل الذي يمسح الأرض‏:‏ أي يقطعها وقيل غير ذلك‏.‏
ومنها‏:‏ إلياس قيل إنه لقب إدريس‏.‏
أخرج ابن أبي حاتم بسند حسن عن ابن مسعود قال‏:‏ إلياس هوإدريس وإسرائيل هويعقوب وفي قراءته وإن إدراس لمن المرسلين سلام على إدراسين وفي قراءة أبي وإن إبليس سلام على إبليس‏.‏
ومنها‏:‏ ذوالكفل قيل إنه لقب إلياس وقيل لقب اليسع وقيل لقب يوشع وقيل لقب زكريا‏.‏
ومنها‏:‏ نوح اسمه عبد الغفار ولقبه نوح لكثرة نوحه على نفسه في طاعة ربه كما أخرجه ابن أبي حاتم عن يزيد الرقاشي‏.‏
ومنها‏:‏ ذوالقرنين واسمه اسكندر وقيل عبد الله بن الضحاك بن سعد وقيل المنذر بن ماء السماء وقيل الصعب بن قرين بن الهمال حكاهما ابن عسكر‏.‏
ولقب ذا القرنين لأنه بلغ قرنيه الأرض والمشرق والمغرب‏.‏
وقيل لأنه ملك فارس والروم وقيل كان على رأسه قرنان‏:‏ أي ذؤابتان‏.‏
وقيل كان له قرنان من ذهب‏.‏
وقيل كانت صفحتا رأسه من نحاس‏.‏
وقيل كان على رأسه قرنان صغيران تواريهما العمامة‏.‏
وقيل إنه ضرب على قرنه فمات ثم بعثه الله فضربوه على قرنه الآخر‏.‏
وقيل لأنه كان كريم الطرفين‏.‏
وقيل لأنه انقرض في وقته قرنان من الناس وهوحي‏.‏
وقيل لأنه أعطى علم الظاهر وعلم الباطن‏.‏
وقيل لأنه دخل النور والظلمة‏.‏
ومنها‏:‏ فرعون واسمه الوليد بن مصعب وكنيته أبو العباس وقيل أبو الوليد وقيل أبومرة‏.‏وقيل إن فرعون لقب لكل من ملك مصر‏.‏
أخرج ابن أبي حاتم عن مجاهد قال‏:‏ كان فرعون فارسيًا من أهل اصطخر‏.‏
ومنها‏:‏ تبع قيل كان اسمه أسعد بن ملكي كرب وسمي تبغًا لكثرة ما تبعه‏.‏
وقيل إنه لقب ملوك اليمن سمي كل واحد منهما تبعًا‏:‏ أي يتبع صاحبه كالخليفة يخلف غيره‏.‏


29 في بيان الموصول لفظاً المفصول معنى

النوع التاسع والعشرون في بيان الموصول لفظاً المفصول معنى

هو نوع مهم جدير أن يفرد بالتصنيف وهوأصل كبير في الوقف ولهذا جعلته عقبه وبه يحصل حل إشكالات وكشف معضلات كثيرة من ذلك قوله تعالى هو الذي خلقكم من نفس واحدة وجعل منها زوجها ليسكن إليها إلى قوله ‏ {‏جعلا له شركاء فيما آتاهما فتعالى الله عما يشركون‏} ‏ فإن الآية في قصة آدم وحواء كما يفهمه السياق وصرح به في حديث أخرجه أحمد والترمذي وحسنه والحاكم وصححه من طريق الحسن عن سمرة مرفوعاً وأخرجه ابن أبي حاتم وغيره بسند صحيح عن ابن عباس لكن آخر الآية مشكل حيث نسب الإشراك إلى آدم وحواء وآدم نبيّ متكلم والأنبياء معصومون من الشرك قبل النبوة وبعدها إجماعاً وقد جر ذلك بعضهم إلى حمل الآية على غير آدم وحواء وأنها في رجل وزوجته كانا من أهل الملك وتعدى إلى تعليل الحديث والحكم بنكارته وما زلت في وقفة من ذلك حتى رأيت ابن أبي حاتم قال‏:‏ أخبرنا أحمد بن عثمان بن حكيم حدثنا أحمد بن مفضل حدثنا أسباط عن السدى في قوله ‏ {‏فتعالى الله عما يشركون‏} ‏ قال‏:‏ هذه فصل من آية آدم خاصة في آلهة العرب‏.‏
وقال عبد الرزاق‏:‏ حدثنا ابن عيينة سمعت صدقة بن عبد الله ابن كثير المكي يحدث عن السدي قال‏:‏ هذا هو الموصول المفصول‏.‏
وقال ابن أبي حاتم‏:‏ حدثنا عليّ بن الحسين حدثنا محمد بن أبي حماد حدثنا مهران عن سفيان عن السدي عن أبي مالك قال‏:‏ هذه مفصولة إطاعة في الولد فتعالى الله عما يشركون هذه لقوم محمد فانحلت عني هذه العقدة وانجلت لي هذه المعضلة واتضح بذلك أن آخر قصة آدم وحواء فيما آتاهما وأن ما بعده تخلص إلى قصة العرب وإشراكهم الأصنام ويوضح ذلك تغيير الضمير إلى الجمع بعد التثنية ولوكانت القصة واحدة لقال عما يشركان كقوله ‏)‏دعوا الله ربهما فلما آتاهما صالحاً جعلا له شركاء فيما آتاهما وكذلك الضمائر في قوله ‏)‏أيشركون ما لا يخلق شيئاً وما بعده إلى آخر الآيات وحسن التخلص والاستطراد من أساليب القرآن من ذلك قوله تعالى وما يعلم تأويله إلا الله والراسخون‏(‏ الآية فإنه على تقدير الوصل يكون الراسخون يعلمون تأويله وعلى تقدير الفصل بخلافه وقد أخرج ابن أبي حاتم عن أبي الشعثاء وأبي نهيك قالا‏:‏ إنكم تصلون هذه الآية وهي مقطوعة ويؤيد ذلك كون الآية دلت على ذم متبعي المتشابه ووصفهم بالزيغ ومن ذلك قوله تعالى وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا فإن ظاهر الآية يقتضي أن القصر مشروط بالخوف وأنه لا قصر مع الأمن وقد قال به لظاهر الآية جماعة منهم عائشة لكن بين سبب النزول أن هذا من الموصول والمفصول فأخرج ابن جرير من حديث عليّ قال سأل قوم من بني النجار رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنا نضرب في الأرض فكيف نصلي فأنزل الله وإذا ضربتم في الأرض فليس عليكم أن تقصروا من الصلاة ثم انقطع الوحي فلما كان بعد ذلك بحول عزا النبي صلى الله عليه وسلم فصلى الظهر فقال المشركون‏:‏ لقد أمكنكم محمد وأصحابه من ظهورهم هلا شددتم عليهم‏.‏
فقال قائل منهم‏:‏ إن لهم أخرى مثلها في أثرها فأنزل الله بين الصلاتين إن خفتم أن يفتنكم الذين كفروا إلى قوله ‏)‏عذاباً مهيناً فنزلت صلاة الخوف فتبين بهذا الحديث أن قوله ‏)‏إن خفتم شرط فيما بعده وهوصلاة الخوف لا صلاة القصر‏.‏
وقد قال ابن جرير‏:‏ هذا تأويل في الآية حسن لولم يكن في الآية إذا‏.‏
قال ابن الغرس‏:‏ ويصح مع إذا على جعل الواوزائدة‏.‏
قلت‏:‏ يعني ويكون من اعتراض الشرط على الشرط وأحسن منه أن تجعل إذا زائدة بناء على قول من يجيز زيادتها‏.‏
وقال ابن الجوزي في كتابه النفيس‏:‏ قد تأتي العرب بكلمة إله جانب أخرى كأنها معها وهي غير متصلة بها‏.‏
وفي القرآن‏:‏ يريد أن يخرجكم هذا قول الملاً فقال فرعون‏:‏ فإذا تأمرون ومثله أنا راودته عن نفسه وإنه لمن الصادقين انتهى كلامها فقال يوسف ذلك ليعلم أني لم أخنه بالغيب ومثله إن الملوك إذا دخلوا قرية أفسدوها وجعلوا أعزّة أهلها أذلة هذا منتهى قولها فقال تعالى وكذلك يفعلون ومثله من بعثنا من مرقدنا انتهى قول الكفار فقالت الملائكة هذا ما وعد الرحمن‏.‏
وأخرج ابن أبي حاتم عن قتادة في هذه الآية قال‏:‏ آية من كتاب لله أولها أهل الضلالة وآخرها أهل الهدى قالوا يا ويلنا من بعثنا من مرقدنا هذا قول أهل النفاق وقال أهل الهدى حين بعثوا من قبورهم هذا ما وعد الرحمن وصدق المرسلون وأخرج عن مجاهد قوله ‏)‏وما يشعركم أنها إذا جاءت لا يؤمنون قال‏:‏ وما يدريكم انهم مؤمنون إذا جاءت ثم استقبل يخبر أنها إذا جاءت لا يؤمنون‏.‏


13 ما نزل مفرقاً وما نزل جمعاً

النوع الثالث عشر ما نزل مفرقاً وما نزل جمعاً

الأول غالب القرآن‏.‏
ومن أمثلته في السور القصار‏:‏ اقرأ أول ما نزل منها إلى قوله ‏ {‏ما لم يعلم‏} ‏ والضحى أول ما نزل منها إلى قوله ‏ {‏فترضى‏} ‏ كما في حديث الطبراني‏.‏
ومن أمثلة الثاني‏:‏ سورة الفاتحة والإخلاص والكوثر وتبتولم يكن والنصر والمعوذتان نزلتا معاً ومنه في السور الطوال المرسلات‏.‏
ففي المستدرك عن ابن مسعود قال‏:‏ كنا مع النبي صلى الله عليه وسلم في غار فنزلت عليه المرسلات عرفاً فأخذتها من فيه وإن فاه رطب بها فلا أدري بأيها ختم فبأي حديث بعده يؤمنون أو ‏ {‏وإذا قيل لهم اركعوا لا يركعون‏} ‏ ومنه سورة الصف لحديثها السابق في النوع الأول‏.‏
ومنه سورة الأنعام فقد أخرج أبو عبيد والطبراني عن ابن عباس قال‏:‏ نزلت سورة الأنعام بمكة ليلاً جملة حولها سبعون ألف ملك‏.‏
وأخرج الطبراني من طريق يوسف بن عطية الصفار وهومتروك عن ابن عوف عن نافع عن ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم نزلت عليّ سورة الأنعام جملة واحدة يشيعها سبعون ألف ملك‏.‏
وأخرج عن مجاهد قال‏:‏ نزلت الأنعام كلها جملة واحدة معها خمسمائة ملك‏.‏
وأخرج عن عطاء قال‏:‏ أنزلت الأنعام جميعاً ومعها سبعون ألف ملك‏.‏
فهذه شواهد يقوي بعضها بعضاً‏.‏
وقال ابن الصلاح في فتاويه‏:‏ الحديث الوارد أنها نزلت جملة رويناه من طريق أبيّ بن كعب وفي إسناده ضعف ولم نر له إسناداً صحيحاً وقد روى ما يخالفه فروى أنها لم تنزل جملة واحدة بل نزلت آيات منها بالمدينة اختلفوا في عددها فقيل ثلاث وقيل ست وقيل غير ذلك والله أعلم‏.‏


03 معرفة النهاري والليلي

النوع الثالث معرفة النهاري والليلي

أمثلة النهاري كثيرة قال ابن حبيب‏:‏ نزل أكثر القرآن نهاراً‏.‏
وأما الليلي فتتبعت له أمثلة‏.‏
منها‏:‏ آية تحويل القبلة ففي الصحيحين من حديث ابن عمر بينما الناس بقباء في صلاة الصبح إذ أتاهم آت فقال‏:‏ إن النبي صلى الله عليه وسلم قد أنزل عليه الليلة قرآن وقد أمر أن يستقبل القبلة‏.‏
وروى مسلم عن أنس أن النبي صلى الله عليه وسلم كان يصلي نحوبيت المقدس فنزلت ‏ {‏قد نرى تقلب وجهك في السماء‏} ‏ الآية فمر رجل من بني سلمة وهم ركوع في صلاة الفجر وقد صلوا ركعة فنادى‏:‏ ألا إن القبلة قد حولت فمالوا كلهم نحوالقبلة لكن الصحيحين عن البراء أن النبي صلى الله عليه وسلم قبل بيت المقدس ستة عشر أوسبعة عشر شهراً وكان يعجبه أن تكون قبلته قبل البيت ز إن أول صلاة صلاها العصر وصلى معه قوم فخرج رجل ممن صلى معه فمر على أهل مسجد وهم راكعون فقال‏:‏ أشهد بالله لقد صليت مع رسول الله صلى الله عليه وسلم قبل الكعبة فداروا كما هم قبل البيت‏.‏
فهذا يقضي أنها نزلت نهاراً بين الظهر والعصر‏.‏
قال القاضي جلال الدين‏:‏ والأرجح بمقتضى الاستدلال نزولها بالليل لأن قضية أهل وقال ابن حجر‏:‏ الأقوى أن نزولها كان نهاراً‏.‏
والجواب عن حديث ابن عمر أن الخبر وصل وقت العصر إلى من هوداخل المدينة وهم بنوحارثة ووصل وقت الصبح إلى من هوخارج المدينة وهم بنوعمروبن عوف أهل قباء وقوله قد أنزل عليه الليلة مجاز من إطلاق الليلة على بعض اليوم الماضي والذي يليه‏.‏
قلت‏:‏ ويؤيد هذا ما أخرجه النسائي عن أبي سعيد بن المعلي قال‏:‏ مررنا يوماً ورسول الله صلى الله عليه وسلم قاعد على المنبر فقلت لقد حدث أمر فلست فقرأ رسول الله صلى الله عليه وسلم هذه الآية ‏ {‏قد نرى تقلب وجهك في السماء‏} ‏ حتى فرغ منها ثم نزل فصلى الظهر‏.‏
ومنها‏:‏ أواخر آل عمران‏.‏
أخرج ابن حبان في صحيحه وابن المنذر وابن مردويه وابن أبي الدنيا في كتاب التفكر عن عائشة أن بلالاً أتى النبي صلى الله عليه وسلم يؤذنه لصلاة الصبح فوجده يبكي فقال‏:‏ يا رسول الله ما يبكيك قال‏:‏ وما يمنعني أن أبكي وقد أنزل عليّ هذه الليلة ‏ {‏إن في خلق السموات والأرض واختلاف الليل والنهار لآيات لأولي الألباب‏} ‏ ثم قال‏:‏ ويل لمن قرأها ولم يتفكر‏.‏
ومنها ‏ {‏والله يعصمك من الناس‏} ‏ أخرج الترمذي والحاكم عن عائشة قالت كان النبي صلى الله عليه وسلم يحرس حتى نزلت فأخرج رأسه من القبة فقال‏:‏ أيها الناس انصرفوا فقد عصمني الله وأخرج الطبراني عن عصمة بن مالك الخطمي قال‏:‏ كنا نحرس رسول الله صلى الله عليه وسلم بالليل حتى نزلت فترك الحراس‏.‏
ومنها‏:‏ سورة الأنعام‏.‏
أخرج الطبراني وأبو عبيد في فضائله عن ابن عباس قال‏:‏ نزلت سورة الأنعام بمكة ليلاً جملة حولها سبعون ألف ملك يجأرون بالتسبيح‏.‏
ومنها‏:‏ آية الثلاثة الذين خلفوا ففي الصحيحين من حديث كعب فأنزل اله توبتنا حتى بقي الثلث الأخير من الليل‏.‏
ومنها‏:‏ سورة مريم‏.‏
روى الطبراني عن أبي مريم الغساني قال‏:‏ أتيت رسول الله صلى الله عليه وسلم فقلت‏:‏ ولدت لي الليلة جارية فقال‏:‏ والليلة نزلت عليّ سورة مريم سمها مريم‏.‏
ومنها‏:‏ أول الحج ذكره بن حبيب ومحمد بن بركات السعدي في كتابه الناسخ والمنسوخ وجزم به السخاوي في جمال القراء وقد يستدل له بما أخرجه ابن مردويه عن عمران بن حصين أنها نزلت والنبي صلى الله عليه وسلم وقد نعس بعض القوم وتفرق بعضهم فرفع بها صوته الحديث‏.‏
ومنها‏:‏ آية الإذن في خروج النسوة في الأحزاب‏.‏
قال القاضي جلال الدين‏:‏ والظاهر أنها ‏ {‏يا أيها النبي قل لأزواجك وبناتك‏} ‏ الآية ففي البخاري عن عائشة خرجت سودة بعد ما ضرب الحجاب لحاجتها وكانت امرأة جسيمة لا تخفى على من يعرفها فرآها عمر فقال‏:‏ يا سودة أما والله ما تخفين علينا فانظري كيف تخرجين قالت‏:‏ فانكفأت راجعة إلى رسول الله صلى الله عليه وسلم وإنه ليتعشى وفي يده عرق فقلت‏:‏ يا رسول الله خرجت لبعض حاجتي فقال لي عمر كذا وكذا فأوحى الله إليه وإن العرق في يده ما وضعه فقال‏:‏ إنه قد أذن لكن أن تخرجي لحاجتكن قال القاضي جلال الدين‏:‏ وإنما قلنا إن ذلك كان ليلاً لأنهن إنما كن يخرجن للحاجة ليلاً كما في الصحيح عن عائشة في حديث الإفك‏.‏
ومنها‏:‏ أول الفتح ففي البخاري من حديث عمر لقد نزلت عليّ الليلة سورة هي أحب إلى مما طلعت عليه الشمس فقرأ ‏ {‏إنا فتحنا لك فتحاً مبيناً‏} ‏ الحديث‏.‏
ومنها‏:‏ سورة المنافقين كما أخرجه الترمذي عن زيد بن أرقم‏.‏
ومنها‏:‏ سورة والمرسلات‏.‏
قال السخاوي في جمال القراء‏:‏ روى عن ابن مسعود أنها نزلت ليلة الجن بحراء‏.‏
قلت‏:‏ هذا أثر لا يعرف‏.‏
ثم رأيت في صحيح الإسماعيلي وهومستخرجه على البخاري أنها نزلت ليلة عرفة بغار منى وهوفي الصحيحين بدون قوله ليلة عرفة والمراد بها‏:‏ ليلة التاسع من ذي الحجة فإنها التي كان النبي صلى الله عليه وسلم يبيتها بمنى‏.‏
ومنها‏:‏ المعوذتان فقد قال ابن أشتة في المصاحف‏:‏ أنبأنا محمد بن يعقوب نبأنا أبو داود نبأنا عثمان بن أبي شيبة نبأنا جرير عن قيس عن عقبة بن عامر الجهني قال‏:‏ قال رسول الله صلى الله عليه وسلم أنزلت عليّ الليلة آيات لم ير مثلهن‏:‏ قل أعوذ برب الفلق وقل أعوذ برب الناس
فرع ومنه ما نزل بين الليل والنهار في وقت الصبح وذلك آيات‏.‏
منها‏:‏ آية التيمم في المائدة ففي الصحيح عن عائشة‏:‏ وحضرت الصبح فالتمس الماء فلم يوجد فنزلت ‏ {‏يا أيها الذين آمنوا إذا قمتم إلى الصلاة‏} ‏ إلى قوله ‏ {‏لعلكم تشكرون‏} ‏ ومنها ‏ {‏ليس لك من الأمر شيء‏} ‏ ففي الصحيح أنها نزلت وهوفي الركعة الأخيرة من صلاة الصبح حين أراد أن يقنت يدعوعلى أبي سفيان ومن ذكر معه‏.‏
تنبيه فإن قلت‏:‏ فما تصنع بحديث جابر مرفوعاً أصدق الرؤيا ما كان نهاراً لأن الله خصني بالوحي نهاراً أخرجه الحاكم في تاريخه‏.‏
قلت‏:‏ هذا الحديث منكر لا يحتج به‏.‏


43 في المحكم والمتشابه

النوع الثالث والأربعون في المحكم والمتشابه

قال تعالى هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات وقد حكى ابن حبيب النيسابوري في المسئلة ثلاثة أقوال‏.‏
أحدها‏:‏ أن القرآن كله محكم لقوله تعالى كتاب أحكمت آياته‏.‏
الثاني‏:‏ كله متشابه لقوله تعالى كتابًا متشابهًا مثاني‏.‏
الثالث وهوالصحيح‏:‏ انقسامه إلى محكم ومتشابه للآية المصدر بها‏.‏
والجواب عن الآيتين أن المراد بإحكامه إتقانه وعدم تطرق النقص والاختلاف إليه وبتشابهه كونه يشبه بعضه بعضًا في الحق والصدق والإعجاز‏.‏
وقال بعضهم‏:‏ الآية لا تدل على الحصر في شيئين إذ ليس فيها شيء من طرقه وقد قال تعالى لتبين للناس ما نزل إليهم والمحكم لا تتوقف معرفته على البيان والمتشابه لا يرجى بيانه‏.‏
وقد اختلف في تعيين المحكم والمتشابه على أقوال‏.‏
فقيل‏:‏ المحكم ما عرف المراد منه إما بالظهور وإما بالتأويل‏.‏
والمتشابه ما استأثر الله بعلمه كقيام الساعة وخروج الدجال والحروف المقطعة في أوائل السور‏.‏
وقيل‏:‏ المحكم ما وضح معناه والمتشابه نقيضه‏.‏
وقيل‏:‏ المحكم ما لا يحتمل من التأويل إلا وجهًا واحدًا والمتشابه ما احتمل أوجهًا‏.‏
وقيل‏:‏ المحكم ما كان معقول المعنى والمتشابه بخلافه كأعداد الصلوات واختصاص الصيام برمضان دون شعبان قاله الماوردي‏.‏
وقيل‏:‏ المحكم ما استقل بنفسه والمتشابه ما لا يستقل بنفسه إلا برده إلى غيره‏.‏
وقيل‏:‏ المحكم ما تأويله تنزيله والمتشابه ما لا يدرك إلا بالتأويل‏.‏
وقيل‏:‏ المحكم ما لم تكرر ألفاظه ومقابلة المتشابه‏.‏
وقيل‏:‏ المحكم الفرائض والوعد والوعيد والمتشابه القصص والأمثال‏.‏
أخرج ابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس قال‏:‏ المحكمات ناسخة وحلاله وحرامه وحدوده وفرائضه وما يؤمن به ويعمل به والمتشابهات منسوخه ومقدمه ومؤخرة وأمثاله وأقسامه وما يؤمن به ولا يعمل به‏.‏
وأخرج الفريابي عن مجاهد قال‏:‏ المحكمات ما فيه الحلال والحرام وما سوى ذلك منه متشابه يصدق بعضه بعضًا‏.‏
واخرج ابن أبي حاتم عن الربيع قال‏:‏ المحكمات هي أوامره الزاجرة‏.‏
وأخرج عن إسحاق بن سويد أن يحيي ابن يعمر وأبا فاختة تراجعا في هذه الآية فقال أبوفاختة‏:‏ فواتح السور وقال يحيى‏:‏ الفرائض والأمر النهي والحلال‏.‏
وأخرج الحاكم وغيره عن ابن عباس قال‏:‏ الثلاث آيات من آخر سورة الأنعام محكمات قل تعالوا والآيتان بعدها‏.‏
وأخرج ابن أبي حاتم من وجه آخر عن ابن عباس في قوله تعالى فيه آيات محكمات قال‏:‏ من ها هنا قل تعالوا إلى ثلاث آيات ومن ها هنا وقضى ربك ألا تعبدوا إلا إياه إلى ثلاث آيات بعدها‏.‏
وأخرج عبد بن حميد عن الضحاك قال‏:‏ المحكمات ما لم ينسخ منه والمتشابهات ما قد نسخ‏.‏
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال‏:‏ المتشابهات فيما بلغن ألم والمص والمر والر‏.‏
قال ابن أبي حاتم‏:‏ وقد روى عن عكرمة وقتادة وغيرهما أن المحكم الذي يعمل به والمتشابه الذي يؤمن به ولا يعمل به‏.‏
فصل اختلف‏:‏ هل المتشابه مما يمكن الاطلاع على علمه أولا يعلمه إلا الله على قولين منشؤهما الاختلاف في قوله ‏ {‏والراسخون في العلم‏} ‏ هل هومعطوف ويقولون حال أومبتدأ خبره يقولون والواو للاستئناف‏.‏
وعلى الأول طائفة يسيرة منه مجاهد وهورواية عن ابن عباس‏.‏
فأخرج ابن المنذر من طريق مجاهد عن ابن عباس في قوله ‏ {‏وما يعلم تأويله إلا الله والراسخون في العلم‏} ‏ قال‏:‏ إنا مما يعلم تأويله‏.‏
وأخرج عبد بن حميد عن مجاهد في قوله ‏ {‏والراسخون في العلم‏} ‏ قال‏:‏ يعلمون تأويله ويقولون آمنا به‏.‏
وأخرج ابن أبي حاتم عن الضحاك قال الراسخون في العلم يعلمون تأويله لولم يعلموا تأويله لم يعلموا ناسخه من منسوخه ولا حلاله من حرامه ولا محكمه من متشابهه‏.‏
واختار هذا القول النووي فقال في شرح مسلم إنه الأصح لأنه يبعد أن يخاطب الله عباده بما لا سبيل لأحد من الخلق إلى معرفته‏.‏
وقال ابن الحاجب‏:‏ إنه الظاهر‏.‏
وأما الأكثرون من الصحابة والتابعين وأتباعهم ومن بعدهم خصوصًا أهل السنة فذهبوا إلى الثاني وهواصح الروايات عن ابن عباس‏.‏
قال ابن السمعاني‏:‏ لم يذهب إلى القول الأول إلا شرذمة قليلة واختاره العتبي قال‏:‏ وقد كان يعتقد مذهب أهل السنة لكنه سهى في هذه المسئلة‏.‏
قال‏:‏ ولا غروفإن لكل جواد كبوة ولكل عالم هفوة‏.‏
قلت‏:‏ ويدل لصحة مذهب الأكثرين ما أخرجه عبد الرزاق في تفسيره والحاكم في مستتدركه عن ابن عباس أنه كان يقرأ وما يعلم تأويله إلا الله ويقول والراسخون في العلم آمنا به فهذا يدل على أن الواو للاستئناف لأن هذه الرواية وإن لم تثبت بها القراءة فأقل درجتها ا تكون خبرًا بإسناد صحيح إلى ترجمان القرآن فيقدم كلامه في ذلك على من دونه ويؤيد ذلك أن الآية دلت على ذم منبعي المتشابه ووصفهم بالزيغ وابتغاء الفتنة وعلى مدح الذين فوضوا العلم إلى الله وسلموا إليه كما مدح الله المؤمنين بالغيب‏.‏
وحكى الفراء أن في قراءة أبيّ بن كعب أيضًا‏:‏ ويثول الراسخون‏.‏
وأخرج ابن أبي داود في المصاحف من طريق الأعمش قال في قراءة ابن مسعود‏:‏ وإن تأويله إلا عند الله والراسخون في العلم يقولون آمنا به‏.‏
وأخرج الشيخان وغيرهما على عائشة قالت‏:‏ تلا رسول الله صلى الله عليه وسلم هذه الآية ‏ {‏هو الذي أنزل عليك الكتاب‏} ‏ إلى قوله ‏ {‏أولوا الألباب‏} ‏ قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ فإذا رأيت الذين يتبعون ما تشابه منه فأولئك الذين سمى الله فأحذرهم‏.‏
وأخرج الطبراني في الكبير عن أبي مالك الأشعري أنه سمع رسول الله صلى الله عليه وسلم يقول لا أخاف على أمي إلا ثلاث خلال‏:‏ أن يكثر لهم المال فيتحاسدوا فيقتتلوا وأن يفتح لهم الكتاب فيأخذه المؤمن يبتغي تأويله وما يعلم تأويله إلا الله الحديث‏.‏
أخرج ابن مردويه من حديث عمروبن شعيب عن أبيه عن جده عن رسول الله صلى الله عليه وسلم قال إن القرآن لم ينزل ليكذب بعضه بعضًا فما عرفتم منه فاعملوا به وما تشابه فآمنوا به‏.‏
واخرج الحاكم عن ابن مسعود عن النبي صلى الله عليه وسلم قال‏:‏ كان الكتاب الأول ينزل من باب واحد على حرف واحد ونزل القرآن من سبعة أبواب على سبعة أحرف‏:‏ زاجر وأمر وحلال وحرام ومحكم ومتشابه وأمثال فأحلوا حلاله وحرموا حرامه وافعلوا ما أمرتم به وانتهوا عما نهيتم عنه واعتبروا بأمثاله واعملوا بمحكمه وآمنوا بمتشابهه وقولوا آمنا به كل من عند ربنا‏.‏
وأخرج البيهقي في الشعب نحوه من حديث أبي هريرة‏.‏
وأخرج ابن جرير عن ابن عباس مرفوعًا‏:‏ أنزل القرآن على أربعة أحرف‏:‏ حلال وحرام لا يعذر أحد بجهالته وتفسير تفسره العرب وتفسير تفسره العلماء ومتشابه لا يعلمه إلا الله ومن ادعى علمه سوى الله فهوكاذب‏.‏
ثم أخرجه من وجه آخر عن ابن عباس موقوفًا بنحوه‏.‏
وأخرج ابن أبي حاتم من طريق العوفي عن ابن عباس قال‏:‏ نؤمن بالمحكم وندين به ونؤمن بالمتشابه ولا ندين به وهومن عند الله كله‏.‏
وأخرج أيضًا عن عائشة قالت‏:‏ كان رسوخهم في العلم أن آمنوا بمتشابهه ولا يعلمونه‏.‏
واخرج أيضًا عن أبي الشعثاء وأبي نهيك قالا‏:‏ إنكم تصلون هذه الآية وهي مقطوعة‏.‏
وأخرج الدارمي في مسنده عن سليما بن يسار أن رجلًا يقال له صبيغ قدم المدينة فجعل يسأل عن متشابه القرآن فأرسل إليه عمر وقد أعد له عراجين النخل فقال‏:‏ من أنت قال‏:‏ أنا عبد الله بن صبيغ فأخذ عمر عرجونًا من تلك العراجين فضربه حتى دمى رأسه‏.‏
وفي رواية عنده‏:‏ فضربه بالجريد حتى ترك ظهره دبرة ثم تركه حتى برأ ثم عاد ثم تركه حتى برأ فدعا به ليعود فقال‏:‏ إن كنت تريد قتلي فاقتلني قتلًا جميلًا فأذن له إلى أرضه وكتب إلى أبي موسى الأشعري‏:‏ لا يجالسه أحد من المسلمين‏.‏
وأخرج الدارمي عن عمر بن الخطاب قال‏:‏ إنه سيآتيكم ناس يجادلونكم بمشتبهات القرآن فخذوهم بالسنن فإن أصحب السن أعلم بكتاب الله‏.‏
فهذه الأحاديث والآثار تدل على أن المتشابه مما لا يعلمه إلا الله وأن الخوض فيه مذموم وسيأتي قريبًا زيادة على ذلك‏.‏
قال الطيبي‏:‏ المراد بالمحكم ما اتضح معناه والمتشابه بخلافه لأن اللفظ الذي يقبل معنى إما أن يحتمل غيره أوأولًا والثاني النص‏.‏
والأول إما أن تكون دلالته على ذلك الغير أرجح أولا والأول هو الظاهر‏.‏
والثاني إما أن يكون مساويه أولًا والأول هو المجمل والثاني المؤول فالمشترك بين النص والظاهر هو المحكم والمشترك بين المجمل والمؤول هو المتشابه ويؤيد هذا التقسيم أنه أعالي أوقع المحكم مقابلًا للمتشابه‏.‏
قالوا‏:‏ فالواجب أن يفسر المحكم بما يقابله ويعضد ذلك أسلوب الآية وهوالجمع مع التقسيم لأنه تعالى فرق ما جمع في معنى الكتاب بأن قال منه آيات محكمات وأخر متشابهات وأرد أن يضيف إلى كل منهما ما شاء فقال أولًا فأما الذين في قلوبهم زيغ إلى أن قال والراسخون في العلم يقولون آمنا به وكان يمكن أن يقال‏:‏ وأما الذين في قلوبهم استقامة فيتبعون المحكم لكنه وضع موضع ذلك والراسخون في العلم لإتيان لفظ الرسوخ لأنه لا يحصل إلا بعد التثبت العام والاجتهاد البليغ فإذا استقام القلب على طرق الإرشاد ورسخ القدم في العلم أفصح صاحبه النطق بالقول الحق وكفى بدعاء الراسخين في العلم ربنا لا تزغ قلوبنا بعد إذ هديتنا الخ شاهدًا على أن الراسخون في العلم مقابل لقوله ‏ {‏الذين في قلوبهم زيغ‏} ‏ وفيه إشارة إلى أن الوقف على قوله إلا الله تام وإلى أن علم بعض المتشابه مختص بالله تعالى وأن من حاول معرفته هو الذي أشار إليه في الحديث بقوله فاحذرهم وقال بعضهم‏:‏ العقل مبتلي باعتقاد حقيقة المتشابه كابتلاء البدن بأداء العبادة كالحكيم إذا صنف كتابًا أجمل فيه أحيانًا ليكون موضع خضوع المتعلم لأستاذه وكالملك يتخذ علامة يمتاز بها من يطلعه على سره‏.‏
وقيل‏:‏ لولم يبتل العقل الذي هوأشرف البدن لاستمر العالم في أبهة العلم على التمرد فبذلك يستأنس إلى التذلل بعز العبودية والمتشابه هوموضع خضوع العقول لبارئها استسلامًا واعترافًا بقصورها‏.‏
وفي ختم الآية بقوله تعالى وما يذكر إلا أولوا الألباب تعريض للزائغين ومدح للراسخين‏:‏ يعني من لم يتذكر ويتعظ ويخالف هواه فليس من أولي العقول ومن ثم ثقال الراسخون ربنا لا تزغ قلوبنا إلى آخر الآية فخضعوا لباريهم لاستنزال العلم اللدني بعد أن استعاذوا به من الزيغ النفساني‏.‏
وقال الخطابي‏:‏ المتشابه على ضربين‏:‏ أحدهما ما إذا رد إلى المحكم واعتبر به عرف معناه‏.‏
والآخر ما لا سبيل إلى الوقوف على حقيقته وهوالذي يتبعه أهل الزيغ فيطلبون تأويله ولا يبلغون كنهه فيرتابون فيه فيتفتتون‏.‏
وقال ابن الحصار‏:‏ قسم الله آيات القرآن إلى محكم ومتشابه وأخبر عن المحكمات أنها أم الكتاب لأن إليها ترد المتشابهات وهي التي تعتمد في فهم مراد الله من خلقه في كل ما تعبدوهم به من معرفته وتصديق رسله وامتثال أوامره واجتناب نواهيه وبهذا الاعتبار كانت أمهات‏.‏
ثم أخبر عن الذين في قلوبهم زيغ أنهم هم الذين يتبعون ما تشابه منه ومعنى ذلك أن من لم يكن على يقين من المحكمات وفي قلبه شك واسترابة كانت راحته في تتبع المشكلات المتشابهات‏.‏
ومراد الشارع منها التقدم إلى فهم المحكمات وتقديم الأمهات حتى إذا حصل اليقين ورسل العلم لم تبل بما أشكل عليك‏.‏
ومراد هذا الذي في قلبه زيغ التقدم إلى المشكلات وفهم المتشابه قبل فهم الأمهات وهوعكس المعقول والمعتاد والمشروع ومثل هؤلاء مثل المشركين الذين يقترحون على رسلهم آيات غير الآيات التي جاؤوا بها ويظنون أنهم لوجاءتهم آيات أخر لآمنوا عندها جهلًا منهم وما علموا أن الإيمان بإذن الله تعالى‏.‏
وقال الراغب في مفردات القرآن‏:‏ الآيات عند اعتبار بعضها ببعض ثلاثة أضرب‏:‏ محكم على الإطلاق ومتشابه على الإطلاق ومحكم من وجه متشابه من وجه‏.‏
فلا متشابه بالجملة ثلاثة أضرب‏:‏ متشابه من جهة اللفظ فقط ومن جهة المعنى فقط ومن جهتهما‏.‏
فالأول ضربان‏:‏ أحدهما يرجع إلى الألفاظ المفردة إما من جهة الغرابة نحو الأب و يزفون أوالاشتراك كاليد واليمين‏.‏
وثانيهما يرجع إلى جملة الكلام المركب وذلك ثلاثة أضرب‏:‏ ضرب لاختصار الكلام نحو وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم وضرب لبسطه نحو ليس كمثله شيء لأنه لوقيل ليس مثله شيء كان أظهر للسامع‏.‏
وضرب لنظم الكلام نحوه أنزل على عبده الكلام ولم يجعل له عوجًا قيمًا تقديره‏:‏ أنزل على عبده الكتاب قيمًا ولم يجعل له عوجًا‏.‏
والمتشابه من جهة المعنى أوصاف الله تعالى وأوصاف القيامة فإن تلك الأوصاف لا تتصور لنا إذا كان لا يحصل في نفوسنا صورة ما لم تحسه أوليس من جنسه‏.‏
والمتشابه من جهتهما خمسة أضرب‏:‏ الأول من جهة الكمية كالعموم والخصوص نحو اقتلوا المشركين والثاني من جهة الكيفية كالوجوب والندب نحو فانكحوا ما طاب لكم من النساء‏.‏
والثالث من جهة الزمان كالناسخ والمنسوخ نحو اتقوا الله حق تقاته والرابع من جهة المكان والأمور التي نزلت فيها نحو وليس البر بأن تأتوا البيوت من ظهورها إن من نسأ زيادة في الكفر فإن لم يعرف عادتهم في الجاهلية يتعذر عليه تفسير هذه الآية‏.‏
الخامس من جهة الشروط التي يصح بها الفعل ويفسد كشروط الصلاة والنكاح قال‏:‏ وهذه الجملة إذا تصورت علم أن كل ما ذكره المفسرون في تفسير المتشابه لا يخرج عن هذه التقاسيم‏.‏
ثم جمع المتشابه على ثلاثة أضرب‏:‏ ضرب لا سبيل إلى الوقوف عليه كوقت الساعة وخروج الدابة ونحوذلك وضرب للإنسان سبيل إلى معرفته كالألفاظ الغريبة والأحكام القلقة وضرب متردد بين الأمرين يختص بمعرفته بعض الراسخين في العلم ويخفي على من دونهم وهوالمشار بقوله صلى الله عليه وسلم لابن عباس اللهم فقهه في الدين وعلمه التأويل وإذا عرفت هذه الجهة عرفت أن الوقوف على قوله ‏ {‏وما يعلم تأويله إلا الله‏} ‏ ووصله بقوله ‏ {‏والراسخون في العلم‏} ‏ جائزان وإن لكل واحد منهما وجهًا جسيمًا دل عليه التفصيل المتقدم‏.‏
وقال الإمام فخر الدين‏:‏ صرف اللفظ عن الراجح إلى المرجوح لا بد فيه من دليل منفصل وهوإما لفظي أوعقلي‏.‏
فالأول لا يمكن اعتباره في المسائل الأصولية لأنه لا يكون قاطعًا لأنه موقوف على انتفاء الاحتمالات العشرة المعروفة وانتفاؤها مظنون والموقوف على المظنون مظنون والظني لا يكتفي به في الأصول‏.‏
وأما العقلي فإنما يفيد صرف اللفظ عن ظاهره لكون الظاهر محالًا‏.‏
وأما إثبات المعنى المراد فلا يمكن بالعقل لأن طريق ذلك ترجيح مجاز على مجاز وتأويل على تأويل وذلك الترجيح لا يمكن إلا بالدليل اللفظي والدليل اللفظي في الترجيح ضعيف لا يفيد الظن والظن لا يعول عليه في المسائل الأصولية القطعية فلهذا اختار الأئمة المحققون من السلف والخلف بعد إقامة الدليل القاطع على أن حمل اللفظ على ظاهره محال ترك الخوض في تعيين التأويل‏.‏
وحسبك بهذا الكلام من الإمام‏.‏
فصل من المتشابه آيات الصفات ولابن اللبان فيها تصنيف مفرد نحو الرحمن على العرش استوى كل شيء هالك إلا وجهه ويبقى وجه ربك ولتصنع على عيني يد الله فوق أيديهم والسموات مطويات بيمينه وجمهور أهل السنة منهم السلف وأهل الحديث على الإيمان بها وتفويض معناها المراد منها إلى الله تعالى ولا نفسرها مع تنزيهنا له عن حقيقتها‏:‏ أخرج أبو القاسم اللالكائي في السنة من طريق قرة بن خالد عن الحسن عن أمه عن أم سلمة في قوله تعالى الرحمن على العرش استوى قال‏:‏ الكيف غير المعقول والاستواء غير مجهول والإقرار به من الإيمان والجحود به كفر‏.‏
وأخرج أيضًا عن ربيعة بن أبي عبد الرحمن أنه سئل عن قوله ‏ {‏الرحمن على العرش استوى‏} ‏ فقال‏:‏ الإيمان غير مجهول والكيف غير معقول ومن الله الرسالة وعلى الرسول البلاغ المبين وعلينا التصديق‏.‏
واخرج أيضًا عن مالك أنه سئل عن الآية فقال‏:‏ الكيف غير معقول والاستواء غير مجهول والإيمان به واجب والسؤال عنه بدعة‏.‏
وأخرج البيهقي عنه أنه قال‏:‏ هوكما وصف نفسه ولا يقال كيف وكيف عنه مرفوع‏.‏
وأخرج اللا لكائي عن محمد بن الحسن قال‏:‏ اتفق الفقهاء كلهم من المشرق إلى المغرب على الإيمان بالصفات من غير تقسيم ولا تشبيه‏.‏
وقال الترمذي في الكلام على حديث الرؤية المذهب في هذا عند أهل العلم من الأئمة مثل سفيان الثوري ومالك وابن المبارك وابن عيينة ووكيع وغيرهم أنهم قالوا‏:‏ نروي هذه الأحاديث كما جاءت ونؤمن بها ولا يقال كيف ولا نفسر ولا نتوهم‏.‏
وذهبت طائفة من أهل السنة إلى أننا نؤولها على ما يليق بحلاله تعالى وهذا مذهب الخلف‏.‏
وكان إمام الحرمين يذهب إليه ثم رجع عنه فقال في الرسالة النظامية‏:‏ الذي نرتضيه دينًا وندين الله به عقدًا أتباع سلف الأمة فإنهم درجوا على ترك التعرض لمعانيها‏.‏
وقال ابن الصلاح‏:‏ على هذه الطريقة مضى صدر الأمة وساداتها وإياها اختار أئمة الفقهاء وقاداتها وإليها دعا أئمة الحديث وأعلامه ولا أحد من المتكلمين من أصحابنا يصدف عنها ويأباها‏.‏
واختار ابن برهان مذهب التأويل قال‏:‏ ومنشأ الخلاف بين الفريقين هل يجوز أن يكون في القرآن شيء لم نعلم أولًا بل يعلمه الراسخون في العلم وتوسط ابن دقيق العيد فقال‏:‏ إذا كان التأويل قريبًا من لسان العرب لم ينكر أوبعيدًا توقفنا عنه وآمنا بمعناه على الوجه الذي أريد به مع التنزيه‏.‏
قال‏:‏ وما كان معناه من هذه الألفاظ ظاهرًا مفهومًا من تخاطب العرب قلنا به من غير توقيف كما في قوله تعالى يا حسرتي على ما فرطت في جنب الله فنحمله على حق الله وما يجب له‏.‏
ذكر ما وقفت عليه من تأويل الآية المذكورة على طريقة أهل السنة من ذلك صفة الاستواء وحاصل ما رأيت فيها سبعة أجوبة‏.‏
أحدها‏:‏ حكى مقاتل والكلبي عن ابن عباس أن استوى بمعنى استقر وهذا إن صح يحتاج إلى تأويل فإن الاستقرار يشعر بالتجسيم‏.‏
ثانيها‏:‏ أن استوى بمعنى استولى ورد بوجهين‏:‏ أحدهما أن الله تعالى مستول على الكونين والجنة والنار وأهلهما فأي فائدة في تخصيص العرش‏.‏
والآخر أن الاستيلاء إنما يكون بعد قهر وغلبة والله سبحانه وتعالى منزه عن ذلك‏.‏
وأخرج اللالكائي في السنة عن ابن الأعرابي أنه سئل عن معنى استوى فقال‏:‏ هوعلى عرشه كما أخبر فقيل يا أبا عبد الله معناه استولى قال‏:‏ اسكت لا يقال استولى على الشيء إلا إذا كان له مضاد فإذا غلب أحدهما قيل استولى‏.‏
ثالثها‏:‏ أنه بمعنى صعد قاله أبوعبيد‏.‏
ورد بأنه تعالى منزه عن الصعود أيضًا‏.‏
رابعها‏:‏ أن التقدير الرحمن علا‏:‏ أي ارتفع من العلووالعرش له استوى حكاه إسماعيل الضرير في تفسيره‏.‏
ورد بوجهين‏:‏ أحدهما أنه جعل على فعلًا وهي حرف هنا باتفاق فلوكانت فعلًا لكتبت بالألف كقوله ‏ {‏علا في الأرض‏} ‏ والآخر أنه رفع العرش ولم يرفعه أحد من القراء‏.‏
خامسها‏:‏ أن الكلام تم عند قوله ‏ {‏الرحمن على العرش‏} ‏ ثم ابتدأ بقوله ‏ {‏استوى له ما في السموات وما في الأرض‏} ‏ ورد بأنه يزيل الآية عن نظمها ومرادها‏.‏
قلت‏:‏ ولا يتأنى له في قوله ‏ {‏ثم استوى على العرش‏} ‏ سادسها‏:‏ أن معنى استوى‏:‏ أقبل على خلق العرش وعمد إلى خلقه كقوله ‏ {‏ثم استوى إلى السماء وهي دخان‏} ‏ أي قصد وعمد إلى خلقها قاله الفراء والأشعري وجماعة أهل المعاني وقال إسماعيل الضرير‏:‏ إنه الصواب‏.‏
قلت‏:‏ يبعده تعديته بعلى ولوكان كما ذكروه لتعدى بإلى كما في قوله ‏ {‏ثم استوى إلى السماء‏} ‏ سابعها‏:‏ قال ابن اللبان‏:‏ الاستواء المنسوب إليه تعالى بمعنى اعتدل‏:‏ أي قام بالعدل كقوله تعالى قائمًا بالقسط والعدل هواستواؤه ويرجع معناه إلى أنه أعطى بعزته كل شيء خلقه موزونًا بحكمته البالغة‏.‏
ومن ذلك النفس في قوله تعالى تعلم ما في نفسي ولا أعلم ما في نفسك ووجه بأنه خروج على سبيل المشاكلة مرادًا به الغيب لأنه مستتر كالنفس وقوله ‏ {‏ويحذركم الله نفسه‏} ‏ أي عقوبته وقيل إياه‏.‏
وقال السهيلي‏:‏ النفس عبارة عن حقيقة الوجود دون معنى زائد وقد استعمل من لفظه النفاسة والشيء النفيس فصلحت للتعبير عنه سبحانه وتعالى‏.‏
وقال ابن اللبان‏:‏ أولها العلماء بتأويلات‏:‏ منها أن النفس عبر بها عن الذات‏.‏
قال‏:‏ وهذا وإن كان سائغًا في اللغة ولكن تعدى الفعل إليها بفي المفيدة للظرفية محال عليه تعالى وقد أولها بعضهم بالغيب‏:‏ أي ولا أعلم ما في غيبك وسرك‏.‏
قال‏:‏ وهذا حسن لقوله في آخر الآية إنك أنت علام الغيوب ومن ذلك الوجه وهومؤول بالذات‏.‏
وقال ابن اللبان في قوله ‏ {‏يريدون وجهه‏} ‏ ‏ {‏إنما نطعمكم لوجه الله‏} ‏ ‏ {‏إلا ابتغاء وجه ربه الأعلى‏} ‏ المراد إخلاص النية‏.‏
وقال غيره في قوله ‏{‏فثم وجه الله أي الجهة التي أمر بالتوجه إليها ومن ذلك العين وهي مؤولة بالبصر أوالإدراك‏.‏
بل قال بعضهم‏:‏ إنها حقيقة في ذلك خلافًا لتوهم بعض الناس أنها مجاز وإنما المجاز في تسمية العضوبها‏.‏
وقال ابن اللبان‏:‏ نسبة العين إليه تعالى اسم لآياته المبصرة التي بها سبحانه ينظر للمؤمنين وبها ينظرون إليه‏.‏
قال تعالى فلما جاءتهم آياتنا مبصرة نسب البصر للآيات على سبيل المجاز تحقيقًا لأنها المرادة بالعين المنسوبة إليه وقال قد جاءكم بصائر من ربكم فمن أبصر فلنفسه ومن عمى فعليها قال‏:‏ فقوله ‏ {‏واصبر لحكم ربك فإنك بأعيننا‏} ‏ أي بآياتنا تنظر بها إلينا وننظر بها إليك ويؤيده أن المراد بالأعين هنا الآيات كونه علل بها الصبر لحكم ربه صريحًا في قوله ‏ {‏إنا نحن نزلنا عليك القرآن تنزيلًا فاصبر لحكم ربك‏} ‏ قال‏:‏ وقوله في سفينة نوح ‏ {‏تجري بأعيننا‏} ‏ أي بآياتنا بدليل ‏ {‏وقال اركبوا فيها بسم الله مجراها ومرساها‏} ‏ وقال ‏ {‏ولتصنع على عيني‏} ‏ أي على حكم آيتي التي أوحيتها إلى أمك ‏ {‏أن أرضعيه فإذا خفت عليه فألقيه في اليم‏} ‏ الآية أه‏.‏
وقال غيره‏:‏ المراد في الآيات كلاءته تعالى‏:‏ ومن ذلك اليد في قوله تعالى لما خلقت بيدي يد الله فوق أيديهم مما عملت أيدينا وإن الفضل بيد الله وهي مؤولة بالقدرة‏.‏
وقال السهيلي‏:‏ اليد في الأصل كالبصر عبارة عن صفة الموصوف ولذلك مدح سبحانه وتعالى بالأيدي مقرونة مع الأبصار في قوله ‏ {‏أولو الأيدي والأبصار‏} ‏ فلم يمدحهم بالجوارح لأن المدح إنما يتعلق بالصفات لا بالجواهر‏.‏
قال‏:‏ ولهذا قال الأشعري‏:‏ إن اليد صفة ورد بها الشرع والذي يلوح من معنى هذه الصفة أنها قريبة من معنى القدرة إلا أنها أخص والقدرة أعم كالمحبة مع الإرادة والمشيئة فإن في اليد تشريفًا لازمًا‏.‏
وقال البغوي في قوله بيدي في تحقيق الله التثنية في اليد دليل على أنها ليست بمعنى القدرة والقوة والنعمة وإنما هما صفتان من صفات ذاته‏.‏
وقال مجاهد‏:‏ اليد هنا موصولة وتأكيد كقوله ‏ {‏ويبقى وجه ربك‏} ‏ قال البغوي‏:‏ وهذا تأويل غير قوى لأنها لوكانت صلة لكان لإبليس أن يقول إن كنت خلقته فقد خلقتني وكذلك في القدرة والنعمة لا يكون لآدم في الخلق مزية على إبليس‏.‏
وقال ابن اللبان‏:‏ فإن قلت‏:‏ فما حقيقة اليدين في خلق آدم قلت‏:‏ الله أعلم بما أراد ولكن الذي استثمرته من تدبر كتابه أن اليدين استعارة لنور قدرته القائم بصفة فضله ولنورها القائم بصفة عدله ونبه على تخصيص آدم وتكريمه بأن جمع له في خلقه بين فضله وعدله‏.‏
قال‏:‏ وصاحبة الفضل هي اليمين التي ذكرها في قوله ‏ {‏والسموات مطويات بيمينه سبحانه وتعالى‏} ‏‏.‏
ومن ذلك الساق في قوله ‏ {‏يوم يكشف عن ساق‏} ‏ ومعناه‏:‏ عن شدة وأمر عظيم كما يقال قامت الحرب على ساق‏.‏
أخرج الحاكم في المستدرك من طريق عكرمة عن ابن عباس أنه سئل عن قوله ‏ {‏يوم يكشف عن ساق‏} ‏ قال‏:‏ إذا خفي عيكم شيء من القرآن فابتغوه في الشعر فإنه ديوان العرب أما سمعتم قول الشاعر‏:‏ ابر عناق إنه شر باق قد سنا لي قومك ضرب الأعناق وقامت الحرب بنا على ساق قال ابن عباس‏:‏ هذا يوم كرب وشدة‏.‏
ومن ذلك الجنب في قوله تعالى ما فرطت في جنب الله أي في طاعته وحقه لأن التفريط إنما يع في ذلك ولا يقع في الجنب المعهود‏.‏
ومن ذلك صفة القرب في قوله ‏ {‏فإني قريب‏} ‏ ‏ {‏ونحن أقرب إليه من حبل الوريد‏} ‏ أي بالعلم‏.‏
ومن ذلك صفة الفوقية في قوله ‏ {‏وهو القاهر فوق عباده‏} ‏ ‏ {‏يخافون ربهم من فوقهم‏} ‏ والمراد بها العلومن غير جهة‏.‏
وقد قال فرعون ‏ {‏وإنا فوقهم قاهرون‏} ‏ ولا شك أنه لم يرد العلوالمكاني‏.‏
ومن ذلك صفة المجيء في قوله ‏ {‏وجاء ربك‏} ‏ واو يأتي ربك أي أمره لا الملك إنما يأتي بأمره أوبتسليطه كما قال تعالى وهم بأمره يعملون فصار كما لوصرح به وكذا قوله ‏ {‏اذهب أنت وربك فقاتلا‏} ‏ أي اذهب بربك‏:‏ أي بتوقيفه وقوته‏.‏
ومن ذلك صفة الحب في قوله ‏ {‏يحبهم ويحبونه فاتبعوني يحببكم الله وصفة الغضب في قوله ‏{‏غضب الله عليها وصفة الرضا في قوله ‏{‏رضي الله عنهم‏} ‏ وصفة العجب في قوله ‏ {‏بل عجبت بضم التاء وقوله ‏{‏وإن تعجب فعجب قولهم‏} ‏ صفة الرحمة في آيات كثيرة‏.‏
وقد قال العلماء كل صفة يستحيل حقيقتها على الله تعالى تفسر بلازمها‏.‏
قال الإمام فخر الدين‏:‏ جميع الأعراض النفسانية‏:‏ أعني الرحمة والفرح والسرور والغضب والحياء والمكر والاستهزاء لها أوائل ولها غايات‏.‏
مثاله الغضب فإن أوله غليان دم القلب وغايته إرادة إيصال الضرر إلى المغضوب عليه فلفظ الغضب في حق الله لا يحمل على أوله الذي هوغليان دم القلب بل غرضه الذي هوإرادة الإضرار‏.‏
وكذلك الحياء له أول وهوانكسار يحصل في النفس وله غرض وهوترك الفعل فلفظ الحياء في حق الله يحمل على ترك الفعل لا على انكسار النفس‏.‏
وقال الحسين بن الفضل‏:‏ العجب من الله إنكار الشيء وتعظيمه‏.‏
وسئل الجنيد عن قوله ‏ {‏وإن تعجب فعجب قولهم‏} ‏ فقال‏:‏ إن الله لا يعجب من شيء ولكن الله وافق رسوله فقال‏:‏ وإن تعجب فعجب قولهم‏:‏ أي هوكما تقول‏.‏
ومن ذلك لفظة عند في قوله تعالى عند ربك ومن عنده ومعناهما الإشارة إلى التمكين والزلفى والرفعة‏.‏
ومن ذلك قوله ‏ {‏وهو معكم أينما كنتم‏} ‏ أي بعلمه وقوله ‏ {‏وهو الله في السموات وفي الأرض يعلم‏} ‏ قال البيهقي‏:‏ الأصح أن معناه أنه المعبود في السموات وفي الأرض مثل قوله ‏ {‏وهو الذي في السماء إله وفي الأرض إله‏} ‏‏.‏
وقال الأشعري‏:‏ الظرف متعلق بيعلم‏:‏ أي عالم بما في السموات والأرض‏.‏
ومن ذلك قوله ‏ {‏سنفرغ لكم أيها الثقلان‏} ‏ أي سنقصد لجزائكم‏.‏
تنبيه قال ابن اللبان‏:‏ ليس من المتشابه قوله تعالى ‏ {‏إن بطش ربك لشديد‏} ‏ لأنه فسره بعده بقوله ‏ {‏إنه هو يبدئ ويعيد‏} ‏ تنبيهًا على أن بطشه عبارة عن تصرفه في بدئه وإعادته وجميع تصرفاته في مخلوقاته‏.‏
فصل ومن المتشابه أوائل السور والمختار فيها أيضًا أنها من الأسرار التي لا يعلمها إلا الله تعالى‏.‏
أخرج ابن المنذر وغيره عن الشعبي أنه سئل عن فواتح السور فقال‏:‏ إن لكل كتاب سرًا وإن سر هذا القرآن فواتح السور‏.‏
وخاض في معناها آخرون فأخرج ابن أبي حاتم وغيره من طريق أبي الضحى عن ابن عباس في قوله الم قال‏:‏ أنا الله أعلم‏.‏
وفي قوله المص قال‏:‏ أنا الله أفضل‏.‏
وفي قوله الر قال‏:‏ أنا الله أرى‏.‏
وأخرج من طريق سعيد بن جبير عن ابن عباس في قوله الم وحم ون قال اسم مقطع‏.‏
وأخرج من طريق عكرمة عن ابن عباس قال الر وحم ون حروف الرحمن مفرقة
وأخرج أبو الشيخ عن محمد بن كعب القرظي قال الر من الرحمن‏.‏
وأخرج عنه أيضًا المص الألف من الله والميم من الرحمن والصاد من الصمد‏.‏وأخرج أيضًا عن الضحاك في قوله المص قال أنا الله الصادق‏.‏
وقيل المص‏:‏ معناه المصور‏.‏
وقيل الر معناه أنا أعلم وأرفع حكاها الكرماني في غرائبه‏.‏
وأخرج الحاكم وغيره من طريق سعيد بن جبير عن ابن عباس في كهيعص قال‏:‏ الكاف من كريم والهاء من هاد والياء من حكيم والعين من عليم والصاد من صادق‏.‏
وأخرج ابن أبي حاتم من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة ابن مسعود وناس من الصحابة في قوله كهيعص قال‏:‏ هوهجاء مقطع الكاف من الملك والهاء من الله والعين من العزيز والصاد من المصور‏.‏
وأخرج عن محمد بن كعب مثله إلا أنه قال‏:‏ والصاد من الصمد‏.‏
وأخرج سعيد بن منصور وابن مردويه من طريق آخر عن سعيد عن ابن عباس في قوله كهيعص قال‏:‏ كبير هاد أمين عزيز صادق‏.‏
وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس في قوله كهيعص قال‏:‏ الكاف الكافىء والهاء الهادي والعين العالم والصاد الصادق‏.‏
وأخرج من طريق يوسف بن عطية قال‏:‏ سئل الكلبي فحدث عن كهيعص عن أبي صالح عن أم هاني عن رسول الله صلى الله عليه وسلم قال‏:‏ كاف هاد أمين عالم صادق‏.‏
وأخرج ابن أبي حاتم عن عكرمة في قوله كهيعص قال‏:‏ يقول أنا الكبير أنا الهادي على أمين صادق‏.‏
وأخرج عن محمد بن كعب في قوله طه قال‏:‏ الطاء من ذي الطول‏.‏
وأخرج عنه أيضًا في قوله طسم قال‏:‏ الطاء من ذي الطول والسين من القدوس والميم من الرحمن‏.‏
وأخرج عن سعيد بن جبير في قوله حم قال‏:‏ حاء اشتقت من الرحمن وميم اشتقت من الرحيم‏.‏
وأخرج عن محمد بن كعب في قوله حمعسق قال‏:‏ والحاء والميم من الرحمن والعين من العليم والسين من القدوس والقاف من القاهر‏.‏
وأخرج عن مجاهد قال‏:‏ فواتح السور كلها هجاء مقطوع‏.‏
وأخرج عن سالم بن عبد الله قال الم وحم ون ونحوها اسم الله مقطعة‏.‏
وأخرج عن السدي قال‏:‏ فواتح السور أسماء من أسماء الرب جل جلاله فرقت في القرآن‏.‏
وحكى الكرماني في قوله ق أنه حرف من اسمه قادر وقاهر‏.‏
وحكى غيره في قوله ن أنه مفتاح اسمه تعالى نور وناصر‏.‏وهذه الأقوال كلها راجعة إلى قول واحد وهوأنها حروف مقطعة كل حرف منها مأخوذ من اسم من أسمائه تعالى والاكتفاء ببعض الكلمة معهود في العربية‏.‏
قال الشاعر‏:‏ قلت لها قفي فقالت ق أي وقفت‏.‏
وقال بالخير خيران وإن شرافًا ولا أريد الشر إلا أن تا أراد‏:‏ وإن شرًا فشر وإلا أن تشاء‏.‏
وقال‏:‏ ناداهم ألا الحموا ألاتا قالوا جميعاص كلهم ألافا أراد‏:‏ ألا تركبون ألا اركبوا وهذا القول اختاره الزجاج‏.‏وقال العرب‏:‏ تنطق بالحرف الواحد تدل على الكلمة التي هومنها‏.‏
وقيل إنها الاسم الأعظم إلا أنا لا نعرف تأليفه منا كذا نقله ابن عطية‏.‏
وأخرج ابن جرير بسند صحيح عن ابن مسعود قال‏:‏ هواسم الله الأعظم‏.‏
وأخرج ابن أبي حاتم من طريق السدي أنه بلغه عن ابن عباس قال الم وطسم وص وأشباهها قسم أقسم الله به وهومن أسماء الله وهذا يصلح أن يكون قولًا ثالثًا‏:‏ أي أنها برمتها أسماء الله ويصلح أن يكون من القول الأول ومن الثاني‏.‏
وعلى الأول مشى ابن عطية وغيره ويؤيده ما أخرجه ابن ماجه في تفسيره من طريق نافع عن أبي نعيم القاري عن فاطمة بنت علي بن أبي طالب أنها سمعت علي بن أبي طالب يقول‏:‏ يا كهيعص اغفر لي‏.‏
وما أخرجه ابن أبي حاتم عن الربيع بن أنس في قوله كهيعص قال‏:‏ يا من يجير ولا يجار عليه‏.‏
وأخرج عن أشهب قال‏:‏ سألت مالك بن أنس أينبغي لأحد أن يتسمى بيس قال‏:‏ ما أراه ينبغي لقول الله يس والقرآن الحكيم يقول هذا اسم تسميت به‏.‏
وقيل هي أسماء للقرآن كالفرقان والذكر أخرجه عبد الرزاق عن قتادة‏.‏
وأخرجه ابن أبي حاتم بلفظ‏:‏ كل هجاء في القرآن فهواسم من أسماء القرآن‏.‏
وقيل هي أسماء للسور نقله الماوردي وغيره عن زيد بن أسلم ونسبه صاحب الكشاف إلى الأكثر‏.‏
وقيل هي فواتح السور كما يقولون في أول القصائد بل ولا‏.‏
أخرج ثور بن جرير من طريق الثوري عن ابن أبي نجيح عن مجاهد قال الم وحم والمص وص ونحوها فواتح يفتتح الله بها القرآن‏.‏
وأخرج أبو الشيخ من طريق ابن جرير قال‏:‏ قال مجاهد الم الر المر فواتح افتتح الله بها القرآن‏.‏
قلت‏:‏ ألم يكن يقول هذه هي أسماء قال لا‏.‏
وقيل هذا حساب أبي جاد لتدل على مدة هذه الأمة‏.‏
وأخرج ابن أبي إسحاق عن الكلبي عن أبي صالح عن ابن عباس عن جابر بن عبد الله بن رباب قال‏:‏ مر أبوياسر بن أخطب في رجال من يهود برسول الله صلى الله عليه وسلم وهويتلوفاتحة سورة البقرة الم ذلك الكتاب لا ريب فيه فأتى أخاه حيي بن أخطب في رجال من اليهود فقال‏:‏ تعلمون والله لقد سمعت محمدًا يتلوفيما أنزل عليه الم ذلك الكتاب فقال‏:‏ أنت سمعته قال‏:‏ نعم‏.‏
فمشى حيي في أولئك النفر إلى رسول الله صلى الله عليه وسلم فقالوا‏:‏ ألم تذكر أنك تتلوفيما أنزل عليك الم ذلك الكتاب فقال بلى فقالوا‏:‏ لقد بعث الله قبلك أنبياء ما نعلمه بين لنبي منهم ما مدة ملكه وما أجل أمته غيرك الألف بواحد واللام بثلاثين والميم بأربعين فهذه إحدى وسبعون سنة أفندخل في دين نبي إنما مدة ملكه وأجل أمته إحدى وسبعوسنة ثم قال‏:‏ يا محمد هل مع هذا غيره قال‏:‏ نعم المص قال‏:‏ هذه أثقل وأطول‏:‏ الألف بواحد واللام بثلاثين والميم بأربعين والصاد بتسعين فهذه إحدى وستون ومائة سنة هل مع هذا غيره قال‏:‏ نعم المر قال‏:‏ هذه أثقل وأطول‏:‏ الألف بواحد واللام بثلاثين والميم بأربعين والراء بمائتين هذه إحدى وسبعون ومائتا سنة ثم قال‏:‏ لقد لبس علينا أمرك حتى ما ندري أقليلًا أعطيت أم كثيرًا ثم قال‏:‏ قوموا عنه ثم قال أبوياسر لأخيه ومن معه‏:‏ ما يدريكم لعله قد جمع هذا كله لمحمد إحدى وسبعون وإحدى وستون ومائة وإحدى وثلاثون ومائتان وإحدى وسبعون ومائتان فذلك سبعمائة وأربع وثلاثون سنة فقالوا‏:‏ لقد تشابه علينا أمره فيزعمون أن هؤلاء الآيات نزلت فيهم هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات‏.‏
أخرجه ابن جرير من هذا الطريق وابن المنذر من وجه آخر عن ابن جريج معضلًا‏.‏
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله الم قال‏:‏ هذه الأحرف الثلاثة من الأحرف التسعة والعشرين دارت بها الألسن ليس منها حرف إلا وهومفتاح اسم من أسمائه تعالى وليس منها حرف إلا وهومن آلائه وبلائه وليس منها حرف إلا وهوفي مدة أقوام وآجالهم فالألف مفتاح اسم الله واللام مفتاح اسمه لطيف والميم مفتاح اسمه مجيد فالألف آلاء الله واللام لطف الله والميم مجد الله فالألف سنة واللام ثلاثون والميم أربعون‏.‏
قال الخويبي‏:‏ وقد استخرج بعض الأئمة من قوله تعالى الم غلبت الروم أن البيت المقدس يفتحه المسلمون في سنة ثلاث وثمانين وخمسمائة ووقع كما قاله‏.‏وقال السهيلي‏:‏ لعل عدد الحروف التي في أوائل السور مع حذف المكرر للإشارة إلى مدة بقاء هذه الأمة‏.‏
قال ابن حجر‏:‏ وهذا باطل لا يعتمد عليه فقد ثبت عن ابن عباس رضي الله عنه الزجر عن عد أبي جاد والإشارة إلى أن ذلك من جملة السحر وليس ذلك ببعيد فإنه لا أصل له في الشريعة‏.‏
وقد قال القاضي أبو بكر بن العربي في فوائد رحلته‏:‏ ومن الباطل علم الحروف المقطعة في أوائل السور وقد تحصل لي فيها عشرون قولًا وأزيد ولا أعرف أحدًا يحكم عليها بعلم ولا يصل منها إلى فهم والذي أقوله أنه لولا أن العرب كانوا يعرفون أن لها مدلولًا متداولًا عنهم لكانوا أول من أنكر ذلك على النبي صلى الله عليه وسلم بل تلا عليهم حم فصلت ص وغيرها فلم ينكروا ذلك بل صرحوا بالتسليم له في البلاغة والفصاحة مع تشوقهم إلى عثره وحرصهم على زلة فدل على أنه كان أمرًا معروفًا بينهم لا إنكار أه‏.‏
وقيل هي تنبيهات كما في النداء عده ابن عطية مغايرًا للقول بأنها فواتح والظاهر أنه بمعناه‏.‏
قال أبوعبيدة‏:‏ الم افتتاح كلام‏.‏
وقال الخويبي‏:‏ القول بأنها تنبيهات جيد لأن القرآن كلام عزيز وفوائده عزيزة فينبغي أن يرد على سمع متنبه فكان من الجائز أن يكون الله قد علم في بعض الأوقات كون النبي صلى الله عليه وسلم في عالم البشر مشغولًا فأمر جبريل بأن يقول عند نزولهم الم والر وحم ليسمع النب يصوت جبريل فيقبل عليه ويصغي إليه قال‏:‏ وإنما لم يستعمل الكلمات المشهورة في التنبيه كإلا وإما لأنها من الألفاظ التي يتعارفها الناس في كلامهم والقرآن كلام لا يشبه الكالم فناسب أن يؤتى فيه بألفاظ تنبيه لم تعهد لتكون أبلغ في قرع سمعه أه‏.‏
وقيل إن العرب كانوا إذا سمعوا القرآن لغوا فيه فأنزل الله هذا النظم البديع ليعجبوا منه ويكون تعجبهم منه سببًا لاستماعهم وسماعهم له سببًا لاستماع ما بعده فترق القلوب وتلين الأفئدة عد هذا جماعة قولًا مستقلًا والظاهر خلافه وإنما يصلح هذا مناسبة لبعض الأقوال لا قولًا في معناها إذ ليس فيه بيان معنى‏.‏
وقيل إن هذه الحروف ذكرت لتدل على أن القرآن مؤلف من الحروف التي هي أ ب ت ث فجاء بعضها مقطعًا وجاء تمامها مؤلفًا ليدل القوم الذين نزل القرآن بلغتهم أنه بالحروف التي يعرفونها فيكون ذلك تقريعًا لهم ودلالة على عجزهم أن يأتوا بمثله بعد أن يعلموا أنه منزل بالحروف التي يعلمونها ويبنون كلامهم منها‏.‏وقيل المقصود بها الإعلام بالحروف التي يتركب منها الكلام‏.‏
فذكر منها أربعة عشر حرفًا وهي نصف جميع الحروف وذكر من كل جنس نصفه‏.‏
فمن حروف الحلق الحاء والعين والهاء ومن التي فوقها القاف والكاف ومن الحرفين الشفهيين الميم ومن المهموسة السين والحاء والكاف والصاد والهاء ومن الشديدة الهمزة والطاء والقاف والكاف ومن المطبقة الطاء والصاد ومن المجهورة الهمزة والميم واللام والعين والراء والطاء والقاف والساء والنون ومن المستعلية القاف والصاد والطاء ومن المنخفضة الهمزة واللام والميم والراء والكاف والهاء والياء والعين والسين والحاء والنون‏.‏
ومن القلقلة القاف والطاء ثم إنه تعالى ذكر حروفًا مفردة وحرفين حرفين وثلاثة ثلاثة وأربعة أربعة وخمسة لأن تراكيب الكلام على هذا النمط ولا زيادة على الخمسة‏.‏
وقيل هي أمارة جعلها الله لأهل الكتاب أنه سينزل على محمد كتابًا في أول سور منه حروف مقطعة‏.‏
هذا ما وقفت عليه من الأقوال في أوائل السور من حيث الجملة‏.‏
وفي بعضها أقوال أخر فقيل‏:‏ إن طه ويس بمعنى يا رجل أويا محمد أويا إنسان وقد تقدم في المعرب‏.‏
وقيل هي اسمان من أسماء النبي صلى الله عليه وسلم‏.‏
قال الكرماني في غرائبه‏:‏ ويقويه في يس قراءة يس بفتح النون وقوله آل ياسين‏.‏
وقيل طه أي طأ الأرض أواطمئن فيكون فعل أمر والهاء مفعول أوللسكت أومبدلة من الهمزة‏.‏
أخرج ابن أبي حاتم من طريق سعيد بي جبير عن ابن عباس في قول كه قال‏:‏ هوكقولك افعل‏.‏
وقيل طه أي يا بدر لأن الطاء بتسعة والهاء بخمسة فذلك أربعة عشر إشارة إلى البدر لأنه يتم فيها ذكره الكرماني في غرائبه‏.‏
وقال في قوله يس أي يا سيد المرسلين‏.‏
وفي قوله ص معناه‏:‏ صدق الله‏.‏وقيل‏:‏ أقسم بالصمد الصانع الصادق‏.‏
وقيل معناه‏:‏ صاد يا محمد علمك بالقرآن‏:‏ أي عارضه به فهوأمر من المصادة‏.‏
وأخرج عن الحسين قال‏:‏ صاد حادث القرآن‏:‏ يعني انظر فيه‏.‏
وأخرج عن سفيان بن حسين قال‏:‏ كان الحسن يقرؤها صاد القرآن يقول‏:‏ عارض القرآن‏.‏
وقيل ص اسم بحر عليه عرش الرحمن‏.‏
وقيل اسم بحر يحيي به الموتى‏.‏
وقيل معناه‏:‏ صاد محمد قلوب العباد حكاها الكرماني كلها‏.‏
وحكى في قوله المص أن معناه‏:‏ ألم نشرح لك صدرك‏.‏
وفي حم أنه صلى الله عليه وسلم‏.‏
وقيل معناه حم ما هوكائن‏.‏
وفي حمعسق أنه جبل ق‏.‏
وقيل ق جبل محيط بالأرض‏.‏
أخرجه عبد الرزاق عن مجاهد وقيل أقسم بقوة قلب محمد صلى الله عليه وسلم‏.‏
وقيل هي القاف من قوله ‏ {‏قضي الأمر‏} ‏ دلت على بقية الكلمة‏.‏
وقيل معناها‏:‏ قف يا محمد على أداء الرسالة والعمل بما أمرت حكاهما الكرماني‏.‏
وقيل ن هو الحوت‏.‏
أخرج الطبراني عن ابن عباس مرفوعًا‏:‏ أول ما خلق الله القلم والحوت قال‏:‏ اكتب قال‏:‏ ما أكتب قال كل شيء كائن إلى يوم القيامة‏.‏
ثم قرأ ن والقلم فالنون‏:‏ الحوت والقلم‏:‏ القلم‏.‏وقيل هو اللوح المحفوظ‏.‏
أخرجه ابن جرير من مرسل ابن قرة مرفوعًا‏.‏
وقيل هو الدواة‏.‏
أخرجه عن الحسن وقتادة‏.‏
وقيل هو المداد حكاه ابن قتيبة في غريبه‏.‏
وقيل هو القلم حكاه الكرماني عن الجاحظ‏.‏
وقيل هواسم من أسماء النبي صلى الله عليه وسلم حكاه ابن عساكر في مبهماته‏.‏
وفي المحتسب لابن جني أن ابن عباس قرأ حم سق بلا عين ويقول‏:‏ السين كل فرقة تكون والقاف‏:‏ كل جماعة تكون‏.‏
قال ابن جني‏:‏ وفي هذه القراءة دليل على أن الفواتح فواصل بين السور ولوكانت أسماء الله لم يجز تحريف شيء منها لأنها لا تكون ح أعلامًا والأعلام تؤدي بأعيانها ولا يحرف شيء منها‏.‏
وقال الكرماني في غرائبه في قوله تعالى الم‏.‏
أحسب الناس الاستفهام هنا يدل على انقطاع الحروف عما بعدها في هذه السورة وغيرها‏.‏
خاتمة أورد بعضهم سؤالًا وهوأنه هل للمحكم مزية على المتشابه أولًا فإن قلتم بالثاني فهوخلاف الإجماع أوبالأول فقد نقضتم أصلكم في أن جميع كلامه سبحانه وتعالى سواء وأنه منزل بالحكمة‏.‏
وأجاب أبوعبد الله النكرباذي بأن المحكم كالمتشابه من وجه ويخالفه من وجه فيتفقان في أن الاستدلال بهما لا يمكن إلا بعد معرفة حكمة الواضع وأنه لا يختار القبيح‏.‏
ويختلفان في أن المحكم بوضع اللغة لا يحتمل إلا الوجه الواحد فمن سمعه أمكنه أن يستدل به في الحال‏.‏
والمتشابه يحتاج إلى فكرة ونظر ليحمله على الوجه المطابق‏.‏
ولأن المحكم أصل والعلم بالأصل أسبق ولان المحكم يعلم مفصلًا والمتشابه لا يعلم إلا مجملًا‏.‏
وقال بعضهم‏:‏ إن قيل ما الحكمة في إنزال المتشابه ممن أراد لعباده البيان والهدى قلنا‏:‏ إن كان مما يمكن علمه فله فوائد‏.‏
منها‏:‏ الحث للعلماء على النظر الموجب للعلم بغوامضه والبحث عن دقائقه فإن استدعاء الهمم لمعرفة ذلك من أعظم القرب‏.‏
ومنها‏:‏ ظهور التفاضل وتفاوت الدرجات إذ لوكان القرآن كله محكمًا لا يحتاج إلى تأويل ونظر لاستوت منازل الخلق ولم يظهر فضل العالم على غيره وإن كان مما لا يمكن علمه فله فوائد‏.‏
منها‏:‏ ابتلاء العباد بالوقوف عنده والتوقف فيه والتفويض والتسليم والتعبد بالاشتغال به من جهة التلاوة كالمنسوخ وإن لم يجز العمل بما فيه وإقامة الحجة عليهم لأنه لما نزل بلسانهم ولغتهم وعجزوا عن الوقوف على معناه مع بلاغتهم وإفهامهم دل على أنه منزل من عند الله وأنه الذي أعجزهم عن الوقوف‏.‏
وقال الإمام فخر الدين‏:‏ من الملحدة من طعن في القرآن لأجل اشتماله على المتشابهات‏.‏
وقال‏:‏ إنكم تقولون أن تكاليف الخلق مرتبطة بهذا القرآن إلى قيام الساعة ثم إنا نراه بحيث يتمسك به صاحب كل مذهب على مذهبه فالجبري متمسك بآيات الجبر كقوله تعالى ‏ {‏وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرًا‏} ‏‏.‏
والقدري يقول‏:‏ هذا مذهب الكفار بدليل أنه تعالى حكى ذلك عنهم في معرض الذم في قوله ‏ {‏وقالوا قلوبنا في أكنة مما تدعونا إليه وفي آذاننا وقر‏} ‏ وفي موضع آخر وقالوا قلوبنا غلف‏.‏
ومنكر الرؤية متمسك بقوله تعالى لا تدركه الأبصار‏.‏
ومثبت الجهة ممتسك بقوله تعالى ‏ {‏يخافون ربهم‏} ‏ من فوقهم الرحمن على العرش استوى‏.‏
والنافي متمسك بقوله تعالى ‏ {‏ليس كمثله شيء‏} ‏ ثم يسمى كل واحد الآيات الموافقة لمذهبه محكمة والآيات المخالفة له متشابهة وإنما آل في ترجيح بعضها على البعض إلى ترجيحات خفية ووجوه ضعيفة فكيف يليق بالحكيم أن يجعل الكتاب الذي هو المرجوع إليه في كل الدين إلى يوم القيامة هكذا قال‏.‏
والجواب أن العلماء ذكروا لوقوع المتشابه فيه فوائد‏.‏
منها‏:‏ أنه يوجب مزيد المشق في الوصول إلى المراد وزيادة المشقة توجب مزيد الثواب‏.‏
ومنها‏:‏ أنه لوكان القرآن كله محكمًا لما كان مطابقًا إلا لمذهب واحد وكان بصريحه مبطلًا لكل ما سوى ذلك المذهب وذلك مما ينفر أرباب سائر المذاهب عن قبوله وعن النظر فيه والانتفاع به فإذا كان مشتملًا على المحكم والمتشابه طمع صاحب كل مذهب أن يجد فيه ما يؤيد مذهبه وينصر مقالته فينظر فيه جميع أرباب المذاهب ويجتهد في التأمل فيه صاحب كل مذهب وإذا بالغوا في ذلك صارت المحكمات مفسرة للمتشابهات وبهذا الطريق يتخلص المبطل من باطله ويتصل إلى الحق‏.‏
ومنها‏:‏ أن القرآن إذا كان مشتملًا على المتشابه افتقر إلى العلم بطريق التأويلات وترجيح بعضها إلى بعض وافتقر في تعلم ذلك إلى تحصيل علوم كثيرة من علم اللغة والنحووالمعاني والبيان وأصول الفقه ولولم يكن الأمر كذلك لم يحتج إلى تحصيل هذه العوم الكثيرة وكان في إيراد المتشابه هذه الفوائد الكثيرة‏.‏
ومنها‏:‏ أن القرآن مشتمل على دعوة الخواص والعوام وطبائع العوام تنفر في أكثر الأمر عن درك الحقائق‏.‏
فمن سمع من العوام في أول الأمر إثبات موجود ليس بحسم ولا متحيز ولا مشار إليه ظن أن هذا عدم ونفي وقع في التعطيل فكان الأصلح أن يخاطبوا بألفاظ دالة على بعض ما يناسب ما توهموه وتخيلوه ويكون ذلك مخلوطًا على الحق الصريح‏.‏
فالقسم الأول وهوالذي يخاطبون به في أول الأمر يكون من المتشابهات‏.‏
والقسم الثاني وهوالذي يكشف لهم في آخر الأمر من المحكمات‏.‏


33 في تخفيف الهمز

النوع الثالث والثلاثون في تخفيف الهمز

فيه تصانيف مفردة‏.‏
اعلم أن الهمز لما كان أثقل الحروف نطقاً وأبعدها مخرجاً تنوع العرب في تحقيقه بأنواع التخفيف وكانت قريش وأهل الحجاز أكثرهم تخفيفاً ولذلك أكثر ما يرد تخفيفه من طرقهم كابن كثير من رواية ابن فليح وكنافع من رواية ورش وكأبي عمرو فإن مادة قراءته عن أهل الحجاز‏.‏
وقد أخرج ابن عدي من طريق موسى بن عبيدة عن نافع عن ابن عمر قال‏:‏ ما همز رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر ولا الخلفاء وإنما الهمز بدعة ابتدعوها من بعدهم‏.‏
قال أبو شامة‏:‏ هذا حديث لا يحتج به وموسى بن عبيدة الربذي ضعيف عند أئمة الحديث‏.‏
قلت‏:‏ وكذا الحديث الذي أخرجه الحاكم في المستدرك من طريق حمران بن أعين عن أبي الأسود الدؤلي عن أبي ذرّ قال جاء أعرابي إلى رسول الله صلى الله عليه وسلم فقال‏:‏ يا نبي الله فقال‏:‏ لست بنبىء الله ولكني نبي الله قال الذهبي‏:‏ حديث منكر وحمران رافضي ليس بثقة‏.‏
وأحكام الهمز كثيرة لا يحصيها أقل من مجلد والذي نورده هنا أن تحقيقه أربعة أنواع‏.‏
أحدها‏:‏ النقل لحركته إلى الساكن قهله فيسقط قد أفلح بفتح الدال وبه قرأ نافع من طريق ورش وذلك حيث كان الساك صحيحاً آخراً والهمزة أولاً‏.‏
واستثنى أصحاب يعقوب عن ورش‏:‏ كتابيه‏.‏
إني ظننت فسكنوا الهاء وحققوا الهمزة‏.‏
وأما الباقون فحققوا وسكنوا في جميع القرآن ثانيها‏:‏ الإبدا أن تبدل الهمزة الساكنة حرف مد من جنس حركة ما قبلها فتبدل ألفاً بعد الفتح نحو‏:‏ وأمر أهلك وواواً بعد الضم نحو‏:‏ يؤمنون وياء بعد الكسر نحو‏:‏ جيت وبه يقرأ أبو عمرو وسواء كانت الهمزة فاءاً أم عيناً أم لاماً إلا أن يكون سكونها جزماً نحو‏:‏ ننساها ونحو‏:‏ أرجئه‏.‏
أويكون ترك الهمز فيه أثقل وهو‏:‏ تؤوى إليك في الأحزاب أويوقع في الالتباس وهو‏:‏ رئياً في مريم فإن تحركت فلا خلاف عنه في التحقيق نحو‏:‏ يئوده‏.‏
ثالثها‏:‏ التسهيل بينها وبين حركتها فإن اتفق الهمزتان في الفتح سهل الثانية الحرميان وأبو عمرو وهشام وأبدلها ورش ألفاً وابن كثير لا يدخل قبلها ألفاً وقالون وهشام وأبو عمرويدخلونها والباقون من السبعة يحققون‏.‏
وإن اختلفا بالفتح والكسر سهل الحرميان وأبو عمروالثانية وأدخل قالون وأبو عمروقبلها ألفاً والباقون يحققون أوبالفتح والضم وذلك في‏:‏ قل أؤنبئكم‏.‏
وأأنزل عليه الذكر وأألقى فقط فالثلاثة يسهلون وقالون يدخل ألفاً والباقون يحققون‏.‏
قال الداني‏:‏ وقد أشار الصحابة إلى التسهيل بكتابة الثانية واواً‏.‏
رابعها‏:‏ الإسقاط بلا نقل وبه قرأ أبو عمروإذا اتفقا في الحركة وكانا فثي كلمتين فإن اتفقا كسرا نحو‏:‏ هؤلاء إن كنتم جعل ورش وقنبل الثانية كياء ساكنة وقالون والبزي الأولى كياء مكسورة وأسقطها أبو عمرو والباقون يحققون‏.‏
وإن اتفقا فتحا نحو‏:‏ جاء أجلهم جعل ورش وقنبل الثانية كمدة وأسقط الثلاثة الأولى والباقون يحققون‏.‏
أوضماً وهو‏:‏ أولياء أولئك فقط أسقكها أبو عمرو وجعلها قالون والبزي كواومضمومة والآخران يجعلان الثانية كواوساكنة والباقون يخفقون‏.‏
ثم اختلف في الساقط هل هو الأولى أوالثانية والأول عن أبي عمرو‏.‏
والثاني عن الخليل من النحاة وتظهر فائدة الخلاف في المد فإن كان الساقط الأولى فهومنفصل أوالثانية فهومتصل‏.‏


53 في تشبيهه واستعاراته

النوع الثالث والخمسون في تشبيهه واستعاراته

التشبيه نوع من اشرف أنواع البلاغة وأعلاها‏.‏
قال المبرد في الكامل‏:‏ لوقال قائل هوأكثر كلام العرب لم يبعد‏.‏
وقد أفرد تشبيهات القرآن بالتصنيف أبو القاسم بن البندار البغدادي في كتاب سماه الجمان وعرفه جماعة منهم السكاكي بأنه الدلالة على مشاركة أوامر لأمر في معنى‏.‏
وقال ابن أبي الأصبع‏:‏ هوإخراج الأغمض إلى الأظهر‏.‏
وقال غيره‏:‏ هوإلحاق شيء بذي وصف في وصفه‏.‏
وقال بعضهم‏:‏ هوأن تثبت للمشبعه حكمًا من أحكام المشبه به والغرض منه تأنيس النفس بإخراجها من خفي إلى جلي وإدنائه البعيد من القريب ليفيد بيانًا‏.‏
وقيل‏:‏ الكشف عن المعنى المقصود مع الاختصار وأدواته حروف وأسماء وأفعال فالحروف‏:‏ الكاف نحو كرماد وكأن نحو كأنه رؤوس الشياطين والأسماء مثل وشبه ونحوهما مما يشتق من المماثلة والمشابهة قاله الطيبي‏.‏
ولا تستعمل مثل إلا في حال أوصفة لها شأن وفيها غرابة نحو مثل ما ينفقون في هذه الحياة الدنيا كمثل ريح فيها صر‏.‏
والأفعال نحو‏.‏
يحسبه الظمآن ماء يخيل إليه من سحرهم أنها تسعى قال في التخليص تبعًا للسكاكي‏:‏ وربما يذكر فعل ينبئ عن التشبيه فيؤتى في التشبيه القريب بنحو‏:‏ علمت زيدًا أسدًا الدال على التحقيق‏.‏
وفي البعيد بنحو‏:‏ حسبت زيدًا أسدًا الدال على الظن وعدم التحقيق وخالف جماعة منهم الطيبي فقالوا‏:‏ في كون هذه الأفعال تنبئ عن التشبيه نوع خفاء والأظهر أن الفعل ينبئ عن حال التشبيه في القرب والبعد وأن الأداة محذوفة مقدرة لعدم استقامة المعنى بدونه‏.‏
ذكر أقسامه ينقسم التشبيه باعتبارات‏:‏ الأول باعتبار طرفيه إلى أربعة أقسام لأنهما إما حسيان أوعقليان أوالمشبه به حسي والمشبه عقلي أوعكسه‏.‏
مثال الأول والقمر قدرناه منازل حتى عاد كالعرجون القديم‏.‏
كأنهم أعجاز نخل منقعر ومثال الثاني ‏ {‏ثم قست قلوبكم من بعد ذلك فهي كالحجارة أو أشد قسوة‏} ‏ كذا مثل في البرهان وكأنه ظن أن التشبيه واقع في القسوة وهوغير ظاهر بل هوواقع بين القلوب والحجارة فهومن الأول‏.‏
ومثال الثالث مثل الذين كفروا بربهم أعمالهم كرماد اشتدت به الريح ومثال الرابع‏:‏ لم يقع في القرآن بل منعه الإمام أصلًا لأن العقل مستفاد من الحس فالمحسوس أصل للمعقول وبشبيهه به يستلزم جعل الأصل فرعًا والفرع أصلًا وهوغير جائز وقد اختلف في قوله تعالى هن لباس لكم وأنتم لباس لهن الثاني‏:‏ ينقسم باعتبار وجهه إلى مفرد ومركب والمركب أن ينتزع وجه الشبه من أمور مجموع بعضها إلى بعض كقوله ‏ {‏كمثل الحمار يحمل أسفارًا‏} ‏ فالتشبيه مركب من أحوال الحمار وهوحرمان الانتفاع بأبلغ نافع مع تحمل التعب في استصحابه وقوله ‏ {‏إنما مثل الحياة الدنيا كما أنزلناه من السماء إلى قوله ‏{‏كأن لم تغن بالأمس‏} ‏ فإن فيه عشر جمل وقع التركيب من مجموعها بحيث لوسقط منها شيء اختل التشبيه إذ التشبيه حال الدنيا في سرعة تقضيها وانقراض نعيمها واغترار الناس بها بحال ماء نزل من السماء وأنبت أنواع العشب وزين بزخرفها وجه الأرض كالعروس إذا أخذت الثياب الفاخرة حتى إذا طمع أهلها فيها وظنوا أنها مسلمة من الجوائح أتاها بأس الله فجأة فكأنها لم تكن بالأمس‏.‏وقال بعضهم‏:‏ وجه تشبيه الدنيا بالماء أمران‏.‏
أحدهما‏:‏ أن الماء إذا أخذت منه فوق حاجتك تضررت وإن أخذت قدر الحاجة انتفعت به فكذلك الدنيا‏.‏
والثاني‏:‏ أن الماء إذا طبقت عليه كفك لتحفظه لم يحصل فيه شيء فكذلك الدنيا‏.‏
وقوله ‏ {‏مثل نوره كمشكاة فيها مصباح‏} ‏ الآية فشبه نوره الذي يلقيه في قلب المؤمن بمصباح اجتمعت فيه أسباب الإضاءة إما بوضعه في مشكاة وهي الطاقة التي لا تنفذ وكونها لا تنفذ لتكون أجمع للبصر‏.‏
وقد جعل فيها مصباح في داخل زجاجة تشبه الكوكب الدري في صفائها ودهن المصباح من أصفى الأذهان وأقواها وقودًا لأنه من زيت شجرة في وسط السراج لا شرقية ولا غربية ولا تصيبها الشمس في أحد طرفي النهار بل تصيبها الشمس أعدل إصابة‏.‏
وهذا مثل ضربه للمؤمن‏.‏
ثم ضرب للكافر مثلين‏:‏ أحدهما كسراب بقيعة والآخر كظلمات في بحر لجي الخ‏.‏
وهوأيضًا تشبيه تركيب‏.‏
الثالث ينقسم باعتبار آخر إلى أقسام‏.‏
أحدها‏:‏ تشبيه ما تقع عليه الحاسة بما لا تقع اعتمادًا على معرفة النقيض والضد فإن إدراكهما أبلغ من إدراك الحاسة كقوله ‏ {‏طلعها كأنه رؤوس الشياطين‏} ‏ شبه بما لا يشك أنه منكر قبيح لما حصل في نفوس الناس من بشاعة صور الشياطين وإن لم ترها عيانًا‏.‏الثاني‏:‏ عكسه وهوتشبيه ما لا تقع عليه الحاسة بما تقع عليه كقوله ‏ {‏والذين كفروا أعمالهم كسراب بقيعة‏} ‏ الآية‏.‏
أخرج ما لا يجس وهوالإيمان إلى ما يحس وهوالسراب والمعنى الجامع بطلان التوهم مع شدة الحاجة وعظم الفاقة‏.‏
الثالث‏:‏ إخراج ما لم تجر العادة به إلى ما جرت كقوله تعالى ‏ {‏وإذ نتقنا الجبل فوقهم كأنه ظله‏} ‏ والجامع بينهما الارتفاع في الصورة‏.‏
الرابع‏:‏ إخراج ما لا يعلم بالبديهة إلى ما يعلم بها كقوله ‏ {‏وجنة عرضها كعرض السماء والأرض‏} ‏ والجامع العظم وفائدته التشويق إلى الجنة بحسن الصفة وإفراط السعة‏.‏
الخامس‏:‏ إخراج ما لا قوة له في الصفة إلى ماله قوة فيها كقوله تعالى ‏ {‏وله الجوار المنشآت في البحر كالأعلام‏} ‏ والجامع فيهما العظم والفائدة إبانة القدرة على تسخير الأجسام العظام في ألطف ما يكون من الماء وما في ذلك من انتفاع الخلق بحمل الأثقال وقطعها الأقطار البعيدة في المسافة القريبة وما يلازم ذلك من تسخير الرياح للإنسان فتضمن الكلام بناء عظيمًا من الفخر وتعداد النعم على هذه الأوجه الخمسة تجري تشبيهات القرآن‏.‏
السادس‏:‏ ينقسم باعتبار آخر إلى مؤكد وهوما حذفت فيه الأداة نحو ‏ {‏وهي تمر مر السحاب‏} ‏ أي مثل مر السحاب ‏ {‏وأزواجه أمهاتهم‏} ‏‏.‏
وجنة عرضها السموات والأرض ومرسل وهوما لم تحذف كالآيات السابقة والمحذوفة الأداة أبلغ لأنه نزل فيه الثاني منزلة الأول تجوزا‏.‏
قاعدة الأصل دخول أداة التشبيه على المشبه به وقد تدخل على المشبه إما لقصد المبالغة فتقلب التشبيه وتجعل المشبه هو الأصل نحو ‏ {‏قالوا إنما البيع مثل الربا‏} ‏ كأن الأصل أن يقولوا‏:‏ إنما الربا مثل البيع لأن الكلام في الربا لا في البيع فعدلوا عن ذلك وجعلوا الربا أصلًا ملحقًا به البيع في الجواز وأنه الخليق بالحل ومنه قوله تعالى أفمن لا يخلق فإن الظاهر العكس لأن الخطاب لعبدة الأوثان الذين سموها آلهة تشبيهًا بالله سبحانه وتعالى فجعلوا غير الخالق مثل الخالق فخولف في خطابهم لأنهم بالغوا في عبادتهم وغلوحتى صارت عندهم أصلًا في العبادة فجاء الرد على وفق ذلك‏.‏
وإما لوضوح الحال نحو وليس الذكر كالأنثى فإن الأصل وليس الأنثى كالذكر وإنما عدل عن الأصل لأن المعنى‏:‏ وليس الذكر الذي طلبت كالأنثى التي وهبت‏.‏وقيل لمراعاة الفواصل لأن قبله إني وضعتها أنثى‏.‏
وقد تدخل على غيرهما اعتمادًا على فهم المخاطب نحو ‏ {‏كونوا أنصار الله كما قال عيسى ابن مريم‏} ‏ الآية المراد كونوا أنصار الله خالصين في الانقياد كشأن مخاطبي عيسى إذ قالوا‏.‏
قاعدة القاعدة في المدح تشبيه الأدنى بالأعلى وفي الذم تشبيه الأعلى بالأدنى لأن الذم مقام الأدنى والأعلى طارئ عليه فيقال في المدح الحصى كالياقوت وفي الذم ياقوت كالزجاج وكذا في السلب ومنه يا نساء النبي لستن كأحد من النساء أي في النزول لا في العلو أم نجعل المتقين كالفجار أي في سوء الحال‏:‏ أي لا نجعلهم كذلك‏.‏
نعم أورد على ذلك مثل نوره كمشكاة فإنه شبه في الأعلى بالأدنى لا في مقام السلب‏.‏
وأجيب بأنه للتقريب إلى أذهان المخاطبين إذ لا أعلى من نوره فيشبه به‏.‏
فائدة قال ابن أبي الأصبع‏:‏ لم يقع في القرآن تشبيه شيئين بشيئين ولا أكثر من ذلك إنما وقع فيه تشبيه واحد بواحد‏.‏فصل زوج المجاز بالتشبيه فتولد بينهما الاستعارة فهي مجاز علاقته المشابهة أويقال في تعريفها‏:‏ اللفظ المستعمل فيما شبه بمعناه الأصلي والأصح أنها مجاز لغوي لأنها موضوعة للمشبه به لا للمشبه ولا الأعم منهما فأسد في قولك‏:‏ رأيت أسدا يرمي موضوع للسبع لا للشجاع‏.‏
ولا لمعنى أعم منهما كالحيوان الجريء مثلًا ليكون إطلاقه عليهما حقيقة كإطلاق الحيوان عليهما‏.‏
وقيل مجاز عقلي بمعنى أن التصرف فيها في أمر عقلي لا لغوي لأنها لا تطلق على المشبه إلا بعد إدعاء دخوله في جنس المشبه به فكان استعمالها فيما وضعت له فيكون حقيقة لغوية ليس فيها غير نقل الاسم وحده وليس نقل الاسم المجرد استعارة لأنه لا بلاغة فيه بدليل الأعلام المنقولة فلم يبق إلا أن يكون مجازًا عقليًا‏.‏
وقال بعضهم‏:‏ حقيقة الاستعارة أن تستعار الكلمة من شيء معروف بها إلى شيء لم يعرف بها وحكمة ذلك إظهار الخفي وإيضاح الظاهر الذي ليس بجلي أوحصول المبالغة أوالمجموع‏.‏
مثال إظهار الخفي ‏ {‏وإنه في أم الكتاب‏} ‏ فإن حقيقته‏:‏ وأنه في أصل الكتاب فاستعير لفظ الأم للأصل لأن الأولاد تنشأ من الأم كإنشاء الفروع من الأصول وحكمة ذلك تمثيل ما ليس بمرئي حتى يصير مرئيًا فينتقل السامع من حد السماع إلى حد العيان وذلك أبلغ في البيان‏.‏
ومثال إيضاح ما ليس بجلي ليصير جليًا ‏ {‏واخفض لهما جناح الذل‏} ‏ فإن المراد أمر الولد بالذل لوالديه رحمة فاستعير للذل أولًا جانب ثم للجانب جناحًا وتقديره الاستعارة القريبة‏:‏ واخفض لهما جانب الذل‏:‏ أي اخفض جانبك ذلًا وحكمة الاستعارة في هذا جعل ما ليس بمرئي مرئيًا لأجل حسن البيان ولما كان المراد خفض جانب الولد للوالدين بحيث لا يبقي الولد من الذل لهما والاستكانة ممكنًا احتيج في الاستعارة إلى ما هوأبلغ من الأولى فاستعير لفظ الجناح لما فيه من المعاني التي لا تحصل من خفض الجانب لأن من يميل جانبه إلى جهة السفل أدنى ميل الصدق عليه أنه خفض جانبه والمراد خفض بلصق الجند بالأرض ولا يحصل ذلك إلا بذكر الجناح كالطائر‏.‏
ومثال المبالغة ‏ {‏وفجرنا الأرض عيونًا‏} ‏ وحقيقته‏:‏ وفجرنا عيون الأرض ولوعبر بذلك لم يكن فيه من المبالغة ما في الأول المشعر بأن الأرض كلها صارت عيونًا‏.‏
فرع أركان الاستعارة ثلاثة‏:‏ مستعار وهولفظ المشبه به‏.‏
ومستعار منه وهومعنى لفظ المشبه‏.‏
ومستعار له وهوالعني الجامع‏.‏
وأقسامها كثيرة باعتبارات‏.‏
فتنقسم باعتبار الأركان الثلاثة إلى خمسة أقسام‏.‏
أحدها‏:‏ استعارة محسوس لمحسوس بوجه محسوس نحو ‏ {‏واشتعل الرأس شيبًا‏} ‏ فالمستعار منه هو النار والمستعار له الشيب والوجه هو الانبساط ومشابهة ضوء النار لبياض الشيء وكل ذلك محسوس وهوأبلغ مما لوز قيل اشتعل شيب الرأس لإفادته عموم الشيب لجميع الرأس ومثله وتركنا بعضهم يومئذ يموج في بعض أصل الموج حركة الماء فاستعمل في تركتهم على سبيل الاستعارة والجامع سرعة الاضطراب وتتابعه في الكثرة ‏ {‏والصبح إذا تنفس‏} ‏ استعير خروج النفس شيئًا فشيئًا لخروج النور من المشرق عند انشقاق الفجر قليلًا قليلًا بجامع التتابع على طريق التدريج وكل ذلك محسوس‏.‏
الثاني‏:‏ استعارة محسوس لمحسوس بوجه عقلي‏.‏
قال ابن أبي الأصبع‏:‏ وهي ألطف من الأولى نحو ‏ {‏وآية لهم الليل نسلخ منه النهار‏} ‏ فالمستعار منه السلخ الذي هوكشط الجلد عن الشاة والمستعار له كشف الضوء عن مكان الليل وهما حسيان والجامع ما يعقل من ترتب أمر على آخر وحصوله عقب حصوله كترتب ظهور اللحم على الكشط وظهور الظلمة على كشف الضوء عن مكان الليل والترتب أمر عقلي ومثله فجعلناها حصيدًا أصل الحصيد النبات والجامع الهلاك وهوأمر عقلي‏.‏
الثالث‏:‏ استعارة معقول لمعقول بوجه عقلي‏.‏
وقال ابن أبي الأصبع‏:‏ وهي ألطف الاستعارات نحو ‏ {‏من بعثنا من مرقدنا‏} ‏ المستعار منه الرقاد‏:‏ أي النوم والمستعار له الموت والجامع عدم ظهور الفعل والكل عقلي ومثله ‏ {‏ولما سكت عن موسى الغضب‏} ‏ المستعار السكوت والمستعار منه الساكت والمستعار له الغضب‏.‏
الرابع‏:‏ استعارة محسوس بوجه عقلي أيضًا نحو ‏ {‏مستهم البأساء والضراء‏} ‏ استعير المس وهوحقيقة في الأجسام وهومحسوس لمقاساة الشدة والجامع اللحوق وهما عقليان بل نقذف بالحق على الباطل فيدمغه فالقذف والدمغ مستعاران وهما محسوسان والحق والباطل مستعار لهما وهما معقولان ‏ {‏ضربت عليهم الذلة أينما ثقفوا إلا بحبل من الله وحبل من الناس‏} ‏ استعير الحبل المحسوس للعهد وهومعقول ‏ {‏فاصدع بما تؤمر‏} ‏ استعير الصدع وهوكسر الزجاجة وهومحسوس للتبليغ وهومعقول والجامع التأثير وهوأبلغ من بلغ وإن كان بمعناه لأن تأثير الصدع أبلغ من تأثير التبليغ فقد لا يؤثر التبليغ والصدع يؤثر جزمًا واخفض لهما جناح الذل فكأنه قيل‏:‏ ستعمل الذل الذي يرفعك عند الله‏.‏وكذا قوله ‏ {‏يخوضون في آياتنا‏} ‏ ‏ {‏فنبذوه وراء ظهورهم‏} ‏ ‏ {‏أفمن أسس بنيانه على تقوى‏} ‏ ‏ {‏ويبغونها عوجًا‏} ‏ ‏ {‏لتخرج الناس من الظلمات إلى النور‏} ‏ ‏ {‏فجعلناه هباء منثورا‏} ‏ ‏ {‏في كل واد يهيمون‏} ‏ ‏ {‏ولا تجعل يدك مغلولة إلى عنقك‏} ‏ كلها من استعارة المحسوس للمعقول والجامع عقلي‏.‏
الخامس‏:‏ استعارة معقول لمحسوس والجامع عقلي أيضًا نحو ‏ {‏إنا لما طغى الماء‏} ‏ المستعار منه التكثير وهوعقلي والمستعار له كثرة الماء وهوحسي والجامع الاستعلاء وهوعقلي أيضًا ومثله تكاد تميز من الغيظ ‏ {‏وجعلنا آية النهار مبصرة‏} ‏ وتنقسم باعتبار اللفظ إلى أصلية وهي ما كان اللفظ المستعار فيها اسم جنس كآية بحبل من الله من الظلمات إلى النور في كل واد ‏.‏
وتبعية وهي ما كان اللفظ فيها غير اسم جنس كالفعل والمشتقات كسائر الآيات السابقة وكالحروف نحو ‏ {‏فالتقطه آل فرعون ليكون لهم عدوًا‏} ‏ شبه ترتب العداوة والحزن على الالتقاط بترتب علقة الغاية عليه ثم استعير في المشبه اللام الموضوعة للمشبه به‏.‏
وتنقسم باعتبار آخر إلى مرشحة ومجردة ومطلقة‏.‏
فالأولى وهي أبلغها‏:‏ أن تقترن بما يلائم المستعار منه نحو أولئك الذين اشتروا الضلالة بالهدى فما ربحت تجارتهم ااستعير الاشتراء لاستبدال والاختبار ثم قرن بما يلائمه من الربح والتجارة‏.‏
الثانية‏:‏ أن تقرن بما يلائم المستعار له نحو ‏ {‏فأذاقها الله لباس الجوع والخوف‏} ‏ استعير اللباس للجوع ثم قرن بما يلائم المستعار له من الإذاقة ولوأراد الترشيح لقال فكساها لكن التجريد هنا أبلغ لما في لفظ الإذاقة من المبالغة في الألم باطنًا‏.‏
والثالثة‏:‏ لا تقرن بواحد منهما وتنقسم باعتبار آخر إلى تحقيقية وتخيلية ومكنية وتصريحية‏.‏
فلا أولى‏:‏ ما تحقق معناها حسًا نحو ‏ {‏فأذاقها الله‏} ‏ الآية أوعقلًا نحو ‏ {‏وأنزلنا إليكم نورًا مبينًا‏} ‏ أي بيانًا واضحًا وحجة لامعة ‏ {‏اهدنا الصراط المستقيم‏} ‏ أي الدين الحق فإن كلًا منها يتحقق عقلًا‏.‏
والثانية‏:‏ أن يضمر التشبيه في النفس فلا يصرح بشيء من أركانه سوى المشبه ويدل على ذلك التشبيه المضمر في النفس بان يثبت للمشبه أمر مختص بالمشبه به ويسمى ذلك التشبيه المضمر استارة بالكناية وكنيها عنها لأنه لم يصرح به بل دل عليه بذكر خواصه ويقابله التصريحية ويسمى إثبات ذلك الأمر المختص بالمشبه به للمشبه استعارة تخييلية لأنه قد استعير للمشبه ذلك الأمر المختص بالمشبه به وبه يكون كمال المشبه به وقوامه في وجه الشبه لتخيل أن المشبه من جنس المشبه به‏.‏
ومن أمثلة ذلك الذين ينقضون عهد الله من بعد ميثاقه شبه الميثاق بالحبل وأضمر في النفس فلم يصرح بشيء من أركان التشبيه سوى العهد المشبه ودل عليه بإثبات النقض الذي هومن خواص المشبه به وهوالحبل وكذا واشتعل الرأس شيبًا طوى ذكر المشبه به وهوالنار ودل عليه بلازمه وهوالاشتعال ‏ {‏فأذاقها الله‏} ‏ الآية شبه ما يدرك من أثر الضرر والألم بما يدرك من طعم المر فأوقع عليه الإذاقة ختم الله على قلوبهم شبهها في أن لا تقبل الحق بالشيء الموثوق في المختوم ثم أثبت لها الختم جدارًا يريد أن ينقض شبه ميلانه للسقوط بانحراف الحي فأثب له الإرادة التي هي من خواص العقلاء‏.‏
ومن التصريحية آية مستهم البأساة ‏ {‏من بعثنا من مرقدنا‏} ‏ وتنقسم باعتبار آخر إلى وفاقية بأن يكون اجتماعهما في شيء ممكنًا نحو ‏ {‏أو من كان ميتًا فأحييناه‏} ‏ أي ضالًا فهديناه استعير الإحياء من جعل الشي حيا للهداية التي بمعنى الدلالة على ما يوصل إلى المطلوب والإحياء والهداية مما يمكن اجتماعهما في شيء‏.‏
وعنادية وهي ما لا يمكن اجتماعهما كاستعارة اسم المعدوم للموجود لعدم نفعه واجتماع الوجود والعدم في شيء ممتنع‏.‏
ومن العنادية التهكمية والتمليحية وهما ما استعمل في ضد أونقيض نحو فبشرهم بعذاب أليم أي أنذرهم استعيرت البشارة وهي الإخبار بما يسر للإنذار الذي هوضده بإدخال جنسها على سبيل التهكم والاستهزاء نحو إنك لأنت الحليم الرشيد عنوا الغوي السفيه تهكمًا ذق إنك أنت العزيز الكريم وتنقسم باعتبار آخر إلى تمثيلية وهي أن يكون وجه الشبه فيها منتزعًا من متعدد نحو واعتصموا بحبل الله جميعًا شبه استظهار العبد بالله ووثوقه بحمايته والنجاة من المكاره باستمساك الواقع في مهواة بحبل وثيق مدلى من مكان مرتفع يأمن انقطاعه‏.‏
تنبيه قد تكون الاستعارة بلفظين نحوقوارير قوارير من فضة‏:‏ يعني تلك الأواني ليست من الزجاج ولا من الفضة بل في صفاء القارورة وبياض الفضة فصب عليهم ربهم سوط عذاب فائدة أنكر قوم الاستعارة بناء على إنكارهم المجاز وقوم إطلاقها في القرآن لأن فيها إيهامًا للحاجة ولأن لم يرد في ذلك إذن من الشرع وعليه القاضي عبد الوهاب المالكي‏.‏
وقال الطرطوشي‏:‏ إن أطلق المسلمون الاستعارة فيه أطلقناها وإن امتنعوا امتنعنا ويكون هذا من قبيل أن الله عالم والعلم هو العقل ثم لا نصفه به لعدم التوقيف أه‏.‏
فائدة ثانية تقدم أن التشبيه من أعلى أنواع البلاغة وأشرفها واتفق البلغاء على أن الاستعارة أبلغ منه لأنه مجاز وهوحقيقة والمجاز أبلغ فإذا الاستعارة أعلى مراتب الفصاحة وكذا الكناية أبلغ من التصريح والاستعارة أبلغ من الكناية كما قال في عروس الأفراح‏:‏ إنه الظاهر لأنها كالجامعة بين كناية واستعارة ولأنها مجاز قطعًا
وفي الكناية خلاف‏.‏
وأبلغ أنواع الاستعارة التمثيلية كما يؤخذ من الكشاف ويليها المكنية صرح به الطيبي لاشتمالها على المجاز العقلي والترشيحية أبلغ من المجردة والمطلقة والتخييلية أبلغ من التحقييقية والمراد بالأبلغية إفادة زيادة التأكيد والمبالغة في كمال التشبيه لا زيادة في المعنى لا توجد في غير ذلك‏.‏
خاتمة من المهم تحرير الفرق بين الاستعارة والتشبيه المحذوف الأداة نحوزيد أسد
قال الزمخشري في قوله تعالى صم بكم عمي فإن قلت‏:‏ هل يسمى ما في الآية استعارة قلت‏:‏ نختلف فيه والمحققون على تسميته تشبيهًا بليغًا لا استعارة لأن المستعار له مذكور وهم المنافقون وإنما تطلق الاستعارة حيث يطوى ذكر المستعار له ويجعل الكلام خلوًا عنه صالحًا لأن يراد المنقول عنه والمنقول له دلالة الحال أوفحوى الكلام‏.‏
ومن ثم ترى المفلقين السحرة يتناسون التشبيه ويضربون عنه صفحًا وعلله السكاكي بأن من شرط الاستعارة إمكان حمل الكلام على الحقيقة في الظاهر وتناسي التشبيه وزيد أسد لا يمكن كونه حقيقة فلا يجوز أن يكون استعارة وتابعه صاحب الإيضاح‏.‏
قال في عروس الأفراح‏:‏ وما قالاه ممنوع وليس من شرط الاستعارة صلاحية الكلام لصرفه إلى الحقيقة في الظاهر‏.‏قال‏:‏ بل لوعكس ذلك وقيل لا بد من عدم صلاحيته لكان أقرب لأن الاستعارة مجاز لا بد له من قرينة فإن لم تكن قرينة امتنع صرفه إلى الاستعارة وصرفناه إلى حقيقته وإنما نصرفه إلى الاستعارة بقرينة إما لفظية أومعنوية نحوزيد أسد فالإخبار به عن زيد قرينة صارفة عن إرادة حقيقته قال‏:‏ والذي نختاره في نحوزيد أسد قسمان‏:‏ تارة يقصد به التشبيه فتكون أداة مقدرة‏.‏
وتارة يقصد به الاستعارة فلا تكون مقدرة ويكون الأسد مستعملًا في حقيقته‏.‏
وذكر زيد‏:‏ والإخبار عنه بما لا يصلح له حقيقة قرينة صارفة إلى الاستعارة دالة عليها فإن قامت قرينة على حذف الأداة صرنا إليه وإن لم تقم فنحن بين إضمار واستعارة والاستعارة أولى فيصار إليها‏.‏
وممن صرح بهذا الفرق عبد اللطيف البغدادي في قوانين البالغة وكذا قال حازم‏:‏ الفرق بينهما أن الاستعارة وإن كان فيها معنى التشبيه فتقدير حرف التشبيه لا يجوز فيها والتشبيه بغير حرف على خلاف ذلك لأن تقدير حرف التشبيه واجب فيه‏.‏


73 في أفضل القرآن وفضائله

النوع الثالث والسبعون في أفضل القرآن وفضائله

أختلف الناس‏:‏ هل في القرآن شيء أفضل من شيء فذهب الإمام أبو الحسن الأشعري والقاضي أبو بكر الباقلاني وابن حبان إلى المنع لأن الجميع كلام الله ولئلا يوهم التفضيل نقص المفضل عليه وروى هذا القول عن مالك‏.‏
قال يحيى بن يحيى‏:‏ تفضيل بعض القرآن على بعض خطأ ولذلك كره مالك أن تعاد سورة أوتردد دون غيرها‏.‏
وقال ابن حبان في حديث أبيّ بن كعب ما أنزل الله في التوراة ولا في الإنجيل مثل أم القرآن إن الله لا يعطي لقارئ التوراة والإنجيل من الثواب مثل ما يعطي لقارئ أم القرآن إذ الله سبحانه وتعالى بفضله فضل هذه الأمة على غيرها من الأمم وأعطاها من الفضل على قراءة كلامه أكثر مما أعطى غيرها من الفضل على قراءة كلامه‏.‏
قال‏:‏ وقوله أعظم سورة أراد به في الأجر لا أن بعض القرآن أفضل من بعض‏.‏
وذهب آخرون إلى التفضيل لظواهر الأحاديث منهم إسحاق بن راهويه وأبوبكر بن العربي والغزالي‏.‏
وقال القرطبي‏:‏ إنه لحق ونقله عن جماعة من العلماء والمتكلمين‏.‏
وقال الغزالي في جواهر القرآن‏:‏ لعلك أن تقول قد أشرت إلى تفضيل بعض آيات القرآن على بعض والكلام كلام الله فكيف يتفاوت بعضها بعضًا وكيف يكون بعضها أشرف ن بعض فاعلم أن نور البصيرة إن كان لا يرشدك إلى الفرق بين آية الكرسي وآية المداينات وبين سورة الإخلاص وسورة تبت وترتاع على اعتقاد نفسك الخوارة المستغرقة بالتقليد فقلد صاحب الرسالة صلى الله عليه وسلم فهوالذي أنزل عليه القرآن‏.‏
وقال يس قلب القرآن وفاتحة الكتاب أفضل سور القرآن وآية الكرسي سيدة آي القرآن وقل هو الله أحد تعدل ثلث القرآن‏.‏
والأخبار الواردة في فضائل القرآن وتخصيص بعض السور والآيات بالفضل وكثرة الثواب في تلاوتها لا تحصى أه‏.‏
وقال ابن الحصار‏:‏ العجب ممن يذكر الاختلاف في ذلك مع النصوص الواردة بالتفضيل‏.‏
وقال الشيخ عز الدين بن عبد السلام‏:‏ كلام الله في الله أفضل من كلامه في غيره فقل هو الله أحد أفضل من تبت يدا أبي لهب‏.‏
وقال الخويبي‏:‏ كلام الله أبلغ من كلام المخلوقين‏.‏وهل يجوز أ يقال بعض كلامه أبلغ من بعض الكلام جوزه قوم لقصور نظرهم وينبغي أن تعلم أن معنى قول القائل هذا الكلام أبلغ من هذا‏:‏ أن هذا في موضعه له حسن ولطف وذاك في موضعه له حسن وولطف وهذا الحسن في موضعه أكمل من ذاك في موضعه‏.‏
فإن من قال‏:‏ إن قل هو الله أحد أبلغ من تبت يدا أبي لهب يجعل المقابلة بين ذكر الله وذكر أبي لهب وبين التوحيد والدعاء على الكافر وذلك غير صحيح بل ينبغي أن يقال تبت يدا أبي لهب دعاء عليه بالخسران فهل توجد عبارة للدعاء بالخسران أحسن من هذه وكذلك في قل هو الله أحد لا توجد عبارة تدل على الوحدانية أبلغ منها فالعالم إذا نظر إلى تبت يدا أبي لهب في باب الدعاء بالخسران ونظر إلى قل هو الله أحد في باب التوحيد لا يمكنه أن يقول أحدهما أبلغ من الآخر أه‏.‏
وقال غيره‏:‏ اختلف القائلون فقال بعضهم‏:‏ الفضل راجع إلى عظم الأجر ومضاعفة الثواب بحسب انتقالات النفس وخشيتها وتدبرها وتكفرها عند ورود أوصاف العلي وقيل بل يرجع لذات اللفظ وأن ما تضمنه قوله تعالى وإلهكم إله واحد‏}‏ الآية وآية الكرسي وآخر سورة الحشر وسورة الإخلاص من الدلالات على وحدانيته وصفاته ليس موجودًا مثلًا في تبت يدا أبي لهب وما كان مثلها فالتفضيل إنما هوبالماني العجيبة وكثرتها‏.‏
وقال الحليمي ونقله عنه البيهقي‏:‏ معنى التفضيل يرجع إلى أشياء‏.‏
أحدها‏:‏ أن يكون العمل بآية أولى من العمل بأخرى وأعود على الناس وعلى هذا يقال‏:‏ آية الأمر والنهي والوعد والوعيد خير من آيات القصص لأنها إنما أريد بها تأكيد الأمر والنهي والإنذار والتبشير ولا غنى بالناس عن هذه الأمور وقد يستغنون عن القصص فكان ما هوأعود عليهم وأنفع لهم مما يجري مجرى الأصول خيرًا لهم مما يجعل لهم تبعًا لما لا بد منه‏.‏
الثاني‏:‏ أن يقال‏:‏ الآيات التي تشتمل على تعديد أسماء الله تعالى وبيان صفاته والدلالة على عظمته أفضل بمعنى أن مخبراتها أسنى وأجل قدرًا‏.‏
الثالث‏:‏ أن يقال‏:‏ سورة خير من سورة أوآية خير من آية بمعنى أن القارئ يتعجل له بقراءتها فائدة سوى الثواب الآجل ويتأدى منه بتلاوتها عبادة كقراءة آية الكرسي والإخلاص والمعوذتين فإن قارئها يتعجل بقراءتها الاحتراز مما يخشى والاعتصام بالله ويتأدى بتلاوتها عبادة الله لما فيها من ذكره سبحانه وتعالى بالصفات العلي على سبيل لاعتقاد لها وسكون النفس إلى فضل ذلك الذكر وبركته‏.‏
فأما آيات الحكم فلا يقع بنفس تلاوتها إقامة حكم وإنما يقع بها علم‏.‏
ثم لوقيل في الجملة إن القرآن خير من التوراة والإنجيل والزبور بمعنى أن التعبد بالتلاوة والعمل واقع به دونها والثواب بحسب قراءته لا بقراءتها أوأنه من حيث الإعجاز حجة النبي المبعوث وتلك الكتب لم تكن حجة ولا كانت حجج أولئك الأنبياء بل كانت دعوتهم والحجج غيرها وكان ذلك أيضًا نظير ما مضى‏.‏
وقد يقال‏:‏ إن سورة أفضل من سورة لأن الله جعل قراءتها كقراءة أضعافها مما سواها وأوجب بها من الثواب ما لم يوجب بغيرها وإن كان المعنى الذي لأجله بلغ بها هذا المقدار لا يظهر لنا كما يقال ا يومًا أفضل من يوم وشهرًا أفضل من شهر بمعنى العبادة فيه تفضل على العبادة في غيره والذنب فيه أعظم من غيره وكما يقال ا الحرم أفضل من الحل لأنه يتأدى فيه من المناسك ما لا يتأدى في غيره والصلاة فيه تكون كصلاة مضاعفة مما تقام في غيرها أه كلام الحليمي‏.‏
وقال ابن التين في حديث البخاري لأعلمنك سورة هي اعظم السور معناه أن ثوابها أعظم من غيرها‏.‏
وقال غيره‏:‏ غنما كانت أعظم السور لأنها جمعت جميع مقاصد القرآن ولذلك سميت أم القرآن‏.‏
وقال الحسن البصري‏:‏ إن الله أودع علوم الكتب السابقة في القرآن ثم أودع علوم القرآن الفاتحة فمن علم تفسيرها كان كمن علم تفسير جميع الكتب المنزلة‏.‏
أخرجه البيهقي وبيان اشتمالها على علوم القرآن قرره الزمخشري باشتمالها على الثناء على اله تعالى بما هوأهله وعلى التعبد والنهي وعلى الوعد والوعيد وآيات القرآن لا تخلوعن أحد هذه الأمور‏.‏
وقال الإمام فخر الدين‏:‏ المقصود من القرآن كله تقرير أمور أربعة‏:‏ الإلهيات والمعاد والنبوات وإثبات القضاء والقدر لله تعالى‏.‏فقوله ‏ {‏الحمد لله رب العالمين‏} ‏ يدل على الإلهيات وقوله ‏ {‏مالك يوم الدين‏} ‏ يدل على المعاد وقوله ‏ {‏إياك نعبد وإياك نستعين‏} ‏ يدل على نفي الخبر وعلى إثبات أن الكل بقضاء الله وقدره وقوله ‏ {‏إهدنا الصراط المستقيم‏} ‏ إلى آخر السورة يدل على إثبات قضاء الله وعلى النبوات‏.‏
فلما كان المقصد الأعظم من القرآن هذه المطالب الأربعة وهذه السورة مشتملة عليها سميت أم القرآن‏.‏
وقال البيضاوي‏:‏ هي مستملة على الحكم النظرية والأحكام العملية التي هي سلوك الطريق المستقيم والاطلاع على مراتب السعداء ومنازل الأشقياء‏.‏
وقال الطيبي‏:‏ هي مشتملة على أربعة أنواع من العلوم التي هي مناط الدين‏.‏
أحدها‏:‏ علم الأصول ومعاقدة الله تعالى وصفاته وإليها الإشارة بقوله ‏ {‏الحمد لله رب العالمين الرحمن الرحيم ومعرفة النبوة وهي المراد بقوله ‏{‏أنعمت عليهم‏} ‏ ومعرفة المعاد وهوالمومى إليه بقوله ‏ {‏مالك يوم الدين‏} ‏‏.‏
وثانيها‏:‏ علم الفروع وأسه العبادات وهوالمراد بقوله ‏ {‏إياك نعبد‏} ‏‏.‏وثالثها‏:‏ علم يحصل به الكمال وهوعلم الأخلاق وأجله الوصول إلى الحضرة الصمدانية والالتجاء إلى جناب الفردانية والسلوك لطريقه والاستقامة فيها وإليه الإشارة بقوله ‏ {‏وإياك نستعين اهدنا الصراط المستقيم‏} ‏‏.‏
ورابعها‏:‏ علم القصص والإخبار عن الأمم السالفة والقرون الخالية السعداء منهم والأشقياء وما يتصل بها من وعد محسنهم ووعيد مسيئهم وهوالمراد بقوله ‏{‏أنعمت عليهم غير المغضوب عليهم ولا الضالين وقال الغزالي‏:‏ مقاصد القرآن ستة‏:‏ ثلاثة مهمة وثلاثة متمة‏.‏
الأولى‏:‏ تعريف المدعوإليه كما أشير إليه بصدرها وتعريف الصراط المستقيم وقد صرح به فيها وتعريف الحال عند الرجوع إليه تعالى وهوالآخرة كما أشير إليه بملك يوم الدين والأخرى تعريف أحوال المطيعين كما أشير إليه بقوله ‏ {‏الذين أنعمت عليهم وحكاية أقوال الجاحدين وقد أشير إليها بالمغضوب عليهم ولا الضالين وتعريف منازل الطريق كما أشير إليه بقوله ‏{‏إياك نعبد وإياك نستعين‏} ‏ أه‏.‏
ولا ينافي هذا وضفها في الحديث الآخر بكونها ثلثي القرآن لأنه بعضهم وجهه بأن دلالات القرآن العظيم إما أن تكون بالمطابقة أوبالتضمن أوبالالتزام دون لمطابقة وهذه السورة تدل جميع مقاصد القرآن بالتضمن والالتزام دون المطابقة والاثنان من الثلاثة ثلثان ذكره الزركشي في شرح التنبيه‏.‏
وناصر الدين بن الميلق قال‏:‏ وأيضًا الحقوق ثلاثة‏:‏ حق الله على عباده وحق العباد على الله وحق بعض العباد على بعض وقد اشتملت الفاتحة صريحًا على الحقين الأولين فناسب كونها بصريحها ثلثين‏.‏
وحديث قسمت الصلاة بيني وبين عبدي نصفين شاهد لذلك‏.‏
قلت‏:‏ ولا تنافي أيضًا بين كون الفاتحة أعظم السور وبين الحديث الآخر أن البقرة أعظم السور لأن المراد به ما عدا الفاتحة من السور التي فصلت فيها الأحكام وضربت الأمثال وأقيمت الحجج إذ لم تشتمل سورة على ما اشتملت عليه ولذلك سميت فسطاط القرآن‏.‏
قال ابن العربي في أحكامه‏:‏ سمعت بعض أشياخي يقول فيها ألف أمر وألف نهي وألف حكم وألف خبر ولعظيم فقهها أقام ابن عمر ثماني سنين على تعليمها أخرجه مالك في الموطأ‏.‏
قال ابن العربي أيضا وإنما صارت آية الكرسي أعظم الآيات لعظم مقتضاها فإن الشيء إنام يشرف بشرف ذاته ومقتضاه ومتعلقاته وهي في أي القرآن كسورة الإخلاص في سوره إلا أن سورة الإخلاص تفضلها بوجهين‏.‏
أحدهما‏:‏ أنها سورة وهذه آية والسورة أعظم لأنه وقع التحدي بها في أفضل من الآية التي لم يتحد بها‏.‏
والثاني‏:‏ أن سورة الإخلاص اقتضت التوحيد في خمسة عشر حرفًا وآية الكرسي اقتضت التوحيد في خمسين حرفًا فظهرت القدرة في الإعجاز بوضع معنى معبر عنه بخمسين حرفًا ثم يعبر عنه بخمسة عشر وذلك بيان لعظيم القدرة والانفراد بالوحدانية‏.‏وقال ابن المنير‏:‏ اشتملت آية الكرسي على ما لم تشتمل عليه آية من أسماء الله تعالى وذلك أنها مشتملة على سبعة عشر موضعًا فيها اسم الله تعالى ظاهرًا في بعضها ومستكنا في بعض وهي الله وهوالحي القيوم ضمير لا تأخذه وله وعنده وبأذنه ويعلم وعلمه وشاء وكرسيه ويؤوده ضمير حفظهما المستتر الذي هوفاعل المصدر وهوالعلي العظيم‏.‏
وإن عدت الضمائر المتحملة في الحي القيوم العلي العظيم والضمير المقدر قبل الحي على أحد الأعاريب صارت اثنين وعشرين‏.‏
وقال الغزالي‏:‏ إنما كانت آية الكرسي سيدة الآيات لأنها اشتملت على ذات الله وصفاته وأفعاله فقط ليس فيها غير ذلك ومعرفة ذلك هو المقصود الأقصى في العلوم وما عداه تابع له والسيد اسم للمتبوع المقدم فقوله الله إشارة إلى الذات لا إله إلا هو إشارة إلى توحيد الذات الحي القيوم إشارة إلى صفة الذات وجلاله فإن معنى القيوم الذي يقوم بنفسه ويقوم به غيره وذلك غاية الجلال والعظمة لا تأخذه سنة ولا نوم تنزيه وتقديس له عما يستحيل عليه من أوصاف الحوادث والتقديس عما يستحيل أحد أقسام المعرفة له ما في السموات وما في الأرض إشارة إلى الأفعال كلها وأن جميعها منه وإليه من ذا الذي يشفع عنده إلا بأذنه إشارة إلى انفراده بالملك والحكم بالأمر وإن من يملك الشفاعة إنما يملكها بتشريفه إياه والأذن فيها وهذا نفي الشركة عنه في الحكم والأمر يعلم ما بين أيديهم وما خلفهم إلى قوله ‏{‏شاء إشارة إلى صفة العلم وتفضيل بعض العلومات والانفراد بالعلم حتى لا علم لغيره إلا ما أعطاه ووهبه على قدر مشيئته وإرادته وسع كرسيه السموات والأرض إشارة إلى عظمة ملكه وكمال قدرته ولا يؤوده حفظهما إشارة إلى صفة القدرة وكمالها وتنزيهها عن الضعف والنقصان وهوالعلي العظيم إشارة إلى أصلين عظيمين في الصفات‏.‏
فإذا تأملت هذه المعاني ثم تأملت هذه المعاني ثم تلوت جميع آي القرآن لم تجد جملتها مجموعة في آية واحدة فإن شهد الله ليس فيها إلا التوحيد والتقديس وقل اللهم مالك الملك ليس فيها إلا الأفعال والفاتحة فيها الثلاثة لكن غير مشروحة في آية الكرسي والذي يقرب منها في جمعها أخر الحشر وأول الحديد ولكنها آيات لا آية واحدة فإذا قابلت آية الكرسي بإحدى تلك الآيات وجتها أجمع للمقاصد فلذلك استحقت السيادة على الآي وكيف وفيها الحي القيوم وهوالاسم الأعظم كما ورد به الخبر اه كلام الغزالي‏.‏
ثم قال‏:‏ إنما قال صلى الله عليه وسلم في الفاتحة أفضل وفي أية الكرسي سيدة لسر وهوان الجامع بين فنون الفضل وأنواعها الكثيرة يسمى أفضل فإن الفضل هو الزيادة والأفضل هو الأزيد‏.‏
وأما السؤود فهورسوخ معنى الشرف الذي يقتضي الاستتباع ويأبى التبعية والفاتحة تتضمن التنبيه على معان كثيرة ومعارف مختلفة فكانت أفضل وآية الكرسي تشتمل على المعرفة العظمى التي هي المقصودة المتبوعة التي تتبعها سائر المعارف فكانت اسم السيد بها أليق‏.‏ثم قال في حديث قلب القرآن يس إن ذلك لأن الإيمان صحته بالاعتراف بالحشر والنشر وهومقرر في هذه السورة بأبلغ وجه فجعلت قلب القرآن لذلك واستحسنه الإمام فخر الدين‏.‏
وقال النسفي‏:‏ يمكن أن يقال‏:‏ إن هذه السورة ليس فيها إلا تقرير الأصول الثلاثة‏:‏ الوحدانية والرسالة والحشر وهوالقدر الذي يتعلق بالقلب والجنان‏.‏
وأما الذي باللسان والأركان ففي غير هذه السورة فلما كان فيها أعمال القلب لا غير سماها قلبًا ولهذا أمر بقراءتها عند المحتضر لأن في ذلك الوقت يكون اللسان ضعيف القوة والأعضاء ساقطة لكن القلب قد أقبل على الله تعالى ورجع عما سواه فيقرأ عنده ما يزداد به قوة في قلبه ويشتد تصديقه بالأصول الثلاثة اه‏.‏
واختلف الناس في معنى كون سورة الإخلاص تعدل ثلث القرآن فقيل كأنه صلى الله عليه وسلم سمع شخصًا يكررها تكرار من يقرأ ثلث القرآن فخرج الجواب على هذا وفيه بعد عن ظاهر الحديث وسائر طرق الحديث ترده‏.‏
وقيل لأن القرآن يشتمل على قصص وشرائع وصفات وسورة الإخلاص كلها صفات فكانت ثلثا بهذا الاعتبار‏.‏
وقال الغزالي في الجواهر‏:‏ معارف القرآن المهمة ثلاثة‏:‏ معرفة التوحيد والصراط المستقيم والآخرة وهي مشتملة على الأول فكانت ثلثًا‏.‏
وقال أيضًا فيما نقله عنه الرازي‏:‏ القرآن يشتمل على البراهين القاطعة على وجود الله تعالى ووحدانيته وصفاته‏:‏ إما صفات الحقيقة وإما صفات الفعل وإما صفات الحكم فهذه أمور ثلاثة وهذه السورة تشتمل على صفات الحقيقة فهي ثلث‏.‏
وقال الخويبي‏:‏ المطالب التي في القرآن معظمها الأصول الثلاثة التي بها يصح الإسلام ويحصل الإيمان وهي معرفة الله والاعتراف بصدق رسوله واعتقاده القيام بين يدي الله تعالى فإن من عرف أن الله واحد وأن النبي صادق وأن الدين واقع صار مؤمنًا حقًا ومن أنكر شيئًا منها كفر قطعًا وهذه السورة تفيد الأصل الأول فهي ثلث القرآن من هذا الوجه‏.‏
وقال غيره‏:‏ القرآن قسمان‏:‏ خبر وإنشاء‏.‏
والخبر قسمان وخبر عن المخلوق فهي ثلاثة أثلاف‏.‏
وسورة الإخلاص أخلصت الخبر عن الخالق فهي بهذا الاعتبار ثلث‏.‏
وقيل تعدل في الثواب وهوالذي يشهد له ظاهر الحديث والأحاديث الواردة في سورة الزلزلة والنصر والكافرون لكن ضعف ابن عقيل ذلك وقال‏:‏ لا يجوز أن يكون المعنى فله ثلث القرآن لقوله من قرأ القرآن فله بكل حرف عشر حسنات وقال ابن عبد البر‏:‏ السكوت في هذه المسئلة‏:‏ أفضل من الكلام فيها وأسلم ثم أسند إلى إسحاق بن منصور قلت لأحمد بن حنبل قوله صلى الله عليه وسلم قل هو الله أحد تعدل ثلث القرآن ما وجهه فلم يقم لي فيها على أمر‏.‏
وقال لي إسحاق بن راهويه‏:‏ معناه أن الله لما فضل كلامه على سائر الكلام جعل لبعضه أيضًا فضلًا في الثواب لمن قرأه تحريضًا على تعليمه لا أن من قرأ قل هو الله أحد ثلاث مرات كان كمن قرأ القرآن جميعه هذا لا يستقيم ولوقرأها مائتي مرة‏.‏
وقال بن عبد البر‏:‏ فهذان إمامان بالسنة ما قاما ولا قعدا في هذه المسئلة‏.‏
وقال ابن الميلق في حديث‏:‏ إن الزلزلة نصف القرآن لأن أحكام القرآن تنقسم إلى أحكام الدنيا وأحكام الآخرة وهذه السورة تشتمل على أحكام الآخرة كلها إجمالًا وزادت على القارعة بإخراج الأثقال وتحديث الأخبار‏.‏
وأما تسميتها في الحديث الآخر ربعًا فلأن الإيمان بالبعث ربع الإيمان في الحديث الذي رواه الترمذي لا يؤمن عبد حتى يؤمن بأربع‏:‏ يشهد أن لا إله إلا الله وأني رسول الله بعثني بالحق ويؤمن بالموت ويؤمن بالبعث بعد الموت ويؤمن بالقدر فاقتضى هذا الحديث أن الإيمان بالبعث الذي قررته هذه السورة ربع الإيمان الكامل الذي دعا إليه القرآن‏.‏
وقال أيضًا في سر كون ألهاكم تعدل ألف آية‏:‏ إن القرآن ستة آلاف آية ومائتا آية وكسر فإذا تركنا الكسر كان الألف سدس القرآن وهذه السورة تشتمل على سدس مقاصد القرآن فإنها فيما ذكره الغزالي ستة‏:‏ ثلاث مهمة وثلاث متمة وتقدمت وأحدها معرفة الآخرة المشتمل عليه السورة والتعبير عن هذا المعنى بألف آية أفخم وأجل وأضخم من التعبير بالسدس‏.‏
وقال أيضًا في سر كون سورة الكافرون ربعًا وسورة الإخلاص ثلثًا مع أن كلًا منهما يسمى الإخلاص‏:‏ إن سورة الإخلاص اشتملت من صفات الله على ما لم تشتمل عليه الكافرون وأيضًا فالتوحيد إثبات إلهية المعبود وتقديسه ونفي إلهية ما سواه وقد صرحت الإخلاص بالإثبات والتقديس ولوحت إلى نفي عبادة غيره‏:‏ والكافرون صرحت بالنفي ولوحت بالإثبات والتقديس فكان بين الرتبتين من التصريحين والتلوحين ما بين الثلث والربع أه‏.‏
تذنيب ذكر كثيرون في أثر أن اله جمع علوم الأولين والآخرين في الكتب الأربعة وعلومها في القرآن وعلومه في الفاتحة فزادوا‏:‏ وعلوم الفاتحة في البسملة وعلوم البسملة في بائها ووجه بأن المقصود من كل العلوم وصول العبد إلى الرب وهذه الباء باء الإلصاق فهي تلصق العبد بجناب الرب وذلك كمال المقصود ذكره الإمام الرازي وابن النقيب في تفسيرهما‏.‏


63 في الآيات المشتبهات

النوع الثالث والستون في الآيات المشتبهات

أفرده بالتصنيف خلق‏:‏ أولهم فيما أحسب الكسائي ونظمه السخاوي وألف في توجيهه الكرماني كتابه البران في متشابه القرآن وأحسن منه درة التنزيل وغرة التأويل لأبي عبد الله الرازي واحسن من هذا ملاك التأويل لأبي جعفر بن الزبير ولم أقف عليه‏.‏
وللقاضي بدر الدين بن جماعة في ذلك كتاب لطيف سماه كشف المعاني عن متشابه المثاني وفي كتاب أسرار التنزيل المسمى قطف الأزهار في كشف الأسرار من ذلك الجم الغفير والقصد به إيراد القصة الواحدة في صور شتى وفواصل مختلفة بل تأتي في موضع واحد مقدمًا وفي آخر مؤخرًا كقوله في البقرة وادخلوا الباب سجدًا وقولوا حطة وفي الأعراف وقولوا حطة وادخلوا الباب سجدًا وفي البقرة وما أهل به لغير الله وسائر القرآن وما أهل لغير الله به أوفي موضع بزيادة وفي آخر بدونها نحو سواء عليهم أأنذرتهم وفي يس وفي البقرة ويكون الدين لله وفي الأنفال كله لله أوفي موضع معرفًا وفي آخر منكرًا أومفردًا وفي آخر جمعًا أوبحرف وفي آخر بحرف آخر أومدغمًا وفي آخر مفكوكًا وهذا النوع يتداخل مع نوع المناسبات وهذه أمثلة منه بتوجيهها قوله تعالى في البقرة هدى للمتقين وفي لقمان هدى ورحمة للمحسنين لأنه لما ذكر هنا مجموع الإيمان ناسب المتقين ولما ذكر ثم الرحمة ناسب المحسنين قوله تعالى وقلنا يا آدم اسكن أنت وزوجك الجنة وكلا وفي الأعراف فكلا بالفاء قيل لأن السكنى في البقرة الإقامة وفي الأعراف اتخاذ المسكن فلما نسب القول إليه تعالى وقلنا يا آدم ناسب زيادة الإكرام بالواووالدالة على الجمع بين السكنى والأكل ولذا قال فيه رغدًا وقال حيث شئتما لأنه أعم‏.‏
وفي الأعراف ويا آدم فأتى بالفاء الدالة على ترتيب الأكل على السكنى المأمور باتخاذها لأن الأكل بعد الاتخاذ ومن حيث لا تعطى عموم معنى شئتما قوله تعالى ‏ {‏واتقوا يومًا لا تجزي نفس عن نفس شيئًا‏} ‏ الآية‏.‏
وقال بعد ذلك ‏ {‏ولا يقبل منها عدل ولا تنفعها شفاعة‏} ‏ ففيه تقديم العدل وتأخيره والتعبير بقبول الشفاعة تارة وبالنفع أخرى‏.‏
وذكر في حكمته أن الضمير في منها راجع في الأولى إلى النفس الأولى وفي الثانية إلى النفس الثانية‏.‏
فبين في الأولى أن النفس الشافعة الجازية عن غيرها لا يقبل منها شفاعة ولا يؤخذ منها عدل وقدمت الشفاعة لأن الشافع يقدم الشفاعة على بدل العدل عنها‏.‏
وبين الثانية أن النفس المطلوبة بجرمها لا يقبل منها عدل عن نفسها ولا تنفعها شفاعة شافع منها وقدم العدل لأن الحاجة إلى الشفاعة إنما تكون عند رده ولذلك قال في الأولى لا تقبل منها شفاعة وفي الثانية ولا تنفعها شفاعة لأن الشفاعة إنما تقبل من الشافع وإنما تشفع المشفوع له‏.‏
قوله تعالى ‏ {‏وإذ نجيناكم من آل فرعون يسومونكم سوء العذاب يذبحون‏} ‏ وفي إبراهيم ويذبحون بالواوولأن الأولى من كلامه تعالى لهم يعدد عليهم المحن تكرمًا في الخطاب والثانية من كلام موسى فعددها وفي الأعراف يقتلون وهومن تنويع الألفاظ المسمى بالتفنن‏.‏
قوله تعالى ‏ {‏وإذ قلنا ادخلوا هذه القرية‏} ‏ الآية وفي آية الأعراف اختلاف ألفاظ ونكتته أن آية البقرة في معرض ذكر المنعم عليهم حيث قال ‏ {‏يا بني إسرائيل اذكروا نعمتي‏} ‏ الخ فناسب نسبة القول إليه تعالى وناسب قوله رغدًا لأن المنعم به أتم وناسب تقديم وادخلوا الباب سجدًا وناسب خطاياكم لأنه جمع كثرة وناسب الواوفي وسنزيد لدلالتها على الجمع بينهما وناسب الفاء في فكلوا لأن الأكل مترتب على الدخول‏.‏
وآية الأعراف افتتحت بما فيه توبيخهم وهوقولهم ‏ {‏اجعل لنا إلهًا كما لهم آلهة‏} ‏ ثم اتخاذهم العجل فناسب ذلك وإذ قيل لهم وناسب ربك رغدًا والسكنى تجامع الأكل فقال وكلوا وناسب تقديم ذكر مغفرة الخطايا وترك الواوفي سنزيد ولما كان في الأعراف تبعيض الهادين بقوله ‏ {‏ومن قوم موسى أمة يهدون بالحق‏} ‏ ناسب تبعيض الظالمين بقوله ‏ {‏الذين ظلموا منهم‏} ‏ ولم يتقدم في البقرة مثله فترك‏.‏
وفي البقرة إشارة إلى سلامة غير الذين ظلموا لتصريحه بالإنزال على المتصفين بالظلم والإرسال أشد وقعًا من الإنزال فناسب سياق ذكر النعمة في البقرة ذلك وختم آية البقرة بيفسقون ولا يلزم منه الظلم والظلم يلزم منه الفسق فناسب كل لفظة منها سياقه‏.‏
وكذا في البقرة فانفجرت وفي الأعراف انبجست لأن الانفجار أبلغ في كثرة الماء فناسب سياق ذكر النعم التعبير به‏.‏
قوله تعالى وقالوا لن تمسنا النار إلا أيامًا معدودة وفي آل عمران معدودات قال ابن جماعة‏:‏ لأن قائلي ذلك فرقتان من اليهود‏.‏
إحداهما قالت‏:‏ إنما نعذب بالنار سبعة أيام عدد أيام الدنيا والأخرى قالت‏:‏ إنما نعذب أربعين عدة أيام عبادة آبائهم العجل‏.‏
فآية البقرة تحتمل قصد الفرقة الثانية حيث عبر بجمع الكثرة وآل عمران بالفرقة الأولى حيث أتى بجمع القلة‏.‏
وقال أبوعبد الله الرازي‏:‏ إنه من باب التفنن‏.‏
قوله تعالى ‏ {‏إن هدى الله هو الهدى‏} ‏ وفي آل عمران ‏ {‏إن الهدى هدى الله‏} ‏ لأن الهدى في البقرة المراد به تحويل القبلة وفي آل عمران المراد به الدين لتقدم قوله ‏ {‏لمن تبع دينكم‏} ‏ ومعناه‏:‏ أي دين الله الإسلام‏.‏‏ {‏رب اجعل هذا بلدًا آمنًا‏} ‏ وفي إبراهيم ‏ {‏هذا البلد آمنًا‏} ‏ لأن الأول دعا قبل مصيره بلدًا عند ترك هاجر وإسماعيل به وهوفدعا بأن تصيره بلدًا والثاني دعا به بعد عوده وسكنى جرهم به ومصيره بلدًا فدعا بأمنه‏.‏
قوله تعالى قولوا آمنا بالله وما أنزل إلينا وفي آل عمران قل آمنا بالله وما أنزل علينا لأن الأولى خطاب للمسلمين والثانية خطاب للنبي صلى الله عليه وسلم وإلى ينتهي بها من كل جهة وعلى لا ينتهي بها إلا من جهة واحدة وهي العلو والقرآن يأتي المسلمين من كل جهة يأتي مبلغه إياهم منها وإنما أتى النبي صلى الله عليه وسلم من جهة العلوخاصة فناسب قوله علينا ولهذا أكثر ما جاء في جهة النبي صلى الله عليه وسلم بعلى وأكثر ما جاء في جهة الأمة بإلى‏.‏قوله تعالى ‏ {‏تلك حدود الله فلا تقربوها‏} ‏ وقال بعد ذلك فلا تعتدوها لأن الأولى وردت بعد نواه فناسب النهي عن قربانها والثانية بعد أوامر فناسب النهي عن تعديها وتجاوزها بأن يوقف عندها‏.‏
قوله تعالى نزل عليك الكتاب وقال وأنزل التوراة والإنجيل لأن الكتاب أنزل منجمًا فناسب الإتيان بنزول الدال على التكرير بخلافهما فإنهما أنزلا دفعة‏.‏
قوله تعالى ولا تقتلوا أولادكم من إملاق وفي الإسراء خشية إملاق لأن الأولى خطاب للفقراء المقلين‏:‏ أي لا تقتلوهم من فقر بكم فحسن نحن نرزقكم ما يزول به إملاقكم‏.‏
ثم قال وإياهم أي نرزقكم جميعًا‏.‏
والثانية خطاب للأغنياء‏:‏ أي خشية فقر يحصل لكم بسببهم ولذا حسن نحن نرزقهم وإياكم قوله تعالى ‏ {‏فاستعذ بالله إنه سميع عليم‏} ‏ وفي فصلت إنه هو السميع العليم قال ابن جماعة‏:‏ لأن آية الأعراف نزلت أولًا وآية فصلت نزلت ثانيًا فحسن التعريف‏:‏ أي هو السميع العليم الذي تقدم ذكره أولًا عند نزوع الشيطان‏.‏
قوله تعالى المنافقون والمنافقات بعضهم من بعض وقال في المؤمنين بعضهم أولياء بعض وفي الكفار والذين كفروا بعضهم أولياء بعض لأن المنافقين ليسوا متناصرين على دين معين وشريعة ظاهرة فكان بعضهم يهودًا وبعضهم مشركين فقال من بعض أي في الشك والنفاق والمؤمنون متناصرون على دين الإسلام وكذلك الكفار المعلنون بالكفر كلهم أعوان بعضهم ومجتمعون على التناصر بخلاف المنافقين كما قال تعالى تحسبهم جميعًا وقلوبهم شت فهذه أمثلة يستضاء بها وقد تقدم منها كثير في نوع التقديم والتأخير وفي نوع الفواصل وفي أنواع أخر‏.‏


18 في جمعه وترتيبه

النوع الثامن عشر في جمعه وترتيبه

قال الدير عاقولي في فوائده‏:‏ حدثنا إبراهيم بن بشار حدثنا سفيان بن عيينة عن الزهري عن عبيد عن زيد بن ثابت قال‏:‏ قبض النبي صلى الله عليه وسلم ولم يكن القرآن جمع في شيء‏.‏
قال الخطابي‏:‏ إنما لم يجمع صلى الله عليه وسلم القرآن في المصحف لما كان يترقبه من ورود ناسخ لبعض أحكامه أوتلاوته فلما انقضى نزوله بوفاته ألهم الله الخلفاء الراشدين ذلك وفاء بوعده الصادق بضمان حفظه على هذه الأمة فكان ابتداء ذلك على يد الصديق بمشورة عمر‏.‏
وأما ما أخرجه مسلم من حديث أبي سعيد قال‏:‏ قال رسول الله صلى الله عليه وسلم لا تكتبوا عني شيئاً غير القرآن الحديث فلا ينافي ذلك لأن الكلام في كتابه مخصوصة على صفة مخصوصة وقد كان القرآن كتب كله في عهد رسول الله صلى الله عليه وسلم لكن غير مجموع في موضع واحد ولا مرتب السور‏.‏
قال الحاكم في المستدرك‏:‏ جمع القرآن ثلاث مرات‏.‏
إحداها‏:‏ بحضرة النبي صلى الله عليه وسلم‏.‏
ثم أخرج بسند على شرط الشيخين عن زيد بن ثابت قال كنا عند رسول الله صلى اله عليه وسلم نؤلف القرآن من الرقاع الحديث‏.‏
وقال البيهقي‏:‏ شبه أن يكون المراد به تأليف ما نزل من الآيات المفرقة في سورها وجمعها فيها بإشارة النبي صلى الله عليه وسلم‏.‏
الثانية‏:‏ بحضرة أبي بكر روى البخاري في صحيحه عن زيد بن ثابت قال‏:‏ أرسل إلى أبو بكر مقتل أهل اليمامة فإذا عمر بن الخطاب عنده فقال أبو بكر‏:‏ إن عمر أتاني فقال‏:‏ إن القتل قد استحر يوم اليمامة بقراءة القرآن وإني أخشى أن أستحر القتل بالقراء في المواطن فيذهب كثير من القرآن وإني أرى أن تأمر بجمع القرآن فقلت لعمر‏:‏ كيف نفعل شيئاً لم يفعله رسول الله صلى الله عليه وسلم قال عمر‏:‏ هو والله خير فلم يزل يراجعني حتى شرح الله صدري لذلك ورأيت في ذلك الذي رأى عمر‏.‏
قال زيد‏:‏ قال أبو بكر‏:‏ إنك شاب عاقل لا تنهمك وقد كنت تكتب الوحي لرسول الله صلى الله عليه وسلم فتتبع القرآن واجمعه فوالله لوكلفوني نقل جبل من الجبال ما كان أثقل علي مما أمرني به من جمع القرآن‏.‏
قلت‏:‏ كيف تفعلان شيئاً لم يفعله رسول الله صلى الله عليه وسلم قال‏:‏ هووالله خير فلم يزل أبو بكر يراجعني حتى شرح الله صدري للذي شرح الله له صدر أبي بكر وعمر فتتبعت القرآن أجمعه من العسب واللخاف وصدور الرجال ووجدت آخر سورة التوبة مع أبي خزيمة الأنصاري لم أجدها في غيره لقد جاءكم رسول حتى خاتمة براءة فكانت الصحف عند أبي بكر حتى توفاه الله ثم عند عمر حياته ثم عند حفصة بنت عمر‏.‏
وأخرج ابن أبي داود في المصاحف بسند حسن عن عبد خير قال‏:‏ سمعت علياً يقول‏:‏ أعظم الناس في المصاحف أجراً أبو بكر رحمة الله على أبو بكر هوأول من جمع كتاب الله‏.‏
لكن أخرج أيضاً من طريق ابن سيرين قال‏:‏ قال علي‏:‏ لما مات رسول الله صلى اله عليه وسلم آليت أن لآخذ على ردائي إلا لصلاة جمعة حتى أجمع القرآن فجمعته‏.‏
قال ابن حجر‏:‏ هذا الأثر ضعيف لانقطاعه وبتقدير صحته فمراده بجمعه حفظه في صدره وما تقدم من رواية عبد خير عنه صح فهوالمعتمد‏.‏
قلت‏:‏ قد ورد من طريق آخر أخرجه ابن الضريس في فضائله‏:‏ حدثنا بشر بن موسى حدثنا هودة بن خليفة حدثنا عون عن محمد بن سيرين عن عكرمة قال‏:‏ لما كان بعد بيعة أبي بكر قعد علي بن أبي طالب في بيته فقيل لأبي بكر‏:‏ قد كره بيعتك فأرسل إليه فقال‏:‏ أكرهت بيعتي
قال‏:‏ لا والله قال‏:‏ ما أقعدك عني قال‏:‏ رأيت كتاب الله يزاد فيه فحدثت نفسي أن لا ألبس ردائي إلا لصلاة حتى أجمعه قال له أبو بكر‏:‏ فغنك نعم ما رأيت قال محمد‏:‏ فقلت لعكرمة‏:‏ ألفوه كما أنزل الأول فالأول‏.‏
قال‏:‏ لواجتمعت الأنس والجن على أن يؤلفوه هذا التأليف ما استطاعوا‏.‏
وأخرجه ابن أشتة في المصاحف من زجه آخر عن ابن سيرين وفيه أنه كتب في مصحفه الناسخ والمنسوخ وأن ابن سيرين قال‏:‏ تطلبت ذلك الكتاب وكتبت فيه إلى المدينة فلم أقدر عليه
وأخرج ابن أبي داود من طريق الحسن أن عمر سأل عن آية من كتاب الله فقيل‏:‏ كانت مع فلان قتل يوم اليمامة‏.‏
فقال‏:‏ إنا لله وأمر بجمع القرآن فكان أول من جمعه في المصحف‏.‏
إسناده منقطع والمراد بقوله فكان أول من جمعه أي أشار بجمعه‏.‏
قلت‏:‏ ومن غريب ما ورد في أول من جمعه ما أخرجه ابن أشتة في كتاب المصاحف من طرق كهمس عن ابن بريدة قال‏:‏ أول من جمع القرآن في مصحف سالم مولى أبي حذيفة أقسم لا يرتدي برداء حتى جمعه فجمعه ثم ائتمروا ما يسمونه فقال بعضهم‏:‏ سموه السفر قال‏:‏ ذلك تسمية اليهود فكرهوه فقال‏:‏ رأيت مثله بالحبشة يسمى المصحف فاجتمع رأيهم على أن يسموه المصحف‏.‏
إسناده منقطع أيضاً وهومحمول على أنه كان أحد الجامعين بأمر أبي بكر‏.‏
وأخرج ابن أبي داود من طريق يحيى بن عبد الرحمن بن حاطب قال‏:‏ قدم عمر فقال‏:‏ من كان تلقى من رسول الله صلى الله عليه وسلم شيئاً من القرآن فليأت به وكانوا يكتبون ذلك في الصحف والألواح والعسب وكان لا يقبل من أحد شيئاً حتى يشهد شهيدان وهذا يدل على أن زيداً كان لا يكتفي بمجرد وجدانه مكتوباً حتى يشهد به من تلقاه سماعاً مع كون زيد كان يحفظ فكان يفعل ذلك مبالغة في الاحتياط‏.‏
وأخرج ابن أبي داود أيضاً من طريق هشام بن عروة عن أبيه أن أبا بكر قال لعمر ولزيد‏:‏ اقعدا على باب المسجد فمن جاءكما بشاهدين على شيء من متاب الله فاكتباه‏.‏
رجاله ثقات مع انقطاعه‏.‏
قال ابن حجر‏:‏ وكأن المراد بالشاهدين الحفظ والكتاب وقال السخاوي في جمال القراء‏:‏ المراد انهما يشهدان على أن ذلك المكتوب كتب على يدي رسول الله صلى الله عليه وسلم أوالمراد أنهما يشهدان على أن ذلك من الوجوه التي نزل بها القرآن‏.‏
قال أبو شامة‏:‏ وكان غرضهم أن لا يكتب إلا من عين ما كتب بين يدي النبي صلى الله عليه وسلم لا من مجرد الحفظ‏.‏
قال‏:‏ ولذلك قال في آخر سورة التوبة‏:‏ لم أجدها مع غيره‏:‏ أي لم أجدها مكتوبة مع غيره لأنه كان لا يكتفي بالحفظ دون الكتابة‏.‏
قلت‏:‏ أوالمراد أنهما يشهدان على ذلك مما عرض على النبي صلى الله عليه وسلم عام وقاته كما يؤخذ مما تقدم آخر النوع السادس عشر‏.‏
وقد أخرج ابن أشتة في المصاحف عن الليث بن سعد قال‏:‏ أول من جمع القرآن أبو بكر وكتبه زيد وكان الناس يأتون زيد بن ثابت فكان لا يكتب آية بشاهدي عدل وإن آخر سورة براءة لم توجد إلا مع أبي خزيمة بن ثابت فقال‏:‏ اكتبوها فإن رسول الله صلى الله عليه وسلم جعل شهادته بشهادة رجلين فكتب وإن عمر آتى بآية الرجم فلم يكتبها لأنه كان وحده‏.‏
وقال الحارث المحاسب يفي كتاب فهم السنن‏:‏ كتابة القرآن ليست بمحدثة فإنه صلى الله عليه وسلم كان يأمر بكتابته ولكنه كان مفرقاً في الرقاع والأكتاف والعسب فإنما أمر الصديق بنسخها من مكان إلى مكان مجتمعاً وكان ذلك بمنزلة أوراق وجدت فيبيت رسول الله صلى الله عليه وسلم فيها قرآن منتشراً فجمعها جامع وربطها بخيط حتى لا يضيع منها شيء‏.‏
قال‏:‏ فإن قيل‏:‏ كيف وقعت الثقة بأصحاب الرقاع وصدور الرجال قيل لأنهم كانوا يبدون عن تأليف معجوز ونظم معروف قد شاهدوا تلاوته من النبي صلى الله عليه وسلم عشرين سنة فكان تزوير ما ليس منه مأمونا وإنما كان الخوف من ذهاب شيء من صحفه‏.‏
وقد تقدم في حديث زيد أنه جمع القرآن من العسب واللخاف‏.‏
في رواية‏:‏ والرقاع‏.‏
وفي أخرى‏:‏ وقطع الأديم‏.‏
وفي أخرى‏:‏ والاكتاف‏.‏
وفي أخرى‏:‏ والأضلاع‏.‏
وفي أخرى‏:‏ والأقتاب‏.‏
والعسب جمع عسيب وهو جريد النخل كانوا يكشطون الحوص ويكتبون في الطرف العريض‏.‏
واللختاف بكسر اللام وبخاء معجمة خفيفة آخره فاء جمع لخفة بفتح اللام وسكون الخاء وهي الحجارة الدقاق‏.‏
وقال الخطابي‏:‏ صفائح الحجارة والرقاع جمع رقعة وقد تكون من جلد أوورق أوكاغد‏.‏
والأكتاف جمع كتف وهوالعظم الذي للبعير أوالشاة كانوا إذا جف كتبوا عليه‏.‏
والأقتاب جمع قتب وهوالخشب الذي يوضع على ظهر البعير ليركب عليه‏.‏
وفي موطأ ابن وهب عن مالك عن ابن شهاب عن سالم عن ابن عبد الله بن عمر قال‏:‏ جمع أبو بكر القرآن في قراطيس وكان سأل زيد بن ثابت في ذلك فأبى حتى استعان عليه بعمر ففعل‏.‏
وفي مغازي موسى بن عقبة عن ابن شهاب قال‏:‏ لما أصيب المسلمون باليمامة فزع أبو بكر وخاف أن يذهب من القرآن طائفة فأقبل الناس بما كانوا معهم عندهم حتى جمع على عهد أبي بكر في الورق فكان أبو بكر أول من جمع القرآن في المصحف‏.‏
قال ابن حجر‏:‏ ووقع في رواية عمارة بن غزية أن زيد بن ثابت قال‏:‏ فأمرني أبو بكر فكتبته في قطع الأديم والعسب فلما توفي أبو بكر وكان عمر كتبت ذلك في صحيفة واحدة فكانت عنده
قال‏:‏ والأول أصح إنما كان في الأديم والعسب أولاً قبل أن يجمع في عهد أبي بكر ثم جمع في الصحف في عهد أبي بكر كما دلت عليه الأخبار الصحيحة المترادفة‏.‏
قال الحاكم‏:‏ والجمع الثالث هوترتيب السور في زوم عثمان‏.‏
روى البخاري عن أنس أن حذيفة بن اليمان قدم على عثمان وكان يغازي أهل الشام في فتح أرمينية وأذربيجان مع أهل العراق فأفزع حذيفة اختلافهم في القراءة فقال لعثمان‏:‏ أدرك الأمة قبل أن يختلفوا اختلاف اليهود والنصارى فأرسل إلى حفصة أن أرسلي إلينا الصحف ننسخها في المصاحف ثم نردها إليك فأرسلت بها إلى حفصة فأمر زيد ابن ثابت عبد الله بن الزبير وسعيد بن العاص وعبد الرحمن بن الحارث بن هشام فنسخوها في المصاحف وقال عثمان للرهط القرشيين الثلاثة‏:‏ إذا اختلفتم أنتم وزيد بن ثابت في شيء من القرآن فاكتبوه بلسان قريش فإنه إنما نزل بلسانهم ففعلوا حتى إذا نسخوا الصحف في المصاحف رد عثمان الصحف إلى حفصة وأرسل إلى كل أفق بمصحف مما نسخوا وأمر بما سواه من القرآن في كل صحيفة أومصحف أن يحرق قال زيد ففقدت آية من الأحزاب حين نسخنا المصحف قد كنت أسمع رسول الله صلى الله عليه وسلم يقرأ بها فالتمسناها فوجدناها مع خزيمة بن ثابت الأنصاري من المؤمنين رجال صدقوا ما عاهدوا الله عليه فألحقناها في سورتها في المصحف‏.‏
قال ابن حجر‏:‏ وكان ذلك في سنة خمس وعشرين‏.‏
قال‏:‏ وغفل بعض من أدركناه فزعم أنه كان في حدود سنة ثلاثين ولم يذكر له مستنداً انتهى‏.‏
وأخرج ابن أشتة من طريق أيوب عن أبي قلابة قال‏:‏ حدثني رجل من بني عامر يقال له أنس بن مالك قال‏:‏ اختلفوا في القرآن على عهد عثمان حتى اقتتل الغلمان والمعلمون فبلغ ذلك عثمان بن عفان فقال‏:‏ عندي تكذبون به وتلحنون فيه فمن نأى عني كان أشد تكذيباً وأكثر لحناً يا أصحاب محمد اجتمعوا فاكتبوا للناس إماماً فاجتمعوا فكتبوا فكانوا إذا اختلفوا وتدارءوا في أي آية قالوا هذه أقرأها رسول الله صلى الله عليه وسلم فلاناً فيرسل إليه وهوعلى رأس ثلاث من المدينة فيقال له كيف أقرأك رسول الله صلى الله عليه وسلم آية كذا وكذا فيقول كذا وكذا فيكتبونها وقد تركوا لذلك مكاناً‏.‏
وأخرج ابن أبي داود من طريق محمد بن سيرين عن كثير بن أفلح قال‏:‏ لما أراد عثمان أن يكتب المصاحف جمع له اثني عشر رجلاً من قريش والأنصار فبعثوا إلى الربعة التي في بيت عمر فجيء بها وكان عثمان يتعاهدهم فكانوا إذا اندرءوا في شيء أخروه‏.‏
قال محمد‏:‏ فظننت أنما كانوا يؤخرونه لينظروا أحدثهم عهداً بالعرضة الأخيرة فيكتبونه على قوله‏.‏
وأخرج ابن أبي داود بسند صحيح عن سويد بن غفلة قال‏:‏ قال عليّ لا تقولوا في عثمان إلا خيراً فوالله ما فعل الذي فعل في المصاحف إلا عن ملأمنا قال ما تقولون في هذه القراءة فقد بلغني أن بعضهم يول إن قراءتي خير من قراءتك وهذه يكاد يكون كفراً قلنا‏:‏ فما ترى قال‏:‏ أرى أن يجمع الناس على مصحف واحد فال تكون فرقة ولا اختلاف قلنا‏:‏ فنعم ما رأيت‏.‏
قال ابن التين وغيره‏:‏ الفرق بين جمع أبي بكر وجمع عثمان أن جمع أبي بكر كان لخشية أن يذهب من القرآن شيء بذهاب حملته لأنه لم يكن مجموعاً في موضع واحد فجمعه في صحائف مرتباً لآيات سوره على ما وقفهم عليه النبي صلى الله عليه وسلم وجمع عثمان كان لما كثر الاختلاف في وجوه القراءة حتى قروه بلغاتهم على اتساع اللغات فأدى ذلك بعضهم إلى تخطئه بعض فخشى من تفاقم الأمر في ذلك فنسخ تلك الصحف في مصحف واحد مرتباً لسوره واقتصر من سائر اللغات على لغة قريش محتجاً بأنه نزل بلغتهم وإن كان قد وسع في قراءته بلغة غيرهم رفعاً للحرج والمشقة في ابتداء الأمر فرأى أن الحاجة إلى ذلك قد انتهت فاقتصر على لغة واحدة‏.‏
وقال القاضي أبو بكر في الانتصار‏:‏ لم يقصد عثمان قصد أبي بكر في جمع نفس القرآن بين لوحين وإنما قصد جمعهم على القراءات الثابتة المعروفة عن النبي صلى الله عليه وسلم وإلغاء ما ليس كذلك وأخذهم بمصحف لا تقديم فيه ولا تأخير ولا تأويل أثبت مع تنزيل ولا منسوخ تلاوته كتب مع مثبت رسمه ومفروض قراءته وحفظه خشية دخول الفساد والشبهة على من يأتي بعد‏.‏
وقال الحارث المحاسي‏:‏ المشهور عند الناس أن جامع القرآن عثمان وليس كذلك إنما حمل عثمان الناس على القراءة بوجه واحد على اختيار وقع بينه وبين من شهده من المهاجرين والأنصار لما خشى الفتنة عند اختلاف أهل العراق والشام في حروف القراءات فأما قبل ذلك فقد كانت المصاحف بوجوه من القراءات المطلقات على الحروف السبعة التي أنزل بها القرآن فأما السابق إلى جمع الجملة فهو الصديق وقد قال عليّ‏:‏ لووليت لعملت بالمصاحف التي عمل بها عثمان‏.‏
انتهى‏.‏
فائدة اختلف في عدة المصاحف التي أرسل بها عثمان إلى الآفاق المشهور أنها خمسة‏.‏
وأخرج ابن أبي داود من طريق حمزة الزيات قال‏:‏ أرسل عثمان أربعة مصاحف‏.‏
قال ابن أبي داود‏:‏ ز سمعت أبا حاتم السجستاني يقول‏:‏ كتب سبعة مصاحف فأرسل إلى مكة والشام وإلى اليمن وإلى البحرين وإلى البصرة وإلى الكوفة وحبس بالمدينة واحداً‏.‏
فصل الإجماع والنصوص المترادفة على أن ترتيب الآيات توفيقي لا شبهة في ذلك‏.‏
أما الإجماع فنقله غير واحد منهم الزركشي في البرهان وأبوجعفر بن الزبير في مناسباته وعبارته‏:‏ ترتيب الآيات في سورها واقع بتوفيقه صلى الله عليه وسلم أمره من غير خلاف في هذا بين المسلمين انتهى‏.‏
وسيأتي من نصوص العلماء ما يدل عليه وأما النصوص فمنها حديث زيد السابق كنا عند النبي صلى الله عليه وسلم نؤلف القرآن من الرقاع‏.‏
ومنها ما أخرجه أحمد وأبوداود الترمذي والنسائي وابن حبان والحاكم عن ابن عباس قال‏:‏ نلت لعثمان‏:‏ ما حملكم على أن عمدتم إلى الأنفال وهي من المثاني وإلى براءة وهي من المئين فقرنتم بينهما ولم تكتبوا بينهما سطر بسم الله الرحمن الرحيم ووضعتموها في السبع الطوال فقال عثمان‏:‏ كان رسول الله صلى الله عليه وسلم تنزل عليه السورة ذات العدد فكان إذا نزل عليه الشيء دعا بعض من كان يكتب فيقول‏:‏ ضعوا هؤلاء الآيات في السورة التي يذكر فيها كذا وكذا وكانت الأنفال من أوائل ما نزل بالمدينة وكانت براءة من آخر القرآن نزولاً وكانت قصتها شبيهة بقصتها فظننت أنها منها فقبض رسول الله صلى الله عليه وسلم ولم يبين لها أنها منها فمن أجل ذلك قرنت بينهما ولم أكتب بينهما سطر بسم الله الرحمن الرحيم ووضعتها في السبع الطوال‏.‏
ومنها‏:‏ ما أخرجه احمد بإسناد حسن بن عثمان بن أبي العاص قال‏:‏ كنت جالساً عند رسول الله صلى الله عليه وسلم إذ شخص ببصره ثم صوبه ثم قال‏:‏ أتاني جبريل فأمرني أن أضع هذه الآية هذا الموضع من هذه السورة إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى إلى آخرها
ومنها‏:‏ ما أخرجه البخاري عن ابن الزبير قال‏:‏ قلت لعثمان والذين يتوفون منكم ويذرون أزواجاً قد نسخها الآية الأخرى فلم تكتبها أوتدعها قال‏:‏ يا ابن أخي لا أغير شيئاً منه من مكانه
ومنها‏:‏ ما رواه مسلم عن عمر قال ما سألت النبي صلى الله عليه وسلم عن شيء أكثر مما سألته عن الكلالة حتى طعن بأصبعه في صدري وقال‏:‏ تكفيك آية الصيف التي في آخر سورة النساء‏.‏
ومنها‏:‏ الأحاديث في خواتيم سورة البقرة‏.‏
ومنها‏:‏ ما رواه مسلم عن أبي الدرداء مرفوعاً من حفظ عشر آيات من أول سورة الكهف عصم من الجال‏.‏
وفي لفظ عنده من قرأ العشر لأواخر من سورة الكهف‏.‏
ومن النصوص الدالة على ذلك إجمالاً ما ثبت من قراءته صلى الله عليه وسلم لسور عديدة كسورة البقرة وآل عمران والنساء في حديث حذيفة والأعراف في صحيح البخاري أنه قرأها في المغرب‏.‏
وقد أفلح روى النسائي أنه قرأها في الصبح حتى إذا جاء ذكر موسى وهارون أخذته سعلة فركع‏.‏
والروم‏:‏ روى الطبراني أنه قرأها في الصبح‏.‏
وألم تنزيل وهل أتى على الإنسان روى الشيخان أنه كان يقرؤهما في صبح الجمعة‏.‏
وق في صحيح مسلم أنه كان يقرؤها في الخطبة‏.‏
والرحمن‏:‏ في المستدرك وغيره‏:‏ أنه قرأها على الجن‏.‏
والنجم‏:‏ في الصحيح أنه قرأها بمكة على الكفار وسجد في آخرها‏.‏
واقتربت‏:‏ عند مسلم أنه كان يقرؤها مع ق في العيد‏.‏
والجمعة والمنافقون‏:‏ في مسلم أنه كان يقرأ بهما في صلاة الجمعة‏.‏
والصف‏:‏ في المستدرك عن عبد الله بن سلام أنه صلى الله عليه وسلم قرأها عليهم حين أنزلت حتى ختمها في سور شتى من المفصل تدل قراءته صلى الله عليه وسلم لها بمشهد من الصحابة أن ترتيب آياتها توقيفي وكان الصحابة ليرتبوا ترتيباً سمعوا النبي صلى الله عليه وسلم يقرأ على خلافه فبلغ ذلك مبلغ التواتر‏.‏
نعم يشكل على ذلك ما أخرجه ابن أبي داود في المصاحف من طريق محمد بن إسحاق عن يحيى بن عباد بن عبد الله بن الزبير عن أبيه قال‏:‏ أتى الحارث بن خزيمة بهاتين الآيتين من آخر سورة براءة فقال‏:‏ أشهد أني سمعتهما من رسول الله صلى الله عليه وسلم ووعيتهما فقال عمر‏:‏ وأنا أشهد لقد سمعتهما ثم قال‏:‏ لو كانت ثلاث آيات لجعلتها سورة على حدة فانظروا آخر سورة من القرآن فألحقوها في آخرها‏.‏
قال ابن حجر‏:‏ ظاهر هذا أنهم كانوا يؤلفون آيات السور باجتهادهم وسائر الأخبار تدل على أنهم لم يفعلوا شيئاً من ذلك إلا بتوقيف‏.‏
قلت‏:‏ يعارضه ما أخرجه ابن أبي داود من طريق أبي العالية عن أبي بن كعب أنهم جمعوا القرآن فلما انتهوا إلى الآية التي في سورة براءة ثم انصرفوا صرف الله قلوبهم بأنهم قوم لا يفقهون ظنوا أن هذا آخر ما أنزل فقال أبيّ إن رسول الله صلى الله عليه وسلم أقرأني بعد هذا آيتين لقد جاءكم رسول إلى آخر السورة‏.‏
وقال مكي وغيره‏:‏ ترتيب الآيات في السور بأمر من النبي صلى الله عليه وسلم ولم يأمر بذلك في أول براءة تركت بلا بسملة‏.‏
وقال القاضي أبو بكر في الانتصار‏:‏ ترتيب الآيات أمر واجب وحكم لازم فقد كان جبريل يقول‏:‏ ضعوا آية كذا في موضع كذا‏.‏
وقال أيضاً‏:‏ الذي نذهب إليه أن جميع القرآن الذي أنزله الله وأمر بإثبات رسمه ولم ينسخه ولا رفع تلاوته بعد نزوله هوهذا الذي بين الدفتين الذي حواه مصحف عثمان وأنه لم ينقص منه شيء ولا زيد فيه ز أن ترتيبه ونظمه ثابت على ما نظمه الله تعالى ورتبه عليه رسوله من آي السور لم يقدم من ذلك مؤخر ولا منه مقدم وإن الأمة ضبطت عن النبي صلى الله عليه وسلم ترتيب آي كل سورة ومواضعها وعرفت مواقعها كما ضبطت عنه نفس القراءات وذات التلاوة وأنه يمكن أن يكون الرسول صلى الله عليه وسلم قد رتب سوره وأن يكون قد وكل ذلك إلى الأمة بعده ولم يتول ذلك بنفسه‏.‏
قال‏:‏ وهذا الثاني أقرب‏.‏
وأخرج عن ابن وهب قال‏:‏ سمعت مالكاً يقول‏:‏ إنما ألف القرآن على ما كانوا يسمعون من النبي صلى الله عليه وسلم‏.‏
وقال البغوي في شرح السنة‏:‏ الصحابة رضي الله عنهم جمعوا بين الدفتين القرآن الذي أنزله الله على رسوله من غير أن زادوا أوأنقصوا منه شيئاً خوف ذهاب بعضه بذهاب حفظته فكتبوه كما سمعوا من رسول الله صلى الله عليه وسلم من غير أ قدموا شيئاً وأخروا أووضعوا له ترتيباً لم يأخذوه من رسول الله صلى الله عليه وسلم وكان رسول الله صلى الله عليه وسلم يلقن أصحابه ويعلمهم ما نزل عليه من القرآن على الترتيب الذي هو الآن في مصاحفنا بتوقيف جبريل إياه على ذلك وإعلامه عند نزول كل آية أن هذه الآية تكتب عقب آية كذا في سورة كذا فثبت أن سعى الصحابة كان في جمعه في موضع واحد لا في ترتيبه فإن القرآن مكتوب في اللوح المحفوظ في اللوح على هذا الترتيب أنزله الله جملة إلى السماء الدنيا ثم كان ينزله مفرقاً عند الحاجة‏
وترتيب النزول غير ترتيب التلاوة
وقال ابن الحصار‏:‏ ترتيب السور ووضع الآيات مواضعها إنما كان بالوحي كان رسول الله صلى الله عليه وسلم يقول‏:‏ ضعوا آية كذا في موضع كذا وقد حصل اليقين من النقل المتواتر بهذا الترتيب من تلاوة رسول الله صلى الله عليه وسلم ومما أجمع الصحابة على وضعه في المصحف‏.‏
فصل في ترتيب السور هل هو توقيفي أو اجتهادي
وأما ترتيب السور فهل هو توقيفي أيضاً أوهو باجتهاد من الصحابة أيضاً خلاف فجمهور العلماء على الثاني منهم مالك والقاضي أبو بكر في أحد قوليه‏.‏
قال ابن فارس‏:‏ جمع القرآن على ضربين‏:‏ أحدهما تأليف السور كتقديم السبع الطوال وتعقيبها بالمئين فهذا هو الذي تولته الصحابة‏.‏
وأما الجمع الآخر وهوجمع الآيات في السور فهو توفيقي تولاه النبي صلى الله عليه وسلم كما أخبر به جبريل عن أمر ربه مما استدل به ولذلك اختلاف مصاحف السلف في ترتيب السور فمنهم من رتبها على النزول وهومصحف عليّ كان أوله اقرأ ثم المدثر ثم نون ثم المزمل ثم تبت ثم التكوير وهكذا إلى آخر المكي والمدني وكان أول مصحف ابن مسعود البقرة ثم النساء ثم آل عمران على اختلاف شديد وكذا مصحف أبيّ وغيره‏.‏
وأخرج ابن أشتة في المصاحف من طريق إسماعيل بن عباس بن حبان بن يحيى عن أبي محمد القرشي قال‏:‏ أمرهم عثمان وذهب إلى الأول جماعة‏:‏ منهم القاضي في أحد قوليه‏.‏
قال أبو بكر بن الأنباري‏:‏ أنزل الله القرآن كله إلى سماء الدنيا ثم فرقه في بضع وعشرين فكانت السورة تنزل لأمر يحدث والآية جواباً لمستخبر ويوقف جبريل النبي صلى الله عليه وسلم على موضع الآية والسورة فاتساق السور كاتساق الآيات والحروف كلها عن النبي صلى الله عليه وسلم فمن قدم سورة أوأخرها فقد أفسد نظم القرآن وقال الكرماني في البرهان‏:‏ ترتيب السور هكذا هوعند الله في الكتاب المحفوظ على هذا الترتيب وعليه كان صلى الله عليه وسلم يعرض على جبريل كل سنة ما كان يجتمع عنده منه وعرضه عليه في السنة التي توفي فيها مرتين وكان آخر الآيات نزولاً واتقوا يوماً ترجعون فيه إلى الله فأمره جبريل أن يضعها بين آيتي الربا والدين‏.‏
وقال الطيبي‏:‏ أنزل القرآن أولاً جملة واحدة من اللوح المحفوظ إلى السماء الدنيا ثم نزل مفرقاً على حسب المصالح ثم أثبت في المصاحف على التأليف والنظم المثبت في اللوح المحفوظ‏.‏
قال الزركشي في البرهان‏:‏ والخلاف بين الفريقين لفظي لأن القائل بالثاني يقول إنه رمز إليهم ذلك لعلمهم بأسباب نزوله ومواقع كلماته ولهذا قال مالك‏:‏ إنما ألفوا القرآن على ما كانوا يسمعونه من النبي صلى الله عليه وسلم مع قوله بأن ترتيب السور باجتهاد منهم فآل الخلاف إلى أنه هوبتوقيف قولي أوبمجرد إسناد فعلي بحيث لهم فيه مجال للنظر وسبقه إلى ذلك أبوجعفر بن الزبير‏.‏
وقال البيهقي في المدخل‏:‏ كان القرآن على عهد النبي صلى الله عليه وسلم مرتباً سوره وآياته على هذا الترتيب إلا الأنفال وبراءة لحديث عثمان السابق‏.‏
ومال ابن عطية إلى أن كثيراً من السور كان قد علم ترتيبها في حياته صلى الله عليه وسلم كالسبع الطوال والحواميم والمفصل وأن ما سوى ذلك يمكن أن يكون قد فوض الأمر فيه إلى الأمة بعده‏.‏
وقال أبوجعفر بن الزبير‏:‏ الآثار تشهد بأكثر مما نص عليه ابن عطية ويبقى منها قليل ينمكن أن يجري فيه الخلاف كقوله اقرأوا الزهراوين البقرة وآل عمران رواه مسلم‏.‏
كحديث سعيد بن خالد قرأ صلى الله عليه وسلم بالسبع الطوال في ركعة رواه ابن أبي اشتة في مصنفه وفيه أنه عليه الصلاة والسلام كان يجمع المفصل في ركعة‏.‏
وروى البخاري عن ابن مسعود أنه قال فيبني إسرائيل والكهف ومريم وطه والأنبياء‏:‏ إنهن من العتاق الأول وهن من تلادي فذكرها نسقاً كما استقر ترتيبها‏.‏
وفي البخاري أنه صلى الله عيه وسلم كان إذا أوى إلى فراشه كل ليلة جمع كفيه ثم نفث فيهما فقرأ قل هو الله أحد والمعوذتين‏.‏
وقال أبوجعفر النحاس‏:‏ المختار أن تأليف السور على هذا الترتيب من رسول الله صلى الله عليه وسلم لحديث واثلة أعطيت مكان التوراة السبع الطوال قال‏:‏ فهذا الحديث يدل على أن تأليف القرآن مأخوذ عن النبي صلى الله عليه وسلم وأنه في ذلك الوقت وإنما جمع في المصحف على شيء واحد لأنه جاء هذا الحديث بلفظ رسول الله صلى الله عليه وسلم على تأليف القرآن‏.‏
وقال ابن الحصار‏:‏ ترتيب السور ووضع الآيات موضعها إنما كان بالوحي‏.‏
وقال ابن حجر‏:‏ ترتيب بعض السور على بعضها أو معظمها لا يمتنع أن يكون توفيقياً‏.‏
قال‏:‏ ومما يدل على أن ترتيبها توفيقي ما أخرجه أحمد وأبوداود عن أوس بن أبي أوس عن حذيفة الثقفي قال كنت في الوفد الذين أسلموا من ثقيف الحديث وفيه فقال لنا رسول الله صلى الله عليه وسلم‏:‏ طرأ على حزب من القرآن فأردت أن لا أخرج حتى أقضيه فسألنا أصحاب رسول الله صلى الله عليه وسلم قلنا‏:‏ كيف تخربون القرآن قالوا‏:‏ نخربه ثلاث سور وخمس سور وسبع سور وتسع سور وإحدى عشرة وثلاث عشرة وحزب المفصل من ق حتى نختم‏.‏
قال‏:‏ فهذا يدل على أن ترتيب السور على ما هوفي المصحف الآن كان على عهد رسول الله صلى الله عليه وسلم قال‏:‏ ويحتمل أن الذي كان مرتباً حينئذ حزب المفصل خاصة بخلاف ما عداه‏.‏
قلت‏:‏ وما يدل على أنه توفيقي كون الحواميم رتبت ولاء وكذا الطواسين ولم ترتب المسبحات ولاء بل فصل بين سورها وفصل بين طسم الشعراء وطسم القصص بطس مع أنها أقصر منهما ولوكان الترتيب اجتهادياً لذكرت المسبحات ولاء وأخرت طس عن القصص والذي ينشرح له الصدر ما ذهب إليه البيهقي وهوأن جميع السور ترتيبها توفيقي إلا براءة والأنفال ولا ينبغي أن يستدل بقراءته صلى الله عليه وسلم سوراً ولاء على أن ترتيبها كذلك‏.‏
وحينئذ فلا يرد حديث قراءته النساء قبل آل عمران لأن ترتيب السور في القراء ليس بواجب ولعله فعل ذلك لبيان الجواز‏.‏
وأخرج ابن أشتة في كتاب المصاحف من طريق ابن وهب عن سليمان بن بلال قال‏:‏ سمعت ربيعة يسأل‏:‏ لم قدمت البقرة وآل عمران وقد نزل قبلهما بضع وثمانون سورة بمكة وإنما أنزلتا بالمدينة فقال‏:‏ قدمتا وألف القرآن على علم ممن ألفه به ومن كان معه فيه واجتماعهم على علمهم فهذا مما ينتهي إليه ولا يسأل عنه‏.‏
خاتمة السبع الطوال أولها البقرة وآخرها براءة كذا قال جماعة لكن أخرج الحاكم والنسائي وغيرهما عن ابن عباس قال‏:‏ السبع الطوال البقرة وآل عمران والنساء والمائدة والأنعام والأعراف‏.‏
قال الراوي‏:‏ وذكر السابعة فنسيتها‏.‏
وفي رواية صحيحة عن ابن أبي حاتم وغيره عن مجاهد وسعيد بن جبير أنها يونس وتقدم عن ابن عباس مثله في النوع الأول‏.‏
وفي رواية عند الحاكم أنها الكهف‏.‏
والمئون‏:‏ ما وليها سميت بذلك لأن كل سورة منها تزيد على مائة آية أوتقاربها‏.‏
والمثاني‏:‏ ما ولى المئتين لأنها ثنتها‏:‏ أي كانت بعدها فهي لها ثوان والمئون لها أوائل‏.‏
وقال الفراء‏:‏ هي السورة التي آيها أقل من مائة آية لأنها تثنى أكثر مما يثنى الطوال والمئون‏.‏
وقيل لتثنية الأمثال منها بالعبر والخبر حكاه النكزاوي‏.‏
وقال في جمال القراء‏:‏ هي السور التي تثنيت فيها القصص وقد تطلق على القرآن كله وعلى الفاتحة كما تقدم‏.‏
والمفصل‏:‏ ما ولى المثاني من قصار السور سمي بذلك لكثرة الفصول التي بين السور بالبسملة
وقيل لقلة المنسوخ منه ولهذا يسمى بالمحكم أيضاً كما روى البخاري عن سعيد بن جبير قال‏:‏ إن الذي تدعونه المفصل هو المحكم وآخره سورة الناس بلا نزاع‏.‏
واختلف في أوله على اثني عشر قولاً‏:‏ أحدها‏:‏ ق لحديث أوس السابق قريباً‏.‏
الثاني‏:‏ الحجرات وصححه النروي‏.‏
الثالث‏:‏ القتال عزاه الماوردي للاكثرين‏.‏
الرابع‏:‏ الجاثية‏.‏
حكاه القاضي عياض‏.‏
الخامس‏:‏ الصافات‏.‏
السادس‏:‏ الصف‏.‏
السابع‏:‏ تبارك حكى الثلاثة ابن أبي الصيف اليمنى في نكته عن التنبيه‏.‏
الثامن‏:‏ الفتح حكاه الكمال الذماري في شرح التبيه‏.‏
التاسع‏:‏ الرحمن حكاه ابن السيد في أماليه على الموطأ‏.‏
العاشر‏:‏ الإنسان‏.‏
الحادي عشر‏:‏ سبح‏:‏ حكاه ابن الفركاح في تعليقه على المرزوقي‏.‏
الثاني عشر‏:‏ الضحى حكاه الخطابي‏.‏
ووجهه بأن القارئ يفصل بين السور بالتكبير‏.‏
وعبارة الراغب في مفرداته‏:‏ المفصل من القرآن السبع الأخير‏.‏
فائدة للمفصل طوال وأوساط وقصار قال ابن معن‏:‏ فطواله إلى عم وأوساطه منها إلى الضحى ومنها إلى آخر القرآن قصاره هذا أقرب ما قيل فيه‏.‏
تنبيه أخرج ابن أبي داود في كتاب المصاحف عن نافع عن ابن عمر أنه ذكر عنده المفصل فقال‏:‏ وآي القرآن ليس بمفصل ولكن قولوا قصار السور وصغار السور‏.‏
وقد استدل بهذا على جواز أن يقال سورة قصيرة وصغيرة وقد كره ذلك جماعة منهم أبو العالية ورخص فيه آخرون ذكره ابن أبي داود‏.‏
وأخرج عن ابن سيرين وأبي العالية قالا‏:‏ لا تقل سورة خفيفة فإنه تعالى يقول {إنا سنلقي عليك قولاً ثقيلاً} ولكن سورة يسيرة‏.‏
فائدة قال ابن أشتة في كتاب المصاحف‏:‏ أنبأنا محمد بن يعقوب حدثنا أبوداود حدثنا أبوجعفر الكوفي قال‏:‏ هذا تأليف مصحف أبيّ‏:‏ الحمد ثم البقرة ثم النساء ثم آل عمران ثم الأنعام ثم الأعراف ثم المائدة ثم يونس ثم الأنفال ثم براءة ثم هود ثم مريم ثم الشعراء ثم الحج ثم يوسف ثم الكهف ثم النحل ثم أحزاب ثم بني إسرائيل ثم الزمر أولها حم ثم طه ثم الأنبياء ثم النور ثم المؤمنون ثم سبأ ثم العنكبوت ثم المؤمن ثم الرعد ثم القصص ثم النمل ثم الصافات ثم ص ثم يس ثم الحجر ثم حمعسق ثم الروم ثم الحديد ثم الفتح ثم القتال ثم الظهار ثم تبارك الملك ثم السجدة ثم إنا أرسلنا نوحاً ثم الأحقاف ثم ق ثم الرحمن ثم الواقعة ثم الجن ثم النجم ثم سأل سائل ثم المزمل ثم المدثر ثم اقتربت ثم حم الدخان ثن لقمان ثم الجاثية ثم الطور ثم الذاريات ثم ن ثم الحاقة ثم الحشر ثم الممتحنة ثم المرسلات ثم عم يتساءلون ثم لا أقسم بيوم القيامة ثم إذا الشمس كورت ثم يا أيها النبي إذا طلقتم النساء ثم النازعات ثم التغابن ثم عبس ثم المطففين ثم إذا السماء انشقت ثم والتين والزيتون ثم اقرأ باسم ربك ثم الحجرات ثم المنافقون ثم الجمعة ثم لم تحرم ثم الفجر ثم لا أقسم بهذا البلد ثم والليل ثم إذا السماء انفطرت ثم والشمس وضحاها ثم والسماء والطارق ثم سبح اسم ربك ثم الغاشية ثم الصف ثم التغابن ثم سورة أهل الكتاب وهي لم يكن ثم الضحى ثم ألم نشرح ثم القارعة ثم التكاثر ثم العصر ثم سورة الخلع ثم سورة الحقد ثم ويل لكل همزة إذا زلزلت ثم العاديات ثم الفيل ثم لئيلاف قريش ثم أرأيت ثم إنا أعطيناك ثم القدر ثم الكارون ثم إذا جاء نصر الله ثم تبت ثم الصمد ثم الفلق ثم الناس‏.‏
قال ابن أشتة أيضاً‏:‏ وأخبرنا أبو الحسن بن نافع أن أبا جعفر محمد بن عبد الحميد قال‏:‏ تأليف مصحف عبد الله بن مسعود‏.‏
الطوال‏:‏ البقرة والنساء وآل عمران والأعراف والأنعام والمائدة ويونس‏.‏
والمئين‏:‏ براءة والنحل وهود ويوسف والكهف وبني إسرائيل والأنبياء وطه والمؤمنون والشعراء والصافات‏.‏
والمثاني‏:‏ الأحزاب والحج والقصص وطس النمل والنور والأنفال ومريم والعنكبوت والروم ويس والفرقان والحجر والرعد وسبأ والمالئة وإبراهيم وص والذين كفروا ولقمان والزمر والحواميم‏:‏ حم والزخرف والسجدة وحمعسق والأحقاف والجاثية والدخان والممتحنات إنا فتحنا لك والحشر وتنزيل السجدة والطلاق ون والقلم والحجرات وتبارك والتغابن وإذا جاءك المنافقون والجمعة والصف وقل أوحى وإنا أرسلنا والمجادلة والممتحنة ويا أيها النبي لم تحرم
والمفصل‏:‏ الرحمن والنجم والطور والذاريات واقتربت الساعة والواقعة والنازعات وسأل سائل والمدثر والمزمل والمطففين وعبس وهل أني والمرسلات والقيامة وعم يتساءلون وإذا الشمس كورت وإذا السماء انفطرت والغاشية وسبح والليل والفجر والبروج وإذا السماء انشقت واقرأ باسم ربك والبلد والضحى والطارق والعاديات وأرأيت والقارعة ولم يكن والشمس وضحاها والتين وويل لكل همزة وألم تر كيف ولئيلاف قريش وأهاكم وإنا أنزلناه وإذا زلزلت والعصر وإذا جاء نصر الله والكوثر وقل يا أيها الكافرون وتبت وقل هو الله أحد وألم نشرح وليس فيه الحمد ولا المعوذتان‏


08 معرفة آخر ما نزل

النوع الثامن معرفة آخر ما نزل

فيه اختلاف فروى الشيخان عن البراء بن عازب قال‏:‏ آخر آية نزلت ‏ {‏يستفتونك قل الله يفتيكم في الكلالة‏} ‏ وآخر سورة نزلت براءة‏.‏
وأخرج البخاري عن ابن عباس قال‏:‏ آخر آية نزلت آية الربا‏.‏
وروى البيهقي عن عمر مثله والمراد بها قوله تعالى ‏ {‏يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا‏} ‏ وعند أحمد وابن ماجة عن عمر‏:‏ من آخر ما نزل آية الربا‏.‏
وعند ابن مردويه عن ابن سعيد الخدري قال‏:‏ خطبنا عمر فقال‏:‏ إن من آخر القرآن نزولاً آية الربا‏.‏
وأخرج النسائي من طريق عكرمة عن ابن عباس قال‏:‏ آخر شيء نزل من القرآن ‏ {‏واتقوا يوماً ترجعون فيه‏} ‏ الآية‏.‏
وأخرج ابن مردويه نحوه من طريق سعيد ابن جبير عن ابن عباس بلفظ‏:‏ آخر آية نزلت‏.‏
وأخرجه ابن جرير من طريق العوفي والضحاك عن ابن عباس‏.‏
وقال‏:‏ الفرياني في تفسيره‏:‏ حدثنا سفيان عن الكلبي عن أبي صالح عن ابن عباس قال‏:‏ آخر آية نزلت ‏ {‏واتقوا يوماً ترجعون فيه إلى الله‏} ‏ الآية وكان بين نزولها وبين موت النبي صلى الله عليه وسلم أحد وثمانون يوماً‏.‏
وأخرج ابن أبي حاتم عن سعيد بن جبير قال‏:‏ آخر ما نزل من القرآن كله ‏ {‏واتقوا يوماً ترجعون فيه إلى الله‏} ‏ الآية وعاش النبي صلى الله عليه وسلم بعد نزول هذه الآية تسع ليالي ثم مات ليلة الاثنين لليلتين خلتا من ربيع الأول‏.‏
وأخرج ابن جرير مثله عن ابن جريج‏.‏
وأخرج من طريق عطية عن أبي سعيد قال‏:‏ آخر آية نزلت ‏ {‏واتقوا يوماً ترجعون‏} ‏ الآية‏.‏
وأخرج أبو عبيد في الفضائل عن ابن شهاب قال‏:‏ آخر القرآن عهداً بالعرش آية الربا وآية الدين‏.‏
وأخرج ابن جرير من طريق ابن شهاب عن سعيد بن المسيب أنه بلغه أن أحدث القرآن عهداً بالعرش آية الدين‏.‏
مرسل صحيح الإسناد‏.‏
قلت‏:‏ ولا منافاة عندي بين هذه الروايات في آية الربا ‏ {‏واتقوا يوماً‏} ‏ وآية الدين لأن الظاهر أنها نزلت دفعة واحدة كترتيبها في المصحف ولأنها في قصة واحدة فأخبر كل عن بعض ما نزل بأنه آخر ذلك وذلك صحيح‏.‏
وقول البراء‏:‏ آخر ما نزل ‏ {‏ يستفتونك‏} ‏ أي في شأن الفرائض‏.‏
وقال ابن حجر في شرح البخاري طريق لا جمع بين القولين في آية الربا ‏ {‏واتقوا يوماً‏} ‏ أن هذه الآية هي ختام الآيات المنزلة في الربا إذ هي معطوفة عليهن ويجمع بين ذلك وبين قول البراء بأن الآيتين نزلتا جميعاً فيصدق أن كلاً منهما آخر بالنسبة لما عداهما ويحتمل أن تكون الآخرية في آية النساء مقيدة بما يتعلق بالمواريث بخلاف آية البقرة ويحتمل عكسه‏.‏
الأول أرجح لما في آية البقرة من الإشارة إلى معنى الوفاة المستلزمة لخاتمة النزول‏.‏
وفي المستدرك عن أبيّ بن كعب قال‏:‏ آخر آية نزلت ‏ {‏لقد جاءكم رسول من أنفسكم‏} ‏ إلى آخر السورة‏.‏
وروى عبد الله بن أحمد في زوائد المسند وابن مردويه عن أبيّ أنهم جمعوا القرآن في خلافة أبي بكر وكان رجال يكتبون فلما انتهوا إلى هذه الآية من سورة براءة ‏ {‏ثم انصرفوا صرف الله قلوبهم بأنهم قوم لا يفقهون‏} ‏ ظنوا أن هذا آخر ما نزل من القرآن فقال لهم أبيّ بن كعب‏:‏ إن رسول الله صلى الله عليه وسلم أقرأني بعدها آيتين ‏ {‏لقد جاءكم رسول من أنفسكم‏} ‏ إلى قوله ‏ {‏وهو رب العرش العظيم‏} ‏ وقال‏:‏ هذا آخر ما نزل من القرآن قال‏:‏ فختم بما فتح به بالله الذي لا إله إلا هو وهو قوله ‏ {‏وما أرسلنا من قبلك من رسول إلا نوحي إليه أنه لا إله إلا أنا فاعبدون‏} ‏ وأخرج ابن مردويه عن أبيّ أيضاً قال‏:‏ آخر القرآن عهداً بالله هاتان الآيتان ‏ {‏لقد جاءكم رسول من أنفسكم‏} ‏ وأخرجه ابن الأنباري بلفظ‏:‏ أقرب القرآن بالسماء عهداً‏.‏
وأخرج أبو الشيخ في تفسيره من طريق عليّ بن زيد عن يوسف المكي عن ابن عباس قال‏:‏ آخر آية نزلت لقد جاءكم رسول من أنفسكم‏.‏
وأخرج مسلم عن ابن عباس قال‏:‏ آخر سورة نزلت إذا جاء نصر الله والفتح‏.‏
وأخرج الترمذي والحاكم عن عائشة قالت‏:‏ آخر سورة نزلت بالمائدة فما وجدتم فيها من حلال فاستحلوه الحديث‏.‏
وأخرجا أيضاً عن عبد الله بن عمروقال‏:‏ آخر سورة نزلت سورة المائدة والفتح‏.‏
قلت‏:‏ يعني إذا جاء نصر الله‏.‏
وفي حديث عثمان المشهور‏:‏ براءة من آخر القرآن نزولاً‏.‏
قال البيهقي‏:‏ يجمع بين هذه الاختلافات إن صحت بأن كل واحد أجاب بما عنده‏.‏
وقال القاضي أبو بكر في الانتصار‏:‏ هذه الأقوال ليس فيها شيء مرفوع إلى النبي صلى الله عليه وسلم وكل قاله بضرب من الاجتهاد وغلبة الظن‏.‏
ويحتمل أن كلاً منهم أخبر عن آخر ما سمعه من النبي صلى الله عليه وسلم في اليوم الذي مات فيه أوقبل مرضه بقليل وغيره سمع منه بعد ذلك وإن لم يسمعه هو ويحتمل أيضاً أن تنزل هذه الآية التي هي آخر آية تلاها الرسول صلى الله عليه وسلم مع آيات نزلت معها فيؤمر برسم ما نزل معها بعد رسم فيظن أنه آخر ما نزل في الترتيب اه‏.‏
ومن غريب ما ورد في ذلك‏:‏ ما أخرجه ابن جرير عن معاوية بن أبي سفيان أنه تلا هذا الآية ‏ {‏فمن كان يرجو لقاء ربه‏} ‏ الآية وقال‏:‏ إنها آخر آية نزلت من القرآن‏.‏
قال ابن كثير‏:‏ هذا أثر مشكل ولعله أراد أنه لم ينزل بعدها آية تنسخها ولا تغير حكمها بل هي مثبتة محكمة‏.‏
قلت‏:‏ ومثله ما أخرجه البخاري وغيره عن ابن عباس قال‏:‏ نزلت هذا الآية ومن يقتل مؤمناً متعمداً فجزاؤه جهنم هي آخر ما ا نزل وما نسخها شيء‏.‏
وعند أحمد والنسائي عنه‏:‏ لقد نزلت في آخر ما نزل ما نسخها شيء‏.‏
وأخرج ابن مردويه من طريق مجاهد عن أم سلمة قالت‏:‏ آخر آية نزلت هذه الآية فاستجاب لهم ربهم إني لا أضيع عمل عامل إلى آخرها‏.‏
قلت‏:‏ وذلك أنها قالت‏:‏ يا رسول الله أرى الله يذكر الرجال ولا يذكر النساء فنزلت ولا تتمنوا ما فضل الله به بعضكم على بعض ونزلت إن المسلمين والمسلمات ونزلت هذه الآية فهي آخر الثلاثة نزولاً أوآخر ما نزل بعد ما كان ينزل في الرجال خاصة‏.‏
وأخرج ابن جرير عن أنس قال‏:‏ قال رسول الله صلى الله عليه وسلم من فارق الدنيا على الإخلاص لله وحده وعبادته لا شريك له وأقام الصلاة وآتى الزكاة فارقها والله عنه راض قال أنس‏:‏ وتصديق ذلك في كتاب الله في آخر ما نزل ‏ {‏فإن تابوا وأقاموا الصلاة وآتوا الزكاة‏} ‏ الآية
قلت‏:‏ يعني في آخر سورة نزلت‏.‏
وفي البرهان لإمام الحرمين‏:‏ إن قوله تعالى ‏ {‏قل لا أجد في ما أوحي إلي محرماً‏} ‏ الآية من آخر ما نزل وتعقبه ابن الحصار بأن السورة مكية باتفاق ولم يرد بتأخير هذه الآية عن نزول السورة بل هي في محاجة المشركين ومخاصمتهم وهم بمكة اه‏.‏
تنبيه من المشكل على ما تقدم قوله تعالى اليوم أكملت لكم دينكم فإنها نزلت بعرفة عام حجة الوداع وظاهرها إكمال الفرائض والأحكام قبلها وقد صرح بذلك جماعة منهم السدى فقال‏:‏ لم ينزل بعدها حلال ولا حرام مع أنه ورد في آية الربا والدين والكلالة أنها نزلت بعد ذلك‏.‏
وقد استشكل ذلك ابن جرير وقال‏:‏ الأولى أن يتأول على أنه أكمل لهم دينهم بإقرارهم بالبلد الحرام وإجلاء المشركين عنه حتى حجة المسلمون لا يخالطهم المشركون ثم أيده بما أخرجه من طريق ابن أبي طلحة عن ابن عباس قال‏:‏ كان المشركون والمسلمون يحجون جميعاً فلما نزلت براءة لفى المشركون عن البيت وحج المسلمون لا يشاركهم في البيت الحرام أحد من المشركين


48 في مشكله وموهم الاختلاف والتناقض

النوع الثامن والأربعون في مشكله وموهم الاختلاف والتناقض

أفرده بالتصنيف قطرب والمراد به ما يوهم التعارض بين الآيات وكلامه تعالى منزه عن ذلك كما قال ولو كان من عند غير الله لوجدوا فيه اختلافًا كثيرًا ولكن قد يقع للمبتدئ ما يوهم اختلافًا وليس به في الحقيقة فاحتيج لإزالته وكما صنف في مختلف الحديث وبيان الجمع بين الأحاديث المتعارضة وقد تكلم في ذلك ابن عباس وحكى عنه التوقف في بعضها‏.‏
قال عبد الرزاق في تفسيره‏:‏ أنبأنا معمر عن رجل عن المنهال بن عمروعن سعيد بن جبير قال‏:‏ جاء رجل إلى ابن عباس فقال‏:‏ رأيت أشياء تختلف عليّ من القرآن فقال ابن عباس‏:‏ ما هو أشك قال‏:‏ ليس بشك ولكنه اختلاف قال‏:‏ هات ما اختلف عليك من ذلك قال‏:‏ أسمع الله يقول ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين وقال ولا يكتمون الله حديثًا فقد كتموا وأسمعه يقول فلا أنساب بينهم يومئذ ولا يتساءلون ثم قال وأقبل بعضهم على بعض يتساءلون وقال أئنكم لتكفرون بالذي خلق الأرض في يومين حتى بلغ طائعين ثم قال في الآية الأخرى أم السماء بناها ثم قال والأرض بعد ذلك دحاها وأسمعه يقول وكان الله ما شأنه يقول وكان الله فقال ابن عباس‏:‏ أما قوله ‏ {‏ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين‏} ‏ فإنهم لما رأوا يوم القيامة والله يغفر لأهل الإسلام ويغفر الذنوب ولا يغفر شركًا ولا يتعاظمه ذنب أن يغفره جحده المشركون رجاء أن يغفر لهم فقالوا والله ربنا ما كنا مشركين فختم الله على أفواههم وتكلمت أيديهم وأرجلهم بما كانوا يعملون فعند ذلك يود الذين كفروا وعصوا الرسول لوتسوى بهم الأرض ولا يكتمون الله حديثًا وأما قوله ‏ {‏فلا أنساب بينهم يومئذ ولا يتساءلون‏} ‏ فإنه إذا نفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله فلا أنساب بينهم يومئذ ولا يتساءلون‏.‏ثم نفخ فيه أخرى فإذا هم قيام ينظرون وأقبل بعضهم على بعض يتساءلون‏.‏
وأما قوله ‏ {‏خلق الأرض في يومين‏} ‏ فإن الأرض خلقت قبل السماء وكانت السماء دخانًا فسواهن سبع سموات في يومين بعد خلق الأرض‏.‏
وأما قوله ‏ {‏والأرض بعد ذلك دحاها‏} ‏ يقول‏:‏ جعل فيها جبلًا وجعل فيها نهرًا شجرًا وجعل فيها بحورًا‏.‏
وأما قوله كان الله فإن الله كان ولم يزل كذلك وهوكذلك عزيز حكيم عليم قدير لم يزل كذلك فما اختلف عليك من القرآن فهويشبه ما ذكرت لك وإن الله لم ينزل إلا وقد أصاب به الذي أراد ولكن أكثر الناس لا يعلمون أخرجه بطوله الحاكم في المستدرك وصححه وأصله في الصحيح‏.‏قال ابن حجر في شرحه‏:‏ حاصل فيه السؤال عن أربعة مواضع‏.‏
الأول‏:‏ نفي المسألة يوم القيامة وإثباتها‏.‏
الثاني‏:‏ كتمان المشركين حالهم وإفشؤه‏.‏
الثالث‏:‏ خلق الأرض أوالسماء أيهما تقدم‏.‏
الرابع‏:‏ الإتيان بحرف كان الدالة على المضي مع أن الصفة لازمة‏.‏
وحاصل جواب ابن عباس عن الأول‏:‏ أن نفى المسألة فيما قبل النفخة الثانية وإثباتها فيما بعد ذلك‏.‏
وعن الثاني‏:‏ أنهم يكتمون بألسنتهم فتنطق أيديهم وجوارحهم وعن الثالث‏:‏ أنه بدأ خلق الأرض في يومين غير مدحوة ثم خلق السموات فسواهن في يومين ثم دحا الأرض بعد ذلك وجعل فيها الرواسي وغيرها في يومين فتلك أربعة أيام للأرض‏.‏
وعن الرابع‏:‏ بأن كان وإن كانت للماضي لكنها لا تستلزم الانقطاع بل المراد أنه لم يزل كذلك فأما الأول فقد جاء فيه تفسير آخر أن نفي المسئلة عند تشاغلهم بالصعق والمحاسبة والجواز على الصراط وإثباتها فيما عدا ذلك وهذا منقول عن السدي أخرجه ابن جرير من طريق عليّ بن أبي طلحة عن ابن عباس أن نفي المسئلة عند النفخة الأولى وإثباتها بعد النفخة الثانية‏.‏
وقد تأول ابن مسعود نفي المسألة على معنى آخر وهوطلب بعضهم من بعض العفو فأخرج ابن جرير من طريق زاذان قال‏:‏ أتيت ابن مسعود فقال‏:‏ يؤخذ بيد العبد يوم القيامة فينادي‏:‏ ألا إن هذا فلان بن فلان فمن كان له حق قبله فليأت قال‏:‏ فتود المرأة يومئذ أن يثبت لها حق على أبيها أوابنها أوأخيها أوزوجها فلا أنساب بينهم يومئ ولا يتساءلون ومن طريق أخرى قال‏:‏ لا يسئل أحد يومئذ بنسب شيئًا ولا يتساءلون به ولا يمت برحم‏.‏
وأما الثاني فقد ورد بأبسط منه فيما أخرجه ابن جرير عن الضحاك بن مزاحم أن نافع بن الأزرق أتى ابن عباس فقال‏:‏ قول الله ولا يكتمون الله حديثًا وقوله ‏ {‏والله ربنا ما كنا مشركين‏} ‏ فقال‏:‏ إني أحسبك قمت من عند أصحابك فقلت لهم آتى ابن عباس ألقى عليه متشابه القرآن فأخبرهم أن الله إذا جمع الناس يوم القيامة قال المشركون‏:‏ إن الله لا يقبل إلا ممن وحده قيسألهم فيقولون‏:‏ والله ربنا ما كنا مشركين قال‏:‏ فيختم على أفواههم وتستنطق جوارحهم‏.‏
ويؤيده ما أخرجه مسلم من حديث أبي هريرة في أثناء حديث وفيه‏:‏ ثم يلقي الثالث فيقول‏:‏ رب آمنت بك وبكتابك ورسولك‏.‏
ويثني ما استطاع فيقول‏:‏ الآن نبعث شاهدًا عليك فيذكر في نفسه من الذي يشهد عليّ فيختم على فيه وتنطق جوارحه‏.‏
وأما الثالث ففيه أجوبة أخرى‏:‏ منها أن ثم بمعنى الواوفلا إيراد‏.‏
وقيل المراد ترتيب الخبر لا المخبر به كقوله ‏ {‏ثم كان من الذين آمنوا‏} ‏ وقيل على بابها وهي لتفاوت ما بين الخلقين لا للتراخي في الزمان‏.‏
وقيل خلق بمعنى قدر‏.‏
وأما الرابع وجواب ابن عباس عنه فيحتمل كلامه أنه أراد أنه سمى نفسه غفورًا رحيمًا وهذه التسمية مضت لأن التعلق انقضى‏.‏
وأما الصفتان فلا تزالان كذلك لا ينقطعان لأنه تعالى إذا أراد المغفرة والرحمة في لا حال أوالاستقبال وقع مراده قاله الشمس الكرماني‏.‏
قال‏:‏ ويحتمل أن يكون ابن عباس أجاب بجوابين‏:‏ أحدهما أن التسمية هي التي كانت وانتهت والصفة لا نهاية لها‏.‏والآخر أن معنى كان الدوام فإنه لا يزال كذلك‏.‏
ويحتمل أن يحمل السؤال على مسلكين والجواب على دفعهما كأن يقال‏:‏ هذا اللفظ مشعر بأنه في الزمان الماضي كان غفورًا رحيمًا مع أنه لم يكن هناك من يغفر له أويرحم وبأنه ليس في الحال كذلك كما يشعر به لفظ كان‏.‏
والجواب عن الأول بأنه كان في الماضي يسمى به‏.‏
وعن الثاني بأن كان تعطي معنى الدوام‏.‏
وقد قال النحاة‏:‏ كان لثبوت خبرها ماضيًا دائمًا أومنقطعًا‏.‏
وقد أخرج ابن أبي حاتم من وجه آخر عن ابن عباس أن يهوديًا قال له‏:‏ إنكم تزعمون أن الله كان عزيزًا حكيمًا فكيف هو اليوم فقال‏:‏ إنه كان في نفسه عزيزًا حكيمًا‏.‏
موضع آخر توقف فيه ابن عباس قال أبوعبيد‏:‏ حدثنا إسماعيل بن إبراهيم عن أيوب عن أبي مليكة قال‏:‏ سأل رجل ابن عباس عن يوم كان مقداره ألف سنة وقوله ‏ {‏يوم كان مقداره خمسين ألف سنة‏} ‏ فقال ابن عباس هما يومان ذكرهما الله تعالى في كتابه الله أعلم بهما‏.‏
وأخرجه ابن أبي حاتم من هذا الوجه وزاد‏:‏ ما أدري ما هي وأكره أن أقول فيهما ما لا أعلم‏.‏
قال ابن أبي مليكة‏:‏ فضربت البعير حتى دخلت على سعيد بن المسيب فسئل عن ذلك فلم يدر ما يقول فقلت له‏:‏ ألا أخبرك بما حضرت من ابن عباس فأخبرته فقال ابن المسيب للسائل‏:‏ هذا ابن عباس قد اتقى فيها وهوأعلم مني‏.‏
وروي عن ابن عباس أيضًا أن يوم الألف هومقدار سير الأمر وعروجه إليه ويوم الألف في سورة الحج هوأحد الأيام الستة التي خلق الله فيها السموات ويوم الخمسين ألف هويوم القيامة‏.‏
فأخرج ابن أبي حاتم من طريق سماك بن عكرمة عن ابن عباس أن رجلًا قال له‏:‏ حدثني ما هؤلاء الآيات في يوم كان مقداره خمسين ألف سنة و ‏ {‏يدبر الأمر من السماء إلى الأرض ثم يعرج إليه في يوم كان مقداره ألف سنة‏} ‏ قال‏:‏ ‏ {‏وإن يومًا عند ربك كألف سنة‏} ‏ فقال‏:‏ يوم القيامة حساب خمسين ألف سنة والسموات في ستة أيام كل يوم يكون ألف سنة ويدبر الأمر من السماء إلى الأرض ثم يعرج إليه في يوم كان مقدراه ألف سنة‏.‏
قال‏:‏ ذلك مقدار السير‏.‏
وذهب بعضهم إلى أن المراد بها يوم القيامة وأنه باعتبار حال المؤمن والكافر بدليل قوله ‏ {‏يوم عسير على الكافرين غير يسير‏} ‏‏.‏
فصل قال الزركشي في البرهان‏:‏ للاختلاف أسباب‏.‏
أحدها‏:‏ وقوع المخبر به على أحوال مختلفة وتطويرات شتى كقوله في خلق آدم من تراب ومرة من حمأ مسنون ومرة من طين لازب ومرة من صلصال كالفخار فهذه الألفاظ مختلفة ومعانيها في أحوال مختلفة لأن الصلصال غير الحمأ والحمأ غير التراب إلا أن مرجعها كلها إلى جوهر وهوالتراب ومن التراب درجت هذه الأحوال‏.‏
وكقوله ‏ {‏فإذا هي ثعبان‏} ‏ وفي موضع تهتز كأنها جان والجان‏:‏ الصغير من الحيات والثعبان الكبير منها وذلك لأن خلقها خلق الثعبان العظيم واهتزازها وحركتها وخفتها كاهتزاز الجان وخفته‏.‏
الثاني‏:‏ لاختلاف الموضع كقوله ‏ {‏وقفوهم إنهم مسئولون‏} ‏ وقوله ‏ {‏فلنسألن الذين أرسل إليهم ولنسألن المرسلين‏} ‏ مع قوله ‏ {‏فيومئذ لا يسأل عن ذنبه إنس ولا جان‏} ‏ قال الحليمي‏:‏ فتحمل الآية الأولى على السؤال عن التوحيد وتصديق الرسل‏.‏
والثانية على ما يستلزمه الإقرار بالنبوات من شرائع الدين وفروعه وحمله غيره على اختلاف الأماكن لأن في القايمة مواقف كثيرة‏.‏
ففي موضع يسئلون وفي آخر لا يسألون‏.‏
وقيل إن السؤال المثبت سؤال تبكيت وتوبيخ والمنفي سؤال المعذرة وبيان الحجة‏.‏
وكقوله ‏ {‏اتقوا الله حق تقاته‏} ‏ مع قوله ‏ {‏فاتقوا الله ما استطعتم‏} ‏ حمل الشيخ أبو الحسن الشاذلي الأولى على التوحيد بدليل قوله بعدها ‏ {‏ولا تموتن إلا وأنتم مسلمون‏} ‏ والثانية على الأعمال‏.‏
وقيل‏:‏ بل الثانية ناسخة للأولى‏.‏
وكقوله ‏ {‏فإن خفتم أن لا تعدلوا فواحدة‏} ‏ مع قوله ‏ {‏ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم‏} ‏ فالأولى تفهم إمكان العدل والثانية تنفيه‏.‏
والجواب أن الأولى في توفية الحقوق والثانية في الميل القلبي وليس في قدرة الإنسان‏.‏
وكقوله ‏ {‏إن الله لا يأمر بالفحشاء‏} ‏ مع قوله ‏ {‏أمرنا مترفيها ففسقوا فيها‏} ‏ فالأولى في الأمر الشرعي والثانية في الأمر الكوني بمعنى القضاء والتقدير‏.‏
الثالث‏:‏ لاختلافهما في جهتي الفعل كقوله ‏ {‏فلم تقتلوهم ولكن الله قتلهم‏} ‏‏.‏
وما رميت إذ رميت أضيف القتل إليهم والرمي إليه صلى الله عليه وسلم على جهة الكسب والمباشرة‏.‏
ونفاه عنهم وعنه باعتبار التأثير‏.‏
الرابع‏:‏ لاختلافهما في الحقيقة والمجاز ‏ {‏وترى الناس سكارى وما هم بسكارى‏} ‏ أي سكارى من الأهوال مجازًا لا من الشراب حقيقة‏.‏
الخامس‏:‏ بوجهين واعتبارين كقوله ‏ {‏فبصرك اليوم حديد‏} ‏ مع قوله ‏ {‏خاشعين من الذل ينظرون من طرف خفي‏} ‏ قال قطرب‏:‏ فبصرك‏:‏ أي علمك ومعرفتك بها قوية من قولهم بصر بكذا‏:‏ أي علم وليس المراد رؤية العين‏.‏
قال الفارسي‏:‏ ويدل على ذلك قولك فكشفنا عنك غطاءك وكقوله ‏ {‏الذين آمنوا وتطمئن قلوبهم بذكر الله‏} ‏ مع قوله ‏ {‏إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم‏} ‏ فق يظن أن الوجل خلاف الطمأنينة‏.‏
وجوابه أن الطمأنينة تكون بانشراح الصدر بمعرفة التوحيد والوجل يكون عند خوف الزيغ والذهاب عن الهدى فتوجل القلوب لذلك وقد جمع بينهما في قوله ‏ {‏تقشعر منه جلود الذين يخشون ربهم ثم تلين جلودهم وقلوبهم إلى ذكر الله‏} ‏ ومما استشكلوه قوله تعالى ‏ {‏وما منع الناس أن يؤمنوا إذ جاءهم الهدى ويستغفروا ربهم إلا أن تأتيهم سنة الأولين أو يأتيهم العذاب قبلًا ‏} ‏ فإنه يدل على حصر المانع من الإيمان في أحد هذين الشيئين‏.‏
وقال في آية أخرى ‏ {‏وما منع الناس أن يؤمنوا إذ جاءهم الهدى إلا أن قالوا أبعث الله بشرًا رسولًا‏} ‏ فهذا حصر آخر في غيرهما‏.‏
وأجاب ابن عبد السلام بأن معنى الآية الأولى ‏ {‏وما منع الناس أن يؤمنوا‏} ‏ إلا إرادة ‏ {‏أن تأتيهم سنة الأولين‏} ‏ من الخسف أوغيره ‏ {‏أو يأتيهم العذاب قبلًا ‏} ‏ في الآخرة فأخبر انه أراد أن يصيبهم أحد الأمرين‏.‏
ولا شك أن إرادة الله ما نعة من وقوع ما ينافي المراد فهذا حصر في السبب الحقيقي لأن الله هو المانع في الحقيقة‏.‏
ومعنى الآية الثانية ‏ {‏وما منع الناس أن يؤمنوا‏} ‏ إلا استغراب بعثه بشرًا ورسولًا لأن قولهم ليس مانعًا من الإيمان لأنه لا يصلح لذلك وهويدل على الاستغراب بالالتزام وهوالمناسب للمانعية واستغرابهم ليس مانعًا حقيقيًا بل عاديًا لجواز وجود الإيمان معه بخلاف إرادة الله تعالى فهذا حصر في المانع العادي والأول حصر في المانع الحقيقي فلا تنافي أيضًا‏.‏
ومما استشكل أيضًا قوله تعالى ‏ {‏فمن افترى على الله الكذب‏} ‏ ‏ {‏فمن أظلم ممن كذب على الله‏} ‏ مع قوله ‏ {‏ومن أظلم ممن ذكر بآيات ربه فأعرض عنها ونسي ما قدمت يداه‏} ‏ ‏ {‏ومن أظلم ممن منع مساجد الله‏} ‏ إلى غير ذلك من الآيات‏.‏
ووجهه أن المراد بالاستفهام هنا النفي والمعنى‏:‏ لا أحد أظلم فيكون خبرًا وإذا كان خبرًا وأخذت الآيات على ظواهرها أدى إلى التناقض‏.‏
وأجيب بأوجه‏.‏
منها‏:‏ تخصيص كل موضع بمعنى صلته‏:‏ أي لا أحد من المانعين أظلم ممن منع مساجد الله ولا أحد من المفترين أظلم ممن افترى على الله كذبًا وإذا تخصص بالصلاة فيها زال التناقض‏.‏
ومنها‏:‏ أن التخصيص بالنسبة إلى السبق لما لم يسبق أحد إلى مثله حكم عليهم بأنهم أظلم ممن جاء بعدهم سالكًا طريقهم وهذا يئول معناه إلى ما قبله لأن المراد السبق إلى المانعية والافترائية‏.‏
ومنها‏:‏ وادعى أبوحيان أنه الصواب أن نفي الأظلمية لا يستدعي نفي الظالمية لأن نفي المقيد لا يدل على نفي المطلق وإذا لم يدل على نفي الظالمية لم يلزم التناقض لأن فيها إثبات التسوية في الأظلمية وإذا ثبتت التسوية فيها لم يكن أحد ممن وصف بذلك يزيد على الآخر لأنهم يتساوون في الأظلمية وصار المعنى‏:‏ لا أحد أظلم ممن افترى ومن منع ونحوها ولا إشكال في تساوي هؤلاء في الأظلمية ولا يدل على أن أحد هؤلاء أظلم من الآخر كما إذا قلت‏:‏ لا أحد أفقه منهم أه‏.‏
وحاصل الجواب أن نفي التفضيل لا يلزم منه نفي المساواة‏.‏
وقال بعض المتأخرين‏:‏ هذا استفهام مقصود به التهويل والتفظيع من غير قصد إثبات الأظلمية للمذكور حقيقة ولا نفيها عن غيره‏.‏
وقال الخطابي‏:‏ سمعت ابن أبي هريرة يحكي عن أبي العباس بن سريج قال‏:‏ سأل رجل بعض العلماء عن قوله ‏ {‏لا أقسم بهذا البلد‏} ‏ فأخبر أنه لا يقسم به ثم أقسم به في قوله و هذا البلد الأمين فقال‏:‏ أيما أحب إليك أجيبك ثم أفظعك أوأفظعك ثم أجيبك فقال‏:‏ بل أفظعني ثم أجبني فقال له‏:‏ اعلم أن هذا القرآن نزل على رسول الله صلى الله عليه وسلم بحضرة رجال وبين ظهراني قوم وكانوا أحرص الخلق على أن يجدوا فيهم غمزًا وعليه مطعنًا فلوكان هذا عندهم مناقضة لتعلقوا به وأسرعوا بالرد عليه ولكن القوم علموا وجهلت ولم ينكروا منه ما أنكرت‏.‏
ثم قال له‏:‏ إن العرب قد ندخل لا في كلامها وتلغي معناها وأنشد فيه أبياتًا‏.‏
تنبيه قال الأستاذ أبوإسحاق الإسفرايني‏:‏ إذا تعارضت الآي وتعذر فيها الترتيب والجمع طلب التاريخ وترك المتقم بالمتأخر ويكون ذلك نسخًا وإن لم يعلم وكان الإجماع على العمل بإحدى الآيتين علم بإجماعهم أن الناسخ ما أجمعوا على العمل بها‏.‏قال‏:‏ ولا يوجد في القرآن آيتان متعارضتان تخلوان عن هذين الوصفين‏.‏
قال غيره‏:‏ وتعارض القراءتين بمنزلة تعارض الآيتين نحو وأرجلكم بالنصب والجر ولهذا جمع بينهما بحمل النصب على الغسل والجر على مسح الخف‏.‏
وقال الصيرفي‏:‏ جماع الاختلاف والتناقض أن كلام صح أن يضاف بعض ما وقع الاسم عليه إلى وجه من الوجوه فليس فيه تناقض وإنما التناقض في اللفظ ما ضاده من كل جهة ولا يوجد في الكتاب والسنة شيء من ذلك أبدًا وإنما يوجد فيه النسخ في وقتين‏.‏
وقال القاضي أبو بكر‏:‏ لا يجوز تعارض أي القرن والآثار وما يوجبه العقل فلذلك لم يجعل قوله ‏ {‏الله خالق كل شيء‏} ‏ معارضًا لقوله ‏ {‏وتخلقون إفكًا‏} ‏ ‏ {‏وإذ تخلق من الطين‏} ‏ لقيام الدليل العقلي أنه لا خالق غير الله فتعين تأويل ما عارضه فيؤول وتخلقون على تكذبون وتخلق على تصور‏.‏
فائدة قال الكرماني عند قوله تعالى ‏ {‏ولو كان من عند غير الله لوجدوا فيه اختلافًا كثيرًا‏} ‏ الاختلاف على وجهين‏:‏ اختلاف تناقض وهوما يدعوفيه أحد الشيئين إلى الخلاف الآخر وهذا هو الممتنع على القرن‏.‏
واختلاف تلازم وهوما يوافق الجانبين كاختلاف وجوه القراءة واختلاف مقادير السور والآيات واختلاف الأحكام من الناسخ والمنسوخ والأمر والنهي والوعد والوعيد


38 فيما وقع فيه بغير لغة العرب

النوع الثامن والثلاثون فيما وقع فيه بغير لغة العرب

قد أفردت في هذا النوع كتاباً سميته المهذب فيما وقع في القرآن من المعرب وأنا ألخص هنا فوائده فأقول‏:‏ اختلف الأئمة في وقوع المعرب في القرآن فالأكثرون ومنهم الإمام الشافعي وابن جرير وأبو عبيدة والقاضي أبو بكر وابن فارس على عدم وقوعه فيه لقوله تعالى قرآناً عربياً وقوله تعالى ولوجعلناه قرآناً أعجمياً لقالوا لولا فصلت آياته أأعجمي وعربي وقد شدد الشافعي النكير على القائل بذلك‏.‏
وقال أبو عبيدة‏:‏ إنما أنزل القرآن بلسان عربي متين‏.‏
فمن زعم أن فيه غير العربية فقد أعظم القول ومن زعم أن كذاباً بالنبطية فقد أكبر القول‏.‏
وقال ابن أوس‏:‏ لوكان فيه من لغة غير العرب شيء لتوهم متوهم أن العرب إنما عجزت عن الإتيان بمثله لأنه أتى بلغات لا يعرفونها‏.‏
وقال ابن جرير‏:‏ ما ورد عن ابن عباس وغيره من تفسير ألفاظ من القرآن إنها بالفارسية والحبشية والنبطية أونحوذلك إنما اتفق فيها توارد اللغات فتكلمت بها العرب والفرس والحبشة بلفظ واحد‏.‏
وقال غيره‏:‏ بل كان للعرب العاربة التي نزل القرآن لغتهم بعد مخالطة لسائر الألسن في أسفارهم فعلقت من لغاتهم ألفاظاً غيرت بعضها بالنقص من حروفها واستعملتها في أشعارها ومحاوراتها حتى جرت مجرى العربي الفصيح ووقع بها البيان وعلى هذا الحد نزل بها القرآن‏.‏
وقال آخرون‏:‏ كل هذه الألفاظ عربية صرفة ولكن لغة العرب متسعة جداً ولا يبعد أن تخفى على الأكابر الجلة‏.‏
وقد خفي على ابن عباس معنى فاطر وفاتح قال الشافعي في الرسالة‏:‏ لا يحيط باللغة إلا نبي‏.‏
وقال أبو المعالي عزيزي بن عبد الملك‏:‏ إنما وجدت هذه الألفاظ في لغة العرب لأنها أوسع اللغات وأكثرها ألفاظاً‏.‏
ويجوز أن يكونوا سبقوا إلى هذه الألفاظ‏.‏
وذهب آخرون إلى وقوعه فيه‏.‏
وأجابوا عن قوله تعالى {قرآناً عربياً} بأن الكلمات اليسيرة بغير العربية لا تخرجه عن كونه عربياً والقصيدة الفارسية لا تخرج عنها بلفظة فيها عربية‏.‏
وعن قوله تعالى {أأعجمي وعربي} ‏.‏
بأن المعنى من السياق أكلام أعجمي ومخاطب عربي‏.‏
واستدلوا باتفاق النحاة على أن في غيرها موجه بأنه إذا اتفق على وقوع الأعلام فلا مانع من وقوع الأجناس‏.‏
وأقوى ما رأيته للوقوع وهواختياري ما أخرجه ابن جرير بسند صحيح عن أبي ميسرة التابعي الجليل قال‏:‏ في القرآن من كل لسان‏.‏
وروى مثله عن سعيد بن جبير ووهب بن منبه‏.‏
فهذه إشارة إلى أن حكمة وقوع هذه الألفاظ في القرآن أنه حوى علوم الأولين والآخرين ونبأ كل شيء فلا بد أن تقع فيه الإشارة إلى أنواع اللغات والألسن ليتم إحاكته بكل شيء فاختير له من كل لغة أعذبها وأخفها وأكثرها استعمالاً للعرب‏.‏
ثم رأيت ابن النقيب صرح بذلك فقال‏:‏ من خصائص القرآن على سائر كتب الله تعالى المنزلة أنها نزلت بلغة القوم الذين أنزلت عليهم لم ينزل فيها شيء بلغة غيرهم والقرآن احتوى على جميع لغات العرب وأنزل فيه بلغات غيرهم من الروم والفرس والحبشة شيء كثير انتهى‏.‏
وأيضاً فالنبي صلى الله عليه وسلم مرسل إلى كل أمة وقد قال تعالى وما أرسلنا من رسول إلا بلسان قومه فلا بد وأن يكون في الكتاب المبعوث به من لسان كل قوم وإن كان أصله بلغة قومه هو‏.‏
وقد رأيت الجويني ذكر لوقوع المعرب في القرآن فائدة أخرى فقال‏:‏ إن قيل إن استبرق ليس بعربي وغير العربي من الألفاظ دون الفصاحة والبلاغة فنقول‏:‏ لواجتمع فصحاء العالم وأرادوا أن يتركوا هذه اللفظة ويأتوا بلفظ يقوم مقامها في الفصاحة لعجزوا عن ذلك وذلك لأن الله تعالى إذا حث عباده على الطاعة فإن لم يرغبهم بالوعد الجميل ويخوفهم بالعذاب الوبيل لا يكون حثه على وجه الحكمة فالوعد والوعيد نظراً إلى الفصاحة واجب‏.‏
ثم إن الوعد بما يرغب فيه العقلاء وذلك منحصر في أمور الأماكن الطيبة ثم المآكل الشهية ثم المشارب الهنية ثم الملابس الرفيعة ثم المناكح اللذيذة ثم ما بعده مما يختلف فيه الطباع فإذا ذكر الأماكن الطيبة والوعد به لازم عند الفصيح ولوتركه لقال من أمر بالعبادة ووعد عليها وبالأكل والشرب إن الأكل والشرب لا ألتذ به إذا كنت في حبس أوموضع كريه فلذا ذكر الله الجنة ومساكن طيبة فيها وكان ينبغي أن يذكر من الملابس ما هوأرفعها وأرفع الملابس في الدنيا الحرير‏.‏
وأما الذهب فليس مما ينسج منه ثوب ثم إن الثوب من غير الحرير لا يعتبر فيه الوزن والثقل وربما يكون الصفيق الخفيف أرفع من الثقيل الوزن‏.‏
وأما الحرير فكلما كان ثوبه أثقل كان أرفع فحينئذ وجب على الفصيح أن يذكر الأثقل الأثخن ولا يتركه في الوعد لئلا يقصر في الحث والدعاء‏.‏
ثم إن هذا الواجب الذكر إما أن يذكر بلفظ واحد موضوع له صريح أولا يذكر بمثل هذا ولا شك أن الذكر باللفظ الواحد الصريح أولى لأنه أوجز وأظهر في الإفادة وذلك إستبرق فإن أراد الفصيح أن يترك هذا اللفظ ويأتي بلفظ آخر لم يمكنه لأن ما يقوم مقامه إما لفظ واحد أوألفاظ متعددة ولا يجد العربي لفظاً واحداً يدل عليه لأن الثياب من الحرير عرفها العرب من الفرس ولم يكن لهم بها عهد ولا وضع في اللغة العربية للديباج الثخين اسم وإنما عربوا ما سمعوا من العجم واستغنوا به عن الوضع لقلة وجوده عندهم وندرة تلفظهم به‏.‏
وأما إن ذكره بلفظين فأكثر فإنه يكون قد أخل بالبلاغة لأن ذكر لفظين بمعنى يمكن ذكره بلفظ تطويل فعلم بهذا أن لفظ إستبرق يجب على كل فصيح أن يتكلم به في موضعه ولا يجد ما يقوم مقامه وأي فصحاحة أبلغ من أن لا يوجد غيره مثله انتهى‏.‏
وقال أبو عبيد القاسم بن سلام بعد أن حكى القول بالوقوع عن الفقهاء والمنع عن أهل العربية‏:‏ والصواب عندي فيه تصديق القولين جميعاً وذلك أن هذه الأحرف أصولها أعجمية كما قال الفقهاء لكنها وقعت للعرب فعربتها بألسنتها وحولتها عن ألفاظ العجم إلى ألفاظها فصارت عربية ثم نزل القرآن وقد اختلطت هذه الحروف بكلام العرب فمن قال‏:‏ إنها عربية فهوصادق ومن قال عجمية فصادق‏.‏
ومال إلى هذا القول الجواليقي وابن الجوزي وآخرون‏.‏
وهذا سرد الألفاظ الواردة في القرآن من ذلك مرتبة على حروف المعجم‏:‏ أباريق حكى الثعالبي في فقه اللغة أنها فارسية‏.‏
وقال الجواليقي‏:‏ الإبريق فارسي معرب ومعناه طريق الماء أوصب الماء على هينة أب قال بعضهم‏:‏ هو الحشيش بلغة العرب حكاه شيدلة ابلعي أخرج ابن أبي حاتم عن وهب بن منبه في قوله تعالى ابلعي ماءك قال بالحبشية‏:‏ ازدرديه‏.‏
وأخرج أبو الشيخ من طريق جعفر بن محمد عن أبيه قال‏:‏ اشربي بلغة الهند أخلد قال الواسطي في الإرشاد‏:‏ أخلد إلى الأرض‏:‏ ركن بالعبرية الأرائك حكى ابن الجوزي في فنون الأفنان أنها السرر بالحبشية آزر عد في المعرب على قول من قال‏:‏ إنه ليس بعلم لأبي إبراهيم ولا للصنم‏.‏
وقال ابن أبي حاتم‏:‏ ذكر عن معتمر بن سليمان قال‏:‏ سمعت أبي يقرأ وإذ قال إبراهيم آزر يعني بالرفع قال‏:‏ بلغني أنها أعوج وأنها أشد كلمة قالها إبراهيم لأبيه‏.‏
وقال بعضهم‏:‏ هي بلغتهم يا مخطئ أسباط حكى أبو الليث في تفسيره أنها بلغتهم كالقبائل بلغة العرب إستبرق أخرج ابن أبي حاتم عن الضحاك أنه الديباج الغليظ بلغة العجم أسفار قال الواسطي في الإرشاد‏:‏ هي الكتب بالسريانية‏.‏
وأخرج ابن أبي حاتم عن الضحاك قال‏:‏ هي الكتب بالنبطية إصري قال أبو القاسم في لغات القرآن‏:‏ معناه عهدي بالنبطية أكواب حكى ابن الجوزي أنها الأكواز بالنبطية وأخرج ابن جرير عن الضحاك أنها بالنبطية وأنها جرار ليست لها عرى إل قال ابن جني‏:‏ ذكروا أنه اسم الله تعالى بالنبطية أليم حكى ابن الجوزي أنه الموجع بالزنجية وقال شيدلة‏:‏ بالعبرانية إناه نضجه بلسان أهل المغرب ذكره شيدلة‏.‏
وقال أبو القاسم‏:‏ بلغة البربر‏.‏
وقال في قوله تعالى حميم آن هو الذي انتهى حره بها وفي قوله تعالى {من عين آنية} أي حارة بها أواه أخرج أبو الشيخ ابن حبان من طريق عكرمة عن ابن عباس قال‏:‏ الأواه‏:‏ الموقن بلسان الحبشة‏.‏
وأخرج ابن أبي حاتم مثله عن مجاهد وعكرمة‏.‏
وأخرج عن عمروبن شرحبيل قال‏:‏ الرحيم بلسان الحبشة‏.‏
وقال الواسطي‏:‏ الأواه‏:‏ الدعاء بالعبرية أواب أخرج ابن أبي حاتم عن عمروبن شرحبيل قال‏:‏ الأواب‏:‏ المسبح بلسان الحبشة‏.‏
وأخرج ابن جرير عنه في قوله تعالى {أوبي معه} قال‏:‏ سبحي بلسان الحبشة الأولى والآخرة قال شيدلة‏:‏ الجاهلية الأولى‏:‏ أي الآخرة في الملة الآخرة‏:‏ أي الأولى بالقبطية والقبط يسمون الآخرة الأولى والأولى الآخرة وحكاه الزركشي في البرهان بطائنها قال شيدلة في قوله تعالى بطائنها من إستبرق أي ظواهرها بالقبطية وحكاه الزركشي بعير أخرج الفرياني عن مجاهد في قوله تعالى كيل بعير أي كيل حمار‏.‏
وعن مقاتل أن البعير كل ما يحمل عليه بالعبرانية بيع قال الجواليقي في كتاب المعرب‏:‏ البيعة والكنيسة جعلهما بعض العلماء فارسيين معربين تنور ذكر الجواليقي والثعالبي أنه فارسي معرب تتبيراً أخرج ابن أبي حاتم عن سعيد بن جبير في قوله تعالى {وليتبروا ما علوا تتبيراً} قال‏:‏ تبره بالنبطية تحت قال أبو القاسم في لغات القرآن في قوله تعالى فناداها من تحتها أي بطنها بالنبطية ونقل الكرماني في العجائب مثله عن مؤرخ الجبت أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ الجبت‏:‏ اسم الشيطان بالحبشية‏.‏
وأخرج عبد بن حميد عن عكرمة قال‏:‏ الجبت بلسان الحبشة‏:‏ الشيطان‏.‏
وأخرج ابن جرير عن سعيد بن جبير قال‏:‏ الجبت‏:‏ الساحر بلسان الحبشة جهنم قيل عجمية وقيل فارسية وقيل عبرانية أصلها كهنام حرم أخرج ابن أبي حاتم عن عكرمة قال‏:‏ وحرم‏:‏ وجب بالحبشية حصب أخرج ابن أبي حاتم عن ابن عباس في قوله تعالى حصب جهنم قال‏:‏ حطب جهنم بالزنجية حطة قيل معناه‏:‏ قولوا صواباً بلغتهم‏.‏
حواريون أخرج ابن أبي حاتم عن الصحاك قال‏:‏ الحواريون‏:‏ العسالون بالنبطية وأصله هواري‏.‏
حوب تقدم في مسائل نافع بن الأزرق عن ابن عباس أنه قال‏:‏ حوباً‏:‏ إنما بلغة الحبشة دارست معناه‏:‏ قارأت بلغة اليهود دري معناه‏:‏ المضيء بالحبشية حكاه شيدلة وأبوالقاسم دينار ذكر الجواليقي وغيره أنه فارسي راعناً أخرج أبونعيم في دلائل النبوة عن ابن عباس قال‏:‏ راعنا‏:‏ سب بلسان اليهود ربانيون قال الجواليقي‏:‏ قال أبو عبيدة‏:‏ العرب لا تعرف الربانيين وإنما عرفها الفقهاء وأهل العلم‏.‏
قال‏:‏ وأحسب الكلمة ليست بعربية وإنما هي عبرانية أوسريانية وجزم القاسم بأنها سريانية ربيون ذكر أبوحاتم أحمد بن حمدان اللغوي في كتاب الزينة أنها سريانية الرحمن ذهب المبرد وثعلب إلى أنه عبراني وأصله الخاء المعجمة الرس في العجائب لكرماني أنه عجمي ومعناه البئر‏.‏
الرقيم قيل إنه اللوح بالرومية حكاه شيدلة‏.‏
وقال أبو القاسم‏:‏ هو الكتاب بها‏.‏
وقال الواسطي‏:‏ هو الدواة بها رمزاً عده ابن الجوزي في فنون الأفنان من المعرب‏.‏
وقال الواسطي‏:‏ هوتحريك الشفتين بالعبرية رهوا قال أبو القاسم في قوله تعالى واترك البحر رهوا أي سهلاً دمثاً بلغة النبط‏.‏
وقال الواسطي‏:‏ أي ساكناً بالسريانية الروم قال الجواليقي‏:‏ هوأعجمي اسم لهذا الجيل من الناس زنجبيل ذكر الجواليقي والثعالبي أنه فارسي السجل أخرج ابن مردويه من طريق أبي الجوزاء عن ابن عباس قال‏:‏ السجل بلغة الحبشة‏:‏ الرجل‏.‏
وفي المحتسب لابن جني‏:‏ السجل‏:‏ الكتاب‏.‏
قال قوم‏:‏ هوفارس معرب سجيل أخرج الفرياني عن مجاهد قال‏:‏ سجيل بالفارسية أولها حجارة وآخرها طين سجين ذكر أبوحاتم في كتاب الزينة أنه غير عربي سرادق قال الجواليقي‏:‏ فارسي معرب وأصله سرداد وهوالدهليز‏.‏
وقال غيره‏:‏ الصواب أنه بالفارسية‏:‏ سراً برده‏:‏ أي ستر الدار سري أخرج ابن أبي حاتم عن مجاهد في قوله تعالى سرياً قال‏:‏ نهراً بالسريانية‏.‏
وعن سعيد بن جبير بالنبطية وحكى شيدلة أنه باليونانية سفرة أخرج ابن أبي حاتم من طريق ابن جريج عن ابن عباس في قوله تعالى {بأيدي سفرة} قال بالنبطية‏:‏ القراء سقر ذكر الجواليقي أنها عجمية سجداً قال الواسطي في قوله تعالى {وادخلوا الباب سجداً} أي مقنعي الرءوس بالسريانية سكراً أخرج ابن مردويه من طريق العوفي عن ابن عباس قال‏:‏ السكر بلسان الحبشة‏:‏ الخل سلسبيل حكى الجواليقي أنه عجمي سنا عده الحافظ بن حجر في نظمه ولم أقف عليه لغيره سندس قال الجواليقي‏:‏ هورقيق الديباج بالفارسية‏.‏
وقال الليث‏:‏ لم يختلف أهل اللغة والمفسرون في أنه معرب‏.‏
وقال شيدلة‏:‏ هوبالهندية سيدها قال الواسطي في قوله تعالى وألفيا سيدها لدى الباب أي زوجها بلسان القبط‏.‏
قال أبو عمرو‏:‏ لا أعرفها في لغة العرب سينين أخرج ابن أبي حاتم وابن جرير عن عكرمة قال‏:‏ سنين‏:‏ الحسن بلسان الحبشة سيناء أخرج ابن أبي حاتم عن الضحاك قال‏:‏ سيناء بالنبطية‏:‏ الحسن شطراً أخرج ابن أبي حاتم عن رفيع في قوله تعالى شطر المسجد قال‏:‏ تلقاءه بلسان الحبش شهر قال الجواليقي‏:‏ ذكر بعض أهل اللغة أنه بالسريانية الصراط حكى النقاش وابن الجوزي أنه الطريق بلغة الروم ثم رأيته في كتاب الزينة لأبي حاتم صرهن أخرج ابن جرير عن ابن عباس في قوله تعالى فصرهن قال‏:‏ هي نبطية فشققهن‏.‏
وأخرج مثله عن الضحاك‏.‏
وأخرج ابن المنذر عن وهب بن منبه قال‏:‏ ما من اللغة شيء إلا منها في القرآن شيء قيل وما فيه من الرومية‏.‏
قال فصرهن يقول‏:‏ قطعهن صلوات قال الجواليقي‏:‏ هي بالعبرانية كنائس اليهود وأصلها صلوتاً‏.‏
وأخرج ابن أبي حاتم نحوه عن الضحاك طه أخرج الحاكم في المستدرك من طريق عكرمة عن ابن عباس في قوله تعالى طه قال‏:‏ هوكقولك يا محمد بلسان الحبش‏.‏
وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس قال‏:‏ يا رجل بلسان الحبشة الطاغوت هو الكاهن بالحبشية طفقاً قال بعضهم‏:‏ معناه قصداً بالرومية حكاه شيدلة طوبى أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ طوبى اسم الجنة بالحبشية‏.‏
وأخرج أبو الشيخ عن سعيد بن جبير قال بالهندية طور أخرج الفرياني عن مجاهد قال‏:‏ الطور‏:‏ الجبل بالسريانية‏.‏
وأخرج ابن أبي حاتم عن الضحاك أنه بالنبطية طوى في العجائب للكرماني قيل هومعرب معناه ليلاً وقيل هورجل بالعبرانية عبدت قال أبو القاسم في قوله تعالى عبدت بني إسرائيل معناه‏:‏ قتلت بلغة النبط عدن أخرج ابن جرير عن ابن عباس أنه سأل كعباً عن قوله تعالى جنات عدن قال‏:‏ جنات الكروم وأعناب بالسريانية ومن تفسير جويبر أنه بالرومية العرم أخرج ابن أبي حاتم عن مجاهد قال‏:‏ العرم بالحبشية هي المسناة التي تجمع فيها الماء ثم ينبثق غساق قال الجواليقي والواسطي‏:‏ هو البارد المنتن بلسان الترك‏.‏
وأخرج ابن جرير عن عبد الله بن بريدة قال‏:‏ الغساق‏:‏ المنتن وهوبالطحارية غيض قال أبو القاسم‏:‏ غيض‏:‏ نقص بلغة الحبشة فردوس أخرج بن أبي حاتم عن مجاهد قال‏:‏ الفردوس‏:‏ بستان بالرومية‏.‏
وأخرج عن السدي قال‏:‏ الكرم بالنبطية وأصله فرداساً فوم قال الواسطي‏:‏ هو الحنطة بالعبرية قراطيس قال الجواليقي‏:‏ يقال إن القرطاس أصله غير عربي قسط أخرج ابن أبي حاتم عن مجاهد قال‏:‏ القسط‏:‏ العدل بالرومية قسطاس أخرج الفرياني عن مجاهد قال‏:‏ القسطاس‏:‏ العدل بالرومية‏.‏
وأخرج بن أبي حاتم عن سعيد بن جبير قال‏:‏ القسطاس بلغة الروم الميزان قسورة أخرج ابن جرير عن ابن عباس قال‏:‏ الأسد يقال له بالحبشية قسورة قطنا قال أبو القاسم معناه كتابنا بالنبطية قفل حكى الجواليقي عن بعضهم أنه فارسي معرب قمل قال الواسطي‏:‏ هو الدبا بلسان العبرية والسريانية‏.‏
قال أبو عمرو‏:‏ لا أعرفه في لغة أحد من العرب إنه فارسي معرب قنطار ذكر الثعالبي في فقه اللغة أنه بالرومية اثنتا عشر ألف أوقية‏.‏
وقال الخليل‏:‏ زعموا أنه بالسريانية ملء جلد ثور ذهبا أوفضة‏.‏
وقال بعضهم‏:‏ إنه بلغة بربر ألف ميقال‏.‏
وقال ابن قتيبة‏:‏ قيل إنه ثمانية آلاف مثقال بلسان أهل إفريقية القيوم قال الواسطي‏:‏ هو الذي لا ينام بالسريانية كافور ذكر الجواليقي وغيره أنه فارسي معرب كقر قال ابن الجوزي‏:‏ كفر عنا معناه امح عنا بالنبطية‏.‏
وأخرج ابن أبي حاتم عن أبي عمران الجوني في قوله تعالى {كفر عنهم سيئاتهم} قال بالعبرانية‏:‏ محا عنهم كفلين أخرج ابن أبي حاتم عن أبي موسى الأشعري قال‏:‏ كفلين‏:‏ ضعفين بالحبشية كنز ذكر الجواليقي أنه فارسي معرب كورت أخرج ابن جرير عن سعيد بن جبير قال‏:‏ كورت‏:‏ غورت وهي بالفارسية لينة في الإرشاد للواسطي‏:‏ هي النخلة‏.‏
قال الكلبي‏:‏ لا أعلمها إلا بلسان يهود يثرب متكأ أخرج ابن أبي حاتم عن سلمة بن تمام الشقر يقال‏:‏ متكأ بلسان الحبش يسمون الترنح متكأ مجوس ذكر الجواليقي أنه أعجمي مرجان حكى الجواليقي عن بعض أهل اللغة أنه أعجمي مسك ذكر الثعالبي أنه فارسي مشكاة أخرج ابن أبي حاتم عن مجاهد قال‏:‏ المشكاة‏:‏ الكوة بلغة الحبشة مقاليد أخرج الفرياني عن مجاهد قال‏:‏ مقاليد‏:‏ مفاتيح بالفارسية‏.‏
وقال ابن دريد والجواليقي‏:‏ الإقليد والمقليد‏:‏ المفتاح فارسي معرب مرقوم قال الواسطي في قوله تعالى كتاب مرقوم أي مكتوب بلسان العبرية مزجاة قال الواسطي‏:‏ مزجاة‏:‏ قليلة بلسان العجم وقيل بلسان القبط ملكوت أخرج ابن أبي حاتم عن عكرمة في قوله تعالى ملكوت قال‏:‏ هو الملك ولكنه بكلام النبطية ملكوتاً‏.‏
وأخرجه أبو الشيخ عن ابن عباس‏.‏
وقال الواسطي في الإرشاد‏:‏ هو الملك بلسان النبط مناص قال أبو القاسم‏:‏ معناه فرار بالنبطية منسأة أخرج ابن جرير عن السدي قال‏:‏ المنسأة‏:‏ العصا بلسان الحبشة منفطر أخرج ابن جرير عن ابن عباس في قوله تعالى السماء منفطر به قال‏:‏ ممتلئة به بلسان الحبشة مهل قيل هوعكر الزيت بلسان أهل المغرب حكاه شيدلة وقال أبو القاسم‏:‏ بلغة البربر ناشئة أخرج الحاكم في مستدركه عن ابن مسعود قال‏:‏ ناشئة الليل‏:‏ قيام الليل بالحبشية‏.‏
وأخرج البيهقي عن ابن عباس مثله ن حكى الكرماني في العجائب عن الضحاك أنه فارسي أصله أنون ومعناه‏:‏ اصنع ما شئت هدنا قيل معناه تبنا بالعبرانية حكاه شيدلة وغيره هود قال الجواليقي‏:‏ الهود‏:‏ اليهود أعجمي هون أخرج ابن أبي حاتم عن ميمون بن مهران في قوله تعالى يمشون في الأرض هوناً قال‏:‏ حكماء بالسريانية‏.‏
وأخرج عن الضحاك مثله‏.‏
وأخرج عن أبي عمران الجوني أنه بالعبرانية هيت لك أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ هيت لك‏:‏ هلم لك بالقبطية‏.‏
وقال الحسن‏:‏ هي بالسريانية كذلك أخرجه ابن جرير‏.‏
وقال عكرمة‏:‏ هي بالحورانية كذلك أخرجه أبو الشيخ‏.‏
وقال أبوزيد الأنصاري‏:‏ هي بالعبرانية وأصله هينلج‏:‏ أي تعاله وراء قيل معناه أمام بالنبطية حكاه شيدلة وأبوالقاسم‏.‏
وذكر الجواليقي أنها غير عربية وردة ذكر الجواليقي إنها غير عربية وزر قال أبو القاسم‏:‏ هو الجبل والملجأ بالنبطية ياقوت ذكر الجواليقي والثعالبي وآخرون أنه فارسي يحور أخرج ابن أبي حاتم عن داود بن هند في قوله تعالى إنه ظن أن لن يحور قال بلغة الحبشة‏:‏ يرجع وأخرج مثله عن عكرمة وتقدم في أسئلة نافع بن الأزرق عن ابن عباس يس أخرج ابن مردويه عن ابن عباس في قوله تعالى يس قال‏:‏ يا إنسان بالحبشية‏.‏
وأخرج ابن أبي حاتم عن سعيد بن جبير قال‏:‏ يس‏:‏ يا رجل بلغة الحبشة يصدون قال ابن الجوزي معناه يضجون بالحبشية يصهر قيل معناه ينضج بلسان أهل المغرب حكاه شيدلة بالقبطية اليم قال ابن قتيبة‏:‏ اليم‏:‏ البحر بالسر يانية‏.‏
وقال ابن الجوزي بالعبرانية‏.‏
وقال شيدلة بالقبطية اليهود قال الجواليقي‏:‏ أعجمي معرب منسوبون إلى يهود بن يعقوب فعرب بإهمال الدال فهذا ما وقفت عليه من الألفاظ المعربة في القرآن بعد الفحص الشديد سنين ولم يجتمع قبل في كتاب قبل هذا‏.‏
وقد نظم القاضي تاج الدين بن السبكي منها سبعة وعشرين لفظاً في أبيات وذيل عليها الحافظ أبو الفضل بن حجر بأبيات فيها أربعة وعشرون لفظاً وذيلت عليهما بالباقي وهوبضع وستون فتمت من مائة لفظة فقال ابن السبكي‏:‏ السلسبيل وطه كورت بيع روم وطوبى وسجيل وكافور والزنجبيل ومشكاة سرادق مع إستبرق صلوات سندس طور كذا قراطيس ربانيهم وغسا ق ثم دينار القسطاس مشهور كذاك قسورة واليم ناشئة ويؤت كفلين مذكور ومسطور له مقاليد فردوس يعد كذا فيما حكى ابن دريد منه تنور وقال ابن حجر‏:‏ وزدت حرم ومهل والسجل كذا السرى والأب ثم الجبت مذكور وقطنا وإناه ثم متكئاً دارست يصهر منه فهومصهور صرهن إصرى وغيض الماء مع وزر ثم الرقيم مناص والسنا النور وقلت أيضاً‏:‏ وزدت يس والرحمن مع ملكو ت ثم سينين شطر البيت مشهور ثم الصراط ودرىء يحور ومر جان اليم مع القنطار مذكور وراعنا طفقاً هدنا ابلعي ووراء والأرائك والأكواب مأثور هود وقسط وكفر زمرة سقر هون يصدون والمنساة مسطور شهر مجوس وأقفال يهود حوا ريون كنز وسجين وتتبير بعير آزر حوب وردة عرم إل ومن تحتها عبدت والصور ولينة فومها رهوواخلد مز جاة وسيدها القيوم موفور وقمل ثم أسفار عني كتباً وسجداً ثم ربيون تكثير وحطة وطوى والرس نون كذا عدن ومنفطر الأسباط مذكور مسك أباريق ياقوت رووا فهنا ما فات من عدد الألفاظ محصور


58 في بدائع القرآن

النوع الثامن والخمسون في بدائع القرآن

أفرده بالتصنيف ابن أبي الأصبع فأورد فيه نحومائة نوع وهي المجاز والاستعارة والكناية والإرداف والتمثيل والتشبيه والإيجاز والاتساع والإشارة والمساواة والبسط والإيغال والتشريع والتتميم والأتضاح ونقي الشيء بإيجابه والتكميل والاحتراس والاستقصاء والتذييل والزيادة والترديد والتكرار والتفسير والمذهب الكلامي والقول بالموجب والمناقضة والانتقال والإسجال والتسليم والتمكين والتوشيح والتسهيم ورد العجز على الصدر وتشابه الأطراف ولزوم ما لا يلزم والتخيير والإبهام وهوالتورية والاستخدام والالتفات والاستطراد والاطراد والانسجام والإدماج والافتنان والاقتدار وائتلاف اللفظ مع اللفظ وائتلاف اللفظ مع المعنى والاستدراك والاستثناء والاقتصاص والإبدال وتأكيد المدح بما يشبه الذم والتجويف والتغاير والتقسيم والتدبيج والتنكيت والتجريد والتعديد والترتيب والترقي والتدلي والتضمين والجناس والجمع والتفريق والجمع والتقسيم والجمع مع التفريق والتقسيم وجمع المؤتلف والمختلف وحسن النسق وعتاب المرء نفسه والعكس والعنوان والفرائد والقسم واللف والنشر والمشاكلة والمزاوجة والمواربة والمراجعة والنزاهة والإبداع والمقارنة وحسن الابتداء وحسن الختام وحسن التخلص والاستطراد‏.‏
فأما المجاز وما بعده إلى الإيضاح فقد تقدم بعضها مفردة وبعضها في نوع الإيجاز والإطناب مع أنواع أخر كالتعريض والاحتباك والاكتفاء والطرد والعكس وأما نفي الشيء بإيجابه فقد تقدم في النوع الذي قبل هذا‏.‏
وأما المذهب الكلامي والخمسة بعده فستأتي في نوع الجدل مع أنواع أخر مزيده‏.‏
وأما التمكين والثمانية بعده فستأتي في أنواع الفواصل‏.‏
وأما حسن التخلص والاستطراد فسيأتيان في نوع المناسبات‏.‏
وأما حسن الابتداء وبراعة الختام فسيأتيان في نوعي الفواتح والخواتم وها أنا أورد الباقي مع زوائده ونفائس لا توجد مجموعة في غير هذا الكتاب‏.‏
الإيهام ويدعى التورية‏:‏ أن يذكر لفظ له معنيان إما بالاشتراك أوالتواطؤ أوالحقيقة والمجاز أحدها قريب والآخر بعيد ويقصد بالبعيد ويوري عنه بالقريب فيتوهمه السامع من أول وهلة‏.‏
قال الزمخشري‏:‏ لا ترى بابًا في البيان أدق ولا ألطف من التورية ولا أنفع ولا أعون على تعاطي تأويل المتشابهات في كلام الله ورسوله‏.‏
قال‏:‏ ومن أمثلتها الرحمن على العرش استوى فإن الاستواء على معنيين‏:‏ الاستقرار في المكان وهوالمعنى القريب المورى به الذي هوغير مقصود لتنزيهه تعالى عنه‏.‏والثاني الاستيلاء والملك وهوالمعنى البعيد المقصود الذي ورى به عنه بالقريب المذكور انتهى‏.‏
وهذه التورية تسمى مجردة لأنها لم يذكر فيها شيء من لوازم المورى به ولا المورى عنه‏.‏
ومنها‏:‏ ما يسمى مرشحة وهي التي ذكر فيها شيء من لوازم هذا أوهذا كقوله تعالى والسماء بميناها بأيد فإنه يحتمل الجارحة وهوالمورى به وقد ذكر من لوازمه على جهة الترشيح البنيان ويحتمل القوة والقدرة وهوالبعيد المقصود‏.‏
قال ابن أبي الأصبع في كتابه الإعجاز‏:‏ ومنها قالوا تالله إنك لفي ضلالك القديم فالضلال يحتمل الحب وضد الهدى فاستعمل أولاد يعقوب ضد الهدى تورية عن الحب فاليوم ننجيك ببدنك على تفسيره بالدرع فإن البدن يطلق عليه وعلى الجسد والمراد البعيد وهوالجسد‏.‏
قال‏:‏ ومن ذلك قوله عد ذكر أل الكتاب من اليهود والنصارى حيث قال ولئن أتيت الذين أوتوا الكتاب بكل آية ما تبعوا قبلتك وما أنت بتابع قبلتهم ولما كان الخطاب لموسى من الجانب الغربي وتوجهت إليه اليهود وتوجهت النصارى إلى المشرق كانت قبلة الإسلام وسطًا بين القبلتين قال تعالى وكذلك جعلناهم أمة وسطًا أي خيارًا وظاهر اللفظ يوهم التوسط مع ما يعضده من توسط قبلة المسلمين صدق على لفظه وسط ها هنا أ يسمى تعالى به لاحتمالها المعنيين ولما كان المراد أبعدهما وهوالخيار صلحت أن تكون من أمثلة التورية‏.‏
قلت‏:‏ وهي مرشحة تلازم المورى عنه وهوقوله ‏{‏لتكونوا شهداء على الناس فإنه من لوازم كونهم خيارًا‏:‏ أي عدولًا والإتيان قبلهم من قسم المجردة ومن ذلك قوله ‏{‏والنجم والشجر يسجدان فإن النجم يطلق على الكوكب ويرشحه له ذكر الشمس والقمر وعلى ما لا ساق له من النبات وهوالمعنى البعيد له وهوالمقصود في الآية‏.‏ونقلت من خط شيخ الإسلام بن حجر أن من التورية في القرآن قوله تعالى وما أرسلناك إلا كافة للناس فإن كافة بمعنى مانع‏.‏
أي تكفهم عن الكفر والمعصية والهاء للمبالغة وهومعنى بعيد والمعنى القريب المتبادر أن المراد جامعة بمعنى جميعًا لكن منع من حمله على ذلك أن التأكيد يتراخى عن المؤكد فكما لا تقول رأيت جميعًا الناس لا تقول رأيت كافة الناس‏.‏
الاستخدام هووالتورية أشرف أنواع البديع وهما سيان بل فضله بعضهم عليها ولهم فيه عبارتان‏:‏ إحداهما أن يؤتى بلفظ له معنيان فأكثر مرادًا به أحد معانيه ثم يؤتى بضميره مرادًا به المعنى الآخر وهذه طريقة السكاكي وأتباعه والأخرى أن يؤتى بلفظ مشترك ثم بلفظين يفهم من أحدهما أحد المعنيين ومن الآخر الآخر وهذه طريقة بدر الدين بن جماعة ف المصباح ومشى عليها ابن أبي الأصبع ومثله بقوله تعالى ‏ {‏لكل أجل كتاب‏} ‏ الآية فلفظ كتاب يحتمل الأمد المحتوم والكتاب المكتوب فلفظ أجل يخدم المعنى الأول ويمحويخدم الثاني ومثل غيره بقوله تعالى ‏ {‏لا تقربوا الصلاة وأنتم سكارى‏} ‏ الآية فالصلاة يحتمل أن يراد بها فعلها وموضعها وقوله ‏{‏حتى تعلموا ما تقولون يخدم الأول وإلا عابري سبيل يخدم الثاني‏.‏
قيل ولم يقع في القرآن على طريقة السكاكي‏.‏
قلت‏:‏ وقد استخرجت بفكري آيات على طريقته منها قوله تعالى أتى أمر الله فأمر الله يراد به قيام الساعة والعذاب وبعثة النبي صلى الله عليه وسلم وقد أريد بلفظه الأخير كما أخرج ابن مردويه من طريق الضحاك عن ابن عباس في قوله تعالى أتي أمر الله قال محمد‏:‏ وأعيد الضمير عليه في تستعجلوه مرادًا به قيام الساعة ولعذاب ومنها وهي أظهرها قوله تعالى ولقد خلقن الإنسان من سلالة من طين فإن المراد بع آدم ثم أعاد عليه الضمير مرادًا به ولده ثم قال ثم جعلناه في قرار مكين ومنها قوله تعالى ‏ {‏لا تسألوا عن أشياء إن تبدوا لكم تسؤكم‏} ‏ ثم قال ‏ {‏قد سألها قوم من قبلكم‏} ‏ أي أشياء أخر لأن الأولين لم يسألوا عن الأشياء التي سأل عنها الصحابة فنهوا عن سؤالها‏.‏
الالتفات‏:‏ نقل الكلام من أسلوب إلى آخر‏:‏ أعني من المتكلم أوالخطاب أوالغيبة إلى آخر منها بعد التعبير بالأول وهذا هو المشهور‏.‏وقال السكاكي‏:‏ إما ذلك أوالتعبير بأحدهما فيما حقه التعبير بغيره‏.‏
وله فوائد‏:‏ منها تطرية الكلام وصيانة السمع عن الضجر والملال لما جبلت عليه النفوس من حب التنقلات والسلامة من الاستمرار على منوال واحد هذه هي فائدته العامة ويختص كل موضع بنكت ولطائف باختلاف محله كما سنبنيه مثاله من التكلم إلى الخطاب ووجهه حث السامع وبعثه على الاستماع حيث أقبل المتكلم عليه وأعطاه فضل عناية تختص بالمواجهة قوله تعالى وما لي لا أعبد الذي فطرني وإليه ترجعون الأصل وإليه أرجع فالتفت من التكلم إلى الخطاب ونكتته أنه أخرج الكلام في معرض مناصحته لنفسه وهويريد نصح قومه تلطفًا وإعلامًا أنه ييد لهم ما يريد لنفسه ثم التفت إليهم لكونه في مقام تخويفهم ودعوتهم إلى الله تعالى كذا جعلوا هذه الآية من الالتفات وفيه نظر لأنه إنما يكون منه إذا قصد الإخبار عن نفسه في كلا الجملتين وهنا ليس كذلك لجواز أن يريد بقوله ‏{‏ترجعون المخاطبين لا نفسه‏.‏
وأجيب بأنه لوكان المراد ذلك لما صح الاستفهام الإنكاري لأن رجوع العبد إلى مولاه ليس بمستلزم أن يعيده غير ذلك الراجع فالمعنى‏:‏ كيف لا أعبد من إليه رجوعي وإنما عدل عن وإليه أرجع إلى وإليه ترجعون لأنه داخل فيهم ومع ذلك أفاد فائدة حسنة وهي تنبيههم على أنه مثلهم في وجوب عبادة من إليه الرجوع‏.‏
من أمثلته أيضًا قوله تعالى ‏ {‏وأمرنا لنسلم لرب العالمين وأن أقيموا الصلاة‏} ‏ ومثاله من التكلم إلى الغيبة ووجهه أن يفهم السامع أن هذا غلط المتكلم وقصده من السامع حضر أوغاب وأنه ليس في كلامه ممن يتلون ويتوجه ويبدي في الغيبة خلاف ما نبديه في الحضور قوله تعالى إنا فتحنا لك فتحًا مبينًا ليغفر لك الله والأصل‏:‏ لنغفر لك ‏ {‏إنا أعطيناك الكوثر فصل لربك‏} ‏ والأصل لنا أمرًا من عندنا إنا كنا مرسلين رحمة من ربك والأصل منا ‏ {‏إني رسول الله إليكم جميعًا‏} ‏ إلى قوله ‏ {‏فآمنوا بالله ورسوله‏} ‏ والأصل وبي وعدل عنه لنكتتين‏:‏ إحداهما دفع التهمة عن نفسه بالعصبية لها والأخرى تنبيههم على استحقاقه الأتباع بما تصف به من الصفات المذكورة والخصائص المتلوة‏.‏
ومثاله من الخطاب إلى التكلم لم يقع في القرآن ومثل له بعضهم بقوله ‏ {‏فاقض ما أنت قاض‏} ‏ ثم قال ‏ {‏إنا آمنا بربنا‏} ‏ وهذا المثال لا يصح لأن شرط الالتفات أن يكون المراد به واحدًا‏.‏
ومثاله من الخطاب إلى الغيبة ‏ {‏حتى إذا كنتم في الفلك وجرين بهم‏} ‏ والأصل بكم ونكتة العدول عن خطابهم إلى حكاية حالهم لغيرهم التعجب من كفرهم وفعلهم إذ لواستمر على خطابهم لفاتت تلك الفائدة وقيل لأن الخطاب أولًا كان مع الناس مؤمنهم وكافرهم بدليل و‏ {‏هو الذي يسيركم في البر والبحر‏} ‏ فلوكان وجرين بكم للزم الذم للجميع فلا تفتت عن الأول للإشارة إلى اختصاصه بهؤلاء الذين شأنهم ما ذكره عنهم في آخر الآية عدولًا من الخطاب العام إلى الخاص‏.‏قلت‏:‏ ورأيت عن بعض السلف في توجيهه عكس ذلك وهوأن الخطاب أوله خاص وآخره عام فأخرج ابن أبي حاتم عن عبد الرحمن بن زيد ابن أسلم أنه قال في قوله ‏ {‏حتى إذا كنتم في الفلك وجرين بهم‏} ‏ قال‏:‏ ذكر الحديث عنهم ثم حدث عن غيرهم ولم يقل وجرين بكم لأنه قصد أن يجمعهم وغيرهم وجرين بهؤلاء وغيرهم من الخلق هذه عبارته فلله در السلف ما كان أوقفهم على المعاني اللطيفة التي يدأب المتأخرون فيها زمانًا طويلًا ويفنون فيها أعمارهم ثم غايتهم أن يحوموا حول الحمى‏.‏
ومما ذكر في توجيهه أيضًا أنهم وقت الركوب حضروا إلا أنهم خافوا الهلاك وغلية الرياح فخاطبهم خطاب الحاضرين ثم لما جرت الرياح بما تشتهي السفن وأمنوا الهلاك لم يبق حضورهم كما كان على عادة الإنسان أنه إذا أمن غاب قبله عن ربه فلما غابوا ذكرهم الله بصيغة الغيبة وهذه إشارة صوفية‏.‏
ومن أمثلته أيضًا وما آتيتم من زكاة تريدون وجه الله فأولئك هم المضعفون وكره إليكم الكفر والفسوق والعصيان أولئك هم الراشدون ادخلوا الجنة أنتم وأزواجكم تحبرون يطاف عليهم والأصل عليكم‏.‏
ثم قال وأنتم فيها خالدون فكرر الالتفات‏.‏
ومثاله من الغيبة إلى التكلم الله الذي يرسل الرياح فتثير سحابًا فسقناه وأوحى في كل سماء أمرها وزينًا ‏ {‏سبحان الذي أسرى بعبده‏} ‏ إلى قوله ‏ {‏باركنا حوله لنريه من آياتنا‏} ‏ ثم التفت ثانيًا إلى الغيبة فقال ‏ {‏إنه هو السميع البصير‏} ‏ وعلى قراءة الحسن ليريه بالغيية يكون التفاتًا ثانيًا من باركنا وفي آياتنا التفات ثالث وفي أنه التفات رابع‏.‏
قال الزمخشري‏:‏ وفائدته في هذه الآيات وأمثالها التنبيه على التخصيص بالقدرة وأنه لا يدخل تحت قدرة أحد‏.‏
ومثاله من الغيبة إلى الخطاب ‏ {‏وقالوا اتخذ الرحمن ولدًا‏} ‏ ‏ {‏لقد جئتم شيئًا إدًا‏} ‏ ‏ {‏ألم يروا كم أهلكنا من قبلهم من قرن مكناهم في الأرض ما لم نمكن لكم‏} ‏ ‏ {‏وسقاهم ربهم شرابًا طهورًا‏} ‏ ‏ {‏إن هذا كان لكم جزاء‏} ‏ أراد النبي أن يستنكحها خالصة لك ومن محاسنه ما وقع في سورة الفاتحة فإن العيد إذا ذكر الله وحده ثم ذكر صفاته ألقى كل صفة منها تبعث على شدة الإقبال وآخرها مالك يوم الدين المفيد أنه مالك الأمر كله في يوم الجزاء يجد من نفسه حاملًا لا يقدر على دفعه على خطاب من هذه صفاته بتخصيصه بغاية الخضوع والاستعانة في المهمات‏.‏
وقيل إنما اختير لفظ الغيبة للحمد وللعبادة‏.‏
الخطاب للإشارة إلى الحمد دون العبارة في الرتبة لأنك تحمد نظيره ولا تعبده فاستعمل لفظ الحمد مع الغيبة ولفظ العبادة مع الخطاب لينسب إلى العظيم حال المخاطبة والمواجهة ما هوأعلى رتبة وذلك على طريقة التأدب وعلى نحومن ذلك جاء آخر السورة فقال الذين أنعمت عليهم مصرحًا بذكر المنعم وإسناد الإنعام إليه لفظًا ولم يقل صراط المنعم عليهم فلما صار إلى ذكر الغضب ذوى عنه لفظه فلم ينسبه إليه لفظًا وجاء باللفظ منحرفًا عن ذكر الغاضب فلم يقل غير الذين غضبت عليه تفاديًا عن نسبة الغضب إليه في اللفظ حال المواجهة‏.‏
وقيل لأنه لما ذكر الحقيق بالحمد وأجرى عليه الصفات العظيمة من كونه ربًا للعالمين ورحمانا ورحيم ومالكًا ليوم الدين تعلق العلم بمعلوم عظيم الشأن حقيق بأن يكون معبودًا دون غيره مستعانًا به فخوطب بذلك لتمييزه بالصفات المذكورة تعظيمًا لشأنه حتى كأنه قيل‏:‏ إياك يا من هذه صفاته نخص بالعبادة والاستعانة لا غيرك‏.‏
قيل ومن لطائفة التنبيه عن أن مبتدأ الخلق للغيبة منهم عنه سبحانه وتعالى وقصورهم عن محاضرته ومخاطبته وقام حجاب العظمة عليهم فإذا عرفوه بما هولهم وتوسلوا للقرب بالثناء عليه وأقروا بالمحامد له تعبدوا له بما يليق بهم وتأهلوا لمخاطبته ومناجاته فقالوا تنبيهات الأول شرط الالتفاف أن يكون الضمير في المنتقل إليه عائدًا في نفس الأمر إلى المنتقل عنه ولا يلزم عليه أن يكون في أنت صديقي التفات‏.‏
الثاني‏:‏ شرطه أيضًا أن يكون في جملتين صرح به صاحب الكشاف وغيره وإلا يلزم عليه أن يكون نوعًا غريبًا‏.‏
الثالث‏:‏ ذكر التنوخي في الأقصى القريب وابتن الأثير وغيرهما نوعًا غريبًا من الالتفات وهوبناء الفعل للمفعول بعد خطاب فاعله أوتكلمه كقوله ‏ {‏غير المغضوب عليهم‏} ‏ بعد أنعمت فإن المعنى غير الذين غضبت عليهم وتوفق فيه صاحب عروس الأفراح‏.‏
الرابع‏:‏ قال ابن أبي الأصبع‏:‏ جاء في القرآن من الالتفات قسم غريب جدًا لم أظفر في الشعر بمثاله وهوأن يقدم المتكلم في كلامه مذكورين مرتبين ثم يخبر عن الأول منهما وينصرف عن الإخبار عنه إلى الإخبار عن الثاني ثم يعود إلى الإخبار عن الأول كقوله ‏ {‏إن الإنسان لربه لكنود وإنه على ذلك لشهيد‏} ‏ انصرف عن الإخبار عن الإنسان إلى الإخبار عن ربه تعالى ثم قال منصرفًا عن الإخبار عن ربه تعالى إلى الإخبار عن الإنسان وإنه لحب الخير لشديد قال‏:‏ وهذا يحسن أن يسمى التفات الضمائر‏.‏الخامس‏:‏ يقرب من الالتفات نقل الكلام من خطاب الواحد أوالاثنين أوالجمع لخطاب الآخر ذكره التنوخي وابن الأثير وهوستة أقسام أيضًا‏.‏
مثاله من الواحد إلى الاثنين ‏ {‏قالوا أجئتنا لتلفتنا عما وجدنا عليه آباءنا وتكون لكما الكبرياء في الأرض‏} ‏ وإلى الجمع يا أيها النبي إذا طلقتم النساء ومن الاثنين إلى الواحد ‏ {‏فمن ربكما يا موسى‏} ‏ ‏ {‏فلا يخرجنكما من الجنة فتشقى‏} ‏ وإلى الجمع ‏ {‏وأوحينا إلى موسى وأخيه أن تبوءا لقومكما بمصر بيوتًا واجعلوا بيوتكم قبلة‏} ‏ ومن الجمع إلى الواحد وأقيموا الصلاة وبشر المؤمنين وإلى الاثنين يا معشر الجن والإنس إن استطعتم إلى قوله ‏ {‏فبأي آلاء ربكما تكذبان‏} ‏ السادس‏:‏ ويقرب منه أيضًا الانتقال من الماضي أوالمضارع أوالأمر إلى آخر مثاله من الماضي إلى المضارع ‏ {‏أرسل الرياح فتثير‏} ‏ ‏ {‏خر من السماء فتخطفه الطير‏} ‏ ‏ {‏إن الذين كفروا ويصدون عن سبيل الله‏} ‏ وإلى الأمر ‏ {‏قل أمر ربي بالقسط‏} ‏ ‏ {‏وأقيموا وجوهكم‏} ‏ ‏ {‏وأحلت لكم الأنعام إلا ما يتلى عليكم فاجتنبوا‏} ‏ ومن المضارع إلى الماضي ‏ {‏ويوم ينفخ في الصور ففزع‏} ‏ ‏ {‏ويوم نسير الجبال وترى الأرض بارزة وحشرناهم‏} ‏ وإلى الأمر قال إني أشهد الله واشهدوا أني بريء ومن الأمر إلى الماضي ‏ {‏واتخذوا من مقام إبراهيم مصلى وعهدنا‏} ‏ وإلى المضارع ‏ {‏وأن أقيموا الصلاة واتقوه وهو الذي إليه تحشرون‏} ‏‏.‏
الإطراد‏:‏ هوأن يذكر المتكلم أسماء آباء الممدوح مرتبة على حكم ترتيبها في الولادة‏.‏
قال ابن أبي الأصبع‏:‏ ومنه في القرآن قوله تعالى حكاية عن يوسف ‏ {‏واتبعت ملة آبائي إبراهيم وإسحاق ويعقوب‏} ‏ قال‏:‏ وإنما لم يأت به على الترتيب المألوف فإن العادة الابتداء بالأب ثم الجد ثم الجد الأعلى لأنه لم يرد هنا مجرد ذكر الآباء وإنما ذكرهم ليذكر ملتهم التي اتبعها فبدأ بصاحب الملة ومثله قول أولاد يعقوب نعبد إلهك وإله آبائك إبراهيم وإسماعيل وإسحاق‏.‏الانسجام‏:‏ هوأن كون الكلام لخلوه من العقادة متحدرًا كتحدر الماء المنسجم ويكاد لسهولة تركيبه وعذوبة ألفاظه أن يسهل رقة والقرآن كله كذلك‏.‏
قال أهل البديع‏:‏ وإذا قوي الانسجام في النثر جاءت قراءته موزونة بلا قصد لقوة انسجامه ومن ذلك ما وقع في القرآن موزونًا فمنه من بحر الطويل فمن شاء فليؤمن ومن شاء فليكفر ومن المديد واصنع الفلك بأعيننا‏.‏
ومن البسيط ‏ {‏فأصبحوا لا يرى إلا مساكنهم‏} ‏ ومن الوافر ‏ {‏ويخزهم وينصركم عليهم ويشف صدور قوم مؤمنين‏} ‏ ومن الكامل ‏ {‏والله يهدي من يشاء إلى صراط مستقيم‏} ‏‏.‏
ومن الهزج فالقوة على وجه أبي يأت بصيرًا‏.‏
ومن الرجز ‏ {‏ودانية عليهم ظلالها‏} ‏ ‏ {‏وذللت قطوفها تذليلًا‏} ‏‏.‏
ومن الرمل ‏ {‏وجفان كالجواب وقدور راسيات‏} ‏‏.‏
ومن السريع ‏ {‏أو كالذي مر على قرية‏} ‏ ومن المنشرح ‏ {‏إنا خلقنا الإنسان من نطفة‏} ‏‏.‏
ومن الخفيف ‏ {‏لا يكادون يفقهون حديثًا‏} ‏‏.‏
ومن المضارع يوم التناد ‏ {‏يوم تولون مدبرين‏} ‏‏.‏
ومن المقتضب في قلوبهم مرض‏.‏
ومن المجتث ‏ {‏نبأ عبادي أني أنا الغفور الرحيم‏} ‏ ومن المتقارب ‏ {‏وأملي لهم أن كيدي متين‏} ‏‏.‏
الادماج‏:‏ قال ابن أبي الأصبع‏:‏ هوأن يدمج المتكلم غرضًا في غرض أوبديعًا في بديع بحيث لا يظهر في الكلام إلا أحد الغرضين أوأحد البديعين كقوله تعالى وله الحمد في الأولى والآخرة أدمجت المبالغة في المطابقة لأن انفراده تعالى بالحمد في الآخرة وهي الوقت الذي لا يحمد فيه سواه مبالغة في الوقت بالإنفراد بالحمد وهووإن خرج مخرج المبالغة في الظاهر فالأمر فيه حقيقة في الباطن فإنه رب الحمد والمنفرد به في الدارين أه‏.‏
قلت‏:‏ والأولى يقال في هذه الآية أنها من إدماج غرض في غرض فإن الغرض منها تفرده تعالى بوصف الحمد وأدمج فيه الإشارة إلى البعث والجزاء‏.‏
الافتنان‏:‏ هو الإتيان في كلام بفنين مختلفين كالجمع بين الفخر والتعزية وفي قوله تعالى كل من عليها فان ويقي وجه ربك ذوالجلال والإكرام فإنه تعالى عز جميع المخلوقات من الإنس والجن والملائكة وسائر أصناف ما هوقابل للحياة وتمدح بالبقاء بعد فناء الموجودات في عشر لفظات مع وصفة ذاته بعد انفراده بالبقاء والجلال والإكرام سبحانه وتعالى ومنه ‏ {‏ثم ننجي الذين اتقوا‏} ‏ الآية جمع فيها بين هناء وعزاء‏.‏
الاقتدار‏:‏ هوأن يبرز المتكلم المعنى الواحد في عدة صور اقتدارًا منه على نظم الكلام وتركيبه على صياغة قوالب المعاني والأغراض فتارة يأتي به في لفظ الاستعارة وتارة في سورة الإرداف وحينًا في مخرج الإيجاز ومرة في قالب الحقيقة‏.‏
قال ابن أبي الأصبع‏:‏ وعلى هذا أتى جميع قصص القرآن فإنك ترى في الصفة الواحدة التي لا تختلف معانيها تأتي في صورة مختلفة وقوالب من الألفاظ متعددة حتى لا تكاد تشتبه في موضعين منه ولا بد أن تجد الفرق بين صورها ظاهرًا‏.‏
ائتلاف اللفظ مع اللفظ وائتلافه مع المعنى‏.‏
الأول‏:‏ أن تكون الألفاظ يلائم بعضها بعضًا بأن يقرن الغريب بمثله والمتداول بمثله رعاية لحسن الجوار والمناسبة‏.‏
والثاني‏:‏ أن تكون ألفاظ الكلام ملائمة للمعنى المراد وإن كان فخمًا كانت ألفاظه مفخمة أوجزلًا فجزلة أوغريبًا فغريبة أومتداولًا فمتداولة أومتوسطًا بين الغرابة والاستعمال فكذلك‏.‏
فالأول كقوله تعالى تالله تفتؤ تذكر يوسف حتى تكون حرضًا أتى بأغرب ألفاظ القسم وهي التاء فإنها أقل استعمالًا وأبعد من إفهام العامة بالنسبة إلى الباء والواو وبأغرب صيغ الأفعال التي ترفع الأسماء وتنصب الأخبار فإن تزال أقرب إلى الإفهام وأكثر استعمالًا منها وبأغرب الألفاظ الهلاك وهوالحرض فاقتضى حسن الوضع في النظم أن تجاوز كل لفظة بلفظة من جنسها في الغرابة توخيًا لحسن الجوار ورعاية في ائتلاف المعاني بالألفاظ ولتتعادل الألفاظ في الوضع وتتناسب في النظم‏.‏
ولما أراد غير ذلك قال ‏ {‏وأقسموا بالله جهد إيمانهم‏} ‏ فأتى بجميع الألفاظ متداولة لا غرابة فيها‏.‏ومن الثاني قوله تعالى ‏ {‏ولا تركنوا إلى الذين ظلموا فتمسكم النار‏} ‏ لما كان الركون إلى الظالم وهوالميل إليه والاعتماد عليه دون مشاركته في الظلم وجب أن يكون العقاب عليه دون العقاب على الظلم فأتى بلفظ المس الذي هودون الإحراق والإصطلاء‏.‏
وقوله ‏ {‏لها ما كسبت وعليها ما اكتسبت‏} ‏ أتى بلفظ الاكتساب المشعر بالكلفة والمبالغة في جانب السيئة لثقلها وكذا قوله ‏ {‏فكبكبوا فيها‏} ‏ فإنه أبلغ من كبوا للإشارة إلى أنهم مكبون كبًا عنيفًا فظيعًا وهم يصطرخون فإنه أبلغ ممن يصرخون للإشارة إلى أنهم يصرخون صراخًا منكرًا خارجًا عن الحد المعتاد وأخذ عزيز مقتدر فإنه أبلغ من قادر للإشارة إلى زيادة التمكن في القدرة وأنه لورد له ولا معقب ومثل ذلك واصطبر فإنه أبلغ من أصبر والرحمن فإنه أبلغ من الرحيم فإنه يشعر باللطف والرفق كما أن الرحمن يشعر بالفخامة والعظمة‏.‏
ومنه الفرق بين سقى وأسقى فإنه سقى لما لا كلفة معه في السقيا ولهذا أورده تعالى في شراب الجنة فقال ‏ {‏وسقاهم ربهم شرابًا طهورًا‏} ‏ وأسقى لما فيه كلفة ولهذا أورده في شراب الدنيا فقال ‏ {‏وأسقيناكم ماء فراتًا‏} ‏ ‏ {‏لأسقيناهم ماء غدقًا‏} ‏ لأن السقيا في الدنيا لا تخلومن الكلفة أبدًا‏.‏
الاستدراك والاستثناء شرط كونهما من البديع أن يتضمنا ضربًا من المحاسن زائدًا على ما يدل عليه المعنى اللغوي‏.‏
مثال الاستدراك ‏ {‏قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا‏} ‏ فإنه لواقتصر على قوله لم تؤمنوا لكان منفردًا لهم لأنهم ظنوا الإقرار بالشهادتين من غير اعتقاد إيمانًا فأوجبت البلاغة ذكر الاستدراك ليعلم أن الإيمان موافقة القلب اللسان إن إنفراد اللسان بذلك يسمى إسلامًا ولا يسمى إيمانًا وزاد ذلك إيضاحًا بقوله ‏{‏ولما يدخل الإيمان في قلوبكم فلما تضمن الاستدراك إيضاح ما عليه ظاهر الكلام من الأشكال عد من المحاسن‏.‏
ومثال الاستثناء فلبث فيهم ألف سنة إلا خمسين عامًا فإن الإخبار عن هذه المدة بهذه الصيغة يمهد عذر نوح في دعائه على قومه بدعوة أهلكتهم عن آخرهم إذا لوقيل فلبث فيهم تسعمائة وخمسين عامًا لم يكن فيه من التهويل ما في الأول لأن لفظ الألف من الأول أول ما يطرق السمع فيشتغل بها عن سماع بقية الكلام وإذا جاء الاستثناء لم يبق له بعدها ما تقدمه وقع يزيل ما حصل عنده من ذكر الألف‏.‏
الاقتصاص‏:‏ ذكره ابن فارس وهوأن يكون كلام في سورة مقتصًا من كلام في سورة أخرى أوفي تلك السورة كقوله تعالى ‏ {‏وآتيناه أجره في الدنيا وإنه في الآخرة لمن الصالحين‏} ‏ والآخرة دار ثواب لا عمل فيها فهذا مقتص من قوله تعالى ‏ {‏من يأته مؤمنًا قد عمل الصالحات فأولئك لهم الدرجات العلى‏} ‏ ومنه ‏ {‏ولولا نعمة ربي لكنت من المحضرين‏} ‏ مأخوذًا من قولهم ‏ {‏فأولئك في العذاب محضرون‏} ‏ وقوله ‏ {‏ويوم يقوم الأشهاد‏} ‏ مقتص من أربع آيات لأن الأشهاد أربعة‏:‏ الملائكة في قوله ‏ {‏وجاءت كل نفس معها سائق وشهيد‏} ‏ والأنبياء في قوله ‏ {‏فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدًا‏} ‏ وأمة محمد في قوله ‏ {‏لتكونوا شهداء على الناس‏} ‏ والأعضاء في قوله ‏ {‏يوم تشهد عليهم ألسنتهم‏} ‏ الآية‏.‏
وقوله ويوم التناد قرئ مخففًا ومشددًا فالأول مأخوذ من قوله ‏ {‏ونادى أصحاب الجنة أصحاب النار‏} ‏ والثاني من قوله ‏ {‏يوم يفر المرء من أخيه‏} ‏‏.‏
الإبدال‏:‏ هوإقامة بعض الحروف مقام بعض وجعل منه ابن فارس فانفلق‏:‏ أي انفرق ولهذا قال فكان كل فرق فالراء واللام متعاقبان‏.‏
وعن الخليل في قوله تعالى ‏ {‏فجاسوا خلال الديار‏} ‏ أنه أريد فجاسوا فجاءت الجيم مقام الحاء وقد قرئ بالحاء أيضًا وجعل منه الفارسي أي أحببت حب الخير أي الخيل وجعل منه أبوعبيدة ‏ {‏إلا مكاء وتصدية‏} ‏‏.‏
تأكيد المدح بما يشبه الذم‏.‏
قال ابن أبي الأصبع‏:‏ هوغاية العزة في القرآن‏.‏
قال‏:‏ ولم أجد منه في القرآن إلا آية واحدة وهي قوله ‏ {‏قل يا أهل الكتاب هل تنقمون منا إلا أنا آمنا بالله‏} ‏ الآية فإن الاستثناء بعد الاستفهام الخارج مخرج التوبيخ على ما عابوا به المؤمنين من الإيمان يوهم أن ما يأتي بعده مما يوجب أن ينتقم على فاعله مما يذم فلما أتى بعد الاستثناء بما يوجب مدح فاعله كان الكلام متضمنًا تأكيد المدح بما يشبه الذم‏.‏
قلت‏:‏ ونظيرها قوله ‏ {‏وما نقموا إلا أن أغناهم الله ورسوله من فضله‏} ‏ وقوله ‏ {‏الذين أخرجوا من ديارهم بغير حق إلا أن يقولوا ربنا الله‏} ‏ فإن ظاهر الاستثناء أن ما بعده حق يقتضي الإخراج فلما كان صفة مدح يقتضي الإكرام لا الإخراج كان تأكيدًا للمدح بما يشبه الذم وجعل منه التنوخي في الأقصى القريب ‏ {‏لا يسمعون فيها لغوًا ولا تأثيمًا إلا قيلًا سلامًا سلامًا‏} ‏ استثنى سلامًا سلامًا الذي هوضد اللغووالتأثيم فكان ذلك مؤكدًا لانتفاء اللغووالتأثيم انتهى‏.‏التفويت‏:‏ هوإتيان المتكلم بمعان شتى من المدح والوصف وغير ذلك من الفنون كل فن في جملة منفصلة عن أختها مع تساوي الجمل في الزنة وتكون في الجمل الطويلة والمتوسطة والقصيرة‏.‏
فمن الطويلة ‏ {‏الذي خلقني فهو يهدين والذي هو يطعمني ويسقين وإذا مرضت فهو يشفين والذي يميتني ثم يحيين‏} ‏ ومن المبسوطة ‏ {‏يولج الليل في النهار ويولج النهار في الليل ويخرج الحي من الميت ويخرج الميت من الحي‏} ‏ قال ابن أبي الأصبع‏:‏ ولم يأت المركب من القصيرة في القرآن‏.‏
التقسيم‏:‏ هواستيفاء أقسام الشيء الموجودة إلا الممكنة عقلًا نحو ‏ {‏هو الذي يريكم البرق خوفًا وطمعًا‏} ‏ إذ ليس في رؤية البرق إلا الخوف من الصواعق والطمع في الأمطار ولا ثالث لهذين القسمين‏.‏
وقول ‏ {‏فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات‏} ‏ فإن العالم لا يخلومن هذه الأقسام الثلاثة‏:‏ إما عاص ظالم لنفسه وإما سابق مبادر للخيرات وإما متوسط بينهما مقتصد فيها ونظيرها كنتم أزواجًا ثلاثة فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة والسابقون السابقون وكذا قوله تعالى وله ما بين أيدينا وما بين خلفنا وبين ذلك استوفى أقسام الزمان ولا رابع لها‏.‏
وقوله ‏ {‏والله خلق كل دابة من ماء فمنهم من يمشي على بطنه ومنهم من يمشي على رجلين ومنهم من يمشي على أربع‏} ‏ استوفي أقسام الخلق في المشي‏.‏
وقوله ‏ {‏الذين يذكرون الله قيامًا وقعودًا وعلى جنوبهم‏} ‏ استوفى جميع هيئات الذاكر
وقوله ‏ {‏يهب لمن يشاء إناثًا ويهب لمن يشاء الذكور أو يزوجهم ذكرانًا وإناثًا ويجعل من يشاء عقيمًا‏} ‏ استوفي جميع أحوال المتزوجين ولا خامس لها‏.‏
التدبيج‏:‏ هوأن يذكر المتكلم ألوانًا يقصد التورية بها والكناية‏.‏
قال ابن أبي الأصبع‏:‏ كقوله تعالى ‏ {‏ومن الجبال جدد بيض وحمر مختلف ألوانها وغرابيب سود‏} ‏ قال‏:‏ المراد بذلك والله أعلم الكناية عن المتشبه والواضح من الطرق لأن الجادة البيضاء هي الطريق التي كثر السلوك عليها جدًا وهي أوضح الطرق وأبينها ودونها الحمراء ودون الحمراء السوداء كأنها في الخفاء والالتباس ضد البيضاء في الظهور والوضوح‏.‏
ولما كانت هذه الألوان الثلاثة في الظهور للعين طرفين وواسطة فالطرف الأعلى في الظهور البيضاء والطرف الأدنى في الخفاء السواد والأحمر بينهما على وضع الألوان في التركيب وكانت ألوان الجبال لا تخرج عن هذه الألوان الثلاثة والهداية بكل علم نصب للهداية منقسمة هذه القسمة أتت الآية الكريمة منقسمة كذلك فحصل فيها التدبيج وصحة التقسيم‏.‏
التنكيت‏:‏ هوأن يقصد المتكلم إلى شيء بالذكر دون غيره مما يسد مسده لأجل نكتة في المذكور ترجح مجيئه على سواه كقوله تعالى ‏ {‏وإنه هو رب الشعرى‏} ‏ خص الشعري بالذكر دون غيرها من النجوم وهوتعالى رب كل شيء لأن العرب كان ظهر فيهم رجل يعرف بابن أبي كبشة عبد الشعري ودعا خلقه إلى عبادتها فأنزل الله تعالى وإنه هورب الشعري التي ادعيت فيها الربوبية‏.‏
التجريد‏:‏ هوأ ينتزع من أمر ذي صفة آخر مثله مبالغة في كمالها فيه نحو‏:‏ لي من فلان صديق حميم جرد من الرجل الصديق آخر مثله متصفًا بصفة الصداقة نحو‏:‏ ومررت بالرجل الكريم والنسمة المباركة جردوا من الرجل الكريم‏.‏
آخر مثله متصفًا بصفة البركة وعطفوه عليه كأنه غيره وهوهو‏.‏
ومن أمثلته في القرآن لهم فيها دار الخلد ليس المعنى أن الجنة فيها دار الخلد وغير دار خلد بل هي نفسها دار الخلد فكأنه جرد من الدار دارًا ذكره في المحتسب‏.‏
وجعل منه يخرج الحي من الميت ويخرج الميت من الحي‏.‏
على أن المراد بالميت النطفة‏.‏
قال الزمخشري‏:‏ وقرأ عبيد بن عمير فكانت وردة كالهان بالرفع بمعنى حصلت منها وردة‏.‏
قال‏:‏ وهومن التجريد‏.‏
وقرئ أيضًا يرثني وارث من آل يعقوب قال ابن جني‏:‏ هذا هو التجريد وذلك أنه يريد وهب لي من لدنك وليًا يرثني وارث من آل يعقوب وهوالوارث نفسه فكأنه جرد منه وارثًا‏.‏التعديد‏:‏ هوإيقاع الألفاظ المفردة على سياق واحد وأكثر ما يوجد في الصفات كقوله ‏ {‏هو الله الذي لا إله إلا هو الملك القدوس السلام المؤمن المهيمن العزيز الجبار المتكبر‏} ‏ وقوله ‏ {‏التائبون العابدون الحامدون‏} ‏ الآية وقوله ‏ {‏مسلمات مؤمنات‏} ‏ الآية‏.‏
الترتيب هوأ يورد أوصاف الموصوف على ترتيبها في الخلقة الطبيعية ولا يدخل فيها وصفًا زائدًا ومثله عند الباقي اليمني بقوله ‏ {‏هو الذي خلقكم من تراب ثم من نطفة ثم من علقة ثم يخرجكم طفلًا ثم لتبلغوا أشدكم ثم لتكونوا شيوخًا‏} ‏ وبقوله ‏ {‏فكذبوه فعقروها‏} ‏ الآية‏.‏
الترقي والتدلي‏:‏ تقدما في نوع التقديم والتأخير‏.‏
التضمين‏:‏ يطلق على أشياء‏.‏
أحدها‏:‏ إيقاع لفظ موقع غيره لتضمنه معناه وهونوع من المجاز تقدم فيه‏.‏
الثاني‏:‏ حصول معنى فيه من غير ذكر له باسم هوعبارة عنه وهذا نوع من الإيجاز تقدم أيضًا‏.‏
الثالث‏:‏ تعلق ما بعد الفاصلة بها وهذا مذكور في نوع الفواصل‏.‏الرابع‏:‏ إدراج كلام الغير في أثناء الكلام لقصد تأكيد المعنى أوترتيب النظم وهذا هو النوع البديعي‏.‏
قال بن أبي الأصبع‏:‏ ولم أظفر في القرآن بشيء منه إلا في موضعين تضمنا فصلين من التوراة والإنجيل‏:‏ قوله ‏ {‏وكتبنا عليهم فيها أن النفس بالنفس‏} ‏ الآية وقوله ‏ {‏محمد رسول الله‏} ‏ الآية ومثله ابن النقيب وغيره بإيداع حكايات المخلوقين في القرآن كقوله تعالى حكاية عن الملائكة تجعل فيها من يفسد فيها وعن المنافقين أنؤمن كما آمن السفهاء وقالت اليهود وقالت النصارى قال‏:‏ وكذلك ما أودع فيه من اللغات الأعجمية‏.‏
الجناس‏:‏ هوتشابه اللفظين في اللفظ‏.‏
قال في كنز البراعة‏:‏ وفائدته الميل إلى الإصغاء إليه فإن مناسبة الألفاظ تحدث ميلًا وإصغاء إليها ولأن اللفظ المشترك إذا حمل على معنى ثم جاء والمراد به آخر كان للنفس تشوق إليه‏.‏
وأنواع الجناس كثيرة‏.‏
منها‏:‏ التام بأن يتفقا بأنواع الحروف وأعدادها وهيئاتها كقوله تعالى ويوم تقوم الساعة يقسم المجرمون ما لبثوا غير ساعة قيل ولم يقع منه في القرآن سواه‏.‏
واستنبط شيخ الإسلام ابن حجر موضعًا آخر وهو يكاد سنا برقه يذهب بالأبصار يقلب الله الليل النهار إن في ذلك لعبرة لأولي الأبصار وأنكر بعضهم كون الآية الأولى من الجناس‏.‏
وقال‏:‏ الساعة في الموضعين بمعنى واحد والتجنيس‏:‏ أن يتفق الفظ ويختلف المعنى ولا يكون أحدهما حقيقة والآخر مجازًا بل يكونا حقيقيتين وزمان القيامة وإن طال لكنه عند الله في حكم الساعة الواحدة فإطلاق الساعة على القيامة مجاز وعلى الآخرة حقيقة وبذلك يخرج الكلام عن التجنيس كما لوقلت ركبت حمارًا ولقيت حمارًا‏.‏
تعني بليدًا‏.‏
ومنها‏:‏ المصحف ويسمى جناس الخط بأن تختلف الحروف في النقط كقوله ‏ {‏والذي هو يطعمني ويسقين وإذا مرضت فهو يشفين}
ومنها‏:‏ المحرف بأن يقع الاختلاف في الحركات كقوله ‏ {‏ولقد أرسلنا فيهم منذرين فانظر كيف كان عاقبة المنذرين‏} ‏ وقد اجتمع التصحيف والتحريف في قوله ‏ {‏وهم يحسبون أنهم يحسنون صنعًا‏} ‏‏.‏
ومنها‏:‏ النقص بأن يختلف في عدد الحروف سواء كان الحرف المزيد أولًا أووسطًا أوآخرًا كقوله ‏ {‏والتفت الساق بالساق إلى ربك يومئذ الساق‏} ‏ كلي من كل الثمرات ومنها‏:‏ المذيل بأن يزيد أحدهما أكثر من حرف في الآخر أوالأول وسمى بعضهم الثاني بالمتوج كقوله ‏ {‏وانظر إلى إلهك‏} ‏ ‏ {‏ولكنا كنا مرسلين‏} ‏ ‏ {‏من آمن بالله‏} ‏ ‏ {‏إن ربهم بهم‏} ‏ ‏ {‏مذبذبين بين ذلك‏} ‏ ‏.‏
ومنها‏:‏ المضارع وهوأ يختلفا بحرف مقارب في المخرج سواء كان في الأولى أوالوسط أوالآخر كقوله تعالى ‏ {‏وهم ينهون عنه وينأون عنه‏} ‏‏.‏
ومنها‏:‏ اللاحق بأن يختلفا بحرف غير مقارب فيه كذلك كقوله ‏ {‏ويل لكل همزة لمزة‏} ‏ وإنه على ذلك ليشهد وإنه لحب الخير لشديد ذلكم بما كنتم تفرحون في الأرض بغير الحق وبما كنتم تمرحون وإذا جاءهم أمر من الأمن‏.‏
ومنها‏:‏ المرفق وهوما تركب من كلمة وبعض أخرى كقوله ‏ {‏جرف هار فانهار‏} ‏‏.‏
ومنها‏:‏ اللفظي بأن يختلفا بحرف مناسب للآخر مناسبة لفظية كالضاد والظاء كقوله ‏{‏وجوه يومئذ ناضرة إلى ربها ناظرة ‏.‏
ومنها‏:‏ تجنيس القلب بأن يختلفا في ترتيب الحروف نحو‏:‏ فرقت بين بني إسرائيل‏.‏
ومنها‏:‏ تجنيس الاشتقاق بأن يجتمعا في أصل الاشتقاق ويسمى المقتضب نحو فروح وريحان فأقم وجهك للدين القيم وجهت وجهي‏.‏
ومنها‏:‏ تجنيس الإطلاق بأن يجتمعا في المشابهة فقط كقوله ‏ {‏وجنى الجنتين‏} ‏ قال إني لعملكم من القالين ‏ {‏ليريه كيف يواري‏} ‏ ‏ {‏وإن يردك بخير فلا راد‏} ‏ ‏ {‏اثاقلتم إلى الأرض أرضيتم‏} ‏ ‏ {‏وإذا أنعمنا على الإنسان أعرض‏} ‏ إلى قوله ‏ {‏فذو دعاء عريض‏} ‏‏.‏
تنبيه لكون الجناس من المحاسن اللفظية لا المعنوية ترك عند قوة المعنى كقوله تعالى ‏ {‏وما أنت بمؤمن لنا ولو كنا صادقين‏} ‏ قيل ما الحكمة في كونه لم يقل وما أنت بمصدق فإنه يؤدي معناه مع رعاية التجنيس وأجيب بأن في مؤمن لبا من المعنى ليس في مصدق لأن معنى قولك فلان مصدق لي قال لي صدقت وأما مؤمن معناه مع رعاية التصديق إعطاء الأمن ومقصودهم التصديق وزيادة وهوطلب الأمن فلذلك عبر به‏.‏
وقد زل بعض الأدباء فقال في قوله ‏ {‏أتدعون بعلًا وتذرون أحسن الخالقين‏} ‏ لوقال‏:‏ وتدعون لكان في مراعاة التجنيس‏.‏
وأجاب الإمام فخر الدين بأن فصاحة القرآن ليست لرعاية هذه التكلفات بل لأجل قوة المعاني وجزالة الألفاظ وأجاب غيره بأن مراعاة المعاني أولى من مراعاة الألفاظ ولوقال أتدعون وتدعون لوقع الالتباس على القارئ فيجعلهما بمعنى واحد تصحيفًا وهذا الجواب غير ناضج‏.‏
وأجاب ابن الزملكاني بأن التجنيس تحسين وإنما يستعمل في مقام الوعد والإحسان لا في مقام التهويل‏.‏
وأجاب الخويبي بأن تدع أخص من تذر بمعنى ترك الشيء مع اعتنائه بشهادة الاشتقاق نحوالإيداع فإنه عبارة عن ترك الوديعة مع الاعتناء بحالها ولهذا يختار لها من هومؤتمن عليها ومن ذلك الدعة بمعنى الراحة وأما تذر فمعناه الترك مطلقًا أوالترك مع الإعراض والرفض الكلي‏.‏
قال الراغب‏:‏ يقال فلان يذر الشيء أي يقذفه لقلة الاعتداد به ومنه الوزرة‏:‏ قطعة من اللحم لقلة الاعتداد به ولا شك أن السياق إنما يناسب هذا دون الأول فأريد هنا تبشيع حالهم في الإعراض عن ربهم وأنهم بلغوا الغاية في الإعراض انتهى‏.‏
الجمع‏:‏ هوأن يجمع بين شيئين أوأشياء متعددة في حكم كقوله تعالى المال والبنون زينة الحياة الدنيا جمع المال والبنون في الزينة وكذا قوله ‏{‏والشمس والقمر بحسبان والنجم والشجر يسجدان‏.‏
الجمع والتفريق‏:‏ هوأن تدخل شيئين في معنى وتتفرق بين جهتي الإدخال وجعل منه الطيبي قوله ‏ {‏الله يتوفى الأنفس حين موتها‏} ‏ الآية جمع النفسين في حكم التوفي ثم فرق بين جهتي التوفي بالحكم بالإمساك والإرسال‏:‏ أي الله يتوفى الأنفس التي تقبض والتي لم تقبض فيمسك الأولى ويرسل الأخرى‏.‏
الجمع والتقسيم‏:‏ وهوجمع متعدد تحت حكم ثم تقسيمه كقوله تعالى ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات‏.‏
الجمع مع التفريق والتقسيم كقوله تعالى ‏ {‏يوم يأت لا تكلم نفس إلا بإذنه‏} ‏ الآيات فالجمع في قوله ‏ {‏لا تكلم نفس إلا بإذنه‏} ‏ لأنها متعددة معنى إذ النكرة في سياق النفي تعم‏.‏والتفريق قوله ‏ {‏فمنهم شقي وسعيد‏} ‏ والتقسيم قوله ‏ {‏فأما الذين شقوا‏} ‏ ‏ {‏وأما الذين سعدوا‏} ‏‏.‏
جمع المؤتلف والمختلف‏:‏ هوأن تريد التسوية بين الزوجين فتأتي بمعان مؤتلفة في مدحها وتروم بعد ذلك ترجيح أحدهما على الآخر بزيادة فضل لا تنقص الآخر فتأتي لأجل ذلك بمعان تخالف معنى التسوية كقوله تعالى ‏ {‏وداود وسليمان إذ يحكمان‏} ‏ الآية سوى في الحكم والعلم وزاد فضل سليمان بالفهم‏.‏
حسن النسق‏:‏ هوأن يأتي المتكلم بكلمات متتاليات معطوفات متلاحمات تلاحمًا سليمًا مستحسنًا بحيث إذا أفردت كل جملة منه قامت بنفسها واستقل معناها بلفظها ومنه قوله تعالى ‏ {‏وقيل يا أرض ابلعي ماءك‏} ‏ الآية فإن جملة معطوف بعضها على بعض بواوالنسق على الترتيب الذي تقتضيه البلاغة من الابتداء بالاسم الذي هوانحسار الماء عن الأرض المتوقف عليه غاية مطلوب أهل السفينة من الإطلاق من سجنها ثم انقطاع مادة السماء المتوقف عليه تمام ذلك من دفع أذاه بعد الخروج
ومنه اختلاف ما كان بالأرض ثم الإخبار بذهاب الماء بعد انقطاع المادتين الذي هومتأخر عنه قطعًا ثم بقضاء الأمر الذي هوهلاك من قدر هلاكه ونجاة من سبق نجاته وأخر عما قبله لأن علم ذلك لأهل السفينة بعد خروجهم منها وخروجهم موقوف على ما تقدم ثم أخبر باستواء السفينة واستقرارها المفيد ذهابه الخوف وحصول الأمن من الاضطراب ثم ختم بالدعاء على الظالمين فلإفادة أن الغرق وإن عم الأرض فلم يشمل إلا من استحق العذاب لظلمه‏.‏
عتاب المرء نفسه منه ‏ {‏ويوم يعض الظالم على يديه يقول يا ليتني‏} ‏ آيات وقوله ‏ {‏أن تقول نفس يا حسرتى على ما فرطت في جنب الله‏} ‏ الآيات‏.‏
العكس‏:‏ هوأن يؤتى بكلام يقدم فيه جزء ويؤخر آخر ثم يقدم المؤخر ويؤخر المقدم كقوله تعالى ‏ {‏ما عليك من حسابهم من شيء وما من حسابك عليهم من شيء‏} ‏ ‏ {‏يولج الليل في النهار ويولج النهار في الليل ويخرج الحي من الميت ويخرج الميت من الحي‏} ‏ ‏ {‏هن لباس لكم وأنتم لباس لهن‏} ‏ ‏ {‏لا هن حل لهم ولا هم يحلون لهن‏} ‏ وقد سئل عن الحكمة في عكس هذا اللفظ فأجاب ابن المنير بأن فائدته الإشارة إلى أن الكفار مخاطبون بفروع الشريعة‏.‏
وقال الشيخ بدر الدين بن الصاحب‏:‏ الحق أن كل واحد من فعل المؤمنة والكافر منفي عنه الحل أما فعل المؤمنة فيحرم لأنها مخاطبة وأما فعل الكافر فنفي عنه الحل باعتبار أن هذا الوطء مشتمل على المفسدة فليس الكفار مورد الخطاب بل الأئمة ومن قام مقامهم مخاطبون بمنع ذلك لأن الشرع أمر بإخلاء الوجود من المفاسد فاتضح أن المؤمنة نفى عنها الحل باعتبار والكافر نفى عنه الحل باعتبار‏.‏
قال ابن أبي الأصبع‏:‏ ومن غريب أسلوب هذا النوع قوله تعالى ومن يمل من الصالحات من ذكر أوأنثى وهومؤمن ‏ {‏فأولئك يدخلون الجنة ولا يظلمون نقيرًا‏} ‏ ‏ {‏ومن احسن دينًا ممن أسلم وجهه لله وهو محسن‏} ‏ فإن نظم الآية الثانية عكس نظم الأولى لتقديم العمل في الأولى على الإيمان وتأخيره في الثانية عن الإسلام‏.‏
ومنه نوع يسمي القلب والمقلوب المستوي وما لا يستحيل بالانعكاس وهوا تقرأ الكلمة من آخرها إلى أولها كما تقرأ من أولها إلى آخرها كقوله تعالى كل في فلك وربك فكبر ولا ثالث لهما في القرآن‏.‏
العنوان‏:‏ قال ابن أبي الأصبع‏:‏ هوأن يأخذ المتكلم في عرض فيأتي لقصد تكميله وتأكيده بأمثلة في ألفاظ تكون عنوانًا لأخبار متقدمة وقصص سالفة‏.‏
ومنه نوع عظيم جدًا وهوعنوان العلوم بأن يذكر في الكلام ألفاظًا تكون مفاتيح العلوم ومداخل لها من الأول قوله تعالى ‏ {‏واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها‏} ‏ الآية فإنه عنوان قصة بلعام‏.‏
ومن الثاني قوله تعالى ‏ {‏أنطلقوا إلى ظل ذي ثلاث شعب‏} ‏ الآية فيها عنوان علم الهندسة فإن الشكل المثلث أول الأشكال وإذا نصب في الشمس على أي ضلع من أضلاعه لا يكون له ظل لتحديد رؤوس زواياه فأمر الله تعالى أهل جهنم بالانطلاق إلى ظل هذا الشكل تهكمًا بهم‏.‏
وقوله ‏ {‏وكذلك نرى إبراهيم ملكوت‏} ‏ الفرائد‏:‏ هومختص بالفصاحة دون البلاغة لأنه الإتيان بلفظة تتنزل منزلة الفريدة من العقد وهي الجوهرة التي لا نظير لها تدل على عظم فصاحة هذا الكلام وقوة عارضته وجزالة منطقه وأصالة عربيته بحيث لوأسقطت من الكلام عزت على الفصحاء‏.‏
ومنه لفظ حصحص في قوله ‏ {‏الآن حصحص الحق‏} ‏ والرفث في قوله ‏ {‏أحل لكم ليلة الصيام الرفث إلى نسائكم‏} ‏ ولفظة فزع في قوله ‏ {‏حتى إذا فزع عن قلوبهم‏} ‏ وخائنة الأعين في قوله ‏ {‏يعلم خائنة الأعين‏} ‏ وألفاظ قوله ‏ {‏فلما استيأسوا منه خلصوا نجيًا وقوله ‏{‏فإذا نزل بساحتهم فساء صباح المنذرين‏} ‏‏.‏
القسم‏:‏ هوا يريد المتكلم الحلف على شيء فيحلف بما يكون فيه فخر له أوتعظيم لشأنه أوتنويه لقدره أوذم لغيره أوجاريًا مجرى الغزل الرقيق أوخارجًا مخرج الموعظة والزهد كقوله ‏{‏فورب السماء والأرض إنه لحق مثل ما أنكم تنطقون أقسم سبحانه وتعالى بقسم فوجب الفخر لتضمنه التمدح بأعظم قدرة وأجل عظمة
‏ {‏لعمرك إنهم لفي سكرتهم يعمهون‏} ‏ أقسم سبحانه وتعالى بحياة نبيه صلى الله عليه وسلم تعظيمًا لشأنه وتنويهًا بقدره‏.‏
وسيأتي في نوع الإقسام أشياء تتعلق بذلك‏.‏
اللف والنشر‏:‏ هوأن يذكر شيئان أوأشياء إما تفصيلًا بالنص على كل واحد أوإجمالًا بأن يؤتى بلفظ يشتمل على متعدد ثم يذكر أشياء على عدد ذلك كل واحد يرجع إلى واحد من المتقدم ويفوض إلى عقل السامع رد كل واحد إلى ما يليق به فالإجمالي كقوله تعالى ‏ {‏وقالوا لن يدخل الجنة إلا من كان هودًا أو نصارى‏} ‏ أي وقالت اليهود لن يدخل الجنة إلا اليهود وقالت النصارى لن يدخل الجنة إلا النصارى وإنما سوغ الإجمال في اللف ثبوت العناد بين اليهود والنصارى فلا يمكن أن يقول أحد الفريقي بدخول الفريق الآخر الجنة فوثق بالعقل في أنه يرد كل قول إلى فريقه لأمن اللبس وقائل ذلك يهود المدينة ونصارى نجران‏.‏
قلت‏:‏ وقد يكون الإجمال في النشر لا في الملف بأن يؤتى بمتعدد ثم بلفظ يشتمل على متعدد يصلح لهما نحو ‏ {‏حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر‏} ‏ على قول أبي عبيدة أن الخيط الأسود أريد به الفجر الكاذب لا الليل وقد بينته في أسرار التنزيل‏.‏
والتفصيلي قسمان‏:‏ أحدهما أن يكون على ترتيب اللف كقوله تعالى جعل لكم الليل والنهار لتسكنوا فيه ولتبتغوا من فضله فالسكون راجع إلى الليل والابتغاء راجع إلى النهار‏.‏
وقوله تعالى ‏ {‏ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط فتقعد ملومًا محسورًا‏} ‏ فللوم راجع إلى البخل ومحسورًا راجع إلى الإسراف لأن معناه منقطعًا لا شيء عندك‏.‏
وقوله ‏ {‏ألم يجدك يتيمًا‏} ‏ الآيات فإن قوله ‏ {‏فأما اليتيم فلا تقهر‏} ‏ راجع إلى قوله ‏ {‏ألم يجدك يتيمًا فآوى‏} ‏ ‏ {‏وأما السائل فلا تنهر‏} ‏ راجع إلى قوله ‏ {‏ووجدك ضالًا‏} ‏ فإن المراد السائل عن العلم كمات فسره مجاهد وغيره وأما بنعمة ربك فحدث راجع إلى قوله ‏ {‏ووجدك عائلًا فأغنى‏} ‏ رأيت هذا المثال في شرح الوسيط للنووي المسمى بالتنقيح‏.‏
والثاني أن يكون على عكس ترتيبه كقوله تعالى ‏ {‏يوم تبيض وجوه وتسود وجوه فأما الذين اسودت وجوههم‏} ‏ الخ وجعل منه جماعة قوله تعالى ‏ {‏حتى يقول الرسول والذين آمنوا معه متى نصر الله ألا إن نصر الله قريب‏} ‏ قالوا متى نصر الله قول الذين آمنوا ‏ {‏ألا إن نصر الله قريب‏} ‏ قول الرسول‏:‏ وذكر الزمخشري له قسمًا آخر كقوله تعالى ‏ {‏ومن آياته منامكم بالليل والنهار وابتغاؤكم من فضله‏} ‏ قال‏:‏ هذا من باب اللف وتقديره ومن آياته منامكم وابتغاؤكم من فضله بالليل والنهار إلا أنه فصل بين منامكم وابتغاؤكم بالليل والنهار لأنهما زمانان والزمان والواقع فيه كشيء واحد مع إقامة اللف على الاتحاد‏.‏
المشاكلة‏:‏ ذكر الشيء بلفظ غيره لوقوعه في صحبته تحقيقًا أوتقديرًا فالأول كقوله تعالى تعلم ما في نفسي ولا أعلم ما في نفسك ‏ {‏ومكروا ومكر الله‏} ‏ فإن إطلاق النفس والمكر في جانب الباري تعالى لمشاكلة ما معه وكذا قوله ‏{‏وجزاء سيئة سيئة مثلها لأن الجزاء حق لا يوصف بأنه سيئة من اعتدى عليكم فاعتدوا عليه فاليوم ننساكم كما نسيتم ويسخرون منهم سخر الله منهم إنما نحن مستهزئون الله يستهزئ بهم ومثال التقدير قوله تعالى صبغة الله أي تطهير الله لأن الإيمان يطهر النفوس والأصل فيه أن النصارى كانوا يغمسون أولادهم في ماء أصفر المزاوجة‏:‏ أن يزاوج بين معنيين في الشرط والجزاء أوما جرى مجراهما كقوله‏:‏ إذا ما نهى الناهي فلج بي الهوى أصاخت إلي الواشي فلج بها الهجر ومنه في القرآن آتيناه آيتنا فانسلخ منها فاتبعه الشيطان فكان من الغاوين‏.‏
المبالغة‏:‏ أن يذكر المتكلم وصفًا فيزيد فيه حتى يكون أبلغ في المعنى الذي قصده‏.‏
وهي ضربان‏:‏ مبالغة في الوصف بأن يخرج إلى حد الاستحالة ومنها يكاد زيتها يضيء ولولم تمسه بار ‏ {‏ولا يدخلون الجنة حتى يلج الجمل في سم الخياط‏} ‏‏.‏
ومبالغة بالصيغة‏.‏
وصيغ المبالغة فعلان كالرحمن وفعيل كالرحيم وفعال كالتواب والغفار والقهار وفعول كغفور وشكور وودود وفعل كحذر وأشر وفرح وفعال بالتخفيف كعجاب وبالتشديد ككبار وفعل كلبد وكبر وفعلى كالعليا والحسنى وشورى والسوأى‏.‏
فائدة الأكثر على أن فعلان أبلغ من فعيل ومن ثم قال الرحمن أبلغ من الرحيم‏.‏
ونصره السهيلي بأنه ورد على صيغة التثنية والتثنية تضعيف فكأن البناء تصافعت فيه الصفة‏.‏
وذهب ابن الأنباري إلى أن الرحيم أبلغ من الرحمن ورجحه ابن عسكر بتقديم الرحمن عليه وبأنه جاء على صيغة الجمع كعبيد وهوأبلغ من صيغة التثنية‏.‏
وذهب قطرب إلى أنهما سواء‏.‏فائدة ذكر البرهان الرشيد وأن صفات الله التي على صيغة المبالغة كلها مجاز لأنها موضوعة للمبالغة ولا مبالغة فيها لأن المبالغة إن ثبتت للشيء أكثر مما له وصفاته تعالى متناهية في الكمال لا يمكن المبالغة فيها وأيضًا فالمبالغة تكون في صفات تقبل الزيادة أوالنقصان وصفات الله منزهة عن ذلك‏.‏وستحسنه الشيخ تقي الدين السبكي‏.‏
وقال الزركشي في البرهان‏:‏ التحقيق أن صيغ المبالغة قسمان‏.‏
أحدها‏:‏ ما تحصل المبالغة فيه بحسب زيادة الفعل‏.‏
والثاني‏:‏ بحسب تعدد المفعولات‏.‏
ولا شك أن تعددها لا يوجب للفعل زيادة إذ الفعل الواحد قد يقع على جماعة متعددين وعلى هذا القسم تنزل صفاته تعالى ويرتفع الإشكال ولهذا قال بعضهم في حكيم معنى المبالغة فيه تكرار حكمه بالنسبة إلى الشرائع‏.‏
وقال في الكشاف‏:‏ المبالغة في التواب للدلالة على كثرة من يتوب عليه من عباده أولأنه بليغ في قبول التوبة نزل صاحبها منزلة من لم يذنب قط لسعة كرمه‏.‏وقد أورد بعض الفضلاء سؤالًا على قوله ‏ {‏والله على كل شيء قدير‏} ‏ وهوأن قديرًا من صبغ المبالغة فيستلزم الزيادة على معنى قادر والزيادة على معنى قادر محال إذا الإيجاد من واحد لا يمكن فيه التفاضل باعتبار كل فرد فرد‏.‏
وأجيب بأن المبالغة لما تعذر حملها عن كل فرد وجب صرفها إلى مجموع الإفراد التي دل السياق عليها فهي بالنسبة إلى كثرة المتعلق لا الوصف‏.‏
المطابقة‏.‏
وتسمى الطباق‏:‏ الجمع بين متضادين في الجملة وهوقسمان‏:‏ حقيقي ومجازي‏:‏ والثاني يسمى التكافؤ وكل منهما إما لفظي أومعنوي وإما طباق إيجاب أوسلب فمن أمثلة ذلك ‏ {‏فليضحكوا قليلًا وليبكوا كثيرًا‏} ‏ ‏ {‏وأنه هو أضحك وأبكى وأنه هو أمات وأحيا‏} ‏ ‏ {‏لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم‏} ‏ ‏ {‏وتحسبهم أيقاظًا وهم رقود‏} ‏‏.‏
ومن أمثلة المجازي ‏ {‏أو من كان ميتًا فأحييناه‏} ‏ أي ضالًا فهديناه ومن أمثلة طباق السلب ‏ {‏تعلم ما في نفسي ولا أعلم ما في نفسك‏} ‏ ‏ {‏فلا تخشوا الناس واخشون‏} ‏‏.‏
ومن أمثلة المعنوي ‏ {‏إن أنتم إلا تكذبون‏} ‏ ‏ {‏قالوا ربنا يعلم إنا إليكم لمرسلون‏} ‏ معناه‏:‏ ربنا يعلم إنا لصادقون ‏ {‏جعل لكم الأرض فراشًا والسماء بناء‏} ‏ قال أبوعلي الفارسي‏:‏ لما كان البناء رفعًا للمبنى قوبل بالفراش الذي هوعلى خلاف البناء‏.‏ومنه نوع يسمى الطباق الخفي كقوله ‏ {‏مما خطيئاتهم أغرقوا فادخلوا نارًا‏} ‏ لأن الغرق من صفات الماء فكأنه جمع بين الماء والنار‏.‏
قال ابن منقذ‏:‏ وهي أخفى مطابقة في القرآن‏.‏
وقال ابن المعتز‏:‏ من أملح الطباق وأخفاه قوله تعالى ولكم في القصاص حياة لأن معنى القصاص القتل فصار القتل سبب الحياة‏.‏
ومنه نوع يسمى ترصيع الكلام وهواقتران الشيء بنما يجتمع معه في قدر مشترك كقوله ‏ {‏إن لك أن لا تجوع فيها ولا تعرى وأنك لا تظمأ فيها ولا تضحى‏} ‏ أتى بالجوع مع العري وبابه أن يكون مع الظمأ وبالضحى مع الظمأ وبابها أن يكون مع العري لكن الجوع والعري اشتركا في الخلو فالجوع خلوالباطن من الطعام والعري خلوالظاهر من اللباس والظمأ والضحى اشتركا في الاحتراق فالظمأ احتراق الباطن من العطش والضحى احتراق الظاهر من حر الشمس‏.‏
ومنه نوع يسمى المقابلة وهي أن يذكر لفظان فأكثر ثم أضدادهما على الترتيب‏.‏
قال ابن أبي الأصبع‏:‏ والفرق بين الطباق والمقابلة من وجهين‏.‏
أحدهما‏:‏ أن الطباق لا يكون إلا من ضدين فقط والمقابلة لا تكون إلا بما زاد من الأربعة إلى العشرة‏.‏
والثاني‏:‏ أي الطباق لا يكون إلا بأضداد والمقابلة بالأضداد بغيرها‏.‏
قال السكاكي‏:‏ ومن خواص المقابلة أنه إذا شرط في الأول شرط أمر شرط في الثاني ضده كقوله تعالى فأما من أعطى واتقى الآيتين قابل بين الإعطاء والبخل والاتقاء والاستغناء والتصديق والتكذيب واليسرى والعسرى ولما جعل التيسير في الأول مشتركًا بين الإعطاء والاتقاء والتصديق جعل ضده وهوالتعسير مشتركًا بين أضدادها‏.‏
وقال بعضهم‏:‏ المقابلة إما لواحد بواحد وذلك قليل جدًا كقوله ‏ {‏لا تأخذه سنة ولا نوم‏} ‏ أواثنين باثنين كقوله ‏ {‏فليضحكوا قليلًا وليبكوا كثيرًا‏} ‏ وثلاثة بثلاثة كقوله ‏ {‏يأمرهم بالمعروف وينهاهم عن المنكر ويحل لهم الطيبات ويحرم عليهم الخبائث‏} ‏ ‏ {‏واشكروا لي ولا تكفرون‏} ‏ وأربعة بأربعة كقوله ‏ {‏فأما من أعطى‏} ‏ الآيتين أوخمسة بخمسة كقوله ‏ {‏إن الله لا يستحيي أن يضرب مثلا ما‏} ‏ الآيات قابل بين بعوضه فما فوقها وبين فأما الذين آمنوا وأما الذين كفروا وبين يضل ويهدي وبين ينقضون وميثاقه وبين يقطعون وأن يوصل‏.‏
أوستة بستة كقوله ‏ {‏زين للناس حب الشهوات‏} ‏ الآية ثم قال ‏ {‏قل أؤنبئكم‏} ‏ الآية قابل الجنات والأنهار والخلد والأزواج والتطهير والرضوان بإزاء النساء والبنين والذهب والفضة والخيل المسومة والأنعام والحرث‏.‏
وقسم آخر المقابل إلى ثلاثة أنواع‏:‏ نظيري ونقيضي وخلافي‏.‏
مثال الأول مقابلة السنة بالنوم في الآية الأولى فإنهما جميعًا من باب الرقاد المقابل باليقظة في آية وتحسبهم أيقاظًا وهم رقود وهذا مثال الثاني فإنهما نقيضان‏.‏
ومثال الثالث‏:‏ مقابلة الشر بالرشد في قوله ‏{‏إنا لا ندري أشر أريد بمن في الأرض أم أراد بهم ربهم رشدًا فإنهما خلافان لا نقيضان فإن نقيض الشر الخير والرشد ألغي‏.‏
المواربة براء مهملة وباء موحدة‏:‏ أن يقول المتكلم قولًا يتضمن ما ينكر عليه فإذا حصل الإنكار واستحضر بحذقه وجهًا من الوجوه يتلخص به إما بتحريف كلمة أوتصحيفها أوزيادة أونقص‏.‏
قال ابن أبي الأصبع‏:‏ ومنه قوله تعالى حكاية عن أكبر أولاد يعقوب ‏ {‏ارجعوا إلى أبيكم فقولوا يا أبانا إن ابنك سرق‏} ‏ فإنه قرئ أن ابنك سرق ولم يسرق فأتى بالكلام على الصحة بإبدال ضمة من فتحة وتشديد الراء وكسرتها‏.‏
المراجعة‏:‏ قال ابن أبي الأصبع‏:‏ هي أن يحكي المتكلم مراجعة في القول جرت بينه وبين محاور له بأوجز عبارة وأعدل سبك وأعذب ألفاظ ومنه قوله تعالى ‏ {‏قال إني جاعلك للناس إمامًا قال ومن ذريتي قال لا ينال عهدي الظالمين‏} ‏ جمعت هذه القطعة وهي بعض آية ثلاث مراجعات فيها معاني الكلام من الخبر والاستخبار والأمر والنهي والوعد والوعيد بالمنطوق والمفهوم‏.‏
قلت‏:‏ أحسن من هذا أن يقال‏:‏ جمعت الخبر والطلب والإثبات والنفي والتأكيد والحذف والبشارة والنذارة والوعد والوعيد‏.‏
النزاهة‏:‏ هي خلوص ألفاظ الهاء من الفحش حتى يكون كما قال أبوعمر ابن العلاء وقد سئل عن أحسن الهجاء‏:‏ هو الذي إذا أنشدته العذراء في خدرها لا يقبح عليها ومنه قوله تعالى وإذا دعوا إلى الله ورسوله ليحكم بينهم إذا فريق منهم معرضون ثم قال أفي قلوبهم مرض أم ارتابوا أم يخافون أن يحيف الله عليهم ورسوله بل أولئك الظالمون فإن ألفاظ ذم هؤلاء المخبر عنهم بهذا الخبر أتت منزهة عما يقبح في الهجاء من الفحش وسائر هجاء القرآن كذلك‏.‏
الإبداع‏:‏ بالباء الموحدة‏:‏ أ يشتمل الكلام على عدة ضروب من البديع‏.‏قال ابن أبي الأصبع‏:‏ ولم أر في الكلام مثل قوله تعالى يا أرض ابلعي ماءك فإن فيها عشرين ضربًا من البديع وهي سبع عشرة لفظة وذلك المناسبة التامة في ابلعي واقلعي والاستعارة فيهما والطباق بين الأرض والسماء‏.‏
والمجاز في قوله يا سماء فإن الحقيقة يا مطر السماء والإشارة في وغيض الماء فإنه عبر به عن معان كثيرة لأن الماء لا يغيض حتى يقلع مطر السماء وتبلغ الأرض ما يخرج منها من عيون الماء فينقص الحاصل على وجه الأرض من الماء‏.‏
والإرداف في واستوت‏.‏
والتمثيل في وقضى الأمر‏.‏
والتعليل فإن غيض الماء علة الاستواء‏.‏
وصحة التقسيم فإنه استوعب فيه أقسام الماء حالة نقصه إذ ليس إلا احتباس ماء السماء والماء النابع من الأرض وغيض الماء الذي على ظهرها‏.‏
والاحتراس في الدعاء لئلا يتوهم أن الغرق لعمومه يشمل من لا يستحق الهلاك فإن عدله تعالى يمنع أن يدعوعلى غير مستحق‏.‏
وحسن النسق وائتلاف اللفظ مع المعنى والإيجاز فإنه تعالى قص القصة مستوعبة بأخصر عبارة‏.‏
والتسهيم فإن أول الآية يدل على آخرها‏.‏
والتهذيب لأن مفرداتها موصوفة بالصفات الحسن كل لفظة سهلة مخارج الحروف عليها رونق الفصاحة مع الخلومن البشاعة وعقادة التركيب‏.‏وحسن البيان من جهة أن السامع لا يتوقف في فهم معنى الكلام ولا يشكل عليه شيء منه‏.‏
والتمكين لأن الفاصلة مستقرة في محلها مطمئنة في مكانها غير قلقة ولا مستدعاة‏.‏
والانسجام هذا ما ذكره بان أبي الأصبع قلت‏:‏ وفيها أيضًا الاعتراض‏


78 في معرفة شروط المفسر وآدابه

النوع الثامن والسبعون في معرفة شروط المفسر وآدابه

قال العلماء‏:‏ من أراد تفسير الكتاب العزيز طلبه أولًا من القرآن فما أجمل منه في مكان فقد فسر في موضع آخر وما اختصر في مكان فقد بسط في موضع آخر منه‏.‏
وقد ألف ابن الجوزي كتابًا فيما اجمل في القرآن في موضع وفسر في موضع آخر منه وأشرت إلى أمثلة منه في نوع المجمل فإن أعياه ذلك طلبه من السنة فإنها شارحة للقرآن وموضحة له‏.‏
وقد قال الشافعي رضي الله عنه‏:‏ كل ما حكم به رسول الله صلى الله عليه وسلم فهومما فهمه من القرآن قال تعالى إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله في آيات أخر وقال صلى الله عليه وسلم‏:‏ ألا إني أوتيت القرآن ومثله معه‏:‏ عني السنة فإن لم يجده من السنة رجع إلى أقوال الصحابة فإنهم أدرى بذلك لما شاهدوه من القرائن والأحوال عند نزوله ولما اختصوا به من الفهم التام والعلم الصحيح والعمل الصالح‏.‏
وقد روى الحاكم في المستدرك أن تفسير الصحابي الذي شهد الوحي والتنزل له حكم المرفوع‏.‏
وقال الإمام أبوطالب الطبري في أوائل تفسيره القول في آداب المفسر اعلم أن من شرطه صحة الاعتقاد أولا لزوم سنة الدين فإن من كان مغموصًا عليه في دينه لا يؤتمن على الدنيا فكيف على الدين ثم لا يؤتمن في الدين على الإخبار عن عالم فكيف يؤتمن في الإخبار عن أسرار الله تعالى ولأنه لا يؤمن إن كان متهمًا بالإلحاد أن يبغي الفتنة ويغر الناس بليه وخداعه كدأب الباطنية وغلاة الرافضة وإن كان متمًا بهوى لم يؤمن أن يحمله هواه كلما يوافق بدعته كدأب القدرية فإن أحدهم يصنف الكتاب في تفسيره ومقصوده منه الإيضاح الساكن ليصدهم عن أتباع السلف ولزوم طريق الهدى ويجب أن يكون اعتماده على النقل عن النبي صلى الله عليه وسلم وعن أصحابه ومن عاصرهم ويتجنب المحدثات وإذا تعارضت أقوالهم وأمكن الجمع بينها فعل نحوأن يتكلم على الصراط المستقيم وأقوالهم فيه ترجع إلى شيء واحد فيدخل منها ما يدخل في الجمع فلا تنافي بين القرآن وطريق الأنبياء فطريق السنة وطريق النبي صلى الله عليه وسلم وطريق أبي بكر وعمر فأيّ هذه الأقوال أفرده كان محسنًا‏.‏
وإن تعارضت رد الأمر إلى ما ثبت فيه السمع فإن لم يجد سمعًا وكان للاستدلال طريق إلى تقوية أحدهما رجح ما قوي الاستدلال فيه كاختلافهم في معنى حروف الهجاء يرجح قول من قال أنها قسم‏.‏وإن تعارضت الأدلة في المراد علم أنه قد اشتبه عليه فيؤمن بمراد الله تعالى ولا يتهجم على تعيينه وينزله منزلة المجل قبل تفصيله والمتشابه قبل تبيينه‏.‏
ومن شروط صحة المقصد فيما يقول ليلقي التسديد فقد قال تعالى والذين جاهدوا فينا لنهديتهم سبنا وإنما يخلص له القصد إذا يخلص القصد إذا زهد في الدنيا لأنه إذا رغب فيها لم يؤمن أن يتوسل به غرض يصده عن صواب قصده ويفسد عليه صحة عمله‏.‏
وتمام هذه الشرائط أن يكون ممتلئًا من عدة الإعراب لا يلتبس عليه اختلاف وجوه الكلام فإنه إذا خرج بالبيان عن وضع اللسان إما حقيقة أومجازًا فتأويله تعطيله وقد رأيت بعضهم يفسر قوله تعالى قل الله ثم ذرهم أنه ملازمة قول الله ولم يدر الغبي أن هذه جملة حذف منها الخبر والتقدير‏:‏ الله أنزله اه كلام أبي طالب‏.‏
وقال ابن تيمية في كتاب ألفه في هذا النوع‏:‏ يجب أن يعلم أن النبي صلى الله عليه وسلم بين لأصحابه معاني القرآن كما بين لهم ألفاظه فقوله تعالى لتبين للناس ما نزل إليهم يتناول هذا وهذا‏.‏
وقد قال أبوعبد الرحمن السلمي‏:‏ حدثنا الذين كانوا يقرءون القرآن كعثمان بن عفان وعبد الله بن مسعود وغيرهما أنهم كانوا إذا تعلموا من النبي صلى الله عليه وسلم عشر آيات لم يتجاوزوها حتى يعلموا ما فيها من العلم والعمل قالوا‏:‏ فتعلمنا القرآن والعلم والعمل جميعًا ولهذا كانوا يبقون مدة في حفظ السورة‏.‏
وقال أنس‏:‏ كان الرجل إذا قرأ البقرة وآل عمران جد في أعيننا‏.‏
رواه أحمد في مسنده وأقام ابن عمر على حفظ البقرة ثمان سنين‏.‏
أخرجه في الموطأ وذلك إن الله قال كتاب أنزلناه إليك مبارك ليدبروا آياته وقال أفلا يتدبرون القرآن وتدبر الكلام بدون فهم معانيه لا يمكن وأيضًا فالعادة تمنع أن يقرأ قوم كتابًا في فن من العلم كالطب والحساب ولا يستشرحونه فكيف بكلام الله الذي هوعصمتهم وبه نجاتهم وسعادتهم وقيام دينهم ودنياهم ولهذا كان النزاع بين الصحابة في تفسير القرآن قليلًا جدًا وهووإن كان بين التابعين أكثر منه بين الصحابة فهوقليل بالنسبة إلى ما بعدهم ومن التابعين من تلقى جميع التفسير عن الصحابة وربما تكلموا في بعض ذلك بالاستنباط والاستدلال والخلاف بين السلف في التفسير قليل وغالب ما يصح عنهم من الخلاف يرجع إلى اختلاف تنوع لا اختلاف تضاد وذلك صنفان‏.‏
أحدهما‏:‏ أن يعبر واحد منهم عن المراد بعبارة غير عبارة صاحبه تدل على معنى في المسمى غير المعنى الآخر مع اتحاد المسمى كتفسيرهم الصراط المستقيم‏:‏ بعض بالقرآن‏:‏ أي أتباعه وبعض بالإسلام فالقولان متفقان لأن دين الإسلام هوأتباع القرآن ولكن كل منهما نبه على وصف غير الوصف الآخر كما أن لفظ صراط يشعر بوصف ثالث وكذلك قول من قال هو السنة والجماعة وقول من قال هوطريق العبودية وقول من قال هوطاعة الله ورسوله وأمثال ذلك فهؤلاء كلهم أشاروا إلى ذات واحدة لكن وصفها كل منهم بصفة من صفاتها‏.‏
الثاني‏:‏ أن يذكر كل منهم من الاسم العام بعض أنواعه على سبيل التمثيل وتنبيه المستمع على النوع لا على سبيل الحد المطابق للمحدود في عمومه وخصوصه مثاله ما نقل في قوله تعالى ‏ {‏ثم أورثنا الكتاب الذين اصطفينا‏} ‏ الآية فمعلوم أن الظالم لنفسه يتناول المضيع لواجبات والمنهك للحرمات والمقتصد يتناول فاعل الواجبات وتارك المحرمات والسابق يدخل فيه من سبق فتقرب بالحسنات مع الواجبات‏.‏
فالمقتصدون أصحاب اليمين والسابقون السابقون أولئك هم المقربون ثم إن كلًا منهم يذكر هذا في نوع من أنواع الطاعات كقول القائل السابق الذي يصلي في أول الوقت والمقتصد الذي يصلي في أثنائه والظالم لنفسه الذي يؤخر العصر إلى الاصفرار‏.‏
أويقول السابق المحسن بالصدقة مع الزكاة والمقتصد الذي يؤدي الزكاة المفروضة فقط والظالم مانع الزكاة‏.‏
قال‏:‏ وهذان الصنفان اللذان ذكرناهما في تنوع التفسير تارة لتنوع الأسماء والصفات وتارة لذكر بعض أنواع المسمى هو الغالب في تفسير سلف الأمة الذي يظن أنه مختلف ومن التنازع الموجود منهم ما يكون اللفظ فيه محتملًا لأمرين‏:‏ إما لكونه مشتركًا في اللغة كلفظ القسورة الذي يراد به الرامي ويراد به الأسد ولفظ عسعس الذي يراد به إقبال الليل وإدباره وإما لكونه متواطئًا في الأصل لكن المراد به أحد النوعين أوأحد الشخصين كالضمائر في قوله ‏ {‏ثم دنا فتدلى‏} ‏ الآية وكلفظ الفجر والشفع والوتر وليال عشر وأشباه ذلك فمثل ذلك يجوز أن يراد به كل المعاني التي قالها السلف وقد لا يجوز ذلك‏.‏فالأول إما لكون الآية نزلت مرتين فأريد بها هذا تارة وهذا تارة وإما لكون اللفظ المشترك يجوز أن يراد به معنياه‏.‏
وإما لكون اللفظ متواطئًا فيكون عامًا إذا لم يكن لمخصصه موجب فهذا النوع إذا صح فيه القولان كان من الصنف الثاني‏.‏
ومن الأقوال الموجودة عنهم ويجعلها بعض الناس اختلافًا أن يعبروا عن المعاني بألفاظ متقاربة كما إذا فسر بعضهم تبسل بتحبس وبعضهم بترتهن لأن كلًا منهما قريب من الآخر‏.‏
ثم قال‏:‏ فصل‏:‏ والاختلاف في التفسير على نوعين‏:‏ منه ما مستنده النقل فقط ومنه ما يعلم بغير ذلك‏.‏
والمنقول إما عن المعصوم أوغيره‏.‏ومنه ما يمكن معرفة الصحيح منه من غيره‏.‏
ومنه ما لا يمكن ذلك‏.‏
وهذا القسم الذي لا يمكن معرفة صحيحه من ضعيفه عامته مما لا فائدة فيه ولا حاجة بنا إلى معرفته وذلك كاختلافهم في لون كلب أصحاب الكهف واسمه وفي البعض الذي ضرب به القتيل من البقرة وفي قدر سفينة نوح وخشبها وفي اسم الغلام الذي قتله الخضر ونحوذلك فهذه الأمور طريق العلم بها النقل فما كان منه منقولًا نقلًا صحيحًا عن النبي صلى الله عليه وسلم قبل وما لا بأن نقل عن أهل الكتاب ككعب ووهب وقف عن تصديقه وتكذيبه لقوله صلى الله عليه وسلم إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم وكذا ما نقل عن بعض التابعين‏.‏
وإن لم يذكر أنه أخذه عن أهل الكتاب فمتى اختلف التابعون لم يكن بعض أقوالهم حجة على بعض وما نقل في ذلك عن الصحابة نقلًا صحيحًا فالنفس إليه أسكن مما ينقل عن التابعين لأن احتمال أن يكون سمعه من النبي صلى الله عليه وسلم أومن بعضه من سمعه منه أقوى ولأن نقل الصحابة عن أهل الكتاب أقل من نقل التابعين ومع جزم الصحابي بما يقوله كيف يقال أنه أخذه عن أهل الكتاب وقد نهوا عن تصديقهم‏.‏
وأما القسم الذي يمكن معرفة الصحيح منه فهذا موجود كثير ولله الحمد وإن قال الإمام أحمد‏:‏ ثلاثة ليس لها أصل‏:‏ التفسير والملاحم والمغازي وذلك لأن الغالب عليها المراسيل‏.‏
وأما ما يعلم بالاستدلال لا بالنقل فهذا أكثر ما فيه الخطأ من جهتين‏.‏
حدثنا بعد تفسير الصحابة والتابعين وتابعيهم بإحسان فإن التفاسير التي يذكر فيها كلام هؤلاء صرفًا لا يكاد يوجد فيها شيء من هاتين الجهتين مثل تفسير عبد الرزاق والفريابي ووكيع وعبد وإسحاق وأمثالهم‏.‏
أحدها‏:‏ قوم اعتقدوا معاني ثم أرادوا حمل ألفاظ القرآن عليها‏.‏
والثاني‏:‏ قوم فسروا القرآن بمجرد ما يسوغ أن يريده من كان من الناطقين بلغة العرب من غير نظر إلى المتكلم بالقرآن والمنزل عليه والمخاطب به فالأولون راعوا المعنى الذي رأوه من غير نظر إلى ما يستحقه ألفاظ القرآن من الدلالة والبيان والآخرون راعوا مجرد اللفظ وما يجوز أن يراد به العربي من غير نظر إلى ما يصلح للمتكلم وسياق الكلام ثم هؤلاء كثير ما يغلطون في احتمال اللفظ لذلك المعنى في اللغة كما يغلط في ذلك الذين قبلهم كما أن الأولين كثيرًا ما يغلطون في صحة المعنى الذي فسروا به القرآن كما يغلط في ذلك الآخرون وإن كان نظر الأولين إلى المعنى أسبق ونظر الآخرين إلى اللفظ أسبق‏.‏
والأولون صنفان‏:‏ تارة يسلبون لفظ القرآن ما دل عليه وأريد به وتارة يحملونه على ما لم يدل عليه ولم يرد به وفي كلا الأمرين قد يكونوا ما قصدوا نفيه أوإثباته من المعنى باطلًا فيكون خطؤهم في الدليل والمدلول وقد يكون حقًا فيكون خطؤهم في الدليل لا في المدلول فالذين أخطئوا فيهما مثل طوائف من أهل البدع اعتقدوا مذاهب باطلة وعمدوا إلى القرآن فتأولوه على رأيهم وليس لهم سلف من الصحابة والتابعين لا في رأيهم ولا في تفسيرهم وقد صنفوا تفاسير على أصول مذهبهم مثل تفسير عبد الرحمن ابن كيسان الأصم والجبائي وعبد الجبار والرماني والزمخشري وأمثالهم ومن هؤلاء من يكون حسن العبارة يدس البدع في كلامه وأكثر الناس لا يعلمون كصاحب الكشاف ونحوه حتى أنه يروج على خلق كثير من أهل السنة كثير من تفاسيرهم الباطلة وتفسير ابن عطية وأمثاله اتبع السنة وأسلم من البدعة ولوذكر كلام السلف المأثور عنهم على وجه لكان أحسن فإنه كثيرًا ما ينقل من تفاسير ابن جرير الطبري وهومن أجلّ التفاسير وأعظمها قدرًا ثم إنه يدع ما ينقله ابن جرير عن السلف ويذكر ما يزعم أنه قول المحققين وإنما يعنى بهم طائفة من أهل الكلام الذين قرروا أصولهم بطرق من جنس ما قررت به المعتزلة أصولهم وإن كانوا أقرب إلى السنة من المعتزلة لكن ينبغي أن يعطي كل ذي حق حقه فإن الصحابة والتابعين والأئمة إذا كان لهم في الآية تفسير وجاء قوم فسروا الآية بقول آخر لأجل مذهب اعتقدوه وذلك المذهب ليس من مذاهب الصحابة والتابعين صار مشاركًا للمعتزلة وغيرهم من أهل البدع في مثل هذا‏.‏
وفي الجملة من عدل عن مذاهب الصحابة والتابعين وتفسيرهم إلى ما يخالف ذلك كان مخطئًا في ذلك بل مبتدعًا لأنهم كانوا أعلم بتفسيره ومعانيه كما أنهم أعلم بالحق الذي بعث الله به الرسول‏.‏وأما الذين أخطئوا في الدليل لا في المدلول كمثل كثير من الصوفية والوعاظ والفقهاء يفسرون القرآن بمعان صحيحة في نفسها لكن القرآن لا يدل عليها مثل كثير مما ذكره السلمي في الحقائق فإن كان فيما ذكروه معان باطلة دخل في القسم الأول أه كلام ابن تيمية ملخصًا وهونفيس جدًا‏.‏
وقال الزركشي في البرهان‏:‏ للناظر في القرآن لطلب التفسير مآخذ كثيرة‏:‏ أمهاتها أربعة‏.‏
الأول‏:‏ النقل عن النبي صلى الله عليه وسلم وهذه هو الطراز المعلم لكن يجب الحذر من الضعيف منه والموضوع فإنه كثير ولهذا قال أحمد‏:‏ ثلاث كتب لا أصل لها‏:‏ المغازي والملاحم والتفسير‏.‏
قال المحققون من أصحابه‏:‏ مراده أن الغالب أنه ليس لها أسانيد صحاح متصلة وإلا فقد صح في ذلك كثير كتفسير الظلم بالشرك في آية الأنعام والحساب اليسير بالعرض والقوة بالرمي في قوله ‏ {‏وأعدوا لهم ما استطعتم من قوة‏} ‏ قلت‏:‏ الذي صح في ذلك قليل جدًا بل أصل المرفوع منه في غاية القلة وسأسردها كلها آخر الكتاب إن شاء الله تعالى‏.‏
الثاني‏:‏ الأخذ بقول الصحابي فإن تفسيره عندهم بمنزلة المرفوع إلى النبي صلى الله عليه وسلم كما قاله الحاكم في مستدركه‏.‏
وقال أبو الخطاب من الحنابلة‏:‏ يحتكل أن لا يرجع إليه إذا قلنا أن قوله ليس بحجة والصواب الأول لأنه من باب الرواية لا الرأي‏.‏
قلت‏:‏ ما قاله الحاكم نازعه فيه ابن الصلاح وغيره من المتأخرين لأن ذلك مخصوص بما فيه سبب النزول أونحوه مما لا مدخل للرأي فيه‏.‏
ثم رأيت الحاكم نفسه صرح به في علوم الحديث فقال‏:‏ ومن الموقوفات تفسير الصحابة‏.‏
وأما من يقول أن تفسير الصحابة مسند فإنما يقوله فيما فيه سبب النزول فقد خصص هنا وعمم في المستدرك فاعتمد الأول والله أعلم‏.‏
ثم قال الزركشي‏:‏ وفي الرجوع إلى قول التابعي روايتان عن أحمد واختار ابن عقيل المنع وحكوه عن شعبه لكن عمل المفسرين على خلافه فقد حكوا في كتبهم أقوالهم لأن غالبها تلقوها من الصحابة وربما يحكى عنهم عبارات مختلفة الألفاظ فيظن من لا فهم عنده أن ذلك اختلاف محقق فيحكيه أقوالًا وليس كذلك بل يكون كل واحد منهم ذكر معنى من الآية لكونه أظهر عنده أوأليق بحال السائل وقد يكون بعضهم يخبر عن الشيء بلازمه ونظيره والآخر بمقصوده وثمرته والكل يؤول إلى معنى واحد غالبًا فإن لم يكن الجمع فالمتأخر من القولين عن الشخص الواحد مقدم إن استويا في الصحة عنه وإلا فالصحيح المقدم‏.‏
الثالث‏:‏ الأخذ بمطلق اللغة فإن القرآن نزل بلسان عربي وهذا قد ذكره جماعة ونص عليه أحمد في مواضع لكن نقل الفضل بن زياد عنه أنه سئل عن القرآن يمثل له الرجل ببيت من الشعر فقال‏:‏ ما يعجبني فقيل ظاهره المنع‏.‏
ولهذا قال بعضهم في جواز تفسير القرآن بمقتضى اللغة روايتان عن أحمد‏.‏
وقيل الكراهة تحمل على من صرف الآية عن ظاهرها إلى معان خارجة محتملة يدل عليها القليل من كلام العرب ولا يوجد غالبًا إلا في الشعر ونحوه ويكون المتبادر خلافها‏.‏
وروى البيهقي في الشعب عن مالك قال‏:‏ لا أوتي برجل غير عالم بلغة العرب يفسر كتاب الله إلا جعلته نكالًا‏.‏
الرابع‏:‏ التفسير بالمقتضى من معنى الكلام والمقتضب من قوة الشرع وهذا هو الذي دعا به النبي صلى الله عليه وسلم لابن عباس حيث قال‏:‏ الهم فقهه في الدين وعلمه التأويل والذي عناه علي بقوله‏:‏ إلا فهمًا يؤتاه الرجل في القرآن‏.‏
ومن هنا اختلف الصحابة في معنى الآية فأخذ كل برأيه على منتهى نظره‏.‏
ولا يجوز تفسير القرآن بمجرد الرأي والاجتهاد من غير أصل قال تعالى ولا تقف ما ليس لك به علم وقال وأن تقولوا على الله ما لا تعلمون وقال لتبين للناس ما نزل إليهم أضاف البيان إليه‏.‏
وقال صلى الله عليه وسلم من تكلم في القرآن برأيه فأصاب فقد أخطأ أخرجه أبوداود والترمذي والنسائي وقال من قال في القرآن بغير علم فليتبوأ مقعده من النار أخرجه أبوداود‏.‏
قال البيهقي في الحديث الأول‏:‏ إن صح أراد والله أعلم الرأي الذي يغلب من غير دليل قام عليه وأما الذي يشده برهان فالقول به جائز‏.‏
وقال في المدخل‏:‏ في هذا الحديث نظر وإن صح فإنما من قال به والله أعلم فقد أخطأ الطريق فسبيله أن يرجع في تفسير ألفاظه إلى أهل اللغة وفي معرفة ناسخه ومنسوخه وسبب نزوله وما يحتاج فيه إلى بيانه إلى أخبار الصحابة الذين شاهدوا تنزيله وأدوا إلينا من السنن ما يكون بيانًا لكتاب الله تعالى قال تعالى وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم ولعلهم يتفكرون فما ورد بيانه من صاحب الشرع ففيه كفاية عن فكرة من بعده وما لم يرد عنه بيانه ففيه حينئذ فكرة أهل العلم بعده ليستدلوا بما ورد بيانه على ما لم يرد‏.‏
قال‏:‏ وقد يكون المراد به من قال فيه برأيه ن غير معرفة منه بأصول العلم وفروعه فيكون موافقته للصواب إن وافقه من حيث لا يعرفه غير محمودة‏.‏
وقال الماوردي‏:‏ قد حمل بعض المتورعة هذا الحديث على ظاهره وامتنع أن يستنبط معاني القرآن باجتهاده ولوصحبها الشواهد ولم يعارض شواهدها نص صريح وهذا عدول عما تعبدنا بمعرفته من النظر في القرآن واستنباط الأحكام كما قال تعالى لعلمه الذين يستنبطونه منهم ولوصح ما ذهب إليه لم يعلم شيء بالاستنباط ولما فهم الأكثر من كتاب الله شيئًا وإن صح الحديث فتأويله أن من تكلم في القرآن بمجرد رأيه ولم يعرج على سوى لفظه وأصاب الحق فقد أخطأ الطريق وإصابته اتفاق إذا الغرض أنه مجرد رأى لا شاهد له‏.‏
وفي الحديث القرآن ذلول ذووجوه فاحملوه على أحسن وجوهه أخرجه أبونعيم وغيره من حديث ابن عباس فقوله ذلول يحتمل معنيين‏:‏ أحدهما أنه مطيع لحامليه تنطق به ألسنتهم‏.‏
والثاني أنه موضح لمعانيه حتى لا يقصر عنه أفهام المجتهدين‏.‏
وقوله ذووجوه يحتمل معنيين‏:‏ أحدهما أن من ألفاظه ما يحتمل وجوهًا في التأويل‏.‏
والثاني أنه قد جمع وجوهًا ن الأوامر والنواهي والترغيب والترهيب والتحريم‏.‏وقوله فاحملوه على احسن وجوهه يحتمل معنيين‏:‏ أحدهما الحمل على أحسن معانيه‏.‏
والثاني أحسن ما فيه من العزائم دون الرخص والعفودون الانتقام وفيه دلالة ظاهرة على جواز الاستنباط والاجتهاد في كتاب الله تعالى أه‏.‏
وقال أبو الليث‏:‏ النهي إنما صرف إلى المتشابه منه لا إلى جميعه كما قال تعالى فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه لأن القرآن إنما نزل حجة على الخلق فلولم يجب التفسير لم تكن الحجة بالغة فإذا كان كذلك لجاز لمن عرف لغات العرب وأسباب النزول أن يفسره‏.‏وأما من لم يعرف وجوه اللغة فلا يجوز أن يفسره إلا بمقدار ما سمع فيكون ذلك على وجه الحكاية لا على وجه التفسير ولوأنه يعلم التفسير وأراد أن يستخرج من الآية حكمًا أودليل الحكم فلا بأس‏.‏
ولوقال المراد كذا من غير ا يسمع فيه شيئًا فلا يحل هو الذي نهى عنه‏.‏
وقال ابن الأنباري‏:‏ في الحديث الأول حمله بعض أهل العلم على أن الرأي معني به الهوى‏.‏
فمن قال في القرآن قولًا يوافق هواه فلم يأخذه عن أئمة السلف وأصاب فقد أخطأ لحكمه على القرآن بما لا يعرف أصله ولا يقف على مذاهب أهل الأثر والنقل فيه‏.‏
وقال في الحديث الثاني‏:‏ له معنيان‏:‏ أحدهما من قال في مشكل القرآن بما لا يعرف من مذاهب الأوائل من الصحابة والتابعين فهومتعرض لسخط الله تعالى‏.‏
والآخر وهوالأصح‏:‏ من قال في القرآن قولًا يعلم أن الحق غيره فليتبوأ مقعده من النار‏.‏
وقال البغوي والكواشي وغيرهما‏:‏ التأويل صرف الآية إلى معنى موافق لما قبلها وبعدها تحتمله الآية غير مخالف للكتاب والسنة من طريق الاستنباط غير محظور على العلماء بالتفسير كقوله تعالى انفروا خفافًا وثقالًا قيل شبابًا وشيوخًا وقيل أغنياء وفقراء وقيل عزابًا ومتأهلين وقيل نشاطًا وغير نشاط وقيل أصحاء ومرضى وكل ذلك سائغ والآية تحتمله‏.‏
وأما التأويل المخالف للآية والشرع فمحظور لأنه تأويل الجاهلين مثل تأويل الروافض قوله تعالى مرج البحرين يلتقيان إنهما عليّ وفاطمة يخرج منهما اللؤلؤ والمرجان يعني الحسن والحسين‏.‏
وقال بعضهم‏:‏ اختلف الناس في تفسير القرآن هل يجوز لكل أحد الخوض فيه فقال قوم‏:‏ لا يجوز لأحد أن يتعاطى تفسير شيء من القرآن وإن كان عالمًا أديبًا متسعًا في معرفة الأدلة والفقه والنحووالأخبار والآثار وليس له إلا أن ينتهي إلى ما روي عن النبي صلى الله عليه وسلم في ذلك‏.‏
ومنهم من قال‏:‏ يجوز تفسيره لمن كان جامعًا للعلوم التي يحتاج المفسر إليها وهي خمسة عشر علمًا‏.‏
أحدها‏:‏ اللغة لأن بها يعرف شرح مفردات الألفاظ ومدلولاتها بحسب الوضع‏.‏
قال مجاهد‏:‏ لا يحل لأحد يؤمن بالله واليوم الآخر أن يتكلم في كتاب الله إذا لم يكن عالمًا بلغات العرب‏.‏
وتقدم قول الإمام مالك في ذلك ولا يكفي في حقه معرفة اليسير منها فقد يكون اللفظ مشتركًا وهويعلم أحد المعنيين والمراد الآخر‏.‏الثاني‏:‏ النحو لأن المعنى يتغير ويختلف باختلاف الإعراب فلا بد من اعتباره‏.‏
أخرج أبوعبيد عن الحسن أنه سئل عن الرجل يتعلم العربية يلتمس بها حسن النطق ويقيم بها قراءته فقال‏:‏ حسن فتعلمها فإن الرجل يقرأ الآية فيعيي بوجهها فيهلك فيها‏.‏
الثالث‏:‏ التصريف لأن به تعرف الأبنية والصيغ‏.‏
قال ابن فارس‏:‏ ومن فاته علمه فاته المعظم لأن وجد مثلًا كلمة مبهمة فإذا صرفناها اتضحت بمصادرها‏.‏
وقال الزمخشري‏:‏ من بدع التفاسير قول من قال‏:‏ إن الإمام في قوله تعالى يوم ندعوا كل أناس بإمامهم جمع أم وإن الناس يدعون يوم القيامة بأمهاتهم دون آبائهم قال‏:‏ وهذا غلط أوجبه جهله بالتصريف فإن أمًا لا تجمع على إمام‏.‏
الرابع‏:‏ الاشتقاق لأن الاسم إذا كان اشتقاقه من مادتين مختلفتين اختلف باختلافهما كالمسيح هل هومن السياحة أوالمسح‏.‏
الخامس والسادس والسابع‏:‏ المعاني والبيان والبديع لأنه يعرف بالأول خواص تراكيب الكلام من جهة إفادتها المعنى وبالثاني خواصها من حيث اختلافها بحسب وضوح الدلالة وخفائها وبالثالث وجوه تحسين الكلام وهذه العلوم الثلاثة هي علوم البلاغة وهي من أعظم أركان المفسر لأنه لا بد له من مراعاة ما يقتضيه الإعجاز وإنما يدرك بهذه العلوم‏.‏
وقال السكاكي‏:‏ اعلم أن شأن الإعجاز عجيب يدرك ولا يمكن وصفه كاستقامة الوزن تدرك ولا يمكن وصفها وكالملاحة ولا طريق إلى تحصيله لغير ذوي الفطرة السليمة إلا التمرن على علمي المعاني والبيان‏.‏
وقال ابن الحديد‏:‏ اعلم أن معرفة الفصيح والأفصح والرشيق والأرشق من الكلام أمر لا يدرك إلا بالذوق ولا يمكن إقامة الدلالة عليه وهوبمنزلة جاريتين إحداهما بيضاء مشربة بحمرة دقيقة الشفتين نقية الثغر كحلاء العين أسيلة الخد دقيقة الأنف معتدلة القامة والأخرى دونها في هذه الصفات والمحاسن لكنها أحلى في العيون والقلوب منها ولا يدري سبب ذلك ولكنه يعرف بالذوق والمشاهدة ولا يمكن تعليله وهكذا الكلام‏.‏
نعم يبقى الفرق بين الوصفين أن حسن الوجوه وملاحتها وتفضيل بعضها على بعض يدركه كل من له عين صحيحة‏.‏
واما الكلام فلا يدرك إلا بالذوق وليس كل من اشتغل بالنحوواللغة والفقه يكون من أهل الذوق وممن يصلح لانتقاد الكلام وإنما أهل الذوق هم الذين اشتغلوا بعلم البيان وراضوا أنفسهم بالرسائل والخطب والكتابة والشعر وصارت لهم بذلك دراية وملكة تامة فإلى أولئك ينبغي أن يرجع في معرفة الكلام وفضل بعضه على بعض‏.‏
وقال الزمخشري‏:‏ من حق مفسر كتاب اله الباهر وكلامه المعجز أن يتعاهد بلقاء النظم على حسنه والبالغة على كمالها وما وقع به التحدي سليمًا من القادح‏.‏
وقال غيره‏:‏ معرفة هذه الصناعة بأوضاعها هي عمدة التفسير المطلع على عجائب كلام الله تعالى وهي قاعدة الفصاحة وواسطة عقد البلاغة‏.‏
الثامن‏:‏ علم القراءات لأنه به يعرف كيفية النطق بالقرآن وبالقراءات يترجح بعض الوجوه المحتملة على بعض‏.‏
التاسع‏:‏ أصول الدين بما في القرآن من الآية الدالة بظاهرها على ما لا يجوز على الله تعالى فالأصولي يؤول ذلك ويستدل على ما يستحيل وما يجب وما يجوز العاشر‏:‏ أصول الفقه إذ به يعرف وجه الاستدلال على الأحكام والاستنباط‏.‏
الحادي عشر‏:‏ أسباب النزول والقصص إذ بسبب النزول يعرف معنى الآية المنزلة فيه بحسب ما أنزلت فيه‏.‏
الثاني عشر‏:‏ الناسخ والمنسوخ ليعلم المحكم من غيره الثالث عشر‏:‏ الفقه‏.‏
الرابع عشر‏:‏ الأحاديث المبينة لتفسير المجمل والمبهم‏.‏
الخامس عشر‏:‏ علم الموهبة وهوعلم يورثه الله تعالى لمن عمل بما علم وإليه الإشارة بحديث من عمل بما علم ورثه الله علم ما لم يعلم قال ابن أبي الدنيا‏:‏ وعلوم القرآن وما يستنبطه منه بحر لا ساحل له‏.‏
قال‏:‏ فهذه العلوم التي هي كالآلة للمفسر لا يكون مفسرًا إلا بتحصيلها فمن فسر بدونها كان مفسرًا بالرأي المنهي عنه وإذا فسر مع حصولها لم يكن مفسرًا بالرأي المنهي عنه‏.‏
قال‏:‏ والصحابة والتابعون كان عندهم علوم العربية بالطبع لا بالاكتساب واستفادوا العلوم الأخرى من النبي صلى الله عليه وسلم‏.‏
قلت‏:‏ ولعلك تستشكل علم الموهبة وتقول‏:‏ هذا شيء ليس في قدرة الإنسان وليس كما ظننت من الإشكال والطريق في تحصيله ارتكاب الأسباب الموجبة له من العمل والزهد‏.‏
قال في البرهان‏:‏ اعلم أنه لا يحصل للناظر فهم معاني الوحي ولا يظهر له أسراره وفي قلبه بدعة أوكبر أوهوى أوحب الدنيا أووهومصر على ذنب أوغير متحقق بالإيمان أوضعيف التحقيق أويعتمد على قول مفسر ليس عنده علم أوراجع إلى معقوله وهذه كلها حجب وموانع بعضها آكد من بعض‏.‏
قلت‏:‏ وفي هذا المعنى قوله تعالى سأصرف عن آياتي الذين يتكبرون في الأرض بغير الحق قال سفيان بن عيينة‏:‏ يقول أنزع عنهم فهم القرآن‏.‏
أخرجه ابن أبي حاتم‏.‏
وقد أخرج ابن جرير وغيره من طرق ابن عباس قال‏:‏ التفسير أربعة أوجه‏:‏ وجه تعرفه العرب من كلامها وتفسير لا يعذر أحد بجهالته وتفسير تعرفه العلماء وتفسير لا يعلمه إلا الله تعالى‏.‏
ثم رواه مرفوعًا بسند ضعيف بلفظ أنزل القرآن على أربعة أحرف‏:‏ حلال وحرام لا يعذر أحد بجهالته وتفسير تفسره العرب وتفسير تفسره العلماء ومتشابه لا يعلمه إلا الله تعالى ومن ادعى علمه سوى الله تعالى فهوكاذب قال الزركشي في البرهان في قول ابن عباس‏:‏ هذا تقسيم صحيح فأما الذي تعرفه العرب فهوالذي يرجع فيه إلى لسانهم وذلك اللغة والإعراب فأما اللغة فعلى المفسر معرفة معانيها ومسميات أسمائها ولا يلزم ذلك القارئ ثم إن كان ما يتضمنه ألفاظها يوجب العمل دون العلم كفى فيه خبر الواحد والاثنين والاستشهاد بالبيت والبيتين‏.‏وإن كان يوجب العلم لم يكف ذلك بل لا بد أن يستفيض ذلك اللفظ وتكثر شواهده من الشعر‏.‏
وأما الإعراب فما كان اختلافه محيلًا للمعنى وجب على المفسر والقارئ تعلمه ليوصل المفسر إلى معرفة الحكم ويسلم القارئ من اللحن وإن لم يكن محيلًا للمعنى وجب تعلمه على القارئ ليسلم نم اللحن ولا يجب على المفسر لوصوله إلى المقصود بدونه‏.‏وأما ما لا يعذر أحد بجهله فهوما تتبادر الأفهام إلى معرفة معناه من النصوص المتضمنة شرائع الأحكام ودلائل التوحيد وكل لفظ أفاد معنى واحدًا جليًا يعلم أنه مراد الله تعالى فهذا القسم لا يلتبس تأويله إذ كل أحد يدرك معنى التوحيد من قوله تعالى فاعلم أنه لا إله إلا الله وأنه لا شريك له في الإلهية وإن لم يعلم لا موضوعة في اللغة للنفي وإلا للإثبات وأن مقتضى هذه الكلمة الحصر ويعلم كل أحد بالضرورة أن مقتضى أقيموا الصلاة وآتوا الزكاة ونحوه طلب إيجاب المأمور به وإن لم يعلم أن صيغة أفعل بوجوب فما كان من هذا القسم لا يعذر أحد يدعي الجهل بمعاني ألفاظه لأنها معلومة لكل أحد بالضرورة‏.‏وأما ما لا يعلمه إلا الله تعالى فهوما يجري مجرى الغيوب نحوالآي المتضمنة لقيام الساعة وتفسير الروح والحروف المقطعة وكل متشابه في القرآن عند أهل الحق فلا مساغ لاجتهاد في تفسيره ولا طريق إلى ذلك إلا بالتوقيف بنص من القرآن أوالحديث أوإجماع الأمة على تأويله‏.‏وأما ما يعلمه العلماء ويرجع إلى اجتهادهم فهوالذي يغلب عليه إطلاق التأويل وذلك استنباط الأحكام وبيان المجمل وتخصيص العموم وكل لفظ احتمل معنيين فصاعدًا فهوالذي لا يجوز لغير العلماء الاجتهاد فيه وعليهم اعتماد الشواهد والدلائل دون مجرد الرأي فإن كان أحد المعنيين أظهر وجب الحمل عليه إلا أن يقوم دليل على أن المراد هو الخفي وإن استويا والاستعمال فيهما حقيقة لكن في أحدهما حقيقة لغوية أوعرفية وفي الآخر شرعية فالحمل على الشرعية أولى إلا أن يدل دليل على إرادة اللغوية كما في وصلّ عليهم إن صلاتك سكن لهم ولوكان في أحدهما عرفية والآخر لغوية فالحمل على العرفية أولى وإن اتفقا في ذلك أيضًا فإن تنافي اجتماعهما ولم يمكن إرادتهما باللفظ الواحد كالقرء للحيض والطهر اجتهد في المراد منهما بالأمارات الدالة عليه فما ظنه فهومراد الله تعالى في حقه وإن لم يظهر له شيء فهل يتحير في الحمل على أيهما شاء ويأخذ بالأغلظ حكمًا أوبالأخف أقوال وإن لم يتنافيا وجب الحمل عليهما عند المحققين ويكون ذلك أبلغ في الإعجاز والفصاحة إلا أن دل دليل على إرادة أحدهما إذا عرف ذلك فينزل حديث من تكلم بالقرآن برأيه على قسمين من هذه الأربعة‏:‏ أحدهما تفسير اللفظ لاحتياج المفسر له إلى التبحر في معرفة لسان العرب‏.‏
والثاني حمل اللفظ المحتمل على أحد معنييه لاحتياج ذلك إلى معرفة أنواع من العلوم التبحر في العربية واللغة‏.‏
ومن الأصول ما يدرك به حدود الأشياء وصيغ الأمر والنهي والخبر والمجمل والمبين والعموم والخصوص والمطلق والمقيد والمحكم والمتشابه والظاهر والمؤول والحقيقة والمجاز والصريح والكناية‏.‏
ون الفروع ما يدرك به الاستنباط وهذا أقل ما يحتاج إليه ومع ذلك فهوعلى خطر فعليه أن يقول يحتمل كذا ولا يجزم إلا في حكم اضطر إلى الفتوى به فأدى اجتهاده إليه فيجزم مع تجويز خلافه اه‏.‏وقال ابن النقيب‏:‏ جملة ما تحصل في معنى حديث التفسير بالرأي خمسة أقوال‏.‏
أحدهما‏:‏ التفسير من غير حصول العلوم التي يجوز معها التفسير‏.‏
الثاني‏:‏ تفسير المتشابه الذي لا يعلمه إلا الله‏.‏
والثالث‏:‏ التفسير المقرر للمذهب الفاسد بأن يجعل المذهب أصلًا والتفسير تابعًا فيرد إليه بأي طريق أمكن وإن كان ضعيفًا‏.‏
الرابع‏:‏ التفسير أن مراد الله كذا على القطع من غير دليل‏.‏
الخامس‏:‏ التفسير بالاستحسان والهوى‏.‏
ثم قال‏:‏ واعلم أن علوم القرآن ثلاثة أقسام‏.‏
الأول‏:‏ علم لم يطلع اله عليه أحدًا من خلقه وهوما استأثر به من علوم أسرار كتابه من معرفة كنه ذاته وغيوبه التي لا يعلمها إلا هو وهذا لا يجوز لأحد الكلام فيه بوجه من الوجوه إجماعًا‏.‏
الثاني‏:‏ ما اطلع الله عليه نبيه من أسرار الكتاب واختصه به وهذا اليجوز الكلام فيه إلا له صلى الله عليه وسلم أولمن أذن له‏.‏
قال‏:‏ وأوائل السور من هذا القسم وقيل من القسم الأول‏.‏
الثالث‏:‏ علوم علمها اله نبيه مما أودع كتابه من المعاني الجلية والخفية وأمره بتعليمها وهذا ينقسم إلى قسمين‏:‏ منه ما لا يجوز الكلام فيه إلا بطريق السمع وهوأسباب النزول والناسخ والمنسوخ والقراءات واللغات وقصص الأمم الماضية وأخبار ما هوكائن من الحوادث وأمور الحشر والمعاد‏.‏
ومنه ما يؤخذ بطريق النظر والاستدلال والاستنباط والاستخراج من الألفاظ وهوقسمان‏:‏ قسم اختلفوا في جوازه وهوتأويل الآيات المتشابهات في الصفات‏.‏
وقسم اتفقوا عليه وهواستنباط الأحكام الأصلية والفرعية والإعرابية لأن مبناها على الأقيسة وكذلك فنون البالغة وضروب المواعظ والحكم والإرشادات لا يمتنع استنباطها منه واستخراجها لمن له أهلية انتهى ملخصًا‏.‏
وقال أبوحيان‏:‏ ذهب بعض من عاصرناه إلى أن علم التفسير مضطر إلى النقل في فهم معاني تركيبه بالإسناد إلى مجاهد وطاوس وعكرمة وأضرابهم وإن فهم الآيات يتوقف على ذلك‏.‏
قال‏:‏ وليس كذلك‏.‏
وقال الزركشي بعد حكاية ذلك‏:‏ الحق أن علم التفسير منه ما يتوقف على النقل كسبب النزول والنسخ وتعيين المبهم وتبيين المجمل ومنه ما ال يتوقف ويكفي في تحصيله الثقة على الوجه المعتبر‏.‏
قال‏:‏ وكان السبب في اصطلاح كثير على التفرقة بين التفسير والتأويل التمييز بين المنقول والمستنبط ليحيل على الاعتماد في المنقول وعلى النظر في المستنبط‏.‏
قال‏:‏ واعلم أ القرآن قسمان‏:‏ قسم ورد تفسيره بالنقل وقسم لم يرد‏.‏
والأول إما أن يرد عن النبي صلى الله عليه وسلم أوالصحابة أورؤوس التابعين‏.‏
فالأول يبحث فيه عن صحة السند والثاني ينظر في تفسير الصحابي فإن فسره من حيث اللغة فهم أهل اللسان فلا شك في اعتماده أوبما شاهده من الأسباب والقرائن فلا شك فيه وحينئذ إن تعارضت أقوال جماعة من الصحابة‏:‏ فإن أمكن الجمع فذاك وإن تعذر قدم ابن عباس لأن النبي صلى الله عليه وسلم بشره بذلك حيث قال‏:‏ اللهم علمه التأويل‏.‏
وقد رجح الشافعي قول زيد في الفرائض لحديث أفرضكم زيد وأما ما ورد عن التابعين فحيث جاز الاعتماد فيما سبق فكذلك وإلا وجب الاجتهاد‏.‏
وأما ما لم يرد فيه نقل فهوقليل وطريق التوصل إلى فهمه النظر إلى مفردات الألفاظ من لغة العرب ومدلولاتها واستعمالها بحسب السياق وهذا يعتني به الراغب كثيرًا في كتاب المفردات فيذكر قيدًا زائدًا على أهل اللغة في تفسير مدلول اللفظ لأنه اقتضاه السياق أه‏.‏
قلت‏:‏ وقد جمعت كتابًا مسندًا فيه تفاسير النبي صلى الله عليه وسلم والصحابة فيه بضعة عشر ألف حديث ما بين مرفوع وموقوف وقد تم ولله الحمد في أربع مجلدات وسميته ترجمان القرآن ورأيت وأنا في أثناء تصنيفه النبي صلى الله عليه وسلم في المنام في قصة طويلة تحتوي على بشارة حسنة‏.‏
تنبيه من المهم معرفة التفاسير الواردة عن الصحابة بحسب قراءة مخصوصة وذلك أنه قد يرد عنهم تفسيران في الآية الواحدة مختلفان فيظن اختلافًا وليس باختلاف وإنما كل تفسير على قراءة وقد تعرض السلف لذلك‏.‏
فأخرج ابن جرير في قوله تعالى لقالوا إنما سكرت أبصارنا من طرق عن ابن عباس وغيره ا سكرت بمعنى سدت ومن طرق أنها بمعنى أخذت‏.‏
ثم أخرج عن قتادة قال‏:‏ من قرأ سكرت مشددة فإنما يعني سدت ومن قرأ سكرت مخففة فإنه يعني سحرت وهذا الجمع من قتادة نفيس بديع ومثله قوله تعالى سرابيلهم من قطران أخرج ابن جرير عن الحسن أنه الذي تهنأ به الإبل‏.‏
واخرج من طرق عنه وعن غيره أنه النحاس المذاب وليسا بقولين وإنما الثاني تفسير لقراءة من قطرآن بتنوين قطر وهوالنحاس وآن شديد الحر كما أخرجه ابن أبي حاتم هكذا عن سعيد بن جبير‏.‏
وأمثلة هذا النوع كثيرة والكافل ببيانها كتابنا أسرار التنزيل وقد خرجت على هذا قديمًا الاختلاف الوارد عن ابن عباس وغيره في تفسير آية أولا مستم هل هو الجماع أوالجس باليد‏.‏
فالأول تفسير لقراءة لامستم‏.‏
والثاني لقراءة لمستم ولا اختلاف‏.‏
فائدة قال الشافعي رضي الله عنه في مختصر البويطي‏:‏ لا يحل تفسير المتشابه إلا بسنة عن رسول الله صلى الله عليه وسلم أوخبر عن أحد من أصحابه أوإجماع العلماء هذا نصه‏.‏
فصل وأما في كلام الصوفية في القرآن فليس بتفسير‏.‏
قال ابن الصلاح في فتاويه‏:‏ وجدت عن الغمام أبي الحسن الواحدي المفسر أنه قال‏:‏ صنف أبو عبد الرحمن السلمي حقائق التفسير فإن كان قد اعتقد أن ذلك تفسير فقد كفر‏.‏
قال ابن الصلاح‏:‏ وأنا أقول‏:‏ الظن بمن يوثق به منهم إذا قال شيئًا من ذلك أنه لم يذكره تفسير أولا ذهب به مذهب الشرح للكلمة فإنه لوكان كذلك كانوا قد سلكوا مسلك الباطنية وإنما ذلك منهم لنظير ما ورد به القرآن فإن النظير يذكر بالنظير ومع ذلك فياليتهم لم يتساهلوا بمثل ذلك لما فيه من الإيهام والإلباس‏.‏
وقال النسفي في عقائده‏:‏ النصوص على ظاهرها والعدول عنها إلى معان يدعيها أهل الباطن إلحاد‏.‏
قال التفتازاني في شرحه‏:‏ سميت الملاحدة باطنية لادعائهم أن النصوص ليست على ظاهرها بل لها معان باطنية لا يعرفها إلا المعلم وقصدهم بذلك نفي الشريعة بالكلية‏.‏
قال‏:‏ وأما ما يذهب إليه بعض المحققين من أن النصوص على ظواهرها ومع ذلك فيها إشارات خفية إلى دقائق تنكشف على أرباب السلوك يمكن التطبيق بينها وبين الظواهر المرادة فهومن كمال الإيمان ومحض العرفان‏.‏
وسئل شيخ الإسلام سراج الدين البقيني عن رجل قال في قوله تعالى من ذا الذي يشفع عنده إلا بإذنه أن معناه‏:‏ من ذل‏:‏ أي من الذل ذي إشارة إلى النفس يشف من الشفاء جواب من ع أمر من الوعي فأفتى بأنه ملحد وقد قال تعالى إن الذين يلحدون في آياتنا لا يخفون علينا قال ابن عباس‏:‏ هوا يضع الكلام على غير موضعه‏.‏
أخرجه ابن أبي حاتم‏.‏فإن قلت‏:‏ فقد قال الفرياني‏:‏ حدثنا سفيان عن يونس بن عبيد عن الحسن قال‏:‏ قال رسول الله صلى الله عليه وسلم لكل آية ظهر وبطن ولكل حرف حد ولكل حد مطلع‏.‏
وأخرج الديلمي من حديث عبد الرحمن بن عوف مرفوعًا القرآن تحت العرش له ظهر وبطن يحاج العباد‏.‏
وأخرج الطبراني وأبويعلي والبزار وغيرهم عن ابن مسعود موقوفًا‏.‏إن هذا القرآن ليس منه حرف إلا له حد ولكل حد مطلع‏.‏
قلت‏:‏ أما الظهر والبطن ففي معناه أوجه‏.‏أحدها‏:‏ أنك إذا بحثت عن باطنها وقسته على ظاهرها وقفت على معناها‏.‏
والثاني‏:‏ أن ما من آية إلا عمل بها قوم ولها قوم سيعملون بها كما قاله ابن مسعود فيما أخرجه ابن أبي حاتم‏.‏
الثالث‏:‏ أن ظاهرها لفظها وباطنها تأويلها‏.‏
الرابع‏:‏ قال أبوعبيد‏:‏ وهوأشبهها بالصواب أن القصص التي قصها الله تعالى عن الأمم الماضية وما عاقبهم به ظاهرها الإخبار بهلاك الأولين إنما هوحديث حدث به عن قوم وباطنها وعظ الآخرين وتحذيرهم أن يفعلوا كفعلهم فيحل بهم مثل ما حل بهم‏.‏وحكى ابن النقيب قولًا خامسًا‏:‏ أن ظهرها ما ظهر من معانيها لأهل العلم بالظاهر وبطنها ما تضمنته من الأسرار التي أطلع الله عليها أرباب الحقائق‏.‏
ومعنى قوله ولكل حرف حد أي منتهى فيما أراد الله من معناه‏.‏
وقيل لكل حكم مقدار من الثواب والعقاب‏.‏
ومعنى قوله ولكل حد مطلع لكل غامض من المعاني والأحكام مطلع يتوصل به إلا معرفته ويوقف على المراد به‏.‏
وقيل كل ما يستحقه من الثواب والعقاب يطلع عليه في الآخرة عند المجازاة‏.‏
وقال بعضهم‏:‏ الظاهر التلاوة والباطن الفهم والحد أحكام الحلال والحرام والمطلع الإشراف على الوعد والوعيد‏.‏
قلت‏:‏ يؤيد هذا ما أخرجه ابن أبي حاتم من طريق الضحاك عن ابن عباس قال‏:‏ إن القرآن ذوشجون وفنون وظهور وبطون لا تنقضي عجائبه ولا تبلغ غايته فمن أوغل فيه برفق نجا ومن أوغل فيه بعنف هوى‏:‏ أخبار وأمثال وحلال وحرام وناسخ ومنسوخ ومحكم ومتشابه وظهر وبطن فظهره التلاوة وبطنه التأويل فجالسوا به العلماء وجانبوا به السفهاء‏.‏
وقال ابن سبع في شفاء الصدور‏:‏ ورد عن أبي الدرداء انه قال‏:‏ لا يفقه الرجل كل الفقه حتى يجعل للقرآن وجوهًا‏.‏
وقال ابن مسعود‏:‏ من أراد علم الأولين والآخرين فليثور القرآن وهذا الذي قالاه لا يحصل بمجرد تفسير الظاهر‏.‏
وقال بعض العلماء‏:‏ لكل آية ستون ألف فهم فهذا يدل على أن فهم معاني القرآن مجالًا رحبًا ومتسعًا بالغًا وأن المنقول من ظاهر التفسير ليس ينتهي الإدراك فيه بالنقل والسماع لا بد منه في ظاهر التفسير لينتفي به موضع الغلط ثم بعد ذلك يتسع الفهم والاستنباط ولا يجوز التهاون في حفظ التفسير الظاهر بل لا بد منه أولًا إذ لا يطمع في الوصول إلى الباطن قبل أحكام الظاهر ومن ادعى فهم أسرار القرآن ولم يحكم التفسير الظاهر فهوكمن ادعى البلوغ إلى صدر اليت قبل أن يجاوز الباب أه‏.‏
وقال الشيخ تاج الدين ابن عطاء الله في كتابه لطائف المنن‏:‏ اعلم أن تفسير هذه الطائفة لكلام اله وكلام رسوله بالمعاني الغريبة ليس إحالة للظاهر عن ظاهره ولكن ظاهر الآية مفهوم منه ما جلبت الآية له ودلت عليه في عرف اللسان وثم أفهام باطنة تفهم عند الآية والحديث لمن فتح الله قلبه وقد جاء في الحديث لكل آية ظهر وبطن فلا يصدنك عن تلقي هذه المعاني منهم وأن يقول لك ذوجدل معارضة هذا إحالة لكلام الله وكلام رسوله فليس ذلك بإحالة وإنما يكون إحالة لوقالوا لا معنى للآية إلا هذا وهم لم يقولوا ذلك بل يقرءون الظواهر على ظواهرها مرادًا بها موضوعاتها ويفهمون عن الله تعالى ما أفهمهم‏.‏
فصل قال العلماء‏:‏ يجب على المفسر أن يتحرى في التفسير مطابقة المفسر وأن يتحرز في ذلك من نقص لما يحتاج غليه في إيضاح المعنى أوزيادة لا تليق بالغرض ومن كون المفسر فيه زيغ عن المعنى وعدول عن طريقه وعليه بمراعاة المعنى الحقيقي والمجازي ومراعاة التأليف والغرض الذي سيق له الكلام وأن يؤاخي بين المفردات ويجب عليه البداءة بالعلوم اللفظية وأول ما يجب البداءة به منها تحقيق الألفاظ المفردة فيتكلم عليها من جهة اللغة ثم التصريف ثم الاشتقاق ثم يتكلم عليها بحسب التركيب فيبدأ بالإعراب ثم بما يتعلق بالمعاني ثم البيان ثم البديع ثم يبين المعنى المراد ثم الاستنباط ثم الإشارة‏.‏
وقال الزركشي في أوائل البرهان‏:‏ قد جردت عادة المفسرين أن يبدءوا بذكر سبب النزول ووقع البحث في أنه أولى بالبداءة به لتقدم السبب على المسبب أوبالمناسبة لأنها المصححة لنظم الكلام وهي سابقة على النزول‏.‏
قال‏:‏ والتحقيق التفصيل بين أن يكون وجه المناسبة متوقفًا على سبب النزول كآية إن الله يأمركم أن تؤدوا الأمانات إلى أهلها فهذا ينبغي فيه تقديم ذكر السبب لأنه حينئذ من باب تقديم الوسائل على المقاصد وإن لم يتوقف على ذلك فالأولى تقديم وجه المناسبة‏.‏
وقا لفي موضع آخر‏:‏ جرت عادة المفسرين ممن ذكر فضائل القرآن أن يذكرها في أول كل سورة لما فيها من الترغيب والحث على حفظها إلا الزمخشري فإنه يذكرها في أواخرها‏.‏
قال مجد الأئمة عبد الرحيم بن عمر الكرساني‏:‏ سألت الزمخشري عن العلة في ذلك فقال‏:‏ لأنها صفات لها والصفة تستدعي تقديم الموصوف وكثيرًا ما يقع في كتب التفسير‏:‏ حكى الله كذا فينبغي تجنبه‏.‏
قال الإمام أبو النصر القشيري في المرشد‏:‏ قال معظم أئمتنا‏:‏ لا يقال كلام الله محكي ولا يقال حكى الله لأن الحكاية الإتيان بمثل الشيء وليس كلامه مثل‏.‏
وتساهل قوم فأطلقوا لفظ الحكاية بمعنى الإخبار وكثيرًا ما يقع في كلامهم إطلاق الزائد على بعض الحروف وقد مر في نوع الإعراب وعلى المفسر أن يتجنب ادعاء التكرار ما أمكنه‏.‏
قال بعضهم‏:‏ مما يدفع توهم التكرار في عطف المترادفين نحو لا تبقى ولا تذر صلوات من ربهم ورحمة وأشباه ذلك أن يعتقد أن مجموع المترادفين يحصل معنى لا يوجد عند انفراد أحدهما فإن التركيب يحدث معنى زائدًا وإذا كانت كثرة الحروف تفيد زيادة المعنى فكذلك كثرة الألفاظ أه‏.‏
وقال الزركشي في البرهان‏:‏ ليكن محط نظر المفسر مراعاة نظم الكلام الذي سيق له وإن خالف اصل الوضع اللغوي لثبوت التجوز‏.‏
وقال في موضع آخر‏:‏ على المفسر مراعاة مجازي الاستعمالات في الألفاظ التي يظن بها الترادف والقطع بعدم الترادف ما أمكن فإن للتركيب معنى غير معنى الإفراد ولهذا منع كثير من الأصوليين وقوع أحد المترادفين موقع الآخر في التركيب وإن اتفقوا على جوازه في الإفراد أه‏.‏
وقال أبوحيان‏:‏ كثيرًا ما يشحن المفسرون تفاسيرهم عند ذكر الإعراب بعلل النحوودلائل مسائل أصول الفقه ودلائل مسائل الفقه ودلائل أصول الدين وكل ذلك مقرر في تأليف هذه العلوم وإنما يؤخذ ذلك مسلمًا في علم التفسير دون استدلال عليه وكذلك أيضًا ذكروا أنه لا يصح من أسباب النزول وأحاديث في الفضائل وحكايات لا تناسب وتواريخ إسرائيلية ولا ينبغي ذكر هذا في علم التفسير‏.‏
فائدة قال ابن أبي جمرة عن علي رضي الله عنه أنه قال‏:‏ لوشئت أوأوقر سبعين بعيرًا من تفسير أم القرآن لفعلت‏.‏
وبيان ذلك أنه إذا قال الحمد لله رب العالمين يحتاج تبيين معنى الحمد وما يتعلق به الاسم الجليل الذي هو الله وما يليق به ن التنزيه ثم يحتاج إلى بيان العالم وكيفيته على جميع أنواعه وأعداده وهي ألف عالم‏:‏ أربعمائة في البر وستمائة في البحر فيحتاج إلى بيان ذلك كله‏.‏فإذا قال الرحمن الرحيم يحتاج إلى بيان الاسمين الجليلين وما يليق بهما من الجلال وما معناهما ثم يحتاج إلى بيان جميع الأسماء والصفات ثم يحتاج إلى بيان الحكمة في اختصاص هذا الموضع بهذين الاسمين دون غيرهما‏.‏
فإذا قال مالك يوم الدين يحتاج إلى بيان ذلك اليوم وما فيه من المواطن والأهوال وكيفية مستقره‏.‏
فإذا قال إياك نعبد وإياك نستعين يحتاج إلى بيان المعبود من جلالته والعبادة وكيفيتها وصفتها وأدائها على جميع أنواعها والعابد في صفته والاستعانة وأدائها وكيفيتها‏.‏
فإذا قال اهدنا الصراط المستقيم إلى آخر السورة يحتاج إلى بيان ما هي والصراط المستقيم وأضداده وتبيين المغضوب عليهم والضالين وصفاتهم وما يتعلق بهذا النوع وتبيين المرضى عنهم وصفاتهم وطريقتهم فعلى هذه الوجوه يكون ما قاله عليّ من هذا القبيل‏.‏


68 في جدل القرآن

النوع الثامن والستون في جدل القرآن

أفرده بالتصنيف نجم الدين الطوفي‏.‏
قال العلماء‏:‏ قد اشتمل القرآن العظيم على جميع أنواع البراهين والأدلة وما من برهان ودلالة وتقسيم وتحذير تبنى من كليات المعلومات العقلية والسمعية وإلا وكتاب الله قد نطق به لكن أورده على عادات العرب دون دقائق طرق المتكلمين لأمرين‏.‏
أحدها‏:‏ بسبب ما قاله ‏ {‏وما أرسلنا من رسول إلا بلسان قومه ليبين لهم‏} ‏‏.‏
والثاني‏:‏ أن المائل إلى دقيق المحاجة هو العاجز عن إقامة الحجة بالجليل من الكلام فإن من استطاع أن يفهم بالأوضح الذي يفهمه الأكثرون لم ينحط إلى الأغمض الذي لا يعرفه إلا الأقلون ولم يكن ملغزًا فأخرج تعالى مخاطباته في محاجة خلقه في أجلى صورة ليفهم العامة من جليهم ما يقنعهم وتلزمهم الحجة وتفهم الخواص من أنبائها ما يربى على ما أدركه فهم الخطباء‏.‏
وقال ابن أبي الأصبع‏:‏ زعم الجاحظ أن المذهب الكلامي لا يوجد منه شيء في القرآن وهومشحون به وتعريفه أنه احتجاج المتكلم على ما يريد إثباته بحجة تقطع المعاند له فيه على طريقة أرباب الكلام‏.‏
ومنه نوع منطقي تستنتج منه النتائج الصحيحة من المقدمات الصادقة فإن الإسلاميين من أهل هذا العلم ذكروا أن من أول سورة الحج إلى قوله ‏{‏وإن الله يبعث من في القبور خمس نتائج تستنتج من عشر مقدمات قوله ‏{‏ذلك بأن الله هو الحق لأنه قد ثبت عندنا بالخبر المتواتر أنه تعالى أخبر بزلزلة الساعة معظمًا لها وذلك مقطوع بصحته لأنه خبر أخبر به من ثبت صدقه عمن تثبت قدرته منقول إلينا بالتواتر فهوحق ولا يخبر بالحق عما سيكون إلا الحق فالله هو الحق‏.‏
وأخبر تعالى أنه يحيي الموتى لأنه أخبر عن أهوال الساعة بما أخبر وحصول فائدة هذا الخبر موقوفة على إحياء الموتى ليشاهدوا تلك الأحوال التي يقبلها لله من أجلهم وقد ثبت أنه قادر على كل شيء قدير لأنه أخبر أنه من يتبع الشياطين ومن يجادل فيه بغير علم يذقه عذاب السعير وال يقدر على ذلك إلا من هوعلى كل شيء قدير فهوعلى كل شيء قدير‏.‏
وأخبر أن الساعة آتية لا ريب فيها لأنه أخبر بالخبر الصادق أنه خلق الإنسان من تراب إلى قوله ‏{‏لكيلا يعلم من بعد علم شيئًا وضرب لذلك مثلًا بالأرض الهامدة التي ينزل عليها الماء فتهتز وتربووتنبت من كل زوج بهيج ومن خلق الإنسان على ما خبر به فأوجده بالخلق ثم أعدمه بالموت ثم يعيده بالبعث وأوجد الأرض بعد العدم فأحياها بالخلق ثم أماتها بالمحل ثم أحياها بالخصب وصدق خبره في ذلك كله بدلالة الواقع المشاهد على المتوقع الغائب حتى انقلب الخبر عيانًا صدق خبره في الإتيان بالساعة ولا يأتي بالساعة إلا من يبعث من في القبور لأنها عبارة عن مدة تقوم فيها الأموات للمجازاة فهي آتية لا ريب فيها وهوسبحانه وتعالى يبعث من في القبور‏.‏
وقال غيره‏:‏ استدل سبحانه وتعالى على المعاد الجسماني بضروب‏.‏
أحدها‏:‏ قياس الإعادة على الابتداء كما قال تعالى كما بدأكم تعودون كما بدأنا أول خلق نعيده أفعيينا بالخلق الأول‏.‏ثانيها‏:‏ قياس الإعادة على خلق السموات والأرض بطريق الأولى قال تعالى ‏ {‏أو ليس الذي خلق السموات والأرض بقادر‏} ‏ الآية‏.‏
ثالثها‏:‏ قياس الإعادة على إحياء الأرض بعد موتها بالمطر والنبات‏.‏
رابعها‏:‏ قياس الإعادة على إخراج النار من الشجر الأخضر‏.‏
وقد روى الحاكم وغيره أن أبي ابن خلف جاء بعظم ففته فقال‏:‏ أيحيي الله هذا بعد ما بلى ورم فأنزل الله قل يحييها الذي أنشأها أول مرة فاستدل سبحانه وتعالى برد النشأة الأخرى إلى الأولى والجمع بينهما بعلة الحدوث‏.‏
ثم زاد في الحجاج بقوله ‏ {‏الذي جعل لكم من الشجر الأخضر نارًا‏} ‏ وهذه في غاية البيان في رد الشيء إلى نظيره والجمع بينهما من حيث تبديل الأعراض عليهما‏.‏
خامسها‏:‏ في قوله تعالى وأقسموا بالله جهد إيمانهم لا يبعث الله من يموت بلى الآيتين‏.‏
وتقريرها أ اختلاف المختلفين في الحق لا يوجب انقلاب الحق في نفسه وإنما تختلف الطرق الموصلة إليه والحق في نفسه واحد فلما ثبت أن هاهنا حقيقة موجودة لا محالة وكان لا سبيل لنا في حياتنا إلى الوقوف عليها وقوفًا يوجب الائتلاف ويرفع عنا الاختلاف إذ كان الاختلاف مركوزًا في فطرنا وكان لا يمكن ارتفاعه وزواله إلا بارتفاع هذه الحيلة ونقلها إلى صورة غيرها صح ضرورة أن لنا حياة أخرى غير هذه الحياة فيها يرتفع الخلاف والعناد وهذه هي الحالة التي وعد الله بالمصير إليها فقال ونزعنا ما في صدورهم من غل حقد فقد صار الخلاف الوجود كما ترى أوضح دليل على كون البعث الذي ينكره المنكرون كذا قرره ابن السيد‏.‏
ومن ذلك الاستدلال على أن صانع العالم واحد بدلالة التمانع المسار إليها في قوله ‏{‏وكان فيهما آلهة إلا الله لفسدتا لأنه لوكان للعالم صانعان لكان لا يجري تدبيرهما على نظام ولا يتسق على أحكام ولكان العجز يلحقهما أوأحدهما وذلك لأنه لوأراد أحدهما إحياء جسم وأراد الآخر إماتته فإما أن تنفذ إرادتهما فيتناقض لا ستحالة تجزي الفعل ن فرض الاتفاق أولامتناع اجتماع الضدين إن فرض الاختلاف‏.‏
وأما أن لا تنفذ إرادتهما فيؤدي إلى عجزهما أولا تنفذ إرادة أحدهما فيؤدي إلى عجزه والإله ال يكون عاجزًا‏.‏
فصل من الأنواع المصطلح عليها في علم الجدل‏:‏ السبر والتقسيم‏.‏
ومن أمثلته في القرآن قوله تعالى ثمانية أزواج من الضأن الآيتين فإن الكفار لما حرموا ذكور الأنعام تارة وإناثها أخرى رد تعالى ذلك عليهم بطريق السبر والتقسيم فقال إن الخلق لله تعالى خلق من كل زوج مما ذكر ذكرًا وأنثى فمم جاء تحريم ما ذكرتم‏:‏ أي ما علته لا يخلوإما أن يكون من جهة الذكورة أوالأنوثة أواشتمال الرحم الشامل لهما أولا يدري له علة وهوالتعبدي بأن أخذ ذلك عن الله تعالى والأخذ عن الله تعالى إما بوحي وإرسال رسول أوسماع كلامه ومشاهدة تلقي ذلك عنه وهومعنى قوله ‏ {‏أم كنتم شهداء إذ وصاكم الله بهذا‏} ‏ فهذه وجوه التحريم لا تخرج عن واحد منها‏.‏
والأول يلزم عليه أن يكون جميع الذكور حرامًا‏.‏
والثاني يلزم عليه أن تكون جميع الإناث حرامًا‏.‏
والثالث يلزم عليه تحريم الصنفين معًا فبطل ما فعلوه من تحريم بعض في حالة وبعض في حالة لأن العلة على ما ذكر تقتضي إطلاق التحريم والأخذ عن الله بلا واسطة باطل ولم يدعوه وبواسطة رسول كذلك لأنه لم يأت إليهم رسول قبل النبي صلى الله عليه وسلم وإذا بطل جميع ذلك ثبت المدعي وهوأن ما قالوه افتراء على الله وضلال‏.‏
ومنها‏:‏ القول بالموجب‏.‏
قال ابن أبي الأصبع‏:‏ وحقيقته رد كلام الخصم من فحوى كلامه‏.‏وقال غيره‏:‏ هوقسمان‏.‏
أحدهما‏:‏ أن تقع صفة في كلام الغير كناية عن شيء أثبت له حكم فثبتها لغير ذلك الشيء كقوله تعالى ‏ {‏يقولون لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ولله العزة‏} ‏ الآية فالأعز وقعت في كلام المنافقين كناية عن فريقهم والأذل عن فريق المؤمنين وأثبت المنافقون لفريقهم إخراج المؤمنين من المدينة فأثبت الله في الرد عليهم صفة العزة لغير فريقهم وهوالله ورسوله والمؤمنون فكأنه قبل صحيح ذلك ليخرجن الأعز منها الأذل لكن هم الأذل المخرج والله ورسوله الأعز المخرج‏.‏
والثاني‏:‏ حمل لفظ وقع من كلام الغير على خلاف مراده مما يحتمله بذكر متعلقه ولم أر من أورد له مثالًا من القرآن وقد ظفرت بآية منه وهي قوله تعالى ومنهم الذين يؤذون النبي ويقولون هوأذن قل أذن خير لكم‏.‏
ومنها‏:‏ التسليم وهوأن يفرض المحال إما منفيًا أومشروطًا بحرف الامتناع ليكون المذكور ممتنع الوقوع لامتناع وقوع شرطه ثم يسلم وقوع ذلك تسليمًا جدليًا ويدل على عدم فائدة ذلك على تقدير وقوعه كقوله تعالى ‏ {‏ما اتخذ الله من ولد وما كان معه من إله إذا لذهب كل إله بما خلق ولعلا بعضهم على بعض‏} ‏ المعنى‏:‏ ليس مع الله من إله ولوسلم أن معه سبحانه وتعالى إلهًا لزم من ذلك التسليم ذهاب كا إله من الاثنين بما خلق وعلوبعضهم على بعض فلا يتم في العالم أمر ولا ينفذ حكم ولا ينتظم أحواله والواقع خلاف ذلك ففرض إلهين فصاعدًا محال لما يلزم منه المحال‏.‏
ومنها‏:‏ الإسجال وهوالإتيان بألفاظ تسجل على المخاطب وقوع ما خوطب به نحو ربنا وآتنا ما وعدتنا على رسلك ربنا وأدخلهم جنات عدن التي وعدتهم فإن في ذلك إسجالًا بالإيتاء والإدخال حيث وصفا بالوعد من الله الذي لا يخلف وعده‏.‏
ومنها‏:‏ الانتقال وهوأن ينتقل المستدل إلى استدلال غير ذلك كان آخذًا فيه لكون الخصم لم يفهم وجه الدلالة من الأول كما جاء في مناظرة الخليل الجبار لما قال له ربي الذي يحيي ويميت فقال الجبار أنا أحيي وأميت ثم دعا بموجب عليه القتل فأعتقه ومن لا يجب عليه فقتله فعلم الخليل أنه لم يفهم معنى الإحياء والإماتة أوعلم ذلك وغالط بهذا الفعل فانتقل عليه السلام إلى استدلال لا يجد الجبار له وجهًا يتخلص به منه فقال إن الله يأتي بالشمس من المشرق فأت بها من المغرب فانقطع الجبار وبهت ولم يمكنه أن يقول أنا الآتي بها من المشرق لأن من هوأسن منه يكذبه‏.‏
ومنها‏:‏ المناقضة وهي تعليق أمر على مستحيل إشارة إلى استحالة وقوعه كقوله تعالى ولا يدخلون الجنة حتى يلج الجمل في سم الخياط ومنها‏:‏ مجاراة الخصم ليعثر بان يسلم بعض مقدماته حيث يراد تبكيته وإلزامه كقوله تعالى ‏ {‏قالوا إن أنتم إلا بشر مثلنا تريدون أن تصدونا عما كان يعبد آباؤنا فأتونا بسلطان مبين قالت لهم رسلهم إن نحن إلا بشر مثلكم‏} ‏ الآية فقولهم إن نحن إلا بشر مثلكم فيه اعتراف الرسل بكونهم مقصورين على البشرية فكأنهم سلموا انتفاء الرسالة عنهم وليس مرادًا بل هومن مجاراة الخصم ليعثر فكأنهم قالوا‏:‏ ما ادعيتم من كوننا بشرًا حق لا ننكره ولكن هذا لا ينافي أن يمن الله تعالى علينا بالرسالة‏


28 في معرفة الوقف والابتداء

النوع الثامن والعشرون في معرفة الوقف والابتداء

أفرده بالتصنيف خلائق منهم أبوجعفر النحاس وابن الأنباري والزجاجي والداني والعماني والسجاوندي وغيرهم وهوفن جليل به يعرف كيف أداء القراءة‏.‏
والأصل فيه ما أخرجه النحاس قال‏:‏ حدثنا محمد بن جعفر الانباري حدثنا هلال بن العلاء حدثنا أبيّ وعبد الله بن جعفر قالا‏:‏ حدثنا عبد الله ابن عمروالزرقي عن زيد بن أبي أنيسة عن القاسم بن عوف البكري قال‏:‏ سمعت عبد الله بن عمر يقول‏:‏ لقد عشنا برهة من دهرنا وإن أحدنا ليؤتى الإيمان قبل القرآن وتنزل السورة على محمد صلى الله عليه وسلم فنتعلم حلالها وحرامها وما ينبغي أن يوقف عنده منها كما تتعلمون أنتم القرآن اليوم ولقد رأينا اليوم رجالاً يؤتى أحدهم القرآن قبل الإيمان فيقرأ ما بين فاتحته إلى خاتمته ما يدري ما أمره ولا زجره ولا ما ينبغي أن يوقف عنده منه‏.‏
قال النحاس‏:‏ فهذا الحديث يدل على أنهم كانوا يتلعمون الأوقاف كما يتعلمون القرآن‏.‏
وقول ابن عمر‏:‏ لقد عشنا برهة من دهرنا يدل على أن ذلك إجماع من الصحابة ثابت‏.‏
قلت‏:‏ أخرج هذا الأثر البيهقي في سننه‏.‏
وعن عليّ قوله تعالى ورتل القرآن ترتيلا قال‏:‏ الترتيل‏:‏ تجويد الحروف ومعرفة الوقف‏.‏
قال ابن الأنباري‏:‏ من تمام معرفة القرآن معرفة الوقف والابتداء‏.‏
وقال النكزاوي‏:‏ باب الوقف عظيم القدر جليل الخطر لأنه لا يتأتى لأحد معرفة معاني القرآن ولا استنباط الأدلة الشرعية منه إلا بمعرفة الفواصل‏.‏
وفي النشر لابن الجوزي‏:‏ لما لم يمكن القارئ أن يقرأ السورة أوالقصة في نفس واحد ولم يجز التنفس بين كلمتين حالة الوصل بل ذلك كالتنفس في أثناء الكلمة وجب حينئذ اختيار وقفة للتنفس والاستراحة وتعين ارتضاء ابتداء بعده ويتحتم أن لا يكون ذلك مما يحيل المعنى ولا يخل بالفهم إذ بذلك يظهر الإعجاز ويحصل القصد ولذلك حض الأئمة على تعلمه ومعرفته وفي كلامه دليل على وجوب ذلك‏.‏
وفي كلام ابن عمر برهان على أن تعلمه إجماع من الصحابة وصح بل تواتر عندنا والاعتناء به من السلف الصالح كأبي جعفر يزيد بن القعقاع أحد أعيان التابعين وصاحبه الإمام نافع وأبي عمرو ويعقوب وعاصم وغيرهم من الأئمة وكلامهم في ذلك معروف ونصوصهم عليه مشهورة في الكتب ومن ثم اشترط كثير من الخلف على المجيز أن لا يجيز أحداً إلا بمعرفته الوقف والابتداء وصح عن الشعبي أنه قال‏:‏ إذا قرأت كل من عليها فان فلا تسكت حتى تقرأ ويبقى وجه ربك ذوالجلال فصل اصطلح الأئمة على أن لأنواع الوقف والابتداء أسماء واختلفوا في ذلك فقال ابن الأنباري‏:‏ الوقف على ثلاثة أوجه‏:‏ تام وحسن وقبيح‏.‏
فالتام‏:‏ الذي يحسن الوقف عليه والابتداء بما بعده ولا يكون بعده ما يتعلق به كقوله ‏)‏وأولئك هم المفلحون وقوله ‏)‏أم لم تنذرهم لا يؤمنون‏.‏
والحسن‏:‏ هو الذي يحسن الوقف عليه ولا يحسن الابتداء بما بعده كقوله الحمد لله لأن الابتداء برب العالمين لا يحسن لكونه صفة لما قبله‏.‏
والقبيح‏:‏ هو الذي ليس بتام ولا حسن كالوقف على بسم من قوله بسم الله‏.‏
قال‏:‏ ولا يتم الوقف على المضاف دون المضاف إليه ولا المنعوت دون نعته ولا الرافع دون مرفوعه وعكسه ولا الناصب دون منصوبه وعكسه ولا المؤكد دون توكيده ولا المعطوف دون المعطوف عليه ولا البدل دون مبدله ولا إن أوكان أوظن وأخواتها دون اسمها ولا اسمها دون خبرها ولا المستثنى منه دون الاستثناء ولا الموصول دون صلته اسمياً أوحرفياً ولا الفعل دون مصدره ولا الحرف دون متعلقه ولا شرط دون جزائه‏.‏
وقال غيره‏:‏ الوقف ينقسم إلى أربعة أقسام‏:‏ تام مختار وكاف جائز وحسن مفهوم وقبيح متروك‏.‏
فالتام‏:‏ هو الذي لا يتعلق بشيء مما بعده فيحسن الوقف عليه والابتداء بما بعده وأكثر ما يوجد عند رؤوس الآي غالباً كقوله ‏)‏وأولئك المفلحون وقد يوجد في أثنائها كقوله ‏)‏وجعلوا أعزة أهلها أذلة هنا التمام لأنه انقضى كلام بلقيس ثم قال تعالى وكذلك يفعلون وكذلك لقد أضلني عن الذكر بعد إذ جاءني هنا التمام لأنه انقضى كلام الظالم أبيّ بن خلف ثم قال تعالى وكان الشيطان للإنسان خذولا وقد يوجد بعدها كقوله مصبحين وبالليل هنا التمام لأنه معطوف على المعنى‏:‏ أي بالصبح وبالليل ومثله يتكئون وزخرفاً رأس الآية يتكئون وزخرفاً هو التمام لأنه معطوف على ما قبله وآخر كل قصة وما قبل أولها وآخر كل سورة وقيل ياء النداء وفعل الأمر والقسم ولامه دون القول‏.‏
والشرط‏:‏ ما لم يتقدم جوابه وكان الله وما كان وذلك ولولا غالبهن تام ما لم يتقدمهن قسم أوقول أوما في معناه‏.‏
والكافي‏:‏ منقطع في اللفظ متعلق في المعنى فيحسن الوقف عليه والابتداء بما بعده أيضاً نحو حرمت عليكم أمهاتكم هنا الوقف ويبتدئ بما بعد ذلك وهكذا كل رأس آية بعدها لام كي وإلا بمعنى لكن وإن الشديدة المكسورة والاستفهام وبل وألا المخففة والسين وسوف ونعم وبئس وكيلا ما لم يتقدمهن قول أوقسم‏.‏
والحسن‏:‏ هو الذي يحسن الوقف عليه ولا يحسن الابتداء بما بعده كالحمد له‏.‏
والقبيح‏:‏ هو الذي لا يفهم منه المراد كالحمد وأقبح منه الوقف على لقد كفر الذين قالوا ويبتدأ إن الله هو المسيح لأن المعنى مستحيل بهذا الابتداء ومن تعمده وقصد معناه فقد كفر ومثله في الوقف فبهت الذي كفر والله فلها النصف ولأبويه وأقبح من هذا الوقف على المنفي دون حرف الإيجاب من نحولا إله إلا الله وما أرسلناك إلا مبشراً ونذيراً فإن اضطر لأجل التنفس جاز ثم يرجع إلى ما قبله حتى يصله بما بعده ولا حرج انتهى‏.‏
وقال السجاوندي‏:‏ الوقف على خمس مراتب‏:‏ لازم ومطلق وجائز ومجوز بوجه ومرخص ضرورة‏.‏
فاللازم‏:‏ ما لووصل طرفاه غير المراد نحوقوله ‏)‏وما هم بمؤمنين يلزم الوقت هنا إذ لووصل بقوله ‏)‏يخادعون الله توهم أن الجملة صفة لقوله بمؤمنين فانتفى الخداع عنهم وتقرر الإيمان خالصاً عن الخداع كما تقول ما هوبمؤمن مخادع وكما في قوله ‏)‏لا ذلول تثير الأرض فإن جملت تثير صفة لذلول داخله في حيز النفي‏:‏ أي ليست ذلولاً مثيرة والقصد في الآية إثبات الخداع بعد نفي الإيمان ونحو سبحانه أن يكون له ولد فلووصلها بقول له ما في السموات وما في الأرض لأوهم أنه سفة لولد وأن المنفي ولد موصوف لأن له ما في السموات والمراد نفي الولد مطلقاً‏.‏
والمطلق‏:‏ ما يحسن الابتداء بما بعده كالاسم المبتدإ به نحو الله يجتبي والفعل المستأنف نحو يعبدونني لا يشركون بي شيئاً سيقول السفهاء سيجعل الله بعد عسر يسراً ومفعول المحذوف نحو وعد الله سنة الله والشرط نحو من يشأ الله يضلله والاستفهام ولومقدراً نحو أتريدون أن تهدوا تريدون عرض الدنيا والنفي ما كان لهم الخيرة إن يريدون إلا فراراً حيث لم يكن كل ذلك مقولاً لقول سابق‏.‏
والجائز‏:‏ ما يجوز فيه الوصل والفصل لتجاذب الموجبين من الطرفين نحو وما أنزل من قبلك فإن واوالعطف تقتضي الوصل وتقديم المفعول على الفعل يقطع النظم فإن التقدير‏:‏ ويوقنون بالآخرة‏.‏
والمجوز لوجه‏:‏ نحوأولئك الذين اشتروا الحياة الدنيا بالآخرة لأن الفاء في قوله ‏)‏فلا يخف عنهم تقتضي التسبب والجزاء وذلك يوجب الوصل وكون لفظ الفعل على الاستئناف يجعل للفصل وجهاً‏.‏
والمرض ضرورة‏:‏ ما لا يستغنى ما بعده عما قبله لكنه يرخص لانقطاع النفس وطول الكلام ولا يلزمه الوصل بالعود لأن ما بعده جملة مفهومة كقوله ‏)‏والسماء بناء لأن قوله ‏)‏وأنزل لا يستغنى عن سياق الكلام فإن فاعله ضمير يعود إلى ما قبله غير أن الجملة مفهومة‏.‏
وأما ما لا يجوز الوقف عليه‏:‏ فكالشرط دون جزائه‏.‏
والمبتدأ دون خبره ونحوذلك‏.‏
وقال غيره‏:‏ الوقف في التنزيل على ثمانية أضرب‏:‏ تام وشبيه به وناقص وشبيه به وحسن وشبيه به وقبيح وشبيه به‏.‏
وقال ابن الجزري‏:‏ أكثر ما ذكر الناس في أقسام الوقف غير منضبط ولا منحسر وأقرب ما قلته في ضبطه أن الوقف ينقسم إلى اختياري واضطراري لأن الكلام إما أن يتم أولاً فإن تم كان اختيارياً وكونه تاماً لا يخلوإما أن لا يكون له تعلق بما بعده ألبتة‏:‏ أي لا من جهة اللفظ ولا من جهة المعنى‏.‏
فالوقف المسمى بالتام لتمامه المطلق يوقف عليه ويبدأ بما بعده ثم مثله بما تقدم في التام‏.‏
قال‏:‏ وقد يكون الوقف تاماً في تفسير وإعراب وقراءة غير تام على آخر نحو وما يعلم تأويله إلا الله تام إن كان ما بعده مستأنفاً غير تام إن كان عطوفاً ونحوفواتح السور الوقف عليها تام إن أعربت مبتدأ والخبر محذوف أوعكسه‏:‏ أي ألم هذه أوهذه أومفعولاً بقل مقدراً غير تام إن كان ما بعده هو الخبر ونحو مثابة للناس وأمناً تام على قراءة واتخذوا بكسر الخاء كاف على قراءة الفتح ونحو إلى صراط العزيز الحميد تام على قراءة من رفع الاسم الكريم بعدها حسن على قراءة من خفض‏.‏
وقد يتفاصل التام نحو مالك يوم الدين‏.‏
إياك نعبد وإياك نستعين كلاهما تام إلا أن الأول أتم من الثاني لاشتراك الثاني فيما بعده في معنى الخطاب بخلاف الأول وهذا هو الذي سماه بعضهم شبيهاً بالتام ومنه ما يتأكد استحبابه لبيان المعنى المقصود وهوالذي سماه السجاوندي باللازم وإن كان له تعلق فلا يخلوإما أن يكون من جهة المعنى فقط وهوالمسمى بالكافي للاكتفاء به واستغنائه عما بعده واستغناء ما بعده عنه كقوله ‏)‏ومما رزقناهم ينفقون وقوله وما أنزل من قبلك وقوله ‏)‏على هدى من ربهم ويتفاضل في الكفاية كتفاضل التام نحو في قلوبهم مرض كاف فزادهم الله مرضاً أكفى منه بما كانوا يكذبون أكفى منهما وقد يكون الوقف كافياً على تفسير وإعراب وقراءة غير كاف على آخر نحوقوله ‏)‏يعلمون الناس السحر كاف إن جعلت ما بعده نافية حسن إن فسرت موصولة وبالآخرة هم يوقنون كاف إن أعرب ما بعده مبتدأ خبره على هدى حسن إن جعل خبر الذين يؤمنون بالغيب أوخبر والذين يؤمنون بما أنزل ونحن له مخلصون كاف على قراءة أم تقولون بالخطاب حسن على قراءة الغيب يحاسبكم به الله كاف على قراءة من رفع فيغفر ويعذب حسن على قراءة من جزم وإن كان التعلق من جهة اللفظ فهوالمسمى بالحسن لأنه في نفسه حسن مفيد يجوز الوقف عليه دون الابتداء مما بعده للتعلق اللفظي إلا أن يكون رأس آية فإنه يجوز في اختيار أكثر أهل الأداء لمجيئه عن النبي صلى الله عليه وسلم في حديث أم سلمة الآتي وقد يكون الوقف حسناً على تقدير وكافياً أوتاماً على آخر نحو هدى للمتقين حسن إن جعل ما بعده نعتاً كاف إن جعل خبراً مقدماً ومفعول مقدر على القطع تام إن جعل مبتدأ خبره أولئك‏.‏
وإن لم يتم الكلام كان الوقف عليه اضطرارياً وهوالمسمى بالقبيح لا يجوز تعمد الوقف عليه إلا لضرورة من انقطاع نفس ونحوه لعدم الفائدة أولفساد المعنى نحو صراط الذين وقد يمون بعضه أقبح ن بعض نحو فلها النصف ولأبويه أنهما مع البنت شركاء في النصف وأقبح منه نحو إن الله لا يستحيي فويل للمصلين لا تقربوا الصلاة فهذا حكم الوقت اختيارياً واضطرارياً‏.‏
وأما الابتداء فلا يكون إلا اختيارياً لأنه ليس كالوقف تدعوإليه ضرورة فلا يجوز إلا بمستقبل بالمعنى موفّ بالمصود وهوفي أقسامه كأقسام الوقف الأربعة ويتفاوت تماماً وكفاية وحسناً وقبحاً بحسب التمام وعدمه وفساد المعنى وإحالته نحوالوقف على ومن الناس فإن الابتداء بالناس قبيح ويؤمن تام فلووقف على من يقول كان الابتداء بيقول أحسن من ابتدائه بمن وكذلك الوقف على ختم الله قبيح والابتداء بالله أقبح ويختم كاف‏.‏
والوقف على عزير ابن الله والمسيح ابن عبد الله قبيح والابتداء بابن أقبح وبعزير والمسيح أشد قبحاً‏.‏
ولووقف على ما وعدنا الله ضرورة كان الابتداء بالجلالة قبيحاً وبوعدنا أقبح منه وبما أقبح منهما‏.‏
وقد يكون الوقف حسناً والابتداء به قبيحاً نحو يخرجون الرسول وإياكم الوقف عليه حسن والابتداء به قبيح لفساد المعنى إذ يصير تحذيراً من الإيمان بالله‏.‏
وقد يكون الوقف قبيحاً والابتداء جيداً نحومن بعثنا من مرقدنا هذا الوقف على هذا قبيح لفصله بين المبتدإ وخبره ولأنه يوهم أن الإشارة إلى المرقد والابتداء بهذا كاف أونام لاستئنافه‏.‏
تنبيهات الأول قولهم لا يجوز الوقف على المضاف دون المضاف ليه ولا كذا قال ابن الجزري‏:‏ إنما يريدون به الجواز الأدائي وهوالذي يحسن في القراءة ويروق في التلاوة ولا يريدون بذلك أنه حرام ولا مكروه اللهم إلا أن يقصد بذلك تحريف القرآن وخلاف المعنى الذي أراده الله فإنه يكفر فضلاً عن أن يأثم‏.‏
الثاني قال ابن الجزري أيضاً‏:‏ ليس كل ما يتعسفه بعض المعربين أويتكلفه بعض القراء أويتأوله بعض أهل الأهواء مما يقتضي وقفاً وابتداء ينبغي أن يتعمد الوقف عليه بل ينبغي تحري المعنى الأتم والوقف الأوجه وذلك نحوالوقف على وارحمنا أنت والابتداء مولانا فانصرنا على معنى النداء ونحو ثم جاؤوك يحلفون ويبتدئ بالله إن أردنا ونحو يا بني ّلا تشرك ويبتدئ بالله إن الشرك على معنى القسم ونحو وما تشاؤون إلا أن يشاء ويبتدئ الله رب العالمين ونحو فلا جناح ويبتدئ عليه أن يطوف بهما فكله تعسف وتمحل وتحريف للكلم عن مواضعه‏.‏
الثالث يغتفر في طول الفواصل والقصص والجمل المعترضة ونحوذلك وفي حالة جمع القراءات وقراءة التحقيق والتنزيل ما لا يغتفر في غيرها فربما أجيز الوقف والابتداء لبعض ما ذكر ولوكان لغير ذلك لم يبح وهذا الذي سماه السجاوندي المرخص ضرورة ومثله بقوله ‏)‏والسماء بناء قال ابن الجزري‏:‏ والأحسن تمثيله بنحو قبل المشرق والمغرب وبنحو والنبيين وبنحو وأقام الصلاة وآتي الزكاة وبنحو عاهدوا وبنحوكل من فواصل قد أفلح المؤمنون إلى آخر القصة‏.‏
وقال صاحب المستوفيي‏:‏ النحويون يكرهون الوقف الناقص في التنزيل مع إمكان التام فإن طال الكلام ولم يوجد فيه وقف تام حسن الأخذ بالناقص كقوله ‏)‏قل أوحى إلى قوله ‏)‏فلا تدعومع الله أحداً إن كسرت بعده إن وإن فتحتها فإلى قوله ‏)‏كادوا يكونون عليه لبداً قال‏:‏ ويحسن الوقف الناقص أمور‏.‏
منها‏:‏ أن يكون لضرب من البيان كقوله ‏)‏ولم يجعل له عوجاً فإن الوقف هنا يبين أن قيماً منفصل عنه وأنه حال في نية التقديم وكقوله ‏)‏وبنات الأخت ليفصل به بين التحريم النسبي والسببي‏.‏
ومنها‏:‏ أن يكون الكلام مبنياً على الوقف نحو يا ليتني لم أوت كتابيه ولم أدر ما حسابيه قال ابن الجزري‏:‏ وكما اغتفر الوقف لما ذكر قد لا يغتفر ولا يحسن فيما قصر من الجمل وإن لم يكن التعلق لفظياً نحو ولقد آتينا موسى الكتاب وآتينا عيسى بن مريم البينات لقرب الوقف على بالرسل وعلى القدس‏.‏
وكذا يراعى في الوقف الازدواج فيوصل ما يوقف على نظيره مما يوجد التمام عليه ويقطع تعلقه بما بعده لفظاً وذلك من أجل ازدواجه نحو لها ما كسبت ولكم ما كسبتم ونحو فمن تعجل في يومين فلا إثم عليه مع ومن تأخر فلا إثم عليه ونحو يولج الليل في النهار مع ويولج النهار في الليل ونحو من عمل صالحاً فلنفسه ومن أساء فعليها‏.‏
الرابع قد يجيزون الوقف على حرف وعلى آخر ويكون بين الوقفين مراقبة على التضاد فإذا وقف على أحدهما امتنع الوقف على الآخر كمن أجاز الوقف على لا ريب فإنه لا يجيزه على فيه والذي يجيزه على فيه لا يجيزه على لا ريب وكالوقف على ولا يأب كاتب أن يكتب فإن بينه وبين كما علمه الله مراقبة والوقف على وما يعلم تأويله إلا الله فإن بينه وبين والراسخون في العلم مراقبة‏.‏
قال ابن الجزري‏:‏ وأول من نبه على المراقبة في الوقف أبو الفضل الازي أخذه من المراقبة في العروض‏.‏
الخامس قال ابن مجاهد‏:‏ لا يقوم بالتمام في الوقف إلا نحوي عالم بالقراءات عالم بالتفسير والقصص وتخليص بعضها من بعض عالم باللغة التي زل بها القرآن قال غيره‏:‏ وكذا علم الفقه ولهذا من لم يقبل شهادة القاذف وإن تاب يقف عند قوله ‏)‏ولا تقبلوا لهم شهادة أبداً وممن صرح بذلك النكزاوي فقال في كتاب الوقف‏:‏ لا بد للقارئ من معرفة بعض مذاهب الأئمة المشهورين في الفقه لأن ذلك يعين على معرفة الوقف والابتداء لأن في القرآن مواضع ينبغي الوقف على مذهب بعضهم ويمتنع على مذهب آخرين فأما احتياجه إلى علم النحووتقديراته فلأن من جعل ملة أبيكم إبراهيم منصوباً على الإغراء وقف على ما قبله أما إذا عمل فيه ما قبله فلا وأما احتياجه إلى القراءات فلما تقدم من أن الوقف قد يكون تاماً على قراءة غير تام على أخرى وأما احتياجه إلى التفسير فلأنه إذا وقف على عليهم كان المعنى أنها محرمة عليهم أربعين سنة كان المعنى أنها محرمة عليهم هذه المدة وإذا وقف على عليهم كان المعنى أنها محرمة عليهم أبداً وأن التيه أربعين فرجع هذا إلى التفسير وقد تقدم أيضاً أن الوقف يكون تاماً على تفسير وإعراب غير تام على تفسير وإعراب آخر‏.‏
وأما احتياجه إلى المعنى فضرورة لأن معرفة مقاطع الكلام إنما تكون بعد معرفة معناه وكقوله ‏)‏ولا يحزنك قولهم إن العزة لله فقوله ‏)‏إن العزة لله استئناف لا مقولهم وقوله ‏)‏فلا يصلون إليكما بآياتنا ويبتدئ أنتما‏.‏
وقال الشيخ عز الدين‏:‏ الأحسن الوقف على إليكما لأن إضافة الغلبة إلى الآيات أولى من إضافة عدم الوصول إليها لأن المراد بالآيات العصا وصفاتها وقد غلبوا بها السحرة ولم يمنع عنهم فرعون وكذا الوقف على قوله ‏)‏ولقد همت به ويبتدئ وهم بها على أن المعنى لولا أن رأى برهان ربه لهم بها فقدم جواب لولا ويكون همه منتفياً فعلم بذلك أن معرفة المعنى أصل في ذلك كبير‏.‏
السادس حكى ابن برهان النحوي عن أبي يوسف القاضي صاحب أبي حنيفة أنه ذهب إلى أن تقدير الموقوف عليه من القرآن بالتام والناقص والحسن والقبيح وتسميته بذلك بدعة ومعتمد الوقف على نحوه مبتدع لأن القرآن معجز وهوكاللفظة الواحدة فكله قرآن وبعضه قرآن وكله تام حسن وبعضه تام حسن‏.‏
السابع الأئمة القراء مذاهب في الوقف والابتداء‏.‏
فنافع كان يراعي تجانسهما بحسب المعنى وابن كثير وحمزة حيث ينقطع النفس واستثنى ابن كثير وما يعلم تأويله إلا الله وما يشعركم إنما يعلمه بشر فتعمد الوقف عليها وعاصم والكسائي حيث تم الكلام وأبو عمرويتعمد رؤوس الآي ويقول‏:‏ هوأحب إليّ فقد قال بعضهم‏:‏ إن الوقف عليه سنة‏.‏
وقال البيهقي في الشعب آخرون‏:‏ الأفضل الوقف على رؤوس الآيات وإن تعلقت بما بعدها اتباعاً لهدى رسول الله صلى الله عليه وسلم وسنته‏.‏
روى أبوداود وغيره عن أم سلمة أن النبي صلى الله عليه وسلم كان إذا قرأ قطع قراءته آية آية يقول‏:‏ بسم الله الرحمن الرحيم ثم يقف الحمد لله رب العالمين ثم يقف الرحمن الرحيم ثم يقف‏.‏
الثامن الوقف والقطع والسكت عبارات يطلقها المتقدمون غالباً مراداً بها الوقف والمتأخرون فرقوا فقالوا‏:‏ القطع عبارة عن قطع القراءة رأساً فهوكالانتهاء فالقارئ به كالمعرض عن القراءة والمنتقل إلى حالة أخرى غيرها‏.‏
وهوالذي يستعاذ بعده للقراءة المستأنفة ولا يكون إلا على رأس آية لأن رؤوس الآي في نفسها مقاطع‏.‏
وأخرج سعيد بن منصور في سننه‏:‏ حدثنا أبو الأحوص عن أبي سنان عن ابن أبي الهذيل أنه قال‏:‏ كانوا يكرهون أن يقرءوا بعض الآيات ويدعوا بعضها إسناده صحيح وعبد الله بن أبي الهذيل تابعي كبير‏.‏
وقوله كانوا يدل على أن الصحابة كانوا يكرهون ذلك‏.‏
والوقف‏:‏ عبارة عن قطع الصوت عن الكلمة زمناً يتنفس فيه بنية استئناف القراءة لا بنية الإعراض ويكون في رؤوس الآي وأوسطها ولا يأتي في وسط الكلمة ولا فيما اتصل رسماً‏.‏
والسكت‏:‏ عبارة عن قطع الصوت زمناً هودون زمن الوقف عادة من غير تنفس واختلاف ألفاظ الأئمة في التأدية عنه مما يدل على طوله وقصره فعن حمزة في السكت على الساكن قبل الهمزة سكتة يسيرة‏.‏
وقال الاشناني‏:‏ قصيرة‏.‏
وعن الكسائي‏:‏ سكتة مختلسة من غير إشباع‏.‏
وقال ابن غلبون‏:‏ وقفة يسيرة‏.‏
وقال مكي‏:‏ وقفة خفيفة‏.‏
وقال ابن شريح‏:‏ وقفة‏.‏
وعن قتيبة من غير قطع نفس‏.‏
وقال الداني‏:‏ سكتة لطيفة من غير قطع‏.‏
وقال الحعبري‏:‏ قطع الصوت زمناً أقصر من زمن إخراج النفس لأنه إن طال صار وقفاً في عبارات أخر‏.‏
قال ابن الزري‏:‏ والصحيح أنه مقيد بالسماع والنقل ولا يجوز إلا فيما صحت الرواية به لمعنى مقصود بذاته‏.‏
وقيل يجوز في رؤوس الآي مطلقاً حالة الوصل لقصد البيان وحمل بعضهم الحديث الوارد على ذلك‏.‏
ضوابط‏:‏ كل ما في القرآن من الذي والذين يجوز فيه الوصل بما قبله نعتاً والقطع على أنه خبر إلا في سبعة مواضع فإنه يتعين الابتداء بها‏:‏ الذين آتيناهم الكتاب يتلونه في البقرة‏.‏
الذين آتيناهم الكتاب يعرفونه فيها أيضاً وفي البقرة‏.‏
الذين يأكلون الربا الذين آمنوا وهاجروا في براءة‏.‏
الذين يحشرون في الفرقان‏.‏
الذين يحملون العرش في غافر‏.‏
وفي الكشاف في قوله الذي يوسوس يجوز ا يقف القارئ على الموصوف ويبتدىء الذي إن حملته على القطع بخلاف ما إذا جعلته صفة‏.‏
وقال الرماني‏:‏ الصفة إن كانت للاختصاص امتنع الوقف على موصوفها دونها وإن كانت للمدح جاز لا عاملها في المدح غير عامل الموصوف‏.‏
الوقف على المستثنى منه دون المستثنى إن كان منقطعاً فيه مذاهب‏:‏ الجواز مطلقاً لأنه في معنى مبتدع حذف خبره للدلالة عليه‏.‏
والمنع مطلقاً لاحتياجه إلى ما قبله لفظاً لأنه لم يعهد استعمال إلا وما في معناها إلا متصلة بما قبلها ومعنى لأن ما قبلها مشعر بتمام الكلام في المعنى إذ قولك ما في الدار أحد هو الذي صح إلا الحمار فلوقلت إلا الحمار على انفراده كان خطأ‏.‏
والثالث‏:‏ التفصيل فإن صرح بالخبر جاز لاستقلال الجملة واستغنائها عما قبلها وإن لم يصرح به فلا لافتقارها قاله ابن الحاجب في أماليه‏:‏ الوقف على الجملة الندائية جائز كما نقله ابن الحاجب عن المحققين لأنها مستقلة وما بعدها جملة أخرى وإن كانت الأولى تتعلق بها‏.‏
كل ما في القرآن من القول لا يجوز الوقف عليه لأن ما بعده حكايته قال الجويني في تفسيره‏.‏
كلا في القرآن في ثلاثة وثلاثين موضعاً منها سبع للردع اتفاقاً فيوقف عليها وذلك عهداً كلا عزا كلا في مريم أن يقتلون قال كلا إنا لمدركون قال كلا في الشعراء شركاء كلا أن أزيد كلا أين المفر كلا‏.‏
والباقي منها ما هوبمعنى حقاً قطعاً فلا يوقف عليه‏.‏
ومنها‏:‏ ما احتمل الأمرين ففيه الوجهان‏.‏
وقال مكي‏:‏ هي أربعة أقسام الأول‏:‏ ما يحسن الوقف فيه عليها على معنى الردع وهوالاختبار ويجوز الابتداء بها على معنى حقاً وذلك أحد عشر موضعاً‏:‏ اثنان في مريم وقد أفلح وفي سبأ‏.‏
واثنان في المعارج‏.‏
واثنان في المدثر‏:‏ أن أزيد كلا منشرة كلا‏.‏
وفي المطففين‏:‏ أساطير الأولين كلا وفي الفجر أهانني كلا وفي الحطمة أخلده كلا‏.‏
الثاني‏:‏ ما يحسن الوقف عليها ولا يجوز الابتداء بها بل توصل بما قبلها وبما بعدها وهما موضعان في الشعراء‏:‏ أن يقتلون قال كلا إنا لمدركون قال كلا‏.‏
الثالث‏:‏ ما لا يحسن الوقف عليها ولا الابتداء بها بل توصل بما قبلها وبما بعدها وهما موضعان في عم والتكاثر‏:‏ ثم كلا سيعلمون ثم كلا سوف تعلمون‏.‏
الرابع‏:‏ ما لا يحسن الوقف عليها ولكن يبتدأ بها وهي الثمانية عشر الباقية‏.‏
بلى في القرآن في اثنين وعشرين موضعاً وهي ثلاثة أقسام‏.‏
الأول‏:‏ ما لا يجوز الوقف عليها إجماعاً لتعلق ما بعدها بما قبلها وهي سبعة مواضع‏.‏
في الأنعام‏:‏ بلى وربنا‏.‏
في النحل‏:‏ بلى وعداً عليه حقاً‏.‏
في سبأ‏:‏ قل بلى وربي لتأتينكم‏.‏
في الزمر‏:‏ بلى قد جاءتك‏.‏
في الأحقاف‏:‏ بل وربنا في التغابن‏:‏ قل بلى وربي‏.‏
في القيامة‏:‏ بلى قادرين‏.‏
الثاني‏:‏ ما فيه خلاف والاختيار المنع وذلك خمسة مواضع في البقرة‏:‏ بلى ولكن ليطمئن قلبي‏.‏
في الزمر‏:‏ بلى ولكن حقت‏.‏
في الزخرف‏:‏ بلى ورسلنا‏.‏
في الحديد‏:‏ قالوا بلى‏.‏
في تبارك‏:‏ قالوا بلى قد جاءنا‏.‏
الثالث‏:‏ ما الاختيار جواز الوقف عليها وهوالعشرة الباقية‏.‏
نعم في القرآن في أربعة مواضع‏.‏
في الأعراف‏:‏ قالوا نعم فأذن والمختار الوقف عليها لأن ما بعدها غير متعلق بما قبلها إذ ليس من قول أهل النار والبواقي فيها‏.‏
وفي الشعراء‏:‏ قال نعم إنكم إذن لمن المقربين‏.‏
وفي الصافات‏:‏ قل نعم وأنتم داخرون والمختار لا يوقف عليها لتعلق ما بعدها بما قبلها لاتصاله بالقول‏.‏
ضابط‏:‏ قال ابن الجزري في النشر‏:‏ كل ما أجازوا الوقف عليه أجازوا الابتداء بما بعده‏.‏
فصل في كيفية الوقف على أواخر الكلم للوقف في كلام العرب أوجه متعددة والمستعمل منها عند أئمة القراءة تسعة‏:‏ السكون والروم والإشمام والإبدال والنقل والإدغام والحذف والإثبات والإلحاق‏.‏
فأما السكون‏:‏ فهوالأصل في الوقف على الكلمة المحركة وصلاً لأن معنى الوقف‏:‏ الترك والقطع ولأنه ضد الابتداء فكما لا بيتدأ بساكن لا يوقف على متحرك وهواختيار كثير من القراء‏.‏
وأما الروم‏:‏ فهوعند القراء عبارة عن النطق ببعض الحركة‏.‏
وقال بعضهم‏:‏ تضعيف الصوت بالحركة حتى يذهب معظمها‏.‏
قال ابن الجزري‏:‏ وكلا القولين واحد ويختص بالمرفوع والمجزوم والمضموم والمكسور بخلاف المفتوح لأن الفتحة خفيفة إذا خرج بعضها خرج سائرها فلا تقبل التبعيض‏.‏
وأما الإشمام‏:‏ فهوعبارة عن الإشارة إلى الحركة من غير تصويت‏.‏
وقيل أن تجعل شفتيك على صورتها وكلاهما واحد‏.‏
وتختص بالضمة سواء كانت حركة إعراب أم بناء إذا كانت لازمة‏.‏
أما العارضة وميم الجمع عند من ضم وهاء التأنيث فلا روم في ذلك ولا إشمام‏.‏
وقيد ابن الجزري هاء التأنيث بما يوقف عليها بالهاء بخلاف ما يوقف عليها بالتاء للرسم‏.‏
ثم إن الوقف بالروم والإشمام ورد عن أبي عمر والكوفيين نصاً ولم يأت عن الباقين فيه شيء واستحبه أهل الأداء في قرائنهم أيضاً‏.‏
وفائدته بيان الحركة التي تثبت في الوصل لحرف الموقوف عليه ليظهر للسامع أوالناظر كيف تلك الحركة الموقوف عليها‏.‏
وأما الإبدال‏:‏ ففي الاسم المنصوب المنون يوقف عليه بالألف بدلاً من التنوين ومثله إذن‏.‏
وفي الاسم المفرد المؤنث بالتاء يوقف عليه بالهاء بدلاً منها وفيما آخره همزة متطرفة بعد حركة أوألف فإنه يوقف عليه عند حمزة بإبدالها حرف مد من جنس ما قبلها ثم إن كان ألفاً جاز حذفها نحواقرأ ونبئ وبدأ وإن أمره ومن شاطئ ويشاء ومن السماء ومن ماء‏.‏
وأما النقل‏:‏ ففيما آخره همزة بعد ساكن فإنه يوقف عليه عند حمزة ينقل حركتها إليه فيحرك بها ثم تحذف هي سواء كان الساكن صحيحاً نحو‏:‏ دفئ ملء ينظر المرء لكل باب منهم جزء بين المرء وقلبه وبين المرء وزوجه يخرج الحب ولا ثامن لها أم ياء أوواوأصليتين وسواء كانتا حرف مد نحوالمسيء وجيء ويضيء أن تبوء لتنوء وما عملت من سوء أم لين نحو‏:‏ سيء قوم سوء مثل السوء‏.‏
وأما الإدغام‏:‏ ففيما آخره همز بعد ياء أوواوزائدتين فإنه يوقف عليه عند حمزة أيضاً بالإدغام بعد إبدال الهمز من جنس ما قبله نحو‏:‏ النسىء وبرئ وقروء‏.‏
وأما الحذف‏:‏ ففي الياءات الزوائد عند من يثبتها وصلاً ويحذفها وقفاً وياءات الزوائد هي التي لم ترسم مائة وإحدى وعشرون منها خمس وثلاثون في حشوالآي والباقي في رؤوس الآي‏.‏
فنافع وأبو عمرو وحمزة والكسائي وأبوجعفر فيثبتونها في الوصل دون الوقف وابن كثير ويعقوب يثبتان في الحاليتين وابن عامر وعاصم وخلف يحذفون في الحالين وربما خرج بعضهم عن أصله في بعضها‏.‏
وأما الإثبات‏:‏ ففي الياءات المحذوفات وصلاً عند من يثبتها وقفاً نحوهادووال وواق وباق‏.‏
وأما الإلحاق‏:‏ فما يلحق آخر الكلم من هاءات السكت عند من يلحقها في عم وفيم وبم ولم ومم والنون المشددة من جميه الإناث نحوهن ومثلهن والنون المفتوحة نحوالعالمين والذين والمفلحون والمشدد المبني نحو‏:‏ ألا تعلوا عليّ وخلقت بيديّ ومصرخيّ ولديّ‏.‏
قاعدة أجمعوا على لزوم أتباع رسم المصاحف العثمانية في الوقف إبدالاً وإثباتاً وحذفاً ووصلاً وقطعاً‏.‏
إلا أنه ورد عنهم اختلاف في أشياء بأعيانها كالوقف بالهاء على ما كتب بالتاء وبإلحاق الهاء فيما تقدم وغيره وبإثبات الياء في مواضع لم يرسم بها والواوفي‏:‏ ويدع الإنسان يوم يدع الداع سندع الزبانية ويمح الله الباطل‏.‏
والألف في آية المؤمنون أيها الساحر آيه الثقلان‏.‏
وتحذف النون في‏:‏ وكأين يث وقع فإن أبا عمرويقف عليه بالياء ويوصل أياماً في الإسراء
ومال في النساء والكهف والفرقان وسأل وقطع ويكأن ويكأنه وألا يسجدوا ومن القراء


12 ما تأخر حكمه عن نزوله

النوع الثاني عشر ما تأخر حكمه عن نزوله

وما تأخر نزوله عن حكمه قال الزركشي في البرهان‏:‏ قد يكون النزول سابقاً على الحكم كقوله‏:‏ ‏ {‏قد أفلح من تزكى وذكر اسم ربه فصلى‏} ‏ فقد روى البيهقي وغيره عن ابن عمر أنها نزلت في زكاة الفطر‏.‏
وأخرج البزار نحوه مرفوعاً‏.‏
وقال بعضهم‏:‏ لا ادري ما وجه التأويل لأن السورة مكية ولم يكن بمكة عيد ولا زكاة ولا صوم
وأجاب البغوي بأنه يجوز أن يكون النزول سابقاً على الحكم كما قال لا أقسم بهذا البلد وأنت حل بهذا البلد فالسورة مكية وقد ظهر أثر الحل يوم فتح مكة حتى قال عليه الصلاة والسلام أحلت لي ساعة من نهار وكذلك نزلت بمكة سيهزم الجمع ويولون الدبر قال عمر بن الخطاب‏:‏ فقلت أي جمع فلما كان يوم بدر وانهزمت قريش نظرت إلى رسول الله صلى الله عليه وسلم في آثارهم مصلتاً بالسيف يقول سيهزم الجمع ويولون الدبر فكانت ليوم بدر‏.‏
أخرجه الطبراني في الأوسط‏.‏
وكذلك قوله ‏ {‏جند ما هنالك مهزوم من الأحزاب‏} ‏ قال قتادة‏:‏ وعده الله وهويومئذ بمكة أنه سيهزم جنداً من المشركين فجاء تأويلها يوم بدر‏.‏
أخرجه ابن أبي حاتم‏.‏
ومثله أيضاً قوله تعالى قل جاء الحق وما يبدىء الباطل وما يعيد أخرج ابن أبي حاتم عن ابن مسعود ما أخرجه الشيخان من حديثه أيضاً قال دخل النبي صلى الله عليه وسلم مكة يوم الفتح وحول الكعبة ثلاثمائة وستون نصباً فجعل يطعنها بعود كان في يده ويقول‏:‏ جاء الحق وزهق الباطل إن الباطل كان زهوقاً وما يبدىء الباطل وما يعيد وقال ابن الحصار‏:‏ قد ذكر الله الزكاة في السور المكيات كثيراً تصريحاً وتعريضاً بأن الله سينجز وعده لرسوله ويقيم دينه ويظهر حتى يفرض الصلاة والزكاة وسائر الشرائع ولم تؤخذ الزكاة إلا بالمدينة بلا خلاف وأورد من ذلك قوله تعالى وآتوا حقه يوم حصاده وقوله في سورة المزمل وأقيموا الصلاة وآتوا الزكاة ومن ذلك قوله فيها وآخرون يقاتلون في سبيل الله ومن ذلك قوله تعالى ومن أحسن قولاً ممن دعا إلى الله وعمل صالحاً فقد قالت عائشة وابن عمر وعكرمة وجماعة إنها نزلت في المؤذنين والآية مكية ولم يشرع الأذان إلا بالمدينة‏.‏
ومن أمثلة ما تأخر نزوله عن حكمه‏:‏ آية الوضوء ففي صحيح البخاري عن عائشة قالت سقطت قلادة لي بالبيداء ونحن داخلون المدينة فأناخ رسول الله صلى الله عليه وسلم ونزل فثنى رأسه في حجري راقداً وأقبل أبو بكر فلكزني لكزة شديدة وقال‏:‏ حبست الناس في قلادة ثم إن النبي صلى الله عليه وسلم استيقظ وحضرت الصبح فالتمس الماء فلم يوجد فنزلت {يا أيها الذين آمنوا إذا قمتم إلى الصلاة} إلى قوله ‏ {‏لعلكم تشكرون‏} ‏ فالآية مدنية إجماعاً وفرض الوضوء كان بمكة مع فرض الصلاة‏.‏
قال ابن عبد البر‏:‏ معلوم عند جميع أهل المغازي أنه صلى الله عليه وسلم لم يصلّ منذ فرضت عليه الصلاة إلا بوضوء ولا يدفع ذلك إلا جاهل أومعاند‏.‏
قال‏:‏ والحكمة في نزول آية الوضوء مع تقدم العمل به ليكون فرضه متلواً بالتنزيل‏.‏
وقال غيره‏:‏ يحتمل أن يكون أول الآية نزل مقدماً مع فرض الوضوء ثم نزل بقيتها وهوذكر التيمم في هذا القصة‏.‏
قلت‏:‏ يرده الإجماع على أن الآية مدنية‏.‏
ومن أمثلته أيضاً‏:‏ آية الجمعة فإنها مدنية والجمعة فرضت بمكة‏.‏
وقول ابن الغرس‏:‏ إن إقامة الجمعة لم تكن بمكة قط يرده ما أخرجه بن ماجة عن عبد الرحمن بن كعب بن مالك قال‏:‏ كنت قائد أبي حين ذهب بصره فكنت إذا خرجت به إلى الجمعة فسمع لأذان يستغفر لأبي أمامة أسعد بن زرارة فقلت‏:‏ يا أبتاه ارأيت صلاتك على أسعد بن زرارة كلما سمعت النداء بالجمعة لم هذا قال‏:‏ أي بنيّ كان أول من صلى بنا الجمعة قبل مقدم رسول الله صلى الله عليه وسلم من مكة‏.‏
ومن أمثلته قوله تعالى ‏ {‏إنما الصدقات للفقراء‏} ‏ الآية فإنها نزلت سنة تسع وقد فرضت الزكاة قبلها في اوائل الهجرة‏.‏
قال ابن الحصار‏:‏ فقد يكون مصرفها قبل ذلك معلوماً ولم يكن فيه قرآن متلو كما كان الوضوء معلوماً قبل نزول الآية ثم نزلت تلاوة القرآن تأكيداً به‏.‏


02 معرفة الحضري والسفري

النوع الثاني معرفة الحضري والسفري

أمثلة الحضري كثيرة‏.‏
وأما السفري فله أمثلة تتبعها‏.‏
منها ‏ {‏واتخذوا من مقام إبراهيم مصلى‏} ‏ نزلت بمكة عام حجة الوداع‏.‏
فأخرج ابن أبي حاتم وابن مردويه عن جابر قال‏:‏ لما طاف النبي صلى الله عليه وسلم قال له عمر‏:‏ هذا مقام أبينا إبراهيم الخليل قال‏:‏ نعم قال‏:‏ أفلا نتخذه مصلى فنزلت‏:‏ وأخرج ابن مردويه من طريق عمروبن ميمون عن عمر بن الخطاب أنه مر بمقام إبراهيم فقال‏:‏ يا رسول الله أليس نقوم مقام خليل ربنا قال‏:‏ بلى قال‏:‏ أفلا نتخذه مصلى فلم يلبث إلا يسيراً حتى نزلت‏.‏
وقال ابن الحصار‏:‏ نزلت إما في عمرة القضاء أوفي غزوة الفتح أوفي حجة الوداع‏.‏
ومنها ‏ {‏وليس البر بأن تأتوا البيوت من ظهورها‏} ‏ الآية روى ابن جرير عن الزهري أنها نزلت في عمرة الحديبية‏.‏
وعن السدي أنها نزلت في حجة الوداع‏.‏
ومنها ‏ {‏وأتموا الحج والعمرة لله‏} ‏ فأخرج ابن أبي حاتم عن صفوان بن أمية قال جاء رجل إلى النبي صلى الله عليه وسلم مضمخ بالزعفران عليه جبة فقال‏:‏ كيف تأمرني في عمرتي فنزلت فقال‏:‏ أين السائل عن العمرة ألق عنك ثيابك ثم اغتسل الحديث‏.‏
ومنها ‏ {‏فمن كان منكم مريضاً أو به أذى من رأسه‏} ‏ الآية نزلت بالحديبية كما أخرجه أحمد بن كعب بن عجرة الذي نزلت فيه والواحدي عن ابن عباس‏.‏
ومنها ‏ {‏آمن الرسول‏} ‏ الآية قيل نزلت يوم فتح مكة ولم أقف له على دليل‏.‏
ومنها ‏ {‏واتقوا يوماً ترجعون فيه‏} ‏ الآية نزلت بمنى عام حجة الوداع فيما أخرجه البيهقي في الدلائل‏.‏
ومنها ‏ {‏الذين استجابوا لله والرسول‏} ‏ الآية‏.‏
أخرج الطبراني بسند صحيح عن ابن عباس أنها نزلت بحمراء الأسد‏.‏
ومنها‏:‏ آية التيمم في النساء‏.‏
أخرج ابن مردويه عن الأسلع بن شريك أنها نزلت في بعض أسفار النبي صلى الله عليه وسلم‏.‏
ومنها ‏ {‏إن الله يأمركم أن تؤدوا الأمانات إلى أهلها‏} ‏ نزلت يوم الفتح في جوف الكعبة كما أخرجه سنيد في تفسيره عن ابن جريج وأخرجه ابن مردويه عن ابن عباس‏.‏
ومنها ‏ {‏وإذا كنت فيهم فأقمت لهم الصلاة‏} ‏ الآية نزلت بعسفان بين الظهر والعصر كما أخرجه أحمد عن أبي عياش الزرقي‏.‏
ومنها ‏ {‏يستفتونك قل الله يفتيكم في الكلالة‏} ‏ أخرج البزار وغيره عن حذيفة أنها نزلت على النبي صلى الله عليه وسلم في مسير له ومنها‏:‏ أول المائدة أخرج البيهقي في شعب الإيمان عن أسماء بنت يزيد أنها نزلت بمنى‏.‏
وأخرج في الدلائل عن أن عمروعن عمها أنها نزلت في مسير له‏.‏
وأخرج أبو عبيدة عن محمد بن كعب قال‏:‏ نزلت سورة المائدة في حجة الوداع فيما بين مكة والمدينة‏.‏
ومنها ‏ {‏اليوم أكملت لكم دينكم‏} ‏ في الصحيح عن عمر أنها نزلت عشية عرفة يوم الجمعة عام حجة الوداع‏.‏
وله طرق كثيرة لكن أخرج ابن مردويه عن أبي سعيد الخدري أنها نزلت يوم غدير خم‏.‏
وأخرج مثله من حديث أبي هريرة وفيه أنه اليوم الثامن عشر من ذي الحجة مرجعه من حجة الوداع وكلاهما لا يصح‏.‏
ومنها‏:‏ آية التيمم فيها في الصحيح عن عائشة أنها نزلت بالبيداء وهم داخلون المدينة‏.‏
وفي لفظ‏:‏ البيداء أوبذات الجيش‏.‏
قال ابن عبد البرفي التمهيد‏:‏ يقال إنه كان في غزوة بني المصطلق‏.‏
وجزم به في الاستذكار وسبقه إلى ذلك ابن سعد وابن حبان‏.‏
وغزوة بني المصطلق هي غزوة المريسيع‏.‏
واستبعد ذلك بعض المتأخرين قال‏:‏ لأن المريسيع من ناحية مكة بين قديد والساحل وهذه القصة من ناحية خيبر لقول عائشة بالبيداء أوبذات الجيش وهما بين المدينة وخيبر كما جزم به النووي لكن جزم ابن التين بأن البيداء هي ذوالحليفة‏.‏
وقال أبو عبيد البكري‏:‏ البيداء هو الشرف الذي قدام ذي الحليفة من طريق مكة‏.‏
قال‏:‏ وذات الجيش من المدينة على بريد‏.‏
ومنها ‏ {‏يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم‏} ‏ الآية‏.‏
أخرج ابن جرير عن قتادة قال‏:‏ ذكر لنا أنها نزلت على رسول الله صلى الله عليه وسلم وهوببطن نخل في الغزوة السابعة حين أراد بنوثعلبة وبنومحارب أن يفتكوا به فأطلعه الله على ذلك‏.‏
ومنها ‏ {‏والله يعصمك من الناس‏} ‏ في صحيح ابن حبان عن أبي هريرة أنها نزلت في السفر‏.‏
وأخرج ابن أبي حاتم وابن مردويه عن جابر أنها نزلت في ذات الرقاع بأعلى نخل في غزوة بني أنمار‏.‏
ومنها‏:‏ أول الأنفال نزلت ببدر عقب الواقعة كما أخرجه أحمد عن سعد بن أبي وقاص‏.‏
ومنها ‏ {‏إذ تستغيثون ربكم‏} ‏ الآية نزلت ببدر أيضاً كما أخرجه الترمذي عن عمر‏.‏
ومنها ‏ {‏الذين يكنزون الذهب‏} ‏ الآية نزلت في بعض أسفاره كما أخرجه أحمد بن ثوبان‏.‏
ومنها قوله {ليقولن إنما كنا نخوض ونلعب‏} ‏ نزلت في غزوة تبوك كما أخرجه ابن أبي حاتم عن ابن عمر‏.‏
ومنها ‏ {‏ما كان للنبي والذين آمنوا‏} ‏ الآية‏.‏
أخرج الطبراني وابن مردويه عن ابن عباس أنها نزلت لما خرج النبي صلى الله عليه وسلم معتمراً وهبط من سنية عسفان فزار قبر أمه واستأذن في الاستفغار لها‏.‏
ومنها‏:‏ خاتمة النحل‏.‏
أخرج البيهقي في الدلائل والبزار عن أبي هريرة أنها نزلت بأحد والنبي صلى الله عليه وسلم واقف على حمزة حين استشهد وأخرج الترمذي والحاكم عن أبيّ بن كعب أنها نزلت يوم فتح مكة‏.‏
ومنها‏:‏ ‏ {‏وإن كادوا ليستفزونك من الأرض ليخرجوك منها‏} ‏ أخرج أبو الشيخ والبيهقي في الدلائل من طريق شهر بن حوشب عن عبد الرحمن بن غتم نزلت في تبوك‏.‏
ومنها‏:‏ أول الحج‏.‏
أخرج الترمذي والحاكم عن عمران بن حصين قال‏:‏ لما نزلت على النبي صلى الله عليه وسلم ‏ {‏يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم‏} ‏ إلى قوله ‏ {‏ولكن عذاب الله شديد‏} ‏ أنزلت عليه هذه وهوفي سفر الحديث‏.‏
وعند ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس أنها نزلت في مسيره في غزوة بني المصطلق‏.‏
ومنها ‏ {‏هذان خصمان‏} ‏ الآيات قال القاضي جلال الدين البلقيني‏:‏ الظاهر أنها نزلت يوم بدر وقت المبارزة لما فيه من الإشارة بهذان‏.‏
ومنها ‏ {‏أذن للذين يقاتلون‏} ‏ الآية‏.‏
أخرج الترمذي عن ابن عباس قال‏:‏ لما أخرج النبي صلى الله عليه وسلم من مكة قال أبو بكر‏:‏ أخرجوا نبيهم ليهلكن فنزلت‏.‏
قال ابن الحصار‏:‏ واستنبط بعضهم من هذا الحديث أنها أنزلت في سفر الهجرة‏.‏
ومنها ‏ {‏ألم تر إلى ربك كيف مد الظل‏} ‏ الآية قال ابن حبيب‏:‏ نزلت بالطائف ولم أقف له على مستند‏.‏
ومنها ‏ {‏إن الذي فرض عليك القرآن‏} ‏ نزلت بالجحفة في سفر الهجرة كما أخرجه ابن أبي حاتم عن الضحاك‏.‏
ومنها‏:‏ أول الروم روى الترمذي عن أبي سعيد قال‏:‏ لما كان يوم بدر ظهرت الروم على فارس فأعجب ذلك المؤمنين فنزلت ‏ {‏ألم غلبت الروم‏} ‏ إلى قوله ‏ {‏بنصر الله‏} ‏ قال الترمذي‏:‏ غلبت يعني الفتح‏.‏
ومنها ‏ {‏واسأل من أرسلنا قبلك من رسلنا‏} ‏ الآية قال ابن حبيب‏:‏ نزلت ببيت المقدس ليلة الإسراء‏.‏
ومنها ‏ {‏وكأين من قرية هي أشد قوة‏} ‏ الآية‏.‏
قال السخاوي في جمال القراء‏:‏ قيل إن النبي صلى الله عليه وسلم لما توجه مهاجراً إلى المدينة وقف فنظر إلى مكة وبكى فنزلت‏.‏
ومنها‏:‏ سورة الفتح‏.‏
أخرج الحاكم وغيره عن المسور بن مخرمة ومروان بن الحكم قالا‏:‏ نزلت سورة الفتح بين مكة والمدينة في شأن الحديبية من أولها إلى آخرها‏.‏
وفي المستدرك أيضاً من حديث مجمع بن جارية أن أولها نزل بكراع الغميم‏.‏
ومنها ‏ {‏يا أيها الناس إنا خلقناكم من ذكر وأنثى‏} ‏ الآية‏.‏
أخرج الواحدي عن ابن أبي ملكية أنها نزلت بمكة يوم الفتح لما رقى بلال على ظهر الكعبة وأذن فقال بعض الناس‏:‏ أهذا العبد الأسود يؤذن على ظهر الكعبة‏.‏
ومنها ‏ {‏سيهزم الجمع‏} ‏ الآية قيل إنها نزلت يوم بدر حكاه ابن الغرس وهومردود لما سيأتي في النوع الثاني عشر ثم رأيت عن ابن عباس ما يؤيده‏.‏
ومنها‏:‏ قال النسفي‏:‏ قوله ‏ {‏ثلة من الأولين‏} ‏ وقوله ‏ {‏أفبهذا الحديث أنتم مدهنون‏} ‏ نزلتا في سفره صلى الله عليه وسلم إلى المدينة ولم أقف له على مستند‏.‏
ومنها ‏ {‏وتجعلون رزقكم أنكم تكذبون‏} ‏ أخرج ابن أبي حاتم من طريق يعقوب عن مجاهد عن أبي حرزة قال‏:‏ نزلت في رجل من الأنصار في غزوة تبوك لما نزلوا الحجر فأمرهم رسول الله صلى الله عليه وسلم أن لا يحملوا من مائها شيئاً ثم ارتحل ثم نزل منزلاً آخر وليس معهم ماء فشكوا ذلك فدعا فأرسل الله سحابة فأمطرت عليهم حتى استقوا منها فقال رجل من المنافقين‏:‏ إنما مطرنا بنوء كذا فنزلت‏:‏ ومنها آية الامتحان ‏ {‏يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن‏} ‏ الآية‏.‏
أخرج ابن جرير عن الزهري أنها نزلت بأسفل الحديبية ومنها‏:‏ سورة المنافقين‏.‏
أخرج الترمذي عن زيد ابن أرقم نزلت ليلاً في غزوة تبوك‏.‏
وأخرج عن سفيان أنها في غزوة بني المصطلق وبه جزم ابن إسحاق وغيره‏.‏
ومنها‏:‏ سورة المرسلات‏:‏ أخرج الشيخان عن ابن مسعود قال بينما نحن مع النبي صلى الله عليه وسلم في غار بمنى إذ نزلت عليه المرسلات الحديث‏.‏
ومنها‏:‏ سورة المطففين أوبعضها حكى النسفي وغيره أنها نزلت في سفر الهجرة قبل دخوله صلى الله عليه وسلم المدينة‏.‏
ومنها‏:‏ أول سورة اقرأ نزل بغار حراء كما في الصحيحين ومنها‏:‏ سورة الكوثر‏.‏
أخرج ابن جرير عن سعيد بن جبير أنها نزلت يوم الحديبية وفيه نظر‏.‏
ومنها‏:‏ سورة النصر‏.‏
أخرج البزار والبيهقي في الدلائل عن ابن عمر قال‏:‏ أنزلت هذه السورة ‏ {‏إذا جاء نصر الله والفتح‏} ‏ على رسول الله صلى الله عليه وسلم أوسط أيام التشريق فعرف أنه الوداع فأمر بناقته القصواء فرحلت ثم قام فخطب الناس فذكر خطبته المشهورة‏.‏


42 في قواعد مهمة يحتاج المفسر إلى معرفتها

النوع الثاني والأربعون في قواعد مهمة يحتاج المفسر إلى معرفتها

قاعدة في الضمائر ألف ابن الأنباري في بيان الضمائر الواقعة في القرآن مجلدين وأصل وضع الضمير للاختصار ولهذا قام قوله‏:‏ ‏ {‏أعد الله لهم مغفرة وأجرًا عظيمًا‏} ‏ مقام خمسة وعشرين كلمة لوأتى بها مظهرة‏.‏
وكذا قوله تعالى‏:‏ ‏ {‏وقل للمؤمنات يغضضن من أبصارهن‏} ‏ قال مكي‏:‏ ليس في كتاب الله آية اشتملت على ضمائر أكثر منها فإن فيها خمسة وعشرين ضميرًا ومن ثم لا يعدل إلى المنفصل إلا بعد تعذر المتصل بأن يقع في الابتداء نحو ‏ {‏إياك نعبد‏} ‏ أو بعد إلا نحو ‏ {‏أمر ألا تعبدوا إلا إياه‏} ‏ مرجع الضمير لا بد له من مرجع يعود إليه ويكون ملفوظًا به سابقًا مطابقًا نحو ‏ {‏ونادى نوح ابنه‏} ‏ ‏ {‏وعصى آدم ربه‏} ‏ ‏ {‏إذا أخرج يده لم يكد يراها‏} ‏ أومتضمنًا له نحو ‏ {‏اعدلوا هو أقرب‏} ‏ فإنه عائد على العدل المتضمن له اعدلوا ‏ {‏وإذا حضر القسمة أولو القربى واليتامى والمساكين فارزقوهم منه‏} ‏ أي المقسوم لدلالة القسمة عليه أودالًا عليه بالاتزان نحو ‏ {‏إنا أنزلناه‏} ‏ أي القرآن لأن الإنزال يدل عليه التزامًا في عفى له من أخيه شيء فإتباع بالمعروف وأداء إليه فعفى يستلزم عافيًا أعيد عليه الهاء من إليه أومتأخرًا لفظًا لا رتبة مطابقًا نحو فأوجس في نفسه خيفة موسى ولا يسئل عن ذنوبهم المجرمون فيومئذ لا يسئل عن ذنبه إنس ولا جان أورتبة أيضًا في ضمير الشأن والقصة ونعم وبئس والتنازع أومتأخرًا دالًا بالالتزام نحو فلولا إذا بلغت الحلقوم كلا إذا بلغت التراقي أضمر الروح أوالنفس لدلالة الحلقوم والتراقي عليها حتى تواترت بالحجاب أي الشمس لدلالة الحجاب عليها وقد يدل عليه السياق فيضمر ثقة بفهم السامع نحو كل من عليها فان ما ترك على ظهرها‏:‏ أي الأرض والدنيا ولأبويه‏:‏ أي الميت ولم يتقدم له ذكر وقد يعود على لفظ المذكور دون معناه نحو وما يعمر من معمر ولا ينقص من عمره أي عمر معمر آخر وقد يعود على بعض ما تقدم نحو يوصيكم الله في أولادكم إلى قوله ‏ {‏فإن كن نساء‏} ‏ ‏ {‏وبعولتهن أحق بردهن‏} ‏ بعد قوله والمطلقات فإنه خاص بالرجعيات والعائد عليه عام فيهن وفي غيرهن وقد يعود على المعنى وكقوله في آية الكلالة ‏ {‏فإن كانتا اثنتين‏} ‏ ولم يتقدم لفظ مثنى يعود عليه‏.‏
قال الأخفش‏:‏ لأن الكلالة تقع على الواحد والاثنين والجمع فثنى الضمير الراجع إليها حملًا على المعنى كما يعود الضمير جمعًا على من حملا على معناها وقد يعود على لفظ شيء والمراد به الجنس من ذلك الشيء‏.‏
قال الزمخشري‏:‏ كقوله ‏ {‏إن يكن غنيًا أو فقيرًا فالله أولى بهما‏} ‏ أي بجنسي الفقير والغني لدلالة غنيًا أوفقيرًا على الجنسين ولورجع إلى المتكلم به لوحده وقد يذكر شيئان ويعاد الضمير إلى أحدهما والغالب كونه الثاني نحو واستعينوا بالصبر والصلاة وإنها لكبيرة فأعيد الضمير للصلاة وقيل للاستعانة المفهومة من استعينوا جعل الشمس ضياء والقمر نورًا وقدره منازل أي القمر لأنه الذي يعلم به الشهور والله ورسوله أحق أن يرضوه أراد يرضوهما فأفرد لأن الرسول هوداعي العباد والمخاطب لهم شفاهًا ويلزم من رضاه رضى ربه تعالى وقد يثني الضمير ويعود على أحد المذكورين نحو يخرج منهما اللؤلؤ والمرجان وإنما يخرج من أحدهما وقد يجيء الضمير متصلًا بشيء وهولغيره نحو ولقد خلقنا الإنسان من سلالة من طين يعني آدم‏:‏ ثم قال‏:‏ ثم جعلناه نطفة فهذه لولده لأن آدم لم يخلق من نطفة‏.‏
قلت‏:‏ هذا هوباب الاستخدام ومنه لا تسألوا عن أشياء إن تبد لكم تسؤكم ثم قال قد سألها أي أشياء أخر مفهومة من لفظ أشياء السابقة وقد يعود الضمير على ملابس ما هوله نحو إلا عشية أوضحاها أي ضحى يومها أمرًا فإنما يقول له كن فيكون فضمير له عائد على الأمر وهوإذ ذاك غير موجود لأنه لما كان سابقًا في علم الله كونه كان بمنزلة المشاهد الموجود‏.‏
قاعدة الأصل عوده على أقرب مذكور ومن ثم أخر المفعول الأول في قوله ‏ {‏وكذلك جعلنا لكل نبي عدوًا شياطين الإنس والجن يوحي بعضهم إلى بعض‏} ‏ ليعود الضمير عليه بقربه إلا أن يكون مضاف ومضاف إليه فالأصل عوده للمضاف لأنه المحدث عنه نحو وإن تعدوا نعمة الله لا تحصوها وقد يعود على المضاف إليه نحو إلى إله موسى وإلي لأظنه كاذبًا واختلف في ولحم خنزير فإنه رجس فمنهم من أعاده إلى المضاف ومنهم من أعاده إلى المضاف إليه‏.‏
قاعدة الأصل توافق الضمائر في المرجع حذرًا من التشتيت ولهذا لما جوز بعضهم في أن اقذفيه في التابوت فاقذفيه في اليم أن الضمير في الثاني للتابوت وفي الأول لموسى عابه الزمخشري وجعله تنافرًا مجرجًا للقرآن عن إعجازه فقال‏:‏ والضمائر كلها راجعة إلى موسى ورجوع بعضها إليه وبعضها إلى التابوت فيه هجنة لما يؤدي إليه من تنافر النظم الذي هوأم إعجاز القرآن‏.‏
ومراءاته أهم ما يجب على المفسر‏.‏
وقال في ليؤمنوا بالله ورسوله ويعزروه ويوقروه ويسبحوه الضمائر لله تعالى والمراد بتعزيره‏:‏ تعزير دينه ورسوله‏.‏
ومن فرق الضمائر فقد أبعد وقد يخرج عن هذا الأصل كما في قوله ‏ {‏ولا تستفت فيهم منهم‏} ‏ أحد فإن ضمير فيهم لأصحاب الكهف ومنهم اليهود قاله ثعلب والمبرد ومثله ولما جاءت رسلنا لوطا سيء بهم وضاق بهم ذرعًا قال ابن عباس‏:‏ ساء ظنه بقومه وضاق ذرعًا بأضيافه‏.‏
وقوله إلا تنصروه الآية فيها اثنا عشر ضميرًا كلها للنبي صلى الله عليه وسلم إلا ضمير عليه فلصاحبه كما نقله السهيلي عن الأكثرين لأنه صلى الله عليه وسلم لم تزل عليه السكينة وضمير جعل له تعالى وقد يخالف بين الضمائر حذرًا من التنافر نحو ومنها أربعة حرم الضمير لاثني عشر‏.‏
ثم قال فلا تظلموا فيهن أتى بصيغة الجمع مخالفًا لعوده على الأربعة‏.‏
ضمير الفصل ضمير بصيغة المرفوع مطابق لما قبله تكلمًا وخطابًا وغيبة إقرادًا وغير هوإنما يقع بعد مبتدأ أوما أصله المبتدأ وقبل خبر كذلك اسمًا نحو وأولئك هم المفلحون وإنا لنحن الصافون كنت أنت الرقيب عليهم تجدوه عند الله هوخير إن ترن أنا أقل منك مالًا هؤلاء بناتي هن أطهر لكم وجوز الأخفش وقوعه بين الحال وصاحبها وخرج عليه قراءة هن أطهر بالنصب وجوز الجرجاني وقوعه قبل مضارع وجعل منه إنه هويبدي ويعيد وجعل منه أبو البقاء ومكر أولئك هويبور ولا محل لضمير الفصل من الإعراب‏.‏
وله ثلاثة فوائد‏:‏ الإعلام بأن ما بعده خبر لا تابع‏.‏
والتأكيد ولهذا سماه الكوفيون دعامة لأنه يدعم به الكلام‏:‏ أي يقوي ويؤكد وبنى عليه بعضهم أنه لا يجمع بينه وبينه فلا يقال زيد نفسه هو الفاضل‏.‏
والاختصاص‏.‏
وذكر الزمخشري الثلاثة في وأولئك هم المفلحون فقال‏:‏ فائدته الدلالة على أن ما بعده خبر لا صفة‏.‏
والتوكيد وإيجاب أن فائدة المسند ثابتة للمسند إليه دون غيره‏.‏
ضمير الشأن والقصة ويسمى ضمير المجهول‏.‏
قال في المغني‏:‏ خالف القياس من خمسة أوجه‏.‏
أحدها‏:‏ عوده على ما بعده لزومًا إذ لا يجوز للجملة المفسرة أن تتقدم عليه ولا شيء منها‏.‏
والثاني‏:‏ أن مفسرة لا يكون إلا جملة‏.‏
والثالث‏:‏ أنه لا يتبع بتابع فلا يؤكد ولا يعطف عليه ولا يبدل منه‏.‏
والرابع‏:‏ أنه لا يعمل فيه إلا الابتداء أوناسخه‏.‏
والخامس‏:‏ أنه ملازم للإفراد ومن أمثلته قل هو الله أحد‏.‏
فإذا هي شاخصة أبصار الذين كفروا فإنها لا تعمي الأبصار وفائدة الدلالة على تعظيم المخبر عنه وتفخيمه بأن يذكر أولًا مبهمًا ثم يفسر‏.‏
تنبيه قال ابن هشام‏:‏ متى أمكن الحمل على غير ضمير الشأن فلا ينبغي أن يحمل عليه ومن ثم ضعف قول الزمخشري في إنه يراكم إن اسم إن ضمير الشأن والأولى كونه ضمير الشيطان ويؤيده قراءة وقبيله بالنصب وضمير الشأن لا يعطف عليه‏.‏
قاعدة جمع العلاقات لا يعود عليه الضمير غالبًا إلا بصيغة الجمع سواء كان للقلة أولكثرة نحو والوالدات يرضعن والمطلقات يتربصن وورد الإفراد في قوله تعالى وأزواج مطهرة ولم يقل مطهرات‏.‏
وأما غير العاقل فالغالب في جمع الكثرة الإفراد وفي القلة الجمع وقد اجتمعا في قوله ‏ {‏إن عدة الشهور عند الله اثنا عشر شهرًا‏} ‏ إلى أن قال‏:‏ منها أربعة حرم فأعاد منها بصيغة الإفراد على الشهور وهي للكثرة‏.‏
ثم قال فلا تظلموا فيهن فأعاده جمعًا على أربعة حرم وهي القلة‏.‏
وذكر الفراء بهذه القاعدة سرًا لطيفًا وهوأن المميز مع جمع الكثرة وهوما زاد على عشرة فما دونها لما كان واحدًا وحد الضمير ومع القلة وهوالعشرة فما دونها لما كان جمعًا جمع الضمير‏.‏
قاعدة إذا اجتمع في الضمائر مراعاة اللفظ والمعنى بدئ باللفظ ثم بالمعنى هذا هو الجادة في القرآن قال تعالى ومن الناس من يقول ثم قال وما هم بمؤمنين أفراد أولًا باعتبار اللفظ ثم جمع باعتبار المعنى وكذا ومنهم من يستمع إليك وجعلنا على قلوبهم ومنهم من يقول إئذ لي ولا تفتني ألا في الفتنة سقط قال الشيخ علم الدين العراقي‏:‏ ولم يبح في القرآن البداءة بالحمل على المعنى إلا في موضع واحد وهوقوله ‏ {‏وقالوا ما في بطون هذه الأنعام خالصة لذكورنا ومحرم على أزواجنا‏} ‏ فأتت خالصة حملًا على معنى ما ثم راعى اللفظ فذكر فقال ومحرم انتهى‏.‏
قال ابن الحاجب في أماليه‏:‏ إذا حمل على اللفظ جاز الحمل بعده على المعنى وإذا حمل على المعنى ضعف الحمل بعده على اللفظ لأن المعنى أقوى فلا يبعد الرجوع إليه بعد اعتبار اللفظ ويضعف بعد اعتبار المعنى القوي الرجوع إلى الأضعف‏.‏
وقال ابن جني في المحتسب‏:‏ لا يجوز مراجعة اللفظ بعد انصرافه عنه إلى المعنى وأورد عليه قوله تعالى ومن يغش عن ذكر الرحمن نقيض له شيطانًا فهوله قرين وإنهم ليصدونهم عن السبيل ويحسبون أنهم مهتدون ثم قال حتى إذا جاءنا فقد رجع اللفظ بعد الانصراف عنه إلى المعنى‏.‏
وقال محمود بن حمزة في كتاب العجائب‏:‏ ذهب بعض النحويين إلى أنه لا يجوز الحمل على اللفظ بعد الحمل على المعنى وقد جاء في القرآن بخلاف ذلك وهوقوله ‏ {‏خالدين فيها أبدًا قد أحسن الله له رزقًا‏} ‏ قال ابن خالويه في كتابه‏:‏ ليس للقاعدة في من نحوه رجوع من اللفظ إلى المعنى ومن الواحد إلى الجمع ومن المذكر إلى المؤنث نحو ومن يقنت منكن لله ورسوله وتعمل صالحًا من أسلم وجهه لله إلى قوله ‏ {‏ولا خوف عليه‏} ‏ أجمع على هذا النحويون‏.‏
قال‏:‏ وليس في كلام العرب ولا شيء من العربية الرجوع من المعنى إلى اللفظ إلا في حرف واحد استخرجه ابن مجاهد وهوقوله تعالى ‏ {‏ومن يؤمن بالله ويعمل صالحًا يدخله جنات‏} ‏ الآية وحد في يؤمن ويعمل ويدخله ثم جمع في قوله خالدين ثم وحد في قوله ‏ {‏أحسن الله له رزقًا‏} ‏ فرجع بعد الجمع إلى التوحيد‏.‏
قاعدة في التذكير والتأنيث التأنيث ضربان‏:‏ حقيقي وغيره‏.‏
فالحقيقي لا تحذف تاء التأنيث من فعله غالبًا إلا إن وقع فصل وكلما كثر الفصل حسن الحذف والإثبات مع الحقيقي أولى ما لم يكن جمعًا‏.‏وأما غير الحقيقي فالحذف فيه مع الفصل أحسن نحو فمن جاءه موعظة من ربه قد كان لكم آية فإن كثر الفصل ازداد حسنًا نحو وأخذ اللذين ظلموا الصيحة والإثبات أيضًا حسن النحو وأخذت الذين ظلموا الصيحة فجمع بينهما في سورة هود وأشار بعضهم إلى ترجيح الحذف واستدل عليه بأن الله قدمه على الإثبات حيث جمع بينهما ويجوز الحذف أيضًا مع عدم الفصل حيث الإسناد إلى ظاهره فإن كان إلى ضميره امتنع وحيث وقع ضميرًا وإشارة بيم مبتدأ وخبر أحدهما مذكر والآخر مؤنث جاز في الضمير والإشارة التذكير والتأنيث كقوله تعالى قال هذا رحمة من ربي فذكر والخبر مؤنث لتقدم المبتدأ وهومذكر وقوله تعالى فذانك برهانان من ربك ذكر والمشار إليه اليد والعصا وهما مؤنثان لتذكير الخبر وهوبرهانان‏.‏
وكل أسماء الأجناس يجوز فيها التذكير حملًا على الجنس والتأنيث حملًا على الجماعة كقوله ‏ {‏أعجاز نخل خاوية‏} ‏ ‏ {‏أعجاز نخل منقعر‏} ‏ ‏ {‏إن البقر تشابه علينا‏} ‏ وقرئ تشابهت السماء منفطر به إذا السماء انفطرت وجعل منه بعضهم جاءتها ريح عاصف ولسليمان الريح عاصفة وقد سأل ما الفرق بين قوله تعالى منهم من هدى الله ومنهم من حقت عليه الضلالة وقوله ‏ {‏فريقًا هدى وفريقًا حق عليهم الضلالة‏} ‏ وأجيب بأن ذلك لوجهين‏:‏ لفظي وهوكثرة حروف الفاصل في الثاني والحذف مع كثرة الحواجز أكثر‏.‏
ومعنوي وهوأن من في قوله من حقت راجعة إلى الجماعة وهي مؤنثة لفظًا بدليل ولقد بعثنا في كل أمة رسولًا ثم قال ومنهم من حقت عليهم الضلالة أي من تلك الأمم ولوقال ضلت لتعينت التاء والكلامان واحد‏.‏
وإذا كان معناهما واحدًا كان إثبات التاء أحسن من تركها لأنها ثابتة فيما هومن معناه‏.‏
وأما ‏ {‏فريقًا هدى‏} ‏ الآية فالفريق يذكر ولوقال فريق ضلوا لكان بغير تاء وقوله ‏ {‏حق عليهم الضلالة‏} ‏ في معناه فجاء بغير تاء وهذا أسلوب لطيف من أساليب العرب أن يدعوا حكم اللفظ الواجب في قياس لغتهم إذا كان في مرتبة كلمة لا يجب لها قاعدة في التعريف والتنكير اعلم أن لكل منهما مقامًا لا يليق بالآخر‏.‏
أما التنكير فله أسباب‏.‏
أحدها‏:‏ إرادة الوحدة نحو ‏ {‏وجاء رجل من أقصى المدينة يسعى‏} ‏ أي رجل واحد ‏ {‏ضرب الله مثلًا رجلًا فيه شركاء متشاكسون ورجلًا سلمًا لرجل‏} ‏ الثاني‏:‏ إرادة النوع نحو هذا ذكر أي نوع من الذكر ‏ {‏وعلى أبصارهم غشاوة‏} ‏ أي نوع غريب من الغشاوة ولا يتعارفه الناس بحيث غطى ما لا يغطيه شيء من الغشاوات ولتجدنهم أحرص الناس على حياة أي نوع منها وهوالازدياد في المستقبل لأن الحرص لا يكون على الماضي ولا على الحاضر ويحتمل الواحدة والنوعية معًا قوله ‏ {‏والله خلق كل دابة من ماء‏} ‏ أي كل نوع من أنواع الدواب من أنواع الماء وكل فرد من أفراد الدواب من فرد من أفراد النطف‏.‏
الثالث‏:‏ التعظيم بمعنى أنه أعظم من أن يعين ويعرف نحو فائذنوا بحرب أي بحرب‏:‏ أي حرب ولهم عذاب أليم ‏ {‏وسلام عليه يوم ولد‏} ‏ ‏ {‏سلام على إبراهيم‏} ‏ إن لهم جنات الرابع‏:‏ التكثير نحو أئن لنا لأجرًا أي وافرًا ويحتمل التعظيم والتكثير معًا ‏ {‏وإن يكذبوك فقد كذبت رسل‏} ‏ أي رسل عظام ذوعدد كثير‏.‏
الخامس‏:‏ التحقير بمعنى انحطاط شأنه إلى حد لا يمكن أن يعرف نحو إن نظن إلا ظنًا أي حقيرًا لا يعبأ به وإلا لا تبعوه لأن ذلك ديدنهم بدليل ‏ {‏إن يتبعون إلا الظن‏} ‏ من أي شيء خقه أي من أي شيء حقير مهين ثم بينه ‏ {‏من نطفة خلقه‏} ‏‏.‏
السادس‏:‏ التقليل نحوم قليل منك يكفيني ولكن قليلك لا يقال له قليل وجعل منه الزمخشري سبحان الذي أسرى بعبده ليلًا أي ليلًا قليلًا‏:‏ أي بعض ليل وأورد عليه أن التقليل رد الجنس إلى فرد من أفراده لا تنقيص فرد إلى جزء من أجزائه‏.‏
وأجاب في عروس الأفراح بأنا لا نسلم أن الليل حقيقة في جميع الليلة بل كل جزء من أجزائها يسمى ليلًا وعد السكاكي من الأسباب أن لا يعرف من حقيقته إلا ذلك وجعل منه أن تقصد التجاهل وأنك لا تعرف شخصه كقولك‏:‏ هل لكم في حيوان على صورة إنسان يقول كذا وعليه من تجاهل الكفار هل ندلكم على رجل ينبئكم كأنهم لا يعرفونه وعد غيره منها قصد العموم بأن كانت في سياق النفي نحو لا ريب فيه فلا رفث الآية أوالشرط نحو ‏ {‏وإن أحد من المشركين استجارك‏} ‏ أوالامتنان نحو ‏ {‏وأنزلنا من السماء ماء طهورًا‏} ‏‏.‏
وأما التعريف فله أسباب‏:‏ فبالإضمار لأن المقام مقام المتكلم أوالخطاب أوالغيبة وبالعلمية لإحضاره بعينه وفي ذهن السامع ابتداء باسم يختص به نحو ‏ {‏قل هو الله أحد‏} ‏ محمد رسول الله أولتعظيم أوإهانة حيث علمه يقتضي ذلك‏.‏
فمن التعظيم ذكر يعقوب بلقبه إسرائيل لما فيه من المدح والتعظيم بكونه صفوة الله أوسري الله على ما سيأتي في معناه في الألقاب‏.‏
ومن الإهانة قوله ‏ {‏تبت يدا أبي لهب‏} ‏ وفيه أيضًا نكتة أخرى وهي الكناية به عن كونه جهنميًا وبالإشارة لتمييزه أكمل تميز بإحضاره في ذهن السامع حسًا نحو ‏ {‏هذا خلق الله فأروني ماذا خلق الذين من دونه‏} ‏ والتعريض بغباوة السامع حتى أنه لا يتميز له الشيء إلا بإشارة الحس وهذه الآية تصلح لذلك ولبيان حاله في القرب والبعد فيؤتي في الأول بنحوهذا وفي الثاني بنحوذلك وأولئك‏.‏
ولقصد تحقيره بالقرب كقول الكفاء ‏ {‏أهذا الذي يذكر آلهتكم‏} ‏ ‏ {‏أهذا الذي بعث الله رسولًا‏} ‏ ماذا أراد الله بهذا مثلًا وكقوله تعالى وما هذه الحياة الدنيا إلا لهوولعب ولقصد تعظيمه بالبعد نحو ‏ {‏ذلك الكتاب لا ريب فيه‏} ‏ ذهابًا إلى بعد درجته وللتنبيه بعد ذكر المشار إليه بأوصاف قبله على أنه جدير بما يرد بعده من اجلها نحو ‏ {‏أولئك على هدى من ربهم وأولئك هم المفلحون‏} ‏ وبالموصولية لكراهة ذكره بخالص اسمه إما سترًا عليه أوإهانة له أولغير ذلك فيؤتي بالذي ونحوها موصولة بما صدر منه من فعل أوقول نحو ‏ {‏والذي قال لوالديه أف لكما‏} ‏ ‏ {‏وراودته التي هو في بيتها‏} ‏ وقد يكون لإرادة العموم نحو ‏ {‏إن الذين قالوا ربنا الله ثم استقاموا‏} ‏ الآية ‏ {‏والذين جاهدوا فينا لنهدينهم سبلنا‏} ‏ ‏ {‏إن الذين يستكبرون عن عبادتي سيدخلون جهنم‏} ‏ والاختصار نحو ‏ {‏لا تكونوا كالذين آذوا موسى فبرأه الله مما قالوا‏} ‏ أي قولهم إنه آدر إذ لوعد أسماء القائلين لطال وليس للعموم لأن بني إسرائيل كلهم لم يقولوا في حقه ذلك‏.‏
وبالألف واللام للإشارة إلى معهود خارجي أوذهني أوحضوري‏.‏
وللاستغراق حقيقة أومجازًا أولتعريف الماهية وقد مرت أمثلتها في نوع الأدوات‏.‏
وبالإضافة لكونها أخصر طريق‏.‏
ولتعظيم المضاف نحو ‏ {‏إن عبادي ليس لك عليهم سلطان‏} ‏ ‏ {‏ولا يرضى لعباده الكفر‏} ‏ أي الأصفياء في الآيتين كما قاله ابن عباس وغيره‏.‏
ولقصد العموم نحو ‏ {‏فليحذر الذين يخالفون عن أمره‏} ‏ أي كل أمر الله تعالى‏.‏
فائدة سئل عن الحكمة في تنكير أحد وتعريف الصمت من قوله تعالى قل هو الله أحد الله الصمد وألفت في جوابه تأليفًا مودعا في الفتاوة وحاصله أن في ذلك أجوبة‏.‏
أحدها أنه نكر للتعظيم والإشارة إلى أنه مدلوله وهوالذات المقدسة غير ممكن تعريفها والإحاطة بها‏.‏
الثاني‏:‏ أنه لا يجوز إدخال أل عليه كغير وكل وبعض وهوفاسد فقد قرئ شاذًا قل هو الله أحد الله الصمد حكى هذه القراءة أبوحاتم في كتاب الزينة عن جعفر بن محمد‏.‏
الثالث‏:‏ وهومما خطر لي أن هومبتدأ والله الخبر وكلاهما معرفة فاقتضى الحصر فعرف الجزآن في الله الصمد لإفادة الحصر ليطابق الجملة الأولى واستغنى عن تعريف أحد فيها لإفادة الحصر بدونه فأتى به على أصله من التنكير على أنه خبر ثان‏.‏
وإن جعل الاسم الكريم مبتدأ وأحد خبره ففيه من ضمير الشأن ما فيه من التفخيم والتعظيم فأي بالجملة الثانية على نحوالأولى بتعريف الجزءين للحصر تفخيمًا وتعظيمًا‏.‏
قاعدة أخرى تتعلق بالتعريف والتنكير إذا ذكر الاسم مرتين فله أربعة أحوال لأنه إما أن يكونا معرفتين أونكرتين أوالأول نكرة والثاني معرفة أوبالعكس‏.‏
فإن كانا معرفتين فالثاني هو الأول غالبًا دلالة على المعهود الذي هو الأصل في اللام أوالإضافة نحو ‏ {‏إهدنا الصراط المستقيم صراط الذين أنعمت عليهم‏} ‏ ‏ {‏فاعبد الله مخلصًا له الدين‏} ‏ ‏ {‏ألا لله الدين الخالص‏} ‏ ‏ {‏وجعلوا بينه وبين الجنة نسبًا ولقد علمت الجنة‏} ‏ ‏ {‏وقهم السيئات ومن تق السيئات‏} ‏ ‏ {‏لعلي أبلغ الأسباب أسباب السماوات‏} ‏ وإن كانا نكرتين فالثاني غير الأول غالبًا وإلا لكان المناسب هو التعريف بناء على كونه معهودًا سابقًا نحو ‏ {‏الله الذي خلقكم من ضعف ثم جعل من بعد ضعف قوة ثم جعل من بعد قوة ضعف وشيبه‏} ‏ فإن المراد بالضعف الأول النطفة وبالثاني الطفولية وبالثالث الشيخوخة‏.‏
قال ابن الحاجب في قوله تعالى ‏ {‏غدوها شهر ورواحها شهر‏} ‏ الفائدة في إعادة لفظ الشهر الإعلان بمقدار زمن الغدووزمن الرواح والألفاظ التي تأتي مبينة للمقادير لا يحصل فيها الإضمار ولوأضمر في الضمير إنما يكون لما تقدم باعتبار خصوصيته فإذا لم يكن له وجب العدول عن الضمير إلى الظاهر وقد اجتمع القسمان في قوله تعالى فإن مع العسر يسرًا إن مع العسر يسرًا فالعسر الثاني هو الأول واليسر الثاني غير الأول ولهذا قال صلى الله عليه وسلم في الآية لم يغلب عسر يسرين وإن كان الأول نكرة والثاني معرفة فالثاني هو الأول حملًا على العهد نحو أرسلنا إلى فرعون رسولًا فعصى فرعون الرسول فيها مصباح المصباح في زجاجة الزجاجة إلى صراط مستقيم صراط الله ‏ {‏ما عليهم من سبيل إنما السبيل‏} ‏ وإن كان الأول معرفة والثاني نكرة فلا يطلق القول بل يتوقف على القرائن فتارة تقوم قرينة على التغاير نحو ‏ {‏ويوم تقوم الساعة يقسم المجرمون ما لبثوا غير ساعة‏} ‏ ‏ {‏يسئلك أهل الكتاب أن تنزل عليهم كتابًا‏} ‏ ‏ {‏ولقد آتينا موسى الهدى وأورثنا بني إسرائيل الكتاب هدى‏} ‏ قال الزمخشري‏:‏ المراد جميع ما آتاه من الدين والمعجزات والشرائع وهدى الإرشاد‏.‏
وتارة تقوم قرينة على الاتحاد نحو ‏ {‏ولقد ضربنا للناس في هذا القرآن من كل مثل لعلهم يتذكرون قرآنًا عربيًا‏} ‏ تنبيه قال الشيخ بهاء الدين في عروس الأفراح وغيره‏:‏ إن الظاهر أن هذه القاعدة غير محررة فإنها منتقضة بآيات كثيرة‏:‏ منها في القسم الأول ‏ {‏هل جزاء الإحسان إلا الإحسان‏} ‏ فإنهما معرفتان‏.‏
والثاني غير الأول فإن الأول العمل والثاني الثواب ‏ {‏إن النفس بالنفس‏} ‏ أي القاتلة بالمقتولة وكذا سائر الآية ‏ {‏الحر بالحر‏} ‏ الآية ‏ {‏هل أتى على الإنسان حين من الدهر‏} ‏ ثم قال ‏ {‏إنا خلقنا الإنسان من نطفة أمشاج نبتليه‏} ‏ فإن الأول آدم والثاني ولده ‏ {‏وكذلك أنزلنا إليك الكتاب فالذين آتيناهم الكتاب يؤمنون به‏} ‏ فإن الأول القرآن والثاني التوراة والإنجيل‏.‏
ومنها في القسم الثاني ‏ {‏وهو الذي في السماء إله وفي الأرض إله‏} ‏ ‏ {‏يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير‏} ‏ فإن الثاني فيهما هو الأول وهما نكرتان
ومنها في القسم الثالث ‏ {‏أن يصلحا بينهما صلحًا والصلح خير‏} ‏ ‏ {‏ويؤت كل ذي فضل فضله‏} ‏ ‏ {‏ويزدكم قوة إلى قوتكم‏} ‏ ‏ {‏ليزدادوا إيمانا مع إيمانهم‏} ‏ ‏ {‏زدناهم عذابًا فوق العذاب‏} ‏ ‏ {‏وما يتبع أكثرهم إلا ظنًا إن الظن‏} ‏ فإن الثاني فيها غير الأول‏.‏
وأقول‏:‏ لا انتقاض بشيء من ذلك عند القائل فإن اللام في الإحسان للجنس فيما يظهر وحينئذ يكون في المعنى كالنكرة وكذا آية النفس والحر بخلاف آية العسر فإن أل فيها إما للعهد أوللاستغراق كما يفيده الحديث وكذا آية الظن لا نسلم أن الثاني فيها غير الأول بل هوعينه قطعًا إذ ليس كل ظن مذمومًا كيف وأحكام الشريعة ظنية وكذا آية الصلح لا مانع من أن يكون المراد منها الصلح المذكور وهوالذي بين الزوجين واستحباب الصلح في سائر الأمور مأخوذًا من السنة ومن الآية بطريق القياس بل هولا يجوز القول بعموم الآية وأن كل صلح خير لأن ما أحل حرامًا من الصلح أوحرم حلالًا فهوممنوع‏.‏
وكذا آية القتال ليس الثاني فيها عين الأول بلا شك لأن المراد بالأول المسؤول عنه القتال الذي وقع في سرية ابن الحضرمي سنة اثنين من الهجرة لأن سبب نزول الآية‏.‏
والمراد بالثاني جنس القتال لا ذاك بعينه‏.‏
وأما آية ‏ {‏وهو الذي في السماء إله‏} ‏ فقد أجاب عنها الطيبي بأنها من باب التكرير لإفادة أمر زائد بدليل تكرير ذكر الرب في ما قبله من قوله ‏ {‏سبحان رب السموات والأرض رب العرش‏} ‏ ووجهه الإطناب في تنزيهه تعالى من نسبة الولد إليه وشرط القاعدة أن لا يقصد التكرير‏.‏وقد ذكر الشيخ بهاء الدين في آخر كلامه أن المراد بذكر الاسم مرتين كونه مذكورًا في كلام واحد أوكلامين بينهما تواصل بأن يكون أحدهما معطوفًا على الآخر وله به تعلق ظاهر وتناسب واضح وأن يكون من متكلم واحد ودفع بذلك إيراد آية القتال لأن الأول فيها محكي عن قول السائل والثاني محكي من كلام النبي صلى الله عليه وسلم‏.‏قاعدة في الإفراد والجمع من ذلك السماء والأرض حيث وقع في القرآن ذكر الأرض فإنها مفردة ولم تجمع بخلاف السموات لثقل جمعها وهوأرضون ولهذا لما أريد ذكر جميع الأرضين قال ومن الأرض مثلهن وأما السماء فذكرت تارة بصيغة الجمع وتارة بصيغة الإفراد لنكت تليق بذلك المحل كما أوضحته في أسرار التنزيل‏.‏
والحاصل أنه حيث أريد العدد أتى بصيغة الجمع الدالة على سعة العظمة والكثرة نحو ‏ {‏سبح لله ما في السموات‏} ‏ أي جميع سكانها على كثرتهم تسبح له السموات‏:‏ أي كل واحدة على اختلاف عددها قل لا يعلم من في السموات والأرض الغيب إلا الله إذ المراد نفي علم الغيب عن كل من هوفي واحدة من السموات وحيث أريد الجهة أتى بصيغة الإفراد نحو ‏ {‏وفي السماء رزقكم‏} ‏ ‏ {‏أأمنتم من في السماء أن يخسف بكم الأرض‏} ‏ أي من فوقكم‏.‏
ومن ذلك الريح ذكرت مجموعة ومفردة فحيث ذكرت في سياق الرحمة جمعت أوفي سياق العذاب أفردت‏.‏
أخرج ابن أبي حاتم وغيره عن أبي بن كعب قال‏:‏ كل شيء في القرآن من الرياح فهي رحمة وكل شيء فيه من الريح فهوعذاب ولهذا ورد في الحديث اللهم اجعلها رياحًا ولا تجعلها ريحًا‏.‏
وذكر في حكمة ذلك أن رياح الرحمة مختلفة الصفات والهيئات والمنافع وإذا هاجت منها ريح أثير لها من مقابلها ما يكسر سورتها فينشأ ريح من بينهما ريح لطيفة تنفع الحيوان والنبات فكانت في الرحمة رياحًا‏.‏
وأما في العذاب فإنها تأتي من وجه واحد ولا معارض لها ولا دافع وقد خرج عن هذه القاعدة قوله تعالى في سورة يونس وجرين بهم بريح طيبة وذلك لوجهين‏:‏ لفظي وهوالمقابلة في قوله ‏ {‏جاءتها ريح عاصف‏} ‏ ورب شيء يجوز في المقابلة ولا يجوز استقلالًا نحو ‏ {‏ومكروا ومكر الله‏} ‏‏.‏
ومعنوي وهوأن إتمام الرحمة هناك إنما تحصل بوحدة الريح لا باختلافها فإن السفينة ال تسير بريح واحدة من وجه واحد فإن اختلفت عليها الرياح كان سبب الهلاك والمطلوب هنا ريح واحدة ولهذا أكد هذا المعنى بوصفها بالطيب وعلى ذلك أيضًا جرى قوله ‏ {‏إن يشأ يسكن الريح فيظلن رواكد‏} ‏ وقال ابن المنير‏:‏ إنه على القاعدة لأن سكون الريح عذاب وشدة على أصحاب السفن‏.‏ومن ذلك إفراد النور وجمع الظلمات وإفراد سبيل الحق وجمع سبل الباطل في قوله تعالى ‏ {‏ولا تتبعوا السبل فتفرق بكم عن سبيله‏} ‏ لأن طريق الحق واحد وطريق الباطل متشعبة متعددة والظلمات بمنزلة طرق الباطل والنور بمنزلة طريق الحق بل هما هما ولهذا وحد ولي المؤمنين وجمع أولياء الكفار لتعددهم في قوله تعالى الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور والذين كفروا أولياؤهم الطاغوت يخرجونهم من النور إلى الظلمات ومن ذلك إفراد النار حيث وقعت والجنة وقعت مجموعة ومفردة لأن الجنان مختلفة الأنواع فحسن جمعها والنار مادة واحدة ولأن الجنة رحمة والنار عذاب فناسب جمع الأولى وإفراد الثانية على حد الرياح والريح‏.‏
ومن ذلك إفراد السمع وجمع البصر لأن السمع غلب عليه المصدرية فأفرد بخلاف البصر فإنه اشتهر في الجارحة ولأن متعلق السمع الأصوات وهي حقيقة واحدة ومتعلق البصر الألوان والأكوان وهي حقائق مختلفة فأشار في كل منهما إلى متعلقه‏.‏
ومن ذلك إفراد الصديق وجمع الشافعين في قوله تعالى ‏ {‏فما لنا من شافعين ولا صديق حميم‏} ‏ وحكمته كثرة الشفعاء في العادة وقلة الصديق‏.‏
قال الزمخشري‏:‏ ألا ترى أن الرجل إذا امتحن بإرهاق ظالم نهضت جماعة وافرة من أهل بلده لشفاعته رحمة وإن لم يسبق له بأكثرهم معرفة وأما الصديق فأعز من بيض الأنوق‏.‏
ومن ذلك الألباب لم يقع إلا مجموعًا لأن مفرده ثقيل لفظًا‏.‏
ومن ذلك مجيء المشرق والمغرب بالإفراد والتثنية والجمع فحيث أفردا فاعتبارًا للجهة وحيث ثنيا فاعتبارًا لمشرق الصيف والشتاء ومغربهما وحيث جمعا فاعتبارًا لتعدد المطالع في كل فصل من فصلي السنة‏.‏
وأما وجه اختصاص كل موضع بما وقع فيه ففي سورة الرحمن وقع بالتثنية لأن سياق السورة سياق المزدوجين فإنه سبحانه وتعالى ذكر أولًا نوعي الإيجاد وهما الخلق والتعليم ثم ذكر سراجي الشمس والقمر ثم نوعي النبات ما كان على ساق وما لا ساق له وهما النجم والشجر ثم نوعي السماء والأرض ثم نوعي العدل والظلم ثم نوعي الخارج من الأرض وهما الحبوب والرياحين ثم نوعي المكلفين وهما الإنس والجان ثم نوعي المشرق والمغرب ثم نوعي البحر الملح والعذب فلهذا سن تثنية المشرق والمغرب في هذه السورة وجمعًا في قوله ‏ {‏فلا أقسم برب المشارق والمغارب إنا لقادرون‏} ‏ في سورة الصافات للدلالة على سعة القدرة والعظمة‏.‏
فائدة حيث ورد البار مجموعًا في صفة الآدميين قيل أبرار وفي صفة الملائكة قيل بررة ذكره الراغب‏.‏
ووجهه بأن الثاني أبلغ لأنه جمع بار وهوأبلغ من بر مفرد الأول وحيث ورد الأخ مجموعًا في النسب قيل إخوة وفي الصداقة قيل إخوان قاله ابن فارس وغيره‏.‏
وأورد عليه في الصداقة ‏ {‏إنما المؤمنون أخوة‏} ‏ وفي النسب ‏ {‏أو إخوانهن أو بني إخوانهن‏} ‏ ‏ {‏أو بيوت إخوانكم‏} ‏‏.‏
فائدة ألف أبو الحسن الأخفش كتابًا في الإفراد والجمع ذكر فيه جميع ما وقع في القرآن مفردًا ومفرد ما وقع جمعًا وأكثره من الواضحات وهذه أمثلة من خفي ذلك‏:‏ المنّ لا واحد له‏.‏
السلوى لم يسمع له بواحد‏.‏
النصارى قيل جمع نصراني وقيل جمع نصير كنديم‏.‏
وقيل العوان جمعه عون‏.‏
الهدى لا واحد له‏.‏
الأعصار جمعه أعاصير‏.‏
الأنصار واحده نصير كشريف وأشراف‏.‏
الأزلام أحدها زلم ويقال زلم بالضم‏.‏
مدرارًا جمعه مدارير‏.‏
أساطير واحده أسطورة وقيل أسطار جمع سطر‏.‏
الصور جمع صورة وقيل واحد الأصوار‏.‏
فرادى جمع فرد‏.‏
قنوان جمع قنو وصنوان جمع صنو‏.‏
وليس في اللغة جمع ومثنى بصيغة واحدة إلا هذان ولفظ ثالث لم يقع في القرآن قاله ابن خالويه في كتاب ليس الحوايا جمع حاوية وقيل حاويًا‏.‏
نشرًا جمع نشور‏.‏
عضين وعزين جمع عض وعز‏.‏المثاني جمع مثنى‏.‏
تارة جمعها تارات وتيرًا‏.‏
يقاظا جمع يقظ‏.‏
الأرائك جمع أريكة سرى جمعه سريان كخصى وخصيان‏.‏
أناء الليل جمع أنا بالقصر كمعًا وقيل أني كقرد وقيل أنوة كفرقة‏.‏
الصياصي جمع صيصية‏.‏
منسأة جمع مناسي‏.‏
الحرور جمعه حرور بالضم‏.‏
غرابيب جمع غربيب‏.‏
أتراب جمع ترب‏.‏الألى جمع إلى كمعًا وقيل إلى كقفى وقيل إلي كقرد وقيل ألو‏.‏
التراقي جمع ترقوة بفتح أوله‏.‏
الأمشاج جمع مشيج‏.‏
ألفاف جمع لف بالكسر‏.‏
العشار جمع عشر‏.‏
الخنس جمع خانسة وكذا الكنس‏.‏
الزبانية جمع زبنية وقيل زابن وقيل زبان‏.‏
أشتاتًا جمع شت وشتيت‏.‏
أبابيل لا واحد له وقيل واحده أبول مثل عجول وقيل أبيل مثل أكليل‏.‏
فائدة ليس في القرآن من الألفاظ المعدولة إلا ألفاظ العدد مثنى وثلاث ورباع ومن غيرها طوى فيما ذكره الأخفش في الكتاب المذكور‏.‏
ومن الصفات آخر في قوله تعالى وآخر متشابهات قال الراغب وغيره‏:‏ وهي معدولة عن تقدير ما فيه الألف واللام ولس له نظير في كلامه فإن أفعل إما أن يذكر معه من لفظًا أوتقديرًا فلا يثنى ولا يجمع ولا يؤنث وتحذف منه من فتدخل عليه الألف واللام ويثنى ويجمع وهذه اللفظة من بين أخواتها جوز فيها ذلك من غير الألف واللام‏.‏
وقال الكرماني في الآية المذكورة‏:‏ لا يمتنع كونها معدولة عن الألف واللام مع كونها وصفًا لنكرة لأن ذلك مقدر من وجه غير مقدر من وجه‏.‏قاعدة مقابلة الجمع بالجمع تارة تقتضي مقابلة كل فرد من هذا بكل فرد من هذا كقوله ‏ {‏واستغشوا ثيابهم‏} ‏ أي استغشى كل منهم ثوبه ‏ {‏حرمت عليكم أمهاتكم‏} ‏ أي على كل من المخاطبين أمه ‏ {‏يوصيكم الله في أولادكم‏} ‏ أي كلا في أولاده ‏ {‏والوالدات يرضعن أولادهن‏} ‏ أي كل واحدة ترضع ولدها وتارة يقتضي ثبوت الجمع لكل فرد من أفراد المحكوم عليه نحو ‏ {‏فاجلدوهم ثمانين جلدة‏} ‏ وجعل منه الشيخ عز الدين ‏ {‏وبشر الذين آمنوا وعملوا الصالحات أن لهم جنات‏} ‏ وتارة يحتمل الأمرين فيحتاج إلى دليل يعين أحدهما وأما مقابلة الجمع بالمفرد فالغالب أ لا يقتضي تعميم المفرد وقد يقتضيه كما في قوله تعالى ‏ {‏وعلى الذين يطيقونه فدية طعام مسكين‏} ‏ المعنى‏:‏ على كل واحد لكل يوم طعام مسكين ‏ {‏والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة‏} ‏ لأن على كل واحد منهم ذلك‏:‏ قاعدة في الألفاظ التي يظن بها الترادف وليست منه من ذلك والخشية لا يكاد اللغوي يفرق بينهما ولا شك أن الخشية أعلى منه وهي أشد الخوف فإنها مأخوذة من قولهم شجرة خشية‏:‏ أي يابسة وهوفوات بالكلية والخوف من ناقة خوفًا‏:‏ أي داء وهونقص وليس بفوات ولذلك خصت الخشية بالله في قوله تعالى يخشون ربهم ويخافون سوء الحساب وفرق بينهما أيضًا بأن الخشية تكون من عظم المختشي وإن كان الخاشي قويًا والخوف يكون من ضعف الخائف وإن كان المخوف أمرًا يسيرًا ويدل لذلك أن الخاء والشين والباء في تقاليبها تدل على العظمة نحوشيخ للسيد الكبير وخيش لما غلظ من اللباس ولذا وردت الخشية غالبًا في حق الله تعالى نحو ‏ {‏من خشية الله‏} ‏ ‏ {‏إنما يخشى الله من عباده العلماء‏} ‏ وأما ‏ {‏يخافون ربهم من فوقهم‏} ‏ ففيه لطيفة فإنه في وصف الملائكة ولما ذكرتهم وشدة خلقهم عبر عنهم بالخوف لبيان أنهم وإن كانوا غلاظًا شدادًا فهم بين يديه تعالى ضعفاء ثم أردعه بالفوقية الدالة على العظمة فجمع بين الأمرين ولما كان ضعف البشر معلومًا لم يحتج إلى التنبيه عليه‏.‏
ومن ذلك الشح والبخل والشح هوأشد البخل‏.‏
قال الراغب‏:‏ الشح بخل مع حرص‏.‏
وفرق العسكري بين البخل والضن بأن الضن أصله أن يكون بالعواري والبخل بالهبات ولهذا يقال هوضنين بعلمه ز لا يقال بخيل لأن العلم بالعارية أشبه منه بالهبة لأن الواهب إذا وهب شيئًا خرج عن ملكه بخلاف العارية ولهذا قال تعالى وما هوعلى الغيب بضنين ولم يقل ببخيل‏.‏
ومن ذلك السبيل والطريق والأول أغلب وقوعًا في الخير ولا يكاد اسم الطريق يراد به الخير إلا مقترنًا بوصف أوإضافة تخلصه لذلك كقوله ‏ {‏يهدي إلى الحق وإلى طريق مستقيم‏} ‏‏.‏
وقال الراغب‏:‏ السبيل‏:‏ الطريق التي فيها سهولة فهوأخص‏.‏
ومن ذلك جاء وأتى‏.‏
فالأول يقال في الجواهر والأعيان والثاني في المعاني والأزمان ولهذا ورد جاء في قوله ‏ {‏ولمن جاء به حمل بعير‏} ‏ ‏ {‏وجاءوا على قميصه بدم كذب‏} ‏ وجيء يومئذ بجهنم وأتى في أتى أمر الله أتاها أمرنا وأما وجاء ربك أي أمره فإن المراد به أهوال القيامة المشاهدة وكذا جاء أجلهم لأن الأجل كالمشاهد ولهذا عبر عنه بالحضور في قولهم حضرة الموت ولهذا فرق بينهما في قوله ‏{‏جئناك بما كانوا فيه يمترون وأتيناك بالحق لأن الأول العذاب وهومشاهد مرئي بخلاف الحق‏.‏وقال الراغب‏:‏ الإتيان مجيء بسهولة فهوأخص من مطلق المجيء‏.‏
قال‏:‏ ومنه قيل للسائل المار على وجهه أتى وأتاوي‏.‏ومن ذلك مد وأمد‏.‏
قال الراغب‏:‏ أكثر ما جاء الإمداد في المحبوب نحو وأمددناهم بفاكهة والمد في المكروه نحو ونمد له من العذاب مدًا ومن ذلك سقى وأسقي فالأول لما لا كلفة فيه ولهذا ذكر في شراب الجنة نحو وسقاهم ربهم شرابًا والثاني لما فيه كلفة ولهذا ذكر في ماء الدنيا نحو لأسقيناهم ماء غدقًا‏.‏
وقال الراغب‏:‏ الإسقاء أبلغ من السقي لأن الإسقاء أ تجعل له ما يسقي منه ويشرب والسقي أن تعطيه ما يشرب‏.‏
ومن ذلك عمل وفعل فالأول لما كان مع امتداد زمان نحو يعملون له ما يشاء مما عملت أيدينا لأن خلق الأنعام والثمار والزروع بامتداد‏.‏
والثاني بخلافه نحو كيف فعل ربك بأصحاب الفيل كيف فعل ربك بعاد كيف فعلنا بهم لأنها إهلاكات وقعت ن غير بطء ويفعلون ما يؤمرون أي في طرفة عين ولهذا عبر بالأول في قوله ‏ {‏وعملوا الصالحات‏} ‏ حيث كان المقصود المثابرة عليها لا الإتيان بها مرة أوبسرعة‏.‏وبالثاني في قوله ‏ {‏وافعلوا الخير‏} ‏ حيث كان بمعنى سارعوا كما قال فاستبقوا الخيرات وقوله ‏ {‏والذين هم للزكاة فاعلون‏} ‏ حيث كان القصد يأتون بها على شرعة من غير توان‏.‏
ومن ذلك القعود والجلوس فالأول لما فيه لبث بخلاف الثاني ولهذا يقال قواعد البيت ولا يقال جوالسه للزومها ولبثها‏.‏
ويقال جليس الملك ولا يقال قعيده لأن مجالس الملوك يستحب فيها التخفيف ولهذا استعمل الأول في قوله ‏ {‏مقعد صدق‏} ‏ للإشارة إلى أنه لا زوال له بخلاف تفسحوا في المجلس لأنه يجلس فيه زمانًا يسيرًا‏.‏
ومن ذلك التمام والكمال وقد اجتمعا في قوله ‏ {‏أكملت لكم دينكم وأتممت عليكم نعمتي‏} ‏ فقيل الإتمام لإزالة نقصان الأصل والإكمال لإزالة نقصان العوارض بعد تمام الأصل ولهذا كان قوله ‏ {‏تلك عشرة كاملة‏} ‏ أحسن من تامة فإن التمام من العدد قد علم وإنما نفي احتمال نقص في صفاتها‏.‏
وقيل تم بحصول نقص قبله وكمل لا يشعر بذلك‏.‏
وقال العسكري‏:‏ الكمال اسم لاجتماع أبعاض الموصوف به والتمام اسم للجزء الذي يتم به الموصوف ولهذا يقال‏:‏ القافية تمام البيت ولا يقال كماله ويقولون البيت بكماله‏:‏ أي باجتماعه‏.‏
ومن ذلك الإعطاء والإيتاء‏.‏
قال الجويني‏:‏ لا يكاد اللغويون يفرقون بينهما فظهر لي بينهما فرق ينبئ عن بلاغة كتاب الله تعالى وهوأن الإيتاء أقوى من الإعطاء في إثبات مفعوله لأن الإعطاء له مطاوع تقول أعطاني فعطوت ولا يقال في الإيتاء أتاني فأتيت وإنما يقال فأخذت فالفعل الذي له مطاوع أضعف في إثبات مفعوله من الفعل الذي لا مطاوع له لأنك تقول قطعته فانقطع فيدل على أن فعل الفاعل كان موقوفًا على قبول في المحل لولاه ما ثبت المفعول ولهذا يصح قطعته فما انقطع ولا يصح فيما لا مطاوع له ذلك فلا يجوز ضربته فانضرب أوفما انضرب ولا قتلته فانقتل ولا فما انقتل لأن هذه أفعال إذا صدرت من الفاعل ثبت لها المفعول في المحل والفاعل مستقل بالأفعال التي لا مطاوع لها فالإيتاء أقوى من الإعطاء‏.‏
قال‏:‏ وقد تفكرت في مواضع من القرآن فوجدت ذلك مراعي قال تعالى تؤتى الملك من تشاء لان الملك شيء عظيم لا يعطاه إلا من له قوة وكذا يؤتي الحكمة من يشاء آتيناك سبعًا من المثاني لعظم القرآن وشأنه‏.‏
وقال إنا أعطيناك الكوثر لأنه مورود في الموقف مرتحل عنه قريب إلى منازل العز في الجنة فعبر فيه بالإعطاء لأنه يترك عن قرب وينتقل إلى ما هوأعظم منه وكذا يعطيك ربك فترضى لما فيه من تكرير الإعطاء والزيادة إلى أن يرضى كل الرضا وهومفسر أيضًا بالشفاعة وهي نظير الكوثر في الانتقال بعد قضاء الحاجة منه وكذا أعطى كل شيء خلقه لتكرر حدوث ذلك باعتبار الموجودات حتى يعطوا الجزية لأنها موقوفة على قبول منا وإنما يعطونها عن كره‏.‏
فائدة قال الراغب‏:‏ خص دفع الصدقة في القرآن بالإيتاء نحو أقاموا الصلاة وآتوا الزكاة وأقام الصلاة وآتى الزكاة قال‏:‏ وكل موضع ذكر في وصف الكتاب أتينا فهوأبلغ من كل موضع ذكر فيه أتوا لأن أتوا قد يقال إذا أوتي من لم يكن منه قبول وأتيناهم يقال فيمن كان منه قبول‏.‏
ومن ذلك السنة والعام قال الراغب‏:‏ الغالب استعمال السنة في الحول الذي فيه الشدة والجدب ولهذا يعبر عن الجدب بالستة والعام ما فيه الرخاء والخصب وبهذا تظهر النكتة في قوله ‏ {‏ألف سنة إلا خمسين عامًا‏} ‏ حيث عبر عن المستثنى بالعام وعن المستثنى منه بالسنة‏.‏قاعدة في السؤال والجواب الأصل في الجواب أن يكون مطابقًا لسؤال إذا كان السؤال متوجهًا وقد يعدل في الجواب عما يقتضيه السؤال تنبيهًا على أنه كان من حق السؤال أن يكون كذلك يسميه السكاكي الأسلوب الحكيم‏.‏
وقد يجيء الجواب أعم من السؤال للحاجة إليه في السؤال وقد يجيء أنقص لاقتضاء الحال ذلك‏.‏
مثال ما عدل عنه قوله تعالى يسألونك عن الأهلة قل هي مواقيت للناس والحج سألوا عن الهلال لم يبدودقيقا مثل الخيط ثم يتزايد قليلًا قليلًا حتى يمتلئ ثم لا يزال ينقص حتى يعود كما بدا فأجيبوا ببيان حكمة ذلك تنبهًا على أن الأهم السؤال عن ذلك لا ما سألوا عنه كذا قال السكاكي ومتابعوه‏.‏
واسترسل التفتازاني في الكلام إلى أن قال‏:‏ لأنهم ليسوا من يطلع على دقائق الهيئة بسهولة‏.‏
وأقول‏:‏ ليت شعري من أين لهم أ السؤال وقع عن غير ما حصل الجواب به وما المانع من أن يكون إنما وقع عن حكمة ذلك ليعلموها فإن نظم الآية محتمل لذلك كما أنه يحتمل لما قالوه‏.‏
والجواب ببيان الحكمة دليل على ترجيح الاحتمال الذي قلناه وقرينة ترشد إلى ذلك إذ الأصل في الجواب المطابقة للسؤال والخروج عن الأصل يحتاج إلى دليل ولم يرد بإسناد لا صحيح ولا غيره أن السؤال وقع على ما ذكروه بل ورد ما يؤيد ما قلناه‏.‏
فأخرج ابن جرير عن أبي العالية قال بلغنا انهم قالوا‏:‏ يا رسول الله لم خلقت الأهلة فأنزل الله يسألونك عن الأهلة‏.‏
فهذا صريح في أنهم سألوا عن حكمة ذلك لا عن كيفيته من جهة الهيئة ولا يظن ذودين بالصحابة الذين هم أدق فهمًا وأغزر علمًا أنهم ليسوا ممن يطلع على دقائق الهيئة بسهولة وقد اطلع عليها آحاد العجم الذين أطبق الناس على أنهم أذهانًا من العرب بكثير هذا لوكان للهيئة أصل يعتبر فكيف وأكثرها فاسد لا دليل علي وقد صنفت كتابًا في نقض أكثر مسائلها بالأدلة الثابتة عن رسول الله صلى الله عليه وسلم الذي صعد إلى السماء ورآها عيانًا وعلم ما حوته من عجائب الملكوت بالمشاهدة وأتاه الوحي من خالقها ولوكان السؤال وقع عما ذكروه لم يمتنع أن يجابوا عنه بلفظ يصل إلى إفهامهم كما وقع ذلك لما سألوا عن المجرة وغيرها من الملكوتيات‏.‏
نعم المثال الصحيح لهذا القسم جواب موسى لفرعون حيث قال وما رب العالمين قال رب السموات والأرض وما بينهما لأن ما سؤال عن الماهية والجنس ولما كان هذا السؤال في حق الباري سبحانه وتعالى خطأ لأنه لا جنس له فيذكر ولا تدرك ذاته عدل إلى الجواب بالصواب ببيان الوصف المرشد إلى معرفته ولهذا تعجب فرعون من عدم مطابقته للسؤال فقال لمن حوله ألا تستمعون أي جوابه الذي لم يطابق السؤال فأجاب موسى بقوله ‏ {‏ربكم ورب آبائكم الأولين‏} ‏ المتضمن إبطال ما يعتقدونه من ربوبية فرعون نصًا وإن كان دخل في الأول ضمنًا إغلاظًا فزاد فرعون في الاستهزاء فلما رآهم موسى لم يتفطنوا أغلظ في الثالث بقوله ‏ {‏إن كنتم تعلقون‏} ‏‏.‏
ومثال الزيادة في الجواب قوله تعالى الله ينجيكم منها ومن كل كرب في جواب من ينجيكم من زلمات البر والبحر وقول موسى هي عصاي أتوكأ عليها وأهش بها على غنمي في جواب وما تلك بيمينك يا موسى زاد في الجواب استلذاذًا بخطاب الله تعالى وقول قوم إبراهيم نعبد أصنامًا فنظل لها عاكفين في جواب ما يعبدون زادوا في الجواب إظهارًا للابتهاج بعبادتها والاستمرار على مواظبتها ليزداد غيظ السائل‏.‏
ومثال النقص منه قوله تعالى قل ما يكون لي أن أبدله في جواب أئت بقرآن غير هذا أوبدله‏.‏
أجاب عن التبديل دون الاختراع‏.‏
قال الزمخشري‏:‏ لأن التبديل في إمكان البشر دون الاختراع فطوى ذكره للتنبيه علة أنه سؤال محال‏.‏
وقال غيره‏:‏ التبديل أسهل من الاختراع وقد نفى إمكانه فالاختراع أولى‏.‏
تنبيه قد يعدل عن الجواب أصلًا إذا كان السائل قصده التعنت نحو ويسألونك عن الروح قل الروح من أمر ربي قال صاحب الإفصاح‏:‏ إنما سأل اليهود تعجيزًا وتغليظًا إذ كان الروح يقال بالاشتراك على روح الإنسان والقرآن وعيسى وجبريل وملك آخر وصنف من الملائكة فقصد اليهود أن يسألوه فأي مسمى أجابهم قالوا هو فجاءهم الجواب مجملًا وكان هذا الإجمال كيدًا به كيدهم‏.‏
قاعدة قيل أصل الجواب أن يعاد فيه نفس السؤال ليكون وفقه نحو أئنك لأنت يوسف قال أنا يوسف فأنا في جوابه هوأنت في سؤالهم وكذا أأقرتم وأخذتم على ذلكم إصرى قالوا أقررنا فهذا أصله ثم إنهم أتوا عوض ذلك بحروف الجواب اختصارًا وتركا للتكرار وقد يحذف السؤال يقة بفهم السامع بتقدير نحو هل من شركائكم من يبدأ الخلق ثم يعيده قل الله يبدؤ الخلق ثم يعيده فإنه لا يستقيم أن يكون السؤال والجواب من واحد فتعين أن يكون قل الله جواب قاعدة الأصل في الجواب أن يكون مشاكلًا للسؤال فإن كل جملة اسمية فينبغي أن يكون الجواب كذلك ويجيء كذلك في الجواب المقدر إلا أن ابن مالك قال في قولك زيد في جواب من قرأ أنه من باب حذف الفعل على جعل الجواب جملة فعلية‏:‏ قال‏:‏ وإنما قدرته كذلك لا مبتدأ مع احتماله جريًا على عادتهم في الأجوبة إذا قصدوا تمامها قال تعالى من يحي العظام وهي رميم قل يحييها الذي أنشأها ولئن سألتهم من خلق السموات والأرض ليقولن خلقهن العزيز ماذا أحل قل أحل لكم الطيبات فلما أتى بالفعلية مع فوات مشاكلة السؤال علم أن تقدير الفعل أولًا أولى أه‏.‏
وقال ابن الزملكاني في البرهان‏:‏ أطلق النحويون القول بأن زيد في جواب من قام فاعل على تقدير قام زيد والذي توجبه صناعة علم البيان أنه مبتدأ لوجهين‏.‏
أحدهما أنه يطابق الجملة المسئول بها في الاسمية كما وقع التطابق في قوله ‏ {‏وإذا قيل لهم ماذا أنزل ربكم قالوا خيرًا‏} ‏ في الفعلية وإنما لم يقع التطابق في قوله ‏ {‏ماذا أنزل ربكم قالوا أساطير الأولين‏} ‏ لأنهم لوطابقوا لكانوا مقربين بالإنزال وهم من الإذعان به على مفاوز‏.‏
الثاني‏:‏ أن اللبس لم يقع عند السائل إلا فيمن فعل الفعل فوجب أن يتقدم الفاعل في المعنى لأنه متعلق غرض السائل‏.‏
وأما الفعل فمعلوم عنده ولا حاجة به إلى السؤال عنه فجرى أن يقع في الأواخر التي هي محل التكملات والفضلات‏.‏
وأشكل على هذا بل فعله كبيرهم في جواب أأنت فعلت هذا فإن السؤال وقع عن الفاعل لا عن الفعل فإنهم لا يستفهموه عن الكسر بل عن الكاسر ومع ذلك صدر الجواب بالفعل‏.‏
وأجيب بأن الجواب مقدر دل عليه السياق إذ بل لا تصلح أن يصدر بها الكلام والتقدير‏:‏ ما فعلته بل فعله‏.‏
قال الشيخ عبد القاهر‏:‏ حيث كان السؤال ملفوظًا به فالأكثر ترك الفعل في الجواب والاقتصار على الاسم وحده وحيث كان مضمرًا فالأكثر التصريح به لضعف الدلالة عليه ومن غير الأكثر يسبح له فيها بالغدووالآصال رجال في قراءة البناء للمفعول‏.‏
ائدة أخرج البزار عن ابن عباس قال‏:‏ ما رأيت قومًا خيرًا من أصحاب محمد ما سألوه إلا عن اثنتي عشرة مسئلة كلها في القرآن‏.‏
وأورده الغمام الرازي بلفظ أربعة عشر حرفًا وقال‏:‏ منها ثمانية في البقرة وإذا سالك عبادي عني فإني قريب يسألونك عن الأهلة يسألونك ماذا ينفقون قل ما أنفقتم يسألونك عن الشهر الحرام يسألونك عن الخمر والميسر ويسألونك عن اليتامى ويسألونك ماذا ينفقون قل العفو ويسألونك عن المحيض قال‏:‏ والتاسع يسألونك ماذا أحل لهم في المائدة‏.‏
والعاشر يسالونك عن الأنفال والحادي عشر يسألونك عن الساعة والثاني عشر ويسألونك عن الجبال والثالث عشر ويسألونك عن الروح والرابع عشر ويسألونك عن ذي القرنين قلت‏:‏ السائل عن الروح وعن ذي القرنين مشركومكة واليهود كما في أسباب النزول لا الصحابة فالخالص اثنا عشر كما صحت به الرواية‏.‏
فائدة قال الراغب‏:‏ السؤال إذا كان للتعريف تعدي إلى المفعول الثاني تارة بنفسه وتارة بعن وهوأكثر نحو ويسألونك عن الروح وإذا كان الاستدعاء مال فإنه يعدي بنفسه أوبمن وبنفسه أكثر نحو وإذا سألتموهم متاعًا فاسألوهن من وراء الحجاب واسألوا ما أنفقتم واسألوا الله من فضله‏.‏
قاعدة في الخطاب بالاسم والخطاب بالفعل الاسم يدل على الثبوت والاستمرار والفعل يدل على التجدد والحدوث ولا يحسن وضع أحدهما موضع الآخر فمن ذلك قوله تعالى وكلبهم باسط ذراعيه لوقيل يبسط لم يفد الغرض لأنه يؤذن بمزاولة الكلب بالبسط وأنه يتجدد له شيئًا بعد شيء فباسط أشعر بثبوت الصفة‏.‏
وقوله ‏ {‏هل من خالق غير الله يرزقكم‏} ‏ لوقيل رازقكم لفات ما أفاده الفعل من تجدد الرزق شيئًا بعد شيء ولهذا جاءت الحال في صورة المضارع مع أن العامل الذي يفيده ماض نحو ‏ {‏وجاءوا أباهم عشاء يبكون‏} ‏ إذ المراد أن يفيد الصورة ما هم عليه وقت المجيء وأنهم آخذون في البكاء يجددونه شيئًا بعد شيء وهوالمسمى حكاية الحال الماضية وهذا هوسر الإعراض عن اسم الفاعل والمفعول ولهذا أيضًا عبر بالذين ينفقون ولم يقل المنفقون كما قيل المؤمنون والمتقون لأن النفقة أمر فعلي شأنه الانقطاع والتجدد بخلاف الإيمان فإن له حقيقة تقوم بالقلب يدوم مقتضاها وكذلك التقوي والإسلام والصبر والشكر والهدى والعمى والضلالة والبصر كلها لها مسميات حقيقية ومجازية تستمر وآثار تتجدد وتنقطع فجاءت بالاستعمالين‏.‏
وقال تعالى في سورة الأنعام ‏ {‏يخرج الحي من الميت ومخرج الميت من الحي‏} ‏ قال الإمام فخر الدين‏:‏ لما كان الاعتناء بشأن إخراج الحي من الميت أشد أتى فيه بالمضارع ليدل على التجدد كما في قوله ‏ {‏الله يستهزئ بهم‏} ‏‏.‏
تنبيهات‏:‏ الأول المراد بالتجدد في الماضي الحصول وفي المضارع أن من شأنه أن يتكرر ويقع مرة بعد أخرى وصرح بذلك جماعة منهم الزمخشري في قوله ‏ {‏الله يستهزئ بهم‏} ‏ قال الشيخ بهاء الدين السبكي‏:‏ وبهذا يتضح الجواب عما أورد من نحو علم الله كذا فإن علم الله لا يتجدد وكذا سائر الصفات الدائمة التي يستعمل فيها الفعل وجوابه أن معنى علم الله كذا وقد علمه في الزمن الماضي ولا يلزم أنه لم يكن قبل ذلك فإن العلم في زمن ماض أعم من المستمر على الدوام قبل ذلك الزمن وبعده وغيره ولهذا قال تعالى حكاية عن إبراهيم الذي خلقني فهويهدين الآيات فأتى في بالماضي في الخلق لأنه مفروغ منه وبالمضارع في الهداية والإطعام والإسقاء والشفاء لأنها متكررة متجددة تقع مرة بعد أخرى‏.‏
الثاني مضمر الفعل فيما ذكر كمظهره ولهذا قالوا إن سلام الخليل أبلغ من سلام الملائكة حيث قالوا سلامًا قال سلام فإن نصب سلامًا إنما يكون على إرادة الفعل‏:‏ أي سلمنا سلامًا وهذه العبارة مؤذنة بحدوث التسليم منهم إذ الفعل متأخرة عن وجود الفاعل بخلاف سلام إبراهيم فإنه مرتفع بالابتداء فاقتضى الثبوت على الإطلاق وهوأولى مما يعرض له الثبوت فكأنه قصد أن يحييهم بأحسن ما حيوه به‏.‏
الثالث ما ذكرناه من دلالة الاسم على الثبوت والفعل على التجدد والحدوث هو المشهور عن أهل البيان وقد أنكره أبو المطرف بن عميرة في كتاب التمويهات على التبيان لابن الزملكاني وقال‏:‏ إنه غريب لا مستند له فإن الاسم إنما يدل على معناه فقط وأما كونه يثبت المعنى للشيء فلا ثم أورد قوله تعالى ثم إنكم بعد ذلك لميتون ثم إنكم يوم القيامة تبعثون وقولهم إن الذين هم من خشية ربهم مشفقون والذين هم بآيات ربهم يؤمنون وقال ابن المنير‏:‏ طريق العربية تلوين الكلام ومجيء الفعلية تارة والاسمية أخرى من غير تكلف لما ذكره وقد رأينا الجملة الفعلية تصدر من الأقوياء الخلص اعتمادًا على أن المقصود حاصل بدون التأكيد نحو ربنا آمنا ولا شيء بعد آمن الرسول وقد جاء التأكيد في كلام المنافقين فقالوا إنما نحن مصلحون‏.‏
قاعدة في المصدر قال ابن عطية‏:‏ سبيل الواجبات الإتيان بالمصدر مرفوعًا كقوله تعالى فإمساك بمعروف أوتسريح بإحسان فإتباع بالمعروف وأداء إليه بإحسان وسبيل المندربات الإتيان به منصوبًا كقوله تعالى فضرب الرقاب ولهذا اختلفوا هل كانت الوصية للزوجات واجبة لاختلاف القراءة في قوله ‏ {‏وصية لأزواجهم‏} ‏ بالرفع والنصب‏.‏
قال أبوحيان‏:‏ والأصل في هذه التفرقة قوله تعالى قالوا سلامًا قال سلام فإن الأول مندوب والثاني واجب‏.‏
والنكتة في ذلك أن الجملة الاسمية أثبت وآكد من الفعلية‏.‏
قاعدة في العطف هوثلاثة أقسام‏:‏ عطف على اللفظ وهوالأصل وشرطه إمكان توجه العامل إلى المعطوف‏.‏
وعطف على المحل وله ثلاثة شروط‏:‏ أحدها إمكان ظهور ذلك المحل في الصحيح فلا يجوز مررت بزيد وعمرو إلا أنه لا يجوز مررت زيدًا الثاني أن يكون الموضع بحق الأصالة فلا يجوز هذا الضارب زيدًا وأخيه لان الوصف المستوفي لشروط العمل الأصل إعماله لا إضافته الثالث وجود المحرز‏:‏ أي الطالب لذلك المحل فلا يجوز أن زيدًا وعمروقاعدان لأن الطالب لرفع عمروهوالابتداء وهوقد زال بدخول إن وخالف في هذا الشرط الكسائي مستدلًا بقوله ‏ {‏إن الذين آمنوا والذين هادوا والصابئون‏} ‏ الآية‏.‏
وأجيب بأن خبر فيها محذوف‏:‏ أي مأجورون أوآمنون ولا يختص مراعاة الموضع بأن يكون العامل في اللفظ زائدًا وقد أجاز الفارسي في قوله ‏ {‏وأتبعوا في هذه الدنيا لعنة ويوم القيامة‏} ‏ إن يوم القيامة عطف على محل هذه‏.‏
وعطف على التوهم نحو‏:‏ ليس زيد قائمًا ولا قاعد بالخفض على توهم دخول الباء في الخبر وشرط جوازه حصة دخول ذلك العامل المتوهم وشرط حسنه كثرة دخوله هناك وقد وقع هذا العطف في المجرور في قول زهير‏:‏ بدا لي أني لست مدرك ما مضى ولا سابق شيئًا إذا كان جائيًا وفي المجزوم في قراءة غير أبي عمرو لولا أخرتني إلى أجل قريب فأصدق وأكن خرجه الخليل وسيبويه على أنه عطف على التوهم لأن معنى لولا أخرتني فأصدق ومعنى أخرني أصدق واحد‏.‏
وقراءة قنبل إنه من يتقي ويصبر خرجه الفارسي عليه لأن من الموصولة فيها معنى الشرط‏.‏
وفي المنصوب في قراءة حمزة وابن عامر ومن وراء إسحق يعقوب بفتح الباء لأنه على معنى ووهبنا له إسحق ومن وراء إسحق يعقوب‏.‏
وقال بعضهم في قوله تعالى وحفظً من كل شيطان أنه عطف على معنى إنا زينا السماء الدنيا وهو‏:‏ إنا خلقنا الكواكب في السماء الدنيا زينة للسماء‏.‏
وقال بعضهم في قراءة ودوا لوتدهن فيدهنون أنه على معنى أن تدهن‏.‏
وقيل في قراءة حفص {لعلي أبلغ الأسباب أسباب السماوات فأطلع} بالنصب أنه عطف على معنى لعلى أن ابلغ لأن خبر لعل يقترن بأن كثيرًا‏.‏
وقيل في قوله تعالى ومن آياته أن يرسك الرياح مبشرات وليذيقكم أنه على تقدير ليبشركم ويذيقكم‏.‏
تنبيه ظن ابن مالك أن المراد بالتوهم الغلط وليس كذلك كما نبه عليه أبوحيان وابن هشام بل هومقصد صواب‏.‏
والمراد أنه عطف على المعنى‏:‏ أي جوز العربي في ذهنه ملاحظة ذلك المعنى في المعطوف عليه فعطف ملاحظًا له لا أنه غلط في ذلك ولهذا كان الأدب أن يقال في مثل ذلك في القرآن أنه عطف على المعنى‏.‏
مسئلة اختلف في جواز عطف الخبر على الإنشاء وعكسه فمنعه البيانيون وابن عصفور ونقله عن الأكثرين وأجازه الصفار وجماعة مستدلين بقوله تعالى وبشر الذين آمنوا في سورة البقرة وبشر المؤمنين في سورة الصف‏.‏
وقال الزمخشري‏:‏ في الأولى ليس المعتمد بالعطف الأمر حتى يطلب له مشاكل بل المراد عطف جملة ثواب المؤمنين على جملة ثواب الكافرين‏.‏
وفي الثانية أن العطف على تؤمنون لأنه بمعنى آمنوا ورد بأن الخطاب به للمؤمنين ويبشر للنبي صلى الله عليه وسلم وبأن الظاهر في تؤمنون أنه تفسير للتجارة لا طلب‏.‏
وقال السكاكي‏:‏ الأمران معطوفان على قل مقدرة قبل يا أيها وحذف القول كثير‏.‏
مسئلة اختلف في جواز عطف الاسمية على الفعلية وعكسه فالجمهور على الجواز وبعضهم على المنع وقد لهج به الرازي في تفسيره كثيرًا ورد به على الحنفية قائلين بتحريم أكل متروك التسمية آخذًا من قوله تعالى ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق فقال هي حجة للجواز لا للتحريم وذلك أن الواوليست عاطفة لتخالف الجملتين بالاسمية والفعلية ولا للاستئناف لأن أصل الواوأن تربط ما بعدها بما قبلها فبقي أن تكون للحال فتكون جملة الحال مفيدة للنهي والمعنى‏:‏ لا تأكلوا منه في حال كونه فسقًا ومفهومه جواز الأكل إذا لم يكن فسقًا‏.‏
والفسق قد فسره الله تعالى بقوله تعالى أوفسقًا أهل غير الله به فالمعنى‏:‏ لا تأكلوا منه إذا سمي عليه غير الله ومفهومه‏:‏ فكلوا منه إذا يسم عليه غير الله تعالى أه‏.‏
قال ابن هشام‏:‏ ولوبطل العطف تخالف الجملتين بالإنشاء والخبر لكان صوابًا‏.‏
مسئلة اختلف في جواز العطف على معمولي عاملين فالمشهور عن سيبويه المنع وبه قال المبرد وابن السراج وهشام وجوزه الأخفش والكسائي والفراء والزجاج وخرج عليه قوله تعالى إن في السموات والأرض لآيات للمؤمنين وفي خلقكم وما يبث من دابة آيات لقوم يوقنون واختلاف الليل والنهار وما أنزل الله من السماء من رزق فأحيا به الأرض بعد موتها وتصريف الرياح آيات لقوم يعقلون فيمن نصب الآيات الأخيرة‏.‏
مسئلة اختلف في جواز العطف على الضمير المجرور من غير إعادة الجار فجمهور البصريين على المنع وبعضهم والكوفيون على الجواز وخرج عليه قراءة حمزة واتقوا الله الذي تساءلون به والأرحام وقال أبوحيان في قوله تعالى وصد عن سبيل الله وكفر به والمسجد الحرام أن المسجد معطوف على ضمير به وإن لم يعد الجار‏.‏
قال‏:‏ والذي نختاره جواز ذلك لوروده في بسم الله الرحمن الرحيم


32 في المد والقصر

النوع الثاني والثلاثون في المد والقصر

أفرده جماعة من القراء بالتصنيف والأصل ما أخرجه سعيد بن منصور في سننه‏:‏ حدثنا شهاب بن حراش حدثني مسعود بن يزيد الكندي قال‏:‏ كان ابن مسعود يقرئ رجلاً فقرأ الرجل‏:‏ إنما الصدقات للفقراء والمساكين مرسلة فقال ابن مسعود‏:‏ ما هكذا أقرأنيها رسول الله صلى الله عليه وسلم فقال‏:‏ كيف أقرأكما يا أبا عبد الرحمن فقال‏:‏ أقرأنيها‏:‏ إنما الصدقات للفقراء والمساكين فمدوها‏.‏
وهذا حديث حسن جليل حجة ونص في الباب رجال إسناده ثقات أخرجه الطبراني في الكبير‏.‏
المد‏:‏ عبارة عن زيادة مط في حرف المد على المد الطبيعي وهوالذي لا تقوم ذات حرف المد دونه‏.‏
والقصر‏:‏ ترك تلك الزيادة وإبقاء المد الطبيعي على حاله‏.‏
وحرف المد الألف مطلقاً والواوالساكنة المضموم ما قبلها والياء الساكنة المكسور ما قبلها‏.‏
وسببه لفظي ومعنوي‏:‏ فاللفظي إما همزة أوسكون فالهمز يكون بعد حرف المد وقبله‏.‏
والثاني نحو‏:‏ آدم‏.‏
ورآى‏.‏
وإيمان‏.‏
وخاطئين‏.‏
وأوتوا‏.‏
والموؤدة‏.‏
والأول إن كان معه في كلمة واحدة فهوالمتصل نحو‏:‏ أولئك‏.‏
شاء الله‏.‏
والسوآي‏.‏
ومن سوء‏.‏
ويضيء‏.‏
وإن كان حرف المد آخر كلمة والهمز أول أخرى فهوالمنفصل نحو‏:‏ بما أنزل‏.‏
يا أيها‏.‏
قالوا آمنا‏.‏
أمره إلى الله‏.‏
في أنفسكم‏.‏
به إلا الفاسقين‏.‏
ووجه المد لأجل الهمز أن حرف المد خفيّ والهمز صعب فزيد في الخفي ليتمكن من النطق بالصعب‏.‏
والسكون‏:‏ إما لازم وهوالذي لا يتغير في حاليه نحو‏:‏ الضالين‏.‏
ودابة وآلم‏.‏
وأتحاجوني‏.‏
أوعارض وهوالذي يعرض للوقف ونحوه نحو‏:‏ العباد‏.‏
والحساب‏.‏
ونستعين‏.‏
والرحيم‏.‏
ويوقنون حالة الوقف‏.‏
وفيه هدى‏.‏
وقال لهم‏.‏
ويقول ربنا حالة الإدغام‏.‏
ووجه المد وللسكون التمكن من الجمع بين الساكنين فكأنه قام مقام حركة‏.‏
وقد أجمع القراء على مد نوعي المتصل وذي الساكن اللازم وإن اختلفوا في مقداره واختلفوا في مد النوعين الآخرين وهما المنفصل وهوالساكن العارض وفي فصلهما‏.‏
فأما المتصل فاتفق الجمهور على مده قدراً واحداً مشبعاً من غير إفحاش وذهب آخرون إلى تفاضله كتفاضل المنفصل فالطولي لحمزة وورش ودونها لعاصم ودونها لابن عامر والكسائي وخلف ودونها لأبي عمرو والباقين‏.‏
وذهب بعضهم إلى أنه مرتبتان فقط‏:‏ الطولي لمن ذكر والوسطى لمن بقى‏.‏
وأما ذوالساكن ويقال له العدل لأنه يعدل حركة فالجمهور أيضاً على مده مشيعاً قدراً واحداً من غير إفراط‏.‏
وذهب بعضهم إلى تفاوته‏.‏
وأما المنفصل ويقال له مد الفصل لأنه يفصل بين الكلمتين ومد البسط لأنه يبسط بين الكلمتين ومد الاعتبار لاعتبار الكلمتين من كلمة ومد حرف بحرف‏:‏ أي مد كلمة بكلمة‏.‏
والمد جائز من أجل الخلاف في مده وقصره فقد اختلفت العبارات في مقدار مده اختلافاً لا يمكن ضبطه والحاصل أن له سبع مراتب‏.‏
الأولى‏:‏ القصر وهوحذف المد العرضي وإبقاء ذات حرف المد على ما فيها من غير زيادة وهي في المنفصل خاصة لأبي جعفر وابن كثير ولأبي عمروعند الجمهور‏.‏
الثانية‏:‏ فويق القصر قليلاً وقدرت بألفين‏.‏
وبعضهم بألف ونصف وهي لأبي عمرو‏.‏
وفي المتصل والمنفصل عند صاحب التيسير‏.‏
الثالثة‏:‏ فويقها قليلاً وهي التوسط عند الجميع وقدرت بثلاث ألفات وقيل بألفين ونصف وقيل بألفين على أن ما قبلها بألف ونصف وهي لابن عامر والكسائي في الضربين عند صاحب التيسير‏.‏
الرابعة‏:‏ فويقها قليلاً وقدرت بأربع ألفات وقيل بثلاث ونصف وقيل بثلاث على الخلاف فيما قبلها وهي لعاصم في الضربين عند صاحب التيسير‏.‏
الخامسة‏:‏ فويقها قليلاً وقدرت بخمس ألفات وبأربع ونصف وبأربع على الخلاف‏.‏
وهي فيها لحمزة وورش عنده‏.‏
السادسة‏:‏ فوق ذلك وقدرها الهذلي بخمس ألفات على تقديره الخامسة بأربع وذكر أنها لحمزة‏.‏
السابعة‏:‏ الإفراط قدرها الهذلي بست وذكرها لورش‏.‏
قال ابن الجزري‏:‏ وهذا الاختلاف في تقدير المراتب بالألفات لا تحقيق وراءه بل هولفظي لأن المرتبة الدنيا وهي القصر إذا زيد عليها أدنى زيادة صارت ثانية ثم كذلك حتى تنتهي إلى القصوى‏.‏
وأما العارض فيجوز فيه لكل من القراء كل من الأوجه الثلاثة‏:‏ المد والتوسط والقصر‏.‏
وهي أوجه تخيير‏.‏
وأما السبب المعنوي فهوقصد المبالغة في النفي وهوسبب قوي مقصود عند العرب وإن كان أضعف من اللفظي عند القراء ومنه مد التعظيم في نحو‏:‏ لا إله إلا هو‏.‏
لا إله إلا الله‏.‏
لا إله إلا أنت‏.‏
وقد ورد عن أصحاب القصر في المنفصل لهذا المعنى ويسمى مد المبالغة‏.‏
قال ابن مهران في كتاب المدات‏:‏ إنما سمى مد المبالغة لأنه طلب للمبالغة في نفي إلهية سوى الله تعالى‏.‏
قال‏:‏ وهذا مذهب معروف عند العرب لأنها تمد عند الدعاء وعند الاستعانة وعند المبالغة في نفي شيء ويمدون ما لا اصل له بهذه العلة‏.‏
قال ابن الجزري‏:‏ وقد ورد عن حكزة مد المبالغة للنفي في لا التي للتبرئة نحو‏:‏ لا ريب فيه‏.‏
لا شية فيها‏.‏
لا مرد له‏.‏
لا جرم‏.‏
وقدره في ذلك وسط لا يبلغ الإشباع لضعف سببه نص عليه ابن القصاع‏.‏
وقد يجتمع السببان اللفظي والمعنوي في نحو‏:‏ لا إله إلا الله‏.‏
ولا إكراه في الدين‏.‏
ولا إثم عليه فيمد لحمزة مداً مشبعاً على أصله في المد لأجل الهمز ويلغي المعنوي إعمالاً للأقوى وإلغاء للأضعف‏.‏
قاعدة إذا تغير سبب المد جاز المد مراعاة الأصل والقصر نظراً للفظ سواء كان السبب همزاً أوسكوناً سواء تغير الهمز بين بين أوبإبدال أوحذف والمد أولى فيما بقي لتغير أثره نحو‏:‏ هؤلاء إن كنتم في قراءة قالون والبزي والقصر فيما ذهب أثره نحوها في قراءة أبي عمرو‏.‏
قاعدة متى اجتمع سببان قوي وضعيف عمل بالقوي وألغى الضعيف إجماعاً ويتخرج عليها فروع منها‏:‏ الفرع السابق في اجتماع اللفظي والمعنوي ومنها‏:‏ نحو‏:‏ جاءوا أباهم‏.‏
ورأى أيديهم إذا قرئ لورش لا يجوز فيه القصر ولا التوسط بالإشباع عملاً بأقوى السببين وهوالمد لأجل الهمز فإن وقف جاءوا ورأى جازت الأوجه الثلاثة بسبب تقدم الهمز على حرف المد وذهاب سببية الهمز بعده‏.‏
فائدة قال أبو بكر أحمد بن الحسين بن مهران النيسابوري‏:‏ مدات القرآن على عشرة أوجه‏:‏ مد الحجز في ونحو‏:‏ أأنذرتهم‏.‏
أأنت قلت للناس‏.‏
أئذا متنا‏.‏
ألقى الذكر عليه لأنه أدخل بين الهمزتين حاجزاً خففهما لاستثقال العرب جمعهما وقدره ألف تامة في الإجماع فحصول الحجز بذلك ومد العدل في كل حرف مشدد وقبله حرف مد ولين ونحو‏:‏ الضالين لأنه يعدل حركة‏:‏ أي يقوم مقامها في الحجز بين الساكنين ومد التمكين في نحو‏:‏ أولئك والمالئكة وسائر المدات التي تليها همزة لأنه جاب ليتمكن به من تحقيقها وإخراجها من مخرجها‏.‏
ومد البسط ويسمى أيضاً مد الفصل في نحو‏:‏ بما أنزل لأنه يبسط بين كلمتين ويفصل به بين كلمتين متصلتين‏.‏
ومد الروم في نحو‏:‏ ها أنتم لأنهم يرومون الهمزة من أنتم ولا يخفونها ولا يتركونها أصلاً ولكن يلينونها ويشيرون إليها وهذا على مذهب من لا يهمز ها أنتم وقدره ألف ونصف‏.‏
ومد الفرق في نحو‏:‏ الآن لأنه يفرق به بين الاستفهام والخبر وقدره ألف تامة بالإجماع فإن كان بين ألف المد حرف مشدد زيد ألف أخرى ليتمكن به من تحقيق الهمزة نحو‏:‏ الذاكرين الله‏.‏
ومد البنية في نحو‏:‏ ساء ودعاء ونداء وزكرياء لأن الاسم بني على المد فرقاً بينه وبين المقصور‏.‏
ومد المبالغة في نحو‏:‏ لا إله إلا الله‏.‏
ومد البدل من الهمزة في نحو‏:‏ آدم وآخر وآمن وقدره ألف تامة بالإجماع‏.‏
ومد الأصل في الأفعال المدودة نحو‏:‏ جاء وشاء والفرق بينه وبين مد البنية أن تلك الأسماء بنيت على المد فرقاً بينها وبين المقصور وهذه مدات في أصول أفعال أحدثت لمعان انتهى‏.‏


52 في حقيقته ومجازه

النوع الثاني والخمسون في حقيقته ومجازه

لا خلاف في وقوع الحقائق في القرآن وهي كل لفظ نقي على موضوعه ولا تقديم فيه ولا تأخير وهذا أكثر الكلام‏.‏
وأما المجاز فالجمهور أيضًا على وقوعه فيه وأنكره جماعة منهم الظاهرية وابن القاص من الشافعية وابن خويز منداد من المالكية وشبهتهم أن المجاز أخوالكذب والقرآن منزه عنه وأن المتكلم لا يعدل إليه إلا إذا ضاقت به الحقيقة فيستعير وذلك محال على الله تعالى وهذه شبهة باطلة ولوسقط المجاز من القرآن سقط منه شطر الحسن فقد اتفق البلغاء على أن المجاز أبلغ من الحقيقة ولووجب خلوالقرآن من المجاز وجب خلوه من الحذف والتوكيد وتثنيه القصص وغيرها‏.‏
وقد أفرده بالتصنيف الإمام عز الدين ابن عبد السلام ولخصته مع زيادات كثيرة في كتاب سميته مجاز الفرسان إلى مجاز القرآن وهوقسمان‏.‏
الأول‏:‏ المجاز في التركيب ويسمى مجاز الإسناد‏.‏
والمجاز العقلي وعلاقته الملابسة وذلك أن يسند الفعل أوشبهه إلى غير ما هوله أصالة لملابسته له كقوله تعالى ‏ {‏وإذا تليت عليهم آياته زادتهم إيمانًا‏} ‏ نسبت الزيادة وهي فعل الله إلى الآيات لكونها سببًا لها ‏ {‏يذبح أبناءهم‏} ‏ يا هامان ابن لي نسب الذبح وهوفعل الأعوان إلى فرعون والبناء وهوفعل العملة إلى هامان لكونهما آمرين به وكذا قوله ‏ {‏وأحلوا قومهم دار البوار‏} ‏ نسب الإحلال إليهم لتسببهم في كفرهم بأمرهم إياهم به‏.‏
ومنه قوله تعالى ‏ {‏يومًا يجعل الولدان شيبًا‏} ‏ نسب الفعل إلى الظرف لوقوعه فيه عيشة راضية أي مرضية ‏ {‏فإذا عزم الأمر‏} ‏ أي عزم عليه بدليل فإذا عزمت‏.‏
وهذا القسم أربعة أنواع‏.‏أحدها‏:‏ ما طرفاه حقيقيان كالآية المصدر بها وكقوله ‏ {‏وأخرجت الأرض أثقالها‏} ‏ ثانيها‏:‏ مجازيان نحو ‏ {‏فما ربحت تجارتهم‏} ‏ أي ما ربحوا فيها وإطلاق الربح والتجارة هنا مجاز‏.‏
ثالثها ورابعها‏:‏ ما أحد طرفيه حقيقي دون الآخر أما الأول والثاني‏.‏
كقوله ‏ {‏أم أنزلنا عليهم سلطانًا‏} ‏ أي برهانًا ‏ {‏كلا إنها لظى نزاعة للشوى‏} ‏ تدعو فإن الدعاء من النار مجاز‏.‏
وقوله ‏ {‏حتى تضع الحرب أوزارها‏} ‏ ‏ {‏تؤتي أكلها كل حين‏} ‏ ‏ {‏فأمه هاوية‏} ‏ فاسم الأم الهاوية مجاز‏:‏ أي كما أن الأم كافلة لولدها وملجأ له كذلك النار للكافرين كافلة ومأوى ومرجع‏.‏
القسم الثاني‏:‏ المجاز في المفرد ويسمى المجاز اللغوي وهواستعمال اللفظ من غير ما وضع له أولًا وأنواعه كثيرة‏.‏
أحدها‏:‏ الحذف وسيأتي مبسوطًا في نوع المجاز فهوبه أجدر خصوصًا إذا قلنا إنه ليس من أنواع المجاز‏.‏
الثاني‏:‏ الزيادة وسبق تحرير القول فيها في نوع الإعراب‏.‏
الثالث‏:‏ إطلاق اسم الكل على الجزء نحو يجعلون أصابعهم في آذانهم أي أناملهم ونكتة التعبير عنها بالأصابع الإشارة إلى إدخالها على غير المعتاد مبالغة من الفرار فكأنهم جعلوا الأصابع ‏ {‏وإذا رأيتهم تعجبك أجسامهم‏} ‏ أي وجوههم لأنه لم ير جملتهم ‏ {‏فمن شهد منكم الشهر فليصمه‏} ‏ أطلق الشهر وهواسم الثلاثين ليلة وأراد جزءًا منه كذا أجاب به الإمام فخر الدين عن استشكال أن الجزاء يكون بعد تمام الشرط والشرط أن يشهد الشهر وهواسم لكله حقيقة فكأنه أمر بالصوم بعد مضي الشهر وليس كذلك‏.‏
وقد فسره علي وابن عباس وابن عمر على أن المعنى‏:‏ من شهد أول الشهر فليصم جميعه وإن سافر في أثنائه‏.‏
أخرجه ابن جرير وابن أبي حاتم وغيرهما وهوايضًا من هذا النوع ويصلح أن يكون من نوع الحذف‏.‏
الرابع‏:‏ عكسه نحو ويبقى وجه ربك أي ذاته فولوا وجوهكم شطره أي ذواتكم إذ الاستقبال يجب بالصبر ‏ {‏وجوه يومئذ ناعمة‏} ‏ ووجوه يومئذ خاشعة‏.‏
عاملة ناصبة عبر بالوجوه عن جميع الأجساد لأن التنعم والنصب حاصل لكلها ذلك بما قدمت يداك بما كسبت أيديكم أي قدمت وكسبت ونسب ذلك إلى الأيدي لأن أكثر الأعمال تزاول بها قم الليل وقرآن الفجر واركعوا مع الراكعين ومن الليل فاسجد له أطلق كلًا من القيام والقراءة والركوع والسجود على الصلاة وهوبعضها ‏ {‏هديا بالغ الكعبة‏} ‏ أي الحرم كلعه بدليل أنه لا يذبح فيها‏.‏
تنبيه ألحق بهذين النوعين شيئان‏.‏
أحدهما‏:‏ وصف البعض بصفة الكل كقوله ‏ {‏ناصية كاذبة خاطئة‏} ‏ فالخطأ صفة الكل وصف به الناصية وعكسه كقوله ‏ {‏إنا منكم وجلون‏} ‏ والوجل صفة القلب ‏ {‏ولملئت منهم رعبًا‏} ‏ والرعب إنما يكون في القلب‏.‏
والثاني‏:‏ إطلاق لفظ بعض مراد به الكل ذكره أبوعبيدة وخرج عليه قوله ‏ {‏ولأبين لكم بعض الذي تختلفون فيه‏} ‏ أي كله ‏ {‏وإن يك صادقًا يصبكم بعض الذي يعدكم‏} ‏ وتعقب بأنه لا يجب على النبي بيان كل ما اختلف فيه بدليل الساعة والروح نحوها وبأن موسى كان وعدهم بعذاب في الدنيا وفي الآخرة فقال‏:‏ يصبكم هذا العذاب في الدنيا وهوبعض الوعيد من غير نفي عذاب الآخرة ذكره ثعلب‏.‏
قال الزركشي‏:‏ ويحتمل ايضًا أن يقال إن الوعيد مما لا يستنكر ترك جميعه فكيف بعضه ويؤيد ما قاله ثعلب قوله ‏{‏فإما نرينك بعض الذي نعدهم أونتوفينك فإلينا مرجعهم‏.‏
الخامس‏:‏ إطلاق اسم الخاص على الصام نحو ‏ {‏إنا رسول رب العالمين‏} ‏ أي رسله‏.‏
السادس‏:‏ عكسه نحو ‏ {‏ويستغفرون لمن في الأرض‏} ‏ أي المؤمنين بدليل قوله ‏ {‏ويستغفرون للذين آمنوا‏} ‏ السابع‏:‏ إطلاق اسم الملزوم على اللازم‏.‏الثامن‏:‏ عكسه نحو ‏ {‏هل يستطيع ربك أن ينزل علينا مائدة‏} ‏ أي هل يفعل أطلق الاستطاعة على الفعل لأنها لازمة له‏.‏
التاسع‏:‏ إطلاق المسبب على السبب نحو ‏ {‏ينزل لكم من السماء رزقًا‏} ‏‏.‏
‏ {‏قد أنزلنا عليكم لباسًا‏} ‏ أي مطرًا يتسبب عنه الرزق واللباس لا يجدون نكاحًا أي مئونة من مهر ونفقة ومما لا بد للمتزوج منه‏.‏
العاشر‏:‏ عكسه نحو ‏ {‏ما كانوا يستطيعون السمع‏} ‏ أي القبول والعمل به لأنه مسبب عن السمع‏.‏
تنبيه من ذلك نسبة الفعل إلى سبب السبب كقوله ‏ {‏فأخرجهما مما كانا فيه‏} ‏ كما أخرج أبويكم من الجنة فإن المخرج في الحقيقة هو الله تعالى وسبب ذلك أكل الشجرة وسبب الأكل وسوسة الشيطان‏.‏
الحادي عشر‏:‏ تسمية الشيء باسم ما كان عليه نحو ‏ {‏وآتوا اليتامى أموالهم‏} ‏ أي الذين كانوا يتامى إذ لا يتم بعد البلوغ فلا تعضلوهن أن ينكحن أزواجهن أي الذين كانوا أزواجهن من يأت ربه مجرمًا سماه مجرمًا باعتبار ما كان في الدنيا من الإجرام‏.‏
الثاني عشر‏:‏ تسميته باسم ما يؤول إليه نحو ‏ {‏إني أراني أعصر خمرًا‏} ‏ أي عنبًا يؤوإلى الخمرية ‏ {‏ولا يلدوا إلا فاجرًا كفارًا‏} ‏ أي صائر إلى الكفر والفجور ‏ {‏حتى تنكح زوجًا غيره‏} ‏ سماه زوجًا لأن العقد يؤول إلى زوجية لأنها لا تنكح إلا في حال كونه زوجًا ‏ {‏فبشرناه بغلام حليم‏} ‏ نبشرك بغلام عليم وصفه في حال لا بشارة بما يؤول إليه من العلم والحلم‏.‏
الثالث عشر‏:‏ إطلاق اسم الحال على المحل نحو ففي رحمة الله هم فيها خالدون أي في الجنة لأنها محل الرحمة ‏ {‏بل مكر الليل‏} ‏ أي في الليل ‏ {‏إذ يريكهم الله في منامك‏} ‏ أي عيناك على قول الحسن‏.‏
الرابع عشر‏:‏ عكسه نحو ‏ {‏فليدع ناديه‏} ‏ أي أهل ناديه‏:‏ أي مجلسه ومنه التعبير باليد عن القدرة نحو بيده الملك وبالقلب عن العقل نحو ‏ {‏لهم قلوب لا يفقهون بها‏} ‏ أي عقول وبالأفواه عن الألسن نحو ويقولون بأفواههم وبالقرية عن ساكنيها نحو واسأل القرية وقد اجتمع هذا النوع وما قبله في قوله تعالى ‏ {‏خذوا زينتكم عند كل مسجد‏} ‏ فإن أخذ الزينة غير ممكن لأنها مصدر فالمراد محلها فأطلق عليه اسم الحال وأخذها للمسجد نفسه لا يجب فالمراد به الصلاة فأطلق عليه اسم المحل على الحال‏.‏
الخامس عشر‏:‏ تسمية الشيء باسم آلته نحو ‏ {‏واجعل لي لسان صدق في الآخرين‏} ‏ أي ثناء حسنًا لأن اللسان آلته ‏ {‏وما أرسلنا من رسول إلا بلسان قومه‏} ‏ أي بلغة قومه‏.‏
السادس عشر‏:‏ تسمية الشيء باسم ضده نحو ‏ {‏فبشرهم بعذاب أليم‏} ‏ والبشارة حقيقة في الخبر السار ومنه تسمية الداعي إلى الشيء باسم الصارف عنه ذكره السكاكي وخرج عليه قوله تعالى ما منعك أن لا تسجد يعني‏:‏ ما دعاك إلى أن لا تسجد وسلم بذلك من دعوى زيادة ل‏.‏
السابع عشر‏:‏ إضافة الفعل إلى ما سصح منه تشبيهًا نحو ‏ {‏جدارًا يريد أن ينقض‏} ‏ وصفه بالإرادة وهي من صفات الحي تشبيهًا لميله للوقوع بإرادته‏.‏
الثامن عشر‏:‏ إطلاق الفعل والمراد مشارفته ومقاربته وإرادته نحو ‏ {‏فإذا بلغن أجلهن فأمسكوهن‏} ‏ أي قاربن بلوغ الأجل‏:‏ أي انقضاء العدة لأن الإمساك لا يكون بعده وهوفي قوله ‏ {‏فبلغن أجلهن فلا تعضلوهن‏} ‏ حقيقة ‏ {‏فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون‏} ‏ أي فإذا قرب مجيئه وبه يندفع السؤال المشهور فيها أن عند مجيء الأجل لا يتصور تقديم ولا تأخير ‏ {‏وليخش الذين لو تركوا من خلفهم‏} ‏ الآية‏:‏ أي لوقاربوا أن يتركوا خافوا لأن الخطاب للأوصياء وإنما يتوجه عليهم قبل الترك لأنهم بعده أموات إذا قمتم إلى الصلاة فاغسلوا أي أردتم القيام فإذا قرأت القرآن فاستعذ أي أردت القراءة لتكون الاستعاذة قبلها ‏ {‏وكم من قرية أهلكناها فجاءها بأسنا‏} ‏ أي أردنا إهلاكها وإلا لم يصح العطف بالفاء وجعل منه بعضهم قوله ‏ {‏من يهد الله فهو المهتدي‏} ‏ أي من يرد الله هدايته وهوحسن جدًا لئلا يتحد الشرط والجزاء‏.‏
التاسع عشر‏:‏ القلب إما قلب إسناد نحو ما إن مفاتحه لتنوء بالعصبة أي لتنوء العصبة بها لكل أجل كتاب أي لكل كتاب أجل وحرمنا عليه المراضع أي حرمناه على المراضع ويوم يعرض الذين كفروا على النار أي تعرض النار عليه لأن المعروض عليه هو الذي له الاختيار وإنه لحب الخير لشديد أي وإن حبه للخير وإن يردك بخير أي يرد بك الخير فتلقى آدم من ربه كلمات لأن المتلقي حقيقة هوآدم كما قرئ بذلك أيضاَ‏.‏
أوقبل عطف نحو ‏ {‏ثم تول عنهم فانظر‏} ‏ أي فانظر ثم تول ‏ {‏ثم دنا فتدلى‏} ‏ أي تدلى فدنا لأنه بالتدلي مال إلى الدنو‏.‏
أوقبل تشبيه وسيأتي في نوعه‏.‏العشرون‏:‏ إقامة صيغة مقام أخرى وتحته أنواع كثيرة‏.‏منها‏:‏ إطلاق المصدر على الفاعل نحو ‏ {‏فإنهم عدو لي‏} ‏ ولهذا أفرده وعلى المفعول نحو ولا يحيطون بشيء من علمه أي من معلومه صنع الله أي مصنوعه ‏ {‏وجاءوا على قميصه بدم كذب‏} ‏ أي مكذوب فيه لأن الكذب من صفات الأقوال لا الأجسام‏.‏
ومنها‏:‏ إطلاق البشرى على المبشر به والهوى على المهوي والقول على المقول‏.‏
ومنها‏:‏ إطلاق الفاعل والمفعول على المصدر نحو ليس لوقعتها كاذبة أي تكذيب بأيكم المفتون أي الفتنة على أن الباء غير زائدة‏.‏
ومنها‏:‏ إطلاق فاعل على مفعول نحو ‏ {‏ماء دافق‏} ‏ أي مدفوق ‏ {‏لا عاصم اليوم من أمر الله إلا من رحم‏} ‏ أي لا معصوم ‏ {‏جعلنا حرمًا آمنا‏} ‏ أي مأمونًا فيه وعكسه نحو إنه كان وعده مأتيًا أي آتيًا ‏ {‏حجابًا مستورًا‏} ‏ أي ساترًا‏.‏
وقيل هوعلى بابه‏:‏ أي مستورًا عن العيون لا يحس به أحد‏.‏
ومنها‏:‏ إطلاق فعيل بمعنى مفعول نحو ‏ {‏وكان الكافر على ربه ظهيرًا‏} ‏ ومنها‏:‏ إطلاق واحد من المفرد والمثنى والجمع على آخر‏.‏
منها‏:‏ مثال إطلاق المفرد على المثنى ‏ {‏والله ورسوله أحق أن يرضوه‏} ‏ أي يرضوهما فأفرد لتلازم الرضاءين وعلى الجمع ‏ {‏إن الإنسان لفي خسر‏} ‏ أي الأناسي بدليل الاستثناء منه ‏ {‏إن الإنسان خلق هلوعًا‏} ‏ بدليل إلا المصلين‏.‏
ومثال إطلاق المثنى على المفرد ‏ {‏ألقيا في جهنم‏} ‏ أي ألق ومنه كل فعل نسب إلى شيئين وهولأحدهما فقط نحو ‏ {‏يخرج منهما اللؤلؤ والمرجان‏} ‏ وإنما يخرج من أحدهما وهوالملح دون العذب ونظيره ‏ {‏ومن كل تأكلون لحمًا طريًا وتستخرجون حلية تلبسونها‏} ‏ وإنما تخرج الحلية من الملح ‏ {‏وجعل القمر فيهن نورًا‏} ‏ أي في إحداهن نسيا حوتهما والناسي يوشع بدليل قوله لموسى ‏ {‏إني نسيت الحوت‏} ‏ وإنما أضيف النسيان إليهما معًا لسكوت موسى عنه ‏ {‏فمن تعجل في يومين‏} ‏ والتعجيل في اليوم الثاني ‏ {‏على رجل من القريتين عظيم‏} ‏‏.‏
قال الفارسي‏:‏ أي من إحدى القريتين وليس منه ‏ {‏أأنت قلت للناس اتخذوني وأمي إلهين‏} ‏ وإنما المتخذ إلهًا عيسى دون مريم‏.‏
ومثال إطلاقه على الجمع ثم ارجع البصر كرتين أي كرات لأن البصر لا يحسر إلا بها وجعل منه بعضهم قوله ‏ {‏الطلاق مرتان‏} ‏‏.‏
ومثال إطلاق الجمع على المفرد قال رب ارجعون أي أرجعني‏.‏
وجعل منه ابن فارس ‏ {‏فناظرة بم يرجع المرسلون‏} ‏ والرسول واحد بدليل ‏ {‏ارجع إليهم‏} ‏ وفيه نظر لأنه يحتمل أنه خاطب رئيسهم لا سيما وعادة الملوك حجارية أن لا يرسلوا واحدًا‏.‏وجعل منه فنادته الملائكة ‏ {‏ينزل الملائكة بالروح‏} ‏ أي جبريل ‏ {‏وإذ قتلتم نفسًا فادّارأتم فيها‏} ‏ والقاتل واحد‏.‏
ومثال إطلاقه على المثنى ‏ {‏قالتا أتينا طائعين‏} ‏ ‏ {‏قالوا لا تخف خصمان‏} ‏ ‏ {‏فإن كان له إخوة فلأمه السدس‏} ‏ أي أخوان ‏ {‏فقد صغت قلوبكما‏} ‏ أي قلباكما ‏ {‏وداود وسليمان إذ يحكمان في الحرث‏} ‏ إلى قوله ‏ {‏وكنا لحكمهم شاهدين‏} ‏ ومنها‏:‏ إطلاق الماضي على المستقبل لتحقق وقوعه نحو ‏ {‏أتى أمر الله‏} ‏ أي الساعة بدليل فلا تستعجلوه ‏ {‏ونفخ في الصور فصعق من في السموات‏} ‏ ‏ {‏وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس‏} ‏ الآية ‏ {‏وبرزوا لله جميعًا‏} ‏ ‏ {‏ونادى أصحاب الأعراف‏} ‏ وعكسه لإفادة الدوام والاستمرار فكأنه وقع واستمر نحو ‏ {‏أتأمرون الناس بالبر وتنسون‏} ‏‏.‏
‏ {‏واتبعوا ما تتلوا الشياطين على ملك سليمان‏} ‏ أي تلت ولقد نعلم أي علمنا ‏ {‏قد يعلم ما أنتم عليه‏} ‏ أي علم ‏ {‏فلم تقتلون أنبياء الله‏} ‏ أي قتلتم وكذا ‏ {ففريقا كذبتم وفريقا تقتلون‏} ‏ ‏ {‏ويقول الذين كفروا لست مرسلًا‏} ‏ أي قالوا‏.‏
ومن لواحق ذلك التعبير عن المستقبل باسم الفاعل أوالمفعول لأنه حقيقة في الحال لا في الاستقبال نحو وإن الدين لواقع ذلك يوم مجموع له الناس ومنها‏:‏ إطلاق الخبر على الطلب أمرًا أونهيًا أودعاء مبالغة في الحث عليه حتى كأنه وقع وأخبر عنه‏.‏
قال الزمخشري‏:‏ ورود الخبر والمراد الأمر أوالنهي أبلغ من صريحي الأمر والنهي كأنه سورع فيه إلى الامتثال وأخبر عنه نحو ‏ {‏والوالدات يرضعن‏} ‏ والطلقات يتربصن ‏ {‏فلا رفث ولا فسوق ولا جدال في الحج‏} ‏ على قراءة الرفع وما تنفقون إلا ابتغاء وجه الله أي لا تنفقوا إلا ابتغاء وجه الله لا يمسه إلا المطهرون أي لا يمسه وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله أي لا تعبدوا بدليل وقولوا للناس حسنًا لا تثريب عليكم اليوم يغفر الله لكم أي اللهم إغفر لهم‏.‏
وعكسه نحو فليمدد له الرحمن مدًا أي يمد اتبعوا سبيلنا ولنحمل خطاياكم أي ونحن حاملون بدليل ‏ {‏وإنهم لكاذبون‏} ‏ والكذب إنما يرد على لخبر ‏ {‏فليضحكوا قليلًا وليبكوا كثيرًا‏} ‏‏.‏
قال الكواشي‏:‏ في الآية الأولى الأمر بمعنى الخبر أبلغ من الخبر لتضمنه اللزوم نحوإن زرتنا فلنكرمك يريدون تأكيد إيجاب الإكرام عليهم‏.‏
وقال ابن عبد السلام‏:‏ لأن الأمر للإيجاب يشبه الخبرية في إيجابه‏.‏
ومنها‏:‏ وضع النداء موضع التعجب نحو يا حسرة على العباد‏.‏
قال الفراء‏:‏ معناها فيالها حسرة‏.‏وقال ابن خالويه‏:‏ هذه من أصعب مسئلة في القرآن لأن الحسرة لا تنادي وإنما ينادي الأشخاص لأن فائدته التنبيه ولكن المعنى على التعجب‏.‏
ومنها‏:‏ وضع جمع القلة موضع الكثرة نحو ‏ {‏وهم في الغرفات آمنون‏} ‏ وغرف الجنة لا تحصى هم درجات عند ربهم ورتب الناس في علم الله أكثر من العشرة لا محالة ‏ {‏الله يتوفى الأنفس‏} ‏ ‏ {‏أيامًا معدودات‏} ‏ ونكتة التقليل في هذه الآية التسهيل على المكلفين‏.‏
وعكسه نحو ‏ {‏يتربصن بأنفسهن ثلاثة قروء‏} ‏ ومنها‏:‏ تذكير المؤنث على تأويله بمذكر نحو ‏ {‏فمن جاءه موعظة من ربه‏} ‏ أي وعظ ‏ {‏وأحيينا به بلدة ميتًا‏} ‏ على تأويل البلدة بالمكان فلما رأى الشمس بازغة قال هذا ربي أي الشمس أوالطالع إن رحمة الله قريب من الحسنين قال الجوهري‏:‏ ذكرت على معنى الإحسان‏.‏
وقال الشريف المرتضى في قوله ‏ {‏ولا يزالون مختلفين إلا من رحم ربك ولذلك خلقهم‏} ‏ إن الإشارة للرحمة وإنما لم يقل ولتلك لأن تأنيثها غير حقيقي ولأنه يجوز أن يكون في تأويل أن يرحم‏.‏
ومنها‏:‏ تأنيث المذكر نحو ‏ {‏الذين يرثون الفردوس هم فيها‏} ‏ أنث الفردوس وهومذكر حملًا على معنى الجنة ‏ {‏من جاء بالحسنة فله عشر أمثالها‏} ‏ أنث عشرًا حيث حذف الهاء مع إضافتها إلى الأمثال وأحدها مذكر فقيل لإضافة الأمثال إلى مؤنث وهوضمير الحسنات فاكتسب منه التأنيث‏.‏
وقيل هومن باب مراعاة المعنى لأن الأمثال في المعنى مؤنثة لأن مثل الحسنة حسنة والتقدير‏:‏ فله عشر حسنات أمثالها‏.‏
وقد قدمنا في القواعد المهمة قاعدة في التذكير والتأنيث‏.‏
ومنها‏:‏ التغليب وهوإعطاء الشيء حكم غيره‏.‏
وقيل ترجيح أحد المعلومين على الآخر وإطلاق لفظه عليهما إجراء للمختلفين مجرى المتفقين نحو ‏ {‏وكانت من القانتين‏} ‏ ‏ {‏إلا امرأته كانت من الغابرين‏} ‏ والأصل من القانتات والغابرات فعدت الأنثى من المذكر بحكم التغليب ‏ {‏بل أنتم قوم تجهلون‏} ‏ أتى بتاء الخطاب تغليبًا لجانب أنتم على جانب قوم‏.‏
والقياس أن يؤتى بياء الغيبة لأنه صفة لقوم وحسن العدول عنه وقوع الموصوف خبرًا عن ضمير المخاطبين قال ‏ {‏اذهب فمن تبعك منهم فإن جهنم جزاؤكم‏} ‏ غلب ففي الضمير المخاطب وإن كان من تبعك يقتضي الغيبة وحسنه أنه لما كان الغائب تبعًا للمخاطب في المعصية والعقوبة جعل تبعًا له في اللفظ أيضًا وهومن محاسن أرتباط اللفظ بالمعنى ‏ {‏ولله يسجد ما في السموات وما في الأرض‏} ‏ غلب غير العاقل حيث أتى بما لكثرته‏.‏
وفي آية أخرى عبر بمن فغلب العاقل لشرفه ‏ {‏لنخرجنك يا شعيب والذين آمنوا معك من قريتنا أو لتعودن في ملتنا‏} ‏ أدخل شعيبًا في لتعودن بحكم التغليب إذ لم يكن في ملتهم أصلًا حتى يعود فيها‏.‏
وكذا قوله ‏ {‏إن عدنا في ملتكم‏} ‏ ‏ {‏فسجد الملائكة كلهم أجمعون إلا إبليس‏} ‏ عد منهم بالاستثناء تغليبًا لكونه كان بينهم يا ليت بيني وبينك بعد المشرقين أي المشرق والمغرب‏.‏
قال ابن الشجري‏:‏ وغلب المشرق لأنه أشهر الجهتين ‏ {‏مرج البحرين‏} ‏ أي الملح والعذب والبحر خاص بالملح فغلب لكونه أعظم ولكل درجات أي من المؤمنين والكفار فالدرجات للعلووالدركات للسفل فاستعمل الدرجات في القسمين تغليبًا للأشرف‏.‏
قال في البرهان‏:‏ وإنما كان التغليب من باب المجاز لأن اللفظ لم يستعمل فيما وضع له ألا ترى أن القانتين موضوع للذكور الموصوفين بهذا الوصف فإطلاقه على الذكور والإناث إطلاق على غر ما وضع له وكذا باقي الأمثلة‏.‏
ومنها‏:‏ استعمال حروق الجر في غير معانيها الحقيقية كما تقدم في النوع الأربعين
ومنها‏:‏ استعمال صيغة أفعل لغير الوجوب وصيغة لا تفعل لغير التحريم وأدوات الاستفهام لغير طلب التصور والتصديق وأداة التمني والترجي والنداء لغيرها كما سيأتي كل ذلك في الإنشاء‏.‏
ومنها‏:‏ التضمين وهوإعطاء الشيء معنى الشيء ويكون في الحروف والأفعال والأسماء أما الحروف فتقدم في حروف الجر وغيرها‏.‏وأما الأفعال فإن تضمن فعلًا معنى فعل آخر فيكون فيه معنى الفعلين معًا وذلك بأن يأتي الفعل متعديًا بحرف ليس من عادته التعدي به فيحتاج إلى تأويله أوتأويل الحرف ليصح التعدي به والأول تضمين الفعل والثاني تضمين الحرف‏.‏
واختلفوا أيهما أولى فقال أهل اللغة وقوم من النحاة‏:‏ التوسع في الحرف‏.‏
وقال المحققون‏:‏ التوسع في الفعل لأنه في الأفعال أكثر مثاله عينًا يشرب بها عباد الله فيشرب إنما يتعدى بمن فتعديته بالباء إما على تضمينه معنى يروي أوتضمين الباء معنى من ‏ {‏أحل لكم ليلة الصيام الرفث إلى نسائكم‏} ‏ فالرفث لا يتعدى بإلى إلا على تضمن معنى الإفضاء ‏ {‏هل لك إلى أن تزكى‏} ‏ والأصل في أن تضمن معنى أدعوك ‏ {‏يقبل التوبة عن عباده‏} ‏ عديت بعن لتضمنها معنى العفووالصفح‏.‏
وأما في الأسماء فأن يضمنم اسم معنى اسم لإفادة معنى الاسمين معًا نحو ‏ {‏حقيق على أن لا أقول على الله إلا الحق‏} ‏ ضمن حقيق معنى حريص ليفيد أنه محقوق بقول الحق وحريص عليه وإنما كان التضمين مجازًا لأن اللفظ لم يوضع للحقيقة والمجاز معًا فالجمع بينهما مجاز‏.‏
فصل‏:‏ في أنواع مختلف في عدها من المجاز وهي ستة أحدها‏:‏ الحذف فالمشهور أنه من المجاز وأنكره بعضهم لأن المجاز استعمال اللفظ في غير موضوعه والحذف ليس كذلك‏.‏وقال ابن عطية‏:‏ حذف المضاف هوعين الإعجاز ومعظمه وليس كل حذف مجازًا‏.‏
وقال القرافي‏:‏ الحذف أربعة أقسام‏:‏ قم يتوقف عليه صحة اللفظ ومعناه من حيث الإسناد نحو ‏ {‏واسأل القرية‏} ‏ أي أهلها إذ لا يصح إسناد السؤال إليها‏.‏
وقسم يصح بدونه لكن يتوقف عليه شرعًا كقوله ‏ {‏فمن كان منكم مريضًا أو على سفر فعدة من أيام أخر‏} ‏ أي فأفطر فعدة‏.‏
وقسم يتوقف عليه عادة لا شرعًا نحو ‏ {‏اضرب بعصاك البحر فانفلق‏} ‏ أي فضربه
وقسم يدل عليه دليل غير شرعي ولا هوعادة نحو فقبضت قبضة من أثر الرسول دل الدليل على أنه إنما قبض من أثر حافر فرس الرسول وليس في هذه الأقسام مجاز إلا الأول‏.‏
وقال الزنجاني في المعيار‏:‏ إنما يكون مجازًا إذا تغير حكم فأما لم يتغير كحذف خبر المبتدأ المعطوف على جملة فليس مجازًا إذ لم يتغير حكم ما بقي من الكلام‏.‏
وقال القزويني في الإيضاح‏:‏ متى تغير إعراب الكلمة بحذف أوزيادة فهي مجاز نحو واسأل القرية‏.‏
ليس كمثله شيء وإن كان الحذف أوالزيادة لا يوجب تغير الإعراب نحو أوكصيب فيما رحمة فلا توصف الكلمة بالمجاز‏.‏
الثاني‏:‏ التأكيد زعم قوم أنه مجاز لأنه لا يفيد إلا ما أفاده الأول والصحيح أنه حقيقة‏.‏
قال الطرطوشي في العمد‏:‏ ومن سماه مجازًا قلنا له إذا كان التأكيد بلفظ الأول نحوعجل عجل ونحوه فإن جاز أن يكون الثاني مجازًا في الأول لأنهما في لفظ واحد وإذا بطل حمل الأول على المجاز بطل حمل الثاني عليه لأنه مثل الأول‏.‏
الثالث‏:‏ التشبيه زعم قوم أنه مجاز والصحيح أنه حقيقة‏.‏
قال الزنجاني في المعيار‏:‏ لأنه معنى من المعاني وله ألفاظ تدل عليه وضعًا فليس فيه نقل اللفظ عن موضوعه‏.‏
وقال الشيخ عز الدين‏:‏ إن كان بحرف فهوحقيقة أوبحذفه فمجاز بناء على أن الحذف من باب المجاز‏.‏
الرابع‏:‏ الكناية وفيها أربعة مذاهب‏.‏أحدها‏:‏ أنها حقيقة‏.‏
قال ابن عبد السلام‏:‏ وهوالظاهر لأنها استعملت فيما وضعت له وأريد بها الدلالة على غيره‏.‏
الثاني‏:‏ أنها مجاز‏.‏
الثالث‏:‏ أنها لا حقيقة ولا مجاز وإليه ذهب صاحب التلخيص لمنعه في المجاز أن يراد المعنى الحقيقي مع المجازي وتجويزه ذلك فيها‏.‏
الرابع‏:‏ وهواختيار الشيخ تقي الدين السبكي أنها تقسم إلى حقيقة ومجاز فإن استعملت اللفظ في معناه مرادًا منه لازم المعنى أيضًا فهوحقيقة وإن لم يرد المعنى بل عبر بالملزوم عن اللازم فهومجاز لاستعماله في غير ما وضع له‏.‏
والحاصل أن الحقيقة منها أن يستعمل اللفظ فيما وضع له ليفيد غير ما وضع له والمجاز منها أن يريد به غير موضوعه استعمالًا وإفادة‏.‏
الخامس‏:‏ التقديم والتأخير عده قوم من المجاز لأن تقديم ما رتبته التأخر كالمفعول وتأخير ما رتبته التقديم كالفاعل نقل لكل واحد منهما عن مرتبته وحقه‏.‏
قال في البرهان‏:‏ والصحيح أنه ليس منه فإن المجاز نقل ما وضع إلى ما لم يوضع له‏.‏السادس‏:‏ الالتفات‏:‏ قال الشيخ بهاء الدين السبكي لم أر من ذكر هل هوحقيقة أومجاز قال وهوحقيقة حيث لم يكن معه تجريد فصل‏:‏ فيما يوصف بأنه حقيقة ومجاز باعتبارين هو الموضوعات الشرعية كالصلاة والزكاة والصوم والحج فإنها حقائق بالنظر إلى الشرع مجازات بالنظر إلى اللغة‏.‏فصل‏:‏ في الواسطة بين الحقيقة والمجاز قيل بها في ثلاثة أشياء‏.‏
أحدها‏:‏ اللفظ قبل الاستعمال‏.‏
وهذا القسم مفقود في القرآن ويمكن أن يكون منه أوائل السور على القول بأنها للإشارة إلى الحروف التي يتركب منها الكلام‏.‏ثانيًا‏:‏ الأعلام‏.‏
ثالثها‏:‏ اللفظ المستعمل في المشاكلة نحو ‏ {‏ومكروا ومكر الله‏} ‏
‏ {‏وجزاء سيئة سيئة مثلها‏} ‏ ذكر بعضهم أنه واسطة بين الحقيقة والمجاز‏.‏
قال‏:‏ لأنه لم يوضع لما استعمل فيه فليس حقيقة ولا علاقة معتبرة فليس مجازًا كذا في شرح بديعية ابن جابر لرفيقه‏.‏
قلت‏:‏ والذي يظهر أنها مجاز والعلاقة المصاحبة‏.‏
خاتمة لهم مجاز المجاز وهوا يجعل المجاز المأخوذ عن الحقيقة بمثابة الحقيقة بالنسبة إلى مجاز آخر فيتجوز بالمجاز الأول عن الثاني لعلاقة بينهما كقوله تعالى ‏ {‏ولكن لا تواعدوهن سرًا‏} ‏ فإنه مجاز عن مجاز‏.‏
فإن الوطء تجوز عنه بالسر لكونه لا يقع غالبًا إلا في السر وتجوز به عن العقد لأنه مسبب عنه فالمصحح للمجاز الأول الملازمة والثاني السببية والمعنى‏:‏ لا تواعدوهن عقد نكاح‏.‏
وكذا قوله ‏ {‏ومن يكفر بالإيمان فقد حبط عمله‏} ‏ فإن قوله لا إله إلا الله مجاز عن تصديق القلب بمدلول هذا اللفظ والعلاقة السببية لأن توحيد اللسان مسبب عن توحيد الجنان والتعبير بلا إله إلا الله عن الوحدانية من مجاز التعبير بالقول عن المقول فيه‏.‏
وجعل منه ابن السيد قوله ‏ {‏أنزلنا عليكم لباسًا‏} ‏ فإن المنزل عليهم ليس هونفس اللباس بل الماء المنبت للزرع المتخذ منه الغزل المنسوج منه اللباس


72 في فضائل القرآن

النوع الثاني والسبعون في فضائل القرآن

أفرده بالتصنيف أبو بكر بن أبي شيبة والنسائي وأبوعبيد القاسم بن سلام وابن الضريس وآخرون وقد صح فيه أحاديث باعتبار الجملة وفي بعض السور على التعيين ووضع في فضائل القرآن أحاديث كثيرة ولذلك صنفت كتابًا سميته حمائل الزهر في فضائل السور حررت فيه ما ليس بموضوع وأنا أورد في هذا النوع فصلين‏.‏
الفصل الأول فيما ورد في فضله عن الجملة
أخرج الترمذي والدارمي وغيرهما من طريق الحارث الأعور عن علي‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول ستكون فتن قلت‏:‏ فما المخرج منها يا رسول الله قال‏:‏ كتاب الله فيه نبأ ما قبلكم وخبر ما بعدكم وحكم ما بينكم وهوالفصل ليس بالهزل من تركه من جبار قصمه الله ومن ابتغى الهدى في غيره أضله الله وهوحبل الله المتين وهوالذكر الحكيم وهوالذي لا تزيغ به الأهواء ولا تلتبس به الألسنة ولا تشبع من العلماء ولا يخلق على كثرة الرد ولا تنقضي عجائبه من قال به صدق ومن عمل به أجر ومن حكم به عدل ومن دعا إليه هدى إلى صراط مستقيم‏.‏
وأخرج الدارمي من حديث عبد الله بن عمرومرفوعًا القرآن أحب إلى الله من السموات والأرض ومن فيهن‏.‏
وأخرج أحمد والترمذي من حديث شداد بن أوس ما من مسلم يأخذ مضجعه فيقرا سورة من كتاب الله تعالى إلا وكل الله به ملكًا يحفظه فلا يقربه شيء يؤذيه حتى يهب متى هب‏.‏
وأخرج الحام وغيره من حديث عبد الله بن عمرومن قرأ القرآن فقد استدرج النبوة بين جنبيه غير انه لا يوحي إليه لا ينبغي لصاحب القرآن أن يجد مع من يجد ولا يجهل مع من يجهل وفي جوفه كلام الله‏.‏
وأخرج البزار من حديث أنس أن البيت الذي يقرأ فيه القرآن يكثر خيره والبيت الذي لا يقرأ فيه القرآن يقل خيره‏.‏
وأخرج الطبراني من حديث ابن عمر ثلاثة لا يهولهم الفزع الأكبر ولا ينالهم الحساب هم على كثيب من مسك حتى يفرغ من حساب الخلائق‏:‏ رجل قرأ القرآن ابتغاء وجه الله وأم به قومًا وهوراضون الحديث‏.‏
وأخرج أبويعلى والطبراني من حديث أبي هريرة القرآن غني لا فقر بعده ولا غنى دونه‏.‏
وأخرج أحمد وغيره من حديث عقبة بن عامر لوكان القرآن في إهاب ما أكلته النار‏.‏
وقال أبوعبيد‏:‏ أراد بالإهاب قلب المؤمن وجوفه الذي قد وعى القرآن‏.‏
وقال غيره‏:‏ معناه أن من جمع القرآن ثم دخل النار فهوشر من الخنزير‏.‏
وقال ابن الأنباري‏:‏ معناه أن النار لا تبطله ولا تقله من الأسماع التي وعته والأفهام التي حصلته كقوله في الحديث الآخر وأنزلت عليك كتابًا لا يغسله الماء أي لا يبطله ولا يقله من أوعيته الطيبة ومواضعه لأنه وإن غسله الماء في الظاهر لا يغسله بالقلع من القلوب‏.‏
وعند الطبراني من حديث عصمة بن مالك لوجمع القرآن في إهاب ما أحرقته النار وعنده من حديث سهل بن سعد لوكان القرآن في إهاب ما مسته النار‏.‏
وأخرج الطبراني في الصغير من حديث أنس من قرأ القرآن يقوم به آناء الليل والنهار يحل حلاله ويحرم حرامه حرم الله لحمه ودمه على النار وجعله مع السفرة الكرام البررة حتى إذا كان يوم القيامة كان القرآن حجة له‏.‏
وأخرج أبوعبيدة عن أنس مرفوعًا القرآن شافع مشفع وماجد مصدق من جعله أمامه قاده إلى الجنة ومن جعله خلفه ساقه إلى النار‏.‏وأخرج الطبراني من حديث انس حملة القرآن عرفاء أهل الجنة‏.‏
وأخرج النسائي وابن ماجه والحاكم من حديث أنس قال‏:‏ أهل القرآن هم أهل الله وخاصته‏.‏
واخرج مسلم وغيره من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال أيحب أحدكم إذا رجع إلى أهله أن يجد ثلاث خلفات عظام سمان قلنا‏:‏ نعم قال‏:‏ ثلاث آيات يقرأ بهن أحدكم في صلاة خير له من ثلاث خلفات سمان‏.‏
وأخرج مسلم من حديث جابر بن عبد الله خير الحديث كتاب الله‏.‏
وأخرج أحمد من حديث معاز بن أنس ما قرئ القرآن من سبيل الله كتب مع الصديقين والشهداء والصالحين وحسن أولئك رفيقًا‏.‏
وأخرج الطبراني في الأوسط من حديث أبي هريرة ما من رجل يعلم ولده القرآن إلا توج يوم القيامة بتاج في الجنة‏.‏
وأخرج أبوداود وأحمد والحاكم من حديث معاذ بن أنس من قرأ القرآن فأكمله وعمل به ألبس والده تاجًا يوم القيامة ضوؤه أحسن من ضوء الشمس في بيوت الدنيا لوكانت فيكم فما ظنكم بالذي عمل بهذا‏.‏
وأخرج الترمذي وابن ماجه وأحمد من حديث عليّ من قرأ القرآن فاستظهره فأحل حلاله وحرم حرامه أدخله الله الجنة وشفعه في عشرة من أهل بيته كلهم قد وجبت لهم النار‏.‏
وأخرج الطبراني من حديث أبي أمامة من تعلم آية من كتاب الله استقبلته يوم القيامة تضحك في وجهه‏.‏
واخرج الشيخان وغيرهما من حديث عائشة الماهر في القرآن مع السفرة الكرام البررة والذي يقرأ القرآن ويتتعتع فيه وهوعليه شاق له أجزان‏.‏
وأخرج الطبراني في الأوسط من حديث جابر من جمع القرآن كانت له عند الله دعوة مستجابة إن شاء عجلها في الدنيا وإن شاء ادخرها له في الآخرة‏.‏
وأخرج الشيخان وغيرهما من حديث أبي موسى مثل المؤمن الذي يقرأ القرآن مثل الأترجة طعمها طيب وريحها طيب ومثل المؤمن الذي لا يقرأ القرآن كمثل التمرة طعمها طيب ولا ريح لها ومثل الفاجر الذي يقرأ القرآن كمثل الريحانة ريحها طيب وطعمها مر ومثل الفاجر الذي لا يقرأ القرآن كمثل الحنظلة طعمها مر ولا ريح لها‏.‏
وأخرج الشيخان من حديث عثمان خيركم وفي لفظ إن أفضلكم من تعلم القرآن وعلمه زاد البيهقي في الأسماء وفضل القرآن على سائر الكام كفضل الله على سائر خلفه‏.‏
وأخرج الترمذي والحاكم من حديث ابن عباس إن الذي ليس في جوفه شيء من القرآن كالبيت الخرب‏.‏
وأخرج ابن ماجه من حديث أبي ذر لأن تغدوفتتعلم آية من كتاب الله خير لك من أن تصلي مائة ركعة‏.‏
وأخرج الطبراني من حديث ابن عباس من تعلم كتاب الله ثم اتبع ما فيه هداه الله به من الضلالة ووقاه يوم القيامة سوء الحساب وأخرج ابن أبي شيبة من حديث أبي شريح الخزاعي إن هذا القرآن سبب طرفه بيد الله وطرفه بأيديكم فتمسكوا به فإنكم لن تضلوا ولن تهلكوا بعده أبدًا‏.‏
وأخرج الديلمي من حديث علي حملة القرآن في ظل الله يوم ال ظل إلا ظله‏.‏
وأخرج الحاكم من حديث أبي هريرة يجيء صاحب القرآن يوم القيامة فيقول القرآن‏:‏ يا رب حله فيلبس تاج الكرامة ثم يقول‏:‏ يا رب زده يا رب إرض عنه فيرضى عنه ويقال له اقرأ وارق ويزاد له بكل آية حسنة‏.‏
وأخرج من حديث عبد الله بن عمر الصيام والقرآن يشفعان للعبد‏.‏
وأخرج من حديث أبي ذر إنكم لا ترجعون إلى الله بشيء أفضل مما خرج منه يعني القرآن‏.‏
الفصل الثاني ما ورد في الفاتحة
أخرج الترمذي والنسائي والحاكم من حديث أبيّ بن كعب مرفوعًا ما أنزل الله في التوراة ولا في الإنجيل مثل أم القرآن وهي السبع المثاني‏.‏
وأخرج أحمد وغيره من حديث عبد الله ابن جابر أخير سورة في القرآن‏:‏ الحمد لله رب العالمين‏.‏
وللبيهقي في الشعب والحاكم من حديث أنس أفضل القرآن‏:‏ الحمد لله رب العالمين‏.‏
وللبخاري من حديث أبي سعيد ابن المعلي أعظم سورة في القرآن‏:‏ الحمد له رب العالمين‏.‏
وأخرج عبد الله في مسنده من حديث ابن عباس فاتحة الكتاب تدل بثلثي القرآن‏.‏
ما ورد في البقرة وآل عمران أخرج أبوعبيد من حديث أنس إن الشيطان يخرج من البيت إذا سمع سورة البقرة تقرأ فيه وفي الباب عن ابن مسعود وأبي هريرة وعبد الله بن مغفل‏.‏
وأخرج مسلم والترمذي من حديث النواس بن سمعان يؤتى بالقرآن يوم القيامة وأهله الذين كانوا يعلمون به تقدمهم سورة البقرة وآل عمران وضرب لهما رسول الله صلى الله عليه وسلم ثلاثة أمثال ما نسيتهن بعد قال‏:‏ كأنهما غمامتان أوغيابتان أوظلتان سوداوان بينهما شرف أوكأنهما فرقان من طير صواف يحاجان عن صاحبهما‏.‏
وأخرج أحمد من حديث بريدة تعلموا سورة البقرة فإن أخذها بركة وتركها حسرة ولا يستطيعها البطلة تعلموا سورة البقرة وآل عمران فإنهما الزهراوان تظلان صاحبهما يوم القيامة كأنهما غمامتان أوغيابتان أوفرقان من طير صواف‏.‏
وأخرج ابن حبان وغيره من حديث سهل بن سعد إن لكل شيء سنامًا وسنام القرآن سورة البقرة من قرأها في بيته نهارًا لم يدخله الشيطان ثلاثة أيام ومن قرأها في بيته ليلًا لم يدخله الشيطان ثلاث ليال‏.‏
وأخرج البيهقي في الشعب من طريق الصلصال من قرأ سورة البقرة توج بتاج في الجنة‏.‏
وأخرج أبوعبيد عن عمر بن الخطاب موقوفًا من قرأ البقرة وآل عمران في ليلة كتب من القانتين‏.‏
وأخرج البيهقي من مرسل مكحول من قرأ سورة آل عمران يوم الجمعة صلت عليه الملائكة إلى الليل‏.‏
فصل ما ورد في آية الكرسي أخرج مسلم من حديث أبي بن كعب أعظم آية في كتاب الله آية الكرسي‏.‏
وأخرج الترمذي والحاكم من حديث أبي هريرة إن لكل شيء سنامًا وإن سنام القرآن البقرة وفيها آية هي سيدة آي القرآن آية الكرسي‏.‏
وأخرج الحارث بن أبي أسامة عن الحسن مرسلًا أفضل القرآن سورة البقرة وأعظم آية فيها آية الكرسي‏.‏
وأخرج ابن حبان والنسائي من حديث أبي أمامة من قرأ آية الكرسي دبر كل صلاة مكتوبة لم يمنعه نم دخول الجنة إلا أن يموت‏.‏
وأخرج أحمد من حديث أنس آية الكرسي ربع القرآن‏.‏
ما ورد في خواتيم البقرة أخرج الأئمة الستة من حديث أبي مسعود من قرأ الآيتين من آخر سورة البقرة في ليلة كفتاه‏.‏
وأخرج الحاكم من حديث النعمان بن بشير إن الله كتب كتابًا قبل أن يخلق السموات والأرض بألفي عام وأنزل منه آيتين ختم بهما سورة البقرة ولا يقرآن في دار فيقر بها شيطان ثلاث ليال‏.‏
ما ورد في آخر آل عمران أخرج البيهقي من حديث عثمان بن عفان من قرأ آخر آل عمران في ليلة كتب له قيام ليلة‏.‏
ما ورد في الأنعام أخرج الدرامي وغيره عن عمر بن الخطاب موقوفًا الأنعام من نواجب القرآن‏.‏
ما ورد في السبع الطوال أخرج أحمد والحاكم من حديث عائشة من اخذ السبع الطوال فهوحبر‏.‏
ما ورد في هود أخرج الطبراني في الأوسط بسند واه من حديث على لا يحفظ منافق سورًا‏:‏ براءة وهود ويس والدخان وعم يتساءلون‏.‏
ما ورد في آخر الإسراء أخرج أحمد من حديث معاذ بن أنس آية العز وقل الحمد لله الذي لم تخذ ولدًا ولم يكن له شريك في الملك إلى آخر السورة‏.‏
ما ورد في الكهف أخرج الحاكم من حديث أبي سعيد من قرأ سورة الكهف في يوم الجمعة أضاء له من النور ما بينه وبين الجمعتين‏.‏
وأخرج مسلم من حديث أبي الدرداء من حفظ عشر آيات من أول سورة الكهف عصم من فتنة الدجال‏.‏
وأخرج أحمد من حديث معاذ بن أنس من قرأ أول سورة الكهف وآخرها كانت له نورًا من قدمه إلى رأسه ومن قرأها كلها كانت له نورًا ما بين الأرض والسماء‏.‏
وأخرج البزار من حديث عمرومن قرأ في ليلة ‏ {‏فمن كان يرجو لقاء ربه‏} ‏ الآية كان له نور من عدن إلى مكة حشوه الملائكة‏.‏
ما ورد في الم السجدة أخرج أبوعبيد من مرسل المسيب بن رافع تجيء الم السجدة يوم القيامة لها جناحان تظل صاحبها تقول‏:‏ لا سبيل عليك لا سبيل عليك واخرج عن ابن عمر موقوفًا قال‏:‏ في تنزيل السجدة وتبارك الملك فضل ستين درجة على غيرهما من سور القرآن‏.‏
ما ورد في يس أخرج أبوداود والنسائي وابن حبان وغيرهم من حديث معقل بن يسار يس قلب القرآن لا يقرؤها رجل يريد الله والدار الآخرة إلا غفر له اقرءوها على موتاكم‏.‏
وأخرج الترمذي والدارمي من حديث أنس إن لكل شيء قلبًا وقلب القرآن يس ومن قرأ يس كتب الله له بقراءتها القرآن عشر مرات‏.‏
وأخرج الدارمي والطبراني من حديث أبي هريرة من قرأ يس في ليلة ابتغاء وجه الله تعالى غفر له وأخرج الطبراني من حديث أنس من دام على قراءة يس كل ليلة ثم مات مات شهيدًا‏.‏
ما ورد في الحواميم أخرج أبوعبيد عن ابن عباس موقوفًا إن لكل شيء لبابًا ولباب القرآن الحواميم وأخرج الحاكم عن ابن مسعود موقوفًا الحواميم ديباج القرآن‏.‏
ما ورد في الدخان أخرج الترمذي وغيره من حديث أبي هريرة من قرأ حم الدخان في ليلة أصبح يستغفر له سبعون ألف ملك‏.‏
ما ورد في المفصل أخرج الدارمي عن ابن مسعود موقوفًا إن لكل شيء لبابًا وإلباب القرآن المفصل الرحمن أخرج البيهقي من حديث علي مرفوعًا لكل شيء عروس وعروس القرآن الرحمن‏.‏
المسبحات أخرج أحمد وأبوداود والترمذي والنسائي عن عرباض بن سارية أن النبي صلى الله عليه وسلم كان يقرأ المسبحات كل ليلة قبل أن يرقد ويقول‏:‏ فيهن آية خير من ألف آية قال ابن كثير في تفسيره الآية المشار إليها قوله ‏ {‏هو الأول والآخر والظاهر والباطن وهو بكل شيء عليم} وأخرج ابن السني عن أنس أن النبي صلى الله عليه وسلم أوصى رجلًا إذا أتى مضجعه أن يقرأ سورة الحشر وقال‏:‏ إن مت من شهيدًا‏.‏
وأخرج الترمذي من حديث معقل بن يسار من قرأ حين يصبح ثلاث آيات من آخر سورة الحشر وكلّ الله به سبعين ألف ملك يصلون عليه حتى يمسي وإن مات في ذلك اليوم مات شهيدًا ومن قالها حين يمسي كان بتلك المنزلة‏.‏وأخرج البيهقي من حديث أبي أمامة من قرأ خواتيم الحشر من ليل أونهار فمات في يومه أوليلته فقد أوجب الله له الجنة‏.‏
تبارك أخرج الأربعة وابن حبان والحاكم من حديث أبي هريرة من القرآن سورة ثلاثون آية شفعت لرجل حتى غفر له‏:‏ تبارك الذي بيده الملك‏.‏
وأخرج الترمذي من حديث ابن عباس هي المانعة هي المنجية تنجي من عذاب القبر وأخرج الحاكم من حديثه وددت أنها في قلب كل مؤمن‏:‏ تبارك الذي بيده الملك‏.‏
وأخرج النسائي من حديث ابن مسعود من قرأ الذي تبارك الذي بيده الملك كل ليلة منعه الله بها من عذاب القبر‏.‏
الأعلى أخرج أبوعبيد عن أبي تميم قال‏:‏ قال رسول الله صلى الله عليه وسلم إني نسيت أفضل المسبحات فقال أبيّ بن كعب فلعلها‏:‏ سبح اسم ربك الأعلى قال‏:‏ نعم‏.‏
القيامة أخرج أبونعيم في الصحابة من حديث إسماعيل بن أبي حكيم المزني الصحابي مرفوعًا إن الله ليسمع قراءة لم يكن الذين كفروا فيقول‏:‏ أبشر عبدي فوعزتي لأمكنن لك في الجنة حتى ترضى‏.‏
الزلزلة أخرج الترمذي من حديث أنس من قرأ إذا زلزلت عدلت له بنصف القرآن
العاديات أخرج أبوعبيد من مرسل الحسن إذا زلزلت تعدل بنصف القرآن والعاديات تعدل ألهاكم أخرج الحاكم من حديث ابن عمر مرفوعًا لا يستطيع أحدكم أن يقرأ ألف آية في كل يوم قالوا‏:‏ ومن يستطيع أن يقرأ ألف آية قال‏:‏ أما يستطيع أحدكم أن يقرأ ألهاكم التكاثر‏.‏
الكافرون أخرج الترمذي من حديث أنس قل يا أيها الكافرون ربع القرآن وأخرج أبوعبيد من حديث ابن عباس قل يا أيها الكافرون تعدل بربع القرآن‏.‏
واخرج أحمد والحاكم من حديث نوفل بن معاوية اقرأ قل يا أيها الكافرون ثم نم على خاتمتها فإنها براءة من الشرك‏.‏وأخرج أبويعلي من حديث ابن عباس ألا أدلكم على كلمة تنجيكم من الإشراك بالله تقرءون قل يا أيها الكافرون عند منامكم‏.‏
النصر أخرج الترمذي من حديث أنس إذا جاء نصر الله والفتح ربع القرآن‏.‏
الإخلاص أخرج مسلم وغيره من حديث أبي هريرة قل هو الله أحد تعدل ثلث القرآن وفي الباب عن جماعة من الصحابة‏.‏
وأخرج الطبراني في الأوسط من حديث عبد الله بن الشخير من قرأ هوهوالله أحد في مرضه الذي يموت فيه لم يفتن في قبره وأمن من ضغطة القبر وحملته الملائكة يوم القيامة بأكفها حتى تجيزه الصراط إلى الجنة وأخرج الترمذي من حديث أنس من قرأ قل هو الله أحد كل يوم مائتي مرة محى عنه ذنوب خمسين سنة إلا أن يكون عليه دين ومن أراد أن ينام على فراشه فنام على يمينه ثم قرأ قل هو الله أحد مائة مرة فإذا كان يوم القيامة يقول له الرب‏:‏ يا عبدي ادخل على يمينك الجنة‏.‏
وأخرج الطبراني من حديث ابن الديلمي من قرأ قل هو الله أحد في الصلاة أوغيرها كتب الله له براءة من النار‏.‏
وأخرج في الأوسط من حديث أبي هريرة من قرأ قل هو الله أحد عشر مرات بني له قصر في الجنة ومن قرأها عشرين مرة بني له قصران ومن قرأها ثلاثين مرة بني له ثلاث‏.‏
وأخرج في الصغير من حديثه من قرأ قل هو الله أحد بعد صلاة الصبح اثنتي عشر مرة فكأنما قرأ القرآن أربع مرات وكان أفضل أهل الأرض يومئذ إذا اتقى‏.‏
المعوذتان أخرج أحمد من حديث عقبة أن النبي صلى الله عليه وسلم قال له‏:‏ ألا أعلمك سورًا ما أنزل في التوراة ولا في الزبور ولا في الإنجيل ولا في الفرقان مثلها قلت‏:‏ بلى قال‏:‏ قل هو الله أحد وقل أعوذ برب الفلق وقل أعوذ برب الناس‏.‏
وأخرج أيضًا من حديث ابن عامر أ النبي صلى الله عليه وسلم قال له‏:‏ ألا أخبرك بأفضل ما تعوذ به المتعوذون قال‏:‏ بلى قال‏:‏ قل أعوذ برب الفلق وقل أعوذ برب الناس‏.‏
وأخرج أبوداود والترمذي عن عبد الله بن حبيب قال‏:‏ قال رسول الله صلى الله عليه وسلم اقرأ قل هو الله أحد والمعوذتين حين تمسي وحين تصبح ثلاث مرات تكفيك من كل شيء‏.‏
وأخرج ابن السني من حديث عائشة من قرأ بعد صلاة الجمعة قل هو الله أحد وقل أعوذ برب الفلق وقل أعوذ برب الناس سبع مرات أعاذه الله من السوء إلى فصل أما الحديث الطويل في فضائل القرآن سورة سورة فإنه موضوع كما أخرج الحاكم في المدخل بسنده إلى أبوعمار المروزي أنه قيل لأبي عصمة الجامع‏:‏ من أين لكل عن عكرمة عن ابن عباس في فضائل القرآن سورة سورة وليس عند أصحاب عكرمة هذا فقال‏:‏ إني رأيت الناس قد أعرضوا عن القرآن واشتغلوا بفقه أبي حنيفة ومغازي ابن إسحاق فوضعت هذا الحديث حسبة‏.‏
وورى ابن حبان في مقدمة تاريخ الضعفاء عن ابن مهدوي قال‏:‏ قلت لميسرة بن عبد ربه‏:‏ من أين جئت بهذه الأحاديث من قرأ كذا فله كذا قال‏:‏ وضعتها أرغب الناس فيها‏.‏وروينا عن المؤمل بن إسماعيل قال‏:‏ حدثني شيخ بحديث أبيّ بن كعب في فضائل سورة القرآن سورة سورة فقال‏:‏ حدثني رجل بالمدائن وهوحي فصرت إليه فقلت له‏:‏ من حدثك قال‏:‏ حدثني شيخ بواسط وهوحي فصرت إليه فقلت له‏:‏ من حدثك قال‏:‏ حدثني شيخ بالبصرة فصرت إليه فقلت له‏:‏ من حدثك فقال‏:‏ حدثني شيخ بعبادان فصرت إليه بيدي فأدخلني بيتًا فإذا فيه من المتصوفة وبينهم شيخ فقال‏:‏ هذا الشيخ حدثني فقلت‏:‏ يا شيخ من حدثك فقال‏:‏ لم يحدثني أحد ولكننا رأينا الناس رغبوا عن القرآن فوضعنا لهم هذا الحديث ليصرفوا قلوبهم إلى القرآن‏.‏
قال ابن الصلاح‏:‏ ولقد أخطأ الواحدي المفسر ومن ذكره من المفسرين في إيداعه تفاسيرهم‏


62 في مناسبة الآيات والسور

النوع الثاني والستون في مناسبة الآيات والسور

أفرده بالتأليف العلامة أبوجعفر بن الزبير شيخ أبي حيان في كتاب سماه البرهان في مناسبة ترتيب سور القرآن ومن أهل العصر الشيخ برهان الدين البقاعي في كتاب سماه نظم الدرر في تناسب الآي والسور وكتابي الذي صنفته في أسرار التنزيل كافل بذلك جامع لمناسبات السور والآيات مع ما تضمنه من بيان وجوه الإعجاز وأساليب البلاغة وقد لخصت منه مناسبة السور خاصة في جزء لطيف سميته تناسق الدرر في تناسب السور وعلم المناسبة علم شريف قل اعتناء المفسرين به لدقته وممن أكثر منه الإمام فخر الدين فقال في تفسيره‏:‏ أكثر لطائف القرآن مودعة في الترتيبات والروابط‏.‏
وقال ابن العربي في سراج المريدين‏:‏ ارتباط آي القرآن بعضها ببعض حتى يكون كالكلمة الواحدة متسقة المعاني منتظمة المباني علم عظيم لم يتعرض له إلا عالم واحد عمل فيه سورة البقرة ثم فتح الله لنا فيه فلما لم نجد له حملة ورأينا الخلق بأوصاف البطلة ختمنا عليه وجعلناه بيننا وبين الله ورددناه إليه‏.‏
وقال غيره‏:‏ أولم ن أظهر علم المناسبة الشيخ أبو بكر النيسابوري وكان غزير العلم في الشريعة والأدب وكان يقول على الكرسي إذا قرئ عليه‏:‏ لم جعلت هذه الآية إلى جنب هذه وما الحكمة في جعل هذه السورة إلى جنب هذه السورة وكان يزري على علماء بغداد لعدم علمهم بالمناسبة‏.‏وقال الشيخ عز الدين بن عبد السلام‏:‏ المناسبة علم حسن لكن يشترط في حسن ارتباط الكلام أن يقع في أمر متحد مرتبط أوله بآخره فإن وقع على أسباب مختلفة لم يقع فيه ارتباط ومن ربط ذلك فهومتكلف بما لا يقدر عليه إلا بربط ركيك يصان عن مثله حسن الحديث فضلًا عن أحسنه فإن القرآن نزل في نيف وعشرين سنة في أحكام مختلفة شرعت لأسباب مختلفة وما كان كذلك لا يتأتى ربط بعضه ببعض‏.‏
وقال الشيخ ولي الدين الملوي‏:‏ قد وهم من قال‏:‏ لا يطلب للآي الكريمة مناسبة لأنها على حسب الوقائع المفرقة وفصل الخطاب أنها على حسب الوقائع تنزيلًا وعلى حسب الحكمة ترتيبًا وتأصيلًا فالمصحف على وفق ما في اللوح المحفوظ مرتبة سوره كلها وآياته بالتوقيف كما أنزل جملة إلى بيت العزة ومن المعجز البين أسلوبه ونظمه الباهر والذي ينبغي في كل آية أن يبحث أول كل شيء عن كونها مكملة لما قبلها أومستقلة ثم المستقلة ما وجه مناسبتها لما قبلها ففي ذلك علم جم وهكذا فأي السور يطلب وجه اتصالها بما قبلها وما سيقت له أه‏.‏
وقال الإمام الرازي في سورة البقرة‏:‏ ومن تأمل في لطائف نظم هذه السورة وفي بدائع ترتيبها علم أن القرآن كما أنه معجز بحسب فصاحة ألفاظه وشرف معانيه فهوأيضًا بسبب ترتيبه ونظم آياته ولعل الذين قالوا إنه معجز بسبب أسلوبه أرادوا ذلك إلا أني رأيت جمهور المفسرين معرضين على هذه اللطائف غير منتبهين لهذه الأسرار وليس الأمر في هذا الباب إلا كما قيل‏:‏ والنجم تستصغر الأبصار صورته والذنب للطرف لا للنجم في الصغر فصل المناسبة في اللغة‏:‏ المشاكلة والمقاربة ومرجعها في الآيات ونحوها إلى معنى رابط بينها عام أوخاص عقلي أوحسي أوخيالي أوغير ذلك من أنواع العلاقات أوالتلازم الذهين كالسبب والمسبب والعلة والمعلوم والنظيرين والضدين ونحوهم وفائدته جعل أجزاء الكلام بعضها آخذًا بأعناق بعض فيقوى بذلك الارتباط ويصير التأليف حاله حال البناء المحكم المتلائم الأجزاء فنقول ذكر الآية بعد الأخرى إما أن يكون ظاهر الارتباط لتعلق الكلم بعضه ببعض وعدم تمامه بالأولى فواضح وكذلك إذا كانت الثانية للأولى على وجه التأكيد أوالتفسير أوالاعتراض أوالبدل وهذا القسم لا كلام فيه‏.‏
وإما أن لا يظهر الارتباط بل يظهر أن كل جملة مستقلة عن الأخرى وأنها خلاف النوع المبدوء به فإما أن تكون معطوفة على الأولى بحرف من حروف العطف المشركة في الحكم أولًا فإن كانت معطوفة فلا بد أن يكون بينهما جهة جامعة على ما سبق تقسيمه كقوله تعالى يعلم ما يلج في الأرض وما يخرج منها وما ينزل من السماء وما يعرف فيها وقوله ‏{‏والله يقبض ويبسط وإليه ترجعون للتضاد بين القبض والبسط والولوج والخروج والنزول والعروج وشبه التضاد بين السماء والأرض‏.‏
ومما الكلام فيه التضاد ذكر الرحمة بعد ذكر العذاب والرغبة بعد الرهبة وقد جرت عادة القرآن إذا ذكر أحكامًا ذكر بعدها وعدًا ووعيدًا ليكون باعثًا على العمل بما سبق ثم يذكر آيات توحيد وتنزيه ليعلم عظم الآمر والناهي‏.‏
وتأمل سورة البقرة والنساء والمائدة تجده كذلك وإن لم تكن معطوفة فلا بد من دعامة تؤذن باتصال الكلام وهي قرائن معنوية تؤذن بالربط وله أسباب‏.‏أحدها‏:‏ التنظير فإن إلحاق النظير بالنظير من شأن العقلاء كقوله ‏{‏كما أخرجك ربك من بيتك بالحق‏.‏
عقب قوله أولئك هم المؤمنون حقًا فإنه تعالى أمر رسوله أن يمضي لأمره في الغنائم على كره من أصحابه كما مضى لأمره في خروجه من بيته لطلب العير أوللقتال وهم له كارهون والقصد أن كراهتهم لما فعله من قسمة الغنائم ككراهتهم للخروج وقد تبين في الخروج الخير من الظفر والنصر والغنيمة وعز الإسلام فكذا يكون فيما فعله في القسمة فليطيعوا ما أمروا به ويتركوا هوى أنفسهم‏.‏
الثاني‏:‏ المضادة كقوله في سورة البقرة ‏ {‏إن الذين كفروا سواء عليهم‏} ‏ الآية فإن أول السورة كان حديثًا عن القرآن وأن من شأنه الهداية للقوم الموصوفين بالإيمان فلما أكمل وصف المؤمنين عقب بحديث الكافرين فبينهما جامع وهمي ويسمى بالتضاد من هذا الوجه وحكمته التشويق والثبوت على الأول كما قيل وبضدها تتبين الأشياء فإن قيل‏:‏ هذا جامع بعيد لأن كونه حديثًا عن المؤمنين بالعرض لا بالذات والمقصود بالذات الذي هومساق الكلام إنما هو الحديث عن القرآن لأنه مفتتح القول‏.‏
قيل لا يشترط في الجامع ذلك بل يكفي التعلق على أي وجه كان ويكفي في وجه الربط ما ذكرناه لأن القصد تأكيدًا أمر القرآن والعمل به والحث على الإيمان ولهذا لما فرغ من ذلك قال وإن كنتم في ريب مما نزلنا على عبدنا فرجع إلى الأول‏.‏
الثالث‏:‏ الاستطراد كقوله تعالى ‏ {‏يا بني آدم قد أنزلنا عليكم لباسًا يواري سوآتكم وريشًا ولباس التقوى ذلك خير‏} ‏ قال الزمخشري‏:‏ هذه الآية واردة على سبيل الاستطراد عقب ذكر بدوالسوات وخصف الورق عليهما إظهارًا للمنة في ما خلق من اللباس ولما في العري وكشف العورة من المهانة والفضيحة وإشعارًا بأن الستر باب عظيم من أبواب التقوى وقد خرجت على الاستطراد قوله تعالى لن يستنكف المسيح أن يكون عبد الله ولا الملائكة المقربون فإن أول الكلام ذكر للرد على النصارى الزاعمين نبوة المسيح ثم استطرد للرد على العرب الزاعمين نبوة الملائكة ويقرب من الاستطراد حتى لا يكادان يفترقان حسن التخلص وهوأن ينتقل مما ابتدئ به الكلام إلى المقصود على وجه سهل يختلسه اختلاسًا دقيق المعنى بحيث لا يشعر السامع بالانتقال من المعنى الأول إلا وقد وقع عليه الثاني لشدة الالتئام بينهما وقد غلط أبو العلاء محمد بن غانم في قوله لم يقع منه في القرآن شيء لما فيه من التكلف وقال‏:‏ إن القرآن إنما ورد على الاقتضاب الذي هوطريقة العرب من الانتقال إلى غير ملائم وليس كما قال‏:‏ ففيه من التخلصات العجيبة ما يحير العقول‏.‏وانظر إلى سورة الأعراف كيف ذكر فيها الأنبياء والقرون الماضية والأمم السالفة ثم ذكر موسى إلا أن قص حكاية السبعين رجلًا ودعائه لهم ولسائر أمته بقوله ‏ {‏واكتب لنا في هذه الدنيا حسنة وفي الآخرة وجوابه تعالى عنه ثم تخلص بمناقب سيد المرسلين بعد تخلصه لأمته بقوله ‏{‏قال عذابي أصيب به من أشاء ورحمتي وسعت كل شيء فسأكتبها للذين‏} ‏ من صفاتهم كيت وكيت وهم الذين يتبعون الرسول النبي الأمي وأخذ في صفاته الكريمة وفضائله‏.‏
وفي سورة الشعراء حكى قول إبراهيم ولا تحزني يوم يبعثون فتخلص منه إلى وصف المعاد بقوله ‏ {‏يوم لا ينفع مال ولا بنون‏} ‏ الخ‏.‏
وفي سورة الكهف حكى قول ذي القرنين في السد بعد دكه الذي هومن أشراط الساعة ثم النفخ في السور وذكر الحشر ووصف ما للكفار والمؤمنين‏.‏
وقال بعضهم‏:‏ الفرق بين التخلص والاستطراد‏:‏ أنك في التخلص تركت ما كنت فيه بالكلية وأقبلت على ما تخلصت إليه وفي الاستطراد تمر بذكر الأمر الذي استطردت إليه مرورًا كالبرق الخاطف ثم تتركه وتعود إلى ما كنت فيه كأنك لم تقصده وإنما عرض عروضًا‏.‏
قيل وبهذا يظهر أن ما في سورتي الأعراف والشعراء من باب الاستطراد لا التخلص لعوده في الأعراف إلى قصة موسى بقوله ‏ {‏ومن قوم موسى أمة‏} ‏ الخ‏.‏
وفي الشعراء إلى ذكر الأنبياء والأمم‏.‏
ويقرب من حسن التخلص الانتقال من حديث إلى آخر تنشيطًا للسامع مفصولًا بهذا كقوله في سورة ص بعد ذكر الأنبياء هذا ذكر وإنا للمتقين لحسن مآب فإن هذا القرآن نوع الذكر لما أنهى ذكر الأنبياء وهونوع من التنزيل أراد أن يذكر نوعًا آخر وهوذكر الجنة وأهلها‏.‏
ثم لما فرغ قال‏:‏ هذا وإن للطاغين لشر مآب فذكر النار وأهلها‏.‏قال ابن الأثير‏:‏ هذا في هذا المقام من الفصل الذي هواحسن من الوصل وهي علاقة أكيدة بين الخروج من كلام إلى آخر‏.‏
ويقرب منه أيضًا حسن المطلب‏.‏
قال الزنجاني والطيبي وهوأن يخرج إلى الغرض بعد تقدم الوسيلة كقوله ‏{‏إياك نعبد وإياك نستعين قال الطيبي‏:‏ ومما اجتمع حسن التخلص والمطلب معًا قوله حكاية عن إبراهيم فإنه عدولي إلا رب العالمين الذي خلقني فهويهدين إلى قوله ‏{‏رب هب لي حكمًا وألحقني بالصالحين‏.‏
قاعدة قال بعض المتأخرين‏:‏ الأمر الكلي المفيد لعرفان مناسبات الآيات في جميع القرآن هوأنك تنظر الغرض الذي سيقت له السورة وتنظر ما يحتاج إليه ذلك الغرض من المقدمات وتنظر إلى مراتب تلك المقدمات في القرب والبعد من المطلوب وتنظر عند انجرار الكلام في المقدمات إلى ما يستتبعه من استشراف نفس السامع إلى الأحكام واللوازم التابعة له التي تقتضي البلاغة شفاء الغليل بدفع عناء الاستشراف إلى الوقوف عليها فهذا هو الأمر الكلي المهيمن على حكم الربط بين جميع أجزاء القرآن فإذا عقلته تبين لك وجه النظم مفصلًا بين كل آية وآية في كل سورة انتهى‏.‏
تنبيه من الآيات ما أشكلت مناسبتها لما قبلها من ذلك قوله تعالى في سورة القيامة لا تحرك به لسانك لتعجل به الآيات فإن وجه مناسبتها لأول السورة وآخرها عسر جدًا فإن السورة كلها في أحوال القيامة حتى زعم بعض الرافضة أنه سقط من السورة شيء وحتى ذهب القفال فيما حكاه الفخر الرازي أنها نزلت في الإنسان المذكور قبل في قوله ‏ {‏ينبأ الإنسان يومئذ بما قدم وأخر‏} ‏ قال‏:‏ يعرض عليه كتابه فإذا أخذ في القراءة تلجلج خوفًا فأسرع في القراءة فيقال له‏:‏ لا تحرك به لسانك لتعجل به إن علينا أن نجمع عملك وأن نقرأ عليك فإذا قرأناه عليك فاتبع قرآنه بالإقرار بأنك فعلت ثم إن علينا بيان أمر الإنسان وما يتعلق بعقوبته أه‏.‏
وهذا يخالف ما ثبت في الصحيح أنها نزلت في تحريك النبي صلى الله عليه وسلم لسانه حالة نزول الوحي عليه وقد ذكر الأئمة لها مناسبات منها‏:‏ أنه تعالى لما ذكر القيامة وكان من شأن أن يقصر عن العمل لها حب العاجلة وكان من اصل الدين أن المبادرة إلى أفعال الخير مطلوبة فنبه على أنه قد يعترض على هذا المطلوب ما هوأجل منه وهوالإصغاء إلى الوحي وتفهم ما يرد منه والتشاغل بالحفظ قد يصد عن ذلك فأمر بأن لا يبادر إلى التحفظ لأن تحفيظه مضمون على ربه وليصغ إلى ما يرد عليه إلى أن ينقضي فيتبع ما اشتمل عيه ثم لما انقضت الجملة المعترضة رجع الكلام إلى ما يتعلق بالإنسان المبدأ بذكره ومن هومن جنسه فقال كلا وهي كلمة ردع كأنه قال‏:‏ بل أنتم يا بني آدم لكونكم خلقتم من عجل تعجلون في كل شيء ومن ثم تحبون لي العاجلة‏.‏
ومنها‏:‏ أن عادة القرآن إذا ذكر الكتاب المشتمل على عمل العبد حيث يعرض يوم القيامة أردفه بذكر الكتاب المشتمل على الأحكام الدينية في الدنيا التي تنشأ عنها المحاسبة عملًا وتركًا كما قال في الكهف ووضع الكتاب فترى المجرمين مشفقين مما فيه إلا أن قال ‏ {‏ولقد صرفنا في هذا القرآن من كل مثل‏} ‏ الآية وقال في سبحان فمن أوتي كتابه بيمينه فأولئك يقرأون كتابهم إلا أن قال ولقد صرفنا للناس في هذا القرآن‏}‏ الآية‏.‏
وقال في طه ‏ {‏يوم ينفخ في الصور ونحشر المجرمين يومئذ زرقًا‏} ‏ إلا أن قال ‏ {‏فتعالى الله الملك الحق ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه‏} ‏‏.‏
ومنها‏:‏ أن أول السورة لما نزل إلى ولوألقي معاذيره صادف أنه صلى الله عليه وسلم في تلك الحالة بادر إلى تحفظ الذي نزل وحرك به لسانه من عجلته خشية من تفلته فنزل ‏ {‏لا تحرك به لسانك لتعجل به‏} ‏ إلى قوله ‏ {‏ثم إن علينا بيانه‏} ‏ ثم عاد الكلام إلى تكملة ما ابتدئ به‏.‏
قال الفخر الرازي‏:‏ ونحوه ما لو ألقى المدرس على الطالب مثلًا مسئلة فتشاغل الطالب بشيء عرض له فقال له‏:‏ ألق إلى بالك وتفهم ما تقول ثم كمل المسئلة فمن لا يعرف السبب يقول‏:‏ ليس هذا الكلام مناسبًا للمسئلة بخلاف من عرف ذلك‏.‏
ومنها‏:‏ أن النفس لما تقدم ذكرها في أول السورة عدل إلى ذكر نفس المصطفى كأنه قيل هذا شأن النفوس وأنت يا محمد نفسه أشرف النفوس فلتأخذ بأكمل الأحوال‏.‏
ومن ذلك قوله تعالى ‏ {‏يسئلونك عن الأهلة‏} ‏ الآية فقد يقال‏:‏ أي رابط بين أحكام الأهلة وبين حكم إتيان البيوت وأجيب بأنه من باب الاستطراد لما ذكر أنها مواقيل للحج وكان هذا من أفعالهم في الحج كما ثبت في سبب نزولها ذكر معه من باب الزيادة في الجواب على ما في السؤال كما سئل عن ماء البحر فقال هو الطهور ماؤه الحل ميتته‏.‏
ومن ذلك قوله تعالى ‏ {‏ولله المشرق والمغرب‏} ‏ الآية فقد يقال ما وجه اتصاله بما قبله وهوقوله ‏ {‏ومن أظلم ممن منع مساجد الله‏} ‏ الآية وقال الشيخ أبومحمد الجويني في تفسيره‏:‏ سمعت أبا الحسن الدهان يقول‏:‏ وجه اتصاله هوأن ذكر تخريب بيت المقدس قد سبق‏:‏ أي فلا يجر منكم ذلك واستقبلوه فإن له المشرق والمغرب‏.‏
فصل من هذا النوع مناسبة فواتح السور وخواتمها وقد أفردت فيه جزءًا لطيفًا سميته مراصد المطالع في تناسب المقاطع والمطالع وانظر إلى سورة القصص كيف بدئت بأمر موسى ونصرته وقوله ‏ {‏فلن أكون ظهيرًا للمجرمين‏} ‏ وخروجه من وطنه وختمت بأمر النبي صلى الله عليه وسلم بأن لا يكون ظهيرًا للكافرين وتسليته عن إخراجه من مكة وعده بالعود إليها لقوله في أول السورة إنا راد قال الزمخشري‏:‏ وقد جعل الله فاتحة سورة قد أفلح المؤمنون وأورد في خاتمتها أنه لا يفلح الكافرون فشتان ما بين الفاتحة والخاتمة‏.‏
وذكر الكرماني في العجائب مثله وقال‏:‏ في سورة ص بدأها بالذكر وختمها به إن هوإلا ذكر للعالمين في سورة بدأها بقوله ‏ {‏ما أنت بنعمة ربك بمجنون‏} ‏ وختمها بقوله ‏ {‏إنه لمجنون ومنه مناسبة فاتحة السورة لخاتمة ما قبلها حتى أن منها ما يظهر تعلقها به لفظًا كما في فجعلهم كعصف مأكول لئيلاف قريش فقد قال الأخفش اتصالها بها من باب فالتقطه آل فرعون ليكون لهم عدوًا وحزنًا وقال الكواشي في تفسير المائدة‏:‏ لما ختم سورة النساء أمر بالتوحيد والعدل بين العباد أكد ذلك بقوله ‏{‏يا أيها الذين آمنوا أوفوا بالعقود وقال غيره‏:‏ إذا اعتبرت افتتاح كل سورة وجدته في غاية المناسبة لما ختم به السورة قبلها ثم هويخفي تارة ويظهر أخرى كافتتاح سورة الأنعام بالحمد فإنه مناسب لختام المائدة من فصل القضاء كما قال تعالى وقضى بينهم بالحق وقيل الحمد لله رب العالمين وكافتتاح سورة فاطر بالحمد لله فإنه مناسب لختام ما قبلها من قوله ‏{‏وحيل بينهم وبين ما يشتهون كما فعل بأشياعهم من قبل‏} ‏ كما قال تعالى ‏ {‏فقطع دابر القوم الذين ظلموا والحمد لله رب العالمين‏} ‏ وكافتتاح سورة الحديد بالتسبيح فإنه مناسب لختام سورة الواقعة بالأمر به وكافتتاح سورة البقرة بقوله ‏ {‏الم ذلك الكتاب‏} ‏ فإنه إشارة إلى الصراط في قوله ‏ {‏إهدنا الصراط المستقيم‏} ‏ كأنهم لما سألوا الهداية إلى الصراط قيل لهم ذلك الصراط الذي سألتم الهداية إليه هو الكتاب وهذا معنى حسن يظهر فيه ارتباط سورة البقرة بالفاتحة‏.‏
ومن لطائف سورة الكوثر أنها كالمقابلة للتي قبلها لأن السابقة وصف الله فيها المنافق بأربعة أمور‏:‏ البخل وترك الصلاة والرياء فيها ومنع الزكاة‏.‏
فذكر فيها في مقابلة البخل ‏ {‏إنا أعطيناك الكوثر‏} ‏ أي الخير الكثير وفي مقابلة ترك الصلاة فصل أي دم عليها وي مقابلة الرياء لربك أي لرضاه لا للناس وفي مقابلة منع الماعون وانحر وأراد به التصدق بلحم الأضاحي‏.‏
وقال بعضهم‏:‏ لترتيب وضع السور في المصحف أسباب تطلع على أنه توقيفي صادر عن حكيم‏.‏
أحدها‏:‏ بحسب الحروف كما في الحواميم‏.‏
الثاني‏:‏ الموافقة أول السورة لآخر ما قبلها كآخر الحمد في المعنى وأول البقرة‏.‏
الثالث‏:‏ للتوازن في اللفظ كآخر تبت وأول الإخلاص‏.‏الرابع‏:‏ لمشابهة جملة السورة لجملة الأخرى كالضحى وألم نشرح‏.‏
قال بعض الأئمة‏:‏ وسورة الفاتحة تضمنت الإقرار بالربوبية والالتجاء إليه في دين الإسلام والصيانة عن دين اليهودية والنصرانية وسورة البقرة تضمنت قواعد الدين وآل عمران مكملة لمقصودها‏.‏
فالبقرة بمنزلة إقامة الدليل على الحكم وآل عمران بمنزلة الجواب عن شبهات الخصوم ولهذا ورد فيها ذكر المتشابه لما تمسك به النصارى وأوجب الحج في آل عمران وأما في البقرة فذكر أنه مشروع وأمر بإتمامه بعد الشروع فيه‏.‏
وكان خطاب النصارى في آل عمران أكثر كما أن خطاب اليهود في البقرة أكثر لأن التوراة اصل والإنجيل فرع لها والنبي صلى الله عليه وسلم لما هاجر إلى المدينة دعا اليهود وجاهدهم وكان جهاده للنصارى في آخر الأمر كما كان دعاؤه لأهل الشرك قبل أهل الكتاب‏.‏
ولهذا كانت السور المكية فيها الدين الذي اتفق عليه والأنبياء فخوطب به جميع الناس‏.‏
والسور المدنية فيها خطاب من أقر بالأنبياء من أهل الكتاب والمؤمنين فخوطبوا بيا أهل الكتاب يا بني إسرائيل يا أيها الذين آمنوا وأما سورة النساء متضمنة أحكام الأسباب التي بين الناس وهي نوعان‏:‏ مخلوقة لله ومقدورة لهم كالنسب والصهر ولهذا افتتحت بقوله ‏ {‏اتقوا ربكم الذي خلقكم من نفس واحدة وخلق منها زوجها‏} ‏ ثم قال ‏ {‏واتقوا الله الذي تساءلون به والأرحام‏} ‏ فانظر هذه المناسبة العجيبة في الافتتاح وبراعة الاستهلال حيث تضمنت الآية المفتتح بها ما أكثر السورة في أحكامه من نكاح النساء ومحرماته والمواريث المتعلقة بالأرحام فإن ابتداء هذا الأمر كان بخلق آدم ثم خلق زوجه منه ثم بث منهما رجالًا كثيرًا ونساء في غاية الكثرة‏.‏وأما المائدة فسور العقود تضمنت بيان تمام الشرائع ومكملات الدين والوفاء بعهود الرسل وما أخذ على الأمة وبها تم الدين فهي سورة التكميل لأن فيها تحريم الصيد على المحرم الذي هومن تمام الإحرام وتحريم الخمر الذي هومن تمام حفظ العقل والدين وعقوبه المعتدين من السراق والمحاربين الذي هومن تمام حفظ الدماء والأموال وإحلال الطيبات الذي هومن تمام عبادة الله تعالى ولهذا ذكر فيها ما يختص شريعة محمد صلى الله عليه وسلم كالضوء والتيمم والحكم بالقرآن على كل ذي دين ولهذا أكثر فيها من لفظ الإكمال والإتمام وذكر فيها أن من ارتد عوض الله بخير منه ولا يزال هذا الدين كاملًا ولها أورد أنها آخر ما نزل فيها من إشارات الختم والتمام وهذا الترتيب بين هذه السور الأربع المدنيات من أحسن الترتيب‏.‏
وقال أبوجعفر بن الزبير‏:‏ حكى الخطابي أن الصحابة لما اجتمعوا على القرآن وضعوا سورة القدر عقب العلق استدلوا بذلك على أن المراد بها الكناية في قوله ‏ {‏إنا أنزلناه في ليلة القدر‏} ‏ الإشارة إلى قوله اقرأ‏.‏
قال القاضي أبو بكر بن العربي‏:‏ وهذا بديع جدًا‏.‏
فصل قال في البرهان‏:‏ ومن ذلك افتتاح السور بالحروف المقطعة واختصاص كل واحدة بما بدئت به حتى لم يكن لترد الم في موضع الر ولا حم في موضع طس‏.‏
قال‏:‏ وذلك أن كل سورة بدئت بحرف منها فإن أكثر كلماتها وحروفها مماثل له فحق لكل سورة منها أن لا يناسبها غير الواردة فيها فلووضع ق موضع ن لعدم التناسب الواجب مراعاته في كلام الله وسورة ق بدئت به لما تكرر فيها من الكلمات بلفظ القاف من ذكر القرآن والخلق وتكرير القول ومراجعته مرارًا والقرب من ابن آدم وتلقى المكيين وقول العتيد والرقيب والسائق والإلقاء في جهنم والتقدم بالوعد وذكر المتقين والقلب والقرون والتنقيب في البلاد وتشقق الأرض وحقوق الوعيد وغير ذلك وقد تكرر في سورة يونس من الكلم الواقع فيها الر مائتا كلمة أوأكثر فلهذا افتتحت بالر واشتملت سورة ص على خصومات متعددة فأولها خصومة النبي صلى الله عليه وسلم مع الكفار وقولهم أجعل الآلهة إلهًا واحدًا ثم اختصام الخصمين عند داود ثم تخاصم أهل النار ثم اختصام الملأ الأعلى ثم تخاصم إبليس في شأن آدم ثم في شأن بنيه وإغوائهم‏.‏
والم جمعت المخارج الثلاثة‏:‏ الخلق واللسان والشفتين على ترتيبها وذلك إشارة إلى البداية التي هي بدء الخلق والنهاية التي هي بدء الميعاد والوسط الذي هو المعاش من التشريع بالأوار والنواهي وكل سورة افتتحت بها فهي مشتملة على الأمور الثلاثة‏.‏
وسورة الأعراف زيد فيها الصاد على الم لما فيها من شرح القصص قصة آدم فمن بعده من الأنبياء ولما فيها من ذكر فلا يكن في صدرك حرج ولهذا قال بعضهم‏:‏ معنى المص‏:‏ ألم نشرح لك صدرك وزيد في الرعد راء لأجل قوله رفع السموات ولأجل ذكر الرعد والبرق وغيرهما‏.‏واعلم أن إعادة القرآن العظيم في ذكر هذه الحروف أن يذكر بعدها ما يتعلق بالقرآن كقوله ‏ {‏الم ذلك الكتاب‏} ‏‏.‏
الم الله لا إله إلا هو الحي القيوم نزل عليك الكتاب بالحق ‏ {‏المص كتاب أنزل إليك الر تلك آيات الكتاب‏} ‏ ‏ {‏طه ما أنزلنا عليك القرآن لتشقى‏} ‏ ‏ {‏طسم تلك آيات الكتاب‏} ‏ ‏ {‏يس والقرآن‏} ‏ ‏ {‏ص والقرآن‏} ‏ ‏ {‏حم تنزيل الكتاب‏} ‏ ‏ {‏ق والقرآن‏} ‏ إلا ثلاث سور‏:‏ العنكبوت والروم ون ليس فيها ما يتعلق به وقد ذكرت حكمة ذلك في أسرار التنزيل‏.‏
وقال الحراني في معنى حديث أنزل القرآن على سبعة أحرف‏:‏ زاجر وآمر وحلال وحرام ومحكم ومتشابه وأمثال‏.‏
واعلم أن القرآن منزل عند انتهاء الخلق وكمال كل الأمر بدا فكان المتحلي به جامعًا لانتهاء كل خلق وكمال كل أمر فلذلك هوصلى الله عليه وسلم قسيم الكون وهوالجامع الكامل ولذلك كان خاتمًا وكتابه كذلك‏.‏
وبدء المعاد من حين ظهوره فاستوفي في صلاح هذه الجوامع الثلاث التي قد خلت في الأولين بداياتها وتمت عنده غاياتها بعثت لأتمم مكارم الأخلاق وهي صلاح الدنيا والدين والمعاد التي جمعها عليه الصلاة والسلام اللهم اصلح لي ديني الذي هوعصمة أمري واصلح لي دنياي التي فيها معاشي واصلح لي آخرتي التي إليها معادي وفي كل صلاح إقدام وإحجام فتصير الثلاثة الجوامع مع ستة هي حروف القرآن الستة ثم وهب حرفًا جامعًا سابعًا فردّ الأزواج له فتمت سبعة‏:‏ فأدنى تلك الحروف هوحرف إصلاح الدنيا فلها حرفان‏:‏ أحدهما حرف الحرام الذي لا تصلح النفس والبدن إلا بالتطهير منه لبعده عن تقويمها‏.‏
والثاني حرف الحلال الذي تصلح النفس والبدن عليه لموافقته تقويمها وأصل هذين الحرفين في التوراة وتمامهما في القرآن‏.‏
ويلي ذلك حرفا صلاح المعاد‏.‏
أحدهما حرف الزجر والنهي الذي لا تصلح الآخرة إلا بالتطهير منه لبعده عن حسناتها‏.‏
والثاني حرف الأمر الذي تصلح الآخرة عليه لتقاضيه لحسناتها وأصل هذين الحرفين في الإنجيل وتمامهما في القرآن‏.‏
ويلي ذلك حرفا صلاح الدين‏:‏ أحدهما حرف المحكم الذي بان للعبد فيه خطاب ربه‏.‏
والثاني حرف المتشابه الذي لا يتبين للعبد فيه خطاب ربه من جهة قصور عقله عن إدراكه فالحروف الخمسة للاستعمال وهذا الحرف السادس للوقوف والاعتراف بالعجز وأصل هذين الحرفين في الكتب المتقدمة كلها وتمامهما في القرآن ويختص القرآن بالحرف السابع الجامع وهوحرف المثل المبين للمثل الأعلى ولما كان هذا الحرف هو الحمد افتتح الله به أم القرآن وجمع فيها جوامع الحروف السبعة التي بثها في القرآن‏.‏
فالآية الأولى تشتمل على حرف الحمد السابع‏.‏
والثانية تشتمل على حرفي الحلال والحرام اللذين أقامت الرحمانية بهما الدنيا والرحيمية الآخرة‏.‏
والثالثة تشتمل على أمر الملك القيم على حرفي الأمر والنهي اللذين يبدأ أمرهما في الدين‏.‏
والرابعة تشتمل على حرفي المحكم في قوله ‏ {‏إياك نعبد‏} ‏ والمتشابه في قوله ‏{‏وإياك نستعين ولما افتتح أم القرآن بالسابع الجامع الموهوب ابتدئت البقرة بالسادس المعجوز عنه وهوالمتشابه أه كلام الحراني‏.‏
والمقصود منه هو الأخير وبقيته ينبوعنه السمع وينفر عنه القلب ولا تميل إليه النفوس وأنا أستغفر الله من حكايته على أني أقول في مناسبة ابتداء البقرة بالم أحسن ما قال وهوأنه لما ابتدئت الفاتحة بالحرف المحكم الظاهر لكل أحد حيث لا يعذر أحد في فهمه ابتدئت البقرة بمقابله وهوالحرف المتشابه البعيد التأويل أوالمستحيلة‏.‏
فصل ومن هذا النوع مناسبة أسماء السور لمقاصدها وقد تقدم في النوع السابع عشر الإشارة إلى ذلك‏.‏
وفي عجائب الكرماني‏:‏ إنما سميت السور السبع حم على الاشتراك في الاسم لما بينهن من المتشاكل الذي اختصت به وهوأن كل واحدة منها استفتحت بالكتاب أوصفة الكتاب مع تقارب المقادير في الطول والقصر وتشاكل الكلام في النظام‏.‏
فوائد منثورة في المناسبات في تذكرة الشيخ تاج الدين السبكي ومن خطه نقلت‏:‏ سأل الإمام ما الحكمة في افتتاح سورة الإسراء بالتسبيح والكهف بالتحميد وأجاب بأن التسبيح حيث جاء يقدم على التحميد نحو فسبح بحمد ربك سبحان الله والحمد لله‏.‏
وأجاب ابن الزملكاني بأن سورة سبحان لما اشتملت على الإسراء الذي كذب المشركون به النبي صلى الله عليه وسلم وتكذيبه تكذيب لله سبحانه وتعالى أتى بسبحان لتنزيه الله تعالى عما نسب إليه نبيه من الكذب‏.‏
وسورة الكهف لما أنزلت بعد سؤال المشركين عن قصة أصحاب الكهف وتأخر الوحي نزلت مبينة أن الله لم يقطع نعمته عن نبيه ولا عن المؤمنين بل أتم عليهم النعمة بإنزال الكتاب فناسب افتتاحها بالحمد على هذه النعمة‏.‏
في تفسير الخويبي‏:‏ ابتدئت الفاتحة بقوله الحمد لله رب العالمين بوصف أنه مالك جميع المخلوقين وفي الأنعام والكهف وسبأ وفاطر لم يوصف بذلك بل بفرد من أفراد صفاته وهوخلق السموات والأرض والظلمات والنور في الأنعام وأنزل الكتاب في الكهف وملك ما في السموات وما في الأرض في سبأ وخلقهما في فاطر لأن الفاتحة أم القرآن ومطلعه فناسب الإتيان فيها بأبلغ الصفات وأعمها واشملها‏.‏
في العجائب للكرماني‏:‏ إن قيل كيف جاء يسألونك أربع مرات بغير واو يسألونك عن الأهلة يسألونك ماذا ينفقون يسألونك عن الشهر الحرام يسألونك عن الخمر ثم جاء ثلاث مرات بالواو ويسألونك ماذا ينفقون ويسألونك عن اليتامى ويسألونك عن اليتامى ويسألونك عن المحيض قلنا‏:‏ لأن سؤالهم عن الحوادث الأول وقع متفرقًا وعن الحوادث الأخر وقع في وقت واحد فجئ بحرف الجمع دلالة على ذلك‏.‏
فإن قيل‏:‏ كيف جاء ويسألونك عن الجبال فقل وعادة القرآن مجيء قل في الجواب بلا فاء‏.‏
وأجاب الكرماني بأن التقدير‏:‏ لوسئلت عنها فقل‏.‏
فإن قيل‏:‏ كيف جاء ‏ {‏وإذا سألك عبادي عني فإني قريب‏} ‏ وعادة السؤال يجيء جوابه في القرآن بقل قلنا‏:‏ حذفت للإشارة إلى أن العبد في حال الدعاء في أشرف المقامات لا واسطة بينه وبين مولاه‏.‏
ورد في القرآن سورتان أولهما يا أيها الناس في كل نصف سورة فالتي في النصف الأول تشتمل على شرح المبدأ والتي في الثاني على شرح المعاد‏


30 في الإمالة والفتح وما بينهما

النوع الثلاثون في الإمالة والفتح وما بينهما

أفرده بالتصنيف جماعة من القراء منهم ابن القاصح عمل كتابه قرة العين في الفتح والإمالة بين اللفظين قال الداني‏:‏ الفتح والإمالة لغتان مشهورتان على ألسنة الفصحاء من العرب الذين نزل القرآن بلغتهم فالفتح لغة أهل الحجاز والإمالة لغة عامة أهل نجد من تميم وأسد وقيس‏.‏
قال‏:‏ والأصل فيها حديث حذيفة مرفوعاً اقرءوا القرآن بلحون العرب وأصواتها وإياكم وأصوات أهل الفسق وأهل الكتابين قال‏:‏ فالإمالة لا شك من الأحرف السبعة ومن لحون العرب وأصواتها‏.‏
وقال أبو بكر بن أبي شيبة‏:‏ حدثنا وكيع حدثنا الأعمش عن إبراهيم قال‏:‏ كانوا يرون أن الألف والياء في القراءة سواء‏.‏
قال‏:‏ يعني بالألف والياء التفخيم والإمالة‏.‏
وأخرج في تاريخ القراء من طريق ابن عاصم الضرير الكوفي عن محمد بن عبيد عن عاصم عن زر بن حبيش قال‏:‏ قرأ رجل على عبد الله بن مسعود طه ولم يكسر فقال عبد الله‏:‏ طه وكسر الطاء والهاء فقال الرجل‏:‏ طه ولم يكسر فقال عبد الله‏:‏ طه وكسر ثم قال‏:‏ والله هكذا علمني رسول الله صلى الله عليه وسلم‏.‏
قال ابن الجزري‏:‏ هذا حديث غريب لا نعرفه إلا من هذا الوجه ورجاله ثقات إلا محمد بن عبد الله وهوالعزرمي فإنه ضعيف عند أهل الحديث وكان رجلاً صالحاً لكن ذهبت كتبه فكان يحدث من حفظ فأتى عليه من ذلك‏.‏
قلت‏:‏ وحديثه هذا أخرجه ابن مردويه في تفسيره وزاد في آخره‏:‏ وكذا نزل بها جبريل‏.‏
وفي جمال القراء عن صفوان بن عسال أنه سمع رسول الله صلى الله عليه وسلم يقرأ يا يحيى فقيل له‏:‏ يا رسول الله تميل وليس هي لغة قريش فقال‏:‏ هي لغة الأخوال بني سعد‏.‏
ووأخرج ابن أشتة عن أبي حاتم قال‏:‏ احتج الكوفيون في الإمالة بأنهم وجدوا في المصحف الياءات في موضع الألفات فاتبعوا الخط وأمالوا ليقربوا الياءات‏.‏
الإمالة‏:‏ أن ينحوبالفتحة نحوالكسرة وبالألف نحوالياء كثيراً وهوالمحض ويقال له أيضاً الإضطجاع والبطح والكسر وهوبين اللفظين ويقال له أيضاً التقليل والتلطيف وبين بين فهي قسمان‏:‏ شديدة ومتوسطة وكلاهما جائز في القراءة‏.‏
والشديدة يجتنب معها القلب الخالص والإشباع المبالغ فيه‏.‏
والمتوسطة بين الفتح المتوسط والإمالة الشديدة‏.‏
قال الداني‏:‏ وعلماؤنا مختلفون أيهما أوجه وأولى وأنا أختار الإمالة الوسطى التي هي بين بين لأن الغرض من الإمالة حاصل بها وهوالإعلام بأن أصل الألف الياء والتنبيه على انقلابها إلى الياء في موضع أومشاكلتها للكسر المجاور لها أوالياء‏.‏
وأما الفتح فهوفتح القارئ فاه بلفظ الحرف ويقال له التفخيم وهوشديد ومتوسط‏.‏
فالشديد‏:‏ هونهاية فتح الشخص فاه بذلك الحرف ولا يجوز في القرآن بل هومعدوم في لغة العرب‏.‏
والمتوسط‏:‏ ما بين الفتح الشديد والإمالة المتوسطة‏.‏
قال الداني‏:‏ وهذا هو الذي يستعمله أصحاب الفتح من القراء واختلفوا أهل الإمالة فرع عن الفتح أوكل منهما أصل برأسه‏.‏
ووجه الأول أن الإمالة لا تكون إلا لسبب فإن فقد لزم الفتح وإن وجد جاز الفتح والإمالة فما من كلمة تمال إلا وفي العرب من يفتحها فدل اطراد الفتح على أصالته وفرعيتها‏.‏
والكلام في الإمالة من خمسة أوجه‏:‏ أسبابها ووجوهها وفائدتها ومن يميل وما يمال أما أسبابها فذكرها القراء عشرة‏.‏
قال ابن الجزري‏:‏ وهي ترجع إلى شيئين‏:‏ أحدهما الكسرة والثاني الياء وكل منهما يكون متقدماً على محل الإمالة من الكلمة ومتأخراً عنه ويكون أيضاً مقدراً في محل الإمالة وقد تكون الكسرة والياء غير موجودتين في اللفظ ولا مقدرتين في محل الإمالة ولكنهما مما يعرض في بعض تصاريف الكلمة‏.‏
وقد تمال الألف أوالفتحة لأجل ألف أخرى أوفتحة أخرى ممالة وتسمى هذه إمالة لأجل إمالة وقد تمال الألف تشبيهاً بالألف الممالة‏.‏
قال ابن الجزري‏:‏ وتمال أيضاً بسبب كثرة الاستعمال وللفرق بين الاسم والحرف فتبلغ اثنا عشر سبباً‏.‏
فأما الإمالة لأجل الكسرة السابقة فشرطها أن يكون الفاصل بينها وبين الألف حرفاً واحداً نحوكتاب وحساب وهذا الفاصل إنما حصل باعتبار الألف‏.‏
وأما الفتحة الممالة فلا فاصل بينها وبين الكسرة أوحرفين أولهما ساكن نحوإنسان أومفتوحتين والثاني هاء لخفائها‏.‏
وأما الياء السابقة فإما ملاصقة كالحياة والأيامي أومفصولة بحرفين أحدهما الهاء كيدها‏.‏
وأما الكسرة المتأخرة فسواء كانت لازمة نحوعابد أم عارضة نحومن الناس وفي النار‏.‏
وأما الياء المتأخرة فنحوبائع‏.‏
وأما الكسرة المقدرة فنحوخاف إذ الأصل خوف‏.‏
وأما الياء المقدرة فنحويخشى والهدى وأتى والثرى فإن الألف في كل ذلك منقلبة عن ياء تحركت وانفتح ما قبلها‏.‏
وأما الكسرة العارضة في بعض أحوال الكلمة فنحوطاب وجاء وشاء وزاد لأن الفاء تكسر من ذلك مع ضمير الرفع المتحرك‏.‏
وأما الياء العارضة كذلك نحوتلا وغزا فإن ألفهما عن واو وإنما أميلت لانقلابها ياء في تلا وغزا‏.‏
وأما الإمالة لأجل الإمالة فكإمالة الكسائي الألف بعد النون من إنا الله لإمالة الألف من الله ولم يمل وإنا إليه لعدم ذلك بعده وجعل من ذلك إمالة الضحى والقرى وضحاها وتلاها‏.‏
وأما الإمالة لأجل الشبه فإمالة ألف التأنيث في نحوالحسنى وألف موسى وعيسى لشببها بألف الهدى‏.‏
وأما الإمالة لكثرة الاستعمال فكإمالة الناس في الأحوال الثلاث على ما رواه صاحب المنهج‏.‏
وأما الإمالة للفرق بين الاسم والحرف فكإمالة الفواتح كما قال سيبويه أن إمالة ناويا في حروف المعجم لأنها أسماء فليست مثل ما ولا غيرهما من الحروف‏.‏
وأما وجوهها فأربعة ترجع إلى الأسباب المذكورة أصلها اثنان‏:‏ المنسبة والإشعار فأما المناسبة فقسم واحد وهوفيما أميل لسبب موجود في اللفظ وفيما أميل لإمالة غيره فإنهم أرادوا أن يكون عمل اللسان ومجاورة النطق بالحرف الممال بسبب الإمالة من وجه واحد وعلى نمط واحد‏.‏
وأما الإشعار فثلاثة أقسام‏:‏ إشعار بالأصل وإشعار بما يعرض في الكلمة في بعض المواضع وإشعار بالشبه المشعر بالأصل‏.‏
وأما فائدتها فسهولة اللفظ وذلك أن اللسان يرتفع بالفتح وينحدر بالإمالة والانحدار أخف على اللسان من الارتفاع فلهذا أمال من أمال وأما من فتح فإنه راعى كون الفتح أمتن أوالأصل‏.‏
وأما من أمال فكل القراء العشرة إلا ابن كثير فإنه لم يمل شيئاً في جميع القرآن‏.‏
وأما ما يمال فموضع استيعابه كتب القراءات والكتب المؤلفة في الإمالة ونذكر هنا ما يدخل تحت ضابط‏.‏
فحمزة والكسائي وخلف أمالوا كل ألف منقلبة عن ياء حيث وقعت في القرآن في اسم أوفعل كالهدى والهوى والفتى والعمى والزنى وأتى وأبى وسعى ويخشى واجتبى واشترى ومثوى ومأوى وأدنى وأزكى وكل ألف تأنيث على فعلي بضم الفاء وكسرها وفتحها كطوبى وبشرى وقصوى والقربى والأنثى والدنيا وإحدى وذكرى وسيما وضيزى وموتى ومرضى والسلوى والتقوى وألحقوا بذلك موسى وعيسى ويحيى وكل ما كان على وزن فعالى بالضم أوالفتح كسكارى وكسالى وأسارى ويتامى ونصارى والأيامي وكل ما رسم في المصاحف بالباء نحوبلى ومتى ويا أسفي ويا ويلتي ويا حسرتي وأني للاستفهام‏.‏
واستثنى من ذلك حتى وإلى وعلى ولدى وما زكى فلم تمل بحال‏.‏
وكذلك أمالوا من الواوي ما كسر أوله أوضم وهوالربا كيف وقع الضحى كيف جاء والقوي والعلي‏.‏
وأمالوا رؤوس الآي من إحدى عشرة سورة جاءت على نسق وهي‏:‏ طه والنجم وسال والقيامة والنازعات وعبس والأعلى والشمس والليل والضحى والعلق ووافق على هذه السور أبو عمرو وورش‏.‏
وأمال أبو عمروكل ما كان فيه راء بعد ألف بأي وزن كان كذكرى وبشرى وأسرى وأراه واشترى وترى والقرى والنصارى وأسارى وسكارى ووافق على ألفات فعلى كيف أتت‏.‏
وأمال أبو عمرو والكسائي كل ألف بعدها راء متطرفة مجرورة نحوالدار والنار والقهار والغفار والنهار والدير والكفار والإبكار وبقنطار وأبصارهم وأوبارها وأشعارها وحمار وسواء كانت الألف أصلية أم زائدة‏.‏
وأمال حمزة الألف من عين الفعل الماضي من عشرة أفعال وهي زاد وشاء وجاء وخاب وران وخاف وزاغ وطاب وضاق وحاق حيث وقعت وكيف جاءت‏.‏
وأمال الكسائي هاء التأنيث وما قبلها وقفاً مطلقاً بعد خمسة عشر حرفاً يجمعها قولك فجئت زينب لذود شمس فألفاه كخليفة ورأفة والجيم كوليجة ولجة والثاء كثلاثة وخبيثة والتاء كبغتة والميتة والزاي كبارزة وأعزة والياء كخشية وشيبة والنون كسنة وجنة والباء كحبة والتوبة واللام كليلة وثلة والذال كلذة والموقوذة والواوكقسوة والمروة والدال كبلدة وعدة والشين كالفاحشة وعيشة والميم كرحمة ونعمة والسين كالخامسة وخمسة‏.‏
وتفتح مطلقاً بعد عشرة أحرف وهي جاع وحروف الاستلاء قظ خص ضغط والأربعة الباقية وهي الهر إن كان قبل كل منها ياء ساكنة أوكسرة متصلة أومنفصلة بساكن مميل وإلا تفتح‏.‏
وبقي أحرف فيها خلف وتفصيل ولا ضابط يجمعها فلتنظر من كتب الفن‏.‏
وأما فواتح السور فأمال الر في السور الخمسة حمزة والكسائي وخلف وأبو عمرو وابن عامر وأبو بكر وبين بين ورش وأمال الهاء من فاتحة ميم وطه أبو عمرو والكسائي وأبو بكر‏.‏
وأمال حمزة وخلف وطه دون مريم وأمال الياء من أزل مريم من أمال الراء إلا أبا عمروعلى المشهور عنه ومن أول يس الثلاثة الأولون وأبوبكر وأمال هؤلاء الأربعة من طه وطسم وطس والحاء من حم في السور السبع ووافقهم في الحاء ابن خاتمة كره قوم الإمالة لحديث نزل القرآن بالتفخيم وأجيب عنه بأوجه‏.‏
أحدها‏:‏ أنه نزل بذلك ثم رخص في الإمالة‏.‏
ثانيها‏:‏ أن معناه أنه يقرأ على قراءة الرجال لا يخضع الصوت فيه ككلام النساء‏.‏
ثالثها‏:‏ أن معناه أنزل بالشدة والغلظة على المشركين‏.‏
قال في جمال القراء‏:‏ وهوبعيد في تفسير الخبر لأنه نزل أيضاً بالرحمة والرأفة‏.‏
رابعها‏:‏ أن معناه بالتعظيم والتجليل‏:‏ أي عظموه وبجلوه فحض بذلك على تعظيم القرآن وتبجيله‏.‏
خامسها‏:‏ أن المراد بالتفخيم تحريك أوساط الكلم بالضم والكسر في المواضع المختلف فيها دون إسكانها لأنه أشبع لها وأفخم‏.‏
قال الداني‏:‏ وكذا جاء مفسراً عن ابن عباس ثم قال‏:‏ حدثنا ابن خاقان حدثنا أحمد بن محمد حدثنا علي بن عبد العزيز حدثنا القاسم سمعت الكسائي يخبر عن سلمان عن الزهري قال‏:‏ قال ابن عباس‏:‏ نزل القرآن بالتثقيل والتفخيم نحوقوله الجمعة وأشباه ذلك من الثقيل‏.‏
ثم أورد حديث الحاكم عن زيد بن ثابت مرفوعاً نزل القرآن بالتفخيم قال محمد بن مقاتل أحد رواته‏:‏ سمعت عماراً يقول‏:‏ عذراً نذراً‏.‏
والصدفين‏:‏ يعني بتحريك الأوسط في ذلك‏.‏
قال‏:‏ ويؤيده قول أبى عبيدة‏:‏ أهل الحجاز يفخمون الكلام كله إلا حرفاً واحداً عشرة فإنهم يجزمزنه وأل نجد يتركون التفخيم في الكلام إلا هذا الحرف فإنهم يقولون عشرة بالكسر‏.‏
قال الداني‏:‏ فهذا الوجه أولى في تفسير الخبر‏


80 في طبقات المفسرين

النوع الثمانون في طبقات المفسرين

اشتهر بالتفسير من الصحابة عشرة‏:‏ الخلفاء الأربعة وابن مسعود وابن عباس وأبيّ بن عب وزيد بن ثابت وأبوموسى الأشعري وعبد الله بن الزبير‏.‏
أما الخلفاء فأكثر من روى منهم عليّ ابن أبي طالب والرواية عن الثلاثة نزرة جدًا وكان السبب في ذلك تقدم وفاتهم كما ا ذلك هو السبب في قلة رواية أبي بكر رضي الله عنه لحديث ولا أحفظ عن أبي بكر رضي الله عنه في التفسير إلا آثارًا قليلة جدًا لا تكاد تجاوز العشرة‏.‏
وأما عليّ فروى عنه الكثير وقد روى معمر عن وهب بن عبد الله عن أبي الطفيل قال‏:‏ شهدت عليًا يخطب وهويقول‏:‏ سلوني فوالله لا تسألون عن شيء إلا أخبرتكم وسلوني عن كتاب الله فوالله ما من آية إلا وأنا أعلم أبليل نزلت أم بنهار أم في سهل أم في جبل وأخرج أبونعيم في الحلية عن ابن مسعود قال‏:‏ إن القرآن أنزل على سبعة أحرف ما منها حرف إلا وله ظهر وبطن وإن عليّ بن أبي طالب عنده من الظاهر والباطن‏.‏وأخرج أيضًا ن طريق أبي بكر بن عياش عن نصير بن سليمان الأحمسي عن أبيه عن عليّ قال‏:‏ واله ما نزلت آية إلا وقد علمت فيم أنزلت إن ربي وهب لي قلبًا عقولًا ولسانًا سئولًا‏.‏
وأما ابن مسعود فروى عنه أكثر مما روى عن عليّ وقد اخرج ابن جرر وغيره عنه أنه قال‏:‏ والذي لا إله غيره ما نزلت آية من كتاب الله إلا وأنا أعلم فيمن نزلت وأين نزلت ولوأعلم مكان أحد أعلم بكتاب الله مني تناله المطايا لأتيته‏.‏
وأخرج أبونعيم عن أبي البحتري قال‏:‏ قالوا لعليّ‏:‏ أخبرنا عن ابن مسعود قال‏:‏ علم القرآن والسنة ثم انتهى وكفى بذلك علمًا‏.‏
وأما بن عباس فهوترجمان القرآن الذي دعا له النبي صلى الله عليه وسلم اللهم فقهه في الدين وعلمه التأويل وقال له أيضًا اللهم آته الحكمة وفي رواية اللهم علمه الحكمة‏.‏
وأخرج أبونعيم في الحلية عن ابن عمر قال‏:‏ دعا رسول الله صلى الله عليه وسلم لعبد الله بن عباس فقال‏:‏ اللهم بارك فيه وانشر نه‏.‏
وأخرج من طريق عبد المؤمن بن خالد بن عبد اله بن بريدة عن ابن عباس قال انتهيت إلى النبي صلى الله عليه وسلم وعنده جبريل‏:‏ إنه كائن خبر هذه الأمة فاستوص به خيرًا‏.‏
وأخرج من طريق عبد الله بن حراش عن العوام بن حوشب عن مجاهد قال‏:‏ قال ابن عباس‏:‏ قال لي رسول الله صلى الله عليه وسلم نعم ترجمان القرآن أنت‏.‏وأخرج البيهقي في الدلائل عن ابن مسعود قال‏:‏ نعم ترجمان القرآن عبد الله بن عباس‏.‏
وأخرج أبونعيم عن مجاهد قال‏:‏ كان ابن عباس يسمى البحر لكثرة علمه‏.‏
واخرج عن ابن الحنيفة قال‏:‏ كان ابن عباس حبر هذه الأمة‏.‏
وأخرج عن الحسن قال‏:‏ إن ابن عباس كان من القرآن بمنزل كان عمر يقول‏:‏ ذاكم فتى الكهول إن له لسانًا سئولًا وقلبًا عقولًا‏.‏
وأخرج من طريق عبد الله بن دينار عن ابن عمر أن رجلًا أتاه يسأله عن السموات والأرض كانتا رتقًا ففتقناهما فقال‏:‏ اذهب إلى ابن عباس فاسأله ثم تعال فأخبرني فذهب فسأله فقال‏:‏ كانت السموات رتقًا لا تمطر وكانت الأرض رتقًا لا تنبت ففتق هذه بالمطر وهذه بالنبات فرجع إلى ابن عمر فأخبره فقال‏:‏ قد كنت أقول‏:‏ ما يعجبني جراءة ابن عباس على تفسير القرآن فالآن قد علمت أنه أوتي علمًا‏.‏
وأخرج البخاري من طريق سعيد بن جبير عن ابن عباس قال‏:‏ كان عمر يدخلني مع أشياخ بدر فكأن بعضهم وجد في نفسه فقال‏:‏ لم يدخل هذا معنا وإن لنا أبناء مثله فقال عمر‏:‏ إنه ممن علمتم فدعاهم ذات يوم فأدخله معهم فما رأيت أنه دعاني فيهم يومئذ إلا ليريهم فقال‏:‏ ما تولون في قول الله تعالى إذا جاء نصر الله والفتح فقال بعضهم‏:‏ أمرنا أن نحمد الله ونستغفره إذا نصرنا وفتح علينا وسكت بعضهم فلم يقل شيئًا فقال‏:‏ أكذلك تقول يا ابن عباس فقلت‏:‏ لا فقال‏:‏ ما تقول فقلت‏:‏ هواجل رسول الله صلى الله عليه وسلم أعلمه له قال‏:‏ إذا جاء نصر الله والفتح فذلك علامة أجلك فسبح بحمد ربك واستغفره إنه كان توابًا فقال عمر‏:‏ لا أعلم منها إلا ما تقول وأخرج أيضًا من طريق ابن أبي ميكة عن ابن عباس قال‏:‏ قال عمر بن الخطاب يومًا لأصحاب النبي صلى الله عليه وسلم‏:‏ فيمن ترون هذه الآية نزلت أيود أحدكم أن تكون له جنة من نخيل وأعناب قالوا‏:‏ الله أعلم فغضب عمر فقال‏:‏ قولوا نعلم أولا نعلم فقال ابن عباس في نفسي منها شيء فقال‏:‏ يا ابن أخي قل ولا تحقر نفسك قال ابن عباس‏:‏ ضربت مثلًا لعمل فقال عمر‏:‏ أيّ عمل قال ابن عباس‏:‏ لرجل غني يعمل بطاعة الله ثم بعث له الشيطان فعمل بالمعاصي حتى أغرق أعماله‏.‏
وأخرج أبونعيم عن محمد بن كعب القرظي عن ابن عباس أن عمر بن الخطاب جلس في رهط من المهاجرين من الصحابة فذكروا ليلة القدر فتكلم كل بما عنده فقال عمر‏:‏ مالك يا بن عباس صامت لا تتكلم تكلم ولا تمنعك الحداثة قال ابن عباس‏:‏ فقلت يا أمير المؤمنين إن الله وتر يحب الوتر فجعل أيام الدنيا تدور على سبع وخلق أرزاقنا من سبع وخلق الإنسان من سبع وخلق فوقنا سموات سبع وخلق تحتنا أرضين سبعًا وأعطى من المثاني سبعًا ونهى في كتابه عن نكاح الأقربين عن سبع وقسم الميراث في كتابه على سبع ونقع في السجود من أجسادنا على سبع فطاف رسول الله صلى الله عليه وسلم بالكعبة سبعًا وبين الصفا والمروة سبعًا ورمى الجمار بسبع فأراها في السبع الأواخر من شهر رمضان فتعجب عمر فقال‏:‏ ما وافقني فيها أحد إلا هذا الغلام الذي لم تستوشؤون رأسه ثم قال‏:‏ يا هؤلاء من يؤديني في هذا كأداء ابن عباس‏.‏
وقد ورد عن ابن عباس في التفسير ما لا يحصى كثرة وفيه روايات وطرق مختلفة فمن جيدها طريق على ابن أبي طلحة الهاشمي عنه قال أحمد بن حنبل‏:‏ بمصر صحيفة في تفسير رواها علي بن أبي طلحة لورحل فيها رجل إلى مصر قاصدًا ما كان كثيرًا‏.‏
أسنده أبوجعفر النحاس في ناسخه‏.‏
قال ابن حجر‏:‏ وهذه النسخة كانت عند أبي صالح كاتب الليث رواها عن معاوية بن صالح عن علي بن أبي طلحة عن ابن عباس وهي عند البخاري عن أبي صالح وقد اعتمد عليها في صحيحه كثيرًا فيما يعلقه عنه ابن عباس‏.‏
وأخرج منها ابن جرير وابن أبي حاتم وابن المنذر كثيرًا بوسائط بينهم وبين أبي صالح‏.‏
وقال قوم‏:‏ لم يسمع ابن أبي طلحة من ابن عباس التفسير وإنما أخذه عن مجاهد أوسعيد بن جبير‏.‏
قال ابن حجر‏:‏ بعد أن عرفت الواسطة وهوثقة فلا ضير في ذلك‏.‏
وقال الخليلي في الإرشاد‏:‏ تفسير معاوية بن صالح قاضي الأندلس عن عليّ بن أبي طلحة عن ابن عباس رواه الكبار عن أبي صالح كاتب الليث عن معاوية وأجمع الحفاظ على أن ابن أبي طلحة لم يسمعه من ابن عباس‏.‏قال‏:‏ وهذه التفاسير الطوال التي أسندوها إلى ابن عباس غير مرضية ورواتها مجاهيل كتفسير جويبر عن الضحاك عن ابن عباس وعن ابن جريج في التفسير جماعة رووا عنه وأطولها ما يرويه بكر بن سهل الدمياطي عن عبد الغني بن سعيد عن موسى بن محمد عن ابن جريج وفيه نظر‏.‏وروى محمد بن ثور عن ابن جريج نحوثلاثة أجزاء كبار وذلك صححه‏.‏
وروى الحجاج بن محمد عن ابن جريج نحوجزء وذلك صحيح متفق عليه‏.‏
وتفسير شبل بن عباد المكي عن أبي نجيح عن مجاهد عن ابن عباس قريب إلى الصحة‏.‏وتفسير عطاء بن دينار يكتب ويحتج به‏.‏
وتفسير أبي روق نحوجزء صححوه‏.‏
وتفسير إسماعيل السدي يورده بأسانيد إلى ابن مسعود وابن عباس‏.‏
وروى عن السدي الأئمة مثل الثوري وشعبة لكن التفسير الذي جمعه رواه أسباط بن نصر وأسباط لم يتفقوا عليه غير أن أمثل التفاسير تفسير السدي‏.‏فأما ابن جرير فإنه لم يقصد الصحة وإنما روى ما ذكر في كل آية من الصحيح والسقيم‏.‏
وتفسير مقاتل بن سليمان فمقات في نفسه ضعفوه وقد أدرك الكبار من التابعين والشافعي أشار إلى أن تفسيره صالح‏.‏انتهى كلام الإرشاد‏.‏
وتفسير السدي إليه يورد منه ابن جرير كثيرًا من طريق السدي عن أبي مالك عن أبي صالح عن ابن عباس‏.‏
وعن مرة عن ابن مسعود وناس من الصحابة هكذا ولم يورد منه ابن أبي حاتم لأنه التزم أن يخرج أصح ما ورد‏.‏
والحاكم يخرج منه في مستدركه أشياء ويصححه لكن من طريق مرة عن ابن مسعود وناس فقط دون الطريق الأول‏.‏
وقد قال ابن كثير‏:‏ إن هذا الإسناد يروي به السدي أشياء فيها غرابة‏.‏ومن جيد الطرق عن ابن عباس طريق قيس عن عطاء بن السائب عن سعيد بن جبير عنه وهذه الطريق صحيحة على شرط الشيخين وكثيرًا ما يخرج منها الفرياني والحاكم في مستدركه‏.‏
ومن ذلك طريق ابن إسحاق عن محمد بن أبي محمد مولى آل زيد بن ثابت عن عكرمة أوسعيد بن جبير عنه هكذا بالترديد وهي طريق جيدة وإسنادها حسن‏.‏
وقد أخرج منها ابن جرير وابن أبي حاتم كثيرًا‏.‏
وفي معجم الطبراني الكبير منها أشياء وأوهى طرقه طريق الكلبي عن أبي صالح عن ابن عباس فإن انضم إلى ذلك رواية محمد بن مروان السدي الصغير فهي سلسلة الكذب وكثيرًا ما يخرج منها الثعلبي والواحدي‏.‏
كن قال ابن عدي في الكامل‏:‏ للكلبي أحاديث صالحة وخاصة عن أبي صالح وهومعروف بالتفسير وليس لأحد تفسير أطول منه ولا أشبع وبعده مقاتل بن سليمان إلا أن الكلبي يفضل عليه لما في مقاتل من المذاهب الردية‏.‏
وطريق الضحاك بن مزاحم عن ابن عباس منقطعة فإن الضحاك لم يلقه فإن انضم إلى ذلك رواية بشر بن عمارة عن أبي روق عنه فضعيفة لضعف بشر‏.‏
وقد أخرج من هذه النسخة كثيرًا ابن جرير وابن أبي حاتم وإن كان من رواية جويبر عن الضحاك فأشد ضعفًا لأن جويبرًا شديد الضعف متروك ولم يخرج ابن جرير ولا ابن أبي حاتم من هذا الطريق شيئًا إنما خرجها ابن مردويه وأبوالشيخ ابن حبان‏.‏
وطريق العوفي عن ابن عباس أخرج منها ابن جرير وابن أبي حاتم كثيرًا والعوفي ضعيف ليس بواه وربما حسن له الترمذي‏.‏
ورأيت عن فضائل الإمام الشافعي لأبي عبد الله بن أحمد بن شاكر القطان أنه أخرج بسنده من طريق ابن عبد الحكم قال‏:‏ سمعت الشافعي يقول‏:‏ لويثبت عن ابن عباس في التفسير إلا شبيه بمائة حديث‏.‏وأما أبي بن كعب فعنه نسخة كبيرة برويها أبوجعفر الرازي عن الربيع بن أنس عن أبي العالية عنه وهذا إسناد صحيح وقد اخرج ابن جرير وابن أبي حاتم منها كثيرًا وكذا الحاكم في مستدركه وأحمد في مسنده‏.‏
وقد ورد عن جماعة ن الصحابة غير هؤلاء اليسير من التفسير كأنس وأبي هريرة وابن عمر وجابر وأبي موسى الأشعري‏.‏
وورد عن عبد الله بن عمر بن العاص أشياء تتعلق بالقصص وأخبار الفتن والآخرة وما أشبهها بأن يكون ما تحمله عن أهل الهوى الكتاب كالذي ورد عنه في قوله تعالى في ظلل من الغمام وكتابنا الذي أشرنا إليه جامع لجميع ما ورد عن الصحابة من ذلك طبقة التابعين‏.‏
قال ابن تيمية‏:‏ أعلم الناس بالتفسير أهل مكة لأنهم أصحاب ابن عباس كمجاهد وعطاء بن أبي رباح وعكرمة مولى ابن عباس وسعيد بن جبير وطاوس وغيرهم وكذلك في الكوفة أصحاب ابن مسعود وعلماء أهل المدينة في التفسير مثل زيد بن أسلم الذي أخذ عنه ابنه عبد الرحمن بن زيد ومالك بن أنس أه‏.‏فمن المبرزين منهم مجاهد‏.‏
قال الفضل بن ميمون‏:‏ سمعت مجاهدًا يقول‏:‏ عرضت القرآن على ابن عباس ثلاثين مرة‏.‏
وعنه أيضًا قال‏:‏ عرضت المصحف على ابن عباس ثلاث عرضات أقف عند كل آية منه وأسأله عنها فيما نزلت وكيف كانت‏.‏
وقال خصيف‏:‏ كان أعلمهم بالتفسير مجاهد‏.‏
وقال النووي‏:‏ إذا جاءك التفسير عن مجاهد فحسبك به‏.‏
قال ابن تيمية‏:‏ ولهذا يعتمد على تفسيره الشافعي والبخاري وغيرهما من أهل العلم
قلت‏:‏ وغالب ما أورده الفرياني في تفسيره عنه وما أورده فيه عن ابن عباس أوغيره قليل جدًا
ومنهم سعيد بن جبير‏.‏
قال سفيان الثوري‏:‏ خذوا التفسير عن أربعة‏:‏ عن سعيد بن جبير ومجاهد وعكرمة والضحاك‏.‏
وقال قتادة‏:‏ كان اعلم التابعين أربعة‏:‏ كان عطاء بن أبي رباح أعلمهم بالمناسك وكان سعيد بن جبير أعلمهم بالتفسير وكان عكرمة أعلمهم بالسير وكان الحسن أعلمهم بالحلال والحرام‏.‏
ومنهم عكرمة مولى ابن عباس‏.‏
قال الشعبي‏:‏ ما بقي أحد أعلم بكتاب الله من عكرمة‏.‏
وقال سماك بن حرب‏:‏ سمعت عكرمة يقول‏:‏ لقد فسرت ما بين اللوحين‏.‏
وقال عكرمة‏:‏ كان ابن عباس يجعل في رجلي الكبل ويعلمني القرآن والسنن‏.‏
وأخرج ابن أبي حاتم عن سماك قال‏:‏ قال عكرمة‏:‏ كل شيء أحدثكم في القرآن فهوعن ابن عباس‏.‏
ومنهم الحسن البصري وعطاء بن أبي رباح وعطاء بن أبي سلمة الخراساني ومحمد بن كعب القرظي وأبوالعالية والضحاك بن مزاحم وعطية العوفي وقتادة وزيد بن أسلم ومرة الهمداني وأبومالك ويليهم الربيع بن أنس وعبد الرحمن بن زيد بن أسلم في آخرين فهؤلاء قدماء المفسرين وغالب أقوالهم تلقوها عن الصحابة ثم بعد هذه الطبقة ألفت تفاسير تجمع أقوال الصحابة والتابعين كتفسير سفيان بن عيينة ووكيع بن الجراح وشعبة بن الحجاج ويزيد بن هارون وعبد الرزاق وآدم بن أبي إياس وإسحاق بن راهويه وروح بن عبادة وعبد بن حميد وسعيد وأبي بكر بن أبي شيبة وآخرين‏.‏
وبعدهم ابن جرير الطبري وكتابه أجل التفاسير وأعظمهما ثم ابن أبي حاتم وابن ماجه والحاكم وابن مردويه وأبوالشيخ ابن حبان وابن المنذر في آخرين وكلها مسندة إلى الصحابة والتابعين وأتباعهم وليس فيها غير ذلك إلا ابن جرير فإنه يتعرض لتوجيه الأقوال وترجيح بعضها على بعض والإعراب والاستنباط فهويفوقها بذلك‏.‏
ثم ألف في التفسير خلائق فاختصروا الأسانيد ونقولوا الأقوال تترى فدخل ن هنا الدخيل والتبس الصحيح بالعليل ثم صار كل من يسنح له قول يورده ومن يخطر بباله شيء يعتمده ثم ينقل ذلك عنه من يجيء بعده ظانًا أن له أصلًا غير ملتفت إلى تحرير ما ورد عن السلف الصالح ومن يرجع إليهم في التفسير حتى رأيت من حكى في تفسير قوله تعالى غير المغضوب عليهم ولا الضالين نحوعشرة أقوال وتفسيرها باليهود والنصارى هو الوارد عن النبي صلى الله عليه وسلم وجميع الصحابة والتابعين وأتباعهم حتى قال ابن أبي حاتم‏:‏ لا أعلم في ذلك اختلافًا بين المفسرين‏.‏
ثم صنف بعد ذلك قوم برعوا في علوم فكان كل منهم يقتصر في تفسيره على الفن الذي يغلب عليه‏.‏
فالنحوي تراه ليس له همّ إلا الإعراب وتكثير الأوجه المحتملة فيه ونقل قواعد النحوومسائله وفروعه وخلافياته كالزجاج والواحدي في البسيط وأبي حيان في البحر والنهر‏.‏
والإخباري ليس له شغل إلا القصص واستيفائها والإخبار عمن سلف سواء كانت صحيحة أوباطلة كالثعلبي‏.‏
والفقيه يكاد يسرد فيه الفقه من باب الطهارة إلى أمهات الأولاد وربما استطرد إلى إقامة أدلة الفروع الفقهية التي لا تعلق لها بالآية والجواب عن أدلة المخالفين كالقرطبي‏.‏
وصاحب العلوم العقلية خصوصًا الإمام فخر الدين قد ملأ تفسيره بأقوال الحكماء والفلاسفة وشبهها وخرج من شيء إلى شيء حتى يقضي الناظر العجب من عدم مطابقة المورد للآية‏.‏
قال أبوحيان في البحر‏:‏ جمع الإمام الرازي في تفسيره أشياء كثيرة طويلة لا حاجة بها في علم التفسير ولذلك قال بعض العلماء‏:‏ فيه كل شيء إلا التفسير‏.‏
والمبتدع ليس له قصد إلا تحريف الآيات وتسويتها على مذهبه الفاسد بحيث أنه متى لاح له شاردة من بعيد اقتنصها أووجد موضعًا له فيه أدنى مجال سارع إليه‏.‏
قال البلقيني‏:‏ استخرجت من الكشاف اعتزالًا بالمناقيش من قوله تعالى في تفسير فمن زحزح عن النار وأدخل الجنة فقد فاز وأي فوز أعظم من دخول الجنة أشار به إلى عدم الرؤية‏.‏
والملحد فلا تسأل عن كفره وإلحاده في آيات الله وافترائه على الله ما لم يقله كقول بعضهم في إن هي إلا فتنتك ما على العباد أضر من ربهم وكقوله في سحرة موسى ما قال وقول الرافضة‏:‏ أمركم أن تذبحوا بقرة ما قالوا‏.‏
وعلى هذا وأمثاله يحمل ما أخرجه أبويعلي وغيره عن حذيفة أن النبي صلى الله عليه وسلم قال إن في أمتي قومًا يقرءون القرآن ينثرونه نثر الدقل يتأولونه على غير تأويله‏.‏فإن قلت‏:‏ فأي التفاسير ترشد إليه وتأمر الناظر أن يعول عليه قلت‏:‏ تفيسر الإمام أبي جعفر بن جرير الطبري الذي أجمع العلماء المعتبرون على انه لم يؤلف في التفسير مثله‏.‏
قال النووي في تهذيبه‏:‏ كتاب ابن جرير في التفسير لم يصنف أحد مثله وقد شرعت في تفسير جامع لجميع ما يحتاج إليه من التفاسير المنقولة والأقوال المقولة والاستنباطات والإشارات والأعاريب واللغات ونكت البلاغة ومحاسن البدائع وغير ذلك بحيث لا يحتاج معه إلى غيره أصلًا وسميته بمجمع البحرين ومطلع البدرين وهوالذي جعلت هذا الكتاب مقدمة له والله أسأل أن يعين على إكماله بمحمد وآله‏.‏
وإذ قد انتهى بنا القول فيما أردناه نم هذا الكتاب فلنختمه بما ورد عن النبي صلى الله عليه وسلم من التفاسير المصرح برفعها إليه غير ما ورد من أسباب النزول لتستفاد فإنها من المهمات‏.‏
الفاتحة أخرج أحمد والترمذي وحسنه وابن حبان في صحيحه عن عدي بن حبان قال‏:‏ قال يا رسول الله صلى الله عليه وسلم إن المغضوب عليهم هم اليهود وإن الضالين النصارى وأخرج ابن مردويه عن أبي ذر سألت النبي صلى الله عليه وسلم عن المغضوب عليهم قال‏:‏ اليهود قلت‏:‏ الضالين قال النصارى‏.‏
البقرة أخرج ابن مردويه في مستدركه وصححه من طريق أبي نضرة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله ‏ {‏ولهم فيها أزواج مطهرة} قال‏:‏ من الحيض والغائط والنخامة والبزاق‏.‏
قال ابن كثير‏:‏ في تفسيره في إسناده الربعي قال فيه ابن حبان‏:‏ لا يجوز الاحتجاج به‏.‏قال في تصحيح الحاكم‏:‏ له نظر ثم رأيته في تاريخه قال‏:‏ إنه حديث حسن‏.‏
وأخرج ابن جرير بسند رجاله ثقات عن عمروبن قيس المالشي عن رجل من بني أمية من أهل الشام أحسن عليه الثناء قال قيل يا رسول الله ما العدل قال‏:‏ العدل الفدية مرسل جيد عضده إسناد متصل عن ابن عباس موقوفًا‏.‏
واخرج الشيخان عن أبي هريرة عن النبي صلى الله عليه وسلم قال قيل لبني إسرائيل ادخلوا الباب سجدًا وقولوا حطة فدخلوا يزحفون على أستاههم وقالوا حبة في شعرة فيه تفسير قوله ‏ {‏قولًا غير الذي قيل لهم} ‏.‏
وأخرج الترمذي وغيره بسند حسن عن أبي سعيد الخدري عن رسول اله صلى الله عليه وسلم قال ويل واد في جهنم يهوي فيه الكافر أربعين خريفًا قبل أ يبلغ قعره‏.‏
وأخرج احمد بهذا السند عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال كل حرف من القرآن يكر فيه القنوت فهوالطاعة‏.‏
وأخرج الخطيب في الرواية بسند فيه مجاهيل عن مالك عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم في قوله ‏ {‏يتلونه حق تلاوته} قال‏:‏ يتبعونه حق أتباعه
وأخرج ابن مردويه بسند ضعيف عن عليّ بن أبي طالب عن النبي صلى الله عليه وسلم في قوله ‏ {‏لا ينال عهدي الظالمين} قال‏:‏ لا طاعة إلا في المعروف له شاهد أخرجه ابن أبي حاتم عن ابن عباس موقوفًا بلفظ ليس لظالم عليك عهد ا تطيعه في معصية الله‏.‏
وأخرج أحمد والترمذي والحاكم وصححاه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله ‏ {‏وكذلك جعلناكم أمة وسطًا} قال‏:‏ عدلًا‏.‏
وأخرج الشيخان وغيرهما عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال يدعي نوح يوم القيامة فيقال له‏:‏ هل بلغت فيقول‏:‏ نعم فيدعي قومه فيقال لهم‏:‏ هل بلغكم فيقولون‏:‏ ما أتانا من نذير وما أتانا من أحد فيقال لنوح‏:‏ من يشهد لك‏.‏فيقول‏:‏ محمد وأمته قال‏:‏ فذلك قوله تعالى وكذلك جعلناكم أمة وسطًا قال‏:‏ والوسط العد فتدعون فتشهدون له بالبلاغ ويشهد عليكم قوله والوسط العدل مرفوع غير مدرج نبه عليه ابن حجر في شرح البخاري‏.‏
وأخرج أبو الشيخ والديلمي في مسند الفردوس من طريق جبير عن الضحاك عن ابن عباس قال قال رسول الله صلى الله عليه وسلم في قوله ‏ {‏فاذكروني أذكركم} يقول‏:‏ اذكروني يا معشر العباد بطاعتي أذكركم بمغفرتي‏.‏
وأخرج الطبراني عن أبي أمامة قال انقطع إقبال النبي صلى الله عليه وسلم فاسترجع فقالوا‏:‏ مصيبة يا رسول الله فقال‏:‏ ما أصاب المؤمن مما يكرهه فهومصيبة له شواهد كثيرة‏.‏
وأخرج ابن ماجه وابن أبي حاتم عن البراء بن عازب قال كنا في جنازة مع النبي صلى الله عليه وسلم فقال‏:‏ إن الكافر يضرب ضربة بين عينيه فيسمعها كل دابة غير الثقلين فتلعنه كل دابة سمعت صوته فذلك قول الله ويلعنهم اللاعنون يعني دواب الأرض‏.‏وأخرج الطبراني عن أبي أمامة قال قال صلى الله عليه وسلم في الحج أشهر معلومات قال‏:‏ شوال وذوالقعدة وذوالحجة‏.‏
وأخرج الطبارني بسند لا بأس به عن ابن عباس قال قال رسول الله صلى الله عليه وسلم في قوله ‏ {‏فلا رفث ولا فسوق ولا جدال في الحج} قال‏:‏ ارفث التعرض للنساء بالجماع والفسوق المعاصي والجدال جدال الرجل صاحبه وأخرج أبوداود عن عطاء أنه سئل عن اللغوفي اليمين فقال‏:‏ قالت عائشة إن رسول الله صلى الله عليه وسلم قال‏:‏ هوكلام الرجل في بيته‏:‏ كلا والله وبلى والله أخرجه البخاري موقوفًا عليها‏.‏
وأخرج أحمد وغيره عن أبي رزين الأسدي قال قال رجل‏:‏ يا رسول الله أرأيت قول الله الطلاق مرتان فأين الثالثة قال‏:‏ التسريح بإحسان ثالثة‏.‏
وأخرج ابن مردويه عن أنس قال جاء رجل إلى النبي صلى الله عليه وسلم فقال‏:‏ يا رسول الله ذكر الله الطلاق مرتين فأين الثالثة قال فإمساك بمعروف أوتشريح بإحسان‏.‏وأخرج الطبراني بسند لا بأس به من طريق أبي لهيعة عن عمروبن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال الذي بيده عقدة النكاح الزوج‏.‏
وأخرج الترمذي وابن حبان في صحيحه عن ابن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم الصلاة الوسطى صلاة العصر وأخرج أحمد والترمذي وصححه عن سمرة أن رسول الله صلى الله عليه وسلم قال صلاة الوسطى صلاة العصر‏.‏
وأخرج ابن جرير عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم الصلاة الوسطى صلاة العصر‏.‏
وأخرج أيضًا عن أبي مالك الأشعري قال‏:‏ قال رسول الله صلى الله عليه وسلم الصلاة الوسطى صلاة العصر وله طرق أخرى وشواهد‏.‏
وأخرج الطبراني عن عليّ عن رسول الله صلى الله عليه وسلم قال السكينة ريح خجول‏.‏
وأخرج ابن مردويه من طريق جويبر عن الضحاك عن ابن عباس مرفوعا في قوله ‏ {‏يؤتي الحكمة من يشاء} قال‏:‏ القرآن‏.‏قال ابن عباس‏:‏ يعني تفسيره فإنه قد قرأه البر والفاجر‏.‏
آل عمران أخرج أحمد وغيره عن أبي أمامة عن النبي صلى الله عليه وسلم في قوله تعالى فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه قال‏:‏ هم الخوارج وفي قوله تعالى يوم تبيض وجوه وتسود وجوه قال‏:‏ هم الخوارج‏.‏
وأخرج الطبراني وغيره عن أبي الدرداء أن رسول الله صلى الله عليه وسلم سئل عن الراسخين في العلم فقال‏:‏ من برت يمينه وصدق لسانه واستقام قلبه وعف بطنه وفرجه فذلك من الراسخين في العلم‏.‏
وأخرج الحاكم وصححه عن أنس قال سئل رسول الله صلى الله عليه وسلم عن قول لله والقناطير المقنطرة قال‏:‏ القنطار ألف أوقية‏.‏
وأخرج أحمد وابن ماجه عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم القنطار اثنا عشر ألف أوقية‏.‏
وأخرج الطبراني بسند ضعيف عن ابن عباس عن النبي صلى الله عليه وسلم في قوله ‏ {‏وله أسلم من في السموات والأرض طوعًا وكرهًا‏} ‏ قال‏:‏ أما في السموات فالملائكة وأما من في الأرض فمن ولد على الإسلام وأما كرها فمن أتى به من سبايا الأمم في السلاسل والأغلال يقادون إلى الجنة وهم كارهون‏.‏
وأخرج الحاكم وصححه عن أنس أن رسول الله صلى الله عليه وسلم سئل عن قول الله تعالى من استطاع إليه سبيلا ما السبيل قال‏:‏ الزاد والراحلة وأخرج الترمذي مثله من حديث ابن عمر وحسنه‏.‏
وأخرج عبد بن حميد في تفسيره عن نفيع قال قال رسول الله صلى الله عليه وسلم ولله على الناس حج البيت من استطاع إليه سبيلا ومن كفر فإن الله غني عن العالمين فقام رجل من هذيل فقال‏:‏ يا رسول الله من تركه فقد كفر قال‏:‏ من تركه لا يخاف عقوبته ولا يرجوثوابه نفيع تابعي وإلا سنا مرسل وله شاهد موقوف على ابن عباس‏.‏
وأخرج الحاكم وصححه عن ابن مسعود قال قال رسول الله صلى الله عليه وسلم في قوله ‏ {‏اتقوا الله حق تقاته‏} ‏ أن يطاع فلا يعصى ويذكر فلا ينسى‏.‏
وأخرج ابن مردويه عن أبي جعفر الباقر قال قرأ رسول الله صلى الله عليه وسلم ولتكن منكم أمة يدعون إلى الخير ثم قال‏:‏ الخير أتباع القرآن وسنتي معضل وأخرج الديلمي في مسند الفردوس بسند ضعيف عن ابن عمر عن النبي صلى الله عليه وسلم في قوله ‏ {‏يوم تبيض وجوه وتسود وجوه‏} ‏ قال‏:‏ تبيض وجوه أهل السنة وتسود وجوه أهل البدع‏.‏
وأخرج الطبراني وابن مردويه بسند ضعيف عن ابن عباس قال قال رسول الله صلى الله عليه وسلم في قوله مسومين قال‏:‏ معلمين وكانت سيما الملائكة يوم بدر عمائم سودًا ويوم أحد عمائم حمرًا‏.‏واخرج البخاري عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم من أتاه الله مالًا فلم يؤد زكاته له شجاعًا أقرع له زبيبتان يطوقه يوم القيامة فيأخذ بلهزمتيه‏:‏ يعني شدقيه يقول‏:‏ أنا مالك أنا كنزل ثم تلا هذه الآية ‏ {‏ولا يحسبن الذين يبخلون بما آتاهم الله من فضله‏} ‏الآية‏.‏
النساء أخرج ابن أبي حاتم وابن حبان في صحيحه عن عائشة عن النبي صلى الله عليه وسلم في قوله ‏ {‏ذلك أدنى ألا تعولوا‏} ‏ قال‏:‏ أن لا تجوروا قال ابن أبي حاتم‏:‏ قال أبي‏:‏ هذا حديث خطأ والصحيح عن عائشة موقوف‏.‏وأخرج الطبراني بسند ضعيف عن ابن عمر‏:‏ قال قرئ عند عمر كلما نضجت جلودهم بدلناهم جلودًا غيرها فقال معاذ‏:‏ عندي تفسيرها تبدل في ساعة مائة مرة فقال عمر‏:‏ هكذا سمعت من رسول الله صلى الله عليه وسلم‏.‏
وأخرج الطبراني بسند ضعيف عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله ‏ {‏ومن يقتل مؤمنًا متعمدًا فجزاؤه جهنم‏} ‏ قال‏:‏ إن جازاه وأخرج الطبراني وغيره بسند ضعيف عن ابن مسعود قال قال رسول الله صلى الله عليه وسلم في قوله فيوفيهم أجورهم ويزيدهم من فضله الشفاعة فيمن وجبت له النار ممن صنع إليهم المعروف في الدنيا‏.‏
وأخرج أبوداود في المراسيل عن أبي سلمة بن عبد الرحمن قال جاء رجل إلى النبي صلى الله عليه وسلم يسأله فسأله عن الكلالة فقال‏:‏ أما سمعت الآية التي أنزلت في الصيف يستفتونك قل الله يفتيكم في الكلالة فمن لا يترك ولدًا ولا والدًا فورثته كلالة مرسل‏.‏
وأخرج أبو الشيخ في كتاب الفرائض عن البراء سألت رسول الله صلى الله عليه وسلم عن الكلالة فقال‏:‏ ما خلا الولد والوالد‏.‏
المائدة أخرج ابن أبي حاتم عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال‏:‏ كانت بنوإسرائيل إذا كان لأحدهم خادم ودابة وامرأة كتب ملكًا له شاهد ن مرسل زيد بن أسلم عند ابن جرير‏.‏
وأخرج الحاكم وصححه عن عياض الأشعري قال لما نزلت فسوف يأتي الله بقوم يحبهم ويحبونه قال رسول الله صلى الله عليه وسلم لأبي موسى‏:‏ هم قوم هذا وأخرج الطبراني عن عائشة عن رسول الله صلى الله عليه وسلم في قوله أوكسوتهم قال‏:‏ عباءة لكل مسكين‏.‏
وأخرج الترمذي وصححه عن أبي أمية السفياني قال‏:‏ أتيت أبا ثعلبة الخشني فقلت له‏:‏ كيف تصنع في هذه الآية قال‏:‏ أية آية قلت‏:‏ قوله تعالى يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم قال أما والله لقد سألت عنها خبيرًا سألت عنها رسول الله صلى الله عليه وسلم قال بل ائتمروا بالمعروف وتناهوا عن المنكر حتى إذا رأيت شحًا مطاعًا وهوى ودنيا مؤثرة وإعجاب كل ذي برأيه فعليك بخاصة نفسك ودع العوام‏.‏
وأخرج أحمد والطبراني وغيرهما عن أبي عامر الأشعري قال سألت رسول الله صلى الله عليه وسلم عن هذه الآية فقال‏:‏ لا يضركم من ضل من الكفار إذا اهتديتم الأنعام أخرج ابن مردويه وأبوالشيخ من طريق نهشل عن الضحاك عن ابن عباس قال‏:‏ قال رسول الله صلى الله عليه وسلم مع كل إنسان ملك إذا نام يأخذ نفسه فإن أذن الله في قبض روحه قبضه وإلا رده إليه فذلك قوله ‏ {‏يتوفاكم بالليل‏} ‏ نهشل كذاب
وأخرج أحمد والشيخان وغيرهم عن ابن مسعود قال لما نزلت هذه الآية الذين آمنوا ولم يلبسوا إيمانهم بظلم شق ذلك على الناس فقالوا‏:‏ يا رسول الله وأينا لا يظلم لنفسه قال‏:‏ إنه ليس الذي تعنون ألم تسمعوا ما قال العبد الصالح إن الشرك لظلم عظيم إنما هو الشرك‏.‏
واخرج ابن أبي حاتم وغيره بسند ضعيف عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم في قوله تعالى لا تدركه الأبصار قال‏:‏ لوأن الجن والإنس والشياطين والملائكة منذ خلقوا إلى أن فنوا صفوا صفًا واحدًا ما أحاطوا بالله أبدًا‏.‏
وأخرج الفرياني وغيره من طريق عمروبن مرة عن أبي جعفر قال سئل النبي صلى الله عليه وسلم عن هذه الآية فمن يرد الله أن يهديه يشرح صدره للإسلام قالوا‏:‏ كيف يشرح صدره قال‏:‏ نور يقذف به فينشرح له وينفسخ قالوا‏:‏ فهل لذلك من أمارة يعرف بها قال‏:‏ الإثابة إلى دار الخلود والتجافي عن دار الغرور والاستعداد للموت قبل لقاء الموت مرسل له شواهد كثيرة متصلة ومرسلة يرتقي بها إلى درجة الصحة أوالحسن‏.‏وأخرج ابن مردويه والنحاس في ناسخه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله ‏ {‏وآتوا حقه يوم حصاده‏} ‏ قال‏:‏ ما سقط من السنبل‏.‏
وأخرج ابن مردويه بسند ضعيف من مرسل سعيد بن المسيب قال‏:‏ قال رسول الله صلى الله عليه وسلم أوفوا الكيل والميزان بالقسط لا نكلف نفسًا إلا وسعها فقال‏:‏ من أربي على يده في الكيل والميزان والله يعلم صحة نيته بالوفاء فيهما لم يؤاخذ وذلك تأويل وسعها‏.‏
وأخرج أحمد والترمذي عن أبي سعيد عن النبي صلى الله عليه وسلم يوم يأتي بعض آيات ربك لا ينفع نفسًا إيمانها قال‏:‏ يوم طلوع الشمس من مغربها له طرق كثيرة في الصحيحين وغيرهما من حديث أبي هريرة وغيره‏.‏
وأخرج الطبراني وغيره بسند جيد عن عمر بن الخطاب أن رسول الله صلى الله عليه وسلم قال لعائشة‏:‏ إن الذين فرقوا دينهم وكانوا شيعًا هم أصحاب البدع وأصحاب الأهواء‏.‏وأخرج الطبراني بسند صحيح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال إن الذين فرقوا دينهم وكانوا شيعًا هم أهل البدع والأهواء في هه الأمة‏.‏
الأعراف أخرج ابن مردويه وغيره بسند ضعيف عن أنس عن النبي صلى الله عليه وسلم في قوله ‏ {‏خذوا زينتكم عند كل مسجد} قال‏:‏ صلوا في نعالكم له شاهد من حديث أبي هريرة عند أبي الشيخ‏.‏
وأخرج أحمد وأبوداود والحاكم وغيرهم عن البراء بن عازب أن رسول الله صلى اله عليه وسلم ذكر العبد الكافر إذا قبضت روحه قال‏:‏ فيصعدون بها فلا يمرون على ملإ من الملائكة إلا قالوا‏:‏ ما هذا الروح الخبيث حتى ينتهي بها إلى السماء الدنيا فيستفتح فلا يفتح له ثم قرأ رسول الله صلى الله عليه وسلم لا تفتح لهم أبواب السماء فيقول الله اكتبوا كتابه في سجين في الأرض السفلي فتطرح روحه طرحًا ثم قرأ رسول الله صلى الله عليه وسلم ون يشرك بالله فكأنما خر من السماء فتخطفه الطير أوتهوي به الريح في مكان سحيق‏.‏
وأخرج ابن مردويه عن جابر عن عبد الله قال سئل رسول الله صلى الله عليه وسلم عمن استوت حسناته وسيئاته فقال‏:‏ أولئك أصحاب الأعراف له شواهد‏.‏
واخرج الطبراني والبيهقي وسعيد بن منصور وغيرهم عن عبد الرحمن المزني قال سأل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف فقال‏:‏ هم أناس قتلوا في سبيل الله بمعصية آبائهم فمنعهم من دخول الجنة معصية آبائهم ومنعهم من دخول النار قتلهم في سبيل الله له شاهد من حديث أبي هريرة عند البيهقي ومن حديث أبي سعيد عند الطبراني‏.‏
وأخرج البيقي بسند ضعيف عن أنس مرفوعًا‏:‏ إنهم مؤمنوالجن‏.‏
وأخرج ابن جرير عن عائشة قالت‏:‏ قال رسول الله صلى الله عليه وسلم الطوفان الموت‏.‏
وأخرج أحمد والترمذي والحاكم وصححاه عن أنس أن النبي صلى الله عليه وسلم قرأ فلما تجلى ربه للجبل جعله دكًا هكذا وأشار بطرف إبهامه على أنملة أصبعه اليمنى فساخ الجبل وخر موسى صعقًا‏.‏
وأخرجه أبو الشيخ بلفظ وأشار بالخنصر فمن نوره جعله دكًا‏.‏
وأخرج أبو الشيخ من طريق جعفر بن محمد عن أبيه عن جده عن النبي صلى الله عليه وسلم قال الألواح التي أنزلت على موسى كانت من سدر الجنة كان طول اللوح اثني عشر ذراعًا‏.‏وأخرج أحمد والنسائي والحاكم وصححه عن ابن عباس عن النبي صلى الله عليه وسلم قال إن الله أخذ الميثاق من ظهر آدم بنعمان يوم عرفة فأخرج من صلبه كل ذرية ذرأها فنثرها بين يديه ثم كلمهم فقال‏:‏ ألست بربكم قالوا بلى‏.‏
وأخرج ابن جرير بسند ضعيف عن ابن عمر قال قال رسول الله صلى الله عليه وسلم في هذه الآية أخذ من ظهره كما يؤخذ بالمشط من الرأس فقال لهم‏:‏ ألست بربكم قالوا‏:‏ بلى قالت الملائكة شهدنا وأخرج أحمد والترمذي وحسنه الحاكم وصححه عن سمرة عن النبي صلى الله عليه وسلم قال لما ولدت حواء طاف بها إبليس وكان لا يعيش لها ولد فقال سميه عبد الحارث فإنه يعيش فسمته عبد الحارث فعاش فكان ذلك وحي الشيطان وأمره‏.‏
وأخرج ابن أبي حاتم وأبوالشيخ عن الشعبي قال لما أنزل الله خذ العفو الآية قال رسول الله صلى الله عليه وسلم‏:‏ ما هذا يا جبريل قال‏:‏ لا أدري حتى أسأل العالم فذهب ثم رجع قال‏:‏ إن الله يأمرك أن تعفوعمن ظلمك وتعطي من حرمك وتصل الأنفال أخرج أبو الشيخ عن ابن عباس عن رسول الله صلى الله عليه وسلم في قوله ‏ {‏واذكروا أذ أنتم قليل مستضعفون في الأرض تخافون أن يتخطفكم الناس} قيل يا رسول الله ومن الناس قال‏:‏ أهل فارس‏.‏
وأخرج الترمذي وضعفه عن أبي موسى قال‏:‏ قال رسول الله صلى الله عليه وسلم أنزل الله على أمانين لأمتي وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون فإذا مضيت تركت فيهم الاستغفار إلى يوم القيامة‏.‏
واخرج مسلم وغيره عن عقبة بن عامر قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول وهوعلى المنبر وأعدوا لهم ما استطعتم من قوة ألا وإن القوة الرمي فمعناه والله أعلم أن معظم القوة وأنكاها لعدوالرمي‏.‏
وأخرج أبو الشيخ من طريق أبي المهدي عن أبيه عمن حدثه عن النبي صلى اله عليه وسلم في قوله ‏ {‏وآخرين من دونهم لا تعلمونهم‏} ‏ قال‏:‏ هم الجن‏.‏
وأخرج الطبراني مثله من حديث يزيد بن عبد الله بن غريب عن أبيه عن جده مرفوعًا‏.‏
براءة أخرج الترمذي عن عليّ قال سألت رسول الله صلى الله عليه وسلم عن يوم الحج الأكبر فقال‏:‏ يوم النحر وله شاهد عن ابن عمر عند ابن جرير‏.‏
أخرج ابن أبي حاتم عن المسور بن محرمة أن رسول الله صلى الله عليه وسلم قال يوم عرفة‏:‏ هذا يوم الحج الأكبر‏.‏وأخرج أحمد والترمذي وابن حبان والحاكم عن أبي سعيد قال‏:‏ قال رسول الله صلى الله عليه وسلم إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان قال الله إنما يعمر مساجد الله من آمن بالله واليوم الآخر‏.‏
وأخرج ابن المبارك في الزهد والطبراني والبيهقي في البعث عن عمران بن الحصين وأبي هريرة قالا سئل رسول الله صلى الله عليه وسلم عن هذه الآية ومساكن طيبة في جنات عدن قال‏:‏ قصر من لؤلؤة في ذلك القصر سبعون دارًا من ياقونة حمراء في كل دار سبعون بيتًا من زمردة خضراء في كل بيت سرير على كل سرير سبعون فراشًا من كل لون على كل فراش زوجة من الحور العين في كل بيت سبعون مائدة على كل مائدة سبعون لونًا من الطعام في كل بيت سبعون وصيفًا ووصيفة ويعطي المؤمن في كل غداة من القوة ما يأتي على ذلك كله أجمع‏.‏
وأخرج مسلم وغيره عن أبي سعيد قال اختلف رجلان في المسجد الذي أسس على التقوى فقال‏:‏ أحدهما‏:‏ هومسجد رسول الله صلى الله عليه وسلم وقال الآخر‏:‏ هومسجد قباء فأتيا رسول الله صلى الله عليه وسلم فسألاه عن ذلك فقال‏:‏ هومسجدي‏.‏
وأخرج أحمد مثله من حديث سهل بن سعد وأبي بن كعب‏.‏
وأخرج أحمد وابن ماجه وابن خزيمة عن عويم بن ساعدة الأنصاري أن النبي صلى الله عليه وسلم أتاهم في مسجد قباء فقال‏:‏ إن الله قد أحسن عليكم الثناء في الظهور في قصة مسجدكم فما هذا الظهور قالوا‏:‏ ما نعلم شيئًا إلا أنا نستنجي بالماء قال‏:‏ هوذاك فعليكموه‏.‏
وأخرج ابن جرير عن أبي هريرة قال‏:‏ قال رسول الله أخرج مسلم عن صهيب أن النبي صلى الله عليه وسلم قال في قوله تعالى للذين أحسنوا الحسنة وزيادة الحسنى‏:‏ الجنة والزيادة‏:‏ النظر إلى ربهم وفي الباب عن ابن أبي كعب وأبي موسى الأشعري وكعب بن عجرة وأنس وأنس وأبي هريرة‏.‏
وأخرج ابن مردويه عن ابن عمر عن رسول الله صلى الله عليه وسلم للذين أحسنوا قال‏:‏ شهادة أن لا إله إلا الله الحسنى الجنة وزيادة النظر إلى الله تعالى‏.‏
وأخرج أبو الشيخ وغيره عن أنس قال قال رسول الله صلى الله عليه وسلم في قوله ‏{‏قل بفضل الله قال‏:‏ القرآن وبرحمته أن جعلكم من أهله‏.‏
وأخرج ابن مردويه عن أبي سعيد الخدري قال جاء رجل إلى النبي صلى الله عليه وسلم فقال‏:‏ إني أشتكي قال‏:‏ اقرأ القرآن يقول الله تعالى وشفاء لما في الصدور وله شاهد من حديث واثلة بن الأسقع أخرجه البيهقي في شعب الإيمان‏.‏
وأخرج أبوداود وغيره عن عمر بن الخطاب قال‏:‏ قال رسول الله صلى الله عليه وسلم إن من عباد الله ناسًا يغبطهم الأنبياء والشهداء قيل من هم يا رسول الله قال‏:‏ قوم تحابوا في الله من غير أموال ولا أنساب لا يفزعون إذا فزع الناس ولا يحزنون إذا حزنوا ثم تلا رسول الله صلى الله عليه وسلم ‏ {‏ألا أن أولياء الله لا خوف عليهم ولا هم يحزنون‏} ‏‏.‏
وأخرج ابن مردويه عن ابن هريرة قال سئل النبي صلى الله عليه وسلم عن قول الله ‏ {‏ألا أن أولياء الله لا خوف عليهم ولا هم يحزنون‏} ‏ قال‏:‏ الذين يتحابون في الله تعالى‏.‏
وورد مثله من حديث جابر بن عبد الله أخرجه ابن مردويه‏.‏
وأخرج أحمد وسعيد بن منصور والترمذي وغيرهم عن أبي الدرداء أنه سئل عن هذه الآية لهم البشري في الحياة الدنيا قال‏:‏ ما سألني عنها أحد منذ سألت النبي صلى الله عليه وسلم فقال‏:‏ ما سألني عنها أحد غيرك منذ أنزلت هي الرؤيا الصالحة يراها المسلم أوترى له فهي بشراه في الحياة الدنيا وبشراه في الآخرة الجنة له طرق كثيرة‏.‏
وأخرج ابن مردويه عن عائشة عن النبي صلى الله عليه وسلم في قوله ‏ {‏إلا قوم يونس لما آمنوا} قال‏:‏ دعوا‏.‏
هود أخرج ابن مردويه بسند ضعيف عن ابن عمر قال تلا رسول الله صلى الله عليه هذه الآية ليبلوكم أيكم أحسن عملًا فقلت‏:‏ ما معنى ذلك يا رسول الله قال‏:‏ أيكم أحسن عقلًا وأحسنكم عقلًا أورعكم عن محارم الله تعالى وأعملكم بطاعة الله تعالى‏.‏
وأخرج الطبراني بسند ضعيف عن ابن عباس عن النبي صلى الله عليه وسلم لم أر شيئًا أحسن طلبًا ولا أسرع إدراكًا من حسنة حديثة لسيئة قديمة إن الحسنات يذهبن السيئات‏.‏
وأخرج أحمد عن أبي ذر قال قلت يا رسول الله أوصني قال‏:‏ إذا عملت سيئة فاتبعها حسنة تمحها قلت‏:‏ يا رسول الله أمن الحسنات لا إله إلا الله قال‏:‏ هي أفضل الحسنات‏.‏
وأخرج الطبراني وأبوالشيخ عن جرير بن عبد الله قال لما نزلت وما كان ربك ليهلك القرى بظلم وأهلها مصلحون قال رسول الله صلى يوسف أخرج سعيد بن منصور وأبويعلي والحاكم وصححه والبيهقي في الدلائل عن جابر بن عبد الله قال جاء يهودي إلى النبي صلى الله عليه وسلم فقال‏:‏ يا محمد أخبرني عن النجوم التي رآها يوسف ساجدة له ما أسماؤها فلم يجبه بشيء حتى أتاه جبريل فأخبره فأرسل إلى اليهودي فقال‏:‏ هل أنت مؤمن إن أخبرتك بها قال‏:‏ نعم فقال‏:‏ خرثان وطارق والذيال وذوالكيعان وذوالفرع ووثاب وعمودان وقابس والصروح والمصبح والفليق والضياء والنور فقال اليهودي‏:‏ أي والله إنها لأسماؤها والشمس والقمر يعني أباه وأمه رآها في أفق السماء ساجدة له فلما قص رؤياه على أبيه قال‏:‏ أرى أمرًا متشتتًا يجمعه الله‏.‏
وأخرج ابن مردويه عن أنس عن النبي صلى الله عليه وسلم قال لما قال يوسف ذلك ليعلم أني لم أخنه بالغيب قال له جبريل‏:‏ يا يوسف اذكر همك قال‏:‏ وما أبرئ نفسي‏.‏
الرعد أخرج الترمذي وحسنه والحاكم وصححه عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله ‏ {‏ونفضل بعضها على بعض في الأكل‏} ‏ قال‏:‏ الدقل والفارسي والحلووالحامض‏.‏
وأخرج أحمد والترمذي وصححه والنسائي عن ابن عباس قال‏:‏ أقبلت اليهود إلى النبي صلى الله عليه وسلم فقالوا‏:‏ أخبرنا عن الرعد ما هو قال‏:‏ ملك من ملائكة الله موكل بالسحاب بيد مخراق من نار يزجر به السحاب يسوقه حيث أمره الله قالوا فما هذا الصوت الذي نسمع قال‏:‏ صوته‏.‏
وأخرج ابن مردويه عن عمر بن نجاد الأشعري قال‏:‏ قال رسول الله صلى الله عليه وسلم الرعد ملك يزجر السحاب والبرق طرف ملك يقال له روفيل‏.‏
وأخرج ابن مردويه عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال إن ملكًا موكل بالسحاب يلم القاصية ويلحم الرابية في يده مخراق‏.‏
فإذا رفع برقت وإذا زجر رعدت وإذا ضرب صعقت‏.‏
وأخرج أحمد وأبي حيان عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال طوبي الشجرة في الجنة مسيرة مائة عام‏.‏
وأخرج الطبراني بسند ضعيف عن ابن عمر سمعت رسول الله صلى الله عليه وسلم يقول يمح الله ما يشاء ويثبت إلا الشقاوة والسعادة والحياة والموت‏.‏
وأخرج ابن مردويه عن جابر بن عبد الله بن رئاب عن النبي صلى الله عليه وسلم في قوله ‏ {‏يمحو الله ما يشاء} ويثبت قال‏:‏ يمحومن الرزق ويزيد فيه ويمحومن الأجل ويزيد فيه‏.‏
وأخرج ابن مردويه عن ابن عباس أن النبي صلى الله عليه وسلم سئل عن قوله ‏ {‏يمحو الله ما يشاء ويثبت} قال‏:‏ ذلك كله ليلة القدر يرفع ويجبر ويرزق غير الحياة والموت والشقاء والسعادة فإن ذلك لا يبدل‏.‏
وأخرج ابن مردويه عن علي أنه سأل رسول الله صلى الله عليه وسلم عن هذه الآية فقال‏:‏ لأقرن عينك بتفسيرها ولأقرن عين أمتي من بعدي بتفسيرها‏:‏ الصدقة على وجهها وبر الوالدين واصطناع المعروف تحول الشقاء سعادة وتزيد في العمر
إبراهيم أخرج ابن مردويه عن ابن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم من أعطى الشكر لم يحرم الزيادة لأن الله تعالى يقول ‏ {‏لئن شكرتم لأزيدنكم‏} ‏‏.‏
وأخرج أحمد والترمذي والنسائي والحاكم وصححه وغيرهم عن أبي أمامة عن النبي صلى الله عليه وسلم في قوله ‏ {‏ويسقى من ماء صديد يتجرعه‏} ‏ قال‏:‏ يقرب إليه فيتكرهه فإذا أدنى منه شوى وجهه ووقع فروة رأسه فإذا شربه قطع أمعاءه حتى يخرج من دبره يقول الله تعالى ‏ {‏وسقوا ماء حميمًا فقطع أمعاءهم‏} ‏ وقال تعالى ‏ {‏وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه‏} ‏‏.‏
وأخرج ابن أبي حاتم والطبراني وابن مردويه عن كعب بن مالك رفعه إلى النبي صلى الله عليه وسلم فيما أحسب في قوله تعالى سواء علينا أجزعنا أم صبرنا ما لنا من محيص قال‏:‏ يقول أهل النار هلموا فلنصبر فيصبرون خمسمائة عام فلما رأوا ذلك لا ينفعهم قالوا‏:‏ هلموا فلنجزع فيبكون خمسمائة عام فلما رأوا ذلك لا ينفعهم ‏قالوا‏ {سواء علينا أجزعنا أم صبرنا ما لنا من محيص‏} ‏‏.‏
وأخرج الترمذي والنسائي والحاكم وابن حبان وغيرهم عن أنس عن رسول اله صلى الله عليه وسلم في قوله ‏ {‏مثلا كلمة طيبة كشجرة طيبة‏} ‏ ومثل كلمة خبيثة كشجرة خبيثة قال‏:‏ هي الحنظل‏.‏
وأخرج أحمد وابن مردويه بسند جيد عن ابن عمر عن النبي صلى الله عليه وسلم في قوله ‏ {‏كشجرة طيبة‏} ‏ قال‏:‏ هي التي لا ينقص ورقها هي النخلة‏.‏وأخرج الأئمة الستة عن البراء بن عازب أن النبي صلى الله عليه وسلم قال المسلم إذا سئل في القبر يشهد أ لا إله إلا الله وأن محمدًا رسول الله فذلك قوله ‏ {‏يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} ‏.‏
وأخرج مسلم عن ثوبان قال جاء حبر من اليهود النبي صلى اله عليه وسلم فقال‏:‏ أين تكون الناس يوم تبدل الأرض غير الأرض فقال رسول الله صلى الله عليه وسلم‏:‏ هي في الظلمة دون الجسر‏.‏
وأخرج مسلم والترمذي وابن ماجه وغيرهم عن عائشة قالت أنا أول الناس سأل رسول الله صلى الله عليه وسلم عن هذه الآية يوم تبدل الأرض غير الأرض قلت‏:‏ أين الناس يومئذ قال على الصراط‏.‏
وأخرج الطبراني في الأوسط والبزار وابن مردويه والبيهقي في البعث عن ابن مسعود قال قال رسول الله صلى الله عليه وسلم في قول الله يوم تبدل الأرض غير الأرض قال‏:‏ أرض بيضاء كأنها فضة لم يسفك فيها دم حرام ولم يعمل فيها خطيئة‏.‏
الحجر أخرج الطبراني وابن مردويه وابن حبان عن أبي سعيد الخدري أنه سئل هل سمعت من رسول الله صلى الله عليه وسلم يقول في هذه الآية ربما يود الذين كفروا لوكانوا مسلمين قال‏:‏ نعم سمعته يقول‏:‏ يخرج الله ناسًا من المؤمنين من النار بعد ما يأخذ نقمته منهم لما أدخلهم النار مع المشركين قال لهم المشركون‏:‏ تدعون بأنكم أولياء الله في الدنيا فما بالكم معنا في النار فإذا سمع الله ذلك منهم أذن في الشفاعة لهم فتشفع الملائكة والنبيون والمؤمنون حتى يخرجوا بإذن الله تعالى فإذا رأى المشركون ذلك قالوا‏:‏ يا ليتنا كنا مثلهم فتدركنا الشفاعة فنخرج معهم فذلك قول الله ربما يود الذين كفروا لوكانوا مسلمين وله شاهد من حديث أبي موسى الأشعري وجابر بن عبد اله وعليّ‏.‏
وأخرج ابن مردويه عن أنس قال قال رسول الله صلى الله عليه وسلم في قوله تعالى لكل باب منهم جزء مقسوم قال‏:‏ جزء أشركوا وجزء شكوا في الله تعالى وجزء غفلوا عن الله تعالى‏.‏
وأخرج البخاري والترمذي عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم أم القرآن السبع هي المثاني والقرآن العظيم‏.‏
وأخرج الطبراني في الأوسط عن ابن عباس قال سأل رجل رسول الله صلى الله عليه وسلم قال‏:‏ أرأيت قول الله كما أنزلنا على المقتسمين قال‏:‏ اليهود والنصارى قال الذين جعلوا القرآن عضين ما عضين قال‏:‏ آمنوا ببعض وكفروا ببعض‏.‏
وأخرج الترمذي وابن جرير وابن أبي حاتم وابن مردويه عن أنس عن النبي صلى الله عليه وسلم في قوله ‏ {‏فوربك لنسألنهم أجمعين عما كانوا يعملون} قال‏:‏ عن قول لا إله إلا الله‏.‏
النحل أخرج ابن مردويه عن البراء أن النبي صلى الله عليه وسلم سئل عن قول الله زدناهم عذابًا فوق العذاب قال‏:‏ عقارب أمثال النحل الطوال ينهشونهم في جهنم‏.‏
الإسراء أخرج البيهقي في الدلائل عن سعيد المقبري أن عبد الله بن سلام سأل النبي صلى الله عليه وسلم عن السواد الذي في القمر فقال‏:‏ كانا شمسين فقال الله وجعلنا الليل والنهار آيتين فمحونا آية الليل فالسواد الذي رأيت هو المحو‏.‏
وأخرج الحاكم في التاريخ والديلمي عن جابر بن عبد الله قال‏:‏ قال رسول الله صلى الله عليه وسلم ولقد كرمنا بني آدم فقال‏:‏ الكرامة الأكل بالأصابع‏.‏
أخرج ابن مردويه عن عليّ قال قال رسول اله صلى الله عليه وسلم في قول الله يوم ندعوكل أناس بإمامهم قال‏:‏ يدعي كل قوم بإمام لهم وكتاب ربهم‏.‏
وأخرج ابن مردويه عن عمر بن الخطاب عن النبي صلى الله عليه وسلم أقم الصلاة لدلوك الشمس قال‏:‏ لزوال الشمس‏.‏
وأخرج البزار وابن مردويه بسند ضعيف عن ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم دلوك الشمس‏:‏ زوالها‏.‏
وأخرج الترمذي وصححه النسائي عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله ‏{‏إن قرآن الفجر كان مشهودًا قال‏:‏ تشهده ملائكة الليل وملائكة النهار‏.‏
وأخرج أحمد وغيره عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله ‏ {‏عسى أن يبعثك ربك مقامًا محمودًا} قال‏:‏ هو المقام الذي أشفع فيه لأمتي وفي لفظ هي الشفاعة وله طرق كثيرة مطولة ومختصرة في الصحاح وغيرها‏.‏
وأخرج الشيخان وغيرهما عن أنس قال قيل يا رسول الله كيف تحشر الناس على وجوههم قال‏:‏ الذي أمشاهم على أرجلهم قادر أن يمشيهم على وجوههم‏.‏
الكهف أخرج أحمد والترمذي عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال لسرادق النار أربعة جدر كثافة كل جدار مثل مسافة أربعين سنة‏.‏
وأخرجا عنه أيضًا عن رسول الله صلى الله عليه وسلم في قوله ‏ {‏بماء كالمهل} قال‏:‏ كعكر الزيت فإذا قربه إليه سقطت فروة وجهه فيه‏.‏
وأخرج أحمد عنه أيضًا عن رسول الله صلى الله عليه وسلم قال الباقيات الصالحات التكبير والتهليل والتسبيح والحمد ولا حول ولا قوة إلا بالله‏.‏وأخرج أحمد من حديث النعمان بن بشير مرفوعًا سبحان الله والحمد لله ولا إله إلا الله والله أكبر هن الباقيات الصالحات‏.‏
وأخرج الطبراني مثله من حديث سعد بن جنادة‏.‏
وأخرج ابن جرير عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم سبحان الله والحمد له ولا إله إلا الله والله أكبر هن الباقيات الصالحات‏.‏
وأخرج أحمد عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال ينصب الكافر مقدار خمسين ألف سنة كما لم يعمل في الدنيا وإن الكافر ليرى جهنم ويظن أنها مواقعته من مسيرة أربعين سنة‏.‏
وأخرج البزار بسند ضعيف عن أبي ذر رفعه قال‏:‏ إن الكنز الذي ذكر الله في كتابه لوح من ذهب مصمت‏.‏
عجيب لمن أيقن بالقدر لم ينصب وعجبت لمن ذكر النار كيف يضحك وعجبت لمن ذكر الموت ثم غفل لا إله إلا الله محمد رسول الله‏.‏
وأخرج الشيخان عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا سألتم الله فاسألوه الفردوس فإنه أعلى الجنة وأوسط الجنة منه تفجر أنهار الجنة‏.‏
مريم أخرج الطبراني بسند ضعيف عن ابن عمر عن رسول الله صلى الله عليه وسلم قال إن السري الذي قال الله لمريم قد جعل ربك تحتك سريًا نهر أخرجه الله لتشرب منه‏.‏
واخرج مسلم وغيره عن المغيرة بن شعبة قال بعثني رسول الله صلى الله عليه وسلم إلى نجران فقالوا‏:‏ أرأيت ما تقرءون يا أخت هارون وموسى قبل عيسى بكذا وكذا فرجعت فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال‏:‏ ألا أخبرتهم أنهم كانوا يسمعون الأنبياء والصالحين قبلهم‏.‏وأخرج أحمد والشيخان عن أبي سعيد قال‏:‏ قال رسول اله صلى الله عليه وسلم إذا دخل أهل الجنة الجنة وأهل النار النار يجاء بالموت كانه كبش أملح فيوقف بين الجنة والنار فيقال‏:‏ يا أهل الجنة هل تعرفون هذا قال‏:‏ فيشرفون فينظرون ويقولون‏:‏ نعم هذا الموت فيؤمر به فيذبح ويقال يا أهل الجنة خلود ولا موت ويا أهل النار خلود ولا موت ثم قرأ رسول الله صلى الله عليه وسلم وأنذرهم يوم الحسرة إذ قضى الأمر وهم في غفلة وأشار بيده وقال‏:‏ أهل الدنيا في غفلة‏.‏
وأخرج ابن جرير عن أبي أمامة عن رسول الله صلى الله عليه وسلم قال غي وأتام بئران في أسفل جهنم يسيل فيهما صديد أهل النار قال ابن كثير‏:‏ حديث منكر
وأخرج أحمد بن أبي سمية قال‏:‏ اختلفا في الورود فقال بعضنا‏:‏ لا يدخلها مؤمن وقال بعضهم‏:‏ يدخلونها جميعًا ثم ينجي الله الذين اتقوا فلقيت جابر بن عبد الله فسألته فقال‏:‏ سمعت النبي صلى الله عليه وسلم يقول‏:‏ لا يبقى بر ولا فاجر إلا دخلها فتكون على المؤمن بردًا وسلامًا كما كانت على إبراهيم حتى أن النار ضجيجًا من بردهم ثم ينجي الله الذين اتقوا ويذر الظالمين فيها جثيًا‏.‏
وأخرج مسلم والترمذي عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا احب الله عبدًا نادى جبريل‏:‏ إني قد أحببت فلانًا فأحبه فينادي في السماء ثم تنزل له المحبة في الأرض فذلك قوله ‏ {‏سيجعل لهم الرحمن ودًا} ‏.‏
طه اخرج ابن أبي حاتم والترمذي عن جندب بن عبد الله البجلي قال قال رسول الله صلى الله عليه وسلم إذا وجدتم الساحر فاقتلوه ثم قرأ ‏ {‏ولا يفلح الساحر حيث أتى‏} ‏ قال‏:‏ لا يؤمن حيث وجد‏.‏
وأخرج البزار بسند جيد عن أبي هريرة عن النبي صلى الله عليه وسلم فإن له معيشة ضنكًا قال‏:‏ عذاب القبر‏.‏
الأنبياء أخرج أحمد عن أبي هريرة قال قلت يا رسول الله أنبئني عن كل شيء خلق من الماء‏.‏
الحج أخرج ابن أبي حاتم عن يعلي بن أمية أن رسول الله صلى الله عليه وسلم قال اختصار الطعام بمكة إلحاد‏.‏
وأخرج الترمذي وحسنه عن ابن الزبير قال‏:‏ قال رسول الله صلى الله عليه وسلم إنما سمى البيت البيت العتيق لأنه لم يظهر عليه جبار‏.‏
وأخرج أحمد عن خريم بن فاتك الأسدي عن النبي صلى الله عليه وسلم قال عدلت شهادة الزور بالإشراك بالله ثم تلا فاجتنبوا المؤمنون أخرج ابن أبي حاتم عن مرة البهزي قال سمعت رسول الله صلى الله عليه وسلم يقول لرجل‏:‏ إنك تموت بالربوة فمات بالربوة قال ابن كثير‏:‏ غريب جدًا‏.‏
وأخرج أحمد عن عائشة أنها قالت‏:‏ يا رسول الله ‏ {‏الذين يؤتون ما آتوا وقلوبهم وجلة‏} ‏ هو الذي يسرق ويشرب الخمر وهو يخاف الله قال‏:‏ يا ابنة الصديق ولكنه الذي يصوم ويصلي ويتصدق ويخاف الله‏.‏
وأخرج أحمد والترمذي عن أبي سعيد عن النبي صلى الله عليه وسلم قال وهم فيها كالحون قال‏:‏ تشويه النار فتقلص شفته العليا حتى تبلغ وسط رأسه وتسترخي شفته السفلى حتى تضرب سرته‏.‏
النور أخرج ابن أبي حاتم عن أبي سورة ابن أخي أبي أيوب عن أبي أيوب قال قلت يا رسول الله هدانا الله السلام فما الاستئناس قال‏:‏ يتكلم الرجل بتسبيحة وتكبيرة وتحميدة ويتنحنح فيؤذن أهل البيت‏.‏
الفرقان أخرج ابن أبي حاتم عن يحيى بن أسيد يرفع الحديث إلى رسول الله صلى الله عليه وسلم سئل عن قوله تعالى وإذا ألقوا منها مكانًا ضيقًا مقرنين قال‏:‏ والذي نفسي بيده إنهم ليستكرهون في النار كما يستكره الوتد في الحائط‏.‏
القصص أخرج البزار عن أبي ذر أن النبي صلى الله عليه وسلم سئل‏:‏ أي الأجلين قضى موسى قال‏:‏ أوفاهما وأبرهما قال‏:‏ وإن سئلت أي المرأتين تزوج فقل الصغرى منهما إسناده ضعيف ولكن له شواهد موصولة ومرسلة‏.‏
العنكبوت أخرج أحمد والترمذي وحسنه وغيرهما عن أم هانئ قالت سألت رسول اله صلى اله عليه وسلم عن قوله ‏ {‏وتأتون في ناديكم المنكر} قال‏:‏ كانوا يحذفون أهل الطريق ويسخرون منهم فهوالمنكر الذي كانوا يأتون‏.‏
لقمان أخرج الترمذي وغيره عن أبي أمامة عن رسول الله صلى الله عليه وسلم قال لا تبيعوا القينات وال تشتروهن ولا تعلموهن ولا خير في تجارة فيهن وثمنهن حرام في مثل هذا أنزلت {ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله‏} ‏ الآية إسناده ضعيف‏.‏
السجدة أخرج ابن أبي حاتم عن ابن عباس عن النبي صلى الله عليه وسلم في قوله ‏ {‏أحسن كل شيء خلقه} قال‏:‏ إما إن ست القردة ليست بحسنة ولكنه أحكم خلقها‏.‏
وأخرج ابن جرير عن معاذ بن جبل عن النبي صلى الله عليه وسلم في قوله تعالى تتجافى جنوبهم عن المضاجع قال‏:‏ قيام العبد من الليل‏.‏
وأخرج الطبراني عن ابن عباس عن النبي صلى الله عليه وسلم في قوله تعالى وجعلناه هدى لبني إسرائيل قال‏:‏ جعل موسى هدى لبني إسرائيل وفي قوله ‏ {‏فلا تكن في مرية من لقائه} قال‏:‏ من لقائه موسى ربه‏.‏
الأحزاب أخرج الترمذي عن معاوية سمعت رسول الله صلى الله عليه وسلم يقول طلحة ممن قضى نحبه‏.‏
وأخرج الترمذي وغيره عن عمروبن أبي سلمة وابن جرير وغيره عن أم سلمة أن النبي صلى الله عليه وسلم دعا فاطمة وعليًا وحسنًا وحسينًا لما نزلت ‏ {‏إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرًا‏} ‏ فجللهم بكساء وقال‏:‏ واله هؤلاء أهل بيتي فأذهب الرجس وطهركم تطهيرا‏.‏
سبأ أخرج أحمد وغيره عن ابن عباس أن رجلًا سأل رسول الله صلى الله عليه وسلم عن سبأ أرجل هوأم امرأة أم أرض فقال‏:‏ بل هورجل ولد له عشرة فسكن اليمن منهم ستة وبالشام منهم أربعة‏.‏
وأخرج البخاري عن أبي هريرة مرفوعًا قال إذا قضى الله الأمر في السماء ضربت الملائكة بأجنحتها خضعانًا لقوله كأنه سلسلة على صفوان فإذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الذي قال الحق وهوالعلي الكبير‏.‏
فاطر أخرج أحمد والترمذي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال في هذه الآية ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات قال‏:‏ هؤلاء كلهم بمنزلة واحدة وكلهم في الجنة‏.‏
وأخرج أحمد وغيره عن أبي الدرداء قال‏:‏ سمعت رسول الله صلى اله عليه وسلم يقول قال اله ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات فأما الذين سبقوا فأولئك يدخلون الجنة بغير حساب وأما الذين اقتصدوا فأولئك يحاسبون حسابًا يسيرًا وأما الذين ظلموا أنفسهم فأولئك الذين يحبسون في طول المحشر ثم هم الذين تلافاهم الله برحمته فهم الذين يقولون ‏ {‏الحمد لله الذي أذهب عنا الحزن‏} ‏ الآية‏.‏
وأخرج الطبراني وابن جرير عن ابن عباس أن النبي صلى الله عليه وسلم قال‏:‏ إذا كان يوم القيامة قيل أين أبناء الستين وهوالعمر الذي قال الله أولم نعمركم ما يتذكر فيه من تذكر‏.‏
يس أخرج الشيخان عن أبي ذر قال سألت رسول اله صلى الله عليه وسلم عن قوله ‏ {‏والشمس تجري لمستقر لها‏} ‏ قال‏:‏ مستقرها تحت العرش‏.‏
وأخرجا عنه قال كنت مع النبي صلى الله عليه وسلم في المسجد عند غروب الشمس فقال‏:‏ يا أبا ذر أندري أين تغرب الشمس قلت‏:‏ الله ورسوله أهلم قال‏:‏ فإنها تذهب حتى تسجد تحت العرش فذلك قوله ‏ {‏والشمس تجري لمستقر لها‏} ‏‏.‏الصافات أخرج ابن جرر عن أم سلمة قالت قلت يا رسول اله أخبرني عن قول الله حور عين قال‏:‏ العين‏:‏ الضخام العيون شفر الحوراء مثل جناح النسر قلت‏:‏ يا رسول اله أخبرني عن قول الله كأنهن بيض مكنون قال‏:‏ رقتهن كرقة الجلدة التي في داخل البيضة التي تلي القشرة‏.‏
قوله شفر هوبالفاء مضاف إلى الحوراء وهوهدب العين وإنما ضبطه وإن كان واضحًا لأني رأيت بعض المهملين من أهل عصرنا صحفه بالقاف وقال‏:‏ الحوراء مثل جناح النسر مبتدأ وخبر‏:‏ يعني في الخفة والسرعة وهذا كذب وجهل محض وإلحاد في الدين وجراءة على الله وعلى رسوله‏.‏
وأخرج الترمذي وغره عن سمرة عن النبي صلى الله عليه وسلم في قوله ‏ {‏وجعلنا ذريته هم الباقين} قال‏:‏ حام وسام ويافت‏.‏
وأخرج من وجه آخر قال‏:‏ سام أبو العرب وحام أبو الحبش ويافث أبو الروم‏.‏
وأخرج عن أبي بن كعب قال سألت رسول الله صلى الله عليه وسلم عن قول الله وأرسلناه إلى مائة ألف أويزيدون قال‏:‏ يزيدون عشرين ألفًا‏.‏
وأخرج ابن عساكر عن العلاء بن سعد أن رسول الله صلى الله عليه وسلم قال يومًا لجلسائه‏:‏ أطت السماء وحق لها أن تئط ليس منها موضع قدم إلا عليه ملك راكع أوساجد ثم قرأ وإنا لنحن الصافون وإنا لنحن المسبحون‏.‏
الزمر أخرج أبويعلي وابن أبي حاتم عن عثمان بن عفان أنه سأل رسول الله صلى الله عليه وسلم عن تفسير له مقاليد السماء والأرض فقال‏:‏ ما سألني عنها أحد قبلك تفسير لا إله إلا الله والله أكبر وسبحان الله وبحمده استغفر الله ولا حول ولا قوة إلا بالله الأول الآخر الظاهر الباطن بيده الخير يحيي ويميت الحديث غريب وفيه نكارة شديدة‏.‏
وأخرج ابن أبي الدنيا في صفة الجنة عن أبي هريرة عن النبي صلى الله عليه وسلم أنه سأل جبريل عن هذه الآية فصعق من في السموات ومن في الأرض إلا ما شاء الله من الذين لم يشأ الله أن يصعقوا قال‏:‏ هم الشهداء‏.‏
غافر أخرج أحمد وأصحاب السنن والحاكم وابن حبان عن النعمان بن بشير قال‏:‏ قال رسول الله صلى الله عليه وسلم إن الدعاء هو العبادة ثم قرأ ادعوني أستجيب لكم إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين‏.‏
فصلت أخرج النسائي والبراز وأبويعلي وغيرهم عن أنس قال قرأ علينا رسول الله صلى الله عليه وسلم هذه الآية إن الذين قالوا ربنا الله ثم استقاموا وقد قالها ناس من الناس ثم كفر أكثرهم فمن قالها حتى يموت فهوممن استقام عليها‏.‏
حمعسق أخرج احمد وغيره عن علي قال ألا أخبركم بأفضل آية في كتاب الله وحدثنا به رسول الله صلى الله عليه وسلم قال ما أصابكم من مصيبة فبما كسبت أيديكم ويعفوعن كثير وسأفسرها لك يا علي‏:‏ ما أصابكم من مرض أوعقوبة أوبلاء في الدنيا فيما كسبت أيديكم والله أحلم من أن يثني عليه العقوبة في الآخرة وما عفا الله عنه في الدنيا فالله أكرم من أن يعود الزخرف أخرج أحمد والترمذي وغيرهما عن أبي أمامة قال‏:‏ قال رسول الله صلى الله عليه وسلم ما ضل قوم بعد هدى كانوا عليه إلا أوتوا الجدل ثم تلا ما ضربوه لك إلا جدلًا بل هم قوم خصمون
وأخرج ابن أبي حاتم عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم كل أهل النار يرى منزله من الجنة حسرة فيقول‏:‏ لوأن الله هداني لكنت من المتقين وكل أهل الجنة يرى منزله من النار فيقول‏:‏ وما كنا لنهتدي لولا أن هدانا الله فيكون له شكر‏.‏
قال‏:‏ وقال رسول الله صلى الله عليه وسلم ما من أحد إلا وله منزل في الجنة ومنزل فقي النار فالكافر يرث المؤمن‏:‏ منزله من الجنة فذلك قوله تعالى‏:‏ وتلك الجنة التي أورثتموها بما كنتم تعلمون‏.‏
الدخان أخرج الطبراني وابن جرير بسند جيد عن أبي مالك الأشعري قال‏:‏ قال رسول الله صلى الله عليه وسلم إن ربكم أنذركم ثلاثًا‏:‏ الدخان يأخذ المؤمن ويأخذ الكافر فينتفخ حتى يخرج من كل مسمع منه والثانية الدابة والثالثة الدجال له شواهد‏.‏
وأخرج أبويعلي وأبن أبي حاتم عن أنس عن النبي صلى الله عليه وسلم قال ما من عبد إلا وله في السماء بابان‏:‏ باب يخرج منه رزقه وباب يدخل منه عمله وكلامه فإذا مات فقداه وبكيا عليه وتلا هذه الآية فما بكت عليهم السماء والأرض وذكر أنهم لم يكونوا يعملون على وجه الأرض عملًا صالحًا تبكي عليهم ولم يصعد لهم إلى السماء من كلامهم ولا من عملهم كلام طيب ولا عمل صالح فتفقدهم فتبكي عليهم‏.‏
وأخرج ابن جرير عن شريح بن عبيد الحضرمي قال‏:‏ قال رسول الله صلى الله عليه وسلم ما مات مؤمن في غربة غابت عنه فيها بواكيه إلا بكت عليه السماء والأرض ثم قرأ رسول الله صلى الله عليه وسلم فما بكت عليهم السماء والأرض ثم قال‏:‏ إنهما لا يبكيان على كافر‏.‏
الأحقاف أخرج أحمد عن أبن عباس عن النبي صلى الله عليه وسلم أوأثارة من علم قال‏:‏ الخط‏.‏
الفتح أخرج الترمذي وابن جرير عن أبي بن كعب أنه سمع رسول الله صلى الله عليه وسلم يقول وألزمهم كلمة التقوى قال‏:‏ لا إله إلا الله‏.‏
الحجرات أخرج أبوداود والترمذي عن أبي هريرة قال قيل يا رسول الله ما الغيبة قال‏:‏ ذكرك أخاك بما يكره قيل‏:‏ أفرأيت إن كان في أخي ما أقول قال‏:‏ إن كان فيه ما تقول فقد أغتبته وإن لم يكن فيه ما تقول فقد بهته ق أخرج البخاري عن أنس عن النبي صلى الله عليه وسلم قال يلقى في النار وتقول هل من مزيد حتى يضع قدمه فيها فتقول قط قط‏.‏
الذاريات أخرج البزار عن عمر بن الخطاب قال ‏ {‏والذاريات ذروًا‏} ‏ هي الرياح ‏ {‏فالجاريات يسرًا} هي السفن {فالمقسمات أمرًا‏} ‏هي الملائكة ولولا أني سمعت رسول الله صلى الله عليه وسلم يقوله ما قلته‏.‏
الطور أخرج عبد الله بن أحمد في زوائد المسند عن علي قال‏:‏ قال رسول الله صلى الله عليه وسلم إن المؤمنين وأولادهم في الجنة وإن المشركين وأولادهم في النار ثم قرأ رسول الله صلى الله عليه وسلم ‏ {‏والذين آمنوا وأتبعناهم ذرياتهم بإيمانهم ألحقنا بهم ذرياتهم‏} ‏ الآية‏.‏
النجم أخرج ابن جرير وابن أبي حاتم بسند ضعيف عن أبي أمامة قال تلا رسول الله صلى الله عليه وسلم هذه الآية ‏ {‏وإبراهيم الذي وفى‏} ‏ ثم قال‏:‏ أتدرون ما وفى قلت‏:‏ الله ورسوله أعلم قال وفى عمل يومه بأربع ركعات من أول النهار وأخرجا عن معاذ بن أنس عن رسول الله صلى الله عليه وسلم قال ألا أخبركم لم سمى الله إبراهيم خليله الذي وفى إنه كان يقول كلما أصبح وأمسى ‏ {‏فسبحان الله حين تمسون وحين تصبحون‏} ‏ حتى ختم الآية‏.‏
وأخرج البغوي من طريق أبي العالية عن أبي بن كعب عن النبي صلى الله عليه وسلم في قوله ‏ {‏وأن إلى ربك المنتهى‏} ‏ قال‏:‏ لا فكرة في الرب قال البغوي‏:‏ وهومثل حديث تفكروا في مخلوقات الله ولا تفكروا في ذات الرحمن أخرج ابن أبي حاتم عن أبي الدرداء عن النبي صلى الله عليه وسلم في قوله تعالى ‏ {‏كل يوم هو في شأن‏} ‏ قال‏:‏ من شأنه أن يغفر ذنبًا ويفرج كربًا ويرفع قومًا ويضع آخرين‏.‏
وأخرج ابن جرير مثله من حديث عبد الله بن منيب والبزار مثله من حديث ابن عمر‏.‏
وأخرج الشيخان عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم قال جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما‏.‏
وأخرج البغوي عن أنس بن مالك قال قرأ رسول الله صلى الله عليه وسلم هل جزاء الإحسان إلا الإحسان وقال‏:‏ هل تدرون ما قال ربكم قالوا‏:‏ الله ورسوله أعلم قال‏:‏ يقول هل جزاء من أنعمت عليه بالتوحيد إلا الجنة‏.‏
الواقعة أخرج أبو بكر النجاد عن مسلم بن عامر قال أقبل أعرابي فقال‏:‏ يا رسول الله ذكر الله في الجنة شجرة تؤذي صاحبها قال‏:‏ وما هي قال‏:‏ السدر فإن له شوكًا مؤذيًا فقال رسول الله صلى الله عليه وسلم‏:‏ أليس يقول الله ‏ {‏في سدر مخضود‏} ‏ خضد الله شوكه فجعل مكان كل شوكة تمرة وله شاهد من حديث ابن عبد السلمي أخرجه ابن أبي داود في البعث‏.‏
وأخرج الشيخان عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن في الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها اقرءوا إن شئتم ‏ {‏في ظل ممدود‏} ‏‏.‏
وأخرج الترمذي والنسائي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله ‏ {‏وفرش مرفوعة‏} ‏ قال‏:‏ ارتفاعها كما بين السماء والأرض ومسيرة ما بينهما خمسمائة عام‏.‏
وأخرج الترمذي عن أنس قال قال رسول الله صلى الله عليه وسلم ‏ {‏إنا أنشأناهن إنشاء‏} ‏ عجائز كن في الدنيا عمصًا رمصًا‏.‏
وأخرج في الشمائل عن الحسن قال أتت عجوز فقال‏:‏ يا رسول الله ادع الله أن يدخلني الجنة فقال‏:‏ يا أم فلان إن الجنة لا يدخلها عجوز فولت تبكي قال‏:‏ أخبروها أنها لا تدخلها وهي عجوز إن الله يقول ‏ {‏إنا أنشأناهن إنشاء فجعلناهن أبكارًا‏} ‏‏.‏
وأخرج ابن أبي حاتم عن جعفر بن محمد عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم عربًا كلامهن عربي‏.‏واخرج الطبراني عن أم سلمة قالت قلت يا رسول الله أخبرني عن قول الله تعالى ‏ {‏حور عين‏} ‏ قال‏:‏ حور‏:‏ بيض عين‏:‏ ضخام العيون شفر الحوراء بمنزلة جناح النسر‏.‏
قلت‏:‏ أخبرني عن قوله تعالى ‏ {‏كأمثال اللؤلؤ المكنون‏} ‏ قال‏:‏ صفاؤهن كصفار الدر الذي في الأصداف الذي لم تمسه الأيدي‏.‏
قلت‏:‏ أخبرني عن قوله تعالى ‏ {‏كأنهن بيض مكنون‏} ‏ قال‏:‏ رقتهن كرقة الجلد الذي رأيت في داخل البيضة مما يلي القشر‏.‏
قلت‏:‏ أخبرني عن قوله ‏ {‏عربًا أترابًا‏} ‏ قال‏:‏ هن اللواتب قبضهن في دار الدنيا عجائز رمصًا شمطًا خلقهن الله بعد الكبر فجعلنه عذارى عربًا متعشقات محببات أترابًا على ميلاد واحد وأخرج ابن جرير عن ابن عباس في قوله ‏ {‏ثلة من الأولين وثلة من الآخرين‏} ‏ قال‏:‏ قال رسول الله صلى الله عليه وسلم هما جميعًا من أمتي وأخرج أحمد والترمذي عن عليّ قال قال رسول الله صلى الله عليه وسلم ‏ {‏وتجعلون رزقكم‏} ‏ يقول شكركم ‏ {‏أنكم تكذبون‏} ‏ يقولون مطرنا بنوا كذا وكذا‏.‏
الممتحنة أخرج الترمذي وحسنه وابن ماجه وابن جرير عن أم سلمة عن رسول الله صلى الله عليه وسلم في قوله ‏ {‏ولا يعصينك في معروف‏} ‏ قال‏:‏ النوح‏.‏
الطلاق أخرج الشيخان عن ابن عمر أنه طلق امرأته وهي حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم فتغيظ منه ثم قال‏:‏ ليراجعها ثم يمسكها حتى تطهر ثم تحيض فتطهر فإن بدا له أن يطلقها طاهرًا قبل أ يمسها فتلك العدة التي أمر الله أن يطلق لها النساء ثم قرأ رسول الله صلى اله عليه وسلم ‏ {‏إذا طلقتم النساء فطلقوهن‏} ‏ في قبل عدتهن ن أخرج الطبراني عن ابن عباس قال قال رسول الله صلى الله عليه وسلم إن أول ما خلق الله القلم والحوت قال‏:‏ اكتب قال‏:‏ ما أكتب قال‏:‏ كل شيء كائن إلى يوم القيامة ثم قرأ‏:‏ ن والقلم والنون‏:‏ الحوت والقلم‏:‏ القلم‏.‏
وأخرج ابن جرير عن معاوية بن قرة عن أبيه قال‏:‏ قال رسول الله صلى الله عليه وسلم ن والقلم وما يسطرون لوح من نور وقلم من نور يجري بما هوكائن إلى يوم القيامة قال ابن كثير‏:‏ مرسل غريب‏.‏
وأخرج أيضًا عن زيد بن أسلم قال‏:‏ قال رسول الله صلى الله عليه وسلم تبكي السماء من عبد أصح الله جسمه وأرحب جوفه وأعطاه من الدنيا مقدما فكان للناس ظلومًا قال‏:‏ فذلك العتل الزنيم مرسل له شواهد‏.‏
وأخرج أبويعلي وابن جرير بسند فيه مبهم عن أبي موسى عن النبي صلى الله عليه وسلم ‏ {‏يوم يكشف عن ساق‏} ‏ قال‏:‏ عن نور عظيم يخرون لله سجدًا‏.‏
سأل أخرج أحمد عن أبي سعيد قال قيل لرسول الله صلى الله عليه وسلم ‏ {‏يومًا كان مقداره خمسين ألف سنة‏} ‏ ما أطول هذا اليوم فقال‏:‏ والذي نفسي بيده إنه ليخفف عن المؤمن حتى يكون أخف عليه من صلاة مكتوبة يصليها في الدنيا‏.‏
المزمل أخرج الطبراني عن ابن عباس عن النبي صلى الله عليه وسلم ‏ {‏فاقرءوا ما تيسر منه‏} ‏ قال‏:‏ مائة آية قال ابن كثير‏:‏ غريب جدًا‏.‏المدثر أخرج أحمد والترمذي عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال الصعود‏:‏ جبل من نار يتصعد فيه سبعين خريفًا ثم يهوي به كذلك‏.‏
وأخرج أحمد والترمذي وحسنه والنسائي عن أنس قال قرأ رسول الله صلى الله عليه وسلم ‏ {‏هو أهل التقوى وأهل المغفرة‏} ‏ فقال‏:‏ قال ربكم‏:‏ أنا أهل أن أنقي قلا يجعل معي إله فمن اتقى أن يجعل معي إلهًا كان أهلًا أن أغفر له‏.‏
النبأ أخرج البزار عن ابن عمر عن النبي صلى الله عليه وسلم قال والله لا يخرج من النار أحد حتى يمكث فيها أحقابًا والحقب بضع وثمانون سنة كل سنة ثلاثمائة وستون يومًا مما تعدون‏.‏التكوير أخرج ابن أبي حاتم عن ابن بريد بن أبي مريم عن أبيه أن رسول الله صلى الله عليه وسلم قال في قوله تعالى ‏ {‏إذا الشمس كورت‏} ‏ قال‏:‏ كورت في جهنم
‏ {‏وإذا النجوم انكدرت‏} ‏‏.‏ قال‏:‏ في جهنم‏.‏
وأخرج عن النعمان بن بشير عن النبي صلى الله عليه وسلم ‏ {‏وإذا النفوس زوجت‏} ‏ قال‏:‏ القرناء كل رجل مع كل قوم كانوا يعملون عمله‏.‏
الانفطار أخرج ابن جرير والطبراني بسند ضعيف من طريق موسى بن عليّ بن رباح عن أبيه عن جده أن النبي صلى اله عليه وسلم قال له‏:‏ ما ولد لك قال‏:‏ ما عسى أن يولد لي إما غلام أوجارية قال‏:‏ فمن يشبه قال‏:‏ من عسى أن يشبه إما أباه وإما أمه فقال النبي صلى الله عليه وسلم‏:‏ مه لا تقولن هذا إن النطفة إذا استقرت في الرحم أحضرها الله تعالى كل نسب بينها وبين آدم أما أقرأت ‏ {‏في أي صورة ما شاء ركبك‏} ‏ قال‏:‏ سلكك‏.‏
وأخرج ابن عساكر في تاريخه عن ابن عمر عن النبي صلى الله عليه وسلم قال إنما سماهم الله الأبرار لأنهم بروا الآباء والأبناء‏.‏
المطففين أخرج الشيخان عن ابن عمر أن النبي صلى الله عليه وسلم قال ‏ {‏يوم يقوم الناس لرب العالمين‏} ‏ حتى يغيب أحدهم في رجحه إلى أنصاف أذنيه‏.‏
وأخرج أحمد والترمذي والحاكم وصححه والنسائي عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم إن العبد إذا أذنب ذنبًا كانت نكتة سوداء في قلبه فإن تاب منها صقل قلبه وإن زاد زادت حتى تعلوقلبه فذلك الران الذي ذكر الله في القرآن ‏ {‏كلا بل ران على قلوبهم ما كانوا يكسبون‏} ‏‏.‏
الانشقاق أخرج أحمد والشيخان وغيرهما عن عائشة قالت‏:‏ قال رسول الله صلى الله عليه وسلم نوقش الحساب عذب وفي لفظ عند ابن جرير ليس يحاسب أحد إلا عذب قلت‏:‏ أليس يقول الله ‏ {‏فسوف يحاسب حسابًا يسيرًا‏} ‏ قال‏:‏ ليس ذلك بالحساب ولكن ذاك العرض‏.‏
وأخرج أحمد عن عائشة قالت قلت يا رسول الله ما الحساب اليسير قال‏:‏ أن ينظر في كتابه فيتجاوز له عنه إنه من نوقش الحساب يومئذ هلك‏.‏
البروج أخرج ابن جرير عن أبي مالك الأشعري قال‏:‏ قال رسول الله صلى الله عليه وسلم اليوم الموعود يوم القيامة وشاهد‏:‏ يوم الجمعة ومشهود‏:‏ يوم عرفة له شواهد‏.‏
وأخرج الطبراني عن ابن عباس أن رسول الله صلى الله عليه وسلم قال إن الله خلق لوحًا محفوظًا من درة بيضاء صفحاتها من ياقوتة حمراء قلمه نور وكتابته نور لله تعالى فيه كل يوم ستون وثلاثمائة لحظة يخلق ويرزق ويميت ويحي ويعز ويذل ويفعل ما يشاء‏.‏
الأعلى أخرج البزار عن جابر بن عبد الله عن النبي صلى الله عليه وسلم ‏ {‏قد افلح من تزكى‏} ‏‏.‏من شهد أن لا إله إلا الله وخلع الأنداد وشهد أني رسول الله ‏ {‏وذكر اسم ربه فصلى‏} ‏ قال‏:‏ هي الصلوات الخمس والمحافظة عليها والاهتمام بها‏.‏
وأخرج البزار عن ابن عباس قال لما نزلت ‏ {‏إن هذا لفي الصحف الأولى‏} ‏ قال النبي صلى الله عليه وسلم‏:‏ كان هذا أو كل هذا في صحف إبراهيم وموسى‏.‏
الفجر أخرج أحمد والنسائي عن جابر عن النبي صلى الله عليه وسلم قال إن العشر‏:‏ عشر الأضحى والوتر يوم عرفة والشفع يوم النحر قال ابن كثير‏:‏ رجاله لا بأس بهم وفي رفعه نكارة‏.‏
وأخرج ابن جرير عن جابر مرفوعًا الشفع اليومان والوتر اليوم الثالث‏.‏
واخرج احمد والترمذي عن عمران بن حصين أن رسول الله صلى الله عليه وسلم سئل عن الشفع والوتر فقال‏:‏ الصلاة بعضها شفع وبعضها وتر‏.‏
البلد أخرج أحمد عن البراء قال جاء أعرابي إلى النبي صلى الله عليه وسلم فقال‏:‏ علمني عملًا يدخلني الجنة قال‏:‏ أعتق النسمة وفك الرقبة قال‏:‏ أوليستا بواحدة قال‏:‏ إن عتق النسمة أن تفرد بعتقها وفك الرقبة أن تعين في عتقها‏.‏
والشمس أخرج ابن أبي حاتم من طريق جويبر عن الضحاك عن ابن عباس سمعت رسول الله صلى الله عليه وسلم يقول في قول الله ‏ {‏قد أفلح من زكاها‏} ‏ أفلحت نفس زكاها الله تعالى‏.‏
ألن نشرح أخرج أبويعلي وابن حبان في صحيحه عن ابن سعيد عن رسول الله صلى الله عليه وسلم قال أتاني جبريل فقال‏:‏ إن ربك يقول‏:‏ أتدري كيف رفعت ذكرك قلت الله أعلم قال‏:‏ الزلزلة أخرج أحمد عن أبي هريرة قال قرأ رسول الله صلى الله عليه وسلم هذه الآية ‏ {‏يومئذ تحدث أخبارها‏} ‏ قال‏:‏ أتدرون ما أخبارها قالوا‏:‏ الله ورسوله أعلم قال‏:‏ أن تشهد على كل عبد أوأمة بما عمل على ظهرها أن تقول عمل كذا وكذا وفي يوم كذا وكذا‏.‏
العاديات أخرج ابن أبي حاتم بسند ضعيف عن ابي أمامة قال قال رسول الله صلى الله عليه وسلم ‏ {‏إن الإنسان لربه لكنود‏} ‏ قال‏:‏ الكنود الذي يأكل وحده ويضرب عبده ويمنع رفده‏.‏
ألهاكم أخرج ابن أبي حاتم عن زيد بن أسلم مرسلًا قال قال رسول الله صلى الله عليه وسلم ‏ {‏ألهاكم التكاثر‏} ‏ عن الطاعة ‏ {‏حتى زرتم المقابر‏} ‏ حتى يأتيكم الموت‏.‏
وأخرج أحمد عن جابر بن عبد الله قال أكل رسول الله صلى الله عليه وسلم وأبوبكر وعمر رطبًا وشربوا ماءً فقال رسول الله صلى الله عليه وسلم‏:‏ هذا من النعيم الذي تسألون عنه‏.‏
وأخرج ابن أبي حاتم عن ابن مسعود عن النبي صلى الله عليه وسلم ‏ {‏ثم لتسألن يومئذ عن النعيم‏} ‏ قال‏:‏ الأمن والصحة‏.‏
الهمزة أخرج ابن مردويه عن ابي هريرة عن النبي صلى الله عليه وسلم ‏ {‏إنها عليهم مؤصدة‏} ‏ قال‏:‏ مطبقة‏.‏
أرأيت أخرج ابن جرير وأبويعلي عن سعد بن أبي وقاص قال سألت رسول اله صلى الله عليه وسلم عن ‏ {‏الذين هم عن صلاتهم ساهون‏} ‏ قال‏:‏ هم الذين يؤخرون الصلاة عن وقتها‏.‏
الكوثر أخرج أحمد ومسلم عن أنس قال‏:‏ قال رسول الله صلى الله عليه وسلم الكوثر نهر أعطيناه ربي في الجنة له طرق ولا تحصى‏.‏
النصر أخرج أحمد عن ابن عباس قال لما نزلت ‏ {‏إذا جاء نصر الله والفتح‏} ‏ قال رسول الله صلى الله عليه وسلم‏:‏ نعيت إلى نفسي‏.‏
الإخلاص أخرج ابن جرير عن بريدة لا أعلمه إلا رفعه قال الصمد‏:‏ الذي لا جوف له‏.‏
الفلق أخرج ابن جرير عن أبي هريرة عن النبي صلى الله عليه وسلم قال الفلق‏:‏ جب في جهنم مغطى قال ابن كثير‏:‏ غريب لا يصح رفعه‏.‏
وأخرج أحمد والترمذي وصححه والنسائي عن عائشة قالت أخذ رسول الله صلى الله عليه وسلم بيدي فأراني القمر حين طلع وقال‏:‏ تعوذي بالله من شر هذا الغاسق إذا وقب‏.‏
وأخرج ابن جرير عن أبي هريرة عن النبي صلى الله عليه وسلم ‏ {‏ومن شر غاسق إذا وقب‏} ‏ قال‏:‏ النجم الغاسق‏.‏
قال ابن كثير‏:‏ لا يصح رفعه‏.‏
الناس أخرج أبو يعلي عن أنس قال‏:‏ قال رسول الله صلى الله عليه وسلم إن الشيطان وضع خرطومه على قبل ابن آدم فإن ذكر الله خنس‏:‏ أي سكن وإن نسي التقم قلبه فذلك الوسوس الخناس‏.‏
فهذا ما حضرني من التفاسير المرفوعة المصرح برفعها صحيحها وحسنها وضعيفها ومرسلها ومعضلها ولم أعول على الموضوعات والأباطيل‏.‏
وقد ورد من المرفوع في التفسير ثلاثة أحاديث طوال تركتها‏.‏أحدها‏:‏ الحديث في قصة موسى مع الخضر فيه تفسير آيات من الكهف وهوفي صحيح البخاري وغيره‏.‏
الثاني‏:‏ حديث الفتون طويل جدًا في نصف كراس يتضمن شرح قصة موسى وتفسير آيات كثيرة تتعلق به وقد أخرجه النسئي وغيره لكن نبه الحفاظ منهم المزي وابن كثير على أنه موقوف من كلام ابن عباس وأن المرفوع منه قليل صرح بعزوه إلى النبي صلى الله عليه وسلم‏.‏
قال ابن كثير‏:‏ وكان ابن عباس تلقاه من الإسرائيليات‏.‏
الثالث‏:‏ حديث الصور وهوأطول من حديث الفتون يتضمن شرح حال القيامة وتفسير أيات كثيرة من سور شتى في ذلك وقد أخرجه ابن جرير والبيهقي في البعث وأبويعلي ومداره على اسماعيل ابن رافع قاضي المدينة‏.‏
وقد تكلم فيه بسببه وفي بعض سياقه نكارة وقيل إنه جمعه من طرق وأماكن متفرقة وساقه سياقًا واحدًا‏.‏
وقد صرح ابن تيمية فيما تقدم وغيره بأن النبي صلى الله عليه وسلم بين لأصحابه تفسير جميع القرآن أوغالبه ويؤيد هذا ما أخرجه أحمد وابن ماجه عن عمر بأنه قال‏:‏ من آخر ما نزل به آية الربا وإن رسول الله صلى الله عليه وسلم قبض قبل أن يفسرها‏.‏
دل فحوى الكلام على أنه كان يفسر لهم كل ما نزل وأنه إنما لم يفسر هذه الآية لسرعة موته بعد نزولها إلا لم يكن للتخصيص بها وجه‏.‏
وأما ما أخرجه البزار عن عائشة قالت‏:‏ ما كان رسول الله صلى الله عليه وسلم يفسر شيئًا من القرآن إلا آيًا بعدد علمه إياهن جبريل‏.‏
فهوحديث منكر كما قاله ابن كثير وأوله ابن جرير وغيره على أنها إشارات إلى آيات مشكلات أشكلن عليه فسأل الله علمهن فأنزل إليه على لسان جبريل‏.‏
وقد من الله تعالى بإتمام هذا الكتاب البديع المثال المنيع المنال الفائق بحسن نظامه على عقود الآل الجامع لفوئد ومحاسن لم تجتمع في كتاب قبله في العصر الخوال أسست فيه قواعد معينة على فهم الكتاب المنزل وبينت فيه مصاعد يرتقي فيها للإشراف على مقاصده ويتوصل وأركزت فيه مراصد تفتح من كنوزه كل باب مقفل فيه لباب المعقول وعباب المنقول وصواب كل قول مقبول محضت فيه كتب العلم على تنوعها وذبدها ودرها ومررت على رياض التفاسير على كثرة عددها واقتطفت ثمرها وزهرها وغصت بحار فنون القرآن فاستخرجت جواهرها ودررها وبقرت عن معادن كنوز فخلصت سبائكها وسبكت فقرها فلهذا تحصل فيه من البدائع ما تبت عنده الأعناق بتًا وتجمع في كل نوع منه ما تفرق في مؤلفات شتى على أني لا أبيعه بشرط البراءة من كل عيب ولا أدعي أنه جمع سلامة كيف والبشر محل النقص بلا ريب‏.‏
هذا وإني في زمان ملأ الله قلوب أهليه من الحسد وغلب عليهم اللؤم حتى جرى منهم مجرى الدم من الجسد‏:‏ لولا اشتعال النار فيما جاورت ما كان يعرف طيب عرف العود قوم غلب عليهم الجهل وطمعهم وأعماهم حب الرياسة وأصمهم قد نكبوا عن علم الشريعة ونوه وأكبوا على علم الفلاسفة وتدارسوه يريد الإنسان منهم أن يتقدم ويأتي الله إلا أن يزيده تأخيرًا ويبغي العز ولا علم عنده فلم يجد له وليًا ولا نصيرًا‏:‏ أتمسي القوافل تحت غير لوائنا ونحن على أقوالها أمراء ومع ذلك فلا نرى إلا أنوفًا مشمخرة وقلوبًا عن الحق مستكبرة وأقوالًا تصدر عنهم مفتراة مزورة كلما هديتهم إلى الحق كان أصم وأعمى لهم كأن الله لم يوكل بهم حافظون يضبون أقوالهم وأعمالهم فالعالم بينهم مرجوم تتلاعب به الجهال والصبيان والكامل عندهم مذموم داخل في كفة النقصان‏.‏
وأيم الله إن هذا لهوالزمان الذي يلزم فيه السكوت والمصير حلسًا من أحلاس البيوت ورد العلم إلى العمل لولا ما ورد في صحيح الأخبار من علم علمًا فكتمه ألجمه الله بلجام من نار ولله در القائل‏:‏ أدأب على جميع الفضائل جاهدًا وأدم لها تعب القريحة والجسد وأقصد بها وجه الإله ونفع من بلغته ممن جد فيها واجتهد واترك كلام الحاسدين وبغيهم هملًا فبعد الموت ينقطع الحسد لولا اشتعال النار فيما جاورت ما كان يعرف طيب عرف العود قوم غلب عليهم الجهل وطمعهم وأعماهم حب الرياسة وأصمهم قد نكبوا عن علم الشريعة ونوه وأكبوا على علم الفلاسفة وتدارسوه يريد الإنسان منهم أن يتقدم ويأتي الله إلا أن يزيده تأخيرًا ويبغي العز ولا علم عنده فلم يجد له وليًا ولا نصيرًا‏:‏ أتمسي القوافل تحت غير لوائنا ونحن على أقوالها أمراء ومع ذلك فلا نرى إلا أنوفًا مشمخرة وقلوبًا عن الحق مستكبرة وأقوالًا تصدر عنهم مفتراة مزورة كلما هديتهم إلى الحق كان أصم وأعمى لهم كأن الله لم يوكل بهم حافظون يضبون أقوالهم وأعمالهم فالعالم بينهم مرجوم تتلاعب به الجهال والصبيان والكامل عندهم مذموم داخل في كفة النقصان‏.‏وأيم الله إن هذا لهوالزمان الذي يلزم فيه السكوت والمصير حلسًا من أحلاس البيوت ورد العلم إلى العمل لولا ما ورد في صحيح الأخبار من علم علمًا فكتمه ألجمه الله بلجام من نار ولله در القائل‏:‏ أدأب على جميع الفضائل جاهدًا وأدم لها تعب القريحة والجسد وأقصد بها وجه الإله ونفع من بلغته ممن جد فيها واجتهد واترك كلام الحاسدين وبغيهم هملًا فبعد الموت ينقطع الحسد لولا اشتعال النار فيما جاورت ما كان يعرف طيب عرف العود قوم غلب عليهم الجهل وطمعهم وأعماهم حب الرياسة وأصمهم قد نكبوا عن علم الشريعة ونوه وأكبوا على علم الفلاسفة وتدارسوه يريد الإنسان منهم أن يتقدم ويأتي الله إلا أن يزيده تأخيرًا ويبغي العز ولا علم عنده فلم يجد له وليًا ولا نصيرًا‏:‏ أتمسي القوافل تحت غير لوائنا ونحن على أقوالها أمراء ومع ذلك فلا نرى إلا أنوفًا مشمخرة وقلوبًا عن الحق مستكبرة وأقوالًا تصدر عنهم مفتراة مزورة كلما هديتهم إلى الحق كان أصم وأعمى لهم كأن الله لم يوكل بهم حافظون يضبون أقوالهم وأعمالهم فالعالم بينهم مرجوم تتلاعب به الجهال والصبيان والكامل عندهم مذموم داخل في كفة النقصان
وأيم الله إن هذا لهوالزمان الذي يلزم فيه السكوت والمصير حلسًا من أحلاس البيوت ورد العلم إلى العمل لولا ما ورد في صحيح الأخبار من علم علمًا فكتمه ألجمه الله بلجام من نار ولله در القائل‏:‏ أدأب على جميع الفضائل جاهدًا وأدم لها تعب القريحة والجسد وأقصد بها وجه الإله ونفع من بلغته ممن جد فيها واجتهد واترك كلام الحاسدين وبغيهم هملًا فبعد الموت ينقطع الحسد وأنا أضرع إلى الله جل جلاله وعز سلطانه كما من بإتمام هذا الكتاب أن يتم النعمة بقبوله وأن يجعلنا من السابقين الأولين من أتباع رسوله وأن لا يخيب أملنا فهوالجواد الذي لا يخيب من أمله ولا يخذل من انقطع عمن سواه وأم له وصلى الله على من لا نبي بعده سيدنا محمد وآل وصحبه وسلم كلما ذكره الذاكرون وغفل عن ذكره الغافلون‏


11 ما تكرر نزوله

النوع الحادي عشر ما تكرر نزوله

صرح جماعة من المتقدمين والمتأخرين بأن من القرآن ما تكرر نزوله‏.‏
وقال ابن الحصار‏:‏ قد يتكرر نزول الآية تذكيراً وموعظة وذكر من ذلك خواتيم سورة النحر وأول سورة الروم‏.‏
وذكر ابن كثير منه آية الروح‏.‏
وذكر قوم منه الفاتحة‏.‏
وذكر بعضهم منه قوله ‏ {‏ما كان للنبي والذين آمنوا‏} ‏ الآية وقال الزركشي في البرهان‏:‏ قد ينزل الشيء مرتين تعظيماً لشأنه وتذكيراً عند حدوث سببه وخوف نسيانه‏.‏
ثم ذكر منه آية الروح‏.‏
وقوله ‏ {‏أقم الصلاة طرفي النهار‏} ‏ الآية قال‏:‏ فإن سورة الإسراء وهود مكيتان وسبب نزولهما يدل على أنهما نزلتا بالمدينة ولهذا أشكل ذلك على بعضهم ولا إشكال لأنها نزلت مرة بعد مرة‏.‏
قال‏:‏ وكذلك ما ورد في سورة الإخلاص من أنها جواب للمشركين بمكة وجواب لأهل الكتاب بالمدينة‏.‏
وكذلك قوله تقتضي نزول آية وقد نزل قبل ذلك ما يتضمنها فيوحي إلى النبي صلى الله عليه وسلم تلك الآية بعينها تذكيراً لهم‏.‏
تنبيه قد يجعل من ذلك الأحرف التي تقرأ على وجهين فأكثر ويدل له ما أخرجه مسلم من حديث أبيّ إن ربي أرسل إلي أن اقرأ القرآن على حرف فرددت إليه أن هوّن على أمتي فأرسل إليّ أن أقرأه على حرفين فرددت إليه أن هوّن على أمتي فأرسل إليّ أقرأه على سبعة أحرف فهذا الحديث يدل على أن القرآن لم ينزل من أول وهلة بل مرة بعد أخرى‏.‏
وفي جمال القراء للسخاوي بعد أن حكى القول بنزول الفاتحة مرتين‏:‏ فإن قيل ما فائدة نزولها مرة ثانية قلت‏:‏ يجوز أن تكون نزلت أول مرة على حرف واحد ونزلت الثانية ببقية وجوهها نحو‏:‏ ملك ومالك والسراط والصراط ونحوذلك اه‏.‏
تنبيه أنكر بعضهم كون شيء من القرآن تكرر نزوله كذا رأيته في كتاب الكفيل بمعاني التنزيل‏.‏
وعلله بأن تحصيل ما هوحاصل لا فائدة فيه وهومردود مما تقدم من فوائده وبأنه يلزم منه أن يكون كل ما نزل بمكة نزل بالمدينة مرة أخرى فإن جبريل كان يعارضه القرآن كل سنة‏.‏
ورد بمنع الملازمة بأنه لا معنى للإنزال إلا أن جبريل كان ينزل على رسول الله صلى الله عليه وسلم بقرآن لم يكن نزل به من قبل فيقرئه إياه‏.‏
ورد بمنع اشتراط قوله لم يكن نزل به من قبل ثم قال‏:‏ ولعلهم يعنون بنزولها مرتين أن جبريل نزل حين حولت القبلة فأخبر الرسول صلى الله عليه وسلم أن الفاتحة ركن في الصلاة كما كانت بمكة فظن ذلك نزولاً لها مرة أخرى أوأقرأه فيها قراءة أخرى لم يقرئها له بمكة فظن ذلك إنزالاً اه‏.‏


41 في معرفة إعرابه

النوع الحادي والأربعون في معرفة إعرابه

أفرده بالتصنيف خلائق منهم مكي وكتابه في المشكل خاصة والحوفي وهوأوضحها وأبوالبقاء العكبري وهوأشهرها والسمين وهوأجلها على ما فيه من حشووتطويل ولخصه السفاقسي فحرره وتفسير أبي حيان مشحون بذلك‏.‏
ومن فوائد هذا النوع معرفة المعنى لأن الإعراب يميز المعاني ويوقف على أغراض المتكلمين‏.‏
أخرج أبو عبيد في فضائله عن عمر بن الخطاب قال‏:‏ تعلموا اللحن والفرائض والسنن كما تعلمون القرآن‏.‏
وأخرج عن يحيى ن عتيق قال‏:‏ قلت للحسن‏:‏ يا أبا سعيد الرجل يتعلم العربية يلتمس بها حسن المنطق ويقيم بها قراءته قال‏:‏ حسن يا ابن أخي فتعلمها فإن الرجل يقرأ الآية فيعيي بوجهها فيهلك فيها‏.‏وعلى الناظر في كتاب الله تعالى الكاشف عن أسراره النظر في الكلمة وصيغتها ومحلها ككونها مبتدًا أوخبرًا أوفاعلًا أومفعولًا أوفي مبادئ الكلام أوفي جواب إلى غير ذلك‏.‏
ويجب عليه مراعاة أمور‏.‏
أحدها‏:‏ وهوأول واجب عليه أن يفهم معنى ما يريد أن يعربه مفردًا أومركبًا قبل الإعراب فإنه فرع المعنى ولهذا لا يجوز إعراب فواتح السور إذا قلنا بأنها المتشابه الذي استأثر الله بعلمه‏.‏
وقالوا في توجيه نصب كلالة قوله تعالى وإن كان رجل يورث كلالة أنه يتوقف على المراد بها فإن كان اسمًا للميت فهوحال ويورث خبر كان أوصفة وكان تامة أوناقصة وكلالة خبر أوللورثة فهوعلى تقدير مضاف‏:‏ أي ذا كلالة وهوأيضًا حال أوخبر كما تقدم أوللقرابة فهومفعول لأجله‏.‏
وقوله ‏ {‏سبعًا من المثاني‏} ‏ إن كان المراد بالمثاني القرآن فمن لتبعيض أوالفاتحة فلبيان الجنس‏.‏
وقوله ‏ {‏إلا أن تتقوا منهم تقاة‏} ‏ إن كان بمعنى الاتقاء فهي مصدر أوبمعنى متقي‏:‏ أي أمر يجب اقاؤه فمفعول به أوجمعًا كرماة فحال‏.‏
وقوله ‏ {‏غثاء أحوى‏} ‏ إن أريد به الأسود من الجفاف واليبس فهوصفة لغثاء أومن شدة الخضرة فحال من المرعى‏.‏
قال ابن هشام‏:‏ وقد زلت أقدام كثير من المعربين راعوا في الإرعاب ظاهر اللفظ ولم ينظروا في موجب المعنى من ذلك قوله ‏ {‏أصلاتك تأمرك أن نترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشاء‏} ‏ فإنه يتبادر إلى الذهن عطف أن نفعل على أن نترك وذلك باطل لأنه لم يأمرهم أن يفعلوا في أموالهم ما يشاءون وإنما هوعطف على ما فهومعمول للترك والمعنى‏:‏ إن نترك أن نفعل وموجب الوهم المذكور أ المعرب يرى أن والفعل مرتين وبينهما حرف العطف الثاني‏:‏ أن يراعي ما تقتضيه الصناعة فربما راعى المعرب وجهًا صحيحًا ولا نظر في صحته في الصناعة فيخطئ من ذلك قول بعضهم وثمودًا فما أبقى أن ثمودًا مفعول مقدم وهذا ممتنع لأن النافية الصدر فلا يعمل ما بعدها فيما قبلها بل هومعطوف على عادا أوعلى تقدير‏:‏ وأهلك ثمودًا‏.‏
وقول بعضهم في لا عاصم اليوم من أمر الله لا تثريب عليكم اليوم أ الظرف متعلق باسم لا وهوباطل لأن اسم لا حينئذ مطول فيجب نصبه وتنوينه وإنما هومتعلق بمحذوف‏.‏
وقول الحوفي‏:‏ إن الباء في قوله ‏ {‏فناظرة بم يرجع المرسلون‏} ‏ متعلقة بناظرة وهوباطل لأن الاستفهام له الصدر بل هويتعلق بما بعده وكذا قول غيره في معلونين ‏ {‏أين ما ثقفوا‏} ‏ أنه حال من معمول ثقفوا وأخذوا باطل لأن الشرط له الصدر بل هومنصوب على الذم‏.‏
الثالث‏:‏ أن يكون مليًا بالعربية لئلا يخرج على مالم يثبت كقول أبي عبيدة في كما أخرجك ربك أن الكاف قسم حكاه مكي وسكت عليه فشنع ابن الشجري عليه في سكوته ويبطله أن الكاف لم تجئ بمعنى واوالقسم وإطلاق ما الموصولة على الله وربط الموصول بالظاهر وهوفاعل أخرجك وباب ذلك الشعر وأقرب ما قيل في الآية أنها مع مجرورها خبر محذوف‏:‏ أي هذه الحال من تنفيلك للغزاة على ما رأيت من كراهتهم لها كحال إخراجك للحرب في كراهيتهم له وكقول ابن مهران في قراءة إن البقر تشابهت بتشديد التاء أنه من زيادة التاء في أول الماضي ولا حقيقة لهذه القاعدة وإنما أصل القراءة أن البقرة تشابهت بتاء الوحدة ثم أدغمت في تاء تشابهت فهوإدغام من كلمتين‏.‏الرابع‏:‏ أن يتجنب الأمور البعيدة والأوجه الضعيفة واللغات الشاذة ويخرج على القريب والقوي الفصيح فإن لم يظهر فيه إلا الوجه البعيد فله عذر وإن ذكر الجميع لقصد الإعراب والتكثير فصعب شديد ولبيان المحتمل وتدريب الطالب فحسن في غير ألفاظ القرآن‏.‏
أما التنزيل فلا يجوز أن يخرج إلا على ما يغلب عليه الظن إرادته فإن لم يغلب شيء فليذكر الأوجه المحتملة من غير تعسف ومن ثم خطئ من قال في وقيله بالجر أوالنصب أنه عطف على لفظ الساعة ومحلها لما بينهما من التباعد والصواب أنه قسم أومصدر قال مقدرًا‏.‏
ومن قال في إن الذين كفروا بالذكر أن خبره ‏ {‏أولئك ينادون من مكان بعيد‏} ‏ والصواب أنه محذوف‏.‏ومن قال في ‏ {‏ص والقرآن ذي الذكر‏} ‏ أن جوابه إن ذلك لحق والصواب أنه محذوف‏:‏ أي ما الأمر كما زعموا أوإنه لمعجز أوإنك لمن المرسلين‏.‏
ومن قال في ‏ {‏فلا جناح عليه أن يطوف‏} ‏ أن الوقف على جناح وعليه إغراء لأن إغراء الغائب ضعيف بخلاف القول بمثل ذلك في عليكم أن لا تشركوا فإنه حسن لأن إغراء المخاطب فصيح‏.‏
ومن قال في ‏ {‏ليذهب عنكم الرجس أهل البيت‏} ‏ إنه منصوب على الاختصاص لضعفه بعد ضمير المخاطب والصواب أنه منادى‏.‏
ومن قال في ‏ {‏تمامًا على الذي أحسن‏} ‏ بالرفع أن أصله أحسنوا فحذفت الواواجتزاء عنها بالضمة لأن باب ذلك الشعر والصواب تقدير مبتدأ‏:‏ أي هوأحسن ومن قال في ‏ {‏وإن تصبروا وتتقوا لا يضركم‏} ‏ بضم الراء المشددة إنه من باب‏:‏ إنك إن تصرع أخوك يصرع لأن ذلك خاص بالشعر والصواب أنها ضمة إتباع وهومجزوم‏.‏
ومن قال في وأرجلكم أنه مجرور على الجوار لأن الجر على الجوار في نفسه ضعيف شاذ لم يرد منه إلا أحرف يسيرة والصواب إنه معطوف على برؤوسكم على أن المراد به مسح الخف‏.‏
قال ابن هشام‏:‏ وقد يكون الوضع لا يخرج إلا على وجه مرجوح فلا حرج على مخرجه كقراءة نجى المؤمنين قيل الفعل ماض ويضعفه إسكان آخره وإنابة ضمير المصدر عن الفاعل مع وجود المفعول به‏.‏
وقيل مضارع أصله ننجي بسكون ثانيه ويضعفه أن النون لا تدغم في الجيم‏.‏
وقيل أصله ننجي بفتح ثانيه وتشديد ثالثه فحذفت النون الثانية ويضعفه أن ذلك لا يجوز إلا في التاء‏.‏
الخامس‏:‏ أن يستوفي جميع ما يحتمله اللفظ من الأوجه الظاهرة فتقول في نحو سبح اسم ربك الأعلى يجوز كون الأعلى صفة للرب وصفة للاسم وفي نحو ‏ {‏هدى للمتقين الذين‏} ‏ يجوز كون الذين تابعًا ومقطوعًا إلى النصب بإضمار أعني أومدح وإلى الرفع بإضمار هو‏.‏
السادس‏:‏ أن يراعي الشروط المختلفة بحسب الأبواب ومتى لم يتأملها اختلطت عليه الأبواب والشرائك ومن ثم خطئ الزمخشري في قوله تعالى إله الناس أنهما عطفا بيان والصواب أنهما نعتان لاشتراط الاشتقاق في النعت والجمود في عطف البيان‏.‏
وفي قوله في ‏ {‏إن ذلك لحق تخاصم أهل النار‏} ‏ بنصب تخاصم أنه صفة للإشارة لأن اسم الإشارة إنما ينعت بذي اللام الجنسية والصواب كونه بدلًا‏.‏
وفي قوله في ‏ {‏فاستبقوا الصراط‏} ‏ وفي سنعيدها سيرتها أن المنصوب فيهما ظرف لأن ظرف المكان شرط الإبهام والصواب أنه على إسقاط الجار توسعًا وهوفيهما إلى‏.‏وفي قوله ‏ {‏ما قلت لهم إلا ما أمرتني به أن اعبدوا الله‏} ‏ أن أن مصدرية وهي وصلتها عطف بيان على الهاء لامتناع عطف البيان على الضمير كنعته وهذا الأمر السادس عده ابن هشام في المغني ويحتمل دخوله في الأمر الثاني‏.‏
السابع‏:‏ أن يراعي في كل ترتيب ما يشاكله فربما خرج كلامًا على شيء ويشهد استعمال آخر في نظير ذلك الموضع بخلافه ومن ثم خطئ الزمخشري في قوله‏:‏ ‏ {‏ومخرج الميت من الحي‏} ‏ أنه عطف على ‏ {‏فالق الحب والنوى‏} ‏ ولم يجعله معطوفًا على يخرج الحي من الميت لأن عطف الاسم على الاسم أولى ولكن مجيء قوله ‏ {‏يخرج الحي من الميت ومخرج الميت من الحي‏} ‏ بالفعل فيهما يدل على خلاف ذلك ومن ثم خطئ من قال في ‏ {‏ذلك الكتاب لا ريب فيه‏} ‏ أن الوقف على ريب وفيه خبر هدى ويدل على خلاف ذلك قوله في سورة السجدة ‏ {‏تنزيل الكتاب لا ريب فيه من رب العالمين‏} ‏ ومن قال في ‏ {‏ولمن صبر وغفر إن ذلك لمن عزم الأمور‏} ‏ أن الرابط الإشارة وأن الصابر والغافر جعلا من عزم الأمور مبالغة والصواب أن الإشارة للصبر والغفران بدليل ‏ {‏وإن تصبروا وتتقوا فإن ذلك من عزم الأمور‏} ‏ ولم يقل إنكم‏.‏
ومن قال في نحو ‏ {‏وما ربك بغافل‏} ‏ أن المرور في موضع رفع والصواب في موضع نصب لأن الخبر لم يجئ في التنزيل مجردًا من الباء إلا وهومنصوب‏.‏
ومن قال في ‏ {‏ولئن سألتهم من خلقهم ليقولن الله‏} ‏ إن الاسم الكريم مبتدأ والصواب انه فاعل بدليل ‏ {‏ليقولن خلقهن العزيز العليم‏} ‏‏.‏
تنبيه وكذا إذا جاءت قراءة أخرى في ذلك الموضع بعينه تساعد أحد الإعرابين فينبغي أن يترجح كقول ولكن البر من آمن قيل التقدير‏:‏ ولكن ذا البر‏.‏
وقيل ولكن البرّ برّ من آمن ويؤيد الأول أنه قرئ ولكن البار‏.‏
تنبيه قد يوجد ما يرجح كلا من المحتملات فينظر في أولاها نحو فاجعل بيننا وبينك موعدًا فموعدًا محتمل للمصدر ويشهد له لا يخلقه نحو ولا أنت وللزمان ويشهد له قال موعدكم يوم الزينة وللمكان ويشهد له مكانًا سوى وإذا أعرب مكانًا بدلًا منه لا طرفًا لتخلفه تعين ذلك‏.‏
الثامن‏:‏ أنه يراعي الرسم ومن ثم خطئ من قال في سلسبيلًا أنهما جملة أمرية‏:‏ أي سل طريقًا موصلة إليها لأنها لكانت كذلك لكتبت مفصولة‏.‏
ومن قال في إن هذان لساحران إنها إن واسمها‏:‏ أي أن القصة وذان مبتدأ خبره لساحران والجملة خبر إن وهوباطل برسم لا منفصلة وهذان متصلة‏.‏
ومن قال في ‏ {‏ولا الذين يموتون وهم كفار‏} ‏ إن اللام للابتداء والذين مبتدأ والجملة بعده خبره وهوباطل فإن الرسم ولا‏.‏
ومن قال في أيهم أشد إن أشد مبتدأ وخبر وأي مقطوعة عن الإضافة وهوباطل برسم أيهم متصلة‏.‏
ومن قال في ‏ {‏وإذا كالوهم أووزنوهم يخسرون‏} ‏ إن هم فيها ضمير رفع مؤكد للواو وهوباطل برسم الواوفيهما بلا ألف بعدها فالصواب أنه مفعول‏.‏
التاسع‏:‏ أن يتأمل عند ورود المشتبهات ومن ثم خطئ من قال من أحصى لما لبثوا أمدًا إنه أفعل تفضيل والمنصوب تمييز وهوباطل فإن الأمد ليس محصيًا بل يحصى وشرط التمييز المنصوب بعد أفعل كونه فاعلًا في المعنى فالصواب أنه فعل وأمد مفعول مثل وأحصى كل شيء عددًا العاشر‏:‏ أن لا يخرج على خلاف الأصل أوخلاف الظاهر بغير نقتض ومن ثم خطئ مكي في قوله في لا تبطلوا صدقاتكم بالمن والأذى كالذي إن الكاف نعت لمصدر‏:‏ أي إبطالًا كإبطال الذي والوجه كونه حالًا من الواو‏:‏ أي لأبطلوا صدقاتكم مشبهين الذي فهذا لا حذف فيه‏.‏
الحادي عشر‏:‏ أن يبحث عن الأصلي والزائد نحو لا ‏ {‏أن يعفون أو يعفو الذي بيده عقدة النكاح‏} ‏ فإنه قد يتوهم ا الواوفي يعفون ضمير الجمع فيشكل إثبات النون وليس كذلك بل هي فيه لام الكلمة فهي أصلية والنون ضمير النسوة ز الفعل فيها مبني ووزنه يفعلن بخلاف ‏ {‏وأن تعفوا أقرب‏} ‏ فالواوفيه ضمير الجمع وليست من أصل الكلمة‏.‏
الثاني عشر‏:‏ أن يجتنب إطلاق لفظ الزائدة في كتاب الله تعالى فإن الزائد قد يفهم منه أنه لا معنى له وكتاب الله منزه عن ذلك ولهذا فر بعضهم إلى التعبير بدله بالتأكيد والصلة والمقحم‏.‏وقال ابن الخشاب‏:‏ اختلف في جواز إطلاق لفظ الزائد في القرآن فالأكثرون على جوازه نظرًا إلى أنه نزل بلسان القوم ومتعارفهم ولأن الزيادة بإزاء الحذف هذا للاختصار والتخفيف وهذا للتوكيد والتوطئة‏.‏
ومنهم من أبى ذلك وقال‏:‏ هذه الألفاظ المحمولة على الزيادة جاءت لفوائد ومعان تخصها فلا أقضي عليها بالزيادة‏.‏
قال‏:‏ والتحقيق أنه إن أريد بالزيادة إثبات معنى لا حاجة إليه فباطل لأنه عبث فتعين أن إلينا به حاجة لكن الحاجة إلى الأشياء قد تختلف بحسب المقاصد فليست الحاجة إلى الفظ الذي عد هؤلاء زيادة كالحاجة إلى اللفظ المزيد عليه أه‏.‏
وأقول‏:‏ بل الحاجة إليه كالحاجة إليه سواء بالنظر إلى مقتضى الفصاحة والبلاغة وأنه لوترك كان الكلام دونه مع إفادته أصل المعنى المقصود أبتر خاليًا عن الرونق البليغي لا شبهه في ذلك ومثل هذا يستشهد عليه بالإسناد البياني الذي خالط كلام الفصحاء وعرف مواقع استعمالهم وذاق حلاوة ألفاظهم‏.‏
وأما النحوي الجافي فعن ذلك بمنقطع الثرى‏.‏
تنبيهات
الأول قد يتجاذب المعنى والإعراب الشيء الواحد بأن يوجد في الكلام أن المعنى يدعوإلى أمر والإعراب يمنع منه والمتمسك به صحة المعنى ويؤول لصحة المعنى الإعراب وذلك كقوله تعالى إنه على رجعه لقادر‏.‏
يوم تبلى السرائر فالظرف هويوم يقتضي المعنى أنه يتعلق بالمصدر وهورجع أي أنه على رجعة في ذلك اليوم لقادر ولكن الإعراب يمنع منه لعدم جواز الفصل بين المصدر ومعموله فيجعل العامل فيه فعلًا مقدرًا دل عليه المصدر وكذا أكبر من مقتكم أنفسكم إذ تدعون فالمعنى يقتضي تعلق إذ بالمقت والإعراب يمنعه للفصل المذكور فيقدر له فعل يدل عليه‏.‏
الثاني قد يع في كلامهم هذا تفسير معنى وهذا تفسير إعراب والفرق بينهما أن تفسير الإعراب لا بد فيه من ملاحظة الصناعة النحوية وتفسير المعنى لا تضره مخالفة ذلك‏.‏
الثالث قال أبو عبيد في فضائل القرآن‏:‏ حدثنا أبومعاوية عن هشام بن عروة عن أبيه قال‏:‏ سألت عائشة عن لحن القرآن عن قوله تعالى إن هذان لساحران وعن قوله تعالى ‏ {‏والمقيمين الصلاة والمؤتون الزكاة‏} ‏ وعن قوله تعالى ‏ {‏إن الذين آمنوا والذين هادوا والصابئون‏} ‏ فقالت‏:‏ يا ابن أختي هذا عمل الكتاب أخطئوا في الكتاب‏.‏
هذا إسناد صحيح على شرط الشيخين‏.‏
وقال‏:‏ حدثنا حجاج عن هارون بن موسى أخبرني الزبير بن الحريث عن عكرمة قال‏:‏ لما كتبت المصاحف عرضت على عثمان فوجدت فيها حروفًا من اللحن فقال‏:‏ لا تغيروها فإن العرب ستغيرها‏:‏ أوقال‏:‏ ستعربها بألسنتها لوكان الكاتب من ثقيف والمملي من هذيل لم توجد ه الحروف‏.‏
أخرجه ابن الأنباري كتاب الرد على من خالف مصحف عثمان وابن أشتة في كتاب المصاحف‏.‏
ثم أخرج ابن الأنباري نحوه من طريق عبد الأعلى بن عبد الله بن عامر وابن أشتة نحوه من طريق يحيى بن يعمر‏.‏
وأخرج من طريق أبي بشر عن سعيد بن جبير أنه كان يقرأ والمقيمين الصلاة ويقول هولحن من الكتاب وهذه الآثارات مشكلة جدًا وكيف يظن بالصحابة أولًا أنهم يلحنون في الكلام فضلًا عن القرآن وهم الفصحاء اللد ثم كيف يظن بهم ثانيًا في القرآن الذي تلقوه من النبي صلى الله عليه وسلم كما أنزل وحفظوه وضبطوه وأتقنوه ثم كيف يظن بهم ثالثًا اجتماعهم كلهم عن الخطأ وكتابته ثم كيف يظن بهم رابعًا عدم تنبيههم ورجوعهم عنه ثم كيف يظن بعثمان أنه ينهي عن تغييره ثم كيف يظن أن القراءة استمرت على مقتضى ذلك الخطأ وهومروي بالتواتر خلفًا عن سلف هذا مما يستحيل عقلًا وشرعًا وعادة‏.‏
وقد أجاب العلماء عن ذلك بثلاثة أجوبة‏.‏
أحدها‏:‏ أن ذلك لا يصح عن عثمان فإن إسناده ضعيف مضطرب منقطع ولأن عثمان جعل للناس إمامًا يقتدون به فكيف يرى فيه لحنًا ويتركه لتقييمه العرب بألسنتها فإذا كان الذين تولوا جمعه وكتابته لم يقيموا ذلك وهم الخيار فكيف يقيمه غيرهم وأيضًا فإنه لم يكتب مصحفًا واحدًا بل كتب عدة مصاحف‏.‏
فإن قيل إن اللحن وقع في جميعها فبعيد اتفاقهم على ذلك أوفي بعضها فهواعتراف بصحة البعض ولم يذكر أحد من الناس أن اللحن كان في مصحف دون مصحف ولم تأت المصاحف قط مختلفة إلا فيما هومن وجوه القراءة وليس ذلك بلحن‏.‏
الوجه الثاني على تقدير صحة الرواية‏:‏ أن ذلك محمولًا على الرمز والإشارة ومواضع الحذف نحو‏:‏ الكتاب والصابرين وما أشبه ذلك‏.‏
الثالث‏:‏ أنه مؤول على أشياء خالف لفظها رسمها كما كتبوا‏:‏ لأوضعوا لأذبحنه بألف بعد لا وجزاؤا الظالمين بواووألف وبأييد بياءين‏.‏
فلوقرئ ذلك بظاهر الخط لكان لحنًا وبهذا الجواب وما قبله جزم ابن أشتة في كتاب المصاحف‏.‏
وقال ابن الأنباري في كتاب الرد على من خالف مصحف عثمان‏:‏ في الأحاديث المروية عن عثمان في ذلك لا تقزم بها حجة لأنها منقطعة غير متصلة وما يشهد عقل بأن عثمان وهوإمام الأمة الذي هوإمام الناس في زمنه يجمعهم على المصحف الذي هو الإمام فيتبين فيه خللًا ويشاهد في خطه زللًا فلا يصلحه كلا والله ما يتوهم عليه هذا ذوإنصاف وتمييز ولا يعتقد أنه أخر الخطأ في الكتاب ليصلحه من بعده وسبيل الجائين من بعده البناء على رسمه والوقوف عند حكمه‏.‏ومن زعم أن عثمان أراد بقوله أرى فيه لحنًا‏:‏ أرى في خطه لحنًا إذا أقمناه بألسنتنا كان لحن الخط غير مفسد ولا محرف من جهة تحريف الألفاظ وإفساد الإعراب فقد أبطل ولم يصب لأن الخط منبئ عن النطق فمن لحن في كتبه فهولاحن في نطقه ولم يكن عثمان ليؤخر فسادًا في هجاء ألفاظ القرآن من جهة كتب ولا نطق ومعلوم أنه كان مواصلًا لدرس القرآن متقنًا لألفاظه موافقًا على ما رسم في المصاحف المنفذة إلى الأمصار والنواحي ثم أيد ذلك بما أخرجه أبو عبيد قال‏:‏ حدثنا عبد الله بن هانئ البربري مولى عثمان قال‏:‏ كنت عند عثمان وهم يعرضون المصاحف فأرسلني بكتف شاة إلى ابن كعب فيها‏:‏ لم يتسن وفيها‏:‏ لا تبديل للخلق وفيها‏:‏ فأمهل الكافرين‏.‏
قال‏:‏ فدعا بالدواة فمحا أحد اللامين فكتب‏:‏ لخلق الله ومحى فأمهل وكتب فمهل وكتب لم يتسنه ألحق بها الهاء‏.‏
قال ابن الأنباري‏:‏ فكيف يدعي عليه أنه رأى فسادًا فأمضاه وهويوقف على ما كتب ويرفع الخلاف إليه الواقع من الناسخين ليحكم بالحق ويلزمهم إثبات الصواب وتخليده انتهى‏.‏
قلت‏:‏ ويؤيد هذا أيضًا ما أخرجه ابن أشتة في المصاحف قال‏:‏ حدثنا الحسن بن عثمان أنبأنا الربيع بن بدر عن سوار ابن سبئة قال‏:‏ سألت ابن الزبير عن المصاحف فقال‏:‏ قام رجل إلى عمر فقال‏:‏ يا أمير المؤمنين إن الناس قد اختلفوا في القرآن فكان عمر قد هم أن يجمع القرآن على قراءة واحدة فطعن طعنته التي مات فيها فلما كان في خلافة عثمان قام ذلك الرجل فذكر له فجمع عثمان المصاحف ثم بعثني إلى عائشة فجئت بالمصحف فعرضناها عليها حتى قاومناها ثم أمر بسائرها فشققت‏.‏
فهذا يدل على أنهم ضبطوها وأتقنوها ولم يتركوا فيها ما يحتاج إلى إصلاح ولا تقويم‏.‏ثم قال ابن أشتة‏:‏ أنبأنا محمد بن يعقوب أنبأنا أبوداود سليمان بن الأشعث أنبأنا أحمد بن مسعدة أنبأنا إسماعيل أخبرني الحارث بن عبد الرحمن عن عبد الأعلى بن عبد الله بن عامر قال‏:‏ لما فرغ من المصحف أتى به عثمان فنظر فيه فقال‏:‏ أحسنتم وأجملتم أرى شيئًا سنقيمه بألسنتنا فهذا الأثر لا إشكال فيه وبه يتضح معنى ما تقدم فكأنه عرض عليه عقب الفراغ من كتابته فرأى فيها شيئًا كتب على غير لسان قريش كما وقع لهم في التابوه والتابوت فوعد بأن سيقيمه على لسان قريش ثم وفى بذلك عند العرض والتقويم ولم يترك فيه شيئًا ولعل من روى تلك الآثار السابقة عند حرفها ولم يتقن اللفظ الذي صدر من عثمان فلزم منه ما لزم من الإشكال فهذا أقوى ما يجاب به عن ذلك ولله الحمد‏.‏
وبعد فهذه الأجوبة لا يصلح منها شيء عن حديث عائشة‏.‏
أما الجواب بالتضعيف فلأن إسناده صحيح كما ترى‏.‏
وأما الجواب بالرمز وما بعده فلأن سؤال عروة عن الأحرف المذكورة لا يطابقه فقد أجاب عنه ابن أشتة وتبعه ابن جبارة في شرح الرائية بأن معنى قولها أخطئوا‏:‏ أي في اختيار الأولى من الأحرف السبعة لجمع الناس عليه لا أن الذي كتبوا من ذلك خطأ لا يجوز‏.‏
قال‏:‏ والدليل على ذلك أن ما لا يجوز مردود بإجماع من كل شيء وإن طالت مدة وقوعه‏.‏
قال‏:‏ وأما قول سعيد بن جبير‏:‏ لحن من الكاتب فيعني باللحن القراءة واللغة‏:‏ يعني أنها لغة الذي كتبها وقراءته وفيها قراءة أخرى‏.‏
ثم أخرج عن إبراهيم النخعي أنه قال‏:‏ إن هذان لساحران وإن هذين لساحرين سواء لعلهم كتبوا الألف مكان الياء والواو‏.‏
وفي قوله والصابئون والراسخون مكان الياء‏.‏قال ابن أشتة‏:‏ يعني أنه من إبدال حرف في الكتابة بحرف مثل الصلوة والزكوة والحيوة وأقول‏:‏ هذا الجواب إنما يحسن لوكانت القراءة بالياء فيها والكتابة بخلافها وأما القراءة على مقتضى الرسم فلا وقد تكلم أهل العربية على هذه الأحرف ووجههوها على أحسن توجيه‏.‏
أما قوله ‏ {‏إن هذان لساحران‏} ‏ ففيه أوجه‏.‏
أحدها‏:‏ أنه جاز على لغة من يجري المثنى بالألف في أحواله الثلاث وهي لغة مشهورة لكنانة وقيل لبني الحارث‏.‏
الثاني‏:‏ أن اسم ضمير الشأن محذوفًا والجملة مبتدأ وخبر خبر إن‏.‏
الثالث‏:‏ كذلك إلا أن ساحران خبر مبتدأ محذوف والتقدير‏:‏ لهما ساحران‏.‏
الرابع‏:‏ أن إن هنا بمعنى نعم‏.‏
الخامس‏:‏ أن ها ضمير القصة اسم إن وذان لساحران مبتدأ وخبر وتقدم رد هذا الوجه بانفصال إن واتصال ها في الرسم‏.‏
قلت‏:‏ وظهر لي وجه آخر وهوأن الإتيان بالألف لمناسبة يريدان كما نون سلاسلًا لمناسبة أغلالًا ومن سبأ لمناسبة بنبأ‏.‏وأما قوله ‏ {‏والمقيمين الصلاة‏} ‏ ففيه أيضًا أوجه‏:‏ أحدها‏:‏ أنه مقطوع إلى المدح بتقدير أمدح لأنه أبلغ‏.‏
الثاني‏:‏ أنه معطوف على المجرور في يؤمنون بما أنزل إليك أي ويؤمنون بالمقيمين الصلاة وهم الأنبياء وقيل الملائكة وقيل التقدير‏:‏ يؤمنون بدين المقيمين فيكون المراد بهم المسلمين وقيل بإجابة المقيمين‏.‏
الثالث‏:‏ أنه معطوف على قبل‏:‏ أي ومن قبل المقيمين فحذفت قبل وأقيم المضاف إليه مقامه‏.‏
الرابع‏:‏ أنه معطوف على الكاف في قبلك‏.‏
الخامس‏:‏ أنه معطوف على الكاف في إليك‏.‏
السادس‏:‏ أنه معطوف على الضمير في منهم حكى هذه الأوجه أبو البقاء‏.‏وأما قوله والصابئون ففيه أيضًا أوجه‏.‏
أحدها أنه مبتدأ حذف خبره‏:‏ أي والصابئون كذلك‏.‏
الثاني‏:‏ أنه معطوف على محل إن مع إسمها فإن محلها رفع الابتداء‏.‏
الثالث‏:‏ أنه معطوف على الفاعل في هادوا‏.‏
الرابع‏:‏ أن إن بمعنى نعم فالذين آمنوا وما بعده في موضع رفع والصابئون عطف عليه‏.‏
الخامس‏:‏ أنه على إجراء صيغة الجمع مجرى المفرد والنون حرف الإعراب حكى هذه الأوجه أبو البقاء‏.‏
تذنيب يقرب مما تقدم عن عائشة ما أخرجه الإمام أحمد في مسنده وابن أشتة في المصاحف من طريق إسماعيل المكي عن أبي خلف مولى بني جمح‏:‏ أنه دخل مع عبيد بن عمير على عائشة فقال‏:‏ جئت أسألك عن آية في كتاب الله تعالى كيف كان رسول الله صلى الله عليه وسلم يقرؤها قالت‏:‏ أية آية قال‏:‏ الذين يأتون ما أتوا أوالذين يأتون ما آتوا قالت‏:‏ أيتهما أحب إليك قلت‏:‏ والذي نفسي بيده لأحدهما أحب إلى من الدنيا جميعًا قالت‏:‏ أيهما قلت الذين يأتون ما أتوا فقالت‏:‏ أشهد أن رسول الله صلى الله عليه وسلم كذاك كان يقرؤها وكذلك أنزلت ولكن الهجاء حرف‏.‏وما أخرجه ابن جرير وسعيد بن منصور في سننه من طريق سعيد بن جبير عن ابن عباس في قوله ‏ {‏حتى تستأنسوا وتسلموا‏} ‏ قال‏:‏ إنما هي خطأ من الكاتب حتى تستأذنوا وتسلموا أخرجه ابن أبي حاتم بلفظ‏:‏ هوفيما أحسب مما أخطأت به الكتاب‏.‏
وما أخرجه ابن الأنباري من طريق عكرمة عن ابن عباس أنه قرأ أفلم يتبين الذين آمنوا أن لويشاء الله لهدى الناس جميعًا فقيل له إنها في المصحف‏:‏ أفلم ييأس فقال‏:‏ أظن الكاتب كتبها وهوناعس‏.‏
وما أخرجه سعيد بن منصور من طريق سعيد بن جبير عن ابن عباس أنه كان يقول في قوله تعالى وقضى ربك إنما هي ووصى ربك التزقت الواوبالصاد‏.‏
وأخرجه ابن أشتة بلفظ‏:‏ استمد الكاتب مدادًا كثيرًا فالتزقت الواوبالصاد‏.‏
وأخرجه من طريق الضحاك عن ابن عباس أنه كان يقرأ ووصى ربك ويقول‏:‏ أمر ربك أنهما واوان التصقت إحداهما بالصاد‏.‏
وأخرجه من طريق أخرى عن الضحاك أنه قال‏:‏ كيف تقرأ هذا الحرف قال‏:‏ وقضى ربك قال‏:‏ ليس كذلك نقرؤها نحن ولا ابن عباس إنما هي ووصى ربك وكذلك كانت تقرأ وتكتب فاستمد كاتبكم فاحتمل القلم مدادًا كثيرًا فالتزقت الواوبالصاد ثم قرا ولقد وصينا الذين أوتوا الكتاب من قبلكم وإياكم أن اتقوا الله ولوكانت قضى من الرب لم يستطع أحد رد قضاء الرب ولكنه وصية أوصى بها العباد‏.‏
وما أخرجه سعيد بن منصور وغيره من طريق عمروابن دينار عن عكرمة عن ابن عباس أنه كان يقرأ ولقد آتينا موسى وهارون الفرقان ضياء ويقول‏:‏ خذوا هذه الواوواجعلوها ها هنا ‏ {‏الذين قال لهم الناس إن الناس قد جمعوا لكم‏} ‏ الآية‏.‏
وأخرجه ابن أبي حاتم من طريق الزبير بن حريث عن عكرمة عن ابن عباس قال‏:‏ انزعوا هذه الواوفاجعلوها في الذين يحملون العرش ومن حوله وما أخرجه ابن أشتة وابن أبي حاتم من طريق عطاء عن ابن عباس في قوله تعالى مثل نوره كمشكاة قال‏:‏ هي خطأ من الكاتب هوأعظم من أن يكون نوره مثل نور المشكاة إنما هي مثل نور المؤمن كمشكاة‏.‏
وقد أجاب ابن أشتة عن هذه الآثار كلها بأن المراد أخطئوا في الاختيار وما هو الأولى لجمع الناس عليه من الأحرف السبعة لا أن الذي كتب خطأ خارج عن القرآن‏.‏
قال‏:‏ فمعنى قول عائشة حرف الهجاء ألقى إلى الكاتب هجاء غير ما كان الأولى أن يلقى إليه من الأحرف السبعة‏.‏
قال‏:‏ وكذا معنى قول ابن عباس‏:‏ كتبها وهوناعس‏:‏ يعني فلم يتدبر الوجه الذي هوأولى من الآخر وكذا سائرها‏.‏
وأما ابن الأنباري فإن جنح إلى تضعيف الروايات ومعارضتها بروايات أخرى عن ابن عباس وغيره بثبوت هذه الأحرف في القراءة والجواب الأول أولى وأقعد‏.‏
ثم قال ابن أشتة‏:‏ حدثنا أبو العباس محمد بن يعقوب أنبأنا أبوداود أنبأنا ابن الأسود أنبأنا يحيى بن آدم عن عبد الرحمن بن أبي الزناد عن أبيه عن خارجة بن زيد قال‏:‏ قالوا لزيد‏:‏ يا أبا سعيد أوهمت إنما هي ثمانية أزواج من الضأن اثنين اثنين ومن الإبل اثنين اثنين ومن البقر اثنين اثنين فقال‏:‏ لأن الله تعالى يقول فجعل منه زوجين الذكر والأنثى فهما زوجان كل واحد منهما زوج الذكر زوج والأنثى زوج‏.‏
قال ابن أشتة‏:‏ فهذا الخبر يدل على أن القوم كانوا يتخيرون أجمع الحروف للمعاني وأسلسها على الألسنة وأقربها في المأخذ وأشهرها عند العرب للكتابة في المصاحف وإن الأخرى كانت قراءة معروفة عند فائدة فيما قرئ بثلاثة أوجه‏:‏ الإعراب أوالبناء أونحوذلك قد رأيت تأليفًا لطيفًا لأحمد بن يوسف ابن مالك الرعيني سماه تحفة الأقران فيما قرئ بالتثليث من حروف القرآن الحمد لله بالرفع على الابتداء والنصب على المصدر والكسر على أتباع الدال اللام في حركتها‏.‏
رب العالمين قرئ بالجر على أنه نعت بالرفع على القطع بإضمار مبتدأ والنصب عليه بإضمار فعل أوعلى النداء‏.‏
الرحمن الرحيم قرئا بالثلاثة‏.‏
إثنتا عشرة عينًا قرئ بسكون الشين وهي لغة تميم وكسرها وهي لغة الحجاز وفتحها وهي لغة بلى‏.‏
المرء قرئ بتثليث الميم لغات فيه فبهت الذي كفر قراءة الجماعة بالبناء المفعول وقرئ بالبناء للفاعل بوزن ضرب وعلم وحسن ذرية بعضها من بعض قرئ بتثليث الذال ‏ {‏واتقوا الله الذي تساءلون به والأرحام‏} ‏ قرئ بالنصب عطفًا على الجلالة وبالجر عطف على ضمير به وبالرفع على الابتداء والخبر محذوف‏:‏ أي والأرحام مما يجب أن تتقوه وأن تحتاطوا لأنفسكم فيه لا يستوي القاعدون من المؤمنين غير أولي الضرر قرئ بالرفع صفة للقاعدون وبالجر صفة للمؤمنين وبالنصب على الاستثناء وامسحوا برؤوسكم وأرجلكم قرئ بالنصب عطفًا على الأيدي وبالجر على الجوار أوغيره وبالرفع على الابتداء والخبر محذوف دل عليه ما قبله‏.‏
فجزاء مثل ما قتل من النعم قرئ بجر مثل بإضافة جزاء إليه وبرفعه وتنوين مثل صفة له وبنصبه مفعول بجزاء والله ربنا قرئ بجر ربنا نعتًا أوبدلًا وبنصبه على النداء أوبإضمار أمدح وبرفعه ورفع الجلالة مبتدأ وخبر ويذر وآلهتك قرئ برفع يذرك ونصبه وجزمه للخفة‏.‏
فأجمعوا أمركم وشركاءكم قرئ بنصب شركاءكم مفعولًا معه أومعطوفًا أوبتقدير‏:‏ وادعوا وبرفعه عطفًا على ضمير فأجمعوا أومبتدأ خبره محذوف وبجره عطفًا على كم في أمركم وكأين من آية في السموات والأرض يمرون عليها قرئ بجر الأرض عطفًا على ما قبله وبنصبها من باب الاشتغال وبرفعها على الابتداء والخبر ما بعدها‏.‏
موعدك بملكنا قرئ بتثليث الميم وحرام على قرية قرئ بلفظ الماضي بفتح الراء وكسرها وضمها وبلفظ الوصف بكسر الراء وسكونها مع فتح الحاء وبسكونها مع كسر الحاء وحرام بالفتح وألف فهذه سبع قراءات كوكب دري قرئ بتثليث الدال‏.‏
يس القراءة المشهورة بسكون النون وقرئ شاذًا بالفتح للخفة والكسر لالتقاء الساكنين وبالضم على النداء سواء للسائلين قرئ بالنصب على الحال وشاذًا بالرفع‏:‏ أي هو وبالجر حملا على الأيام ولات حين مناص قرئ بنصب حين ورفعه وجره وقيله يا رب قرئ بالنصب على المصدر وبالجر وتقدم توجيهه وشاذًا بالرفع عطفًا على علم الساعة ق القراءة المشهورة بالسكون وقرئ شاذًا بالفتح والكسر لما مر الحبك فيه سبع قراءات‏:‏ ضم الحاء والباء وكسرهما وفتحهما وضم الحاء وسكون الباء وضمها وفتح الباء وكسرها وسكون الباء وكسرها وضم الباء والحب ذوالعصف والريحان قرئ برفع الثلاثة ونصبها وجرها‏.‏
وحور عين كأمثال اللؤلؤ قرئ برفعهما وجرهما ونصبهما بفعل مضمر‏:‏ أي ويزوجوك‏.‏
فائدة قال بعضهم‏:‏ ليس في القرآن على كثرة منصوباته مفعول معه‏.‏
قلت‏:‏ في القرآن عدة مواضع أعرب كل منها مفعولًا معه‏.‏
أحدها‏:‏ وهوأشهرها قوله تعالى فأجمعوا أمركم وشركاءكم أي اجمعوا أنتم مع شركائكم أمركم ذكره جماعة منهم‏.‏
الثاني قوله تعالى قوأنفسكم وأهليكم نارًا قال الكرماني في غرائب التفسير‏:‏ هومفعول معه‏:‏ أي مع أهليكم‏.‏
الثالث قوله تعالى‏:‏ ‏ {‏لم يكن الذين كفروا من أهل الكتاب والمشركين‏} ‏ قال الكرماني‏:‏ يحتمل أن يكون قوله والمشركين مفعولًا معه من الذين أومن الواوفي كفروا‏.‏


31 في الإدغام والإظهار والإخفاء والإقلاب

النوع الحادي والثلاثون في الإدغام والإظهار والإخفاء والإقلاب

أفرد ذلك بالتصنيف جماعة من القراء‏.‏
الإدغام‏:‏ هو اللفظ بحرفين حرفاً كالثاني مشدداً‏.‏
وينقسم إلى كبير وصغير‏:‏ فالكبير ما كان أول الحرفين متحركاً فيه سواء كانا مثلين أم جنسين أم متقاربين وسمى كبيراً لكثرة وقوعه إذ الحركة أكثر من السكون‏.‏
وقيل لتأثيره في إسكان المتحرك قبل إدغامه وقيل لما فيه من الصعوبة وقيل لشموله نوعي المثلين والجنسين والمتقاربين والمشهور بنسبته إليه من الأئمة العشرة هو أبو عمرو بن العلاء وورد عن جماعة خارج العشرة كالحسن البصري والأعمش وابن محيصن وغيرهم‏.‏
ووجهه طلب التخفيف‏.‏
وكثير ن المصنفين في القراءات لم يذكروه البتة كأبي عبيد في كتابه وابن مجاهد في مسبعته ومكي في تبصرته والطلمنكي في روضته وابن شفيان في هاديه وابن شريح في كافيه والمهدوي في هدايته وغيرهم‏.‏
قال في تقريب النشر‏:‏ ونعني بالمتماثلين ما اتفقا مخرجاً وصفة والمتجانسين ما اتفقا مخرجاً واختلفا صفة والمتقاربين ما تقاربا مخرجاً أو صفة فأما المدغم من المتماثلين فوقع في سبعة عشر حرفاً وهي الباء والتاء والثاء والحاء والراء والسين والعين والغين والفاء والقاف والكاف واللام والميم والنون والواووالهاء والياء نحو‏:‏ الكتاب بالحق‏.‏
الموت تحبسونهما‏.‏
حيث ثقفتموهم‏.‏
النكاح حتى‏.‏
شهر رمضان‏.‏
الناس سكارى‏.‏
يشفع عنده‏.‏
يبتغ غير الإسلام‏.‏
اختلف فيه‏.‏
أفاق قال‏.‏
إنك كنت‏.‏
لا قبل لهم‏.‏
الرحيم ملك‏.‏
نحن نسبح‏.‏
فهووليهم‏.‏
فيه هدى‏.‏
يأتي يوم‏.‏
وشرطه‏:‏ أن يلتقي المثلان خطاً فلا يدغم في نحو‏:‏ أنا نذير من أجل وجود الألف خطاً وأن يكون من كلمتين فإن التقيا من كلمة لا يدغم إلا في حرفين‏:‏ مناسككم في البقرة وما سلككم في المدثر‏.‏
وأن لا يكون الأول تاء ضمير المتكلم أوخطاباً فلا يدغم‏:‏ كنت تراباً‏.‏
فأنت تسمع‏.‏
ولا مشدداً فلا يدغم نحو‏:‏ مس سقر‏.‏
رب بما‏.‏
ولا منوناً فلا يدغم نحو‏:‏ غفور رحيم سميع عليم‏.‏
وأما المدغم من المتجانسين والمتقاربين فهوستة عشر حرفاً يجمعها رض سنشد حجتك بذل فنم وشرطه‏:‏ أن لا يكون الأول مشدداً نحو‏:‏ أشد ذكراً‏.‏
ولا منوناً نحو‏:‏ في ظلمات ثلاث‏.‏
ولا تاء ضمير نحو‏:‏ خلقت طيناً‏.‏
فالباء تدغم في الميم في‏:‏ يعذب من يشاء‏.‏
فقط‏.‏
والتاء في عشرة أحرف‏:‏ التاء‏:‏ بالبينات ثم‏.‏
والجيم‏:‏ الصالحات جنات‏.‏
والذال‏:‏ السيئات ذلك‏.‏
الزاي‏:‏ الجنة زمراً‏.‏
والسين‏:‏ الصالحات سندخلهم‏.‏
ولم يدغم‏:‏ ولم يؤت سعة‏.‏
للجزم مع خفة الفتحة‏.‏
والشين‏:‏ بأربعة شهداء‏.‏
والصاد‏:‏ والملائكة صفا‏.‏
والضاد‏:‏ حديث ضيف‏.‏
والجيم‏:‏ في حرفين‏.‏
الشين‏:‏ أخرج شطاه‏.‏
والتاء‏:‏ ذي المعارج تعرج‏.‏
والحاء في العين‏:‏ زحزح عن النار فقط‏.‏
والدال في عشرة أحرف‏:‏ التاء‏:‏ المساجد تلك‏.‏
بعد توكيدها‏.‏
والثاء‏:‏ يريد ثواب‏.‏
والجيم‏:‏ داود جالوت‏.‏
والذال‏:‏ القلائد ذلك‏.‏
والزاي‏:‏ يكاد زيتها‏.‏
والسين‏:‏ والأصفاد سرابيلهم‏.‏
والشين‏:‏ وشهد شاهد‏.‏
والصاد‏:‏ نفقد صواع‏.‏
والضاد‏:‏ من بعد ضراء‏.‏
والظاء‏:‏ يريد ظلماً‏.‏
ولا تدغم مفتوحة بعد ساكن إلا في التاء لقوة التجانس‏.‏
والذال في السين في قوله‏:‏ فاتخذ سبيله‏.‏
والصاد في قوله‏:‏ ما اتخذ صاحبة‏.‏
والراء في اللام نحو‏:‏ هن أطهر لكم‏.‏
المصير لا يكلف‏.‏
والنهار لآيات‏.‏
فإن فتحت وسكن ما قبلها لم تدغم نحو‏:‏ والحمير لتركبوها‏.‏
والسين في الزاي في قوله‏:‏ وإذا النفوس زوجت‏.‏
والشين في قوله‏:‏ الرأس شيباً‏.‏
والشين في السين‏:‏ في ذي العرش سبيلاً فقط‏.‏
والضاد في‏:‏ لبعض شأنهم فقط‏.‏
والقاف في الكاف إذا ما تحرك ما قبلها نحو‏:‏ ينفق كيف يشاء وكذا إذا كانت معها كلمة واحدة وبعدها ميم نحو‏:‏ خلقكم‏.‏
والكاف في القاف إذا تحرك ما قبلها نحو‏:‏ رسل ربك‏.‏
قال‏:‏ ونقدس لك‏:‏ قال‏:‏ لا إن سكن قال‏:‏ لا إن سكن نحو‏:‏ وتركوك قائماً‏.‏
واللام في الراء إذا تحرك ما قبلها نحو‏:‏ رسل ربك‏.‏
أوسكن وهي مضمومة أومكسورة نحو‏:‏ لقول رسول‏.‏
إلى سبيل ربك‏.‏
لا إن فتحت نحو‏:‏ فيقول رب إلا لام قال‏:‏ فإنها تدعم حيث وقعت نحو‏:‏ قال رب‏.‏
قال رجلان‏.‏
والميم تسكن عند الباء إذا تحرك ما قبلها فتخفى بغنة نحو‏:‏ أعلم بالشاكرين‏.‏
يحكم بينهم‏.‏
مريم بهتاناً‏.‏
وهذا نوع من الإخفاء المذكور في الترجمة‏.‏
وذكر ابن الجزري له في أنواع الإدغام وتبع فيه بعض المتقدمين وقد قال هوفي النشر إنه غير صواب فإن سكن ما قبلها أظهرت نحو‏:‏ إبراهيم بنيه‏.‏
والنون تدغم إذا تحرك ما قبلها في الراء وفي اللام نحو‏:‏ تأذن ربك‏.‏
لن نؤمن لك‏.‏
إن سكت أظهرت عندهما نحو‏:‏ يخافون ربهم‏.‏
أن تكون لهم‏.‏
غلا نون نحن فإنها تدغم نحو‏:‏ نحن له‏.‏
وما نحن لك لكثرة دورها وتكرار النون فيها ولزوم حركتها وثقلها‏.‏
تنبيهان‏:‏ الأول وافق أبو عمرو وحمزة ويعقوب في أحرف مخصوصة استوعبها ابن الجزري في كتابيه النشر والتقريب‏.‏
الثاني أجمع الأئمة العشرة على إدغام‏:‏ مالك لا تأمنا على يوسف‏.‏
واختلفوا في اللفظ به فقرأ أبوجعفر بإدغامه محضاً بلا إشارة وقرأ الباقون بالإشارة روماً وإشماماً‏.‏
ضابط‏:‏ قال ابن الجزري‏:‏ جميع ما أدغمه أبو عمر من المثلين والمتقاربين إذا وصل السورة بالسورة ألف حرف وثلاثمائة وأربعة أحرف لدخول آخر القدر بلم يكن وإذا بسمل ووصل آخر السورة بالبسملة ألف وثلاثمائة وخمسة لدخول آخر الرعد إبراهيم وآخر إبراهيم بأول الحجر وإذا فصل بالسكت ولم يبسمل ألف وثلاثمائة وثلاثة‏.‏
وأما الإدغام الصغير‏:‏ فهوما كان الحرف الأول فيه ساكناً وهو واجب وممتنع وجائز والذي جرت عادة القراء بذكره في كتب الخلاف هو الجائز لأنه الذي اختلف القراء فيه وهوقسمان‏:‏ الأول‏:‏ إدغام حرف من كلمة في حروف متعددة من كلمات متفرقة ووتنحصر في إذ وقد وتاء التأنيث وهل وبل فإذا اختلف في إدغامها وإظهارها عند ستة أحرف‏:‏ التاء‏:‏ إذا تبرا‏.‏
والجيم‏:‏ إذ جعل‏.‏
والدال‏:‏ إذ دخلت‏.‏
والزاي‏:‏ إذ زاغت‏.‏
والسين‏:‏ إذ سمعتموه‏.‏
والصاد‏:‏ وإذ صرفنا‏.‏
وقد اختلف فيها عند ثمانية أحرف‏:‏ الجيم‏:‏ ولقد جاءكم‏.‏
والذال‏:‏ ولقد ذرأنا‏.‏
والزاي‏:‏ ولقد زينا‏.‏
والسين‏:‏ قد سألها‏.‏
والشين‏:‏ قد شغفها‏.‏
والصاد‏:‏ ولقد صرفنا‏.‏
والضاد‏:‏ فقد ضلوا‏.‏
والظاء‏:‏ فقد ظلم‏.‏
وتاء التأنيث اختلف فيها عند ستة أحرف‏:‏ التاء‏:‏ بعدت ثمود‏.‏
والجيم‏:‏ نضجت جلودهم‏.‏
والزاي‏:‏ خبت زدناهم‏.‏
والسين‏:‏ أنبتت سبع سنابل‏.‏
والصاد‏:‏ لهدمت صوامع‏.‏
والظاء‏:‏ كانت ظالمة‏.‏
لام‏:‏ هل وبل اختلف فيها عند ثمانية أحرف تختص بل منها بخمسة‏.‏
الزاي‏:‏ بل زين‏.‏
والسين‏:‏ بل سولت‏.‏
والضاد‏:‏ بل ضلوا‏.‏
والطاء‏:‏ بل كبع‏.‏
والظاء‏:‏ بل ظننتم‏.‏
وتختص هل بالثاء‏:‏ هل ثوب‏.‏
ويشتركان في التاء والنون‏:‏ هل تنقمون بل تأتيهم هل نحن بل نتبع‏.‏
القسم الثاني‏:‏ إدغام حروف قربت مخارجها وهي سبعة عشر حرفاً اختلف فيها‏.‏
أحدها‏:‏ الباء عند الفاء في‏:‏ أويغلب فسوف‏.‏
وإن تعجب فعجب اذهب فمن فاذهب‏.‏
فإن‏.‏
ومن لم يتب فأولئك‏.‏
الثاني‏:‏ يعذب من يشاء في البقرة‏.‏
الثالث‏:‏ اركب معنا في هود‏.‏
الرابع‏:‏ نخسف بهم في سبأ‏.‏
الخامس‏:‏ الراء الساكنة عند اللام نحو‏:‏ يغفر لكم‏.‏
واصبر لحكم ربك‏.‏
السادس‏:‏ اللام الساكنة في الذال‏:‏ من يفعل ذلك حيث وقع‏.‏
السابع‏:‏ الثاء في الذال في‏:‏ يلهث ذلك‏.‏
الثامن‏:‏ الدال في الثاء‏:‏ من يرد ثواب حيث وقع‏.‏
التاسع‏:‏ الذال في التاء من‏:‏ اتخذتم وما جاء من لفظه‏.‏
العاشر‏:‏ الذال فيها من‏:‏ فنبذتها في طه الحادي عشر‏:‏ الدال فيها أيضاً في‏:‏ غافر والدخان‏.‏
الثاني عشر‏:‏ الثاء من لبثتم‏.‏
ولبثت كيف جاء‏.‏
الثالث عشر‏:‏ التاء في فيها في‏:‏ أورثتموها في الأعراف والزخرف‏.‏
الرابع عشر‏:‏ الدال في الذال في‏:‏ كهيعص ذكر‏.‏
الخامس عشر‏:‏ النون في الواومن‏:‏ يس والقرآن‏.‏
السادس عشر‏:‏ النون فيها من‏:‏ ن والقلم‏.‏
السابع عشر‏:‏ النون عند الميم من طسم أول الشعراء أوالقصص‏.‏
قاعدة كل حرفين التقيا أولهما ساكن وكانا مثلين أوجنسين وجب إدغام الأول منهما لغة وقراءة‏.‏
فالمثلان نحو‏:‏ اضرب بعصاك‏.‏
ربحت تجارتهم‏.‏
وقد دخلوا‏.‏
اذهب‏.‏
وقل لهم‏.‏
وهم من‏.‏
عن نفس‏.‏
يدرككم يوجهه‏.‏
والجنسان‏:‏ نحو‏:‏ قالت طائفة‏.‏
وقد تبين‏.‏
إذ ظلمتم‏.‏
بل ران‏.‏
هل رأيتم‏.‏
قل رب ما لم يكن أول المثلين حرف مد‏:‏ قالوا وهم‏.‏
الذي يوسوس‏.‏
أوأول الجنسين فائدة كره قوم الإدغام في القرآن‏.‏
وعن حمزة أنه كرهه في الصلاة فتحصلنا على ثلاثة أقوال‏.‏
تذنيب يلحق بالقسمين السابق ينقسم آخر اختلف في بعضه وهوأحكام النون الساكنة والتنوين‏:‏ ولهما أحكام أربعة‏:‏ إظهار وإدغام وإقلاب وإخفاء‏.‏
فالإظهار لجميع القراء عند ستة أحرف وهي حروف الحلق‏:‏ الهمزة والهاء والعين والحاء والغين والخاء نحو‏:‏ ينأون‏.‏
من آمن‏.‏
فإنهار‏.‏
من هاد‏.‏
جرف هار‏.‏
أنعمت‏.‏
من عمل‏.‏
عذاب عظيم‏.‏
وانجر‏.‏
من حكيم حميد‏.‏
فسينغصون‏.‏
من غل‏.‏
إله غيره‏.‏
والمنخنقة‏.‏
من خير‏:‏ فإن لم تفعلوا‏.‏
هدى للمتقين‏.‏
من ربهم‏.‏
ثمرة رزقاً‏.‏
وأربعة بغنة وهي النون والميم والياء والواونحو‏:‏ عن نفس‏.‏
حطة نغفر‏.‏
من مال‏.‏
مثلا ما‏.‏
من وال‏.‏
ورعد وبرق يجعلون‏.‏
والإقلاب‏:‏ عند حرف واحد وهوالباء نحو‏:‏ أنبئهم‏.‏
من بعدهم‏.‏
صم بكم بقلب النون والتنوين عند الباء ميماً خاصة فتخفى بغنة‏.‏
والإخفاء عند باقي الحروف وهي خمسة عشرة‏:‏ التاء والثاء والجيم والدال والذال والزاي والسين والشين والصاد والضاد والطاء والظاء والفاء والقاف والكاف نحو‏:‏ كنتم من باب‏.‏
جنات تجري‏.‏
والأنثى‏.‏
من ثمرة‏.‏
قولاً ثقيلاً‏.‏
أنجيتنا‏.‏
أن جعل‏.‏
خلقاً جديداً‏.‏
أنداداً أن دعوا‏.‏
كأساً دهاقاً‏.‏
أأنذرتهم‏.‏
من ذهب‏.‏
وكيلا ذرية‏.‏
تنزيل‏.‏
من زوال‏.‏
صعيداً زلقاً‏.‏
الإنسان‏.‏
من سوء‏.‏
ورجلاً سلماً‏.‏
أنشره‏.‏
إن شاء‏.‏
غفور شكور‏.‏
الأنصار‏.‏
أن صدوكم‏.‏
جمالات صفر‏.‏
منضود‏.‏
من ضل‏.‏
وكلا ضربنا‏.‏
المقنطرة‏.‏
من طين‏.‏
صعيداً طيباً‏.‏
ينظرون‏.‏
من ظهير‏.‏
ظلاً ظليلاً‏.‏
فانفلق‏.‏
من فضله‏.‏
خالداً فيها‏.‏
انقلبوا‏.‏
من قرار‏.‏
سميع قريب‏.‏
المنكر من‏.‏
كتاب كريم‏.‏
والإخفاء حالة بين الإدغام والإظهار ولا بد من الغنة معه‏.‏


51 في وجود مخاطباته

النوع الحادي والخمسون في وجود مخاطباته

قال ابن الجوزي في كتاب النفيس‏:‏ الخطاب في القرآن على خمسة عشر وجهًا‏.‏
وقال غيره‏:‏ على أكثر من ثلاثين وجهًا‏.‏
أحدها خطاب العام والمراد به العموم كقوله‏:‏ ‏ {‏الله الذي خلقكم‏} ‏‏.‏
والثاني‏:‏ خطاب الخاص والمراد به الخصوص كقوله‏:‏ ‏ {‏أكفرتم بعد إيمانكم‏} ‏‏.‏
‏ {‏يا أيها الرسول بلغ‏} ‏‏.‏الثالث‏:‏ خطاب العام والمراد به الخصوص كقوله ‏ {‏يا أيها الناس اتقوا ربكم‏} ‏ لم يدخل فيه الأطفال والمجانين‏.‏
الرابع‏:‏ خطاب الخاص والمراد العموم كقوله ‏ {‏يا أيها النبي إذا طلقتم النساء‏} ‏ افتتح الخطاب بالنبي صلى الله عليه وسلم والمراد سائر من يملك الطلاق‏.‏
وقوله ‏ {‏يا أيها النبي إنا أحللنا لك أزواجك‏} ‏ الآية‏.‏قال أبو بكر الصيرفي‏:‏ كان ابتداء الخطاب له فلما قال في الموهوبة خالصة لك علم أن ما قبلها له ولغيره‏.‏
الخامس‏:‏ خطاب الجنس كقوله يا أيها النبي السابع‏:‏ خطاب العين نحو يا آدم أسكن‏.‏
يا نوح أهبط‏.‏
يا إبراهيم قد صدقت‏.‏
يا موسى لا تخف‏.‏
‏ {‏يا عيسى إني متوفيك‏} ‏ ولم يقع في القرن الخطاب بيا محمد بل يا أيها النبي يا أيها لرسول تعظيمًا له وتشريفًا وتخصيصًا بذلك عما سواه وتعليمًا للمؤمنين أن لا ينادوه باسمه‏.‏
الثامن‏:‏ خطاب المدح نحو يا أيها الذين آمنوا ولهذا وقع الخطاب بأهل المدينة الذين آمنوا وهاجروا‏.‏
أخرج ابن أبي حاتم عن خيثمة قال‏:‏ ما تقرءون في القرآن يا أيها الذين آمنوا فإنه في التوراة‏:‏ يا أيها المساكين‏.‏
وأخرج البيهقي وأوعبيد وغيرهما عن ابن مسعود قال‏:‏ إذا سمعت الله يقول‏:‏ يا أيها الذين آمنوا فأوعها سمعك فإنه خير يؤمر به أوشر ينهي عنه‏.‏
التاسع‏:‏ خطاب الذم نحو ‏ {‏يا أيها الذين كفروا لا تعتذروا اليوم‏} ‏ ‏ {‏قل يا أيها الكافرون‏} ‏ ولتضمنه الإهانة لم يقع في القرآن في غير هذين الموضعين وكثر الخطاب بيا أيها الذين آمنوا على المواجهة وفي جانب الكفار جيء بلفظ الغيبة إعراضًا عنهم كقوله ‏ {‏إن الذين كفروا‏} ‏ ‏ {‏قل للذين كفروا‏} ‏‏.‏
العاشر‏:‏ خطاب الكرامة كقوله ‏ {‏يا أيها النبي‏} ‏ ‏ {‏يا أيها الرسول‏} ‏ قال بعضهم‏:‏ ونجد الخطاب بالنبي في محل لا يليق به الرسول وكذا عكسه في الأمر بالتشريع العام ‏ {‏يا أيها الرسول بلغ ما انزل إليك من ربك‏} ‏‏.‏
وفي مقام الخاص ‏ {‏يا أيها النبي لم تحرم ما أحل الله لك‏} ‏ قال‏:‏ وقد يعبر في النبي في مقام التشريع العام لكن مع قرينة إرادة العموم كقوله ‏ {‏يا أيها النبي إذا طلقتم‏} ‏ ولم يقل طلقت‏.‏
الثاني عشر‏:‏ خطاب التهكم نحو ‏ {‏ذق إنك أنت العزيز الكريم‏} ‏ الثالث عشر‏:‏ خطاب الجمع بلفظ الواحد نحو ‏ {‏يا أيها الإنسان ما غرك بربك الكريم‏} ‏‏.‏
الرابع عشر‏:‏ خطاب الواحد بفظ الجمع نحو ‏ {‏يا أيها الرسل كلوا من الطيبات‏} ‏ إلى قوله ‏ {‏فذرهم في غمرتهم فهوخطاب له صلى الله عليه وسلم وحده إذ نبي معه ولا بعده وكذا قوله ‏{‏وإن عاقبتم فعاقبوا‏} ‏ الآية خطاب له صلى الله عليه وسلم وحده بدليل قوله ‏ {‏وأصبر وما صبرك إلا بالله‏} ‏ الآية وكذا قوله ‏ {‏فإن لم يستجيبوا لكم فاعلموا‏} ‏ بدليل قوله ‏ {‏قل فائتوا‏} ‏ وجعل منهم بعضهم ‏ {‏قال رب ارجعون‏} ‏ أي أرجعني‏.‏
وقيل رب خطاب له تعالى وارجعون للملائكة‏.‏
وقال السهيلي‏:‏ هوقول من حضرته الشياطين وزبانية العذاب فاختلط فلا يدري ما يقول من الشطط وقد اعتاد أمرًا يقوله في الحياة من رد الأمر إلى المخلوقين‏.‏
الخامس عشر‏:‏ خطاب الواحد بلفظ الاثنين نحو ‏ {‏ألقيا في جهنم‏} ‏ والخطاب لمالك خازن النار وقيل لخزنة النار والزبانية فيكون من خطاب الجمع بلفظ الاثنين‏.‏
وقيل للملكين الموكلين به في قوله ‏ {‏وجاءت كل نفس معها سائق وشهيد‏} ‏ فيكون على الأصل وجعل المهدوي من من هذا النوع قال قد أجيبت دعوتكما قال‏:‏ الخطاب لموسى وحده لأنه الداعي وقيل لهما لأن هارون أمن على دعائه والمؤمن أحد الداعيين‏.‏
السادس عشر‏:‏ خطاب الاثنين بلفظ واحد كقوله ‏ {‏فمن ربكما يا موسى‏} ‏ أي ويا هارون وفيه وجهان‏:‏ أحدهما أنه أفرده بالنداء لإدلاله عليه بالتربية‏.‏
والآخر لأنه صاحب الرسالة والآيات وهارون تبع له ذكره ابن عطية‏.‏
وذكر في الكشاف آخر وهوأن هارون لما كان أفصح من موسى نكب فرعون عن خطابه حذرًا من لسانه ومثله ‏ {‏فلا يخرجنكما من الجنة فتشقى‏} ‏ قال ابن عطية‏:‏ أفرده بالشقاء لأنه المخاطب أولًا والمقصود في الكلام‏.‏
وقيل لأن الله جعل الشقاء في معيشة الدنيا في جانب الرجال‏.‏
وقيل إغضاء عن ذكر المرأة كما قيل من الكرم ستر الحرم‏.‏
السابع عشر‏:‏ خطاب الاثنين بلفظ الجمع كقوله ‏{‏أن تبوآ لقومكما بمصر بيوتًا‏ واجعلوا بيوتكم قبلة.
الثامن عشر‏:‏ خطاب الجمع بلفظ الاثنين كما تقدم في ألقيا‏.‏
التاسع عشر‏:‏ خطاب الجمع بعد الواحد كقوله ‏ {‏وما تكون في شأن‏} ‏‏.‏
وما تتلومنه من قرآن ولا تعملون من عمل قال ابن الأنباري‏:‏ جمع في الفعل الثالث ليدل على أن الأمة داخلون مع النبي صلى الله عليه وسلم ومثله ‏ {‏يا أيها النبي إذا طلقتم النساء‏} ‏‏.‏
العشرون‏:‏ عكسه نحو ‏ {‏وأقيموا الصلاة وبشر المؤمنين‏} ‏‏.‏
الحادي والعشرون‏:‏ خطاب الاثنين بعد الواحد نحو ‏ {‏أجئتنا لتلفتنا عما وجدنا عليه آباءنا وتكون لكما الكبرياء في الأرض‏} ‏‏.‏
الثاني والعشرون‏:‏ عكسه نحو من ربكما يا موسى‏.‏
الثالث والعشرون‏:‏ خطاب العين والمراد به الغير نحو ‏ {‏يا أيها النبي اتق الله ولا تطع الكافرين‏} ‏ الخطاب له والمراد أمته لأنه صلى الله عليه وسلم كان تقيًا وحاشاه من طاعة الكفار ومنه ‏ {‏فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرءون الكتاب‏} ‏ الآية حاشاه صلى الله عليه وسلم من الشك وإنما المراد بالخطاب التعريض بالكفار‏.‏
وأخرج ابن أبي حاتم عن ابن عباس في هذه الآية قال‏:‏ لم يشك صلى الله عليه وسلم ولم يسأل ومثله ‏ {‏واسأل من أرسلنا من قبلك من رسلنا‏} ‏ الآية فلا تكونن من الجاهلين وأنحاء ذلك‏.‏
الرابع والعشرون‏:‏ خطاب الغير والمراد به العين نحو ‏ {‏لقد أنزلنا إليكم كتابًا فيه ذكركم‏} ‏ الخامس والعشرون‏:‏ الخطاب العام الذي لم يقصد به مخاطب معين نحو ولوترى إذ وقفوا على النار ‏ {‏ألم تر أن الله يسجد له‏} ‏ ‏ {‏ولو ترى إذ المجرمون ناكسوا رؤوسهم‏} ‏ ولم يقصد بذلك خطاب معين بل كل أحد‏.‏
وأخرج في صورة الخطاب لقصد العموم يريد أن حالهم تناهت في الظهور بحيث لا يختص بها راء دون راء بل كل من أمكن منه الرؤية داخل في ذلك الخطاب‏.‏
السادس والعشرون‏:‏ خطاب الشخص ثم العدول إلى غيره نحو ‏ {‏فإن لم يستجيبوا لكم‏} ‏ خوطب به النبي صلى الله عليه وسلم ثم قال للكفار فاعلموا أن ما أنزل بعلم الله بدليل ‏ {‏فهل أنتم مسلمون ومنه‏} ‏ ‏ {‏إنا أرسلناك شاهدًا‏} ‏ إلى قوله لتؤمنوا في من قرأ بالفوقية‏.‏
السابع والعشرون‏:‏ خطاب التكوين وهوا لالتفات‏.‏
الثامن والعشرون‏:‏ خطاب الجمادات من يعقل نحو فقال لها وللأرض ائتيا التاسع والعشرون‏:‏ خطاب التهييج نحو ‏ {‏وعلى الله فتوكلوا إن كنتم مؤمنين‏} ‏‏.‏الثلاثون خطاب التحنن والاستعطاف نحو ‏ {‏قل يا عبادي الذين أسرفوا‏} ‏ الآية‏.‏
الحادي والثلاثون‏:‏ خطاب التحبب نحو يا أبت لم تعبد ‏ {‏يا بني إنها إن تك‏} ‏ ‏ {‏يا ابن أم لا تأخذ بلحيتي‏} ‏‏.‏
الثاني والثلاثون‏:‏ خطاب التعجيز نحو فائتوا بسورة‏.‏الثالث والثلاثون‏:‏ خطاب التشريف وهوكل ما في القرآن مخاطبة بقل فإنه تشريف منه تعالى لهذه الأمة بأن يخاطبها بغير واسطة لتفوز بشرف المخاطبة‏.‏
الرابع والثلاثون‏:‏ خطاب المعدوم ويصح ذلك تبعًا لوجود نحو يا بني آدم فإنه خطاب لأهل ذلك الزمان ولك من بعدهم‏.‏
فائدة قال بعضهم‏:‏ خطاب القرآن ثلاثة أقسام‏:‏ قسم لا يصلح إلا للنبي صلى الله عليه وسلم وقسم لا يصلح إلا لغيره وقسم لهما‏.‏
فائدة قال ابن القيم‏:‏ تأمل خطاب القرآن تجد ملكًا له الملك كله وله الحمد كله أزمة الأمور كلها بيده ومصدرها منه وموردها إليه مستويًا على العرش لا تخفى عليه خافية من أقطار مملكته عالمًا بما في نفوس عبيده مطلعًا على أسرارهم وعلانيتهم منفردًا بتدبير المملكة يسمع ويرى ويعطي ويمنع ويثيب ويعاقب ويكرم ويهين ويخلق ويرزق ويميت ويحيي ويقدر ويقضي ويدبر الأمور نازلة من عنده دقيقها وجليلها وصاعدة إليه لا تتحرك ذرة إلا بإذنه ولا تسقط ورقة إلا بعلمه فتأمل كيف تجده يثني على نفسه ويمجد نفسه ويحمد نفسه وينصح عباده ويدلهم على ما فيه سعادتهم وفلاحهم ويرغبهم فيه ويحذرهم مما فيه هلاكهم ويتعرف إليهم بأسمائه وصفاته ويتحبب إليهم بنعمه وآلائه يذكرهم بنعمه عليهم ويأمرهم بما يستوجبون به تمامًا ويحذرهم من نقمه ويذكرهم بما أعد لهم من الكرامة إن أطاعوه وما أعد لهم من العقوبة إن عصوه ويخبرهم بصنعه في أوليائه وأعدائه وكيف كانت عاقبة هؤلاء وهؤلاء ويثني على أوليائه بمصالح أعمالهم وأحسن أوصافهم ويذم أعداءه بسيء أعمالهم وقبيح صفاتهم ويضرب الأمثال وينوع الأدلة والبراهين ويجيب عن شبه أعدائه أحسن الأجوبة ويصدق الصادق ويكذب الكاذب ويقول الحق ويهدي السبيل ويدعوإلى دار السلام ويذكر أوصافها ونعيمها ويحذر من دار البوار ويذكر عذابها وقبحها وألامها ويذكر عباده فقره إليه وشدة حاجتهم إليه من كل وجه وأنهم لا غنى لهم عنه طرفة عين ويذكرهم غناه عنهم وعن جميع الموجودات‏.‏
وأنه الغني بنفسه عن كل ما سواه وكل ما سواه فقير إليه وأنه لا ينال أحد ذرة من الخير فما فوقها إلا بفضله ورحمته ولا ذرة من الشر فما فوقها إلا بعد له وحكمته وتشهد من خطابه عتابه لأحبابه ألطف عتاب وأنه مع ذلك مقيل عثراتهم وغافر ذلاتهم ومقيم أعذارهم ومصلح فسادهم والدافع عنهم والحامي عنهم والناصر لهم والكفيل بمصالحهم والمنجي لهم من كل كرب والموفي لهم بوعده وأنه وليهم الذي لا ولي لهم سواه فهومولاهم الحق وينصرهم على عدوهم فنعم المولى ونعم النصير وإذا شهدت القلوب من القرآن ملكًا عظيمًا جوادًا رحيمًا جميلًا هذا شأنه فكيف لا تحبه وتنافس في القرب منه وتنفق أنفاسها في التودد إليه ويكون أحب إليها من كل ما سواه ورضاه آثر عندها من رضا كل من سواه وكيف لا تلهج بذكره وتصير حبه والشوق إليه والأنس به هوغذاؤها وقوتها ودواؤها بحيث إن فقدت ذلك فسدت وهلكت ولم تنتفع بحياتها‏.‏
فائدة قال بعض الأقدمين‏:‏ أنزل القرآن على ثلاثين نحوًا كل نحومنه غير صاحبه فمن عرف وجوهها ثم تكلم في الدين أصاب ووفق ومن لم يعرف وتكلم في الدين كان الخطأ إليه أقرب وهوالمكي والمدني والناسخ والمنسوخ والمحكم والمتشابه والتقديم والتأخير والمقطوع والموصول والسبب والإضمار والخاص والعام والأمر والنهي والوعد والوعيد والحدود والأحكام والخبر والاستفهام والأبهة والحروف المصرفة والإعذار والإنذار والحجة والاحتجاج والمواعظ والأمثال والقسم‏.‏
قال‏:‏ فالمكي مثل ‏ {‏واهجرهم هجرًا جميلًا‏} ‏ والمدني مثل ‏ {‏وقاتلوا في سبيل الله‏} ‏ والناسخ والمنسوخ واضح‏.‏
والمحكم مثل ‏ {‏ومن يقتل مؤمنًا متعمدًا‏} ‏ الآية ‏ {‏إن الذين يأكلون أموال اليتامى ظلمًا‏} ‏ ونحوه مما أحكمه الله وبينه‏.‏
والمتشابه مثل ‏ {‏يا أيها الذين آمنوا لا تدخلوا بيوتًا غير بيوتكم حتى تستأنسوا‏} ‏ الآية ولم يقل ومن فعل ذلك عدوانًا وظلمًا فسوف نصليه نارًا كما قال في المحكم وقد ناداهم في هذه الآية بالإيمان ونهاهم عن المعصية ولم يجعل فيها وعيدًا فاشتبه على أهلها ما يفعل الله بهم‏.‏
والتقديم والتأخير مثل كتب عليكم إذا حضر أحدكم الموت إن ترك خيرًا الوصية التقدير‏:‏ كتب عليكم الوصية إذا حضر أحدكم الموت‏.‏
والمقطوع والموصول مثل ‏ {‏لا أقسم بيوم القيامة‏} ‏ ولا مقطوع من أقسم وإنما هوفي المعنى‏:‏ أقسم بيوم القيامة ‏ {‏ولا أقسم بالنفس اللوامة‏} ‏ ولم يقسم‏.‏
والسبب والإضمار مثل ‏ {‏واسأل القرية‏} ‏ أي أهل القرية‏.‏
والخاص والعام مثل يا أيها النبي فهذا في المسموع خاص إذا طلقتم النساء فصار في المعنى عامًا‏.‏
والأمر وما بعده إلى الاستفهام أمثلتها واضحة‏.‏
والأبهة مثل إنا أرسلنا نحن قسمنا عبر بالصيغة الموضوعة للجماعة للواحد تعالى تفخيمًا وتعظيمًا وأبهة‏.‏
والحروف المصرفة كالفتنة تطلق على الشرك نحو حتى لا تكون فتنة‏.‏
وعلى المعذرة نحو ثم لم تكن فتنهم أي معذرتهم‏.‏
وعلى الاختبار نحو ‏ {‏قد فتنا قومك من بعدك‏} ‏ والإعذار نحو ‏ {‏فبما نقضهم ميثاقهم لعناهم‏} ‏ اعتذر إنه لم يفعل ذلك إلا بمعصيتهم والبواقي أمثلتها واضحة


71 في أسماء من نزل فيهم القرآن

النوع الحادي والسبعون في أسماء من نزل فيهم القرآن

رأيت فيهم تأليفًا مفردًا لبعض القدماء لكنه غير محرر وكتاب أسباب النزول والمبهمات يغنيان عن ذلك‏.‏
وقال ابن أبي حاتم‏:‏ ذكر عن الحسين بن زيد الطحان أنبأنا إسحاق بن منصور أنبأنا قيس عن الأعمش عن المنهال عن عباد بن عبد الله قال‏:‏ قال علي‏:‏ ما في قريش أحد إلا وقد نزلت فيه آية قيل له‏:‏ فما نزل فيك قال ويتلوه ما شاهد منه‏.‏ومن أمثلته ما أخرجه أحمد والبخاري في الأدب عن سعد بن أبي وقاص قال‏:‏ نزلت في أربع آيات يسألونك عن الأنفال ووصينا الإنسان بوالديه حسنًا وآية تحريم الخمر وآية الميراث‏.‏وأخرج ابن أبي حاتم عن رفاعة القرظي قال‏:‏ نزلت ولقد وصلنا لهم القول في عشرة أنا أحدهم‏.‏
وأخرج الطبراني عن أبي جمعة جنيد بن سبع وقيل جيب بن سباع قال‏:‏ فينا نزلت ولولا رجال مؤمنون ونساء مؤمنات وكنا تسعة نفر سبعة رجال وامرأتين‏.‏


61 في خواتم السور

النوع الحادي والستون في خواتم السور

هي أيضًا مثل الفواتح في الحسن لأنها آخر ما يقرع الأسماع فلهذا جاءت متضمنة للمعاني البديعة مع إيذان السامع بانتهاء الكلام حتى لا يبقى معه للنفوس تشوف إلى ما يذكر بعد لأنها بين أدعية ووصايا وفرائض وتحميد وتهليل ومواعظ ووعد ووعيد إلى غير ذلك كتفصيل جملة المطلوب في خاتمة الفاتحة إذ المطلوب الأعلى الإيمان المحفوظ من المعاصي المسببة لغضب الله والضلال ففصل جملة لك بقوله ‏{‏الذين أنعمت عليهم والمراد المؤمنون ولذلك أطلق الإنعام ولم يقيده ليتناول كل إنعام لأن من أنعم الله عليه بنعمة الإيمان فقد انعم الله عليه بكل نعمة لأنها مستتبعة لجميع النعم‏.‏
ثم وصفهم بقوله ‏ {‏غير المغضوب عليهم ولا الضالين‏} ‏ يعني أنهم جمعوا بين النعم المطلقة وهي نعمة الإيمان والسلامة وبين السلامة من غضب الله تعالى والضلال المسببين عن معاصيه وتعدى حدوده وكالدعاء الذي اشتملت عليه الآيتان من آخر سورة البقرة وكالوصايا التي ختمت بها سورة آل عمران ‏ {‏يا أيها الذين آمنوا اصبروا وصابروا‏} ‏ الآية والفرائض التي ختمت بها سورة النساء وحسن الختم بها لما فيها من أحكام الموت الذي هوآخر أمر كل حي ولأنها آخر ما نزل من الأحكام وكالتبجيل والتعظيم الذي ختمت به المائدة وكالوعد والوعيد الذي ختمت به الأنعام وكالتحريض على العبادة بوصف حال الملائكة الذي ختمت به الأعراف وكالحض على الجهاد وصلة الأرحام التي ختم به الأنفال وكوصف الرسول ومدحه والتهليل الذي ختمت به براءة وتسليته عليه الصلاة والسلام الذي ختم به يونس ومثلها خاتمة هود ووصف القرآن ومدحه الذي ختم به يوسف والوعيد والرد على من كذب الرسول الذي به ختم الرعد‏.‏
ومن أوضح ما آذن بالختام خاتمة إبراهيم ‏ {‏هذا بلاغ للناس‏} ‏ الآية‏.‏
ومثلها خاتمة الأحقاف وكذا خاتمة الحجر بقوله ‏ {‏واعبد ربك حتى يأتيك اليقين‏} ‏ وهومفسر بالموت فإنها في غاية البراعة‏.‏
وانظر إلى سورة الزلزلة كيف بدئت بأهوال القيامة وختمت بقوله ‏ {‏فمن يعمل مثقال ذرة خيرًا يره ومن يعمل مثقال ذرة شرًا يره‏} ‏ وانظر إلى براعة آخر آية نزلت وهي قوله ‏{‏واتقوا يومًا ترجعون فيه إلى الله وما فيها من الإشعار بالآخرية المستلزمة للوفاة‏.‏
وكذا آخر سورة نزلت وهي سورة النصر فيها الإشعار بالوفاة كما أخرج البخاري من طريق سعيد بن جبير عن ابن عباس أن عمر سألهم عن قوله ‏ {‏إذا جاء نصر الله والفتح‏} ‏ فقالوا‏:‏ فتح المدائن والقصور‏.‏
قال‏:‏ ما تقول يا ابن عباس قال‏:‏ أجل ضرب لمحمد نعيت له نفسه‏.‏
وأخرج أيضًا عنه قال‏:‏ كان عمر يدخلني مع أشياخ بدر فكأن بعضهم وجد في نفسه فقال‏:‏ لم يدخل هذا معنا ولنا أبناء مثله فقال عمر‏:‏ إنه من قد علمتم ثم دعاهم ذات يوم فقال‏:‏ ما تقولون في قول الله ‏ {‏إذا جاء نصر الله والفتح‏} ‏ فقال بعضهم‏:‏ أمرنا أن نحمد الله ونستغفره إذا جاء نصرنا وفتح علينا وسكت بعضهم فلم يقل شيئًا فقال لي‏:‏ أكذلك تقول يا ابن عباس فقلت‏:‏ لا قال‏:‏ فما تقول قلت‏:‏ هوأجل رسول الله صلى الله عليه وسلم أعلمه له قال إذا جاء نصر الله والفتح وذلك علامة أجلك فسبح بحمد ربك واستغفره إنه كان توابًا فقال عمر‏:‏ إني لا أعلم منها إلا ما تقول‏.‏


21 في معرفة العالي والنازل من أسانيده

النوع الحادي والعشرون في معرفة العالي والنازل من أسانيده

اعلم أن طلب علوالإسناد سنة فإنه قرب إلى الله تعالى وقد قسمه أهل الحديث إلى خمسة أقسام ورأيتها تأتي هنا‏.‏
الأول‏:‏ القرب من رسول الله صلى الله عليه وسلم من حيث العدد بإسناد نظيف غير ضعيف وهوأفضل أنواع العلووأجلها وأعلى ما يقع للشيوخ في هذا الزمان إسناد رجاله أربعة عشر رجلاً وإنما يقع ذلك من قراءة ابن عامر من رواية ابن ذكوان ثم خمسة عشر وإنما يقع ذلك من قراءة عاصم من رواية حفص وقراءة يعقوب من رواية رويس‏.‏
الثاني من أقسام العلوعند المحدثين‏:‏ القرب إلى إمام من أئمة الحديث كالأعمش وهشيم وابن جريج والأوزاعي ومالك ونظيره هنا القرب إلى إمام من أئمة السبعة فأعلى ما يقع اليوم للشيوخ بالإسناد المتصل بالتالوة إلى نافع اثنا عشر وإلى عامر اثنا عشر‏.‏
الثالث عند المحدثين‏:‏ العلوبالنسبة إلى رواية أحد الكتب الستة بأن يروي حديثاً لورواه من طريق كتاب من الستة وقع أنزل مما لوروا من غير طريقها ونظيره هنا العلوبالنسبة إلى بعض الكتب المشهورة في القراءة كالتيسير والشاطبية ويقع في هذا النوع الموافقات والإبدال والمساواة والمصافحات فالموافقة أن تجتمع طريقة مع أحد أصحاب الكتب في شيخه وقد لا يكون مع علوعلى ما لورواه من طريقه وقد لا يكون مثاله في هذا الفن قراءة ابن كثير رواية البزي طريق ابن بنان عن أبي ربيعة عنه يرويها ابن الجزري من كتاب المفتاح لأبي منصور بن محمد بن عبد المالك بن خيرون ومن كتاب المصباح لأبي الكرم الشهرزوري وقرأ بها كل من المذكورين على عبد السيد بن عتاب فروايته لها من أحد الطريقين تسمى موافقة للآخر باصطلاح أهل الحديث والبدل أن يجتمع معه شيخ شيخه فصاعداً وقد لا يكون أيضاً بعلوّ وقد لا يكون مثاله هنا قراءة أبي عمر ورواية الدوري طريق ابن مجاهد عن أبي الزعرء عنه رواها ابن الجزري من كتاب التيسير قرأ بها الداني على أبي القاسم عبد العزيز بن جعفر البغدادي وقرأ بها على أبي طاهر عن ابن مجاهد‏.‏
ومن المصباح قرأ بها أبو الكرم على أبي القاسم يحيى بن أحمد السبتي وقرأ بها على أبي الحسن الحمامي وقرأ على أبي طاهر فروايته لها من طريق المصباح تسمى بدلاً للداني في شيخ شيخه‏.‏
والمساواة أن يكون بين الراوي والنبي صلى الله عليه وسلم أوالصحابي أومن دونه أحد أصحاب الكتب كما بين الشيخ إلى أحد الكتب والنبي صلى الله عليه وسلم أوأصحابي أومن دوزنه على من ذكر من العدد‏.‏
والمصافحة أن يكون أكثر عدداً منه بواحد فكأنه لقي صاحب ذلك الكتاب وصافحه وأخذ عنه مثاله قراءة نافع رواها الشاطبي عن أبي عبد الله محمد بن علي النفزي عن أبي عبد الله بن غلام الفرس عن سليمان بن نجاح وغيره عن أبي عمروالداني عن أبي الفتح فارس بن أحمد عن عبد الباقي عن أبي الحسين بن بويان بن الحسن عن إبراهيم بن عمر المقرى عن أبي الحيض بوبويان عن أبي بكر ابن الأشعث عن أبي جعفر الريعي المعروف بأبي نشيط عن قالون عن نافع‏.‏
ورواها ابن الجزري عن أبي بكر الخياط عن أبي محمد البغدادي وغيره عن الصائغ عن الكمال بن فارس عن أبي اليمن الكندي عن أبي القاسم هبة الله بن أحمد الحريري عن أبي بكر الخياط عن الغرضي عن ابن بويان فهذه مساواة لابن الجزري مصافحة للشاطبي‏.‏
ومما يشبه هذا التقسيم الذي لأهل الحديث تقسيم القراء أحوال الإسناد إلى قراءة ورواية وطريق ووجه فالخلاف إن كان لأحد الأئمة السبعة والعشرة أونحوهم واتفقت عليه الروايات والطرق عنه فهوقراءة وإن كان للراوي عنه فرواية أولمن بعده فنازلاً أولا على هذه الصفة مما هوراجع إلى تخير القارئ فيه فوجه الرابع من أقسام العلو‏:‏ تقدم وفاة الشيخ عن قرينه الذي أخذ عن شيخه فالأخذ مثلاً عن التاج بن مكتوم أعلى من الأخذ عن أبي المعالي بن اللبان وعن ابن اللبان أعلى من البرهان الشامي وإن اشتركوا في الأخذ عن ابن حيان لتقدم وفاة الأول عن الثاني والثاني عن الثالث‏.‏
والخامس‏:‏ العلوبموت الشيخ لا مع التفات لأمر آخر أوشيخ آخر متى يكون قال بعض المحدثين‏:‏ يوصف الإسناد بالعلوإذا مضى عليه من موت الشيخ خمسون سنة وقال ابن منده‏:‏ ثلاثون فعلى هذا الأخذ عن أصحاب ابن الجزري عال من سنة ثلاث وستين وثمانمائة لأن ابن الجزري آخر من كان سنده عالياً ومضى عليه حينئذ من موته ثلاثون سنة فهذا ما حررته من قواعد الحديث وخرجت عليه قواعد القراءات ولم أسبق إليه ولله الحمد والمنة‏.‏
وإذا عرفت العلوبأقسامه عرفت النزول فإنه ضده وحيث ذم النزول فهوما لم ينجبر بكون رجاله أعلم أوأحفظ أوأتقن أوأجل أوأشهر أوأروع أما إذا كان كذلك فليس بمذموم ولا مفضول
الأنواع من الثاني والعشرين إلى السابع والعشرين
النوع الثاني والثالث والرابع والخامس والسادس والسابع والعشرون معرفة المتواتر والمشهور والآحاد والشاذ والموضوع والمدرج اعلم أن القاضي جلال الدين البلقيني قال‏:‏ القراءة تنقسم إلى متواتر وآحاد وشاذ‏.‏
فالمتواتر القراءات السبعة المشهورة والآحاد قراءات الثلاثة التي هي تمام العشر ويلحق بها قراءة الصحابة‏.‏
والشاذ قراءة التابعين كالأعمش ويحيى بن وثاب وابن جبير ونحوهم وهذا الكلام فيه نظر يعرف مما سنذكره‏.‏
وأحسن من تكلم في هذا النوع إمام القراء في زمانه شيخ شيوخنا أبو الخير بن الجزري قال في أول كتابه النشر‏:‏ كل قراءة وافقت العربية ولوبوجه ووافقت أحد المصاحف العثمانية ولواحتمالاً وصح سندها فهي القراءة الصحيحة التي لا يجوز ردها ولا يحل إنكارها بل هي من الأحرف السبعة التي نزل بها القرن ووجب على الناس قبولها سواء كانت عن الأئمة السبعة أم عن العشرة أم عن غيرهم من الأئمة المقبولين ومتى اختل ركن من هذه الأركان الثلاثة أطلق عليها ضعيفة أوشاذة أوباطلة سواء كنت عن السبعة أم عمن هوأكبر منهم هذا هو الصحيح عند أئمة التحقيق من السلف والخلف صرح بذلك الداني ومكي والمهدوي وأبو شامة وهومذهب السلف الذي لا يعرف عن أحد منهم خلافة‏.‏
قال أبو شامة في المرشد الوجيز‏:‏ لا ينبغي أن يغتر بكل قراءة تعزى إلى أحد السبعة ويطلق عليها لفظ الصحة وأنها أنزلت هكذا إلا إذا دخلت في ذلك الضابط وحينئذ لا ينفرد بنقلها عن غيره ولا يختص ذلك بنقلها عنهم بل إن نقلت عن غيرهم من القراء فذلك لا يحرجها عن الصحة فإن الاعتماد على استجماع تلك الأوصاف لا على من تنسب إليه فإن القراءة المنسوبة إلى كل قارئ من السبعة وغيرهم منقسمة إلى المجمع عليه والشاذ غير أن هؤلاء السبعة لشهرتهم وكثرة الصحيح المجمع عليه في قراءتهم تركن النفس إلى ما نقل عنهم فوق ما ينقل عن غيرهم‏.‏
ثم قال ابن الجزري‏:‏ فقولنا في الضابط ولوبوجه نريد به وجهاً من وجوه النحوسواء كان أفصح أم فصيحاً مجمعاً عليه أم مختلفاً فيه اختلافاً لا يضر مثله إذا كانت القراءة مما شاع وذاع وتلقاه الأئمة بالإسناد الصحيح إذ هو الأصل الأعظم والركن الأقوم وكم من قراءة أنكرها بعض أهل النحوأوكثير منهم ولم يعتبر إنكارهم كإسكان بارئكم ويأمركم وخفض والأرحام ونصب ليجزي قوماً والفصل بين المضافين في قتل أولادهم شركائهم وغير ذلك‏.‏
قال الداني‏:‏ وأئمة القراء‏:‏ لا تعمل في شيء من حروف القرآن على الإفشاء في اللغة والأقيس في العربية بل على الأثبت في الأثر والأصح في النقل وإذا ثبتت الرواية لم يردها قياس عربية ولا فشولغة لأن القراءة سنة متبعة يلزم قبولها والمصير إليها‏.‏
قلت‏:‏ أخرج سعيد بن منصور في سننه عن زيد بن ثابت قال‏:‏ القراءة سنة متبعة‏.‏
قال البيهقي‏:‏ أراد أن أتباع من قبلنا في الحروف سنة متبعة لا يجوز مخالفة المصحف الذي هوإمام ولا مخالفة القراءات التي هي مشهورة وإن كان غير ذلك سائغاً في اللغة أوأظهر منها‏.‏
ثم قال ابن الجزري‏:‏ ونعني بموافقة أحد المصاحف ما كان ثابتاً في بعضها دون بعض كقراءة ابن عامر فقالوا‏:‏ اتخذ الله ولداً في البقرة بغير واو وبالزبر وبالكتاب بإثبات الباء فيهما فإن ذلك ثابت في المصحف الشامي‏.‏
وكقراءة ابن كثير تجري من تحتها الأنهار في آخر براءة بزيادة من فإنه ثابت في المصحف المكي ونحوذلك فإن لم يكن في شيء من المصاحف العثمانية فشاذ لمخالفتها الرسم المجمع عليه‏.‏
وقولنا ولواحتمالاً نعني به ما وافقه ولوتقديراً كملك يوم الدين فإنه كتب في الجميع بلا ألف فقراءة الحذف توافقه تحقيقاً وقراءة الألف توافقه تقديراً لحذفها في الخط اختصاراً كما كتب ملك الملك وقد يوافق اختلاف القراءات الرسم تحقيقاً نحوتعلمون بالتاء والياء ويغفر لكم بالياء والنون ونحوذلك مما يدل تجرده عن النقط وأشكل في حذفه وإثباته على فضل عظيم للصحابة رضي الله عنهم في علم الهجاء خاصة وفهم ثاقب في تحقيق كل علم‏.‏
وانظر كيف كتبوا الصراط بالصاد المبدلة من السين وعدلوا عن السين التي هي الأصل لتكون قراءة السين وإن خالفت الرسم من وجه قد أتت على الأصل فيعتدلان وتكون قراءة الإمام محتملة ولوكتب ذلك بالسين على الأصل لفات ذلك وعدت قراءة غير السين مخالفة للرسم والأصل ولذلك اختلف في بسطه الأعراف دون بسطه البقرة لكون حرف البقرة كتب بالسين والأعراف بالصاد على أن مخالف صريح الرسم في حرف مدغم أومبدل أوثابت أومحذوف أونحوذلك لا يعد مخالفاً إذا ثبتت القراءة به ووردت مشهورة مستفاضة ولذا لم يعدوا إثبات ياء الزوائد وحذف ياء تسئلني في الكهف وواووأكون من الصالحين والظاء من يظنين ونحوه من مخالفة الرسم المردودة فإن الخلاف في ذلك مغتفر إذ هوقريب يرجع إلى معنى واحد وتمشية صحة القراءة وشهرتها وتلقيها بالقبول بخلاف زيادة كلمة ونقصانها وتقديمها وتأخيرها حتى ولوكانت حرفاً واحداً من حروف المعاني فإن حكمه في حكم الكلمة لا يسوغ مخالفة الرسم فيه وهذا هو الحد الفاصل في حقيقة أتباع الرسم ومخالفته‏.‏
قال‏:‏ وقولنا وصح إسنادها نعني به أن يروي تلك القراءة العدل الضابط عن مثله وهكذا حتى ينتهي وتكون مع ذلك مشهورة عند أئمة هذا الشأن غير معدودة عندهم من الغلط أومما شذ بعضهم‏.‏
قال‏:‏ وقد شرط بعض المتأخرين التواتر في هذا الركن ولم يكتف بصحة السند وزعم أن القرآن لا يثبت إلا بالتواتر وأن ما جاء مجيء الآحاد لا يثبت في قرآن‏.‏
قال‏:‏ وهذا مما لا يخفى فيه فإن التواتر إذا ثبت لا يحتاج فيه إلى الركنين الأخيرين من الرسم وغيره إذ ما ثبت من أحرف الخلاف متواتراً عن النبي صلى الله عليه وسلم وجب قبوله وقطع بكونه قرآناً سواء وافق الرسم أم لا وإذا شرطنا التواتر في كل حرف من حروف الخلاف انتفى كثير من أحرف الخلاف الثابت عن السبعة‏.‏
وقد قال أبو شامة‏:‏ شاع على ألسنة جماعة من المقرئين المتأخرين وغيرهم من المقلدين أن السبع كلها متواترة‏:‏ أي كل فرد فيما روى عنهم‏.‏
قالوا‏:‏ والقطع بأنها منزلة من عند الله واجب ونحن بهذا نقول ولكن فيما اجتمعت على نقله عنهم الطرق واتفقت عليه الفرق من غير نكير له فلا أقل من اشتراط ذلك إذا لم يتفق التواتر في بعضها‏.‏
وقال الجعبري‏:‏ الشرط واحد وهوصحة النقل ويلزم الآخران فمن أحكم معرفة حال النقلة وأمعن في العربية وأتقن الرسم انجلت له هذه الشبهة‏.‏
وقال مكي‏:‏ مما روى في القرآن على ثلاثة أقسام‏:‏ قسم يقرأ به ويكفر جاحده وهوما نقله الثقات ووافق العربية وخط المصحف‏.‏
وقسم صح نقله عن الآحاد وصح في العربية وخالف لفظه الخط فيقبل ولا يقرأ به لأمرين‏:‏ مخالفته لما أجمع عليه وأنه لم يؤخذ بإجماع بل بخبر الآحاد ولا يثبت به قرآن ولا يكفر جاحده ولبئس ما صنع إذا جحده‏.‏
وقسم نقله ثقة ولا حجة له في العربية أونقله غير ثقة فلا يقبل وإن وافق الخط‏.‏
وقال ابن الجزري‏:‏ مثال الأول كثير كمالك وملك ويخدعون ويخادعون ومثال الثاني‏:‏ قراءة ابن مسعود وغيره والذكر والأنثى وقراءة ابن عباس وكان أمامهم ملك بأخذ كل سفينة صالحة ونحوذلك‏.‏
قال‏:‏ واختلف العلماء في القراءة بذلك والأكثر على المنع لأنها لم تتواتر وإن ثبتت بالنقل فهي منسوخة بالعرضة الأخيرة أوبإجماع الصحابة على المصحف العثماني‏.‏
ومثال ما نقله غير ثقة كثير مما في كتب الشواذ مما غالب إسناده ضعيف وكالقراءة المنسوبة إلى الإمام أبي حنيفة التي جمعها أبو الفضل محمد بن جعفر الخزاعي ونقلها عنه أبو القاسم الهذلي ومنها‏:‏ إنما يخشى الله من عباده العلماء برفع الله ونصب العلماء‏.‏
وقد كتب الدارقطني وجماعة بأن هذا الكتاب موضوع لا أصل له‏.‏
ومثال ما نقله ثقة ولا وجه له في العربية قليل لا يكاد يوجد وجعل بعضهم منه رواية خارجة عن نافع معائش بالهمز‏.‏
قال‏:‏ وبقي قسم رابع مردود أيضاً وهوما وافق العربية والرسم ولم ينقل ألبتة فهذا رده أحق ومنعه أشد ومرتكبه مرتكب لعظيم من الكبائر‏.‏
وقد ذكر جواز ذلك عن أبي بكر بن مقسم وعقد له بسبب ذلك مجلس وأجمعوا على منعه ومن ثم امتنعت القراءة القياس المطلق الذي لأصل يرجع إليه ولا ركن يعتمد في الأداء عليه‏.‏
قال‏:‏ أما ما له أصل كذلك فإنه مما يصار إلى قبول القياس عليه كقياس إدغام قال رجال على قال رب ونحوه مما لا يخالف نصاً ولا يرد إجماعاً مع أنه قليل جداً‏.‏
قلت‏:‏ أتقن الإمام ابن الجزري هذا الفصل جداً وقد تحرر لي منه أن القراءات أنواع‏.‏
الأول‏:‏ المتواتر وهوما نقله جمع لا يمكن تواطؤهم على الكذب عن مثلهم إلى منتهاه وغالب القراءات كذلك‏.‏
الثاني‏:‏ المشهور وهوما صح سنده ولم يبلغ درجة المتواتر ووافق العربية والرسم واشتهر عند القراء فلم يعدوه من الغلط ولا من الشذوذ ويقرأ به على ما ذكره ابن الجزري ويفهمه كلام أبي شامة السابق ومثاله‏:‏ ما اختلف الطرق في نقله عن السبعة فرواه بعض الرواة عنهم دون بعض وأمثلة ذلك كثيرة في فرش الحروف من كتب القراءات كالذي قبله‏.‏
ومن أشهر ما صنف في ذلك التيسير لداني وقصيدة الشاطبي وأوعية النشر في القراءات العشر وتقريب النشر كلاهما لابن الجزري‏.‏
الثالث‏:‏ الآحاد وهوما صح سنده وخالف الرسم أوالعربية أولم يشتهر الاشتهار المذكور ولا يقرأ به وقد عقد الترمذي في جامعه والحاكم في مستدركه لذلك باباً أخرجه فيه شيئاً كثيراً صحيح الإسناد‏.‏
ومن ذلك ما أخرجه الحاكم مكن طريق عاصم الجحدري عن أبي بكرة أن النبي صلى الله عليه وسلم قرأ‏:‏ متكئين على رفارف خضر وعباقريّ حسان‏.‏
وأخرج من حديث أبي هريرة أنه صلى الله عليه وسلم قرأ‏:‏ أفلا تعلم نفس ما أخفى لهم من قرات أعين‏.‏
وأخرج عن ابن عباس أنه صلى اله عليه وسلم قرأ‏:‏ لقد جاءكم رسول من أنفسكم بفتح الفاء‏.‏
وأخرج عن عائشة أنه صلى الله عليه وسلم قرأ‏:‏ فروح وريحان‏:‏ يعني بضم الراء‏.‏
الرابع‏:‏ الشاذ وهوما لم يصح سنده وفيه كتب مؤلفة من ذلك قراءة ملك يوم الدين بصيغة الماضي ونصب يوم إياك يعبد بنائه للمفعول‏.‏
الخامس‏:‏ الموضوع كقراءات الخزاعي‏.‏
وظهر لي سادس يشبه من أنواع الحديث المدرج وهوما زيد في القراءات على وجه التفسير كقراءة سعيد بن أبي وقاص وله أخ أوأخت من أم أخرجها سعيد بن منصور وقراءة ابن عباس‏:‏ ليس عليكم جناح أن تبتغوا فضلاً من ربكم في مواسم الحج أخرجها البخاري‏.‏
وقراءة ابن الزبير‏:‏ ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر ويستعينون بالله على ما أصابهم‏.‏
قال عمرو‏:‏ فما أدري أكانت قراءته أم فسر أخرجه سعيد بن منصور‏.‏
وأخرجه الأنباري وجزم بأنه تفسير‏.‏
وأخرج عن الحسن أنه كان يقرأ‏:‏ وإن منكم إلا واردها‏.‏
الورود‏:‏ الدخول‏.‏
قال الأنباري‏:‏ قوله الورود الدخول تفسير من الحسن لمعنى الورود وغلط فيه بعض الرواة فأدخله في القرآن‏.‏
قال‏:‏ ابن الجزري في آخر كلامه‏:‏ وربما كانوا يدخلون التفسير في القراءات إيضاحاً وبياناً لأنهم محققون لما تلقوه عن النبي صلى الله عليه وسلم قرآناً فهم آمنون من الالتباس وربما بعضهم يكتبه معه‏.‏
وأما من يقول إن بعض الصحابة كان يجيز القراءة بالمعنى فقد كذب وسأفرد في هذا النوع‏:‏ أعني المدرج تأليفاً مستقلاً‏.‏
تنبيهات‏:‏ الأول لا خلاف أن كل ما هومن القرآن يجب أن يكون متواتراً في أصله وأجزائه وأما في محله وضعه وترتيبه فكذلك عند محققي أهل السنة لقطع بأن العادة تقضي بالتواتر في تفاصيل مثله لا هذا المعجز العظيم الذي هوأصل الدين القويم والصراط المستقيم مما تتوفر الدواعي علة نقل جمله وتفاصيله فما نقل آحاداً ولم يتواتر يقطع ليس من القرآن قطعاً‏.‏
وذهب كثير من الأصوليين إلى أن التواتر شرط في ثبوت ما هومن القرآن بحسب أصله وليس بشرط في محله ووضعه وترتيبه بل يكثر فيها نقل الآحاد‏.‏
قيل وهوالذي يقتضيه صنع الشافي في إثبات البسملة من كل سورة‏.‏
ورد هذا المذهب بأن الدليل السابق يقتضي التواتر في الجميع ولأنه لولم يشترط لجاز سقوط كثير من القرآن المكرر وثبوت كثير مما ليس بقران‏.‏
أما الأول‏:‏ فلأنا لولم نشترط التوتر في المحل جاز أن لا يتواتر كثير من المكررات الواقعة في القرآن مثل فبأي آلاء ربكما تكذبان وأما الثاني‏:‏ فلأنه إذا لم يتواتر بعض القرآن بحسب المحل جاز إثبات ذلك البعض في الموضع بنقل الآحاد‏.‏
وقال‏:‏ القاضي أبو بكر في الانتصار‏:‏ ذهب قوم من الفقهاء والمتكلمين إلى إثبات قرآن حكماً لا علماً بخبر الواحد دون الاستفاضة وكره ذلك أهل الحق وامتنعوا منه‏.‏
وقال قوم من المتكلمين‏:‏ إنه يسوغ إعمال الرأي والاجتهاد في إثبات قراءة وأوجه وأحرف إذا كانت تلك الأوجه صواباً في العربية وإن لم يثبت أن النبي صلى الله عليه وسلم قرأ بها وأبى ذلك أهل الحق وأنكروه وخطئوا من قال به انتهى‏.‏
وقد بنى المالكية وغيرهم ممن قال بإنكار البسملة قولهم على هذا الأصل وقرروه بأنها لم تتواتر في أوائل السور وما لم يتواتر فليس بقرآن‏.‏
وأجيب من قبلنا بمنع كونها لم تتواتر فرب متواتر عند قوم دون آخرين وفي وقت دون آخر‏.‏
ويكفي في تواترها إثباتها في مصاحف الصحابة فمن بعدهم بخط المصحف مع منعهم أن يكتب في المصحف ما ليس منه كأسماء السور وآمين والأعشار فلولم تكن قرآناً لما استجازوا إثباتها بخطه من غير تمييز لأن ذلك يحمل على اعتقادها قرآناً فيكونون مغررين بالمسلمين حاملين لهم على اعتقاده ما ليس بقرآن قرآناً وهذا مما لا يجوز اعتقاده في الصحابة‏.‏
فإن قيل‏:‏ لعلها أثبتت لفصل بين السور أجيب بأن هذا فيه تغرير ولا يجوز ارتكابه لمجرد الفصل ولوكانت له لكتبت بين براءة والأنفال‏.‏
ويدل لكونها قرآناً منزلاً ما أخرجه أحمد وأبوداود والحاكم وغيرهم عن أم سلمة أن النبي صلى الله عليه وسلم كان يقرأ بسم الله الرحمن الرحيم الحمد لله رب العالمين الحديث‏.‏
وفيه وعد بسم الله الرحمن الرحيم آية ولم يعد عليهم‏.‏
وأخرج ابن خزيمة والبيهقي في المعرفة بسند صحيح من طريق سعيد بن جبير عن ابن عباس قال‏:‏ استرق الشيطان من الناس أعظم آية من القرآن‏:‏ بسم الله الرحمن الرحيم‏.‏
وأخرج البيهقي في الشعب وابن مردويه بسند حسن من طريق مجاهد عن ابن عباس قال‏:‏ أغفل الناس آية من كتاب الله لم تنزل على أحد سوى النبي صلى الله عليه وسلم إلا أن يكون سليمان بن داود‏:‏ بسم الله الرحمن الرحيم‏.‏
وأخرج الدارقطني والطبراني في الأوسط بسند ضعيف عن بريدة قال‏:‏ قال النبي صلى اله عليه وسلم لا أخرج من المسجد حتى أخبرك بآية لم تنزل على نبيّ بعد سليمان غيري ثم قال‏:‏ بأي شيء تفتتح القرآن إذا افتتحت الصلاة قلت‏:‏ بسم الله الرحمن الرحيم قال‏:‏ هي هي‏.‏
وأخرج أبوداود والحاكم والبيهقي والبزار من طريق سعيد بن جبير عن ابن عباس قال‏:‏ كان النبي صلى الله عليه وسلم لا يعرف فصل السورة حتى تنزل ليه بسم الله الرحمن الرحيم‏.‏
زاد البزار‏:‏ فإذا نزلت عرف أن السورة قد ختمت واستقبلت أوابتدأت سورة أخرى‏.‏
وأخرج الحاكم من وجه آخر عن سعيد بن جبير عن ابن عباس قال‏:‏ كان المسلمون لا يعلمون انقضاء السورة حتى تنزل بسم الله الرحمن الرحيم فإذا نزلت علموا أن السورة قد انقضت إسناده على شرط الشين‏.‏
وأخرج الحاكم أيضاً من وجه آخر عن ابن عباس أن النبي صلى الله عليه وسلم إذا جاءه جبريل فقرأ بسم الله الرحمن الرحيم علم أنها سورة‏.‏
إسناده صحيح وأخرج البيهقي في الشعب وغيره وعن ابن مسعود قال‏:‏ كنا لا نعلم فصلاً بين السورتين حتى تنزل بسم الله الرحمن الرحيم‏.‏
قال أبو شامة‏:‏ يحتمل أن يكون ذلك وقت عرضه صلى الله عليه وسلم على جبريل كان لا يزال يقرأ في السورة إلى أن يأمره جبريل بالتسمية فيعلم‏.‏
أن السورة قد انقضت وعبر صلى الله عليه وسلم بلفظ النزول إشعاراً بأنها قرآن في جميع أوائل السور ويحتمل أن يكون المراد أن جميع آيات كل سورة كانت تنزل قبل نزول البسملة فإذا كملت آياتها نزل جبريل بالبسملة واستعرض السورة فيعلم النبي صلى الله عليه وسلم أنها قد ختمت ولا يلحق بها شيئاً‏.‏
وأخرج ابن خزيمة والبيهقي بسند صحيح عن ابن عباس قال‏:‏ السبع المثاني فاتحة الكتاب قيل فأين السابعة قال‏:‏ بسم الله الرحمن الرحيم‏.‏
وأخرج الدارقطني بسند صحيح عن عليّ أنه سئل عن السبع المثاني فقال‏:‏ الحمد لله رب العالمين فقيل له‏:‏ إنما هي ست آيات فقال‏:‏ بسم الله الرحمن الرحيم آية وأخرج الدارقطني وأبونعيم والحاكم في تاريخه بسند ضعيف عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم قال كان جبريل إذا جاءني بالوحي أول ما يلقى على بسم الله الرحمن الرحيم‏.‏
وأخرج الواحدي من وجه آخر عن نافع عن ابن عمر قال‏:‏ نزلت بسم الله الرحمن الرحيم في كل سورة‏.‏
وأخرج البيهقي من وجه ثابت عن نافع عن ابن عمر أنه كان يقرأ في الصلاة بسم الله الرحمن الرحيم وإذا ختم السورة قرأها ويقول‏:‏ ما كتبت في المصحف إلا لتقرأ‏.‏
وأخرج الدارقطني بسند صحيح عن أبي هريرة قال‏:‏ قال رسول الله صلى اله عليه وسلم‏:‏ إذا قرأتم الحمد فاقرءوا بسم الله الرحمن الرحيم فإنها أم القرآن وأم الكتاب والسبع المثاني وبسم الله الرحمن الرحيم إحدى آياتها وأخرج مسلم عن أنس قال بينا رسول الله صلى الله عليه وسلم ذات يوم بين أظهرنا إذا أغفى إغفاءة ثم رفع رأسه متبسماً فقال‏:‏ أنزلت لي آنفاً سورة فقرأ بسم الله الرحمن الرحيم‏.‏
إنا أعطيناك الكوثر الحديث‏.‏
فهذه الأحاديث تعطي التواتر المعنوي بكونها قرآناً منزلاً في أوائل السور ومن المشكل على هذا الأصل ما ذكره الإمام فخر الدين الرازي قال‏:‏ نقل في بعض الكتب القديمة أن ابن مسعود كان ينكر كون سورة الفاتحة والمعوذتين من القرآن وهوفي غاية الصعوبة لأنا إن قلنا‏:‏ إن النقل المتواتر كان حاصلاً في عصر الصحابة يكون ذلك من القرآن فإنكاره يوجب الكفر‏.‏
وإن قلنا‏:‏ لم يكن حاصلاً في ذلك الزمان فيلزم أن القرآن ليس بمتواتر في الأصل‏.‏
قال‏:‏ والأغلب على الظن أن نقل هذا المذهب عن ابن سعود نقل باطل وبه يحصل الخلاص عن هذه العقدة‏.‏
وكذا قال القاضي أبو بكر‏:‏ لم يصح عنه أنها ليست من القرآن ولا حفظ عنه إنما حكها وأسقطها من مصحفه إنكاراً من مصحفه إنكاراً لكتابتها لا جحداً لكونها قرآناً لأنه كانت السنة عنده أن لا يكتب في المصحف إلا ما أمر النبي صلى الله عليه وسلم بإثباته فيه ولم يجده كتب ذلك ولا سمعه أمر به‏.‏
وقال النووي في شرح المهذب‏:‏ أجمع المسلمون على أن المعوذتين والفاتحة من القرآن وأن من جحد منها شيئاً كفر وما نقل عن ابن مسعود باطل ليس بصحيح‏.‏
وقال ابن حزم في كتاب القدح المعلى تتميم المحلى‏.‏
هذا كذب على ابن مسعود وموضوع وإنما صح عنه قراءة عاصم عن زر عنه وفيها المعوذتان والفاتحة‏.‏
وقال ابن حجر في شرح البخاري‏:‏ قد صح عن ابن مسعود إنكار ذلك فأخرج أحمد وابن حبان عنه أنه كان لا يكتب المعوذتين في مصحفه‏.‏
وأخرج عبد الله بن أحمد في زيادات المسند والطبراني وابن مردويه من طريق الأعمش عن أبي إسحاق عن عبد الرحمن بن يزيد النخعي قال‏:‏ كان عبد الله بن مسعود يحك المعوذتين من مصاحفه ويقول‏:‏ إنهما ليستا من كتاب الله‏.‏
وأخرج البزار والطبراني من وجه آخر عنه أنه كان يحك المعوذتين من المصحف ويقول‏:‏ إنما أمر النبي صلى الله عليه وسلم أن يتعوذ بهما وكان عبد الله لا يقرأ بهما أسانيدها صحيحة‏.‏
قال البزار‏:‏ ولم يتابع ابن مسعود على ذلك أحد من الصحابة وقد صح أنه صلى الله عليه وسلم قرأهما في الصلاة‏.‏
قال ابن حجر‏:‏ فقول من قال إنه كذب عليه مردود والطعن في الروايات الصحيحة بغير مستند لا يقبل بل الروايات صحيحة والتأويل محتمل‏.‏
قال‏:‏ وقد أوله القاضي وغيره على إنكار الكتابة كما سبق‏.‏
قال‏:‏ وهوتأويل حسن إلا أن الرواية الصريحة التي ذكرتها تدفع ذلك حيث جاء فيها‏:‏ ويقول إنهما ليستا من كتاب الله‏.‏
قال‏:‏ ويمكن حمل لفظ كتاب الله على المصحف فيتم التأويل المذكور لكن قال‏:‏ من تأمل سياق الطرق المذكورة استبعد هذا الجمع‏.‏
قال‏:‏ وقد أجاب ابن الصباغ بأنه لم يستقر عنده القطع بذلك ثم حصل الاتفاق بعد ذلك وحاصله أنهما كانتا متواترتين في عصره لكنهما لم يتواترا عنده انتهى‏.‏
وقال ابن قتيبة في مشكل القرآن‏:‏ ظن ابن مسعود أن المعوذتين ليستا من القرآن لأنه رأى النبي صلى الله عليه وسلم يعوذ بهما الحسن والحسين فأقام على ظنه‏.‏
ولا نقول أنه أصاب في ذلك وأخطأ المهاجرون والأنصار‏.‏
قال‏:‏ وأما إسقاطه الفاتحة من مصحفه فليس لظنه أنها ليست من القرآن معاذ الله ولكنه ذهب إلى أن القرآن إنما كتب وجمع بين اللوحين مخافة الشك والنسيان والزيادة والنقصان ورأى أن ذلك مأمون في سورة الحمد لقصرها ووجوب تعلمها على كل أحد‏.‏
قلت‏:‏ وإسقاطه الفاتحة من مصحفه أخرجه أبا عبيد بسند صحيح كما تقدم في أوائل النوع التاسع عشر‏.‏
التنبيه الثاني قال الزركشي في البرهان‏:‏ القرآن والقراءات حقيقتان متغايرتان فالقرآن هو الوحي المنزل على محمد صلى الله عليه وسلم للبيان والإعجاز والقراءات اختلاف ألفاظ الوحي المذكور في الحروف وكيفيتها من تخفيف وتشديد وغيرهما والقراءات السبع متواترة عند الجمهور وقيل بل هي مشهورة‏.‏
قال الزركشي‏:‏ والتحقيق أنها متواترة عن الأئمة السبعة أما تواترها عن النبي صلى الله عليه وسلم ففيه نظر فإن إسنادهم بهذه القراءات السبعة موجود في كتب القراءات وهي نقل الواحد عن الواحد‏.‏
قلت‏:‏ في ذلك نظر لما سيأتي‏.‏
واستثنى أبو شامة كما تقدم الألفاظ المختلف فيها عن القراء واستثنى ابن الحاجب ما كان من قبيل الأداء كالمد والإمالة وتحقيق الهمزة‏.‏
وقال غيره‏:‏ الحق أن أصل المد والإمالة متواتر ولكن التقدير غير متواتر لاختلاف في كيفيته كذا قال الزركشي‏.‏
قال‏:‏ وأما أنواع تحقيق الهمزة فكلها متواترة‏.‏
وقال ابن الجزري‏:‏ لا نعلم أحداً تقدم ابن الحاجب إلى ذلك وقد نص على تواتر ذلك كله أئمة الأصول كالقاضي أبي بكر وغيره وهوالصواب لأنه إذا ثبت تواتر اللفظ ثبت تواتر هيئة أدائه لأن اللفظ لا يقوم إلا به ولا يصح إلا بوجوده‏.‏
التنبيه الثالث قال أبو شامة‏:‏ ظن قوم أن القراءات السبع الموجودة الآن هي التي أريدت في الحديث وهوخلاف إجماع أهل العلم قاطبة وإنما يظن ذلك بعض أهل الجهل‏.‏
وقال أبو العباس بن عمار‏:‏ لقد نقل مسبع هذه السبعة ما لا ينبغي له وأشكل الأمر على العامة بإبهامه كل من قل نظره أن هذه القراءات هي المذكورة في الخبر وليته إذا اقتصر نقص عن السبعة أوزاد ليزيل الشبهة‏.‏
ووقع له أيضاً في اقتصاره على كل إمام على راويين أنه صار من سمع قراءة راوثالث غيرهما أبطلها وقد تكون هي أشهر وأصح وأظهر وربما بالغ من لا يفهم فخطأ أوكفر‏.‏
وقال أبو بكر بن العربي‏:‏ ليست هذه السبعة متعينة للجواز حتى لا يجوز غيرها كقراءة أبي جعفر وشيبة والأعمش ونحوهم فإن هؤلاء مثلهم أوفوقهم وكذا قال غير واحد منهم مكي ومنهم أبو العلاء الهمذاني وآخرون من أئمة القراء‏.‏
وقال أبوحيان‏:‏ ليس في كتاب ابن مجاهد ومن تبعه من القراءات المشهورة إلا النزر اليسير فهذا أبو عمروبن العلاء اشتهر عنه سبعة عشر راوياً ثم ساق أسماءهم واقتصر في كتاب ابن مجاهد على اليزيد واشتهر عن اليزيدي عشرة أنفس فكيف يقتصر على السوسي والدوري وليس لهما مزية على غيرهما لأن الجميع مشتركون في الضبط والإتقان والاشتراك في الأخذ قال‏:‏ ولا أعرف لهذا سبباً إلا ما قضى من نقص العلم‏.‏
وقال مكي‏:‏ من ظن أن قراءة هؤلاء القراء كنافع وعاصم هي الأحرف السبعة التي في الحديث فقد غلط غلطاً عظيماً‏.‏
قال‏:‏ ويلزم من هذا أيضاً أن ما خرج عن قراءة هؤلاء السبعة مما ثبت عن الأئمة غيرهم ووافق خط الصحف أن لا يكون قرآناً وهذا غلط عظيم فإن الذين صنفوا القراءات من الأئمة المتقدمين كأبي عبيد القاسم بن سلام وأبي حاتم السجستاني وأبي جعفر الطبري وإسماعيل القاضي قد ذكروا أضعاف هؤلاء وكان الناس على رأس المائتين بالبصرة على قراءة أبي عمرو ويعقوب وبالكوفة على قراءة حمزة وعاصم وبالشام على قراءة ابن عامر وبمكة على قراءة ابن كثير وبالمدينة على قراءة نافع واستمروا على ذلك فلما كان على رأس الثلاثمائة أثبت ابن مجاهد اسم الكسائي وحذف يعقوب‏.‏
قال‏:‏ والسبب في الاقتصار على السبعة مع أن في أئمة القراء من هوأجلّ منهم قدراً أومثلهم أكثر من عددهم أن الرواة عن الأئمة كانوا كثيراً جداً فلما تقاصرت الهمم اقتصروا مما يوافق خط المصحف على ما يسهل حفظه وتنضبط القراءة به فنظروا إلى من اشتهر بالثقة والأمانة وطول العمر في ملازمة القراءة به والاتفاق على الأخذ عنه فأفردوا من كل مصر إماماً واحداً ولم يتركوا مع ذلك نقل ما كان عليه الأئمة غير هؤلاء من القراءات ولا القراءة به كقراءة يعقوب وأبي جعفر وشيبة وغيرهم‏.‏
قال‏:‏ وقد صنف ابن جبر المكي مثل ابن مجاهد كتاباً في القراءات فاقتصر على خمسة اختار من كل مصر إماماً وإنما اقتصر على ذلك لأن المصاحف التي أرسلها عثمان كانت خمسة إلى هذه الأمصار‏.‏
ويقال إنه وجه بسبعة‏:‏ هذه الخمسة ومصحفاً إلى اليمن ومصحفاً إلى البحرين لكن لما لم يسمع لهذين المصحفين خبراً وأراد ابن مجاهد وغيره مراعاة عدد المصاحف استبدلوا من مصحف البحرين واليمن قارئين كمل لهما العدد فصادف ذلك موافقة العدد الذي ورد الخبر به فوقع ذلك لمن لم يعرف أصل المسئلة ولم تكن له فطنة فظن أن المراد بالأحرف السبعة القراءات السبع والأصل المعتمد عليه سحة السند في السماع واستقامة الوجه في العربية وموافقة الرسم وأصح القراءات سندا نافع وعاصم وأفصحها أبو عمر والكسائي انتهى‏.‏
وقال القراب في الشافي‏:‏ التمسك بقراءة سبعة من القراء دون غيرهم ليس فيه أثر ولا سنة وإنما هومن جمع بعض المتأخرين فانتشر وأوهم أنه لا تجوز الزيادة على ذلك وذلك لم يقل به أحد‏.‏
وقال الكواشي‏:‏ كل ما صح سنده واستقام وجهه في العربية ووافق خط المصحف الإمام فهومن السبعة المنصوصة ومتى فقد شرط من الثلاثة فهومن الشاذ‏.‏
وقد اشتد إنكار الأئمة هذا الشأن على من ظن انحصار القراءات المشهورة في مثل ما في التيسير والشاطبية وآخر من صرح بذلك الشيخ تقي الدين السبكي فقال في شرح المنهاج‏:‏ قال الأصحاب‏:‏ تجوز القراءة في الصلاة وغيرها بالقراءات السبع ولا تجوز بالشاذ وظاهر هذا يوهم أن غير السبع المشهورة من الشواذ‏.‏
وقد نقل البغوي الاتفاق على القراءة بقراءة يعقوب وأبي جعفر مع السبع المشهورة وهذا القول هو الصواب قال‏:‏ واعلم أن الخارج عن السبع المشهورة على قسمين‏:‏ منه ما يخالف رسم المصحف فهذا لاشك في أنه لا تجوز قراءته لا في الصلاة ولا في غيرها‏.‏
ومنه ما لا يخالف رسم المصحف ولم تشتهر القراءة به وإنما ورد من طريق غريب لا يعول عليها وهذا يظهر المنع من القراءة به أيضاً‏.‏
ومنه ما اشتهر عن أئمة هذا الشأن القراءة به قديماً وحديثاً فهذا لا وجه للمنع منه ومن ذلك قراءة يعقوب وغيره‏.‏
قال‏:‏ والبغوي أولى من يعتمد عليه في ذلك فإنه مقرئ ففيه جامع للعلوم‏.‏
قال‏:‏ وهكذا التفصيل في شواذ السبعة فإن عنهم شيئاً كثيراً شاذاً انتهى‏.‏
وقال ولده في منع الموانع‏:‏ إنما قلنا في جمع الجوامع والسبع متواترة ثم قلنا في الشاذ والصحيح إنه ما وراء العشرة ولم نقل والعشر متواترة لأن السبع لم يختلف في تواترها فذكرنا أولاً موضع الإجماع ثم عطفنا عليه موضع الخلاف‏.‏
قال‏:‏ على أن القول بأن القراءات الثلاث غير متواترة في غاية السقوط ولا يصح القول به عمن يعتبر قوله في الدين وهي لا تخالف رسم المصحف‏.‏
قال‏:‏ وقد سمعت أبيّ يشدد النكير على بعض القضاة وقد بلغه أنه منع من القراءة بها‏.‏
واستأذنه بعض أصحابنا مرة في إقراء السبع فقال‏:‏ أذنت لك أن تقرأ العشر انتهى‏.‏
وقال في جواب سؤال سأله ابن الجزري‏:‏ القراءات السبع التي اقتصر عليها الشاطئ والثلاث التي هي قراءة أبي جعفر ويعقوب وخلف متواترة معلومة من الدين بالضرورة وكل حرف انفرد به واحد من العشرة معلوم من الدين بالضرورة أنه منزل على التنبيه الرابع باختلاف القراءات يظهر الاختلاف في الأحكام ولهذا بنى الفقهاء نقض وضوء الملموس وعدمه على اختلاف القراءة في لمستم ولا مستم وجواز وطء الحائض عند الانقطاع قبل الغسل وعدمه على الاختلاف في يطهرن وقد حكوا خلافاً غريباً في الآية إذا قرئت بقرائتين فحكى أبو الليث السمرقندي في كتاب البستان قولين‏:‏ أحدهما أن الله قال بهما جميعاً‏.‏
والثاني أن الله قال بقراءة واحدة إلا أنه أذن أن تقرأ بقراءتين ثم اختار توسطاً وهوأنه إن كان لكل قراءة تفسير يغاير الآخر فقد قال بهما جميعاً وتصير القراءتان بمنزلة آيتين مثل حتى يطهرن وإن كان تفسيرهما واحداً كالبيوت والبيوت فإنما قال بأحدهما وأجاز القراءة بهما لكل قبيلة على ما تعود لسانهم‏.‏
فإن ما قيل‏:‏ إذا قلتم إنه قال بأحدهما فأي القراءتين هي‏.‏
قلنا‏:‏ التي بلغه قريش انتهى‏.‏
وقال بعض المتأخرين‏:‏ لاختلاف القراءات وتنوعها فوائد‏:‏ منها التهوين والتسهيل والتخفيف على الأمة‏.‏
ومنها إظهار فضلها وشرفها على سائر الأمم إذ لم ينزل كتاب غيرهم إلا على وجه واحد‏.‏
ومنها إعظام أجرها من بث أنهم يفرغون جهدهم في تحقيق ذلك وضبطه لفظة لفظة حتى مقادير المدات وتفاوت الإمالات ثم في تتبع معاني ذلك واستنباط الحكم والأحكام من دلالة كل لفظ وإمعانهم الكشف عن التوجيه والتعليل والترجيح‏.‏
ومنها إظهار سر الله في كتابه وصيانته له عن التبديل والاختلاف مع كونه على هذه الأوجه الكثيرة‏.‏
ومنها المبالغة في إعجازه بإيجازه إذ تنوع القراءات بمنزلة الآيات ولوجعلت دلالة كل لفظ آية على حدة لم يخف ما كان فيه من التطويل ولهذا كان قوله وأرجلكم منزلاً لغسل الرجل والمسح على الخف واللفظ واحد لكن باختلاف إعرابه‏.‏
ومنها أن بعض القراءات يبين ما لعله مجمل في القراءات الأخرى فقراءة يطهرن بالتشديد مبينة لمعنى قراءة التخفيف وقراءة فامضوا إلى ذكر الله تبين أن المراد بقراءة اسعوا الذهاب لا المشي السريع‏.‏
وقال أبو عبيد في فضائل القرآن‏:‏ المقصد من القراءة الشاذة تفسير القراءة المشهورة وتبيين معانيها كقراءة عائشة وحفصة‏:‏ والصلاة الوسطى صلاة العصر وقراءة ابن مسعود‏:‏ فاقطعوا أيمانهما وقراءة جابر‏:‏ فإن الله من بعد إكراههن لهن غفور رحيم‏.‏
قال‏:‏ فهذه الحروف وما شاكلها قد صارت مفسرة للقرآن وقد كان يروى مثل هذا عن التابعين في التفسير فيستحسن فكيف إذا روى عن كبار الصحابة ثم صار في نفس القراءة فهوأكثر من التفسير وأقوى فأدنا ما يستنبط من هذه الحروف معرفة صحة التأويل انتهى‏.‏
وقد اعتنيت في كتابي أسرار التنزيل ببيان كل قراءة أفادت معنى زائداً على القراءة المشهورة‏.‏
التنبيه الخامس اختلف في العمل بالقراءة الشاذة فنقل إمام الحرمين في البرهان عن ظاهر مذهب الشافعي أنه لا يجوز وتبعه أبونصر القشيري وجزم به ابن الحاجب لأنه نقله على أنه قرآن ولم يثبت‏.‏
وذكر القاضيان أبو الطيب والحسين والروياني والرافعي العمل بها تنزيلاً لها منزلة خبر الآحاد وصححه ابن السبكي في جمع الجوامع وشرح المختصر وقد احتج الأصحاب على قطع يمين السارق بقراءة ابن مسعود وعليه أبوحنيفة أيضاً واحتج على وجوب التتابع في صوم كفارة اليمين بقراءته متتابعات ولم ينجح بها أصحابنا لثبوت نسخها كما سيأتي‏.‏
التنبيه السادس من المهم معرفة توجيه القراءات وقد اعتنى به الأئمة وأفردوا فيه كتباً منها الحجة لأبي عليّ الفارسي والكشف لمكي والهداية للمهدوي والمحتسب في توجيه الشواذ لابن جني‏.‏
قال الكواشي‏:‏ وفائدته أن يكون دليلاً على حسب المدلول عليه أومرجحاً إلا أنه ينبغي التنبيه على شيء وهوأنه قد ترجح إحدى القراءتين على الأخرى ترجيحاً يكاد يسقطها وهذا غير مرضي لأن كلاً منهما متواتر‏.‏
وقد حكى أبو عمر الزاهد في كتاب اليواقيت عن ثعلب أنه قال‏:‏ إذا اختلف الإعرابان في القراءات لم أفضل إعراباً على إعراب فإذا خرجت إلى كلام الناس فضلت الأقوى وقال أبوجعفر النحاس‏:‏ السلامة عند أهل الدين إذا صحت القراءتان أن لا يقال إحداهما أجود لأنهما جميعاً صلى اله عليه وسلم فيأثم من قال ذلك‏.‏
وكان رؤساء الصحابة ينكرون مثل هذا‏.‏
وقال أبو شامة‏:‏ أكثر المصنفون من الترجيح بين قراءة مالك وملك حتى أن بعضهم بالغ إلى حد يكاد يسقط وجه القراءة الأخرى وليس هذا بمحمود بعد ثبوت القراءتين خاتمة قال النخعي‏:‏ كانوا يكرهون أن يقولوا قراءة عبد الله وقراءة سالم أبي وقراءة زيد بل يقال فلان كان يقرأ بوجه كذا وفلان كان يقرأ بوجه كذا‏.‏
قال النووي‏:‏ والصحيح أن ذلك لا يكره‏


05 الفراشي والنومي

النوع الخامس الفراشي والنومي

ومن أمثلة الفراشي‏:‏ قوله ‏ {‏والله يعصمك من الناس‏} ‏ كما تقدم وآية الثلاثة الذين خلفوا ففي الصحيح أنها نزلت وقد بقي من الليل ثلثه وهوصلى الله عليه وسلم عند أم سلمة واستشكل الجمع بين هذا‏.‏
وقوله صلى الله عليه وسلم في حق عائشة ما نزل عليّ الوحي في فراش امرأة غيرها قال القاضي جلال الدين‏:‏ ولعل هذا كان فقبل القصة التي نزل الوحي فيها في فراش أم سلمة‏.‏
قلت‏:‏ ظفرت بما يؤخذ منه جواب أحسن من هذا فروى أبو يعلى في مسنده عن عائشة قالت أعطيت تسعاً الحديث وفيه وإن كان الوحي لينزل عليه وهوفي أهله فينصرفون عنه وإن كان لينزل عليه وأنا معه في لحافه وعلى هذا لا معارضة بين الحديثين كمالا يخفى‏.‏
وأما النومي‏:‏ ففي أمثلته سورة الكوثر لما روى مسلم عن أنس قال‏:‏ بينا رسول الله صلى الله عليه وسلم بين أظهرنا إذ غفا إغفاءة ثم رفع رأسه متبسماً فقلنا‏:‏ ما أضحك رسول الله فقال‏:‏ أنزل علي آنفاً سورة فقرأ بسم الله الرحمن الرحيم ‏{‏إنا أعطيناك الكوثر فصلّ لربك وانحر
إن شانئك هو الأبتر‏}‏ وقال الإمام الرافعي في أماليه‏:‏ فهم فاهمون من الحديث أن السورة نزلت في تلك الإغفاءة‏.‏
وقالوا‏:‏ من الوحي ما كان يأتيه في النوم لأن رؤيا الأنبياء وحي‏.‏
قال‏:‏ وهذا صحيح لكن الأشبه أن يقال‏:‏ إن القرآن كله نزل في اليقظة وكأنه خطر له في النوم سورة الكوثر المنزلة في اليقظة أوعرض عليه الكوثر الذي وردت فيه السورة فقرأها عليهم وفسرها لهم‏.‏
قال‏:‏ وورد في بعض الروايات أنه أغمي عليه وقد يحمل ذلك على الحالة التي كانت تعتريه عند نزول الوحي ويقال لها برجاء الوحي اه‏.‏
قلت‏:‏ الذي قاله الرافعي في غاية الاتجاه وهوالذي كنت أميل إليه قبل الوقوف عليه‏.‏
والتأويل الأخير أصح من الأول لأن قوله أنزل على آنفاً يدفع كونها نزلت قبل ذلك بل نقول نزلت تلك الحالة ليس الإغفاء إغفاء نوم بل الحالة التي كانت تعتريه عند الوحي فقد ذكر العلماء أنه كان يؤخذ عن الدنيا‏.‏


15 ما أنزل منه على بعض الأنبياء

النوع الخامس عشر ما أنزل منه على بعض الأنبياء

وما لم ينزل منه على أحد قبل النبي من الثاني‏:‏ الفاتحة وآية الكرسي وخاتمة البقرة كما تقدم في الأحاديث قريباً‏.‏
وروى مسلم عن ابن عباس أتى النبي صلى الله عليه وسلم ملك فقال‏:‏ أبشر بنورين قد أوتيتهما لم يؤتهما نبي قبلك‏:‏ فاتحة الكتاب وخواتيم سورة البقرة‏.‏
وأخرج الطبراني عن عقبة بن عامر قال‏:‏ ترددوا في الآيتين من آخر سورة البقرة آمن الرسول إلى خاتمتها فإن الله اصطفى بها محمداً‏.‏
وأخرج أبو عبيد في فضائله عن كعب قال‏:‏ إن محمداً صلى الله عليه وسلم أعطى أربع آيات لم يعطهن موسى وإن موسى أعطى آية لم يعطها محمد‏.‏
قال‏:‏ والآيات التي أعطيهن محمد لله ما في السموات وما في الأرض حتى ختم البقرة فتلك ثلاث آيات وآية الكرسي‏.‏
والآية التي أعطيها موسى‏:‏ اللهم لا تولج الشيطان في قلوبنا وخلصنا منه من أجل أن لك الملكوت والأبد والسلطان والملك والحمد والأرض والسماء والدهر الداهر أبداً أبداً آمين آمين‏.‏
وأخرج البيهقي في الشعب عن ابن عباس قال‏:‏ السبع الطوال لم يعطهن أحد إلا النبي صلى الله عليه وسلم وأعطى موسى منها اثنتين‏.‏
وأخرج الطبراني عن ابن عباس مرفوعاً أعطيت أمتي شيئاً لم يعطه أحد من الأمم ومن أمثلة الأول‏:‏ ما أخرجه الحاكم عن ابن عباس قال‏:‏ لما نزلت سبح اسم ربك الأعلى قال صلى الله عليه وسلم‏:‏ كلها في صحف إبراهيم وموسى فلما نزلت والنجم إذا هوى فبلغ وإبراهيم الذي وفى قال‏:‏ وفى ‏ {‏ألا تزر وازرة وزر أخرى‏} ‏ إلى قوله ‏ {‏هذا نذير من النذر الأولى‏} ‏ وقال سعيد بن منصور‏:‏ حدثنا خالد ابن عبد الله بن عطاء بن السائب عن عكرمة قال ابن عباس‏:‏ قال هذه السورة في صحف إبراهيم وموسى‏.‏
وأخرجه ابن أبي حاتم بلفظ نسخ من صحف إبراهيم وموسى‏.‏
وأخرج عن السدى قال‏:‏ إن هذه السورة في صحف إبراهيم وموسى مثل ما نزلت على النبي صلى الله عليه وسلم‏.‏
وقال الفرياني‏:‏ أنبأنا سفيان عن أبيه عن عكرمة إن هذا لفي الصحف الأولى قال‏:‏ هؤلاء الآيات‏.‏
وأخرج الحاكم من طريق القاسم عن أبي أمامة قال‏:‏ أنزل الله على إبراهيم مما أنزل على محمد ‏ {‏التائبون العابدون‏} ‏ إلى قوله ‏ {‏وبشر المؤمنين‏} ‏ و ‏ {‏قد أفلح المؤمنون‏} ‏ إلى قوله ‏ {‏فيها خالدون‏} ‏ ‏ {‏وإن المسلمين والمسلمات‏} ‏ الآية‏.‏
والتي في سأل ‏ {‏الذين هم على صلاتهم دائمون‏} ‏ إلى قوله ‏ {‏قائمون‏} ‏ فلم يف بهذا السهام إلا إبراهيم ومحمد صلى الله عليه وسلم‏.‏
وأخرج البخاري ‏(‏عن عبد الله بن عمروبن العاص قال‏:‏ إنه يعني النبي صلى الله عليه وسلم لموصوف في التوراة ببعض صفته في القرآن يا أيها النبي إنا أرسلناك شاهداً ومبشراً ونذيراً وحرزاً للأمين الحديث‏)‏‏.‏
وأخرج ابن الضريس وغيره عن كعب قال‏:‏ فتحت التوراة ب ‏ {‏الحمد لله الذي خلق السموات والأرض وجعل الظلمات والنور ثم الذين كفروا بربهم يعدلون‏} ‏ وختم ب ‏ {‏الحمد لله الذي لم يتخذ ولداً‏} ‏ إلى قوله ‏ {‏وكبره تكبيراً‏} ‏ وأخرج أيضاً عنه قال‏:‏ فاتحة هود ‏ {‏فاعبده وتوكل عليه وما ربك بغافل عما تعملون‏} ‏‏.‏
وأخرج من وجه آخر عنه قال‏:‏ أول ما أنزل في التوراة عشر آيات من سورة الأنعام قل تعالوا أتل ما حرم ربكم عليكم إلى آخرها‏.‏
وأخرج أبو عبيد عنه قال‏:‏ أول ما أنزل الله في التوراة عشر آيات من سورة الأنعام بسم الله الرحمن الرحيم‏.‏
قل تعالوا أتل الآيات‏.‏
قال بعضهم‏:‏ يعني أن هذه الآيات اشتملت على الآيات العشر التي كتبها الله لموسى في التوراة أول ما كتب وهي توحيد الله والنهي عن الشرك واليمين الكاذبة والعقوق والقتل والزنى والسرقة والزور ومد العين إلى ما في يد الغير والأمر بتعظيم السبت‏.‏
وأخرج الدار قطني من حديث بريدة أن النبي صلى الله عليه وسلم قال لأعلمنك آية لم تنزل على نبي بعد سليمان غيري‏:‏ بسم الله الرحمن الرحيم‏.‏
وروى البيهقي عن ابن عباس قال‏:‏ أغفل الناس آية من كتاب الله لم تنزل على أحد قبل النبي صلى الله عليه وسلم إلا أن يكون سليمان بن داود‏:‏ بسم الله الرحمن الرحيم وأخرج الحاكم عن أبي ميسرة أن هذه الآية مكتوبة في التوراة بسبعمائة آية يسبح له ما في السموات وما في الأرض الملك القدوس العزيز الحكيم أول سورة الجمعة‏.‏
فائدة يدخل في هذا النوع ما أخرجه ابن أبي حاتم عن محمد بن كعب القرظي قال‏:‏ البرهان الذي أرى يوسف ثلاث آيات من كتاب الله وإن عليكم لحافظين كراماً كاتبين يعلمون ما تفعلون وقوله ‏ {‏وما تكون في شأن وما تتلو منه من قرآن‏} ‏ الآية وقوله ‏ {‏أفمن هو قائم على كل نفس بما كسبت‏} ‏ زاد غيره آية أخرى ولا تقربوا الزنى‏.‏
وأخرج ابن أبي حاتم أيضاً عن ابن عباس في قوله ‏ {‏لولا أن رأى برهان ربه‏} ‏ قال‏:‏ رأى آية من كتاب الله نهته مثلت له في جدار الحائط‏.‏


45 في عامه وخاصه العام

النوع الخامس والأربعون في عامه وخاصه العام

لفظ يستغرق الصالح له من غير حصر وصيغة كل مبتدأة نحو كل من عليها فان أوتابعة نحو ‏ {‏فسجد الملائكة كلهم أجمعون‏} ‏ والذي والتي وتثنيتهما وجمعهما نحو والذي قال لوالديه أف لكما فإن المراد به كل من صدر منه هذا القول بدليل قوله بعد أولئك الذين حق عليهم القول والذين آمنوا وعملوا الصالحات أولئك أصحاب الجنة للذين أحسنوا الحسنى وزيادة للذين اتقوا عند ربهم جنات ‏ {‏واللائي يئسن من المحيض‏} ‏ الآية ‏ {‏واللاتي يأتين الفاحشة من نسائكم فاستشهدوا‏} ‏ الآية واللذان يأتيانها منكم فادوهما‏.‏
وأي ومن شرطًا واستفهامًا وموصولًا نحو ‏ {‏أياما تدعوا فله الأسماء الحسنى‏} ‏ ‏ {‏إنكم وما تعبدون من دون الله حصب جهنم‏} ‏ ‏ {‏من يعمل سوءًا يجز به‏} ‏ والجمع المضاف نحو ‏ {‏يوصيكم الله في أولادكم‏} ‏ والمعرف بأل نحو ‏ {‏قد أفلح المؤمنون‏} ‏ واقتلوا المشركين واسم الجنس المضاف نحو ‏ {‏فليحذر الذين يخالفون عن أمره‏} ‏ أي كل أمر الله‏.‏
والمعرف بأل نحو ‏ {‏وأحل الله البيع‏} ‏ أي كل بيع ‏ {‏إن الإنسان لفي خسر‏} ‏ أي كل إنسان بدليل إلا الذين آمنوا أوالنكرة في سياق النفي والنهي نحو ‏ {‏فلا تقل لهما أف‏} ‏ ‏ {‏وإن من شيء إلا عندنا خزائنه‏} ‏ ‏ {‏ذلك الكتاب لا ريب فيه‏} ‏ ‏ {‏فلا رفث ولا فسوق ولا جدال في الحج‏} ‏ وفي سياق الشرط نحو ‏ {‏وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله‏} ‏ وفي سياق الامتنان نحو ‏ {‏وأنزلنا من السماء ماء طهورًا‏} ‏‏.‏
فصل العام على ثلاثة أقسام‏.‏
الأول‏:‏ الباقي على عمومه‏.‏
قال القاضي جلال الدين البلقيني ومثاله عزيز إذ ما من عام إلا ويتخيل فيه التخصيص فقوله ‏ {‏يا أيها الناس اتقوا ربكم‏} ‏ قد يخص منه غير المكلف ‏ {‏حرمت عليكم الميتة‏} ‏ خص منه حالة الاضطرار ومنه السمك والجراد وحرم الربا خص منه العرايا‏.‏
وذكر الزركشي في البرهان أنه كثير في القرآن وأورد منه والله بكل شيء عليم إن الله لا يظلم الناس شيئًا ولا يظلم ربك أحدًا الله الذي خلقكم ثم رزقكم ثم يميتكم ثم يحيكم الذي خلقكم من تراب ثم من نطفة الله الذي جعل لكم الأرض قرارًا قل‏:‏ هذه الآيات كلها في غير الأحكام الفرعية فالظاهر أن مراد البلقيني أنه عزيز في الأحكام الفرعية وقد استخرجت من القرآن بعد الفكر آية فيها وهي قوله ‏ {‏حرمت عليكم أمهاتكم‏} ‏ الآية فإنه لا خصوص فيها‏.‏
الثاني‏:‏ العام المراد به الخصوص‏.‏
والثالث‏:‏ العام المخصوص وللناس بينهما فروق‏:‏ أن الأول لم يرد شموله لجميع الأفراد لا من جهة تناول اللفظ ولا من جهة الحكم بل هوذوأفراد استعمل في فرد منها‏.‏
والثاني أريد عمومه وشموله لجميع الأفراد من جهة تناول اللفظ لها لا من جهة الحكم‏.‏
ومنها‏:‏ أن الأول مجاز قطعًا لنقل اللفظ عن موضعه الأصلي بخلاف الثاني فإن فيه مذاهب‏:‏ أصحها أنه حقيقة وعليه أكثر الشافعية وكثير من الحنفية وجميع الحنابلة ونقله إمام الحرمين عن جميع الفقهاء‏.‏
وقال الشيخ أبوحامد إنه مذهب الشافعي وأصحابه وصححه السبكي لأن تناول اللفظ للبعض الباقي بعد التخصيص كتناوله له بلا تخصيص وذلك التناول حقيقي اتفاقًا فليكن هذا التناول حقيقيًا أيضًا ومنها أن قرينة الأول عقلية والثاني لفظية‏.‏
ومنها‏:‏ أن قرينة الأول لا تنفك عنه وقرينة الثاني قد تنفك عنه‏.‏
ومنها‏:‏ أن الأول يصح أن يراد به واحد اتفاقًا وفي الثاني خلاف‏.‏
ومن أمثلة المراد به الخصوص قوله تعالى الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم والقائل واحد‏:‏ نعيم بن مسعود الاشجعي أوأعرابي من خزاعة كما أخرجه ابن مردويه من حديث أبي رافع لقيامه مقام كثير في تثبيطه المؤمنين عن ملاقاة أبي سفيان‏.‏
قال الفارسي ومما يقوى أن المراد به واحد قوله ‏ {‏إنما ذلكم الشيطان‏} ‏ فوقعت الإشارة بقوله ذلكم إلى واحد بعينه ولوكان المعنى به جمعًا لقال‏:‏ إنما أولئكم الشيطان فهذه دلالة ظاهرة في اللفظ‏.‏
ومنها قوله تعالى ‏ {‏أم يحسدون الناس‏} ‏ أي رسول الله صلى الله عليه وسلم لجمعه ما في الناس من الخصال الحميدة‏.‏
ومنها‏:‏ قوله ‏ {‏ثم أفيضوا من حيث أفاض الناس‏} ‏‏.‏
قال‏:‏ إبراهيم‏:‏ ومن الغريب قراءة سعيد بن جبير ‏ {‏من حيث أفاض الناس‏} ‏ قال في المحتسب‏:‏ يعني آدم لقوله ‏ {‏فنسي ولم نجد له عزمًا‏} ‏ ومنها قوله تعالى ‏ {‏فنادته الملائكة وهو قائم يصلي في المحراب‏} ‏ أي جبريل كما في قراءة ابن مسعود‏.‏
وأما المخصوص فأمثلته في القرآن كثيرة جدًا وهي أكثر من المنسوخ إذ ما من عام إلا وقد خص ثم المخصص له إما متصل وإما منفصل‏.‏
فالمتصل خمسة وقعت في القرآن‏:‏ أحدها الاستثناء نحو ‏ {‏والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدًا وأولئك هم الفاسقون إلا الذين تابوا‏} ‏ ‏ {‏والشعراء يتبعهم الغاوون إلا الذين آمنوا وعملوا الصالحات‏} ‏ الآية ‏ {‏ومن يفعل ذلك يلق آثامًا‏} ‏ إلى قوله ‏ {‏إلا من تاب‏} ‏ ‏ {‏والمحصنات من النساء إلا ما ملكت أيمانكم‏} ‏ ‏ {‏كل شيء هالك إلا وجهه‏} ‏‏.‏
الثاني‏:‏ الوصف نحو ‏ {‏وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن‏} ‏
الثالث‏:‏ الشرط نحو ‏ {‏والذين يبتغون الكتاب مما ملكت أيمانكم فكاتبوهم إن علمتم فيهم خيرًا‏} ‏ ‏ {‏كتب عليكم إذا حضر أحدكم الموت أن ترك خيرًا الوصية‏} ‏‏.‏الرابع‏:‏ الغاية نحو ‏ {‏قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر‏} ‏ إلى قوله ‏ {‏حتى يعطوا الجزية‏} ‏ ‏ {‏ولا تقربوهن حتى يطهرن‏} ‏ ‏ {‏ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله‏} ‏ ‏ {‏وكلوا واشربوا حتى يتبين لكم الخيط الأبيض‏} ‏ الآية‏.‏
الخامس‏:‏ بدل البعض من الكل نحو ‏ {‏ولله على الناس حج البيت من استطاع إليه سبيلا‏} ‏ والمنفصل آية أخرى في محل آخر أوحديث أوإجماع أوقياس‏.‏
فمن أمثلة ما خص بالقرآن قوله تعالى ‏ {‏والمطلقات يتربصن بأنفسهن ثلاثة قروء‏} ‏ خص بقوله ‏ {‏إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة‏} ‏ وبقوله ‏ {‏وأولات الأحمال أجلهن أن يضعن حملهن‏} ‏ و‏ {‏حرمت عليكم الميتة والدم‏} ‏ خص من الميتة السمك بقوله ‏ {‏أحل لكم صيد البحر وطعامه متاعًا لكم وللسيارة‏} ‏ ومن الدم الجامد بقوله ‏ {‏أو دمًا مسفوحًا‏} ‏ وقوله ‏ {‏وآتيتم إحداهن قنطارًا فلا تأخذوا منه شيئًا‏} ‏ الآية خص بقوله تعالى ‏ {‏فلا جناح عليهما فيما افتدت به‏} ‏ وقوله ‏ {‏الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة‏} ‏ خص بقوله ‏ {‏فعليهن نصف ما على المحصنات من العذاب‏} ‏ وقوله ‏ {‏فانكحوا ما طاب لكم من النساء‏} ‏ خص بقوله ‏ {‏حرمت عليكم أمهاتكم‏} ‏ الآية‏.‏
ومن أمثلة ما خص بالحديث قوله تعالى ‏ {‏وأحل الله البيع‏} ‏ خص منه البيوع الفاسدة وهي كثيرة بالسنة ‏ {‏وحرم الربا‏} ‏ خص منه العرايا بالسنة وآيات المواريث خص منها القائل والمخالف في الدين بالسنة وآيات تحريم الميتة خص منها الجراد بالسنة وآية ثلاثة قروء خص منها الأمة بالسنة وقوله ‏‏ماءً طهورًا خص منه المتغير بالسنة وقوله ‏ {‏والسارق والسارقة فاقطعوا‏} ‏ خص منه من سرق دون ربع دينار بالسنة‏.‏
ومن أمثلة ما خص بالإجماع آية المواريث خص منها الرقيق فلا يرث بالإجماع ذكره مكي‏.‏
ومن أمثلة ما خص بالقياس آية الزنا ‏ {‏فاجلدوا كل واحد منهما مائة جلدة‏} ‏ خص منها العبد بالقياس على الأمة المنصوصة في قوله ‏ {‏فعليهن نصف ما على المحصنات من العذاب‏} ‏ المخصص لعموم الآية ذكره مكي أيضًا‏.‏
فصل من خاص القرآن ما كان مخصصًا لعموم السنة وهوعزيز‏.‏
ومن أمثلته قوله تعالى حتى يعطوا الجزية خص عموم قوله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله‏.‏
وقوله ‏ {‏حافظوا على الصلوات والصلاة الوسطى‏} ‏ خص عموم نهيه صلى الله عليه وسلم عن الصلاة في الأوقات المكروهة بإخراج الفرائض‏.‏
وقوله ‏ {‏ومن أصوافها وأوبارها‏} ‏ الآية خص عموم قوله صلى الله عليه وسلم ما أبين من حي فهوميت‏.‏
وقوله ‏ {‏والعاملين عليها والمؤلفة قلوبهم} خص عموم قوله عليه الصلاة والسلام لا تحل الصدقة لغنى ولا لذا مر سوى‏.‏
وقوله ‏ {‏فقاتلوا التي تبغي‏} ‏ خص عموم قوله عليه الصلاة والسلام إذا التقى المسلمان بسيفيهما والمقتول في النار‏.‏
فروع منثور تتعلق بالعموم والخصوص‏.‏
الأول‏:‏ إذا سيق العام للمدح أوالذم فهل هوباق على عمومه فيه مذاهب‏.‏
أحدها‏:‏ نعم إذا لا صارف عنه ولا تنافي بين العموم وبين المدح أوالذم‏.‏
والثالث وهوالأصح‏:‏ التفصيل فيعم إن لم يعارضه عام آخر لم يسق لذلك ولا يعم إن عارضه ذلك جمعًا بينهما مثاله ولا معارض قوله تعالى ‏ {‏إن الأبرار لفي نعيم وإن الفجار لفي جحيم‏} ‏ ومع المعارض قوله تعالى ‏ {‏والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت إيمانهم‏} ‏ فإنه سيق للمدح وظاهره يعم الأختين بملك اليمين جمعًا وعارضه في ذلك ‏ {‏وأن تجمعوا بين الأختين‏} ‏ فإنه شامل لجمعهما بملك اليمين ولم يسق للمدح فحمل الأول على غير ذلك بأن لم يرد تناوله له ومثاله في الذم ‏ {‏والذين يكنزون الذهب والفضة‏} ‏ الآية فإنه سيق للذم وظاهره يعم الحلى المباح وعارضه في ذلك حديث جابر ليس في الحلى زكاة وحمل الأول على غير ذلك‏.‏
والثاني‏:‏ اختلف في الخطاب الخاص به صلى الله عليه وسلم نحو‏:‏ يا أيها النبي يا أيها الرسول هويشمل الأمة فقيل نعم لأن أمر القدوة أمر لأتباعه معه عرفًا والأصح في الأصول المنع لاختصاص الصيغة‏.‏
الثالث‏:‏ اختلف في الخطاب بيا أيها الناس هل يشمل الرسول صلى الله عليه وسلم على مذاهب أصحها وعليه الأكثرون نعم لعموم الصيغة له‏.‏
أخرج ابن أبي حاتم عن الزهري قال‏:‏ إذا قال الله يا أيها اللذين آمنوا افعلوا فالنبي صلى الله عليه وسلم منهم‏.‏
والثاني‏:‏ لا لأنه ورد في لسانه لتبليغ غيره ولما له من الخصائص‏.‏
الرابع‏:‏ الأصح في الأصول أن الخطاب بيا أيها الناس يشمل الكافر والعبد لعموم اللفظ‏.‏
وقيل لا يعم الكافر بناء على عدم تكليفه بالفروع‏.‏
ولا العبد لصرف منافعه إلى سيده شرعًا‏.‏
الخامس‏:‏ اختلف في من هل يتناول الأنثى فالأصح نعم خلافًا للحنفية لنا قوله تعالى ‏ {‏ومن يعمل من الصالحات من ذكر أو أنثى‏} ‏ فالتفسير بهما دال على تناول من لهما وقوله ‏ {‏ومن يقنت منكن لله} واختلف في جمع المذكر السالم هي يتناولها لا أصح لا وإنما يدخلن بقرينة أما المكسر فلا خلاف في دخولهن فيه‏.‏
السادس‏:‏ اختلف في الخطاب بيا أهل الكتاب هل يشمل المؤمنين فالأصح لا لأن اللفظ قاصر على من ذكر‏.‏
وقيل إن شاركوهم في المعنى شملهم وإلا فلا‏.‏
واختلف في الخطاب بيا أيها الذين آمنوا هل يشمل أهل الكتاب فقيل لا بناء على أنهم غير مخاطبين بالفروع وقيل نعم واختاره ابن السمعاني قال‏:‏ وقوله يا أيها الذين آمنوا خطاب تشريف لا تخصيص


35 في آداب تلاوته وتأليفه

النوع الخامس والثلاثون في آداب تلاوته وتأليفه

أفرده بالتصنيف جماعة منهم النووي في التبيان وقد ذكر فيه وفي شرح المهذب في الأذكار جملة من الآداب وإني ألخصها هنا وأزيد عليها أضعافها وأفصلها مسئلة مسئلة ليسهل تناولها‏.‏
مسئلة يستحب الإكثار من قراءة القرآن وتلاوته قال تعالى مثنياً على من كان ذلك دأبه {يتلون آيات الله آناء الليل} وفي الصحيحين من حديث ابن عمر لا حسد إلا في اثنتين‏:‏ رجل آتاه الله القرآن فهويقوم به آناء الليل وآناء النهار‏.‏
وروى الترمذي من حديث ابن مسعود من قرأ حرفاً من كتاب الله فله به حسنة والحسنة بعشر أمثالها‏.‏
وأخرج من حديث أبي سعيد عن النبي صلى الله عليه وسلم يقول الرب سبحانه وتعالى‏:‏ من شغله القرآن وذكرى عن مسألتي أعطيته أفضل ما أعطى السائلين وفضل كلام الله على سائر الكلام كفضل الله على سائر خلقه‏.‏
وأخرج مسلم من حديث أبي امامة اقرءوا القرآن فإنه يأتي يوم القيامة شفيعاً لأصحابه‏.‏
واخرج البيهقي من حديث عائشة البيت الذي يقرأ فيه القرآن يتراءى لأهل السماء كما تتراءى النجوم لأهل الأرض‏.‏
وأخرج من حديث أنس نوروا منازلكم بالصلاة وقراءة القرآن‏.‏
وأخرج من حديث النعمان بن بشير أفضل عبادة أمتي قراءة القرآن‏.‏
وأخرج من حديث سمرة بن جندب كل مؤدب يحب أن ترتى مأدبته ومأدبة الله القرآن فلا تهجروه‏.‏
وأخرج من حديث عبيدة المكي مرفوعاً وموقوفاً يا أهل القرآن لا توسدوا القرآن واتلوه حق تلاوته آناء الليل والنهار وأفشوه وتدبروا ما فيه لعلكم تفلحون‏.‏
وقد كان للسلف في قدر القراءة عادات فأكثر ما ورد في كثرة القراءة من كان يختم في اليوم والليلة ثمان ختمات أربعاً في الليل وأربعاً في النهار ويليه من كان يختم في اليوم والليلة أربعاً ويليه ثلاثاً ويليه ختمتين ويليه ختمة‏.‏
وقد ذمت عائشة ذلك فأخرج ابن أبي داود عن مسلم بن مخراق قال قلت لعائشة‏:‏ إن رجالاً يقرأ أحدهم القرآن في ليلة مرتين أوثلاثاً فقالت‏:‏ قرءوا أولم يقرءوا كنت أقوم مع رسول الله صلى الله عليه وسلم ليلة التمام فيقرأ بالبقرة وآل عمران والنساء فلا يمر بآية فيها استبشار إلا دعا ورغب ولا بآية فيها تجويف إلا دعا وأستاذ‏.‏
ويلي ذلك من كان يختم في ليلتين ويليه من كان يختم في كل ثلاث وهوحسن‏.‏
وكره جماعات الختم في أقل من ذلك‏.‏
لما روى أبوداود والترمذي وصححه من حديث عبد الله بن عمر مرفوعاً لا يفقه من قرأ القرآن في أقل من ثلاث‏.‏
وأخرج ابن أبي داود وسعيد بن منصور عن ابن مسعود موقوفاً قال لا تقرءوا القرآن في أقل من ثلاث‏.‏
وأخرج أبو عبيد عن معاذ بن جبل أنه كان يكره أن يقرأ القرآن في أقل من ثلاث‏.‏
وأخرج أحمد وأبو عبيد عن سعيد بن المنذر وليس له غيره قال قلت يا رسول الله اقرأ القرآن في ثلاث قال‏:‏ نعم إن استطعت‏.‏
ويليه من ختم في أربع ثم في خمس ثم في ست ثم في سبع وهذا أوسط الأمور وأحسنها وهوفعل الكثيرين من الصحابة وغيرهم‏.‏
أخرج الشيخان عن عبد الله بن عمروقال‏:‏ قال رسول الله صلى الله عليه وسلم اقرأ القرآن في شهر قلت‏:‏ إني أجد قوة قال‏:‏ اقرأه في عشر قلت‏:‏ إني أجد قوة قال‏:‏ اقرأه في سبع ولا تزد على ذلك‏.‏
وأخرج أبو عبيد وغيره من طريق واسع بن حبان عن قيس بن أبي صعصعة وليس له غيره أنه قال يا رسول الله في كم أقرأ القرآن قال‏:‏ في خمسة عشر قلت‏:‏ إني أجد أقوى من ذلك قال‏:‏ اقرأه في جمعة ويلي ذلك من ختم في ثمان ثم في عشر ثم في شهر ثم في شهرين‏.‏
أخرج ابن أبي داود عن مكحول قال‏:‏ كان أقوياء أصحاب رسول الله صلى الله عليه وسلم يقرءون القرآن في سبع وبعضهم في شهر وبعضهم في شهرين وبعضهم في أكثر من ذلك‏.‏
وقال الليث في البستان‏:‏ ينبغي للقارئ أن يختم في السنة مرتين إن لم يقدر على الزيادة‏.‏
وقد روى الحسن بن زياد عن أبي حنيفة أنه قال‏:‏ من قرأ القرآن في كل سنة مرتين فقد أدى حقه لأن النبي صلى الله عليه وسلم عرض على جبريل في السنة التي قبض فيها مرتين‏.‏
وقال غيره‏:‏ يكره التأخير عن ختمه أكثر من أربعين يوماً بلا عذر نص عليه أحمد لأن عبد الله بن عمر سأل النبي صلى الله عليه وسلم‏:‏ في كم تختم القرآن قال‏:‏ في أربعين يوماً رواه أبوداود‏.‏
وقال النووي في الأذكار‏:‏ المختار أن ذلك يختلف باختلاف الأشخاص فمن كان يظهر له بدقيق الفكر لطائف ومعارف فليقتصر على قدر يحصل له معه كمال فهم ما يقرأ وكذلك من كان مشغولاً بنشر العلم أوفصل الحكومات أوغير ذلك من مهمات الدين والمصالح العامة فليقتصر على قدر لا يحصل بسببه إخلال بما هومرصد له ولا فوات كماله وإن لم يكن من هؤلاء المذكورين فليكثر ما أمكنه من غير خروج إلى حد الملل أوالهذرمة في القراءة‏.‏
مسئلة نسيانه كبيرة صرح به النووي في الروضة وغيرها لحديث أبي داود وغيره عرضت عليّ ذنوب أمتي فلم أر ذنباً أعظم من سورة من القرآن أوآية أوتيها رجل ثم نسيها‏.‏
وروى أيضاً حديث من قرأ القرآن ثم نسيه لقى الله يوم القيامة اجذم وفي الصحيحين تعاهدوا القرآن فوالذين نفس محمد بيده لهوأشد تفلتاً من الإبل في عقلها‏.‏
مسئلة يستحب الوضوء لقراءة القرآن لأنه أفضل الإذكار وقد كان صلى الله عليه وسلم يكره أن يذكر الله إلا على طهر كما ثبت في الحديث‏.‏
قال إمام الحرمين‏:‏ ولا تكره القراءة للمحدث لأنه صح أن النبي صلى الله عليه وسلم كان يقرأ مع الحدث‏.‏
قال في شرح المهذب‏:‏ إذا كان يقرأ فعرضت له ريح أمسك عن القراءة حتى يستتم خروجها‏.‏
وأما الجنب والحائض فتحرم عليهما القراءة نعم يجوز لهما النظر في المصحف وإمراره إلى القلب وأما متنجس الفم فتكره له القراءة وقيل تحرم كمس المصحف باليد النجسة‏.‏
مسئلة تسن القراءة في مكان نظيف وأفضله المسجد‏.‏
وكره قوم القراءة في الحمام والطريق قال النووي‏:‏ ومذهبنا لا تكره فيهما‏.‏
قال‏:‏ وكرهها الشعبي في الحش وبيت الرحا وهي تدور‏.‏
قال‏:‏ وهومقتضى مذهبنا‏.‏
مسئلة يستحب أن يجلس مستقبلاً متخشعاً بسكينة ووقار مطرقاً رأسه‏.‏
مسئلة يسن أن يستاك تعظيماً وتطهيراً وقد روى ابن ماجه عن علي موقوفاً والبزار بسند جيد عنه مرفوعاً إن أفواهكم طرق للقرآن فطيبوها بالسواك‏.‏
قلت‏:‏ ولوقطع القراءة وعاد عن قرب فمقتضى استحباب التعوذ إعادة السواك أيضاً‏.‏
مسئلة يسن التعوذ قبل القراءة قال تعالى فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم أي أردت قراءته‏.‏
وذهب قوم إلى أنه يتعوذ بعدها لظاهر الآية‏.‏
وقوم إلى وجوبها لظاهر الأمر‏.‏
قال النووي‏:‏ فلومرّ على قوم سلم عليهم وعاد إلى القراءة فإن أعاد التعوذ كان حسناً‏.‏
قال‏:‏ وصفته المختارة‏:‏ أعوذ بالله من الشيطان الرجيم‏.‏
وكان جماعة من السلف يزيدون السميع العليم انتهى‏.‏
وعن حمزة‏:‏ أستعيذ ونستعيذ واستعذت واختاره صاحب الهداية من الحنيفة لمطابقته لفظ القرآن‏.‏
وعن حميد بن قيس‏:‏ أعوذ بالله القادر من الشيطان الغادر‏.‏
وعن أبي السمان‏:‏ أعوذ بالله القوي من الشيطان الغوي‏.‏
وعن قوم‏:‏ أعوذ بالله العظيم من الشيطان الرجيم‏.‏
وعن آخرين‏:‏ أعوذ بالله من الشيطان الرجيم إنه هو السميع العليم‏.‏
وفيها ألفاظ أخر‏.‏
قال الحلواني في جامعه‏:‏ ليس للاستعاذة حد ينتهي إليه من شار زاد ومن شاء نقص‏.‏
وفي النشر لابن الجزري‏:‏ المختار عند أئمة القراءة الجهر بها وقيل يسر مطلقاً وقيل فيما عدا الفاتحة‏.‏
قال‏:‏ وقد أطلقوا اختيار الجهر بها وقيده أبو شامة بقيد لا بد منه وهوأن يكون بحضرة من يسمعه‏.‏
قال‏:‏ لأن الجهر بالتعوذ إظهار شعار القراءة كالجهر بالتلبية وتكبيرات العيد‏.‏
ومن فوائده أن السامع ينصت للقراءة من أولها لا يفوت منها شيء وإذا أخفى التعوذ لم يعلم السامع بها إلا بعد أن فاته من المقروء شيء وهذا المعنى هو الفارق بين القراءة في الصلاة وخارجها‏.‏
قال‏:‏ واختلف المتأخرون في المراد بإخفائها فالجمهور على أن المراد به الإسرار فلا بد من التلفظ وإسماع نفسه‏.‏
وقيل الكتمان بأن يذكرها بقلبه بلا تلفظ‏.‏
قال‏:‏ وإذا قطع القراءة إعراضاً أوبكلام أجنبي ولورد السلام استأنفها أويتعلق بالقراءة فلا‏.‏
قال‏:‏ وهل هي سنة كفاية أوعين حتى لوقرأ جماعة جملة فهل يكفي استعاذة واحد منهم كالتسمية على الأكل أولا لم أر فيه نصاً‏.‏
والظاهر الثاني لأن المقصود اعتصام القارئ والتجاؤه بالله من شر الشيطان فلا يكون تعوذ واحد كافياً عن مسئلة وليحافظ على قراءة البسملة أول كل سورة غير براءة لأن أكثر العلماء على أنها آية فإذا أخل بها كان تاركاً لبعض الختمة عند الأكثرين فإن قرأ من أثناء سورة استحب له أيضاً نص عليه الشافعي فيما نقله العبادي‏.‏
قال القراء‏:‏ ويتأكد عند قراءة نحو {إليه يرد علم الساعة} {وهوالذي أنشأ جنات} لما في ذكر ذلك بعد الاستعاذة من البشاعة وإيهام رجوع الضمير إلى الشيطان‏.‏
قال ابن الجزري‏:‏ والابتداء بالآي وسط براءة قلّ من تعرض له وقد صرح بالبسملة فيه أبو الحسن السخاوي ورد عليه الجعبري‏.‏
مسئلة لا تحتاج قراءة القرآن إلى نية كسائر الأذكار إلا إذا أنذرها خارج الصلاة فلا بد من نية النذر أوالفرض ولوعين الزمان‏.‏
فلوتركها لم تجز نقله القمولى في الجواهر‏.‏
مسئلة يسن الترتيل في قراءة القرآن قال تعالى {ورتل القرآن ترتيلا} وروى أبوداود وغيره عن أم سلمة أنها نعتت قراءة النبي صلى الله عليه وسلم قراءة مفسرة حرفاً حرفاً‏.‏
وفي البخاري عن أنس أنه سئل عن قراءة رسول الله صلى الله عليه وسلم فقال‏:‏ كانت مداّ ثم قرأ بسم الله الرحمن الرحيم يمد الله ويمد الرحمن ويمد الرحيم وفي الصحيحين عن ابن مسعود أن رجلاً قال له‏:‏ إني أقرا المفصل في ركعة واحدة فقال‏:‏ هذا كهذا الشعر إن قوماً يقرءون القرآن لا يجاوز تراقيهم ولكن إذا وقع في القلب فرسخ فيه نفع‏.‏
وأخرج الآجري في جملة القرآن عن ابن مسعود قال‏:‏ لا تنثروه نثر الدقل ولا تهذوه هذا الشعر قفوا عند عجائبه وحركوا به القلوب ولا يكون همّ أحدكم آخر السورة‏.‏
وأخرج من حديث ابن عمر مرفوعاً يقال لصاحب القرآن‏:‏ اقرأ وارق في الدرجات ورتل كما كنت ترتل في الدنيا فإن منزلتك عند آخر آية كنت تقرؤها قال في شرح المهذب‏:‏ واتفقوا على كراهة الإفراط في الإسراع‏.‏
قالوا‏:‏ وقراءة جزء بترتيل أفضل من قراءة جزءين في قدر ذلك الزمان بلا ترتيل‏.‏
قالوا‏:‏ واستحباب الترتيل لتدبر لأنه أقرب إلى الإجلال والتوقير وأشد تأثيراً في القلب ولهذا يستحب للأعجمي الذي لا يفهم معناه انتهى‏.‏
وفي النشر‏:‏ اختلف هل الأفضل الترتيل وقلة القراءة أوالسرعة مع كثرتها وأحسن بعض أئمتنا فقال‏:‏ إن ثواب قراءة التنزيل أجلّ قدراً وثواب الكثرة أكثر عدداً لأن بكل حرف عشر حسنات‏.‏
وفي البرهان للزركشي‏:‏ كمال الترتيل تفخيم ألفاظه والإبانة عن حروفه وأن لا يدغم حرف في حرف‏.‏
وقيل هذا أقله وأكمله أن يقرأه على من أزله فغن قرأ تهديداً لفظ به لفظ التهديد أوتعظيماً لفظ به على التعظيم‏.‏
مسئلة وتسن القراءة بالتدبر والتفهم فهوالمقصود الأعظم والمطلوب الأهم وبه تنشرح الصدر ووتستنير القلوب قال تعالى كتاب أنزلناه إليك مبارك ليدبروا آياته‏.‏
وقال أفلا يتدبرون القرآن وصفة ذلك أن يشغل قلبه بالتفكر في معنى ما يلفظ به فيعرف معنى كل آية ويتأمل الأوامر والنواهي ويعتقد قبول ذلك فإن كان مما قصر عنه فيما مضى اعتذر واستغفر وإذا مرّ بآية رحمة استبشر وسأل أوعذاب أشفق وتعوذّ أوتنزيه نزّه وعظم أودعاء تضرع وطلب‏.‏
أخرج مسلم عن حذيفة قال‏:‏ صليت مع النبي صلى الله عليه وسلم ذات ليلة فافتتح البقرة فقرأها ثم النساء فقرأها ثم آل عمران فقرأها يقرا مترسلاً إذا مرّ بآية فيها تسبيح سبح وإذا مرّ بسؤال سأل وإذا مرّ بتعوذ تعوذ‏.‏
وروى أبوداود والنسائي وغيرهما عن عوف بن مالك قال قمت مع النبي صلى الله عليه وسلم فقام فقرأ سورة البقرة لا يمر بآية رحمة إلا وقف وسأل ولا يمر بآية عذاب إلا وقف وتعوذ‏.‏
وأخرج أبوداود والترمذي حديث من قرأ والتين والزيتون فانتهى إلى آخرها فليقل بلى وأنا على ذلك من الشاهدين ومن قرأ لا أقسم بيوم القيامة فانتهى إلى آخرها أليس ذلك بقادر على أن يحيي الموتى فليقل بلى ومن قرأ والمرسلات فبلغ فبأي حديث بعده يؤمنون فليقل آمنا بالله‏.‏
وأخرج أحمد وأبوداود عن ابن عباس أن النبي صلى الله عليه وسلم كان إذا قرأ سبح اسم ربك الأعلى قال‏:‏ سبحان ربي الأعلى‏.‏
وأخرج الترمذي والحاكم عن جابر قال خرج رسول الله صلى الله عليه وسلم على الصحابة فقرأ عليهم سورة الرحمن من أولها إلى آخرها فسكتوا فقال‏:‏ لقد قرأتها على الجن فكانوا أحسن مردوداً منكم كنت كلما أتيت على قوله فبأي آلاء ربكما تكذبان قالوا‏:‏ ولا بشيء من نعمك ربنا نكذب فلك الحمد‏.‏
وأخرج ابن مردويه والديلمي وابن أبي الدنيا في الدعاء وغيرهم بسند ضعيف جداً عن جابر أن النبي صلى الله عليه وسلم قرأ {وإذا سألك عبادي عني فإني قريب} ‏‏ الآية فقال‏:‏ اللهم أمرت بالدعاء وتكفلت بالإجابة لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك أشهد أنك فرد أحد صمد لم تلد ولم تولد ولم يكن لك كفواً حد وأشهد أن وعدك حق ولقاءك حق والجنة حق والنار حق والساعة آتية لا ريب فيها وأنك تبعث من في القبور‏.‏
وأخرج أبوداود وغيره عن وائل ابن حجر سمعت النبي صلى الله عليه وسلم قرأ وال الضالين فقال‏:‏ آمين يمد بها صوته وأخرجه الطبراني بلفظ قال آمين ثلاث مرات‏.‏
وأخرجه البيهقي بلفظ قال‏:‏ رب اغفر لي آمين‏.‏
وأخرج أبو عبيد عن أبي ميسرة أن جبريل لقن رسول الله صلى الله عليه وسلم عند خاتمة البقرة آمين‏.‏
وأخرج عن معاذ بن جبل أنه إذا كان ختم سورة البقرة قال آمين‏.‏
قال النووي‏:‏ ومن الآداب إذا قرأ نحو وقالت اليهود عزير ابن الله‏.‏
وقالت اليهود يد الله مغلولة أن يخفض بها صوته كذا كان النخعي يفعل‏.‏
مسئلة لا بأس بتكرير الآية وترديدها روى النسائي وغيره عن أبي ذرّ أن النبي صلى الله عليه وسلم قام بآية يرددها حتى أصبح {إن تعذبهم فإنهم عبادك} ‏ الآية‏.‏
مسئلة يستحب البكاء عند قراءة القرآن والتباكي لمن لا يقدر عليه والحزن والخشوع قال تعالى ويخرون للأذقان يبكون وفي الصحيحين حديث قراءة ابن مسعود على النبي صلى الله عليه وسلم وفيه فإذا عيناه تذرفان‏.‏
وفي الشعب للبيهقي عن سعد بن مالك مرفوعاً إن هذا القرآن نزل بحزن وكآبة فإذا قرأتموه فابكوا فإن لم تبكوا فتباكوا‏.‏
وفيه من مرسل عبد الملك بن عمير أن رسول الله صلى الله عليه وسلم قال إني قارئ عليكم سورة فمن بكى فله الجنة فإن لم تبكوا فتباكوا‏.‏
وفي مسند أبي يعلي حديث اقرءوا القرآن بالحزن فإنه نزل بالحزن‏.‏
وعند الطبراني أحسن الناس قراءة من إذا قرأ القرآن يتحزن قال في شرح المهذب‏:‏ وطريق في تحصيل البكاء أن يتأمل ما يقرأ من التهديد والوعيد الشديد والمواثيق والعهود ثم يفكر في تقصيره فيها فإن لم يحضره عند ذلك حزن وبكاء فليبك على فقد ذلك فإنه من المصائب‏.‏
مسئلة يسن تحسين الصوت بالقراءة وتزيينها لحديث ابن حبان وغيره زينوا القرآن بأصواتكم‏.‏
وفي لفظ عند الدرامي حسنوا القرآن بأصواتكم فإن الصوت الحسن يزيد القرآن حسناً‏.‏
وأخرج البزار وغيره حديث حسن الصوت زينة القرآن وفيه أحاديث صحيحة كثيرة‏.‏
فإن لم يكن حسن الصوت حسنه ما استطاع بحيث لا يخرج إلى حد التمطيط‏.‏
وأما القراءة بالألحان فنص الشافعي في المختصر أنه لا بأس بها‏.‏
وعن رواية الربيع الجيزي أنها مكروهة‏.‏
قال الرافعي‏:‏ فقال الجمهور‏:‏ ليست على قولين بل المكروه أن يفرط في المذّ وفي إشباع الحركات حتى يتولد من الفتحة ألف ومن الضمة واوومن الكسرة ياء أويدغم في غير وضع الإدغام فإن لم ينته إلى هذا الحد فلا كراهة‏.‏
قال‏:‏ وفي زوائد الروضة‏:‏ والصحيح أن الإفراط على الوجه المذكور حرام يفسق به القارئ ويأثم المستمع لأنه عدل به عن نهجه القويم‏.‏
قال‏:‏ وهذا مراد الشافعي بالكراهة‏.‏
قلت‏:‏ وفيه حديث اقرءوا القرآن بلحون العرب وأصواتها وإياكم ولحون أهل الكتابين وأهل الفسق فإنه سيجيء أقوام يرجعون بالقرآن ترجيع الغناء والرهبانية لا يجاوز حناجرهم مفتونة قلوبهم وقلوب من يعجبهم شأنهم أخرجه الطبراني والبيهقي‏.‏
قال النووي‏:‏ ويستحب طلب القراءة من حسن الصوت والإصغاء إليها للحديث الصحيح ولا بأس باجتماع الجماعة في القراءة ولا بإدارتها وهي أن يقرأ بعض الجماعة قطعة ثم البعض قطعة بعدها‏.‏
مسئلة يستحب قراءته بالتفخيم لحديث الحاكم نزل القرآن بالتفخيم قال الحليمي‏:‏ ومعناه أنه يقرؤه على قراءة الرجال ولا يخضع الصوت فيه ككلام النساء‏.‏
قال‏:‏ ولا يدخل في هذا كراهة الإمالة التي هي اختيار بعض القراء وقد يجوز أن يكون القرآن نزل بالتفخيم فرخص مع ذلك في الإمالة ما يحسن إمالته‏.‏
مسئلة وردت أحاديث تقتضي استحباب رفع الصوت بالقراءة وأحاديث تقتضي الإسرار وخفض الصوت‏.‏
فمن الأول حديث الصحيحين ما أذن الله لشيء ما أذن لنبي حسن الصوت يتغنى بالقرآن يجهر به ومن الثاني حديث أبي داود والترمذي والنسائي الجاهر بالقرآن كالجاهر بالصدقة والمسر بالقرآن كالمسر بالصدقة‏.‏
قال النووي‏:‏ والجمع بينهما أن الإخفاء أفضل حيث خاف الرياء أوتأذى مصلون أونيام بجهره‏.‏
والجهر أفضل في غير ذلك لأن العمل فيه أكثر ولأن فائدته تتعدى إلى السامعين ولأنه يوقظ قلب القارئ ويجمع همه إلى الفكر ويصرف سمعه ويطرد النوم ويزيد في النشاط ويدل لهذا الجمع حديث أبي داود بسند صحيح عن أبي سعيد اعتكف رسول الله صلى الله عليه وسلم في المسجد فسمعهم يجهرون بالقراءة فكشف الستر وقال‏:‏ ألا إن كلكم مناج لربه فلا يؤذين بعضكم بعضاً ولا يرفع بعضكم على بعض في القراءة‏.‏
وقال بعضهم‏:‏ يستحب الجهر ببعض القراءة والإسرار ببعضها لأن المسر قد يمل فيأنس بالجهر والجاهر قد يك فيستريح بالإسرار‏.‏
مسئلة القراءة في المصحف أفضل من القراءة من حفظه لأن النظر فيه عبادة مطلوبة‏.‏
وقال النووي‏:‏ هكذا قال أصحابنا والسلف أيضاً ولم أر فيه خلافاً‏.‏
قال‏:‏ ولوقيل إنه يختلف باختلاف الأشخاص فيختار القراءة فيه لمن استوى خشوعه وتدبره في حالة القراءة فيه ومن الحفظ ويختار القراءة من الحفظ لمن يكمل بذلك خشوعه ويزيد على خشوعه وتدبره لوقرأ من المصحف لكان هذا قولاً حسناً‏.‏
قلت‏:‏ ومن أدلة القراءة في المصحف ما أخرجه الطبراني والبيهقي في الشعب من حديث أوس الثقفي مرفوعاً قراءة الرجل في غير المصحف ألف درجة وقراءته في المصحف تضاعف ألفي درجة‏.‏
وأخرج أبو عبيد بسند صحيح فضل قراءة القرآن نظراً على ما يقرؤه ظاهراً كفضل الفريضة على النافلة‏.‏
وأخرج البيهقي عن ابن مسعود مرفوعاً من سره أن يحب الله ورسوله فليقرأ في المصحف وقال‏:‏ إنه منكر‏.‏
وأخرج بسند حسن عنه موقوفاً أديموا النظر في المصحف‏.‏
وحكى الزركشي في البرهان ما بحثه النووي قولاً وحكى معه قولاً ثالثاً‏:‏ أن القراءة من الحفظ أفضل مطلقاً‏.‏
وأن ابن عبد السلام اختاره لأن فيه من التدبر ما لا يحصل بالقراءة في المصحف‏.‏
مسئلة قال في التبيان‏:‏ إذا أرتج على القارئ فلم يدر ما بعد الموضع الذي انتهى إليه فسأل عنه غيره فينبغي له أن يتأدب بما جاء عن ابن مسعود والنخعي وبشير بن أبي مسعود قالوا‏:‏ إذا سأل أحدكم أخاه عن آية فليقرأ ما قبلها ثم يسكت ولا يقول كيف كذا وكذا فإنه يلبس عليه انتهى‏.‏
وقال ابن مجاهد‏:‏ إذا شك القارئ في حرف هل هوبالتاء أوبالياء فليقرأه بالياء فإن القرآن مذكر وإن شك في حرف هل هومهموز أوغير مهموز فليترك الهمز وإن شك في حرف هل يكون موصولاً أومقطوعاً فليقرأ بالوصل وإن شك في حرف هل هوممدود أومقصور فليقرأ بالقصر وإن شك في حرف هل هومفتوح أومكسور فليقرأ بالفتح لأن الأول غير لحن في موضع والثاني لحن في بعض المواضع‏.‏
قلت‏:‏ أخرج عبد الرزاق عن ابن مسعود قال‏:‏ إذا اختلفتم في ياء وتاء فاجعلوها ياء ذكروا القرآن‏.‏
فهم منه ثعلب أن ما احتمل تذكيره وتأنيثه مكان تذكيره أجود‏.‏
وردّ بأنه يمتنع إرادة تذكير غير الحقيقي التأنيث لكثرة ما في القرآن منه بالتأنيث نحو‏:‏ {النار وعدها الله} ‏.‏
{والتفت الساق بالساق} ‏.‏
{قالت لهم رسلهم} ‏.‏
وإذا امتنع إرادة غير الحقيقي فالحقيقي أولى‏.‏
قالوا‏:‏ ولا يستقيم إرادة أن ما احتمل التذكير والتأنيث غلب فيه التذكير كقوله تعالى {والنخل باسقات} {أعجاز نخل خاوية} فأنث مع جواز التذكير قال تعالى {أعجاز نخل منقعر} {من الشجر الأخضر} قالوا‏:‏ فليس المراد ما فهم بل المراد يذكروا الموعظة والدعاء كما قال تعالى {فذكر بالقرآن} إلا أنه حذف الجار والمقصود‏:‏ ذكروا الناس بالقرآن‏:‏ أي ابعثوهم على حفظه كيلا ينسوه‏.‏
قلت‏:‏ أول الأثر يأبى هذا الحمل‏.‏
وقال الواحدي‏:‏ الأمر ما ذهب إليه ثعلب والمراد أنه إذا احتمل اللفظ التذكير والتأنيث ولم يحتج في التذكير إلى مخالفة المصحف ذكر نحو ولا تقبل منها شفاعة قال‏:‏ ويدل على إرادة هذا أن أصحاب عبد الله من قراء الكوفة كحمزة والكسائي ذهبوا إلى هذا فقرءوا من هذا القبيل بالتذكير نحو يوم شهد عليهم ألسنتهم وهذا في غير الحقيقي‏.‏
مسئلة يكره قطع القراءة لمكالمة أحد‏.‏
قال الحليمي‏:‏ لأن كلام الله لا ينبغي أن يؤثر عليه كلام غيره وأيده البيهقي بما في الصحيح‏:‏ كان ابن عمر إذا قرأ القرآن لم يتكلم حتى يفرغ منه‏.‏
ويكره أيضاً الضحك والعبث والنظر إلى ما يلهي‏.‏
مسئلة لا يجوز قراءة القرآن بالعجمية مطلقاً سواء أحسن العربية أم لا في الصلاة أم خارجها‏.‏
وعن أبي حنيفة أنه يجوز مطلقاً‏.‏
وعن أبي يوسف ومحمد‏:‏ لمن لا يحسن العربي لكن في شارح البزدوي أن أبا حنيفة رجع عن ذلك‏.‏
ووجه المنع أنه يذهب إعجازه المقصود منه‏.‏
وعن القفال من أصحابنا‏:‏ إن القراءة بالفارسية لا تتصور قيل له‏:‏ فإذا لا يقدر أحد أن يفسر القرآن قال‏:‏ ليس كذلك لأن هناك يجوز أن يأتي ببعض مراد الله ويعجز عن البعض‏.‏
أما إذا أراد أن يقرأه بالفارسية فلا يمكن أن يأتي بجميع مراد الله تعالى لأن الترجمة إبدال لفظة بلفظة تقوم مقامها وذلك غير ممكن بخلاف التفسير‏.‏
مسئلة لا تجوز القراءة بالشاذ نقل ابن عبد البر الإجماع على ذلك لكن ذكر موهوب الجزري جوازها في غير الصلاة قياساً على رواية الحديث بالمعنى‏.‏
مسئلة الأولى أن يقرأ على ترتيب المصحف‏.‏
قال في شرح المهذب‏:‏ لأن ترتيبه لحكمة فلا يتركها إلا فيما ورد فيه الشرع كصلاة صبح يوم الجمعة بآلم تنزيل وهل أتى ونظائره فلوفرق السور أوعكسها جاز وترك الأفضل‏.‏
قال‏:‏ وأما قراءة السورة من آخرها إلى أولها فمتفق على منعه لأن يذهب بعض نوع الإعجاز ويزيل حكمة الترتيب‏.‏
قلت‏:‏ وفيه أثر‏.‏
أخرج الطبراني بسند جيد عن ابن مسعود أنه سئل عن رجل يقرأ القرآن منكوساً قال‏:‏ ذاك منكوس القلب‏.‏
وأما خلط سورة بسورة فعد الحليمي تركه من الآداب لما أخرجه أبو عبيد عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم مرّ ببلال وهويقرأ من هذه السورة ومن هذه السورة فقال‏:‏ يا بلال مررت بك وأنت تقرأ من هذه السورة ومن هذه السورة قال‏:‏ اخلط الطيب بالطيب فقال‏:‏ إقرأ السورة على وجهها أوقال على نحوها مرسل صحيح وهوعند أبي داود موصول عن أبي هريرة بدون آخره‏.‏
وأخرجه أبو عبيد من وجه آخر عن عمر مولى عفرة أن النبي صلى الله عليه وسلم قال لبلال‏:‏ إذا قرأت السورة فانفذها وقال‏:‏ حدثنا معاذ عن ابن عوف قال‏:‏ سالت تبن سيرين عن الرجل يقرأ من السورة آيتين ثم يدعها ويأخذ في غيرها‏.‏
قال‏:‏ ليتق أحدكم أن يأثم إثماً مبيراً وهولا يشعر‏.‏
وأخرج عن ابن مسعود قال‏:‏ إذا ابتدأت في سورة فأردت أن تتحول منها إلى غيرها فتحول إلى قل هو الله أحد فإذا ابتدأت فيها فلا تتحول حتى تختمها‏.‏
وأخرج عن ابن أبي الهذيل قال‏:‏ كانوا يكرهون أن يقرءوا بعض الآية ويدعوا بعضها‏.‏
قال أبو عبيد‏:‏ الأمر عندنا على كراهة قراءة الآيات المختلفة كما أنكر رسول الله صلى لله عليه وسلم على بلال وكما أنكره ابن سيرين‏.‏
وأما حديث عبد الله فوجهه عندي أن يبتدئ الرجل في السورة يريد إتمامها ثم يبدوله في أخرى‏.‏
فأما من ابتدأ القراءة وهويريد التنقل من آية إلى آية وترك التأليف لآي القرآن فإنما يفعله من لا علم له لأن الله لوشاء لأنزله على ذلك انتهى‏.‏
وقد نقل القاضي أبو بكر الإجماع على عدم جواز قراءة آية آية من كل سورة‏.‏
قال البيهقي‏:‏ وأحسن ما يحتج به أن يقال إن هذا لتأليف لكتاب الله مأخوذ من جهة النبي صلى الله عليه وسلم وأخذه عن جبريل فالأولى للقارئ أن يقرأه على التأليف المنقول‏.‏
وقد قال ابن سيرين‏:‏ تأليف الله خير من تأليفكم‏.‏
مسئلة قال الحليمي‏:‏ يسن استيفاء كل حرف أثبته قارئ ليكون قد أتى على جميع ما هوقرآن‏.‏
وقال ابن الصلاح والنووي‏:‏ إذا ابتدأ بقراءة أحد من القراء فينبغي أن لا يزال على تلك القراءة ما دام الكلام مرتبطاً فغذا انقضى ارتباطه فله أن يقرأ بقراءة أخرى والأولى دوامة على الأولى في هذا المجلس‏.‏
وقال غيرهما بالمنع مطلقاً‏.‏
قال ابن الجزري‏:‏ والصواب أن يقال‏:‏ إن كانت إحدى الطريقتين مرتبطة على الأخرى منع ذلك منع تحريم كمن يقرأ فتلقى آدم من ربه كلمات برفعهما أونصبهما أخذ رفع آدم من قراءة غير ابن كثير ورفع كلمات من قراءته ونحوذلك مما لا يجوز في العربية واللغة وما لم يكن كذلك فرق فيه بين مقام الرواية وغيرهما فإن كان على سبيل الرواية حرم أيضاً لأنه كذب في الرواية وتخليط وإن كان على سبيل التلاوة جاز‏.‏
مسئلة يسن الاستماع لقراءة القرآن وترك اللغط والحديث بحضور القراءة قال تعالى وإذا قرئ مسئلة يسن السجود عند قراءة آية السجدة وهي أربع عشرة في الأعراف والرعد والنحل والإسراء ومريم وفي الحج سجدتان والفرقان والنمل وآلم تنزيل وفصلت والنجم وإذا السماء انشقت واقرأ باسم ربك وأما ص فمستحبة وليست من عزائم السجود‏:‏ أي متأكداته‏.‏
وزاد بعضهم آخر الحجر نقله ابن الغرس في أحكامه‏.‏
مسئلة قال النووي‏:‏ الأوقات المختارة للقراءة أفضلها ما كان في الصلاة ثم الليل ثم نصفه الأخير وهي بين المغرب والعشاء محبوبة وأفضل النهار بعد الصبح ولا تكره في شيء من الأوقات لمعنى فيه‏.‏
وأما ما رواه ابن أبي داود عن معاذ بن رفاعة عن مشايخه أنهم كرهوا القراءة بعد العصر وقالوا هودراسة يهود فغير مقبول ولا أصل له ونختار من الأيام عرفة يوم الجمعة ثم الإثنين ثم الخميس ومن الأعشار العشر الأخير من رمضان والأول من ذي الحجة ومن الشهور رمضان ونختار لابتدائه ليلة الجمعة ونختمه ليلة الخميس فقد روى ابن أبي داود عن عثمان بن عفان أنه كان يفعل ذلك والأفضل الختم أول النهار أوأول الليل لما رواه الدارمي بسند حسن عن سعد بن أبي وقاص قال‏:‏ إذا وافق ختم القرآن أول الليل صلت عليه الملائكة حتى يصبح وإن وافق ختمه أول النهار صلت عليه الملائكة حتى يمس قال في الإحياء‏:‏ ويكون الختم أول النهار في ركعتي الفجر وأول الليل في ركعتي سنة المغرب‏.‏
وعن ابن المبارك‏:‏ يستحب الختم في الشتاء أول مسئلة يسن صوم يوم الختم‏.‏
أخرجه ابن أبي داود عن جماعة من التابعين وأن يحضر أهله وأصدقاءه‏.‏
أخرج الطبراني عن أنس أنه كان إذا ختم القرآن جمع أهله ودعا‏.‏
وأخرج ابن أبي داود عن الحكم ابن عتيبة قال‏:‏ أرسل إلى مجاهد وعنده ابن أبي أمامة وقالا‏:‏ إنا أرسلناك إليك لأنا أردنا أن نختم القرآن والدعاء يستجاب عند ختم القرآن‏.‏
وأخرج عن مجاهد قال‏:‏ كانوا يجتمعون عند ختم القرآن ويقول عنده تنزل الرحمة‏.‏
مسئلة يستحب التكبير من الضحى إلى آخر القرآن وهي قراءة الكيين‏.‏
أخرج البيهقي في الشعب وابن خزيمة من طريق ابن أبي بزة‏:‏ سمعت عكرمة بن سليمان قال‏:‏ قرأت على إسماعيل بن عبد الله المكي فلما بلغت الضحى قال‏:‏ كبر حتى تختم فإني قرأت على عبد الله بن كثير فأمرني بذلك وقال‏:‏ قرأت على محمد فأمرني بذلك‏.‏
وأخبر مجاهد أنه قرأ على ابن عباس فأمره بذلك‏.‏
وأخبر ابن عباس أنه قرأ على أبيّ بن كعب فأمره بذلك كذا أخرجناه موقوفاً‏.‏
ثم أخرجه البيهقي من وجه آخر عن ابن أبي بزة مرفوعاً‏.‏
وأخرجه من هذا الوجه‏:‏ أعني المرفوع الحاكم في مستدركه وصححه وله طرق كثيرة عن البزي‏.‏
وعن موسى بن هارون قال‏:‏ قال لي البزي‏:‏ قال لي محمد بن إدريس الشافعي‏:‏ إن تركت التكبير فقدت سنة من سنن نبيك‏.‏
قال الحافظ عماد الدين بن كثير‏:‏ وهذا يقتضي تصحيحه للحديث‏.‏
وروى أبو العلاء الهمذاني عن البزي أن الأصل في ذلك أن النبي صلى الله عليه وسلم انقطع عنه الوحي فقال المشركون‏:‏ قلا محمداً ربه فنزلت سورة الضحى فكبر النبي صلى الله عليه وسلم‏.‏
قال ابن كثير‏:‏ ولم يرد ذلك بإسناد يحكم عليه بصحة ولا ضعف‏.‏
وقال الحليمي‏:‏ نكتة التكبير التشبيه للقراءة بصوم رمضان إذا أكمل عدته يكبر فكذا هنا يكبر إذا أكمل عدة السورة‏.‏
قال‏:‏ وصفته أن يقف بعد كل سورة وقفة ويقول الله أكبر‏.‏
وكذا قال سليم الرازي من أصحابنا في تفسيره‏:‏ يكبر بين كل سورتين تكبيرة ولا يصل آخر السورة بالتكبير بل يفصل بينهما بسكتة‏.‏
قال‏:‏ ومن لا يكبر ن القراء حجتهم أن في ذلك ذريعة إلى الزيادة في القرآن بأن يداوم عليه فيتوهم أنه منه‏.‏
وفي النشر اختلف القراء في ابتدائه هل هومن أول الضحى أومن آخرها وفي انتهائه هل هوأول سورة الناس أوآخرها وفي وصله بأولها أوآخرها وقطعه والخلاف في الكل مبني على أصل وهوانه هل هولأول السورة أولآخرها وفي لفظه فقيل الله أكبر وقيل لا إله إلا الله والله اكبر وسواء في التكبير في الصلاة وخارجها صرح به السخاوي وأبو شامة‏.‏
مسئلة يسن الدعاء عقب الختم لحديث الطبراني وغيره عن العرباض بن سارية مرفوعاً من ختم القرآن فله دعوة مستجابة وفي الشعب من حديث أنس مرفوعاً من قرأ القرآن وحمد الرب وصلى على النبي صلى الله عليه وسلم واستغفر ربه فقد طلب الخير مكانه‏.‏
مسئلة يسن إذا فرغ من الختمة أن يشرع في أخرى عقب الختم لحديث الترمذي وغيره أحب الأعمال إلى الله الحال المرتحل الذي يضرب من أول القرآن إلى آخره كلما أحل ارتحل‏.‏
وأخرج الدارمي بسند حسن عن ابن عباس عن أبيّ بن كعب أ النبي صلى الله عليه وسلم كان إذا قرأ قل أعوذ برب الناس افتتح من الحمد ثم قرأ من البقرة إلى وأولئك هم المفلحون ثم دعا بدعاء الختمة ثم قام‏.‏
مسئلة عن الإمام أحمد أنه منع من تكرير سورة الإخلاص عند الختم لكن عمل الناس على خلافه قال بعضهم والحكمة فيه ما ورد أنها تعدل ثلث القرآن فيحصل بذلك ختمة‏.‏
فإن قيل‏:‏ فكان ينبغي أن تقرأ أربعاً ليحصل له ختمتان‏.‏
قلنا‏:‏ المقصود أن يكون على يقين من حصول ختمة إما التي قرأها وإما التي حصل ثوابها بتكرير السورة انتهى‏.‏
قلت‏:‏ وحاصل ذلك يرجع إلى جبر ما لعله حصل في القراءة من خلل وكما قاس الحليمي التكبير عند الختم على التكبير عند إكمال رمضان أن يقاس تكرير سورة الإخلاص على أتباع رمضان بست من شوال‏.‏
مسئلة يكره اتخاذ القرآن معيشة يتكسب بها‏.‏
وأخرج الآجري من حديث عمران بن الحصين مرفوعاً من قرأ القرآن فليسأل الله به فإنه سيأتي قوم يقرءون القرآن يسألون الناس به‏.‏
وروى البخاري في تاريخه الكبير بسند صالح حديث من قرأ القرآن عند ظالم ليرفع منه لعن بكل
مسئلة يكره أن يقول نسيت آية كذا بل أنسيتها لحديث الصحيحين في النهي عن ذلك‏.‏
مسئلة الأئمة الثلاثة على وصول ثواب القراءة للميت ومذهبنا خلافه لقوله تعالى وأن ليس للإنسان إلا ما سعى‏.‏
فصل‏:‏ في الاقتباس وما جرى مجراه الاقتباس تضمين الشعر أوالنثر بعض القرآن لا على أنه منه بأن لا يقال فيه قال اله تعالى ونحوه فإن ذلك حينئذ لا يكون اقتباساً وقد اشتهر عن المالكية تحريمه وتشديد النكير على فاعله‏.‏
وأما أهل مذهبنا فلم يتعرض له المتقدمون ولا أكثر المتأخرين مع شيوع الاقتباس في أعصارهم واستعمال الشعراء له قديماً وحديثاً وقد تعرض له جماعة من المتأخرين فسئل عنه الشيخ عز الدين بن عبد السلام فأجازه واستدل له بما ورد عنه صلى الله عليه وسلم من قوله في الصلاة وغيرها وجهت وجهي إلخ وقوله اللهم فالق إلا صباح وجاعل الليل سكناً والشمس والقمر حسباناً أقض عني الدين وأغنني من الفقر‏.‏
وفي سياق كلام لأبي بكر‏:‏ وسيعلم الذين ظلموا أي منقلب ينقلبون‏.‏
وفي آخر حديث لابن عمر قد كان لكم في رسول الله أسوة حسنة انتهى‏.‏
وهذا كله إنما يدل على جوازه في مقام المواعظ والثناء والدعاء وفي النثر ولا دلالة فيه على جوازه في الشعر وبينهما فرق‏.‏
فإن القاضي أبا بكر من المالكية صرح بأن تضمينه في الشعر مكروه وفي النثر جائز‏.‏
واستعمله أيضاً في النثر القاضي عياض في مواضع من خطبة الشفاء‏.‏
وقال اشرف إسماعيل بن المقري اليمني صاحب مختصر الروضة في شرح بديعته‏:‏ ما كان منه في الخطب والمواعظ ومدحه صلى الله عليه وسلم وآله وصحبه ولوفي النظم فهومقبول وغيره مردود‏.‏
وفي شرح بديعته من حجة الاقتباس‏:‏ ثلاثة أقسام‏:‏ مقبول ومباح ومردود‏.‏
فالأول ما كان في الخطب والمواعظ والعهود والثاني ما كان في الغزل والرسائل والقصص والثالث على ضربين‏:‏ أحدهما ما نسبه الله إلى نفسه ونعوذ بالله ممن ينقله إلى نفسه كما قيل عن أحد بني مروان أنه وقع على مطالعة فيها شكاية عماله إن إلينا إيابهم ثم إن علينا حسابهم والآخر تضمين آية في معنى هزل ونعوذ بالله من ذلك كقوله‏:‏ أرخى إلى عشاقه طرفه هيهات هيهات لما توعدون وردفه ينطق من خلفه لمثل هذا فليعمل العاملون انتهى‏.‏
قلت‏:‏ وهذا التقسيم حسن جداً وبه أقول‏.‏
وذكر الشيخ تاج الدين ابن السبكي في طبقاته في ترجمة الإمام أبي منصور عبد القاهر بن طاهر التميمي البغدادي من كبار الشافعية وأجلائهم أن من شعره قوله‏:‏ يا من عدى ثم اعتدى ثم اقترف ثم انتهى ثم ارعوى ثم اعترف أبشر بقول الله في آياته إن ينتهوا يغفر لهم ما قد سلف وقال استعمال مثل الأستاذ أبي منصور مثل هذا الاقتباس في شعره له فائدة فإنه جليل القدر والناس ينهون عن هذا وربما أدى بحث بعضهم إلى أنه لا يجوز‏.‏
وقيل إن ذلك إنما يفعله من الشعراء الذين هم في كل واد يهيمون ويثبون على الألفاظ وثبة من لا يبالي‏.‏
وهذا الأستاذ أبومنصور من أئمة الدين وقد فعل هذا وأسند عنه هذين البيتين الأستاذ أبو القاسم بن عساكر‏.‏
قلت‏:‏ ليس هذان البيتان من الاقتباس لتصريحه بقول الله وقد قدمنا أن ذلك خارج عنه‏.‏
وأما أخوه الشيخ بهاء الدين فقال في عروس الأفراح‏:‏ الورع اجتناب ذلك كله وأن ينزه عن مثله كلام الله ورسوله‏.‏
قلت‏:‏ رأيت استعمال الاقتباس لأئمة أجلاء منهم الإمام أبو القاسم الرافعي وأنشده في أماليه ورواه عنه أئمة كبار‏:‏ الملك لله الذي عنت الوجو ه له وذلت عنده الأرباب متفرد بالملك والسلطان قد خسر الذين تجاذبوه وخابوا دعهم وزعم الملك يوم غرورهم فسيعلمون غداً من الكذاب وروى البيهقي في شعب الإيمان عن شيخه أبي عبد الرحمن السلمى قال‏:‏ أنشدنا أحمد بن محمد بن يزيد لنفسه‏:‏ سل الله من فضله واتقه فإن التقي خير ما تكتسب ويقرب من الاقتباس شيئان أحدهما‏:‏ قراءة القرآن يراد بها الكلام‏.‏
قال النووي في التبيان‏:‏ ذكر ابن أبي داود في هذا اختلافاً فروى عن النخعي أنه كان يكره أن يتأول القرآن بشيء يعرض من أمر الدنيا‏.‏
وأخرج عن عمر بن الخطاب أنه قرأ في صلاة المغرب بمكة والتين والزيتون وطور سنين ثم رفع صوته فقال‏:‏ وهذا البلد الأمين‏.‏
وأخرج عن حكيم بن سعد‏:‏ أن رجلاً من المحكمة أتى علياً وهوفي صلاة الصبح فقال‏:‏ لئن أشركت ليحبطن عملك فأجابه في الصلاة فاصبر إن وعد الله حق ولا يستخفنك الذين لا يوقنون انتهى‏.‏
وقال غيره‏:‏ يكره ضرب الأمثال من القرآن صرح به من أصحابنا العماد البيهقي تلميذ البغوي كما نقله ابن الصلاح في فوائد رحلته‏.‏
الثاني‏:‏ التوجيه بالألفاظ القرآنية في الشعر وغيره وهوجائز بلا شك‏.‏
وروينا عن الشريف تقي الدين الحسيني أنه لما نظم قوله‏:‏ مجاز حقيقتها فاعبروا ولا تعمروا هونوهاتهن وما حسن بيت له زخرف تراه إذا زلزلت لم يكن خشي أن يكون ارتكب حراماً لاستعماله هذه الألفاظ القرآنية في الشعر فجاء إلى شيخ الإسلام تقي الدين ابن دقيق العيد يسأله عن ذلك فأنشده إياهما فقال له‏:‏ قل وما حسن كهف فقال‏:‏ يا سيدي أفدتني وأفتيتني خاتمة قال الزركشي في البرهان‏:‏ لا يجوز تعدي أمثلة القرآن ولذلك أنكر على الحريري قوله فأدخلني بيناً أخرج من التابوت وأوهي من بيت العنكبوت وأي معنى أبلغ من معنى أكده الله من ستة أوجه حيث قال وإن أوهن البيوت لبيت العنكبوت فأدخل إن وبنى أفعل التفضيل وبناه من الوهن وأضافه إلى الجمع وعرف الجمع باللام وأتى في خبر إن باللام لكن استشكل هذا بقوله تعالى إن الله لا يستحيي أن يضرب مثلاً ما بعوضة فما فوقها وقد ضرب النبي صلى الله عليه وسلم بما دون البعوضة فقال لوكانت الدنيا تزن عند الله جناح بعوضة‏.‏
قلت‏:‏ قد قال قوم في الآية إن معنى فما فوقها في الخسة وعبر بعضهم عن هذا بقوله‏:‏ فما دونها فزال الإشكال


55 في الحصر والاختصاص

النوع الخامس والخمسون في الحصر والاختصاص

أما الحصر ويقال له القصر فهوتخصيص أمر بآخر بطريق مخصوص‏.‏
ويقال أيضًا إثبات الحكم للمذكور ونفيه عما عداه‏.‏
وينقسم إلى قصر الموصوف على الصفة وقصر الصفة على الموصوف‏.‏
وكل منهما إما حقيقي وإما مجازي‏.‏
مثال قصر الموصوف على الصفة حقيقيًا نحو‏:‏ ما زيد إلا كاتب‏:‏ أي لا صفة له غيرها وهوعزيز لا يكاد يوجد لتعذر الإحاطة بصفات الشيء حتى يمكن إثبات شيء منها ونفي ما عداها بالكلية وعلى عدم تعذرها يبعد أن تكون للذات صفة واحدة ليس لها غيرها ولذا لم يقع في التنزيل ومثاله مجازيًا ‏ {‏وما محمد إلا رسول‏} ‏ أي أنه مقصور على الرسالة لا يتعداها إلى التبري من الموت الذي هومن شأن الإله‏.‏
ومثال قصر الصفة على الموصوف حقيقيًا ‏ {‏لا إله إلا الله‏} ‏ ومثاله مجازيًا ‏ {‏قل لا أجد فيما أوحي إلي محرمًا على طاعم يطعمه إلا أن يكون ميتة‏} ‏ الآية لما قال الشافعي فيما تقدم نقله من أسباب النزول أن الكفار لما كانوا يحلون الميتة والدم ولحم الخنزير ‏ {‏وما أهل لغير الله ‏} ‏ وكانوا يحرمون كثرًا من المباحات وكانت سجيتهم تخالف وضع الشرع ونزلت الآية مسوقة بذكر شبههم في البحيرة والسائبة والوصيلة والحامي وكان الغرض إبانة كذبهم فكأن قال‏:‏ لا حرام إلا ما أحللتموه والغرض الرد عليهم والمضادة لا الحصر الحقيقي وقد تقدم بأبسط من هذا‏.‏
وينقسم الحصر باعتبار آخر إلى ثلاثة أقسام‏:‏ قصر إفراد وقصر قلب وقصر تعيين‏.‏
فالأول‏:‏ يخاطب به من يعتقد الشركة نحو ‏ {‏إنما الله إله واحد‏} ‏ خوطب به نمرود الذي اعتقد أنه هو المحيي المميت دون الله إلا أنهم هم ال يعتقد اشتراك الله والأصنام في الألوهية‏.‏
والثاني‏:‏ يخاطب به من يعتقد إثبات الحكم لغير من أثبته المتكلم له نحو ربي الذي يحيي ويميت خوطب به نمرود الذي اعتقد أنه هو المحيي المميت دون الله ألا إنهم هم السفهاء خوطب به من اعتقد من المنافقين أن المؤمنين سفهاء دونهم وأرسلناك للناس رسولًا خوطب به من يعتقد من اليهود اختصاص بعثته بالعرب‏.‏
والثالث‏:‏ يخاطب به من تساوى عنده الأمران فلم يحكم بإثبات الصفة لواحد بعينه ولا لواحد بإحدى الصفتين بعينها‏.‏
فصل طرق الحصر كثيرة‏.‏
أحدها‏:‏ النفي والاستثناء سواء كان النفي بلا أوما أوغيرهما والاستثناء بإلا أوغير نحو لا إله إلا الله ‏ {‏وما من إله إلا الله‏} ‏ ما قلت لهم إلا ما أمرتني به ووجه إفادة الحصر أن الاستثناء المتفرغ لابد أن يتوجه النفي فيه إلى مقدر وهومستثني منه لأن الاستثناء إخراج فيحتاج إلى مخرج منه والمراد التقدير المعنوي لا الصناعي ولا بد أن يكون عامًا لأن الإخراج لا يكون إلا من عام ولابد أن يكون مناسبًا للمستثنى منه في جنسه مثل ما قام إلا زيد‏:‏ أي لا أحد وما أكلت إلا تمرًا‏:‏ أي مأكولًا ولابد أن يوافقه في صفته‏:‏ أي إعرابه وحينئذ يجب القصر إذا وجب منه شيء بإلا ضرورة فيبقى ما عداه على صفة الانتفاء وأصل استعمال هذا الطريق أن يكون المخاطب جاهلًا بالحكم وقد يخرج عن ذلك فينزل المعلوم منزلة المجهول لاعتبار مناسب نحو وما محمد إلا رسول فإنه خطاب للصحابة وهم لم يجهلون رسالة النبي صلى الله عليه وسلم لأنه نزل استعظامهم له عن الموت منزلة من يجهل رسالته لأن كل رسول فلا بد من موته فمن استعبد موته فكأنه استعبد رسالته‏.‏
الثاني إنما الجمهور على أنها لحصر فقيل بالمنطوق وقيل بالمفهوم‏.‏
وأنكر قوم إفادتها منهم أبوحيان‏.‏
واستدل مثبتوه بأمور منها قوله تعالى ‏ {‏إنما حرم عليكم الميتة‏} ‏ بالنصب فإن معناه‏:‏ ما حرم عليكم إلا الميتة لأنه المطابق في المعنى لقراءة الرفع فإنها للقصر لكذا قراءة النصب والأصل استواء معنى القراءتين‏.‏
ومنها ا إن للإثبات وما للنفي فلابد أن يحصل القصر لجمع بين النفي والإثبات لكن تعقب بأن ما زائدة كافة لا نافية‏.‏
ومنها‏:‏ إن إن للتأكيد وما كذلك فاجتمع تأكيدان فأفاد الحصر قاله السكاكي‏.‏وتعقب بأنه لوكان اجتماع تأكيدين يفيد الحصر لأفاده نحو‏:‏ إن زيدًا لقائم‏.‏
وأجيب بأن مراده لا يجتمع حرفًا تأكيد متواليان إلا للحصر‏.‏
ومنها قوله تعالى قال ‏ {‏إنما العلم عند الله‏} ‏ ‏ {‏قال إنما يأتيكم به الله‏} ‏ ‏ {‏قل إنما علمها عند ربي‏} ‏ فإنه إنما تحصل مطابقة الجواب إذا كانت إنما للحصر ليكون معناها‏:‏ لا آتيكم به إنما يأتي به الله ولا أعلمها إنما يعلمها الله وكذا قوله ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل إنما السبيل على الذين يظلمون الناس ما على المحسنين من سبيل إلى قوله ‏{‏إنما السبيل على الذين يستأذنونك وهم أغنياء‏.‏
وإذا لم تأتهم بآية قالوا لولا اجتبيتها قل إنما أتبع ما يوحى إلي من ربي ‏ {‏وإن تولوا فإنما عليك البلاغ‏} ‏ لا يستقيم المعنى في هذه الآيات ونحوها إلا بالحصر وأحسن ما يستعمل إنما هومن مواقع التعريض نحو إنما يتذكر أولوا الألباب‏.‏الثالث إنما بالفتح عدها من طرق الحصر الزمخشري والبيضاوي فقالا في قوله تعالى ‏ {‏قل إنما يوحى إلي أنما إلهكم إله واحد‏} ‏ إنما القصر الحكم على شيء أولقصر الشيء على حكم نحو‏:‏ إنما زيد قائم وإنما يقوم زيد وقد اجتمع الأمران في هذه الآية لأن إنما يوحي إلي مع فاعله بمنزلة إنما يقوم زيد وإنما إلهكم بمنزلة إنما زيد قائم وفائدة اجتماعهما الدلالة على أ الوحي إلى الرسول صلى الله عليه وسلم مقصور على استئثار الله بالوحدانية وصرح التنوخي في الأقصى القريب بكونها للحصر فقال‏:‏ كلما أوجب أن إنما بالكسر لحصر أوجب أن إنما بالفتح للحصر لأنها فرع عنها وما ثبت للأصل ثبت للفرع ما لم يثبت مانع منه والأصل عدمه‏.‏ورد أبوحيان على الزمخشري ما زعمه بأنه يلزمه انحصار الوحي في الوحدانية‏.‏
وأجيب بأنه حصر مجازي باعتبار المقام‏.‏
الرابع‏:‏ العطف بلا أوبل ذكره أهل البيان ولم يحكوا فيه خلافًا نازع فيه الشيخ بهاء الدين في عروس الأفراح فقال‏:‏ أي قصر في العطف بلا إنما فيه نفي وإثبات فقولك زيد شاعر لا كاتب لا تعرض فيه لنفي صفة ثالثة والقصر إنما يكون بنفي جميع الصفات غير المثبت حقيقة أومجازًا وليس هوخاصًا بنفي الصفة التي يعتقدها المخاطب وأما العطف ببل فأبعد منه لأنه لا يستمر فيها النفي والإثبات‏.‏
الخامس‏:‏ تقديم المعمول نحو ‏ {‏إياك نعبد‏} ‏ ‏ {‏لإلى الله تحشرون‏} ‏ وخالف فيه قوم وسيأتي بسط الكلام فيه قريبًا‏.‏
السادس‏:‏ ضمير الفصل نحو ‏ {‏فالله هو الولي‏} ‏ أي لا غيره ‏ {‏وأولئك هم المفلحون‏} ‏ إن هذا لهوقصص الحق إن شأنئك هو الأبتر وممن ذكر أنه للحصر البيانيون في بحث المسند إليه واستدل له السهيلي بأنه أتى به في كل موضع ادعى فيه نسبة ذلك المعنى إلى غير الله ولم يؤت به حيث لم يدع وذلك في قوله ‏{‏وأنه هو أضحك وأبكى إلى آخر الآيات فلم يؤت به في وأنه خلق الزوجين وإن عليه النشأة وأنه أهلك لأن ذلك لم يدع لغير الله وأتى به في الباقي لادعائه لغيره‏.‏
قال في عروس الأفراح‏:‏ وقد استنبطت دلالته على الحصر من قوله ‏{‏فلما توفيتني كنت أنت الرقيب عليهم لأنه لولم يكن للحصر لما حسن لأن الله لم يزل رقيبًا عليهم وإنما الذي حصل بتوفيته أنه لم يبق لهم رقيب غير الله تعالى ومن قوله ‏{‏لا يستوي أصحاب النار وأصحاب الجنة أصحاب الجنة هم الفائزون فإنه ذكر لتبيين عدم الاستواء وذلك لا يحسن إلا بأن يكون الضمير للاختصاص‏.‏
السابع‏:‏ تقديم المسند إليه على ما قاله الشيخ عبد القاهر‏:‏ قد يقدم المسند إليه ليفيد تخصيصه بالخبر الفعلي والحاصل على رأيه أن له أحوالًا‏.‏أحدها‏:‏ أن يكون المسند إليه معرفة والمسند مثبتًا فيأتي للتخصيص نحو‏:‏ أنا قمت وأنا سعيت في حاجتك فإن قصد به قصر الإفراد أكد بنحووحدي أوقصر القلب أكد بنحولا غيري ومنه في القرآن ‏ {‏بل أنتم بهديتكم تفرحون‏} ‏ فإن ما قبله من قوله ‏ {‏أتمدونني بمال ولفظ بل المشعر بالإضراب يقضي بأن المراد‏:‏ بل أنتم لا غيركم على أن المقصود نفي فرحه هوبالهدية لا إثبات الفرح لهم بهديتهم قاله في عروس الأفراح‏.‏قال‏:‏ وكذا قوله ‏{‏لا تعلمهم نحن نعلمهم‏} ‏ أي لا يعلمهم إلا نحن‏.‏
وقد يأتي للتقوية والتأكيد دون التخصيص‏.‏
قال الشيخ بهاء الدين‏:‏ ولا يتميز ذلك إلا بما يقتضيه الحال وسياق الكلام‏.‏
ثانيها‏:‏ أن يكون المسند منفيًا نحو‏:‏ أنت لا تكذب فإنه أبلغ في نفي الكذب من لا تكذب ومن لا تكذب أنت‏.‏
وقد يفيد التخصيص ومنه فهم لا يتساءلون‏.‏
ثالثها‏:‏ أن يكون المسند إليه نكرة مثبتًا نحو‏:‏ رجل جاءني فيفيد التخصيص إما بالجنس‏:‏ أي ل امرأة أوالوحدة‏:‏ أي لا رجلان‏.‏
رابعها‏:‏ أن يلي المسند إليه حرف النفي فيفيده نحو‏:‏ ما أنا قلت هذا‏:‏ أي لم أقله مع أ غيري قاله ومنه وما أنت علينا بعزيز‏:‏ أي العزيز علينا رهطك لا أنت ولذا قال أرهطي أعز عليكم من الله هذا حاصل رأى الشيخ عبد القاهر ووافقه السكاكي وزاد شروطًا وتفاصيل بسطناها في شرح ألفية المعاني‏.‏
الثامن‏:‏ تقديم المسند ذكر ابن الأثير وابن النفيس وغيرهما أن تقديم الخبر على المبتدأ يفيد الاختصاص ورده صاحب الفلك الدائر بأنه لم يقل به أحد وهوممنوع فقد صرح السكاكي وغيره بأن تقديم ما رتبته التأخير يفيده ومثلوه بنحو‏:‏ تميمي أنا
التاسع‏:‏ ذكر المسند إليه ذكر السكاكي أنه قد يذكر ليفيد التخصيص وتعقبه صاحب الإيضاح وصرح الزمخشري بأنه أفاد الاختصاص في قوله ‏ {‏الله يبسط الرزق في سورة الرعد وفي قوله ‏{‏الله نزل أحسن الحديث‏} ‏ وفي قوله ‏ {‏والله يقول الحق وهو يهدي السبيل‏} ‏ ويحتمل أنه أراد أن تقديمه أفاده فيكون من أمثلة الطريق السابع‏.‏
العاشر‏:‏ تعريف الجزأين ذكر الإمام فخر الدين في نهاية الإيجاز أنه يفيد الحصر حقيقة أومبالغة نحو‏:‏ المنطلق زيد ومنه في القرآن فيما ذكر الزملكاني في أسرار التنزيل الحمد لله قال إنه يفيد الحصر كما في إياك نعبد أي الحمد لله لا لغيره‏.‏
الحادي عشر‏:‏ نحو‏:‏ جاء زيد نفسه نقل بعض شراح التلخيص عن بعضهم أنه يفيد الحصر‏.‏
الثاني عشر‏:‏ نحو‏:‏ إن زيدًا لقائم نقله المذكور أيضًا‏.‏
الثالث عشر‏:‏ نحو‏:‏ قائم في جواب زيد إما قائم أوقاعد ذكره الطيبي في شرح البيان‏.‏
الرابع عشر‏:‏ قلب بعض حروف الكلمة فإنه يفيد الحصر على ما نقله في الكشاف في قوله ‏ {‏والذين اجتنبوا الطاغوت أن يعبدوها‏} ‏ قال‏:‏ القلب للاختصاص بالنسبة إلى لفظ الطاغوت لأن وزنه على قول فعلوت من الطغيان كملكوت ورحموت قلب بتقديم اللام على العين فوزنه فلعوت ففيه مبالغات التسمية وبالمصدر والبناء بناء مبالغة والقلب وهولاختصاص إذ لا يطلق على غير الشيطان‏.‏
تنبيه كان أهل البيان يطبقون على أن تقديم المعمول يفيد الحصر سواء كان مفعولًا أوظرفًا أومجرورًا ولهذا قيل في ‏ {‏إياك نعبد وإياك نستعين‏} ‏ معناه‏:‏ نحصل بالعبادة والاستعانة وفي ‏ {‏لإلى الله تحشرون‏} ‏ معناه‏:‏ إليه لا إلى غيره وفي لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدًا أخرت الصلة في الشهادة الأولى وقدمت في الثانية لأن الغرض في الأول إثبات شهادتهم وفي الثاني إثبات اختصاصهم بشهادة النبي صلى الله عليه وسلم وخالف في ذلك ابن الحاجب فقال في شرح المفصل‏:‏ الاختصاص الذي يتوهمه كثير من الناس من تقديم المعمول وهم واستدل على ذلك بقوله ‏ {‏فاعبد الله مخلصًا له الدين‏} ‏ ثم قال بل الله فاعبد ورد هذا الاستدلال بأن مخلصًا له الدين أغنى عن أداة الحصر في الآية الأولى ولولم يكن فما المانع من ذكر المحصور في محل بغير صيغة الحصر كما قال تعالى واعبدوا ربكم وقال أمر أن لا تعبدوا إلا إياه بل قوله ‏ {‏بل الله فاعبد من أقوى أدلة الاختصاص فإن قبلها ‏{‏لئن أشركت ليحبطن عملك‏} ‏ فلولم يكن لاختصاص وكان معناها أعبد الله لما جعل الإضراب الذي هومعنى بل‏.‏
واعترض أبوحيان على مدعي الاختصاص بنحو أفغير الله تأمروني أعبد وأجيب بأنه لما كان من أشرك بالله غيره كأنه لم يعبد الله كان أمرهم بالشرك كأنه أمر بتخصيص غير الله بالعبادة‏.‏
ورد صاحب الفلك الدائر والاختصاص بقوله كلا هدينا ونوحًا هدينا من قبل وهوأقوى ما رد به‏.‏
وأجيب بأنه لا يدعي فيه اللزوم بل الغلبة وقد يخرج الشيء عن الغالب‏.‏
قال الشيخ بهاء الدين‏:‏ وقد اجتمع الاختصاص وعدمه في آية واحدة وهي ‏ {‏أغير الله تدعون إن كنتم صادقين‏} ‏ ‏ {‏بل إياه تدعون‏} ‏ فإن التقديم في الأول قطعًا ليس للاختصاص وفي إياه قطعًا للاختصاص‏.‏
وقال والده الشيخ تقي الدين في كتاب الاقتناص في الفرق بين الحصر والاختصاص اشتهر كلام الناس في أن تقديم المعمول يفيد الاختصاص ومن الناس من ينكر ذلك ويقول‏:‏ إنما يفيد الاهتمام وقد قال سيبويه في كتابه‏:‏ وهم يقدمون ما هم به‏:‏ أعني والبيانيون على إفادته الاختصاص ويفهم كثير من الناس من الاختصاص الحصر وليس كذلك وإنما الاختصاص شيء والحصر شيء آخر والفضلاء لم يذكروا في ذلك لفظة الحصر وإنما عبروا بالاختصاص‏.‏
والفرق بينهما أن الحصر نفي غير المذكور وإثبات المذكور والاختصاص قصد الخاص من جهة خصوصه وبيان ذلك أن الاختصاص افتعال من الخصوص والخصوص مركب من شيئين‏:‏ أحدهما عام مشترك بين شيئين أوأشياء‏.‏
والثاني معنى منضم إليه يفصله عن غيره كضرب زيد فإنه أخص من مطلق الضرب‏.‏
فإذا قلت‏:‏ ضربت زيدًا أخبرت بضرب عام وقع منك لي شخص خاص فصار ذلك الضرب الخبر به خاصًا لما انضم إليه منك ومن زيد وهذه المعاني الثلاثة‏:‏ أعني مطلق الضرب وكونه واقعًا منك وكونه واقعًا على زيد قد يكون قصد المتكلم لها ثلاثتها على السواء وقد يترجح قصده لبعضها على بعض ويعرف ذلك بما ابتدأ به كلامه فإن الابتداء بالشيء يدل على الاهتمام به وأنه هو الأرجح في غرض المتكلم‏.‏
فإذا قلت زيدًا ضربت علم أن خصوص الضرب على زيد هو المقصود ولا شك في أن كل مركب من خاص وعام له جهتان فقد يقصد من جهة عمومه وقد يقصد من جهة خصوصه‏.‏
والثاني هو الاختصاص وأنه هو الأهم عند المتكلم وهوالذي قصد إفادته السامع من غير تعرض ولا قصد لغيره بإثبات ولا نفي ففي الحصر معنى زائد عليه وهونفي ما عدا المذكور وإنما جاء في هذا إياك نعبد للعلم بأن قائليه لا يعبدون غير الله تعالى ولذا لم يطرد في بقية الآيات فإن قوله ‏ {‏أفغير دين الله يبغون‏} ‏ لوجعل في معنى ما يبغون إلا غير دين الله وهمزة الإنكار داخلة عليه لزم أن يكون المنكر الحصر لا مجرد غيهم غير دين الله وليس المراد وكذلك ‏ {‏آلهة دون الله تريدون‏} ‏ المنكر إرادتهم آلهة دون الله من غير حصر وقد قال الزمخشري في ‏ {‏وبالآخرة هم يوقنون‏} ‏ في تقديم الآخرة وبناء يوقنون على هم تعريض بأهل الكتاب وما كانوا عليه من إثبات أمر الآخرة على خلاف حقيقته وإن قولهم ليس بصادر عن إيقان وأن اليقين ما عليه من آمن بما أنزل إليك وما أنزل من قبلك وهذا الذي قاله الزمخشري في غاية الحسن‏.‏
وقد اعترض عليه بعضهم فقال‏:‏ تقديم الآخرة أفاد إن إيقانهم مقصور على أنه إيقان بالآخرة لا بغيرها وهذا الاعتراض من قائله مبني على ما فهمه من أن تقديم المعمول يفيد الحصر وليس كذلك‏.‏
ثم قال المعترض‏:‏ وتقديم هم أفاد أن هذا القصر مختص بهم فيكون إيقان غيرهم بالآخرة إيمانًا بغيرها حيث قالوا لن تمسنا النار وهذا منه أيضًا استمرار على ما في ذهنه من الحصر‏:‏ أي أن المسلمين لا يوقنون إلا بالآخرة وأهل الكتاب يوقنون بها وبغيرها وها فهم عجيب ألجأه إليه فهمه الحقير وهوممنوع وعلى تقدير تسليمه فالحصر على ثلاثة أقسام‏:‏ أحدها بما وإلا كقولك‏:‏ ما قام إلا زيد صريح في نفي القيام عن غير زيد ويقتضي إثبات لزيد قيل بالمنطوق وقيل بالمفهوم وهوالصحيح لكنه أقوى المفاهيم لأن إلا موضوعة للاستثناء وهوالإخراج فدلالتها على الإخراج بالمنطوق لا بالمفهوم ولكن الإخراج من عدم القيام ليس هوعين القيام بل قد يستلزمه فلذلك رجحنا أنه بالمفهوم والتبس على بعض الناس لذلك فقال بالمنطوق‏.‏
والثاني الحصر بإنما وهوقريب من الأول فيما نحن فيه وإن كان جانب الإثبات فيه أظهر فكأنه يفيد إثبات قيام زيد إذا قلت إنا قام زيد بالمنطوق ونفيه عن غيره بالمفهوم‏.‏
الثالث‏:‏ الحصر الذي قد يفيده التقديم وليس هوعلى تقدير تسليمه مثل الحصرين الأولين بل هوفي قوة جملتين‏:‏ إحداهما ما صدر به الحكم نفيًا كان أوإثباتًا وهوالمنطرق والأخرى ما فهم من التقديم والحصر يقتضي نفي المنطوق فقط دون ما دل عليه من المفهوم لأن المفهوم لا مفهوم له فإذا قلت أنا لا أكرم إلا إياك أفاد التعريض بأن غيرك يكرم غيره ولا يلزم أنك لا تكرمه وقد قال تعالى ‏ {‏الزاني لا ينكح إلا زانية أو مشركة‏} ‏ أفاد أن العفيف قد ينكح غير الزانية وهوساكت عن نكاح الزانية فقال سبحانه وتعالى بعده ‏ {‏والزانية لا ينكحها إلا زان أو مشرك‏} ‏ بيانًا لما سكت عنه في الأول فلوقال بالآخرة يوقنون أفاد بمنطوقه إيقانهم بها ومفهومه عند من يزعم أنهم لا يوقنون بغيرها وليس ذلك مقصودًا بالذات والمقصود بالذات قوة إيمانهم بالآخرة حتى صار غيرها عندهم كالمدحوض فهوحصر مجازي وهودون قولنا يوقنون بالآخرة لا بغيرها فالضبط هذا وإياك أن تجعل تقديره‏:‏ لا يوقنون إلا بالآخرة‏.‏
إذا عرفت هذا فتقديم هم أفاد أن غيرهم ليس كذلك فلوجعلنا التقدير‏:‏ لا يوقنون إلا بالآخرة كان المقصود المهم النفي فيتسلط المفهوم عليه فيكون المعنى إفادة أن غيرهم يوقن بغيرها كما زعم المعترض ويطرح إفهام أنه لا يوقن بالآخرة ولا شك أن هذا ليس بمراد بل المراد إفهام أن غيرهم لا يوقن بالآخرة فلذلك حافظنا على أن الغرض الأعظم إثبات الإيقان بالآخرة ليتسلط المفهوم عليه وأن المفهوم لا يتسلط على الحصر لأن الحصر لم يدل عليه بجملة واحدة مثل ما وإلا ومثل إنما وإنما دل عليه بمفهوم مستفاد من منطوق وليس أحدهما متقيدًا بالآخر حتى تقول إن المفهوم أفاد نفي الإيقان المحصور بل أفاد نفي الإيقان مطلقًا عن غيرهم وهذا كله على تقدير تسليم الحصر ونحن نمنع ذلك ونقول‏:‏ إنه اختصاص وإن بينهما فرقًا أه كلام السبكي‏.‏


75 في خواص القرآن

النوع الخامس والسبعون في خواص القرآن

أفرده بالتأليف جماعة منهم التميمي وحجة الإسلام الغزالي ومن المتأخرين اليافعي وغالب ما يذكر في ذلك كان مستنده تجارب الصالحين وها أنا أبدأ بما ورد من ذلك الحديث ثم ألتقط عيونًا مما ذكر السلف والصالحون‏.‏
وأخرج ابن ماجه وغيره من حديث ابن مسعود عليكم بالشفاءين‏:‏ العسل والقرآن‏.‏
وأخرج أيضًا من حديث علي خير الدواء القرآن‏.‏
وأخرج أبوعبيد عن طلحة بن مصرف قال‏:‏ كان يقال‏:‏ إذا قئ القرآن عند المريض وجد لذلك خفة‏.‏
وأخرج البيهقي في الشعب عن واثلة ابن الأسقع أن رجلًا شكا إلى النبي صلى الله عليه وسلم وجع خلقه قال‏:‏ عليك بقراءة القرآن‏.‏وأخرج ابن مردويه عن أبي سعيد الخدري قال جاء رجل إلى النبي صلى الله عليه وسلم فقال‏:‏ إني أشتكي صدري قال‏:‏ اقرأ القرآن يقول الله تعالى وشفاء لما في الصدور‏.‏
وأخرج البيهقي وغيره من حديث عبد الله بن جابر في فاتحة الكتاب شفاء من كل داء‏.‏
وأخرج الخلعي في فوائده من حديث جابر ابن عبد الله فاتحة الكتاب شفاء من كل شيء إلا السام والسام‏:‏ الموت‏.‏
وأخرج سعيد بن منصور والبيهقي وغيرهما من حديث أبي سعيد الخدري فاتحة الكتاب شفاء من السم‏.‏
وأخرج البخاري من حديثه أيضًا قال كنا في مسير لنا فنزلنا فجاءت جارية فقالت إن سيد الحي سليم فهل معكم راق فقام معها رجل فرقاه بأم القرآن فبرئ فذكر للنبي صلى الله عليه وسلم فقال‏:‏ وما كان يدريه أنها رقية‏.‏
وأخرج الطبراني في الأوسط عن السائب بن يزيد قال عودني رسول الله صلى الله عليه وسلم بفاتحة الكتاب تفلًا‏.‏
وأخرج البزار من حديث أنس إذا وضعت جنبك على الفراش وقرأت فاتحة الكتاب وقل هو الله أحد فقد أمنت من كل شيء إلا الموت‏.‏
وأخرج مسلم من حديث أبي هريرة إن البيت الذي تقرأ فيه البقرة لا يدخله الشيطان‏.‏
واخرج عبد الله بن أحمد في زوائد المسند بسند حسن عن أبي كعب قال كنت عند النبي صلى الله عليه وسلم فجاء أعرابي فقال‏:‏ يا نبي الله إن لي أخًا وبه وجع قال‏:‏ ما وجعه قال‏:‏ به لمم قال‏:‏ فائتني به فوضعه بين يديه فعوذه النبي صلى الله عليه وسلم بفاتحة الكتاب وأربع آيات من أول سورة البقرة وهاتين الآيتين وإلهكم إله واحد وآيات الكرسي وثلاث آيات من آخر سورة البقرة وآية من آل عمران شهد الله أنه لا إله إلا هو وآية من الأعراف إن ربكم الله وآخر سورة المؤمنين فتعالى الله الملك الحق وآية من سورة الجن وإنه تعالى جد ربنا وعشر آيات من أول الصافات وثلاث آيات من آخر سورة الحشر وقل هو الله أحد والمعوذتين فقام الرجل كأنه لم يشك قط‏.‏
وأخرج الدارمي عن ابن مسعود موقوفًا‏:‏ من قرأ أربع آيات من أول سورة البقرة وآية الكرسي وآيتين بعد آية الكرسي وثلاثًا من آخر سورة البقرة لم يقربه ولا لأهله يومئذ شيطان ولا شيء يكرهه ولا يقرأن على مجنون إلا أفاق‏.‏
وأخرج البخاري عن أبي هريرة من قصة الصدقة إن الجني قال له‏:‏ إذا أويت إلى فراشك فاقرأ آية الكرسي فإنك لن يزال عليك من الله حافظ ولا يقربك شيطان حتى تصبح فقال النبي صلى اله عليه وسلم‏:‏ أما أنه صدقك وهوكذوب‏.‏
وأخرج المحاملي في فوائده عن ابن مسعود قال‏:‏ قال رجل يا رسول الله علمني شيئًا ينفعني الله به قال‏:‏ اقرأ آية الكرسي فإنه يحفظك وذريتك ويحفظ دارك حتى الدويرات حول دارك‏.‏
وأخرج الدينوري في المجالسة عن الحسن أن النبي صلى الله عليه وسلم قال إن جبريل أتاني فقال‏:‏ إن عفريتًا من الجن يكيدك فإذا أويت إلى فراشك فاقرأ آية الكرسي‏.‏
وفي الفردوس من حديث أبي قتادة من قرأ آية الكرسي عند الكرب أغاثه الله‏.‏
وأخرج الدارمي عن المغيرة بن سبيع وكان من أصحاب عبد الله قال‏:‏ من قرأ عشر آيات من البقرة عند منامه لم ينسى القرآن أربع من أولها وآية الكرسي وآيتان بعدها وثلاث من آخرها‏.‏
وأخرج الديلمي من حديث أبي هريرة مرفوعًا آيتان هما قرآن وهما يشفيان وهما مما يحبهما الله تعالى الآيتان من آخر سورة البقرة‏.‏
وأخرج الطبراني عن معاذ أن النبي صلى الله عليه وسلم قال له‏:‏ ألا أعلمك دعاء تدعوبه لوكان عليك من الدين مثل ثبير أداه الله عنك قال اللهم مالك الملك تؤتي الملك من تشاء إلى قوله بغير حساب رحمان الدنيا والآخرة ورحيمها تعطي من تشاء منهما وتمنع من تشاء ارحمني رحمة تغنني بها عن رحمة من سواك‏.‏
واخرج البيهقي في الدعوات عن ابن عباس‏:‏ إذا استصعبت دابة أحدكم أوكان شموسًا فليقرأ هذه الآية في أذنيها أفغير دين الله يبغون وله أسلم من في السموات والأرض طوعًا وكرهًا وإليه ترجعون‏.‏
وأخرج البيهقي في الشعب بسند فيه من لا يعرف عن علي موقوفًا‏:‏ سورة الأنعام ما قرئت على عليل إلا شفاه الله تعالى‏.‏
وأخرج ابن السني عن فاطمة أن رسول الله صلى الله عليه وسلم لما دنا ولادتها أمر أم سلمة وزينب بنت جحش أن يأتيا فيقرأ عندها آية الكرسي وإن ربكم الله‏}‏ الآية ويعوذاها بالمعوذتين‏.‏
وأخرج ابن السني أيضًا من حديث الحسين بن علي أمان لأمتي من الغرق غذ ركبوا أن يقرءوا باسم الله مجراها ومرساها إن ربي لغفور رحيم وما قدروا الله حق قدره‏}‏ الآية‏.‏
وأخرج ابن آل حاتم عن ليث قال‏:‏ بلغني أن هؤلاء الآيات شفاء من السحر تقرأ على إناء فيه ماء ثم يصب على رأس المسحور الآية التي في سورة يونس فلما ألقوا قال موسى ما جئتم به السحر إلى قوله المجرمون وقوله ‏ {‏فوقع الحق وبطل ما كانوا يعلمون‏} ‏ إلخ أربع آيات وقوله ‏ {‏إنما صنعوا كيد ساحر‏} ‏ الآية‏.‏
وأخرج الحاكم وغيره من حديث أبي هريرة ما كربني أمر إلا تمثل لي جبريل فقال‏:‏ يا محمد قل توكلت على الحي الذي لا يموت والحمد لله الذي لم يتخذ ولدًا ولم يكن له شريك في الملك ولم يكن له ولي من الذل وكبره تكبيرًا‏.‏
وأخرج الصابوني في المائتين لان حديث ابن عباس مرفوعًا‏:‏ هذه الآية أمان من السرق قل ادعوا الله وادعوا الرحمن إلى آخر السورة‏.‏
وأخرج البيهقي في الدعوات من حديث أنس ما أنعم الله على عبد نعمة في أهل ولا مال أوولد فيقول ما شاء الله لا قوة إلا بالله فيرى فيه آفة دون الموت‏.‏
أخرج الدارمي وغيره من طريق عبدة بن أبي لبابة عن زر بن حبيش قال‏:‏ من قرأ آخر سورة الكهف لساعة يريد أن يقومها من الليل قامها‏.‏
قال عبده‏:‏ فجربناه فوجدناه كذلك‏.‏
وأخرج الترمذي والحاكم من حديث سعد بن أبي وقاص‏:‏ دعوة ذي النون إذا دعا بها وهوفي بطن الحوت لا إله إلا أنت سبحانك إني كنت من الظالمين لم يدع بها رجل مسلم في شيء قط إلا استجاب الله له‏.‏
وعند ابن السني‏:‏ إني لا أعلم كلمة لا يقولها مكروب إلا فرج عنه كلمة أخي يونس فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين وأخرج البيهقي وابن السني وأبوعبيد عن ابن مسعود أنه قرأ في أذن مبتلي فأفاق فقال رسول الله صلى الله عليه وسلم‏:‏ ما قرأت في أذنيه قال أفحسبتم إنما خلقناكم عبثًا إلى آخر السورة فقال‏:‏ لوأن رجلًا موقنًا قرأها على جبل لزال‏.‏
وأخرج الديلمي وأبوالشيخ أبن حبان في فضائله من حديث أبي ذر ما من ميت يموت فيقرأ عنده يس إلا هون الله عليه‏.‏
وأخرج المحاملي في أماليه من حديث عبد الله بن الزبير من جعل يس أمام حاجة قضيت له وله شاهد مرسل عند الدارمي‏.‏
وفي المستدرك عن أبي جعفر محمد بن علي قال‏:‏ من وجد في قلبه قسوة فليكتب يس في جام بماء ورد وغفران ثم يشربه‏.‏
وأخرج ابن الضريس عن سعيد بن جبير أنه قرأ على رجل مجنون سورة يس فبرئ‏.‏
وأخرج أيضًا عن يحيى بن أبي كثير قال‏:‏ من قرأ يس إذا أصبح لم يزل في فرح حتى يمسي ومن قرأها إذا أمسى لم يزل في فرح حتى يصبح‏.‏
أخبرنا من جرب ذلك‏.‏
وأخرج الترمذي من حديث أبي هريرة من قرأ الدخان كلها وأول غافر إلى إليه المصير وآية الكرسي حين يمسي حفظ بها حتى يصبح ومن قرأهما حين يصبح حفظ بهما حتى يمسي ورواه الدارمي بلفظ لم ير شيئًا يكرهه‏.‏
وأخرج البيهقي والحارث بن أبي أسامة وأبوعبيد عن أبن مسعود مرفوعًا من قرأ كل ليلة سورة الواقعة لم تصبه فاقة أبدًا‏.‏
وأخرج البيهقي في الدعوات عن ابن عباس موقوفًا في المرأة تعسر عليها ولادتها قال‏:‏ يكتب في قرطاس ثم تسقي باسم الله الذي لا إله إلا هو الحليم الكريم سبحان الله وتعالى رب العرش العظيم الحمد لله رب العالمين كأنهم يوم يرونها لم يليثوا إلا عشية أوضحاها كأنهم يوم يرون ما يوعدون لم يلبثوا إلا ساعة من نهار بلاغ فهل يهلك إلا القوم الفاسقون‏.‏
وأخرج أبوداود عن ابن عباس قال‏:‏ إذا وجدت في نفسك شيئًا‏:‏ يعني الوسوسة فقل‏:‏ هو الأول والآخر والظاهر والباطن وهوبكل شيء عليم وأخرج الطبراني عن علي قال لدغت النبي صلى الله عليه وسلم عقرب فدعا بماء وملح وجعل يمسح عليها ويقرأ‏:‏ قل يا أيها الكافرون وقل أعوذ برب الفلق وقل أعوذ برب الناس‏.‏
وأخرج أبوداود والنسائي وابن حبان والحاكم عن ابن مسعود أن النبي صلى الله عليه وسلم كان يكره الرقي إلا بالمعوذات‏.‏
وأخرج الترمذي والنسائي عن أبي سعيد قال‏:‏ كان رسول الله صلى الله عليه وسلم يتعوذ من الجان وعين الإنسان حتى نزلت المعوذات فأخذ بها وترك ما سواها‏.‏
فهذا ما وقفت عليه في الخواص من الأحاديث التي لم تصل إلى حد الوضع ومن الموقوفات على الصحابة والتابعين‏.‏
وأما ما لم يرد به أثر فقد ذكر الناس من ذلك كثيرًا جدًا الله أعلم بصحته‏.‏
ومن لطيف ما حكاه ابن الجوزي عن ابن ناصر عن شيوخه عن ميمونة بنت شاقول البغدادية قالت‏:‏ آذانا جار لنا فصليت ركعتين وقرأت من فاتحة كل سورة آية حتى ختمت القرآن وقلت‏:‏ اللهم أكفنا أمره‏:‏ ثم نمت وفتحت عيني وإذا به قد نزل وقت السحر فنزلت قدمه فسقط ومات‏.‏
تنبيه قال ابن التين‏:‏ الرقي بالمعوذات وغيرها من أسماء الله تعالى هو الطب الروحاني إذا كان على لسان الأبرار من الخلق حصل الشفاء بإذن الله تعالى فلما عز هذا النوع فزع الناس إلى الطب الجثماني‏.‏
قلت‏:‏ ويشير إلى هذا قوله صلى الله عليه وسلم لوأن رجلًا موقنًا قرأ بها على جبل لزال وقال القرطبي تجوز الرقية بكلام الله تعالى وأسمائه فإن كان مأثورًا استحب‏.‏
وقال الربيع‏:‏ سألت الشافعي عن الرقية فقال‏:‏ لا بأس بها أن يرقى بكتاب الله وبما يعرف من ذكر الله تعالى‏.‏
وقال ابن بطال‏:‏ من المعوذات سر ليس في غيرها من القرآن لما اشتملت عليه من جوامع الدعاء التي تعم أكثر المكروهات من السحر والحسد وشر الشيطان ووسوسته وغير ذلك ولهذا كان صلى الله عليه وسلم يكتفي بها‏.‏
وقال ابن القيم في حديث الرقية بالفاتحة‏:‏ إذا ثبت أن لبعض الكلام خواص ومنافع فما الظن بكلام رب العالمين ثم بالفاتحة التي لم ينزل في القرآن ولا غيره من الكتب مثلها لتضمنها جميع معاني الكتاب فقد اشتملت على ذكر أصول أسماء الله تعالى ومجامعها وإثبات المعاد وذكر التوحيد والافتقار إلى الرب في طلب الإعانة به والهداية منه وذكر أفضل الدعاء وهوطلب الهداية إلى الصراط المستقيم المتضمن كمال معرفته وتوحيده وعبادته بفعل ما أمر به واجتناب ما نهى عنه والاستقامة عليه ولتضمنها ذكر أصناف الخلائق وقسمتهم إلى منعم عليه لمعرفته بالحق والعمل به ومغضوب عليه لعدوله عن الحق بعد معرفته وضال بعدم معرفته له مع ما تضمنته من إثبات القدر والشرع والأسماء والمعاد والتوبة وتزكية النفس وإصلاح القلب والرد على جميع أهل البدع وحقيق لسورة هذا بعض شأنها أن يستشفي مسئلة قال النووي في شرح المهذب‏:‏ لوكتب القرآن في إناء ثم غسل وسقاه المريض فقال الحسن البصري ومجاهد وأبوقلابة والأوزاعي‏:‏ لا بأس به وكرهه النخعي‏.‏
قال‏:‏ ومقتضي مذهبنا أنه لا بأس به فقد قال القاضي حسين والبغوي وغيرهما‏:‏ لوكتب قرآنًا على حلوى وطعام فلا بأس بأكله اه‏.‏
قال الزركشي‏:‏ وممن صرح بالجواز في مسئلة الإناء العماد النبهي مع تصريحه بأنه لا يجوز ابتلع ورقة فيها آية لكن أفتي ابن عبد السلام بالمنع من الشراب أيضًا لأنه يلاقيه نجاسة الباطن وفيه نظر‏.‏


65 في العلوم المستنبطة من القرآن

النوع الخامس والستون في العلوم المستنبطة من القرآن

قال تعالى ما فرطنا في الكتاب من
شيء وقال نزلنا عليك الكتاب تبيانًا لكل شيء وقال صلى الله عليه وسلم ستكون فتن قيل‏:‏ وما المخرج منها قال‏:‏ كتاب الله فيه نبأ ما قبلكم وخبر ما بعدكم وحكم ما بينكم أخرجه الترمذي وغيره‏.‏
وأخرج سعيد بن منصور عن ابن مسعود قال‏:‏ من أراد العم فعليه بالقرآن فإن فيه خبر الأولين والآخرين‏.‏
قال البيهقي‏:‏ يعني أصول العم‏.‏وأخرج البيهقي عن الحسن قال‏:‏ أنزل الله مائة وأربعة كتب وأودع علومها أربعة منها التوراة والإنجيل والزبور والفرقان ثم أودع علوم الثلاثة الفرقان‏.‏
وقال الإمام الشافعي رضي الله عنه‏:‏ جميع ما تقوله الأمة شرح للسنة وجميع السنة شرح للقرآن‏.‏
وقال أيضًا‏:‏ جميع ما حكم به النبي صلى الله عليه وسلم فهومما فهمه من القرآن‏.‏
قلت‏:‏ ويؤيد هذا قوله صلى الله عليه وسلم إني لا أحل إلا ما أحل الله ولا أحرم إلا ما حرم الله في كتابه أخرجه بهذا اللفظ الشافعي في الأم‏.‏
وقال سعيد بن جبير‏:‏ ما بلغني حديث عن رسول الله صلى الله عليه وسلم على وجهه إلا وجدت مصداقة في كتاب الله‏.‏وقال ابن مسعود‏:‏ إذا حدثتكم بحديث أنبؤكم بتصديقه من كتاب الله تعالى‏.‏
أخرجهما ابن أبي حاتم‏.‏
وقال الشافعي أيضًا‏:‏ ليست تنزل بأحد في الدين نازلة إلا في كتاب الله الدليل على سبيل الهدى فيها‏.‏
فإن قيل‏:‏ من الأحكام ما يثبت ابتداء بالسنة‏.‏قلنا‏:‏ ذلك مأخوذ من كتاب الله في الحقيقة لأن كتاب الله أوجب علينا أتباع الرسول صلى الله عليه وسلم وفرض علينا الأخذ بقوله‏.‏
وقال الشافعي مرة بمكة‏:‏ سلوني عما شئتم أخبركم عنه في كتاب الله فقيل له‏:‏ ما تقول في المحرم يقتل الزبور فقال بسم الله الرحمن الرحيم وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا‏.‏
وحدثنا سفيان بن عيينة عن عبد الملك بن عمير عن ربعي بن حراش عن حذيفة بن اليمان عن النبي صلى الله عليه وسلم أنه قال‏:‏ اقتدوا باللذين من بعدي أبي بكر وعمر‏.‏
وحدثنا سفيان عن مسعر بن كدام عن قيس بن مسلم عن طارق بن شهاب عن عمر بن الخطاب أنه أمر بقتل المحرم الزنبور‏.‏
وأخرج البخاري عن ابن مسعود أنه قال‏:‏ لعن الله الواشمات والمتوشمات والممتنمصات والمتفلجات للحسن المغيرات خلق الله تعالى فبلغ ذلك امرأة من بني أسد فقالت له‏:‏ إنه بلغني أنك لعنت كيت وكيت فقال‏:‏ ومالي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهوفي كتاب الله فقالت‏:‏ لقد قرأت ما بين اللوحين فما وجدت فيه كما تقول قال‏:‏ لئن كنت قرأتيه لقد وجدتيه أما قرأت وما أتاكم الرسول فخذوه وما نهاكم عنه فانتهوا قالت‏:‏ بلى قال‏:‏ فإنه قد نهى عنه‏.‏
وحكى ابن سراقة في كتاب الإعجاز عن أبي بكر بن مجاهد أنه قال يومًا‏:‏ ما من شيء في العالم إلا وهوفي كتاب الله فقيل له‏:‏ فأين ذكر الخيانات فيه فقال‏:‏ في قوله ‏{‏ليس عليكم جناح أن تدخلوا بيوتًا غير مسكونة فيها متاع لكم فهي الخيانات‏.‏
وقال ابن برهان‏:‏ ما قال النبي صلى الله عليه وسلم ما من شيء فهوفي القرآن أوفيه أصله قرب أوبعد ففهمه من فهمه وعمه عنه من عمه وكذا كل ما حكم به أوقضى به وإنما يدرك الطالب من ذلك بقدر اجتهاده وبذل وسعه ومقدار فهمه‏.‏
وقال غيره‏:‏ ما من شيء إلا يمكن استخراجه من القرآن لمن فهمه الله حتى أن بعضهم استنبط عمر النبي صلى الله عليه وسلم ثلاثًا وستين سنة من قوله في سورة المنافقين ولن يؤخر الله نفسًا إذا جاء أجلها فإنها رأس ثلاث وستين سورة وعقبها التغابن ليظهر التغابن في فقده‏.‏
وقال ابن أبي الفضل المرسي في تفسيره‏:‏ جمع القرآن علوم الأولين والآخرين بحيث لم يحط بها علمًا حقيقة إلا المتكلم بها ثم رسول الله صلى الله عليه وسلم خلا ما استأثر به سبحانه وتعالى ثم ورث عنه معظم ذلك سادات الصحابة وأعلامهم مثل الخلفاء الأربعة وابن مسعود وابن عباس حتى قال‏:‏ لوضاع لي عقال بعير لوجدته في كتاب الله تعالى ثم ورث عنهم التابعون بإحسان ثم تقاصرت الهمم وفترت العزائم وتضاءل أهل العلم وضعفوا عن حمل ما حمله الصحابة والتابعون من علومه وسائر فنونه فنوعوا علومه وقامت كل طائفة بفن من فنونه فاعتنى قوم بضبط لغاته وتحرير كلماته ومعرفة مخارج حروفه وعددها وعدد كلماته وآياته وسوره وأحزابه وأنصافه وأرباعه وعدد سجداته والتعليم عند كل عشر آيات إللاى غير ذلك من حصر الكلمات المتشابهة والآيات المتماثلة من غير تعرض لمعانيه ولا تدبر لما أودع فيه فسموا القراء واعتنى النحاة بالمعرب منه والمبني من الأسماء والأفعال والحروف العاملة وغيرها وأوسعوا الكلام في الأسماء وتوابعها وضروب الأفعال واللازم والمتعدي ورسوم خط الكلمات وجميع ما يتعلق به حتى أن بعضهم أعرب مشكله وبعضهم أعربه كلمة كلمة واعتنى المفسرون بألفاظه فوجدوا منه لفظًا يدل على معنى واحد ولفظًا يدل على معنيين ولفظًا يدل على أكثر فأجروا الأول على حكمه وأوضحوا معنى الخفي منه وخاضوا في ترجيح أحد محتملات ذي المعنيين والمعاني وأعمل كل منهم فكره وقال بما اقتضاه نظره واعتنى الأصوليون بما فيه من الأدلة العقلية والشواهد الأصلية والنظرية مثل قوله تعالى ‏ {‏لو كان فيهما آلهة إلا الله لفسدتا‏} ‏ إلى غير ذلك من الآيات الكثيرة فاستنبطوا منه أدلة على وحدانية الله ووجوده وبقائه وقدمه وقدرته وعلمه وتنزيهه عما لا يليق به وسموا هذا العلم بأصول الدين‏.‏
وتأملت طائفة منهم معاني خطابه فرأت منها ما يقتضي العموم ومنها ما يقتضي الخصوص إلى غير ذلك فاستنبطوا منه أحكام اللغة من الحقيقة والمجاز وتكلموا في التخصيص والإخبار والنص والظاهر والمجمل والمحكم والمتشابه والأمر والنهي والنسخ إلى غير ذلك من أنواع الأقيسة واستصحاب الحال والاستقراء وسموا هذا الفن أصول الفقه‏.‏
وأحكمت طائفة صحيح النظر وصادق النظر فيما فيه من الحلال والحرام وسائر الأحكام فأسسوا أصوله وفرعوا فروعه وبسطوا القول في ذلك بسطًا حسنًا وسموه بعلم الفروع وبالفقه أيضًا‏.‏
وتلمحت طائف ما فيه من قصص القرون السالفة والأمم الخالية ونقلوا أخبرهم ودونوا آثارهم ووقائعهم حتى ذكروا بدء الدنيا وأول الأشياء وسمعوا ذلك بالتاريخ والقصص‏.‏
وتنبه آخرون لما فيه من الحكم والأمثال والمواعظ التي تقلقل قلوب الرجال وتكاد تدكدك الجبال فاستنبطوا مما فيه من الوعد والوعيد والتحذير والتبشير وذكر الموت والمعاد والنشر والحشر والحساب والعقاب والجنة والنار فصولًا من المواعظ وأصولًا من الزواجر فسموا بذلك الخطباء والوعاظ‏.‏
واستنبط قوم مما فيه من أصول التعبير مثل ما ورد في قصة يوسف في البقرات السمان وفي منامي صاحبي السجن وفي رؤياه الشمس والقمر والنجوم ساجدة وسموه تعبير الرؤيا واستنبطوا تفسير كل رؤيا من الكتاب فإن عز عليهم إخراجها منه فمن السنة التي هي شارحة للكتاب فإن عسر فمن الحكم والأمثال‏.‏
ثم نظروا إلى اصطلاح العوام في مخاطباتهم وعرف عادتهم الذي أشار إليه القرآن بقوله ‏ {‏وأمر بالمعروف‏} ‏ وأخذ قوم مما في آية المواريث من ذكر السهام وأربابها وغير ذلك علم الفرائض واستنبطوا منها من ذكر النصف والثلث والربع والسدس والثمن حساب الفرائض ومسائل العول واستخرجوا منه أحكام الوصايا‏.‏
ونظر قوم إلى ما فيه من الآيات الدالات على الحكم الباهرة في الليل والنهار والشمس والقمر ومنازله والنجوم والبروج وغير ذلك فاستخرجوا منه علم المواقيت‏.‏
ونظر الكتاب والشعراء إلى ما فيه من جزالة اللفظ وبديع النظم وحسن السياق والمبادي والمقاطع والمخالص والتلوين في الخطاب والإطناب والإيجاز وغير ذلك واستنبطوا منه المعاني والبيان والبدي‏.‏
ونظر فيه أرباب الإشارات وأصحاب الحقيقة فلاح لهم من ألفاظه معان ودقائق جعلوا لها أعلامًا اصطلحوا عليها مثل الفناء والبقاء والحضور والخوف والهيبة والإنس والوحشة والقبض والبسط وما أشبه ذلك هذه الفنون التي أخذتها الملة الإسلامية منه‏.‏
وقد احتوى على علوم أخرى من علوم الأوائل مثل الطب والجدل والهيئة والهندسة والجبر والمقابلة والنجامة وغير ذلك‏.‏
أما الطب فمداره على حفظ نظام الصحة واستحكام القوة وذلك إنما يكون باعتدال المزاج بتفاعل الكيفيات المتضادة وقد جمع ذلك فيآية واحدة وهي قوله تعالى وكان بين ذلك قوامًا وعرفنا فيه بما يفيد نظام الصحة بعد اختلاله وحدوث الشفاء للبدن بعد اعتلاله في قوله تعالى شراب مختلف ألوانه فيه شفاء للناس ثم زاد على طب الأجسام بطب القلوب وشفاء الصدور‏.‏
وأما الهيئة ففي تضاعيف سوره من الآيات التي ذكر فيها ملكوت السموات والأرض وما بث في العالم العلوي والسفلي من المخلوقات‏.‏
وأما الهندسة ففي قوله ‏ {‏انطلقوا إلى ظل ذي ثلاث شعب‏} ‏ الآية‏.‏
وأما الجدل فقد حوت آياته من البراهين والمقدمات والنتائج والقول بالموجب والمعارضة وغير ذلك شيئًا كثيرًا ومناظرة إبراهيم نمروذ ومحاجته قومه أصل في ذلك عظيم‏.‏
وأما الجبر والمقابلة فقد قيل إن أوائل السور فيها ذكر مدد وأعوام وأيام لتواريخ أمم سالفة وأن فيها تاريخ بقاء هذه الأمة وتاريخ مدة أيام الدنيا وما مضى وما بقى مضروب بعضها في بعض‏.‏
وأما النجامة ففي قوله ‏ {‏أو أثارة من علم‏} ‏ فقد فسره بذلك ابن عباس وفيه أصول الصنائع وأسماء الآلات التي تدعوالضرورة إليها كالخياطة في قوله ‏ {‏وطفقًا يخصفان‏} ‏ والحدادة ‏ {‏آتوني زبر الحديد‏} ‏ ‏ {‏وألنا له الحديد‏} ‏ الآية‏.‏
والبناء في آيات‏.‏
والنجارة ‏ {‏واصنع الفلك بأعيننا‏} ‏ والغزل نقضت غزلها والنسج كمثل العنكبوت اتخذت بيتًا والفلاحة ‏ {‏أفرأيتم ما تحرثون‏} ‏ الآيات‏.‏
والصيد في آيات‏.‏
والغوص كل بناء وغواص ‏ {‏وتستخرجوا منه حلية‏} ‏ والصياغة واتخذ قوم موسى من بعده من حليهم عجلًا جسدًا والزجاجة صرم ممرد من قوارير المصباح في زجاجة والفخار فأوقد لي يا هامان على الطين والملاحة ‏ {‏أما السفينة‏} ‏ الآية‏.‏
والكتابة علم بالقلم والخبز أحمل فوق رأسي خبزًا والطبخ بعجل حنيد والغسل والقصارة وثيابك فطهر قال الحواريون‏:‏ وهم القصارون‏.‏
والجزارة إلا ما ذكيتم والبيع والشراء في آيات‏.‏والصبغ صبغة الله جدد بيض وحمر والحجارة وتنحتون من الجبال بيوتًا والكيالة والوزن في آيات والرمي وما رميت إذ رميت وأعدوا لهم ما استطعتم من قوة وفيه من أسماء الآلات وضروب المأكولات والمشروبات والمنكوحات وجميع ما وقع ويقع في الكائنات ما يحقق معنى قوله ‏ {‏ما فرطنا في الكتاب من شيء‏} ‏ أه كلام المرسي ملخصًا‏.‏
وقال ابن سراقة‏:‏ من بعض وجوه إعجاز القرآن ما ذكر الله فيه من أعداد الحساب والجمع والقسمة والضرب والموافقة والتأليف والمناسبة والتنصيف والمضاعفة ليعلم بذلك أهل العلم بالحساب أنه صلى الله عليه وسلم صادق في قوله وأن القرآن ليس من عنده إذ لم يكن ممن خالط الفلاسفة ولا تلقى الحساب وأهل الهندسة‏.‏
وقال الراغب‏:‏ إن الله تعالى كما جعل نبوة النبيين بنبينا محمد صلى الله عليه وسلم مختتمة وشرائعهم بشريعته من وجه منتسخة ومن وجه مكملة متممة جعل كتابه المنزل عليه متضمنًا لثمرة كتبه التي أولاها أولئك كما نبه عليه بقوله ‏ {‏يتلو صحفًا مطهرة فيها كتب قيمة} وجعل من معجزة هذا الكتاب أنه مع قلة الحجم متضمن للمعنى الجم بحيث تقصر الألباب البشرية عن إحصائه والآلات الدنيوية عن استيفائه كما نبه عليه بقوله ‏ {‏ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفدت كلمات الله‏} ‏ فهووإن كان لا يخلوللناظر فيه من نور ما يريه ونفع ما يوليه‏:‏ كالشمس في كبد السماء وضوؤها يغشى البلاد مشارقًا ومغاربا وأخرج أبونعيم وغيره عن عبد الرحمن بن زياد بن أنعم قال‏:‏ قيل لموسى عليه السلام‏:‏ يا موسى إنما مثل كتاب أحمد في الكتب بمنزلة وعاء فيه لبن كلما مخضته أخرجت زبدته‏.‏
وقال القاضي أبو بكر بن العربي في قانون التأويل‏:‏ علوم القرآن خمسون علمًا وأربعمائة علم وسبعة آلاف علم وسبعون ألف علم على عدد كلم القرآن مضروبة في أربعة إذ لكل كلمة ظهر وبطن وحد ومطلع وهذا مطلق دون اعتبار تركيب وما بينها من روابط وهذا ما لا يحصى ولا يعلمه إلا الله‏.‏
قال‏:‏ وأم علوم القرآن ثلاثة‏:‏ توحيد وتذكير وأحكام‏.‏
فالتوحيد يدخل فيه معرفة المخلوقات ومعرفة الخالق بأسمائه وصفاته وأفعاله‏.‏
والتذكير منه الوعد والوعيد والجنة والنار وتصفية الظاهر والباطن‏.‏والأحكام منها التكاليف كلها وتبيين المنافع والمضار والأمر والنهي والندب ولذلك كانت الفاتحة أم القرآن لأن فيها الأقسام الثلاثة وسورة الإخلاص ثلثه لاشتمالها على أحد الأقسام الثلاثة وهوالتوحيد‏.‏
وقال ابن جرير‏:‏ القرآن يشتمل على ثلاثة أشياء‏:‏ التوحيد والأخبار والديانات ولهذا كانت سورة الإخلاص ثلثه لأنها تشمل التوحيد كله‏.‏
وقال علي بن عيسى‏:‏ القرآن يشتمل على ثلاثين شيئًا‏:‏ الإعلام والتشبيه والأمر والنهي والوعد والوعيد ووصف الجنة والنار وتعليم الإقرار باسم الله وبصفاته وأفعاله وتعليم الاعتراف بأنعامه والاحتجاج على المخالفين والرد على الملحدين والبيان عن الرغبة والرهبة والخير والشر والحسن والقبيح ونعت الحكمة وفضل المعرفة ومدح الأبرار وذم الفجار والتسليم والتحسين والتوكيد والتقريع والبيان عن ذم الأخلاق وشرف الآداب‏.‏
وقال شيدلة‏:‏ وعلى التحقيق أن تلك الثلاثة التي قالها ابن جرير تشمل هذه كلها بل أضعافها فإن القرآن لا يستدرك ولا تحصى عجائبه‏.‏
وأنا أقول‏:‏ قد اشتمل كتاب الله العزيز على كل شيء أما أنواع العلوم فليس منها باب ولا مسئلة هي أصل إلا وفي القرآن ما يدل عليها وفيه عجائب المخلوقات وملكوت السموات والأرض وما في الأفق الأعلى وتحت الثرى وبدء الخلق وأسماء مشاهير الرسل والملائكة وعيون أخبار الأمم السالفة كقصة آدم مع إبليس في إخراجه من الجنة وفي الولد الذي سماه عبد الحارث ورفع إدريس وإغراق قوم نوح وقصة عاد الأولى والثانية وثمود والناقة وقوم يونس وقوم شعيب والأولين والآخرين وقوم لوط وقوم تبع وأصحاب الرس وقصة إبراهيم في مجادلته قومه ومناظرته نمروذ ووضعه ابنه إسماعيل مع أمه بمكة وبنائه البيت وقصة الذبيح وقصة يوسف وما أبسطها وقصة موسى في ولادته وإلقائه في اليم وقتل القبطي ومسيره إلى مدين وتزوجه بنت شعيب وكلامه تعالى بجانب الطور ومجيئه إلى فرعون وخروجه وإغراق عدوه وقصة العجل والقوم الذين خرج بهم وأخذتهم الصعقة وقصة القتيل وذبح البقرة وقصته مع الخضر وقصته في قتال الجبارين وقصة القوم الذين ساروا في سرب من الأرض إلى الصين وقصة طالوت وداود مع جالوت وفتنته وقصة سليمان وخبره مع ملكة سبأ وفتنته وقصة القوم الذين خرجوا فرارًا من الطاعون فأماتهم الله ثم أحياهم وقصة ذي القرنين ومسيره إلى مغرب الشمس ومطلعها وبنائه السد وقصة أيوب وذي الكفل وإلياس وقصة مريم وولادتها عيسى وإرسالها ورفعه وقصة زكريا وابنه يحيى وقصة أصحاب الكهف وقصة أصحاب الرقيم وقصة بخت نصر وقصة الرجلين اللذين لأحدهما الجنة وقصة أصحاب الجنة وقصة مؤمن آل يس وقصة أصحاب الفيل وفيه من شأن النبي صلى الله عليه وسلم دعوة إبراهيم به وبشارة عيسى وبثه وهجرته‏.‏
ومن غزواته سرية ابن الخضرمي في البقرة وغزوة بدر في سورة الأنفال وأحد في آل عمران وبدر الصغرى فيها والخندق في الأحزاب والحديبية في الفتح والنضير في الشحر وحنين وتبوك في براءة وحجة الوداع في المائدة ونكاحه زينب بنت جحش وتحريم سريته وتظاهر أزواجه عليه وقصة الإفك وقصة الإسراء وانشقاق القمر وسحر اليهود إياه وفيه بدء خلق الإنسان إلى موته وكيفية الموت وقبض الروح وما يفعل بها بعد وصعودها إلى السماء وفتح الباب للمؤمنة وإلقاء الكافرة وعذاب القبر والسؤال فيه ومقر الأرواح وأشراط الساعة الكبرى وهي نزول عيسى وخروج الدجال ويأجوج ومأجوج والدابة والدخان ورفع القرآن والخسف وطلوع الشمس من مغربها وغلق باب التوبة‏.‏
وأحوال البعث من النفخات الثلاث‏:‏ نفخة الفزع ونفخة الصعق ونفخة القيام والحشر والنشر وأهوال الموقف وشدة حر الشمس وظل العرش والميزان والحوض والصراط والحساب لقوم ونجاة آخرين منه وشهادة الأعضاء وإيتاء الكتب بالإيمان والشمائل وخلف الظهر والشفاعة والمقام المحمود والجنة وأبوابها وما فيها من الأنهار والأشجار والثمار والحلى والأواني والدرجات ورؤيته تعالى والنار وأبوابها وما فيها من الأودية وأواع العقاب وألوان العذاب والزقوم والحميم وفيه جميع أسمائه تعالى الحسنى كما ورد في حديث ومن أسمائه مطلقًا ألف اسم ومن أسماء النبي صلى الله عليه وسلم جملة وفيه شعب الإيمان البضع والسبعون وشرائع الإسلام الثلاثمائة وخمسة عشر وفيه أنواع الكبائر وكثير من الصغائر وفيه تصديق كل حديث ورد عن النبي صلى الله عليه وسلم إلى غير ذلك مما يحتاج شرحه إلى مجلدات‏.‏
وقد أفرد الناس كتبًا فيما تضمنه القرآن من الأحكام كالقاضي إسماعيل وأبي بكر بن العلاء وأبي بكر الرازي والكيالهراسي وأبي بكر ابن العربي وعبد المنعم بن الفرس وابن خويز منداد وأفرد آخرون كتبًا فيما تضمنه من علم الباطن وأفرد ابن برجان كتابًا فيما تضمنه من معاضدة الأحاديث وقد ألفت كتابًا سميته الإكليل في استنباط التنزيل ذكرت فيه كل ما استنبط منه من مسئلة فقهية أوأصلية أواعتقادية وبعضًا مما سوى ذلك كثير الفائدة جم العائدة
فصل
قال الغزال وغيره‏:‏ آيات الأحكام خمسمائة آية‏.‏
وقال بعضهم‏:‏ مائة وخمسون‏.‏
قيل ولعل مرادهم المصرح به فإن آيات القصص والأمثل وغيرها يستنبط منها كثير من الأحكام‏.‏
وقال الشيخ عز الدين بن عبد السلام في كتاب الإمام في أدلة الأحكام‏:‏ معظم آي القرآن لا تخلوعن أحكام مشتملة على آداب حسنة وأخلاق جميلة ثم من الآيات ما صرح فيه بالأحكام ومنها ما يؤخذ بطريق الاستنباط إما بلا ضم إلى آية أخرى كاستنباط صحة أنكحة الكفار من قوله ‏ {‏وامرأته حمالة الحطب‏} ‏ وصحة صوم الحنب من قوله ‏ {‏فالآن باشروهن إلى قوله ‏{‏حتى يتبين لكم الخيط‏} ‏ الآية‏.‏
وإما به كاستنباط أن أقل الحمل ستة أشهر من قوله ‏{‏وحمله وفصاله في عامين قال‏:‏ ويستدل على الأحكام تارة بالصيغة وهوظاهر وتارة بالأخبار مثل أحل لكم حرمت عليكم الميتة كتب عليكم الصيام وتارة بما رتب عليها في العاجل أوالآجل من خير أوشر أونفع أوضر وقد نوع الشارع في ذلك أنواعًا كثيرة ترغيبًا وترهيبًا وتقريبًا إلى أفهامهم فكل فعل عظمه الشرع أومدحه فاعله لأجله أوأحبه أوأحب فاعله أورضي به أورضي عن فاعله أووصفه بالاستقامة أوالبركة أوالطيب أوأقسم به أوبفاعله كالأقسام بالشفع والوتر وبخيل المجاهدين وبالنفس اللوامة أونصبه سببًا لذكره لعبده أولمحبته أولثواب عاجل أوآجل أولشكره له أولهدايته إياه أولإرضاء فاعله أولمغفرة ذنبه وتكفير سيئاته أولقبوله أولنصرة فاعله أوبشارته أووصف فاعله بالطيب أووصف الفعل بكونه أونفي الحزن والخوف عن فاعله أووعده بالأمن أونصب سببًا لولايته أوأخبر عن دعاء الرسول بحصوله أووصفه بكونه قربة أوبصفة مدح كالحياة والنور والشفاء فهودليل على مشروعيته المشتركة بين الوجوب والندب وكل فعل طلب الشارع تركه أوذمه أوذم فاعله أوعتب عليه أومقت فاعله أولعنه أونفى محبته أومحبة فاعله أوالرضى به أوعن فاعله أوشبه فاعله بالبهائم أوبالشياطين أوجعله مانعًا من الهدى أومن القبول أووصفه بسوء أوكراهة أواستعاذ الأنبياء منه أوأبغضوه أوجعل سببًا لنفي الفلاح أولعذاب عاجل أوآجل أولذم أولوم أوضلالة أومعصية أووصف أوبخبث أورجس أونجس أوبكونه فسقًا أوإثمًا أوسببًا لإثم أورجس أوغضب أولعن أوغضب أوزوال نعمة أوحلول نقمة أوحد من الحدود أوقسوة أوخزي أوارتهان نفس أولعداوة الله ومحاربته أولاستهزائه أوسخريته أوجعله الله سببًا لنسيانه فاعله أووصفه نفسه بالصبر عليه أوبالحلم أوبالصفح عنه أودعا إلى التوبة منه أووصف فاعله بخبث أواحتقار أونسبه إلى عمل الشيطان أوتزيينه أوتولى الشيطان لفاعله أووصفه ذم ككونه ظلمًا أوبغيًا أوعدوانًا أوإثمًا أومرضًا أوتبرأ الأنبياء منه أومن فاعله أوشكوا إلى الله من فاعله أوجاهدوا فاعله بالعداوة أونهوا عن الأسى والحزن عليه أونصب سببًا لخيبة فاعله عاجلًا أوآجلًا أورتب عليه حرمان الجنة وما فيها أووصف فاعله بأنه عدوالله أوبأن الله عدوه أوأعلم فاعله بحرب من الله ورسوله أوحمل فاعله إثم غيره أوقيل فيه لا ينبغي هذا أولا تكون أوامره بالتقوى عند السؤال عنه أوأمر بفعل مضاده أوبهجر فاعله أوتلا عن فاعلوه في الآخرة أوتبرأ بعضهم من بعض أودعا بعضهم على بعض أووصف فاعله بالضلالة وأنه ليس من الله في شيء أوليس من الرسول وأصحابه أوجعل اجتنابه سببًا لفالح أوجعله سببًا لإيقاع العداوة والبغضاء بين المسلمين أوقيل هل أنت منته أونهى الأنبياء عن الدعاء لفاعله أورتب عليه إبعادًا أوطردًا أولفظة قتل من فعله أوقاتله الله أوأخبر أن فاعله لا يكلمه الله يوم القيامة ولا ينظر إليه ولا يزكيه ولا يصلح عمله ولا يهدي كيده أولا يفلح أوقيض له الشيطان أوجعل سببًا لإزاغة قلب فاعله أوصرفه عن آيات الله وسؤاله عن علة الفعل فهودليل على المنع من الفعل ودلالته على التحريم أظهر من دلالته على مجرد الكراهة وتستفاد الإباحة من لفظ الإحلال ونفي الجناح والحرج والإثم والمؤاخذة ومن الإذن فيه والعفوعنه ومن الامتنان بما في الأعيان من المنافع ومن السكوت عن التحريم ومن الإنكار على من حرم الشيء من الإخبار بأنه خلق أوجعل لنا والإخبار عن فعل من قبلنا غير ذام لهم عليه فإن اقترن بإخباره مدح دل على مشروعيته وجوبًا أواستحبابًا أه كلام الشيخ عز الدين وقال غيره‏:‏ قد يستنبط من السكوت وقد استدل جماعة على أن القرآن غير مخلوق بأن اله ذكر الإنسان في ثمانية عشر موضعًا وقال إنه مخلوق وذكر القرآن في أربعة وخمسين موضعًا ولم يقل أنه مخلوق ولما جمع بينهما غاير فقال الرحمن علم القرآن خلق الإنسان‏.‏


50 في منطوقه ومفهومه

النوع الخمسون في منطوقه ومفهومه

المنطوق ما دل عليه اللفظ في محل النطق فإن أفاد معنى لا يحتمل غيره فالنص نحو فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم تلك عشرة كاملة وقد نقل عن قوم من المتكلمين أنهم قالوا بندور النص جدًا في الكتاب والسنة وقد بالغ إمام الحرمين وغيره في الرد‏.‏
قال‏:‏ لأن الغرض من النص الاستقلال بإفادة المعنى على قطع مع انحسام جهات التأويل والاحتمال وهذا وإن عز حصوله بوضع الصيغ ردًا إلى اللغة فما أكثره مع القرأئن الحالية والمقالية أومع احتمال غيره احتمالًا مرجوحًا فالظاهر نحو فمن اضطر غير باغ ولا عاد فإن الباغي يطلق على الجاهل وعلى الظالم وهوفيه أظهر وأغلب ونحو ولا تقربوهن حتى يطهرن فإنه يقال للانقطاع طهر وللوضوء والغسل وهوفي الثاني أظهر وإن حمل على المرجوح لدليل فهوتأويل ويسمى المرجوح المحمول عليه مؤولًا كقوله ‏ {‏وهو معكم أينما كنتم‏} ‏ فإنه يستحيل حمل المعية على القرب بالذات فتعين صرفه عن ذلك وحمله على القدرة والعلم والحفظ الرعاية وكقوله ‏ {‏واخفض لهما جناح الذل من الرحمة‏} ‏ فإنه يستحيل حمله على الظاهر لاستحالة أن يكون للإنسان أجنحة فيحمل على الخضوع وحسن الخلق وقد يكون مشتركًا بين حقيقتين أوحقيقة ومجاز ويصح حمله عليهما جميعًا فيحمل عليهما جميعًا سواء قلنا بجواز استعمال اللفظ في معنييه أولًا‏.‏
ووجهه على هذا أن يكون اللفظ قد خوطب به مرتين مرة أريد هذا ومرة أريد هذا ومن أمثلته ولا يضار كاتب ولا شهيد فإنه يحتمل ولا يضار الكاتب والشهيد صاحب الحق بجور في الكتابة والشهادة‏.‏
ولا يضار بالفتح‏:‏ أي لا يضار هما صاحب الحق بإلزامهما مالا يلزمهما وإجبارهما على الكتابة والشهدة‏.‏
ثم إن توقفت صحة دلالة اللفظ على إضمار سميت دلالة اقتضاء نحو واسئل القرية أي أهلها‏.‏
وإن لم تتوقف ودل اللفظ على ما لم تقصد به سميت دلالة إشارة كدلالة قوله تعالى أحل لكم ليلة الصيام الرفث إلى نسائكم على صحة صوم من أصبح جنبًا وإذ إباحة الجماع إلى طلوع الفجر تستلزم كونه جنبًا في جزء من النهار وقد حكى هذا الاستنباط عن محمد بن كعب القرظي‏.‏
فصل والمفهوم ما دل عليه اللفظ لا في محل النطق وهوقسمان‏:‏ مفهوم موافق ومفهوم مخالفة‏.‏
فالأول‏:‏ ما يوافق حكمه المنطوق فإن كان أولى سمي فحوى الخطاب كدلالة فلا تقل لهما أف على تحريم الضرب لأنه أشد وإن كان مساويًا سمي لحن الخطاب‏:‏ أي معناه كدلالة ‏ {‏إن الذين يأكلون أموال اليتامى ظلمًا‏} ‏ على تحريم الإراق لأنه مساوللأكل في الإتلاف‏.‏واختلف هل دلالة ذلك قياسية أولفظية مجازية أوحقيقية على أقوال بيناها في كتبنا الأصولية‏.‏
والثاني‏:‏ ما يخالف حكمه المنطوق وهوأنواع‏:‏ مفهوم صفة نعتًا كان أوحالًا أوظرفًا أوعددًا نحو إن جاءكم فاسق بنبأ فتبينوا مفهومه أن غير الفاسق لا يجب التبيين في خبره فيجب قبول خبر الواحد العدل ولا تباشرهن وأنتم عاكفون في المساجد‏.‏
الحج اشهر معلومات أي فلا يصح الإحرام به في غيرها ‏ {‏فاذكروا الله عند المشعر الحرام‏} ‏ أي فالذكر عند غيره ليس محصلًا للمطلوب ‏ {‏فاجلدوهم ثمانين جلدة‏} ‏ أي لا أقل ولا أكثر‏.‏
وشرط نحو ‏ {‏وإن كن أولات حمل فأنفقوا عليهن‏} ‏ أي فغير أولات الحمل لا يجب الإنفاق عليهن‏.‏
وغاية نحو فلا تحل له من بعد ‏ {‏حتى تنكح زوجًا غيره‏} ‏ أي فإذا نكحته تحل الأول بشرطه‏.‏
وحصر نحو لا إله إلا الله ‏ {‏إنما إلهكم الله‏} ‏ أي فغيره ليس بإله فالله هو الولي‏:‏ أي فغيره ليس بولي ‏ {‏لإِلَى الله تحشرون‏} ‏ أي لا إلى غيره إياك نعبد أي لا غيرك‏.‏
واختلف في الاحتجاج بهذه المفاهيم على أقوال كثيرة والأصح في الجملة أنها كلها حجة بشروط‏.‏
منها‏:‏ أن لا يكون المذكور خرج للغالب ومن ثم لم يعتبر الأكثرون مفهوم قوله ‏ {‏وربائبكم اللاتي في حجوركم‏} ‏ فإن الغالب كون الربائب في حجور الأزواج فلا مفهوم له لأنه إنما خص بالذكر لغلبة حضوره في الذهن وأن لا يكون موافقًا للواقع ومن ثم لا مفهوم لقوله ‏ {‏ومن يدع مع الله إلهًا آخر لا برهان له به} به وقوله ‏ {‏لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين} وقوله ‏ {‏ولا تكرهوا فتياتكم على البغاء إن أردن‏} ‏ فائدة قال بعضهم‏:‏ الألفاظ إما أن تدل بمنطوقها أوبفحواها ومفهومها أوباقتضائها وضرورتها أوبمعقولها المستنبط منها حكاه ابن الحصار‏:‏ وقال‏:‏ هذا كلام حسن‏.‏
قلت‏:‏ فالأول دلالة المنطوق والثاني دلالة المفهوم والثالث دلالة الاقتضاء والرابع دلالة الإشارة


04 الصيفي والشتائي

النوع الرابع الصيفي والشتائي

قال الواحدي‏:‏ أنزل الله في الكلالة آيتين‏:‏ إحداهما في الشتاء وهي التي في أول النساء والأخرى في الصيف وهي التي في آخرها‏.‏
وفي صحيح مسلم عن عمر ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ في شيء ما أغلظ لي فيه حتى طعن بأصبعه في صدري وقال‏:‏ يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء وفي المستدرك عن أبي هريرة أن رجلاً قال‏:‏ يا رسول الله ما الكلالة قال‏:‏ أما سمعت الآية التي نزلت في الصيف ‏ {‏يستفتونك قل الله يفتيكم في الكلالة‏} ‏ وقد تقدم أن ذلك في سفر حجة الوداع فيعد من الصيفي ما نزل فيها كأول المائدة‏.‏
وقوله ‏ {‏اليوم أكملت لكم دينكم‏} ‏ ‏ {‏واتقوا يوماً ترجعون‏} ‏ وآية الدين وسورة النصر‏.‏
ومنه‏:‏ الآيات النازلة في غزوة تبوك فقد كانت في شدة الحر أخرجه البيهقي في الدلائل من طريق إسحاق عن عاصم بن عمر بن قتادة وعبد الله بن أبي بكر بنم حزم أن رسول الله صلى الله عليه وسلم ما كان يخرج في وجه من مغازيه إلا أظهر أنه يريد غيره غير أنه في غزوة تبوك قال‏:‏ يا أيها الناس إني أريد الروم فأعلمهم وذلك في زمان البأس وشدة الحر وجدب البلاد فبينما رسول الله صلى الله عليه وسلم ذات يوم في جهازه إذ قال للجد بن قيس‏:‏ هل لك في بنات بني الأصفر قال‏:‏ يا رسول الله لقد علم قومي أنه ليس أحداً أشد عجباً بالنساء مني وإني أخاف إن رأيت نساء بني الأصفر أن يفتنني فأذن لي فأنزل الله ‏ {‏ومنهم من يقول ائذن لي‏} ‏ الآية
وقال رجل من المنافقين‏:‏ لا تنفروا في الحر فأنزل الله ‏ {‏قل نار جهنم أشد حراً‏} ‏
ومن أمثلة الشتائي‏:‏ قوله ‏ {‏إن الذين جاءوا بالإفك‏} ‏ إلى قوله ‏ {‏ورزق كريم‏} ‏ ففي الصحيح عن عائشة أنها نزلت في يوم شات والآيات التي في غزوة الخندق من سورة الأحزاب فقد كانت في البرد ففي حديث حذيفة تفرق الناس عن رسول الله صلى الله عليه وسلم ليلة الأحزاب إلا اثني عشر رجلاً فأتاني رسول الله صلى الله عليه وسلم فقال‏:‏ قم فانطلق إلى عسكر الأحزاب قلت‏:‏ يا رسول الله والذي بعثك بالحق ما قمت لك إلا حياء من البرد الحديث وفيه‏:‏ فأنزل الله ‏ {‏يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود‏} ‏ إلى آخرها أخرجه البيهقي في الدلائل‏.‏


14 ما نزل مشيعاً وما نزل مفرداً

النوع الرابع عشر ما نزل مشيعاً وما نزل مفرداً

قال ابن حبيب وأنبعه ابن النقيب‏:‏ من القرآن ما نزل مشيعاً وهوسورة الأنعام شيعها سبعون ألف ملك وفاتحة الكتاب نزلت ومعها ثمانون ألف ملك وآية الكرسي نزلت ومعها ثلاثون ألف ملك وسورة يونس نزلت ومعها ثلاثون ألف ملك واسأل من أرسلنا من قبلك من رسلنا نزلت ومعها عشرون ألف ملك وسائر القرآن نزل به جبريل مفرداً بلا تشييع‏.‏
قلت‏:‏ أما سورة الأنعام فقد تقدم حديثها بطرقه‏.‏
ومن طرقه أيضاً ما أخرجه البيهقي في الشعب والطبراني بسند ضعيف عن أنس مرفوعاً نزلت سورة الأنعام ومعها موكب من الملائكة يسد ما بين الخافقين لهم زجل بالتقديس والتسبيح والأرض ترتج‏.‏
وأخرج الحاكم والبيهقي من حديث جابر قال لما نزلت سورة الأنعام سبح رسول اله صلى الله عليه وسلم ثم قال‏:‏ لقد شيع هذه السورة من الملائكة ما سد الأفق قال الحاكم‏:‏ صحيح على شرط مسلم لكن قال الذهبي‏:‏ فيه انقطاع وأظنه موضوعاً‏.‏
وأما الفاتحة وسورة يس واسأل من أرسلنا فلم أقف على حدث فيها بذلك ولا أثر‏.‏
وأما آية الكرسي فقد ورد فيها وفي جميع آيات البقرة حديث‏.‏
أخرج حمد في مسنده عن معقل بن يسار أن رسول الله صلى الله عليه وسلم قال البقرة سنام القرآن وذروته نزل مع كل آية منها ثمانون ملكاً واستخرجت الله لا إله إلا هو الحي القيوم من تحت العرش فوصلت بها‏.‏
وأخرج سعيد بن منصور في سننه عن الضحاك بن مزاحم قال‏:‏ خواتيم سورة البقرة جاء بها جبريل ومعه من الملائكة ما شاء الله‏.‏
وبقي سور أخرى‏:‏ منها سورة الكهف‏.‏
قال ابن الضريس في فضائله‏:‏ أخبرنا يزيد بن عبد العزيز الطيالسي حدثنا إسماعيل بن عياش عن إسماعيل بن رافع قال‏:‏ بلغنا أن رسول الله صلى الله عليه وسلم قال ألا أخبركم بسورة ملء عظمتها ما بين السماء والأرض شيعها سبعون ألف ملك سورة الكهف‏.‏
تنبيه لينظر في التوفيق بين ما مضى وبين ما أخرجه ابن أبي حاتم بسند صحيح عن سعيد بن جبير قال‏:‏ ما جاء جبريل بالقرآن إلى النبي صلى الله عليه وسلم إلا ومعه أربعة من الملائكة حفظة‏.‏
وأخرج ابن جرير عن الضحاك قال‏:‏ كان النبي صلى الله عليه وسلم إذا بعث إليه الملك بعث ملائكة يحرسونه من بين يديه ومن خلفه أن يتشبه الشيطان على صورة الملك‏.‏
فائدة قال ابن الضريس‏:‏ أخبرنا محمود بن غيلان عن يزيد بن هارون أخبرني الوليد‏:‏ يعني ابن جميل عن القاسم عن أبي أمامة قال‏:‏ أربع آيات نزلت من كنز العرش لم ينزل منه شيء غيرهن‏:‏ آلم ذلك الكتاب وآية الكرسي وخاتمة سورة البقرة والكوثر‏.‏
قلت‏:‏ أما الفاتحة فقد أخرج البيهقي في الشعب من حديث أنس مرفوعاً إن الله أعطاني فيما من به عليّ‏:‏ إني أعطيتك فاتحة الكتاب وهي من كنوز عرشي‏.‏
وأخرج الحاكم عن معقل بن يسار مرفوعاً أعطيت فاتحة الكتاب وخواتيم سورة البقرة من تحت العرش‏.‏
وأخرج ابن راهويه في مسنده عن عليّ أنه سئل عن فاتحة الكتاب فقال‏:‏ حدثنا نبي الله صلى الله عليه وسلم أنها نزلت من كنز العرش‏.‏
وأما آخر البقرة فأخرج الدرامي في مسنده عن أيفع الكلاعي قال‏:‏ قال رجل يا رسول الله أي آية تحب أن تصيبك وأمتك قال‏:‏ آخر سورة البقرة فإنها من كنز الرحمة من تحت عرش الله‏.‏
وأخرج أحمد وغيره من حديث عقبة بن عامر مرفوعاً اقرءوا هاتين الآيتين فإن ربي أعطانيهما من تحت العرش‏.‏
وأخرج من حديث حذيفة أعطيت هذه الآيات من آخر سورة البقرة من كنز تحت العرش لم يعطها نبي قبليّ‏.‏
وأخرج من حديث أبي ذر أعطيت خواتيم سورة البقرة من كنز تحت العرش لم يعطهن نبي قبلي‏.‏
وله طرق كثيرة عن عمر وعليّ وابن مسعود وغيرهم‏.‏
وأما آية الكرسي فتقدمت في حديث معقل ابن يسار السابق‏.‏
وأخرج ابن مردويه عن ابن عباس قال كان رسول الله صلى الله عليه وسلم إذا قرأ آية الكرسي ضحك وقال‏:‏ إنها من كنز الرحمن تحت العرش‏.‏
وأخرج أبو عبيدة عن عليّ قال‏:‏ آية الكرسي أعطيها نبيكم من كنز تحت العرش ولم يعطها أحد قبل نبيكم‏.‏
وأما سورة الكوثر فلم أقف فيها على حديث وقول أبي أمامة في ذلك يجري مجرى المرفوع‏.‏
وقد أخرجه أبو الشيخ ابن حبان والديلمي وغيرهما من طريق محمد بن عبد الملك بن الدقيقي عن يزيد بن هارون بإسناده السابق عن أبي أمامة مرفوعاً‏


44 في مقدمه ومؤخره

النوع الرابع والأربعون في مقدمه ومؤخره

هوقسمان
الأول‏:‏ ما أشكل معناه بحسب الظاهر
فلما عرف أنه باب التقديم والتأخير اتضح وهوجدير أن يفرد بالتصنيف وقد تعرض السلف لذلك في آيات‏.‏
فأخرج ابن أبي حاتم عن قتادة في قوله تعالى فلا تعجبك أموالهم ولا أولادهم إنما يريد الله ليعذبهم بها في الحياة الدنيا قال‏:‏ هذا من تقاديم الكلام يقول‏:‏ لا تعجبك أموالهم ولا أولادهم في الحياة الدنيا إنما يريد الله ليعذبهم في الآخرة‏.‏واخرج عنه أيضًا في قوله تعالى ولولا كلمة سبقت من ربك لكان لزامًا وأجل مسمى قال‏:‏ هذا من تقاديم الكلام يقول‏:‏ لولا كلمة وأجل مسمى لكان لزامًا‏.‏
وأخرج عن مجاهد في قوله تعالى أنزل على عبده الكتاب ولم يجعل له عوجًا قيمًا قال‏:‏ هذا من التقديم والتأخير أنزل على عبد الكتاب قيمًا ولم يجعل له عوجًا‏.‏
وأخرج عن قتادة في قوله تعالى ‏ {‏إني متوفيك ورافعك‏} ‏ قال‏:‏ هذا من المقدم والمؤخر‏:‏ أي رافعك إلي ومتوفيك‏.‏
وأخرج عن عكرمة في قوله تعالى ‏ {‏لهم عذاب شديد بما نسوا يوم الحساب‏} ‏ قال‏:‏ هذا من التقديم والتأخير‏.‏
يقول‏:‏ لهم يوم الحساب عذاب شديد بما نسوا‏.‏
وأخرج ابن جرير عن ابن زيد في قوله تعالى ‏ {‏ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلًا‏} ‏ قال‏:‏ هذه الآية مقدمة ومؤخرة إنما هي أذاعوا به إلا قليلًا منهم ولولا فضل الله عليكم ورحمته لم ينج قليل ولا كثير‏.‏
وأخرج عن ابن عباس في قوله تعالى فقالوا أرنا الله جهرة قال‏:‏ إنهم إذ رأوا الله فقد رأوه وإنما قالوا جهرة أرنا الله قال‏:‏ هومقدم ومؤخر‏.‏
قال ابن جرير‏:‏ يعني أن سؤالهم كان جهره‏.‏
ومن ذلك قوله ‏ {‏وإذ قتلتم نفسًا فادّارأتم فيها‏} ‏ قال البغوي‏:‏ هذه أول القصة وإن كان مؤخرًا في التلاوة‏.‏وقال الواحدي‏:‏ كان الاختلاف في القاتل قبل ذبح البقرة وإنما أخر في الكلام لأنه تعالى لما قال ‏ {‏إن الله يأمركم‏} ‏ الآية علم المخاطبون أن البقرة لا تذبح إلا للدلالة على قاتل خفيت عينه عليهم فلما استقر علم هذا في نفوسهم اتبع بقوله ‏ {‏وإذ قتلتم نفسًا فادّارأتم فيها فسألتم موسى فقال إن الله يأمركم أن تذبحوا بقرة ومنه ‏{‏افرأيت من اتخذ إلهه هواه‏} ‏ الأصل هوإلهه لأن من اتخذ إلهه هواه غير مذموم فقدم المفعول الثاني للعناية به‏.‏
وقوله ‏ {‏أخرج المرعى فجعله غثاء أحوى‏} ‏ على تفسير أحوى‏:‏ بالأخضر وجعله نعتًا للمرعى‏:‏ أي أخرجه أحوى فجعله غثاء وأخر رعاية للفاصلة‏.‏
وقوله ‏ {‏غرابيب سود} والأصل سود غرابيب لأن الغربيب‏:‏ الشديد السواد‏.‏
وقوله ‏ {‏فضحكت فبشرناها} أي فبشرناها فضحكت‏.‏
وقوله ‏ {‏ولقد همت به وهم بها لولا أن رأى برهان ربه‏} ‏ أي لهم بها وعلى هذا فالهم منفي عنه الثاني ما ليس كذلك‏.‏
وقد ألف فيه العلامة شمس الدين بن الصائغ كتابه المقدمة في سر الألفاظ المقدمة قال فيه‏:‏ الحكمة الشائعة الذائعة في ذلك الاهتمام كما قال سيبويه في كتابه‏:‏ كأنهم يقدمون الذي بيانه أهم وهم ببيانه أعنى‏.‏
قال‏:‏ هذه الحكمة إجمالية‏.‏
وأما تفاصيل أسباب التقديم وأسراره فقد ظهر لي منها في الكتاب العزيز عشرة أنواع‏.‏
الأول‏:‏ التبرك كتقديم اسم الله تعالى في الأمور ذات الشأن ومنه قوله تعالى {شهد الله أنه لا إله إلا هو والملائكة وأولوا العلم} وقوله ‏ {‏واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول‏} ‏ الآية‏.‏
الثاني‏:‏ التعظيم
كقوله ‏ {‏ومن يطع الله والرسول} إن الله وملائكته يصلون {والله ورسوله أحق أن يرضوه} الثالث‏:‏ التشريف كتقديم الذكر على الأنثى نحو ‏ {‏إن المسلمين والمسلمات‏} ‏ الآية والحر في قوله ‏ {‏والحر بالحر والعبد بالعبد والأنثى بالأنثى والحي في قوله ‏{‏يخرج الحي من الميت‏} ‏ الآية وما يستوي الأحياء ولا الأموات والخيل في قوله ‏ {‏والخيل والبغال والحمير لتركبوها‏} ‏ والسمع في قوله وعلى سمعهم وعلى أبصارهم وقوله ‏ {‏إن السمع والبصر والفؤاد‏} ‏ وقوله ‏ {‏إن أخذ الله سمعكم وأبصاركم‏} ‏ حكى ابن عطية عن النقاش أنه استدل بها على تفضيل السمع على البصر ولذا وقع في وصفه تعالى سميع بصير بتقديم السمع‏.‏
ومن ذلك تقديمه صلى الله عليه وسلم على نوح ومن معه في قوله ‏ {‏وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح‏} ‏ الآية وتقديم الرسول في قوله ‏ {‏من رسول ولا نبي‏} ‏ وتقديم المهاجرين في قوله تعالى ‏ {‏والسابقون الأولون من المهاجرين والأنصار‏} ‏ وتقديم الإنس على الجن حيث ذكرا في القرآن وتقديم النبيين ثم الصديقين ثم الشهداء ثم الصالحين في آية النساء وتقديم إسماعيل على إسحاق لأنه أشرف بكون النبي صلى الله عليه وسلم من ولده وأسن وتقديم موسى على هارون لاصطفائه بالكلام وقدم هارون عليه في سورة طه رعاية للفاصلة وتقديم جبريل على ميكائيل في آية البقرة لأنه أفضل وتقديم العاقل على غيره في قوله ‏ {‏متاعًا لكم ولأنعامكم‏} ‏ ‏ {‏يسبح له من في السموات والأرض والطير صافات‏} ‏‏.‏
وأما تقديم الأنعام في قوله ‏ {‏تأكل منه أنعامهم وأنفسهم‏} ‏ فلأنه تقدم ذكر الزرع فناسب تقديم الأنعام بخلاف آية عبس فإنه تقدم فيها ‏ {‏فلينظر الإنسان إلى طعامه‏} ‏ فناسب تقديم لكم وتقديم المؤمنين على الكفار في كل موضع وأصحاب اليمين على أصحاب الشمال والسماء على الأرض والشمس على القمر حيث وقع إلا في قوله ‏{‏خلق سبع سموات طباقًا وجعل القمر فيهن نورًا وجعل الشمس سراجًا فقيل لمراعاة الفاصلة وقيل لأن انتفاع أهل السموات العائد عليهن الضمير به أكثر‏.‏
وقال ابن الأنباري‏:‏ يقال أن القمر وجهه يضيء لأهل السموات وظهره لأهل الأرض ولهذا قال تعالى فيهن لما كان أكثر نوره يضيء إلى أهل السماء‏.‏
ومنه تقديم الغيب على الشهادة في قوله ‏ {‏عالم الغيب والشهادة‏} ‏ لأن علمه أشرف وأما يعلم السر وأخفى فأخر فيه رعاية للفاصلة‏.‏
الرابع‏:‏ المناسبة وهي إما مناسبة المتقدم لسياق الكلام كقوله ‏ {‏ولكم فيها جمال حين تريحون وحين تسرحون‏} ‏ فإن الجمال بالجمال وإن كان ثابتًا حالتي السراح والإراحة إلا أنها حالة إراحتها وهومجيئها من الرعي آخر النهار يكون الجمال بها أفخر إذ هي فيه بطان وحالة سراحها للرعي أول النهار يكون الجمال بها دون الأول إذ هي فيه خماص ونظيره قوله تعالى ‏ {‏والذين إذا أنفقوا لم يسرفوا ولم يقتروا‏} ‏ قدم نفي الإسراف لأن الصرف في الإنفاق‏.‏
وقوله ‏{‏يريكم البرق خوفًا وطعمًا لأن الصواعق تقع مع أول برقة ولا يحصل المطر إلا بعد توالي البرقات‏.‏
وقوله ‏ {‏وجعلناها وابنها آية للعالمين‏} ‏ قدمها على الابن لما كان السياق في ذكرها في قوله ‏ {‏والتي أحصنت فرجها ولذلك قدم الابن في قوله ‏{‏وجعلنا ابن مريم وأمه آية‏} ‏ وحسنه تقدم موسى في الآية قبله‏.‏
ومنه قوله ‏ {‏وكلا آتينا حكمًا وعلمًا‏} ‏ قدم الحكم وإن كان العلم سابقًا عليه لأن السياق فيه لقوله في أول الآية إذ يحكمان في الحرث وأما مناسبة لفظ هومن التقدم أوالتأخر كقوله ‏ {‏الأول والآخر‏} ‏‏.‏
ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين ‏ {‏لمن شاء منكم أن يتقدم أو يتأخر‏} ‏ ‏ {‏بما قدم وأخر‏} ‏ ‏ {‏ثلة من الأولين وثلة من الآخرين‏} ‏ ‏ {‏لله الأمر من قبل ومن بعد‏} ‏ ‏ {‏وله الحمد في الأولى والآخرة‏} ‏ وأما قوله ‏ {‏فلله الآخرة والأولى‏} ‏ فلمراعاة الفاصلة وكذا قوله ‏ {‏جمعناكم والأولين‏} ‏‏.‏
الخامس‏:‏ الحث عليه والحض على القيام به حذرًا من التهاون به كتقديم الوصية على الدين في قوله ‏ {‏من بعد وصية يوصي به أو دين‏} ‏ مع أن الدين مقدم عليها شرعًا‏.‏
السادس‏:‏ السبق وهوإما في الزمان باعتبار الإيجاد كتقديم الليل على النهار والظلمات على النور وآدم على نوح ونوح على إبراهيم على موسى وهوعلى عيسى وداود على سليمان والملائكة على البشر في قوله ‏ {‏الله يصطفي من الملائكة رسلًا ومن الناس وعاد على ثمود والأزواج على الذرية في قوله ‏{‏قل لأزواجك وبناتك‏} ‏ والسنة على النوم في قوله ‏ {‏لا تأخذه سنة ولا نوم أوباعتبار الإنزال كقوله ‏{‏صحف إبراهيم وموسى‏} ‏ {وأنزل التوراة والإنجيل من قبل هدى للناس وأنزل الفرقان} أوباعتبار الوجوب والتكليف نحو اركعوا واسجدوا فاغسلوا وجوهكم وأيديكم‏‏ الآية إن الصفا والمروة من شعائر الله ولهذا قال صلى الله عليه وسلم نبدأ بما بدأ الله به أوبالذات نحو ‏ {‏مثنى وثلاث ورباع‏} ‏ ‏ {‏ما يكون من نجوى ثلاثة إلا هو رابعهم ولا خمسة إلا هو سادسهم‏} ‏ وكذا جميع الأعداد كل مرتبة هي مقدمة على ما فوقها بالذات‏.‏
وأما قوله ‏ {‏أن تقوموا لله مثنى وفرادى‏} ‏ فللحث على الجماعة والاجتماع على الحير‏.‏
السابع‏:‏ السببية كتقديم العزيز على الحكيم لأنه عز فحكم والعيم عليه بأن الأحكام والإتقان ناشئ عن العلم‏.‏
وأما تقدم الحكيم عليه في سورة الأنعام فلأنه مقام تشريع الأحكام ومنه تقديم العبادة على الاستعانة في سورة الفاتحة لأنها سبب حصول الإعانة وكذا قوله يحب التوابين ويحب المتطهرين لأن التوبة سبب الطهارة ‏ {‏لكل آفاك أثيم‏} ‏ لأن الإفك سبب الاسم يغض من أبصارهم ويحفظ فروجهم لأن البصر داعية إلى الفرج‏.‏
الثامن‏:‏ الكثرة كقوله ‏ {‏فمنكم كافر ومنكم مؤمن‏} ‏ لأن الكفار أكثر ‏ {‏فمنهم ظالم لنفسه‏} ‏ الآية قدم الظالم لكثرته ثم المقتصد ثم السابق ولهذا قدم السارق على السارقة لأن السرقة في الذكور أكثر والزاني على الزاني لأن الزنى فيهن أكثر ومنه تقديم الرحمة على العذاب حيث وقع في القرآن غالبًا ولهذا ورد إن رحمتي غلبت غضبي وقوله ‏ {‏إن من أزواجكم وأولادكم عدوًا لكم فاحذروهم‏} ‏ قال ابن الحاجب في أماليه‏:‏ إنما قدم الأزواج لأن المقصود الإخبار أن فيهم أعداء ووقوع ذلك في الأزواج أكثر منه في الأولاد وكان أقعد في المعنى المراد فقدم ولذلك قدمت الأموال في قوله ‏ {‏إنما أموالكم وأولادكم فتنة‏} ‏ لأن الأموال لا تكاد تفارقها الفتنة إن الإنسان ليطغي أن رآه استغنى وليست الأولاد في استلزام الفتنة مثلها فكان تقديمها أولى‏.‏
التاسع‏:‏ الترقي من الأدنى إلى الأعلى كقوله ‏ {‏ألهم أرجل يمشون بها أم لهم أيد يبطشون بها‏} ‏ الآية بدأ بالأدنى لغرض الترقي لأن اليد أشرف من الرجل والعين أشرف من اليد والسمع وأشرف من البصر ومن هذا النوع تأخير الأبلغ وقد خرج عليه تقديم الرحمن على الرحيم والرءوف على الرحيم والرسول على النبي في قوله ‏ {‏وكان رسولًا نبيًا‏} ‏ وذكر لذلك نكت أشهرها مراعاة الفاصلة‏.‏
العاشر‏:‏ التدلي من الأعلى إلى الأدنى‏.‏
وخرج عليه ‏ {‏لا تأخذه سنة ولا نوم‏} ‏ لا يغادر صغيرة ولا كبيرة ‏ {‏لن يستنكف المسيح أن يكون عبدًا لله ولا الملائكة المقربون‏} ‏ هذا ما ذكره ابن الصائغ‏.‏
وزاد غيره أسبابًا أخر منها‏:‏ كونه أدل على القدرة وأعجب كقوله ‏ {‏ومنهم من يمشي على بطنه‏} ‏ الآية وقوله ‏ {‏وسخرنا مع داود الجبال يسبحن والطير‏} ‏ قال الزمخشري‏:‏ قدم الجبال على الطير لأن تسخيرها له وتسبيحها أعجب وأدل على القدرة وأدخل في الإعجاز لأنها جماد والطير حيوان ناطق‏.‏
ومنها‏:‏ رعاية الفواصل وسيأتي ذلك أمثلة كثيرة ومنها إفادة الحصر للاختصاص وسيأتي في النوع الخامس والخمسين‏.‏تنبيه قد يقدم لفظ في موضع ويؤخر في آخر ونكتة ذلك إما لكون السياق في كل موضع يقتضي ما وقع فيه كما تقدمت الإشارة إليه وإما لقصد البداءة والختم به للاعتناء بشأنه كما في قوله ‏ {‏يوم تبيض وجوه‏} ‏ الآيات وإما لقصد التفنن في الفصاحة وإخراج الكلام على عدة أساليب كما في قوله ‏ {‏وادخلوا الباب وقولوا حطه‏} ‏ وقوله ‏ {‏وقولوا حطة وادخلوا الباب سجدًا‏} ‏ وقوله ‏ {‏إنا أنزلنا التوراة فيها هدى ونور‏} ‏ وقال في الأنعام ‏ {‏قل من أنزل الكتاب الذي جاء به موسى نورًا وهدى للناس‏} ‏‏.‏


34 في كيفية تحمله

النوع الرابع والثلاثون في كيفية تحمله

اعلم أن حفظ القرآن فرض كفاية على الأمة صرح به الجرجاني في الشافي والعبادي وغيرهما قال الجويني‏:‏ والمعنى فيه أن لا ينقطع عدد التواتر فيه فلا يتطرق إليه التبديل والتحريف فإن قام بذلك قوم يبلغون هذا العدد سقط من الباقين وإلا أثم الكل‏.‏
وتعليمه أيضاً فرض كفاية وهوأفضل القرب ففي الصحيح خيركم من تعلم القرآن وعلمه‏.‏
وأوجه التحمل عند أهل الحديث السماع من لفظ الشيخ والقراءة عليه والسماع عليه بقراءة غيره والمناولة والإجازة والمكاتبة والعرضية والإعلام والوجادة‏.‏
فأما غير الأولين فلا يأتي هنا لما يعلم مما سنذكره‏.‏
وأما القراءة على الشيخ فهي المستعملة سلفاً وخلفاً‏.‏
وأما السماع من لفظ الشيخ فيحتمل أن يقال به هنا لأن الصحابة رضي الله عنهم إنما أخذوا القرآن من النبي صلى الله عليه وسلم لكن لم يأخذ به أحد من القراء‏.‏
والمنع ظاهر لأن المقصود هنا كيفية الأداء وليس كل من سمع لفظ الشيخ يقدر على الأداء كهيئته بخلاف الحديث فإن المقصود فيه المعنى أواللفظ لا بالهيئات المعتبرة في أداء القرآن وأما الصحابة فكانت فصاحتهم وطباعهم السليمة تقتضي قدرتهم على الأداء كما سمعوه من النبي صلى الله عليه وسلم لأنه نزل بلغتهم‏.‏
ومما يدل للقراءة على الشيخ عرض النبي صلى الله عليه وسلم القرآن على جبريل في رمضان كل عام‏.‏
ويحكى أن الشيخ شمس الدين بن الجزري لما قدم القاهرة وازدحمت عليه الخلق لم يتسع وقته لقراءة الجميع فكان يقرأ عليهم الآية ثم يعيدونها عليه دفعة واحدة فلم يكتف بقراءته‏.‏
وتجوز القراءة على الشيخ ولوكان غيره يقرأ عليه في تلك الحالة إذا كان بحيث لا يخفى عليهم حالهم‏.‏
وقد كان الشيخ علم الدين السخاوي يقرأ عليه اثنان وثلاثة في أماكن مختلفة ويرد على كل منهم‏.‏
وكذا لوكان الشيخ مشتغلاً بشغل آخر كنسخ ومطالعة‏.‏
وأما القراءة من الحفظ فالظاهر أنها ليست بشرط بل يكتفى ولومن المصحف‏.‏
فصل كيفيات القراءة ثلاث‏.‏
إحداها‏:‏ التحقيق وهوإعطاء كل حرف حقه من إشباع المد وتحقيق الهمزة وإتمام الحركات واعتماد الإظهار والتشديدات وبيان الحروف وتفكيكها وإخراج بعضها من بعض بالسكت والتنزيل والتؤدة وملاحظة الجائز من الوقوف بلا قصر ولا اختلاس ولا إسكان محرك ولا إدغامه وهويكون لرياضة الألسن وتقويم الألفاظ‏.‏
ويستحب الأخذ به على المتعلمين من غير أن يتجاوز فيه إلى حد الإفراط بتوليد الحروف من الحركات وتكرير الراءات وتحريك السواكن وتطنين النونات بالمبالغة في الغنات كما قال حمزة لبعض من سمعه يبالغ في ذلك‏:‏ أما علمت أن ما فوق البياض برص وما فوق الجعودة قطط وما ليس فوق القراءة ليس بقراءة‏.‏
وكذا يحترز من الفصل بين حروف الكلمة كمن يقف على التاء من نستعين وقفة لطيفة مدعياً أنه يرتل وهذا النوع من القراءة مذهب حمزة وورش وقد أخرج فيه الداني حديثاً في كتاب التجويد مسلسلاً لي أبيّ بن كعب أنه قرأ على رسول الله صلى الله عليه وسلم التحقيق وقال‏:‏ إنه غريب مستقيم الإسناد‏.‏
الثانية‏:‏ الحدر بفتح الحاء وسكون الدال المهملتين وهوإدراج القراءة وسرعتها وتخفيفها بالقصر والتسكين والاختلاس والبدل والإدغام الكبير وتخفيف الهمزة ونحوذلك مما صحت به الرواية مع مراعاة إقامة الإعراب وتقويم اللفظ وتمكين الحروف بدون بتر حروف المد واختلاس أكثر الحركات وذهاب صوت الغنة والتفريط إلى غاية لا تصح بها القراءة ولا توصف بها التلاوة‏.‏
وهذا النوع مذهب ابن كثير وأبي جعفر ومن قصر المنفصل كأبي عمرو ويعقوب‏.‏
الثالثة‏:‏ التدوير وهوالتوسط بين المقامين بين التحقيق والحدر وهوالذي ورد عن أكثر الأئمة ممن مد المنفصل ولم يبلغ فيه الإشباع وهومذهب سائر القراء وهوالمختار عند أكثر أهل الأداء‏.‏
تنبيه سيأتي في النوع الذي يلي هذا استحباب الترتيل في القراءة والفرق بينه وبين التحقيق فيما ذكره بعضهم أن التحقيق يكون للرياضة والتعليم والتمرين والترتيل يكون للتدبير والتفكر فصل من المهمات تجويد القرآن وقد أفرده جماعة كثيرون بالتصنيف منهم الداني وغيره‏.‏
أخرج عن ابن مسعود أنه قال‏:‏ جودوا القرآن‏.‏
قال القراء‏:‏ التجويد حلية القراءة وهوإعطاء الحروف حقوقها وترتيبها ورد الحرف إلى مخرجه وأصله وتلطيف النطق به على كمال هيئته من غير إسراف ولا تعسف ولا إفراط ولا تكلف وإلى ذلك أشار صلى الله عليه وسلم بقوله من أحب أن يقرأ القرآن غضاً كما أنزل فليقرأه على قراءة ابن أم عبد يعني ابن مسعود‏.‏
وكان رضي الله عنه قد أعطى حظاً عظيماً في تجويد القرآن‏.‏
ولا شك أن الأمة كما هم متعبدون بفهم معاني القرآن وإقامة حدوده هم متعبدون بتصحيح ألفاظه وإقامة حروفه على الصفة المتلقاة من أئمة القراء المتصلة بالحضرة النبوية وقد عد العلماء القراءة بغير تجويد لحناً فقسموا اللحن إلى جلي وخفي‏.‏
فاللحن خلل يطرأ على الألفاظ فيخل إلا أن الجلي يخل إخلالاً يختص بمعرفته علماء القراءة وأئمة الأداء الذين تلقوه من أفواه العلماء وضبطوه من ألفاظ أهل الأداء‏.‏
قال ابن الجزري‏:‏ ولا أعلم لبلوغ النهاية في التجويد مثل رياضة الألسن والتكرار على اللفظ المتلقى من فم المحسن وقاعدته ترجع إلى كيفية الوقف والإمالة والإدغام وأحكام الهمز والترقيق والتفخيم ومخارج الحروف وقد تقدمت الأربعة الأول‏.‏
وأما الترقيق فالحروف المستقلة كلها مرققة لا يجوز تفخيمها إلا اللام من اسم الله بعد فتحة أوضمة إجماعاً أوبعد حروف الإطباق في رواية إلا الراء المضمومة أوالمفتوحة مطلقاً أوالساكنة في بعض الأحوال والحروف المستعلية كلها مفخمة لا يستثنى منها شيء في حال من الأحوال‏.‏
وأما مخارج الحروف‏:‏ فالصحيح عند القراء ومتقدمي النحاة كالخليل أنها سبعة عشرة وقال كثير من الفريقين‏:‏ ستة عشر فأسقطوا مخرج الحروف الحرفية وهي حروف المد واللين وجعلوا مخرج الألف من أقصى الحلق والواومن مخرج المتحركة وكذا الياء‏.‏
وقال قوم‏:‏ أربعة عشر فأسقطوا مخرج النون واللام والراء وجعلوها من مخرج واحد‏.‏
قال ابن الحاجب‏:‏ وكل ذلك تقريب وإلا فلكل حرف مخرج على حدة‏.‏
قال القراء‏:‏ واختار مخرج الحرف محققاً أن تلفظ بهمز الوصل وتأتي بالحرف بعده ساكناً أومشدداً وهوأبين ملاحظاً فيه صفات ذلك الحرف المخرج الأول‏:‏ الجوف للألف والواووالياء الساكنين بعد حركة تجانسهما‏.‏
الثاني‏:‏ أقصى الحلق للهمزة والهاء‏.‏
الثالث‏:‏ وسطه للعين والحاء المهملتين‏.‏
الرابع‏:‏ أدناه للفم الغين والخاء‏.‏
الخامس‏:‏ أقصى اللسان مما يلي الحلق وما فوقه من الحنك للقاف‏.‏
السادس‏:‏ أقصاه من أسفل مخرج القاف قليلاً وما يليه من الحنك للكاف‏.‏
السابع‏:‏ وسطه بينه وبين وسط الحنك للجيم والسين والياء‏.‏
الثامن‏:‏ للضاد المعجمة من أول حافة اللسان وما يليه من الأضراس من الجانب الأيسر وقيل الأيمن‏.‏
التاسع‏:‏ اللام من حافة اللسان من أدناها إلى منتهى طرفه وما بينها وبين ما يليها من الحنك الأعلى‏.‏
العاشر‏:‏ للنون من طرفه أسفل اللام قليلاً‏.‏
الحادي عشر‏:‏ للراء من مخرج النون لكنها أدخل في ظهر اللسان‏.‏
الثاني عشر للطاء والدال والتاء من طرفه وأصول الثنايا العليا مصعداً إلى جهة الحنك‏.‏
الثالث عشر‏:‏ لحرف الصفير الصاد والسين والزاي من بين طرف اللسان وفويق الثنايا السفلى‏.‏
الرابع عشر‏:‏ للظاء والثاء والذال من بين طرفه وأطراف الثنايا العليا‏.‏
الخامس عشر‏:‏ للفاء من باطن الشفة السفلي وأطراف الثنايا العليا‏.‏
السادس عشر‏:‏ للباء والميم والواوغير المدية بين الشفتين‏.‏
السابع عشر‏:‏ الخيشوم للغنة في الإدغام والنون والميم الساكنة‏.‏
قال في النشر‏:‏ فالهمزة والهاء اشتراكاً مخرجاً وانفتاحاً واستقالاً وانفردت الهمزة بالجهر والشدة والعين والحاء اشتركا كذلك وانفردت الحاء بالهمس والرخاوة الخالصة والغين والخاء اشتركا مخرجاً ورخاوة واستعلاء وانفتاحاً وانفردت الغين بالجهر والجيم والشين والياء اشتركت مخرجاً وانفتاحاً واستفالاً وانفردت الجيم بالشدة واشتركت مع الياء في الجهر وانفردت الشين بالهمس والتفشي واشتركت مع الياء في الرخاوة والضاد والظاء اشتركا صفة وجهراً ورخاوة واستعلاء وإطباقاً وافترقا مخرجاً وانفردت الضاد بالاستطالة والطاء والدال والتاء اشتركت مخرجاً وشدة وانفردت الطاء بالإطباق والاستعلاء واشتركت مع الدال في الجهر وانفردت التاء بالهمس واشتركت مع الدال في الانفتاح والاستفال والظاء والذال والثاء اشتركت مخراجاً ورخاوة وانفردت الطاء بالاستعلاء والإطباق واشتركت مع الدال في الجهر وانفردت الثاء بالهمس واشتركت مع الذال انفتاحاً واستفالاً والصاد والزاي والسين اشتركت مخرجاً ورخاوة وصفيراً وانفردت الزاي بالجهر واشتركت مع السين في الانفتاح والاستفال فإذا أحكم القارئ النطق بكل حرف على حدته موف حقه فليعمل نفسه بأحكامه حالة التركيب لأنه ينشأ عن التركيب ما لم يكن حالة الإفراد بحسب ما يجاورها من مجانس ومقارب وقويّ وضعيف ومفخم ومرقق فيجذب القوي الضعيف ويغلب المفخم المرقق ويصعب على اللسان النطق بذلك على حقه إلا بالرياضة الشديدة فمن أحكم صحة التلفظ حالة التركيب حصل حقيقة التجويد‏.‏
ومن قصيدة الشيخ علم الدين في التجويد ومن خطه نقلت‏:‏ لا تحسب التجويد مدّاً مفرطاً ومدّ ما لا مدّ فيه لوان أوأن تشدد بعد مدّ همزة أوأن تلوك الحرف كالسكران أوأن تفوه بهمزة متهوعاً فيفرّ سامعها من الغثيان للحرف ميزان تك طاغياً فيه ولا تك مخسر الميزان فإذا همزت فجيء به متلطفاً من غير ما بهر وغير توان وامدد حروف المدّ عد مسكن أوهمزة حسناً أخ إحسان فائدة قال في جمال القراء‏:‏ قد ابتدع الناس في قراءة القرآن أصوات الغناء فقال‏:‏ إن أول ما غنى به من القرآن قوله تعالى أما السفينة فكانا لمساكين يعملون في البحر نقلوا ذلك من تغنيهم بالشاعر‏:‏ أما القطاة فإني سوف أنعتها نعتاً يوافق عندي بعض ما فيها وقد قال صلى الله عليه وسلم في هؤلاء مفتونة قلوبهم ومن يعجبهم شأنهم ومما ابتدعوا شيء سموه الترعيد وهوأن يرعد صوته كأنه يرعد من برد وألم‏.‏
وآخر سموه الترقيص وهوأن يروم السكوت على الساكن ثم ينفر مع الحركة كأنه في عدوأوهرولة‏.‏
وآخر يسمى التطريب وهوأن يترنم بالقرآن ويتنغم به فيمد في غير مواضع المد ويزيد في المد على ما لا ينبغي‏.‏
وآخر يسمى لتحزين وهوأن يأتي على وجه حزين يكاد يبكي من خشوع وخضوع ومن ذلك نوع أحدثه هؤلاء الذين يجتمعون فيقرءون كلهم بصوت واحد فيقولون في قوله تعالى أفلا تعقلون أفل تعقلون بحذف الألف قال‏:‏ آمنا بحذف الواويمدون ما لا يمد ليستقيم له الطريق التي سلكوها وينبغي أن يسمى التحريف انتهى‏.‏
فصل في كيفية الأخذ بإفراد القراءات وجمعها الذي كان عليه السلف أخذ كل ختمة برواية لا يجمعون رواية إلى غيرها أثناء المائة الخامسة فظهر جمع القراءات في الختمة الواحدة واستقر عليه العمل ولم يكونوا يسمحون به إلا لمن أفرد القراءات وأتقن طرقها وقرأ لكل قارئ بختمة على حدة بل إذا كان للشيخ راويان قرءوا لكل راوبختمة ثم يجمعون له وهكذا‏.‏
وتساهل قوم فسمحوا أن يقرأ لكل قارئ من السبعة بختمة سوى نافع وحمزة فإنهم كانوا يأخذون ختمة لقالون ثم ختمة لورش ثم ختمة لخلف ثم ختمة لخلاد ولا يسمح أحد بالجمع إلا بعد ذلك‏.‏
نعم إذا رأوا شخصاً أفرد وجمع على شيخ معتبر وأجيز وتأهل وأراد أن يجمع القراءات في ختمة لا يكلفونه الإفراد لعلمهم بوصوله إلى حد المعرفة والإتقان‏.‏
ثم لهم في الجمع مذهبان‏.‏
أحدهما‏:‏ الجمع بالحرف بأن يشرع في القراءة فإذا مر بكلمة فيها خلف أعادها بمفردها حتى يستوفي ما فيها ثم يقف عليها إن صلحت للوقف وإلا وصلها بآخر وجه حتى ينتهي إلى الوقف‏.‏
وإن كان الخلف يتعلق بكلمتين كالمد المنفصل وقف على الثانية واستوعب الخلاف وانتقل إلى ما بعدها‏.‏
وهذا مذهب المصريين وهوأوثق في الاستيفاء وأخف على الأخذ لكنه يخرج عن رونق القراءة وحسن التلاوة‏.‏
الثاني‏:‏ الجمع بالوقف بأن يشرع بقراءة من قدمه حتى ينتهي إلى وقف ثم يعود إلى القارئ الذي بعده إلى ذلك الوقف ثم يعود وهكذا أتى يفرغ‏.‏
وهذا مذهب الشاميين وهوأشد استحضاراً وأشد استظهاراً وأطول زمناً وأجود مكاناً‏.‏
وكان بعضهم يجمع بالآية على هذا الرسم‏.‏
وذكر أبو الحسن القبحاطي في قصيدته وشرحها لجامع القراءات شروطاً سبعة حاصلها خمسة‏.‏
أحدها‏:‏ حسن الوقف‏.‏
ثانيها‏:‏ حسن الابتداء‏.‏
ثالثها‏:‏ حسن الأداء‏.‏
رابعها‏:‏ عدم التركيب فإذا قرأ القارئ لا ينتقل إلى قراءة غيره حتى يتم ما فيها فإن فعل لم يدعه الشيخ بل يشير إليه بيده فإن لم يتفطن قال لم تصل فإن لم يتفطن مكث حتى يتذكر فإن عجز ذكر له‏.‏
الخامس‏:‏ رعاية الترتيب في القراء والابتداء بما بدأ به المؤلفون في كتبهم فيبدأ بنافع قبل ابن كثير‏.‏
وبقالون قبل ورش‏.‏
قال ابن الجزري‏:‏ والصواب أن هذا ليس بشرط بل مستحب بل الذين أدركناهم من الأستاذين لا يعدون منهما إلا من يلتزم تقديم شخص بعينه وبعضهم كان يراع في الجمع التناسب فيبدأ بالقصر ثم بالرتبة التي فوقه وهكذا إلى آخر مراتب المد أويبدأ بالمشبع ثم بما دونه إلى القصر وإنما يسلك ذلك مع شيخ بارع عظيم الاستحضار أما غيره فيسلك معه ترتيب واحد‏.‏
قال‏:‏ وعلى الجامع أن ينظر ما في الأحرف من الخلاف أصولاً وفرشاً فما أمكن فيه التداخل اكتفى منه بوجه وما لا يمكن فيه نظر فإن أمكن عطفه على ما قبله بكلمة أوبكلمتين أوبأكثر من غير تخليط ولا تركيب اعتمده وإن لم يحسن عطفه رجع إلى موضع ابتدائه حتى يستوعب الأوجه كلها من غير إهمال ولا تركيب ولا إعادة ما دخل فإن الأول ممنوع والثاني مكروه والثالث معيب‏.‏
وأما القراءة بالتلفيق وخلط قراءة بأخرى فسيأتي بسطه في النوع الذي يلي هذا‏.‏
وأما القراءات والروايات والطرق والأوجه فليس للقارئ أن يدع منها شيئاً أويخل به فإنه خلل في إكمال الرواية الأوجه فإنها على سبيل التخيير فأي وجه أتى به أجزأه في تلك الرواية‏.‏
وأما قدر ما يقرأ حال الأخذ فقد كان الصدر الأول لا يزيدون على عشر آيات لكائن من كان‏.‏
وأما من بعدهم فرواه بحسب قوة الأخذ فقد كان الصدر الأول لا يزيدون على عشر آيات لكائن من كان‏.‏
وأما من بعدهم فرواه بحسب قوة الأخذ‏.‏
قال ابن الجزري‏:‏ والذي استقر عليه العمل الأخذ في الإفراد بجزء من أجزائه مائة وعشرين وفي الجمع بجزء من أجزاء مائتين وأربعين ولم يحد له آخرون حداً وهواختيار السخاوي وقد لخصت هذا النوع ورتبت فيه متفرقات كلام أئمة القراءات وهونوع مهم يحتاج القارئ كاحتياج المحدث إلى مثله من علم الحديث‏.‏
فائدة ادعى ابن خير الإجماع على أنه ليس لأحد أن ينقل حديثاً عن النبي صلى الله عليه وسلم ما لم يكن له به رواية ولوبالإجازة فهل يكون حكم القرآن كذلك فليس لأحد أن ينقل آية أويقرأها ما لم يقرأها على شيخ لم أر ذلك نقلاً ولذلك وجه من حيث أن الاحتياط في أداء ألفاظ القرآن أشد منه في ألفاظ الحديث ولعدم اشتراطه فيه وجه من حيث أن اشتراطه ذلك في الحديث إنما هولخوف أن يدخل في الحديث ما ليس منه أويتقول على النبي صلى الله عليه وسلم ما لم يقله والقرآن محفوظ متلقى متداول ميسر وهذا هو الظاهر‏.‏
فائدة ثانية الإجازة من الشيخ غير شرط في جواز التصدي فإقراء والإفادة فمن علم من نفسه الأهلية جاز له ذلك وإن لم يجزه أحد وعلى ذلك السلف الأولون والصدر الصالح وكذلك في كل علم وفي الإقراء والإفتاء خلافاً لما يتوهمه الأغبياء من اعتقاد كونها شرطاً وإنما اصطلح الناس على الإجازة لأن أهلية الشخص لا يعلمها غالباً من يريد الأخذ عنه من المبتدئين ونحوهم لقصور مقامهم عن ذلك والبحث عن الأهلية قبل الأخذ شرط فجعلت الإجازة كالشهادة من الشيخ للمجاز بالأهلية‏.‏
فائدة ثالثة ما اعتاده كثير من مشايخ القراء من امتناعهم من الإجازة إلا بأخذ مال في مقابلها لا يجوز إجماعاً بل إن علم أهلينه وجب عليه الإجازة أوعدمها حرم عليه وليست الإجازة مما يقابل بالمال فلا يجوز أخذه عنها ولا الأجرة عليها‏.‏
وفي فتاوى الصدر موهوب الجزري من أصحابنا أنه سئل عن شيخ طلب من الطالب شيئاً على إجازته فهل للطالب رفعه إلى الحاكم وإجباره على الإجازة‏.‏
فأجاب‏:‏ لا تجب الإجازة إلى الشيخ ولا يجوز أخذ الأجرة عليها‏.‏
وسئل أيضاً عن رجل أجازه الشيخ بالإقراء ثم بان أنه لا دين له وخاف الشيخ ممن تفريطه فهل له النزول عن الإجازة فأجاب‏:‏ لا تبطل الإجازة بكونه غير دين‏.‏
وأما أخذ الأجرة على التعليم فجائز ففي البخاري إن أحق ما أخذتم عليه أجراً كتاب الله وقيل إن تعين عليه لم يجز واختاره الحليمي‏.‏
وقيل لا يجوز مطلقاً وعليه أبوحنيفة لحديث أبي داود عن عبادة بن الصامت أنه علم رجلاً من هل الصفة القرآن فأهدى له قوساً فقال له النبي صلى الله عليه وسلم‏:‏ إن سرك أن تطوق بها طوقاً من نار فاقبلها‏.‏
وأجاب من جوزه بأن في إسناده مقالاً وأنه تبرع بتعليمه فلم يستحق شيئاً ثم أهدى إليه على سبيل العوض فلم يجز له الأخذ بخلاف من يعقد معه إجازة قبل التعليم‏.‏
وفي البستان لأبي الليث‏:‏ التعليم على ثلاثة أوجه‏.‏
أحدها للحسبة ولا يأخذ به عوضاً‏.‏
والثاني‏:‏ أن يعلم بالأجرة‏.‏
والثالث‏:‏ أن يعلم بغير شرط فإذا أهدى إليه قبل فالأول مأجور وعليه عمل الأنبياء والثاني مختلف فيه والأرجح الجواز والثالث يجوز إجماعاً لأن النبي صلى الله عليه وسلم كان معلماً للخلق وكان يقبل الهدية‏.‏
فائدة رابعة كان ابن بطحان إذا ردّ على القارئ شيئاً فاته فلم يعرفه كتبه عليه عنده فإذا أكمل الحتمة وطلب الإجازة سأله عن تلك المواضع فإن عرفها أجازه وإلا تركه يجمع ختمة أخرى‏.‏
فائدة أرى على مريد تحقيق القراءات وأحكام تلاوة الحروف أن يحفظ كتاباً كاملاً يستحضر به اختلاف القراء وتمييز الخلاف الواجب من الخلاف الجائز‏.‏
فائدة أخرى قال ابن الصلاح في فتاويه‏:‏ قراءة القرآن كرامة أكرم الله بها البشر فقد ورد أن


54 في كناياته وتعريضه

النوع الرابع والخمسون في كناياته وتعريضه

هما من أنواع البلاغة وأساليب الفصاحة وقد تقدم أن الكناية أبلغ من التصريح وعرفها أهل البيان بأنها لفظ أريد به لازم معناه‏.‏
وقال الطيبي‏:‏ ترك التصريح بالشيء إلى ما يساويه في اللزوم فينتقل منه إلى الملزوم وأنكر وقوعها في القرآن من أنكر المجاز فيه بناء على أنها مجاز وقد تقدم الخلاف في ذلك‏.‏وللكناية أساليب‏.‏
أحدها‏:‏ التنبيه على عظم القدرة نحو ‏ {‏هو الذي خلقكم من نفس واحدة‏} ‏ كناية عن آدم‏.‏
ثانيها‏:‏ ترك اللفظ إلى ما هوأجمل نحو ‏ {‏إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة‏} ‏ فكنى بالنعجة عن المرأة كعادة العرب في ذلك لأن ترك التصريح بذكر النساء أجمل منه ولهذا لم يذكر في القرآن امرأة باسمها على خلاف عادة الفصحاء لنكته وهوأن الملوك والأشراف لا يذكرون حرائرهم في ملً ولا يبتذلون أسماءهن بل يكنون عن الزوجة بالفرش والعيال ونحوذلك فإذا ذكروا الإماء لم يكنوا عنهن ولم يصونوا أسماءهن عن الذكر فلما قالت النصارى في مريم ما قالوا صرح الله باسمها ولم يكن تأكيدًا للعبودية التي هي صفة لها وتأكيدًا لأن عيسى لا أب له وإلا لنسب إليه‏.‏ثالثها‏:‏ أ يكون التصريح مما يستقبح ذكره ككناية الله عن الجماع بالملامسة والمباشرة والإفضاء والرفث والدخول والسر في قوله ‏ {‏ولكن لا تواعدوهن سرًا‏} ‏ والغشيان في قوله ‏ {‏فلما تغشاها‏} ‏ أخرج ابن أبي حاتم عن ابن عباس قال‏:‏ المباشرة الجماع ولكن الله يكنى‏.‏
وأخرج عنه قال‏:‏ إن الله كريم يكنى ما شاء وإن الرفث هو الجماع وكنى عن طلبه بالمراودة في قوله ‏ {‏وراودته التي هو في بيتها عن نفسه‏} ‏ وعنه‏:‏ أوعن المعانقة باللباس في قوله ‏ {‏هن لباس لكم وأنتم لباس لهن‏} ‏ وبالحرث في قوله ‏ {‏نساؤكم حرث لكم‏} ‏ وكنى عن البول ونحوه بالغائط في قوله ‏ {‏أو جاء أحد منكم من الغائط‏} ‏ وأصله المكان المطمئن من الأرض وكنى عن قضاء الحاجة بأكل الطعام في قوله في مريم وابنها كانا يأكلان الطعام وكنى عن الاستاه بالأدبار في قوله ‏{‏يضربون وجوههم وأدبارهم أخرج ابن أبي حاتم عن مجاهد في هذه الآية قال‏:‏ يعني استاههم ولكن الله يكنى‏.‏
وأورد على ذلك التصريح بالفرج في قوله ‏ {‏والتي أحصنت فرجها‏} ‏ وأجيب بأن المراد به فرج القميص والتعبير به ألطف الكنايات وأحسنها‏:‏ أي لا يعلق ثوبها فهي طاهرة الثوب كما يقال نفي الثوب وعفيف الذيل كناية عن العفة ومنه ‏ {‏وثيابك فطهر‏} ‏ وكيف يظن أن نفخ جبريل وقع في فرجها وإنما نفخ في جيب درعها ونظيره أيضًا ‏ {‏ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن‏} ‏ قلت‏:‏ وعلى هذا ففي الآية كناية عن كناية ونظيره ما تقدم من مجاز المجاز‏.‏
رابعها‏:‏ قصد البلاغة والمبالغة نحو ‏ {‏أو من ينشأ في الحلية وهو في الخصام غير مبين‏} ‏ كنى عن النساء بأنهن ينشأن في الترفه والتزين الشاغل عن النظر في الأمور ودقيق المعاني ولوأتى بلفظ النساء لم يشعر بذلك والمراد نفي ذلك عن الملائكة‏.‏
وقوله ‏ {‏بل يداه مبسوطتان‏} ‏ كناية عن سعة جوده وكرمه جدًا‏.‏
خامسها‏:‏ قصد الاختصار كالكناية عن ألفاظ متعددة بلفظ فعل نحو ‏ {‏لبئس ما كانوا يفعلون‏} ‏ ‏ {‏فإن لم تفعلوا ولن تفعلوا‏} ‏ أي فإن لم تأتوا بسورة من مثله‏.‏
سادسها‏:‏ التنبيه على مصيره نحو ‏ {‏تبت يدا أبي لهب‏} ‏ أي جهنمي مصيره إلى اللهب ‏ {‏حمالة الحطب في جيدها حبل‏} ‏ أي نمامة مصيرها إلى أن تكون حطبًا لجهنم في جيدها غل‏.‏
قال بدر الدين بم مالك في المصباح‏:‏ إنما يعدل عن الصرائح إلى الكناية بنكتة كالإيضاح أوبيان حال الموصوف أومقدار حاله أوالقصد إلى المدح أوالذم أوالاختصار أوالستر أوالصيانة أوالتعمية والإلغاز والتعبير عن الصعب بالسهل وعن المعنى القبيح باللفظ الحسن‏.‏
واستنبط الزمخشري نوعًا من الكناية غريبًا وهوأن تعمد إلى جملة معناها على خلاف الظاهر فتأخذ الخلاصة من غير اعتبار مفرداتها بحقيقة والمجاز فتعبر بها عن المقصود كما تقول في نحو ‏ {‏الرحمن على العرش استوى‏} ‏ إنه كناية عن الملك فإن الاستواء على السرير لا يحصل إلا مع الملك فجعل كناية عنه وكذا قوله ‏ {‏والأرض جميعًا قبضته يوم القيامة والسموات مطويات بيمينه‏} ‏ كناية عن عظمته وجلالته من غير ذهاب بالقبض واليمين إلى جهتين تذنيب من أنواع البديع التي تشبه الكناية الإرداف وهوأ يريد المتكلم معنى ولا يعبر عنه بلفظ الموضوع له ولا بدلالة الإشارة بل بلفظ يرادفه كقوله تعالى ‏ {‏وقضي الأمر‏} ‏ والأصل‏:‏ وهلك من قضى الله هلاكه ونجا من قضى الله نجاته وعدل عن ذلك إلى لفظ الإرداف لما فيه من الإيجاز والتنبيه على أن هلاك الهالك ونجاة الناجي كان بأمر آمر مطاع وقضاء من لا يرد قضاؤه والأمر يستلزم آمرًا فقضاؤه يدل على قدرة الآمر به وقهره وإن الخوف من عقابه ورجاء ثوابه يحضان على طاعة الأمر ولا يحصل ذلك كله في اللفظ الخاص‏.‏
وكذا قوله ‏ {‏واستوت على الجودي‏} ‏ حقيقة ذلك جلست فعدل عن اللفظ الخاص المعنى إلى مرادفه لما في الاستواء من الإشعار بجلوس متمكن لا زيغ فيه ولا ميل وهذا لا يحصل من لفظ الجلوس كذ فيهن قاصرات الطرف الأصل عفيفات وعدل عنه للدلالة على أنهن مع العفة لا تطمح أعينهن إلى غير أزواجهن ولا يشتهين غيرهم ولا يؤخذ ذلك من لفظ العفة‏.‏
قال بعضهم‏:‏ والفرق بين الكناية والإرداف‏:‏ أن الكناية انتقال من لازم إلى ملزوم والإرداف من مذكور إلى متروك‏.‏
ومن أمثلته أيضًا ليجزي الذين أساءوا بما عملوا ويجزي الذين أحسنوا بالحسنى عدل في الجملة الأولى عن قوله بالسوء‏:‏ أي مع أن فيه مطابقة كالجملة الثانية إلى بما عملوا تأدبًا أن يضاف السوء إلى الله تعالى‏.‏
فصل للناس في الفرق بين الكناية والتعريض عبارات متقاربة‏.‏
فقال الزمخشري‏:‏ الكناية ذكر الشيء بغير لفظه الموضوع له والتعريض أن تذكر شيئًا يدل به على شيء لم تذكره‏.‏
وقال ابن الأثير‏:‏ الكناية ما دل على معنى يجوز حمله على الحقيقة والمجاز بوصف جامع بينهما والتعريض اللفظ الدال على معنى لا من جهة الوضع الحقيقي أوالمجازي كقول من يتوقع صلة والله إني محتاج فإنه تعريض بالطلب مع أنه لم يوضع له حقيقة ولا مجازًا وإنما فهم من عرض اللفظ‏:‏ أي جانبه‏.‏وقال السبكي في كتاب الإغريض في الكناية والتعريض الكناية لفظ استعمل في معناه مرادًا منه لازم المعنى فهي بحسب استعمال اللفظ في المعنى حقيقة والتجوز في إرادة إفادة ما لم يوضع له وقد لا يراد بها المعنى بل يعبر بالملزوم عن اللازم وهي حينئذ مجاز‏.‏
ومن أمثلته قل نار جهنم أشد حرًا فإنه لم يقصد إفادة ذلك لأنه معلوم بل إفادة لازمه وهوأنهم يردونها ويجدون حرها إن لم يجاهدوا‏.‏
وأما التعريض فهولفظ استعمل في معناه للتلويح بغيره نحو ‏ {‏بل فعله كبيرهم‏} ‏ هذا نسب الفعل إلى كبير الأصنام المتخذة آلهة كأنه غضب أن تعبد الصغار معه تلويحًا لعابديها لأنها لا تصلح أن تكون آلهة لما يعلمون إذا نظروا بعقولهم من عجز كبيرها عن ذلك الفعل والإله لا يكون عاجزًا فهوحقيقة أبدًا‏.‏
وقال السكاكي‏:‏ التعريض ما سيق لأجل موصوف غير مذكور‏.‏
ومنه أن يخاطب واحد ويراد غيره وسمى به لأنه أميل الكلام إلى جانب مشارًا به إلى آخر‏.‏
يقال نظر إليه بعرض وجهه‏:‏ أي جانبه‏.‏
قال الطيبي‏:‏ وذلك يفعل إما لتنويه جانب الموصوف ومنه ‏ {‏ورفع بعضهم درجات‏} ‏ أي محمدًا صلى الله عليه وسلم إعلاء لقدره‏:‏ أي أنه العلم الذي لا يشتبه‏.‏
وإما التلطف به واحتراز عن المخاشنة نحو ‏ {‏وما لي لا أعبد الذي فطرني‏} ‏ أي ومالكم لا تعبدون بدليل قوله ‏ {‏وإليه ترجعون‏} ‏ وكذا قوله ‏ {‏أأتخذ من دونه آلهة‏} ‏ ووجه حسنه إسماع من يقصد خطابه الحق على وجه يمنع غضبه إذ لم يصرح بنسبيته لباطل والإعانة على قبوله إذ لم يرد له إلا ما أراده لنفسه‏.‏
وإما لاستدراج الخصم إلى الإذعان والتسليم ومنه لئن أشركت ليحبطن عملك خوطب النبي صلى الله عليه وسلم وأريد غيره لاستحالة الشرك عليه شرعًا‏.‏
وإما للذم نحو ‏ {‏إنما يتذكر أولوا الألباب‏} ‏ فإنه تعريض لذم الكفار وإنهم في حكم البهائم الذين لا يتذكرون‏.‏
وغما للإهانة والتوبيخ نحو ‏ {‏وإذا الموؤودة سئلت بأي ذنب قتلت‏} ‏ فإن سؤالها لإهانة قاتلها وتوبيخه‏.‏
وقال السبكي‏:‏ التعريض قسمان‏:‏ قسم يراد به معناه الحقيقي ويشار به إلى المعنى الآخر المقصود كما تقدم‏.‏
وقسم لا يراد به بل يضرب مثلًا للمعنى هومقصود التعريض كقول إبراهيم بل فعله كبيرهم هذا‏.‏


74 في مفردات القرآن

النوع الرابع والسبعون في مفردات القرآن

أخرج السلفي في المختار من الطيوريات عن الشعبي قال‏:‏ لقي عمر بن الخطاب ركبًا في سفر فيهم ابن مسعود أمر رجلًا يناديهم من أين القوم قالوا‏:‏ أقبلنا من الفج العميق نريد البيت العتيق فقال عمر‏:‏ إن فيهم لعالمًا وأمر رجلًا أن يناديهم‏:‏ أي القرآن أعظم فأجابه عبد الله‏:‏ الله لا إله إلا هو الحي القيوم قال‏:‏ نادهم أي القرآن أحكم فقال ابن مسعود إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى قال‏:‏ نادهم أي القرآن أجمع فقال فمن يعمل مثقال ذرة خيرًا يره ومن يعمل مثقال ذرة شرًا يره فقال‏:‏ نادهم أي القرآن أحزن فقال من يعمل سوءًا يجز به فقال‏:‏ نادهم أي القرآن أرجى فقال ‏ {‏قل يا عبادي الذين أسرفوا على أنفسهم‏} ‏ الآية فقال‏:‏ أفيكم ابن مسعود قالوا‏:‏ نعم‏.‏
أخرجه عبد الرزاق في تفسيره بنحوه‏.‏
وأخرج عبد الرزاق أيضًا عن ابن مسعود قال‏:‏ أعدل آية في القرآن إن الله يأمر بالعدل والإحسان وأحكم آية فمن يعمل مثقال ذرة إلى آخرها‏.‏
وأخرج الحاكم عنه قال‏:‏ إن أجمع آية في القرآن الخير والشر إن الله يأمر بالعدل والإحسان وأخرج الطبراني عنه قال‏:‏ ما في القرآن آية أعظم فرحًا من آية في سورة الغرف ‏ {‏قل يا عبادي الذين أسرفوا على أنفسهم‏} ‏ الآية وما في القرآن آية أكثر تفويضًا من آية في سورة النساء القصرى ‏ {‏ومن يتوكل على الله فهو حسبه‏} ‏ الآية وأخرج أبوذر الهروي في فضائل القرآن من طريق ابن يعمر عن ابن عمر عن ابن مسعود قال‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول إن أعظم آية في القرآن الله لا إله إلا هو الحي القيوم وأعدل آية في القرآن إن الله يأمر بالعدل والإحسان إلى آخرها وأخوف آية في القرآن فمن يعمل مثقال ذرة خيرًا يره ومن يعمل مثقال ذرة شرًا يره وأرجى آية في القرآن قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إلى آخرها وقد اختلف في أرجى آية في القرآن على بضعة عشر قولًا‏:‏ أحدها‏:‏ آية الزمر‏.‏
والثاني أولم تؤمن قال بلى أخرجه الحاكم في المستدرك وأبوعبيد عن صفوان بن سليم قال‏:‏ التقى ابن عباس وابن عمر وقال ابن عباس‏:‏ أي آية في كتاب الله أرجى فقال عبد الله بن عمر قل يا عبادي الذين أسرفوا على أنفسهم‏}‏ الآية فقال ابن عباس‏:‏ لكن قول الله وإذ قال إبراهيم ربي أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي قال فرضي منه بقوله بلى قال‏:‏ فهذا لم يعترض في الصدر مما يوسوس به الشيطان‏.‏
الثالث‏:‏ ما أخرجه أبونعيم في الحلية على عليّ بن أبي طالب أنه قال‏:‏ إنكم يا معشر أهل العراق تقولون أرجى آية في القرآن يا عبادي الذين أسرفوا‏}‏ الآية لكنا أهل البيت نقول‏:‏ إن أرجى آية في كتاب الله ولسوف يعطيك ربك فترضى وهي الشفاعة‏.‏
الرابع‏:‏ ما أخرجه الواحدي عن عليّ بن الحسين قال‏:‏ أشد آية على أهل النار فذوقوا فلن نزيدكم إلا عذابًا‏.‏
وأرجى آية في القرآن لأهل التوحيد ‏ {‏إن الله لا يغفر أن يشرك به‏} ‏ الآية‏.‏
وأخرج الترمذي وحسنه عن عليّ قال‏:‏ أحب آية إلى في القرآن ‏ {‏إن الله لا يغفر أن يشرك به‏} ‏ الآية‏.‏
الخامس‏:‏ ما أخرجه مسلم في صحيحه عن ابن المبارك أنه أرجى آية في القرآن قوله تعالى ولا يأتل أولوا الفضل منكم والسعة إلى قوله ‏ {‏ألا تحبون أن يغفر الله‏} ‏ لكم السادس‏:‏ ما أخرجه ابن أبي الدنيا في كتاب التوبة عن أبي عثمان الهندي قال‏:‏ ما في القرآن آية أرجى عندي لهذه الأمة من قوله ‏ {‏وآخرون اعترفوا بذنوبهم خلطوا عملًا صالحًا وآخر سيئًا‏} ‏ السابع والثامن‏:‏ قال أبوجعفر النحاس في قوله‏:‏ فهل يهلك إلا القوم الفاسقون إن هذه الآية عندي أرجى آية في القرآن إلا أن ابن عباس قال‏:‏ أرجى آية في القرآن وإن ربك لذوا مغفرة للناس على ظلمهم وكذا حكاه عنه مكي ولم يقل على إحسانهم‏.‏
التاسع‏:‏ روى الهروي في مناقب للشافعي عن ابن عبد الحكم قال‏:‏ سألت الشافعي أي آية أرجى قال‏:‏ قوله ‏ {‏يتيمًا ذا مقربة أومسكينًا ذا متربة‏} ‏ قال‏:‏ وسألته عن أرجى حديث للمؤمن قال إذا كان يوم القيامة يدفع إلى كل سملم رجل من الكفار فدؤه‏.‏
العاشر قل كل يعمل على شاكلته‏.‏
الحادي عشر هل يجازي إلا الكفور‏.‏
الثاني عشر إنا قد أوحى إلينا أن العذاب على من كذب وتولى حكاه الكرماني في العجائب‏.‏
الثالث عشر وما أصابكم من من مصيبة فيما كسبت أيديكم ويعفوعن كثير حكى هذه الأقوال الأربعة النووي في رؤوس المسائل والأخير ثابت عن عليّ ففي مسند أحمد عنه قال‏:‏ ألا أخبركم بأفضل آية في كتاب الله تعالى حدثنا بها رسول الله صلى الله عليه وسلم وما أصابكم من مصيبة فيما كسبت أيديكم ويعفوعن كثير وسأفسرها لك يا علي‏:‏ ما أصابكم من مرض أوعقوبة أوبلاء في الدنيا فيما كسبت أيديكم والله أكرم من أن يثني العقوبة وما عفا الله عنه في الدنيا فالله أحكم من أن يعود بعد عفوه‏.‏
الرابع عشر قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف قال الشبلي‏:‏ إذا كان الله أذن للكافر بدخول الباب إذا أتى بالتوحيد والشهادة أفتراه يخرج الداخل فيها والمقيم عليها‏.‏
الخامس عشر‏:‏ آية الدين ووجهه أن الله أرشد عباده إلى مصالحهم الدنيوية حتى انتهت العناية بمصالحهم إلى أمرهم بكتابة الدين الكثير والحقير فمقتضى ذلك يرجى عفوه عنهم لظهور العناية العظيمة بهم‏.‏
قلت‏:‏ ويلحق بهذا ما أخرجه ابن المنذر عن ابن مسعود أنه ذكر عنده بنوإسرائيل وما فضلهم الله به فقال‏:‏ كان بنوإسرائيل إذا أذنب أحدهم ذنبًا أصبح وقد كتبت كفارته على أسكفة بابه وجعلت كفارة ذنوبكم قولًا تقولونه تستغفرون الله فيغفر لكم والذي نفسي بيده لقد أعطانا الله آية لهي أحب إلى من الدنيا وما فيها ‏ {‏والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله‏} ‏ الآية‏.‏
وما أخرجه ابن أبي الدنيا في كتاب التوبة عن ابن عباس قال‏:‏ ثمان آيات نزلت في سورة النساء هي خير لهذه الأمة مما طلعت عليه الشمس وغربت‏:‏ أولهن يريد الله ليبين لكم ويهديكم سنن الذين من قبلكم ويتوب عليكم‏.‏
والثانية والله يريد أن يتوب عليكم ويريد الذين يتبعون الشهوات‏.‏
والثالثة‏:‏ ‏ {‏يريد الله أن يخفف عنكم‏} ‏ الآية‏.‏
والرابعة ‏ {‏إن تجتنبوا كبائر ما تنهون عنه‏} ‏ الآية‏.‏
والخامسة ‏ {‏إن الله لا يظلم مثقال ذرة‏} ‏ الآية‏.‏والسادسة ‏ {‏ومن يعمل سوءًا أو يظلم نفسه ثم يستغفر الله‏} ‏ الآية‏.‏
والسابعة ‏ {‏إن الله لا يغفر أن يشرك به‏} ‏ الآية‏.‏
والثامنة ‏ {‏والذين آمنوا بالله ورسله ولم يفرقوا بين أحد منهم‏} ‏ الآية‏.‏
وما أخرجه ابن أبي حاتم عن عكرمة قال‏:‏ سئل ابن عباس أي آية أرجى في كتاب الله قال‏:‏ قوله ‏ {‏إن الذين قالوا ربنا الله ثم استقاموا‏} ‏ على شهادة أن لا إله إلا الله‏.‏
أشد آية‏:‏ أخرج ابن راهويه في مسنده أنبأنا أبو عمروالعقدي أنبأنا عبد الجليل بن عطية عن محمد بن المنتشر قال رجل لعمر بن الخطاب‏:‏ إني لأعرف أشد آية في كتاب الله تعالى فأهوى عمر فضربه بالدرة وقال‏:‏ ما لك نقبت عنها حتى علمتها وما هي قال‏:‏ من يعمل سوءًا يجز به فما منا أحد يعمل سوءًا إلا جزي به فقال عمر‏:‏ لبثنا حين نزلت ما ينفعنا طعام ولا شراب حتى أنزل الله بعد ذلك ورخص ومن يعمل سوءًا أويظلم نفسه ثم يستغفر الله يجد الله غفورًا رحيمًا وأخرج ابن أبي حاتم عن الحسن قال‏:‏ سألت أبا برزة الأسلمي عن أشد آية في كتاب الله تعالى على أهل النار فقال فذوقوا فلن نزيدكم إلا عذابًا‏.‏
وفي صحيح البخاري عن سفيان قال‏:‏ ما في القرآن آية أشد على من لستم على شيء حتى تقيموا التوراة والإنجيل وما أنزل إليكم من ربكم‏.‏
وأخرج ابن جرير عن ابن عباس قال‏:‏ ما في القرآن أشد توبيخًا من هذه الآية ‏ {‏لولا ينهاكم الربانيون والأحبار عن قولهم الإثم وأكلهم السحت‏} ‏ الآية‏.‏
وأخرج ابن المبارك في كتاب الزهد عن الضحاك بن مزاحم قرأ قول الله لولا ينهاكم الربانيون والأحبار عن قولهم الإثم وأكلهم السحت قال‏:‏ والله ما في القرآن آية أخوف عندي منها‏.‏
وأخرج ابن أبي حاتم عن الحسن قال‏:‏ وما أنزلت على النبي صلى اله عليه وسلم آية كانت أشد عليه من قوله ‏ {‏وتخفي في نفسك ما الله مبديه‏} ‏ الآية‏.‏
وأخرج ابن المنذر عن ابن سيرين‏:‏ لم يكن شيء عندهم أخوف من هذه الآية ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين وعن أبي حنيفة‏:‏ أخوف آية في القرآن واتقوا النار التي أعدت للكافرين وقال غيره سنفرغ لكم آية الثقلان ولهذا قال بعضهم‏:‏ لوسمعت هذه الكلمة من خفير الحارة لن أنم‏.‏
وفي النوادر لابن أبي زيد قال مالك‏:‏ أشد آية على أهل الأهواء قوله ‏ {‏يوم تبيض وجوه وتسود وجوه‏} ‏ الآية فتؤولها على أهل الأهواء انتهى‏.‏وأخرج ابن أبي حاتم عن أبي العالية قال‏:‏ آيتان في كتاب الله ما أشدهما على من يجادل فيه ما يجادل في آيات الله إلا الذين كفروا وإن الذين اختلفوا في الكتاب لفي شقاق بعيد وقال السعيدي‏:‏ سورة الحج من أعاجيب القرآن فيها مكي ومدني وحضري وسفري وليلي ونهاري وحربي وسلمي وناسخ ومنسوخ‏.‏
فالمكي من رأس الثلاثين إلى آخرها والمدني من رأس خمس عشرة إلى رأس الثلاثين والليلي خمس آيات من أولها والنهاري من رأس تسع آيات إلى رأس اثنتي عشرة والحضري إلى رأس العشرين‏.‏
قلت‏:‏ والسفري أولها‏.‏
والناسخ ‏ {‏أذن للذين يقاتلون‏} ‏ الآية‏.‏
والمنسوخ ‏ {‏الله يحكم بينكم‏} ‏ الآية نسختها آية السيف‏.‏
وقوله ‏ {‏وما أرسلنا من قبلك‏} ‏ الآية نسختها سنقرئك فلا تنسى وقال الكرماني‏:‏ ذكر المفسرون أن قوله تعالى ‏ {‏يا أيها الذين آمنوا شهادة بينكم‏} ‏ الآية من أشكل آية في القرآن حكمًا ومعنى وإعرابًا‏.‏
وقال غيره‏:‏ قوله تعالى ‏ {‏يا بني آدم خذوا زينتكم‏} ‏ الآية جمعت أصول أحكام الشريعة كلها‏:‏ الأمر والنهي والإباحة والخبر‏.‏
وقال الكرماني في العجائب في قوله تعالى ‏ {‏نحن نقص عليك أحسن القصص‏} ‏ قيل هوقصة يوسف وسماها احسن القصص لاشتمالها هلى ذكر حاسد ومحسود ومالك ومملوك وشاهد ومشهود وعاشق ومعشوق وحبس وإطلاق وسجن وخلاص وخصب وجدب وغيرها مما يعجز عن بيانها طوق الخلق‏.‏
وقال‏:‏ ذكر أبوعبيدة عن رؤبة‏:‏ ما في القرآن أعرب من قوله ‏ {‏فاصدع بما تؤمر‏} ‏ وقال ابن خالويه في متاب‏:‏ ليس في كلام العرب لفظ جمع لغات ما النافية إلا حرف واحد في القرآن جمع اللغات الثلاث وهوقوله ‏ {‏ما أمهاتهم‏} ‏ قرأ الجمهور بالنصب وقرأ بعضهم بالرفع وقرأ ابن مسعود ما هن بأمهاتهم بالباء‏.‏
قال‏:‏ وليس في القرآن لفظ على افعوعل إلا في قراءة ابن عباس إلا أنهم يثنون صدورهم‏.‏وقال بعضهم‏:‏ أطول سورة في القرآن البقرة وأقصرها الكوثر وأطول آية الدين وأقصر آية فيه الضحى والفجر وأطول كلمة فيه رسمًا فأسقيناه كموه‏.‏
وفي القرآن آيتان جمعت كل منهما حروف المعجم ‏ {‏ثم أنزل عليكم من بعد الغم أمنة‏} ‏ الآية ‏ {‏محمد رسول الله‏} ‏ الآية‏.‏
وليس فيه حاء بعد حاء بلا حاجز إلا في موضعين عقدة النكاح ختى لا أبرح حتى ولا كافان كذلك إلا مناسككم ما سلككم ولا غينان كذلك إلا ومن يبتغ غير الإسلام ولا آية فيها ثلاثة وعشرون كافًا إلا آية الدين ولا آيتان فيهما ثلاثة وعشرون وقفًا إلا آية المواريث ولا سورة ثلاث آيات فيها عشر واوات إلا والعصر إلى آخرها ولا سورة إحدى وخمسون آية إلا فيها اثنان وخمسون وقفًا إلا سورة الرحمن ذكر أكثر ذلك ابن خالويه‏.‏
وقال أبوعبد الله الخبازي المقري‏:‏ أول ما وردت على السلطان محمود بن ملكشاه سألني عن آية أولها غين فقلت ثلاثة‏:‏ غافر الذنب وآيتان بخلف غلبت الروم غير المغضوب عليهم ونقلت من خط شيخ الإسلام بن حجر في القرآن أربع شدات متوالية قوله ‏{‏نسيًا رب السموات في بحر لجي يغشاه موج ى قولًا


64 في إعجاز القرآن

النوع الرابع والستون في إعجاز القرآن

أفرده بالتصنيف خلائق‏:‏ منهم الخطابي والرماني والزملكاني والإمام الرازي وابن سراقة والقاضي أبو بكر الباقلاني‏.‏
قال ابن العربي‏:‏ ولم يصنف مثل كتابه‏.‏
اعلم أن المعجزة أمر خارق للعادة مقرون بالتحدي سالم عن المعارضة وهي إما حسية وإما عقلية‏.‏
وأكثر معجزات بني إسرائيل كانت حسية لبلادتهم وقلة بصيرتهم وأكثر معجزات هذه الأمة عقلية لفرط ذكائهم وكمال أفهامهم ولأن هذه الشريعة لما كانت باقية على صفحات الدهر إلى يوم القيامة خصت بالمعجزة العقلية الباقية ليراها ذووا البصائر كما قال صلى الله عليه وسلم ما من الأنبياء نبي إلا أعطى ما مثله آمن عليه البشر وإنما كان الذي أوتيته وحيًا أحاه الله إليّ فأرجوأن أكون أكثرهم تابعًا أخرجه البخاري‏.‏
قيل إن معناه‏:‏ إن معجزات الأنبياء انقرضت بانقراض أعصارهم فلم يشهدها إلا من حضرها ومعجزة القرآن مستمرة إلى يوم القيامة وخرقه العادة في أسلوبه وبلاغته وإخباره بالمغيبات فلا يمر عصر من الأعصار إلا ويظهر فيه شيء مما أخبر به أنه سيكون يدل على صحة دعواه‏.‏
وقيل‏:‏ المعنى أن المعجزات الواضحة الماضية كانت حسية تشاهد بالأبصار كناقة صالح وعصا موسى ومعجزات القرآن تشاهد بالبصيرة فيكون من يتبعه لأجلها أكثر لأن الذي يشاهد بعين الرأس ينقرض بانقراض مشاهده والذي يشاهد بعين العقل باق يشاهده كل من جاء بعد الأول مستمرًا‏.‏
قال في فتح الباري‏:‏ ويمكن لنظم القولين في كلام واحد فإن محصلهما لا ينافي بعضه بعضًا ولا خلاف بين العقلاء أن كتاب الله تعالى معجز لم يقدر أحد على معارضته بعد تحديهم بذلك قال تعالى وإن أحد من لمشركين استجارك فأجره حتى يسمع كلام الله فلولا أن سماعه حجة عليه لم يقف أمره على سماعه ولا يكون حجة إلا وهومعجزة‏.‏
وقال تعالى وقالوا لولا أنزل عليه آيات من ربه إنما الآيات عند الله وإنما أنا نذير مبين أولم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم فأخبر أن الكتاب آيات من آياته كاف في الدلالة قائم مقام معجزات غيره وآيات من سواه من الأنبياء ولما جاء به النبي صلى الله عليه وسلم إليهم وكانوا أفصح الفصحاء ومصاقع الخطباء وتحداهم على أن يأتوا بمثله وأمهلهم طول السنين فلم يقدروا كما قال تعالى فليأتوا بحديث مثله إن كانوا صادقين ثم تحداهم بعشر سور منه في قوله تعالى أم يقولون افتراه قل فائتوا بعشر سور مثله مفتريات وادعوا من استطعتم من دون الله إن كنتم صادقين فإن لم يستجيبوا لكم فاعلموا إنما أنزل بعلم الله ثم تحداهم بسورة في قوله ‏ {‏أم يقولون افتراه قل فائتوا بسورة مثله‏} ‏ الآية ثم كرر في قوله ‏ {‏وإن كنتم في ريب مما نزلنا على عبدنا فائتوا بسورة من مثله‏} ‏ الآية فلما عجزوا عن معارضته والإتيان بسورة تشبهه على كثرة الخطباء فيهم والبلغاء نادى عليهم بإظهار العجز وإعجاز القرآن قل لئن اجتمعت الإنس والجن على أن يأتوا بمثل هذا القرآن لا يأتون بمثله ولوكان بعضهم لبعض ظهيرًا فهذا وهم الفصحاء اللد وقد كانوا أحرص شيء على إطفاء نوره وإخفاء أمره فلوكان في مقدرتهم معارضته لعدلوا إليها قطعًا للحجة ولم ينقل عن أحد منهم أنه حدث نفسه بشيء من ذلك ولا رامه بل عدلوا إلى العناد تارة وإلى الاستهزاء أخرى فتارة قالوا سحر وتارة قالوا شعر وتارة قالوا أساطير الأولين كل ذلك من التحير والانقطاع ثم رضوا بتحكيم السيف في أعناقهم وسبي ذراريهم وحرمهم واستباحة أموالهم وقد كانوا آنف شيء وأشده حمية فلوعلموا أن الإتيان بمثله في قدرتهم لبادروا إليه لأنه أهون عليهم‏.‏
كيف وقد أخرج الحاكم عن ابن عباس قال‏:‏ جاء الوليد بن المغيرة إلى النبي صلى الله عليه وسلم فقرأ عليه القرآن فكأنه رق له فبلغ ذلك أبا جهل فأتاه فقال‏:‏ يا عم إن قومك يريدون أن يجمعوا لك مالًا ليعطوكه لئلا تأتي محمدًا لتعرض لما قاله قال‏:‏ قد علمت قريش أني من أكثرها مالًا قال‏:‏ فقل فيه قولًا يبلغ قومك أنك كاره له قال‏:‏ وماذا أقول فوالله ما فيكم رجل أعلم بالشعر مني ولا بزجره ولا بقصيده ولا بأشعار الجن والله ما يشبه الذي تقول شيئًا من هذا ووالله إن لقوله يقول حلاوة وغ عليه لطلاوة وإنه لمثمر أعلاه مغدق أسفله وإنه ليعلوولا يعلى عليه وإنه ليحطم ما تحته قال‏:‏ لا يرضى عنك قومك حتى تقول فيه قال‏:‏ فدعني حتى أفكر فلما فكر قال‏:‏ هذا سحر يؤثر يأثره عن غيره‏.‏
قال الجاحظ‏:‏ بعث الله محمدًا صلى الله عليه وسلم أكثر ما كانت العرب شاعرًا وخطيبًا وأحكم ما كانت لغة وأشد ما كانت عدة فدعا أقصاها وأدناها إلى توحيد الله وتصديق رسالته فدعاهم بالحجة فلما قطع العذر وأزال الشبهة وصار الذي يمنعهم من الإقرار الهوى والحمية دون الجهل والحيرة حملهم على حظهم بالسيف فنصب لهم الحرب ونصبوا له وقيل من عليتهم وأعلامهم وبني أعمامهم وهوفي ذلك يحتج عليهم بالقرآن ويدعوهم صباحًا ومساء إلى أن يعارضوه إن كان كاذبًا بسورة واحدة أوبآيات يسيرة فلكما ازداد تحديًا لهم بها وتقريعًا لعجزهم عنها تكشف عن نقصهم ما كان مستورًا وظهر منه ما كان خفيًا فحين لم يجدوا حيلة ولا حجة قالوا له‏:‏ أنت تعرف من أخبار الأمم مالا نعرف فلذلك يمكنك مالا يمكننا قال‏:‏ فهاتوها مفتريات فلم يرم ذلك خطيب ولا طمع فيه شاعر ولا طبع فيه لتكلفه ولوتكلفه لظهر ذلك ولوظهر لوجد من يستجيده ويحامي عليه ويكابر فيه ويزعم أنه قد عارض وقابل وناقض فدل ذلك العاقل على عجز القوم مع كثرة كلامهم واستحالة لغتهم وسهولة ذلك عليهم وكثرة شعرائهم وكثرة من هجاه منهم وعارض شعراء أصحابه وخطباء أمتي لأن سورة واحدة وآيات يسيرة كانت أنقض لقوله وأفسد لأمره وأبلغ في تكذيبه وأسرع في تفريق أتباعه من بذل النفوس والخروج من الأوطان وإنفاق الأموال وهذا من جليل التدبير الذي لا يخفى على من هودون قريش والعرب في الرأي والعقل بطبقات ولهم القصيد العجيب والرجز الفاخر والخطب الطوال البليغة والقصار الموجزة ولهم الأسجاع والمزدوج واللفظ المنثور ثم يتحدى به أقصاهم بعد أن أظهر عجز أدناهم فمحال أكرمك الله أن يجتمع هؤلاء كلهم على الغلط في الأمر الظاهر والخطأ المكشوف البين مع التقريع بالنقص والتوقيف على العجز وهم أشد الخلق أنفة وأكثرهم مفاخرة والكلام سيد عملهم وقد احتاجوا إليه والحاجة تبعث على الحيلة في الأمر الغامض فكيف بالظاهر الجليل المنفعة وكما أنه محال أن يطبقوه ثلاثًا وعشرين سنة على الغلط في الأمر الجليل المنفعة فكذلك محال أن يتركوه وهم يعرفونه ويجدون السبيل إليه وهم يبذلون أكثر منه انتهى‏.‏
فصل لما ثبت كون القرآن معجزة نبيًا صل الله عليه وسلم وجب الاهتمام بمعرفة نوع الإعجاز وقد خاض الناس في ذلك كثيرًا فبين محسن ومسيء فزعم قوم أن التحدي وقع بالكالم القديم الذي هوصفة الذات وأن العرب كلفت في ذلك ما لا يطاق وبه وقع عجزها وهومردود لأن ما لا يمكن الوقوف عليه لا يتصور التحدي به‏.‏
والصواب ما قاله الجمهور أنه وقع بالدال على القديم وهوالألفاظ ثم زعم النظام أن إعجازه بالصرفة‏:‏ أي أن الله صرف العرب عن معارضته وسلب عقولهم وكان مقدورًا لهم لكن عاقهم أمر خارجي فصار كسائر المعجزات‏.‏
وهذا قول فاسد بدليل ‏ {‏قل لئن اجتمعت الإنس والجن‏} ‏ الآية فإنه يدل على عجزهم مع بقاء قدرتهم ولوسلبوا القدرة لم تبق فائدة لاجتماعهم لمنزلته منزلة اجتماع الموتى وليس عجز الموتى مما يحتفل بذكره هذا مع أن الإجماع منعقد على إضافة الإعجاز إلى القرآن فكيف يكون معجزًا وليس فيه صفة إعجاز بل المعجز هو الله تعالى حيث سلبهم القدرة على الإتيان بمثله‏.‏
وأيضًا فيلزم من القول بالصرفة زوال الإعجاز بزوال زمان التحدي وخلوالقرآن من الإعجاز وفي ذلك خرق لإجماع الأمة أن معجزة الرسول العظمى باقية ولا معجزة له سوى القرآن‏.‏
قال القاضي أبو بكر‏:‏ ومما يبطل القول بالصرفة أنه لوكانت المعارضة ممكنة وإنما منع منها الصرفة لم يكن الكلام معجزًا وإنما يكون بالمنع معجزًا فلا يتضمن الكلام فضيلة على غيره فينفسه‏.‏
قال‏:‏ وليس هذا بأعجب من قول فريق منهم أن الكل قادرون على الإتيان بمثله وإنما تأخروا عنه لعدم العلم بوجه ترتيب لوتعلموا لوصلوا إليه به ولا بأعجب من قول آخرين أن العجز وقع منهم وأما من بعدهم ففي قدرته الإتيان بمثله وكل هذا لا يعتد به‏.‏
وقال قوم‏:‏ وجه إعجازه ما فيه من الإخبار عن الغيوب المستقبلة ولم يكن ذلك من شأن العرب‏.‏
وقال آخرون‏:‏ ما تضمنه من الإخبار عن قصص الأولين وسائر المتقدمين حكاية من شاهدها وحضرها‏.‏
وقال آخرون‏:‏ ما تضمنه من الإخبار عن الضمائر من غير أن يظهر ذلك بقول أوفعل كقوله ‏{‏إذ همت طائفتان منكم أن تفشلا ويقولون في أنفسهم لولا يعذبنا الله وقال القاضي أبو بكر‏:‏ وجه إعجازه ما فيه من النظم والتأليف والترصيف وأنه خارج عن جميع وجوه النظم المعتاد في كلام العرب ومباين لأساليب خطاباتهم‏.‏
قال‏:‏ ولهذا لم يمكنهم معارضته‏.‏
قال‏:‏ ولا سبيل إلى معرفة إعجاز القرآن من أصناف البديع التي أودعوها في الشعر لأنه ليس مما يخرق العادة بل يمكن استدراكه بالعلم والتدريب والتصنع به كقول الشعر ووصف الخطب وصناعة الرسالة والحذق في البلاغة وله طريق تسلك فأما شأوونظم القرآن فليس له مثال يحتذى ولا إمام يقتدى به ولا يصح وقوع مثله اتفاقًا‏.‏
قال‏:‏ ونحن نعتقد أن الإعجاز في بعض القرآن أظهر وفي بعضه أدق وأغمض‏.‏
وقال الإمام فخر الدين‏:‏ وجه الإعجاز الفصاحة وغرابة الأسلوب والسلامة من جميع العيوب‏.‏
وقال الزملكاني‏:‏ وجه الإعجاز راجع إلى التأليف الخاص به لا مطلق التأليف بأن اعتدلت مفرداته تركيبًا وزنة وعلة مركباته معنى بأن يوقع كل فن في مرتبته العليا في اللفظ والمعنى‏.‏
وقال ابن عطية‏:‏ الصحيح والذي عليه الجمهور والحذاق في وجه إعجازه أنه بنظمه وصحة معانيه وتوالي فصاحة ألفاظه وذلك أن الله أحاك بكل شيء علمًا وأحاط بالكلام كله فإذا ترتيب اللفظة من القرآن علوبإحاطته‏:‏ أي لفظة تصلح أن تلي الأولى وتبين المعنى بعد المعنى ثم كذلك من أول القرآن إلى آخره والبشر يعمهم الجهل والنسيان والذهول‏.‏
ومعلوم ضرورة أن أحدًا من البشر لا يحيط بذلك فبهذا جاء نظم القرآن في الغاية القصوى من الفصاحة وبهذا يبطل قول من قال‏:‏ إن العرب كان في قدرتها الإتيان بمثله فصرفوا عن ذلك‏.‏
والصحيح أنه لم يكن في قدرة أحد قط ولهذا ترى البليغ ينقح القصيدة أوالخطبة حولًا ثم ينظر فيها فيغير فيها وهلم جرًا وكتاب الله تعالى لونزعت منه لفظة ثم أدير لسان العرب على لفظة أحسن منها لم يوجد ونحن يتبين لنا البراعة في أكثره ويخفى علينا وجهها في مواضع لقصورنا عن مرتبة العرب يومئذ في سلامة الذوق وجودة القريحة وقامت الحجة على العالم بالعرب إذا كانوا أرباب الفصاحة ومظنة المعارضة كما قامت الحجة في معجزة موسى بالسحرة وفي معجزة عيسى بالأطباء فإن الله إنما جعل معجزات الأنبياء بالوجه الشهير أبدع ما يكون في زمن النبي الذي أراد إظهاره فكان السحر قد انتهى في مدة موسى إلى غايته وكذلك الطب في زمن عيسى والفصاحة في زمن محمد صلى الله عليه وسلم‏.‏
وقال حازم في منهاج البلغاء‏:‏ وجه الإعجاز في القرآن من حيث استمرت الفصاحة والبلاغة فيه من جميع أنحائها في جميعه استمرارًا لا يوجد له فترة ولا يقدر عليه أحد من البشر وكلام العرب ومن تكلم بلغتهم لا تستمر الفصاحة والبلاغة في جميع أنحائها في العالي منه إلا في الشيء اليسير المعدود ثم تعرض الفترات الإنسانية فينقطع طيب الكلام ورونقه فلا تستمر لذلك الفصاحة في جميعه بل توجد في تفاريق وأجزاء منه‏.‏
وقال المراكشي في شرح المصباح‏:‏ الجهة المعجزة في القرآن تعرف بالتفكير في علم البيان وهوكما اختاره جماعة في تعريفه ما يحترز به عن الخطأ في تأدية المعنى وعن تعقيده ويعرف به وجوه تحسين الكلام بعد رعاية تطبيقه لمقتضى الحال لأن جهة إعجازه ليس مفردات ألفاظه وإلا لكانت قبل نزوله معجزة ولا مجرد تأليفها وإلا لكان كل تأليف معجزًا ولا إعرابها وإلا لكان كل كلام معرب معجزًا ولا مجرد أسلوبه وإلا لكان الابتداء بأسلوب الشعر معجزًا والأسلوب الطريق ولكان هذيان مسيلمة معجزًا ولأن الإعجاز يوجد دونه‏:‏ أي الأسلوب في نحو فلما استيأسوا منه خلصوا نجيًا فاصدع بما تؤمر ولا بالصرف عن معارضتهم لأن تعجبهم كان من فصاحته ولأن مسيلمة وابن المقفع والمعري وغيرهم قد تعاطوها فلم يأتوا إلا بما تمجه الأسماع وتنفر منه الطباع‏.‏
ويضحك منه في أحوال تركيبه وبها‏:‏ أي بتلك الأحوال أعجز البلغاء وأخرص الفصحاء فعلى إعجازه دليل إجمالي وهوأن العرب عجزت عنه وهوبلسانها فغيرها أحرى ودليل تفصيلي مقدمته التفكر في خواص تركيبه ونتيجته العلم بأنه تنزيل من المحيط بكل شيء علمًا‏.‏
وقال الأصبهاني في تفسيره‏:‏ اعلم أن إعجاز القرآن ذكر من وجهين‏:‏ أحدهما إعجاز متعلق بنفسه والثاني بصرف الناس عن معارضته‏.‏
فالأول إما أن يتعلق بفصاحته وبلاغته أوبمعناه‏.‏
أما الإعجاز المتعلق بفصاحته وبلاغته فلا يتعلق بنصره الذي هو اللفظ والمعنى فإن ألفاظه ألفاظهم قال تعالى قرآنًا عربيًا بلسان عربي ولا بمعانيه فإن كثيرًا منها موجود في الكتب المتقدمة قال تعالى وإنه لفي زبر الأولين وما هوفي القرآن من المعارف الإلهية وبيان المبدأ والمعاد والإخبار بالغيب فإعجازه ليس براجع إلى القرآن من حيث هوقرآن بل لكونها حاصلة من غير سبق تعليم وتعلم ويكون الإخبار بالغيب إخبارًا بالغيب سواء كان بهذا النظم أوبغيره مؤدى بالعربية أوبلغة أخرى بعبارة أوإشارة فإن النظم المخصوص صورة القرآن واللفظ والمعنى عنصره وباختلاف الصور يختلف حكم الشيء واسمه لا بعنصره كالخاتم والقرط والسوار فإنه باختلاف صوها اختلفت أسماؤها لا بعنصرها الذي هو الذهب والفضة والحديد فإن الخاتم المتخذ من الفضة ومن الذهب ومن الحديد يسمى خاتمًا وإن كان العنصر مختلفًا وإن اتخذ خاتم وقرط وسوار من ذهب اختلفت أسماؤها باختلاف صورها وإن كان العنصر واحدًا‏.‏
قال‏:‏ فظهر من هذا أن الإعجاز المختص بالقرآن يتعلق بالنظم المخصوص وبيان كون النظم معجزًا يتوقف على بيان نظم الكلام ثم بيان أن هذا النظم مخالف لنظم ما عداه فنقول‏:‏ مراتب تأليف الكلام خمس‏.‏
الأولى‏:‏ ضم الحروف المبسوطة بعضها إلى بعض لتحصل الكلمات الثلاث الاسم والفعل والحرف‏.‏والثانية‏:‏ تأليف هذت الكلمات بعضها إلى بعض لتحصل الجمل المفيدة وهوالنوع الذي يتداوله الناس جميعًا في مخاطباتهم وقضاء حوائجهم ويقال له المنثور من الكلام‏.‏
والثالثة‏:‏ يضم بعض ذلك إلى بعض ضمًا له مباد ومقاطع ومداخل ومخارج ويقال له المنظوم‏.‏
والرابعة‏:‏ أن يعتبر في أواخر الكلام مع ذلك تسجيع ويقال له المسجع‏.‏والخامسة‏:‏ أن يجعل مع ذلك وزن ويقال له الشعر والمنظوم إما محاورة ويقال له الخطابة وإما مكاتبة ويقال له الرسالة‏.‏
فأنواع الكلام لا تخرج عن هذه الأقسام ولكل من ذلك نظم مخصوص والقرآن جامع لمحاسن الجميع على نظم غير نظم شيء منها يدل على ذلك لأنه لا يصح أن يقال له رسالة أوخطابة أوشعراء أوسجع كما يصح أن يقال هوكلام والبليغ إذا قرع سمعه فصل بينه وبين ما عداه من النظم ولها قال تعالى وإنه لكتاب عزيز لا يأتيه الباطل من بين يديه ولا من خلفه تنبيهًا على أن تأليفه ليس على هيئة نظم يتعاطاه البشر فيمكن أن يغير بالزيادة والنقصان كحالة الكتب الأخر‏.‏
قال‏:‏ وأما الإعجاز المتعلق بصرف الناس عن معارضته فظاهر أيضًا إذا اعتبر وذلك أنه ما من صناعة محمودة كانت أومذمومة إلا وبينها وبين قوم مناسبات خفية واتفاقات جميلة بدليل أن الواحد يؤثر حرفة من الحرف فينشرح صدره بملابستها وتطيعه قواه في مباشرتها فيقبلها بانشراح صدر ويزاولها باتساع قلبه فلما دعا الله أهل البلاغة والخطابة الذين يهيمون في كل واد من المعاني بسلاطة لسانهم إلى معارضة القرآن وعجزهم عن الإتيان بمثله ولم يتصدوا لمعارضته لم يخف على أولي الألباب أن صارفًا إلهيًا صرفهم عن ذلك وأي إعجاز أعظم من أن يكون كافة البلغاء عجزت في الظاهر عن معارضته مصروفة في الباطن عنها أه‏.‏
وقال السكاكي في المفتاح‏:‏ اعلم أن إعجاز القرآن يدرك وصفه كاستقامة الوزن تدرك ولا يمكن وصفها وكالملاحة كما يدرك طيب النغم العارض لهذا الصوت ولا يدرك تحصيله لغير الفطرة السليمة إلا بإتقان علمي المعاني والبيان والتمرين فيهما‏.‏
وقال أبوحيان التوحيدي‏:‏ سئل بندار الفارسي عن موضع الإعجاز من القرآن فقال‏:‏ هذه مسألة فيها حيف على المعنى وذلك أنه شبيه بقولك ما موضع الإنسان من الإنسان فليس لإنسان موضع من الإنسان بل متى أشرت إلى جملته فقد حققته ودللت على ذاته كذلك القرآن لشرفه لا يشار إلى شيء منه إلا وكان ذلك المعنى آية في نفسه ومعجزة لمحاوله وهدى لقائله وليس في طاقة البشر الإحاطة بأغراض الله في كلامه وأسراره في كتابه فلذلك حارت العقول وتاهت البصائر عنده‏.‏
وقال الخطابي‏:‏ ذهب الأكثرون من علماء النظر إلى وجه الإعجاز فيه من جهة البلاغة لكن صعب عليهم تفصيلها وصغوا فيه إلى حكم الذوق‏.‏
قال‏:‏ والتحقيق أن أجناس الكلام مختلفة ومراتبها في درجات البيان متفاوتة فمنها البليغ الرصين الجزل ومنها الفصيح القريب السهل ومنها الجائز المطلق الرسل‏.‏
وهذه أقسام الكلام الفاضل المحمود‏.‏
فالأول أعلاها والثاني أوسطها والثالث أدناها وأقربها‏.‏
فحازت بلاغات القرآن من كل قسم من هذه الأقسام حصة وأخذت من كل نوع شعبة فانتظم لها بانتظام هذه الأوصاف نمط من الكلام يجمع صفتي الفخامة والعذوبة وهما على الانفراد في نعومتهما كالمتضادين لأن العذوبة نتاج السهولة والجزالة والمتانة يعالجان نوعًا من الذعورة فكان اجتماع الأمرين في نظمه مع نبوكل واحد منهما على الآخر فضيلة خص بها القرآن ليكون آية بينة لنبيه صلى الله عليه وسلم‏.‏
وإنما تعذر على البشر الإتيان بمثله لأمور‏.‏
منها‏:‏ أن علمهم لا يحيط بجميع أسماء اللغة العربية وأوضاعها التي هي ظروف المعاني ولا تدرك أفهامهم جميع معاني الأشياء المحمولة على تلك الألفاظ ولا تكمل معرفتهم باستيفاء جميع وجوه المنظوم التي بها يكون ائتلافها وارتباط بعضها ببعض فيتواصلوا باختيار الأفضل من الأحسن من وجوهها إلى أن يأتوا بكلام مثله وإنما يقوم الكلام بهذه الأشياء الثلاثة‏:‏ لفظ حاصل ومعنى قائم ورباط لهما ناظم وإذا تأملت القرآن وجدت هذه الأمور منه في غاية الشرف والفضيلة حتى لا ترى شيئًا من الألفاظ أفصح ولا أجزل ولاأعذب من ألفاظه ولا ترى نظمًا أحسن تأليفًا وأشد تلاوة وتشاكلًا من نظمه‏.‏
وأما معانيه فكل ذي لب يشهد له بالتقدم في أبوابه والترقي إلى أعلى درجاته وقد توجد هذه الفضائل الثلاث على التفرق في أنواع الكلام فإما أن توجد مجموعة في نوع واحد فلم توجد إلا في كلام العليم القدير فخرج من هذا أن القرآن إنما صار معجزًا لأنه جاء بأفصح الألفاظ في أحسن نظوم التأليف مضمنًا أصح المعاني من توحيد الله تعالى وتنزيهه في صفاته ودعائه إلى طاعته وبيان لطريق عبادته من تحليل وتحريم وحظر وإباحة ومن وعظ وتقويم وأمر بمعروف ونهي عن منكر وإرشاد إلى محاسن الأخلاق وزجر عن مساويها واضعًا كل شيء منها موضعه الذي لا يرى شيء أولى منه ولا يتوهم في صورة العقل أمر أليق به منه مودعًا أخبار القرون الماضية وما نزل من مثلات الله بمن مضى وعائد منهم منبئًا عن الكوائن المستقبلة في الأعصار الآتية من الزمان جامعًا في ذلك بين الحجة والمحتج له والدليل والمدلول عليه ليكون ذلك آكد للزوم ما دعا عليه وأداء عن وجوب ما أمر به ونهى عنه ومعلوم أن الإتيان بمثل هذه الأمور والجمع بين أشتاتها حتى تنتظم وتنسق أمر يعجز عنه قوى البشر ولا تبلغه قدرتهم فانقطع الخلق دونه وعجزوا عن معارضته بمثله أومناقضته في شكله ثم صار المعاندون له يقولون مرة أنه شعر لما رأوه منظومًا ومرة أنه سحر لما رأوه ومعجوز عنه غير مقدور عليه وقد كانوا يجدون له وقعًا في القلوب وقرعًا في النفوس يرهبهم ويحيرهم فلم يتمالكوا أن يعترفوا به نوعًا من الاعتراف ولذلك قالوا‏:‏ إن له لحلاوة وإن عليه لطلاوة وكانوا مرة بجهلهم يقولون أساطير الأولين اكتتبها فهي تملي عليه بكرة وأصيلًا مع علمهم أن صاحبهم أمي وليس بحضرته من يملي أويكتب في نحوذلك من الأمور التي أوجبها العناد والجهل والعجز‏.‏
ثم قال‏:‏ وقد قلت في إعجاز القرآن وجهًا ذهب عنه الناس وهوصنيعه في القلوب وتأثيره في النفوس فإنك لا تسمع كلامًا غير القرآن منظومًا ولا منثورًا إذا قرع السمع خلص له إلى القلب من اللذة والحلاوة في حال ذوي الروعة والمهابة في حال آخر ما يخلص منه إليه قال تعالى لوأنزلنا هذا القرآن على جبل لرأيته خاشعًا متصدعًا من خشية الله وقال الله نزل أحسن الحديث كتابًا متشابهًا مثاني تقشعر منه جلود الذين يخشون ربهم وقال ابن سراقة‏:‏ اختلف أهل العلم في وجه إعجاز القرآن فذكروا في ذلك وجوهًا كثيرة كلها حكمة وصوابًا وما بلغوا في وجوه إعجازه جزءًا واحدًا من عشر معشاره فقال قوم‏:‏ هو الإيجاز مع البلاغة‏.‏
وقال آخرون‏:‏ هو البيان والفصاحة‏.‏
وقال آخرون‏:‏ هو الوصف والنظم‏.‏
وقال آخرون‏:‏ هوكونه خارجًا عن جنس كلام العرب من النظم والنثر والخطب والشعر مع كون حروفه في كلامهم ومعانيه في خطابهم وألفاظه من جنس كلماتهم وهوبذاته قبيل غير قبيل كلامهم وجنس آخر متميز عن أجناس خطابهم حتى أ من اقتصر على معانيه وغير حروفه أذهب رونقه ومن اقتصر على حروفه وغير معانيه أبطل فائدته فكان في ذلك أبلغ دلالة على إعجازه‏.‏
وقال آخرون‏:‏ هوكون قار إنه لا يكل وسامعه لا يمل وإن تكررت عليه تلاوته‏.‏
وقال آخرون‏:‏ هوما فيه من الإخبار عن الأمور الماضية‏.‏
وقال آخرون‏:‏ هوما فيه من علم الغيب والحكم على الأمور بالقطع‏.‏
وقال آخرون‏:‏ هوكونه جامعًا لعلوم يطول شرحها ويشق حصرها أه‏.‏
وقال الزركشي في البرهان‏:‏ أهل التحقيق على أن الإعجاز وقع بجميع ما سبق من الأقوال لا بكل واحد على انفراده فإنه جمع ذلك كله فلا معنى لنسبته إلى واحد منها بمفرده مع اشتماله على الجميع بل وغير ذلك مما لم يسبق فمنها‏:‏ الروعة التي له في قلوب السامعين وأسماعهم سواء المقر والجاحد‏.‏
ومنها‏:‏ أنه لم يزل ولا يزال غضًا طريًا في أسماع السامعين وعلى ألسنة القارئين‏.‏
ومنها‏:‏ جمعه بين صفتي الجزالة والعذوبة وهما كالمتضادين لا يجتمعان غالبًا في كلام البشر‏.‏
ومنها‏:‏ جعله آخر الكتب غنيًا عن عثره وجعل غيره من الكتب المتقدمة قد تحتاج إلى بيان يرجع فيه إليه كما قال تعالى إن هذا القرآن يقص على بني إسرائيل أكثر الذي هم فيه يختلفون وقال الرماني‏:‏ وجوه إعجاز القرآن تظهر من جهات ترك المعارضة مع توفر الدواعي وشدة الحاجة والتحدي للكافة والصرفة والبلاغة والإخبار عن الأمور المستقبلة ونقض العادة وقياسه بكل معجزة‏.‏
قال‏:‏ ونقض العادة هوا العادة كانت جارية بضروب من أنواع الكلام معروفة‏:‏ منها الشعر ومنها السجع ومنها الخطب ومنها الرسائل ومنها المنثور الذي يدور بين الناس في الحديث فأتى القرآن بطريقة مفردة خارجة عن العادة لها منزلة في الحسن تفوق به كل طريقة ويفوق الموزون الذي هوأحسن الكلام‏.‏
قال‏:‏ وأما قياسه بكل معجزة فإنه يظهر إعجازه من هذه الجهة إذا كان سبيل فلق البحر وقلب العصا حية وما جرى هذا المجرى في ذلك سبيلًا واحدًا في الإعجاز إذ خرج عن العادة فصد الخلق عن المعارضة‏.‏
وقال القاضي عياض في الشفا‏:‏ اعلم أن القرآن منطوعلى وجوه من الإعجاز كثيرة وتحصيلها من جهة ضبط أنواعها في أربعة وجوه‏.‏
أولها‏:‏ حسن تأليفه والتئام كلمه وفصاحته ووجوه إيجازه وبالغته الخارقة عادة العرب الذين هم فرسان الكلام وأرباب هذا الشأن‏.‏
والثاني‏:‏ صورة نظمه العجيب والأسلوب الغريب المخالف لأساليب كلام العرب ومنها نظمها ونثرها الذي جاء عليه ووقفت عليه مقاطع آياته وانتهت إليه فواصل كلماته ولم يوجد قبله ولا بعده نظير له‏.‏
قال‏:‏ وكل واحد من هذين النوعين الإيجاز والبلاغة بذاتها والأسلوب الغريب بذاته نوع إعجاز على التحقيق لم تقدر العرب على الإتيان بواحد منهما إذ كل واحد خارج عن قدرتها مباين لفصاحتها وكلامها خلافًا لمن زعم أن الإعجاز في مجموع البلاغة والأسلوب‏.‏
الوجه الثالث‏:‏ ما انطوى عليه من الإخبار بالمغيبات وما لم يكن فوجد كما ورد‏.‏
الرابع‏:‏ ما أنبأ به من أخبار القرون السالفة والأمم البائدة والشرائع الدائرة مما كان لا يعلم منه القصة الواحدة إلا الفذ من أحبار أهل الكتاب الذي قطع عمره في تعلم ذلك فيورده صلى الله عليه وسلم على وجهه ويأتي به على نصه وهوأمي لا يقرأ ولا يكتب‏.‏
قال‏:‏ فهذه الوجوه الأربعة من إعجاز بينة لا نزاع فيها‏.‏
ومن الوجوه في إعجازه غير ذلك آي وردت بتعجيز قوم في قضايا وإعلامهم أنهم لا يفعلونها فما فعلوا ولا قدروا على ذلك كقوله لليهود فتمنوا الموت إن كنتم صادقين ولن يتمنوه أبدًا فما تمناه أحد منهم وهذا الوجه داخل في الوجه الثالث‏.‏
ومنها‏:‏ الروعة التي تلحق قلوب سامعيه عند سماعهم والهيبة التي تعتريهم عند تلاوته وقد أسلم جماعة عند سماع آيات منه كما وقع لجبير بن مطعم أنه سمع النبي صلى الله عليه وسلم يقرأ في المغرب بالطور قال‏:‏ فلما بلغ هذه الآية أم خلقوا من غير شيء أم هم الخالقون إلى قوله المسيطرون كاد قلبي أن يطير‏.‏
قال‏:‏ وذلك أول ما وقر الإسلام في قلبي‏.‏
وقد مات جماعة عند سماع آيات منه أفردوا بالتصنيف‏.‏
ثم قال‏:‏ ون وجوه إعجازه كونه آية باقية لا يعدم ما بقيت الدنيا مع ما تكفل الله بحفظه‏.‏
ومنها‏:‏ أن قارئه لا يمله وسامعه لا يمجه بل الإكباب على تلاوته يزيده حلاوة وترديده يوجب له محبة وغيره من الكلام يعادي 7 إذا أعيد ويمل مع الترديد ولهذا وصف صلى الله عليه وسلم القرآن بأنه لا يخلق على كثرة الرد‏.‏
ومنها‏:‏ جمعه لعلوم ومعارف لم يجمعها كتاب من الكتب ولا أحاط بعلمها أحد في كلمات قليلة وأحرف معدودة‏.‏قال‏:‏ وهذا الوجه داخل في بلاغته فلا يجب أن يعد فنًا مفردًا في إعجازه‏.‏
قال‏:‏ والأوجه التي قبله تعد في خواصه وفضائله لا إعجازه وحقيقة الإعجاز الوجوه الأربعة الأول فليعتمد عليها‏.‏
تنبيهات
الأول اختلف في قدر المعجز من القرآن فذهب بعض المعتزلة إلى أنه متعلق بجميع القرآن والآيتان السابقتان ترده‏.‏
وقال القاضي‏:‏ يتعلق الإعجاز بسورة طويلة أوقصيرة تشبثًا بظاهر قوله بسورة‏.‏
وقال في موضع آخر‏:‏ يتعلق بسورة أوقدرها من الكلام بحيث يتبين فيه تفاضل قوى البلاغة‏.‏
قال‏:‏ فإذا كانت آية بقدر حروف سورة وإن كانت كسورة الكوثر فذلك معجز‏.‏
قال‏:‏ ولم يقم دليل على عجزهم عن المعارضة في أقل من هذا القدر‏.‏
وقال قوم‏:‏ لا يحصل الإعجاز بآية بل يشترط الآيات الكثيرة‏.‏
وقال آخرون‏:‏ يتعلق بقليل القرآن وكثيره لقوله ‏ {‏فليأتوا بحديث مثله إن كانوا صادقين‏} ‏ قال القاضي‏:‏ ولا دلالة في الآية لأن الحديث التام لا تتحصل حكايته في أقل من كلمات سورة قصيرة‏.‏
الثاني اختلف في أنه هل يعلم إعجاز القرآن ضرورة قال القاضي ‏"‏ فذهب أبو الحسن الأشعري إلى أن ظهور ذلك على النبي صلى الله عليه وسلم يعلم ضرورة وكونه معجزًا يعلم الاستدلال‏.‏
قال‏:‏ والذي نقوله أن الأعجمي لا يمكنه أن يعلم إعجازه إلا استدلالًا وكذلك من ليس ببليغ‏.‏
فأما البليغ الذي قد أحاط بمذاهب العرب وغرائب الصنعة فإنه يعلم من نفسه ضرورة عجزه وعجز غيره عن الإتيان بمثله‏.‏
الثالث اختلف في تفاوت القرآن في مراتب الفصاحة بعد اتفاقهم على أنه أعلى مراتب البلاغة بحيث لا يوجد في التراكيب ما هوأشد تناسبًا ولا اعتدالًا في إفادة ذلك المعنى منه فاختار القاضي المنع وأن كل كلمة فيه موصوفة بالذروة العليا وإن كان بعض الناس أحسن إحساسًا له من بعض‏.‏
واختار أبونصر القشيري وغيره التفاوت فقال‏:‏ لا ندعي أن كل ما في القرآن على أرفع الدرجات في الفصاحة وكذا قال غيره‏:‏ في القرآن الأفصح والفصيح وإلى هذا نحا الشيخ عز الدين بن عبد السلام ثم أورد سؤالًا وهوأنه لم لم يأت القرآن جميعه بالأفصح وأجاب عنه الصدر موهوب الجزري بما حاصله أنه لوجاء القرآن على ذلك لكان على غير النمط المعتاد في كلام العرب من الجمع بين الأفصح والفصيح فلا تتم الحجة في الإعجاز فجاء على نمط كلامهم المعتاد ليتم ظهور العجز عن معارضته ولا يقولوا مثلًا‏:‏ أتيت بما لا قدرة لنا على جنسه كما لا يصح من البصير أن يقول للأعمى‏:‏ قد غلبتك بنظري لأنه يقول له‏:‏ إنما تتم لك الغلبة لوكنت قادرًا على النظر وكان نظرك أقوى من نظري وأما إذا فقد أصل النظر فكيف تصح مني المعارضة‏.‏
الرابع قيل الحكمة في تنزيل القرآن عن الشعر الموزون مع أن الموزون من الكلام رتبته فوق رتبة غيره أن القرآن منبع الحق ومجمع الصدق وقصارى أمر الشاعر التخييل بتصور الباطل في صورة الحق والإفراط في الإطراء والمبالغة في الذم والإيذاء دون إظهار الحق وإثبات الصدق ولهذا نزه الله نبيه عنه ولأجل شهرة الشعر بالكذب سمى أصحاب البرهان القياسات المؤدية في أكثر الأمر إلى البطلان والكذب شعرية‏.‏
وقال بعض الحكماء‏:‏ لم ير متدين صادق اللهجة مفلق في شعره‏.‏
وأما ما وجد في القرآن مما صورته صورة الموزون فالجواب عنه أن ذلك لا يسمى شعرًا لأن شرط الشعر القصد ولوكان شعرًا لكان كل من اتفق له في كلامه شيء موزون شاعرًا فكان الناس كلهم شعراء لأنه قل أن يخلوكلام أحد عن ذلك وقد ورد ذلك على الفصحاء فلواعتقدوه شعرًا لبادروا إلى معارضته والطعن عليه لأنهم كانوا أحرص شيء عن ذلك وإنما يقع ذلك لبلوغ الغاية القصوى في الانسجام‏.‏
وقيل البيت الواحد وما كان على وزنه لا يسمى شعرًا وأقل الشعر بيتان فصاعدًا‏.‏
وقيل الرجز لا يسمى شعرًا أصلًا وقيل أقل ما يكون من الرجز شعرًا أربعة أبيات وليس ذلك في القرآن بحال‏.‏
الخامس قال بعضهم‏:‏ التحدي إنما وقع للإنس دون الجن لأنهم ليسوا من أهل اللسان العربي الذي جاء القرآن على أساليبه وإنما ذكروا في قوله ‏{‏قل لئن اجتمعت الإنس والجن تعظيمًا لإعجازه لأن الهيئة الاجتماعية من القوة ما ليس للأفراد فإذا فرض اجتماع الثقلين فيه وظاهر بعضهم بعضًا وعجزوا عن المعارضة كان الفريق الواحد أعجز‏.‏
وقال غيره‏:‏ بل وقع للجن أيضًا والملائكة منوبون في الآية لأنهم لا يقدرون أيضًا على الإتيان بمثل القرآن‏.‏
وقال الكرماني في غرائب التفسير‏:‏ إنما اقتصر في الآية على ذكر الإنس والجن لأنه صلى الله عليه وسلم كان مبعوثًا إلى الثقلين دون الملائكة‏.‏
السادس سئل الغزالي عن معنى قوله تعالى ‏ {‏ولو كان من عند غير الله لوجدوا فيه اختلافًا كثيرًا ‏} ‏فأجاب‏:‏ الاختلاف لفظ مشترك بين معان وليس المراد نفي اختلاف الناس فيه بل نفي الاختلاف عن ذات القرآن‏.‏ويقال هذا كلام مختلف‏:‏ أي لا يشبه أوله آخره في الفصاحة أوهومختلف الدعوة‏:‏ أي بعضه يدعوإلى الدين وبعضه يدعوإلى الدنيا وهومختلف النظم فبعضه على وزن الشعر وبعضه منزحف وبعضه على أسلوب مخصوص في الجزالة وبعضه على أسلوب يخالفه وكلام الله منزه عن هذه الاختلافات فإنه على منهاج واحد في النظم مناسب أوله آخره وعلى درجة واحدة في غاية الفصاحة فليس يشتمل على الغث والسمين ومسوق لمعنى واحد وهودعوة الخلق إلى الله تعالى وصرفهم عن الدنيا إلى الدين وكلام الغث والسمين ومسوق لمعنى واحد وهودعوة الخلق إلى الله تعالى وصرفهم عن الدنيا إلى الدين وكلام الآدميين تتطرق إليه هذه الاختلافات إذ كلام الشعراء والمترسلين إذا قيس عليه وجد فيه اختلاف في منهاج النظم ثم اختلاف في درجات الفصاحة بل في أصل الفصاحة حتى يشتمل على الغث والسمين ولا يتساوى رسالتان ولا قصيدتان بل تشتمل قصيدة على أبيات فصيحة وأبيات سخيفة وكذلك تشتمل القصائد والأشعار على أغراض مختلفة لأن الشعراء والفصحاء في كل واد يهيمون فتارة يمدحون الدنيا وتارة يذمونها وتارة يمدحون الجبن ويسمونه حزمًا وتارة يذمونه ويسمونه ضعفًا وتارة يمدحون الشجاعة ويسمونها صرامة وتارة يذمونها ويسمونها تهورًا ولا ينفك كلام آدمي عن هذه الاختلافات لأن منشأها اختلاف الأغراض بالأحوال والإنسان تختلف أحواله فتساعده الفصاحة عند انبساط الطبع وفرحه وتتعذر عليه عند الانقباض وكذلك تختلف أغراضه فيميل إلى الشيء مرة ويميل عنه أخرى فيوجب ذلك اختلافًا في كلامه بالضرورة فلا يصادف إنسان يتكلم في ثلاث وعشرين سنة وهي مدة نزول القرآن فيتكلم على غرض واحد ومنهاج واحد ولقد كان النبي صلى الله عليه وسلم بشرًا تختلف أحواله فلوكان هذا كلامه أوكلام غيره من البشر لوجدوا فيه اختلافًا كثيرًا‏.‏
السابع قال القاضي‏:‏ فإن قيل هل تقولون أن غير القرآن من كلام الله معجزًا كالتوراة والإنجيل قلنا‏:‏ ليس شيء من ذلك بمعجز في النظم والتأليف وإن كان معجزًا كالقرآن فيما يتضمن من الأخبار بالغيوب وإن لم يكن معجزًا لأن الله تعالى لم يصفه بما وصف به القرآن ولأنا قد علمنا أنه لم يقع التحدي إليه كما وقع في القرآن ولان ذلك اللسان لا يتأتى فيه من وجوه الفصاحة ما يقع به التفاضل الذي ينتهي إلى حد الإعجاز‏.‏
وقد ذكر ابن جني في الخاطريات في قوله ‏ {‏قالوا يا موسى إما أن تلقي وإما أن نكون أول من ألقى‏} ‏ أن العدول عن قوله ‏ {‏وإما أن نلقى‏} ‏ لغرضين‏:‏ أحدهما لفظي وهوالمزاوجة لرؤوس الآي‏.‏والآخر معنوي وهوأنه تعالى أراد أن يخبر عن قوة أنفس السحرة واستطالتهم على موسى فجاء عنهم باللفظ أتم وأوفى منه في إسنادهم الفعل إليه‏.‏
ثم أورد سؤالًا وهو‏:‏ إنا لا نعلم أن السحرة لن يكونوا أهل لسان فيذهب بهم هذا المذهب من صنعة الكلام وأجاب بأن جميع ما ورد في القرآن حكاية عن غير أهل اللسان في القرون الخالية إنما هومعرب عن معانيهم وليس بحقيقة ألفاظهم ولهذا لا يشك في أن قوله تعالى قالوا إن هذان لساخران يريدان أن يخرجاكم من أرضكم بسحرهما ويذهبا بطريقتكم المثلى إن هذه الفصاحة لم تجري على لغة العجم‏.‏
الثامن قال البارزي في أول كتابه أنوار التحصيل في أسرار التنزيل اعلم أن المعنى الواحد قد يخبر عنه بألفاظ بعضها أحسن من بعض وكذلك كل واحد من جزأي الجملة قد يعبر عنه بأفصح ما يلائم الجزء الآخر ولا بد من استحضار معاني الجمل أواستحضار جميع ما يلائمها من الألفاظ ثم استعمال أنسبها وأفصحها واستحضار هذا متعذر على البشر في أكثر الأحوال وذلك عتيد حاصل في علم الله فلذلك كان القرآن أحسن الحديث وأفصحه وإن كان مستملًا على الفصيح والأفصح والمليح والأملح ولذلك أمثلة منها قوله تعالى وجني الجنتين دان لوقال مكانه وثمر الجنتين قريب لم يقم مقامه من جهة الجناس بين الجني والجنتين ومن جهة أن التمر لا يشعر بمصيره إلى حال يجني فيها ومن جهة مؤاخاة الفواصل‏.‏
ومنها قوله تعالى ‏ {‏وما كنت تتلو من قبله من كتاب‏} ‏ أحسن من التعبير بتقرأ لثقله بالهمزة‏.‏
ومنها لا ريب فيه أحسن من لا شك فيه لثقل الإدغام ولهذا كثر ذكر الريب‏.‏ومنها ولا تهنوا أحسن من ولا تضعفوا لخفته ووهن العظم مني احسن من ضعف لأن الفتحة أخف من الضمة‏.‏
ومنها آمن أخف من صدق ولذا كان ذكره أكثر من ذكر التصديق وآثرك الله أخف من فضلك وأتى أخف من أعطى وأنذر أخف من خوف وخير لكم أخف من أفضل لكم والمصدر في نحو هذا خلق الله يؤمنون بالغيب أخف من مخلوق والغائب ونكح أخف من تزوج لأن فعل أخف من تفعل ولهذا كان ذكر النكاح فيه أكثر ولأجل التخفيف والاختصار استعمل لفظ الرحمة والغضب والرضا والحب والمقت في أوصاف الله تعالى مع أنه لا يوصف بها حقيقة لأنه لوعبر عن ذلك بألفاظ الحقيقة لطال الكلام كأنه يقال يعامله معاملة المحب والماقت فالمجاز في مثل هذا أفضل من الحقيقة لخفته واختصاره وابتنائه على التشبيه البليغ فإن قوله ‏ {‏فلما آسفونا انتقمنا منهم} ‏ أحسن‏ من فلما عاملونا معاملة الغضب أوفلما آتوا إلينا بما يأتيه المغضب أه‏.‏
التاسع قال الرماني‏:‏ فإن قال قائل‏:‏ فلعل السور القصار يمكن فيها المعارضة قل لا يجوز فيها ذلك من قبل أن التحدي قد وقع بها فظهر العجز عنها في قوله ‏{‏فائتوا بسورة فلم يخص بذلك الطوال دون القصار فإن قال‏:‏ فإنه يمكن في القصار أن تغير الفواصل فيجعل بدل كل كلمة ما يقوم مقامها فهل يكون ذلك معارضة قيل له لا من قبل أن المفحم يمكنه أن ينشئ بيتًا واحدًا ولا يفصل بطبعه بين مكسور وموزون فلوأن مفحمًا رام أن يجعل بدل قوى في قصيدة رؤبة وقاتم الأعماق خاوي المخترق مشتبه الأعلام لماع الخفق فجعل بدل المخترق الممزق وبدل الخفق الشفق وبدل انخرق انطلق لأمكنه ذلك ولم يثبت له به قول الشعر ولا معارضة رؤبة في هذه القصيدة عند أحد له أدنى معرفة فكذلك سبيل من غير الفواصل‏


17 في معرفة أسمائه وأسماء سوره

النوع السابع عشر في معرفة أسمائه وأسماء سوره

قال الجاحظ‏:‏ سمى الله كتابه اسماً مخالفاً لما سمى العرب كلامهم على الجمل والتفصيل سمى جملته قرآناً كما سموا ديواناً وبعضه سورة كقصيدة وبعضها آية كالبيت وآخرها فاصلة كقافية
وقال أبو المعالي عزيزي بن عبد الملك المعروف بشيدلة بضم عين عزيزي في كتاب البرهان اعلم أن الله سمى القرآن بخمسة وخمسين اسماً سماه كتاباً ومبيناً في قوله‏:‏ ‏ {‏حم والكتاب المبين‏} ‏
وقرآناً وكريماً في قوله‏:‏ ‏ {‏إنه لقرآن كريم‏} ‏‏.‏
وكلاماً‏:‏ ‏ {‏حتى يسمع كلام الله‏} ‏‏.‏
ونوراً‏:‏ ‏ {‏وأنزلنا إليكم نوراً مبيناً‏} ‏‏.‏
وهدى ورحمة‏:‏ ‏ {‏هدى ورحمة للمؤمنين‏} ‏‏.‏
وفرقاناً‏:‏ ‏ {‏نزل الفرقان على عبده‏} ‏‏.‏
وشفاء‏:‏ ‏ {‏وننزل من القرآن ما هو شفاء‏} ‏‏.‏
وموعظة‏:‏ ‏ {‏قد جاءتكم موعظة من ربكم وشفاء لما في الصدور‏} ‏‏.‏
وذكراً ومباركاً‏:‏ ‏ {‏وهذا ذكر مبارك أنزلناه‏} ‏‏.‏
وعلياً‏:‏ ‏ {‏وإنه في أم الكتاب لدينا لعلي حكيم‏} ‏‏.‏
وحكمة‏:‏ ‏ {‏حكمة بالغة‏} ‏‏.‏
وحكيم‏:‏ ‏ {‏تلك آيات الكتاب الحكيم‏} ‏‏.‏
ومهيمناً‏:‏ ‏ {‏مصدقاً لما بين يديه من الكتاب ومهيمناً عليه‏} ‏‏.‏
وحبلاً‏:‏ ‏ {‏واعتصموا بحبل الله‏} ‏‏.‏
وصراطاً مستقيماً‏:‏ ‏ {‏وأن هذا صراطي مستقيماً‏} ‏‏.‏
وقيماً‏:‏ ‏ {‏قيما لينذر بأسا‏} ‏‏.‏
وقولاً وفصلاً‏:‏ ‏ {‏إنه لقول فصل‏} ‏‏.‏
ونبأ عظيماً‏:‏ ‏ {‏عم يتساءلون عن النبأ العظيم‏} ‏‏.‏
وأحسن الحديث ومثاني ومتشابهاً‏:‏ ‏ {‏الله نزل أحسن الحديث كتاباً متشابهاً مثاني‏} ‏‏.‏
وتنزيلاً‏:‏ ‏ {‏وإنه لتنزيل رب العالمين‏} ‏‏.‏
وروحاً‏:‏ ‏ {‏أوحينا إليك روحاً من أمرنا‏} ‏‏.‏
ووحياً‏:‏ ‏ {‏إنما أنذركم بالوحي‏} ‏‏.‏
وعربياً‏:‏ ‏ {‏قرآناً عربياً‏} ‏‏.‏
وبصائر‏:‏ ‏ {‏هذا بصائر‏} ‏‏.‏
وبياناً‏:‏ ‏ {‏هذا بيان للناس‏} ‏‏.‏
وعلماً‏:‏ ‏ {‏من بعد ما جاءك من العلم‏} ‏‏.‏
وحقاً‏:‏ ‏ {‏إن هذا لهو القصص الحق‏} ‏‏.‏
وهادياً‏:‏ ‏ {‏إن هذا القرآن يهدي‏} ‏‏.‏
وعجباً‏:‏ ‏ {‏قرآناً عجباً‏} ‏‏.‏
وتذكرة‏:‏ ‏ {‏وإنه لتذكرة‏} ‏‏.‏
والعروة الوثقى‏:‏ ‏ {‏استمسك بالعروة الوثقى‏} ‏‏.‏
وصدقاً‏:‏ ‏ {‏والذي جاء بالصدق‏} ‏‏.‏
وعدلاً‏:‏ ‏ {‏وتمت كلمة ربك صدقاً وعدلاً‏} ‏‏.‏
وأمراً‏:‏ ‏ {‏ذلك أمر الله أنزله إليكم‏} ‏
ومنادياً‏:‏ ‏ {‏ينادي للإيمان‏} ‏‏.‏
وبشرى‏:‏ ‏ {‏هدى وبشرى‏} ‏‏.‏
ومجيداً‏:‏ ‏ {‏بل هو قرآن مجيد‏} ‏‏.‏
وزبوراً‏:‏ ‏ {‏ولقد كتبنا في الزبور‏} ‏‏.‏
وبشيراً ونذيراً‏:‏ ‏ {‏كتاب فصلت آياته قرآناً عربياً لقوم يعلمون بشيراً ونذيراً‏} ‏‏.‏
وعزيزاً‏:‏ ‏ {‏وإنه لكتاب عزيز‏} ‏‏.‏
وبالغاً‏:‏ ‏ {‏هذا بلاغ للناس‏} ‏‏.‏
وقصصاً‏:‏ ‏ {‏أحسن القصص‏} ‏‏.‏
وسماه أربعة أسماء في آية واحدة‏:‏ ‏ {‏في صحف مكرمة مرفوعة مطهرة‏} ‏ انتهى‏.‏
فأما تسميته كتاباً‏:‏ فلجمعه أنواع العلوم والقصص والأخبار على أبلغ وجه والكتاب لغة‏:‏ الجمع
والمبين‏:‏ لأنه أبان‏:‏ أي اظهر الحق من الباطل‏.‏
وأما القرآن فاختلف فيه فقال جماعة‏:‏ هواسم علم غير مشتق خاص بكلام الله فهوغير مهموز وبه قرأ ابن كثير وهومروى عن الشافعي‏.‏
أخرج البيهقي والخطيب وغيرهما عنه أنه كان يهمز قراءة ولا يهمز القرآن ويقول‏:‏ القرآن اسم وليس بمهموز ولم يؤخذ من قراءة ولكنه اسم لكتاب الله مثل التوراة والإنجيل‏.‏
وقال قوم منه الأشعري‏:‏ هومشتق من قرنت الشيء بالشيء‏:‏ إذا ضممت أحدهما إلى الآخر وسمى به القرآن السور والآيات والحروف فيه‏.‏
وقال الفراء‏:‏ هومشتق من القرائن لأن الآيات منه يصدق بعضها بعضاً ويشابه بعضها بعضاً وهي قرائن وعلى القولين بلا همز أيضاً ونونه أصلية‏.‏
وقال الزجاج‏:‏ هذا القول سهو والصحيح أن ترك الهمز فيه من باب التخفيف ونقل حركة الهمز إلى الساكن قبلها‏.‏
واختلف القائلون بأنه مهموز فقال قول منهم اللحياني‏:‏ هومصدر لقرأت كالرجحان والغفران سمى به الكتاب المقروء من باب تسمية المفعول بالمصدر‏.‏
وقال آخرون منهم الزجاج‏:‏ هووصف على فعلان مشتق من القرء بمعنى الجمع ومنه قرأت الماء في الحوض‏:‏ أي جمعته‏.‏
قال أبو عبيدة‏:‏ وسمى بذلك لأنه جمع السور بعضها إلى بعض‏.‏
وقال الراغب‏:‏ لا يقال لكل جمع قرآن ولا لجمع كل كلام قرآن‏.‏
قال‏:‏ وإنما سمي قرآناً لكونه جمع ثمرات الكتب السالفة المنزلة‏.‏
وقيل لأنه جمع أنواع العلوم كلها‏.‏
وحكى قطرب قولاً‏:‏ إنه سمى قرآناً لأن القارئ يظهره ويبينه من فيه أخذاً من قول العرب ما قرأت الناقة سلاقط‏:‏ أي ما رمت بولد‏:‏ أي ما أسقطت ولداً‏:‏ أي ما حملت قط والقرآن يلقطه القارئ من فيه ويلقيه فسمي قرآناً‏.‏
قلت‏:‏ والمختار عندي في هذه المسئلة ما نص عليه الشافعي‏.‏
وأما الكلام فمشتق من الكلم بمعنى التأثير لأنه يؤثر في ذهن السامع فائدة لم تكن عنده‏.‏
وأما النور فلأنه يدرك به غوامض الحلال والحرام‏.‏
وأما الهدى فلأن فيه الدلالة على الحق وهومن باب إطلاق المصدر على الفاعل مبالغة‏.‏
وأما الفرقان فلأنه فرق بين الحق والباطل وجهه بذلك مجاهد كما أخرجه ابن أبي حاتم‏.‏
وأما الشفاء فلأنه يشفي من الأمراض القلبية كالكفر والجهل والغل والبدنية أيضاً‏.‏
وأما الذكر فلما فيه من المواعظ وأخبار الأمم الماضية والذكر أيضاً الشرف قال تعالى ‏ {‏وإنه لذكر لك ولقومك‏} ‏ أي شرف لأنه بلغتهم‏.‏
وأما الحكمة فلأنه نزل على القانون المعتبر من وضع كل شيء في محله أولأنه مشتمل على الحكمة‏.‏
وأما الحكيم فلأنه أحكمت آياته بعجيب النظم وبديع المعاني وأحكمت عن تطرق التبديل والتحريف والاختلاف والتباين‏.‏
وأما المهيمن فلأنه شاهد على جميع الكتب والأمم السالفة‏.‏
وأما الحبل فلأنه من تمسك به وصل إلى الجنة أوالهدى والحبل السبب‏.‏
وأما الصراط المستقيم فلأنه طريق إلى الجنة قويم لا عوج فيه‏.‏
وأما المثاني فلأن فيه بيان قصص الأمم الماضية فهوثان لما تقدمه وقيل لتكرار القصص والمواعظ فيه وقيل لأنه نزل مرة بالمعنى ومرة باللفظ والمعنى لقوله ‏ {‏إن هذا لفي الصحف الأولى‏} ‏ حكاه الكرماني في عجائبه‏.‏
وأما المتشابه فلأنه يشبه بعضه بعضاً في الحسن والصدق‏.‏
وأما الروح فلأنه تحيا به القلوب والأنفس‏.‏
وأما المجيد فلشرفه‏.‏
وأما العزيز فلأنه يعز على من يروم معارضته‏.‏
وأما البلاغ فلأنه أبلغ به الناس ما أمروا به ونهوا عنه أولأن فيه بلاغة وكفاية عن غيره‏.‏
قال السلفي في بعض أجزائه‏:‏ سمعت أبا الكرم النحوي يقول‏:‏ سمعت أبا القاسم التنوخي يقول‏:‏ سمعت أبا الحسن الرماني يقول‏:‏ وسئل كل كتاب له ترجمة فما ترجمة كتاب الله فقال هذا بالغ للناس ولينذروا به‏.‏
وذكر أبو شامة وغيره في قوله تعالى ورزق ربك خيراً وأبقى إنه القرآن‏.‏
فائدة حكى المظفري في تاريخه قال‏:‏ لما جمع أبو بكر القرآن قال سموه‏:‏ فقال بعضهم‏:‏ سموه إنجيلاً فكرهوه وقال بعضهم‏:‏ سموه السفر فكرهوه من يهود فقال ابن مسعود‏:‏ رأيت بالحبشة كتاباً يدعونه المصحف فسموه به‏.‏
قلت‏:‏ أخرج ابن أشتة في كتاب المصاحف من طريق موسى بن عقبة عن ابن شهاب قال‏:‏ لما جمعوا القرآن فكتبوه في الورق قال أبو بكر‏:‏ التمسوا له اسماً فقال بعضهم‏:‏ السفر وقال بعضهم‏:‏ المصحف فإن الحبشة يسمونه المصحف وكان أبو بكر أول من جمع كتاب الله وسماه المصحف ثم أورده من طريق آخر عن ابن بريدة وسيأتي في النوع الذي يلي هذا‏.‏
فائدة ثانية أخرج ابن الضريس وغيره عن كعب قال في التوراة‏:‏ يا محمد إني منزل عليك توراة حديثة تفتح أعيناً عمياً وآذاناً صماً وقلوباً غلفاً‏.‏
وأخرج ابن أبي حاتم عن قتادة قال‏:‏ لما أخذ موسى الألواح قال‏:‏ يا رب إني أجد في الألواح أمة أناجيلهم في قلوبهم فاجعلهم أمتي قال‏:‏ تلك أمة أحمد ففي هذين الأثرين تسمية القرآن توراة وإنجيلاً ومع هذا لا يجوز الآن أن يطلق عليه ذلك وهذا كما سميت التوراة فرقاناً في قوله ‏ {‏وإذ آتينا موسى الكتاب والفرقان} وسمى صلى الله عليه وسلم قرآناً في قوله خفف على داود القرآن‏
فصل‏:‏ في أسماء السور
قال العتبي‏:‏ السورة تهمز ولا تهمز فمن همزها جعلها من أسأت‏:‏ أي أفضلت من السؤر وهوما بقي من الشراب في الإناء كأنها قطعة من القرآن‏.‏
ومن لم يهمزها جعلها من المعنى المتقدم وسهل همزها‏.‏
ومنهم من يشبهها بسورة البناء‏:‏ أي القطعة منه‏:‏ أي منزلة بعد منزلة‏.‏
وقيل من سور المدينة لإحاطتها بآياتها واجتماعها كاجتماع البيوت بالسور ومنه السوار لإحاطته بالساعد‏.‏
وقيل لارتفاعها لأنها كلام الله والسورة المنزلة الرفيعة‏.‏
قال النابغة‏:‏
ألم تر أن الله أعطاك سورة ** ترى كل ملك حولها بتذبذب
وقيل لتركيب بعضها على بعض من التسور بمعنى التصاعد والتركيب ومنه إذ تسوروا المحراب وقال الجعبري‏:‏ حد السورة قرآن يشتمل على آي ذي فاتحة وخاتمة وأقلها ثلاث آيات‏.‏
وقال غيره‏:‏ السورة الطائفة المترجمة توفيقاً‏:‏ أي المسماة باسم خاص بتوقيف النبي صلى الله عليه وسلم وقد ثبت جميع أسماء السور بالتوقيف من الأحاديث والآثار ولولا خشية الإطالة لبينت ذلك‏.‏
ومما يدل لذلك ما أخرجه ابن أبي حاتم عن عكرمة قال‏:‏ كان المشركون يقولون سورة البقرة وسورة العنكبوت يستهزئون بها فنزل ‏ {‏إنا كفيناك المستهزئين‏} ‏‏.‏
وقد كره بعضهم أن يقال سورة كذا لما رواه الطبراني والبيهقي عن أنس مرفوعاً لا تقولوا سورة البقرة ولا سورة آل عمران ولا سورة النساء وكذا القرآن كله ولكن قولوا السورة التي تذكر فيها البقرة والتي يذكر فيها آل عمران وكذا القرآن كله وإسناده ضعيف به ادعى ابن الجوزي أنه موضوع‏.‏
وقال البيهقي‏:‏ إنما يعرف موقوفاً على ابن عمر ثم أخرجه عنه بسند صحيح وقد صح إطلاق سورة البقرة وغيرها عنه صلى الله عليه وسلم‏.‏
وفي الصحيح عن ابن مسعود أنه قال‏:‏ هذا مقام الذي أنزلت عليه سورة البقرة ومن ثم لم يكرهه الجمهور‏.‏
فصل قد يكون للسورة اسم واحد وهو كثير وقد يكون لهما اسمان فأكثر
سورة الفاتحة
من ذلك الفاتحة‏:‏ وقد وقفت لها على نيف وعشرين اسماً وذلك يدل على شرفها فإن كثرة الأسماء دالة على شرف المسمى أحدها‏:‏ فاتحة الكتاب‏.‏
أخرج ابن جرير من طريق ابن أبي ذئب المقبري عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال هي أن القرآن وهي فاتحة الكتاب وهي السبع المثاني وسميت بذلك لأنه يفتتح بها في المصاحف وفي التعليم وفي القراءة في الصلاة وقيل لأنها أول سورة أنزلت وقيل بأنها أول سورة كتبت في اللوح المحفوظ حكاه المرسي وقال‏:‏ إنه يحتاج إلى نقل‏.‏
وقيل لأن الحمد فاتحة كل كلام وقيل لأنها فاتحة كل كتاب حكاه المرسي‏.‏
ورده بأن الذي افتتح به كل كتاب هو الحمد فقط لا جميع السورة وبأن الظاهر أن المراد بالكتاب القرآن لا جنس الكتاب‏.‏
قال‏:‏ لأنه قد روى من أسمائها فاتحة القرآن فيكون المراد بالكتاب والقرآن واحداً‏.‏
ثانيها‏:‏ فاتحة القرآن كما أشار إليه المرسي‏.‏
وثالثها ورابعها‏:‏ أم الكتاب وأم القرآن وقد كره ابن سيرين أن تسمى أم الكتاب وكره الحسن أن تسمى أم القرآن ووافقهما تقي الدين بن مخلد لأن أم الكتاب هو اللوح المحفوظ قال تعالى وعنده أم الكتاب وإنه في أم الكتاب وآيات الحلال والحرام قال تعالى آيات محكمات هن أم الكتاب قال المرسي‏:‏ وقد روى حديث لا يصح لا يقولن أحدكم أم الكتاب وليقل فاتحة الكتاب‏.‏
قلت‏:‏ هذا لا أصل له في شيء من كتب الحديث وإنما أخرجه ابن الضريس بهذا اللفظ عن ابن سيرين فالتبس على المرسي وقد ثبت في الأحاديث الصحيحة تسميتها بذلك‏.‏
فأخرج الدارقطني وصححه من حديث أبي هريرة مرفوعاً إذا قرأتم الحمد فاقرءوا بسم الله الرحمن الرحيم إنها أم القرآن وأم الكتاب والسبع المثاني‏.‏
واختلف لما سميت بذلك فقيل لأنها يبدأ بكتابتها في المصاحف وبقراءتها في الصلاة قبل السورة‏.‏
قال أبو عبيدة في إعجازه‏:‏ وجزم به البخاري في صحيحه واستشكل بأن ذلك يناسب تسميتها فاتحة الكتاب لا أم الكتاب‏.‏
وأجيب بأن ذلك بالنظر بأن الأم مبدأ الولد‏.‏
قال الماوردي‏:‏ سميت بذلك لتقدمها وتأخر ما سواها تبعاً لها لأنها أمته‏:‏ أي تقدمته ولهذا يقال لراية الحرب أم لتقدمها وأتباع الجيش لها ويقال لما مضى من سني إنسان أم لتقدمها ولمكة أم القرى على سائر القرى‏.‏
وقيل أم الشيء اصله وهي أصل القرآن لانطوائها على جميع أغراض القرآن وما فيه من العلوم والحكم كما سيأتي تقريره في النوع الثالث والسبعين‏.‏
وقيل سميت بذلك لأنها افضل السور كما يقال لرئيس القوم أم القوم‏.‏
وقيل لأن حرمتها كحرمة القرآن كله‏.‏
وقيل لأن مفزع أهل الإيمان إليها كما يقال للراية أم لأن مفزع العسكر إليها‏.‏
وقيل لأنها محكمة والمحكمات أم الكتاب‏.‏
خامسها‏:‏ القرآن العظيم روى أحمد عن أبي هريرة أن النبي صلى الله عليه وسلم قال لأم القرآن هي أم القرآن وهي السبع المثاني وهي القرآن العظيم وسميت بذلك لاشتمالها على المعاني التي في القرآن‏.‏
سادسها‏:‏ السبع المثاني ورد تسميتها بذلك في الحديث المذكور وأحاديث كثيرة أما تسميتها سبعاً فلأنها سبع آيات‏.‏
أخرج الدارقطني ذلك عن عليّ‏.‏
وقيل فيها سبعة آداب في كل آية أدب وفيه بعد‏.‏
وقيل لأنها خلت من سبعة أحرف الثاء والجيم والخاء والزاي والشين والفاء‏.‏
قال المرسي‏:‏ وهذا أضعف مما قبله لأن الشيء إنما يسمى بشيء وجد فيه لا بشيء فقد منه‏.‏
وأما المثاني‏:‏ فيحتمل أن يكون مشتقاً من الثناء لنا فيها من الثناء على الله تعالى ويحتمل أن يكون من الثنيا لأن الله استثناها لهذه الأمة ويحتمل أن يكون من التثنية قيل لأنها تثني في كل ركعة ويقويه ما أخرجه ابن جرير بسند حسن عن عمر قال‏:‏ السبع المثاني فاتحة الكتاب تثنى في كل ركعة‏.‏
وقيل لأنها تثنى بصورة أخرى‏.‏
وقيل لأنها نزلت مرتين‏.‏
وقيل لأنها نزلت على قسمين ثناء ودعاء‏.‏
وقيل لأنها كلما قرأ العبد منها آية الله بالإخبار عن فعله كما في الحديث وقيل لأنها اجتمع فيها فصاحة المباني وبالغة المعاني‏.‏
وقيل غير ذلك‏.‏
سابعها‏:‏ الوافية كان سفيان بن عينية يسميها به لأنها وافية بما في القرآن من المعاني قاله في الكشاف‏.‏
وقال الثعلبي‏:‏ لأنها لا تقبل التصنيف فإن كل سورة من القرآن لوقرئ نصفها في ركعة والنصف الثاني في أخرى لجاز بخلافهما‏.‏
قال المرسي‏:‏ لأنها في حديث أنس السابق في النوع الرابع عشر‏.‏
تاسعها‏:‏ الكافية لأنها تكفي في الصلاة عن غيرها ولا يكفي غيرها عنها‏.‏
عاشرها‏:‏ الأساس لأنها أصل القرآن وأول سورة فيه‏.‏
حادي عشرها‏:‏ النور‏.‏
ثاني عشرها‏:‏ وثالث عشرها‏:‏ سورة الحمد وسورة الشكر‏.‏
رابع عشرها‏:‏ وخامس عشرها‏:‏ سورة الحمد الأولى وسورة الحمد القصرى‏.‏
سادس عشرها وسابع عشرها وثامن عشرها‏:‏ الراقية والشفاء والشافية للأحاديث الآتية في نوع الخواص‏.‏
تاسع عشرها‏:‏ سورة الصلاة لتوقف الصلاة عليها‏.‏
وقيل إن من أسمائها الصلاة أيضاً لحديث قسمت الصلاة بيني وبين عبدي نصفين أي السورة‏.‏
قال المرسي‏:‏ لأنها من لوازمها فهومن باب تسمية الشيء باسم لازمه وهذا الاسم العشرون‏.‏
الحادي والعشرون‏:‏ سورة الدعاء لاشتمالها عليه في قوله اهدنا‏.‏
الثني والعشرون‏:‏ سورة السؤال لذلك ذكره الإمام فخر الدين‏.‏
الثالث والعشرون‏:‏ سورة تعليم المسئلة‏.‏
قال المرسي‏:‏ لأن فيها آداب السؤال لأنها بدئت بالثناء قبله‏.‏
الرابع والعشرون‏:‏ سورة المناجاة لأن العبد يناجي فيها ربه بقوله ‏)‏إياك نعبد وإياك نستعين‏.‏
الخامس والعشرون‏:‏ سورة التفويض لاشتمالها عليه في قوله ‏)‏وإياك نستعين فهذا ما وقفت عليه من أسمائها ولم تجتمع في كتاب قبل هذا‏.‏
ومن ذلك سورة البقرة كان خالد بن معدان يسميها فسطاط القرآن‏.‏
ووردفي حديث مرفوع في مسند الفردوس‏:‏ وذلك لعظمها ولما جمع فيها من الأحكام التي لم تذكر في غيرها‏.‏
وفي حديث المستدرك تسميتها سنام القرآن وسنام كل شيء أعلاه‏.‏
وآل عمران روى سعيد بن منصور في سننه عن أبي عطاف قال‏:‏ اسم آل عمران في التوراة طيبة وفي صحيح مسلم تسميتها والبقرة والزهراوين‏.‏
والمائدة تسمى أيضاً العقود والمنقذة‏.‏
قال ابن الغرس‏:‏ لأنها تنقذ صاحبها من ملائكة العذاب‏.‏
والأنفال أخرج أبو الشيخ عن سعيد بن جبير قال‏:‏ قلت لابن عباس‏:‏ سورة الأنفال قال‏:‏ تلك سورة بدر‏.‏
وبراءة تسمى أيضاً التوبة لقوله فيها ‏ {‏لقد تاب الله على النبي‏} ‏ الآية‏.‏
والفاضحة أخرج البخاري عن سعيد بن جبير قال‏:‏ قلت لابن عباس‏:‏ سورة التوبة قال‏:‏ التوبة بل هي الفاضحة ما زالت تنزل ومنهم ومنهم حتى ظننا أن لا يبقى أحد منا إلا ذكر فيها‏.‏
وأخرج أبو الشيخ عن عكرمة قال‏:‏ قال عمر‏:‏ ما فرغ من تنزيل براءة حتى ظننا أنه لم يبق منا أحد إلا سينزل فيه وكانت تسمى الفاضحة وسورة العذاب‏.‏
أخرج الحاكم في المستدرك عن حذيفة قال‏:‏ التي تسمون سورة التوبة هي سورة العذاب‏.‏
أخرج أبو الشيخ عن سعيد بن جبير قال‏:‏ كان عمر بن الخطاب إذا ذكر له سورة براءة فقيل سورة التوبة قال‏:‏ هي إلى العذاب أقرب ما كادت تقلع عن الناس حتى ما كادت تبقي منهم أحداً
والمقشقشة أخرج أبو الشيخ عن زيد بن أسلم أن رجلاً قال لابن عمر‏:‏ سورة التوبة فقال‏:‏ وأيتهن سورة التوبة فقال‏:‏ براءة فقال‏:‏ وهل فعل بالناس الأفاعيل إلا هي ما كنا ندعوها إلا المقشقشة‏:‏ أي المبرئة من النفاق والمنقرة‏.‏
أخرج أبو الشيخ عن عبيد بن عمير قال‏:‏ كانت تسمى براءة المنقرة نقرت عما في قلوب المشركين والبحوث بفتح الباء‏.‏
أخرج الحاكم عن المقداد أنه قيل له‏:‏ لوقعدت العام عن الغزو قال‏:‏ أتت علينا البحوث‏:‏ يعني براءة الحديث‏.‏
والحافرة ذكره ابن الغرس لأنها حفرت على المنافقين وكان يقال لها المثيرة أنبأت بمثالبهم وعوراتهم‏.‏
حكى ابن الغرس‏:‏ من أسمائها المبعثرة وأظنه تصحيف المنقرة فإن صح كملت الأسماء العشرة ثم رأيته كذلك المبعثرة بخط السخاوي في جمال القراء وقال‏:‏ لأنها بعثرت عن أسرار المنافقين
وذكر فيه أيضاً من أسمائها المخزية والمتكلة والمشردة والمدمدمة‏.‏
النحل قال قتادة‏:‏ تسمى سورة النعم أخرجه ابن أبي حاتم‏.‏
قال ابن الغرس‏:‏ لما عدد الله فيها من النعم على عباده‏.‏
الإسراء تسمى أيضاً سورة سبحان وسورة بني إسرائيل الكهف ويقال لها سورة أصحاب الكهف كذا في حديث أخرجه ابن مردويه‏.‏
وروى البيهقي من حديث ابن عباس مرفوعاً أنها تدعى في التوراة الماثلة تحول بين قارئها وبين النار‏.‏
وقال‏:‏ إنه منكر‏.‏
طه تسمى أيضاً سورة الكليم‏.‏
ذكره السخاوي في جمال القراء‏.‏
الشعراء وقع في تفسير الإمام مالك تسميتها بسورة الجامعة‏.‏
النمل تسمى أيضاً سورة سليمان‏.‏
السجدة تسمى أيضاً المضاجع‏.‏
فاطر تسمى سورة الملائكة‏.‏
يس سماها صلى الله عليه وسلم قلب القرآن أخرجه الترمذي من حديث أنس‏.‏
وأخرج البيهقي من حديث أبي بكر مرفوعاً‏:‏ سورة يس تدعى في التوراة المعمة تعم صاحبها بخيري الدنيا والآخرة‏.‏
وتدعى المدافعة والقاضية‏:‏ تدفع عن صاحبها كل سوء وتقضي له كل حاجة‏.‏
وقال إنه حديث منكر الزمر تسمى سورة الغرف‏.‏
غافر تسمى سورة الطول والمؤمن لقوله تعالى فيها وقال رجل مؤمن‏.‏
فصلت تسمى السجدة وسورة المصابيح‏.‏
الجاثية تسمى الشريعة وسورة الدهر حكاه الكرماني في العجائب‏.‏
سورة محمد صلى الله عليه وسلم تسمى القتال‏.‏
ق تسمى سورة الباسقات‏.‏
اقتربت تسمى القمر‏.‏
وأخرج البيهقي عن ابن عباس أنها تدعى في التوراة المبيضة تبيض وجه صاحبها يوم تسود الوجوه‏.‏
وقال‏:‏ إنه منكر‏.‏
الرحمن سميت في حديث عروس القرآن أخرجه البيهقي عن عليّ مرفوعاً‏.‏
المجادلة سميت في مصحف أبي الظهار‏.‏
الحشر أخرج البخاري عن سعيد بن جبير قال‏:‏ قلت لابن عباس‏:‏ سورة الحشر قال‏:‏ قل سورة بني النضير‏.‏
قال ابن حجر‏.‏
كأنه كره تسميتها بالحشر لئلا يظن أن المراد يوم القيامة وإنما المراد به ها هنا إخراج بني النضير‏.‏
الممتحنة قال ابن حجر‏:‏ المشهور في هذه التسمية أنها بفتح الهاء وقد تكسر فعلى الأول هي صفة المرأة التي نزلت السورة بسببها وعلى الثاني هي صفة السورة كما قيل لبراءة الفاضحة‏.‏
وفي جمال القراء‏:‏ تسمى أيضاً سورة الامتحان وسورة المرأة‏.‏
الصف تسمى أيضاً سورة الحواريين‏.‏
الطلاق تسمى سورة النساء القصرى وكذا سماها ابن مسعود أخرجه البخاري وغيره وقد أنكره الداودي فقال‏:‏ لا أرى قوله القصرى محفوظاً ولا يقال في سورة من القرآن قصرى ولا صغرى‏.‏
قال ابن حجر‏:‏ وهورد للأخبار الثابتة بال مستند والقصر والطول أمر نسبي‏.‏
وقد أخرج البخاري عن زيد بن ثابت أنه قال‏:‏ طولي الطوليين وأراد بذلك سورة الأعراف‏.‏
التحريم يقال لها سورة المتحرم وسورة لم تحرم‏.‏
تبارك تسمى سورة الملك‏.‏
وأخرج الحاكم وغيره عن ابن مسعود قال‏:‏ هي في التوراة سورة الملك وهي المانعة تمنع من عذاب القبر‏.‏
وأخرج الترمذي من حديث ابن عباس مرفوعاً‏:‏ هي المانعة هي المنجية تنجيه من عذاب القبر
وفي مسند عبيد من حديث أنها المنجية والمجادلة تجادل يوم القيامة عند ربها لقارئها‏.‏
وفي تاريخ ابن عساكر من حديث أنسأن رسول الله صلى الله عليه وسلم سماها المنجية‏.‏
وأخرج الطبراني عن ابن مسعود قال‏:‏ كنا نسميها في عهد رسول الله صلى الله عليه وسلم المانعة‏.‏
وفي جمال القراء‏:‏ تسمى أيضاً الواقية والمانعة‏.‏
سأل تسمى المعارج والواقع‏.‏
عم يقال لها النبأ والتساؤل والمعصرات‏.‏
لم يكن تسمى سورة أهل الكتاب وكذلك سميت في مصحف أبيّ وسورة البينة وسورة القيامة وسورة البرية وسورة الانفكاك ذكر ذلك في جمال القراء أرأيت تسمى سورة الدين وسورة الماعون الكافرون تسمى المقشقشة أخرجه ابن أبي حاتم عن زرارة بن أوفى‏.‏
قال في جمال القراء‏:‏ وتسمى أيضاً سورة العباد‏.‏
قال‏:‏ وسورة النصر تسمى سورة التوديع لما فيها من الإيماء إلى وفاته صلى الله عليه وسلم‏.‏
قال‏:‏ وسورة تبت تسمى سورة المسد وسورة الإخلاص تسمى الأساس لاشتمالها على توحيد الله وهوأساس الدين قال‏:‏ والفلق والناس يقال لهما المعوذتان بكسر الواو المشقشقتان من قولهم خطيب مشقشق‏.‏
تنبيه قال الزركشي في البرهان‏:‏ ينبغي البحث عن تعداد الأسامي هل هوتوفيقي أوبما يظهر من المناسبات فإن كان الثاني فلم يعدم الفطن أن يستخرج من كل سورة معاني كثيرة تقتضي اشتقاق أسماء لها وهوبعيد‏.‏
قال‏:‏ وينبغي النظر في اختصاص كل سورة بما سميت به ولا شكط أن العرب تراعي في كثير من المسميات أخذ أسمائها من نادر أومستغرب يكون في الشيء من خلق أوصفة تخصه أوتكون معه أحكم أوأكثر أوأسبق لإدراك الرائي للمسمى ويسمون الجملة من الكلام والقصيدة الطويلة بما هوأشهر فيها وعلى ذلك جرت أسماء سور القرآن كتسمية سورة البقرة بهذا الاسم لقرينة قصة البقرة المذكورة فيها وعجيب الحكمة فيها وس ميت سورة النساء بهذا الاسم لما تردد فيها شيء كثير من أحكام النساء وتسمية سورة الأنعام لما ورد فيها من تفصيل أحوالها وإن كان ورد لفظ الأنعام في غيرها إلا أن التفصيل الوارد في قوله تعالى ومن الأنعام حمولة وفرشاً أم كنتم شهداء لم يرد في غيرها كما ورد ذكر النساء في سور إلا أن ما تكرر وبسط من أحكامهن لم يرد في غير سورة النساء‏.‏
وكذا سورة المائدة لم يرد ذكر المائدة في غيرها فسميت بما يخصها‏.‏
قال‏:‏ فإن قيل قد ورد في سورة هود ذكر نوح وصالح وإبراهيم ولوط وشعيب وموسى فلم خصت باسم هود وحده مع أن قصة نوح فيها أوعب وأطول قيل تكررت هذه القصص في سورة الأعراف وسورة هود والشعراء بأوعب مما وردت في غيرها ولم يتكرر في واحدة من هذه السور الثلاث اسم هود كتكرره في سورته فإنه تكرر فيها أربعة مواضع والتكرار من أقوى الأسباب التي ذكرنا‏.‏
قال‏:‏ فإن قيل‏:‏ فقد تكرر اسم نوح فيها في ستة مواضع قيل‏:‏ لما أفردت لذكر نوح وقصته مع قومه سورة برأسها فلم يقع فيها غير ذلك كانت أولى بأن تسمى باسمه من سورة تضمنت قصته وقصة غيره أه‏.‏
قلت‏:‏ ولك أن تسأل فتقول قد سميت سور جرت فيها قصص أنبياء بأسمائهم كسورة نوح وسورة هود وسورة إبراهيم وسورة يونس وسورة آل عمران وسورة طس سليمان وسورة يوسف وسورة محمد صلى الله عليه وسلم وسورة مريم وسورة لقمان وسورة المؤمن وقصة أقوام كذلك سورة بني إسرائيل وسورة أصحاب الكهف وسورة الحجر وسورة سبأ وسورة الملائكة وسورة الجن وسورة المنافقين وسورة المطففين ومع هذا كله لم يفرد لموسى سورة تسمى به مع كثرة ذكره في القرآن حتى قال بعضهم‏:‏ كاد القرآن أن يكون كله لموسى وكان أولى سورة أن تسمى به سورة طه أوسورة القصص أوالأعراف لبسط قصته في الثلاثة ما لم يبسط في غيرها وكذلك قصة آدم ذكرت في عدة سور ولم تسم به سورة كأنه اكتفاء بسورة الإنسان وكذلك قصة الذبيح من بدائع القصص ولم تسم به سورة الصافات وقصة داود ذكرت في ص ولم تسم به فانظر في حكمة ذلك على أني رأيت بعد ذلك في جمال القراء للسخاوي أن سورة طه تسمى سورة الكليم وسماها الهذلي في كامله سورة موسى وأن سورة ص تسمى سورة داود ورأيت في كلام الجعبري أن سورة الصافات تسمى سورة الذبيح وذلك يحتاج إلى مستند من فصل وكما سميت السورة الواحدة بأسماء سميت سور باسم واحد كالسور المسماة بآلووالآي على القول بأن فواتح السور أسماء لها‏.‏
فائدة في إعراب أسماء السور قال أبوحيان في شرح التسهيل‏:‏ ما سمي منها بجملة تحكى نحو ‏ {‏قل أوحي‏} ‏ و‏ {‏أتى أمر الله‏} ‏ أوبفعل لا ضمير فيه أعرب إعراب ما لا ينصرف إلا ما في أوله همزة وصل فتقطع ألفه وتقلب تاؤه هاء في الوقف وتكتب هاء على سورة الوقف فتقول قرأت اقتربة وفي الوقف اقتربه‏.‏
أما الأعراب فلأنها صارت اسماً والأسماء معربة إلا لموجب بناء‏.‏
وأما قطع همزة الوصل فلأنها لا تكون في الأسماء إلا في ألفاظ محفوظة لا يقاس عليها‏.‏
وأما قلب تائها هاء فلأن ذك حكم تاء التأنيث التي في الأسماء‏.‏
وأما كتبها هاء فلأن الخط تابع للوقف غالباً‏.‏
وما سمي منها باسم فإن كان من حروف الهجاء وهوحرف واحد وأضفت إليه سورة فعند ابن عصفور أنه موقوف لا إعراب فيه وعند الشلوبين يجوز فيه وجهان‏:‏ الوقف والإعراب‏.‏
وأما الأول ويعبر عنه بالحكاية فلأنها حروف مقطعة تحكى كما هي‏.‏
وأما الثاني فعلى جعله أسماء لحروف الهجاء وعلى هذا يجوز صرفه بناء على تذكير الحرف ومنعه بناء على تأنيثه فإن لم تضف إليه سورة لا لفظاً ولا تقديراً فلك الوقف والإعراب مصروفاً وممنوعاً وإن كان أكثر من حرف فإن وازن الأسماء الأعجمية كطس وحم وأضيفت إليه سورة أم لا فلك الحكاية والإعراب ممنوعاً لموازنة قابيل وهابيل وإن يوازن فإن أمكن فيه التركيب كطسم وأضيفت غليه سورة فلك الحكاية والإعراب إما مركباً مفتوح النون كحضرموت أومعرب النون مضافاً لما بعده ومصروفاً وممنزعاً على اعتقاد التذكير والتأنيث وإن لم تضف إليه سورة فالوقف على الحكاية والبناء كخمسة عشر والإعراب ممنوعاً وإن لم يكن التركيب فالوقف ليس إلا أضفت إليه سورة أم لا نحو كهيعص وحم عسق ولا يجوز إعرابه لأنه لا نظير له في الأسماء المعربة ولا تركيبه مزجاً لأنه لا يركب كذلك أسماء كثيرة‏.‏
وجوز يونس إعرابه ممنوعاً وما سمي منها باسم غير حرف هجاء فإن كان فيه اللام انجر نحوالأنفال والأعراب والأنعام وإلا منع الصرف إن لم تضف إليه سورة نحوهذه هود ونوح وقرأت هوداً ونوحاً وإن أضيفت بقي على ما كان عليه قبل فإن كان فيه ما يوجب المنع منع نحوقرأت سورة يونس وإلا صرف نحوسورة نوح وسورة هود انتهى ملخصاً‏.‏
خاتمة قسم القرآن إلى أربعة أقسام وجعل لكل قسم منه اسم‏.‏
أخرج أحمد وغيره من حديث واثلة بن الأسقع أن رسول الله صلى الله عليه وسلم قال أعطيت مكان التوراة السبع الطوال وأعطيت مكان الزبور المئين وأعطيت مكان الإنجيل المثاني وفضلت بالمفصل وسيأتي مزيد كلام في النوع الذي يلي هذا إن شاء الله تعالى‏.‏
وفي جمال القراء‏:‏ قال بعض السلف‏:‏ في القرآن ميادين وبساتين ومقاصير وعرائس وديابيج ورياض فميادينه ما افتتح بالم وبساتينه ما افتتح بالمر ومقاصيره الحامدات وعرائسه المسبحات وديابيجه آل عمران ورياضة المفصل وقالوا الطواسم والطواسين وآل حم والحواميم‏.‏
قلت‏:‏ وأخرج الحاكم عن ابن مسعود قال‏:‏ الحواميم ديباج القرآن‏.‏
قال السخاوي‏:‏ وقوارع القرآن الآيات التي يتعوذ بها ويتحصن سميت بذلك لأنها تفزع الشيطان وتدفعه وتقمعه كآية الكرسي والمعوذتين ونحوها‏.‏
قلت‏:‏ وفي مسند أحمد من حديث معاذ بن أنس مرفوعاً آية العز {الحمد لله الذي لم يتخذ ولداً} ‏الآية‏.‏


07 معرفة أول ما نزل

النوع السابع معرفة أول ما نزل

اختلف في أول ما نزل من القرآن على أقوال‏:‏ أحدها وهوالصحيح ‏ {‏اقرأ باسم ربك‏} ‏ روى الشيخان وغيرهما عن عائشة قالت أوما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة في النوم فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ثم حبب إليه الخلاء فكان يأتي حراء فيتحنث فيه الليالي ذوات العدد ويتزود لذلك ثم يرجع إلى خديجة رضي الله عنها فتزوده لمثلها حتى فجأه الحق وهوفي غار حراء فجاءه الملك فيه فقال‏:‏ اقرأ قال رسول الله صلى الله عليه وسلم‏:‏ فقلت‏:‏ ما أنا بقارئ فأخذني فغطني حتى بلغ من ي الجهد ثم أرسلني فقال‏:‏ اقرأ فقلت‏:‏ ما أنا بقارئ فغطني الثانية حتى بلغ مني الجهد ثم أرسلني فقال‏:‏ اقرأ فقلت‏:‏ ما أنا بقارئ فغطني الثالثة حتى بلغ مني الجهد ثم أرسلني فقال‏:‏ اقرأ باسم ربك الذي خلق حتى بلغ ما لم يعلم فرجع بها رسول الله صلى الله عليه وسلم ترجف بوادره الحديث‏.‏
وأخرج الحاكم في المستدرك والبيهقي في الدلائل وصححاه عن عائشة قالت‏:‏ أول سورة نزلت من القرآن ‏ {‏اقرأ باسم ربك‏} ‏ وأخرج الطبراني في الكبير بسند على شرط الصحيح عن أبي رجاء العطاردي قال‏:‏ كان أبو موسى يقرئنا فيجلسنا حلقاً عليه ثوبان أبيضان فإذا تلا هذه السورة ‏ {‏اقرأ باسم ربك الذي خلق‏} ‏ قال‏:‏ هذه أول سورة أنزلت على محمد صلى الله عليه وسلم
وقال سعيد بن منصور في سننه‏:‏ حدثنا سفيان عن عمروبن دينار عن عبيد بن عمير قال جاء جبريل إلى النبي صلى الله عليه وسلم فقال له اقرأ قال‏:‏ وما أقرأ فوالله ما أنا بقارئ فقال‏:‏ اقرأ باسم ربك الذي خلق فكان يقول‏:‏ هو اول ما انزل وقال أبو عبيد في فضائله‏:‏ حدثنا عبد الرحمن بن سفيان عن ابن أبي نجيح عن مجاهد قال‏:‏ إن أول ما نزل من القرآن‏:‏ اقرأ باسم ربك ونون والقلم‏.‏
واخرج ابن أشتة في كتاب المصاحف عن عبيد بن عمير قال جاء جبريل إلى النبي صلى الله عليه وسلم بنمط فقال اقرأ قال‏:‏ ما أنا بقارئ قال‏:‏ اقرأ باسم ربك فيرون أنها أول سورة أنزلت من السماء‏.‏
وأخرج عن الزهري أن النبي صلى الله عليه وسلم كان بحراء إذ أتى ملك بنمط من ديباج فيه مكتوب اقرأ باسم ربك الذي خلق إلى ما لم يعلم‏.‏
القول الثاني‏:‏ يا أيها المدثر‏.‏
روى الشيخان عن أبي سلمة بن عبد الرحمن قال‏:‏ سألت جابر بن عبد الله‏:‏ أيّ القرآن أنزل قبل قال‏:‏ يا أيها المدثر قلت‏:‏ أواقرأ باسم ربك قال‏:‏ أحدثكم ما حدثنا به رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم إني جاورت بحراء فلما قضيت جواري نزلت فاستبطنت الوادي فنظرت أمامي وخلفي وعن يميني وشمالي ثم نظرت إلى السماء فإذا هو‏:‏ يعني جبريل فأخذتني رجفة فأتيت خديجة فأمرتهم فدثروني فأنزل الله ‏ {‏يا أيها المدثر قم فأنذر‏} ‏ وأجاب الأول عن هذا الحديث بأجوبة‏.‏
أحدها‏:‏ أن السؤال كان عن نزول سورة كاملة فبين أن سورة المدثر نزلت بكمالها قبل نزول تمام السورة اقرأ فإنها أول ما نزل منها صدرها ويؤيد هذا ما في الصحيحين أيضاً عن أبي سلمة عن جابر‏:‏ سمعت رسول الله صلى الله عليه وسلم وهويحدث عن فترة الوحي فقال في حديثه بينما أنا أمشي سمعت صوتاً من السماء فرفعت رأسي فإذا الملك الذي جاءني بحراء جالس على كرسي بين السماء والأرض فرجعت فقلت زملوني زملوني فدثروني فأنزل الله ‏ {‏يا أيها المدثر‏} ‏ فقوله الملك الذي جاءني بحراء يدل على أن هذه القصة متأخرة عن قصة حراء التي نزل فيها اقرأ باسم ربك‏.‏
ثانيها‏:‏ أن مراد جابر بالأولية أولية مخصوصة بما بعد فترة الوحي لا أولية مطلقة‏.‏
ثالثها‏:‏ أن المراد أولية مخصوصة بالأمر بالإنذار وعبر بعضهم عن هذا بقوله‏:‏ أول ما نزل للنبوة اقرأ باسم ربك وأول ما نزل للرسالة يا أيها المدثر‏.‏
رابعها‏:‏ إن المراد أول ما نزل بسبب متقدم وهوما وقع من التدثر الناشئ عن الرعب وأما اقرأ ابتداء فنزلت بغير سبب متقدم ذكره ابن حجر‏.‏
خامسها‏:‏ أن جابر استخرج ذلك باجتهاده وليس هومن روايته فيتقدم عليه ما روته القول الثالث‏:‏ سورة الفاتحة‏.‏
قال في الكشاف‏:‏ ذهب ابن عباس ومجاهد إلى أن أول سورة نزلت اقرأ وأكثر المفسرين إلى أن أول سورة نزلت فاتحة الكتاب‏.‏
وقال ابن حجر والذي ذهب إليه أكثر الأئمة هو الأول‏.‏
وأما الذي نسبه إلى الأكثر فلم يقل به إلا عدد أقل من القليل بالنسبة إلى من قال بالأول وحجته ما أخرجه البيهقي في الدلائل والواحدي من طريق يونس بن بكير عن يونس بن عمروعن أبيه عن أبي ميسرة عمروبن شرحبيل أن رسول الله صلى الله عليه وسلم قال لخديجة‏:‏ إني إذا خاوت وحدي سمعت نداء فقد والله خشيت أن يكون هذا أمراً فقالت‏:‏ معاذ الله ما كان الله ليفعل بك فوالله إنك لتؤدي الأمانة وتصل الرحم وتصدق الحديث فلما دخل أبو بكر ذكرت خديجة حديثه له وقالت‏:‏ اذهب مع محمد إلى ورقة فانطلقا فقصا عليه فقال‏:‏ إذا خلوت وحدي سمعت نداء خلفي يا محمد يا محمد فأنطلق هارباً في الأفق فقال‏:‏ لا تفعل إذا أتاك فاثبت حتى تسمع ما يقول ثم ائتني فأخبرني فلما خلا ناداه يا محمد قل بسم الله الرحمن الرحيم‏.‏
‏ {‏الحمد لله رب العالمين‏} ‏ حتى بلغ ‏ {‏ولا الضالين‏} ‏ الحديث‏.‏
هذا مرسل رجاله ثقات‏.‏
وقال البيهقي‏:‏ إن كان محفوظاً فيحتمل أن يكون خبراً عن نزولها بعد ما نزلت عليه اقرأ والمدثر‏.‏
القول الرابع‏:‏ بسم الله الرحمن الرحيم‏.‏
حكاه ابن النقيب في مقدمة تفسيره قولاً زائداً‏.‏
وأخرج الواحدي بإسناده عن عكرمة والحسن قالا‏:‏ أول ما نزل من القرآن بسم الله الرحمن الرحيم وأول سورة اقرأ باسم ربك‏.‏
وأخرج ابن جرير وغيره من طريق الضحاك عن ابن عباس قال‏:‏ أول ما نزل جبريل على النبي صلى الله عليه وسلم قال‏:‏ يا محمد استعذ ثم قل بسم الله الرحمن الرحيم‏.‏
وعندي أن هذا لا يعد قولاً برأسه فإنه من ضرورة نزول السورة نزول البسملة معها فهي أول آية نزلت على الإطلاق‏.‏
وورد في أول ما نزل حديث آخر روى الشيخان عن عائشة قالت‏:‏ إن أول ما نزل سورة من المفصل فيها ذكر الجنة والنار حتى إذا ثاب الناس إلى الإسلام نزل الحلال والحرام‏.‏
وقد استشكل هذا بأن أول ما نزل اقرأ وليس فيها ذكر الجنة والنار‏.‏
وأجيب بأن من مقدرة‏:‏ أي أول ما نزل والمراد سورة المدثر فإنه أول ما نزل بعد فترة الوحي وفي آخرها ذكر الجنة والنار فلعل آخرها قبل نزول بقية اقرأ‏.‏
فرع أخرج الواحدي من طريق الحسين بن واقد قال‏:‏ سمعت علي بن الحسين يقول‏:‏ أول سورة نزلت بمكة اقرأ باسم ربك وآخر سورة نزلت بها المؤمنون ويقال العنكبوت‏.‏
وأول سورة نزلت بالمدينة ويل للمطففين وآخر سورة نزلت بها براءة وأول سورة أعلنها رسول الله صلى الله عليه وسلم بمكة النجم‏.‏
وفي شرح البخاري لابن حجر‏:‏ اتفقوا على أن سورة البقرة أول سورة نزلت بالمدينة وفي دعوى الاتفاق نظر لقول علي بن الحسين المذكور‏.‏
وفي تفسير النسفي عن الواقدي أن أول سورة نزلت بالمدينة سورة القدر‏.‏
وقال أبو بكر محمد بن الحارث بن أبيض في جزئه المشهور‏:‏ حدثنا أبو العباس عبيد الله بن محمد بن أعين البغدادي حدثنا حسان بن إبراهيم الكرماني حدثنا أمية الأزدي عن جابر بن زيد قال‏:‏ أول ما أنزل الله م القرآن بمكة اقرأ باسم ربك ثم ن والقلم ثم يا أيها المزمل ثم يا أيها المدثر ثم الفاتحة ثم تبت يدا أبي لهب ثم إذا الشمس كورت ثم سبح اسم ربك الأعلى ثم والليل إذا يغشى ثم والفجر ثم والضحى ثم ألم نشرح ثم والعصر ثم والعاديات ثم الكوثر ثم ألهاكم ثم أرأيت الذي يكذب ثم الكافرون ثم ألم تر كيف ثم قل أعوذ برب الفلق ثم قل أعوذ برب الناس ثم قل هو الله أحد ثم والنجم ثم عبس ثم إنا أنزلناه ثم والشمس وضحاها ثم البروج ثم والتين ثم لئيلاف ثم القارعة ثم القيامة ثم ويل لكل همزة ثم والمرسلات ثم ق ثم البلد ثم الطارق ثم اقتربت الساعة ثم ص ثم الأعراف ثم الجن ثم يس ثم الفرقان ثم الملائكة ثم كهيعص ثم طه ثك الواقعة ثم الشعراء ثم طس سليمان ثم طسم القصص ثم بني إسرائيل ثم التاسعة يعني يونس ثم هود ثم يوسف ثم الحجر ثم الأنعام ثم الصافات ثم لقمان ثم سبأ ثم الزمر ثم الغاشية ثم الكهف ثم حمعسق ثم تنزيل السجدة ثم الأنبياء ثم النحل أربعين وبقيتها بالمدينة ثم إنا أرسلنا نوحاً ثم الطور ثم المؤمنون ثم تبارك ثم الحاقة ثم سأل ثم عم يتساءلون ثم والنازعات ثم إذا السماء انفطرت ثم إذا السماء انشقت ثم الروم ثم العنكبوت ثم ويل للمطففين فذاك ما أنزل بمكة‏.‏
وأنزل بالمدينة سورة البقرة ثم آل عمران ثم الأنفال ثم الأحزاب ثم المائدة ثم الممتحنة ثم إذا جاء نصر الله ثم النور ثم الحج ثم المنافقون ثم المجادلة ثم الحجرات ثم التحريم ثم الجمعة ثم التغابن ثم سبح الحواريين ثم الفتح ثم التوبة ثم خاتمة القرآن‏.‏
قلت‏:‏ هذا سياق غريب وفي هذا الترتيب نظر‏.‏
وجابر بن زيد من علماء التابعين بالقرآن‏.‏
وقد اعتمد البرهان الجعبري على هذا الأثر في قصيدته التي سماها‏:‏ تقريب المأمول في ترتيب النزول فقال‏:‏ مكيها ست ثمانون اعتلت نظمت على رفق النزول لمن تلا اقرأ ونون مزمل مدثر والحمد تبت كورت الأعلى علا ليل وفجر والضحى شرع وعص ر العاديات وكوثر ألهاكم تلا أرأيت قل بالفيل مع فلق كذا ناس وقل هونجمها عبس جلا قدر وشمس والبروج وتينها لئيلاف قارعة قيامة أقبلا ويل لكل المرسلات وق مع بلد وطارقها مع اقتربت كلا ص وأعراف وجن ثم يس وفرقان وفاطر اعتلا كاف وطه ثلة الشعر ونم ل قص الأسر يونس هود ولا مع غافر فصلت مع زخرف ودخان جاثية وأحقاف تلا ذرووغاشية وكهف ثم شو رى والخليل والأنبياء نحل حلا ومضاجع نور وطور والفلا ح الملك واعية وسال وعم لا غرق مع وانفطرت وكدح ثم رو م العنكبوت وطففت فتكملا وبطيبة عشرون ثم ثمان ال طولى وعمران وأنفال جلا الأحزاب مائدة امتحان والنسا مع زلزلت ثم الحديد تأملا ومحمد والرعد والرحمن الإنس ان الطلاق ولم يكن حشر ملا نصر ونوح ثم حج والمنا فق مع مجادلة وحجرات ولا تحريمها مع جمعة وتغابن صف وفتح توبة ختمت أولاً أما الذي قد جاءنا سفريه عرفي أكملت لكم قد كملا لكن إذا قمتم فحبشي بدا واسأل من أرسلنا الشامي قبلا إن الذي فرض انتمى جحيفيها وهوالذي كف الحديبي انجلا نزلت في القتال بالمدينة ‏ {‏وقاتلوا في سبيل الله الذين يقاتلونكم‏} ‏ وفي الإكليل للحاكم‏:‏ إن أول ما نزل في القتال ‏ {‏إن الله اشترى من المؤمنين أنفسهم وأموالهم‏} ‏ أول ما نزل في شأن القتل آية الإسراء ‏ {‏ومن قتل مظلوماً‏} ‏ الآية أخرجه ابن جرير عن الضحاك‏.‏
أول ما نزل في الخمر‏:‏ روى الطيالسي في مسنده عن ابن عمر قال نزل في الخمر ثلاث آيات فأول شيء ‏ {‏يسألونك عن الخمر والميسر‏} ‏ الآية فقيل حرمت الخمر فقالوا‏:‏ يا رسول الله دعنا ننتفع بها كما قال الله فسكت عنهم ثم نزلت هذه الآية ‏ {‏لا تقربوا الصلاة وأنتم سكارى‏} ‏ فقيل حرمت الخمر فقالوا‏:‏ يا رسول الله لا نشربها قرب الصلاة فسكت عنهم ثم نزلت ‏ {‏يا أيها الذين آمنوا إنما الخمر والميسر‏} ‏ فقال رسول الله صلى الله عليه وسلم‏:‏ حرمت الخمر‏.‏
أول آية نزلت في الأطعمة بمكة آية الأنعام ‏ {‏قل لا أجد في ما أوحي إلي محرماً‏} ‏ ثم آية النحل ‏ {‏فكلوا مما رزقكم الله حلالاً طيباً‏} ‏ إلى آخرها‏.‏
وبالمدينة آية البقرة ‏ {‏إنما حرم عليكم الميتة‏} ‏ الآية ثم المائدة ‏ {‏حرمت عليكم الميتة‏} ‏ الآية قاله ابن الحصار‏.‏
وروى البخاري عن ابن مسعود قال‏:‏ أول سورة نزلت فيها سورة سجدة النجم‏.‏
وقال الفرياني‏:‏ حدثنا ورقاء عن ابن أبي نجيح عن مجاهد في قوله ‏ {‏لقد نصركم الله في مواطن كثيرة‏} ‏ قال‏:‏ هي أول ما أنزل الله من سورة براءة‏.‏
وقال أيضاً‏:‏ حدثنا إسرائيل أنبأنا سعيد عن مسروق عن أبي الضحى قال‏:‏ أول ما نزل من براءة ‏ {‏انفروا خفافاً وثقالاً‏} ‏ ثم نزل أولها ثم نزل آخرها‏.‏
وأخرج ابن أشتة في كتاب المصاحف عن أبي مالك قال‏:‏ كان أول براءة ‏ {‏انفروا خفافاً وثقالاً‏} ‏ سنوات ثم أنزلت براءة أول السورة فألفت بها أربعون آية‏.‏
وأخرج أيضاً من طريق داود عن عامر في قوله ‏ {‏انفروا خفافاً وثقالاً‏} ‏ قال‏:‏ هي أول آية نزلت في براءة في غزوة تبوك فلما رجع من تبوك نزلت براءة إلا ثماناً وثلاثين آية من أولها‏.‏
وأخرج من طريق سفيان وغيره عن حبيب بن أبي عمرة عن سعيد بن جبير قال‏:‏ أول ما نزل من آل عمران ‏ {‏هذا بيان للناس وهدى وموعظة للمتقين‏} ‏ ثم أنزلت بقيتها يوم أحد‏


47 في ناسخه ومنسوخه

النوع السابع والأربعون في ناسخه ومنسوخه

أفرده بالتصنيف خلائق لا يخصون منهم أبوعبيد القاسم بن سلام وأبوداود السجستاني وأبوجعفر النحاس وابن الأنباري ومكي وابن العربي وآخرون‏.‏
قال الأئمة‏:‏ لا يجوز لأحد أن يفسر كتاب الله إلا بعد أن يعرف منه الناسخ والمنسوخ‏.‏
وقد قال علي لقاض‏:‏ أتعرف الناسخ من المنسوخ قال‏:‏ لا قال‏:‏ هلكت وأهلكت‏.‏
وفي هذا النوع مسائل‏.‏
الأولى‏:‏ يرد الناسخ بمعنى الإزالة ومنه قوله ‏ {‏فينسخ الله ما يلقي الشيطان ثم يحكم الله آياته‏} ‏ وبمعنى التبديل ومنه ‏ {‏وإذا بدلنا آية مكان آية‏} ‏ وبمعنى التحويل كتناسخ المواريث بمعنى تحويل الميراث من واحد إلى واحد وبمعنى النقل من موضع إلى موضع‏.‏
ومنه نسخت الكتاب إذا نقلت ما فيه حاكيًا للفظه وخطه‏.‏
قال‏:‏ وهذا الوجه لا يجوز أ يصح في القرآن وأنكر على النحاس أجازته ذلك محتجًا بأن الناسخ فيه لا يأتي بلفظ المنسوخ وأنه إنما يأتي بلفظ آخر‏.‏
وقال السعيدي‏.‏
يشهد لما قاله النحاس قوله تعالى ‏ {‏إنا كنا نستنسخ ما كنتم تعملون‏} ‏ وقال ‏ {‏وإنه في أم الكتاب لدينا لعلي حكيم‏} ‏ ومعلوم أن ما نزل من الوحي نحو ما جميعه في أم الكتاب وهواللوح المحفوظ كما قال تعالى ‏ {‏في كتاب مكنون لا يمسه إلا المطهرون‏} ‏ الثانية‏:‏ النسخ مما خص الله به هذه الأمة لحكم منها التيسير وقد أجمع المسلمون على جوازه وأنكره اليهود ظنًا منهم أنه بداء كالذي يرى الرأي ثم يبدوله وهوباطل لأنه بيان مدة الحكم كالإحياء بعد الإماتة وعكسه والمرض بعد الصحة وعكسه والفقر بعد الغنى وعكسه وذلك لا يكون بداء فكذا الأمر والنهي‏.‏
واختلف العلماء فقيل‏:‏ لا ينسخ القرآن إلا بقرآن كقوله تعالى ‏ {‏ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها‏} ‏ قالوا‏:‏ ولا يكون مثل القرآن وخيرًا منه إلا قرآن
وقيل بل ينسخ القرآن بالسنة لأنها ايضًا من عند الله قال تعالى ‏ {‏وما ينطق عن الهوى‏} ‏ وجعل منه آية الوصية الآتية‏.‏
والثالث‏:‏ إذا كانت السنة بأمر الله من طريق الوحي نسخت وإن كانت باجتهاد فلا حكاه ابن حبيب النيسابوري في تفسيره‏.‏
وقال الشافعي‏:‏ حيث وقع نسخ القرآن بالسنة فمعها قرآن عاضد لها وحيث وقع نسخ السنة بالقرآن معه سنة عاضدة له ليتبين توافق القرآن والسنة‏.‏
وقد بسطت فروع هذه المسئلة في شرح منظومة جمع الجوامع في الأصول‏.‏
الثالثة‏:‏ لا يقع النسخ إلا في الأمر والنهي ولوبلفظ الخبر أما الخبر الذي ليس بمعنى الطلب فلا يدخله النسخ ومنه الوعد والوعيد وإذا عرفت ذلك عرفت فساد صنع من أدخل في كتب النسخ كثيرًا من آيات الإخبار والوعد والوعيد الرابعة‏:‏ النسخ أقسام‏.‏
أحدها‏:‏ نسخ المأمور قبل امتثاله وهوالنسخ على الحقيقة كآية النجوى‏.‏
الثني‏:‏ نسخ مما كان شرعًا لمن قبلنا كآية شرع القصاص والدية أوكان أمر به أمرًا إجماليًا كنسخ التوجه إلى بيت المقدس بالكعبة وصوم عاشوراء برمضان وإنما يسمى هذا نسخًا تجوزًا‏.‏
الثالث‏:‏ ما أمر به لسبب ثم يزول السبب كالأمر حين الضعف والقلة بالصبر والصفح ثم نسخ بإيجاب القتال وهذا في الحقيقة ليس نسخًا بل هومن قسم المنسأ كما قال تعالى أوننسأها فالمنسأ هو الأمر بالقتال إلى أن يقوى المسلمون وفي حال الضعف يكون الحكم وجوب الصبر على الأذى وبهذا يضعف ما لهج به كثيرون من أن الآية في ذلك منسوخة بآية السيف وليس كذلك بل هي من المنسأ بمعنى أن كل أمر ورد يجب امتثاله في وقت ما لعلة تقتضي ذلك الحكم بل ينتقل بانتقال تلك العة إلى حكم آخر وليس بنسخ إنما النسخ الإزالة للحكم حتى لا يجوز امتثاله‏.‏
وقال مكي‏:‏ ذكر جماعة أن ما ورد من الخطاب مشعر بالتوقيت والغاية مثل قوله في البقرة فاعفوا واصفحوا حتى يأتي الله بأمره محكم غير منسوخ لأنه مؤجل بأجل والمؤجل بأجل لا نسخ فيه الخامسة‏.‏
قال بعضهم‏:‏ سور القرآن باعتبار الناسخ والمنسوخ أقسام‏:‏ قسم ليس فيه ناسخ ولا منسوخ وهوثلاثة وأربعون‏:‏ سورة الفاتحة ويس والحجرات والرحمن والحديد والصف والجمعة والتحريم والملك والحاقة ونوح والجن والمرسلات وعم والنازعات والانفطار وثلاث بعدها والفجر وما بعدها إلى آخر القرآن إلا التين والعصر والكافرين‏.‏
وقسم فيه الناسخ والمنسوخ وهوخمس وعشرون‏:‏ البقرة وثلاث بعدها والحج والنور وتاليها والأحزاب وسبأ والمؤمن والشورى والذاريات والطور والواقعة والمجادلة والمزمل والمدثر وكورت والعصر‏.‏
وقسم فيه الناسخ فقط وهوستة‏:‏ الفتح والحشر والمنافقون والتغابن والطلاق والأعلى‏.‏
وقسم فيه المنسوخ فقط وهوالأرعون الباقية‏.‏
وفيه نظر يعرف مما سيأتي‏.‏السادسة‏:‏ قال مكي‏:‏ الناسخ أقسام‏:‏ فرض نسخ فرضًا لا يجوز العمل بالأول كنسخ الحبس للزواني بالحد‏.‏
وفرض نسخ فرضًا ويجوز العمل بالأول كآية المصاهرة‏.‏
وفرض نسخ ندبًا كالقتال كان ندبًا ثم صار فرضًا‏.‏
وندب نسخ فرضًا كقيام الليل نسخ بالقراءة في قوله ‏ {‏فاقرءوا ما تيسر من القرآن‏} ‏‏.‏
السابعة‏:‏ النسخ في القرآن على ثلاثة أضرب‏.‏
أحدها‏:‏ ما نسخ تلاوته وحكمه معًا‏.‏
قالت عائشة‏:‏ كان فيما أنزل عشر مرضعات معلومات فنسخن بخمس معلومات‏.‏
فتوفي رسول الله صلى الله عليه وسلم وهن مما يقرأ في القرآن‏.‏
رواه الشيخان وقد تكلموا في قولها‏:‏ وهن مما يقرأ من القرآن فإن ظاهره بقاء التلاوة وليس كذلك‏.‏
وأجيب بأن المراد قارب الوفاة أوأن التلاوة نسخت أيضًا ولم يبلغ ذلك كل الناس إلا بعد وفاة رسول الله صلى الله عليه وسلم فتوفي وبعض الناس يقرؤها‏.‏
وقال أبوموسى الأشعري‏:‏ نزلت ثم رفعت‏.‏
وقال مكي‏:‏ هذا المثال فيه المنسوخ غير متلو والناسخ أيضًا غير متلو ولا أعلم له نظيرًا أه‏.‏
الضرب الثاني‏:‏ ما نسخ حكمه دون تلاوته وهذا الضرب هو الذي فيه الكتب المؤلفة وهوعلى الحقيقة قليل جدًا وإن أكثر الناس من تعديد الآيات فيه فإن المحققين منهم كالقاضي أبي بكر بن العربي بين ذلك وأتقنه‏.‏
والذي أقوله‏:‏ إن الذي أورده المكثرون أقسام‏:‏ قسم ليس من النسخ في شيء ولا من التخصيص ولا له علاقة هما بوجه من الوجوه وذلك مثل قوله تعالى ومما رزقناهم ينفقون وأنفقوا مما رزقناكم ونحوذلك قالوا‏:‏ إنه منسوخ بآية الزكاة وليس كذلك هوباق أما الأولى فإنها خبر في معرض الثناء عليهم بالإنفاق وذلك يصلح أن يفسر بالزكاة على الأهل وبالإنفاق في الأمور المندوبة كالإعانة والإضافة وليس في الآية ما يدل على أنها نفقة واجبة غير الزكاة والآية الثانية يصلح حملها على الزكاة وقد فسرت بذلك وكذا قوله تعالى أليس الله بأحكم الحاكمين قيل إنها مما نسخ بآية السيف وليس كذلك لأنه تعالى احكم الحاكمين أبدًا لا يقبل هذا الكلام النسخ وإن كان معناه الأمر بالتفويض وترك المعاقبة‏.‏
وقوله في البقرة وقولوا للناس حسنًا عده بعضه من المنسوخ بآية السيف وقد غلطه ابن الحصار بأن الآية حكاية عما أخذه على بني إسرائيل من الميثاق فهوخبر فلا نسخ فيه وقس على ذلك وقسم هون قسم المخصوص لا من قسم المنسوخ‏.‏
وقد اعتنى ابن العربي بتحريره فأجاد كقوله ‏ {‏إن الإنسان لفي خسر إلا الذين آمنوا‏} ‏ ‏ {‏والشعراء يتبعهم الغاوون إلا الذين آمنوا‏} ‏ ‏ {‏فاعفوا واصفحوا حتى يأتي الله بأمره‏} ‏ وغير ذلك من الآيات التي خصت باستثناء أوغاية‏.‏
وقد أخطأ من أدخلها في المنسوخ ومنه قوله ‏ {‏ولا تنكحوا المشركات حتى يؤمن‏} ‏ قيل إنه نسخ بقوله ‏ {‏والمحصنات من الذين أوتوا الكتاب‏} ‏ وإنما هومخصوص به‏.‏
وقسم رفع ما كان عليه الأمر في الجاهلية أوفي شرائع من قبلنا أوفي أول الإسلام ولم ينزل في القرآن كإبطال نكاح نساء الآباء ومشروعية القصاص والدية وحصر الطلاق في الثلاث وهذا إدخاله في قسم الناسخ قريب ولكن عدم إدخاله أقرب وهوالذي رجحه مكي وغيره ووجهوه ب ذلك لوعد في الناسخ لعد جميع القرآن منه إذ كله أوأكثره رافع لما كان عليه الكفار وأهل الكتاب‏.‏
قالوا‏:‏ وإنما حق الناسخ والمنسوخ أن تكون آية نسخت آية أه‏.‏
نعم النوع الآخر منه وهورافع ما كان في أول الإسلام إدخاله أوجه من القسمين قبله إذا علمت ذلك فقد خرج من الآيات التي أوردها المكثرون الجم الغفير مع آيات الصفح والعفوإن قلنا إن آية السيف لم تنسخها وبقي مما يصلح لذلك عدد يسير وقد أفردته بأدلته في تأليف لطيف وها أنا أورده هنا محررًا‏.‏
فمن البقرة قوله تعالى ‏ {‏كتب عليكم إذا حضر أحدكم الموت‏} ‏ الآية منسوخة قيل بآية المواريث وقيل بحديث ألا لا وصية لوارث وقيل بالإجماع حكاه ابن العربي‏.‏
قوله تعالى وعلى الذين يطيقونه فدية قيل منسوخه بقوله ‏ {‏فمن شهد منكم الشهر فليصمه‏} ‏ وقيل محكمة ولا مقدرة‏.‏
قوله ‏ {‏أحل لكم ليلة الصيام الرفث‏} ‏ ناسخة لقوله ‏ {‏كما كتب على الذين من قبلكم‏} ‏ لأن مقتضاها الموافقة فيما كان عليهم من تحريم الأكل والوطء بعد النوم ذكره ابن العربي‏.‏وحكى قولًا آخر أنه نسخ لما كان بالسنة قوله تعالى ‏ {‏يسألونك عن الشهر الحرام‏} ‏ الآية منسوخة بقوله ‏ {‏وقاتلوا المشركين كافة‏} ‏ الآية أخرجه ابن جرير عن عطاء بن ميسرة‏.‏
قوله تعالى والذين يتوفون منكم إلى قوله ‏ {‏متاعًا إلى الحول‏} ‏ منسوخة بآية أربعة أشهر وعشرًا والوصية منسوخه بالميراث والسكنى ثابتة عند قوم منسوخة عند آخرين بحديث ولا سكنى قوله تعالى ‏ {‏وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله‏} ‏ منسوخة بقوله بعده لا يكلف الله نفسًا إلا وسعها‏.‏
ومن آل عمران قوله تعالى اتقوا الله حق تقاته قيل إنه منسوخ بقوله ‏ {‏فاتقوا الله ما استطعتم‏} ‏ وقيل لا بل هومحكم وليس فيها آية يصح فيها دعوى النسخ غير هذه الآية‏.‏
ومن النساء قوله تعالى ‏ {‏والذين عقدت إيمانكم فآتوهم نصيبهم‏} ‏ منسوخة بقوله ‏ {‏وأولوا الأرحام بعضهم أولى ببعض في كتاب الله‏} ‏ قوله تعالى ‏ {‏وإذا حضر القسمة‏} ‏ الآية قيل منسوخة وقيل لا ولكن تهاون الناس بالعمل بها‏.‏
قوله تعالى ‏ {‏واللاتي يأتين الفاحشة‏} ‏ الآية منسوخة بآية النور من المائدة‏.‏
قوله تعالى ‏ {‏ولا الشهر الحرام‏} ‏ منسوخة بإباحة القتال فيه‏.‏
قوله تعالى ‏ {‏فإن جاءوك فاحكم بينهم أو أعرض عنهم‏} ‏ منسوخة بقوله ‏ {‏وأن احكم بينهم بما أنزل الله‏} ‏ قوله تعالى ‏ {‏أو آخران من غيركم‏} ‏ منسوخ بقوله ‏ {‏وأشهدوا ذوي عدل منكم‏} ‏ ومن الأنفال قوله تعالى ‏ {‏ إن يكن منكم عشرون صابرون‏} ‏ الآية منسوخة بالآية بعدها‏.‏
ومن براءة قوله تعالى ‏ {‏انفروا خفافًا وثقالًا‏} ‏ منسوخة بآية العذر وهو قوله ‏ {‏ليس على الأعمى حرج‏} ‏ الآية‏.‏وقوله ‏ {‏ليس على الضعفاء‏} ‏ الآيتين وبقوله ‏ {‏وما كان المؤمنون لينفروا كافة‏} ‏‏.‏
ومن النور قوله تعالى ‏ {‏الزاني لا ينكح إلا زانية‏} ‏ الآية منسوخة بقوله ‏ {‏وانكحوا الأيامى منكم‏} ‏ قوله تعالى ‏ {‏ليستأذنكم الذين ملكت أيمانكم‏} ‏ الآية قيل منسوخة وقيل لا ولكن تهاون الناس في العمل بها‏.‏
ومن الأحزاب قوله تعالى ‏ {‏لا يحل لك النساء‏} ‏ الآية منسوخة بقوله ‏ {‏إنا أحللنا لك أزواجك‏} ‏ الآية‏.‏
ومن المجادلة قوله تعالى ‏ {‏إذا ناجيتم الرسول فقدموا‏} ‏ الآية منسوخة بالآية بعدها‏.‏
ومن الممتحنة قوله تعالى ‏ {‏فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا‏} ‏ قل منسوخ بآية السيف وقيل بآية الغنيمة وقيل محكم‏.‏
ومن المزمل قوله ‏ {‏قم الليل إلا قليلا‏} ‏ منسوخ بآخر السورة ثم نسخ الآخر بالصلوات الخمس‏.‏
فهذه إحدى وعشرون آية منسوخة على خلاف في بعضها لا يصح دعوى النسخ في غيرها والأصح في آية الاستئذان والقسمة الأحكام فصارت تسعة عشر‏.‏
ويضم إليها قوله تعالى ‏ {‏فأينما تولوا فثم وجه الله‏} ‏ على رأي ابن عباس أنها منسوخة وقد أكثر الناس في المنسوخ من عدد وأدخلوا فيه آيا ليس تنحصر وهاك تحرير أي لا مزيد لها عشرين حررها الحذاق والكبر آي التوجه حيث المرء كان وإن يوصي لأهليه عند الموت محتضر وحرمة الكل بعد النوم مع رفث وفدية لمطيق الصوم مشتهر وحق تقواه فيما صح في أثر وفي الحرام قتال للألى كفروا والاعتداد بحول مع وصيتها وإن يدان حديث النفس والفكر والحلف والحبس للزاني وترك أولى كفروا شهادهم والصبر والنفر ومنع عقد لزان أولزانية وما على المصطفى في العقد محتظر ودفع مهر لمن جاءت وآية نج واه كذاك قيام الليل مستطر وزيد آية الاستئذان من ملكت وآية القسمة الفضلى لمن حضروا فإن قلت‏:‏ ما الحكمة في رفع الحكم وبقاء التلاوة فالجواب من وجهين‏:‏ أحدهما‏:‏ أن القرآن كما يتلى ليعرف الحكم منه والعمل به فيتلى لكونه كلام الله فيثاب عليه فتركت التلاوة لهذه الحكمة‏.‏
والثاني‏:‏ أن النسخ غالبًا يكون للتخفيف فأبقيت التلاوة تذكيرًا للنعمة ورفع المشقة‏.‏
وأما ما قليل العدد كنسخ استقبال بيت المقدس بآية القبلة وصوم عاشوراء بصوم رمضان في أشياء أخر حررتها في كتابي المشار إليه‏.‏
فوائد منثورة قال بعضهم‏:‏ ليس في القرآن ناسخ إلا والمنسوخ قبله في الترتيب إلا في آيتين‏:‏ آية العدة في البقرة وقوله ‏ {‏لا يحل لك النساء‏} ‏ كما تقدم‏.‏
وزاد بعضهم ثالثة وهي آية الحشر في الفيء على رأي من قال إنها منسوخة بآية الأنفال ‏ {‏واعلموا أنما غنمتم من شيء‏} ‏ وزاد قوم رابعة وهي قوله ‏ {‏خذ العفو‏} ‏ يعني الفضل من أموالهم على رأي من قال أنها نسوخة بآية الزكاة‏.‏
وقال ابن العربي‏:‏ كل ما في القرآن من الصفح على الكفار والتولي والإعراض والكف عنهم منسوخ بآية السيف وهي ‏ {‏فإذا انسلخ الأشهر الحرم فاقتلوا المشركين‏} ‏ الآية نسخ مائة وأربعة وعشرين آية ثم نسخ آخرها أولها أه‏.‏
وقد تقدم ما فيه‏.‏
وقال أيضًا‏:‏ من عجيب المنسوخ قوله تعالى خذ العفو الآية فإن أولها وآخرها وهو وأعرض عن الجاهلين منسوخ ووسطها محكم وهو وأمر بالعرف وقال‏:‏ من عجيبه أيضًا آية أولها منسوخ وآخرها ناسخ ولا نظير لها وهي قوله ‏ {‏عليكم أنفسكم لا يضركم من ضل إذا اهتديتم‏} ‏ يعني بالأمر بالمعروف والنهي عن المنكر فهذا ناسخ لقوله ‏ {‏عليكم أنفسكم‏} ‏ وقال السعيدي‏:‏ لم يمكث منسوخ مدة أكثر من قوله تعالى ‏ {‏قل ما كنت بدعًا من الرسل‏} ‏ الآية مكثت ستة عشر سنة حتى نسخها أول الفتح عام الحديبية‏.‏
وذكر هبة الله بن سلامة الضرير أنه قال في قوله تعالى ‏ {‏ويطعمون الطعام على حبه‏} ‏ الآية‏:‏ أن المنسوخ من هذه الجملة وأسيرًا والمراد بذلك أسير المشركين فقرئ عليه الكتاب وابنته تسمع فلما انتهى إلى هذا الموضع قالت له‏:‏ أخطأت يا أبت قال‏:‏ وكيف قالت‏:‏ أجمع المسلمون على أن الأسير يطعم ولا يقتل جوعًا فقال‏:‏ صدقت‏.‏
وقال شيدلة في البرهان‏:‏ يجوز نسخ الناسخ فيصير منسوخًا كقوله ‏ {‏لكم دينكم ولي دين‏} ‏ نسخها قوله تعالى ‏ {‏اقتلوا المشركين‏} ‏ ثم نسخ هذه بقوله ‏ {‏حتى يعطوا الجزية‏} ‏ كذا قال وفيه نظر من وجهين‏:‏ أحدهما‏:‏ ما تقدمت الإشارة إليه‏.‏
والآخر أن قوله ‏ {‏حتى يعطوا الجزية‏} ‏ مخصص للآية لا ناسخ‏.‏نعم يمثل له بآخر سورة المزمل فإنه ناسخ لأولها منسوخ بفرض الصلوات‏.‏
وقوله ‏ {‏انفروا خفافًا وثقالًا‏} ‏ ناسخ لآيات الكف منسوخ بآيات العذر‏.‏
وأخرج أبوعبيد عن الحسن وأبي ميسرة قالا‏:‏ ليس في المائدة منسوخ ويشكل بما في المستدرك عن ابن عباس أن قوله ‏ {‏فاحكم بينهم أو أعرض عنهم‏} ‏ منسوخ بقوله ‏ {‏وأن احكم بينهم بما أنزل الله‏} ‏ وأخرج أبوعبيد وغيره عن ابن عباس قال‏:‏ أول ما نسخ من القرآن نسخ القبلة‏.‏
وأخرج أبوداود في ناسخه من وجه أخذ عنه قال‏:‏ أول آية نسخت من القرآن القبلة ثم الصيام الأول‏.‏
قال مكي‏:‏ وعلى هذا فلم يقع في المكي ناسخ‏.‏
قال‏:‏ وقد ذكر أنه وقع فيه في آيات منها قوله تعالى في سورة غافر ‏ {‏والملائكة يسبحون بحمد ربهم ويؤمنون به ويستغفرون للذين آمنوا‏} ‏ فإنه ناسخ لقوله ‏ {‏ويستغفرون لمن في الأرض‏} ‏ قلت‏:‏ أحسن من هذه نسخ قيام الليل في أول سورة المزمل بآخرها وبإيجاب الصلوات الخمس وذلك بمكة اتفاقًا‏.‏
تنبيه قال ابن الحصار‏:‏ إنما يرجع في النسخ إلى نقل صريح عن رسول الله صلى الله عليه وسلم أوعن صحابي يقول آية كذا نسخت كذا‏.‏
قال‏:‏ وقد يحكم به عند وجود التعارض المقطوع به مع علم التاريخ ليعرف المتقدم والمتأخر‏.‏
قال‏:‏ ولا يعتمد في النسخ قول عوام المفسرين بل ولا اجتهاد المجتهدين من غير نقل صحيح ولا معارضة بينة لا النسخ يتضمن رفع حكم إثبات حكم تقرر في عهده صلى الله عليه وسلم والمعتمد فيه النقل والتاريخ دون الرأي والاجتهاد‏.‏
قال‏:‏ والناس في هذا بين طري نقيض فمن قائل لا يقبل في النسخ أخبار الآحاد العدول ومن متساهل يكتفي فيه بقول مفسر أومجتهد والصواب خلاف قولهما أه‏.‏
الضرب الثالث‏:‏ ما نسخ تلاوته دون حكمه‏.‏
وقد أورد بعضهم فيه سؤالًا وهو‏:‏ ما الحكمة في رفع التلاوة مع بقاء الحكم وهلا أبقيت التلاوة ليجتمع العمل بحكمها وثواب تلاوتها وأجاب صاحب الفنون بأن الذي ليظهر به مقدار طاعة هذه الأمة في المسارعة إلى بذل النفوس بطريق الظن من غير استفصال لطلب طريق مقطوع به فيسرعون بأيسر شيء كما سارع الخليل إلى ذبح ولده بمنام والمنام أدنى طريق الوحي‏.‏
وأمثلة هذا الضرب كثيرة‏.‏
قال أبوعبيد‏:‏ حدثنا إسماعيل بن إبراهيم عن أيوب عن نافع عن ابن عمر قال‏:‏ ليقولن أحدكم قد أخذت القرآن كله وما يدريه ما كله قد ذهب قرآن كثير ولكن ليقل قد أخذت منه ما ظهر‏.‏
قال‏:‏ حدثنا ابن أبي مريم عن أبي لهيعة عن أبي الأسود عن عروة بن الزبير بن عائشة قالت‏:‏ كانت سورة الأحزاب تقرأ في زمن النبي صلى الله عليه وسلم مائتي آية فلما كتب عثمان المصاحف لم نقدر منها إلا ما هو الآن‏.‏
وقال‏:‏ حدثنا إسماعيل بن جعفر عن المبارك بنفضالة عن عاصم بن أبي النجود عن ذر بن حبسش‏:‏ قال لي أبيّ بن كعب‏:‏ كأين تعد سورة الأحزاب قلت‏:‏ اثنتين وسبعين آية أوثلاثة وسبعين آية قال‏:‏ إن كانت لتعدل سورة البقرة وإن كنا لنقرأ فيها آية الرجم‏.‏
قلت‏:‏ وما آية الرجم قال‏:‏ إذا زنا الشيخ والشيخة فارجموهما ألبتة نكالًا من الله والله عزيز حكيم‏.‏
وقال‏:‏ حدثنا عبد الله بن صالح عن الليث عن خالد بن يزيد عن سعيد بن أبي هلال عن مروان بن عثمان عن أبي أمامة بن سهل أن خالته قالت‏:‏ لقد أقرأنا رسول الله صلى الله عليه وسلم آية الرجم‏:‏ الشيخ والشيخة فارجموهما ألبتة بما قضيا من اللذة‏.‏
وقال‏:‏ حدثنا حجاج عن ابن جريج أخبرني ابن أبي حميد عن حميدة بنت أبي يونس قالت‏:‏ قرأ على أبي وهوابن ثمانين سنة في مصحف عائشة‏:‏ إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليما وعلى الذين يصلون الصفوف الأول‏.‏
قالت‏:‏ قبل أن يغير عثمان المصاحف‏.‏
وقال‏:‏ حدثنا عبد الله ابن صالح عن هشام بن سعيد عن زيد بن أسلم عن عطاء بن يسار عن أبي واقد الليثي قال كان رسول الله صلى الله عليه وسلم إذا أوحى إليه أتيناه فعلمنا مما أوحى إليه‏.‏
قال‏:‏ فجئت ذات يوم فقال‏:‏ إن الله يقول‏:‏ إنا أنزلنا المال لإقام الصلاة وإيتاء الزكاة ولوأن لابن آدم لأحب أن يكون إليه الثاني ولوكان غليه الثاني لأحب أن يكون إليهما الثالث ولا يملأ جوف ابن آدم إلا التراب ويتوب الله على من تاب‏.‏وأخرج الحاكم في المستدرك عن أبيّ بن كعب قال‏:‏ قال لي رسول الله صلى الله عليه وسلم إن الله أمرني أن أقرأ عليك القرآن فقرأ ‏ {‏لم يكن الذين كفروا من أهل الكتاب والمشركين‏} ‏ ومن بقيتها‏:‏ لوأن ابن آدم سأل واديا من مال فأعطيه سأل ثانيًا وإن سأل ثانيًا فأعطيه سأل ثالثًا ولا يملأ جوف ابن آدم إلا التراب ويتوب الله على من تاب وإن ذات الدين عند الله الحنيفية غير اليهودية ولا النصرنية ومن يعمل خيرًا فلن يكفره وقال أبوعبيد‏:‏ حدثنا حجاج عن حماد بن سلمة عن عليّ بن زيد عن أبي حرب بن أبي الأسود عن أبي موسى الأشعري قال‏:‏ نزلت سورة نحوبراءة ثم رفعت وحفظ منها‏:‏ إن الله سيؤيد هذا الدين بأقوام لا خلاق لهم ولوأن لابن آدم واديين من مال لتمنى واديا ثالثًا ولا يملأ جوف ابن آدم إلا التراب ويتوب الله على من تاب وأخرج ابن أبى حاتم عن أبي موسى الأشعري قال‏:‏ كنا نقرأ سورة نشبهها بإحدى المسبحات ما نسناها غير أني حفظت منها‏:‏ يا أيها الذين آمنوا لا تقولوا ما لا تفعلون‏:‏ فتكتب شهادة في أعناقكم فتسألون عنها يوم القيامة وقال أبوعبيد‏:‏ حدثنا حجاج عن سعيد عن الحكم بت عتيبة عن عديّ ابن عديّ قال‏:‏ قال عمر‏:‏ كنا نقرأ‏:‏ لا ترغبوا عن آبائكم فإنه كفر بكم‏.‏
ثم قال لزيد بن ثابت‏:‏ أكذلك قال‏:‏ نعم‏.‏
وقال‏:‏ حدثنا ابن أبى مريم عن نافع بن عمر الجمحي حدثني ابن أبي مليكة عن المسور بن مخرمة قال‏:‏ قال عمر لعبد الرحمن بن عوف‏:‏ ألم تجد فيما أنزل علينا أن جاهدوا كما جاهدتم أول مرة فإنا لا نجدها‏.‏
قال‏:‏ أسقطت فيما أسقط من القرآن‏.‏وقال حدثنا ابن أبي مريم عن ابن لهيعة عن يزيد بن عمروالمعافري عن أبي سفيان الكلاعي أن مسلمة بن مخلد الأنصاري قال لهم ذات يوم‏:‏ أخبروني بآيتين في القرآن لم يكتبا في المصحف فلم يخبروه وعندهم أبو الكنود سعد بن مالك فقال ابن مسلمة‏:‏ إن الذين آمنوا وهاجروا وجاهدوا في سبيل الله بأموالهم وأنفسهم ألا أبشروا أنتم المفلحون‏.‏
والذين آووهم ونصروهم وجادلوا عنهم القوم الذين غضب الله عليهم أولئك لا تعلم نفس ما أخفى لهم من قرة أعين جزاء بما كانوا يعملون‏.‏
وأخرج الطبراني في الكبير عن ابن عمر قال‏:‏ قرأ رجلان سورة أقرأهما رسول الله صلى الله عليه وسلم فكانا يقرآن بها فقاما ذات ليلة يصليان فلم يقدرا منها على حرف فأصبحا غاديين على رسول الله صلى الله عليه وسلم فذكرا ذلك له فقال‏:‏ إنها مما نسخ فألهوا عنها‏.‏
وفي الصحيحين عن أنس في قصة أصحاب بئر معونة الذين قتلوا وقنت يدعوعلى قاتليهم قال أنس‏:‏ ونزل فيهم قرآنًا قرأناه حتى رفع‏:‏ أن بلغوا عنا قومنا أنا لقينا ربنا فرضي عنا وأرضانا‏.‏
وفي المستدرك عن حذيفة قال‏:‏ ما تقرءون ربعها‏:‏ يعني براءة‏.‏
قال الحسين بن المناري في كتابه الناسخ والمنسوخ‏:‏ ومما رفع رسمه من القرآن ولم يرفع من القلوب حفظه سورتا القنوت في الوتر وتسمى سورتي الخلع والحفد‏.‏تنبيه حكى القاضي أبو بكر في الانتصار عن قوم إنكار هذا الضرب لأن الأخبار فيه أخبار آحاد ولا يجوز القطع على إنزال قرآن ونسخه بأخبار آحاد لا حجة فيها
وقال أبو بكر الرازي‏:‏ نسخ الرسم والتلاوة وإنما يكون بأن ينسيهم الله إياه ويرفعه من أوهامهم ويأمرهم بالإعراض عن تلاوته وكتبه في المصحف فيندرس على الأيام كسائر كتب الله القديمة التي ذكرناها في كتابه في قوله ‏ {‏إن هذا لفي الصحف الأولى صحف إبراهيم وموسى‏} ‏ ولا يعرف اليوم منها شيء ثم لا يخلوذلك من أن يكون في زمان النبي صلى الله عليه وسلم حتى إذا توفي لا يكون متلوًا من القرآن أويموت وهومتلوموجود بالرسم ثك ينسيه الله الناس ويرفعه من أذهانهم وغير جائز نسخ شيء من القرآن بعد وفاة النبي صلى الله عليه وسلم أه‏.‏
وقال في البرهان في قول عمر‏:‏ لولا أن تقول الناس زاد عمر في كتاب الله لكتبتها‏:‏ يعني آية الرجم‏.‏
ظاهرة أن كتابتها جائزة وإنما منعه قول الناس‏.‏
والجائز في نفسه قد يقوم من خارج ما يمنعه فإذا كانت جائزة لزم أن تكون ثابتة لأن هذا شأن المكتوب‏.‏
وقد يقال لوكانت التلاوة باقية لبادر عمر ولم يعرج على مقالة الناس لأن مقالة الناس لا يصلح مانعًا‏.‏
وبالجملة هذه الملازمة مشكلة ولعله كان يعتقد أنه خبر واحد والقرآن لا يثبت به وإن ثبت الحكم ومن هنا أنكر ابن ظفر في الينبوع عد هذا مما نسخ تلاوته‏.‏
قال‏:‏ لأن خبر الواحد لا يثبت القرآن‏.‏
قال‏:‏ وإنما هذا من المنسأ لا النسخ وهما مما يلتبسان والفرق بينهما أن المنسأ لفظ قد يعلم حكمه أه‏.‏
وقوله لعله كان يعتقد أنه أخبر واحد مردود فقد صح أن تلقاها من النبي صلى الله عليه وسلم‏.‏
وأخرج الحاكم من طريق كثير بن الصلت قال‏:‏ كان زيد بن ثابت وسعيد بن العاص يكتبان المصحف فمرا على هذه الآية فقال زيد‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ الشيخ والشيخة إذا زنيا فارجموهما ألبتة فقال عمر‏:‏ لما نزلت أتيت رسول الله صلى الله عليه وسلم فقلت‏:‏ أكتبها فكأنه كره ذلك فقال عمر ألا ترى أن الشيخ إذا زنى ولم يحصن جلد وأن الشاب إذا زنا وقد أحصن رجم قال ابن حجر في شرح المنهاج‏:‏ فيستفاد من هذا الحديث السبب في نسخ تلاوتها لكون العمل على غير الظاهر من عمومها قلت‏:‏ وخطر لي في ذلك نكتة حسنة وهوأ سببه التخفيف على الأمة بعدم اشتهار تلاوتها وكتابتها في المصحف وإن كان حكمها باقيًا لأنه أثقل الأحكام وأشدها وأغلظ الحدود وفيه الإشارة إلى ندب الستر‏.‏
وأخرج النسائي أن مروان بن الحكم قال لزيد بن ثابت‏:‏ ألا تكتبها في المصحف قال‏:‏ ألا ترى أن الشابين الثيبين يرجمان ولقد ذكرنا ذلك فقال عمر‏:‏ أنا أكفيكم فقال‏:‏ يا رسول الله اكتب لي آية الرجم قال‏:‏ لا تستطيع‏.‏
قوله اكتب لي‏:‏ أي ائذن في كتابتها ومكني من ذلك‏.‏
واخرج ابن الضريس في فضل القرآن عن يعلي بن حكيم عن زيد أن عمر خطب الناس فقال‏:‏ لا تشكوفي الرجم فإنه حق ولقد هممت ا أكتبه في المصحف فسألت أبيّ بن كعب فقال‏:‏ أليس أتيتني وأنا استقرئها رسول الله صلى الله عليه وسلم فدفعت في صدري وقلت‏:‏ تستقرئه آية الرجم وهم يتسافدون تسافد الحمر قال ابن حجر وفيه إشارة إلى بيان السبب في رفع تلاوتها وهوالاختلاف‏.‏
تنبيه قال ابن الحصار‏:‏ في هذا النوع إن قيل كيف يقع النسخ إلى غير بدل وقد قال تعالى ما ننسخ من آية أوننسها نأت بخير منها أومثلها وهذا إخبار لا يدخله خلف فالجواب أن تقول‏:‏ كل ما ثبت الآن في القرآن ولم ينسخ فهوبدل مما قد نسخت تلاوته فكل ما نسخه الله من القرآن مما لا نعلمه الآن فقد أبدله بما علمناه وتواتر إلينا لفظه ومعناه‏.‏


37 فيما وقع فيه بغير لغة الحجاز

النوع السابع والثلاثون فيما وقع فيه بغير لغة الحجاز

تقدم الخلاف في ذلك في النوع السادس عشر ونورد هنا أمثلة ذلك وقد رأيت فيه تأليفاً مفرداً‏.‏
أخرج أبو عبيد من طريق عكرمة عن ابن عباس في قوله ‏ {‏وأنتم سامدون‏} ‏ قال‏:‏ الغناء وهي يمانية‏.‏
وأخرج ابن أبي حاتم عن عكرمة بالحميرية‏.‏
وأخرج أبو عبيد عن الحسن قال‏:‏ كنا لا ندري ما الأرائك حتى لقينا رجل من أهل اليمن فأخبرنا أن الأريكة عندهم الحجلة فيها السرير‏.‏
وأخرج عن الضحاك في قوله تعالى {ولو ألقى معاذيره} قال‏:‏ ستوره بلغة أهل اليمن‏.‏
وأخرج ابن أبي حاتم عن الضحاك في قوله تعالى لا وزر قال‏:‏ لا حيل وهي بلغة أهل اليمن‏.‏
وأخرج عن عكرمة في قوله تعالى {وزوجناهم بحور} قال هي لغة يمانية وذلك أن أهل اليمن يقولون زوجنا فلاناً بفلانة‏.‏
قال الراغب في مفرداته‏:‏ ولم يجيء في القرآن زوجناهم حوراً كم يقال زوجته امرأة تنبيهاً أن ذلك لا يكون على حسب المتعارف فيما بيننا بالمناكحة‏.‏
وأخرج عن الحسن في قوله تعالى {لو أردنا أن نتخذ لهوا} ً قال‏:‏ اللهوبلسان اليمن المرأة‏.‏
وأخرج عن محمد بن علي في قوله تعالى ونادى تعالى لوأردنا أن نتخذ لهواً قال‏:‏ اللهوبلسان اليمن المرأة‏.‏
وأخرج عن محمد بن علي في قوله تعالى {ونادى نوح ابنه} قال‏:‏ هي بلغة طيء ابن امرأته‏.‏
قلت‏:‏ وقد قرئ ونادى نوح ابنها وأخرج عن الضحاك في قوله تعالى أعصر خمراً قال‏:‏ عنباً بلغة أهل عمان يسمون العنب خمراً‏.‏
وأخرج ابن عباس في قوله تعالى {أتدعون بعلاً} قال‏:‏ رباً بلغة أهل اليمن‏.‏
وأخرج عن قتادة قال‏:‏ بعلاً‏:‏ رباً بلغة أزد شنؤدة‏.‏
وأخرج أبو بكر بن الأنباري في كتاب الوقف عن ابن عباس قال‏:‏ الوزر‏:‏ ولد الولد بلغة هذيل‏.‏
وأخرج فيه عن الكلبي قال‏:‏ المرجان‏:‏ صغار اللؤلؤ بلغة اليمن‏.‏
وأخرج في كتاب الرد على من خالف مصحف عثمان عن مجاهد قال‏:‏ الصراع‏:‏ الطرجهالة بلغة حمير‏.‏
وأخرج فيه عن أبي صالح في قوله تعالى {أفلم يياس الذين آمنوا} قال‏:‏ أفلم يعلموا بلغة هوازن‏.‏
وقال الفراء‏:‏ قال الكلبي‏:‏ بلغة النخع‏.‏
وفي مسائل نافع بن الأزرق لابن عباس يفتنكم يضلكم بلغة هوازن وفيها بوراً‏.‏
هلكى بلغة عمان‏.‏
فنقبوا‏:‏ هربوا بلغة اليمن‏.‏
وفيها‏:‏ لا يلتكم‏:‏ لا ينقصكم بلغة بني عبس‏.‏
وفيها مراغماً‏:‏ منفسحاً‏:‏ بلغة هذيل‏.‏
وأخرج سعيد بن منصور في سننه عن عمروبن شرحبيل في قوله تعالى سيل العرم المسناة بلغة اليمن‏.‏
وأخرج جويبر في تفسيره عن ابن عباس في قوله تعالى في الكتاب مسطوراً قال‏:‏ مكتوباً وهي لغة حميرية يسمون الكتاب أسطوراً‏.‏
وقال أبو القاسم في الكتاب الذي ألفه في هذا النوع في القرآن بلغة كنانة‏:‏ السفهاء‏:‏ الجهال‏.‏
خاسئين‏:‏ صاغرين‏.‏
شطجره‏.‏
تلقاءه‏.‏
لا خلاق‏.‏
لا نصيب‏.‏
وجعلكم ملوكاً‏.‏
أحراراً‏.‏
قبيلاً‏.‏
عياناً‏.‏
معجزين‏.‏
سابقين‏.‏
يعزب‏.‏
يغيب‏.‏
تركنوا‏.‏
تميلوا‏.‏
فجوة‏:‏ ناحية‏.‏
موئلاً‏:‏ ملجأ‏.‏
مبلسون‏:‏ آيسون‏.‏
دحوراً‏:‏ طرداً‏.‏
الخراصون‏:‏ الكذابون‏.‏
أسفاراً‏:‏ كتباً‏.‏
أقتت‏:‏ جمعت‏.‏
كنود‏:‏ كفور للنعم‏.‏
وبلغة هذيل‏:‏ الرجز‏:‏ العذاب‏.‏
شروا‏:‏ باعوا‏.‏
عزموا الطلاق‏:‏ حققوا‏.‏
صلداً‏:‏ نقياً‏.‏
آناء الليل‏:‏ ساعاته‏.‏
فورهم‏:‏ وجههم‏.‏
مدراراً‏:‏ متتابعاً‏.‏
فرقاناً‏:‏ مخرجتاً‏.‏
حرض‏:‏ حض‏.‏
عيلة‏:‏ فاقة‏.‏
وليجة‏:‏ بطانة‏.‏
انفروا‏:‏ اغزوا‏.‏
السائحون‏:‏ الصائمون‏.‏
العنت‏:‏ الإثم‏.‏
ببدنك‏:‏ بدرعك‏.‏
غمة‏:‏ شبهة‏.‏
دلوك الشمس‏:‏ زوالها‏.‏
شاكلته‏:‏ ناحيته‏.‏
رجماً‏:‏ ظناً ملتحداً‏:‏ ملجأ‏.‏
يرجو‏:‏ يخاف‏.‏
هضماً نقصاً‏.‏
هامدة‏:‏ مغبرة‏.‏
واقصد في مشيك‏:‏ أسرع‏.‏
الأجداث‏:‏ القبور‏.‏
ثاقب‏:‏ مضيء‏.‏
بالهم‏:‏ حالهم‏.‏
يهجعون‏:‏ ينامون‏.‏
ذنوباً‏:‏ عذاباً‏.‏
دسر‏:‏ المسامير‏.‏
تفاوت‏:‏ عيب‏.‏
أرجائها‏:‏ نواحيها‏.‏
أطواراً‏:‏ ألواناً‏.‏
برداً‏:‏ نوماً‏.‏
واجفة‏.‏
خائفة‏.‏
مسغبة‏:‏ مجاعة‏.‏
المبذر‏:‏ المسرف‏.‏
وبلغة حمير‏:‏ تفشلا‏:‏ تجنباً‏.‏
عثر‏:‏ اطلع‏.‏
سفاهة‏:‏ جنون‏.‏
زيلنا‏:‏ ميزنا‏.‏
مرجواً‏:‏ حقيراً‏.‏
السقاية‏:‏ الإناء‏.‏
مسنون‏:‏ منتن‏.‏
إمام‏:‏ كتاب‏.‏
ينغصون‏:‏ يحركون‏.‏
حسباناً‏:‏ برداً من الكبر‏.‏
عتياً‏:‏ نحولا مآرب‏:‏ حاجات‏.‏
خرجاً‏:‏ جعلا‏.‏
غراماً‏:‏ بلاء‏.‏
الصرح‏:‏ البيت‏.‏
أنكر الأصوات‏:‏ أقبحها‏.‏
يتركم‏:‏ ينقضكم‏.‏
مدينين‏:‏ محاسبين‏.‏
رابية‏:‏ شديدة‏.‏
وبيلاً‏:‏ شديداً‏.‏
بلغة جرهم‏:‏ بجبار‏.‏
بمسلط‏.‏
مرض‏:‏ زنا‏.‏
القطر‏:‏ النحاس‏.‏
محشورة‏:‏ مجموعة‏.‏
معكوفاً‏:‏ محبوساً‏.‏
وبلغة جرهم‏:‏ فباءوا‏:‏ استوجبوا‏.‏
شقاق‏:‏ ضلال‏.‏
خيراً‏:‏ مالاً‏.‏
كدأب‏:‏ كأشباه‏.‏
تعولوا‏:‏ تميلوا‏.‏
يغنوا‏:‏ يتمتعوا‏.‏
شرد‏:‏ نكل‏.‏
أرذلنا‏:‏ سفلتنا‏.‏
عصيب‏:‏ شديد‏.‏
لفيفاً‏:‏ جميعاً‏.‏
محسوراً‏:‏ منقطعاً‏.‏
حدب‏:‏ جانب‏.‏
الخلال‏:‏ السحاب‏.‏
الودق‏:‏ المطر‏.‏
شرذمة‏:‏ عصابة‏.‏
ريع‏:‏ طريق‏.‏
ينسلون‏:‏ يخرجون‏.‏
شوباً‏:‏ مزجاً‏.‏
الحبك‏:‏ الطرائق‏.‏
سور‏:‏ الحائط وبلغة أزد شنوءة‏:‏ لاشية‏:‏ لا وضح‏.‏
العضل‏:‏ الحبس‏.‏
أمة‏:‏ سنين‏.‏
الرس‏:‏ البئر‏.‏
كاظمين‏:‏ مكروبين‏.‏
غسلين‏:‏ الحار الذي تناهى حره‏.‏
لواحة‏:‏ حراقة‏.‏
وبلغة مذحج‏:‏ رفث‏:‏ جماع‏.‏
مقيتاً‏:‏ مقتدراً‏.‏
بظاهر من القول‏:‏ بكذب‏.‏
الوصيد‏:‏ الفناء‏.‏
حقباً‏:‏ دهراً‏.‏
والخرطوم‏:‏ الأنف‏.‏
وبلغة خثعم‏:‏ تسيمون‏:‏ ترعون‏.‏
مريج‏:‏ منتشر‏.‏
صفت‏:‏ مالت‏.‏
هلوعاً‏:‏ ضجوراً‏.‏
شططاً‏:‏ كذباً وبلغة قيس عيلان‏.‏
نحلة‏:‏ فريضة‏.‏
حرج‏:‏ ضيق‏.‏
لخاسرون‏:‏ مضيعون‏.‏
تفتدون‏:‏ تستهزءون‏.‏
صياصيهم‏:‏ حصونهم‏.‏
تحبرون‏:‏ تنعمون‏.‏
رجيم‏:‏ ملعون يلتكم‏:‏ ينقصكم وبلغة سعد العشيرة‏.‏
حفدة‏:‏ أختان‏.‏
كل‏:‏ عيال‏.‏
وبلغة كندة‏:‏ فجاجاً‏:‏ طرقاً‏.‏
بست‏:‏ فتتت‏.‏
تبتئس‏:‏ تحزن‏.‏
وبلغة عذرة‏:‏ اخسئوا‏:‏ اخزوا‏.‏
وبلغة حضرموت‏:‏ ربيون‏:‏ رجال‏.‏
دمرنا‏:‏ أهلكنا‏.‏
لغوب‏:‏ إعياء‏.‏
منسأته‏:‏ عصاه‏.‏
وبلغة غسان‏:‏ طفقاً‏:‏ عمداً‏.‏
بئيس‏:‏ شديد‏.‏
سيء بهم‏:‏ كرههم‏.‏
وبلغة مزينة‏:‏ لا تغلوا‏:‏ لا تزيدوا‏.‏
وبلغة لخم‏:‏ إملاق‏:‏ جوع‏.‏
ولتعلن‏:‏ تقهرن‏.‏
وبلغة جذام‏:‏ جاسوا خلال الديار‏:‏ تخللوا الأزقة‏.‏
وبلغة بني حنيفة‏:‏ العقود‏:‏ العهود‏.‏
الجناح‏:‏ اليد‏.‏
والرهب‏:‏ الفزع‏.‏
وبلغة اليمامة‏:‏ حصرت‏:‏ ضاقت‏.‏
وبلغة سبأ‏:‏ تميلوا ميلاً عظيماً‏:‏ تخطئون خطأ بينا‏.‏
تبرنا‏:‏ أهلكنا‏.‏
وبلغة سليم‏:‏ نكص‏:‏ رجع‏.‏
وبلغة عمارة‏:‏ الصاعقة‏:‏ بلغة طي‏.‏
ينعق‏:‏ يصيح‏.‏
رغداً‏:‏ خصباً‏.‏
سفه نفسه‏:‏ خسرها‏.‏
يس‏:‏ يا إنسان‏.‏
وبلغة خزاعة‏:‏ أفيضوا‏:‏ انفروا‏.‏
والإفضاء‏:‏ الجماع‏.‏
وبلغة عمان‏:‏ خبالاً‏:‏ غياً‏.‏
نفقاً‏:‏ سرباً‏.‏
حيث أصاب‏:‏ أراد‏.‏
وبلغة تميم‏:‏ أمد‏:‏ نسيان‏.‏
بغياً‏:‏ حسداً‏.‏
وبلغة أنمار‏:‏ طائرة‏:‏ عمله‏.‏
أغطش‏:‏ أظلم‏.‏
وبلغة الأشعريين‏.‏
لأحتنكن‏:‏ لأستأصلن‏.‏
تارة‏:‏ مرة‏.‏
اشمأزت‏:‏ مالت ونفرت‏.‏
وبلغة الأوس‏:‏ لينة‏:‏ النخل‏.‏
وبلغة الخزرج‏:‏ ينغصون‏:‏ يذهبون‏.‏
وبلغة مدين‏:‏ فافرق‏:‏ فاقض‏.‏
أه ما ذكره أبو القاسم ملخصاً‏.‏
وقال أبو بكر الواسطي في كتابعه الإرشاد في القراءات العشر‏:‏ في القرآن من اللغات خمسون لغة‏:‏ لغة قريش وهذيل وكنانة وخثعم والخزرج وأشعر ونمير وقيس وجرهم واليمن وأزدشنوءة وكندة وتميم وحمير ومدين ولخم وسعد العشيرة وحصرموت وسدوس والعمالقة وأنمار وغسان ومذحج وخزاعة وعطفان وسبأ وعمان وبنوحنيفة وثعلب وطي وعامر بن صعصعة وأوس ومزينة وثيقف وجذام وبلى وعذرة وهوازن والنمر واليمامة‏.‏
ومن غير العربية‏:‏ الفرس والروم والنبط والحبشة والبربر والسريانية والعبرانية والقبط ثم ذكر في أمثلة ذلك غالب ما تقدم عن أبي القاسم وزاد الرجز‏:‏ العذاب بلغة بلى‏.‏
طائف من الشيطان‏:‏ نخسة بلغة ثقيف‏.‏
الأحقاف‏:‏ الرمال بلغة ثعلب‏.‏
وقال ابن الجوزي في فنون الأفنان في القرآن بلغة همذان‏:‏ الريحان‏:‏ الرزق‏.‏
والعيناء‏:‏ البيضاء‏.‏
والعبقري‏:‏ الطنافس‏:‏‏.‏
وبلغة نصر بن معاوية‏:‏ الختار‏:‏ الغدار‏.‏
وبلغة عامر بن صعصعة‏:‏ الحفد و‏:‏ الخدم‏.‏
وبلغة ثقيف‏.‏
العول‏:‏ الميل‏.‏
وبلغة عك‏.‏
الصور‏:‏ القرن‏.‏
وقال ابن عبد البر في التمهيد‏:‏ قول من قال نزل بلغة قريش معناه عندي الأغلب لأن غير لغة قريش موجودة في جميع القراءات من تحقيق الهمزة ونحوها وقريش لا تهمز‏.‏
وقال الشيخ جمال الدين بن مالك‏:‏ أنزل الله القرآن بلغة الحجازيين إلا قليلا فإنه نزل بلغة التميميين كالإدغام في‏:‏ من يشاق الله وفي من يرتد منكم عن دينه فإن إدغام المجزوم لغة تميم ولهذا قل والفك بلغة الحجاز ولهذا كثر نحو‏:‏ وليملل‏.‏
يحببكم الله‏.‏
يمددكم‏.‏
واشدد به أزري‏.‏
ومن يحلل عليه غضبي‏.‏
قال‏:‏ وقد أجمع القراء على نصب‏:‏ إلا أتباع الظن لأن لغة الحجازيين التزام النصب في المنقطع كما أجمعوا على نصب ما هذا بشراً لأن لغتهم إعمال ما‏.‏
وزعم الزمخشري في قوله تعالى قل لا يعلم من في السموات والأرض الغيب إلا الله أنه استثناء منقطع جاء على لغة بني تميم‏.‏
فائدة قال الواسطي‏:‏ ليس في القرآن حرف غريب من لغة قريش غير ثلاثة أحرف لأن كلام قريش سهل لين واضح وكلام العرب وحشي غريب فليس في القرآن إلا ثلاثة أحرف غريبة‏:‏ فسينغصون وهوتحريك الرأس‏.‏
مقيتاً‏:‏ مقتدراً‏.‏
فشرد بهم‏:‏ سمع‏.‏


57 في الخبر والإنشاء

النوع السابع والخمسون في الخبر والإنشاء

اعلم أن الحذاق من النحاة وغيرهم وأهل البيان قاطبة على انحصار الكلام فيهما وأنه ليس له قسم ثالث وادعى قوم من أقسام الكلام عشرة‏:‏ نداء ومسئلة وأمر وتشفع وتعجب وقسم وشرط ووضع وشك واستفهام‏.‏
وقيل تسعة بإسقاط الاستفهام لدخوله في المسئلة‏.‏
وقيل سبعة بإسقاط الشك لأنه من قسم الخبر‏.‏
وقال الأخفش‏:‏ هي ستة‏:‏ خبر واستخبار وأمر ونهي ونداء وتمن‏.‏
وقال بعضهم خمسة‏:‏ خبر وأمر وتصريح وطلب ونداء‏.‏وقال قوم‏:‏ أربعة‏:‏ خبر واستخبار وطلب ونداء‏.‏
وقال كثيرون‏:‏ ثلاثة‏:‏ خبر وطلب وإنشاء‏.‏
قالوا لأن الكلام إما أن يحتمل التصديق والتكذيب أولًا‏.‏
الأول الخبر‏.‏
والثاني إن اقترن معناه بلفظه فهوالإنشاء وإن لم يقترن بل تأخر عنه فهوالطلب‏.‏
والمحققون على دخول اطلب في الإنشاء وأن معنى اضرب مثلًا وهوطلب الضرب مقترن بلفظه وأما الضرب الذي يوجد بعد ذلك فهومتعلق الطلب لا نفسه‏.‏
وقد اختلف الناس في حد الخبر فقيل‏:‏ لا يحد لعسره وقيل لأنه ضروري لأن الإنسان يفرق بين الإنشاء والخبر ضرورة ورجحه الإمام في المحصول والأكثر على حده فقال القاضي أبو بكر والمعتزلة‏:‏ الخبر الكلام الذي يدخله الصدق والكذب فأورد عليه خبر الله تعالى فإنه لا يكون إلا صادقًا فأجاب القاضي بأنه يصح دخوله لغة‏.‏
وقيل الذي يدخله التصديق والتكذيب وهوسالم من الإيراد المذكور‏.‏
وقال أبو الحسن البصري‏:‏ كلام يفيد بنفسه نسبة فأورد عليه قم فإنه يدخل في الحد لأن القيام منسوب والطلب منسوب‏.‏
وقيل الكلام ليفيد بنفسه إضافة أمر من الأمور إلى أمر من الأمور نفيًا أوإثباتًا‏.‏
وقيل القول ليقتضي بصريحه نسبة معلوم إلى معلوم بالنفي أوالإثبات‏.‏
وقال بعض المتأخرين‏:‏ الإنشاء ما يحصل مدلوله في الخارج بالكلام والخبر خلافه‏.‏
وقال بعض من جعل الأقسام ثلاثة‏:‏ الكلام إن أفاد بالوضع طلبًا فلا يخلوإما أن يكون بطلب ذكر الماهية أوتحصيلها أوالكف عنها والأول الاستفهام والثاني الأمر والثالث النهي وإن لم يفد طلبًا بالوضع فإن لم يحتمل الصدق والكذب سمي تنبيهًا وإنشاء لأنك نبهت به عن مقصودك وأنشأته‏:‏ أي ابتكرته نم غير ا يكون موجودًا في الخارج سواء أفاد طلبًا باللازم كالتمني والترجي والنداء والقسم أم لا كأنت طالق وإن احتملهما من حيث فهوخبر‏.‏
فصل القصد بالخبر إفادة المخاطب وقد يرد بمعنى الأمر نحو والوالدات يرضعن والمطلقات يتربصن وبمعنى النهي محو ‏ {‏لا يمسه إلا المطهرون‏} ‏ وبمعنى الدعاء نحو ‏ {‏وإياك نستعين‏} ‏ أي أعنا ومنه تبت يدا أبي لهب وتب فإنه دعاء عليه وكذا قاتلهم الله غلت أيديهم ولعنوا بما قالوا وجعل منه قوم حصرت صدورهم قالوا هودعاء عليهم بضيق صدورهم عن قتال أحد‏.‏
ونازع ابن العربي في قولهم إن الخبر يرد بمعنى الأمر أوالنهي‏.‏
قال في قوله تعالى فلا رفث ليس نفيًا لوجود الرفث بل نفي لمشروعيته فإن الرفث يوجد من بعض الناس وأخبار الله تعالى لا يجوز أن تقع بخلاف مخبره وإنما يرجع النفي إلى وجوده مشروعًا إلى وجوده محسوسًا كقوله ‏{‏والمطلقات يتربصن ومعناه مشروعًا لا محسوسًا فإنا نجد مطلقات لا يتربصن فعاد النفي إلى الحكم الشرعي لا إلى الوجود الحسي وكذا لا يمسه إلا المطهرون أي لا يمسه أحد منهم شرعًا فإن وجد المس فعلى خلاف حكم الشرع‏.‏
قال‏:‏ وهذه الدفينة التي فاتت العلماء فقالوا‏:‏ إن الخبر يكون بمعنى النهي وما وجد ذلك قط ولا يصح أن يوجد فإنها مختلفان حقيقة ويتباينان وضعًا انتهى‏.‏
فرع من أقسامه على الأصح التعجب‏.‏
قال ابن فارس‏:‏ وهوتفضيل شيء على أضرابه‏.‏
وقال من الصائغ‏:‏ استعظام صفة خرج بها المتعجب منه عن نظائره‏.‏وقال الزمخشري‏:‏ معنى التعجب تعظيم الأمر في قلوب السامعين لأن التعجب لا يكون إلا من شيء خارج عن نظائره وأشكاله‏.‏
وقال الرماني‏:‏ المطلوب في التعجب الإبهام لأن من شأن الناس أن يتعجبوا مما لا يعرف سببه فكل ما استبهم السبب كان التعجب أحسن‏.‏
قال‏:‏ وأصل التعجب إنما هوللمعنى الخفي سببه والصيغة الدالة عليه تسمى تعجبًا مجازًا‏.‏
قال‏:‏ ومن أجل الإبهام لم تعمل نعم إلا في الجنس من اجل التفخيم ليقع التفسير على نحوالتفخيم بالإضمار قبل الذكر ثم قد وضعوا للتعجب صيغًا من لفظه وهي ما أفعل وأفعل به وصيغًا من غير لفظه نحوكبر كقوله ‏ {‏كبرت كلمة تخرج من أفواههم‏} ‏ ‏ {‏كبر مقتًا عند الله‏} ‏ ‏ {‏كيف تكفرون بالله‏} ‏‏.‏
قاعدة قال المحققون‏:‏ إذا ورد التعجب من الله صرف إلى المخاطب كقوله ‏ {‏فما أصبرهم على النار أي هؤلاء يجب أن يتعجب منهم وإنما لا يوصف تعالى بالتعجب لأنه استعظام يصحبه الجهل وهوتعالى منزه عن ذلك ولهذا تعبر جماعة بالتعجب بدله‏:‏ أي أنه تعجيب من الله للمخاطبين ونظير هذا مجيء الدعاء والترجي منه تعالى إنما هوبالنظر إلى ما تفهمه العرب‏:‏ أي هؤلاء يجب أن يقال لهم عندكم هذا ولذلك قال سيبويه في قوله ‏{‏لعله يتذكر أويخشى المعنى‏:‏ اذهبا على رجائكما وطمعكما وفي قوله ‏{‏ويل للمطففين‏} ‏ ‏ {‏ويل يومئذ للمكذبين‏} ‏ لا تقل هذا دعاء لأن الكلام بذلك قبيح ولكن العرب إنما تكلموا بكلامهم وجاء القرآن على لغتهم وعلى ما يعنون فكأنه قيل لهم ويل للمطففين أي هؤلاء ممن وجب القول لهم لأن هذا الكلام إنما يقال لصاحب الشرور الهلكة فقيل هؤلاء ممن دخل في الهلكة‏.‏
فرع من أقسام الخبر الوعد والوعيد نحو ‏ {‏سنريهم آياتنا في الآفاق‏} ‏ ‏ {‏وسيعلم الذين ظلموا‏} ‏ وفي كلام ابن قتيبة ما يوهم أنه إنشاء‏.‏
فرع من أقسام الخبر النفي بل هوشطر الكلام كله والفرق بينه وبين الجحد أن النافي إن كان صادقًا سمي كلامه نفيًا ولا يسمى جحدًا وإن كان كاذبًا سمي جحدًا ونفيًا أيضًا فكل جحد نفي وليس كل نفي جحدًا ذكره أبوجعفر النحاس وابن الشجري وغيرهما‏.‏
مثال النفي ‏ {‏ما كان محمدًا أبا أحد من رجالكم‏} ‏ ومثال الجحد نفي فرعون وقومه آيات موسى قال تعالى ‏ {‏فلما جاءتهم آياتنا مبصرة قالوا هذا سحر مبين وجحدوا بها واستيقنها أنفسهم‏} ‏ وأدوات النفي لا ولا ت وليس وما وإن ولم ولما وقد تقدمت معانيها وما افترقت فيه في نوع الأدوات ونورد هنا فائدة زائدة قال الحوبي‏:‏ أصل أدوات النفي لوما لأن النفي إما في الماضي وإما في المستقبل والاستقبال أكثر من الماضي أبدًا ولا أخف من ما فوضعوا الأخف للأكثر ثم إن النفي في الماضي إما أن يكون نفيًا واحدًا مستمرًا أونفيًا فيه أحكام متعددة وكذلك النفي في المستقبل فصار النفي على أربعة أقسام واختاروا له أربع كلمات ما ولم ولن ولا وأما إن ولما فليسا بأصلين فما ولا في الماضي والمستقبل متقابلان ولم كأنه مأخوذ من لا وما لأن لم نفي للاستقبال لفظًا والمضي معنى فأخذ اللام من لا التي هي لنفي المستقبل والميم من ما التي هي لنفي الماضي وجمع بينهما إشارة إلى أن في لم إشارة إلى المستقبل والماضي وقدم اللام على الميم إشارة إلى أن لا هي أصل النفي ولهذا ينفى بها في أثناء الكلام فيقال‏:‏ لم يفعل زيد ولا عمرو‏.‏
وأما لما فتركيب بعد تركيب كأنه قال‏:‏ لم وما لتوكيد معنى النفي في الماضي وتفيد الاستقبال أيضًا ولهذا تفيد لما الاستمرار‏.‏
تنبيهات‏:‏ الأول زعم بعضهم أن شرط صحة النفي عن الشيء صحة اتصال المنفي عنه بذلك الشيء وهومردود بقوله تعالى ‏ {‏وما ربك بغافل عما يعملون‏} ‏ ‏ {‏وما كان ربك نسيًا‏} ‏ ‏ {‏لا تأخذه سنة ولا نوم‏} ‏ ونظائره والصواب أن انتفاء الشيء عن الشيء قد يكون لكونه لا يمكن منه عقلًا وقد يكون لكونه لا يقع منه مع إمكانه
الثاني‏:‏ نفي الذات الموصوفة قد يكون نفيًا للصفة دون الذات وقد يكون نفيًا للذات أيضًا‏.‏
من الأول ‏ {‏وما جعلناهم جسدًا لا يأكلون الطعام‏} ‏ أي بل هم جسدًا يأكلونه‏.‏
ومن الثاني ‏ {‏لا يسألون الناس إلحافًا‏} ‏ أي لا سؤال لهم أصلًا فلا يحصل منهم إلحاف ما للظالمين من حميم ولا شفيع يطاع أي لا شفيع لهم أصلًا ‏ {‏فما تنفعهم شفاعة الشافعين‏} ‏ أي لا شافعين لهم تنفعهم شفاعتهم بدليل فما لنا من شافعين ويسمى هذا النوع عند أهل البديع نفي الشيء بإيجابه‏.‏
وعبارة ابن رشيق في تفسيره‏:‏ أن يكون الكلام ظاهره إيجاب الشيء وباطنه نفيه بأن ينفي ما هومن سببه كوصفه وهوالمنفي في الباطن‏.‏
وعبارة غيره‏:‏ أن ينفي الشيء مقيدًا والمراد نفيه مطلقًا مبالغة في النفي وتأكيدًا له ومنه ومن يدع مع الله إلهًا آخر لا برهان له به فإن إله مع الله لا يكون إلا عن غير برهان ويقتلون النبيين بغير حق فإن قتلهم لا يكون إلا بغير حق رفع السموات بغير عمد ترونها فإنها لا عمد لهن أصلًا‏.‏
الثالث‏:‏ قد يرد به نفي الشيء رأسًا لعدم رأسًا لعدم كمال وصفة وانتفاء ثمرته كقوله في صفة أهل النار ‏ {‏لا يموت فيها ولا يحيا‏} ‏ فنفي عنه الموت لأنه ليس بموت صريح ونفى عنه الحياة لأنها ليست بحياة طيبة ولا نافعة ‏ {‏وتراهم ينظرون إليك وهم لا يبصرون‏} ‏ فإن المعتزلة احتجوا بها على نفي الرؤية فإن النظر في قوله تعالى ‏ {‏إلى ربها ناظرة‏} ‏ لا يستلزم الإبصار‏.‏ورد بأن المعنى أنها تنظر إليه بإقبالها عليه وليست تبصر شيئًا ‏ {‏ولقد علموا لمن اشتراه ما له في الآخرة من خلاق ولبئس ما شروا به أنفسهم لو كانوا يعلمون‏} ‏ فإنه وصفهم أولًا بالعلم على سبيل التوكيد القسمي ثم نفاه آخرًا عنهم لعدم جريهم على موجب العلم قاله السكاكي‏.‏
الرابع‏:‏ قالوا المجاز يصح نفيه بخلاف الحقيقة وأشكل على ذلك ‏ {‏وما رميت إذ رميت ولكن الله رمى‏} ‏ فإن المنفي فيه الحقيقة‏.‏
وأجيب بأن المراد بالرمي هنا المترتب عليه وهووصوله إلى الكفار فالوارد عليه النفي هنا مجاز لا حقيقة والتقدير‏:‏ وما رميت خلقًا إذ رميت كسبًا الخامس‏:‏ نفي الاستطاعة قد يراد به نفي القدرة والإمكان وقد يراد نفي الامتناع وقد يراد به الوقوع بمشقة وكلفة من الأول ‏ {‏فلا يستطيعون توصية‏} ‏ ‏ {‏فلا يستطيعون ردها‏} ‏ ‏ {‏فما اسطاعوا أن يظهروه وما استطاعوا له نقبًا‏} ‏ ومن الثاني هل يستطيع ربك على لا قراءتين‏:‏ أي هل يفعل أوهل تجيبنا إلى أن تسأل فقد علموا أنه قادر على الإنزال وا عيسى قادر على السؤال‏.‏
ومن الثالث ‏ {‏إنك لن تستطيع معي صبرًا‏} ‏ قاعدة نفي العام يدل على نفي الخاص وثبوته لا يدل على ثبوته وثبوت الخاص يدل على ثبوت العام ونفيه لا يدل على نفيه ولا شك أن زيادة المفهوم من اللفظ توجب الالتذاذ به فلذلك كان نفي العام أحسن من نفي الخاص وإثبات الخاص أحسن من إثبات العام فالأول كقوله ‏ {‏فلما أضاءت ما حوله ذهب الله بنورهم‏} ‏ لم يقل بضوئهم بعد قوله أضاءت لأن النور أعم من الضوء إذ يقال على القليل والكثير وإنما يقال الضوء على النور الكثير ولذلك قال ‏ {‏هو الذي جعل الشمس ضياء والقمر نورًا‏} ‏ ففي الضوء دلالة على النور فهوأخص منه فعدمه يوجب عدم الضوء بخلاف العكس والقصد إزالة النور عنهم أصلًا ولذا قال عقبه ‏ {‏وتركهم في ظلمات‏} ‏ ومنه ليس بي ضلالة ولم يقل ضلال كما قالوا إنا لنراك في ضلال لأنها أعم منه فكان أبلغ في نفي الضلال وعبر عن هذا بأن نفي الواحد يلزم منه نفي الجنس ألبتة وبأن نفي الأدنى يلزم منه نفي الأعلى‏.‏
والثاني كقوله ‏ {‏وجنة عرضها السموات والأرض‏} ‏ ولم يقل طولهن لأن العرض أخص إذ كل ما له عرض فله طول ولا ينعكس ونظير هذه القاعدة أن نفي المبالغة في الفعل لا يستلزم نفي أصل الفعل وقد أشكل على هذا آيتان‏:‏ قوله تعالى وما ربك بظلام للعبيد وقوله ‏ {‏وما كان ربك نسيًا‏} ‏‏.‏
وأجيب عن الآية الأولى بأجوبة‏.‏
أحدها‏:‏ إن ظلامًا وإن كان للكثرة لكنه جيء به في مقابلة العبيد الذي هوجمع كثرة ويرشحه أنه تعالى قال علام الغيوب فقابل صيغة فعال الجمع وقال في آية أخرى عالم الغيب فقال‏:‏ بل صيغة فاعل الدالة على أصل الفعل بالواحد‏.‏
الثاني‏:‏ أنه نفى الظلم الكثير لينتفي القليل ضرورة لأن الذي يظلم إنما يظلم لانتفاعه بالظلم فإذا ترك الكثير مع زيادة نفعه فلأن يترك القليل أولى‏.‏
الثالث‏:‏ أنه على النسبة‏:‏ أي بذي ظلم حكاه ابن مالك عن المحققين‏.‏
الرابع‏:‏ أنه أتى بمعنى فاعل لا كثرة فيه‏.‏الخامس‏:‏ أن أقل القليل لوورد منه تعالى لكان كثيرًا كما يقال‏:‏ زلة العالم كبيرة‏.‏السادس‏:‏ أنه أراد ليس بظالم ليس بظالم ليس بظالم تأكيدًا للنفي فعبر عن ذلك بليس بظلام‏.‏
السابع‏:‏ أنه ورد جوابًا لمن قال ظلام والتكرار إذا ورد جوابًا لكلام خاص لم يكن له مفهوم‏.‏
الثامن‏:‏ أن صيغة المبالغة وغيرها من صفات الله سواء في الإثبات فجرى النفي على ذلك‏.‏التاسع‏:‏ أنه قصد التعريض بأن ثم ظلامًا للعبيد من ولاة الجور‏.‏
ويجاب عن الثانية بهذه فائدة قال صاحب الياقوتة‏:‏ قال ثعلب والبرد‏:‏ العرب إذا جاءت بين الكلامين بجحدين كان الكلام إخبارًا نحو ‏ {‏وما جعلناهم جسدًا لا يأكلون الطعام‏} ‏ والمعنى‏:‏ إنما جعلناهم جسدًا يأكلون الطعام‏.‏
وإذا كان الجحد في أول لكلام كان جحدًا حقيقيًا نحو‏:‏ ما زيد بخارج‏.‏
وإذا كان في أول الكلام جحدان كان أحدهما زائدًا وعليه في ما أن مكناكم فيه في أحد الأقوال‏.‏
فصل‏:‏ من أقسام الإنشاء الاستفهام وهوطلب الفهم وهوبمعنى الاستخبار‏.‏
وقيل الاستخبار ما سبق أولًا ولم يفهم حق الفهم فإذا سألت عنه ثانيًا كان استفهامًا حكاه ابن فارس في فقه اللغة وأدواته الهمزة وهل وما ومن وأي وكم وكيف وأين وأني ومتى وأيان ومرت في الأدوات‏.‏
قال ابن مالك في المصباح‏:‏ وما عدا الهمزة نائب عنها ولكونه طلب ارتسام صورة ما في الخارج في الذهن لزم أن لا يكون حقيقة إلا إذا صدر من شاك مصدق بإمكان الإعلام فإن غير الشاكي إذا استفهم يلزم منه تحصيل الحاصل وإذا لم يصدق بإمكان الإعلام انتفت عنه فائدة الاستفهام‏.‏
قال بعض الأئمة‏:‏ وما جاء في القرآن على لفظ الاستفهام فإنما يقع في خطاب الله على معنى أن المخاطب عنده علم ذلك الإثبات أوالنفي حاصل‏.‏
وقد تستعمل صيغة الاستفهام في غيره مجازًا وألف في ذلك العلامة شمس الدين بن الصائغ كتابًا سماه روض الأفهام في أقسام الاستفهام قال في‏:‏ قد توسعت العرب فأخرجت الاستفهام عن حقيقته لمعان أوأشربته تلك المعاني ولا يختص التجوز في ذلك بالهمزة خلافًا للصفار‏.‏
الأول‏:‏ الإنكار والمعنى فيه على النفي وما بعده منفي ولذلك تصحبه إلا كقوله ‏ {‏فهل يهلك إلا القوم الفاسقون‏} ‏‏.‏
‏ {‏وهل يجازي إلا الكفور‏} ‏ وعطف عليه المنفي في قوله ‏ {‏فمن يهدي من أضل الله وما لهم من ناصرين أي لا يهدي ومنه ‏{‏أنؤمن لك واتبعك الأرذلون‏} ‏ ‏ {‏أنؤمن لبشرين مثلنا‏} ‏ أي لا نؤمن ‏ {‏أم له البنات ولكم البنون‏} ‏ ‏ {‏ألكم الذكر وله الأنثى‏} ‏ أي لا يكون هذا اشهدوا خلقهم أي ما شهدوا ذلك وكثيرًا ما يصحبه التكذيب وهوفي الماضي بمعنى لم يكن وفي المستقبل بمعنى لا يكون نحو ‏ {‏أفأصفاكم ربكم بالبنين‏} ‏ الآية‏:‏ أي لم يفعل ذلك ‏ {‏أنلزمكموها وأنتم لها كارهون‏} ‏ أي لا يكون هذا الإلزام‏.‏
الثاني‏:‏ التوبيخ وجعله بعضهم من قبيل الإنكار إلا أن الأول إنكار إبطال وهذا إنكار توبيخ والمعنى على أن ما بعده واقع جدير بأن ينفي فالنفي هنا غير قصدي والإثبات قصدي عكس ما تقدم ويعبر عن ذلك بالتقريع أيضًا نحو ‏ {‏أفعصيت أمري‏} ‏ ‏ {‏أتعبدون ما تنحتون‏} ‏ أتدعون بعلًا وتذرون أحسن الخالقين وأكثر ما يقع التوبيخ في أمر ثابت ووبخ على فعله كما ذكر ويقع على ترك فعل كان ينبغي أن يقع كقوله ‏ {‏أو لم نعمركم ما يتذكر فيه من تذكر‏} ‏ ‏ {‏ألم تكن أرض الله واسعة فتهاجروا فيها‏} ‏‏.‏
الثالث‏:‏ التقرير وهوحمل المخاطب على الإقرار والاعتراف بأمر قد استقر عنده‏.‏
قال ابن جني‏:‏ ولا يستعمل ذلك بهل كما يستعمل بغيرها من أدوات الاستفهام‏.‏
وقال الكندي‏:‏ ذهب كثير من العلماء في قوله ‏ {‏هل يسمعونكم إذ تدعون أو ينفعونكم‏} ‏ إلى أن هل تشارك الهمزة في معنى التقرير أوالتوبيخ إلا أني رأيت أبًا على أبي ذلك وهل معذور فإن ذلك من قبيل الإنكار‏.‏
ونقل أبوحيان عن سيبويه أن استفهام التقرير لا يكون بهل إنما يستعمل فيه الهمزة
ثم نقل عن بعضهم أن هل تأتي تقريرًا كما في قوله تعالى هل في ذلك قسم لذي حجر والكلام مع التقرير موجب ولذلك يعطف عليه صريح الموجب ويعطف على صريح الموجب‏.‏
فالأول كقوله تعالى ألم نشرح لك صدرك ووضعنا عنك وزرك ألم يجدك يتيمًا فآوى ووجدك ألم يجعل كيدهم في تضليل وأرسك والثاني نحو ‏ {‏أكذبتم بآياتي ولم تحيطوا بها علمًا‏} ‏ على ما قرره الجرجاني من جعلها مثل ‏ {‏وجحدوا بها واستيقنتها أنفسهم ظلمًا وعلوًا‏} ‏ وحقيقة استفهام التقرير أنه استفهام إنكار والإنكار نفي وقد دخل على النفي ونفي النفي إثبات ومن أمثلته أليس الله بكاف عبده‏.‏
ألست بربكم وجعل منه الزمخشري ألم تعلم أن الله على كل شيء قدير الرابع‏:‏ التعجب أوالتعجيب نحو كيف تكفرون بالله مالي لا أرى الهدهد وقد اجتمع هذا القسم وسابقاه في قوله ‏ {‏أتأمرون الناس بالبر‏} ‏ قال الزمخشري‏:‏ الهمزة للتقرير مع التوبيخ والتعجب الخامس‏:‏ العتاب كقوله ‏ {‏ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله‏} ‏ قال ابن مسعود‏:‏ ما كان ببن إسلامهم وبين أن عوتبوا بهذه الآية إلا أربع سنين أخرجه الحاكم‏.‏
ومن ألطفه ما عاتب الله به خير خلقه بقوله ‏ {‏عفا الله عنك لم أذنت لهم‏} ‏ ولم يتأدب الزمخشري بأدب الله في هذه الآية على عادته في سوء الأدب‏.‏
السادس‏:‏ التذكير وفيه نوع اختصار كقوله ‏ {‏ألم أعهد إليكم يا بني آدم أن لا تعبدوا الشيطان‏} ‏ ‏ {‏ألم أقل لكم أني أعلم غيب السموات والأرض‏} ‏ ‏ {‏هل علمتم ما فعلتم بيوسف وأخيه‏} ‏ السابع‏:‏ الافتخار نحو ‏ {‏أليس لي ملك مصر‏} ‏ الثامن‏:‏ التفخيم نحو مال هذا الكتاب ما يغادر صغيرة ولا كبيرة‏.‏
التاسع‏:‏ التهويل والتخويف نحو ‏ {‏الحاقة ما الحاقة‏} ‏ ‏ {‏القارعة ما القارعة‏} ‏‏.‏
العاشر‏:‏ عكسه وهوالتسهيل والتخفيف نحو ‏ {‏وماذا عليهم لو آمنوا‏} ‏‏.‏
الحادي عشر‏:‏ التهديد والوعيد نحو ‏ {‏ألم نهلك الأولين‏} ‏‏.‏
الثاني عش‏:‏ التكثير نحو ‏ {‏وكم من قرية أهلكناها‏} ‏‏.‏الثالث عشر‏:‏ التسوية وهوالاستفهام الداخل على جملة يصح حلول المصدر محلها نحو ‏ {‏سواء عليهم أأنذرتهم أم لم تنذرهم‏} ‏‏.‏
الرابع عشر‏:‏ الأمر نحو أأسلمنم أي أسلموا ‏ {‏فهل أنتم منتهون‏} ‏ أي انتهوا أتصبرون أي اصبروا‏.‏
الخامس عشر‏:‏ التنبيه وهومن أقسام الأمر نحو ‏ {‏ألم تر إلى ربك كيف مد الظل‏} ‏ أي انظر ‏ {‏الم تر أن الله أنزل من السماء ماء فتصبح الأرض مخضرة‏} ‏ ذكره صاحب الكشاف عن سيبويه ولذلك رفع الفعل في جوابه وجعل منه قوله ‏ {‏فأين تذهبون‏} ‏ للتنبيه على الضلال وكذا من يرغب عن ملة إبراهيم إلا من سفه نفسه‏.‏
السادس عشر‏:‏ الترغيب نحو ‏ {‏من ذا الذي يقرض الله قرضًا حسنًا‏} ‏ ‏ {‏هل أدلكم على تجارة تنجيكم‏} ‏ السابع عشر‏:‏ النهي نحو ‏ {‏أتخشونهم فالله أحق أن تخشوه‏} ‏ بدليل فلا تخشوا الناس واخشوني ‏ {‏ما غرك بربك الكريم‏} ‏ أي لا تغتر‏.‏
الثامن عشر‏:‏ الدعاء وهوكالنهي إلا أنه من الأدنى إلى الأعلى نحو ‏ {‏أتهلكنا بما فعل السفهاء‏} ‏ أي لا تهلكنا‏.‏
التاسع عشر‏:‏ الاسترشاد نحو ‏ {‏أتجعل فيها من يفسد فيها‏} ‏‏.‏
العشرون‏:‏ التمني نحو ‏ {‏فهل لنا من شفعاء‏} ‏‏.‏
الحادي والعشرون‏:‏ الاستبطاء نحو ‏ {‏متى نصر الله‏} ‏ ‏.‏
الثاني والعشرون‏:‏ العرض ‏ {‏ألا تحبون أن يغفر الله لكم‏} ‏‏.‏
الثالث والعشرون‏:‏ التحضيض نحو ‏ {‏ألا تقاتلون قومًا نكثوا إيمانهم‏} ‏‏.‏ الرابع والعشرون‏:‏ التجاهل نحو ‏ {‏أأنزل عليه الذكر من بيننا‏} ‏‏.‏
الخامس والعشرون‏:‏ التعظيم نحو ‏ {‏من ذا الذي يشفع عنده إلا بإذنه‏} ‏‏.‏
السادس والعشرون‏:‏ التحقير نحو أهذا الذي يذكر آلهتكم ‏ {‏أهذا الذي بعث الله رسولًا‏} ‏ ويحتمله وما قبله قراءة من فرعون‏.‏
السابع والعشرون‏:‏ الاكتفاء نحو ‏ {‏أليس في جهنم مثوى للمتكبرين‏} ‏‏.‏
الثامن والعشرون‏:‏ الاستبعاد نحو ‏ {‏أنى لهم الذكرى‏} ‏‏.‏
التاسع والعشرون‏:‏ الإيناس نحو ‏ {‏وما تلك بيمينك يا موسى‏} ‏‏.‏
الثلاثون‏:‏ التهكم والاستهزاء نحو ‏ {‏أصلواتك تأمرك‏} ‏ ألا تأكلون ‏ {‏مالكم لا تنطقون‏} ‏‏.‏
الحادي والثلاثون‏:‏ التأكيد لما سبق من معنى أداة الاستفهام قبله كقوله ‏{‏أفمن حق عليه كلمة العذاب أفأنت تنقذ من في النار قال الموفق عبد اللطيف البغدادي‏:‏ أي من حق عليه كلمة العذاب فإنك لا تنقذه فمن لشرط والفاء جواب الشرط والهمزة في أفأنت دخلت معادة لطول الكلام وهذا نوع من أنواعها‏.‏
وقال الزمخشري‏:‏ الهمزة الثانية هي الأولى كررت لتوكيد معنى الإنكار والاستبعاد‏.‏
الثاني والثلاثون‏:‏ الإخبار نحو ‏ {‏أفي قلوبهم مرض أم ارتابوا‏} ‏ ‏ {‏هل أتى على الإنسان‏} ‏‏.‏
تنبيهان‏.‏
الأول هل يقال أن معنى الاستفهام في هذه الأشياء موجودة وانضم إليه معنى آخر أوتجرد عن الاستفهام بالكلية قال في عروس الأفراح‏:‏ محل النظر‏.‏
قال‏:‏ والذي يظهر الأول‏.‏
قال‏:‏ ويساعده قول التنوخي في الأقصى القريب أن لعل تكون للاستفهام مع بقاء الترجي قال‏:‏ ومما يرجحه أن الاستبطاء في قوله كم أدعوك معناه‏:‏ أن الدعاء وصل إلى حد لا أعلم عدده فأنا أطلب أن أعلم عدده والعادة تقضي بأن الشخص إنما يستفهم عن عدد ما صدر منه إذا كثر فلم يعمله وفي طلب فهم عدده ما يشعر بالاستبطاء‏.‏
وأما التعجب فلاستفهام معه مستمر فمن تعجب من شيء فهوبلسان الحال سائل عن سببه فكأنه يقول‏:‏ أي شيء عرض لي في حال عدم رؤية الهدهد وقد صرح في الكشاف ببقاء الاستفهام في هذه الآية‏.‏
وأما التنبيه عن الضلال فالاستفهام فيه حقيقي لأن معنى أين تذهب‏:‏ أخبرني إلى أي مكان تذهب فإني لا أعرف ذلك وغاية الضلال لا يشعر إلى أين تنتهي‏.‏
وأما التقرير فإن قلنا المراد به الحكم بثبوته فهوخبر بأن المذكور عقيب الأداة واقع أوطلب إقرار المخاطب به مع كون السائل يعلم فهواستفهام يقرر المخاطب‏:‏ أي يطلب منه أن يكون مقرًا به‏.‏
وفي كلام أهل الفن ما يقتضي الاحتمالين والثاني اظهر‏.‏
وفي الإيضاح تصريح به ولا بدع في صدور الاستفهام ممن يعلم المستفهم عنه لأنه طلب الفهم وأما طلب فهم المستفهم أووقوع فهم لمن لم يفهم كائنًا من كان وبهذا تنحل إشكالات كثيرة في مواقع الاستفهام ويظهر بالتأمل بقاء معنى الاستفهام مع كل أمر من الأمور المذكورة انتهى ملخصًا‏.‏
الثاني القاعدة أن المنكر يجب أن يلي الهمزة وأشكل عليها قوله تعالى أفأصفاكم ربكم بالبنين فإن الذي يليها هنا الإصفاء بالبنين وليس هو المنكر إنما المنكر قولهم إن اتخذ من الملائكة إناثًا ‏.‏
وأجيب بأن لفظ الإصغاء مشعر بزعم أن البنات لغيرهم أوبأن المراد مجموع الجملتين وينحل منهما كلام واحد‏.‏
والتقدير‏:‏ أجمع بين الإصفاء بالبنين واتخاذ البنات وأشكل منه قوله ‏ {‏أتأمرون الناس بالبر وتنسون أنفسكم‏} ‏ ووجه الإشكال أنه لا جائز أن يكون المنكر أمر الناس بالبر فقط كما تقتضيه القاعدة المذكورة لأن أمر البر ليس مما ينكر ولا نسيان النفس فقط لأنه يصير ذكر أمر الناس بالبر لا مدخل له ولا مجموع الأمرين لأنه يلزم أن تكون العبادة جزء المنكر ولا نسيان النفس بشرط الأمر لأن النسيان منكر مطلقًا ولا يكون نسيان النفس حال الأمر أشد منه حال عدم الأمر لأن المعصية لا تزداد بشاعتها بانضمامها إلى الطاعة لأن جمهور العلماء على أن الأمر بالبر واجب وإن كان الإنسان ناسيًا لنفسه وأمره لغيره بالبر كيف يضاعف بمعصية نسيان ولا يأتي الخير بالشر قال في عروس الأفراح‏:‏ ويجاب بأن فعل المعصية مع النهي عنها أفحش لأنها تجعل حال الإنسان كالمتناقض ويجعل القول كالمخالف للفعل ولذلك كانت المعصية مع العلم أفحش منها مع الجهل‏.‏
قال‏:‏ ولكن الجواب على أن الطاعة الصرفة كيف تضاعف المعصية المقارنة لها من جنسها فيه دقة‏.‏
فصل‏:‏ من أقسام الإنشاء الأمر وهوطلب فعل غير كف وصيغته أفعل ولتفعل وهي حقيقة في الإيجاب نحو أقيموا الصلاة فليصلوا معك وترد مجازًا لمعان أخر‏:‏ منها الندب نحو وإذا قرأ القرآن فاستمعوا له وأنصتوا والإباحة نحو فكاتبوهم نص الشافعي على أن الأمر فيه للإباحة‏.‏ومنه وإذا حللتم فاصطادوا والدعاء من السافل للعالي نحو ربي اغفر لي والتهديد نحو اعملوا ما شئتم إذ ليس المراد الأمر بكل عمل شاءوا‏.‏
والإهانة نحو ذق أنك أنت العزيز الكريم والتسخير‏:‏ أي التذليل نحو كونوا قردة عير به عن نقلهم من حالة إلى حالة إذلالًا لهم فهوأخص من الإهانة‏.‏
والتعجيز نحو فأتوا بسورة من مثله إذ ليس المراد طلب ذلك منهم بل إظهار عجزهم‏.‏
والامتنان نحو كلوا من ثمره إذا أثمر والعجب نحو ‏ {‏انظر كيف ضربوا لك الأمثال‏} ‏ والتسوية نحو ‏ {‏فاصبروا أولا تصبروا‏} ‏ والإرشاد نحو ‏ {‏واشهدوا إذا تبايعتم‏} ‏ والاحتقار نحو ‏ {‏ألقوا ما أنتم ملقون‏} ‏ والإنذار نحو قل تمتعوا والإكرام نحو ‏ {‏ادخلوها بسلام‏} ‏ والتكوين وهو أعم من التسخير نحو كن فيكون والإنعام‏:‏ أي تذكير النعمة نحو ‏ {‏كلوا مما رزقكم الله‏} ‏ والتكذيب نحو ‏ {‏قل فائتوا بالتوراة فاتلوها‏} ‏ ‏ {‏قل هلم شهداءكم الذين يشهدون أن الله حرم هذا‏} ‏ والمشورة نحو فانظر ماذا ترى والاعتبار نحو ‏ {‏انظروا إلى ثمره‏} ‏ والتعجب نحو ‏ {‏أسمع بهم وأبصر‏} ‏ ذكره السكاكي في استعمال الإنشاء بمعنى الخبر‏.‏
فصل‏:‏ ومن أقسامه النهي وهوطلب الكف على فعل وصيغته لا تفعل وهي حقيقة في التحريم وترد مجاز لمعان منها الكراهة نحو ‏ {‏ولا تمش في الأرض مرحًا‏} ‏ والدعاء نحو ‏ {‏ربنا لا تزغ قلوبنا‏} ‏ والإرشاد نحو ‏ {‏لا تسألوا عن أشياء إن تبد لكم تسؤكم‏} ‏ والتسوية نحو ‏ {‏أو لا تصبروا‏} ‏ والاحتقار والتقليل نحو ‏ {‏لا تمدن عينيك‏} ‏ الآية‏:‏ أي فهوقليل حقير‏.‏
وبيان العاقبة نحو ‏ {‏ولا تحسبن الذين قتلوا في سبيل الله أمواتًا بل أحياء‏} ‏ أي عاقبة الجهاد الحياة لا الموت‏.‏
واليأس نحو لا تعتذروا والإهانة نحو ‏ {‏اخسئوا فيها ولا تكلمون‏} ‏‏.‏
فصل‏:‏ ومن أقسامه التمني وهوطلب حصول شيء على سبيل المحبة ولا يشترط إمكان المتمني بخلاف المترجي لكن نوزع في تسمية تمني الحال طلبًا بأن ما لا يتوقع كيف يطلب‏.‏
قال في عروس الأفراح‏:‏ فالأحسن ما ذكره الإمام وأتباعه من أن التمني والترجي والنداء والقسم ليس فيه طلب بل تنبيه ولأبدع في تسميته إنشاء أه‏.‏
وقد بالغ قوم فجعلوا التمني من قسم الخبر وأن معناه النفي والزمخشري ممن جزم بخلافه‏.‏
ثم استشكل دخول التكذيب في جوابه في قوله ‏ {‏يا ليتنا نرد ولا نكذب‏} ‏ إلى قوله ‏ {‏وإنهم لكاذبون‏} ‏ وأجاب بتضمنه معنى العدة فتعلق به التكذيب‏.‏
وقال غيره‏:‏ التمني لا يصح فيه الكذب وإنما الكذب في المتمني الذي يترجح عند صاحبه وقوعه فهوإذن وارد على ذلك الاعتقاد الذي هوظن وهوخبر صحيح قال‏:‏ وليس المعنى في قوله ‏ {‏وإنهم لكاذبون‏} ‏ أن ما تمنوا ليس بواقع لأنه ورد في معرض الذم لهم وليس في ذلك المتني ذم بل التكذيب ورد على أخبارهم عن أنفسهم أنهم لا يكذبون وأنهم يؤمنون‏.‏
وحرف التمني الموضوع له ليت نحو ‏ {‏يا ليتنا نرد‏} ‏ ‏ {‏يا ليت قومي يعلمون‏} ‏ ‏ {‏يا ليتني كنت معهم فأفوز‏} ‏ وقد يتمنى بهل حيث يعلم فقده نحو ‏ {‏فهل لنا من شفعاء فيشفعوا لنا‏} ‏ وبلونحو ‏ {‏فلو أن لنا كرة فنكون‏} ‏ ولذا نصب الفعل في جوابها‏.‏
وقد يتمنى بلعل في البعيد فتعطي حكم ليت في نصب الجواب نحو ‏ {‏لعلي أبلغ الأسباب أسباب السموات فأطلع‏} ‏‏.‏
فصل‏:‏ ومن أقسامه الترجي نقل القرافي في الفروق الإجماع على أنه إنشاء وفرق بينه وبين التمني بأنه في الممكن والتمني فيه وفي المستحيل وبأن الترجي في القريب والتمني في البعيد وبأن الترجي في المتوقع والتمني في غيره وبأن التمني في المشقوق للنفس والترجي ي غيره‏.‏
وسمعت شيخنا العالمة الكافيجي يقول‏:‏ الفرق بين التمني وبين العرض هو الفرق بينه وبين الترجي وحرف الترجي لعل وعسى وقد ترد مجازًا لتوقع محذور ويسمى الإشفاق نحو ‏ {‏لعل الساعة قريب‏} ‏‏.‏
فصل‏:‏ ومن أقسامه النداء وهوطلب إقبال المدعوعلى الداعي بحرف نائب مناب أدعو ويصحب في الأكثر الأمر والنهي والغالب تقدمه نحو يا أيها الناس اعبدوا ربكم ‏ {‏يا عباد فاتقون‏} ‏ ‏ {‏يا أيها المزمل قم الليل‏} ‏ ‏ {‏يا قوم استغفروا ربكم‏} ‏ ‏ {‏يا أيها الذين آمنوا لا تقدموا‏} ‏ وقد يتأخر نحو ‏ {‏وتوبوا إلى الله جميعًا أيها المؤمنون‏} ‏ وقد يصحب الجملة الخبرية فتعقبها جملة الأمر نحو ‏ {‏يا أيها الناس ضرب مثل فاستمعوا له‏} ‏ ‏ {‏يا قوم هذه ناقة الله لكم آية فذروها‏} ‏ وقد لا يعقبها نحو ‏ {‏يا عباد لا خوف عليكم اليوم‏} ‏ ‏ {‏يا أيها الناس أنتم الفقراء إلى الله‏} ‏ ‏ {‏يا أبت هذا تأويل رؤياي‏} ‏ وقد تصحبه الاستفهامية نحو ‏ {‏يا أبت لم تعبد ما لا يسمع ولا يبصر‏} ‏ ‏ {‏يا أيها النبي لم تحرم‏} ‏ ‏ {‏ويا قوم ما لي أدعوكم‏} ‏ وقد ترد صورة النداء لغيره مجازًا كالإغراء والتحذير وقد اجتمعا في قوله تعالى ‏ {‏ناقة الله وسقياها‏} ‏ والاختصاص كقوله ‏ {‏رحمة الله وبركاته عليكم أهل البيت‏} ‏ والتنبيه كقوله ألا قاعدة أصل النداء بيا أن تكون للبعيد حقيقة أوحكمًا وقد ينادي بها القريب لنكت‏.‏
منها إظهار الحرص في وقوعه على إقبال المدعونحو ‏ {‏يا موسى أقبل‏} ‏ ومنها‏:‏ كون الخطاب المتلومعتني بخ نحو ‏ {‏يا أيها الناس اتقوا ربكم‏} ‏ ومنها‏:‏ قصد تعظيم شأن المدعونحو يا رب وقد قال تعالى ‏ {‏فإني قريب‏} ‏ ومنها‏:‏ قصد انحطاطه كقول فرعون وإني أظنك يا موسى مسحورًا‏.‏
فائدة قال الزمخشري وغيره‏:‏ كثر في القرآن النداء بيا أيها دون غيره لأن فيه أوجهًا من التأكيد وأسبابًا من المبالغة نمها ما في يا من التأكيد والتنبيه وما في ها من التنبيه وما في التدرج من الإبهام في أي إلى التوضيح والمقام يناسب المبالغة والتأكيد لأن كل ما نادى له عباده من أوامره ونواهيه وعظاته وزواجره ووعده ووعيده ومن اقتصاص أخبار الأمم الماضية وغير ذلك مما أنطق الله به كتابة أمور عظام وخطوب جسام ومعان واجب عليهم أن يتيقظوا لها ويميلوا بقلوبهم وبصائرهم إليها وهم غافلون فاقتضى الحال أن ينادوا بالآكد الأبلغ‏.‏فصل‏:‏ ومن أقسامه القسم نقل القرافي الإجماع على أنه إنشاء وفائدته تأكيد الجملة الخبرية وتحقيقها عند السامع وسيأتي بسط الكلام فيه في النوع السابع والستين‏.‏
فصل ومن أقسامه الشرط‏.‏


77 في معرفة تفسيره وتأويله

النوع السابع والسبعون في معرفة تفسيره وتأويله

وبيان شرفه والحاجة إليه التفسير تفعيل من الفسر وهوالبيان والكشف‏.‏
ويقال هومقلوب السفر‏.‏
تقول أسفر الصبح‏:‏ إذا أضاء‏.‏
وقيل مأخوذ من التفسرة وهي اسم لما يعرف به الطبيب المرض‏.‏
والتأويل اصله من الأول وهوالرجوع فكأنه صرف الآية إلى ما تحتمله من المعاني‏.‏
وقيل من الإيالة وهي السياسة كأن المؤول للكلام ساس الكلام ووضع المعنى فيه موضعه‏.‏
واختلف في التفسير والتأويل‏.‏
فقال أبوعبيد وطائفة‏:‏ هما بمعنى وقد أنكر ذلك قوم حتى بالغ ابن حبيب النيسابوري فقال‏:‏ قد نبغ في زماننا مفسرون لوسئلوا عن الفرق بين التفسير والتأويل ما اهتدوا إليه‏.‏
وقال الراغب‏:‏ التفسير أعم ن التأويل وأكثر استعماله في الألفاظ ومفرداتها وأكثر استعمال التأويل في المعاني والجمل وأكثر ما يستعمل في الكتب الإلهية والتفسير يستعمل فيها وفي غيرها‏.‏
وقال غيره‏:‏ التفسير بيان لفظ لا يحتمل إلا وجهًا واحدًا والتأويل توجيه لفظ متوجه إلى معان مختلفة إلى واحد منها بما ظهر من الأدلة‏.‏
وقال الماتريدي‏:‏ التفسي‏:‏ القطع على أن المراد من اللفظ هذا والشهادة على أنه عنى باللفظ هذا فإن قام دليل مقطوع به فصحيح وإلا فتفسير بالرأي وهوالمنهى عنه‏.‏
والتأويل‏:‏ ترجيح أحد المحتملات بدون القطع والشهادة على الله‏.‏
وقال أبوطالب الثعلبي‏:‏ التفسير‏:‏ بيان وضع اللفظ إما حقيقة أومجازًا كتفسير الصراط بالطريق والصيب بالمطر‏.‏
والتأويل‏:‏ تفسير باطن اللفظ مأخوذ من الأول وهوالرجوع لعاقبة الأمر فالتأويل إخبار عن حقيقة المراد والتفسير إخبار عن دليل المراد لأن اللفظ يكشف عن المراد والكاشف دليل مثاله قوله تعالى إن ربك لبالمرصاد تفسيره‏:‏ انه من الرصد يقال رصدته‏:‏ رقبته والمرصاد مفعال منه‏.‏
وتأويله التحذير من التهاون بأمر الله والغفلة عن الأهبة والاستعداد للعرض عليه‏.‏
وقواطع الأدلة تقتضي بيان المراد منه على خلاف وضع اللفظ في اللغة‏.‏
وقال الأصبهاني في تفسيره‏:‏ اعلم أن التفسير في عرف العلماء كشف معاني القرآن وبيان المراد أعم من أن يكون بحسب اللفظ المشكل وغيره وبحسب المعنى الظاهر وغيره والتأويل أكثره في الجمل‏.‏
والتفسير إما أن يستعمل في غريب الألفاظ نحوالبحيرة والسائبة والوصلية أوفي وجيز تبيين لشرح نحو أقيموا الصلاة وآتوا الزكاة وإما في كلام متضمن لقصة لا يمكن تصويره إلا بمعرفتها كقوله ‏ {‏إنما النسيء زيادة في الكفر‏} ‏ وقوله ‏ {‏وليس البر أن تأتوا البيوت من ظهورها‏} ‏‏.‏وأما التأويل فإنه يستعمل مرة عامًا ومرة خاصًا نحوالكفر المستعمل تارة في الجحود المطلق وتارة في الجحود الباري عز وجل خاصة والإيمان المستعمل في التصديق المطلق تارة وفي تصديق الحق أخرى‏.‏
وأما في لفظ مشترك بين معان مختلفة نحولفظ وجد المستعمل في الجدة والوجد والوجود‏.‏
وقال غيره‏:‏ التفسير يتعلق بالرواية والتأويل يتعلق بالدراية‏.‏
وقال أبونصر القشيري‏:‏ التفسير مقصور على التباع والسماع والاستنباط مما يتعلق بالتأويل‏.‏
وقال قوم‏:‏ ما وقع مبينًا في كتاب الله ومعينًا في صحيح السنة سمي تفسيرًا لأن معناه قد ظهر ووضح وليس لأحد أن يتعرض إليه باجتهاد ولا غيره بل يحمله على المعنى الذي ورد لا يتعداه‏.‏
والتأويل‏:‏ ما استنبطه العلماء العاملون لمعاني الخطاب الماهرون في آلات العلوم‏.‏
وقال قوم منهم البغوي والكواشي‏:‏ التأويل‏:‏ صرف الآية إلى معنى موافق لما قبلها وما بعدها تحتمله الآية غير مخالف للكتاب والسنة من طريق الاستنباط‏.‏
وقال بعضهم‏:‏ التفسير في الاصطلاح علم نزول الآيات وشؤونها وأقاصيصها والأسباب النازلة فيها ثم ترتيب مكيها ومدنيها ومحكمها ومتشابهها وناسخها ومنسوخها وخاصها وعامها ومطلقها ومقيدها ومجملها ومفسرها وحلالها وحرامها ووعدها ووعيدها وأمرها ونهيها وعبرها وأمثالها‏.‏
وقال أبوحيان‏:‏ التفسير‏:‏ علم يبحث فيه عن كيفية النطق بألفاظ القرآن ومدلولاتها وأحكامها الإفرادية والتركيبية ومعانيها التي تحمل عليها حالة التركيب وتتمات لذلك‏.‏
قال‏:‏ فقولنا علم جنس وقولنا يبحث فيه عن كيفية النطق بألفاظ القرآن هوعلم القراءة وقولنا ومدلولاتها‏:‏ أي مدلولات تلك الألفاظ وهذا متن علم اللغة الذي يحتاج إليه في هذا العلم وقولنا وأحكامها الإفرادية والتركيبية هذا يشمل علم التصريف والبيان والبديع وقولنا ومعانيها التي تحمل عليها حالة التركيب يشمل ما دلالته بالحقيقة وما دلالته بالمجاز فإن التركيب وقد يقتضي بظاهره شيئًا ويصد عن الحمل عليه صاد فيحمل على غيره وهوالمجاز وقولنا وتتمات لذلك هومثل معرفة النسخ وسبب النزول وقصة توضح بعض ما أبهم في القرآن ونحوذلك‏.‏
وقال الزركشي‏:‏ التفسير‏:‏ علم يفهم به كتاب الله المنزل على نبيه محمد صلى الله عليه وسلم وبيان معانيه واستخراج أحكامه وحكمه واستمداد ذلك من علم اللغة والنحووالتصريف وعلم البيان وأصول الفقه والقراءات ويحتاج لمعرفة أسباب النزول والناسخ والمنسوخ‏.‏
فصل
وأما وجه الحاجة إليه فقال بعضهم‏:‏ اعلم أن من المعلوم أن الله إنما خاطب خلقه بما يفهمونه ولذلك أرسل كل رسول بلسان قومه أنزل متابه على لغتهم‏.‏
وإنما احتيج إلى التفسير لما سيذكر بعد تقرير قاعدة وهي أن كل من وضع من البشر كتابًا فإنما وضعه ليفهم بذاته من غير شرح وإنما احتيج إلى الشروح لأمور ثلاثة‏.‏
أحدها‏:‏ كمال فضيلة المصنف فإنه لقوته العلمية يجمع المعاني الدقيقة في اللفظ الوجيز فربما عسر فهم مراده فقصد بالشرح ظهور تلك المعاني الخفية ومن هنا كان شرح بعض الأئمة تصنيفه أدل على المراد من شرح غيره له‏.‏
وثانيها‏:‏ إغفاله بعض تتمات المسئلة أوشروط لها اعتمادًا على وضوحها أولأنها من علم آخر فيحتاج الشارح لبيان المحذوف ومراتبه‏.‏
وثالثها‏:‏ احتمال اللفظ لمعان كما في المجاز والاشتراك ودلالة الاتزام فيحتاج الشارح إلى بيان غرض المصنف وترجيحه‏.‏
وقد يقع في التصانيف ما لا يخلوعنه بشر من السهووالغلط أوتكرار الشيء أوحذف المبهم وغير ذلك فيحتاج الشارح للتنبيه على ذلك‏.‏
إذا تقرر هذا فنقول‏:‏ إن القرآن إنما نزل بلسان عربي في زمن أفصح العرب وكانوا يعلمون ظواهره وأحكامه‏.‏
أما دقائق باطنه فإنما كان يظهر لهم بعد البحث والنظر مع سؤالهم النبي صلى الله عليه وسلم في الأكثر كسؤالهم لما نزل قوله ‏ {‏ولم يلبسوا إيمانهم بظلم‏} ‏ فقالوا‏:‏ وأينا لم يظلم نفسه ففسره النبي صلى الله عليه وسلم بالشرك واستدل عليه بقوله ‏ {‏إن الشرك لظلم عظيم‏} ‏ وكسؤال عائشة عن الحساب اليسير فقال‏:‏ ذلك العرض‏.‏
وكقصة عديّ بن حاتم في الخيط الأبيض والأسود وغير ذلك مما سألوا عن آحاد منه ونحن محتاجون إلى ما كانوا يحتاجون إليه وزيادة على ذلك مما لم يحتاجوا إليه من أحكام الظواهر لقصورنا عن مدارك أحكام اللغة بغير تعلم فنحن اشد الناس احتياجًا إلى التفسير‏.‏
ومعلوم أن تفسير بعضه يكون من قبل الألفاظ الوجيزة وكشف معانيها وبعضه من قبل ترجيح بعض الاحتمالات على بعض أه‏.‏
وقال الخويبي‏:‏ علم التفسير عسر يسير أما عسره فظاهر من وجوه أظهرها أنه كلام متكلم لم تصل الناس إلى مراده بالسماع منه ولا إمكان الوصول إليه بخلاف الأمثال والأشعار ونحوها فإن الإنسان يمكن علمه منه إذا تكلم بأن يسمع منه أوممن سمع منه‏.‏
وأما القرآن فتفسيره على وجه القطع لا يعلم إلا بأن يسمع من الرسول صلى الله عليه وسلم وذلك متعذر إلا في آيات قلائل فالعلم بالمراد يستنبط بأمارات ودلائل والحكمة فيه أن الله تعالى أراد أن يتفكر عباده في كتابه فلم يأمر نبيه بالتنصيص على المراد في جميع آياته‏.‏
فصل وأما شرفه فلا يخفى قال تعالى يؤتي الحكمة من يشاء ومن يؤت الحكمة فقد أوتي خيرًا كثيرًا‏.‏
وأخرج ابن أبي حاتم وغيره من طريق ابن أبي طلحة عن ابن عباس في قوله تعالى يؤتي الحكمة قال‏:‏ المعرفة بالقرآن ناسخه ومنسوخه ومحكمه ومتشابهه ومقدمه ومؤخره وحلاله وحرامه وأمثاله‏.‏
وأخرج ابن مردويه من طريق جويبر عن الضحاك عن ابن عباس مرفوعًا يؤتي الحكمة قال‏:‏ القرآن‏.‏قال ابن عباس‏:‏ يعني تفسيره فإنه قد قرأه البر الفاجر‏.‏
وأخرج ابن أبي حاتم عن أبي الدرداء يؤتي الحكمة قال‏:‏ قراءة القرآن والفكرة فيه‏.‏
وأخرج ابن جرير مثله عن مجاهد وأبي العالية وقتادة وقال تعالى وتلك الأمثال نضربها للناس وما يعقلها إلا العالمون‏.‏
واخرج ابن أبي حاتم عن عمروبن مرة قال‏:‏ ما مررت بآية في كتاب اله لا أعرفها إلا أحزنتني لأني سمعت الله يقول وتلك الأمثال نضربها للناس وما يعقلها غلا العالمون‏.‏واخرج أبوعبيدة عن الحسن قال‏:‏ ما أنزل الله آية إلا وهويحب أن تعلم فيما أنزلت وما أراد بها‏.‏
وأخرج ابو ذر الهروي في فضائل القرآن من طريق سعيد بن جبير عن ابن عباس قال‏:‏ الذي يقرأ القرآن ولا يحسن تفسيره كالأعرابي يهذ الشعر هذا‏.‏
وأخرج البيهقي وغيره من حديث أبي هريرة مرفوعًا أعربوا القرآن والتمسوا غرائبه‏.‏
وأخرج ابن الأنباري عن أبي بكر الصديق قال‏:‏ لأن أعرب آية من القرآن أحب إلي من أن أحفظ آية‏.‏
وأخرج أيضًا عن عبد الله بن بريدة عن رجل من أصحاب النبي صلى الله عليه وسلم قال‏:‏ لوأن أعلم إذا سافرت أربعين ليلة أعربت آية من كتاب الله لفعلت‏.‏
وأخرج أيضًا من طريق الشعبي قال‏:‏ قال عمر‏:‏ من قرأ القرآن فأعربه كان له عند الله أجر شهيد‏.‏
قلت‏:‏ معنى هذه الآثار عندي إرادة البيان والتفسير لأن إطلاق الإعراب على الحكم النحوي اصطلاح حادث ولأنه كان في سليقتهم لا يحتاجون إلى تعلمه‏.‏
ثم رأيت ابن النقيب جنح إلى ما ذكرته وقال‏:‏ ويجوز أن يكون المراد الإعراب الصناعي وفيه بعد وقد يستدل له بما أخرجه السلفي في الطيوريات من حديث ابن عمر مرفوعًا أعربوا القرآن يدلكم على تأويله وقد أجمع العلماء أن التفسير من فروض الكفايات وأجلّ العلوم الثلاثة الشرعية‏.‏وقال الأصبهاني‏:‏ أشرف صناعة يتعاطاها الإنسان تفسير القرآن‏.‏
بيان ذلك أن شرف الصناعة‏:‏ إما بشرف موضوعها مثل الصياغة فإنها أشرف من الدباغة لأن موضوع الصياغة الذهب والفضة وهما اشرف من موضوع الدباغة الذي هوجلد الميتة‏.‏
وإما بشرف غرضها مثل صناعة الطب فإنها أشرف من صناعة الكناسة لأن غرض الطب إفادة الصحة وغرض الكناسة تنظيف المستراح‏.‏
وإما بشدة الحاجة إليها كالفقه فإن الحاجة إليه أشد من الحاجة إلى الطب إذ ما من واقعة في الكون في أحد ن الخلق إلا وهي مفتقرة إلى الفقه لأن به انتظام صلاح أحوال الدنيا والدين بخلاف الطب فإنه يحتاج إليه بعض الناس في بعض الأوقات‏.‏إذ عرف ذلك فصناعة التفسير قد حازت الشرف من الجهات الثلاث‏.‏
أما من جهة الموضوع فلأن موضوعه كلام الله تعالى الذي هوينبوع كل حكمة ومعدن كل فضيلة فيه نبأ ما قبلكم وخبر ما بعدكم وحكم ما بينكم لا يخلق على كثرة الرد ولا تنقضي عجائبه‏.‏
وأما من جهة الغرض فلأن الغرض منه هو الاعتصام بالعروة الوثقى والوصول إلى السعادة الحقيقية التي لا تفنى‏.‏
وأما من جهة شدة الحاجة فلأن كل كمال ديني أودنيوي عاجلي أوآجلي مفتقر إلى العلوم الشرعية والمعارف الدينية وهي متوقفة على العلم بكتاب الله تعالى


67 في أقسام القرآن

النوع السابع والستون في أقسام القرآن

أفرده ابن القيم بالتصنيف في مجلد سماه التبيان والقصد بالقسم تحقيق الخير وتوكيده حتى جعلوا مثل ‏ {‏والله يشهد إن المنافقين لكاذبون‏} ‏ قسمًا وإن كان فيه إخبار بشهادة لأنه لما جاء توكيدًا للخبر سمى قسمًا‏.‏
وقد قيل ما معنى القسم منه تعالى فإنه إن كان لأجل المؤمن فالمؤمن مصدق بمجرد الإخبار من غير قسم وإن كان لأجل الكافر فلا يفيده‏.‏
وأجيب بأن القرآن نزل بلغة العرب ون عادتها القسم إذا أرادت أن تؤكد أمرًا‏.‏
وأجاب أبو القاسم القشيري بان الله ذكر القسم لكمال الحجة وتأكيدها وذلك أن الحكم يفصل باثنين‏:‏ إما بالشهادة وإما بالقسم فذكر تعالى في كتابه النوعين حتى لا يبقى لهم حجة فقال ‏ {‏شهد الله أنه لا إله إلا هو والملائكة وأولو العلم‏} ‏ وقال ‏ {‏قل إي وربي إنه لحق‏} ‏ وعن بعض الأعراب أنه لما سمع قوله ‏ {‏وفي السماء رزقكم وما توعدون فورب السماء والأرض إنه لحق‏} ‏ صرخ وقال‏:‏ من ذا الذي أغضب الجليل حتى ألجأه إلى اليمين ولا يكون القسم إلا باسم معظم وقد أقسم الله تعالى بنفسه في القرآن في سبعة مواضع‏:‏ الآية المذكورة بقوله ‏ {‏قل أي وربي قل بلى وربي لتبعثن فوربك لنحشرهم والشياطين فوربك لنسئلنهم أجمعين فال وربك لا يؤمنون فال أقسم برب المشارق والمغارب والباقي كله قسم بمخلوقاته كقوله تعالى ‏{‏والتين والزيتون‏} ‏ والصافات والشمس ‏ {‏والليل والضحى‏} ‏ ‏ {‏فلا أقسم بالخنس‏} ‏ فإن قيل‏:‏ كيف أقسم بالخلق وقد ورد النهي عن القسم بغير الله قلنا‏:‏ أجيب عنه بأوجه‏.‏
أحدها‏:‏ إنه على حذف مضاف‏:‏ أي ورب التين ورب الشمس وكذا الباقي‏.‏
الثاني‏:‏ أن العرب كانت تعظم هذه الأشياء وتقسم بها فنزل القرآن على ما يعرفونه الثالث‏:‏ أن الأقسام إنما تكون بما يعظمه بما يعظمه المقسم أويجله وهوفوقه والله تعالى ليس شيء فوقه فأقسم تارة بنفسه وتارة بمصنوعاته لأنها تدل على بارئ وصانع‏.‏
وقال ابن أبي الإصبع في أسرار الفواتح‏:‏ القسم بالمصنوعات يستلزم القسم بالصانع لأن ذكر المفعول يستلزم ذكر الفاعل إذ يستحيل وجود مفعول بغير فاعل‏.‏
وأخرج ابن أبي حاتم عن الحسن قال‏:‏ إن الله يقسم بما شاء من خلقه وليس لأحد أن يقسم إلا بالله‏.‏
وقال العلماء‏:‏ أقسم الله تعالى بالنبي صلى الله عليه وسلم في قوله لعمرك لتعرف الناس عظمته عند الله ومكانته لديه‏.‏
أخرج ابن مردويه عن ابن عباس قال‏:‏ ما خلق الله وما ذرأ ولا برأ نفسًا أكرم عليه من محمد صلى الله عليه وسلم وما سمعت الله أقسم بحياة أحد غيره قال لعمرك إنهم في سكرتهم يعمهون وقال أبو القاسم القشيري‏:‏ القسم بالشيء لا يخرج عن وجهين‏:‏ إما لفضيلة أولمنفعة‏.‏
فالفضيلة كقوله ‏ {‏وطور سينين وهذا البلد الأمين‏} ‏ والمنفعة نحو ‏ {‏والتين والزيتون‏} ‏ وقال غيره‏:‏ أقسم الله تعالى بثلاثة أشياء‏:‏ بذاته كالآيات السابقة وبفعله نحو ‏ {‏والسماء وما بناها والأرض وما طحاها ونفس وما سواها‏} ‏ وبمفعوله نحو ‏ {‏والنجم إذا هوى‏} ‏ ‏ {‏والطور وكتاب مسطور‏} ‏ والقسم إما ظاهر كالآيات السابقة وإما مضمر وهوقسمان دلت عليه اللام نحو لتبلون في أموالكم وقسم دل عليه المعنى نحو ‏ {‏وإن منكم إلا واردها‏} ‏ وتقديره‏:‏ والله‏.‏
وقال أبوعلي الفارسي‏:‏ الألفاظ الجارية مجرى القسم ضربان أحدهما‏:‏ وما تكون كغيرها من الأخبار التي ليست بقسم فلا تجاب بجوابه كقوله ‏{‏وقد أتخذ ميثاقكم إن كنتم مؤمنين ورفعنا فوقكم الطور خذوا فيحلفون له كما يحلفون لكم فهذا ونحوه يجوز أن يكون قسمًا وأن يكون حالًا لخلوه من الجواب‏.‏
والثاني‏:‏ ما يتلقى بجواب القسم كقوله ‏ {‏وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس‏} ‏ ‏ {‏وأقسموا بالله جهد إيمانهم لئن أمرتهم ليخرجن‏} ‏ وقال غيره‏:‏ أكثر الأقسام في القرآن المحذوفة الفعل لا تكون إلا بالواو فإذا ذكرت الباء أتى بالفعل كقوله ‏ {‏يحلفون بالله ولا تجد الباء مع حذف الفعل ومن ثم كان خطأ من جعل قسما بالله إن الشرك لظلم بما عهد عندك بحق ‏{‏إن كنت قلته فقد علمته‏} ‏ وقال ابن القيم‏:‏ اعلم أن الله سبحانه وتعالى يقسم بأمور على أمور وإنما يقسم بنفسه المقدسة الموصوفة بصفاته أوبآياته المستلزمة لذاته وصفاته وأقسامه ببعض المخلوقات دليل على أنه من عظيم آياته فالقسم إما على جملة خبرية وهوالغالب كقوله ‏{‏فورب السماء والأرض إنه لحق وإما على جملة طلبية كقوله ‏{‏فوربك لنسئلنهم أجمعين عما كانوا يعلمون مع أن هذا القسم قد يراد به تحقيق المقسم عليه فيكون من باب الخبر وقد يراد به تحقيق القسم فالمقسم عليه يراد بالقسم توكيده وتحقيقه فلا بد أن يكون مما يحسن فيه وذلك كالأمور الغائبة والخفية إذا أقسم على ثبوتها فأما الأمور المشهورة الظاهرة كالشمس والقمر والليل والنهار والسماء والأرض فهذه يقسم بها ولا يقسم عليها وما أقسم عليه الرب فهومن آياته فيجوز أن يكون مقسمًا به ولا ينعكس وهوسبحانه وتعالى بذكر جواب القسم تارة وهوالغالب ويحذفه أخرى كما يحذف جواب لوكثير للعلم به‏.‏
والقسم لما كان يكثر في الكلام اختصر فصار فعل القسم يحذف ويكتفي بالباء ثم عوض من الباء الواوفي الأسماء الظاهرة والتاء في أسم الله تعالى كقوله ‏ {‏وتالله لأكيدن أصنامكم‏} ‏ قال‏:‏ ثم هوسبحانه وتعالى يقسم على أصول الإيمان التي تجب على الخلق معرفتها وتارة يقسم على التوحيد وتارة يقسم على أن القرآن حق وتارة على أ الرسول حق وتارة على الجزاء والوعد والوعيد وتارة يقسم على حال الإنسان فالأولى كقوله ‏ {‏والصافات صفا‏} ‏ إلى قوله ‏ {‏إن إلهكم لواحد‏} ‏ والثاني كوله ‏ {‏فلا أقسم بمواقع النجوم وإنه لقسم لو تعلمون عظيم إنه لقرآن كريم‏} ‏ والثالث‏:‏ كقوله ‏ {‏يس والقرآن الحكيم إنك لمن المرسلين‏} ‏ ‏ {‏والنجم إذا هوى ما ضل صاحبكم وما غوى‏} ‏ الآيات‏.‏
والرابع‏:‏ كقوله والذاريات إلى قوله ‏ {‏إنما توعدون لصادق وإن الدين لواقع‏} ‏ والمرسلات إلى قوله ‏ {‏إنما توعدون لواقع والخامس‏:‏ كقوله ‏{‏والليل إذا يغشى‏} ‏ إلى قوله ‏ {‏إن سعيكم لشتى‏} ‏ الآيات‏.‏
والعاديات إلى قوله ‏ {‏إن الإنسان لربه لكنود‏} ‏ ‏ {‏والعصر إن الإنسان لفي خسر‏} ‏ إلخ‏.‏
والتين إلى قوله ‏ {‏لقد خلقنا الإنسان في أحسن تقويم‏} ‏ الآيات ‏ {‏لا أقسم بهذا البلد‏} ‏ إلى قوله ‏ {‏لقد خلقنا الإنسان في كبد‏} ‏ قال‏:‏ وأكثر ما يحذف الجواب إذا كان في نفس المقسم به دلالة على المقسم عليه فإن المقصود يحصل بذكره فيكون حذف المقسم عليه أبلغ وأوجز كقوله ‏ {‏ص والقرآن ذي الذكر‏} ‏ فإن في المقسم به من تعظيم القرآن ووصفه بأنه ذوالذكر المتضمن لتذكير العباد وما يحتاجون إليه والشرف والقدر ما يدل على المقسم عليه وهوكونه حقًا من عند الله غير مفتري كما يقوله الكافرون ولهذا قال كثيرون‏:‏ إن تقدير الجواب‏:‏ إن القرآن لحق وهذا يطرد في كل ما شابه ذلك كقوله ‏ {‏ق والقرآن المجيد وقوله ‏{‏لا أقسم بيوم القيامة‏} ‏ فإنه يتضمن إثبات المعاد‏.‏
وقوله والفجر الآيات فإنها أزمان تتضمن أفعالًا معظمة من المناسك وشعائر الحج التي هي عبودية محضة الله تعالى وذل وخضوع لعظمته وفي ذلك تعظيم ما جاء به محمد وإبراهيم عليهما الصلاة والسلام‏.‏
قال‏:‏ ومن لطائف القسم قوله ‏ {‏والضحى والليل إذا سجى‏} ‏ الآيات أقسم تعالى على أنعامه على رسوله وإكرامه له وذلك متضمن لتصديقه له فهوقسم على صحة نبوته وعلى جزائه في الآخرة فهوقسم على النبوة والمعاد وأقسم بآيتين عظيمتين من آياته وتأمل مطابقة هذا القسم وهونور الضحى الذي يوافي بعد ظلام الليل المقسم عليه وهونور الوحي الذي وافاه بعد احتباسه عنه حتى قال أعداؤه‏:‏ ودع محمد ربه فأقسم بضوء النهار بعد الليل على ضوء الوحي ونوره بعد ظلمة احتباسه واحتجابه‏.‏


06 الأرضي والسمائي

النوع السادس الأرضي والسمائي

تقدم قول ابن العربي‏:‏ إن من القرآن سمائياً وأرضياً وما نزل بين السماء والأرض وما نزل تحت الأرض في الغار‏.‏
قال‏:‏ وأخبرنا أبو بكر الفهري قال‏:‏ أنبأنا التميمي أنبأنا هبة الله المفسر قال‏:‏ نزل القرآن بين مكة والمدينة إلا ست آيات نزلت لا في الأرض ولا في السماء‏:‏ ثلاث في سور الصافات ‏ {‏وما منا إلا له مقام معلوم‏} ‏ الآيات الثلاث‏.‏
وواحدة في الزخرف ‏ {‏واسأل من أرسلنا من قبلك من رسلنا‏} ‏ الآية‏.‏
والآيتان من آخر سورة البقرة نزلتا ليلة المعراج‏.‏
قال ابن العربي‏:‏ ولعله أراد في الفضاء بين السماء والأرض‏.‏
قال‏:‏ وأما ما نزل تحت الأرض في الغار فسورة المرسلات كما في الصحيح عن ابن مسعود‏.‏
قلت‏:‏ أما الآيات المتقدمة فلم أقف على مستند لما ذكره فيها إلا آخر البقرة فيمكن أن يستدل بما أخرجه مسلم عن ابن مسعود لما أسرى برسول الله صلى الله عليه وسلك انتهى إلى سدرة المنتهى الحديث وفيه فأعطى رسول الله صلى الله عليه وسلم منها ثلاثاً‏:‏ أعطى الصلوات الخمس وأعطى خواتيم سورة البقرة وغفر لمن لا يشرك من أمته بالله شيئاً المقحمات‏.‏
وفي الكامل للهذلي‏:‏ نزلت ‏ {‏آمن الرسول‏} ‏ إلى آخرها بقاب


16 في كيفية إنزاله

النوع السادس عشر في كيفية إنزاله

فيه مسائل‏.‏
الأولى‏:‏ قال الله تعالى شهر رمضان الذي أنزل فيه القرآن وقال إنا أنزلناه في ليلة القدر اختلف في كيفية إنزاله من اللوح المحفوظ على ثلاثة أقوال‏:‏ أحدها وهوالأصح الأشهر‏:‏ أنه نزل إلى سماء الدنيا ليلة القدر جملة واحدة ثم نزل بعد ذلك منجماً في عشرين سنة أوثلاثة وعشرين أوخمسة وعشرين على حسب الخلاف في مدة إقامته صلى الله عليه وسلم بمكة بعد البعثة‏.‏
أخرج الحاكم والبيهقي وغيرهما من طريق منصور عن سعيد بن جبير عن ابن عباس قال‏:‏ أنزل القرآن في ليلة القدر جملة واحدة إلى سماء الدنيا وكان بمواقع النجوم وكان الله ينزله على رسول الله صلى الله عليه وسلم بعضه في أثر بعض‏.‏
وأخرج الحاكم والبيهقي أيضاً والنسائي أيضاً من طريق داود بن أبي هند عن عكرمة عن ابن عباس قال‏:‏ أنزل القرآن جملة واحدة إلى سماء الدنيا ليلة القدر ثم أنزل بعد ذلك بعشرين سنة ثم قرأ ‏ {‏ولا يأتونك بمثل إلا جئناك بالحق وأحسن تفسيراً‏} ‏‏.‏ ‏ {‏وقرآناً فرقناه لتقرأه على الناس على مكث ونزلناه تنزيلا‏} ‏‏.‏
وأخرجه ابن أبي حاتم من هذا الوجه وفي آخره‏:‏ فكان المشركون إذا أحدثوا شيئاً أحدث الله لهم جواباً‏.‏
وأخرج الحاكم وابن أبي شيبة من طريق حسان بن حريث عن سعيد بن جبير عن ابن عباس قال‏:‏ فصل القرآن من الذكر فوضع في بيت العزة من السماء الدنيا فجعل جبريل ينزل به على النبي صلى الله عليه وسلم أسانيدها كلها صحيحة‏.‏
وأخرج الطبراني من وجه آخر عن ابن عباس قال‏:‏ أنزل القرآن في ليلة القدر في شهر رمضان إلى سماء الدنيا ليلة واحدة ثم أنزل نجوماً‏.‏
إسناده لا بأس به‏.‏
وأخرج الطبراني والبزار من وجه آخر عنه قال‏:‏ أنزل القرآن جملة واحدة حتى وضع في بيت العزة في السماء الدنيا ونزله جبريل على محمد صلى الله عليه وسلم بجواب كلام العباد وأعمالهم‏.‏
وأخرج ابن أبي شيبة في فضائل القرآن من وجه آخر عنه‏:‏ دفع إلى جبريل في ليلة القدر جملة واحدة فوضعه في بيت العزة ثم جعل ينزله تنزيلاً وأخرج ابن مردويه والبيهقي في الأسماء والصفات من طريق السدي عن محمد عن ابن أبي المجالد عن مقسم عن ابن عباس‏:‏ أنه سأل عطية بن الأسود فقال‏:‏ أوقع في قلبي الشك قوله تعالى شهر رمضان الذي أنزل فيه القرآن وقوله ‏ {‏إنا أنزلناه في ليلة القدر‏} ‏ وهذا أنزل في شوال وفي ذي العقدة وذي الحجة وفي المحرم وصفر وشهر ربيع فقال ابن عباس‏:‏ إنه أنزل في رمضان في ليلة القدر جملة واحدة ثم أنزل على مواقع النجوم رسلاً في الشهور والأيام‏.‏
قال أبو شامة‏:‏ قوله رسلاً‏:‏ أي رفقاً وعلى مواقع النجوم‏:‏ أي على مثل مساقطها‏.‏
يريد أنزل في رمضان في ليلة القدر جملة واحدة ثم أنزل القول الثاني‏:‏ أنه نزل إلى سماء الدنيا في عشرين ليلة قدر وثلاث وعشرين أوخمس وعشرين في كل ليلة ما يقدر الله إنزاله في كل السنة ثم أنزل بعد ذلك منجماً في جميع السنة‏.‏
وهذا القول ذكره الإمام فخر الدين الرازي بحثاً فقال‏:‏ يحتمل أنه كان ينزل في كل ليلة قدر ما يحتاج الناس إلى إنزاله إلى مثلها من اللوح إلى السماء الدنيا ثم توقف هل هذا أولى أوالأول‏.‏
قال ابن كثير‏:‏ وهذا الذي جعله احتمالاً نقله القرطبي عن مقاتل ابن حيان وحكى الإجماع على أنه نزل جملة واحدة من اللوح المحفوظ إلى بيت العزة في السماء الدنيا‏.‏
قلت‏:‏ وممن قال بقول مقاتل الحليمي والماوردي ويوافقه قول ابن شهاب آخر القرآن عهداً بالعرش آية الدين‏.‏
القول الثالث‏:‏ أنه ابتدأ إنزاله في ليلة القدر ثم نزل بعد ذلك منجماً في أوقات مختلفة من سائر الأوقات وبه قال الشعبي‏.‏
قال ابن حجر في شرح البخاري‏:‏ والأول هو الصحيح المعتمد‏.‏
قال‏:‏ وقد حكى الماوردي قولاً رابعاً أنه نزل من اللوح المحفوظ جملة واحدة وأن الحفظة نجمته على جبريل في عشرين ليلة وأن جبريل نجمه على النبي صلى الله عليه وسلم في عشرين سنة وهذا أيضاً غريب‏.‏
والمعتمد أن جبريل كان يعارضه في رمضان بما ينزل به في طول السنة‏.‏
وقال أبو شامة‏:‏ كأن صاحب هذا القول أراد الجمع بين القولين الأول والثاني‏.‏
قلت‏:‏ هذا الذي حكاه الماوردي أخرجه ابن أبي حاتم من طريق الضحاك عن ابن عباس قال‏:‏ نزل القرآن جملة واحدة من عند الله من اللوح المحفوظ إلى السفرة الكرام الكاتبين في السماء الدنيا فنجمته السفرة على جبريل عشرين ليلة ونجمه جبريل على النبي صلى الله عليه وسلم عشرين سنة‏.‏
تنبيهات‏:‏ الأول قيل السر في إنزاله جملة إلى السماء تفخيم أمره وأمر من نزل عليه وذلك بإعلام سكان السموات السبع أن هذا آخر الكتب المنزلة على خاتم الرسل لأشرف الأمم قد قريناه إليهم لننزله عليهم ولولا أن الحكمة الإلهية اقتضت وصوله إليهم منجماً بحسب الوقائع لهبط به إلى الأرض جملة كسائر الكتب المنزلة قبله ولكن الله باين بينه وبينها فجعل له الأمرين إنزاله جملة ثم إنزاله تشريفاً للمنزل عليه‏.‏
ذكر ذلك أبو شامة في المرشد الوجيز‏.‏
وقال الحكيم الترمذي‏:‏ أنزل القرآن جملة واحدة إلى سماء الدنيا تسليماً منه للأمة ما كان أبرز لهم من الحظ بمبعث محمد صلى الله عليه وسلم وذلك أن بعثة محمد صلى الله عليه وسلم كانت رحمة فلما خرجت الرحمة بفتح الباب جاءت بمحمد صلى الله عليه وسلم وبالقرآن فوضع القرآن ببيت العزة في السماء الدنيا ليدخل في حد الدنيا ووضعت النبوة في قبل محمد وجاء جبريل بالرسالة ثم الوحي كأنه أراد تعالى أن يسلم هذه الرحمة التي كانت حظ هذه الأمة من الله إلى الأمة‏.‏
وقال السخاوي في جمال القراء‏:‏ في نزوله إلى السماء جملة تكريم بني آدم وتعظيم شأنهم عند الملائكة وتعريفهم عناية الله بهم ورحمته لهم ولهذا المعنى أمر سبعين ألفاً من الملائكة أن تشيع سورة الأنعام وزاد سبحانه في هذا المعنى بأن أمر جبريل بإملائه على السفرة الكرام وإنساخهم إياه وتلاوتهم له‏.‏
قال‏:‏ وفيه أيضاً التسوية بين نبينا صلى الله عليه وسلم وبين موسى عليه السلام في إنزاله كتابه جملة والتفضيل لمحمد في إنزاله عليه منجماً ليحفظه‏.‏
وقال أبو شامة‏:‏ فإن قلت‏:‏ فقوله تعالى ‏ {‏إنا أنزلناه في ليلة القدر‏} ‏ من جملة القرآن الذي نزل جملة أم لا فإن لم يكن منه فما نزل جملة وإن كان منه فما وجه صحة هذه العبارة قلت‏:‏ وجهان‏.‏
أحدهما‏:‏ أن يكون معنى الكلام أنا حكمنا بإنزاله في ليلة القدر وقضيناه وقدرناه في الأزل‏.‏
والثاني أن لفظه لفظ الماضي ومعناه الاستقبال‏:‏ أي ننزله جملة في ليلة القدر انتهى‏.‏
الثاني‏:‏ قال أبو شامة أيضاً‏:‏ الظاهر أن نزوله جملة إلى سماء الدنيا قبل ظهور نبوته صلى الله عليه وسلم‏.‏
قال‏:‏ ويحتمل أن يكون بعدها‏.‏
قلت‏:‏ الظاهر هو الثاني وسياق الآثار السابقة عن ابن عباس صريح فيه‏.‏
وقال ابن حجر في شرح البخاري‏:‏ قد خرج أحمد والبيهقي في الشعب عن واثلة بن الأسقع أن النبي صلى الله عليه وسلم قال أنزلت التوراة لست مضين من رمضان والإنجيل لثلاث عشر خلت منه والزبور لثمان عشرة خلت منه والقرآن لأربع وعشرين خلت منه وفي رواية وصحف إبراهيم لأول ليلة قال‏:‏ وهذا الحديث مطابق لقوله تعالى شهر رمضان الذي أنزل فيه القرآن ولقوله ‏ {‏إنا أنزلناه في ليلة القدر‏} ‏ فيحتمل أن يكون ليلة القدر في تلك السنة كانت تلك الليلة فأنزل فيها جملة إلى سماء الدنيا ثم أنزل في اليوم الرابع والعشرين إلى الأرض أول اقرأ باسم ربك قلت‏:‏ لكن يشكل على هذا ما اشتهر من أنه صلى الله عليه وسلم بعث في شهر ربيع‏.‏
ويجاب عن هذا بما ذكروه أنه نبي أولاً بالرؤيا في شهر مولده ثم كانت مدتها ستة أشهر ثم أوحى إليه في اليقظة‏.‏
ذكره البيهقي وغيره‏:‏ نعم يشكل على الحديث السابق ما أخرجه ابن أبي شيبة في فضائل القرآن عن أبي قلابة قال‏:‏ أنزلت الكتب كاملة ليلة أربع وعشرين من رمضان‏.‏
الثالث‏:‏ قال أبو شامة أيضاً‏:‏ فإن قيل ما السر في نزوله منجماً وهلا أنزل كسائر الكتب جملة قلنا‏:‏ هذا سؤال قد تولى الله جوابه فقال تعالى وقال الذين كفروا لولا أنزل الله عليه القرآن جملة واحدة يعنون كما أنزل على من قبله من الرسل فأجابهم تعالى بقوله ‏ {‏كذلك‏} ‏ أي أنزلناه كذلك مفرقاً ‏ {‏لنثبت به فؤادك‏} ‏ أي لنقوي به قلبك فإن الوحي إذا كان يتجدد في كل حادثة كان أقوى بالقلب وأشد عناية بالمرسل إليه ويستلزم ذلك كثرة نزول الملك إليه وتجدد العهد به وبما معه من الرسالة الواردة من ذلك الجناب العزيز فيحدث له من السرور ما تقصر عنه العبارة ولهذا كان أجود ما يكون في رمضان لكثرة لقياه جبريل‏.‏
وقيل معنى لنثبت به فؤادك‏:‏ أي لتحفظه فإنه عليه الصلاة والسلام كان أمياً لا يقرأ ولا يكتب ففرق عليه ليثبت عنده حفظه بخلاف غيره من الأنبياء فإنه كان كاتباً قارئاً فيمكنه حفظ الجميع
وقال ابن فورك‏:‏ قيل أنزلت التوراة جملة لأنها نزلت على نبي يكتب ويقرأ وهوموسى وأنزل الله القرآن مفرقاً لأنه أنزل غير مكتوب على نبي أميّ‏.‏
وقال غيره‏:‏ إنما لم ينزل جملة واحدة لأن منه الناسخ والمنسوخ ولا يتأتى ذلك إلا فيما أنزل مفرقاً‏.‏
ومنه ما هوجواب لسؤال ومنه ما هوإنكار على قول قيل أوفعل فعل وقد تقدم ذلك في قول ابن عباس‏:‏ ونزله جبريل بجواب كلام العباد وأعمالهم وفسر به قوله ‏ {‏ولا يأتونك بمثل إلا جئناك بالحق‏} ‏ أخرجه عنه ابن أبي حاتم‏.‏
فالحاصل أن الآية تضمنت حكمتين لإنزاله مفرقاً‏.‏
تذنيب‏:‏ ما تقدم في كلام هؤلاء من أن سائر الكتب أنزلت جملة هومشهور في كلام العلماء على ألسنتهم حتى كاد أن يكون إجماعاً‏.‏
وقد رأيت بعض فضلاء العصر أنكر ذلك وقال‏:‏ إنه لا دليل عليه بل الصواب أنها نزلت مفرقة كالقرآن‏.‏
وأقول‏:‏ الصواب الأول‏.‏
ومن الأدلة على ذلك آية الفرقان السابقة‏.‏
أخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس قال‏:‏ قالت اليهود‏:‏ يا أبا القاسم لولا أنزل هذا القرآن جملة واحدة كما أنزلت التوراة على موسى فنزلت‏.‏
وأخرجه من وجه آخر عنه بلفظ‏:‏ قال المشركون‏.‏
وأخرج نحوه عن قتادة والسدى‏.‏
فإن قلت‏:‏ ليس في القرآن التصريح بذلك وإنما هوعلى تقدير ثبوته قول الكفار‏.‏
قلت‏:‏ سكوته تعالى عن الرد عليهم في ذلك وعدوله إلى بيان حكمته دليل على صحته ولوكانت الكتب كلها نزلت مفرقة لكان يكفي في الرد عليهم أن يقول‏:‏ إن ذلك سنة الله في الكتب التي أنزلها على الرسل السابقة كما أجاب بمثل ذلك قولهم ‏ {‏وقالوا ما لهذا الرسول يأكل الطعام ويمشي في الأسواق‏} ‏ فقال ‏ {‏وما أرسلنا قبلك من المرسلين إلا إنهم ليأكلون الطعام ويمشون في الأسواق‏} ‏ وقولهم ‏ {‏أبعث الله بشراً رسولاً‏} ‏ فقال ‏ {‏وما أرسلنا قبلك إلا رجالاً نوحي إليهم‏} ‏ وقولهم كيف يكون رسولاً ولا هم له إلا النساء فقال ‏ {‏ولقد أرسلنا رسلاً من قبلك وجعلنا لهم أزواجاً وذرية‏} ‏ إلى غير ذلك‏.‏
ومن الأدلة على ذلك أيضاً قوله تعالى في إنزاله التوراة على موسى يوم الصعقة {وكتبنا له في الألواح من كل شيء موعظة وتفصيلاً لكل شيء فخذها بقوة‏} ‏ ‏ {‏وألقى الألواح‏} ‏ ‏ {‏ولما سكت عن موسى الغضب أخذ الألواح وفي نسختها هدى ورحمة‏} ‏ ‏ {‏وإذ نتقنا الجبل فوقهم كأنه ظلة وظنوا أنه واقع بهم خذوا ما آتيناكم بقوة‏} ‏ فهذه الآيات كلها دالة على إتيانه في التوراة جملة‏.‏
وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس قال‏:‏ أعطى موسى التوراة في سبعة ألواح من زبرجد فيها تبيان لكل شيء وموعظة فلما جاء بها فرأى بني إسرائيل عكوفاً على عبادة العجل رمى بالتوراة من يده فتحطمت فرفع الله منها ستة أسباع وأبقى منها سبعاً‏.‏
وأخرج من طريق جعفر بن محمد عن أبيه عن جده رفعه قال‏:‏ الألواح التي أنزلت على موسى كانت من سدر الجنة كان طول اللوح اثني عشر ذراعاً‏.‏
وأخرج النسائي وغيره عن ابن عباس في حديث النتوق قال‏:‏ أخذ موسى الألواح بعد ما سكن عنه الغضب فأمرهم بالذي أمر الله أن يبلغهم من الوظائف فثقلت عليهم وأبوا أن يقروا بها حتى نتق الله عليهم الجبل كأنه ظلة ودنا منهم حتى خافوا أن يقع عليهم فأقروا بها‏.‏
وأخرج ابن أبي حاتم عن ثابت بن الحجاج قال‏:‏ جاءتهم التوراة جملة واحدة فكبر عليهم فأبوا أن يأخذوه حتى ظلل الله عليهم الجبل فأخذوه عند ذلك‏.‏
فهذه آثار صحيحة صريحة في إنزال التوراة جملة‏.‏
ويؤخذ من الأثر الأخير منها حكمة أخرى لإنزال القرآن مفرقاً فإنه ادعى إلى قبوله إذا نزل على التدريج بخلاف ما لونزل جملة واحدة فإنه كان ينفر من قبوله كثير من الناس لكثرة ما فيه من الفرائض والمناهي‏.‏
ويوضح ذلك ما أخرجه البخاري عن عائشة قالت‏:‏ إنما نزل أول ما نزل سورة من المفصل فيها ذكر الجنة والنار حتى إذا ثاب الناس إلى الإسلام نزل الحلال والحرام ولونزل أول شيء لا تشربوا الخمر لقالوا لا ندع الخمر أبداً ولونزل لا تزنوا لقالوا لا ندع الزنى أبداً ثم رأيت هذه الحكمة مصرحاً بها في الناسخ والمنسوخ لمكي‏.‏
فرع الذي استقرئ من الأحاديث الصحيحة وغيرها أن القرآن كان ينزل بحسب الحاجة خمس آيات وعشر آيات وأكثر وأقل وقد صح نزول العشر آيات في قصة الإفك جملة وصح نزول عشر آيات من أول المؤمنين جملة وصح نزول ‏ {‏غير أولي الضرر‏} ‏ وحدها وهي بعض آية‏.‏
وكذا قوله ‏ {‏وإن خفتم عيلة‏} ‏ إلى آخر الآية نزلت بعد نزول أول الآية كما حررناه في أسباب النزول وذلك بعض آية‏.‏
وأخرج ابن أشتة في كتاب المصاحف عن عكرمة في قوله ‏ {‏بمواقع النجوم‏} ‏ قال‏:‏ أنزل الله القرآن نجوماً ثلاث آيات وأربع آيات وخمس آيات‏.‏
وقال النكزاوي في كتاب الوقف‏:‏ كان القرآن ينزل مفرقاً الآية والآيتين والثلاث والأربع وأكثر من ذلك‏.‏
وما أخرجه ابن عساكر من طريق أبي نضرة قال‏:‏ كان أبوسعيد الخدري يعلمنا القرآن خمس آيات بالغداة وخمس آيات بالعشي ويخبر أن جبريل نزل بالقرآن خمس آيات خمس آيات‏.‏
وما أخرجه البيهقي في الشعب من طريق أبي خلدة عن عمر قال‏:‏ تعلموا القرآن خمس آيات خمس آيات فإن جبريل كان ينزل بالقرآن على النبي صلى الله عليه وسلم خمساً خمساً‏.‏
ومن طريق ضعيف عن علي قال‏:‏ أنزل القرآن خمساً خمساً إلا سورة الأنعام ومن حفظ خمساً خمساً لم ينسه‏.‏
فالجواب أن معناه إن صح إلقاؤه إلى النبي صلى الله عليه وسلم هذا القدر حتى يحفظه ثم يلقي إليه الباقي لا إنزاله بهذا القدر خاصة‏.‏
ويوضح ذلك ما أخرجه البيهقي أيضاً عن خالد بن دينار قال‏:‏ قال لنا أبو العالية‏:‏ تعلموا القرآن خمس آيات خمس آيات فإن النبي صلى الله عليه وسلم كان يأخذه من جبريل خمساً خمساً‏.‏
المسئلة الثانية‏:‏ في كيفية الإنزال والوحي‏.‏
قال الأصفهاني أوائل تفسيره‏:‏ اتفق أهل السنة والجماعة على أن كلام الله منزل واختلفوا في معنى الإنزال‏.‏
فمنهم من قال‏:‏ إظهار القراءة‏.‏
ومنهم من قال‏:‏ إن الله تعالى ألهم كلامه جبريل وهو في السماء وهو عال من المكان وعلمه قراءته ثم جبريل أداه في الأرض وهويهبط في المكان‏.‏
وفي التنزيل طريقان‏.‏
أحدهما‏:‏ أن النبي صلى الله عليه وسلم انخلع من صورة البشرية إلى صورة الملكية وأخذه من جبريل‏.‏
والثاني‏:‏ أن الملك انخلع إلى البشرية حتى يأخذه الرسول منه والأول اصعب الحالين انتهى‏.‏
وقال الطيبي‏:‏ لعل نزول القرآن على النبي صلى الله عليه وسلم أن يتلقفه الملك من الله تعالى تلقفاً روحانياً أويحفظه من اللوح المحفوظ فينزل به إلى الرسول فيلقيه عليه‏.‏
وقال القطب الرازي في حواشي الكشاف‏:‏ والإنزال لغة بمعنى الإيواء وبمعنى تحريك الشيء من العلوإلى أسفل وكلاهما يتحققان في الكلام فهومستعمل فيه في معنى مجازي فمن قال‏:‏ القرآن معنى قائم بذات الله تعالى فإنزاله أن يوجد الكلمات والحروف الدالة على ذلك المعنى ويثبتها في اللوح المحفوظ‏.‏
ومن قال‏:‏ القرآن هو الألفاظ فإنزاله مجرد إثباته في اللوح المحفوظ وهذا المعنى مناسب لكونه منقولاً عن المعنيين اللغويين‏.‏
ويمكن أن يكون المراد بإنزاله إثباته في السماء الدنيا بعد الإثبات في اللوح المحفوظ وهذا مناسب للمعنى الثاني‏.‏
والمراد بإنزال الكتب على الرسل أن يتلقفها الملك من الله تلقفاً روحانياً أويحفظها من اللوح المحفوظ وينزل بها فيلقيها عليهم اه‏.‏
وقال غيره‏:‏ في المنزل على النبي صلى الله عليه وسلم ثلاثة أقوال‏.‏
أحدها‏:‏ أنه اللفظ والمعنى وأن جبريل حفظ القرآن من اللوح المحفوظ ونزل به‏.‏
وذكر بعضهم أن أحرف القرآن في اللوح المحفوظ كل حرف منها بقدر جبل قاف وأن تحت كل حرف منها معاني لا يحيط بها إلا الله‏.‏
والثاني‏:‏ أن جبريل إنما نزل بالمعاني خاصة وأنه صلى الله عليه وسلم علم تلك المعاني وعبر عنها بلغة العرب وتمسك قائل هذا بظاهر قوله تعالى نزل به الروح الأمين على قلبك‏.‏
والثالث‏:‏ أن جبريل ألقى غليه المعنى وأنه عبر بهذه الألفاظ بلغة العرب وأن أهل السماء يقرءونه بالعربية ثم إنه نزل به كذلك بعد ذلك‏.‏
وقال البيهقي في معنى في قوله تعالى ‏ {‏إنا أنزلناه في ليلة القدر‏} ‏ يريد والله أعلم‏:‏ إنا أسمعنا الملك وأفهمناه إياه وأنزلناه بما سمع فيكون الملك منتقلاً من علوإلى أسفل‏.‏
قال أبو شامة‏:‏ هذا المعنى مطرد في جميع ألفاظ الإنزال المضافة إلى القرآن أوإلى شيء منه يحتاج إليه أهل أسنة المقتعدون قدم القرآن وأنه صفة قائمة بذات الله تعالى‏.‏
قلت‏:‏ ويؤيد ا جبريل تلقفه سماعاً من الله تعالى ما أخرجه الطبراني من حديث النواس بن سمعان مرفوعاً إذا تكلم الله بالوحي أخذت السماء رجفة شديدة من خوف الله فإذا سمع بذلك أهل السماء صعقوا وخروا سجداً فيكون أولهم يرفع رأسه جبريل فينتهي به حيث أمر‏.‏
وأخرج ابن مردويه من حديث ابن مسعود رفعه إذا تكلم الله بالوحي سمع أهل السموات صلصلة كصلصلة السلسلة على الصفوان فيفزعون ويرون أنه من أمر السرعة وأصل الحديث في الصحيح‏.‏
وفي تفسير عليّ بن سهل النيسابوري‏:‏ قال جماعة من العلماء‏:‏ نزل القرآن جملة في ليلة القدر من اللوح الحفوظ إلى بيت يقال له بيت العزة فحفظه جبريل وغشى على أهل السموات من هيبة كلام الله فمر بهم جبريل وقد أفاقوا وقالوا‏:‏ ماذا قال ربكم قالوا‏:‏ الحق‏:‏ يعني القرآن وهومعنى وله حتى إذا فزّع عن قلوبهم فأتى به جبريل إلى بيت العزة على السفرة الكتبة يعني الملائكة وهومعنى قوله تعالى ‏ {‏بأيدي سفرة كرام بررة‏} ‏ وقال الجويني‏:‏ كلام الله المنزل قسمان‏:‏ قسم قال الله لجبريل‏:‏ قل للنبي الذي أنت مرسل إليه إن الله يقول افعل كذا وكذا وأمر بكذا ففهم جبريل ما قاله ربه ثم نزل على ذلك النبي وقال له ما قاله ربه ولم تلك العبارة تلك العبارة كما يقول الملك لمن يثق به قل لفلان يقول لك الملك اجتهد في الخدمة واجمع جندك للقتال فإن قال الرسول يقول الملك لا تتهاون في خدمتي ولا تترك الجند تتفرق وحثهم على المقاتلة لا ينسب إلى كذب ولا تقصير في أداء الرسالة‏.‏
وقسم آخر قال الله لجبريل‏:‏ اقرأ على النبي هذا الكتاب فنزل جبريل بكلمة من الله من غير تغيير كما يكتب الملك كتاباً ويسلمه إلى أمين ويقول اقرأه على فلان فهولا يغير منه كلمة ولاحرفاً انتهى‏.‏
قلت‏:‏ القرآن هو القسم الثاني والقسم الأول هو السنة كما ورد أن جبريل كان ينزل بالسنة كما ينزل بالقرآن ومن هنا جاز رواية السنة بالمعنى لأن جبريل أداه بالمعنى ولم تجز القراءة بالمعنى لأن جبريل أداه باللفظ ولم يبح له إيحاءه بالمعنى‏.‏
والسر في ذلك أن المقصود منه التعبد بلفظه والإعجاز به فلا يقدر أحد أن يأتي بلفظ يقوم مقامه وإن تحت كل حرف منه معاني لا يحاط بها كثرة فلا يقدر أحد أن يأتي بدله بما يشتمل عليه والتخفيف على الأمة حيث جعل المنزل إليهم على قسمين‏:‏ قسم يروونه بلفظه الموحى به وقسم يروونه بالمعنى‏.‏
ولوجعل كله مما يروى باللفظ لشق أوبالمعنى لم يؤمن التبديل والتحريف فتأمل‏.‏
وقد رأيت عن السلف ما يعضد كلام الجويني‏.‏
وأخرج ابن أبي حاتم من طريق عقيل عن الزهري سئل عن الوحي فقال‏:‏ الوحي ما يوحى إلى نبي من الأنبياء فيثبته فيقلبه فيتكلم به ويكتبه وهوكلام الله‏.‏
ومنه ما لا يتكلم به ولا يكتبه لأحد ولا يأمر بكتابته ولكنه يحدث به الناس حديثاً ويبين لهم أن الله أمره أن يبينه للناس ويبلغهم إياه‏.‏
فصل وقد ذكر العلماء للوحي كيفيات‏.‏
إحداها‏:‏ أن يأتيه الملك في مثل صلصلة الجرس كما في الصحيح‏.‏
وفي مسند أحمد عن عبد الله بن عمر سألت النبي صلى الله عليه وسلم هل تحس بالوحي فقال‏:‏ أسمع صلاصل ثم أسكت عند ذلك فما من مرة يوحى إلىّ إلا ظننت أن نفسي تقبض‏.‏
قال الخطابي‏:‏ والمراد أنه صوت متدارك يسمعه ولا يثبته أول ما يسمعه حتى يفهمه بعد‏.‏
وقيل هو صوت خفق أجنحة الملك‏.‏
والحكمة في تقدمه أن يفرغ سمعه للوحي فلا يبقى فيه مكاناً لغيره‏.‏
وقيل هو صوت خفق أجنحة الملك‏.‏
والحكمة في تقدمه أن يفرغ سمعه للوحي فلا يبقى فيه مكاناً لغيره‏.‏
وفي الصحيح أن هذه الحالة أشد حالات الوحي عليه‏.‏
وقيل إنه إنما كان ينزل هكذا إذا نزلت آية وعيد أوتهديد‏.‏
الثانية‏:‏ أن ينفث في روعه الكلام نفثاً كما قال صلى الله عليه وسلم إن روح القدس نفث في روعي أخرجه الحاكم‏.‏
وهذا قد يرجع إلى الحالة الأولى والتي بعدها بأن يأتيه في إحدى الكيفيتين وينفث في روعه‏.‏
والثالثة‏:‏ أن يأتيه في صورة الرجل فيكلمه كما في الصحيح وأحياناً يتمثل لي الملك رجلاً فيكلمني فأعي ما يقول‏.‏
زاد أبو عوانه في صحيحه وهوأهونه عليّ‏.‏
الرابعة‏:‏ أن يأتيه الملك في النوم وعدّ قوم من هذا سورة الكوثر وقد تقدم ما فيه‏.‏
الخامسة‏:‏ أن يكلمه الله إما في اليقظة كما في ليلة الإسراء أوفي النوم كما في حديث معاذ أتاني ربي فقال‏:‏ فيم يختصم الملأ الأعلى الحديث وليس في القرآن من هذا النوع شيء فيما أعلم‏.‏
نعم يمكن أن يعد منه آخر سورة البقرة لما تقدم وبعض سورة الضحى وألم نشرح فقد أخرج ابن أبي حاتم من حديث عدي بن ثابت قال‏:‏ قال رسول الله صلى الله عليه وسلم سألت ربي مسئلة وددت أني لم اكن سألته قلت‏:‏ أي رب اتخذت إبراهيم خليلاً وكلمت موسى تكليماً فقال‏:‏ يا محمد ألم أجدك يتيماً فآويت وضالاً فهديت وعائلاً فأغنيت وشرحت لك صدرك وحططت عنك وزرك ورفعت لك ذكرك فلا اذكر إلا ذكرت معي‏.‏
فائدة أخرج الإمام أحمد في تاريخه من طريق داود بن أبي هند عن الشعبي قال‏:‏ أنزل على النبي صلى الله عليه وسلم النبوة وهوابن أربعين سنة فقرن بنبوته إسرافيل ثلاث سنين فكان يعلمه الكلمة والشيء ولم ينزل عليه القرآن على لسانه فلما مضت ثلاث سنين قرن بنبوته جبريل فنزل عليه القرآن على لسانه عشرين سنة‏.‏
قال ابن عساكر‏:‏ والحكمة في توكيل إسرافيل به أنه الموكل بالصور الذي فيه هلاك الخلق وقيام الساعة ونبوته صلى الله عليه وسلم مؤذنة بقرب الساعة وانقطاع الوحي كما وكل بذي القرنين ريافيل الذي يطوي الأرض وبخالد بن سنان مالك خازن النار‏.‏
وأخرج ابن أبي حاتم عن ابن سابط قال‏:‏ في أم الكتاب كل شيء هوكائن إلى يوم القيامة فوكل ثلاثة بحفظه إلى يوم القيامة من الملائكة فوكل جبريل بالكتب والوحي إلى الأنبياء وبالنصر عند الحروب وبالهلكات إذا أراد الله أن يهلك قوماً ووكل ميكائيل بالقطر والنبات ووكل ملك الموت بقبض الأنفس فإذا كان يوم القيامة عارضوا بين حفظهم وبين ما كان في أم الكتاب فيجدونه سواء‏.‏
وأخرج أيضاً عن عطاء بن السائب قال‏:‏ أول ما يحاسب جبريل لأنه كان أمين الله على رسله‏.‏
فائدة ثانية أخرج الحاكم والبيهقي عن زيد بن ثابت أن النبي صلى الله عليه وسلم قال أنزل القرآن بالتفخيم كهيئته عذراً نذراً و الصدفين و ‏ {‏ألا له الخلق والأمر‏} ‏ وأشباه هذا‏.‏
قلت‏:‏ أخرجه ابن الأنباري في كتاب الوقف والابتداء فبين أن المرفوع منه أنزل القرآن بالتفخيم فقط وأن الباقي مدرج من كلام عمار بن عبد الملك أحد رواة الحديث‏.‏
فائدة أخرى أخرج ابن سعد عن عائشة قالت‏:‏ كان رسول الله صلى الله عليه وسلم إذا نزل عليه الوحي يغط في رأسه ويتبرد وجهه‏:‏ أي يتغير لونه بالجريذة ويجد برداً في ثناياه ويعرق حتى يتحدر منه مثل الجمان‏.‏
المسئلة الثالثة‏:‏ في الأحرف السبعة التي نزل القرآن عليها‏.‏
قلت‏:‏ ورد حديث نزل القرآن على سبة أحرف من رواية جمع من الصحابة‏:‏ أبيّ بن كعب وأنس وحذيفة بن اليمان وزيد بن أرقم وسمرة بن جندب وسلمان ابن صرد وابن عباس وابن مسعود وعبد الرحمن بن عوف وعثمان بن عفان وعمر بن الخطاب وعمروبن أبي سلمة وعمروبن العاص ومعاذ بن جبل وهشام بن حكيم وأبي بكرة وأبي جهم وأبي سعيد الخدري وأبي طلحة الأنصاري وأبي هريرة وأبي أيوب فهؤلاء أحد وعشرون صحابياً وقد نص أبو عبيد على تواتره‏.‏
وأخرج أبويعلى في مسنده أن عثمان قال على المنبر‏:‏ أذكر الله رجلاً سمع النبي صلى الله عليه وسلم قال إن القرآن أنزل على سبعة أحرف كلها شاف كاف لما قام فقاموا حتى لم يحصدوا فشهدوا بذلك فقال‏:‏ وأنا أشهد معهم وسأسوق من رواتهم ما يحتاج إليه‏.‏
فأقول‏:‏ اختلف في معنى هذا الحديث على نحو أربعين قولاً‏.‏
أحدها‏:‏ أنه من المشكل الذي لا يدري معناه لأن الحرف يصدق لغة على حرف الهجاء وعلى الكلمة وعلى المعنى وعلى الجهة قال ابن سعدان النحوي‏.‏
الثاني‏:‏ أنه ليس المراد بالسبعة حقيقة العدد بل المراد التيسير والتسهيل والسعة ولفظ السبعة يطلق على إرادة الكثرة في الآحاد كما يطلق السبعون في العشرات والسبعمائة في المئين ولا يراد العدد المعين وإلى هذا جنح عياض ومن تبعه‏.‏
ويرده ما في حديث ابن عباس في الصحيحين أن رسول الله صلى الله عليه وسلم قال أقرأني جبريل على حرف فراجعته فلم أزل أستزيده ويزيدني حتى انتهى إلى سبعة أحرف وفي حديث أبيّ عند مسلم إن ربي أرسل إليّ أن أقرأ القرآن على حرف فرددت إليه أن هون على أمتي فأرسل إلي أن أقرأه على حرفين فرددت إليه أن هون على أمتي فأرسل إلي أن أقرأه على سبعة أحرف‏.‏
وفي لفظ عنه عند النسائي إن جبريل وميكائيل أتياني فقعد جبريل عن يميني وميكائيل عن يساري فقال جبريل‏:‏ اقرأ القرآن على حرف فقال ميكائيل‏:‏ استزده حتى بلغ سبعة أحرف‏.‏
وفي حديث أبي بكرة اقرأه فنظرت إلى ميكائيل فسكت فعلمت أنه قد انتهت العدة فهذا يدل على إرادة حقيقية‏.‏
العدد وانحصاره‏.‏
الثالث‏:‏ أن النمراد بها سبع قراءات وتعقب بأنه لا يوجد في القرآن كلمة تقرأ على سبعة أوجه إلا القليل مثل‏:‏ ‏ {‏عبد الطاغوت‏} ‏ و‏ {‏لا تقل لهما أف‏} ‏ وأجيب بأن المراد أن كل كلمة تقرأ بوجه أووجهين أوثلاثة أوأكثر إلى سبعة‏.‏
ويشكل على هذا أن في الكلمات ما قرئ على أكثر وهذا يصلح أن يكون قولاً رابعاً‏.‏
الخامس‏:‏ أن المراد بها الأوجه التي يقع بها التغاير ذكره ابن قتيبة قال‏:‏ فأولها ما يتغير حركته ولا يزول معناه ولا صورته مثل‏:‏ ولا يضار كاتب بالفتح والرفع وثانيهما‏:‏ ما يتغير بالفعل مثل بعد وباعد بلفظ الطلب والماضي وثالثها‏:‏ ما يتغير باللفظ مثل ننشرها ورابعها‏:‏ ما يتغير بإبدال حرف قريب المخرج مثل طلح منضود وطلع وخامسها‏:‏ ما يتغير بالتقديم والتأخير مثل وجاءت سكرة الموت بالحق وسكرة الحق بالموت وسادسها‏:‏ ما يتغير بزيادة أونقصان مثل الذكر والأنثى ‏ {‏وما خلق الذكر والأنثى‏} ‏ وسابعها‏:‏ ما يتغير بإبدال كلمة بأخرى مثل كالعهن المنقوش وكالصوف المنفوش‏.‏
وتعقب هذا قاسم بن ثابت بأن الرخصة وقعت وأكثرهم يومئذ لا يكتب ولا يعرف الرسم وإنما كانوا يعرفون الحروف ومخارجها‏.‏
وأجيب بأنه لا يلزم من ذلك توهين ما قاله ابن قتيبة لاحتمال أن يكون الانحصار المذكور في ذلك وقع اتفاقاً وإنما اطلع عليه بالاستقراء‏.‏
وقال أبو الفضل الرازي في اللوائح‏:‏ الكلام لا يخرج عن سبعة أوجه في الاختلاف‏.‏
الأول‏:‏ اختلاف الأسماء من إفراد وتثنية وجمع وتذكير وتأنيث‏.‏
والثاني‏:‏ اختلاف تصريف الأفعال من ماض ومضارع وأمر‏.‏
الثالث‏:‏ وجوه الإعراب‏.‏
الرابع‏:‏ النقص والزيادة‏.‏
الخامس‏:‏ التقديم والتأخير‏.‏
السادس‏:‏ الإبدال‏.‏
السابع‏:‏ اختلاف اللغات كالفتح والإمالة والترقيق والتفخيم والإدغام والإظهار ونحوذلك وهذا هو القول السادس‏.‏
وقال بعضهم‏:‏ المراد بها كيفية النطق بالتلاوة من إدغام وإظهار وتفخيم وترقيق وإمالة وإشباع ومد وقصر وتشديد وتخفيف وتليين وتحقيق وهذا هو القول السابع‏.‏
وقال ابن الجزري‏:‏ قد تتبع تصحيح القراءات وشاذها وضعيفها ومنكرها فإذا هي يرجع اختلافها إلى سبعة أوجه لا يخرج عنها وذلك إما في الحركات بلا تغير في المعنى والصورة نحوالبخل بأربعة ويحسب بوجهين أومتغير في المعنى فقط نحو فتلقى آدم من ربه كلمات وإما في الحروف بتغير المعنى لا الصورة نحوتبلووتتلو وعكس ذلك نحوالصراط والسراط أوبتغيرهما نحوفامضوا فاسعوا وإما في التقديم والتأخير نحوفيقتلون ويقتلون أوفي الزيادة والنقصان نحوأوصى ووصى فهذه سبعة لا يخرج الاختلاف عنها‏.‏
قال‏:‏ وأما نحواختلاف الإظهار والإدغام والروم والإشمال والتخفيف والتسهيل والنقل والإبدال فهذا ليس من الاختلاف الذي يتنوع في اللفظ والمعنى لأن هذه الصفات المتنوعة في أدائه لا تخرجه عن أن يكون لفظاً واحداً انتهى‏.‏
وهذا هو القول الثامن‏.‏
قلت‏:‏ ومن أمثلة التقديم والتأخير قراءة الجمهور و ‏ {‏كذلك يطبع الله على كل قلب متكبر جبار‏} ‏ وقرأ ابن مسعود على قلب كل متكبر‏.‏
التاسع‏:‏ أن المراد سبعة أوجه من المعاني المتفقة بألفاظ مختلفة نحوأقبل وتعالى وعلم وعجل وأسرع وإلى هذا ذهب سفيان بن عيينة وابن جرير وابن وهب وخلائق ونسبه ابن عبد البر لأكثر العلماء ويدل له ما أخرجه أحمد والطبراني من حديث أبي بكرة أن جبريل قال‏:‏ يا محمد اقرأ القرآن على حرف قال ميكائيل‏:‏ استزده حتى بلغ سبعة أحرف قال‏:‏ كل شاف كاف ما لم تخلط آية عذاب برحمة أورحمة بعذاب نحوقولك تعال وأقبل وهلم واذهب وأسرع وعجل هذا اللفظ رواية أحمد وإسناده جيد‏.‏
وأخرج أحمد والطبراني أيضاً عن ابن مسعود نحوه‏.‏
وعند أبي داود عن أبيّ قلت‏:‏ سميعاً عليماً عزيزاً حكيماً ما لم تخلط آية عذاب برحمة أورحمة بعذاب‏.‏
وعند أحمد من حديث أبي هريرة أنزل القرآن على سبعة أحرف عليماً حكيماً غفوراً رحيماً وعنده أيضاً من حديث عمر بأن القرآن كله صواب ما لم تجعل مغفرة عذاباً وعذاباً مغفرة أسانيدها جياد‏.‏
قال ابن عبد البر‏:‏ إنما أراد بهذا ضرب المثل للحروف التي نزل القرآن عليها أنها معان متفق مفهومها مختلف مسموعها لا يكون في شيء منها معنى وضده ولا وجه يخالف معنى وجه خلافاً ينفيه ويضاده كالرحمة التي هي خلاف العذاب وضده‏.‏
ثم أسند عن أبيّ بن كعب أنه كان يقرأ‏:‏ كلما أضاءوا لهم مشوا فيه مروا فيه سمعوا فيه‏.‏
وكان ابن مسعود يقرأ‏:‏ للذين آمنوا انظرونا أمهلونا أخرونا‏.‏
قال الطحاوي‏:‏ وإنما كان ذلك رخصة لما كان يتعسر على كثير منهم التلاوة بلفظ واحد لعدم علمهم بالكتابة والضبط وإتقان الحفظ ثم نسخ بزوال العذر وتيسر الكتابة والحفظ وكذا قال ابن عبد البر والباقلاني وآخرون‏.‏
وفي فضائل أبي عبيد من طريق عون بن عبد الله أن ابن مسعود اقرأ رجلاً‏:‏ إن شجرة الزقوم طعام الأثيم فقال الرجل‏:‏ طعام اليتيم فردها عليه فلم يستقم بها لسانه فقال‏:‏ أتستطيع أن تقول طعام الفاجر قال نعم قال‏:‏ ما فعل‏.‏
القول العاشر‏:‏ أن المراد سبع لغات وإلى هذا ذهب أبو عبيد وثعلب والزهري وآخرون واختاره ابن عطية وصححه البيهقي في الشعب‏.‏
وتعقب بأن لغات العرب أكثر من سبعة‏.‏
وأجيب بأن المراد أفصحها فجاء عن أبي صالح عن ابن عباس قال‏:‏ نزل القرآن على سبع لغات منها خمس بلغة العجز من الهوازن‏.‏
قال‏:‏ والعجز سعد بن بكر وجشم بن بكر ونصر بن معاوية وثقيف وهؤلاء كلهم من هوازن ويقال لهم عليا هوازن‏.‏
ولهذا قال أبو عمرو بن العلاء‏:‏ أفصح العرب علياً هوازن وسفلي تميم‏:‏ يعني بني دارم‏.‏
وأخرج أبو عبيد من وجه آخر عن ابن عباس قال‏:‏ نزل القرآن بلغة الكعبين‏:‏ كعب قريش وكعب خزاعة قيل‏:‏ وكيف ذاك قال‏:‏ لأن الدار واحدة‏:‏ يعني أن خزاعة كانوا جيران قريش فسهلت عليهم لغتهم‏.‏
وقال أبوحاتم السجستاني‏:‏ نزل بلغة قريش وهزيل وتميم والأزد وربيعة وهوازن وسعد بن بكر
واستنكر ذلك ابن قتيبة وقال‏:‏ لم ينزل القرآن إلا بلغة قريش ورده بقوله تعالى ‏ {‏وما أرسلنا من رسول إلا بلسان قومه‏} ‏ فعلى هذا تكون اللغات السبع في بطون قريش وبذلك جزم أبو علي الأهوازي‏.‏
وقال أبو عبيد‏:‏ ليس المراد أن كل كلمة تقرأ على سبع لغات بل اللغات السبع مفرقة فيه فبعضه بلغة قريش وبعضه بلغة هذيل وبعضه بلغة هوازن وبعضه بلغة اليمن وغيرهم‏.‏
قال‏:‏ وبعض اللغات أسعد به من بعض وأكثر نصيباً‏.‏
وقيل‏:‏ نزل بلغة مضر خاصة لقول عمر‏:‏ نزل القرآن بلغة مضر‏.‏
وعين بعضهم فيما حكاه ابن عبد البر السبع من مضر أنهم هذيل وكنانة وقيس وضبة وتيم الرباب وأسد بن خزيمة وقريش فهذه قبائل مضر تستوعب سبع لغات‏.‏
ونقل أبو شامة عن بعض الشيوخ أنه قال‏:‏ أنزل القرآن أولاً بلسان قريش ومن جاورهم من العرب الفصحاء ثم أبيح للعرب أن يقرءوه بلغاتهم التي جرت عادتهم باستعمالها عن اختلافهم في الألفاظ والإعراب ولم يكلف أحداً منهم الانتقال عن لغته إلى لغة أخرى للمشقة ولما كان فيهم من الحمية ولطلب تسهيل فهم المراد‏.‏
وزاد غيره أن الإباحة المذكورة لم تقع بالتشهي بأن يغير كل أحد الكلمة بمرادفها في لغته بل المرعي في ذلك السماع من النبي صلى الله عليه وسلم‏.‏
واستشكل بعضهم هذا بأنه يلزم عليه أن جبريل كان يلفظ باللفظ الواحد سبع مرات‏.‏
وأجيب بأنه يلزم هذا لواجتمعت الأحرف السبعة في لفظ واحد ونحن قلنا‏:‏ كان جبريل يأتي في كل عرضة بحرف إلى أن تمت سبعة وبعد هذا كله رد القول بأن عمر بن الخطاب وهشام ابن حكيم كلاهما قرشي من لغة واحدة وقد اختلفت قراءتهما ومحال أن ينكر عليه عمر لغته فدل على أن المراد بالأحرف السبعة غير اللغات‏.‏
القول الحادي عشر‏:‏ أن المراد سبعة أصناف والأحاديث السابقة ترده والقائلون به اختلفوا في تعيين السبعة فقيل أمر ونهي وحلال وحرام ومحكم ومتشابه وأمثال‏.‏
واحتجوا بما أخرجه الحاكم والبيهقي عن ابن مسعود عن النبي صلى الله عليه وسلم قال كان الكتاب الأول ينزل من باب وواحد وعلى حرف واحد ونزل القرآن من سبعة أبواب عن سبعة أحرف‏:‏ زجر وأمر وحلال وحرام ومحكم ومتشابه وأمثال الحديث‏.‏
وقد أجاب عنه قوم بأنه ليس المراد بالأحرف السبعة التي تقدم ذكرها في الأحاديث الأخرى لأن سياق تلك الأحاديث يأبى حملها على هذا بل في ظاهره في أن المراد أن الكلمة تقرأ على وجهين وثلاثة إلى سبعة تيسيراً وتهويناً والشيء الواحد لا يكون حلالاً حراماً في آية واحدة‏.‏
قال البيهقي‏:‏ المراد بالسبعة الأحرف هنا‏:‏ الأنواع التي نزل عليها والمراد بها في تلك الأحاديث
اللغات التي يقرأ بها‏.‏
وقال غيره‏:‏ من أول السبعة الأحرف بهذا فهو فاسد لأنه محال أن يكون الحرف منها حراماً لا ما سواه وحلالاً ما سواه ولأنه لا يجوز أن يكون القرآن يقرأ على أنه حلال كله أوحرام كله أو أمثال كله‏.‏
وقال ابن عطية‏:‏ هذا القول ضعيف لأن الإجماع على أن التوسعة لم تقع في تحريم حلال ولا تحليل حرام ولا في تغيير شيء من المعاني المذكورة‏.‏
وقال الماوردي‏:‏ هذا القول خطأ لأنه صلى الله عليه وسلم أشار إلى جواز القراءة بكل واحد من الحروف وإبدال حرف بحرف وقد أجمع المسلمون على تحريم إبدال آية أمثال بآية أحكام‏.‏
وقال أبو علي الأهوازي أبو العلاء والهمذاني‏:‏ قوله في الحديث زاجر وأمر إلى الخ استئناف كلام آخر‏:‏ أي هو زاجر‏:‏ أي القرآن ولم يرد به تفسير الأحرف السبعة وإنما توهم ذلك من جهة الاتفاق في العدد‏.‏
ويؤيده أن في بعض طرقه زجراً وأمراً بالنصب‏:‏ أي نزل على هذه الصفة في الأبواب السبعة
وقال أبو شامة‏:‏ يحتمل أن يكون التفسير المذكور للأبواب لا للأحرف‏:‏ أي هي سبعة أبواب من أبواب الكلام وأقسامه‏:‏ أي أنزله الله على هذه الأصناف لم يقتصر منها على صنف واحد كغيره من الكتب‏.‏
وقيل المراد بها المطلق والمقيد والعام والخاص والنص والمؤول والناسخ والمنسوخ والمجمل والمفسر والاستثناء وأقسامه حكاه شيدلة عن الفقهاء‏.‏
وهذا هو القول الثاني عشر‏.‏
وقيل المراد بها الحذف والصلة والتقديم والتأخير والاستعارة والتكرار والكناية والحقيقة والمجاز والمجمل والمفسر والظاهر والغريب حكاه عن أهل اللغة‏.‏
وهذا هو القول الثلاث عشر‏.‏
وقيل المراد بها التذكير والتأنيث والشرط والجزاء والتصريف والإعراب والأقسام وجوابها والجمع والإفراد والتصغير والتعظيم واختلاف الأدوات حكاه عن النحاة‏.‏
وهذا هو الرابع عشر‏.‏
وقيل المراد بها سبعة أنواع من المعاملات‏:‏ الزهد والقناعة مع اليقين والجزم والخدمة مع الحياء والكرم والفتوة مع الفقر والمجاهدة والمراقبة مع الخوف والرجاء والتضرع والاستغفار مع الرضا والشكر والصبر مع المحاسبة والمحبة والشوق مع المشاهدة حكاه عن الصوفية‏.‏
وهذا هو الخامس عشر‏.‏
القول السادس عشر‏:‏ أن المراد بها سبعة علوم‏:‏ علم الإنشاء والإيجاد وعلم التوحيد والتنزيه وعلم صفات الذات وعلم صفات الفعل وعلم جميع القرآن قبلها وإن كان قد حضرها من لم يجمع غيرها الجمع الكثير‏.‏
الثامن‏:‏ أن المراد بجمعه السمع والطاعة له والعمل بموجبه‏.‏
وقد أخرج أحمد في الزهد من طريق أبي الزاهرية أن رجلاً أتى أبا الدرداء فقال‏:‏ إن ابني جمع القرآن فقال‏:‏ الهم غفراً إنما جمع القرآن من سمع له وأطاع‏.‏
قال ابن حجر‏:‏ وفي غالب هذه الاحتمالات تكلف ولا سيما الأخير‏.‏
قال‏:‏ وقد ظهر لي احتمال آخر وهوأن المراد بإثبات ذلك للخزرج دون الأوس فقط فلا ينفي ذلك عن غير القبيلتين من المهاجرين لأنه قال ذلك في معرض المفاخرة بين الأوس والخزرج كما أخرجه ابن جرير من طريق سعيد بن أبي عروبة عن قتادة عن أنس قال‏:‏ افتخر الحيان الأوس والخزرج فقال الأوس‏:‏ منا أربعة‏:‏ من اهتز له العرش سعد بن معاذ ومن عدلت شهادته شهادة رجلين خزيمة بن أبي ثابت ومن غسلته الملائكة حنظلة بن أبي عامر ومن حمته الدبر عاصم بن أبي ثابت‏:‏ أي ابن أبي الأفلح فقال الخزرج‏:‏ منا أربعة جمعوا القرآن لم يجمعه غيرهم فذكرهم‏.‏
قال‏:‏ والذي يظهر من كثير من الأحاديث أن أبا بكر كان يحفظ القرآن في حياة رسول الله صلى الله عليه وسلم ففي الصحيح أنه بنى مسجداً بفناء داره فكان يقرأ فيه القرآن‏.‏
وهومحمول على ما كان نزل منه إذ ذاك‏.‏
قال‏:‏ وهذا مما لا يرتاب فيه مع شدة حرص أبي بكر على تلقي القرآن من النبي صلى الله عليه وسلم وفراغ باله له وهما بمكة وكثرة ملازمة كل منهما للآخر حتى قالت عائشة‏:‏ إنه صلى الله عليه وسلم كان يأتيهم بكرة وعشياً‏.‏
وقد صح حديث يؤم القوم أقرؤهم لكتاب الله وقد قدمه صلى الله عليه وسلم في مرضه إماماً للمهاجرين والأنصار فدل على أنه كان أقرأهم اه‏.‏
وسبقه إلى نحوذلك ابن كثير‏.‏
قلت‏:‏ لكن أخرج ابن أشتة في المصاحف بسند صحيح عن محمد بن سيرين قال‏:‏ مات أبو بكر ولم يجمع القرآن وقتل عمر ولم يجمع القرآن‏.‏
قال ابن أشتة‏:‏ قال بعضهم‏:‏ يعني لم يقرأ جميع القرآن حفظاً‏.‏
وقال بعضهم‏:‏ هوجمع المصاحف‏.‏
قال ابن حجر‏:‏ وقد ورد عن عليّ أنه جمع القرآن على ترتيب النزول عقب موت النبي صلى الله عليه وسلم‏.‏
أخرجه ابن أبي داود‏.‏
وأخرج النسائي بسند صحيح عن عبد الله بن عمر وقال جمعت القرآن فقرأت به كل ليلة فبلغ النبي صلى الله عليه وسلم فقال‏:‏ اقرأه في شهر الحديث‏.‏
وأخرج ابن أبي داود بسند حسن بن محمد بن كعب القرظي قال‏:‏ جمع القرآن على عهد رسول الله صلى الله عليه وسلم خمسة من الأنصار‏:‏ معاذ بن جبل وعبادة بن الصامت وأبيّ بن كعب وأبوالدرداء وأبوأيوب الأنصاري‏.‏
وأخرج البيهقي في المدخل عن ابن سيرين قال‏:‏ جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة لا يختلف فيهم‏:‏ معاذ بن جبل وأبيّ بن كعب وأبوزيد واختلفوا في رجلين من ثلاثة‏:‏ أبي الدرداء وعثمان وقيل عثمان وتميم الداري‏.‏
وأخرج هووابن أبي داود عن الشعبي قال‏:‏ جمع القرآن في عهد النبي صلى الله عليه وسلم ستة‏:‏ أبيّ ومعاذ وأبوالدرداء وسعيد بن عبيد وأبوزيد ومجمع بن جارية وقد أخذه إلا سورتين أوثلاثة‏.‏
وقد ذكر أبو عبيد في كتاب القراءات‏:‏ القراء من أصحاب النبي صلى الله عليه وسلم فعد من المهاجرين الخلفاء الأربعة وطلحة وسعد تعرب بسبعة أوجه حتى يكون المعنى واحداً وإن اختلف اللفظ فيها‏.‏
الثلاثون أمهات الهجاء الألف والباء والجيم والدال والراء والسين والعين لأن عليها تدور جوامع كلام العرب‏.‏
الحادي والثلاثون‏:‏ أنها في أسماء الرب مثل الغفور الرحيم السميع البصير العليم الحكيم‏.‏
الثاني والثلاثون‏:‏ هي آية في صفات الذات وآية تفسيرها في آية أخرى وآية بيانها في السنة الصحيحة وآية في قصة الأنبياء والرسل وآية في خلق الأشياء وآية في وصف الجنة وآية في وصف النار‏.‏
الثالث والثلاثون‏:‏ في وصف الصانع وآية في إثبات الوحدانية له وآية في إثبات صفاته‏:‏ وآية في إثبات رسله وآية في إثبات كتبه وآية في إثبات الإسلام وآية في نفي الكفر‏.‏
الرابع والثلاثون‏:‏ سبع جهات من صفات الذات لله التي لا يقع عليها التكييف‏.‏
الخامس والثلاثون‏:‏ الإيمان بالله ومجانبة الشرك وإثبات الأوامر ومجانبة الزواجر والثبات على الإيمان وتحريم ما حرم الله وطاعة رسوله‏.‏
قال ابن حبان‏:‏ فهذه خمسة وثلاثون قولاً لأهل العلم واللغة في معنى إنزال القرآن على سبعة أحرف وهي أقاويل يشبه بعضها بعضاً وكلها محتملة ويحتمل غيرها‏.‏
وقال المرسي‏:‏ هذه الوجوه أكثرها متداخلة ولا أدري مستندها ولا عمن نقلت ولا أدري لم خص كل واحد منهم هذه الأحرف السبعة بما ذكر مع أن كلها موجودة في القرآن فلا أدري معنى التخصص‏.‏
ومنها الأشياء لا أفهم معناها على الحقيقة وأكثرها معارضة حديث عمر وهشام بن حكيم الذي في الصحيح فإنهما لم يختلفا في تفسيره ولا أحكامه وإنما اختلفا في قراءة حروفه وقد ظن كثير من العوام أن المراد بها القراءات السبعة وهوجهل قبيح‏.‏
تنبيه اختلف هل المصاحف العثمانية مشتملة على جميع الأحرف السبعة فذهب جماعة من الفقهاء والقراء والمتكلمين إلى غير ذلك وبنوا عليه أنه لا يجوز على الأمة أن تهمل نقل شيء منها وقد أجمع الصحابة على نقل المصاحف العثمانية من الصحف التي كتبها أبو بكر وأجمعوا على ترك ما سوى ذلك‏.‏
وذهب جماهير العلماء من السلف والخلف وأئمة المسلمين إلى أنها مشتملة على ما يحتمله رسمها من الأحرف السبعة فقط جامعة للعرضة الأخيرة التي عرضها النبي صلى الله عليه وسلم على جبريل متضمنة لها لم تترك حرفاً منها‏.‏
قال ابن الجزري‏:‏ وهذا هو الذي يظهر صوابه‏.‏
ويجاب عن الأول بما ذكره ابن جرير أن القراءة على الأحرف السبعة لم تكن واجبة على الأمة وإنما كان جائزاً لهم ومرخصاً لهم فيه فلما رأى الصحابة أن الأمة تفترق وتختلف إذا لم يجمعوا على حرف واحد اجتمعوا على ذلك إجماعاً شائعاً وهم معصومون من الضلالة ولم يكن في ذلك ترك واجب ولا فعل حرام ولاشك أن القرآن نسخ منه العرضة الأخيرة بالفعل المبني للمجهول فاتفق رأي الصحابة على أن كتبوا ما تحققوا أنه قرآن مستقر في العرضة الأخيرة وتركوا ما سوى ذلك‏.‏
وأخرج ابن أشتة في المصاحف وابن أبي شيبة في فضائله من طريق ابن سيرين عن عبيدة السلماني قال‏:‏ القراءة التي عرضت على النبي صلى الله عليه وسلم في العام الذي قبض فيه هي القراءة التي يقرؤها الناس اليوم‏.‏
وأخرج ابن أشتة عن ابن سيرين قال‏:‏ كان جبريل يعارض النبي صلى الله عليه وسلم كل سنة في شهر رمضان مرة فلما كان العام الذي قبض فيه عارضه مرتين قيكون أن تكون قراءتنا هذه على العرضة الأخيرة‏.‏
وقال البغوي في شرح السنة‏:‏ يقال إن زيد ابن ثابت شهد العرضة الأخيرة التي بين فيها ما نسخ وما بقي وكتبها الرسول صلى الله عليه وسلم وقرأها عليه وكان يقرئ الناس بها حتى مات ولذلك اعتمده أبو بكر وعمر وجمعه وولاه عثمان كتب المصاحف‏


46 في مجمله ومبينه

النوع السادس والأربعون في مجمله ومبينه

المجمل ما لم تتضح دلالته وهوواقع في القرآن خلافًا لداود الظاهري‏.‏
وفي جواز بقائه مجملًا أقوال‏.‏
أصحها‏:‏ لا يبقى المكلف بالعمل به بخلاف غيره‏.‏
وللإجمال أسباب‏:‏ منها الاشتراك نحو ‏ {‏والليل إذا عسعس‏} ‏ فإنه موضوع لأقبل وأدبر ‏ {‏ثلاثة قروء‏} ‏ فإن القرء موضوع للحيض والطهر ‏ {‏أو يعفو الذي بيده عقدة النكاح‏} ‏ يحمل الزوج والولي فإن كلًا منهما بيده عقدة النكاح‏.‏
ومنها الحذف نحو ‏ {‏وترغبون أن تنكحوهن‏} ‏ يحمل في وعن ومنها‏:‏ اختلاف مرجع الضمير نحو ‏ {‏إليه يصعد الكلم الطيب‏} ‏ والعمل الصالح يرفعه يحتمل عود ضمير الفاعل في يرفعه إلى ما عاد عليه ضمير إليه وهوالله ويحتمل عودة إلى العمل والمعنى‏:‏ أن العمل الصالح هو الذي يرفعه الكلم الطيب ويحتمل عوده إلى الكلم‏:‏ أي أن الكلم الطيب وهوالتوحيد يرفع العمل الصالح لأنه لا يصح العمل إلا مع الإيمان‏.‏
ومنها‏:‏ احتمال العطف والاستئناف نحو ‏ {‏إلا الله والراسخون في العلم‏} ‏ يقولون ومنها غرابة اللفظ نحو فلا تعضلوهن ومنها عدم كثرة الاستعمال نحو يلقون السمع أي يسمعون ثاني عطفه أي متكبر فأصبح يقلب كفيه أي نادمًا‏.‏
ومنها التقديم والتأخير نحو ‏ {‏ولولا كلمة سبقت من ربك لكان لزامًا وأجل مسمى‏} ‏ أي ولولا كلمة وأجل مسمى لكان لزامًا ‏ {‏يسألونك كأنك حفي عنها‏} ‏ أي يسألونك عنها كأنك خفي‏.‏
ومنها‏:‏ قلب المنقول نحو ‏ {‏طور سينين‏} ‏ أي سينًا على آل ياسين أي على إلياس‏.‏
ومنها‏:‏ التكريم القاطع لووصل الكلام في الظاهر نحو للذين استضعفوا لمن آمن منهم‏.‏
فصل قد يقع التبيين متصلًا نحو من الفجر بعد قوله ‏ {‏الخيط الأبيض من الخيط الأسود‏} ‏ ومنفصلًا في آية أخرى نحو فإن طلقها فلا تحل له من بعد حتى تنكح زوجًا غيرها بعد قوله ‏ {‏الطلاق مرتان‏} ‏ بينت أن المراد به الطلاق الذي تملك الرجعة بعده ولولاها لكان الكل منحصرًا في الطلقتين‏.‏
وقد أخرج أحمد وأبوداود في ناسخه وسعيد بن منصور وغيرهم عن أبي رزين الأسدي قال قال رجل‏:‏ يا رسول الله أرأيت قول الله الطلاق مرتان فأين الثالثة قال أوتسريح بإحسان‏.‏
وأخرج ابن مردويه عن أنس قال قال رجل‏:‏ يا رسول الله ذكر الله الطلاق مرتين فأين الثالثة قال إمساك بمعروف أوتسريح بإحسان وقوله ‏ {‏وجوه يومئذ ناضرة إلى ربها ناظرة‏} ‏ دال على جواز الرؤية ويفسره ا المراد بقوله ‏ {‏لا تدركه الأبصار‏} ‏ قال‏:‏ لا تحيط به‏.‏
وأخرج عن عكرمة أنه قيل له عند ذكر الرؤية‏:‏ أليس قد قال لا تدركه الأبصار فقال‏:‏ ألست ترى السماء أفكلها ترى وقوله ‏ {‏أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم‏} ‏ فسره قوله ‏ {‏حرمت عليكم الميتة‏} ‏ الآية‏.‏
وقوله ‏ {‏مالك يوم الدين‏} ‏ فسره قوله ‏ {‏وما أدراك ما يوم الدين ثم ما أدراك ما يوم الدين‏} ‏ الآية‏.‏
وقوله ‏ {‏فتلقى آدم من ربه كلمات‏} ‏ فسره قوله ‏ {‏قالا ربنا ظلمنا أنفسنا‏} ‏ الآية‏.‏
وقوله ‏ {‏وإذا بشر أحدهم بما ضرب للرحمن مثلًا‏} ‏ فسره قوله في آية النحل بالأنثى وقوله ‏ {‏وأوفوا بعهدي أوف بعهدكم‏} ‏ قال العلماء‏:‏ بيان هذا العهد قوله ‏ {‏لئن اقمتم الصلاة وآتيتم الزكاة وآمنتم برسلي‏} ‏ الخ فهذا عهده وعهدهه لأكفرن عنكم سيئاتكم الخ‏.‏
وقوله ‏ {‏صراط الذين أنعمت عليهم‏} ‏ بينه قوله ‏ {‏فأولئك مع الذين أنعم الله عليهم من النبيين‏} ‏ الآية وقد يقع التبيين بالسنة مثل وأقيموا الصلاة وآتوا الزكاة ولله على الناس حج البيت وقد بينت السنة أفعال الصلاة والحج ومقادير نصب الزكوات في أنواعها‏.‏
تنبيه اختلف في آيات هل هي من قبيل المجمل أولا آية السرقة قيل إنها مجملة في اليد لأنها تطلق على العضوإلى الكوع وإلى المرفق وإلى المنكب‏.‏
وفي القطع لأنه يطلق على الإبانة وعلى الجرح ولا ظهور لواحد من ذلك وإبانة الشارع من الكوع تبيين أن المراد ذلك‏.‏
وقيل لا إجمال فيها لأن القطع ظاهر في الإبانة ومنها وامسحوا بؤوسكم قيل إنها مجملة لترددها بين مسح الكل والبعض ومسح الشارع الناصية مبين لذلك وقيل لا وإنما هي لمطلق المسح الصادق بأقل ما ينطلق عليه الاسم وبغيره ومنها حرمت عليكم أمهاتكم قيل مجملة لأن إسناد التحريم إلى العين لا يصح لأنه إنما يتعلق بالفعل فلا بد من تقديره وهومحتمل لأمور لا حاجة إلى جميعها والمرجح لبعضها‏.‏
وقيل لا لوجود المرجح وهوالعرف فإنه يقضي بأن المراد تحريم الاستمتاع بوطء أونحوه ويجري ذلك في كل ما علق فيه التحريم والتحليل بالأعيان‏.‏
ومنها وأحل الله البيع وحرم الربا قيل إنها مجملة لأن الربا الزيادة وما من بيع إلا وفيه زيادة فافتقر إلى بيان ما يحل وما يحرم‏.‏
وقيل لأن البيع منقول شرعًا فحمل على عمومه ما لم يقل دليل التخصيص‏.‏
وقال الماوردي‏:‏ للشافعي في هذه الآية أربعة أقوال‏.‏
أحدها‏:‏ أنها عامة فإن لفظها لفظ عموم يتناول كل بيع ويقتضي إباحة جميعها إلا ما خصه الدليل وهذا القول أصحها عند الشافعي وأصحابه لأنه صلى الله عليه وسلم نهى عن بيوع كانوا يعتادونها ولم يبين الجائز فدل على أن الآية تناولت إباحة جميع البيوع إلا ما خص منها فبين صلى الله عليه وسلم الخصوص قال‏:‏ فعلى هذا في العموم قولان‏.‏
أحدهما‏:‏ أنه عموم أريد به العموم وإن دخله التخصيص‏.‏
والثاني‏:‏ أنه عموم أريد به الخصوص‏.‏
قال‏:‏ والفرق بينهما أن البيان في الثاني متقدم على اللفظ وفي الأول متأخر عنه مقترن به‏.‏
قال‏:‏ وعلى القولين يجوز الاستدلال بالآية في المسائل المختلف فيها ما لم يقل دليل تخصيص‏.‏
والقول الثاني‏:‏ أنها مجملة لا يعقل منها صحة بيع من فساده إلا ببيان النبي صلى الله عليه وسلم‏.‏
ثم قال‏:‏ هل هي مجملة بنفسها أم بعارض ما نهى عنه من البيوع وجهان‏.‏
وهل الإجمال في المعنى المراد دون لفظها لأن لفظ البيع اسم لغوي معناه معقول لكن لما قام بإزائه من السنة ما يعارضه تدافع معمومان ولم يتعين المراد إلا ببيان السنة فصار مجملًا لذلك دون اللفظ وفي اللفظ أيضًا لأنه لما يكن المراد منه ما وقع عليه الاسم وكانت له شرائط غير معقولة في اللغة كان مشكلًا أيضًا وجهان‏.‏
قال‏:‏ وعلى الوجهين لا يجوز الاستدلال بها على صحة بيع ولا فساده وإن دلت على صحة البيع من أصله‏.‏
قال‏:‏ وهذا هو الفرق بين العام والمجمل حيث جاز الاستدلال بظاهر العموم ولم يجز الاستدلال بظاهر المجمل‏.‏
والقول الثالث‏:‏ أنها عامة مجملة معًا‏.‏
قال‏:‏ واختلف في وجه ذلك على أوجه‏.‏
أحدها‏:‏ أن العموم في اللفظ والإجمال في المعنى فيكون اللفظ عامًا مخصوصًا والمعنى مجملًا لحقه التفسير‏.‏
والثاني‏:‏ أن العموم في وأحل الله البيع والإجمال في وحرم الربا والثالث‏:‏ أنه كان مجملا فلما بينه النبي صلى الله عليه وسلم صار عامًا فيكون داخلًا في المجمل قبل البيان وفي العموم بعد البيان فعلى هذا يجوز الاستدلال بظاهرها في البيوع المختلف فيها‏.‏
والقول الرابع‏:‏ أنها تناولت بيعًا معهودًا ونزلت بعد أن أحل النبي صلى الله عليه وسلم بيوعًا وحرم بيوعًا فللام للعهد فعلى هذا لا يجوز الاستدلال بظاهرها أه‏.‏
ومنها‏:‏ الآيات التي فيها الأسماء الشرعية نحو ‏ {‏وأقيموا الصلاة وآتوا الزكاة‏} ‏ فمن شهد منكم الشهر فليصمه ‏ {‏ولله على الناس حج البيت‏} ‏ قيل إنها مجملة لاحتمال الصلاة لكل دعاء والصيام لكل إمساك والحج لكل قصد والمراد بها لا تدل عليه اللغة وافتقر إلى البيان‏.‏
وقيل لا بل يحمل على كل ما ذكر إلا ما خص بدليل‏.‏
تنبيه قال ابن الحصار‏:‏ من الناس من جعل المجمل والمحتمل بإزاء شيء واحد‏.‏
قال‏:‏ والصواب بأن المجمل اللفظ المبهم الذي لا يفهم المراد منه والمحتمل اللفظ الواقع بالوضع الأول على معنيين مفهومين فصاعدًا سواء كان حقيقة في كلها أوبعضها‏.‏
قال‏:‏ بينهما أن المحتمل يدل على أمور معروفة واللفظ مشترك متردد بينهما والمبهم لا يدل على أمر معروف مع القطع بأن الشارع لويفوض لأحد بيان المجمل بخلاف المحتمل‏.‏


36 في معرفة غريبه

النوع السادس والثلاثون في معرفة غريبه

أفرده بالتصنيف خلائق لا يحصون‏:‏ منهم أبو عبيدة وأبو عمر الزاهد وابن دريد ومن أشهرها كتاب العزيزي فقد أقام في تأليفه خمس عشرة سنة يحرره هووشيخه أبو بكر بن الأنباري ومن أحسنها المفردات للراغب ولأبي حيان في ذلك تأليف مختصر في كراسين‏.‏
قال ابن الصلاح‏:‏ وحيث رأيت في كتب التفسير قال أهل المعاني‏:‏ فالمراد به مصنفوالكتب في معنى القرآن كالزجاج والفراء والأخفش وابن الأنباري انتهى‏.‏
وينبغي الاعتناء به‏.‏
فقد أخرج البيهقي من حديث أبي هريرة مرفوعاً أعربوا القرآن والتمسوا غرائبه‏.‏
وأخرج مثله عن عمر بن عمروبن مسعود موقوفاً‏.‏
وأخرج من حديث عمر مرفوعاً من قرأ القرآن فأعربه كان له بكل حرف عشرون حسنة ومن قرأه بغير إعراب كان له بكل حرف عشر حسنات المراد بإعرابه معرفة معاني ألفاظه وليس المراد به الإعراب المصطلح عليه عند النحاة وهوما يقابل اللحن لأن القراءة مع فقده ليست قراءة ولا ثواب فيها وعلى الخائص في ذلك التثبيت والرجوع إلى كتب أهل الفن وعدم الخوض بالظن فهذه الصحابة وهم العرب العرباء وأصحاب اللغة الفصحى ومن نزل القرآن عليهم وبلغتهم توقفوا في ألفاظ لم يعرفوا معناها فلم يقولوا فيها شيئاً‏.‏
فاخرج أبو عبيد في الفضائل عن إبراهيم التميمي أن أبا بكر الصديق سئل عن قوله ‏)‏وفاكهة وأبا فقال‏:‏ أي سماء تظلني وأي أرض تقلني إن أنا قلت في كتاب الله ما لا أعلم‏.‏
وأخرج عن أنس أن عمر بن الخطاب قرأ على المنبر وفاكهة وأبا فقال‏:‏ هذه الفاكهة قد عرفناها فما الأب ثم رجع إلى نفسه فقال‏:‏ إن هذا لهوالكلف يا عمر‏.‏
وأخرج من طريق مجاهد عن ابن عباس قال‏:‏ كنت لا أدري ما فاطر السموات حتى أتاني أعرابيان يختصمان في بئر فقال‏:‏ أحدهما‏:‏ أنا فطرتها يقول‏:‏ أنا ابتدأتها‏.‏
وأخرج ابن جريج عن سعيد بن جبير أنه سئل عن قوله ‏)‏وحنانا من لدنا فقال‏:‏ سألت عنها ابن عباس فلم يجب فيها شيئاً‏.‏
وأخرج من طريق عكرمة عن ابن عباس قال‏:‏ لا والله ما أدري ما حنانا وأخرج الفرياني‏:‏ حدثنا إسرائيل حدثنا سماك بن حرب عن عكرمة عن ابن عباس قال‏:‏ كل القرآن أعلمه إلا أربعاً‏:‏ غسلين وحنانا وأواه والرقيم‏.‏
وأخرج ابن أبي حاتم عتن قتادة قال‏:‏ قال ابن عباس‏:‏ ما كنت ادري ما قوله ‏)‏ربنا افتح بيننا وبين قومنا بالحق حتى سمعت قول بنت ذي يزن‏:‏ تعال أفاتحك تريد‏:‏ أخاصمك‏.‏
وأخرج من طريق مجاهد عن ابن عباس قال‏:‏ ما أدري ما الغسلين ولكني أظنه الزقوم‏.‏
فصل معرفة هذا الفن للمفسر ضرورية كما سيأتي في شروط المفسر‏.‏
قال في البرهان يحتاج‏:‏ الكاشف عن ذلك إلى معرفة علم اللغة أسماء وأفعالاً وحروفاً‏.‏
فالحروف نقلتها تكلم النحاة على معانيها فيؤخذ ذلك من كتبهم‏.‏
وأما الأسماء والأفعال فتؤخذ من كتب علواللغة وأكبرها كتاب ابن السيد ومنها‏:‏ التهذيب للأزهري والمحكم لابن سيده والجامع للقزاز والصحاح للجوهري والبارع للفارابي ومجمع البحرين للصاغاني‏.‏
ومن الموضوعات في الأفعال كتاب أبن القوطية وابن الظريف والسرقسطي ومن أجمعها كتاب ابن القطاع‏.‏
قلت‏:‏ وأولى ما يرجع إليه في ذلك ما ثبت عن ابن عباس وأصحابه الآخذين عنه فإنه ورد عنهم ما يستوعب تفسير غريب القرآن بالأسانيد الثابتة الصحيحة وها أنا أسوق ما ورد من ذلك عن ابن عباس من طريق ابن أبي طلحة خاصة فإنها من أصح الطرق عنه وعليها اعتمد البخاري في صحيحه مرتباً على السور‏.‏
قال ابن أبي حاتم‏:‏ حدثنا أبي ح وقال ابن جرير‏:‏ حدثنا المثنى قالا‏:‏ حدثنا أبوصالح عبد الله بن صالح حدثني معاوية بن صالح عن علي بن أبي طلحة عن ابن عباس في قوله تعالى‏:‏ يؤمنون قال‏:‏ يصدقون‏.‏
يعهمون‏:‏ يتمادون‏.‏
مطهرة‏:‏ منه القذر والأذى‏.‏
الخاشعين‏:‏ المصدقين بما أنزل الله‏.‏
وفي ذلكم بلاء‏:‏ نعمة‏.‏
وفومها‏:‏ الحنطة‏.‏
إلا أماني‏:‏ أحاديث‏.‏
قلوبنا غلف‏:‏ في غطاء‏.‏
ما ننسخ‏:‏ نبدل‏.‏
أوننسها‏:‏ نتركها فلا نبدلها‏.‏
مثابة‏:‏ يثوبون إليه‏.‏
ثم يرجعون‏.‏
حنيفاً‏:‏ حاجاً‏.‏
شطره‏:‏ نحوه‏.‏
فلا جناح‏:‏ فلا حرج‏.‏
خطوات الشيطان‏:‏ عمله‏.‏
أهل به لغير الله‏:‏ ذبح للطواغيت‏.‏
ابن السبيل‏:‏ الضيف الذي ينزل بالمسلمين‏.‏
إن ترك خيراً‏:‏ مالاً‏.‏
جنفا‏:‏ إثماً‏.‏
حدود الله‏:‏ طاعة الله‏.‏
لا تكون فتنة‏:‏ شرك‏.‏
فرض‏:‏ أحرم‏.‏
قل العفو‏:‏ ما لا يتبين في أموالكم‏.‏
لأعنتكم‏:‏ لأخرجكم وضيق عليكم‏.‏
ما لم تمسوهن أوتفرضوا‏.‏
المس‏:‏ الجماع‏.‏
والفريضة‏:‏ الصداق‏.‏
فيه سكينة‏:‏ رحمة‏.‏
سنة‏:‏ نعاس‏.‏
ولا يئوده‏:‏ يثقل عليه‏.‏
صفوان‏:‏ حجر‏.‏
صلد‏:‏ ليس عليه شيء‏.‏
متوفيك‏:‏ مميتك‏.‏
ربيون‏:‏ جموع‏.‏
حوباً كبيراً‏:‏ إثماً عظيماً‏.‏
نحلة‏:‏ مهراً‏.‏
وابتلوا‏:‏ اختبروا‏.‏
آنستم‏:‏ عرفتم‏.‏
رشداً‏:‏ صلاحاً‏.‏
كلالة‏:‏ من لم يترك والداً ولا ولداً‏.‏
ولا تعضلوهن‏:‏ تقهروهن‏.‏
والمحصنات‏:‏ كل ذات زرج‏.‏
طولاً‏:‏ سعة‏.‏
محصنات غير مسافحات‏:‏ عفائف غير زوان فثي السر والعلانية‏.‏
ولا متخذات أخذان‏:‏ أخلاء‏.‏
فإذا أحصن‏:‏ تزوجن‏.‏
العنت‏:‏ الزنا‏.‏
موالي‏:‏ عصبة‏.‏
قوامون‏:‏ أمراء‏.‏
قاتنات‏:‏ مطيعات‏.‏
والجار ذي القربى‏:‏ الذي بينك وبينه قرابة‏.‏
والجار الجنب‏:‏ الذي ليس بينك وبينه قرابة‏.‏
والصاحب بالجنب‏:‏ الرفيق‏.‏
فتيلاً‏:‏ الذي في الشق الذي في بطن النواة الجبت‏:‏ الشرك‏.‏
نقير‏:‏ النقطة في ظهر النواة‏.‏
وأولى الأمر‏:‏ أهل الفقه والدين‏.‏
ثبات‏:‏ عصباً‏.‏
سرياً‏:‏ متفرقين‏.‏
مقيتاً‏:‏ حفيظاً‏.‏
أركسهم‏:‏ أوقعهم‏.‏
حصرت‏:‏ ضاقت‏.‏
أولى الضرر‏:‏ العذر‏.‏
مراغماً‏:‏ التحول من الأرض إلى الأرض وسعة الرزق‏.‏
موقوتاً‏:‏ مفروضاً‏.‏
تألمون‏:‏ توجعون‏.‏
خلق الله‏:‏ دين الله‏.‏
نشوزاً‏:‏ بغضاً كالمعلقة لا هي أيم والهي ذات زوج‏.‏
وإن تلوو‏.‏
ألسنتكم‏.‏
بالشهادة‏.‏
أوتعرضوا عنها‏.‏
وقولهم على مريم بهتاناً‏:‏ يعني رموها بالزنا‏.‏
أوفوالعقود‏:‏ ما أحل لله وما حرم وما فرض وما حدّ في القرآن كله‏.‏
يجرمنكم‏:‏ يحملنكم‏.‏
شنآن‏:‏ عداوة‏.‏
البر‏:‏ ما أمرت به والتقوى‏:‏ ما نهيت عنه‏.‏
المنخنقة‏:‏ التي تخنق فتموت والموقوذة‏:‏ التي تضرب بالخشب فتموت والمتردية‏:‏ التي تتردى من الجبل والنطيحة‏:‏ الشاة التي تنطح الشاة وما أكل السبع‏:‏ ما أخذ‏.‏
إلا ما ذكيتم‏:‏ ذبحتم وبه روح‏.‏
الأزلام‏:‏ القداح‏.‏
غير متجانف‏:‏ متعد لإثم‏.‏
الجوارح‏:‏ الكلاب والفهود والصقور وأشباهها‏.‏
مكلبين‏:‏ ضواري‏.‏
وطعام الذين أوتوا الكتاب‏:‏ ذبائحهم‏.‏
فافرق‏:‏ افصل‏.‏
ومن يرد الله فتنته‏:‏ ضلالته‏.‏
ومهيمناً‏:‏ أميناً‏:‏ القرآن أمين على كل كتاب قبله‏.‏
شرعة ومنهاجاً‏:‏ سبيلاً وسنة‏.‏
أذلة على المؤمنين‏:‏ رحماء‏.‏
مغلولة‏:‏ يعنون بخيل أمسك ما عنده تعالى الله عن ذلك‏.‏
بحيرة‏:‏ هي الناقة إذا أنتجت خمسة أبطن نظروا إلى الخامس‏.‏
فإن كان ذكراً ذبحوه فأكله الرجال دون النساء وإن كان أنثى جذعوا أذنيها‏.‏
وأما السائبة فكانوا يسيبون أنعامهم لآلهتهم لا يركبون لها ظهراً ولا يحلبون لها لبناً ولا يجزون لها وبراً ولا يحملون عليها شيئاً‏.‏
وأما الوصيلة فالشاة إذا أنتجت سبعة أبطن نظروا للسبع فإن كان ذكراً أوأنثى وهوميت اشترك فيه الرجال والنساء وإن كان أنثى وذكراً في بطن استحيوها وقالوا‏:‏ وصلته أخته فحرمته علينا‏.‏
وأما الحام فالفحل من الإبل إذا ولد لولده قالوا حمى هذا ظهره فلا يحملون عليه شيئاً ولا يجرون له وبراً ولا يمنعونه من حمى رعى ولا من حوض يشرب منه وإن كان الحوض لغير صاحبه‏.‏
مدراراً‏:‏ بعضها يتبع بعض‏.‏
وينأون عنه‏:‏ يتباعدون‏.‏
فلما نسوا تركوا‏:‏ مبلسون‏.‏
آيسون‏:‏ يصدفون‏:‏ يعدلون‏:‏ يدعون‏:‏ يعبدون‏.‏
جرحتم‏:‏ كسبتم من الإثم‏.‏
يفرطون‏:‏ يضيعون‏:‏ شيعاً‏:‏ أهواء مختلفة‏.‏
لكل نبأ مستقر‏:‏ حقيقة‏.‏
تبسل‏:‏ تفضح‏.‏
باسطوا أيديهم‏:‏ البسط الضرب‏.‏
فالق الإصباح‏:‏ ضوء الشمس بالنهار وضوء القمر بالليل‏.‏
حسباناً‏:‏ عدد الأيام والشهور والسنون‏.‏
قنوان دانية‏:‏ قصار‏:‏ النخل اللاصقة عروقها بالأرض‏.‏
وخرقوا‏:‏ تخرصوا‏.‏
قبلاً‏:‏ معاينة‏.‏
ميتاً فأحييناه‏:‏ ضالاً فهديناه‏.‏
مكانتكم‏:‏ ناحيتكم‏.‏
حجراً‏:‏ حرام حمولة الإبل والخيل والبغال والحمير وكل شيء يحمل عليه‏.‏
وفرشاً‏:‏ الغنم‏.‏
مسفوحاً‏:‏ مهراقاً‏.‏
حملت ظهورهما‏:‏ ما علق بها من الشحم‏.‏
الحوايا‏:‏ المبعر‏.‏
إملاق‏:‏ الفقر‏.‏
دراستهم‏:‏ تلاوتهم‏.‏
صدف‏:‏ أعرض‏.‏
مذؤوماً‏:‏ ملوماً‏.‏
ريشاً‏:‏ مالاً‏.‏
حثيثاً‏:‏ سريعاً‏.‏
رجس‏:‏ سخط‏.‏
صراط‏:‏ الطريق افتح‏:‏ اقض‏.‏
آسى‏:‏ احزن‏.‏
عفوا‏:‏ كثروا‏.‏
ويذرك وآلهتك‏:‏ يترك عبادتك‏.‏
الطوفان‏:‏ المطر‏.‏
متبر‏:‏ خسران‏.‏
آسفاً‏:‏ الحزين‏.‏
إن هي إلا فتنتك‏:‏ إن هوإلا عذابك‏.‏
عزروه‏:‏ حموه ووقروه‏.‏
ذرأنا‏:‏ خلقنا‏.‏
فانبجست‏:‏ انفجرت‏:‏ نتقنا الجبل‏:‏ رفعناه‏.‏
كأنك حفيّ عنها‏:‏ لطيف بها‏.‏
الطائف‏:‏ اللمة‏.‏
لولا اجتبيتها‏:‏ لولا أحدثتها‏.‏
لولا تلقنتها فأنشأتها‏.‏
بنان الأطراف‏.‏
جاءكم الفتح‏:‏ المدد فرقاناً‏:‏ المخرج‏.‏
ليثبتوك‏:‏ ليوثقوك‏.‏
يوم الفرقان‏:‏ يوم بدر فرق الله فيه بين الحق والباطل‏.‏
فشرد بهم من خلفهم‏:‏ نكل بهم من بعدهم من لا يتهم ميراثهم‏.‏
يضاهئون‏:‏ يشبهون‏.‏
كافة‏:‏ جميعاً‏.‏
ليواطئوا‏:‏ يشبهوا‏.‏
ولا تفتني‏:‏ ولا تخرجني‏.‏
إحدى الحسنيين‏:‏ فتح أوشهادة‏.‏
مغارات‏:‏ الغيران في الجبل‏.‏
مدخلاً‏:‏ السرب‏.‏
أذن‏:‏ يسمع من كل أحد‏.‏
وأغلظ عليهم‏:‏ أذهب الرفق عنهم‏.‏
وصلوات الرسول‏:‏ استغفاره‏.‏
سكن لهم‏:‏ رحمة‏.‏
ريبة الشك‏.‏
إلا أن تقطع قلوبهم‏:‏ يعني الموت‏.‏
الأواه‏:‏ المؤمن التواب‏.‏
طائفة‏:‏ عصبة‏.‏
قدم صدق‏:‏ لهم السعادة في الذكر الأول‏.‏
ولا أدراكم‏:‏ أعلمكم‏.‏
ترهقهم‏:‏ تغشاهم‏.‏
عاصم‏:‏ مانع‏.‏
تفيضون‏:‏ تفعلون‏.‏
يعزب‏:‏ يغيب‏.‏
يثنون‏:‏ يكنون‏.‏
يستغشون ثيابهم‏:‏ يغطون رؤوسهم‏.‏
لا جرم‏:‏ بلى‏.‏
أخبتوا‏:‏ خافوا‏.‏
فار التنور‏:‏ نبع‏.‏
أقلعي‏:‏ أسكني‏.‏
كأن لم يغنوا‏:‏ يعيشوا‏.‏
حنيذ‏:‏ نضيج‏.‏
سيء بهم‏:‏ ساء ظناً بقومه وضاق ذرعاً بأضيافه‏.‏
عصيب‏:‏ شديد‏.‏
يهرعون‏:‏ يسرعون‏.‏
يقطع سواد‏.‏
مسومة‏:‏ معلمة‏.‏
مكانتكم‏:‏ ناحيتكم‏.‏
أليم‏:‏ موجع‏.‏
زفير‏:‏ صوت شديد‏.‏
وشهيق‏:‏ صوت ضعيف‏.‏
غير مجذوذ‏:‏ غير منقطع‏.‏
ولا تركنوا‏:‏ تذهبوا‏.‏
شغفها‏:‏ غلبها‏.‏
متكأ‏:‏ مجلساً‏.‏
أكبرنه‏:‏ أعظمنه‏.‏
فاستعصم‏:‏ امتنع‏.‏
بعد أمة‏.‏
حين‏.‏
تحصنون‏:‏ تخزنون‏.‏
يعصرون‏:‏ الأعناب والدهن‏.‏
حصحص‏:‏ تبين‏.‏
زعيم‏:‏ كفيل‏.‏
ضلالك القديم‏:‏ خطأك‏.‏
صنوان‏:‏ مجتمع‏.‏
هاد‏:‏ داع‏.‏
معقبات‏:‏ الملائكة يحفظونه من أمر الله بإذنه‏.‏
بقدرها‏:‏ على قدر طاقتها‏.‏
سوء الدار‏:‏ سوء العاقبة‏.‏
طوبى‏:‏ فرح وقرة عين‏.‏
ييأس‏:‏ يعلم‏.‏
مهطعين‏:‏ ناظرين‏.‏
في الأصفاد‏:‏ في وثاق‏.‏
قطران‏:‏ النحاس المذاب‏.‏
يود‏:‏ يتمنى‏.‏
مسلمين‏:‏ موحدين‏.‏
شيع‏:‏ أمم‏.‏
موزون‏:‏ معلوم‏.‏
حمأ مسنون‏:‏ طين رطب‏.‏
أغويتني‏:‏ أضللتني‏.‏
فاصدع بما تؤمر‏:‏ فامضه‏.‏
بالروح‏:‏ بالوحي‏.‏
دفء‏:‏ الثياب ومنها جائر‏:‏ الأهواء المختلفة‏.‏
تسيمون‏:‏ ترعون‏.‏
مواخر‏:‏ جواري‏.‏
تشاقون‏:‏ تخالفون‏.‏
تتفيأ‏:‏ تتميل‏.‏
حفدة‏:‏ الأصهار‏.‏
الفحشاء‏:‏ الزنا‏.‏
يعظكم‏:‏ يوصيكم‏.‏
أربى‏:‏ أكثر‏.‏
وقضينا‏:‏ أعلمنا‏.‏
فجاسوا‏:‏ فمشوا‏.‏
حصيراً‏:‏ سجناً‏.‏
فصلناه‏.‏
بيناه‏.‏
أمرنا مترفيها‏:‏ سلطنا شرارها‏.‏
دمرنا‏:‏ أهلكنا‏.‏
وقضى‏:‏ أمر‏.‏
ولا تقف‏:‏ لا تقل‏.‏
رفاتاً‏:‏ غباراً‏.‏
فسينغصون‏:‏ يهزون‏.‏
بحمده‏:‏ بأمره‏.‏
لأحتنكن‏:‏ لأستولين‏.‏
يزجي‏:‏ يجري‏.‏
قاصفاً‏:‏ عاصفاً‏.‏
تبيعاً‏:‏ نصيراً‏.‏
زهوقاً‏:‏ ذاهباً‏.‏
يؤوساً‏:‏ قنوطاً‏.‏
شاكلته‏:‏ ناحيته‏.‏
كسفاً‏:‏ قطعاً‏.‏
مثبوراً‏:‏ ملعوناً‏.‏
فرقناه‏:‏ فصلناه‏.‏
عوجاً‏:‏ ملتبساً‏.‏
قيماً‏:‏ عدلاً‏.‏
الرقيم‏:‏ الكتاب‏.‏
تزاور‏:‏ تميل‏.‏
تفرضهم‏:‏ تذرهم‏.‏
بالوصيد‏:‏ بالفناء‏.‏
ولا تعد عيناك عنهم‏:‏ لا تتعداهم إلى غيرهم‏.‏
كالمهل‏:‏ عكر الزيت‏.‏
الباقيات‏:‏ الصالحات‏.‏
ذكر الله‏.‏
موبقاً‏:‏ مهلكاً‏.‏
موئلاً‏:‏ ملجاً‏.‏
حقباً‏:‏ دهراً‏.‏
من كل شيء سبباً‏:‏ علماً‏.‏
عين حمئة‏:‏ حارة‏.‏
زبر الحديد‏:‏ قطع الحديد‏.‏
الصدفين‏:‏ الجبلين‏.‏
سوياً‏:‏ من غير خرس‏.‏
حنانا من لدنا‏:‏ رحمة من عندنا‏.‏
سرياً‏:‏ هوعيسى‏.‏
جباراً‏:‏ شقياً عصياً‏.‏
واهجرني‏:‏ اجتنبني‏.‏
حفياً‏:‏ لطيفاً‏.‏
لسان صدق علياً‏:‏ الثناء الحسن‏.‏
غياً‏:‏ خسراناً‏.‏
لغواً‏:‏ باطلاً‏.‏
أثاثاً‏:‏ مالاً‏.‏
ضداً‏:‏ أعواناً‏.‏
تؤزهم أزاً‏:‏ تغويهم إغواء‏.‏
نعد لهم عداً‏:‏ أنفاسهم التي يتنفسون في الدنيا تهيجهم‏.‏
ورداً‏:‏ عطاشاً‏.‏
عهداً‏:‏ شهادة ا لا إله إلا الله‏.‏
إذا‏:‏ عظيماً‏.‏
هداً‏:‏ هدماً‏.‏
ركزا‏:‏ صوتا‏.‏
بالواد المقدس‏:‏ المبارك واسمه طوى‏.‏
أكاد أخفيها‏:‏ لا أظهر عليها أحداً غيري‏.‏
سيرتها‏:‏ حالتها‏.‏
وفتناك فتوناً‏:‏ اختبرناك اختباراً‏.‏
ولا تنيا‏:‏ تبطئا‏.‏
أعطى كل شيء خلقه‏:‏ خلق لكل شيء زوجة‏.‏
ثم هدى‏:‏ لمنكه ومطعمه ومشربه ومسكنه‏.‏
لا يضل‏:‏ لا يخطئ‏.‏
تارة‏:‏ حاجة‏.‏
فيستحكم‏:‏ فيهلككم‏.‏
السلوى‏:‏ طائر شبيه بالسماني‏.‏
ولا تطغوا‏:‏ لا تظلموا‏.‏
فقد هوى‏:‏ شقى‏.‏
بملكنا‏:‏ بأمرنا‏.‏
طلت‏:‏ أقمت لننسفنه في اليم‏:‏ لنذرينه في البحر‏.‏
ساء‏:‏ بئس‏.‏
يتخافتون‏:‏ يتساررون‏.‏
قاعاً‏:‏ مستوياً‏.‏
صفصفاً‏:‏ لا نبات فيه‏.‏
عوجاً‏:‏ وادياً‏.‏
أمتاً‏:‏ رابية‏.‏
وخشعت الأصوات‏:‏ سكنت‏.‏
همساً‏:‏ الصوت الخفي‏.‏
وعنت الوجوه‏:‏ ذلت‏.‏
فلا يخاف ظلماً‏:‏ أن يظلم فيزداد في سيئاته‏.‏
فلك‏:‏ دوران‏.‏
يسبحون‏:‏ يجرون‏.‏
ننقصها من أطرافها‏:‏ ننقص أهلها وبركتها‏.‏
جذاذاً‏:‏ حطاماً‏.‏
فظن أن لن نقدر عليه‏:‏ أن لن يأخذه العذاب الذي أصابه‏.‏
حدب‏:‏ شرف‏.‏
ينسلون‏:‏ يقبلون‏.‏
حصب‏:‏ شجر‏.‏
كطيّ السجل الكتاب‏:‏ كطيّ الصحيفة على الكتاب‏.‏
بهيج‏:‏ حسن‏.‏
ثاني عطفه‏:‏ مستكبراً في نفسه‏.‏
وهدوا‏:‏ ألهموا‏.‏
تفثهم‏:‏ وضع إحرامهم من حلق الرأس ولبس الثياب وقص الأضفار ونحوذلك‏.‏
منسكاً‏:‏ عيداً‏.‏
القانع‏:‏ المتعفف‏.‏
المعتر‏:‏ السائل‏.‏
إذا تمنى‏:‏ حدث‏.‏
في أمنيته‏:‏ حديثه‏.‏
يسطون‏:‏ يبطشون‏.‏
خاشعون‏:‏ خائفون ساكنون‏.‏
تنبت بالدهن‏:‏ هو الزيت‏.‏
هيهات هيهات‏:‏ بعيد بعيد‏.‏
تترى‏:‏ يتبع بعضها بعضاً‏.‏
وقلوبهم وجلة‏:‏ خائفين‏.‏
يجأرون‏:‏ يستغيثون‏.‏
تنكصون‏:‏ تدبرون‏.‏
سامرا تهجرون‏:‏ تسمرون حول البيت وتولون هجراً‏.‏
عن الصراط لناكبون‏:‏ عن الحق عادلون‏.‏
تسحرون‏:‏ تكذبون‏.‏
كالحون‏:‏ عابسون‏.‏
يرمون المحصنات‏:‏ الحرائر‏.‏
ما زكى‏:‏ ما اهتدى‏.‏
ولا يأتل‏:‏ لا يقسم‏.‏
دينهم‏:‏ حسابهم‏.‏
تستأنسوا‏:‏ تستأذنوا‏.‏
ولا يبدين زينتهن إلا لبعولتهن‏:‏ لا تبدى خلاخيلها ومعضديها ونحرها وشعرها إلا لزوجها‏.‏
غير أولي الإربة‏:‏ المغفل الذي لا يشتهي النساء‏.‏
إن علمتم فيهم خيراً‏:‏ إن علمتم لهم حيلة‏.‏
وآتوهم من مال الله‏:‏ ضعوا عنهم من مكاتبتهم‏.‏
فتياتكم‏:‏ إمائكم‏.‏
البغاء‏:‏ الزنى‏.‏
نور السموات‏:‏ هادي السموات‏.‏
مثل نوره‏:‏ هداه في قلب المؤمن‏.‏
كمشكاة‏:‏ موضع الفتيلة في بيوت المساجد‏.‏
ترفع‏:‏ تكرم‏.‏
ويذكر فيها اسمه‏:‏ يتلى فيها كتابه‏.‏
يسبح‏:‏ يصلي بالغدوصلاة الغداة‏.‏
والآصال‏:‏ صلاة العصر‏.‏
بقيعة‏:‏ أرض مستوية‏.‏
تحية‏:‏ السلام‏.‏
ثبوراً‏:‏ وابلاً‏.‏
بوراً‏:‏ هلكى‏.‏
هباء منثوراً‏:‏ الماء المهراق‏.‏
ساكناً‏:‏ دائماً‏.‏
قبضاً يسيراً‏:‏ سريعاً‏.‏
جعل الليل والنهار خلفه‏:‏ من فاته من الليل أن يعمله أدركه بالنهار أومن النهار أدركه الليل‏.‏
عباد الرحمن‏:‏ المؤمنون‏.‏
هوناً‏:‏ بالطاعة والعفاف والتواضع‏.‏
لولا دعاؤكم‏:‏ إيمانكم‏.‏
كالطود‏:‏ كالجبل‏.‏
فكبكبوا‏:‏ جمعوا‏.‏
ريع‏:‏ شرف‏.‏
لعلكم تخلدون‏:‏ كأنكم‏.‏
خلق الأولين‏:‏ دين الأولين‏.‏
هضيم‏:‏ معشبة‏.‏
فرهين‏:‏ حاذقين‏.‏
الأيكة‏:‏ الغيضة‏.‏
الجبلة‏:‏ الخلق‏.‏
في كل واد يهيمون‏:‏ في كل لغويخوضون‏.‏
بورك‏:‏ قدس‏.‏
أوزعني‏:‏ اجعلني‏.‏
يخرج الخبء‏:‏ يعلم كل خفية في السماء والأرض‏.‏
طائركم‏:‏ مصائبكم‏.‏
ادارك علمهم‏:‏ غاب علمهم‏.‏
ردف‏:‏ قرب‏.‏
يوزعون‏:‏ يدفعون‏.‏
داخرين‏:‏ صاغرين‏.‏
جامدة‏:‏ قائمة‏.‏
أتقن‏:‏ أحكم‏.‏
جذوة‏:‏ شهاب‏.‏
سرمداً‏:‏ دائماً‏.‏
لتنوء‏:‏ تثقل‏.‏
وتخلقون‏:‏ تصنعون‏.‏
إفكاً‏:‏ كذباً‏.‏
أدنى الأرض‏:‏ طرف الشام‏.‏
أهون‏:‏ أيسر‏.‏
يصدعون‏:‏ يتفرقون‏.‏
ولا تصعر خدك للناس‏:‏ لا تتكبر فتحتقر عباد الله وتعرضص عنهم بوجهك إلا كلموك‏.‏
الغرور‏:‏ الشيطان‏.‏
نسيناكم‏:‏ تركناكم‏.‏
العذاب الأدنى‏:‏ مصائب الدنيا وأسقامها وبالؤها‏.‏
سلقوكم‏:‏ استقبلوكم‏.‏
ترجى‏:‏ تؤخر‏.‏
لنغرينك بهم‏:‏ لنسلطنك عليهم‏.‏
الأمانة‏:‏ الفرائض‏.‏
جهولاً‏:‏ غراً بأمر الله‏.‏
دابة الأرض‏:‏ الأرضة‏.‏
منسأته‏:‏ عصاه‏.‏
سيل العرم‏:‏ الشديد‏.‏
خمط‏:‏ الأراك‏.‏
فزع‏:‏ جلى‏.‏
الفتاح‏:‏ القاضي‏.‏
فلا فوت‏:‏ فلا نجاة‏.‏
وأنى هم التناوش‏:‏ فكيف لهم بالرد‏.‏
الكلم الطيب‏:‏ ذكر الله‏.‏
والعمل الصالح‏:‏ أداء الفرائض‏.‏
قطمير‏:‏ الجلد الذي يكون على ظهر النواة‏.‏
لغوب‏:‏ إعياء‏.‏
حسرة‏:‏ ويل‏.‏
كالعرجون القديم‏:‏ أصل العذق العتيق‏.‏
المشحون‏:‏ الممتلئ‏.‏
الأجداث‏:‏ القبور‏.‏
فاكهون‏:‏ فرحون‏.‏
فاهدوهم‏:‏ وجهوهم‏.‏
غول‏:‏ صداع‏.‏
بيض مكنون‏:‏ اللؤلؤ المكنون‏.‏
سواء الجحيم‏:‏ وسط الجحيم‏.‏
ألفوا‏:‏ وجدوا‏.‏
وتركنا عليه في الآخرين‏:‏ لسان صدق للأنبياء كلهم‏.‏
شيعته‏:‏ أهل دينه‏.‏
بلغ معه السعي‏:‏ العمل‏.‏
تله‏:‏ صرعه‏.‏
فنبذناه‏:‏ ألقيناه بالعراء‏:‏ بالساحل‏.‏
بفاتنين‏:‏ مضلين‏.‏
ولات حين مناص‏:‏ ليس حين فرار‏.‏
اختلاق‏:‏ تخريص‏.‏
فليرتقوا في الأسباب‏:‏ السماء‏.‏
فواق‏:‏ ترداد‏.‏
قطناً‏:‏ العذاب‏.‏
فطفق مسحاً‏:‏ جعل يمسح جسداً شيطاناً‏.‏
رخاء حيث أصاب‏:‏ مطيعة له حيث أراد‏.‏
ضغثاً‏:‏ حزمة‏.‏
أولى الأيدي‏:‏ القوة‏.‏
والأبصار‏:‏ الفقه في الدين‏.‏
قاصرات الطرف‏:‏ عن غير أزواجهن‏.‏
أتراب‏:‏ مستويات‏.‏
غساق‏:‏ الزمهرير‏.‏
أزواج‏:‏ ألوان من العذاب‏.‏
يكور‏:‏ يحمل‏.‏
الساخرين المخرفين‏.‏
المحسنين‏:‏ المهتدين‏.‏
ذي الطول‏:‏ السعة والغنى‏.‏
دأب‏:‏ حال‏.‏
تباب‏:‏ خسران‏.‏
ادعوني‏:‏ وحدوني‏.‏
فهديناهم‏:‏ بينا لهم‏.‏
رواكد‏:‏ وقوفاً‏.‏
يوبقهن‏:‏ يهلكهن‏.‏
مقرنين‏:‏ مطيعين‏.‏
معارج‏:‏ الدرج‏.‏
وزخرفاً‏:‏ الذهب‏.‏
وإنه لذكر‏:‏ شرف‏.‏
تحبرون‏:‏ تكرمون‏.‏
رهوا‏:‏ سمتاً‏.‏
أضله الله على علم‏:‏ في سابق علمه‏.‏
فيما إن مكناكم‏:‏ لم نمكنكم فيه‏.‏
آسن‏:‏ متغير‏.‏
لا تقدموا بين يدي الله ورسوله‏:‏ لا تقولوا خلاف الكتاب والسنة‏.‏
ولا تجسسوا‏:‏ هوأن تتبع عورات المؤمن‏.‏
المجيد‏:‏ يجعل له مخرجاً‏:‏ ينجيه من كل كرب في الدنيا والآخرة‏.‏
عنت‏:‏ عصت يعني أهلها‏.‏
تميز‏:‏ تتفرق‏.‏
فسحقاً‏:‏ بعداً‏.‏
لوتدهن فيدهنون‏:‏ لوترخص لهم فيرخصون‏.‏
زنيم‏:‏ ظلوم‏.‏
أوسطهم‏:‏ أعدلهم‏.‏
يوم يكشف عن ساق‏:‏ هو الأمر الشديد المفظع من الهول يوم القيامة‏.‏
مكظوم‏:‏ مغموم‏.‏
مذموم‏:‏ ملوم‏.‏
ليزلقونك‏:‏ ينفذونك‏.‏
طغى الماء‏:‏ كثر‏.‏
واعية‏:‏ حافظة‏.‏
إني ظننت‏:‏ أيقنت‏.‏
غسلين‏:‏ صديد أهل النار‏.‏
ذي المعاج‏:‏ العلووالفواضل‏.‏
سبلاً‏:‏ طرقاً‏.‏
فجاجاً‏:‏ مختلفة‏.‏
جد ربنا‏:‏ فعله وأمره وقدرته‏.‏
فلا يخاف بخساً‏:‏ نقصاً من حسناته‏.‏
ولا رهقاً‏:‏ زيادة في سيئاته‏.‏
كثيباً مهيلاً‏:‏ الرمل السائل‏.‏
وبيلاً شديداً‏.‏
يوم عسير‏:‏ شديد‏.‏
لواحة‏:‏ معرضة‏.‏
فإذا قرأناه‏:‏ بيناه‏.‏
فاتبع قرآنه‏:‏ اعمل به‏.‏
والتقت الساق بالساق‏:‏ آخر يوم من أيام الدنيا وأول يوم من أيام الآخرة فتتلقى الشدة بالشدة‏.‏
سدى‏:‏ هملاً‏.‏
أمشاج‏:‏ مختلفة الألوان‏.‏
مستطيراً‏:‏ فاشياً‏.‏
عبوساً‏:‏ ضيقاً‏.‏
قمطريراً‏:‏ طويلاً‏.‏
كفاتاً‏:‏ كنا‏.‏
رواسي‏:‏ جبالاً‏.‏
شامخات‏:‏ مشرفات‏.‏
فراتاً‏:‏ عذباً‏.‏
سراجاً وهاجاً‏:‏ مضيئاً‏.‏
المعصرات‏:‏ السحاب‏.‏
ثجاجاً‏:‏ منصباً‏.‏
ألفافاً‏:‏ مجتمعة‏.‏
جزاء وفاقاً‏:‏ وفق أعمالهم‏.‏
مفازاً‏:‏ متنزهاً‏.‏
كواعب‏:‏ نواهد‏.‏
الروح‏:‏ ملك من أعظم الملائكة خلقاً‏.‏
وقال صواباً‏:‏ لا غله إلا الله‏.‏
الرادفة‏:‏ النفخة الثانية‏.‏
واجفة‏:‏ خائفة‏.‏
الحافرة‏:‏ الحياة‏.‏
سمكها‏:‏ يناها‏.‏
وأغطش‏:‏ أظلم‏.‏
سفرة‏:‏ كتبة‏.‏
قضباً‏:‏ ألقت‏.‏
وفاكهة‏:‏ الثمار الرطبة‏.‏
مسفرة‏:‏ مشرقة‏.‏
كورت‏:‏ أظلمت‏:‏ انكدرت‏:‏ تغيرت‏.‏
عسعس‏:‏ أدبر‏.‏
فجرت بعضها في بعض‏.‏
بعثرت‏:‏ بحثت‏.‏
عليين‏:‏ الجنة يحور‏:‏ يبعث‏.‏
يوعون‏:‏ يسرون‏.‏
الدود‏:‏ الحبيب‏.‏
لقول فصل‏:‏ حق‏.‏
بالهزل‏:‏ الباطل‏.‏
غثاء‏:‏ هشيماً‏.‏
أحوى‏:‏ متغيراً‏.‏
من تزكى‏:‏ من الشرك‏.‏
وذكر اسم ربه‏:‏ وحد الله‏.‏
فصلى‏:‏ الصلوات الخمس‏.‏
الغاشية والطامة والصالحة والحاقة والقارعة‏:‏ من أسماء يوم القيامة‏.‏
ضريع‏:‏ شجر من نار‏.‏
ونمارق‏:‏ المرافق‏.‏
بمسيطر‏:‏ بجبار‏.‏
لبالمرصاد‏:‏ يسمع ويرى‏.‏
جماً‏:‏ شديداً‏:‏ وأنى‏:‏ كيف له‏.‏
النجدين‏:‏ الضلالة والهدى‏.‏
طحاها‏:‏ قسمها‏.‏
فألهمها فجورها وتقواها‏:‏ بين الخير والشر‏.‏
ولا يخاف عقباها‏:‏ لا يخاف من أحد تابعة‏.‏
سجى‏:‏ ذهب‏.‏
ما ودعك ربك وما قلى‏:‏ ما تركك وما أبغضك‏.‏
فانصب‏:‏ في الدعاء إيلافهم‏:‏ لزومهم‏.‏
شائنك‏:‏ عدوك‏.‏
الصمد‏:‏ السيد الذي كمل في سودده‏.‏
الفلق‏:‏ الخلق‏.‏
هذا لفظ ابن عباس أخرجه ابن جرير وابن أبي حاتم في تفسيرهما مفرقاً فجمعته وهووإن لم يستوعب غريب القرآن فقد أتى على جملة صالحة منه وهذه الألفاظ لم تذكر في هذه الرواية سقتها من نسخة الضحاك عنه‏.‏
قال ابن أبي حاتم‏:‏ حدثنا أبوزرعة حدثنا منجاب بن الحارث ح وقال ابن جرير‏:‏ حدثت عن المنجاب حدثنا بشر بن عمارة عن أبي روق عن الضحاك عن ابن عباس في قوله تعالى الحمد لله قال‏:‏ الشكر لله رب العالمين‏.‏
قال‏:‏ له الخلق كله‏.‏
للمتقين‏:‏ المؤمنين الذين يتقون الشرك ويعملون بطاعتي‏.‏
ويقيمون الصلاة‏:‏ إتمام الركوع والسجود والتالوة والخشوع والإقبال عليها فيها‏.‏
مرض‏:‏ نفاق‏.‏
عذاب أليم‏:‏ نكال‏:‏ موجع‏.‏
يكذبون‏:‏ يبدلون ويحرفون‏.‏
السفهاء‏:‏ الجهال‏.‏
طغيانهم‏:‏ كفرهم‏.‏
كصيب‏:‏ المطر‏.‏
أنداداً‏:‏ أشباهاً‏.‏
التقديس‏:‏ التطهير‏.‏
رغداً‏:‏ سعة المعيشة‏.‏
تلبسوا‏:‏ تخلطوا‏.‏
أنفسهم يظلمون‏:‏ يضرون‏.‏
وقولوا حطة‏:‏ قولوا هذا الأمر حق كما قيل لكم‏.‏
الطور‏:‏ ما أنبت من الجبال وما لم ينبت فليس بطور‏.‏
خاسئين‏:‏ ذليلين‏.‏
نكالاً‏:‏ عقوبة‏.‏
لما بين يديها‏:‏ من بعدهم‏.‏
وما خلها‏:‏ الذين بقوا معهم‏.‏
وموعظة‏:‏ تذكرة‏.‏
بما فتح الله عليكم‏:‏ بما أكرمكم به‏.‏
بروح القدس‏:‏ الاسم الذي كان عيسى يحيي به الموتى‏.‏
قانتون‏:‏ مطيعون‏.‏
القواعد‏:‏ أساس البيت‏.‏
صبغة‏:‏ دين‏.‏
أتحاجوننا‏:‏ أتخاصموننا‏.‏
ينظرون‏:‏ يؤخرون‏.‏
ألد الخصام‏:‏ شديد الخصومة‏.‏
السلم‏:‏ الطاعة‏.‏
كافة‏:‏ جميعاً‏.‏
كدأب‏:‏ كصنع‏.‏
بالقسط‏:‏ بالعدل‏.‏
الأكمه‏:‏ الذي يولد وهوأعمى‏.‏
ربانيين‏:‏ علماء فقهاء‏.‏
ولاتهنوا‏:‏ لا تضعفوا‏.‏
واسمع غير مسمع‏:‏ يقولون اسمع لا سمعت‏.‏
ليا بألسنتهم‏:‏ تحريفاً بالكذب‏.‏
إلا أناثاً‏:‏ موتى‏.‏
وعزرتموهم‏:‏ أعنتموهم‏.‏
لبئس ما قدمت لهم أنفسهم قال‏:‏ مرتهم‏.‏
ثم لم تكن فتنتهم‏:‏ حجتهم‏.‏
بمعجزين‏:‏ بسابقين‏.‏
قوماً عمين‏:‏ كفاراً‏.‏
بسطة شدة‏.‏
لا تبخسوا‏:‏ لا تنقصوا‏:‏ القمل‏:‏ الجراد الذي ليس له أجنحة‏.‏
يعرشون‏:‏ يبنون‏.‏
متبر‏:‏ هالك‏.‏
فخذها بقوة‏:‏ بجد وحزم‏.‏
إصرهم‏:‏ عهدهم ومواثيقهم‏.‏
مرساها‏:‏ منهاها‏.‏
خذ العفو‏:‏ أنفق الفضل‏.‏
وأمر بالعرف‏:‏ بالمعروف‏.‏
وجلت‏:‏ فرقت‏.‏
البكم‏:‏ الخرس‏.‏
فرقاناً‏:‏ نصراً‏.‏
بالعدوة الدنيا‏:‏ شاطئ الوادي‏.‏
إلا ولا ذمة‏:‏ الإل القراية والذمة العهد‏.‏
أنى يؤفكون‏:‏ كيف يكذبون‏.‏
ذلك الدين‏:‏ القضاء‏.‏
عرضاً‏:‏ غنيمة‏.‏
الشقة‏:‏ المسير‏.‏
فثبطهم‏:‏ حبسهم‏.‏
ملجأ‏:‏ الحرز في الجبل‏:‏ أومغارات‏:‏ الأسراب‏.‏
في الأرض المخيفة أومدخلاً‏:‏ المأوى‏.‏
والعاملين عليها‏:‏ السعاة‏.‏
نسوا الله‏:‏ تركوا طاعة الله‏.‏
فنسيهم‏:‏ تركهم من ثوابه وكرامته‏.‏
بخلافهم‏:‏ بدينهم‏.‏
المعذرون‏:‏ أهل العذر‏.‏
مخمصة‏:‏ مجاعة‏.‏
غلظة‏:‏ شدة‏.‏
يفتنون‏:‏ يبتلون‏.‏
عزير‏:‏ شديد‏.‏
ماعنتم‏:‏ ما شق عليكم‏.‏
اقضوا إلي‏:‏ انهضوا إلي‏.‏
ولا تنظرون‏:‏ تؤخرون‏.‏
حقت‏:‏ سبقت ويعلم مستقرها‏:‏ يأتيها رزقها‏:‏ حيث كانت‏.‏
منيب‏:‏ المقبل إلى طاعة الله‏.‏
ولا يلتفت‏:‏ يتخلف‏.‏
تعثوا‏:‏ تسعوا‏.‏
هيت لك‏:‏ تهيأت لك وكان يقرؤها مهموزة‏.‏
وأعتدت‏:‏ هيأت‏.‏
على العرش‏:‏ السرير‏.‏
هذه سبيلي‏:‏ دعوتي‏.‏
المثلات‏:‏ ما أصاب القرون الماضية من العذاب‏.‏
الغيب والشهادة‏:‏ اسر والعلانية‏.‏
شديد المحال‏:‏ شديد المكر والعداوة‏.‏
على تخوف‏:‏ نقص من أعمالهم‏.‏
وأوحى ربك إلى النحل‏:‏ ألهمها‏.‏
وأضل سبيلاً‏:‏ أبعد حجة‏.‏
قبيلاً‏:‏ عياناً‏.‏
وابتغبين ذلك سبيلاً‏:‏ اطلب بين الإعلان والجهر وبين التخافت والخفض طريقاً لا جهراً شديداً ولا خفضاً لا يسمع ذنيك‏.‏
رطباً جنياً‏:‏ طرباً‏.‏
يفرط‏:‏ يعجل‏.‏
يطغى‏:‏ يعتدي‏.‏
لا تظمأ‏:‏ ال تعطش‏.‏
ولا تضحي‏:‏ لا يصيبك حر‏.‏
ربوة‏:‏ المكان المرتفع‏.‏
ذات قرار‏:‏ خصب‏.‏
ومعين‏:‏ ماء طاهر‏.‏
أمتكم‏:‏ دينكم‏.‏
تبارك‏:‏ تفاعل من البركة‏.‏
كرة‏:‏ رجعة‏.‏
خاوية‏:‏ سقط أعلاها إلى أسفلها‏.‏
فله خير‏:‏ ثواب‏.‏
يبلس‏:‏ ييأس‏.‏
جدد‏:‏ طرائق‏.‏
صراط الجحيم‏:‏ طريق النار‏.‏
وقفوهم‏:‏ احبسوهم‏.‏
إنهم مسئولون‏:‏ محاسبون‏.‏
مالكم لا تناصرون‏:‏ تمانعون‏.‏
مستسلمون‏:‏ مستنجدون‏.‏
وهومليم‏:‏ مسيء مذنب‏.‏
وألغوا فيه‏:‏ عيبوه‏.‏
فصلت‏:‏ بينت‏.‏
مهطعين‏:‏ مقبلين‏.‏
بست‏:‏ فتنت‏.‏
ولا ينزفون‏:‏ لا يقيئون كما يقيء صاحب خمر الدنيا‏.‏
الحنث العظيم‏:‏ الشرك‏.‏
المهيمن‏:‏ الشاهد‏.‏
العزيز‏:‏ المقتار على ما يشاء‏.‏
الحكيم‏:‏ المحكم لما أرد‏.‏
خشب مسندة‏:‏ نخل قيام‏.‏
من فطور‏:‏ تشقق‏.‏
حسير‏:‏ كليل ضعيف‏.‏
لا ترجون لله وقاراً‏:‏ لا تخافون له عظمة‏.‏
جد ربنا‏:‏ عظمته‏.‏
أتانا اليقين‏:‏ الموت‏.‏
يتمطى‏:‏ يختال‏.‏
أتراباً‏:‏ في سن واحد ثلاث وثلاثين سنة‏.‏
متاعاً لكم‏:‏ منفعة‏.‏
مرساها‏:‏ منتهاها‏.‏
ممنون‏:‏ منقوص‏.‏
فصل قال أبو بكر الأنباري‏:‏ قد جاء عن الصحابة والتابعين كثيراً الاحتجاج على غريب القرآن ومشكله بالشعر وأنكر جماعة لا علم لهم على النحويين ذلك‏.‏
وقالوا‏:‏ إذا فعلتم ذلك جعلتم الشعر أصلاً للقرآن‏.‏
قالوا‏:‏ وكيف يجوز أن يحتج بالشعر على القرآن وهومذموم في القرآن والحديث‏.‏
قال‏:‏ وليس الأمر كما زعموه من أنا جعلنا الشعر أصلاً للقرآن بل أردنا تبيين الحرف الغريب من القرآن بالشعر لأن الله تعالى قال إنا جعلناه قرآناً عربياً وقال بلسان عربي مبين وقال ابن عباس‏:‏ الشعر ديوان العرب فإذا خفي علينا الحرف من القرآن الذي أنزله الله بلغة العرب رجعنا إلى ديوانها فلتمسنا معرفة ذلك منه‏.‏
ثم أخرج من طريق عكرمة عن ابن عباس قال‏:‏ إذا سألتموني عن غريب القرآن فالمسوه في الشعر فإن الشعر ديوان العرب وقال أبو عبيد في فضائله‏:‏ حدثنا هشيم عن حصين بن عبد الرحمن عن عبد الله بن عبد الرحمن بن عتبة عن ابن عباس أنه كان يسأل عن القرآن فينشد فيه الشعر‏.‏
قال أبو عبيد‏:‏ يعني كان يستشهد به على التفسير قلت‏:‏ قد روينا عن ابن عباس كثيراً من ذلك وأوعب ما رويناه عن مسائل نافع بن الأزرق وقد أخرج بعضها ابن الأنباري في كتاب الوقف والطبراني في معجمه الكبير وقد رأيت أن اسوقا هنا بتمامها لتستفاد‏.‏
أخبرني أبو عبد الله محمد بن علي الصالحي بقراءتي عليه عن أبي إسحاق التنوخي عن القاسم بن عساكر أنبأنا أبونصر محمد بن عبد الله الشيرازي أنبأنا أبو المظفر محمد بن أسعد العراقي أنبانا أبو علي محمد بن سعيد بن نبهان الكاتب أنبأنا أبو علي بن شاذان حدثنا أبو الحسين عبد الصمد بن علي بن محمد بن مكرم المعروف بابن الطستي حدثنا أبوسهل السري بن سهل الجند يسابوري حدثنا يحيى بن أبي عبيدة بحر بن فروخ المكي المكي أنبأنا سعيد بن أبي سعيد أنبأنا عيسى بن دأب عن حميد الأعرج وعبد الله بن أبي بكر بن محمد عن أبيه قال‏:‏ بينا عبد الله بن عباس جالس بفناء الكعبة قد اكتنفه الناس يسألونه عن تفسير القرآن فقال نافع ابن الأزرق لنجدة بن عويمر‏:‏ قم بنا إلى هذا الذي يجترئ على تفسير القرآن بما لا علم له به فقاما إليه فقالا‏:‏ إنا نريد أن نسألك عن أشياء من كتاب الله فتفسرها لنا وتأتينا بمصادقة من كلام العرب فإن الله تعالى إنما أنزل القرآن بلسان عربي متين فقال ابن عباس‏:‏ سلاني عما بدا لكما فقال نافع‏:‏ أخبرني عن قول الله تعالى عن اليمين وعن الشمال عزين قال‏:‏ العزون‏:‏ حلق الرفاق‏.‏
قال‏:‏ وهل تعرف العرب ذلك قال نعم‏:‏ أما سمعت عبيد بن الأبرص وهويقول‏:‏ فجاءوا يهرعون إليه حتى يكونوا حول منيره عزينا قال‏:‏ أخبرني عن قوله ‏)‏وابتغوا إليه الوسيلة قال‏:‏ الوسيلة‏:‏ الحاجة قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت عنترة وهويقول‏:‏ إن الرجال لهم إليك وسيلة إن يأخذوك تكحلي وتخضبي قال‏:‏ اخبرني عن قوله ‏)‏شرعة ومنهاجاً قال‏:‏ الشرعة‏:‏ الدين والمنهاج‏:‏ الطريق قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت أبا سفيان بن الحارث بن عبد المطلب وهويقول‏:‏ لقد نطق المأمون بالصدق والهدى وبين للإسلام ديناً ومنهجاً قال‏:‏ أخبرني عن قوله تعالى إذا أثمر وينعه قال‏:‏ نضجه وبالغه قال‏:‏ وهل تعرف العرب ذلك إذا ما مشت وسط النساء تأودت كما اهتز غصن ناعم النبت يانع قال‏:‏ أخبرني عن قوله تعالى وريشاً قال‏:‏ الريش المال قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت الشاعر يقول‏:‏ فرشني بخير طال ما قد بريتني وخير الموالي من لا يريش ولا يبري قال‏:‏ أخبرني عن قوله تعالى لقد خلقنات الإنسان في كبد قال‏:‏ في اعتدال واستقامة قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت لبيد بن ربيعة وهويقول‏:‏ يا عين هلا بكيت أربد إذ قمنا وقام الخصوم في كبد قال‏:‏ أخبرني عن قوله تعالى سكاد سنا برقه قال‏:‏ السنا الضوء قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت أبا سفيان بن الحارث يقول‏:‏ يدعوإلى الحق لا يبغي به بدلاً يجلوبضوء سناه داجي الظلم قال‏:‏ أخبرني عن قوله تعالى وحفدة قال‏:‏ وهم الأعوان‏.‏
قال‏:‏ وهل تعرف العرب ذلك قال نعم أما سمعت الشاعر يقول‏:‏ حفد الولائد حولهن وأسلمت بأكفهن أزمة الأحمال قال‏:‏ أخبرني عن قوله تعالى وحنانا من لدنا قال‏:‏ رحمة من عندنا قال‏:‏ وهل ترعف العرب أبا منذر أفنيت فاستبق بعضنا حنانيك بعض الشر أهون من بعض قال‏:‏ أخبرني عن قوله تعالى أفلم ييأس الذين آمنوا قال‏:‏ أفلم يعلم بلغة بني مالك قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت مالك بن عوف يقول‏:‏ لقد يئس الأقوام أني أنا ابنه وإن كنت عن أرض العشيرة نائياً قال‏:‏ أخبرني عن قوله تعالى مثبوراً قال ملعوناً محبوساً من الخير قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت عبد العزيز بن الزبعري يقول‏:‏ إذا أتاني الشيطان في سنة النو م ومن مال ميله مثبوراً قال‏:‏ أخبرني عن قوله تعالى فأجاءها المخاض قال‏:‏ ألجأها قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت حسان بن ثابت يقول‏:‏ إذا شددنا شدة صادقة فأجأناكم إلى سفح الجبل قال‏:‏ أخبرني عن قوله تعالى ندياً قال‏:‏ النادي‏:‏ المجلس قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت الشاعر يقول‏:‏ يومان يوم مقامات وأندية ويوم سير على الأعداء تأويب قال‏:‏ أخبني عن قوله تعالى أثاثاً ورئياً قال‏:‏ الأثاث‏:‏ المتاع والرئى‏:‏ من الشراب قال‏:‏ وهل بملمومة شهباء لوقذفوا بها شماريخ من رضوى إذن عاد صفصفاً قال‏:‏ أخبرني عن قوله تعالى وأنك لا تظمأ فيها ولا تضحي قال‏:‏ لا تعرق فيها من شدة حر الشمس قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت الشاعر يقول‏:‏ رأت رجلاً أما إذا الشمس عارضت فيضحى وأما بالعشي فيخصر قال‏:‏ أخبرني عن قوله تعالى له خوار قال‏:‏ له صياح قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ كأن بني معاوية بن بكر لى الإسلام صابحة تخور قال‏:‏ أخبرني عن قوله تعالى ولا تنياً في ذكرى قال‏:‏ لا تضعفا عن أمري قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ إني وجدك ما ونيت ولم أزل أبغي الفكاك له بكل سبيل قال‏:‏ أخبرني عن قوله تعالى القانع والمعتر قال‏:‏ القانع‏:‏ الذي يقنع بما أعطى والمعتر‏:‏ الذي يعترض الأبواب‏.‏
قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ على مكثريهم حق معتر بابهم وعند المقلين السماحة البذل قال‏:‏ أخبرني عن قوله تعالى وقصر مشيد قال‏:‏ مشيد لاجص والآجر قال‏:‏ وهل تعرف شاده مرمراً وجلله كل سا فللطير في ذراه وكور قال‏:‏ أخبرني عن قوله تعالى شواظ قال‏:‏ الشواظ‏:‏ اللهب الذي لا دخان له قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول أمية بن الصلت‏:‏ يظل يش كيراً بعد كير وينفخ دائباً لهب اشواظ قال‏:‏ أخبرني عن قوله تعالى قد أفلح المؤمنون قال‏:‏ فازوا وسعدوا قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول لبيد بن ربيعة‏:‏ فاعقلي إن كنت لما تعقلي ولقد أفلح من كان عقل قال‏:‏ أخبرني عن قوله تعالى يؤيد بنصره من يشاء قال‏:‏ يقوي قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت حسان بن ثابت‏:‏ برجال لستموأمثالهم أيدوا جبريل نصراً فنزل قال‏:‏ أخبرني عن قوله تعالى ونحاس قال‏:‏ هو الدخان الذي لا لهب فيه قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ يضيء كضوء سراج السليط لم يجعل الله فيه نحاساً قال‏:‏ أخبرني عن قوله تعالى أمشاج قال‏:‏ اختلاط ماء الرجل وماء المرأة إذا وقع في الرحم كان الريش والفرق منه خلال النصل خالطه مشيج قال‏:‏ أخبرني عن قوله تعالى وفومها قال‏:‏ الحنطة‏.‏
قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول أبي محجن الثقفي‏:‏ قد كنت أحسبني كأغنى واحد قدم المدينة عن زراعة فوم قال‏:‏ أخبرني عن قوله تعالى وأنتم سامدون قال‏:‏ السمود‏:‏ اللهووالباطل قال‏:‏ وهل تعرف العرب ذلك قال نعم أما سمعت قول هذيلة بنت بكر وهت تبكي قوم عاد‏:‏ ليت عاد قبلوا الحقق ولم يبدوا جحوداً قيل قم فانظر إليهم ثم دع عنك السمودا قال‏:‏ أخبرني عن قوله تعالى لا فيها غول قال‏:‏ ليس فيها نتن ولا كراهية كخمر الدنيا قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول امرئ القيس‏:‏ رب كأس شربت لا غول فيها وسقيت النديم منها مزاجاً قال‏:‏ أخبرني عن قوله تعالى ‏)‏والقمر إذا اتسق‏(‏ قال‏:‏ اتساقه‏:‏ اجتماعه قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول طرفة بن العبد‏:‏ إن لنا قلائصاً نقانقاً مستوسقات لم يجدن سائقاً قال‏:‏ أخبرني عن قوله تعالى ‏)‏وهم فيها خالدون‏(‏ قال‏:‏ كالحياض الواسعة قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول طرفة بن العبد‏:‏ كالجوابي لا تنى مترعة بقرى الأضياف أوللمتحضر قال‏:‏ أخبرني عن قوله تعالى ‏)‏فيطمع الذي في قلبه مرض‏(‏ قال‏:‏ الفجور والزنى قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الأعشى‏:‏ حافظ لفرج راض بالتقى ليس ممن قلبه فيه مرض قال‏:‏ أخبرني عن قوله تعالى ‏)‏من طين لازب‏(‏ قال‏:‏ الملتزق قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول النابغة‏:‏ فلا تحبسون الخير لا شر بعده ولا تحبسون الشر ضربة لازب قال‏:‏ أخبرني عن قوله تعالى ‏)‏أنداداً‏(‏ قال‏:‏ الأشباه والأمثال قال‏:‏ ووهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول لبيد بن ربيعة‏:‏ أحمد الله فلا ند له بيديه الخير ما شاء فعل قال‏:‏ أخبرني عن قوله تعالى ‏)‏لشوباً من حميم‏(‏ قال‏:‏ الخلط بماء الحميم والغساق‏.‏
قال‏:‏ وهل تعرف العرب ذلك قال نعم أما سمعت قول الشاعر‏:‏ قال‏:‏ أخبرني عن قوله تعالى عجل لنا قطناً قال‏:‏ القط‏:‏ الجزاء قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الأعشى‏:‏ ولا الملك النعماتن يوم لقيته بنعمته يعطي القطوط ويطلق قال‏:‏ أخبرني عن قوله تعالى من حمأ مسنون قال‏:‏ الحمأ السواد والمسنون‏:‏ المصور قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول حمزة بن عبد المطلب‏:‏ أغر كأن البدر شقة وجهه جلا الغيم عنه ضوؤه فتبددا قال‏:‏ أخبرني عن قوله تعالى البائس الفقير قال‏:‏ البائس‏:‏ الذي لا يجد شيئاً من شدة الحال قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول طرفة‏:‏ يغشاهم البائس المدقع والضي ف وجار مجاور جنب قال‏:‏ أخبرني عن قوله تعالى ماء غدقاً قال‏:‏ كثيراً جارياً قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ تدني كراديس ملتفاً حدائقها كالنبت جادت بها أنهارها غدقاً ثال‏:‏ أخبرني عن قوله تعالى بشهاب قبس قال‏:‏ شعلة من نار يقتبسون منه قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول طرفة بن العبد‏:‏ قال‏:‏ أخبرني عن قوله تعالى عذاب أليم قال‏:‏ الأليم‏:‏ الوجيع قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ نام من كان خلياً من ألم وبقيت الليل طولاً لم أنم قال‏:‏ أخبرني عن قوله تعالى وقفينا على آثارهم قال‏:‏ أتبعنا على آثار الأنبياء‏.‏
أي بعثنا قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول عدي بن زيد‏:‏ يوم قفت عيرهم من عيرنا واحتمال الحي في الصبح فلق قال‏:‏ أخبرني عن قوله تعالى إذا تردى قال إذا مات وتردى في النار قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول عدي بن زيد‏:‏ خطفته منية فتردى وهوفي الملك يأمل التعميرا قال‏:‏ أخبرني عن قوله تعالى في جنات ونهر قال‏:‏ النهر‏:‏ السعة قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول لبيد بن ربيعة‏:‏ ملكت بها كفى فأنهرت فنقها يرى قائم من دونها وما ورائها قال‏:‏ أخبرني عن قوله تعالى وضعها للأنام قال‏:‏ الخلق قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت لبيد بن ربيعة‏:‏ قال‏:‏ فأخبرني عن قوله تعالى أن لن يحور قال‏:‏ أن لن يرجع بلغة الحبشة قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ ولا المرء إلا كالشهاب وضوئه يحور رماداً بعد إذ هوساطع قال‏:‏ أخبرني عن قوله تعالى ذلك أدنى أن لا تعدلوا قال‏:‏ أجدر أن لا تميلوا قال‏:‏ وهل تعرف العرب غير ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ إنا تبعنا رسول الله واطرحوا قول النبي وعالوا في الموازين قال‏:‏ أخبرني عن قوله تعالى وهومليم قال‏:‏ المسيء المذنب قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول أمية بن الصلت‏:‏ بريء من الآفات ليس لها بأهل ولكن المسيء هو المليم قال‏:‏ أخبرني عن قوله تعالى إذ تحسونهم بإذنه قال‏:‏ تقتلونهم قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ ومننا الذي لاقى بسيف محمد فحس به الأعداء عرض العساكر قال‏:‏ أخبرني عن قوله تعالى ما ألفينا قال‏:‏ يعني وجدنا قال‏:‏ وهل تعرف العرب غير ذلك قال‏:‏ نعم أما سمعت قول نابغة بني ذبيان‏:‏ قال‏:‏ أخبرني عن قوله تعالى جنفاً قال‏:‏ الجور والميل في الوصية قال‏:‏ وهل تعرف العرب غير ذلك قال‏:‏ نعم أما سمعت قول عدي بن زيد‏:‏ وأمك يا نعمان في أخوزاتها تأتين ما يأتينه جنفاً قال‏:‏ أخبرني عن قوله تعالى بالبأساء والضراء قال‏:‏ البأساء‏:‏ الخصب والضراء‏:‏ الجدب قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول زيد بن عمرو‏:‏ إن الإله واسع حكم بكفه الضر والبأساء والنعم قال‏:‏ أخبرني عن قوله تعالى إلا رمزاً قال‏:‏ الإشارة باليد والإيماء بالرأس قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ ما في السماء من الرحمن مرتمز إلا إليه وما في الأرض من وزر قال‏:‏ أخبرني عن قوله تعالى فقد فاز قال‏:‏ سعد ونجا قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول عبد الله بن رواحة‏:‏ وعسى أن أفوز ثمت ألقى حجة أتقي بها الفتانا قال‏:‏ أخبرني عن قوله تعالى سزاء بيننا وبينكم قال‏:‏ عدل قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ قال‏:‏ أخبرني عن قوله تعالى الفلك المشحون قال‏:‏ السفينة الموقرة قال‏:‏ وهل تعرف العرب غير ذلك قال‏:‏ نعم أما سمعت قول لبيد بن الأبرص‏:‏ شحناً أرضهم بالخيل حتى تركناهم أذل من الصراط قال‏:‏ أخبرني عن قوله تعالى زنيم قال‏:‏ ولد الزنى قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ ولقد قلت وزيد حاسر يوم ولت خيل زيد قدداً قال‏:‏ أخبرني عن قوله تعالى برب الفلق قال‏:‏ الصبح إذا انفلق من ظلمة الليل قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول زهير بن أبي سلمى‏:‏ الفارج الهم مسدولاً عساكره كما يفرج غم الظلمة الفلق قال‏:‏ أخبرني عن قوله تعالى خلاق قال‏:‏ نصيب قال‏:‏ وهل تعرف العرب ذلك قال نعم أما سمعت قول أمية بن الصلت‏:‏ يدعون بالويل فيها لا خلاق لهم إلا سرابيل من قطر وأغلال قال‏:‏ أخبرني عن قوله تعالى كل له قانتون قال‏:‏ مقرون قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول عدي بن زيد‏:‏ قال‏:‏ أخبرني عن قوله تعالى جدر بنا قال‏:‏ عظمة ربنا قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول أمية بن الصلت‏:‏ لك الحمد والنعماء والملك ربنا فلا شيء أعلى منك جداً وأمجد قال‏:‏ أخبرني عن قوله تعالى حميم آن قال‏:‏ الآني الذي انتهى طبخه وحره قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول نابغة بن ذبيان‏:‏ ويخضب لحية غدرت وخانت بأحمخر من نجيع الخوف آن قال‏:‏ أخبرني عن قوله تعالى وأكدي قال‏:‏ كدره بمنه‏.‏
قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الشاعر‏:‏ أعطى قليلاً ثم أكدي بمنه ومن ينشر المعروف في الناس يحمد قال‏:‏ أخبرني عن قوله تعالى لا وزر قال‏:‏ الوزر‏:‏ الملجأ قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول عمروبن كلثوم‏:‏ لعمرك ما إن له صخرة لعمرك ما إن له من وزر قال‏:‏ أخبرني عن قوله تعالى قضى نحبه قال‏:‏ أجله الذي قدر له قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول لبيد بن ربيعة‏:‏ قال‏:‏ أخبرني عن قوله تعالى المعصرات قال‏:‏ السحاب يعصر بعضها فيخرج الماء من بين السحابتين قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول نابغة‏:‏ تحربها الأرواح من بين شمائل وبين صباها المعصرات الدوامس قال‏:‏ أخبرني عن قوله تعالى‏:‏ سنشد عضدك قال‏:‏ العضد‏:‏ المعين الناصر قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول النابغة الذبياني‏:‏ في ذمة من أبي قابوس منقذه للخائفين ومن ليست له عضد قال‏:‏ أخبرني عن قوله تعالى في الغابرين قال‏:‏ في الباقين قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول عبيد بن الأبرص‏:‏ ذهبوا وخلفني المخلف فيهم فكأنني في الغابرين غريب قال‏:‏ أخبرني عن قوله تعالى فلا تأس قال‏:‏ لا تحزن قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول امرئ القيس‏:‏ وقوفاً بها صحبى على مطيهم يقولون لا تهلك أسى وتحمل قال‏:‏ أخبرني عن قوله تعالى يصدفون قال‏:‏ يعرضون عن الحق قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول أبي سفيان‏:‏ قال‏:‏ أخبرني عن قوله تعالى أن تبسل قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول زهير‏:‏ وفارقتك برهن لا فكاك له يوم الوداع فقلبي مبسل غلقاً قال‏:‏ أخبرني عن قوله ‏)‏فلما أفلت قال‏:‏ زالت الشمس عن كبد السماء أما سمعت قول كعب بن مالك‏:‏ فتغير القمر المنير لفقده والشمس قد كسفت وكادت تأفل قال‏:‏ أخبرني عن قوله تعالى كالصريم قال‏:‏ الذاهب أما سمعت قول الشاعر‏:‏ غدوت عليه غدوة فوجدته قعوداً لديه بالصريم عواذل قال‏:‏ أخبرني عن قوله تعالى تفتؤ قال‏:‏ لا تزال أما سمعت قول الشاعر‏:‏ لعمرك ما تفتأ تذكر خالداً وقد غاله ما غال من قبل تبع قال‏:‏ أخبرني عن قوله تعالى خشية إملاق قال‏:‏ مخافة الفقر أما سمعت قول الشاعر‏:‏ وإني على الإملاق يا قوم ماجد أعد لأضيافي الشواء المضهبا قال‏:‏ أخبرني عن قوله تعالى حدائق قال‏:‏ البساتين أما سمعت قول الشاعر‏:‏ بلاد سقاها الله أما سهولها فقضب ودر مغدق وحدائق وذي ضغن كففت النفس عنه وكنت على مساءته مقيتاً قال‏:‏ أخبرني عن قوله تعالى ولا يئوده قال‏:‏ لا يثقله أما سمعت قول الشاعر‏:‏ يعطي المئين ولايئوده حملها محض الضرائب ماجد الأخلاق قال‏:‏ أخبرني عن قوله تعالى سرياً قال‏:‏ النهر الصغير أما سمعت قول الشاعر سهل الخليقة ماجد ذونائل مثل السريّ تمده الأنهار قال‏:‏ أخبرني عن قوله تعالى كأساً دهاقاً قال‏:‏ ملأى أما سمعت قول الشاعر‏:‏ أتانا عامر يرجوقراناً فأترعنا له كأساً دهاقاً قال‏:‏ أخبرني عن قوله تعالى لكنود قال‏:‏ كفور للنعم وهوالذي يأكل وحده ويمنع رفده ويجيع عبده أما سمعت قول الشاعر‏:‏ شكرت له يوم العكاظ نواله ولم أك للمعروف ثم كنود قال‏:‏ أخبرني عن قوله تعالى فسينغضون إليك رؤوسهم قال‏:‏ يحركون رؤوسهم استهزاء بالناس أما سمعت قول الشاعر‏:‏ أتنغض لي يوم الفخار وقد ترى خيولاً عليها كالأسود ضوارياً قال‏:‏ أخبرني عن قوله تعالى يهرعون قال‏:‏ يقبلون إليه بالغضب أما سمعت قول الشاعر‏:‏ قال‏:‏ أخبرني عن قوله تعالى بئس الرفد المرفود قال‏:‏ بئس اللعنة بعد اللعنة أما سمعت قول الشاعر‏:‏ لا تقذفني بركن لا كفاء له وإن تاسفك الأعداء بالرفد قل‏:‏ أخبرني عن قوله تعالى غير تتبيب قال‏:‏ تخسير‏.‏
أما سمعت قول بشر بن أبي حازم‏:‏ هم جدعوا الأنوف فأوعبوها وهم تركوا بني سعد تباباً قال‏:‏ أخبرني عن قوله تعالى فأسر بأهلك بقطع من الليل ما القطع قال‏:‏ آخر الليل سحراً قال مالك ابن كنانة‏:‏ ونائحة تقوم بقطع ليل على رجل أصابته شعوب أي داهية قال‏:‏ أخبرني عن قوله تعالى هيت لك قال‏:‏ تهيأت لك أما سمعت قول أحيحة الجلاح الأنصاري‏:‏ به أحمي المضاف إذا دعاني إذا ما قيل للأبطال هيتاً قال‏:‏ أخبرني عن قوله تعالى يوم عصيب قال‏:‏ شديد أما سمعت قول الشاعر‏:‏ هم ضربوا قوانس خيل حجر بجنب الرده في يوم عصيب من الخوف لا ذوسمة من عبادة ولا زهومن طول التعبد يجهد قال‏:‏ أخبرني عن قوله تعالى طيراً أبابيل قال‏:‏ ذاهبة وجائية تنقل الحجارة بمناقيرها وأرجلها فتبلبل عليهم فوق رؤوسهم أما سمعت قول الشاعر‏:‏ وبالفوارس من ورقاء قد علموا أحلاس خيل على جرد أبابيل قال‏:‏ أخبرني عن قوله تعالى ثقفتموهم قال‏:‏ وجدتموهم أما سمعت قول حسان‏:‏ فإما تثقفن بني لؤي جذيمة إن قتلهم دواء قال‏:‏ أخبرني عن قوله تعالى فأثرن به نقعاً قال‏:‏ النقع‏:‏ ما يسطع من حوافر الخيل أما سمعت قول حسان‏:‏ عدمنا خيلنا إن لم تروها تثير النقع موعدها كداء قال‏:‏ أخبرني عن قوله تعالى في سواء الجحيم قال‏:‏ في وسط الجحيم أما سمعت قول الشاعر‏:‏ رماهم بسهم فاستوى في سوائها وكان قبولاً للهوى ذي الطوارق قال‏:‏ أخبرني عن قوله تعالى في سدر مخضود قال‏:‏ الذي ليس له شوك أما سمعت قول أمية بن أبي الصلت‏:‏ إن الحدائق في الجنان ظليلة فيها الكواعب سدرها مخضود قال‏:‏ أخبرني عن قوله تعالى طلعها هضيم قال‏:‏ منضم بعضه إلى بعض أما سمعت قول امرئ القيس‏:‏ دار لبيضاء العوارض طفلة مهضومة الكشحين ريا المعصم قال‏:‏ أخبرني عن قوله تعالى قولاً سديداً قال‏:‏ عدلاً حقاً أما سمعت قول حمزة‏:‏ أمين على ما استودع الله قلبه فإن قال قولاً كان فيه مسدداً قال‏:‏ أخبرني عن قوله تعالى إلا ولا ذمة قال‏:‏ الإل‏:‏ القرابة والذمة‏:‏ العهد أما سمعت قول الشاعر‏:‏ جزى الله إلا كان بيني وبينهم جزاء ظلوم لا يؤخر عاجلاً قال‏:‏ أخبرني عن قوله تعالى خامدين قال‏:‏ ميتين أما سمعت قول لبيد‏:‏ حلوا ثيابهم على عوراتهم فهم بأفنية البيوت خمود قال‏:‏ أخبرني عن قوله تعالى زبر الحديد قال‏:‏ قطع الحديد أما سمعت قول كعب بن مالك‏:‏ تلظى عليهم حين أ شد حميها يزير الحديد والحجارة ساجر قال‏:‏ أخبرني عن قوله تعالى فسحقاً قال‏:‏ بعداً أما سمعت قول حسان‏:‏ ألا من مبلغ عني أبياً فقد ألقيت في سحق السعير تمنتك الأماني من بعيد وقول الكفر يرجع في غرور قال‏:‏ أخبرني عن قوله تعالى وحصوراً قال‏:‏ الذي لا يأني النساء أما سمعت قول الشاعر‏:‏ وحصور عن الحنا يأمر النا س بفعل الخيرات والتشمير قال‏:‏ أخبرني عن قوله تعالى عبوساً قمطرياً قال‏:‏ الذي ينقبض وجهه من شدة الوجع أما سمعت قول الشاعر‏:‏ ولا يوم الحساب وكان يوماً عبوساً في الشدائد قمطريراً قال‏:‏ أخبرني عن قوله تعالى يوم يكشف عن ساق قال‏:‏ عن شدة الآخرة أما سمعت قول الشاعر‏:‏ قد قامت الحرب ينا على ساق قال‏:‏ أخبرني عن قوله تعالى إيابهم قال‏:‏ الإياب‏:‏ المرجع أما سمعت قول عبيد بن الأبرص‏:‏ وكل ذي غيبة يؤب وغائب الموت لا يؤب قال‏:‏ أخبرني عن قوله تعالى حوباً قال‏:‏ إثماً بلغة الحبشة قال‏:‏ وهل تعرف العرب ذلك قال‏:‏ نعم أما سمعت قول الأعشى‏:‏ فإني وما كلفتموني من أمركم ليعلم من أمسى أعق وأحوبا رأيتك تبتغي عنتي وتسعى مع الساعي على بغير دخل قال‏:‏ أخبرني عن قوله تعالى فتيلاً قال‏:‏ التي تكون في شق النواة أما سمعت قول نابغة‏:‏ يجمع الجيش ذا الألوف ويغزو ثم لا يرزأ الأعادي فتيلا قال‏:‏ أخبرني عن قوله تعالى من قكمير قال‏:‏ الجلدة البيضاء التي على النواة أما سمعت قول أمية بن أبي الصلت‏:‏ لم أنل منهم فسيطاً ولا زبداً ولا فوفف ولا قطميرا قال‏:‏ أخبرني عن قوله تعالى أركسهم قال‏:‏ حبسهم أما سمعت قول أمية‏:‏ أركسوا في جهنم إنهم كا نوا عتاتاً يقولون كذباً وزوراً قال‏:‏ أخبرني عن قوله تعالى أمرنا نترفيها قال‏:‏ سلطنا أما سمعت قول لبيد‏:‏ إن يغبطوا ييسروا وإن أمروا يوماً يصيروا للهلك والفقد قال‏:‏ أخبرني عن قوله تعالى إن يفتنكم الذين كفروا قال‏:‏ يضلكم بالعذاب والجهد بلغة هوازن أما سمعت قول الشاعر‏:‏ كل امرئ من عباد الله مضطهد ببطن مكة مقهور ومفتون قال‏:‏ أخبرني عن قوله تعالى كأن لم يغنوا قال‏:‏ كأن لم يسكنوا أما سمعت قول لبيد‏:‏ قال‏:‏ أخبرني عن قوله تعالى عذاب الهون قال‏:‏ الهوان أما سمعت قول الشاعر‏:‏ إنا وجدنا بلاد الله واسعة تنجى من الذل والمخزاة والهون قال‏:‏ أخبرني عن قوله تعالى ولا يظلمون نقيراً قال‏:‏ النقير ما في شق النواة ومنه تنبت النخل أما سمعت قول الشاعر‏:‏ وليس الناس بعدك في نقير وليسوا غير أصداء وهام قال‏:‏ أخبرني عن قوله تعالى لا فارض قال‏:‏ الهرمة أما سمعت قول الشاعر‏:‏ لعمري لقد أعطيت ضيفط فارضاً يساق إليه ما يقوم على رجل قال‏:‏ أخبرني عن قوله تعالى الخيط الأبيض من الخيط الأسود قال‏:‏ بياض النهار من سواد الليل وهوالصبح إذا انفلق أما سمعت قول أمية‏:‏ الخيط الأبيض ضوء الصبح منفلق والخيط الأسود لون الليل مكموم قال‏:‏ أخبرني عن قوله تعالى بئسما شروا به أنفسهم قال‏:‏ باعوا نصيبهم من الآخرة بطمع يسير من الدنيا أما سمعت قول الشاعر‏:‏ يعطي بها ثمناً فيمنعها ويقول صاحبها ألا تشرى قال‏:‏ أخبرني عن قوله تعالى حسباناً من السماء قال‏:‏ نار من السماء أما سمعت قول بقية معشر صبت عليهم شآبيب من الحسبان شهب قال‏:‏ أخبرني عن قوله تعالى وعنت الوجوه قال‏:‏ استسلمت وخضعت أما سمعت قول الشاعر‏:‏ لبيك عليك كل عان بكربة وآل قصي من مقل وذي وفر قال‏:‏ أخبرني عن قوله تعالى معيشة ضنكاً قال‏:‏ الضنك‏:‏ الضيق الشديد أما سمعت قول الشاعر‏:‏ والخيل لقد لحقت بها في مأزق ضنك نواحيه شديد المقدم قال‏:‏ أخبرني عن قوله تعالى من كل فج قال‏:‏ طريق أما سمعت قول الشاعر‏:‏ حازوا العيال وسدوا الفجاج بأجساد عاد لها آيدان قال‏:‏ أخبرني عن قوله تعالى ذات الحبك قال‏:‏ ذات الطرائق والخلق الحسن أما سمعت قول زهير بن أبي سلمى‏:‏ هم يصربون حبيك البيض إذ لحقوا لا ينكصون إذ ما استلحموا وحموا قال‏:‏ أخبرني عن قوله تعالى حرضاً قال‏:‏ الدنف الهالك من شدة الوجع أما سمعت قول الشاعر‏:‏ قال‏:‏ أخبرني عن قوله تعالى يدع اليتيم قال‏:‏ يدفعه عن حقه أما سمعت قول أبي طالب‏:‏ يقسم حقاً لليتيم ولم يكن يدع لذا أيسارهن الأصاغرا قال‏:‏ أخبرني عن قوله تعالى السماء منفطر به قال‏:‏ منصدع من خوف يوم القيامة أما سمعت
قول الشاعر‏:‏
ظباهن حتى أعرض الليل دونها ** أفاطير وسمى رواء جدورها
قال‏:‏ أخبرني عن قوله تعالى فهم يوزعون قال‏:‏ يحبس أولهم على آخرهم حتى تنام الطير أما سمعت قول الشاعر‏:‏ وزعت رعيلها بأقب نهد إذا ما القوم شدوا بعد خمس قال‏:‏ أخبرني عن قوله تعالى كلما خبت قال‏:‏ الخبء‏:‏ الذي يطفأ مرة ويسعر أخرى أما سمعت قول الشاعر‏:‏ والنار تخبوعن آذانهم وأضرمها إذا ابتدروا سعيراً قال‏:‏ أخبرني عن قوله تعالى كالمهل قال‏:‏ كدردري الزيت أما سمعت قول الشاعر‏:‏ تبارى بها العيسى السموم كأنها تبطنت الأقراب من عرق مهلا قال‏:‏ أخبرني عن قوله تعالى أخذاً وبيلاً قال‏:‏ شديداً ليس له ملجأ أما سمعت قول الشاعر‏:‏ قال‏:‏ أخبرني عن قوله تعالى فنقبوا في البلاد قال‏:‏ هربوا بلغة اليمن أما سمعت قول عدي بن زيد‏:‏ فنقبوا في البلاد من حذر المو ت وجالوا في الأرض أي مجال قال‏:‏ أخبرني عن قوله تعالى إلا همساً قال‏:‏ الوطء الخفي والكلام الخفي أما سمعت قول الشاعر‏:‏ فباتوا يدلجون وبات يسرى بصير بالدجا هاد هموس قال‏:‏ أخبرني عن قوله تعالى مقمحون قال‏:‏ المقمح‏:‏ الشامخ بأنفه المنكس رأسه أما سمعت قول الشاعر‏:‏ ونحن على جوانبها قعود نغض الطرف كالإبل ألقما قال‏:‏ أخبرني عن قوله تعالى في أمر مريج قال‏:‏ المريج‏:‏ الباطل أما سمعت قول الشاعر‏:‏ فراعت فانتقدت به حشاها فخر كأنه خوط مريج قال‏:‏ أخبرني عن قوله تعالى حتماً مقضياً قال‏:‏ الحتم‏:‏ الواجب أما سمعت قول أمية‏:‏ عبادك يخطئون وأنت رب بكفيك المنايا والحتوم قال‏:‏ أخبرني عن قوله تعالى وأكواب قال‏:‏ القلال التي لا عرى لها أما سمعت قول الهذلي‏:‏ قال‏:‏ أخبرني عن قوله تعالى ولا هم عنها ينزفون قال‏:‏ لا يسكرون أما سمعت قول عبد الله بن رواحة‏:‏ ثم لا ينزفون عنها ولكن يذهب الهم عنهم والغليل قال‏:‏ أخبرني عن قوله تعالى كان غراماً قال‏:‏ ملازماً شديداً كلزوم الغريم الغريم أما سمعت قول بشر بن أبي حازم‏:‏ ويوم النسار ويوم الحفار وكان عذاباً وكان غراماً قال‏:‏ أخبرني عن قوله تعالى والترائب قال‏:‏ هوموضع القلادة من المرأة أما سمعت قول الشاعر‏:‏ والزعفران على ترائبها شرقاً بها اللبات والنحر قال‏:‏ أخبرني عن قوله تعالى وكنتم قوماً بوراً قال‏:‏ هلكى بلغة عمان وهم من اليمن أما سمعت قول الشاعر‏:‏ فلا تكفروا ما قد صنعنا اليكموا وكافوا به فالكفر بور لصانعه قال‏:‏ أخبرني عن قوله تعالى نفشت قال‏:‏ النفش‏:‏ الرعي بالليل أما سمعت قول لبيد‏:‏ بدلن بعد النفش الوجيفا وبعد طول الجرة الصريفا قال‏:‏ أخبرني عن قوله تعالى ألد الخصام قال‏:‏ الجدل المخاصم في الباطل أما سمعت قول مهلهل‏:‏ إن تحت الأشجار حزماً وجوداً وخصيماً ألد ذا مغلاق قال‏:‏ أخبرني عن قوله تعالى بعجل حنيذ قال‏:‏ النضيج مما يشوى بالحجارة أما سمعت قول الشاعر‏:‏ لهم راح ونار المسك فيهم وشاويهم إذا شاءوا حنيذا قال‏:‏ أخبرني عن قوله تعالى من الأجداث قال‏:‏ القبور أما سمعت قول ابن رواحة‏:‏ حينا يقولون إذا مروا على جدثي أرشده يا رب من عان وقد رشدا قال‏:‏ أخبرني عن قوله تعالى هلوعاً قال‏:‏ ضجراً جزوعاً أما سمعت قول بشر بن أبي حازم‏:‏ لا مانعاً لليتيم نحلته ولا مكباً لخلقه هلعاً قال‏:‏ أخبرني عن قوله تعالى ولات حين مناص قال‏:‏ ليس بحين فرار أما سمعت قول الأعشى‏:‏ تذكرت ليلى حين لات تذكر وقد بنت منها والمناص بعيد قال‏:‏ اخبرني عن قوله تعالى ودسر قال‏:‏ الدسر‏:‏ الذي تخرز به السفينة أما سمعت قول الشاعر‏:‏ قال‏:‏ أخبرني عن قوله تعالى ركزاً قال‏:‏ حساً أما سمعت قول الشاعر‏:‏ وقد ترجس ركزاً مفقر ندس بنبأة الصوت ما في سمعه كذب قال‏:‏ أخبرني عن قوله تعالى باسرة قال‏:‏ كالحة أما سمعت قول عبيد بن الأبرص‏:‏ صبحنا تميماً غداة النسا ر شهباء ملمومة باسرة قال‏:‏ أخبرني عن قوله تعالى ضيزي قال‏:‏ جائزة أما سمعت قول امرئ القيس‏:‏ ضازت بنوأسد بحكمهم إذ يعدلون الرأس بالذنب قال‏:‏ أخبرني عن قوله تعالى لم يتسنه قال‏:‏ لم تغيره السنون أما سمعت قول الشاعر‏:‏ طاب منه الطعم والريح معاً لن أتراه متغيراً من سن قال‏:‏ أخبرني عن قوله تعالى ختار قال‏:‏ الغدار الظلوم الغشوم أما سمعت قول الشاعر‏:‏ لقد علمت واستيقنت ذات نفسها بأن لا تخاف الدهر صرمى ولا خترى قال‏:‏ أخبرني عن قوله تعالى عين القطر قال‏:‏ الصفر أما سمعت قول الشاعر‏:‏ فألقى في مراجل من حديد قدور القطر ليس من البراة قال‏:‏ أخبرني عن قوله تعالى أكل خمط قال‏:‏ الأراك أما سمعت قول الشاعر‏:‏ ما مغزل فرد تراعي بعينها أغن غضيض الطرف من خلل الخمط إذا عض الثقات بها اشمأزت وولته عشوزنة زبوناً قال‏:‏ أخبرني عن قوله تعالى جدد قال‏:‏ طرائق أما سمعت قول الشاعر‏:‏ قد غادر النسع في صفحاتها جدداً كأنها طرق لاحت على أكم قال‏:‏ أخبرني عن قوله تعالى أغنى وأقنى قال‏:‏ أغنى من الفقر وأقنى من الغنى أما سمعت قول عنترة العبسي‏:‏ فأقنى حياءك لا أبالك واعلمي أني امرؤ سأموت إن لم أقتل قال‏:‏ أخبرني عن قوله تعالى لا يلتكم قال‏:‏ لا ينقصكم بلغة بني عبس أما سمعت قول الحطيئة العبسي‏:‏ أبلغ سراة بني سعد مغلغلة جهد الرسالة لا ألتا ولا كذبا قال‏:‏ أخبرني عن قوله تعالى ‏)‏وأباً‏(‏ قال‏:‏ الأب‏:‏ ما يعتلف منه الدواب أما سمعت قول الشاعر‏:‏ ترى به الأب واليقطين مختلطاً على الشريعة يجري تحتها الغرب قال‏:‏ أخبرني عن قوله تعالى ‏)‏لا تواعدوهن سراً‏(‏ قال‏:‏ السر‏:‏ الجماع أما سمعت قول امرئ القيس‏:‏ ألا زعمت بسباسة اليوم أنني كبرت وأن لا يحسن السر أمثالي ومشى القوم بالعماد إلى الدر حاء أعيي المسيم أين المساق قال‏:‏ أخبرني عن قوله تعالى ‏)‏لا ترجون لله وقاراً‏(‏ قال‏:‏ لا تخشون لله عظمة أما سمعت قول أبي ذؤيب‏:‏ إذا لسعته النحل لم يرج لسعها وحالفها في بيت نوب عوامل قال‏:‏ أخبرني عن قوله تعالى ‏)‏ذا متربة‏(‏ قال‏:‏ ذا حاجة وجهد أما سمعت قول الشاعر‏:‏ تربت يد لك ثم قل نوالها وترفعت عنك السماء سجالها قال‏:‏ أخبرني عن قوله تعالى ‏)‏مهطعين‏(‏ قال‏:‏ مذعنين خاضعين أما سمعت قول تبع‏:‏ تعبدني نمر بن سعد وقد درى ونمر بن سعد مدين ومهطع قال‏:‏ أخبرني عن قوله تعالى هل تعلم له سمياً قال‏:‏ ولداً أما سمعت قول الشاعر‏:‏ أما السمي فأنت منه مكثر والمال فيه تغتذي وتروح قال‏:‏ أخبرني عن قوله تعالى يصهر قال‏:‏ يذاب أما سمعت قول الشاعر‏:‏ سخنت صهارته فظل عثاله في سيطل كفيت به يتردد قال‏:‏ أخبرني عن قوله تعالى لتنوء بالعصبة قال‏:‏ لتثقل أما سمعت قول امرئ القيس‏:‏ تمشى فتثقلها عجيزتها مشي الضعيف ينوء بالوسق فنعم فوارس الهيجاء قومي إذا علق الأعنة بالبنان قال‏:‏ أخبرني عن قوله تعالى إعصار قال‏:‏ الريح الشديدة أما سمعت قول الشاعر‏:‏ فله في آثارهن خوان وحفيف كأنه إعصار قال‏:‏ أخبرني عن قوله تعالى مراغماً قال‏:‏ منفسحاً بلغة هذيل أما سمعت قول الشاعر‏:‏ واترك أرض جهرة إن عندي رجاء في المراغم والتعادي قال‏:‏ أخبرني عن قوله تعالى صلداً قال‏:‏ أملس أما سمعت قول أبي طالب وإني لقرم وابن قرم لهاشم لآباء صدق مجدهم معقل صلد قال‏:‏ أخبرني عن قوله ‏)‏لأجراً غير ممنون قال‏:‏ غير منقوص أما سمعت قول زهير‏:‏ فضل الجواد على الخيل البطاء فلا يعطي بذلك ممنوناً ولا ترقا قال‏:‏ أخبرني عن قوله تعالى جابوا الصخر قال‏:‏ نقبوا الحجارة في الجبال فاتخذوها بيوتاً أما سمعت قول أمية‏:‏ وشق أبصارنا كيما نعيش بها وجاب للسمع أصماخاً وآذانا قال‏:‏ أخبرني عن قوله تعالى حباً جماً قال‏:‏ كثيراً أما سمعت قول أمية‏:‏ إن تغفر اللهم تغفر جماً وأي عبد لك لا ألما ظلت تجوب يداها وهي لاهية حتى إذا جنح إلا ظلام والغسق قال‏:‏ أخبرني عن قوله تعالى في قلوبهم مرض قال‏:‏ النفاق أما سمعت قول الشاعر‏:‏ أجامل أقواماً حياء وقد أرى صدورهم تغلي على مراضها قال‏:‏ أخبرني عن قوله تعالى يعمهون قال‏:‏ يلعبون ويترددون أما سمعت قول الأعشى‏:‏ أراني قد عمهت وشاب رأسي وهذا اللعب شين بالكبير قال‏:‏ أخبرني عن قوله تعالى إلى بارئكم قال‏:‏ خالقكم أما سمعت قول تبع‏:‏ شهدت على أحمد أنه رسول من الله بارىء النسم قال‏:‏ أخبرني عن قوله تعالى لا ريب فيه قال‏:‏ لا شك فيه أما سمعت قول ابن الزبعري‏:‏ ليس في الحق يا أمامة ريب إنما الريب ما يقول الكذوب قال‏:‏ أخبرني عن قوله تعالى ختم الله على قلوبهم قال‏:‏ طبع عليها أما سمعت قول الأعشى‏:‏ وصهباء طاف يهود بها فأبرزها وعليها ختم قال‏:‏ أخبرني عن قوله تعالى صفوان قال‏:‏ الحجر الأملس أما سمعت قول أوس بن حجر‏:‏ على ظهر صفوان كأن متونه عللن بدهن يزلق المتنزلا قال‏:‏ أخبرني عن قوله تعالى فيها صر قال‏:‏ برد أما سمعت قول نابغة‏:‏ قال‏:‏ أخبرني عن قوله تعالى تبوئ المؤمنين قال‏:‏ توطن المؤمنين أما سمعت قول الأعشى‏:‏ وما بوأ الرحمن بيتك منزلاً بأجياد غزي الغنى والمحرم قال‏:‏ أخبرني عن قوله تعالى ربيون قال‏:‏ جموع كثيرة أما سمعت قول حسان‏:‏ وإذا معشر تجافوا عن ال قصد حملنا عليهم ربينا قال‏:‏ أخبرني عن قوله تعالى مخمصة قال‏:‏ مجاعة أما سمعت قول الأعشى‏:‏ تبيتون في المشتا ملأى بطونكم وجاراتكم سغب يبين خمائصا قال‏:‏ أخبرني عن قوله تعالى‏:‏ ‏)‏وليقترفوا ما هم مقترفون‏(‏ قال‏:‏ ليكتسبوا ما هم مكتسبون أما سمعت قول لبيد‏:‏ وإني لآت ما أتيت وإنني لما اقترفت نفسي على لراهب هذا آخر مسائل نافع بن الأزرق وقد حذفت منها يسيراً نحوبضعة عشر سؤالاً وهي أسئلة مشهورة أخرج الأئمة أفراداً منها بأسانيد مختلفة إلى ابن عباس‏.‏
وأخرج أبو بكر بن الأنباري في كتاب الوقف والابتداء منها قطعة وهي المعلم عليها بالحمرة صورة ك قال‏:‏ حدثنا بشر بن أنس‏.‏
أنبأنا محمد بن علي بن الحسن بن شقيق‏.‏
أنبأنا أبوصالح هدبة بن مجاهد‏.‏
أنبأنا مجاهد بن شجاع‏.‏
أنبأنا محمد بن زياد اليشكري عن ميمون بن مهران قال‏:‏ دخل نافع بن الأزرق المسجد فذكره‏.‏
وأخرج الطبراني في معجمه الكبير منها قطعة وهي المعلم عليها صورة ط من طريق جويبر بن الضحاك بن مزاحم قال‏:‏ خرج نافع بن الأزرق فذكره‏


56 في الإيجاز والإطناب

النوع السادس والخمسون في الإيجاز والإطناب

اعلم أنهما من أعظم أنواع البلاغة حتى نقل صاحب سر الفصاحة عن بعضهم أنه قال‏:‏ اللغة هي الإيجاز والإطناب‏.‏
قال صاحب الكشاف‏:‏ كما أنه يجب على البليغ في مظان الإجمال أن يجمل ويوجز فكذلك الواجب عليه في موارد التفصيل أن يفصل ويشبع أنشد الجاحظ‏:‏ يرمون بالخطب الطوال وتارة وحي المال حظ خيفة الرقباء واختلف هل بين الإيجاز والإطناب واسطة وهي المساواة أولا وهي داخلة في قسم الإيجاز‏.‏فالسكاكي وجماعة على الأول لكنهم جعلوا المساواة غير محمودة ولا مذمومة لأنهم فسروها بالمتعارف من كلام أوساط الناس الذين ليسوا في رتبة البلاغة وفسروا الإيجاز بأداء المقصود بأقل من عبارة المتعارف والإطناب أداؤه بأكثر منها لكون المقام خليقًا بالبسط‏.‏
وابن الأثير وجماعة على الثاني فقالوا‏:‏ الإيجاز التعبير عن المراد بلفظ غير زائد والإطناب بلفظ أزيد‏.‏
وقال القزويني‏:‏ الأقرب أن يقال‏:‏ إن المنقول من طرق التعبير عن المراد تأدية أصله إما بلفظ مساوللأصل المراد أوناقص عنه واف أوزائد عليه لفائدة‏.‏
والأول المساواة والثاني الإيجاز والثالث الإطناب‏.‏واحترز بواف عن الإخلال وبقولنا لفائدة عن الحشووالتطويل فعنده ثبوت المساواة واسطة وأنها من قسم المقبول‏.‏
فإن قلت‏:‏ عدم ذكرك المساواة في الترجمة لماذا هل هولرجحان نفيها أوعدم قبولها أولأمر غير ذلك قلت‏:‏ لهما ولأمر ثالث وهوا المساواة لا تكاد توجد خصوصًا في القرآن وقد مثل لها في التلخيص بقوله تعالى ‏ {‏ولا يحيق المكر السيء إلا بأهله‏} ‏ وفي الإيضاح بقوله ‏ {‏وإذا رأيت الذين يخوضون في آياتنا‏} ‏ وتعقب بأن في الآية الثانية حذف موصوف الذين وفي الأولى إطناب بلفظ السيء لأن المكر لا يكون إلا سيئًا وإيجاز بالحذف إن كان الاستثناء غير مفرغ‏:‏ أي بأحد وبالقصر في الاستثناء وبكونها حادثة على كف الأذى عن جميع الناس محذرة عن جميع ما يؤدي إليه وبأن تقديرها يضر بصاحبه مضرة بليغة فأخرج الكلام مخرج الاستعارة التبعية الواقعة على سبيل التمثيل لأن يحيق بمعنى يحيط فلا يستعمل إلا في الأجسام‏.‏
تنبيه الإيجاز والاختصار بمعنى واحد كما يؤخذ من المفتاح وصرح به الطيبي‏.‏
وقال بعضهم‏:‏ الاختصار خاص بحذف الجمل فقط بخلاف الإيجاز‏.‏
قال الشيخ بهاء الدين‏:‏ وليس بشيء‏.‏
والإطناب قيل بمعنى الإسهاب والحق أنه أخص منه فإن الإسهاب التطويل لفائدة أولا لفائدة ذكره التنوخي وغيره‏.‏
فصل الإيجاز قسمان‏:‏ إيجاز قصر وإيجاز حذف‏.‏
فالأول هو الوجيز بلفظه‏.‏
قال الشيخ بهاء الدين‏:‏ الكلام القليل إن كان بعضًا من كلام أطول منه فهوأجاز حذف وإن كان كلامًا يعطي معنى أطول منه فهوإيجاز قصر‏.‏
وقال بعضهم‏:‏ إيجاز القصر هوتكثير المعنى بتقليل اللفظ‏.‏
وقال آخر‏:‏ هوأن يكون اللفظ بالنسبة إلى المعنى أقل من القدر المعهود عادة وسبب حسنه أنه يدل على التمكن في الفصاحة ولهذا قال صلى الله عليه وسلم أوتيت جوامع الكلم وقال الطيبي في التبيان‏:‏ الإيجاز الخالي من الحذف ثلاثة أقسام أحدها‏:‏ إيجاز القصر وهوأن تقصر اللفظ على معناه كقوله ‏ {‏إنه من سليمان‏} ‏ إلى قوله ‏ {‏وائتوني مسلمين‏} ‏ جمع في أحرف العنوان والكتاب والحاجة‏.‏
وقيل في وصف بليغ‏:‏ كانت ألفاظه قوالب معناه‏.‏
قلت‏:‏ وهذا رأي من يدخل المساواة في الإيجاز‏.‏
الثاني‏:‏ إيجاز التقدير وهوأن يقدر معنى زائد على المنطوق ويسمى بالتضييق أيضًا وبه سماه بدر الدين بن مالك في المصباح لأنه نقص من كلام ما صار لفظه أضيق من قدر معناه نحو فمن جاءه موعظة من ربه فانتهى فله ما سلف أي خطاياه غفرت فهي له لا عليه هدى للمتقين أي الضالين الصائرين بعد الضلال إلى التقوى‏.‏
الثالث‏:‏ الإيجاز الجامع وهوأن يحتوي اللفظ على معان متعددة نحو ‏ {‏إن الله يأمر بالعدل والإحسان‏} ‏ الآية فإن العدل هو الصراط المستقيم المتوسط بين طرفي الإفراط والتفريط المومى به إلى جميع الواجبات في الاعتقاد والأخلاق والعبودية‏.‏
والإحسان هو الإخلاص في واجبات العبودية لتفسيره في الحديث بقوله أن تعبد الله كأنك تراه أي تعبده مخلصًا في نيتك وواقفًا في الخضوع آخذا أهبة الحذر إلى ما لا يحصى ‏ {‏وإيتاء ذي القربى‏} ‏ هو الزيادة على الواجب من النوافل هذا في الأوامر وأما النواهي فبالفحشاء الإشارة إلى القوة الشهوانية وبالمنكر إلى الإفراط الحاصل من آثار الغضبية أوكل محرم شرعًا وبالبغي إلى الاستعلاء الفائض عن الوهمية‏.‏
قلت‏:‏ ولهذا قال ابن مسعود‏:‏ ما في القرآن آية أجمع للخير والشر من هذه الآية أخرجه في المستدرك‏.‏
وروى البيهقي في شعب الإيمان عن الحسن أنه قرأها يومًا ثم وقف فقال‏:‏ إن الله جمع لكم الخير كله والشر كله في آية واحدة فوالله ما ترك العدل والإحسان من طاعة الله شيئًا إلا جمعه ولا ترك الفحشاء والمنكر والبغي من معصية الله شيئًا إلا جمعه‏.‏
وروى أيضًا عن ابن شهاب في معنى حديث الشيخين بعثت بجوامع الكلم قال‏:‏ بلغني أن جوامع الكلم أن الله يجمع له الأمور الكثيرة التي كانت تكتب في الكتب قبله في الأمر الواحد والأمرين ونحوذلك ومن ذلك قوله تعالى ‏ {‏خذ العفو‏} ‏ الآية فإنها جامعة لمكارم الأخلاق لأن في أخذ العفوالتساهل والتسامح في الحقوق واللين والرفق في الدعاء إلى الدين وفي الأمر بالمعروف كف الأذى وغض البصر وما شاكلهما من المحرمات وفي الإعراض بالصبر والحلم والتؤدة‏.‏
ومن بديع الإيجاز قوله تعالى ‏ {‏قل هو الله أحد‏} ‏ إلى آخرها فإنه نهاية التنزيه وقد تضمنت الرد على نحوأربعين فرقة كما أفرد ذلك بالتصنيف بهاء الدين بن شداد‏.‏
وقوله ‏ {‏أخرج منها ماءها ومرعاها‏} ‏ دل بهاتين الكلمتين على جميع ما أخرجه من الأرض قوتًا ومتاعًا للأنام من العشب والشجر والحب والثمر والعصف والحطب واللباس والنار والملح لأن النار من العيدان والملح من الماء‏.‏
وقوله ‏ {‏لا يصدعون عنها ولا ينزفون‏} ‏ جمع فيه جميع عيوب الخمر من الصداع وعدم العقل وذهاب المال ونفاذ الشراب‏.‏
وقوله ‏ {‏وقيل يا أرض ابلعي ماءك‏} ‏ الآية أمر فيها ونهى وأخبر ونادى ونعت وسمى وأهلك وأبقى وأسعد وأشقى وقص من الأنباء ما لوشرح ما ندرج في هذه الجملة من بديع اللفظ والبلاغة والإيجاز والبيان لجفت الأقلام وقد أفردت بلاغة هذه الآية بالتأليف‏.‏
وفي العجائب للكرماني‏:‏ أجمع المعاندون على أن طوق البشر قاصر عن الإتيان بمثل هذه الآية بعد أن فتشوا جميع كلام العرب والعجم فلم يجدوا مثلها في فخامة ألفاظها وحسن نظمها وجودة معانيها في تصوير الحال مع الإيجاز من غير إخلال
وقوله تعالى ‏ {‏يا أيها النمل ادخلوا مساكنكم‏} ‏ الآية جمع في هذه اللفظة أحد عشر جنسًا من الكلام‏:‏ نادت وكنت ونبهت وسمعت وأمرت وقصت وحذرت وخصت وعمت وأشارت وعذرت‏.‏
فالنداء يا والكناية‏:‏ أيّ والتنبيه ها والتسمية النمل والأمر ادخلوا والقصص مساكنكم والتحذير لا يحطمنكم والتخصيص سليمان والتعميم جنوده والإشارة وهم والعذر لا يشعرون فأدت خمس حقوق‏:‏ حق الله وحق رسوله وحقها وحق رعيتها وحق جنود سليمان‏.‏
وقوله ‏ {‏يا بني آدم خذوا زينتكم عند كل مسجد‏} ‏ الآية جمع فيها أصول الكلام‏:‏ النداء والعموم والخصوص والأمر والإباحة والنهي والخبر‏.‏
وقال بعضهم‏:‏ جمع الله الحكمة في شطر آية كلوا واشربوا ولا تسرفوا وقوله تعالى ‏ {‏وأوحينا إلى أم موسى أن أرضعيه‏} ‏ الآية قال ابن العربي‏:‏ هي من أعظم آي في القرآن فصاحة إذ فيها أمران ونهيان وخبران وبشارتان‏.‏
وقوله ‏{‏فاصدع بما تؤمر قال ابن أبي الأصبع‏:‏ المعنى صرح بجميع ما أوحى إليك وبلغ كل ما أمرت ببيانه وإن شق بعض ذلك على بعض القلوب فانصدعت والمشابة بينهما فيما يؤثره التصريح في القلوب فيظهر أثر ذلك على ظاهر الوجوه من القبض والانبساط ويلوح عليها من علامات الإنكار والاستبشار كما يظهر على ظاهر الزجاجة المصدوعة فانظر إلى جليل هذه الاستعارة وعظم إيجازها وما انطوت عليه من المعاني الكثيرة‏.‏
وقد حكى أن بعض الأعراب لما سمع هذه الآية سجد وقال‏:‏ سجدت لفصاحة هذا الكلام أه‏.‏
وقوله تعالى وفيها ما تشتهي الأنفس وتلذ الأعين قال بعضهم‏:‏ جمع بهاتين اللفظتين ما لواجتمع الخلق كلهم على وصف ما فيها على التفصيل لم يخرجوا عنه
وقوله تعالى ‏ {‏ولكم في القصاص حياة‏} ‏ فإن معناه كثير ولفظه قليل لأن معناه أن الإنسان إذا علم أنه متى قتل قتل كان ذلك داعيًا إلى أن لا يقدم على القتل فارتفع بالقتل الذي هو القصاص كثير من قتل الناس بعضهم لبعض وكان ارتفاع القتل حياة لهم‏.‏
وقد فضلت هذه الجملة على أوجز ما كان عند العرب في هذا المعنى وهوقولهم‏:‏ القتل أنفى للقتل بعشرين وجهًا أوأكثر‏.‏
وقد أشار ابن الأثير إلى إنكار هذا التفضيل وقال‏:‏ لا تشبيه بين كلام الخالق وكلام المخلوق وإنما العلماء يقدحون أذهانهم فيما يظهر لهم من ذلك‏.‏
الأول‏:‏ أن ما يناظره من كلامهم وهوقولهم القصاص حياة أقل حروفًا فإن حروفه عشرة وحروف القتل أنفى للقتل أربعة عشر‏.‏
الثاني‏:‏ أن نفي القتل لا يستلزم الحياة والآية ناصة على ثبوت التي هي الغرض المطلوب منه‏.‏
الثالث‏:‏ أن تنكير حياة يفيد تعظيمًا فيدل على أن في القصاص حياة متطاولة كقوله تعالى ‏ {‏ولتجدنهم أحرص الناس على حياة‏} ‏ ولا كذلك المثل فإن اللام فيها للجنس ولذا فسروا الحياة فيها بالبقاء‏.‏
الرابع‏:‏ أ الآية فيها مطردة بخلاف المثل فإنه ليس كل قتل أنفى للقتل بل قد يكون أدعى له وهوالقتل ظلمًا وإنما ينفيه قتل خاص وهوالقصاص ففيه حياة أبدًا‏.‏
الخامس‏:‏ أن الآية خالية من تكرار لفظ القتل الواقع في المثل والخالي من التكرار أفضل من المشتمل عليه وإن لم يكن مخلًا بالفصاحة‏.‏
السادس‏:‏ أن الآية مستغنية عن تقدير محذوف بخلاف قولهم فإن فيه حذف من التي بعد أفعل التفضيل وما بعدها وحذف قصاصًا مع القتل الأول وظلمًا مع القتل الثاني والتقدير‏:‏ القتل قصاصًا أنفى للقتل ظلمًا من تركه‏.‏
السابع‏:‏ أن في الآية طباقًا لأن القصاص يشعر بضد الحياة بخلاف المثل‏.‏
الثامن‏:‏ أن الآية اشتملت على فن بديع وهوجعل أحد الضدين الذي هو الفناء والموت محلًا ومكانًا لضده الذي هو الحياة واستقرار الحياة في الموت مبالغة عظيمة ذكره في الكشاف وعبر عنه صاحب الإيضاح بأنه جعل القصاص كالمنبع للحياة والمعدن لها بإدخال في عليه‏.‏
التاسع‏:‏ أن في المثل توالي أسباب كثيرة خفيفة وهوالسكون بعد الحركة وذلك مستكره فإن اللفظ المنطوق به إذا توالت حركاته تمكن اللسان من النطق به وظهرت بذلك فصاحته بخلاف ما إذا تعقب كل حركة سكون فالحركات تنقطع بالسكنات نظيره إذا تحركت الدابة أدنى حركة فحبست ثم تحركت فحبست لا تطيق إطلاقها ولا تتمكن من حركتها على ما تختاره فهي كالمقيدة‏.‏
العاشر‏:‏ أن المثل كالتناقض من حيث الظاهر لأن الشيء لا ينفي نفسه‏.‏
الحادي عشر‏:‏ سلامة الآية من تكرير قلقلة القاف الموجب للضغط والشدة وبعدها عن غنة النون‏.‏
الثاني عشر‏:‏ اشتمالها على حروف متلائمة لما فيها من الخروج من القاف إلى الصاد إذا القاف من حروف الاستعلاء والصاد من حروف الاستعلاء والإطباق بخلاف الخروج من القاف إلى التاء التي هي حرف منخفض فهوغير ملائم للقاف وكذا الخروج من الصاد إلى الحاء أحسن من الخروج من اللام إلى الهمزة لبعد ما دون طرف اللسان وأقصى الحلق‏.‏
الثالث عشر‏:‏ في النطق بالصاد والحاء والتاء حسن الصوت ولا كذلك تكرير القاف والتاء‏.‏
الرابع عشر‏:‏ سلامتها من لفظ القتل المشعر بالوحشة بخلاف لفظ الحياة فإن الطباع أقبل له من لفظ القتل‏.‏الخامس عشر‏:‏ أن لفظ القصاص مشعر بالمساواة فهومنبئ عن العدل بخلاف مطلق القتل‏.‏
السادس عشر‏:‏ الآية مبنية على الإثبات والمثل على النفي والإثبات أشرف لأنه أول والنفي ثان عنه‏.‏
السابع عشر‏:‏ أن المثل لا يكاد يفهم إلا بعد فهم أن القصاص هو الحياة‏.‏
وقوله ‏{‏في القصاص حياة مفهوم من أول وهلة‏.‏
الثامن عشر‏:‏ أن في المثل بناء أفعل التفضيل من فعل متعد والآية سالمة منه‏.‏
التاسع عشر أن أفعل في الغالب يقتضي الاشتراك فيكون ترك القصاص نافيًا للقتل ولكن القصاص أكثر نفيًا وليس الأمر كذلك والآية سالمة من ذلك‏.‏
العشرون‏:‏ إن الآية رادعة عن القتل والجرح معًا لشمول القصاص لهما والحياة أيضًا في قصاص الأعضاء لأن قطع العضوينقص أوينغص مصلحة الحياة وقد يسري إلى النفس فيزيلها ولا كذلك المثل في أول الآية ولكم وفيها لطيفة وهي بيان العناية بالمؤمنين على الخصوص وأنهم المراد حياتهم لا غيرهم لتخصيصهم بالمعنى مع وجود فيمن سواهم‏.‏
تنبيهات‏.‏
الأول ذكر قدامة من أنواع البديع الإشارة وفسرها بالإتيان بكلام قليل ذي معان جمة‏.‏
وهذا هوإيجاز القصر بعينه لكن فرق بينهما ابن أبي الأصبع بأن الإيجاز دلالته مطابقة ودلالة الإشارة إما تضمن أوالتزام فعلم منه أن المراد بها ما تقدم في مبحث المنطوق‏.‏
الثاني‏:‏ ذكر القاضي أبو بكر في إعجاز القرآن أن من الإيجاز نوعًا يسمى التضمين وهوحصول معنى في لفظ من غير ذكر له باسم هي عبارة عنه‏.‏
قال‏:‏ وهونوعان‏.‏
أحدهما‏:‏ ما يفهم من البينة كقوله معلوم فإنه يوجب أنه لا بد من عالم‏.‏
والثاني‏:‏ من معنى العبارة كبسم الله الرحمن الرحيم فإنه تضمن تعليم الاستفتاح في الأمور باسمه هلى جهة التعظيم لله تعالى والتبرك باسمه‏.‏
الثالث‏:‏ ذكر ابن الأثير وصاحب عروس الأفراح وغيرهما من أنواع إيجاز القصر باب الحصر سواء كان بإلا أوبإنما أوغيرها من أدواته لأن الملة فيها نابت مناب جملتين وباب العطف لأن حرفه وضع للإعناء عن إعادة العامل وباب النائب عن الفاعل لأنه دل على الفاعل بإعطائه حكمه وعلى المفعول بوسعه وباب الضمير لأنه وضع الاستغناء به عن الظاهر اختصارًا ولذا لا يعدل إلى المنفصل مع إمكان المتصل وباب علمت أنك قائم لأنه محتمل لاسم واحد سد مسد لمفعولين من غير حذف ومنها باب التنازع إذا لم نقدر على رأي الفراء ومنها طرح المفعول اقتصارًا على جعل المتعدي كاللازم وسيأتي تحريره ومنها جمع أدوات الاستفهام والشرط فإن كم مالك يغني عن قولك أهوعشرون أم ثلاثون وهكذا إلى ما لا يتناهى ومنها الألفاظ اللازمة للعموم كأحد ومنها لفظ التثنية والجمع فإنه يغني عن تكرير المفرد وأقيم الحرف فيهما مقامه اختصارًا‏.‏ومما يصلح أن يعد من أنواعه المسمى بالاتساع من أنواع البديع وهوأن يأتي بكلام يتسع فيه التأويل بحسب ما يحتمله ألفاظه من المعاني كفواتح السور وذكرها بن أبي الأصبع‏.‏
القسم الثاني من قسمي الإيجاز‏:‏ إيجاز الحذف وفيه فوائد ذكر أسبابه‏:‏ منها مجرد الاختصار والاحتراز عن العبث لظهوره‏.‏
ومنها التنبيه على أن الزمان يتقاصر عن الإتيان بالمحذوف وأن الاشتغال بذكره يفضي إلى تفويت المهم وهذه هي فائدة باب التحذير والإغراء وقد اجتمعتا في قوله تعالى ناقة الله وسقياها فناقة الله تحذير بتقدير ذروا وسقياها إغراء بتقدير ألزموا‏.‏
ومنها التفخيم والإعظام لما فيه من الإبهام‏.‏
قال حازم في منهاج البلغاء‏:‏ إنما يحسن الحذف لقوة الدلالة عليه أويقصد به تعديد أشياء فيكون في تعدادها طول وسآمة فيحذف ويكتفى بدلالة الحال وتترك النفس تجول في الأشياء المكتفى بالحال عن ذكرها‏.‏
قال‏:‏ ولهذا القصد يؤثر في المواضع التي يراد بها التعجب والتهويل على النفوس ومنه قوله في وصف أهل الجنة ‏ {‏حتى إذا جاءوها وفتحت أبوابها‏} ‏ فحذف الجواب إذا كان وصف ما يجدونه ويلقونه عند ذلك لا يتناهى فجعل الحذف دليلًا على صدق الكلام عن وصف ما يشاهدونه وتركت النفوس تقدر ما شاءته ولا تبلغ مع ذلك كنه ما هنالك وكذا قوله ‏ {‏ولو ترى إذ وقفوا على النار‏} ‏ أي لرأيت أمرًا فظيعًا لا تكاد تحيط به العبارة‏.‏
ومنها‏:‏ التخفيف لكثرة دورانه في الكلام كما في حذف حرف النداء نحو ‏ {‏يوسف أعرض‏} ‏ ونزن ولم يكن والجمع السالم ونمه قراءة ‏ {‏والمقيمي الصلاة‏} ‏ وياء ‏ {‏والليل إذا يسر‏} ‏ وسأل المورج السدوسي الأخفش عن هذه الآية فقال‏:‏ عادة العرب أنها إذا عدلت بالشيء عن معناه نقصت حروفه والليل لما كان لا يسري وإنما يسري فيه نقص منه حرف كما قال تعالى ‏ {‏وما كانت أمك بغيًا‏} ‏ الأصل بغية فلما حول فاعل عن نقص منه حرف‏.‏
ومنها‏:‏ كونه لا يصلح إلا له نحو ‏ {‏عالم الغيب والشهادة‏} ‏ ‏ {‏فعال لما يريد‏} ‏ ومنها‏:‏ شهرته حتى يكون ذكره وعدمه سواء‏.‏
قال الزمخشري‏:‏ هونوع من دلالة الحال التي لسانها أنطق من لسان المقال وحمل عليه قراءة حمزة تساءلون به والأرحام لأن هذا مكان شهر بتكرر الجار فقامت الشهرة مقام الذكر‏.‏
ومنها‏:‏ صيانته عن ذكره تشريفًا كقوله تعالى ‏ {‏قال فرعون وما رب العالمين قال رب السموات‏} ‏ الآيات حذف فيها المبتدأ في ثلاثة مواضع قبل ذكر الرب‏:‏ أي هورب والله ربكم و الله رب المشرق لأن موسى استعظم حال فرعون وإقدامه على السؤال فأضمر اسم الله تعظيمًا وتفخيمًا ومثله في عروس الأفراح بقوله تعالى رب أرني أنظر إليك أي ذاتك‏.‏
ومنها‏:‏ صيانة اللسان عنه تحقيرًا له نحو صم بكم أي هم أوالمنافقون‏.‏
ومنها‏:‏ قصد العموم نحو وإياك نستعين أي على العبادة وعلى أمورنا كلها والله يدعوإلى دار السلام أي كل واحد‏.‏
ومنها‏:‏ رعاية الفاصلة نحو ‏ {‏ما ودعك ربك وما قلى‏} ‏ أي وما قلاك‏.‏
ومنها‏:‏ قصد البيان بعد الإبهام كما في فعل المشيئة نحو ‏ {‏فلو شاء لهداكم‏} ‏ أي فلوشاء هدايتكم فإنه إذا سمع السامع فلوشاء تعلقت نفسه بما شاء أنبهم عليه لا يدري ما هو فلما ذكر الجواب استبان بعد ذلك وأكثر ما يقع ذلك بعد أداة شرط لأن مفعول المشيئة مذكور في جوابها وقد يكون مع غيرها استدلالًا بغير الجواب نحو ‏ {‏ولا يحيطون بشيء من عمله إلا بما شاء‏} ‏ وقد ذكر أهل البيان أن مفعول المشيئة والإرادة لا يذكر إلا إذا كان غريبًا أوعظيمًا نحو ‏ {‏لمن شاء منكم أن يستقيم‏} ‏ ‏ {‏لو أردنا أن نتخذ لهوًا‏} ‏ وإنما أطرد أوكثر حذف مفعول المشيئة دون سائر الأفعال لأنه يلزم من وجود المشيئة وجود المشاء فالمشيئة المستلزمة لمضمون الجواب لا يمكن أن تكون إلا مشيئة الجواب ولذلك كانت الإرادة مثلها في أطرد حذف مفعولها ذكره الزملكاني والتنوخي في الأقصى القريب‏.‏
قالوا‏:‏ وإذا حذف بعد لوفهوالمذكور في جوابها أبدًا‏.‏
وأورد في عروس الأفراح ‏ {‏وقالوا لو شاء ربنا لأنزل ملائكة‏} ‏ فإن المعنى‏:‏ لوشاء ربنا إرسال الرسل لأنزل ملائكة لأن المعنى معين على ذلك‏.‏
فائدة قال الشيخ عبد القاهر‏:‏ ما من اسم حذف في الحالة التي ينبغي أن يحذف فيها إلا وحذفه أحسن من ذكره وسمي ابن جني الحذف شجاعة العربية لأنه يشجع على الكلام‏.‏
قاعدة في حذف المفعول اختصارًا واقتصارًا‏.‏
قال ابن هشام‏:‏ جرت عادة النحويين أن يقولوا بحذف المفعول اختصارًا واقتصارًا‏.‏
ويريدون بالاختصار الحذف لدليل ويريدون بالاقتصار الحذف لغير دليل ويمثلونه بنحو كلوا واشربوا أي أوقعوا هذين الفعلين والتحقيق ا يقال‏:‏ يعني كما قال أهل البيان‏:‏ تارة يتعلق الغرض بالإعلام بمجرد وقوع الفعل من غير تعيين من أوقعه ومن أوقع عليه فيجاء بمصدره مسندًا إلى فعل كون عام فيقال حصل حريق أونهب وتارة يتعلق بالإعلام بمجرد إيقاع الفعل للفاعل فيقتصر عليهما ولا يذكر المفعول ولا ينوي إذ المنوي كالثابت ولا يسمى محذوفًا لأن الفعل ينزل لهذا القصد منزلة مالا مفعول له ومنه ‏ {‏ربي الذي يحيي ويميت‏} ‏ ‏ {‏هل يستوي الذين يعلمون والذين لا يعلمون‏} ‏ ‏ {‏كلوا واشربوا ولا تسرفوا‏} ‏ ‏ {‏وإذا رأيت ثم‏} ‏ إذ المعنى‏:‏ ربي الذي يفعل الإحياء والإماتة وهل يستوي من يتصف بالعلم ومن ينتفي عنه العلم وأوقعوا الأكل والشرب وذروا الإسراف ز إذا حصلت منك رؤية ومنه ‏ {‏ولما ورد ماء مدين‏} ‏ الآية ألا ترى أن عليه الصلاة والسلام رحمهما إذ كانتا على صفة الذيان وقومهما على السقي لا لكون مذودهما غنمًا وسقيهم إبلًا وكذلك المقصود من لا نسقي السقي لا المسقي ومن لم يتأمل قدر يسقون إبلهم وتذودان غنمهما ولا نسقي غنمًا وتارة يتصد إسناد الفعل إلى فاعله وتعليقه بمفعوله فيذكران نحو ‏ {‏لا تأكلوا الربا‏} ‏ ‏ {‏ولا تقربوا الزنا‏} ‏ وهذا النوع الذي إذا لم يذكر محذوفه قيل محذوف وقد يكون اللفظ ما يستدعيه فيحصل الجزم بوجوب تقديره نحو ‏ {‏أهذا الذي بعث الله رسولًا‏} ‏ ‏ {‏وكل وعد الله الحسنى‏} ‏ وقد يشتبه الحال في الحذف وعدمه نحو ‏ {‏قل ادعوا الله أو ادعوا الرحمن‏} ‏ قد يتوهم أن معناه نادوا فلا حذف أوسموا فالحذف واقع‏.‏
ذكر شروطه‏:‏ هي ثمانية‏.‏
أحدها‏:‏ وجود دليل إما حالي نحو ‏ {‏قالوا سلامًا‏} ‏ أي سلمنا سلامًا أومقالي نحو ‏ {‏وقيل للذين اتقوا ماذا أنزل ربكم قالوا خيرًا‏} ‏ أي أنزل خيرًا قال سلام قوم منكرون أي سلام عليكم أنتم قوم منكرون‏.‏
ومن الأدلة العقل حيث يستحيل صحة الكلام عقلا إلا بتقدير محذوف ثم تارة يدل على أصل الحذف من غير دلالة على تعيينه بل يستفاد التعيين من دليل آخر نحو حرمت عليكم الميتة فإن العقل يدل على أنها ليست المحرمة لأن التحريم لا يضاف إلى الإجرام وإنما هووالحل يضافان إلى الأفعال فعلم العقل حذف شيء‏.‏
وأما تعيينه وهوالتناول فمستفاد من الشرع وهوقوله صلى الله عليه وسلم إنما حرم أكلها لأن العقل لا يدرك محل الحل ولا الحرمة‏.‏
وأما قول صاحب التلخيص أنه من باب دلالة العقل أيضًا فتابع به السكاكي من غير تأمل أنه مبني على أصول المعتزلة‏.‏
وتارة يدل العقل أيضًا على التعيين نحو وجاء ربك أي أمره بمعنى عذابه لأن العقل دل على استحالة مجيء الباري لأنه من سمات الحادث وعلى أن الجاني أمره أوفوا بالعقود ‏ {‏وأوفوا بعهد الله‏} ‏ أي بمقتضى العقود وبمقتضى عهد الله لأن العقد والعهد قولان قد دخلا في الوجود وانقضيا فلا يتصور فيهما وفاء ولا نقض وإنما الوفاء والنقض بمقتضاهما وما ترتب عليهما من أحكامهما وتارة تدل على التعيين العادة نحو ‏ {‏فذلكن الذي لمتنني فيه‏} ‏ دل العقل على الحذف لأن يوسف لا يصح ظرفًا للوم ثم يحتمل أن يقدر لمتنني في حبه لقوله ‏ {‏قد شغفها حبًا‏} ‏ وفي مراودتهما لقوله ‏ {‏تراود فتاها‏} ‏ والعادة دلت على الثاني لأن الحب المفرط لا يلام صاحبه عليه عادة لأنه ليس اختياريًا بخلاف المراودة للقدرة على دفعها‏.‏
وتارة يدل على التصريح به في موضع آخر وهوأقواها نحو ‏ {‏هل ينظرون إلا أن يأتيهم الله‏} ‏ أي أمره بدليل ‏ {‏أو يأتي أمر ربك‏} ‏ ‏ {‏وجنة عرضها السموات‏} ‏ أي كعرض بدليل التصريح به في آية الحديد ‏ {‏رسول من الله‏} ‏ أي من عند الله وبدليل ولما جاءهم رسول من عند الله مصدق لما معه ومن الأدلة على أصل الحذف العادة بأن يكون العقل غير مانع من إجراء اللفظ على ظاهره من غير حذف نحو نعلم قتالًا لا تبعناكم أي مكان قتال والمراد مكانًا صالحًا للقتال وإنما كان كذلك لأنهم كانوا أخير الناس بالقتال ويتعيرون بأن يتفوهوا بأنهم لا يعرفونه فالعادة تمنع أن يريدوا لونعلم حقيقة القتال‏:‏ فلذلك قدره مجاهد مكان قتال ويدل عليه أنهم أشاروا على النبي صلى الله عليه وسلم أن لا يخرج من المدينة ومنها الشروع في الفعل نحوبسم الله فيقدر ما جعلت التسمية مبدأ له فإن كانت عند الشروع في القراءة قدرت اقرأ أوالأكل قدرت آكل وعلى هذا أهل البيان قاطبة خلاف لقول النحاة‏:‏ إنه يقدر ابتدأت أوابتدائي كائن بسم الله ويدل على صحة الأول التصريح به في قوله ‏ {‏وقال اركبوا فيها بسم الله مجراها ومرساها‏} ‏ وفي حديث باسمك ربي وضعت جنبي‏.‏ومنها‏:‏ الصناعة النحوية كقولهم في لا أقسم لأن فعل الحال لا يقسم عليه وفي تالله تفتؤ التقدير‏:‏ لا تفتؤ لأنه لوكان الجواب مثبتًا دخلت اللام والنون كقوله ‏ {‏وتالله لأكيدن‏} ‏ وقد توجب صناعة التقدير وإن كان المعنى غير متوقف عليه كقولهم في لا إله إلا الله‏:‏ إن الخبر محذوف‏:‏ أي موجود وقد أنكره الإمام فخر الدين وقال‏:‏ هذا كلام لا يحتاج إلى تقدير وتقدير النحاة فاسد لأن نفي الحقيقة مطلقة أعم من نفيها مقيدة فإنها إذا انتفت مطلقة كان ذلك دليلًا على سلب الماهية مع القيد وإذا انتفت مقيدة بقيد مخصوص لم يلزم نفيها مع قيد آخر‏.‏
ورد بأن تقديرهم موجود ويستلزم نفي كل إله غير الله قطعًا فإن العدم لا كلام فيه فهوفي الحقيقة نفي للحقيقة مطلقة لا مقيدة ثم لا بد من تقدير خبر لاستحالة مبتدأ بلا خبر ظاهر أومقدر وإنما يقدر النحوي ليعطي القواعد حقها وإن كان المعنى مفهومًا‏.‏
تنبيه قال ابن هشام‏:‏ إنما يشترط الدليل فيما إذا كان المحذوف الجملة بأسرها أوأحد ركنيها أويفيا معنى فيها هي مبنية عليه نحو ‏ {‏تالله تفتؤ‏} ‏ أما الفلة فلا يشترط لحذفها وجدان دليل بل يشترط أن لا يكون في حذفها ضرر معنوي أوصناعي‏.‏
قال‏:‏ ويشترط في الدليل اللفظي أن يكون طبق المحذوف‏.‏
ورد قول القراء في ‏ {‏أيحسب الإنسان أن لن نجمع عظامه بلى قادرين‏} ‏ أن التقدير‏:‏ بل ليحسبنا قادرين لأن الحسبان المذكور بمعنى الظن والقدر بمعنى العلم لأن التردد في الإعادة كفر فلا يكون مؤمورًا به‏.‏
قال‏:‏ والصواب فيها قول سيبويه‏:‏ إن قادرين حال‏:‏ أي بل نجمعها قادرين إذ فعل الجمع أقرب من فعل الحسبان ولأن بلا لإيجاب المنفى وهوفيها فعل الجمع‏.‏
الشرط الثاني‏:‏ أن لا يكون المحذوف كجزأ ومن ثم لم يحذف الفاعل ولا نائبه ولا اسم كان وأخواتها‏.‏
قال ابن هشام‏:‏ وأما قول بن عطية في بئس مثل القوم‏:‏ إن تقدير بئس المثل مثل القول فإن أراد تفسير الإعراب وأن الفاعل لفظ المثل محذوفًا فمردود وإن أراد تفسير المعنى وأن في بئس ضمير المثل مستترًا فسهل‏.‏
الثالث‏:‏ أن لا يكون مؤكدًا لأن الحذف مناف للتأكيد إذا الحذف مبني على الاختصار والتأكيد مبني على الطول ومن ثم رد الفارسي على الزجاج في قوله في إن هذان لساحران أن التقدير‏:‏ إن هذان لهما ساحران فقال‏:‏ الحذف والتوكيد باللام متنافيان وأما حذف الشيء لدليل وتوكيده فلا تنافي بينهما لأن المحذوف لدليل كالثابت‏.‏
الرابع‏:‏ أن لا يؤدي حذفه إلى اختصار المختصر ومن ثم لم يحذف اسم الفعل لأنه اختصار للفعل‏.‏
الخامس‏:‏ أن لا يكون عاملًا ضعيفًا فلا يحذف الجار والناصب للفعل والجازم إلا في مواضع قويت فيها الدلالة وكثر فيها استعمال تلك العوامل‏.‏
السادس‏:‏ أن لا يكون المحذوف عوضًا عن شيء ومن ثم قال ابن مالك‏:‏ إ حرف النداء ليس عوضًا عن ادعوا لإجازة العرب حذفه ولذا أيضًا لم تحذف التاء من إقامة واستقامة وأما وأقام الصلاة فلا يقاس عليه ولا خبر كان لأنه عوض أوكالعوض من مصدرها‏.‏
السابع‏:‏ أن لا يؤدي حذفه إلى تهيئة العامل القوي ومن ثم لم يقس على قراءة وكلا وعد الله الحسني‏.‏
فائدة اعتبر الأخفش في الحذف التدريج حيث أمكن ولهذا قال في قوله تعالى واتقوا يومًا لا تجزي نفس عن نفس شيئًا أن الأصل لا تجزي فيه فحذف حرف الجر فصار تجزيه ثم حذف الضمير فصار تجزي وهذه ملاطفة في الصناعة ومذهب سيبويه أنهما حذفا معًا‏.‏
قال ابن جني‏:‏ وقول الأخفش أوفق في النفس وآنس من أن يحذف الحرفان معًا في وقت واحد‏.‏
قاعدة الأصل أن يقدر الشيء في مكانه الأصلي لئلا يخالف الأصل من وجهين‏:‏ الحذف ووضع الشيء في غير محله فيقدر المفسر في نحو‏:‏ زيدًا رأيته مقدمًا عليه وجوز البيانيون تقديره مؤخرًا عنه لإفادة الاختصاص كما قاله النحاة إذا منع منه مانع نحو وأما ثمود فهديناه إذا لا يلي أما فعل‏.‏قاعدة ينبغي تقليل المقدر مهما أمكن لتقل مخالفة الأصل ومن ثم ضعف قول الفارسي في واللائي لم يحضن أن التقدير‏:‏ فعدتهن ثلاثة أشهر والأولى أن يقدر كذلك‏.‏
قال الشيخ عز الدين‏:‏ ولا يقدر من المحذوفات إلا أشدها موافقة للغرض وأفصحها لأن العرب لا يقدرون إلا مالوا لفظوا به لكان أحسن وأنسب لذلك الكلام كما يفعلون ذلك في الملفوظ به نحو ‏ {‏جعل الله الكعبة البيت الحرام قيامًا للناس‏} ‏ قدر أبوعلي جعل الله نصب الكعبة وقدر غيره حرمة الكعبة وهوأولى لأن تقدير الحرمة في الهدى والقلائد والشهر الحرام لا شك في فصاحته وتقدير النصب فيها بعيد من الفصاحة‏.‏
قال‏:‏ ومهما تردد المحذوف بين الحسن والأحسن وجب تقدير الأحسن لأن الله وصف كتابه بأنه أحسن الحديث فليكن محذوفه أحسن المحذوفات كما أن ملفوظه أحسن الملفوظات‏.‏
قال‏:‏ ومتى تردد بين أن يكون مجملًا أومبينًا فتقدير المبين أحسن ونحو وداود وسليمان إذا يحكمان في الحرث لك أن تقدر في أمر الحرث وفي تضمين الحرث وهوأولى لتعينه والأمر مجمل لتردده بين أنواع‏.‏
قاعدة إذا دار الأمر بين كون المحذوف فعلًا والباقي فاعلًا وكونه مبتدأ والباقي خبرًا فالثاني أولى لأن المبتدأ عين الخبر وحينئذ فالمحذوف عين الثابت فيكون حذفًا كلا حذف فأما الفعل فإنه غير الفاعل اللهم إلا أن يعتضد الأول برواية أخرى في ذلك الموضع أوبموضع آخر يشبهه فالأول كقراءة يسبح له فيها بفتح الباء كذلك يوحي إليك وإلى الذين من قبلك الله بفتح الحاء فإن التقدير‏:‏ يسبحه رجال ويوحيه الله ولا يقدران مبتدأن بحذف خبرهما لثبوت فاعلية الاسمين في رواية من بني الفعل للفاعل‏.‏
والثاني نحو ‏ {‏ولئن سألتهم من خلقهم ليقولن الله‏} ‏ فتقدير خلقهم الله أولى من الله خلقهم لمجيء ‏ {‏خلقهن العزيز العليم‏} ‏‏.‏
قاعدة إذا دار الأمر بين كون المحذوف أولًا أوثانيًا فكونه ثانيًا أولى ومن ثم رجح أن المحذوف في نحو أتحاجوني نون الوقاية لا نون الرفع وفي نارًا تلظي التاء الثانية لا تاء المضارعة وفي والله ورسوله أحق أن يرضوه أن المحذوف خبر الثاني لا الأول وفي نحو الحج أشهر أن المحذوف مضاف للثاني‏:‏ أي حج أشهر لا الأول‏:‏ أي أشهر الحج وقد يجب كونه من الأول نحو إن الله وملائكته يصلون على النبي في قراءة من رفع ملائكته لاختصاص الخبر بالثاني لوروده بصيغة الجمع وقد يجب كونه من الثاني نحو ‏ {‏إن الله بريء من المشركين ورسوله‏} ‏ أي بريء أيضًا لتقدم الخبر على الثاني‏.‏
فصل الحذف على أنواع‏.‏
أحدها‏:‏ ما يسمى بالاقتطاع وهوحذف بعض حروف الكلمة وأنكر ابن الأثير ورود هذا النوع في القرآن ورد بأن بعضهم جعل منه فواتح السور على القول بأن كل حرف منها من اسم من أسمائه كما تقدم وادعى بعضهم أن الباء في ‏ {‏وامسحوا برؤوسكم‏} ‏ أولكلمة بعض ثم حذف الباقي ومنه قراءة بعضه ونادوا يا مال بالترخيم ولما سمعها بعض السلف قال‏:‏ ‏ {‏ما أغنى أهل النار‏} ‏ عن الترخيم‏.‏
وأجاب بعضهم بأنهم لشدة ما هم فيه عجزوا عن إتمام الكلمة ويدخل في هذا النوع حذف همزة إنا في قوله ‏ {‏لكنا هو الله ربي‏} ‏ إذا الأصل لكن أنا حذفت همزة أنا تخفيفًا وأدغمت النون في النون ومثله ما قرئ ويمسك السماء أن تقع على الأرض بما أنزل إليك فمن تعجل في يومين فلثم عليه إنه لحدي الكبر‏.‏
النوع الثاني‏:‏ ما يسمى بالاتفاق وهوأن يقتضي المقام ذكر شيئين بينهما تلازم وارتباط فيكتفي بأحدهما عن الآخر لنكتة ويختص غالبًا بالارتباط العطفي كقوله ‏ {‏سرابيل تقيكم الحر‏} ‏ أي والبرد وخص الحر بالذكر لأن الخطاب للعرب وبالدهم حارة والوقاية عندهم من الحر أهم لأنه أشد عندهم من البرد‏.‏
وقيل لأن البرد تقدم ذكر الامتنان بوقايته صريحًا في قوله ‏ {‏ومن أصوافها وأوبارها وأشعارها وفي قوله ‏{‏وجعل لكم من الجبال أكنانًا‏} ‏ وفي قوله تعالى ‏ {‏والأنعام خلقها لكم فيها دفء‏} ‏ ومن أمثلته هذا النوع بيدك الخير أي والشر وإنما خص الخير بالذكر لأنه مطلوب العباد ومرغوبه أولأنه أكثر وجودًا في العالم أولأن إضافة الشر إلى الله تعالى ليس من باب الآداب كما قال صلى الله عليه وسلم والشر ليس إليك ومنها وله ما سكن في الليل والنهار أووما تحرى وخص السكون بالذكر لأنه أغلب الحالين على المخلوق من الحيوان والجماد ولأن كل متحرك يصير إلى السكون‏.‏
ومنها ‏ {‏والذين يؤمنون بالغيب‏} ‏ أي والشهادة لأن الإيمان بكل منهما واجب وآثر الغيب لأنه أمدح ولأنه يستلزم الإيمان بالشهادة من غير عكس‏.‏
ومنها ورب المشارق أي والمغارب‏.‏
ومنها ‏ {‏هدى للمتقين‏} ‏ أي وللكافرين قاله ابن الأنباري ويؤيده في قوله ‏{‏هدى للناس‏.‏
ومنها ‏ {‏إن امرؤ هلك ليس له ولد‏} ‏ أي ولا والد بدليل أنه أوجب للأخت النصف وإنما يكون ذلك مع فقد الأب لأنه يسقطها‏.‏
النوع الثالث‏:‏ ما يسمى بالاحتباك وهومن ألطف الأنواع وأبدعها وقل من تنبه له أونبه عليه من أهل فن البلاغة ولم أره إلا في شرح بديعية الأعمى لرفيقه الأندلسي وذكره الزركشي في البرهان ولم يسمه هذا الاسم بل سماه الحذف المقابلي وأفرده في التصنيف من أهل العصر العلامة برهان الدين البقاعي‏.‏
قال الأندلسي في شرح البديعية‏:‏ من أنواع البديع الاحتباك وهونوع عزيز وهوأ يحذف من الأول ما أثبت نظيره في الثاني ومن الثاني ما أثبت نظيره في الأول كقوله تعالى ‏ {‏ومثل الذين كفروا كمثل الذي ينعق‏} ‏ الآية التقدير‏:‏ ومثل الأنبياء والكفار كمثل الذي ينعق والذي ينعق به فحذف من الأول الأنبياء لدلالة الذي ينعق عليه ومن الثاني الذي ينعق به لدلالة الذين كفروا عليه‏.‏وقوله ‏ {‏وأدخل يدك في جيبك تخرج بيضاء‏} ‏ التقدير تدخل غير بيضاء وأخرجها تخرج بيضاء فحذف من الأول تدخل غير بيضاء ومن الثاني وأخرجها‏.‏
وقال الزركشي‏:‏ وهوأن يجتمع في الكلام متقابلان فيحذف من كل واحد منهما مقابله لدلالة الآخر عليه كقوله تعالى أم يقولون افتراه قل إن افتريته فعلى إجرامي وأنا بريء مما تجرمون التقدير‏:‏ إن افتريته فعلى إجرامي وأنتم برآء منه وعليكم إجرامكم وأنا بريء مما تجرمون‏.‏وقوله ‏ {‏ويعذب المنافقين إن شاء أو يتوب عليهم‏} ‏ فلا يعذبهم‏.‏
وقوله ‏ {‏فلا تقربوهن حتى يطهرن‏} ‏‏.‏
‏ {‏فإذا تطهرن فأتوهن‏} ‏ أي حتى يطهرن من الدم ويتطهرن بالماء فإذا طهرن وتطهرن فأتوهن‏.‏
وقوله ‏ {‏خلطوا عملًا صالحًا وآخر سيئًا‏} ‏ أي عملًا صالحًا بسيء وآخر سيئًا بصالح‏.‏
قلت‏:‏ ومن لطيفه قوله ‏ {‏فئة تقاتل في سبيل الله وأخرى كافرة‏} ‏ أي فئة مؤمنة تقاتل في سبيل الله وأخرى كافرة تقاتل في سبيل الطاغوت‏.‏
وفي الغرائب للكرماني‏:‏ في الآية الأولى التقدير‏:‏ مثل الذين كفروا معك يا محمد كمثل الناعق مع الغنم فحذف من كل طرف ما يدل عليه الطرف الآخر وله في القرآن نظائر وهوأبلغ ما يكون من الكلام انتهى‏.‏
ومأخذ هذه التسمية من الحبك الذي معناه الشد والإحكام وتحسين أثر الصنعة في الثوب فحبك الثوب‏:‏ سد ما بين خيوطه من الفرج وشده وإحكامه بحيث يمنع عنه الخلل مع الحسن والرونق‏.‏
وبيان أخذه منه أن مواضع الحذف من الكلام شبهت بالفرج بين الخيوط فلما أدركها الناقد البصير بصوغه الماهر في نظمه وحوكه فوضع المحذوف مواضعه كان حائكًا له مانعًا من خلل يطرقه فسد بتقديره ما يحصل به الخلل مع ما أكسبه من الحسن والرونق‏.‏
النوع الرابع‏:‏ ما يسمى بالاختزال وهوما ليس واحدًا مما سبق وهوأقسام لأن المحذوف إما كلمة اسم أوفعل أوحرف أوأكثر‏.‏
أمثلة حذف الاسم‏:‏ حذف المضاف وهوكثير في القرآن جدًا حتى قال ابن جني‏:‏ في القرآن منه زهاء ألف موضع وقد سردها الشيخ عز الدين في كتابه المجاز على ترتيب السور والآيات ومنه الحج أشهر أي حج أشهرًا أوأشهر الحج ولكن البر من آمن أي ذا البر أوبر من ‏ {‏حرمت عليكم أمهاتكم‏} ‏ أي نكاح أمهاتكم ‏ {‏لاذقناكم ضعف الحياة وضعف الممات‏} ‏ أي ضعف عذاب وفي الرقاب أي وفي تحرير الرقاب‏.‏
وحذف المضاف إليه يكثر من ياء المتكلم نحو ‏ {‏رب اغفر لي‏} ‏ وفي الغايات نحو لله الأمر من قبل ومن بعد أي من قبل الغلب ومن بعده‏.‏
وفي كل وأي وبعض وجاء في غيرهن كقراءة فلا خوف عليهم بضم بلا تنوين‏:‏ أي فلا خوف شيء عليهم حذف المبتدأ يكثر في جواب الاستفهام نحو وما أدراك ماهية نار أي هي نار‏.‏وبعد فاء الجواب نحو ‏ {‏من عمل صالحًا فلنفسه‏} ‏ أي فعمله لنفسه ‏ {‏ومن أساء فعليها‏} ‏ أي فإساءته عليها‏.‏
وبعد القول نحو ‏ {‏وقالوا أساطير الأولين‏} ‏ قالوا أضغاث أحلام وبعدما الخبر صفة له في المعنى نحو ‏ {‏التائبون العابدون‏} ‏ ونحو ‏ {‏صم بكم عمي‏} ‏ ووقع في غير ذلك نحو ‏ {‏لا يغرنك تقلب الذين كفروا في البلاد متاع قليل‏} ‏ ‏ {‏لم يلبثوا إلا ساعة من نهار بلاغ‏} ‏ أي هذا سورة أنزلناها أي هذه‏.‏
ووجب في النعت المقطوع إلى الرفع حذف الخبر أكلها دائم وظلها أي دائم ويحتمل الأمرين فصبر جميل أي أجمل أوفأمري صبر ‏ {‏فتحرير رقبة‏} ‏ أي عليه‏.‏
أوقال واجب حذف الموصوف ‏ {‏وعندهم قاصرات الطرف‏} ‏ أي حور قاصرات أن اعمل سابغات أي دروعًا سابغات أيها المؤمنون أي القوم المؤمنون‏.‏
حذف الصفة يأخذ كل سفينة أي صالحة بدليل أنه قرئ كذلك وأن تعييبها لا يخرجها عن كونها سفينة الآن جئت بالحق أي الواضح وإلا لكفروا بمفهوم ذلك فلا نقيم لهم يوم القيامة وزنًا أي نافعًا‏.‏
حذف المعطوف عليه ‏ {‏أن اضرب بعصاك البحر فانفلق‏} ‏ أي فضرب فانفلق‏.‏
وحيث دخلت واوالعطف على لام التعليل ففي تخريجه وجهان‏.‏
أحدهما‏:‏ أن يكون تعليلًا معلله محذوف كقوله ‏ {‏وليبلي المؤمنين منه بلاءً حسنًا‏} ‏ فالمعنى‏:‏ وللإحسان إلى المؤمنين فعل ذلك‏.‏والثاني‏:‏ أنه معطوف على علة أخرى مضمرة لتظهر صحة العطف‏:‏ أي فعل ذلك ليذيق الكافرين بئسه وليبلي حذف المعطوف مع العاطف ‏ {‏لا يستوي منكم من أنفق من قبل الفتح‏} ‏ وقاتل أي ومن أنفق بعده بيدك الخير أي والشر‏.‏
حذف المبدل منه خرج عليه ‏ {‏ولا تقولوا لما تصف ألسنتكم الكذب‏} ‏ أي لما تصفه والكذب بدل من الهاء حذف الفاعل لا يجوز إلا في فاعل المصدر نحو لا يسأم الإنسان من دعاء الخير أي دعائه الخير وجوزه الكسائي مطلقًا لدليل وخرج عليه إذا بلغت التراقي أي الروح حتى توارت بالحجاب أي الشمس‏.‏
حذف المفعول تقدم أنه كثير في مفعول المشيئة والإرادة ويرد في غيرهما نحو إن الذين اتخذوا العجل أي إلهًا كلا سوف تعلمون أي عاقبة أمركم‏.‏حذف الحال يكثر إذا كان قولًا نحو ‏ {‏والملائكة يدخلون عليهم من كل باب سلام‏} ‏ أي قائلين‏.‏
حذف المنادى ألا يا اسجدوا أي يا هؤلاء ليت أي يا قوم‏.‏
حذف العائد يقع على أربعة أبواب الصلة نحو أهذا الذي بعث الله رسولًا أي بعثه‏.‏
والصفة نحو ‏ {‏واتقوا يومًا لا تجزي نفس عن نفس‏} ‏ أي فيه‏.‏
والخبر نحو ‏ {‏وكلا وعد الله الحسنى‏} ‏ أي وعده‏.‏
والحال حذف مخصوص نعم إنا وجدناه صابرًا نعم العبد أي أيوب فقدرنا فنعم القادرون أي نحن ‏ {‏ولنعم دار المتقين‏} ‏ أي الجنة‏.‏حذف الموصول ‏ {‏آمنًا بالذي أنزل إلينا وأنزل إليكم‏} ‏ أي والذي أنزل إليكم لأن الذي أنزل إلينا ليس هو الذي أنزل إلى من قبلنا ولهذا أعيدت ما في قوله ‏ {‏قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم أمثلة‏.‏ حذف الفعل يطرد إذا كان مفسرًا نحو ‏{‏وإن أحد من المشركين استجارك‏} ‏ ‏ {‏إذا السماء انشقت‏} ‏ ‏ {‏قل لو أنتم تملكون‏} ‏ ويكثر في جواب الاستفهام نحو ‏ {‏وإذا قيل لهم ماذا أنزل ربكم قالوا خيرًا‏} ‏ أي أنزل وأكثر منه‏.‏
حذف القول نحو ‏ {‏وإذ يرفع إبراهيم القواعد من البيت وإسماعيل ربنا‏} ‏ أي يقولان ربنا‏.‏قال أبوعلي‏:‏ حذف القول من حديث البحر قل ولا حرج ويأتي من غير ذلك نحو انتهوا خيرًا لكم أي وائتوا ‏ {‏والذين تبوءوا الدار والإيمان‏} ‏ أي وألفوا الإيمان أواعتقدوا ‏ {‏اسكن أنت وزوجك الجنة‏} ‏ أي وليسكن زوجك ‏ {‏وامرأته حمالة الحطب‏} ‏ أي أذم ‏ {‏والمقيمين الصلاة‏} ‏ أي امدح ولكن رسول الله أي كان وأن كل لما أي يوفوا أعمالهم أمثلة حذف الحرف‏.‏
قال ابن جني في المحتسب‏:‏ أخبرنا أبوعلي قال‏:‏ قال أبو بكر حذف الحرف ليس بقياس لأن الحروف إنما دخلت الكلام لضرب من الاختصار فلوذهبت تحذفها لكنت مختصرًا لها هي أيضًا واختصار المختصر إجحاف به حذف همزة الاستفهام‏.‏
قرأ بن محيصن ‏ {‏سواء عليهم أأنذرتهم‏} ‏ وخرج عليه هذا ربي في المواضع الثلاثة وتلك نعمة تمنها أي أوتلك‏.‏
حذف الموصول الحرفي‏.‏
قال ابن مالك‏:‏ لا يجوز إلا في أن نحو ‏ {‏ومن آياته يريكم البرق‏} ‏ حذف الجار يطرد مع أن وأنّ نحويمنون عليك أن أسلموا بل الله يمن عليكم أن هداكم أطمع أن يغفر لي أيعدكم أنكم أي بأنكم وجاء مع غيرهما نحو قدرناه منازل أي قدرناه له ويبغونها عوجًا أي لها يخوف أولياءه أ يخوفكم بأولياءه واختار موسى قومه أي من قومه ‏ {‏ولا تعزموا عقدة النكاح‏} ‏ أي على عقدة النكاح حذف العاطف خرج عليه الفارسي ‏ {‏ولا على الذين إذا ما أتوك لتحملهم قلت لا أجد ما أحملكم عليه تولوا‏} ‏ أي وقلت ‏ {‏وجوه يومئذ ناعمة‏} ‏ أي ووجوه عطفًا على وجوه يومئذ خاشعة حذف فاء الجواب خرج عليه الأخفش إن ترك خيرًا الوصية للوالدين حذف حرف النداء كثير ‏ {‏هاأنتم أولاء‏} ‏ يوسف أعرض قال رب إني وهن العظم مني فاطر السموات والأرض وفي العجائب للكرماني‏:‏ كثر حذف يا في القرآن من الرب تنزيهًا وتعظيمًا لأن في النداء طرفًا من الأمر‏.‏
حذف قد في الماضي إذ وقع حالًا نحو أوجاءوكم حصرت صدورهم أنؤمن لك واتبعك الأرذلون‏.‏حذف لا لانافية يطرد في جواب القسم إذا كان المنفي مضارعًا نحو تا لله تفتؤا وورد في غيره نحو ‏ {‏وعلى الذين يطيقونه فدية‏} ‏ أي لا يطيقونه وألقى في الأرض رواسي أن تميد بكم أي لئلا تميد‏.‏
حذف لام التوطئة وإن لم ينتهوا عما يقولون ليمسن وإن أطعتموهم إنكم لمشركون حذف لام الأمر خرج عليه قل لعبادي الذين آمنوا يقيموا أي ليقيموا‏.‏
حذف لام لقد يحسن مع طول الكلام نحو ‏ {‏قد أفلح من زكاها‏} ‏ حذف نون التوكيد خرج عليه قراءة ألم نشرح بالنصب‏.‏
حذف نون الجمع خرج عليه قراءة وما هم بضاري به من أحد حذف التنوين خرج عليه قراءة ‏ {‏قل هو الله أحد الله الصمد‏} ‏ ‏ {‏ولا الليل سابق النهار‏} ‏ بالنصب‏.‏
حذف حركة الإعراب والبناء خرج عليه قراءة فتوبوا إلى بارئكم ويأمركم وبعولتهن أحق بسكون الثلاثة وكذا أويعفوالذي بيده عقدة النكاح فأواري سوءة أخي ما بقي من الربا أمثلة‏.‏
حذف أكثر من كلمة حذف مضافين فإنها من تقوى القلوب أي فإن تعظيمها من أفعال ذوي تقوى القلوب فقبضت قبضة من أثر الرسول أي من أثر حافر فرس الرسول ‏ {‏تدور أعينهم كالذي يغشى عليه من الموت‏} ‏ أي كدوران عين الذي وتجعلون رزقكم أي بدل شكر رزقكم حذف ثلاثة متضايقات فكان قاب قوسين أي فكان مقدار مسافة قربه مثل قاب‏.‏حذف ثلاثة 7 من اسم كان وواحد من خبرها‏.‏
حذف مفعولي باب ظن ‏ {‏أين شركائي الذين كنتم تزعمون‏} ‏ أي تزعمونهم شركائي‏.‏
حذف الجار مع المجرور ‏ {‏خلطوا عملًا صالحًا‏} ‏ أي بسيء وآخر سيئًا أي بصالح‏.‏
حذف العاطف مع المعطوف تقدم‏.‏
حذف حرف الشرط وفعله يطرد بعد الطلب نحو فاتبعوني يحببكم الله أي إن اتبعتموني ‏ {‏قل لعبادي الذين آمنوا يقيموا الصلاة‏} ‏ أي إن قلت لهم يقيموا وجعل منه الزمخشري ‏ {‏فلن يخلف الله عهده‏} ‏ أي إن اتخذتم عند الله عهدًا فلن يخلف الله وجعل منه أبوحيان ‏ {‏فلم تقتلون أنبياء الله من قبل‏} ‏ أي إن كنتم آمنتم بما أنزل إليكم فلم تقتلون‏.‏
حذف جواب الشرط فإن استطعت ا ‏ {‏تبتغي نفقًا في الأرض أو سلمًا في السماء‏} ‏ أي فافعل وإذا قيل لهم اتقوا ما بين أيديكم وما خلفكم لعلكم ترحمون أي أعرضوا بدليل ما بعده أئن ذكرتم أي تطيرتم ‏ {‏ولو جئنا بمثله مددًا‏} ‏ أي لنفذ ‏ {‏ولو ترى إذ المجرمون ناكسوا رؤوسهم‏} ‏ أي لرأيت أمرًا فظيعًا ‏ {‏ولو لا فضل الله عليكم ورحمته‏} ‏ ‏ {‏وإن الله رءوف رحيم‏} ‏ أي لعذبكم ‏ {‏لولا أن ربطنا على قلبها‏} ‏ أي لأبدت به ‏ {‏لولا رجال مؤمنون ونساء مؤمنات لم تعلموهم أن تطئوهم‏} ‏ أي لسلطكم على أهل مكة‏.‏
حذف جملة القسم ‏ {‏لأعذبنه عذابًا شديدًا‏} ‏ أي والله‏.‏
حذف جوابه ‏ {‏والنازعات غرقًا‏} ‏ الآيات‏:‏ أي لتبعثن ‏ {‏ص والقرآن ذي الذكر‏} ‏ أي إنه لمعجز ‏ {‏ق والقرآن المجيد‏} ‏ أي ما الأمر كما زعموا‏.‏
حذف جملة مسببة عن المذكور نحو ‏ {‏ليحق الحق ويبطل الباطل‏} ‏ أي فعل ما فعل
حذف جمل كثيرة نحو ‏ {‏فأرسلون يوسف أيها الصديق‏} ‏ أي فأرسلون إلى يوسف لأستعبره الرؤيا ففعلوا فأتاه فقال له يا يوسف‏.‏
خاتمة تارة لا يقام شيء مقام المحذوف كما تقدم وتارة يقام ما يدل عليه نحو ‏ {‏فإن تولوا فقد أبلغتكم ما أرسلت به إليكم‏} ‏ فليس الإبلاغ هو الجواب لتقدمه على توليهم وإنما التقدير‏:‏ فإن تولوا فلا لوم علي أوفلا عذر لكم لأني أبلغتكم وإن يكذبوك فقد كذبت رسل من قبلك‏:‏ أي فلا تحزن واصبر ‏ {‏وإن يعودوا فقد مضت سنة الأولين‏} ‏‏:‏ أي يصيبهم مثل ما أصابهم‏.‏
فصل كما انقسم الإيجاز إلى إيجاز قصر وإيجاز حذف كذلك انقسم الأطناب إلى بسط وزيادة فالأول الإطناب بتكثير الجمل كقوله تعالى ‏ {‏إن في خلق السموات والأرض‏} ‏ الآية في سورة البقرة أطنب فيها أبلغ إطناب لكون الخطاب مع الثقلين وفي كل عصر وحين للعالم منهم والجاهل والموافق منهم والمنافق‏.‏
وقوله ‏ {‏الذين يحملون العرش ومن حوله يسبحون بحمد ربهم ويؤمنون به‏} ‏ فقوله ويؤمنون به إطناب لأن إيمان حملة العرش معلوم وحسنه إظهار شرف الإيمان ترغيبًا فيه ‏ {‏وويل للمشركين الذين لا يؤتون الزكاة‏} ‏ وليس من المشركين مزك والنكتة الحث للمؤمنين على أدائها والتحذير من المنع حيث جعل من أوصاف المشركين‏.‏
والثاني يكون بأنواع‏:‏ أحدها دخول حرف فأكثر من حروف التأكيد السابقة في نوع الأدوات وهي أن وأنّ ولام الابتداء والقسم وألا الاستفتاحية وأما وهاء التنبيه وأن وكأن في تأكيد التشبيه ولكن في تأكيد الاستدراك وليت في تأكيد التمني ولعل في تأكيد الترجي وضمير الشأن وضمير الفصل وأما في تأكيد الشرط وقد والسين وسوف والنونان في تأكيد الفعلية ولا التبرئة ولن ولما في تأكيد النفي وإنما يحسن تأكيد الكلام بها إذا كان المخاطب به منكرًا أومترددًا ويتفاوت التأكيد بحسب قوة الإنكار وضعفه كقوله تعالى حكاية عن رسل عيسى إذ كذبوا في المرة لأولى إنا إليكم مرسلون فأكد بإن وإسمية الجملة وفي المرة الثانية ربنا يعلم إنا إليكم لمرسلون فأكد بالقسم وإن واللام وإسمية الجملة لمبالغة المخاطبين في الإنكار حيث قالوا ما أنتم إلا بشر مثلنا وما أنزل الرحمن من شيء إن أنتم إلا تكذبون وقد يؤكد بها والمخاطب به غير منكر لعدم جريه على مقتضى إقراره فينزل منزلة المنكر وقد يترك التأكيد وهومعه منكر لأن معه أدلة ظاهرة لوتأملها لرجع عن إنكاره ولذلك يخرج قوله ‏ {‏ثم إنكم بعد ذلك لميتون ثم إنكم يوم القيامة تبعثون‏} ‏ أكد الموت تأكيدين وإن لم ينكر لتنزيل المخاطبين لتماديهم في الغفلة تنزيل من ينكر الموت وأكد إثبات البعث تأكيدًا واحدًا وإن كان أشد نكيرًا لأنه لما كانت أدلته ظاهرة كان جديرًا بأن لا ينكر فنزل المخاطبون منزلة غير المنكر حثًا لهم على النظر في أدلته الواضحة ونظيره قوله تعالى لا ريب فيه نفى عنه الريبة بلا على سبيل الاستغراق مع انه ارتاب فيه المرتابون لكن نزل منزلة العدم تعويلًا على ما يزيله من الأدلة الباهرة كما نزل الإنكار منزلة عدمه لذلك‏.‏وقال الزمخشري‏:‏ بولغ في تأكيد الموت تنبيهًا للإنسان على أن يكون الموت نصب عينيه ولا يغفل عن ترقبه فإن مآله إليه فإنه أكدت جملته ثلاث مرات لهذا المعنى لأن الإنسان في الدنيا يسعى فيها غاية السعي حتى كأنه يخلد ولم يؤكد جملة البعث إلا بأن لأنه أبرز في صورة المقطوع به الذي لا يمكن فيه نزاع ولا يقبل إنكارًا‏.‏
وقال التاج بن الفركاح‏:‏ أكد الموت ردًا على الدهرية القائلين ببقاء النوع الإنساني خلفًا عن سلف واستغنى عن تأكيد البعث هنا لتأكيده والرد على منكره في مواضع كقوله ‏ {‏قل بلى وربي لتبعثن وقال غيره‏:‏ لما كان العطف يقتضي الاشتراك استغنى عن إعادة اللام لذكرها في الأول وقد يؤكد بها‏:‏ أي باللام للمستشرف الطالب الذي قدم له ما يلوح بالخبر فاستشرفت نفسه إليه نحو ولا تخاطبني في الذين ظلموا أي لا تدعني يا نوح في شأن قومك فهذا الكلام يلوح بالخبر تلويحًا ويشعر بأنه قد حق عليهم العذاب فصار المقام مقام أن يتردد المخاطب في أنهم هل صاروا محكومًا عليهم بذلك أولا فقيل إنهم مغرقون بالتأكيد وكذا قوله ‏{‏يا أيها الناس اتقوا ربكم لما أمرهم بالتقوى وظهور ثمرتها والعقاب على تركها محله الآخرة تشوقت نفوسهم إلى وصف حال الساعة فقال إن زلزلة الساعة شيء عظيم بالتأكيد ليتقرر عليه الوجوب وكذا قوله ‏{‏وما أبرئ نفسي‏} ‏ فيه تحيير للمخاطب وتردد في أنه كيف لا يبرئ نفسه وهي برية زكية ثبتت عصمتها وعدم مواقعتها السوء فأكده بقوله ‏ {‏إن النفس لأمارة بالسوء‏} ‏ وقد يؤكد لقصد الترغيب نحو فتاب عليه إنه هو التواب الرحيم أكد بأربع تأكيدات ترغيبًا للعباد في التوبة وقد سبق على أدوات التأكيد المذكورة ومعانيها ومواقعها في النوع الأربعين‏.‏
فائدة إذا اجتمعت إن واللام كان بمنزلة تكرير الجملة ثلاث مرات لأن إن أفادت التكرير مرتين فإذا دخلت اللام صارت ثلاثًا‏.‏
وعن الكسائي أن الام لتوكيد الخبر وإن لتوكيد الاسم وفيه تجوز لأن التوكيد للنسبة لا للاسم ولا للخبر وكذلك نون التوكيد الشديدة بمنزلة تكرير الفعل ثلاثًا والخفيفة بمنزلة تكريره مرتين‏.‏
وقال سيبويه في نحو يا أيها الألف والهاء لحقتا أيا توكيدًا فكأنك كررت يا مرتين وصار الاسم تنبيهًا هذا كلامه وتابعه الزمخشري‏.‏
فائدة قوله تعالى ‏ {‏ويقول الإنسان أئذا ما مت لسوف أخرج حيًا‏} ‏ قال الجرجاني في نظم القرآن‏:‏ ليست اللام فيه للتأكيد فإنه منكر فكيف يحقق ما ينكر وإنما قاله حكاية لكلام النبي صلى الله عليه وسلم الصادر منه بأداء التأكيد فحكاه فنزلت الآية على ذلك‏.‏
النوع الثاني‏:‏ دخول الأحرف الزائدة قال ابن جني‏:‏ كل حرف زيد في كلام العرب فهوقائم مقام إعادة الجملة مرة أخرى‏.‏
وقال الزمخشري‏:‏ في كشافه القديم‏:‏ الباء في خبر ما وليس لتأكيد النفي كما أن اللام لتأكيد الإيجاب‏.‏
وسئل بعضهم عن التأكيد بالحرف وما معناه إذ إسقاطه لا يخل بالمعنى فقال‏:‏ هذا يعرفه أهل الطباع يجدون من زيادة الحرف معنى لا يجدونه بإسقاطه‏.‏
قال‏:‏ ونظيره العارف بوزن الشعر طبعًا إذا تغير عليه البيت بنقص أنكره‏.‏
وقال‏:‏ أجد نفسي على خلاف ما أجدها بإقامة الوزن فكذلك هذه الحروف تتغير نفس المطبوع بنقصانها ويجد نفسه بزيادتها على معنى بخلاف ما يجدها بنقصانه‏.‏
ثم باب الزيادة في الحروف وزيادة الأفعال قليل والأسماء أقل‏.‏
أما الحروف فيزاد منها إن وإنّ وإذ وإذا وإلى وأم والباء والفاء وفي والكاف واللام ولا وما ومن والواو وتقدمت في نوع الأدوات مشروحة‏.‏
وأما الأفعال فزيد منها كان وخرج عليه كيف نكلم من كان في المهد صبيًا وأصبح وخرج عليه فأصبحوا خاسرين وقال الرماني‏:‏ العادة أن من به علة تزاد بالليل أن يرجوالفرج عند الصباح فاستعمل أصبح لأن الخسران حصل لهم في الوقت الذي يرجون فيه الفرج فليست زائدة‏.‏
وأما الأسماء فنص أكثر النحوين على أنها لا تزاد‏.‏
ووقع في كلام المفسرين الحكم عليها بالزيادة في مواضع كلفظ مثل في قوله ‏{‏فإن آمنوا بمثل ما آمنتم به أي بما‏.‏
النوع الثالث‏:‏ للتأكيد الصناعي وهوأربعة أقسام‏:‏ أحدها‏:‏ التوكيد المعنوي بكل وأجمع وكلا وكلتا نحو فسجد الملائكة كلهم أجمعون وفائدته رفع توهم المجاوز وعدم الشمول‏.‏
وادعى الفراء أن كلهم أفادت ذلك وأجمعون أفادت اجتماعهم على السجود وأنهم لم يسجدوا متفرقين‏.‏
ثانيها‏:‏ التأكيد اللفظي وهوتكرار اللفظ الأول إما بمرادفه نحوضيقًا حرجًا بكسر الراء غرابيب سود وجعل منه الصفار في ما إن مكناهم فيه على القول بأن كليهما للنفي وجعل منه غيره قيل ارجعوا ورائكم فالتمسوا نورًا ليس وراء ها هنا ظرفًا لأن اللفظ ارجعوا ينبئ عنه بل هوا سم فعل بمعنى ارجعوا فكأنه قال‏:‏ ارجعوا ارجعوا‏.‏
وإما بلفظه ويكون في الاسم والفعل والحرف والجملة فالاسم نحو قوارير قوارير دكا دكا والفعل فمهل الكافرين أمهلهم واسم الفعل نحو هيهات هيهات لما توعدون والحرف نحو ففي الجنة خالدين فيها أيعدكم أنكم إذا متم وكنتم ترابًا وعظامًا أنكم والجملة نحو ‏ {‏إن مع العسر يسرًا إن مع العسر يسرًا‏} ‏ والأحسن اقتران الثانية بثم نحو ‏ {‏وما أدراك ما يوم الدين ثم ما أدراك ما يوم الدين‏} ‏ ‏ {‏كلا سوف تعلمون ثم كلا سوف تعلمون‏} ‏ ومن هذا النوع تأكيد الضمير المتصل بالمنفصل نحو ‏ {‏أسكن أنت وزوجك الجنة‏} ‏ ‏ {‏اذهب أنت وربك‏} ‏ ‏ {‏وإما أن نكون نحن الملقين‏} ‏ ومنه تأكيد المنفصل بمثله ‏ {‏وهم بالآخرة هم كافرون‏} ‏‏.‏
ثالثها‏:‏ تأكيد الفعل بمصدره وهوعرض من تكرار الفعل مرتين وفائدته رفع توهم المجاز في الفعل بخلاف التوكيد السابق فإنه لرفع توهم المجاز في السند إليه كذا فرق به ابن عصفور وغيره ومن ثم رد بعض أهل السنة على بعض المعتزلة في دعواه نفي التكليم حقيقة بقوله ‏ {‏وكلم الله موسى تكليمًا‏} ‏ لأن توكيد رفع المجاز في العمل ومن أمثلته ‏ {‏ويسلموا تسليمًا‏} ‏ ‏ {‏تمور السماء مورًا وتسير الجبال سيرًا‏} ‏ ‏ {‏جزاؤكم جزاء موفورًا‏} ‏ وليس منه ‏ {‏وتظنون بالله الظنونا‏} ‏ بل هوجمع ظن لاختلاف أنواعه‏.‏
وأما إلا أن يشاء ربي شيئًا فيحتمل أن يكون منه وأن يكون الشيء بمعنى الأمر والشأن والأصل في هذا النوع أن ينعت بالوصف المراد نحو ‏ {‏اذكروا الله ذكرًا كثيرًا‏} ‏ ‏ {‏وسرحوهن سراحًا جميلًا‏} ‏ وقد يضاف وصفه إليه نحو ‏ {‏اتقوا الله حق تقاته‏} ‏ وقد يؤكد بمصدر فعل آخر واسم عين نيابة عن المصدر نحو ‏ {‏وتبتل إليه تبتيلًا‏} ‏ والمصدر تبتلًا والتبتيل مصدر بتل ‏ {‏أنبتكم من الأرض نباتًا‏} ‏ أي إنباتًا إذ النبات اسم عين‏.‏
رابعها‏:‏ الحال المؤكدة نحو يوم أبعث أبعث حيًا ولا تعثوا في الأرض مفسدين وأرسلناك للناس رسولًا ثم توليتم إلا قليلًا منكم وأنتم معرضون وأزلفت الجنة للمتقين غير بعيد وليس منه ولي مدبرًا لأن التولية قد لا تكون إدبارًا بدليل قوله ‏ {‏فول وجهك شطر المسجد الحرام‏} ‏ ولا ‏ {‏فتبسم ضاحكًا‏} ‏ لأن التبسم قد لا يكون ضحكًا ولا ‏ {‏وهو الحق مصدقًا‏} ‏ لاختلاف المعينين إذ كونه حقًا في نفسه غير كونه مصدقًا لما قبله‏.‏
النوع الرابع‏:‏ التكرير وهوأبلغ من التأكيد وهومن محاسن الفصاحة خلافًا لبعض من غلط‏.‏
وله فوائد‏.‏
منها‏:‏ التقرير وقد قيل الكلام إذا تكرر تقرر وقد نبه تعالى على السبب الذي لأجله كرر الأقاصيص والإنذار في القرآن بقوله ‏ {‏وصرفنا فيه من الوعيد لعلهم يتقون أو يحدث لهم ذكرًا‏} ‏‏.‏
ومنها‏:‏ التأكيد‏.‏
ومنها‏:‏ زيادة التنبيه على ما ينفي التهمة ليكمل تلقي الكلام بالقبول ومنه وقال الذي آمن يا قوم اتبعون أهدكم سبيل الرشاد يا قوم إنما هذه الحياة الدنيا متاع فإنه كرر فيه النداء لذلك‏.‏
ومنها‏:‏ إذا طال الكلام وخشي تناسي الأول أعيد ثانيها تطرية له وتجديدًا لعهده ومنه ثم إن ربك للذين عملوا السوء بجهالة ثم تابوا من بعد ذلك وأصلحوا إن ربك من بعدها ‏ {‏ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعدها‏} ‏ ‏ {‏ولما جاءهم كتاب من عند الل‏} ‏ه إلى قوله ‏ {‏فلما جاءهم ما عرفوا كفروا به‏} ‏ ‏ {‏لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب‏} ‏ ‏ {‏إني رأيت أحد عشر كوكبًا والشمس والقمر رأيتهم‏} ‏‏.‏ومنها‏:‏ التعظيم والتهويل نحو ‏ {‏الحاقة ما الحاقة‏} ‏ ‏ {‏القارعة ما القارعة‏} ‏ ‏ {‏وأصحاب اليمين ما أصحاب اليمين‏} ‏‏.‏
فإن قلت‏:‏ هذا النوع أحد أقسام النوع الذي قبله فإن منها التأكيد بتكرار اللفظ فلا يحسن عده نوعًا مستقلًا‏.‏
قلت هويجامعه ويفارقه ويزيد عليه وينقص عنه فصار أصلًا برأسه فإنه قد يكون التأكيد تكرارًا كما تقدم في أمثلته وقد لا يكون تكرارًا كما تقدم أيضًا وقد يكون التكرير غير تأكيد صناعة وإن كان مفيدًا لتأكيد معنى ومنه ما وقع فيه الفصل بين المكررين فإن التأكيد لا يفصل بينه وبين مؤكده نحو اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله وإن الله اصطفاك وطهرك واصطفاك على النساء العالمين فإن هذه الآيات من باب التكرير لا التأكيد اللفظي الصناعي ومنه الآيات المتقدمة في التكرير للطول ومنه ما كان لتعدد المتعلق بأن يكون المكرر ثانيًا متعلقًا بغير ما تعلق به الأول وهذا القسم يسمى بالترديد كقوله ‏{‏الله نور السموات والأرض مثل نوره كمشكاة فيها مصباح المصباح في زجاجة الزجاجة كأنها كوكب دري وقع فيها الترديد أربع مرات جعل منه قوله ‏{‏فبأي آلاء ربكما تكذبان فإنها وإن تكررت نيفًا وثلاثين مرة فكل واحدة تتعلق بما قبلها ولذلك زادت على ثلاثة ولوكان الجميع عائدًا إلى شيء واحد لما زاد على ثلاثة لأن التأكيد لا يزيد عليها قاله ابن عبد السلام وغيره وإن كان بعضها ليس بنعمة فمذكر النقمة للتحذير نعمة
وقد سئل‏:‏ أي نعمة في قوله ‏ {‏كل من عليها فان‏} ‏ فأجيب بأجوبة أحسنها‏:‏ النقل من دار الهموم إلى دار السرور وإراحة المؤمن والبار من الفاجر‏.‏
وكذا قوله ‏ {‏ويل يومئذ للمكذبين‏} ‏ في سورة المرسلات لأنه تعالى ذكر قصصًا مختلفة وأتبع كل قصة بهذا القول فكأنه قال عقب كل قصة‏:‏ ويل يومئذ للمكذبين بهذه القصة‏.‏
وكذا قوله في سورة الشعراء ‏ {‏إن في ذلك لآية وما كان أكثرهم مؤمنين وإن ربك لهو العزيز الرحيم‏} ‏ كررت ثمان مرات كل مرة عقب كل قصة فالإشارة في كل واحد بذلك إلى قصة النبي المذكور قبلها وما اشتملت عليه من الآيات والعير‏.‏
وقوله ‏ {‏وما كان أكثرهم مؤمنين‏} ‏ إلى قومه خاصة وما كان مفهومه أن الأقل من قومه آمنوا أتى بوصف العزيز الرحيم للإشارة إلى أن العزة على من لم يؤمن والرحمة لمن آمن‏.‏
وكذا قوله في سورة القمر ‏ {‏ولقد يسرنا القرآن للذكر فهل من مذكر‏} ‏ وقال الزمخشري‏:‏ كرر ليجدوا عند سماع كل نبأ منها اتعاظًا وتنبيهًا وأن كلًا من تلك الأنباء يستحق لاعتبار يختص به وأن يتنبهوا كي لا يغلبهم السرور والغفلة‏.‏قال في عروس الأفراح‏:‏ فإن قلت‏:‏ إذا كان المراد بكل ما قبله فليس ذلك بإطناب بل هي ألفاظ‏.‏
كل أريد به غير ما أريد الآخر‏.‏
قلت‏:‏ إذا قلنا العبرة بعموم اللفظ فكل واحد أريد به ما أريد بالآخر ولكن كرر ليكون نصًا فيما يليه وظاهرًا في غيره‏.‏
فإن قلت‏:‏ يلزم التأكيد‏.‏
قلت‏:‏ والأمر كذلك ولا يرد عليه أن التأكيد لا يزاد به عن ثلاثة لأن ذاك في التأكيد الذي هوتابع أما ذكر الشيء في مقامات متعددة أكثر من ثلاثة فلا يمتنع أه‏.‏ويقرب من ذلك ما ذكره ابن جرير في قوله تعالى ولله ما في السموات وما في الأرض ولقد وصينا الذين إلى قوله ‏{‏وكان الله غنيًا حميدًا ولله ما في السموات وما في الأرض وكفى بالله وكيلًا قال‏:‏ فإن قيل ما وجه تكرار قوله ‏{‏ولله ما في السموات وما في الأرض في آيتين إحداهما في أثر الأخرى قلنا‏:‏ لاختلاف معنى الخبرين عما في السموات والأرض وذلك لأن الخبر عنه في إحدى الآيتين ذكر حاجته إلى بارئه وغنى بارئه عنه وفي الأخرى حفظ بارئه إياه وعلمه به وبتدبيره قال‏:‏ فإن قيل‏:‏ أفلا قيل‏:‏ وكان الله غنيًا حميدًا وكفى بالله وكيلًا قيل‏:‏ ليس في الآية الأولى ما يصلح أن يختم بوصفه معه بالحفظ والتدبير أه‏.‏
وقال تعالى ‏ {‏وإن منهم لفريقًا يلوون ألسنتهم بالكتاب لتحسبوه من الكتاب وما هو من الكتاب‏} ‏ قال الراغب‏:‏ الكتاب الأول ما كتبوه بأيديهم المذكور في قوله تعالى ‏ {‏فويل للذين يكتبون الكتاب بأيديهم‏} ‏ والكتاب الثاني في التوراة والثالث لجنس كتب الله كلها‏:‏ أي ما هومن شيء من كتب الله وكلامه‏.‏
ومن أمثلة ما يظن تكرارًا وليس منه ‏ {‏قل يا أيها الكافرون لا أعبد ما تعبدون‏} ‏ إلى آخرها فإن ‏ {‏لا أعبد ما تعبدون‏} ‏ أي في المستقبل ‏ {‏ولا أنتم عابدون‏} ‏ أي في الحال ما أعبد في المستقبل ولا أنا عابد أي في الحال ما عبدتم في الماضي ولا أنتم عابدون أي في المستقبل ما أعبد أي في الحال‏.‏
فالحاصل أن القصد نفي عبادته لآلهتهم في الأزمنة الثلاثة وكذا ‏ {‏فاذكروا الله عند المشعر الحرام واذكروه كما هداكم‏} ‏ ثم قال ‏ {‏فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم‏} ‏ ثم قال ‏ {‏واذكروا الله في أيام معدودات‏} ‏ فإن المراد بكل واحد من هذه الأذكار غير المراد بالآخر‏.‏
فالأول الذكر في مزدلفة عند الوقوف بقزح وقوله ‏ {‏واذكروه كما هداكم‏} ‏ إشارة إلى تكرره ثانيًا وثالثًا ويحتمل أن يراد به طواف الإفاضة بدليل تعقيبه بقوله ‏ {‏فإذا قضيتم والذكر الثالث إشارة إلى رمي جمرة العقبة والذكر الأخير لرمي أيام التشريق ومنهم تكرير حرف الإضراب في قوله ‏{‏بل قالوا أضغاث أحلام بل افتراه بل هو شاعر‏} ‏ وقوله ‏ {‏بل أدارك علمهم في الآخرة بل هم في شك منها بل هم منها عموم‏} ‏ ومنه قوله ‏ {‏ومتعوهن على الموسع قدره وعلى المقتر قدره متاعًا بالمعروف حقًا على المحسنين‏} ‏ ثم قال ‏ {‏وللمطلقات متاع بالمعروف حقًا على المتقين‏} ‏ فكرر الثاني ليعم كل مطلقة فإن الآية الأولى في المطلقة قبل الفرض والمسيس خاصة‏.‏
وقيل لأن الأولى لا تشعر بالوجوب ولهذا لما نزلت قال بعض الصحابة إن شئت أحسنت وإن شئت فلا فنزلت الثانية‏.‏
أخرجه ابن جرير ومن ذلك تكرير الأمثال كقوله ‏ {‏وما يستوي الأعمى والبصير ولا الظلمات ولا النور ولا الظل ولا الحرور ‏وما يستوي الأحياء ولا الأموات‏} ‏ وكذلك ضرب مثل المنافقين أول البقرة بالمستوقد نارًا ثم ضربه بأصحاب الصيب‏.‏
قال الزمخشري‏:‏ والثاني أبلغ من الأول لأنه أدل على فرط الحيرة وشدة الأمر وفظاعته‏.‏
قال‏:‏ ولذلك آخرهم يتدرجون في نحوهذا من الأهون إلى الأغلظ‏.‏
ومن ذلك تكرير القصص كقصة آدم وموسى ونوح وغيرهم من الأنبياء‏.‏قال بعضهم‏:‏ ذكر الله موسى في مائة وعشرين موضعًا من كتابه‏.‏
وقال ابن العربي في القواصم‏:‏ ذكر الله قصة نوح في خمس وعشرين آية وقصة موسى في تسعين آية‏.‏
وقد ألف البدر بن جماعة كتابًا سماه المقتنص في فوائد تكرار القصص وذكر في تكرير القصص فوائد‏.‏
منها‏:‏ أن في كل موضع زيادة شيء لم يذكر في الذي قبله أوإبدال كلمة بأخرى لنكتة وهذه عادة البلغاء‏.‏
ومنها‏:‏ أن الرجل كان يسمع القصة من القرآن ثم يعود إلى أهله ثم يهاجر بعده آخرون يحكون ما نزل بعد صدور من تقدمهم فلولا تكرار القصص لوقعت قصة موسى إلى قوم وقصة عيسى إلى آخرين وكذا سائر القصص فأراد الله اشتراك الجميع فيها فيكون فيه إفادة لقوم وزيادة تأكيد لآخرين‏.‏
ومنها‏:‏ أن في إبراز الكلام الواحد في فنون كثيرة وأساليب مختلفة ما لا يخفي من الفصاحة‏.‏
ومنها‏:‏ أنه تعالى أنزل هذا القرآن وعجز القوم عن الإتيان بمثله ثم أوضح الأمر في عجزهم بأن كرر ذكر القصة في مواضع إعلامًا بأنهم عاجزون عن الإتيان بمثله بأي نظم جاءوا وبأي عبارة عبروا‏.‏ومنها‏:‏ أنه لما تحداهم قال ‏ {‏فائتوا بسورة من مثله‏} ‏ فلوذكرت القصة في موضع واحد واكتفى بها لقال العربي ائتون أنتم بسورة من مثله فأنزلها الله سبحانه وتعالى في تعداد السور فعالجتهم من كل وجه‏.‏
ومنها‏:‏ أن القصة الواحدة لما كررت كان في ألفاظها في كل موضع زيادة أونقصان وتقديم وتأخير وأتت على أسلوب غير أسلوب الأخرى فأفاد ذلك ظهور الأمر العجيب في إخراج المعنى الواحد في صور متباينة في النظر وجذب النفوس إلى سماعها لما جبلت عليه من حب التنقل في الأشياء المتجددة واستلذاذها بها وإظهار خاصة القرآن حيث لم يصل مع تكرير ذلك فيه هجنة في اللفظ ولا ملل عند سماعه فباين ذلك كلام المخلوقين‏.‏
وقد سئل ما الحكمة في عدم تكرير قصة يوسف وسوقها مساقًا واحدًا في موضع واحد دون غيرها من القصص وأجيب بوجه‏.‏
أحدها‏:‏ أن فيها تشبيب النسوة به وحال امرأة ونسوة افتتنوا بأبدع الناس جمالًا فناسب عدم تكرارها لما فيه من الإغضاء والستر‏.‏
وقد صحح الحاكم في مستدركه حديث النهي عن تعليم النساء سورة يوسف‏.‏
ثانيها‏:‏ أنها اختصت بحصول الفرج بعد الشدة بخلاف غيرها من القصص فإن مآلها إلى الوبال كقصة إبليس وقوم نوح وهود وصالح وغيرهم فلما اختصت بذلك اتفقت الدواعي على نقلها لخروجها عن سمت القصص‏.‏
ثالثها‏:‏ قال الأستاذ أبوإسحاق الإسفرايني‏:‏ إنما كرر الله قصص الأنبياء وساق قصة يوسف مساقًا واحدًا إشارة إلى عجز العرب كأن النبي صلى الله عليه وسلم قال لهم‏:‏ أن كان من تلقاء نفسي فافعلوا في قصة يوسف ما فعلت في سائر القصص‏.‏
قلت‏:‏ وظهر لي جواب رابع وهوأن سورة يوسف نزلت بسبب طلب الصحابة أن يقص عليهم كما رواه الحاكم في مستدركه فنزلت مبسوطة تامة ليحصل لهم مقصود القصص من استيعاب القصة وترويح النفس بها والإحاطة بطرفيها‏.‏
وجواب خامس وهوأقوى ما يجاب به‏:‏ إن قصص الأنبياء إنما كررت لأن المقصود بها إفادة إهلاك من كذبوا رسلهم والحاجة داعية إلى ذلك لتكرير تكذيب الكفار للرسول صلى الله عليه وسلم فكلما كذبوا نزلت قصة منذرة بحلول العذاب كما حل على المكذبين ولهذا قال تعالى في آيات ‏ {‏فقد مضت سنة الأولين‏} ‏ ‏ {‏ألم يروا كم أهلكنا من قبلهم من قرن‏} ‏ وقصة يوسف لم يقصد منها ذلك وبهذا أيضًا يحصل الجواب عن حكمة عدم تكرير قصة أصحاب الكهف وقصة ذي القرنبن وقصة موسى مع الخضر وقصة الذبيح‏.‏
فإن قلت‏:‏ قد تكررت قصة ولادة يحيى وولادة عيسى مرتين وليس من قبيل ما ذكرت‏.‏
قلت‏:‏ الأولى في سورة كهيعص وهي مكية أنزلت خطابًا لأهل مكة والثانية في سورة آل عمران وهي مدنية أنزلت خطابًا لليهود ولنصارى نجران حين قدموا ولهذا اتصل بها ذكر المحاجة والمباهلة‏.‏
النوع الخامس‏:‏ الصفة وترد لأسباب‏.‏
أحدها‏:‏ التخصيص في النكرة نحو ‏ {‏فتحرير رقبة مؤمنة‏} ‏ الثاني‏:‏ التوضيح في المعرفة‏:‏ أي زيادة البنان نحو ‏ {‏ورسوله النبي الأمي‏} ‏ الثالث‏:‏ المدح والثناء ومنه صفات الله تعالى نحو ‏ {‏بسم الله الرحمن الرحيم الحمد لله رب العالمين الرحمن الرحيم مالك يوم الدين‏} ‏ ‏ {‏الخالق البارئ المصور‏} ‏ ومنه ‏ {‏يحكم به النبيون الذين أسلموا للذين هادوا‏} ‏ فهذا الوصف للمدح وإظهار شرف الإسلام والتعريض باليهود وأنهم بعداء من ملة الإسلام الذي هودين الأنبياء كلهم وأنهم بمعزل عنها قال الزمخشري‏.‏
الرابع‏:‏ الذم نحو ‏ {‏فاستعذ بالله من الشيطان الرجيم‏} ‏‏.‏
الخامس‏:‏ التأكيد لرفع الإبهام نحو ‏ {‏لا تتخذوا إلهين اثنين‏} ‏ فإن إلهين للتثنية بعده صفة مؤكدة للنهي عن الإشراك والإفادة النهي عن اتخاذ إلهين إنما هولمحض كونهما اثنين فقط لا لمعنى آخر من كونهما عاجزين أو غير ذلك ولأن الوحدة تطلق ويراد بها النوعية كقوله صلى الله عليه وسلم إنما نحن وبنوالمطلب شيء واحد وتطلق ويراد بها نفي العدة فالتثنية باعتبارها‏.‏
فلوقيل لا تتخذوا إلهين فقط لتوهم أنه نهي عن اتخاذ جنسي آلهة وإن جاز أن يتخذ من نوع واحد عدد آلهة ولهذا أكد بالواحدة قوله ‏ {‏إنما هو إله واحد‏} ‏ ومثله ‏ {‏فاسلك فيها من كل زوجين اثنين‏} ‏ على قراءة تنوين كل وقوله ‏ {‏فإذا نفخ في الصور نفخة واحدة‏} ‏ فهوتأكيد لرفع توهم تعدد النفخة لأن هذه الصيغة قد تدل على الكثرة بدليل وإن تعدوا نعمة الله ال تحصوها ومن ذلك قوله ‏ {‏فإن كانتا اثنتين‏} ‏ فإن لفظ كانتا يفيد التثنية فتفسيره باثنتين لم يفد زيادة عليه‏.‏
وقد أجاب عن ذلك الأخفش والفارسي بأنه أفاد العدد المحض مجردًا عن الصفة لأنه قد كان يجوز أن يقال‏:‏ فإن كانتا صغيرتين أوكبيرتين أوصالحتين أوغير ذلك من الصفات فلما قال اثنتين أفهم أن فرض الثنتين تعلق بمجرد كونهما اثنتين فقط وهي فائدة لا تحصل من ضمير المثنى‏.‏
وقيل أراد‏:‏ فإن كانتا اثنتين فصاعدًا فعبر بالأدنى عنه وعما فوقه اكتفاء ونظيره فإن لم يكونا رجلين والأحسن فيه أن الضمير عائد على الشهيدين المطلقين ومن الصفات المؤكدة قوله ‏ {‏ولا طائر يطير بجناحيه‏} ‏ فقوله يطير لتأكيد أن المراد بالطائر حقيقته فقد يطلق مجازًا على غيره‏.‏
وقوله بجناحيه لتأكيد حقيقة الطيران لأنه يطلق مجازًا على شدة العدووالإسراع في المشي ونظيره يقولون بألسنتهم لأن القول يطلق مجازًا على غير اللساني بدليل ويقولون في أنفسهم وكذا ولكن تعمى القلوب التي في الصدور لأن القلب قد يطلق مجازًا على العين كما أطلقت العين مجازًا على القلب في قوله ‏ {‏الذين كانت أعينهم في غطاء عن ذكرى‏} ‏‏.‏
قاعدة الصفة العامة لا تأتي بعد الخاصة لا يقال رجل فصيح متكلم بل متكلم فصيح وأشكل على هذا قوله تعالى في إسماعيل ‏ {‏وكان رسولًا نبيًا‏} ‏ وأجيب بأنه حال لا صفة‏:‏ أي مرسلًا في حال نبوته وقد تقدم في نوع التقديم والتأخير أمثلة عن هذه‏.‏
قاعدة إذا وقعت الصفة بعد متضايفين أولهما عدد جاز إجراؤهما على المضاف وعلى المضاف إليه فمن الأول ‏ {‏سبع سموات طباق‏} ‏ ومن الثاني ‏ {‏سبع بقرات سمان‏} ‏‏.‏
فائدة إذا تكررت النعوت لواحد فالأحسن أن تباعد معنى الصفات العطف نحو ‏ {‏هو الأول والآخر الظاهر والباطن‏} ‏ وإلا تركه نحو ولا تطع كل حلاف مهين هماز مشاء بنميم مناع للخير معتد أثيم عتم بعد ذلك زنيم فائدة قطع النعوت في مقام المدح والذم أبلغ من إجرائها‏.‏
قال القارسي‏:‏ إذا ذكرت الصفات في معرض المدح أوالذم فالأحسن أن يخالف في إعرابهاقش لأن المقام يقتضي الإطناب فإذا خولف في الإعراب كان المقصود أكمل لأن المعاني عند الاختلاف تتنوع وتتفنن وعند الاتحاد تكون نوعًا واحدًا مثاله في المدح والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك ولمقيمين الصلاة وآتون الزكاة ولكن البر من آمن بالله إلى قوله ‏ {‏والموفون بعهدهم إذا عاهدوا والصابرين‏} ‏ وقرئ شاذًا الحمد لله رب العالمين برفع رب ونصبه ومثاله في الذم وامرأته حمالة الحطب‏.‏
النوع السادس‏:‏ البدل والقصد به الإيضاح به بعد الإبهام وفائدته البيان والتأكيد‏.‏
أما الأول فواضح أنك إذا قلت رأيت زيدًا أخاك بينت أنك تريد بزيد الأخ لا غير وأما التأكيد فلأنه على نية تكرار العامل فكأنه من جملتين ولأنه دل على ما دل عليه الأول‏:‏ إما بالمطابقة في بدل الكل وإما بالتضمين في بدل البعض أوبالالتزام في بدل الاشتمال‏.‏مثال الأزل ‏ {‏أهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم‏} ‏ ‏ {‏إلى صراط العزيز الحميد الله‏} ‏ ‏ {‏لنسفعا بالناصية ناصية كاذبة خاطئة‏} ‏ ومثال الثاني ‏ {‏ولله على الناس حج البيت من استطاع إليه سبيلًا‏} ‏ ‏ {‏ولولا دفع الله الناس بعضهم ببعض ومثال الثالث ‏{‏وما أنسانيه إلا الشيطان أن أذكره‏} ‏ يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير قتل أصحاب الأخدود النار لجعلنا لمن يكفر بالرحمن لبيوتهم وزاد بعضهم بدل الكل من البعض وقد وجدت له مثالًا في القرآن وهوقوله ‏{‏يدخلون الجنة ولا يظلمون شيئًا جنات عدن فجنات عدن بدل من الجنة التي هي بعض وفائدته تقرير أنها جنان كثيرة لا جنة واحدة‏.‏
قال ابن السيد‏:‏ وليس كل بذل يقصد به رفع الإشكال الذي يعرض في المبدل منه بل من البدل ما يراد به التأكيد وإن كان ما قبله غنيًا عنه كقوله ‏ {‏وإنك لتهدي إلى صراط مستقيم صراط الله‏} ‏ ألا ترى أنه لولم يذكر الصراط الثاني لم يشك أحد في أن الصراط المستقيم هوصراط الله وقد نص سيبويه على أن من المبدل ما الغرض منه التأكيد أه‏.‏
وجعل منه ابن عبد السلام ‏ {‏وإذ قال إبراهيم لأبيه آزر‏} ‏ قال‏:‏ ولا بيان فيه لأن الأب لا يلتبس بغيره ورد بأنه يطلق على الجد فأبدل لبيان إرادة الأب حقيقة‏.‏
النوع السابع‏:‏ عطف البيان وهوكالصفة في الإيضاح لكن ما يفارقها في أنه وضع البدل على الإيضاح باسم يختص به بخلافها فإنها وضعت لتدل على معنى حاصل في متبوعها‏.‏
وفرق ابن كيسان بينه وبين البدل بأن البدل هو المقصود وكأنك قررته في موضع المبدل منه وعطف البيان وما عطف عليه كل منهما مقصود‏.‏
وقال ابن مالك في شرح الكافية‏:‏ عطف البيان يجري مجرى النعت في تكميل متبوعه ويفارقه في أن تكميل متبوعه بشرح وتبيين لا بدلالة على معنى المتبوع أوسببية ومجرى التأكيد في تقوية دلالته ويفارقه في أنه لا يرفع توهم مجاز ومجرى البدل في صلاحيته للاستقلال ويفارقه في أنه غير منوي الإطراح ومن أمثلته فيه آيات بينات مقام إبراهيم من شجرة مباركة زيتونة وقد يأتي لمجرد المدح بلا إيضاح ومنه جعل الله الكعبة البيت الحرام فالبيت الحرام عطف بيان للمدح لا للإيضاح‏.‏
النوع الثامن‏:‏ عطف أحد المترادفين على الآخر والقصد منه التأكيد أيضًا وجعل منه إنما أشكوبثي وحزني فما وهنوا لما أصابهم في سبيل الله وما ضعفوا فلا يخافوا ظلمًا ولا هضمًا لا تخاف دركًا ولا تخشى لا ترى فيها عوجًا ولا أمتًا قال الخليل‏:‏ العوج والأنت بمعنى واحد سرهم ونجواهم شرعة ومنهاجًا لا تبقى والتذر إلا دعاء ونداء أطعنا سادتنا وكبراءنا لا يمسنا فيها نصب ولا يمسنا فيها لغوب فإن نصب كلغب وزنًا ومعنى صلوات من ربهم ورحمة عذرًا أونذرًا قال ثعلب‏:‏ هما بمعنى وأنكر المبرد وجود هذا النوع في القرآن وأول ما سبق على اختلاف المعنيين‏.‏
وقال بعضهم‏:‏ المخلص في هذا أن تعتقد أن مجموع المترادفين يحصل معنى لا يوجد عند انفرادهما فإن التركيب يحدث معنى زائدًا وإذا كانت كثرة الحروف تفيد زيادة المعنى فكذلك كثرة الألفاظ‏.‏
النوع التاسع‏:‏ عطف الخاص على العام وفائدته التنبيه على فضله حتى كأنه ليس من جنس العام تنزيلًا للتغاير في الوصف منزلة التغاير في الذات‏.‏
وحكى أبوحيان عن شيخه أبي جعفر بن الزبير أنه كان يقول‏:‏ هذا العطف يسمى بالتجريد كأنه جرد من الجملة وأفرد بالذكر تفضيلًا‏.‏
ومن أمثلته ‏ {‏حافظوا على الصلوات والصلاة الوسطى‏} ‏ ‏ {‏من كان عدوًا لله وملائكته ورسله وجبريل وميكال‏} ‏ ‏ {‏ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر‏} ‏ ‏ {‏والذين يمسكون بالكتاب وأقاموا الصلاة‏} ‏ فإن إقامتها من جملة التمسك بالكتاب وخصت بالذكر إظهار لرتبتها لكونها عماد الدين وخص جبريل وميكائيل بالذكر ردًا على اليهود في دعوى عداوته وضم إليه ميكائيل لأنه ملك الرزق الذي هوحياة الأجساد كما أن جبريل ملك الوحي الذي هوحياة القلوب والأرواح‏.‏
وقيل إن جبريل وميكائيل لما كانا أميري الملائكة لم يدخلا في لفظ الملائكة أولًا كما أن الأمير لا يدخل في مسمى الجند حكاه الكرماني في العجائب‏.‏
ومن ذلك ‏ {‏ومن يعمل سوءًا أو يظلم نفسه‏} ‏ ‏ {‏ومن أظلم ممن افترى على الله كذبًا أو قال أوحي إليّ ولم يوح إليه شيء‏} ‏ بناء على أنه لا يختص بالواوكما هورأي ابن مالك فيه وفيما قبله‏.‏
وخص المعطوف في الثانية بالذكر تنبيهًا على زيادة قبحه‏.‏
تنبيه المراد بالخاص والعام هنا ما كان فيه الأول شاملًا للثاني لا المصطلح عليه في الأصول‏.‏
النوع العاشر‏:‏ عطف العام على الخاص وأنكر بعضهم وجوده فأخطأ والفائدة فيه واضحة وهوالتعميم وأفرد الأول بالذكر اهتمامًا بشأنه‏.‏
ومن أمثلته ‏ {‏إن صلاتي ونسكي‏} ‏ والنسك العبادة فهوأعم آتيناك سعًا من المثاني والقرآن العظيم ‏ {‏رب اغفر لي ولوالدي ولمن دخل بيتي مؤمنًا وللمؤمنين والمؤمنات‏} ‏ ‏ {‏فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهير‏} ‏ جعل منه الزمخشري ومن يدبر الأمر بعد قوله ‏ {‏قل من يرزقكم‏} ‏‏.‏
النوع الحادي عشر‏:‏ الإيضاح بعد الإبهام قال أهل البيان‏:‏ إذا أردت أن تبهم ثم توضح فإنك تطنب‏.‏
وفائدته إما رؤية المعنى في صورتين مختلفتين‏:‏ الإبهام والإيضاح أولتمكن المعنى في النفس تمكنًا زائدًا لوقوعه بعد الطلب فإنه أعز من المنساق بلا تعب أولتكمل لذة العلم به فإن الشيء إذا علم من وجه ما تشوقت النفس للعلم به من باقي وجوهه وتألمت فإذا حصل العلم من بقية الوجوه كانت لذته أشد من علمه من جميع وجوهه دفعة واحدة‏.‏
ومن أمثلته رب اشرح لي صدري فإن اشرح يفيد طلب شرح شيء ما له وصدري يفيد تفسيره وبيانه كذلك ‏ {‏ويسر لي أمري‏} ‏ والمقام يقتضي التأكيد للإرسال المؤذن بتلقي الشدائد وكذلك ‏ {‏ألم نشرح لك صدرك‏} ‏ فإن المقام يقتضي التأكيد لأنه مقام امتنان وتفخيم وكذا ‏ {‏وقضينا إليه ذلك الأمر أن دابر هؤلاء مقطوع مصبحين‏} ‏ ومنه التفضيل بعد الإجمال نحو ‏ {‏إن عدة الشهور عند الله اثنا عشر شهرًا‏} ‏ إلى قوله ‏ {‏منها أربعة حرم‏} ‏ وعكسه كقوله ‏ {‏ثلاثة أيام في الحج وسبعة إذا رجعتم تلك عشر كاملة‏} ‏ أعيد ذكر العشرة لرفع توهم أوالواوفي وسبعة بمعنى أو فتكون الثلاثة داخلة فيها كما في قوله ‏ {‏خلق الأرض في يومين ثم قال ‏{‏وجعل فيها رواسي من فوقها وبارك فيها وقدر فيها أقواتها في أربعة أيام‏} ‏ فإن في جملتها اليومين المذكورين أولًا وليست أربعة غيرهما وهذا احسن الأجوبة في الآية وهوالذي أشار إليه الزمخشري ورجحه ابن عبد السلام وجزم به الزملكاني في أسرار التنزيل‏.‏
قال‏:‏ ونظيره ‏ {‏وواعدنا موسى ثلاثين ليلة وأتممناها بعشر‏} ‏ فإنه رافع لاحتمال أن تكون تلك العشرة من غير مواعدة‏.‏
قال ابن عسكر‏:‏ وفائدة الوعد بثلاثين أولًا ثم بعشر ليتجدد له أقرب انقضاء المواعدة ويكون فيه متأهبًا مجتمع الرأي حاضر الذهن لأنه لووعد بالأربعين أولًا كانت متساوية فلما فصلت استشعرت النفس قرب التمام وتجدد بذلك عزم لم يتقدم‏.‏
وقال الكرماني في العجائب في قوله ‏ {‏تلك عشرة كاملة‏} ‏ ثمانية أجوبة‏:‏ جوابان من التفسير وجواب من الفقه وجواب من النحو وجواب من اللغة وجواب من المعنى وجوابان من الحساب وقد سقتها في أسرار التنزيل‏.‏
النوع الثاني عشر‏:‏ التفسير قال أهل البيان‏:‏ وهوأن يكون في الكلام لبس وخفاء فيؤتى بما يزيله ويفسره‏.‏
ومن أمثلته ‏ {‏إن الإنسان خلق هلوعًا إذا مسه الشر جزوعًا وإذا مسه الخير ممنوعًا‏} ‏ فقوله إذا مسه الخ تفسير لهلوع كما قاله أبو العالية وغيره القيوم لا تأخذه سنة ولا نوم قال البيهقي في شرح الأسماء الحسنى‏:‏ قوله لا تأخذه سنة تفسير للقيوم ‏ {‏يسومونكم سوء العذاب يذبحون‏} ‏‏.‏ الآية فيذبحون وما بعده تفسير للسوم ‏ {‏إن مثل عيسى عند الله كمثل آدم خلقه من تراب‏} ‏ الآية فخلقه وما بعده تفسير للمثل ‏ {‏لا تتخذوا عدوي وعدوكم أولياء تلقون إليهم بالمودة‏} ‏ فتلقون الخ تفسير لاتخاذهم أولياء ‏ {‏الصمد لم يلد ولم يولد‏} ‏ الآية‏.‏قال محمد بن كعب القرظي‏:‏ لم يلد الخ تفسير للصمد وهوفي القرآن كثير‏.‏
قال ابن جني‏:‏ ومتى كانت الجملة تفسير لم يحسن الوقف على ما قبلها دونها لأن تفسير الشيء لاحق به ومتمم له وجار مجرى بعض أجزائه‏.‏
النوع الثالث عشر‏:‏ وضع الظاهر موضع الضمر ورأيت فيه تأليفًا مفردًا لابن الصائغ وله فوائد منها‏:‏ زيادة التقرير والتمكين نحو ‏ {‏قل هو الله أحد الله الصمد‏} ‏ والأصل هو الصمد ‏ {‏وبالحق أنزلناه وبالحق نزل‏} ‏ ‏ {‏إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون‏} ‏ ‏ {‏لتحسبوه من الكتاب وما هو من الكتاب ويقولون هو من عند الله وما هو من عند الله‏} ‏‏.‏
ومنها‏:‏ قصد التعظيم نحو ‏ {‏واتقوا الله ويعلمكم الله والله بكل شيء عليم‏} ‏ ‏ {‏أولئك حزب الله ألا إن حزب الله هم المفلحون‏} ‏ ‏ {‏وقرآن الفجر إن قرآن الفجر كان مشهودًا‏} ‏ ‏ {‏ولباس التقوى ذلك خير‏} ‏‏.‏
ومنها‏:‏ قصد الإهانة والتحقير نحو ‏ {‏أولئك حزب الشيطان ألا إن حزب الشيطان هم الخاسرون‏} ‏ ‏ {‏إن الشيطان ينزغ بينهم إن الشيطان‏} ‏ الخ‏.‏
ومنها‏:‏ إزالة اللبس حيث يوهم الضمير أنه غير الأول نحو ‏ {‏قل اللهم مالك الملك تؤتى الملك‏} ‏ لوقال تؤتيه لأوهم أنه الأول قاله ابن الخشاب ‏ {‏يظنون بالله ظن السوء‏} ‏ ‏ {‏عليهم دائرة السوء‏} ‏ لأنه قال عليهم دائرته لأوهم أن الضمير عائد إلى الله تعالى ‏ {‏فبدأ بأوعيتهم قبل وعاء أخيه ثم استخرجها من وعاء أخيه‏} ‏ لم يقل منه لئلا يتوهم عود الضمير إلى الأخ فيصير كأنه مباشر بطلب خروجها وليس كذلك لما في المباشرة من الأذى الذي تأباه النفوس الآبية فأعيد لفظ الظاهر لنفي هذا ولم يقل من وعائه لئلا يتوهم عود الضمير إلى يوسف لأنه العائد عليه ضمير استخراجها‏.‏
ومنها‏:‏ قصد تربية المهابة وإدخال الروع على ضمير السامع بذكر الاسم المقتضي لذلك كما تقول‏:‏ الخليفة أمير المؤمنين يأمرك بكذا ومنه إن الله يأمركم أن تؤدوا الأمانات إلى أهلها إن الله يأمر بالعدل ومنها‏:‏ قصد تقوية داعية الأمور ومنه فإذا عزمت فتوكل على الله إن الله يحب المتوكلين‏.‏
ومنها‏:‏ تعظيم الأمر نحو ‏ {‏أو لم يروا كيف يبدأ الله الخلق ثم يعيده إن ذلك على الله يسير قل سيروا في الأرض فانظروا كيف بدأ الخلق‏} ‏ ‏ {‏هل أتى على الإنسان حين من الدهر لم يكن شيئًا مذكورًا إنا خلقنا الإنسان‏} ‏ ومنها‏:‏ الاستلذاذ بذكره ومنه ‏ {‏وأورثنا الأرض نتبوأ من الجنة‏} ‏ لم يقل منها ولهذا عدل عن ذكر الأرض إلى الجنة‏.‏
ومنها‏:‏ قصد التوسل من الظاهر إلى الوصف ومنه ‏ {‏فآمنوا بالله ورسوله النبي الأميّ الذي يؤمن بالله‏} ‏ بعد قوله ‏ {‏إني رسول الله‏} ‏ لم يقل فآمنوا بالله ربي ليتمكن من إجراء الصفات التي ذكرها ليعلم أن الذي وجب الإيمان به والأتباع له هومن وصف بهذه الصفات ولوأتى بالضمير لم يمكن ذلك لأنه لا يوصف‏.‏
ومنها‏:‏ التنبيه على علية الحكم نحو ‏ {‏فبدل الذين ظلموا قولًا غير الذي قيل لهم فأنزلنا على الذين ظلموا رجزًا ‏} ‏ ‏ {‏فإن الله عدو للكافرين‏} ‏ لم يقل لهم إعلامًا بأن من عادى هؤلاء فهوكافر وإن الله إنا عاداه لكفره ‏ {‏فمن أظلم ممن افترى على الله كذبًا أو كذب بآياته إنه لا يفلح المجرمون‏} ‏ ‏ {‏والذين يمسكون بالكتاب وأقاموا الصلاة إنا لا نضيع أجر المصلحين‏} ‏ ‏ {‏إن الذين آمنوا وعملوا الصالحات إنا لا نضيع أجر من أحسن عملًا‏} ‏ ومنها‏:‏ قصد العموم نحو ‏ {‏وما أبرئ نفسي إن النفس لأمارة‏} ‏ لم يقل إنها لئلا يفهم تخصيص ذلك بنفسه ‏ {‏أولئك هم الكافرون حقًا وأعتدنا للكافرين عذابًا‏} ‏ ومنها‏:‏ قصد الخصوص نحو ‏ {‏وامرأة مؤمنة إن وهبت نفسها للنبي‏} ‏ لم يقل لك تصريحًا بأنه خاص به‏.‏
ومنها‏:‏ الإشارة إلى عدم دخول الجملة في حكم الأولى نحو ‏ {‏فإن يشأ الله يختم على قلبك ويمح الله الباطل‏} ‏ فإن ويمح الله استئناف لا داخل في حكم الشرط‏.‏
ومنها‏:‏ مراعاة الجناس ومنه ‏ {‏قل أعوذ برب الناس‏} ‏ السورة ذكره الشيخ عز الدين ومثله ابن الصائغ بقوله ‏ {‏خلق الإنسان من علق‏} ‏ ثم قال ‏ {‏علم الإنسان ما لم يعلم كلا إن الإنسان ليطغى‏} ‏ فإن المراد بالإنسان الأول الجنس وبالثاني آدم أومن يعلم الكتابة أوإدريس وبالثالث أبوجهل‏.‏
ومنها‏:‏ مراعاة الترصيع وتوازن الألفاظ في التركيب ذكره بعضهم في قوله ‏{‏أن تضل إحداهما فتذكر إحداهما الأخرى‏.‏
ومنها‏:‏ أن يتحمل ضميرًا لا بد منه ومنه ‏ {‏أتيا أهل قرية استطعما أهلها‏} ‏ لوقال استطعما لم يصح لأنهما لم يستطعما القرية أواستطعماهم فكذلك لأن جملة استطعما صفة لقرية النكرة لا لأهل فلا بد أن يكون فيها ضمير يعود عليه ولا يمكن إلا مع التصريح بالظاهر وكذا حرره السبكي في جواب سؤال الصلاح الصفدي في ذلك حيث قال‏:‏ ومن كفه يوم الندى ويراعه على طرسه بحران يلتقيان ومن إن دجت في المشكلاتمسائل جلاها بفكر دائم اللمعان رأيت كتاب الله أكبر معجز لأفضل من يهدي به الثقلان ومن جملة الإعجاز كون اختصاره بإيجاز ألفاظ وبسط معان ولكنني في الكهف أبصرت آية بها الكفر في طول الزمان عيان وما هي إلا استطعما أهلها فقد نرى استطعماهم مثله ببيان فما الحكمة الغراء في وضع ظاهر مكان ضمير إن ذاك لشان فأرشد على عادات فضلك حيرتي فمالي بها عند البيان يدان تنبيه إعادة الظاهر بمعناه أحسن من إعادته بلفظه كما مر في آيات إنا لا نضيع أجر المصلحين أجر من أحسن عملًا ونحوها ومنه ‏ {‏ما يود الذين كفروا من أهل الكتاب ولا المشركين أن ينزل عليكم من خير من ربكم والله يختص برحمته من يشاء‏} ‏ فإن إنزال الخير مناسب للربوبية وأعاده بلفظ الله لأن تخصيص الناس بالخير دون غيرهم مناسب للإلهية لأن دائرة الربوبية أوسع ومنه ‏ {‏الحمد لله الذي خلق السموات والأرض‏} ‏ إلى قوله ‏ {‏بربهم يعدلون‏} ‏ وإعادته في جملة أخرى أحسن منه في الجملة الواحدة لانفصالها وبعد الطول أحسن من الإضمار لئلا يبقى الذهن متشاغلًا بسبب ما يعود عليه فيفوته ما شرع فيه كقوله ‏ {‏وتلك حجتنا آتيناهم إبراهيم على قومه بعد قوله ‏{‏وإذ قال إبراهيم لأبيه آزر‏} ‏‏.‏
النوع الرابع عشر‏:‏ الإيغال وهوالإمعان وهوختم الكلام بما يفيد نكتة يتم المعنى بدونها‏.‏
وزعم بعضهم أنه خاص بالشعر ورد بأنه وقع في القرآن من ذلك ‏ {‏يا قوم اتبعوا المرسلين اتبعوا من لا يسئلكم أجرًا وهم مهتدون‏} ‏ فقوله وهم مهتدون إيغال لأنه يتم المعنى بدونه إذا الرسول مهتد لا محالة لكن فيه زيادة مبالغة في الحث على أتباع الرسل والترغيب فيه‏.‏
وجعل ابن أبي الأصبع منه ‏ {‏ولا يسمع الصم الدعاء إذا ولوا مدبرين‏} ‏ فإن قوله إذا ولوا مدبرين زائد على المعنى مبالغة في عدم انتفاعهم ‏ {‏ومن احسن من الله حكمًا لقوم يوقنون‏} ‏ زائد على المعنى لمدح المؤمنين والتعريض بالذم لليهود وأنهم بعيدون عن الإيقان ‏ {‏إنه لحق مثل ما أنكم تنطقون‏} ‏ فقوله مثل ما الخ إيغال زائد على المعنى لتحقيق هذا الوعد وأنه واقع معلوم ضرورة لا يرتاب فيه أحد‏.‏
النوع الخامس عشر‏:‏ التذييل وهوأن يأتي بجملة عقب جملة والثانية تشتمل على المعنى الأول لتأكيد منطوقه أومفهومه ليظهر المعنى لمن لم يفهمه ويتقرر عند من فهمه نحو ‏ {‏ذلك جزيناهم بما كفروا وهل نجازي إلا الكفور‏} ‏ ‏ {‏وقل جاء الحق وزهق الباطل إن الباطل كان زهوقًا‏} ‏ ‏ {‏وما جعلنا لبشر من قبلك الخلد أفإن مت فهم الخالدون كل نفس ذائقة الموت‏} ‏ ‏ {‏ويوم القيامة يكفرون بشرككم‏} ‏ النوع السادس عشر‏:‏ الطرد والعكس قال الطيبي‏:‏ وهوأن يؤتى بكلامين يقرر الأول بمنطوقه مفهوم الثاني وبالعكس كقوله تعالى ‏ {‏ليستأذنكم الذين ملكت أيمانكم والذين لم يبلغوا الحلم منكم ثلاث مرات‏} ‏ إلى قوله ‏ {‏ليس عليكم جناح بعدهن‏} ‏ فمنطوق الأمر بالاستئذان في تلك الأوقات خاصة مقرر مفهوم رفع الجناح فيما عداها وبالعكس وكذا قوله ‏ {‏لا يعصون الله ما أمرهم ويفعلون ما يؤمرون‏} ‏ قلت‏:‏ وهذا النوع يقابله في الإيجاز نوع الاحتباك‏.‏
النوع السابع عشر‏:‏ التكميل ويسمى بالاحتراس وهوأن يؤتى في كلام يوهم خلاف المقصود بما يدفع ذلك الوهم نحو ‏ {‏أذلة على المؤمنين أعزة على الكافرين‏} ‏ فإنه لواقتصر على أذلة أنه لضعفهم فدفعه بقوله أعزه ومثله أشداء على الكفار رحماء بينهم غذ لواقتصر على أشداء لتوهم أنه لغلظهم ‏ {‏تخرج بيضاء من غير سوء‏} ‏ ‏ {‏لا يحطمنكم سليمان وجنوده وهم لا يشعرون‏} ‏ احتراس لئلا يتوهم نسبة الظلم إلى سليمان‏.‏
ومثله فتصيبكم منهم معرة بغير علم وكذا ‏ {‏قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبون‏} ‏ فالجملة الوسطى احتراس لئلا يتوهم أن التكذيب مما في نفس الأمر‏.‏
قال في عروس الأفراح‏:‏ فإن قيل‏:‏ كل من ذلك أفاد معنى جديدًا فلا يكون إطنابًا‏.‏
قلنا‏:‏ هوإطناب لما قبله من حيث رفع توهم غيره وإن كان له معنى في نفسه‏.‏
النوع الثامن عشر‏:‏ التتميم وهوأن يؤتى في كلام لا يوهم غير المراد بفضله تفيد نكتة كالمبالغة في قوله ‏ {‏ويطعمون الطعام على حبه‏} ‏ أي مع حب الطعام‏:‏ أي اشتهائه فإن الإطعام حينئذ أبلغ وأكثر أجرًا ومثله ‏ {‏وآتى المال على حبه‏} ‏ ‏ {‏ومن يعمل من الصالحات وهو مؤمن فلا يخاف‏} ‏ فقوله ‏ {‏وهو مؤمن‏} ‏ تتميم في غاية الحسن‏.‏
النوع التاسع عشر‏:‏ الاستقصاء وهوأن يتناول المتكلم معنى فيستقصيه فيأتي عوارضه ولوازمه بعد أن يستقصي جميع أوصافه الذاتية بحيث لا يترك لمن يتناوله بعده فيه مقالًا كقوله تعالى ‏ {‏أيود أحدكم أن تكون له جنة‏} ‏ الآية فإنه تعالى لواقتصر على قوله جنة لكان كافيًا فلم يقف عند ذلك حتى قال في تفسيرها من نخيل وأعناب فإن مصاب صاحبها بها أعظم ثم زاد ‏ {‏تجري من تحتها الأنهار‏} ‏ متممًا لوصفها بذلك ثم كمل وصفها بعد التتميمين فقال له فيها من كل الثمرات فأتى بكل ما يكون في الجنان ليشتد الأسف على إفسادها‏.‏
ثم قال في وصف صاحبها ‏ {‏وأصابه الكبر‏} ‏ ثم استقصى المعنى في ذلك بما يوجب تعظيم المصاب بقوله بعد وصفه بالكبر وله ذرية ولم يقف عند ذلك حتى وصف الذرية بالضعفاء‏.‏
ثم ذكر استئصال الجنة التي ليس لهذا المصاب غيرها بالهلاك في أسرع وقت حيث قال فأصابها إصار ولم يقتصر على ذكره للعلم بأنه لا يحصل به سرعة الهلاك فقال فيه نار ثم لم يقف عند ذلك حتى أخبر باحتراقها لاحتمال أن تكون النار ضعيفة لا تفي باحتراقها لما فيه من الأنهار ورطوبة الأشجار فاحترس عن هذا الاحتمال بقوله فاحترقت فهذا أحسن استقصاء وقع فيه كلام وأتمه وأكمله‏.‏
قال ابن أبي الأصبع‏:‏ والفرق بين الاستقصاء والتتميم والتكميل أن التتميم يرد على المعنى الناقص ليتم فيكمل والتكميل يرد على المعنى التام أوصافه والاستقصاء يرد على المعنى التام الكامل فيستقصي لوازمه وعوارضه وأوصافه وأسبابه حتى يستوعب جميع ما تقع الخواطر عليه فيه فلا يبقى لأحد فيه مساغ‏.‏
النوع العشرون‏:‏ الاعتراض وسماه قدامة التفاتًا وهوالإتيان بجملة أوأكثر لا محل لها من الإعراب في أثناء كلام أوكلامين اتصلا معنى لنكتة غير دفع الإيهام كقوله ‏ {‏ويجعلون لله البنات سبحانه ولهم ما يشتهون‏} ‏ فقوله سبحانه اعتراض بتنزيه الله سبحانه وتعالى عن البنات والشناعة على جاعليها وقوله ‏ {‏لتدخلن المسجد الحرام إن شاء الله آمنين‏} ‏ فجملة الاستثناء اعتراض للتبرك ومن وقوعه بأكثر من جملة فائتوهن من حيث أمركم الله إن الله يحب التوابين ويحب المتطهرين نساؤكم حرث لكم فقوله نساؤكم متصل بقوله فائتوهن لأنه بيان له وما بينهما اعتراض للحث على الطهارة وتجنب الأدبار وقوله ‏ {‏يا أرض ابلعي ماءك‏} ‏ إلى قوله ‏ {‏وقيل بعدًا‏} ‏ فيه اعتراض بثلاث جمل وهي ‏ {‏وغيض الماء وقضى الأمر واستوت على الجودي‏} ‏ قال في الأقصى القريب‏:‏ ونكتته إفادة أن هذا الأمر واقع بين القولين لا محالة ولوأتى به آخرًا لكان الظاهر تأخره فيتوسطه ظهر كونه غير متأخر ثم فيه اعتراض في اعتراض فإن ‏ {‏وقضي الأمر‏} ‏ معترض بين وغيض واستوت لأن الاستواء يحصل عقب الغيض‏.‏
وقوله ‏ {‏ولمن خاف مقام ربه جنتان‏} ‏ إلى قوله ‏ {‏متكئين على فرش‏} ‏ فيه اعتراض بسبع جمل إذا أعرب حالًا منه‏.‏
ومن وقوع اعتراض بين القسم وجوابه بقوله ‏ {‏وإنه لقسم‏} ‏ الآية بين القسم وصفته بقوله لو تعلمون تعظيمًا للمقسم به وتحقيقًا لإجلاله وإلامًا لهم بأن له عظمة لا يعلمونها‏.‏
قال الطيبي في التبيان‏:‏ ووجه حسن الاعتراض حسن الإفادة مع أن مجيئه مجيء ما لا يترقب فيكون كالحسنة تأتيك من حيث لا تحتسب‏.‏
النوع الحادي والعشرون‏:‏ التعليل وفائدته التقرير والأبلغية فإن النفوس أبعث على قبول الأحكام المعللة من غيرها وغالب التعليل في القرآن على تقدير جواب سؤال اقتضته الجملة الأولى وحروفه اللام وإن وأن وإذ والباء وكي ومن ولعل وقد مضت أمثلتها في نوع الأدوات ومما يقتضي التعليل لفظ الحكمة كقوله ‏ {‏حكمة بالغة وذكر الغاية من الخلق نحوقوله ‏{‏جعل لكم الأرض فراشًا والسماء بناء‏} ‏ ‏ {‏ألم نجعل الأرض مهادًا والجبال أوتادًا‏} ‏‏.


76 في مرسوم الخط وآداب كتابته

النوع السادس والسبعون في مرسوم الخط وآداب كتابته

أفرده بالتصنيف خلائق من المتقدمين والمتأخرين منهم أبو عمروالداني وألف في توجيه ما خالف قواعد الخط منه أبو العباس المراكشي كتابًا سماه عنوان الدليل في مرسوم خط التنزيل بين فيه أن هذه الأحرف إنما اختلف حالها في الخط بحسب اختلاف أحوال معاني كلماتها وسأشير هنا إلى مقاصد ذلك إن شاء الله تعالى‏.‏
أخرج ابن أشتة في كتاب المصاحف بسنده عن طعب الأحبار قال‏:‏ أول من وضع الكتاب العربي والسرياني والكتب كلها آدم عليه السلام قبل موته بثلاثمائة كتبها في الطين ثم طبخه فلما أصاب الأرض الغرق أصاب كل قوم كتابهم فكتبوه فكان إسماعيل بن إبراهيم أصاب كتاب العرب‏.‏
ثم أخرج من طريق عكرمة عن ابن عباس قال أول من وضع الكتاب العربي إسماعيل وضع الكتاب على لفظه ومنطقه ثم جعله كتابًا واحدًا مثل الموصول حتى فرق بينه ولده‏:‏ يعني أنه وصل فيه جميع الكلمات ليس بين الحروف فرق هكذا بسم الله الرحمن الرحيم ثم فرقه من بنيه هميسع وقيذر‏.‏
ثم أخرج من طريق سعيد بن جبير عن ابن عباس قال‏:‏ أول كتاب أنزله الله من السماء أبوجاد‏.‏
وقال ابن فارس‏:‏ الذي نقوله أن الخط توقيفي لقوله تعالى علم بالقلم علم الإنسان ما لم يعلم وقال ن والقلم وما يسطرون وإن هذه الحروف داخلة في الأسماء التي علم الله آدم وقد ورد أمر أبي جاد ومبتدأ الكتابة أخبار كثيرة ليس هذا محلها وقد بسطتها في تأليف مفرد‏.‏
فصل القاعدة العربية أن اللفظ يكتب بحروف هجائية مع مراعاة الابتداء به والوقف عليه وقد مهد النحاة أصولًا وقواعد وقد خالفها في بعض الحروف خط المصحف الإمام‏.‏
وقال أشهب‏:‏ سئل مالك‏:‏ هل يكتب المصحف على ما أحدثه الناس من الهجاء فقال‏:‏ لا إلا على الكتبة الأولى‏.‏
رواه الداني في المقنع ثم قال‏:‏ ولا مخالف له من علماء الأمة‏.‏
وقال في موضع آخر‏:‏ سئل مالك عن الحروف في القرآن مثل الواووالألف أترى أن يغير في المصحف إذا وجد فيه كذلك قال‏:‏ لا‏.‏
قال أبو عمرو‏:‏ يعني الواووالألف المزيدتين في الرسم المعدومتين في اللفظ نحو أولوا وقال الإمام أحمد‏:‏ يحرم مخالفة خط مصحف عثمان في واوأوياء أوألف أوغير ذلك‏.‏
وقال البيهقي في شعب الإيمان‏:‏ من يكتب مصحفًا فينبغي أن يحافظ على الهجاء الذي كتبوا به تلك المصاحف ولا يخالفهم فيه ولا يغير مما كتبوه شيئًا فإنهم كانوا أكثر علمًا وأصدق قلبًا ولسانًا وأعظم أمانة منا فلا ينبغي أن نظن بأنفسنا استدراكًا عليهم‏.‏
قلت‏:‏ وينحصر أمر الرسم في ستة قواعد‏:‏ الحذف والزيادة والهمز والبدل والوصل والفصل وما القاعدة الأولى‏:‏ في الحذف تحذف الألف من ياء النداء نحو‏:‏ يا أيها الناس ويا آدم يا رب يا عبادي‏.‏
وهاء التنبيه نحو‏:‏ هؤلاء ها أنتم‏.‏
ونا مع ضمير نحوأنجيناكم آتيناه ومن ذلك وأولئك ولكن وتبارك‏.‏
وفروع الأربعة‏:‏ والله وإله كيف وقع والرحمن وسبحان كيف وقع إلا قل سبحان ربي‏.‏
وبعد لام نحو‏:‏ خلائف خلاف رسول الله سلام غلام إيلاف يلاقوا‏.‏
وبين لامين نحو‏:‏ الكلالة الضلالة خلال الديار للذي ببكة‏.‏
ومن كل علم زائد على ثلاثة‏:‏ كإبراهيم وصالح وميكال إلا جالوت وهامان ويأجوج ومأجوج وداود لحذف واوه وإسرائيل لحذف يائه‏.‏
واختلف في هاروت وماروت وقارون ومن كل مثنى اسم أوفعل إن لم يتطرف نحو‏:‏ رجلان يعلمان أضلانا إن هذان إلا بما قدمت يداك‏.‏
ومن كل جمع تصحيح لمذكر أومؤنث نحو‏:‏ اللاعنون ملاقوا ربهم إلا طاغون في الذاريات والطور وكرامًا كاتبين وإلا روضات في شورى وآيات للسائلين ومكر في آياتنا وأياتنا بينات في يونس وإلا إن تلاها همزة نحو‏:‏ الصائمين والصائمات أوتشديد نحو‏:‏ الضالين والصافات فإن كان في الكلمة ألف ثانية حذفت أيضًا إلا سبع سموات من فضلت‏.‏
ومن كل جمع على مفاعل أوشبهة نحو‏:‏ المساجد ومساكن واليتامى والنصارى والمساكين والخبائث والملائكة والثانية من خطايا كيف وقع ومن كل عدد كثلات وثلاث وساحر إلا في آخر الذاريات فإن ثنى فألفاه والقيامة وشيطان وسلطان وتعالى واللاتي واللائي وخلاق وعالم وبقادر والأصحاب والأنهار والكتابة‏.‏
ومنكر الثلاثة إلا أربعة مواضع‏:‏ لكل أجل كتاب كتاب معلوم كتاب ربك في الكهف وكتاب مبين في النمل‏.‏
ومن البسملة بسم الله مجراها ومن أول الأمر من سأل‏.‏
ومن كل ما اجتمع فيه ألفان أوثلاثة نحو‏:‏ آدم آخر أأشفقتم أأنذرتم غثاء‏.‏ومن وراء كيف وقع إلا ما رأى ولقد رأى في النجم وإلا ناي والآن إلا فمن يستمع الآن والألفان من الأيكة إلا في الحجر وق‏.‏
وتحذف الياء من منقوص منون رفعًا وجرًا نحو‏:‏ باغ ولا عاد‏.‏
والمضاف لها إذا نودي إلا يا عبادي الذين أسرفوا يا عبادي الذين آمنوا في العنكبوت أولم يناد ألا قل لعبادي أسر لعبادي في طه وحم فادخلي في عبادي وادخلي جنتي‏.‏
ومع مثلها نحو‏:‏ وليي والحواريين‏.‏
ومتكئين‏.‏
إلا عليين ويهيئ وهيء ومكر السيء وسيئة والسيئة أفعيينا ويحييمع ضمير لا مفردًا‏.‏
وحيث رقع أطيعون اتقون خافون ارهبون فارسلون واعبدون إلا في يس واخشون إلا في البقر وكيدون‏.‏
إلا فكيدوني جميعًا واتبعون إلا في أل عمران وطه ولا تنظرون ولا تستعجلون ولا تكفرون ولا تقربون ولا تحزون ولا تفضحون ويهدين وسيهدين وكذبون يقتلون إن يكذبون ووعيدي والجوار وبالوادي والمهتدي إلا في الأعراف‏.‏
وتحذف الواومع أخرى نحو‏:‏ لا يستوون فأووا وإذا المؤودة يؤوسًا‏.‏
وتحذف اللام مدغمة في مثلها نحو‏:‏ الليل والذي إلا الله واللهم واللعنة وفروعه واللهو واللغو واللؤلؤ واللات واللمم واللهب واللطيف واللومة‏.‏
فرع في الحذف لم يدخل تحت القاعدة حذف الألف من مالك الملك ذرية ضعافًا مراغمًا خادعهم أكالون للسحت بالغ ليجادلوكم وباطل ما كانوا في الأعراف وهود الميعاد في الأنفال ترابًا في الرعد والنمل وعم جذاذًا يسارعون آية المؤمنين آية الساحر آية الثقلان أم موسى فارغًا وهل يجازى من هوكاذب للقاسية في الزمر إثارة عاهد عليه الله ولا كذابًا‏.‏
وحذف الياء من إبراهيم في البقرة والداع إذا دعان ومن اتبعن وسوف يؤت الله وقد هدان ننج المؤمنين فلا تسئلن ما يوم يأت لا تكلم حتى تؤتون موثقًا تفندون المتعال متاب مآب عقاب في الرعد وغافر وفيها عذاب أشركتمون من قبل وتقبل دعاء لئن أخرتن إن يهدين إن ترن إن يؤتين إن تعلمن نبغ الخمسة في الكهف إن لا تتبعن في طه والباد وإن الله لهاد أن يحضرون رب ارجعون ولا تثلمون يسقين يشفين يحيين واد النمل أتمدونن فما آتان تشهدون بهاء العمى كالجواب إن يردن الرحمن لا ينقذون واسمعون لتردين صال الجحيم التلاق التناد ترجمون فاعتزلون يناد المنادى ليعبدون يطمعون تغن الداع مرتين في القمر يسر أكرمن ولي الدين وحذفت الواومن‏:‏ ويدع الإنسان ويمح الله في شوري يوم يدع الداعي سندع الزبانية‏.‏قال المراكشي‏:‏ والسر في حذفها من هذه الأربعة التنبيه على سرعة وقوع الفعل وسهولته على الفاعل وشدة قبول المنفعل المتأثر به في الوجود وأما ويدع الإنسان فيدل على أنه سهل عليه ويسارع فيه كما يسارع في الخير بل إثبات الشر إليه من جهة ذاته أقرب إليه من الخير‏.‏
وأما ويمح الله الباطل فللإشارة إلى سرعة ذهابه واضمحلاله‏.‏
وأما يدع الداع فللإشارة إلى السرعة الدعاء وسرعة إجابة الداعين‏.‏وأما الأخيرة فللإشارة إلى السرعة الفعل وإجابة الزبانية وقوة البطش‏.‏
القاعدة الثانية‏:‏ في الزيادة زيدت ألف بعد الواووآخر اسم مجموع نحو‏:‏ بنوإسرائيل ملاقوا ربهم أولوا الألباب بخلاف المفرد لذوعلم إلا البربا وإن امرؤ هلك وآخر فعل مفرد أوجمع مرفوع أومنصوب إلا جاءوا وباءوا حيث وقع وعتوا عتوًا فإن فاءوا والذين تبوءوا الدار عسى الله أن يعفوعنهم في النساء سعوا في آياتنا في سبأ وبعد الهمزة المرسومة واوًا نحو‏:‏ تفتؤا وفي مائة ومائتين والظنونا والرسولا والسبيلا ولا تقولن لشيء ولأذبحنه ولأوضعوا ولا إلى الله ولا إلى الجحيم ولا تيأسوا إنه لا ييأس أفلم ييأس‏.‏
وبين الياء والجيم في جاي في الزمر والفجر وكنبأ بالهمزة مطلقًا وزيدت ياء في نبأ المرسلين وملائه وملائهم ومن آناي الليل في طه من تلقاي نفسي من وراي حجاب في شورى وإيتاء ذي القربى في النحل ولقاي الآخرة في الروم بأيكم المفتون بنيناها باييدا أفائن مات أفائن مت‏.‏وزيدت واوفي أولوا وفروعه وسأريكم‏.‏
قال المراكشي‏:‏ وإنما زيدت هذه الأحرف في هذه الكلمات نحوجاي ويناي ونحوهما للتهويل والتفخيم والتهديد والوعيد كما زيدت في باييد تعظيم لقوة الله تعالى التب بنى بها السماء التي لا تشابهها قوة‏.‏
وقال الكرماني في العجائب‏:‏ كانت صورة الفتحة في الخطوط قبل الخط العربي ألفًا وصورة الضمة واوًا وصورة الكسرة ياءً فكتبت لا أوضعوا ونحوبالألف مكان الفتحة وإيتاي ذي القربى مكان الكسرة وأولئك ونحوه بالواوومكان الضمة لقرب عهدهم بالخط الأول‏.‏
القاعدة الثالثة‏:‏ في الهمز يكتب الساكن بحرف حركة ما قبله أولًا أ وسطًا أوآخرًا نحو‏:‏ إيذن وأووتمن والباساء واقرأ وجيناك وهيي والموتون وتسووهم إلا فادارأتم ورءيا والرياء وشطئه فحذف فيها‏.‏
وكذا أول الأمر بعد فاء نحو‏:‏ فأتوا أوواونحو‏:‏ وأتمروا‏.‏
والمتحرك إن كان أولًا أواتصل به حرف زائد بالألف مطلقًا‏:‏ أي سواء كان فتحًا أوكسرًا نحو‏:‏ أيوب إذا أولوا سأصرف فبأي سأنزل إلا مواضع أئنكم لتكفرون أئنا لمخرجون في النمل إئنا لتاركوا آلهتنا أئن لنا في الشعراء أئذا متنا أئن ذكرتم أئفكًا أئمة لئلا لئن يومئذ ح فيكتب فيها بالياء قل أؤنبئكم وهؤلاء فكتب بالواو‏.‏
وإن كان وسطًا فبحرف حركته نحو‏:‏ سأل سئل نقرؤه إلا جزاؤه الثلاثة في يوسف
ولأملأن وامتلأت واشمأزت واطمأنوا فحذف فيها‏.‏
وإلا إن فتح وكسر أوضم ما قبله أوضم وكسر ما قبله فبحرفه نحو‏:‏ الخاطئة فؤادك سنقرئك‏.‏
وإن كان ما قبله ساكنًا حذف هونحو‏:‏ يسئل لا تجئروا إلا النشأة وموئلًا في الكهف‏.‏
فإن كان ألفًا وهومفتوح فقد سبق أنها تحذف لاجتماعها مع ألف مثلها إذا الهمز ح بصورتها نحوأبناءنا‏.‏
وحذف معها أيضًا في قرآنًا في يوسف والزخرف وإن ضم أوكسر فلا نحو‏:‏ آباؤكم آبائهم إلا قال أولياؤهم إلى أوليائهم في الأنعام إن أولياؤه في الأنفال نحن أولياؤكم في فصلت‏.‏
وإن كان بعده حرف يجانسه فقد سبق أيضًا يحذف نحو‏:‏ شنآن خاسئين يستهزئون‏.‏
وإن كان آخرًا فبحرف حركة ما قبله نحو‏:‏ سبأ شاطئ لؤلؤًا إلا مواضع تفتؤ تتفيؤا اتوكاؤا لا تظمؤا ما يعبؤا ينشؤا يذرؤا نبؤا قال الملؤا الأول في قد أفلح والثلاثة في النمل إلا في خمسة مواضع‏.‏
اثنان في المائدة وفي الزمر وشورى والحشر شركاؤا في الأنعام وشورى يأتيهم أنبؤا في الأنعام والشعراء علماؤا فيه من عباده العلماؤا والضعفاؤا في إبراهيم وغافر في أموالنا ما نشاؤا وما دعاؤا ف يغافر شفعلؤا في الروم إن هذا لهوالبلاء المبين في الدخان برآؤا منكم تكتب في الكل بالواو‏.‏
فإن سكن ما قبله حذف هونحو‏:‏ ملء الأرض دفء شيء الحبء ماء إلا لتنؤا وإن تبوؤا السوء كذا استثناه القراء‏.‏
قلت‏:‏ وعندي أن هذه الثلاثة لا تستثنى لأن الألف التي بعد الواوليست صورة الهمزة بل هي المزيدة بعد واوالفعل‏.‏
القاعدة الرابعة‏:‏ في البدل تكتب بالواووللتفخيم ألف الصلاة والزكاة والحياة والربا غير مضافات والغداء ومشكاة والنجاة ومناة‏.‏
وبالياء كل ألف منقلبة عنها نحو‏:‏ ويتوفيكم في اسم أوفعل اتصل به ضمير أم لا لقي ساكنًا أم لا ومنه‏:‏ يا حسرتا يا أسفًا إلا تترًا وكلتا وهداني ومن عصاني والأقصى وأقصا المدينة وطغا الماء وسيماهم‏.‏وإلا ما قبلها ياء كالدنيا والحوايا إلا يحيى واسمًا وفعلًا ويكتب بها إلى وعلى وأنى بمعنى كيف ومتى وبلى وحتى ولدى إلا لدا الباب‏.‏
ويكتب بالألف الثلاثي الواوي اسمًا أوفعلًا نحو‏:‏ الصفا وشفا وعفا الأضحى كيف وقع وما زكى منكم ودحاها وتلاها وطحاها وسجا‏.‏
وتكتب بالألف نون التوكيد الخفبفة وإذا وبالنون كائن وبالهاء هاء التأنيث‏.‏إلا رحمت في البقرة والأعراف وهود ومريم والروم والزخرف‏.‏
ونعمت في البقرة وآل عمران والمائدة وإبراهيم والنح ولقمان وفاطر والطور‏.‏
وسنت في الأنفال وفاطر وثاني غافر‏.‏
وامرأت مع زوجها وتمت كلمة ربك الحسنى فنجعل لعنت الله والخامسة أن لعنت الله‏.‏
ومعصيت في قد سمع إن شجرة الزقوم قرت عين وجنت نعيم بقيت الله ويا أبت واللات ومرضات وهيهات وذات وأنبت وفطرت‏.‏
القاعدة الخامسة‏:‏ في الوصل والفصل توصل إلا بالفتح إلا عشرة‏:‏ أن لا أقول أن لا تقولوا في الأعراف أن لا ملجأ وفي هود أن لا إله أن لا تعبدوا إلا الله إني أخاف أن لا تشرك في الحج أن لا تعبدوا في يس أن لا تعلوفي الدخان أن لا يشركن في الممتحنة أن لا يدخلنها في ن‏.‏ومما إلا من ما ملكت في النساء والروم ومن ما رزقناكم في المنافقين‏.‏
وممن مطلقًا وعما إلا عن ما نهوا عنه‏.‏
وإما بالكسر إلا وإما نرينك في الرعد وإما بالفتح مطلقًا وعمن إلا ويصرفه عن ما يشاء في النور عن من تولى في النجم‏.‏
وأمن إلاأم من يكون في النساء أم من أسس أم من خلقنا في الصافات أم من يأتي آمنا‏.‏
وإلم بالكسر إلا فإن لم يستجيبوا لك في القصص‏.‏
وفيما إلا أحد عشر في ما فعلن الثاني في البقرة ليبلوكم في ما في المائدة والأنعام‏.‏
قل لا أجد في ما اشتهت في الأنبياء في ما أفضتم في ما ها هنا في الشعراء في ما رزقناكم في الروم في ما هم فيه في ما كانوا فيه كلاهما في الزمر وننشئكم في ما لا تعلمون‏.‏وإنما إلا أن ما توعدون لآت في الأنعام‏.‏وأنما بالفتح إلا أن ما يوعدون في الحج ولقمان‏.‏
وكلما إلا كل ما ردوا إلى الفتنة من كل ما سألتموه‏.‏
وبئسما إلا مع اللام‏.‏
ونعما ومهما وربما وكأنما ويكأن وتقطع حيثما وإن لم بالفتح وإن لن إلا في الكهف والقيامة‏.‏
وأين ما إلا فأينما تولوا أينما يوجهه‏.‏
واختلف في أينما تكونوا يدرككم أينما كنتم تعبدون في الشعراء أينما ثقفوا في الأحزاب‏.‏
ولكي لا إلا في عمران والحج والديد‏.‏
والثاني في الأحزاب ويوم هم ونحو‏:‏ فمال ولات حين وابن أم إلا في طه فكتبت الهمزة حينئذ واوًا وحذفت همزة ابن فصارت هكذا يبنؤم‏.‏القاعدة السادسة‏:‏ فيما فيه قراءتان فكتبت على إحداهما ومرادنا غير الشاذ من ذلك‏:‏ مالك يوم الدين يخادعون وواعدنا والصاعقة والرياح وتفادوهم وتظاهرون ولا تقاتلوهم ونحوها ولاولا دفاع فرهان طائرًا في آل عمران والمائدة مضاعفة ونحوه‏:‏ عاقدت أيمانكم الأوليان لامستم قاسية قيامًا للناس خطئاتكم في الأعراف طائفة حاشا الله وسيعلم الكافر تزاور زاكية فلا تصاحبني لاتخذت مهادًا وحرام على قرية إن الله يدافع سكارى وما هم بسكارى المضغة عظامًا فكسونا العظام سراجًا بل أدراك ولا تصاعر ربنا باعد أساورة بلا ألف في الكل وقد قرئت بها وبحذفها‏.‏
وغيابت الجب وأنزل عليه آية في العنكبوت وثمرت ن أكمامها في فصلت وجمالات فهم على بينت وهم في الغرفات آمنون بالتاء وقد قرئت بالجمع والإفراد‏.‏
وتقية بالياء ولأهب بالألف ويقض الحق بلا ياء وآتوني زبر الحديد بألف فقط ننجي من نشاء ننج المؤمنين بنون واحدة والصراط كيف وقع وبصطة في الأعراف والمصيطرون ومصيطر بالصاد لا غير وقد تكتب صالحة للقراءتين نحوفكهون بلا ألف وهي قراءة وعلى قراءتها هي محذوفة رسمًا لأنه جمع تصحيح‏.‏
فرع فيما كتب موافقًا لقراءة شاذة من ذلك‏:‏ إن البقر تشابه علينا أوكلما عاهدوا ما بقي من الربو وقرئ بضم الباء وسكون الواو وفلقاتلوكم إنما طائركم طائرة في عنقه تساقط سامر فرع وأما القراءات المختلفة المشهورة بزيادة لا يحتملها الرسم ونحوها نحو‏:‏ أوصى ووصى وتجري تحتها ومن تحتها وسيقولون الله ولله وما عملت أيديهم وما عملته فكتابته على نحوقراءته وكل ذلك وجد في مصاف الإمام‏.‏
فائدة كتبت فواتح السور على صورة الحروف أنفسها لا على صورة النطق بها اكتفاء بشهرتها‏.‏
وقطعت حم عسق دون المص وكهيعص طردًا للأولى بأخواتها الستة‏.‏
فصل في آداب كتابته
يستحب كتابة المصحف وتحسين كتابته وتبيينها وإيضاحها وتحقيق الخط دون مشقة وتعليقه فيكره وكذا كتابته في الشيء الصغير‏.‏
أخرج أبوعبيد في فضائله عن عمر انه وجد مع رجل مصفحًا قد كتبه بقلم دقيق فكره ذلك وضربه وقال‏:‏ عظموا كتاب الله تعالى‏.‏
وكان عمر إذا رأى مصحفًا عظيمًا سر به‏.‏
وأخرج عبد الرزاق عن علي أنه كان يكره أن تتخذ المصاحف صغارًا‏.‏وأخرج أبوعبيد عنه أنه كره أن يكتب القرآن في الشيء الصغير‏.‏
وأخرج هووالبيهقي في الشعب عن أبي حكيم العبدي قال‏:‏ مر بي عليّ وأنا أكتب مصحفًا فقال‏:‏ أجل قلمك فقضمت من قلمي قضمة ثم جعلت أكتب فقال‏:‏ نعم هكذا نوره كما نوره الله‏.‏
وأخرج البيهقي عن عليذ موقوفًا قال‏:‏ تنوق رجل في بسم الله الرحمن الرحيم فغفر له‏.‏
وأخرج أبونعيم في تاريخ أصبهان وابن أشتة في المصاحف من طريق أبان عن أنس مرفوعًا من كتب بسم الله الرحمن الرحيم مجودة غفر الله له‏.‏
وأخرج ابن أشتة عن عمر بن عبد العزيز أنه كتب إلى عماله‏:‏ إذا كتب أحدكم بسم الله الرحمن الرحيم فليمد الرحمن‏.‏
وأخرج عن زيد بن ثابت أنه كان يكره أن تكتب بسم الله الرحمن الرحيم ليس لها سين‏.‏
وأخرج عن يزيد بن أبي حبيب أن كاتب عمروبن العاص كتب إلى عمر فكتب بسم الله ولم يكتب لها سينًا فضربه عمر فقيل له‏:‏ فيم ضربك أمير المؤمنين قال‏:‏ ضربني في سين‏.‏
وأخرج عن ابن سيرين أنه كان يكره أن تمد الباء إلى الميم حتى نكتب السين‏.‏
وأخرج ابن أبي داود في المصاف عن ابن سيرين أنه كره أن يكتب المصحف مشقًا قيل‏:‏ لم قال‏:‏ لأن فيه نقصًا‏.‏
وتحرم كتابته بشيء نجس وأما بالذهب فهوحسن كما قاله الغزالي‏.‏
وأخرج أبوعبيد عن ابن عباس وأبي ذر وأبي الدرداء أنهم كرهوا ذلك‏.‏
وأخرج عن ابن مسعود أنه مر عليه بمصحف زين بالذهب فقال‏:‏ إن أحسن ما زين به المصحف تلاوته بالحق‏.‏
قال أصحابنا‏:‏ وتكره كتابته على الحيطان والجدران وعلى السقوف أشد كراهة لأنه يوطأ‏.‏
وأخرج أبوعبيد عن عمر بن عبد العزيز قال‏:‏ لا تكتبوا القرآن حيث يوطا‏.‏
وهل تجوز كتابته بقلم غير العربي قال الزركشي‏:‏ لم أر فيه كلامًا لأحد من العلماء قال‏:‏ ويحتمل الجواز لأنه قد يحسنه من يقرؤه بالعربية والأقرب المنع كما تحرم قراءته بغير لسان العرب ولقولهم‏:‏ القلم أحد اللسانين والعرب لا تعرف قلمًا غير العربي وقد قال الله تعالى‏:‏ ‏ {‏بلسان عربي مبين‏} ‏‏.‏
فائدة أخرج ابن أبي داود عن إبراهيم التيمي قال‏:‏ قال عبد الله‏:‏ لا يكتب المصاحف إلا مضري‏.‏
قال ابن أبي داود‏:‏ هذا من أجل اللغات‏.‏
مسئلة اختلف في نقط المصحف وشكله ويقال أول من فعل ذلك أبو الأسود الدؤلي بأمر عبد الملك ابن مروان وقيل الحسن البصري ويحيى بن يعمر وقيل نصر بن عاصم الليثي‏.‏
وأول من وضع الهمز والتشديد والروم والإشمام الخليل‏.‏
وقال قتادة‏:‏ بدءوا فنقطوا ثم خمسوا ثم عشروا‏.‏
وقال غيره‏:‏ أول ما أحدثوا النقط عند آخر الآي ثم الفواتح والخواتم‏.‏وقال يحيى بن أبي كثير‏:‏ ما كانوا يعرفون شيئًا مما أحدث في المصاحف إلا النقط الثلاث على رؤوس الآي‏.‏
أخرجه ابن أبي داود‏.‏
وقد أخرج أبوعبيد وغيره عن ابن مسعود قال‏:‏ جردوا القرآن ولا تخلطوه بشيء‏.‏
وأخرج عن النخعي أنه كره نقط المصاحف‏.‏
وعن ابن سيرين أنه كره النقط والفواتح والخواتم‏.‏وعن ابن مسعود ومجاهد انهما كرها التعشير‏.‏
وأخرج ابن أبي داود عن النخعي أنه كان يكره العواشر والفواتح وتصغير المصحف وأن يكتب فيه سورة كذا وكذا‏.‏
وأخرج عنه أنه أتى بمصحف مكتوب فيه سورة كذا وكذا آية فقال‏:‏ امح هذا فإن ابن مسعود كان يكرهه‏.‏
وأخرج عن أبي العالية أنه كان يكره الجمل في المصحف وفاتحة سورة كذا وخاتمة سورة كذا‏.‏وقال مالك‏:‏ لا بأس بالنقط في المصاحف التي تتعلم فيها العلماء أما الأمهات فلا‏.‏
وقال الحليمي‏:‏ تكره كتابة الأعشار والأخماس وأسماء السور وعدد الآيات فيه لقوله‏:‏ جردوا القرآن‏.‏وأما النقط فيجوز له لأنه ليس له صورة ما ليس بقرآن قرآنًا‏.‏
وإنما هي دلالات على هيئة المقروء فلا يضر إثباتها لمن يحتاج إليها‏.‏
وقال البيهقي‏:‏ من آداب القرآن أن يفخم فيكتب مفرجًا بأحسن خط فلا يصغر ولا يقرمط حروفه ولا يخلط به ما ليس منه كعدد الآيات والسجدات والعشرات والوقوف واختلاف القراءات ومعاني الآيات‏.‏
وقد أخرج ابن أبي داود عن الحسن وابن سيرين أنهما قالا‏:‏ لا بأس بنقط المصاحف‏.‏
وأخرج عن ربيعة بن أبي عبد الرحمن أنه قال‏:‏ لا بأس بشكله‏.‏
وقال النووي‏:‏ نقط المصحف وشكله مستحب لأنه صيانة له من اللحن والتحريف‏.‏
وقال ابن مجاهد‏:‏ ينبغي أن لا يشكل إلا ما يشكل‏.‏وقال الداني‏:‏ لا أستجيز النقط بالسواد لما فيه من التغيير لصورة الرسم ولا أستجيز جمع قراءات شتى في مصحف واحد بألوان مختلفة لأنه من أعظم التخليط والتغيير للمرسوم وأرى أن يكون الحركات والتنوين والتشديد والسكون والمد بالحمرة والهمزات بالصفرة‏.‏
وقال فائدة كان الشكل في الصدر الأول نقطًا فالفتحة نقطة على أول الحرف والضمة على آخره والكسرة تحت أوله وعليه مشى الداني‏.‏
والذي اشتهر الآن بالضبط بالحركات المأخوذة من الحروف وهوالذي أخرجه الخليل وهواكثر وأوضح وعليه العمل‏.‏
فالفتح شكلة مستطيلة فوق الحرف والكسر كذلك تحته والضم واوصغرى فوقه‏.‏
والتنوين زيادة مثلها فإن كان مظهرًا وذلك قبل حرف حلق ركبت فوقها وإلا جعلت بينهما‏.‏
وتكتب الألف المحذوفة والمبدل منها في محلها حمراء والهمزة المحذوفة تكتب همزة بلا حرف حمراء أيضًا وعلى النون والتنوين قبل الباء علامة الإقلاب حمراء وقبل الحلق سكون وتعرى عند الإدغام والإخفاء ويسكن كل مسكن ويعرى المدغم ويشدد ما بعده إلا الطاء قبل الثاء فيكتب عليه السكون نحوفرطت ومطة الممدود لا تجاوزه‏.‏
فائدة قال الحربي في غريب الحديث‏:‏ قول ابن مسعود‏:‏ جردوا القرآن يحتمل وجهين‏:‏ أحدهما جردوه في التلاوة ولا تخلطوا به غيره‏.‏
والثاني جردوه في الخط من النقط والتعشير‏.‏
وقال البيهقي‏:‏ الأبين أنه أراد‏:‏ لا تخلطوا به غيره من الكتب لأن ما خلا القرآن من كتب الله إنما يؤخذ عن اليهود والنصارى وليسوا بمأمونين عليها‏.‏
فرع أخرج ابن أبي داود في كتاب المصاحف عن ابن عباس انه كره أخذ الأجرة على كتابة المصحف وأخرج مثله عن أيوب السختياني‏.‏
واخرج عن عمر وابن مسعود أنهما كرها بيع المصاحف وشراءها‏.‏
واخرج عن محمد بن سيرين أنه كره بيع المصاحف وشراءها وأن يستأجر على كتابتها‏.‏
واخرج عن مجاهد وابن المسيب والحسن أنهم قالوا‏:‏ لا بأس بالثلاثة‏.‏
وأخرج عن سعيد بن جبير أنه سئل عن بيع المصاحف فقال‏:‏ لا بأس إنما يأخذون أجور أيديهم‏.‏
وأخرج عن ابن الحنفية أنه سئل عن بيع المصحف قال‏:‏ لا بأس إنما تبيع الورق‏.‏
وأخرج عن عبد الله بن شقيق قال‏:‏ كان أصحاب رسول الله صلى الله عليه وسلم يشددون في بيع المصاحف‏.‏
وأخرج عن النخعي قال‏:‏ المصحف لا يباع ولا يورث‏.‏
وأخرج عن ابن المسيب أنه كره بيع المصاحف‏.‏
وقال‏:‏ أعن أخاك بالكتاب أوهب له‏.‏
وأخرج عن عطاء عن ابن عباس قال‏:‏ اشتر المصاحف ولا تبعها‏.‏
وأخرج عن مجاهد أنه نهى عن بيع المصاحف ورخص في شرائها‏.‏
وقد حصل من ذلك ثلاثة أقوال للسلف‏.‏ثالثها كراهة البيع دون الشراء وهوأصح الأوجه عندنا كما صححه في شرح المهذب ونقله في زوائد الروضة عن نص الشافعي‏.‏
قال الرافعي‏:‏ وقد قيل إن الثمن متوجه إلى الدفتين لأن كلام الله لا يباع‏.‏
وقيل إنه بدل من أجرة النسخ أه‏.‏
وقد تقدم إسناد القولين إلى ابن الحنفية وابن جبير‏.‏
وفيه قول ثالث أنه بدل منهما معًا‏.‏
أخرج ابن أبي داود عن الشعبي قال‏:‏ لا بأس ببيع المصاحف إنما يبيع الورق وعمل يديه‏.‏
فرع قال الشيخ عز الدين ابن عبد السلام في القواعد‏:‏ القيام للمصحف بدعة لم تعهد في الصدر الأول‏.‏
والصواب ما قاله النووي في التبيان من استحباب ذلك لما فيه من التعظيم وعدم التهاون به‏.‏
فرع يستحب تقبيل المصحف لأن عكرمة بن أبي جهل رضي الله عنه كان يفعله وبالقياس على تقبيل الحجر ذكره بعضهم ولأنه هدية من الله تعالى فشرع تقبيله كما يستحب تقبيل الولد الصغير‏.‏
وعن احمد ثلاث روايات‏:‏ الجواز والاستحباب والتوقف‏.‏
وإن كان فيه رفعة وإكرام لأنه لا يدخله قياس ولهذا قال عمر في الحجر‏:‏ لولا أني رأيت رسول اله صلى الله عليه وسلم يقبلك ما قبلتك‏.‏
فرع يستحب تطييب المصحف وجعله على كرسي ويحرم توسده لأن فيه إذلالًا وامتهانًا‏.‏قال الزركشي‏:‏ وكذا مد الرجلين إليه‏.‏وأخرج ابن أبي داود في المصاحف عن سفيان أنه كره أن تعلق المصاحف وأخرج عن الضحاك قال‏:‏ لا تتخذوا للحديث كراسي ككراسي المصاحف‏.‏
فرع يجوز تحليته بالفضة إكرامًا له على الصحيح‏.‏
أخرج البيهقي عن الوليد بن مسلم قال‏:‏ سألت مالكًا عن تفضيض المصاحف فأخرج إلينا مصحفًا فقال‏:‏ حدثني أبي عن جدي أنهم جمعوا القرآن في عهد عثمان وأنهم فضضوا المصاحف على هذا ونحوه‏.‏
وأما بالذهب فالأصح جوازه للمرأة دون الرجل وخص بعضهم الجواز بنفس المصحف دون غلافه المنفصل عنه والأظهر التسوية‏.‏
فرع إذا احتيج إلى تعطيل بعض أوراق المصحف لبلاء ونحوه فلا يجوز وضعها في شق أوغيره لأنه قد يسقط ويوطأ ولا يجوز تمزيقها لما فيه من تقطيع الحروف وتفرقة الكلم وفي ذلك إزراء بالمكتوب كذا قاله الحليمي‏.‏
قال‏:‏ وله غسلها بالماء‏.‏
وإن أحرقها بالنار فلا بأس أحرق عثمان مصاحف كان فيها آيات وقراءات منسوخة ولم ينكر عليه‏.‏
وذكر غيره أن الإحراق أولى من الغسل لأن الغسالة قد تقع على الأرض وجزم القاضي حسين في تعليقه بامتناع الإحراق لأنه خلاف الاحترام والنووي بالكراهة‏.‏
وفي بعض كتب الحنيفة أن المصحف إذا بلى لا يحرق بل يحفر له في الأرض ويدفن وفيه وقفة لتعرضه للوطء بالأقدام‏.‏
فرع روى ابن أبي داود عن ابن المسيب قال‏:‏ لا يقول أحدكم مصيحف ولا مسيجد ما كان الله تعالى فهوعظيم‏.‏
فرع مذهبنا ومذهب جمهور العلماء تحريم مس المصحف للمحدث سواء كان أصغر أم أكبر لقوله تعالى لا يمسه إلا المطهرون وحديث الترمذي وغيره لا يمس القرآن إلا طاهر‏.‏
خاتمة روى ابن ماجه وغيره عن أنس مرفوعًا سبع يجري للعبد أجرهن بعد موته وهوفي قبره‏:‏ من علم علمًا أوأجرى نهرًا أوحفر بئرًا أوغرس نخلًا أوبنى مسجدًا أوترك ولدًا يستغفر له من بعد موته أوورث مصحفًا‏.‏


66 في أمثال القرآن

النوع السادس والستون في أمثال القرآن

أفرده بالتصنيف الإمام الحسن الماوردي من كبار أصحابنا قال تعالى ولقد ضربنا لناس في هذا القرآن من كل مثل لعلهم يتذكرون وقال تعالى ‏ {‏وتلك الأمثال نضربها للناس وما يعقلها إلا العالمون‏} ‏‏.‏
وأخرج البيهقي عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم إن القرآن نزل على خمسة أوجه‏:‏ حلال وحرام ومحكم ومتشابه وأمثال فاعلموا بالحلال واجتنبوا الحرام واتبعوا المحكم وآمنوا بالمتشابه واعتبروا بالأمثال قال الماوردي‏:‏ من أعظم علم القرآن علم أمثاله والناس في غفلة عنه لاشتغالهم بالأمثال وإغفالهم الممثلات والمثل بلا ممثل كالفرس بلا لجام والناقة بلا زمام‏.‏
وقال غيره‏:‏ قد عده الشافعي مما يجب على المجتهد معرفته من علوم القرآن فقال‏:‏ ثم معرفة ما ضرب فيه من الأمثال الدوال على طاعته المبينة لاجتناب ناهيه‏.‏
وقال الشيخ عز الدين‏:‏ إنما ضرب الله الأمثال في القرآن تذكيرًا ووعظًا فما اشتمل منها على تفاوت ثواب أوعلى إحباط عمل أوعلى مدح أوذم أونحوه فإنه يدل على الأحكام‏.‏
وقال غيره‏:‏ ضرب الأمثال في القرآن يستفاد منه أمور كثيرة‏:‏ التذكير والوعظ والحث والزجر والاعتبار والتقرير وتقريب المراد للعقل وتصويره بصورة المحسوس فإن الأمثال تصور المعاني بصورة الأشخاص لأنها أثبت في الأذهان لاستعانة الذهن فيها بالحواس ومن ثم كان الغرض من المثل تشبيه الخفي والغائب بالمشاهد وتأتي أمثال القرآن مشتملة على بيان بتفاوت الأجر وعلى المدح والذم وعلى الثواب والعقاب وعلى تفخيم الأمر أوتحقيره وعلى تحقيق أمر أوإبطاله قال تعالى وضربنا لكم الأمثال فامتن علينا بذلك لما تضمنه من الفوائد‏.‏
قال الزركشي في البرهان‏:‏ ون حكمته تعليم البيان وهون خصائص هذه الشريعة‏.‏
قال الزمخشري‏:‏ التمثيل إنما يصار إليه لكشف المعاني وإدناء المتوهم من الشاهد فإن كان الممثل له عظيمًا كان الممثل به مثله وإن كان حقيرًا كان الممثل به كذلك‏.‏وقال الأصبهاني‏:‏ لضرب العرب الأمثال واستحضار العلماء النظائر شأن ليس بالخفي في إبراز خفيات الدقائق ورفع الأستار عن الحقائق تريك المتخيل في صورة المتحقق والمتوهم في معرض المتيقن والغائب كأنه مشاهد‏.‏
وفي ضرب الأمثال تنكيت للخصم الشديد الخصومة وقمع لضرورة الجامع الأبي فإنه يؤثر في القلوب ما لا يؤثر وصف الشيء في نفسه ولذلك أكثر الله تعالى في كتابه في سائر كتبه الأمثال ومن سور الإنجيل سور تسمى سورة الأمثال وفشت في كلام النبي صلى الله عليه وسلم وكلام الأنبياء والحكماء‏.‏
فصل أمثال القرآن قسمان‏:‏ ظاهر مصرح به وكامن لا ذكر للمثل فيه‏.‏
فمن أمثلة الأول قوله تعالى ‏ {‏مثلهم كمثل الذي استوقد نارًا‏} ‏ الآيات ضرب فيها للمنافقين مثلين‏:‏ مثلا بالنار ومثلًا بالمطر‏.‏
أخرج ابن أبي حاتم وغيره من طريق علي بن أبي طلحة عن ابن عباس قال‏:‏ هذا مثل ضربه الله للمنافقين كانوا يعتزون بالإسلام فيناكحهم المسلمون ويوارثونهم ويقاسمونهم الفيء فلما ماتوا سلبهم الله العز كما سلب صاحب النار ضوءه وتركهم في ظلمات يقول في عذاب أوكصيب هو المطر ضرب مثله في القرآن فيه ظلمات يقول ابتلاء ورعد وبرق تخويف يكاد البرق يخطف أبصارهم يقول‏:‏ يكاد محكم القرآن يدل على عورات المنافقين كلما أضاء لهم مشوا فيه يقول كلما أصاب المنافقون في الإسلام عزًا اطمأنوا فإن أصاب الإسلام نكبة قاموا فأبوا ليرجعوا إلى الكفر كقوله ‏ {‏ومن الناس من يعبد الله على حرف‏} ‏ الآية‏.‏
ومنها قوله تعالى ‏ {‏أنزل من السماء ماء فسالت أودية بقدرها‏} ‏ الآية‏.‏
أخرج ابن أبي حاتم من طريق على عن ابن عباس قال‏:‏ هذا مثل ضربه الله احتملت منه القلوب على قدر يقينها وشكها فأما الزبد فيذهب جفاء‏.‏
وهوالشك وأما ما ينفع الناس فيمكث في الأرض وهواليقين كما يجعل الحلي في النار فيؤخذ خالصه ويترك خبثه في النار كذلك يقبل الله اليقين ويترك الشك‏.‏
وأخرج عن عطاء قال‏:‏ هذا مثل ضربه الله للمؤمن والكافر‏.‏
وأخرج عن قتادة قال‏:‏ هذه ثلاثة أمثال ضربها الله في مثل واحد يقول‏:‏ كما اضمحل هذا الزبد فصار جفاء لا ينتفع به ولا ترجى بركته كذلك يضمحل الباطل عن أهله وكما مكث هذا الماء في الأرض فأمرعت وربت بركته وأخرجت نباتها وكذلك الذهب والفضة حين أدخل النار فأذهب خبثه كذلك يبقى الحق لأهله وكما اضمحل خبث هذا الذهب والفضة حين أدخل في النار كذلك يضمحل الباطل عن أهله ومنها قوله تعالى ‏ {‏والبلد الطيب‏} ‏ الآية‏.‏
أخرج ابن أبي حاتم من طريق علي عن ابن عباس قال‏:‏ هذا مثل ضربه الله للمؤمن يقول هوطيب وعمله طيب كما أن البلد الطيب ثمرها طيب‏.‏
والذي خبث ضرب مثلًا للكافر كالبلد السبخة المالحة والكافر هو الخبيث وعمله خبيث ومنها قوله تعالى ‏ {‏أيود أحدكم أن تكون له جنة‏} ‏ الآية‏.‏
وأخرج البخاري عن ابن عباس قال‏:‏ قال عمر بن الخطاب يومًا لأصحاب النبي صلى الله عليه وسلم‏:‏ فيمن ترون هذه الآية نزلت أيود أحدكم أن تكون له جنة من نخيل وأعناب قالوا‏:‏ الله أعلم فغضب عمر فقال‏:‏ قولوا نعلم أولا نعلم فقال ابن عباس‏:‏ في نفسي منها شيء فقال‏:‏ يا ابن أخي قل ولا تحقر نفسك قال ابن عباس‏:‏ ضربت مثلًا لعمل قال عمر‏:‏ أي عمل قال ابن عباس‏:‏ لرجل غني عمل بطاعة الله ثم بعث الله له الشيطان فعمل بالمعاصي حتى أغرق أعماله‏.‏
وأما الكامنة فقال الماوردي‏:‏ سمعت أبا إسحاق إبراهيم بن مضارب بن إبراهيم يقول‏:‏ سمعت أبي يقول‏:‏ سألت الحسن بن الفصل فقلت‏:‏ إنك تخرج أمثال العرب والعجم من القرآن فهل تجد في كتاب الله‏:‏ خير الأمور أوساطها قال‏:‏ نعم في أرعة مواضع قوله تعالى لا فارض ولا بكر عوان بين ذلك وقوله تعالى ‏ {‏والذين إذا أنفقوا لم يسرفوا ولم يقتروا‏} ‏ وكان بين ذلك قوامًا وقوله تعالى ‏ {‏ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط‏} ‏ وقوله تعالى ‏ {‏ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلًا‏} ‏ قلت‏:‏ فهل تجد في كتاب الله من جهل شيئًا عاداه قال‏:‏ نعم في موضعين ‏ {‏بل كذبوا بما لم يحيطوا بعلمه‏} ‏ و ‏ {‏وإذ لم يهتدوا به فسيقولون هذا إفك قديم‏} ‏ قلت‏:‏ فهل تجدفي كتاب الله‏:‏ احذر شر نم أحسنت إليه قال‏:‏ نعم ‏ {‏وما نقموا إلا أن أغناهم الله ورسوله من فضله‏} ‏ قلت‏:‏ فهل تجد في كتاب الله‏:‏ ليس الخبر كالعيان قال في قوله تعالى أولم تؤمن قال بلى ولكن ليطمئن قلبي قلت فهل تجد‏:‏ في الحركات البركات قال‏:‏ في قوله تعالى ومن يهاجر في سبيل الله يجد في الأرض مراغمًا كبيرًا وسعة قلت‏:‏ فهل تجد‏:‏ كما تدين تدان قال فيقوله تعالى من يعمل سوءًا يجز به قلت‏:‏ فهل تجد فيه قولهم‏:‏ حين تقلي تدري قال وسوف يعلمون حين يرون العذاب من أضل سبيلًا قلت‏:‏ فهل تجد فيه‏:‏ لا يلدغ المؤمن من جحر مرتين قال هل آمنكم عليه إلا كما آمنتكم على أخيه من قبل قلت‏:‏ فهل تجد فيه‏:‏ من أعان ظالمًا سلط عليه قال كتب عليه أنه من تولاه فإنه يضله ويهديه إلى عذاب السعير قلت‏:‏ فهل تجد فيه قولهم‏:‏ لا تلد الحية إلا حيية قال‏:‏ قال تعالى ولا يلدوا إلا فاجرًا كفارًا قلت‏:‏ فهل تجد فيه‏:‏ للحيطان آذان قال‏:‏ وفيكم سماعون لهم قلت‏:‏ فهل تجد فيه‏:‏ الجاهل مروزق والعالم محروم قال ‏ {‏من كان في الضلالة فليمدد له الرحمن مدًا‏} ‏ قلت‏:‏ فهل تجد فيه‏:‏ الحلال لا يأتيك إلا قوتًا والحرام لا يأتيك إلا جزافًا قال ‏ {‏إذ تأتيهم حيتانهم يوم سبتهم شرعًا ويوم لا يسبتون لا تأتيهم‏} ‏‏.‏
فائدة عقد عفربن شمس الخلافة في كتاب الآداب بابًا في ألفاظ من القرآن جارية مجرى المثل وهذا هو النوع البديعي المسمى بإرسال المثل وأورد من ذلك قوله تعالى ‏ {‏ليس لها من دون الله كاشفة‏} ‏ ‏ {‏لن تنالوا البر حتى تنفقوا مما تحبون‏} ‏ الآن حصحص الحق وضرب لنا مثلًا ونسي خلقه ذلك بما قدمت يداك قضى الأمر الذي فيه تستفتيان ‏ {‏أليس الصبح بقريب‏} ‏ وحيل بينهم وبين ما يشتهون لكل نبأ مستقر ‏ {‏ولا يحيق المكر السيء إلا بأهله‏} ‏ قل كل يعمل على شاكلته ‏ {‏وعسى أن تكرهوا شيئًا وهو خير لكم‏} ‏ ‏ {‏كل نفس بما كسبت رهينة‏} ‏ ‏ {‏ما على الرسول إلا البلاغ‏} ‏ ‏ {‏ما على المحسنين من سبيل‏} ‏ ‏ {‏هل جزاء الإحسان إلا الإحسان‏} ‏ ‏ {‏كم من فئة قليلة غلب فئة كثيرة‏} ‏ ‏ {‏الآن وقد عصيت قبل‏} ‏ ‏ {‏تحسبهم جميعًا وقلوبهم شتى‏} ‏ ‏ {‏ولا ينبئك مثل خبير‏} ‏ ‏ {‏كل حزب بما لديهم فرحون‏} ‏ ‏ {‏ولوعلم الله فيهم خيرًا لأسمعهم‏} ‏ ‏ {‏وقليل من عبادي الشكور‏} ‏ ‏ {‏لا يكلف الله نفسًا إلا وسعها‏} ‏ ‏ {‏لا يستوي الخبيث والطيب‏} ‏ ‏ {‏ظهر الفساد في البر والبحر‏} ‏ ‏ {‏ضعف الطالب والمطلوب‏} ‏ ‏ {‏لمثل هذا فليعمل العاملون‏} ‏ ‏ {‏وقليل ما هم‏} ‏ ‏ {‏فاعتبروا يا أولي الأبصار‏} ‏ في ألفاظ أخر‏.‏


70 في المبهمات

النوع السبعون في المبهمات

أفرده بالتأليف السهيلي ثم ابن عساكر ثم القاضي بدر الدين ابن جماعة ولي فيه تأليف لطيف مع فوائد الكتب المذكورة مع زوائد أخرى على صغر حجمه جدًا وكان من السلف من يعتني به كثيرًا‏.‏
قال عكرمة‏:‏ طلبت الذي خرج من بيته مهاجرًا إلى الله ورسوله ثم أدركه الموت أربع عشرة سنة‏.‏
وللإبهام في القرآن أسباب‏.‏
أحدها‏:‏ الاستغناء ببيانه في موضع آخر كقوله ‏ {‏صراط الذين أنعمت عليهم‏} ‏ فإنه مبين في قوله ‏ {‏مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين‏} ‏‏.‏
الثاني‏:‏ أن يتعين لاشتهاره كقوله ‏ {‏وقلنا يا آدم اسكن أنت وزوجك الجنة‏} ‏ ولم يقل حواء لأنه ليس له غيرها ‏ {‏ألم تر إلى الذين حاج إبراهيم في ربه‏} ‏ والمراد نمروذ لشهرة ذلك لأنه المرسل إليه‏.‏
قيل وقد ذكر الله فرعون في القرآن باسمه ولم يسم نمروذ لأن فرعون كان أذكى منه كما يؤخذ من أجوبته لموسى ونمروذ كان بليدًا ولهذا قال ‏ {‏أنا أحيي وأميت‏} ‏ وفعل ما فعل من قتل شخص والعفوعن آخر وذلك غاية البلادة‏.‏
الثالث‏:‏ قصد الستر عليه ليكون أبلغ من استعطافه نحو ‏ {‏ومن الناس من يعجبك قوله في الحياة الدنيا‏} ‏ الآية هو الأخنس بن شريق وقد أسلم بعد وحسن إسلامه‏.‏
الرابع‏:‏ أن لا يكون في تعيينه كبير فائدة نحو ‏ {‏أو كالذي مر على قرية‏} ‏ ‏ {‏واسألهم عن القرية‏} ‏‏.‏
الخامس‏:‏ التنبيه على العموم وأنه غير خاص بخلاف ما لوعين نحو ‏ {‏ومن يخرج من بيته مهاجرًا‏} ‏‏.‏
السادس‏:‏ تعظيمه بالوصف الكامل دون الاسم نحو ‏ {‏ولا يأتل أولوا الفضل‏} ‏ ‏ {‏والذي جاء بالصدق وصدق به إذ يقول لصاحبه‏} ‏ والمراد الصديق في الكل‏.‏
السابع‏:‏ تحقيره بالوصف الناقص نحو ‏ {‏إن شانئك هو الأبتر‏} ‏‏.‏
تنبيه قال الزركشي في البرهان‏:‏ لا يبحث عن مبهم أخبر الله باستئثاره بعلمه كقوله ‏ {‏وآخرين من دونهم لا تعلمونهم الله يعلمهم‏} ‏ قال‏:‏ والعجب ممن تجرأ وقال إنهم قريظة أومن الجن‏.‏
قلت‏:‏ ليس في الآية ما يدل على أن جنسهم لا يعلموا وإنما المنفى علم أعيانهم ولا ينافيه العلم بكونهم من قريظة أومن الجن وهو نظير قوله في المنافقين ‏ {‏وممن حولكم من الإعراب منافقون ومن أهل المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم‏} ‏ فإن المنفى علم أعيانهم ثم القول في أولئك أنهم قريظة أخرجه ابن أبي حاتم عن مجاهد والقول بأنهم من الجن أخرجه ابن أبي حاتم من حديث عبد الله ابن غريب عن أبيه مرفوعًا عن النبي صلى الله عليه وسلم فلا جراءة‏.‏
اعلم أن علم المبهمات مرجعة النقل المحض لا مجال للرأي فيه ولما كانت الكتب المؤلفة فيه وسائر التفاسير تذكر فيها أسماء المبهمات والخلاف فيها دون بيان مستند يرجع إليه أوعزوا يعتمد عليه ألفت الكتاب الذي ألفته مذكورًا فيه عزوكل قول إلى قائله من الصحابة والتابعين وغيرهم معزوًا إلى أصحاب الكتب الذين خرجوا ذلك بأسانيدهم مبينًا فيه ما صح سنده وما ضعف فجاء لذلك كتابًا حافلًا لا نظير له في نوعه‏.‏
وقد رتبته على ترتيب القرآن وأنا ألخص هنا مهماته بأوجز عبارة تاركًا العزووالتخريج غالبًا اختصارًا أوإحالة على الكتاب المذكور‏.‏
وأرتبه على قسمين‏.‏
الأول‏:‏ فيما أبهم من رجل أوامرأة أوملك أوجني أومثنى أومجموع عرف أسماء كلهم أومن أوالذي إذا لم يرد به العموم قوله تعالى ‏ {‏إني جاعل في الأرض خليفة‏} ‏ هو آدم وزوجته حواء بالمد لأنها خلقت من حي ‏ {‏وإذ قتلتم نفسًا‏} ‏ اسمه عاميل ‏ {‏وابعث فيهم رسولًا منهم‏} ‏ هو النبي صلى الله عليه وسلم ‏ {‏ووصى بها إبراهيم بنيه‏} ‏ هم إسماعيل وإسحاق ومان وزمران وسرح ونفش ونفشان وأميم وكيسان وسورح ولوطان ونافش‏.‏
الأصباط‏:‏ أولاد يعقوب اثنا عشر رجلًا‏:‏ يوسف وروبيل وشمعون ولاوى ويهوذا وداني وتفتاني بفاء ومثناة وكاد ويأشير وإيشاجر ورايلون وبنيامين ‏ {‏ومن الناس من يعجبك قوله‏} ‏ هو الأخنس بن شريق ‏ {‏ومن الناس من يشري نفسه‏} ‏ هو صحيب ‏ {‏إذ قالوا لنبي لهم‏} ‏ هو شمويل وقيل شمعون وقيل يوشع منهم من كلم الله‏.‏
قال مجاهد‏:‏ موسى‏.‏
‏ {‏ورفع بعضهم درجات‏} ‏ قال محمد‏:‏ الذي حاج إبراهيم في ربه نمروذ بن كنعان ‏ {‏أو كالذي مر على قرية‏} ‏ عزيز وقيل أرمياء وقيل حزقيل ‏ {‏امرأة عمران‏} ‏ حنة بنت فاقوذ ‏ {‏وامرأتي عاقر‏} ‏ هي أشياع أو أشيع بنت فاقوذ ‏ {‏مناديًا ينادي للإيمان‏} ‏ هو محمد صلى الله عليه وسلم‏.‏
الطاغوت قال ابن عباس‏:‏ هو كعب بن الأشرف أخرجه أحمد ‏ {‏وإن منكم لمن ليبطئن‏} ‏ هو عبد الله بن أبي ‏ {‏ولا تقولوا لمن ألقى إليكم السلام لست مؤمنًا‏} ‏ هو عامر بن الأضبط الأشجعي وقيل مرداس والقائل ذلك نفر من المسلمين منهم أبوقتادة ومحلم بن جثامة وقيل إن الذي باشر القول محلم وقيل إنه الذي باشر قتله أيضًا وقيل قتله المقداد بن الأسود وقيل أسامة ابن زيد ‏ {‏ومن يخرج من بيته مهاجرًا إلى الله ورسوله ثم يدركه الموت‏} ‏ هو ضمرة بن جندب وقيل ابن العيص ورجل من خزاعة وقيل أبو ضمرة بن العيص وقيل اسمه سبرة وقيل هو خالد بن حزام وهو غريب جدًا ‏ {‏وبعثنا منهم اثني عشر نقيبًا‏} ‏ هو شموع بن ركوز من سبط روبيل وشوقط بن حورى من سبط شمعون وكالب بن يوقنا من سبط يهوذا وبعورك بن يوسف من سبط إيشاجره ويوشع بن نون من سبط إفراثيوبن يوسف وبلطي بن روفومن سبط بنيامين وكرابيل بن سورى من سبط زبالون ولد بن سوساس من سبط منشأ بن يوسف وعماييل بن كسل من سبط دان وستوربن منحائيل من سبط أشير ويوحنى بن وقوسى من سبط نفتال وأل بن موخا من سبط كاذ ‏ {‏لو قال رجلان‏} ‏ هما يوشع وكالب ‏ {‏نبأ بني آدم‏} ‏ هما قابيل وهابيل وهو المقتول ‏ {‏الذي آتيناه آياتنا فانسلخ منها‏} ‏ بلغم ويقالا‏:‏ بلعام بن آبر ويقال باعر ويقال باعور وقيل هو أمية بن أبي الصلت وقيل صيفي بن الراهب وقيل فرعون وهو أغربها ‏ {‏وإني جار لكم‏} ‏ عني سراقة بن جعشم ‏ {‏فقاتلوا آئمة الكفر‏} ‏ قال قتادة‏:‏ هم أبو سفيان وأبو جهل وأمية بن خلف وسهيل بن عمرو وعتبة بن ربيعة ‏ {‏إذ يقول لصاحبه‏} ‏ هو أبو بكر ‏ {‏وفيكم سماعون لهم‏} ‏ قال مجاهد‏:‏ هم عبد الله بن أبي بن سلول ورفاعة بن التابوت وأوس بن قيظي ‏ {‏ومنهم من يقول إئذن لي‏} ‏ هو الجد بن قيس‏.‏
‏ {‏ومنهم من يلمزك في الصدقات‏} ‏ هو ذو الخويصرة ‏ {‏إن نعف عن طائفة منكم‏} ‏ هو مخشى بن حمير ‏ {‏ومنهم من عاهد الله‏} ‏ هو ثعلبة بن حاطب ‏ {‏وآخرون اعترفوا بذنوبهم‏} ‏ قال ابن عباس‏:‏ هم سبعة‏:‏ أبو لبابة وأصحابه‏.‏
وقال قتادة‏:‏ سبعة من الأنصار‏:‏ أبولبابة وجد ابن قيس وحرام وأوس وكردم ومرداس ‏ {‏وآخرون مرجون‏} ‏ هم هلال بن أمية ومرارة بن الربيع وكعب بن مالك وهم الثلاثة الذين خلفوا ‏ {‏والذين اتخذوا مسجدًا ضرارًا‏} ‏ قال ابن إسحاق‏:‏ اثنا عشر من الأنصار‏:‏ حزام بن خالد وثعلبة بن حاطب وهزال ابن أمية ومعتب بن قشير وأبو حبيبة بن الأزعر وعباد بن حنيف وجارية بن عامر وابناه مجمع وزيد ونبتل بن الحارث وبحرج بن عيمان ووديعة بن ثابت ‏ {‏لمن حارب الله ورسوله‏} ‏ هو أبو عامر الراهب ‏ {‏أفمن كان على بينة من ربه‏} ‏ وهو محمد صلى الله عليه وسلم ‏ {‏ويتلوه شاهد منه‏} ‏ هو جبريل وقيل القرآن وقيل أبو بكر وقيل علي ‏ {‏ونادى نوح ابنه‏} ‏ اسمه كنعان وقيل يام ‏ {‏وامرأته قائمة‏} ‏ اسمها سارة بنات لوط ريثًا ورغوتًا ‏ {‏ليوسف وأخوه‏} ‏ بنيامين شقيقه ‏ {‏قال قائل منهم‏} ‏ هو روبيل وقيل يهوذا وقيل شمعون ‏ {‏فأرسلوا واردهم‏} ‏ هو مالك بن داعر ‏ {‏وقال الذي اشتراه‏} ‏ هو قطفير أو اطيفير لامرأته هي راعيل وقيل زليخا ‏ {‏ودخل معه السجن فتيان‏} ‏ هما محلت وبنوء وهو الساقي وقيل راشان ومرطيش وقيل بسرهم وسرهم ‏ {‏الذي ظن أنه ناج‏} ‏ هو الساقي ‏ {‏عند ربك‏} ‏ هو الملك ريان بن الوليد بأخ لكم هو بنيامين وهو المتكرر في السورة ‏ {‏فقد سرق أخ له‏} ‏ عنوا يوسف ‏ {‏قال كبيرهم‏} ‏ هو شمعون وقيل روبيل ‏ {‏آوى إليه أبويه‏} ‏ هما أبوه وخالته ليا وقيل أمه واسمها راحيل ‏ {‏ومن عنده علم الكتاب‏} ‏ هو عبد الله بن سلام وقيل جبريل ‏ {‏أسكنت من ذريتي‏} ‏ هو إسماعيل ولوالدي اسم أبيه تارح وقيل آزر وقيل يازر واسم أمه ثاني وقيل نوفا وقيل ليوثا ‏ {‏إنا كفيناك المستهزئين‏} ‏ قال سعيد بن جبير‏:‏ هم خمسة‏:‏ الوليد بن المغيرة والعاصي بن وائل وأبو زمعة والحارث بن قيس والأسود بن عبد يغوث رجلين أحدهما أبكم هوأسيد بن أبي العيص ‏ {‏ومن يأمر بالعدل‏} ‏ عثمان بن عفان ‏ {‏كالتي نقضت غزلها} ‏ ريطة‏ بنت سعيد بن زيد مناة بن تيم ‏ {‏إنما يعلمه بشر‏} ‏ عنوا عبد بن الحضرمي واسمه مقيس وقيل عبدين له يسار وجبر وقيل عنوا قينا بمكة اسمه بلعام وقيل سلمان الفارسي ‏ {‏أصحاب الكهف‏} ‏ تمليخا وهو رئيسهم والقائل ‏ {‏فأووا إلى الكهف‏} ‏ والقائل ‏ {‏ربكم أعلم بما لبثتم‏} ‏ وتكسليمنا وهو القائل ‏ {‏كم لبثتم‏} ‏ ومرطوش ويرافش وأيونس واويسطانس وشلططيوس ‏ {‏فابعثوا أحدكم بورقكم‏} ‏ هو تمليكا ‏ {‏من أغفلنا قلبه‏} ‏ هوعيينة بن حصن ‏ {‏واضرب لهم مثلًا رجلين‏} ‏ هما تمليخا وهو الخير وفطرس وهما المذكوران في سورة الصافات ‏ {‏قال موسى لفتاه‏} ‏ هو يوشع بن نون وقيل أخوه يثربي ‏ {‏فوجدا عبدًا‏} ‏ هو الخضر واسمه بليا ‏ {‏لقيا غلامًا‏} ‏ اسمه جيسون بالجيم وقيل بالحاء ‏ {‏وراءهم ملك‏} ‏ هو هدد بن بدد ‏ {‏وأما الغلام فكان أبواه‏} ‏ اسم الأب كازيرا والأم سهوا ‏ {‏لغلامين يتيمين‏} ‏ هما أصرم وصريم ‏ {‏فناداها من تحتها‏} ‏ قيل عيسى وقيل جبريل ‏ {‏ويقول الإنسان‏} ‏ هو أبيّ بن خلف وقيل أمية بن خلف وقيل الوليد بن المغيرة ‏ {‏أفرأيت الذي كفر‏} ‏ هو العاصي بن وائل ‏ {‏وقتلت منهم نفسًا‏} ‏ هو القبطي واسمه قانون السامري اسمه موسى بن ظفر ‏ {‏من أثر الرسول‏} ‏ هو جبريل ‏ {‏ومن الناس من يجادل‏} ‏ هو النضر بن الحارث ‏ {‏هذان خصمان‏} ‏ أخرج الشيخان عن أبي ذر قال‏:‏ نزلت هذه الآية في حمر وعبيدة بن الحارث وعلي بن أبي طالب والوليد بن عتبة ‏ {‏ومن يرد فيه بإلحاد‏} ‏ قال ابن عباس‏:‏ نزلت في عبد الله بن أنيس ‏ {‏الذين جاءوا بالإفك‏} ‏ هم حسان بن ثابت ومسطح بن أثاثة وحمنة بنت جحش وعبد الله بن أبيّ وهوالذي تولى كبره ‏ {‏ويوم يعض الظالم‏} ‏ هو عقبة بن أبي معيط ‏ {‏لم أتخذ فلانًا‏} ‏ هو أمية ابن خلف وقيل أبيّ بن خلف ‏ {‏وكان الكافر‏} ‏ قال الشعبي‏:‏ هو أبو جهل ‏ {‏امرأة تملكهم‏} ‏ هي بلقيس بنت شراحيل ‏ {‏فلما جاء سليمان‏} ‏ اسم الجائي منذر ‏ {‏قال عفريت من الجن‏} ‏ اسمه كوزن ‏ {‏الذي عنده علم‏} ‏ هو آصف بن برخيا كاتبه وقيل رجل يقال له ذو النور وقيل اسطوم وقيل تمليخا وقيل بلخ وقيل هو ضبة أبو القبيلة وقيل جبريل وقيل ملك آخر وقيل الخضر ‏ {‏تسعة رهط‏} ‏ هو رعمى ورعيم وهرمي وهرة وداءب وصواب ورب ومسطع وقدار بن سالف عاقر الناقة ‏ {‏فالتقطه آل فرعون‏} ‏ اسم الملتقط طايوس امرأة فرعون آسية بنت مزاحم أم موسى يوحانذ بنت يصهر بن لاوي وقيل يوخا وقيل اباذخت ‏ {‏وقالت لأخته‏} ‏ اسمها مريم وقيل كلثوم ‏ {‏هذا من شيعته‏} ‏ هو السامري ‏ {‏هذا من عدوه‏} ‏ اسمه فاتون ‏ {‏وجاء رجل من أقصى المدينة يسعى‏} ‏ هو مؤمن آل فرعون واسمه سمعان وقيل شمعون وقيل جبر وقيل حبيب وقيل حزقيل ‏ {‏امرأتين تذودان‏} ‏ هما ليا وصفوريا وهي التي نكحها وأبوهما شعيب وقيل بئرون ابن أخي شعيب ‏ {‏قال لقمان لابنه‏} ‏ اسمه باران بالموحدة وقيل داران وقيل أنعم وقيل مشكم ملك الموت اشتهر على الألسن أن اسمه عزرائيل ورواه أبو الشيخ ابن حبان عن وهب ‏ {‏أفمن كان مؤمنًا كمن كان فاسقًا‏} ‏ نزلت في علي بن أبي طالب والوليد بن عقبة ‏ {‏ويستأذن فريق منهم النبي‏} ‏ قال السدي‏:‏ هما رجلان من بني حارثة أبوعوانة بن أوس بن قيظي قل لأزواجك قال عكرمة‏:‏ كان تحته يومئذ تسع نسوة‏:‏ عائشة وحفصة وأم حبيبة وسودة وأم سلمة وصفية وميمونة وزينب بنت جحش وجويرية وبناته فاطمة وزينب ورقية وأم كلثوم أهل البيت قال صلى الله عليه وسلم‏:‏ هم عليّ وفاطمة والحسن والحسين ‏ {‏للذي أنعم الله عليه وأنعمت عليه‏} ‏ هو زيد بن حارثة ‏ {‏أمسك عليك زوجك‏} ‏ هي زينب بنت جحش ‏ {‏وحملها الإنسان‏} ‏ قال ابن عباس‏:‏ هو آدم ‏ {‏أرسلنا إليهم اثنين‏} ‏ هما شمعون ويوحنا‏.‏
الثالث‏:‏ بولس وقيل هم صادق وصدوق وشلوم ‏ {‏وجاء رجل‏} ‏ هو حبيب النجار ‏ {‏أولم ير الإنسان‏} ‏ هو العاصي بن وائل وقيل أبيّ بن خلف وقيل أمية بن خلف ‏ {‏فبشرناه بغلام‏} ‏ هو إسماعيل أو إسحاق قولان شهيران ‏ {‏نبأ الخصم‏} ‏ هما ملكان قيل إنهما جبريل وميكائيل جسدًا هو شيطان يقال له أسيد وقيل صخر وقيل حبقيق ‏ {‏مسني الشيطان‏} ‏ قال نوف‏:‏ الشيطان الذي مسه يقال له مسعط ‏ {‏والذي جاء بالصدق‏} ‏ محمد وقيل جبريل وصدق به محمد صلى الله عليه وسلم وقيل أبو بكر ‏ {‏الذين أضلانا‏} ‏ إبليس وقابيل ‏ {‏رجل من القريتين‏} ‏ عنوا الوليد بن المغيرة من مكة ومسعود بن عمر الثقفي وقيل عروة بن مسعود من الطائف ‏ {‏ولما ضرب ابن مريم مثلًا‏} ‏ الضارب له عبد الله بن الزبعرى ‏ {‏طعام الأثيم‏} ‏ قال ابن جبير‏:‏ هو أبو جهل ‏ {‏وشهد شاهد من بني إسرائيل‏} ‏ هو عبد الله بن سلام ‏ {‏أولوا العزم من الرسل‏} ‏ أصح الأقوال أنهم نوح وإبراهيم وموسى وعيسى ومحمد صلى الله عليه وسلم ‏ {‏ينادي المنادي‏} ‏ هو إسرافيل ‏ {‏ضيف إبراهيم المكرمين‏} ‏ قال عثمان بن محصن‏:‏ كانوا أربعة من الملائكة‏:‏ جبريل ومكائيل وإسرافيل ورفاييل ‏ {‏وبشروه بغلام‏} ‏ قال الكرماني‏:‏ أجمع المفسرون على أنه إسحاق إلا مجاهدًا فإنه قال‏:‏ هو إسماعيل ‏ {‏شديد القوى‏} ‏ جبريل ‏ {‏أفرأيت الذي تولى‏} ‏ هو العاصي بن وائل وقيل الوليد بن المغيرة ‏ {‏يدع الداعي‏} ‏ هو إسرافيل ‏ {‏قول التي تجادلك‏} ‏ هي خولة بنت ثعلبة ‏ {‏في زوجها‏} ‏ هو أوس بن الصامت ‏ {‏لم تحرم ما أحل الله لك‏} ‏ هي سريته مارية ‏ {‏أسر النبي إلى بعض أزواجه‏} ‏ هي حفصة ‏ {‏نبأت به‏} ‏ أخبرت عائشة ‏ {‏أن تتوبا‏} ‏ وأن ‏ {‏تظاهرا‏} ‏ هما عائشة وحفصة ‏ {‏وصالح المؤمنين‏} ‏ هما أبو بكر وعمر أخرجه الطبراني في الأوسط ‏ {‏امرأة نوح‏} ‏ والعة ‏ {‏وامرأة لوط‏} ‏ والهة وقيل واعلة ‏ {‏ولا تطع كل حلاف‏} ‏ نزلت في الأسود بن عبد يغوث وقيل الأخنس بن شريق وقيل الوليد بن المغيرة ‏ {‏سأل سائل‏} ‏ هو النضر بن الحارث ‏ {‏رب اغفر لي ولوالدي‏} ‏ اسم أبيه لمك بن متوشلخ واسم أمه سمحا بنت أنوش ‏ {‏شفيهنا‏} ‏ هو إبليس ‏ {‏ذرني ومن خلقت وحيدًا‏} ‏ هو الوليد بن المغيرة ‏ {‏فلا صدق ولا صلى‏} ‏ الآيات نزلت في أبي جهل ‏ {‏هل أتى على الإنسان‏} ‏ هو آدم ‏ {‏ويقول الكافر يا ليتني كنت ترابًا‏} ‏ قيل هو إبليس ‏ {‏أن جاءه الأعمى‏} ‏ هو عبد الله بن أم كلثوم ‏ {‏أما من استغنى‏} ‏ هو أمية بن خلف وقيل هو عتبة بن ربيعة ‏ {‏لقول رسول كريم‏} ‏ قيل جبريل وقيل محمد صلى الله عليه وسلم ‏ {‏فأما الإنسان إذا ما ابتلاه‏} ‏ الآيات نزلت في أمية بن خلف ‏ {‏ووالد‏} ‏ هو آدم ‏ {‏فقال لهم رسول الله‏} ‏ هو صالح ‏ {‏الأشقى‏} ‏ هو أمية بن خلف ‏ {‏الأتقى‏} ‏ هو أبو بكر الصديق ‏ {‏الذي ينهي عبدًا‏} ‏ هو أبو جهل والعبد هو النبي صلى الله عليه وسلم ‏ {‏إن شانئك‏} ‏ هو العاصي بن وائل وقيل أبو جهل وقيل عقبة بن أبي معيط وقيل أبو لهب وقيل كعب بن الأشرف‏.‏
امرأة أبي لهب‏:‏ أم جميل العوراء بنت حرب بن أمية‏.‏
القسم الثاني‏:‏ في مبهمات الجموع الذين عرف أسماء بعضهم وقال الذين لا يعلمون لولا يكلمنا الله سمى منهم رافع بن حرملة سيقول السفهاء سمى منهم رفاعة بن قيس وقردوم بن عمرو وكعب بن الأشرف ورافع بن حرملة والحجاج بن عمرو والربيع بن أبي الحقيق ‏ {‏وإذا قيل لهم اتبعوا‏} ‏ الآية سمى منهم رافع ومالك بن عوف يسألونك عن الأهلة سمى منهم معاذ بن جبل وثعلبة ابن غنم ويسئلونك ماذا ينفقون سمى منهم عمروبن الجموح يسألونك عن الخمر سمى منهم عمر ومعاذ وحمزة ويسئلونك عن اليتامى سمى منهم عبد الله بن رواحة ويسئلونك عن المحيض سمى منهم ثابت بن الدحداح وعباد بن بشر وأسيد بن الحضير مصغرًا ألم تر إلى الذين أوتوا نصيبًا من الكتاب سمى منهم النعمان ابن عمرو والحارث بن زيد الحواريون سمى منهم فطرس ويعقوبس ونهمس وأندرانيس وفيلس ودرنابوطا وسرجس وهوالذي ألقى عليه شبهة وقالت طائفة من أهل الكتاب آمنوا هم اثنا عشر من اليهود سمى منهم عبد الله بن الصيف وعدي بن زيد والحارث بن عمرو كيف يهدي الله قوماص كفروا بعد إيمانهم قال عكرمة‏:‏ نزلت في اثني عشر رجلًا‏:‏ منهم أبوعامر الراهب والحارث بن سويد بن الصامح ووحوح بن الأسلت‏.‏
زاد بن عسكر‏:‏ وطعيمة بن أبيرق يقولون هل لنا من الأمر من شيء سمى من القائلين عبد الله بن أبيّ يقولون لوكان لنا من الأمر شيء ما قتلنا ها هنا سمى من القائلين عبد الله بن أبيّ ومعتب بن قشير وقيل لهم تعالوا قاتلوا القائل ذلك عبد الله والد جابر بن عبد الله الأنصاري والمقول لهم عبد اله بن أبيّ وأصحابه الذين اتجابوا لله هم سبعون منهم أبو بكر وعمر وعثمان وعلي والزبير وسعد وطلحة ابن عوف وابن مسعود وحذيفة بن اليمان وأبوعبيدة بن الجراح الذين قال لهم الناس سمى من القائلين نعيم بن مسعود الأشجعي الذين قالوا إن الله فقير ونحن أغنياء قال ذلك فنحاص وقيل حيي بن أحطب وقيل كعب بن الأشرف وإن من أهل الكتاب لمن يؤمن بالله نزلت في النجاشي وقيل في عبد الله بن سلام وأصحابه وبث منهما رجالًا كثيرًا ونساء‏.‏
قال ابن إسحاق‏:‏ أولاد آدم لصلبه أربعون في عشرين بطنًا كل بطن ذكر ونثى وسمى من بنيه قابيل وهابيل وإياد وشبوأة وهند وصرابيس وفخور وسند وبارق وشيث وعبد المغيث وعبد الحارث وود وسواع ويغوث ويعوق ونسر ومن بناته إقليما وأشوف وجزوزة وعزورا وأمة المغيث ألم تر إلى الذين أوتوا نصيبًا من الكتاب يشترون الضلالة قال عكرمة‏:‏ نزلت في رفاعة بن زيد بن التابوت وكردم بن زيد وأسامة بن حبيب ورافع بن أبي رافع وبحري بن عمرو وحيي بن أخطب ألم تر إلى الذين يزعمون أنهم آمنوا نزلت في الجلاس بن الصامت ومعتب بن قشير ورافع بن زيد وبشر ألم تر إلى الذين قيل لهم كفوا أيديكم سمى منهم عبد الرحمن بن عوف إلا الذين يصلون إلى قوم قال ابن عباس‏:‏ نزلت في هلال بن عويمر الأسلمي وسراقة بن مالك المدلجي في بني خزيمة ابن عامر بن عبد مناف ستجدون آخرين قال السدي‏:‏ نزلت في جماعة منهم نعيم بن مسعود الأشجعي إن الذين توفاهم الملائكة ظالمي أنفسهم سمى عكرمة منهم على بني أمية بن خلف والحارث بن زمعة وأبا قيس بن الوليد بن المغيرة وأبا العاصي ابن منبه ابن الحجاج وأبا قيس بن الفاكه إلا المستضعفين سمى منهم ابن عباس وأمه أم الفضل لبانة بنت الحارث وعياس بن أبي ربيعة وسلمة بن هشام الذين يختانون أنفسهم بني أبيرق بشر وبشير ومبشر لهمت طائفة منهم أن يضلوك هم أسيد بن عروة وأصحابه ويستفتونك في النساء سمى من المستفتين خولة بنت حكيم يسألك أهل الكتاب سمى منهم ابن عسكر كعب بن الأشرف وفنحاصًا لكن الراسخون في العلم قال ابن عباس‏:‏ هم عبد الله بن سلام وأصحابه يستفتونك قل الله يفتيكم في الكلالة سمى منهم جابر بن عبد الله ‏ {‏ولا آمين البيت الحرام سمى منهم الحطم بن هند البكري يسألونك ماذا أحل لهم سمى منهم عدي بن حاتم وزيد بن المهلهل الطائيان وعاصي بن عدي وسعد بن خثمة وعويمر بن ساعدة إذ هم قوم أن يبسطوا سمى منهم كعب بن الأشرف وحي بن أخطب ولتجدن أقربهم مودة الآيات نزلت في الوفد الذين جاءوا من عند النجاشي وهم اثنا عشر وقيل ثلاثون وقيل سبعون وسمى منهم إدريس وإبراهيم والأشرف وتميم وتمام ودريد وقالوا لولا أنزل عليك ملك سمي منهم زمعة بن الأسود والنضر بن الحارث بن كلدة وأبيّ بن خلف والعاصي ابن وائل ولا تطرد الذين يدعون ربهم سمي منهم صهيب وبلال وعمار وخباب وسعد بن أبي وقاص وابن مسعود وسلمان الفارسي إذ قالوا ما أنزل الله على بشر من شيء سمي منهم فنحاص ومالك بن الصيف قالوا لن نؤمن حتى نؤتى مثل ما أوتي رسل الله سمي منهم أبوجهل والوليد ابن المغيرة يسألونك عن الساعة سمي منهم حسل بن أبي قشير وشمويل بن زيد يسألونك عن الأنفال سمي منهم سعد بن أبي وقاص وإن فريقًا من المؤمنين لكارهون سمى منهم أبوأيوب الأنصاري ومن الذين لم يكرهوا المقداد إن تستفتحوا سمي منهم أبوجهل وإذ يمكر بك الذين كفروا هم أهل دار الندوة سمي منهم عتبة وشيبة ابنا ربيعة وأبوسفيان وأبوجهل وجبير بن مطعم وطعيمة بن عدي والحارث بن عامر والنضر بن الحارث وزمعة بن الأسود وحكيم بن حزام وأمية بن خلف وإذ قالوا اللهم إن كان هذا‏} ‏ الآية سمي منهم أبوجهل والنضر بن الحارث إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم سمي منهم عتبة بن ربيعة وقيس بن الوليد وأبوقيس بن الفاكه والحارث بن زمعة والعاصي بن المنبه قل لمن في أيديكم من الأسرى كانوا سبعين منهم العباس وعقيل ونوفل بن الحارث وسهل بن بيضاء وقالت اليهود عزيز بن الله سمي منهم سلام بن مشكم ونعمان ابن أوفى ومحمد بن دحية وشاس بن قيس ومالك بن الصيف الذين يلمزون المطوعين سمي منهم من الطوعين عبد الرحمن بن عوف وعاصم بن عدي والذين لا يجدون إلا جهدهم أبوعقيل ورفاعة بن الأسعد ولا على الذين إذ ما أتوك سمي منهم العرباض بن سارية وعبد الله بن مغفل المزني وعمر المزني وعبد الله بن الأزرق الأنصاري وأبوليلى الأنصاري فيه رجال يحبون أن يتطهروا سمي منهم عويم بن ساعدة إلا من أكره وقلبه مطمئن بالإيمان نزلت في جماعة منهم عمار ابن ياسر وعياش ابن أبي ربيعة بعثنا عليكم عباد لنا هم طالوت وأصحابه وإن كادوا ليفتنونك قال ابن عباس‏:‏ نزلت في رجال من قريش منهم أبوجهل وأمية بن خلف وقالوا لن نؤمن حتى لك تفجر لنا سمي ابن عباس من قائلي ذلك عبد الله بن أبي أمية وذريته سمي من أولاد إبليس شبر والأعور وزلنبور ومسوط وداسم وقالوا إن نتبع الهدى معك سمي منهم الحارث بن عامر بن نوفل أحسب الناس أن يتركوا منهم المأذون على الإسلام بمكة منهم عمار بن ياسر وقال الذين كفروا للذين آمنوا اتبعوا سبيلنا سمي منهم الوليد بن المغيرة ومن الناس من يشتري لهوالحديث سمي منهم النضر بن الحارث فمنهم من قضى نحبه سمي منهم أنس بن النضر قالوا الحق أول من يقول جبريل فيتبعونه وانطلق الملأ سمي منهم عقبة بن أبي معيط وأبوجهل والعاصي بن وائل والأسود بن المطلب والأسود ين يغوث وقالوا ما لنا لا نرى رجالًا سمى من القائلين أبوجهل ومن الرجال عمار وبلال نفرًا من الجن سمي منهم زوبعة وحسى ومسى وشاصر وماصر ومنشئ وناشئ والأحقب وعمروبن جابر وسرق ووردان إن الذين ينادونك من وراء الحجرات سمى منهم الأقرع بن حابس والزبرقان بن بدر وعيينة بن حصن وعمروبن الأهتم ألم تر إلى الذين تولوا قومًا قال السدي‏:‏ نزلت في عبد الله بن نفيل من المنافقين لا ينهاكم الله عن الذين لم يقاتلوكم نزلت في قتيلة أم أسماء بنت أبي بكر إذ جاءكم المؤمنات سمي منهم أم كلثوم بنت عقبة بن أبي معيط وأميمة بنت بشر يقولون لا تنفقوا يقولون لئن رجعنا سمى منهم عبد الله بن أبيّ ‏ {‏ويحمل عرش ربك‏} ‏ الآية سمى من حملة العرش إسرافيل ولبنان وروقيل أصحاب الأخدود ذونواش وزرعة بن أسد الحميري وأصحابه أصحاب الفيل هم الحبشة قائدهم أبرهة الأشرم ودليلهم أبورغال قل يا أيها الكافرون نزلت في الوليد بن المغيرة والعاصي بن وائل والأسود بن المطلب وأمية بن خلف النفاثات بنات لبيد بن الأعصم‏.‏
وأما مبهمات الأقوام والحيوانات والأمكنة والأزمنة ونحوذلك فقد استوفيت الكلام عليها في تاليفنا المشار إليه‏


60 في فواتح السور

النوع الستون في فواتح السور

أفردها بالتأليف ابن أبي الأصبع في كتاب سماه الخواطر السوانح في أسرار الفواتح وأنا ألخص هنا ما ذكره مع زوائد من غيره‏:‏ اعلم أن الله تعالى افتتح سور القرآن بعشرة أنواع من الكلام لا يخرج شيء من السور عنها‏.‏
الأول‏:‏ الثناء عليه تعالى والثناء قسمان‏:‏ إثبات لصفات المدح ونفي وتنزيله من صفات النقص‏.‏
فالأول‏:‏ التحميد في خمس سور وتبارك في سورتين‏.‏
والثاني‏:‏ التسبيح في سبع سور‏.‏
قال الكرماني في متشابه القرآن‏:‏ التسبيح كلمة استأثر الله بها فبدأ بالمصدر في بني إسرائيل لأنه الأصل ثم بالماضي في الحديد والحشر لأنه أسبق الزمانين ثم بالمضارع في الجمعة والتغابن ثم بالأمر في الأعلى استيعابًا لهذه الكلمة في جميع جهاتها‏.‏
الثاني‏:‏ حروف التهجي في تسع وعشرين سورة وقد مضى الكلام عليها مستوعبًا في نوع المتشابه ويأتي الإلمام بمناسباتها في نوع المناسبات‏.‏
الثالث‏:‏ النداء في عشر سور‏:‏ خمس بنداء الرسول صلى اله عليه وسلم‏:‏ الأحزاب والطلاق والتحريم والمزمل والمدثر وخمس بنداء الأمة‏:‏ النساء والمائدة والحج والحجرات والممتحنة‏.‏
الرابع‏:‏ الجمل الخبرية نحو ‏ {‏يسألونك عن الأنفال‏} ‏ ‏ {‏براءة من الله‏} ‏ ‏ {‏أتى أمر الله‏} ‏ ‏ {‏اقترب للناس حسابهم‏} ‏ ‏ {‏قد أفلح المؤمنون‏} ‏ ‏ {‏سورة أنزلناها‏} ‏ ‏ {‏تنزيل الكتاب‏} ‏ الذين كفروا إنا فتحنا اقتربت الساعة الرحمن قد سمع الله الحاقة سأل سائل إنا أرسلنا نوحًا أقسم من موضعين عبس إنا أنزلناه لم يكن القارعة ألهاكم إنا أعطيناك فتلك ثلاث وعشرون صورة‏.‏
الخامس‏:‏ القسم في خمس عشرة سورة أقسم فيها بالملائكة وهي الصافات وسورتان بالأفلاك البروج والطارق وست سور بلوازمها‏:‏ فالنجم قسم بالثريا والفجر بمبدأ النهار والشمس بآية النهار والليل بشطر الزمان والضحى بشطر النهار والعصر بالشطر الآخر أوبجملة الزمان وسورتان بالهواء الذي هوأحد العناصر والذاريات والمرسلات وسورة بالتربة التي هي منها أيضًا وهي الطور وسورة بالنبات وهي والتين وسورة بالحيوان الناطق وهي والنازعات وسورة بالبهيم وهي والعاديات‏.‏
السادس‏:‏ الشرط في سبع سور‏:‏ الواقعة والمنافقون والتكوير والانفطار والانشقاق والزلزلة والنصر‏.‏
السابع‏:‏ الأمر في ست سور‏:‏ قل أوحى اقرأ قل يا أيها الكافرون قل هو الله أحد قل أعوذ المعوذتين‏.‏
الثامن‏:‏ الاستفهام في ست‏:‏ هل أتى عم يتساءلون هل أتاك ألم نشرح ألم تر أرأيت‏.‏
التاسع‏:‏ الدعاء في ثلاث‏:‏ ويل لمطففين ويل لكل همزة تبت‏.‏
العاشر‏:‏ التعليل في لئيلاف قريش‏.‏
هكذا جمع أبوشامة قال‏:‏ وما ذكرناه في قسم الدعاء يجوز أن يذكر مع الخبر وكذا الثناء كله خبر إلا سبح فإنه أثنى على نفسه سبحانه بثبو ت الحمد والسلب لما استفتح السورة والأمر والشرط والتعليل والقسم والد عا حروف التهجي استفهم الخبر وقال أهل البيان‏:‏ من البلاغة حسن الابتداء وهوأن يتأنق في أول الكلام لأنه أول ما يقرع السمع فإن كان محررًا أقبل السامع على الكلام ووعاه وإلا أعرض عنه لوكان الباقي في نهاية الحسن فينبغي أن يؤتى فيه بأعذب لفظ وأجزله وأرقه وأسلسه وأحسنه نظمًا وسبكًا وأصحه معنى وأوضحه وأحلاه من التعقيد والتقديم والتأخير الملبس أوالذي لا يناسب‏.‏
قالوا‏:‏ وقد أتت جميع فواتح السور على أحسن الوجوه وأبلغها وأكملها كالتحميدات وحروف الهجاء والنداء وغير ذلك‏.‏
ومن الابتداء الحسن نوع أخص منه يسمى براعة الاستهلال وهوأن يشتمل أول الكلام على ما يناسب الحال المتكلم فيه ويشير إلى ما سبق الكلام لأجله والعلم الأنثي في ذلك سورة الفاتحة التي هي مطلع القرآن فإنها مشتملة على جميع مقاصده كما قال البيهقي في شعب الإيمان‏:‏ أخبرنا أبو القاسم بن حبيب أنبأنا محمد بن صالح بن هانئ أنبأنا الحسين بن الفضل حدثنا عفان بن مسلم عن الربيع بن صبيح عن الحسن قال‏:‏ أنزل الله تعالى مائة وأربعة كتب أودع علومها أربعة منها‏:‏ التوراة والإنجيل والزبور والفرقان ثم أودع علوم التوراة والإنجيل والزبور والفرقان ثم أودع علوم القرآن المفصل ثم أودع علوم المفصل فاتحة الكتاب فمن علم تفسيرها كان كمن علم تفسير جميع الكتب المنزلة وقد وجه ذلك بأن العلوم التي احتوى عليها القرآن وقامت بها الأديان الأربعة‏:‏ علم الأصول ومداره على معرفة الله تعالى وصفاته وإليه الإشارة برب العالمين الرحمن الرحيم ومعرفة النبوات وإليه الإشارة بالذين أنعمت عليهم ومعرفة المعاد وإليه الإشارة بملك يوم الدين‏.‏
وعلم العبادات وإليه الإشارة بإياك نعبد‏.‏
وعلم السلوك وهوحمل النفس على الآداب الشرعية والانقياد لرب البرية وإليه الإشارة بإياك نستعين إهدنا الصراط المستقيم‏.‏
وعلم القصص وهوالإطلاع على أخبار الأمم السالفة والقرون الماضية ليعلم المطلع على ذلك سعادة من أطاع الله وشقاوة من عصاه وإليه الإشارة بقوله صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين فنبه في الفاتحة على جميع مقاصد القرآن وهذا هو الغاية في براعة الاستهلال مع ما اشتملت عليه من الألفاظ الحسنة والمقاطع المستحسنة وأنواع البلاغة‏.‏
وكذلك أول سورة اقرأ فإنها مشتملة على نظير ما اشتملت عليه الفاتحة من براعة الاستهلال لكونها أول ما أنزل فإن فيها الأمر بالقراءة والبداءة فيها باسم الله وفيه الإشارة على علم الأحكام وفيها ما يتعلق بتوحيد الربوإثبات ذاته وصفاته من صفة ذات وصفة فعل وفي هذه الإشارة إلى أصول الدين وفيها ما يتعلق بالأخبار من قوله ‏ {‏علم الإنسان ما لم يعلم‏} ‏ ولهذا قيل أنها جديرة أن تسمى عنوان القرآن لأن عنوان الكتاب يجمع مقاصده بعبارة وجيزة في أوله‏.‏


10 فيما نزل من القرآن على لسان بعض الصحابة

النوع العاشر فيما نزل من القرآن على لسان بعض الصحابة

هو في الحقيقة نوع من أسباب النزول والأصل في موافقات عمر وقد أفردها بالتصنيف جماعة وأخرج الترمذي عن ابن عمر أن رسول الله صلى الله عليه وسلم قال إن الله جعل الحق على لسان عمر وقلبه قال ابن عمر‏:‏ وما نزل بالناس أمر قط فقالوا وقال إلا نزل القرآن على نحوما قال عمر‏.‏
وأخرج ابن مردويه عن مجاهد قال‏:‏ كان عمر يرى الرأي فينزل به القرآن‏.‏
وأخرج البخاري وغيره عن انس قال‏:‏ قال عمر‏:‏ وافقت ربي في ثلاث‏:‏ قلت يا رسول الله لواتخذنا من مقام إبراهيم مصلى فنزلت واتخذوا من مقام إبراهيم مصلى وقلت يا رسول الله إن نساءك يدخل عليهن البر والفاجر فلوأمرتهن أن يحتجبن فنزلت آية الحجاب واجتمع على رسول الله صلى الله عليه وسلم نساؤه في الغيرة فقلت لهن عسى ربه إن طلقكن أن يبدله أزواجاً خيراً منكن فنزلت كذلك‏.‏
وأخرج مسلم عن ابن عمر عن عمر قال‏:‏ وافقت ربي في ثلاث‏:‏ في الحجاب وفي أسرى بدر وفي مقام إبراهيم‏.‏
وأخرج ابن أبي حاتم عن أنس قال‏:‏ قال عمر‏:‏ وافقت ربي أووافقني ربي في أربع‏:‏ نزلت هذه الآية ‏ {‏ولقد خلقنا الإنسان من سلالة من طين‏} ‏ الآية فلما نزلت قلت أنا‏:‏ فتبارك الله أحسن الخالقين فنزلت فتبارك الله أحسن الخالقين‏.‏
وأخرج عن عبد الرحمن بن أبي ليلى أن يهودياً لفي عمر بن الخطاب فقال‏:‏ إن جبريل الذي يذكر صاحبكم عدولنا فقال عمر‏:‏ من كان عدوالله وملائكته ورسله وجبريل وميكائيل فإن الله عدوللكافرين قال‏:‏ فنزلت على لسان عمر‏.‏
وأخرج سنيد في تفسيره عن سعيد بن جبير أن سعد بن معاذ لما سمع ما قيل في أمر عائشة قال‏:‏ سبحانك هذا بهتان عظيم فنزلت كذلك‏.‏
وأخرج ابن أخي ميمي في فوائده عن سعيد بن المسيب قال‏:‏ كان رجلان من أصحاب النبي صلى الله عليه وسلم إذا سمعا شيئاً من ذلك قالا‏:‏ سبحانك هذا بهتان عظيم‏:‏ زيد بن حارثة وأبو أيوب فنزلت كذلك‏.‏
وأخرج أبي حاتم عن عكرمة قال‏:‏ لما أبطأ على النساء الخير في أحد خرجن يستخبرن فإذا رجلان مقبلان على بعير فقالت امرأة‏:‏ ما فعل رسول الله صلى الله عليه وسلم قال‏:‏ حيّ قالت‏:‏ فلا أبالي يتخذ الله من عباده الشهداء فنزل القرآن على ما قالت ويتخذ منكم شهداء وقال ابن سعد في الطبقات‏:‏ أخبرنا الواقدي حدثني إبراهيم بن محمد بن شرحبيل العبدري عن أبيه قال‏:‏ حمل مصعب بن عمير اللواء يوم أحد فقطعت يده اليمنى فأخذ اللواء بيده اليسرى وهويقول وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أوقتل انقلبتم على أعقابكم ثم قطعت يده اليسرى فحنى على اللواء وضمه بعضديه إلى صدره وهويقول ‏ {‏وما محمد إلا رسول‏} ‏ الآية ثم قتل فسقط اللواء‏.‏
قال محمد لن شرحبيل‏:‏ وما نزلت هذه الآية وما محمد إلا رسول يومئذ حتى نزلت بعد ذلك‏.‏
تذنيب‏:‏ يقرب من هذا ما ورد في القرآن على لسان غير الله كالنبي عليه الصلاة والسلام وجبريل والملائكة غير مصرح بإضافته إليهم ولا محكي بالقول كقوله ‏ {‏قد جاءكم بصائر من ربكم‏} ‏الآية فإن هذا وارد على لسانه صلى الله عليه وسلم لقوله آخرها وما أنا عليكم بحفيظ وقوله ‏ {‏فغير اله أبتغي حكماً‏} ‏ الآية فإنه وارد أيضاً على لسانه‏.‏
وقوله ‏ {‏ما نتنزل إلا بأمر ربك‏} ‏الآية وارد على لسان جبريل‏.‏
وقوله ‏ {‏ما منا إلا له مقام معلوم وإنا لنحن الصافون وإنا لنحن المسبحون‏} ‏ وارد على لسان الملائكة وكذا إياك نعبد وإياك نستعين وارد على ألسنة العباد إلا أنه يمكن هنا تقدير القول‏:‏ أي قولوا وكذا الآيتان الأولتان يصح أن يقدر فيهما قل بخلاف الثالثة والرابعة‏.‏


20 في معرفة حفاظه ورواته

النوع العشرون في معرفة حفاظه ورواته

روى البخاري عن عبد الله بن عمروبن العاص قال‏:‏ سمعت النبي صلى الله عليه وسلم يقول خذوا القرآن من أربعة من عبد الله بن مسعود وسالم ومعاذ وأبيّ بن كعب أي تعلموا منهم‏.‏
والأربعة المذكورون إثنان من المهاجرين وهما المبدوء بهما واثنان من الأنصار وسالم هوابن معقل مولى أبي حذيفة ومعاذ هوابن جبل‏.‏
قال الكرماني‏:‏ يحتمل أنه صلى الله عليه وسلم أراد الإعلام بما يكون بعده‏:‏ أي أن هؤلاء الأربعة يبقون حتى ينفردوا بذلك‏.‏
وتعقب بأنهم لم ينفردوا بل الذين مهروا في تجويد القرآن بعد العصر النبوي أضعاف المذكورين وقد قتل سالم مولى أبي حذيفة في وقعة اليمامة ومات معاذ في خلافة عمر ومات أبيّ وابن مسعود في خلافة عثمان وقد تأخر زيد بن ثابت وانتهت إليه الرياسة في القراءة وعاش بعدهم زمناً طويلاً‏.‏
فالظاهر أنه أمر بالأخذ عنهم في الوقت الذي صدر فيه ذلك القول ولا يلزم من ذلك أن لا يكون أحد في ذلك الوقت شاركهم في حفظ القرآن بل كان الذين يحفظون مثل الذين حفظوه وأزيد جماعة من الصحابة‏.‏
وفي الصحيح في غزوة بئر معونة أن الذين قتلوا بها من الصحابة كان يقال لهم القراء وكانوا سبعين رجلاً‏.‏
روى البخاري أيضاً عن قتادة قال‏:‏ سألت أنس بن مالك‏:‏ من جمع القرآن على عهد رسول الله صلى الله عليه وسلم فقال أربعة كلهم من الأنصار‏:‏ أبيّ بن كعب ومعاذ بن جبل وزيد بن ثابت وأبوزيد‏.‏
قلت‏:‏ من أبوزيد قال‏:‏ أحد عمومتي‏.‏
وروى أيضاً من طريق ثابت عن أنس قال‏:‏ مات النبي صلى الله عليه وسلم ولم يجمع القرآن غير أربعة أبو الدرداء ومعاذ بن جبل وزيد بن ثابت وأبوزيد‏.‏
وفيه مخالفة لحديث قتادة من وجهين‏:‏ أحدهما التصريح بصيغة الحصر في الأربعة والآخر ذكر أبي الدرداء بدل أبيّ ين كعب‏.‏
وقد استنكر جماعة من الأئمة الحصر في الأربعة‏.‏
وقال المازري‏:‏ لا يلزم من قول أنس لم يجمعه غيرهم أن يكون الواقع في نفس الأمر كذلك لأن التقدير أنه لا يعلم أن سواهم جمعه وإلا فكيف الإحاطة بذلك ككثرة الصحابة وتفرقهم في البلاد وهذا لا يتم إلا إن كان لقي كل واحد منهم على انفراده وأخبره عن نفسه أنه لم يكمل له جمع في عهد النبي صلى الله عليه وسلم هذا في غاية البعد في العادة‏.‏
وإذا كان المرجع إلى ما في علمه لم يلزم أن يكون الواقع كذلك‏.‏
قال‏:‏ وقد تمسك بقول أنس هذا جماعة من الملاحدة ولا متمسك لهم فيه فإنا لا نسلم حمله على ظاهره‏.‏
سلمناه ولمن من أين لهم أن الواقع في نفس الأمر كذلك سلمناه لكن لا يلزم من كون كل فرد جميعه بل إذا حفظ الكل الكل ولوعلى التوزيع كفى‏.‏
وقال القرطبي‏:‏ قد قتل يوم اليمامة سبعون من القراء وقتل في عهد النبي صلى الله عليه وسلم ببئر معونة مثل هذا العدد‏.‏
قال‏:‏ وإنما خص أنس الأربعة بالذكر لشدة تعلقه بهم دون غيرهم أولكونهم كانوا في ذهنه دون غيرهم‏.‏
وقال القاضي أبو بكر الباقلاني‏:‏ الجواب عن حديث أنس من أوجه‏.‏
أحدها‏:‏ أنه لا مفهوم له فلا يلون أن لا يكون غيرهم جمعه‏.‏
الثاني‏:‏ المراد لم يجمعه على جميع الوجوه والقراءات التي نزل بها إلا أولئك‏.‏
الثالث‏:‏ لم يجمع ما نسخ منه بعد تلاوته وما لم ينسخ إلا أولئك‏.‏
الرابع‏:‏ أن المراد بجمعه تلقيه من في رسول الله صلى الله عليه وسلم لا بواسطة بخلاف غيرهم فيحتمل أن يكون تلقى بعضه بالواسطة‏.‏
الخامس‏:‏ أنهم تصدوا إلى القائه وتعليمه فاشتهروا به وخفي حال غيرهم عمن عرف حالهم فحصر ذلك فيهم بحسب علمه وليس الأمر في نفس الأمر كذلك‏.‏
السادس‏:‏ المراد بالجمع الكتابة فلا ينفي أن يكون غيرهم جمعه حفظاً عن ظهر قلبه وأما هؤلاء فجمعوه كتابة وحفظوه عن ظهر قلب‏.‏
السابع‏:‏ المراد أن أحداً لم يفصح بأنه جمعه بمعنى أكمل حفظه في عهد رسول الله صلى الله عليه وسلم حين نزلت آخر آية فلعل هذه الآية الأخيرة وما أشبهها ما حضرها إلا أولئك الأربعة ممن جمع صفات العفووالعذاب وعلم الحشر والحساب وعلم النبوات‏.‏
وقال ابن حجر‏:‏ ذكر القرطبي عن ابن حبان أنه بلغ الاختلاف في معنى الأحرف السبعة إلى خمسة وثلاثين قولاً ولم يذكر القرطبي منها سوى خمسة ولم أقف على كلام ابن حبان في هذا بعد تتبعي مظانه‏.‏
قلت‏:‏ قد حكاه ابن النقيب في مقدمة تفسيره عنه بواسطة الشرف المزني المرسي فقال‏:‏ قال ابن حبان‏:‏ اختلف أهل العلم في معنى الأحرف السبعة على خمسة وثلاثين قولاً‏.‏
فمنهم من قال‏:‏ هي زجر وأمر وحلال وحرام ومحكم ومتشابه وأمثال‏.‏
الثاني‏:‏ حلال وحرام وأمر ونهي وزجر وخبر ما هوكائن بعد وأمثال‏.‏
الثالث‏:‏ وعد ووعيد وحلال وحرام ومواعظ وأمثال واحتجاج‏.‏
الرابع‏:‏ أمر ونهي وبشارة ونذارة وأخبار وأمثال‏.‏
الخامس‏:‏ محكم ومتشابه وناسخ ومنسوخ وخصوص وعموم وقصص‏.‏
السادس‏:‏ أمر وزجر وترغيب وترهيب وجدل وقصص ومثل‏.‏
السابع‏:‏ أمر ونهي وجد وعلم وسر وظهر وبطن‏.‏
الثامن‏:‏ ناسخ ومنسوخ ووعد ووعيد ورغم وتأديب وإنذار‏.‏
التاسع‏:‏ حلال وحرام وافتتاح وأخبار وفضائل وعقوبات‏.‏
العاشر‏:‏ أوامر وزواجر وأمثال وأنباء وعتب ووعظ وقصص‏.‏
الحادي عشر‏:‏ حلال وحرام وأمثال ومنصوص وقصص وإباحات‏.‏
الثاني عشر‏:‏ ظهر وبطن وفرض وندب وخصوص وعموم وأمثال‏.‏
الثالث عشر‏:‏ أمر ونهي ووعد ووعيد وإباحة وإرشاد واعتبار‏.‏
الرابع عشر‏:‏ مقدم ومؤخر وفرائض وحدود ومواعظ ومتشابه وأمثال‏.‏
الخامس عشر‏:‏ مقيس ومجمل ومقضيّ وندب وحتم وأمثال‏.‏
السادس عشر‏:‏ أمر حتم وأمر ندب ونهي وحتم ونهي ندب وأخبار وإباحات‏.‏
السابع عشر‏:‏ أمر فرض ونهي حتم وأمر ندب ونهي مرشد ووعد ووعيد وقصص‏.‏
الثامن عشر‏:‏ سبع جهات لا يتعداها الكلام‏:‏ لفظ خاص أريد به الخاص ولفظ عام أريد به العام ولفظ عام أريد به الخاص ولفظ خاص أريد به العام ولفظ يستغنى بتنزيله عن تأويله ولفظ لا يعلم فقهه إلا العلماء ولفظ لا يعلم معناه إلا الراسخون‏.‏
التاسع عشر‏:‏ إظهار الربوبية وإثبات الوحدانية وتعظيم الألوهية والتعبد لله ومجانبة الإشراك والترغيب في الثواب والترهيب من العقاب‏.‏
العشرون‏:‏ سبع لغات منها خمس في هوازن واثنتان لسائر العرب‏.‏
الحادي والعشرون‏:‏ سبع لغات متفرقة لجميع العرب كل حرف منها لقبيلة مشهورة‏.‏
الثاني والعشرون‏:‏ سبع لغات‏:‏ أربع لعجز هوازن سعد بن بكر وجشم بن بكر ونصر بن معاوية وثلاث لقريش‏.‏
الثالث‏:‏ والعشرون‏:‏ سبع لغات لغة قريش ولغة لجرهم ولغة هوازن ولغة لقضاعة ولغة لتميم ولغة لطي‏.‏
الرابع والعشرون‏:‏ لغة الكعبين كعب بن عمر وكعب بن لؤي ولهما سبع لغات‏.‏
الخامس والعشرون‏:‏ اللغات المختلفة لأحياء العرب في معنى واحد مثل هلم وهات وتعال وأقبل‏.‏
السادس والعشرون‏:‏ تعالى عنهم‏.‏
السابع والعشرون‏:‏ همز إمالة وفتح وكسر وتفخيم ومد وقصر‏.‏
الثامن والعشرون‏:‏ تصريف ومصادر وعروض وغريب وسجع ولغات مختلفة كلها في شيء واحد‏.‏
التاسع والعشرون‏:‏ كلمة واحدة وابن مسعود وحذيفة وسالماً وأبا هريرة وعبد الله بن السائب والعبادلة وعائشة وحفصة وأم سلمة‏.‏
ومن الأنصار عبادة بن الصامت ومعاذ الذي يكنى أبا حليمة ومجمع بن جارية وفضالع بن عبيد ومسلمة بن مخلد وصرح بأن بعضهم إنما كمله النبي صلى الله عليه وسلم فلا يرد على الحصر المذكور في حديث أنس وعدّ ابن أبي داود منهم تميماً الداري وعقبة بن عامر‏.‏
وممن جمعه أيضاً أبوموسى الأشعري ذكره أبو عمروالداني‏.‏
تنبيه أبوزيد المذكور في حديث أنس اختلف في اسمه فقيل سعد بن عبيد بن النعمان أحد بني عمروابن عوف‏.‏
ورد بأنه أوسي وأنس خزرجي وقد قال‏:‏ إنه أحد عمومته وبأن الشعبي عده هووأبوزيد جميعاً فيمن جمع القرآن كما تقدم فدل على أنه غيره‏.‏
وقال أبوأحمد العسكري‏:‏ لم يجمع القرآن من الأوس غير سعد بن عبيد‏.‏
وقال محمد بن حبيب في المحبر‏:‏ سعد بن عبيد أحد من جمع القرآن على عهد النبي صلى الله عليه وسلم‏.‏
وقال ابن حجر‏:‏ قد ذكر ابن داود فيمن جمع القرآن قيس بن أبي صعصعة وهوخزرجي يكنى أبا زيد فلعله هو‏.‏
وذكر أيضاً سعيد بن المنذر بن أوس زهير وهوخزرجي أيضاً لكن لم أر التصريح بأنه يكنى أبا زيد‏.‏
قال‏:‏ ثم وجدت عند ابن أبي داود ما رفع الأشكال فإنه روى بإسناد على شرط البخاري إلى ثمامة عن أنس أن أبا زيد الذي جمع القرآن اسمه قيس بن السكن‏.‏
قال‏:‏ وكان رجلاً منا من بني عدي بن النجار أحد عمومتي ومات ولم يدع عقباً ونحن ورثناه‏.‏
قال ابن أبي داود‏:‏ حدثنا أنس بن خالد الأنصاري قال‏:‏ هوقيس بن السكن بن زعوراء من بني عدي بن النجار قال ابن أبي داود‏:‏ مات قريباً من وفاة رسول الله صلى الله عليه وسلم فذهب علمه ولم يؤخذ عنه وكان عقبياً بدرياً‏.‏
ومن الأقوال في اسمه ثابت وأوس ومعاذ‏.‏
فائدة ظفرت بامرأة من الصحابيات جمعت القرآن لم يعدها أحد ممن تكلم في ذلك فأخرج ابن سعد في الطبقات‏:‏ أنبأنا الفضل بن دكين حدثنا الوليد بن عبد الله بن جميع قال‏:‏ حدثتني جدتي عن أم ورقة بنت عبد الله بن الحارث وكان رسول الله صلى الله عليه وسلم يزورها ويسميها الشهيدة وكانت قد جمعت القرآن أن رسول الله صلى الله عليه وسلم حين غزا بدراً قالت له‏:‏ أتأذن لي فأخرج معك وأداوي جرحاكم وأمرض مرضاكم لعل الله يهدي لي شهادة قال‏:‏ إن الله مهد لك شهادة وكان صلى الله عليه وسلم قد أمرها أن تؤم أهل دارها وكان لها مؤذن فغمها غلام وجارية كانت قد بردتهما فقتلاها في إمارة عمر فقال عمر‏:‏ صدق رسول الله صلى الله عليه وسلم كان يقول انطلقوا بنا نزور الشهيدة‏.‏
فصل المشتهرون بإقراء القرآن من الصحابة سبعة‏:‏ عثمان وعليّ وأبيّ وزيد بن ثابت وابن مسعود وأبوالدرداء وأبوموسى الأشعري كذا ذكرهم الذهبي في طبقات القراء قال‏:‏ وقد قرأ على أبي جماعة من الصحابة منهم أبوهريرة وابن عباس وعبد الله بن المسيب وعروة وسالم وعمر بن عبد العزيز وسليمان وعطاء ابنا يسار ومعاذ بن الحارث المعروف بمعاذ القاري ة عبد الرحمن بن هرمز الأعرج وابن شهاب الزهري ومسلم بن جندب وزيد بن أسلم‏.‏
وبمكة‏:‏ عبيد بن عمير وعطاء بن أبي رباح وطاوس ومجاهد وعكرمة وابن أبي مليكة‏.‏
وبالكوفة علقمة والأسود ومسروق وعبيدة وعمروبن شرحبيل والحارث بن قيس والربيع بن خيثم وعمروبن ميمون وأبو عبد الرحمن السلمي وزر بن حبش وعبيد بن نضيلة وسعيد بن جبير والنخعي والشعبي‏.‏
وبالبصرة‏:‏ أبو عالية وأبورجاء ونصر بن عاصم ويحيى بن يعمر والحسن ابن سيرين وقتادة‏.‏
وبالشام‏:‏ المغيرة بن أبي شهاب المخزومي صاحب عثمان وخليفة بن سعد صاحب أبي الدرداء ثم تجرد قوم واعتنوا بضبط القراءة أتم عناية حتى صاروا أئمة يقتدى بهم ويرحل إليهم‏.‏
فكان بالمدينة‏:‏ أبوجعفر يزيد بن القعقاع ثم شيبة بن نصاع ثم نافع بن نعيم‏.‏
وبمكة‏:‏ عبد الله بن كثير وحميد بن قيس الأعرج ومحمد بن أبي محيسن‏.‏
وبالكوفة‏:‏ يحيى بن وثاب وعاصم بن أبي النجود وسليمان الأعمش ثم حمزة ثم الكسائي‏.‏
وبالبصرة‏:‏ عبد الله بن أبي إسحاق وعيسى بن عمر وأبو عمروبن العلاء وعاصم الجحدري ثم يعقوب الحضرمي‏.‏
وبالشام‏:‏ عبد الله بن عامر وعطية بن قيس الكلابي وإسماعيل بن عبد الله بن المهاجر ثم يحيى بن الحارث الذماري ثم شريح بن يزيد الحضرمي‏.‏
واشتهر من هؤلاء في الآفاق الأئمة السبعة‏.‏
نافع‏:‏ وقد أخذ من التابعين منهم أبوجعفر وابن كثير وأخذ عن عبد الله بن السائب الصحابي‏.‏
وأبو عمرو‏:‏ وأخذ عن التابعين‏.‏
وابن عامر‏:‏ وأخذ عن أبي الدرداء وأصحاب عثمان‏.‏
وعاصم‏:‏ وأخذ عن التابعين‏.‏
وحمزة‏:‏ أخذ عن عاصم والأعمش والسبيعي ومنصور بن المعتمر وغيره‏.‏
الكسائي‏:‏ وأخذ عن خمزة وأبي بكر بن عياش ثم انتشرت القراءات في الأقطار وتفرقوا أمماً بعد أمم‏.‏
واشتهر من رواة كل طريق من طرق السبعة راويان‏.‏
فعن ناع‏:‏ قالون وورش عنه‏.‏
وعن ابن كثير‏:‏ قنبل والبزي عن أصحابه عنه‏.‏
وعن أبي عمروالدوري والسوسي عن اليزيد عنه‏.‏
وعن ابن عامر‏:‏ هشام وابن ذكوان عن أصحابه عنه‏.‏
وعن الكسائي‏:‏ الدوري وابن الحارث‏.‏
ثم لواتسع الخرق وكاد الباطل يلتبس بالحق قام جهابذة الأمة وبالغوا في الاجتهاد وجمعوا الحروف والقراءات وعزوا الوجوه والروايات وميزوا الصحيح والمشهور والشاذ بأصول أصولها وأركان فصلوها‏.‏
فأول من صنف في القراءات أبو عبيد القاسم بن سلام ثم أحمد بن جبير الكوفي ثم إسماعي بن إسحاق المالكي صاحب قالون ثم أبوجعفر بن جرير الطبري ثم أبو بكر محمد بن أحمد بن عمر الدجوني ثم أبو بكر مجاهد ثم قام الناس في عصره وبعده بالتأليف في أنواعها جامعاً ومفرداً وموجزاً ومسهباً‏.‏
وأئمة القراءات لا تحصى وقد صنف طبقاتهم حافظ الإسلام أبو عبد الله الذهبي ثم حافظ القراء أبو الخير بن الجزري‏.‏